ISB et QSB (FIS4322445)

Dernière modification: 6 Juin 2012 (fr80-t05-241)

Droits d'auteur © 1997-2012
Cummins Inc.
Tous droits réservés


Fault Code 211 { no entry found in 'lang.xml' }

CODE: 211

VOYANT: NÃ©ant

RAISON: Ce dÃ©faut indique que l'unitÃ© de commande Ã©lectronique du vÃ©hicule (VECU), fournie par l'OEM, a dÃ©tectÃ© un dÃ©faut actif dans le systÃ¨me de commande du vÃ©hicule.

EFFET: Aucun effet sur le fonctionnement.

ACTION: Se reporter au manuel OEM pour la procÃ©dure de rÃ©paration appropriÃ©e. Effacer le code de dÃ©faut inactif en utilisant INSITE™ aprÃ¨s la correction du problÃ¨me.

Dernière modification: 20 Oct 2004

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 287 { no entry found in 'lang.xml' }

CODE: 287

VOYANT: Jaune

RAISON: L'unitÃ© de commande Ã©lectronique du vÃ©hicule (VECU) OEM a dÃ©tectÃ© un dÃ©faut sur la pÃ©dale d'accÃ©lÃ©rateur.

EFFET: Le moteur ne tourne qu'au ralenti.

ACTION: Se reporter au manuel de recherche de pannes et rÃ©paration de l'OEM. Diagnostiquer la pÃ©dale d'accÃ©lÃ©rateur connectÃ©e Ã l'unitÃ© de commande Ã©lectronique du vÃ©hicule OEM fournie (VECU).

Dernière modification: 20 Oct 2004

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 288 { no entry found in 'lang.xml' }

CODE: 288

VOYANT: Jaune

RAISON: L'unitÃ© de commande Ã©lectronique du vÃ©hicule (VECU) OEM a dÃ©tectÃ© un dÃ©faut sur l'accÃ©lÃ©rateur Ã distance.

EFFET: Le moteur ne tourne qu'au ralenti.

ACTION: Se reporter au manuel de recherche de pannes et rÃ©paration de l'OEM. Diagnostiquer la pÃ©dale d'accÃ©lÃ©rateur Ã distance connectÃ©e Ã l'unitÃ© de commande Ã©lectronique du vÃ©hicule (VECU) OEM fournie.

Dernière modification: 20 Oct 2004

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 319 { no entry found in 'lang.xml' }

CODE: 319

VOYANT: Entretien ou pas

RAISON: Perte d'alimentation de l'horloge temps rÃ©el. L'alimentation de batterie non commutÃ©e Ã l'ECM a Ã©tÃ© interrompue.

EFFET: Aucun effet sur le fonctionnement. Les donnÃ©es dans l'ECM n'ont pas des informations exactes de date et d'heure.

ACTION: RÃ©gler l'horloge temps rÃ©el avec RoadRelay™ (si Ã©quipÃ©) ou avec INSITE™.

Dernière modification: 20 Oct 2004

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 599 { no entry found in 'lang.xml' }

CODE: 599

VOYANT: Rouge

RAISON: La fonction Ã deux sorties dans cet Ã©talonnage spÃ©cifique au client a provoquÃ© un arrÃªt moteur sur la base des conditions de fonctionnement, des valeurs de capteur moteur ou des entrÃ©es OEM sur l'ECM.

EFFET: Le moteur s'arrÃªte.

ACTION: La fonction Ã deux sorties est contenue uniquement dans les Ã©talonnages spÃ©cifiques au client. La fonctionnalitÃ© peut Ãªtre configurÃ©e pour couper le moteur en fonction des conditions de fonctionnement, des valeurs de capteur de moteur ou des entrÃ©es OEM sur l'ECM. Les deux entrÃ©es OEM sont l'entrÃ©e de commutateur OEM et l'entrÃ©e de pression OEM. Le technicien doit contacter Cummins Engine Company pour dÃ©terminer la configuration de la fonction Ã deux sorties afin de comprendre les paramÃ¨tres et leurs valeurs qui provoquent l'arrÃªt du moteur.

Dernière modification: 20 Oct 2004

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 611 { no entry found in 'lang.xml' }

CODE: 611

VOYANT: NÃ©ant

RAISON: Le moteur a Ã©tÃ© arrÃªtÃ© avec la clÃ© de contact avant le refroidissement correct du moteur.

EFFET: L'ECM ne prend aucune action.

ACTION: Les arrÃªts Ã chaud endommagent les composants du moteur et rÃ©duisent la durÃ©e de vie du moteur. Se reporter au manuel de conduite et d'entretien du moteur pour les techniques de refroidissement adÃ©quates.

Dernière modification: 20 Oct 2004

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Microprocesseur du module de commande électronique (ECM)

CODE DE DEFAUT 111
Microprocesseur du module de commande électronique (ECM)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 111 PID: S254 SPN: 629 FMI: 12 VOYANT: Jaune SRT: | Erreur de matériel interne à l'ECM. | Aucun effet ou fonctionnement irrégulier ou démarrage impossible du moteur.
Microprocesseur de l'ECM

Description de circuit

L'ECM est un ordinateur responsable du contrôle du moteur, des diagnostics et des fonctions d'utilisation.

Emplacement de composant

L'ECM se trouve sur le côté gauche du bloc-moteur, derrière le filtre à carburant.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par un problème interne de l'ECM. Les réparations ne sont pas possibles pour l'ECM.

Se reporter à Dépistage du code de défaut t05-111

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de régime moteur (ESS)

CODE DE DEFAUT 115
Circuit de capteur de régime moteur (ESS)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 115 PID: P190 SPN: 190 FMI: 2 VOYANT: Jaune SRT: | Pas de signal de régime moteur détecté au niveau de la broche 17 du faisceau moteur. | Détarage de la puissance du moteur. Fumées blanches éventuelles.
Circuit de capteur de régime moteur (ESS)

Description de circuit

Le capteur de régime moteur fournit des informations sur le régime moteur au module de commande électronique (ECM). Le capteur doit être alimenté à (+) 5 VCC pour fonctionner. Le capteur génère ses signaux en détectant le mouvement de dents cibles usinées dans une molette qui est montée sur le vilebrequin. La molette compte 35 dents et un espacement où entre la 36ème dent. Cette dent manquante indique que les cylindres 1 et 6 se trouvent au centre inerte supérieur.

Emplacement de composant

Le capteur de régime moteur se trouve sur le côté d'admission du bloc-moteur, au niveau du vilebrequin, entre les cylindres N° 4 et N° 5 sur les moteurs ISB et QSB5.9 avec le système de carburant Bosch VP44.

Le capteur de combinaison se trouve à l'arrière du carter de distribution derrière la pompe à injection sur les moteurs QSB avec le système de carburant Bosch VP30.

Informations techniques (Shop Talk)

Ce code de défaut provoque également un détarage de carburant. Cela peut être la cause de la plainte de manque de puissance. De même, ce code de défaut peut provoquer des problèmes de démarrage par temps froid.

Les moteurs QSB avec le système de carburant Bosch VP30 utilisent uniquement un capteur de régime moteur situé dans le carter de distribution, au-dessous de la pompe d'injection, qui lit une molette boulonnée sur l'engrenage d'arbre à cames. Il s'agit d'un capteur de combinaison qui fournit des informations de régime et de position. Les moteurs ISB et QSB avec le système de carburant VP44 utilisent des capteurs distincts pour le régime moteur et pour la position de moteur.

Se reporter à Dépistage du code de défaut t05-115

Dernière modification: 06-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur de pression du collecteur d'admission

CODE DE DEFAUT 122
Circuit du capteur de pression du collecteur d'admission

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 122 PID: P102 SPN: 102 FMI: 3 VOYANT: Jaune SRT: | Détection d'une haute tension au niveau de la broche 45 du signal du capteur de pression de suralimentation du faisceau moteur. | Le moteur est détaré en injection sans suralimentation.
Circuit du capteur de pression du collecteur d'admission

Description de circuit

Le capteur de pression du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau du capteur. Si la pression du collecteur d'admission devient trop élevée, elle provoque un détarage.

Emplacement de composant

Le capteur de pression du collecteur d'admission se trouve à l'arrière du collecteur d'air d'admission dans le deuxième port sur le côté de la culasse, à droite du filtre à carburant.

Informations techniques (Shop Talk)

  • Déterminer si le moteur reçoit trop de carburant.
  • Confirmer si le bon numéro de pièce du capteur de pression du collecteur d'admission est utilisé.
  • Confirmer si le turbocompresseur correct est utilisé.
  • S'il est suspecté que l'air d'admission froid est la cause de la pression élevée du collecteur d'admission, tester le moteur avec de l'air d'admission chaud.
  • Rechercher toute restriction élevée dans le collecteur d'air d'admission en raison d'un dispositif d'arrêt dans le collecteur (si le véhicule en est équipé). Ne pas déposer ce dispositif. Si le moteur fonctionne dans une atmosphère inflammable, le dispositif constitue une fonction essentielle de sécurité.
Se reporter à Dépistage du code de défaut t05-122

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur de pression du collecteur d'admission

CODE DE DEFAUT 123
Circuit du capteur de pression du collecteur d'admission

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 123 PID: P102 SPN: 102 FMI: 4 VOYANT: Jaune SRT: | Détection d'une basse tension au niveau de la broche 45 du signal du capteur de pression de suralimentation du faisceau moteur. | Le moteur est détaré en injection sans suralimentation.
Circuit du capteur de pression du collecteur d'admission

Description de circuit

Le capteur de pression du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau du capteur. Si la pression du collecteur d'admission devient trop élevée, elle provoque un détarage.

Emplacement de composant

Le capteur de pression du collecteur d'admission se trouve à l'arrière du collecteur d'air d'admission dans le deuxième port sur le côté de la culasse, à droite du filtre à carburant.

Informations techniques (Shop Talk)

  • Déterminer si le moteur reçoit trop de carburant.
  • Confirmer si le bon numéro de pièce du capteur de pression du collecteur d'admission est utilisé.
  • Confirmer si le turbocompresseur correct est utilisé.
  • S'il est suspecté que l'air d'admission froid est la cause de la pression élevée du collecteur d'admission, tester le moteur avec de l'air d'admission chaud.
  • Rechercher toute restriction élevée dans le collecteur d'air d'admission en raison d'un dispositif d'arrêt dans le collecteur (si le véhicule en est équipé). Ne pas déposer ce dispositif. Si le moteur fonctionne dans une atmosphère inflammable, le dispositif constitue une fonction essentielle de sécurité.
Se reporter à Dépistage du code de défaut t05-123

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position d'accélérateur

CODE DE DEFAUT 131
Circuit de capteur de position d'accélérateur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 131 PID: P091 SPN: 091 FMI: 3 ou 4 VOYANT: Jaune SRT: | Détection d'une haute tension par la broche 30 de signal de position d'accélérateur du faisceau OEM. | Le moteur tourne au ralenti lorsque le commutateur de validation de ralenti indique ralenti et monte au régime de consigne par défaut lorsque le commutateur de validation de ralenti indique hors ralenti.
Circuit de capteur de position d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque le conducteur appuie sur la pédale d'accélérateur. Le circuit de position d'accélérateur contient trois fils : un fil d'alimentation +5 VCC (broche 29), une masse de retour (broche 19) et un fil de signal (broche 30).

REMARQUE : Les lettres de broches de connecteur représentées pour le câblage de pédale d'accélérateur dans ces étapes de diagnostic sont des exemples pour des capteurs représentatifs. Les affectations de broches de connecteur peuvent varier en fonction du fabricant d'équipement, mais la logique de base reste identique.

Emplacement de composant

Le capteur de position d'accélérateur se trouve sur la pédale d'accélérateur.

Informations techniques (Shop Talk)

Si tous les contrôles de câblages et de capteurs sont conformes, remplacer les fils du capteur de position de pédale d'accélérateur et les fils du circuit de commutateur de validation de ralenti entre la pédale d'accélérateur et l'ECM par de nouveaux fils. Faire passer les fils à travers et autour de la cloison sans utiliser de connecteur de cloison. Tester le camion avec les fils de test en place. Si le défaut disparaît, remplacer le faisceau OEM. Sceller les ouvertures dans la cloison autour du connecteur et des fils pour empêcher toute pénétration de fumées toxiques et nocives dans la zone de l'opérateur.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble. Procéder de même pour les trois fils du circuit de commutateur de validation de ralenti.

REMARQUE : Si la broche 19 (retour) et la broche 30 (signal) sont inversées, la position d'accélérateur n'indique que 50 pour-cent.

Se reporter à Dépistage du code de défaut t05-131

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position d'accélérateur

CODE DE DEFAUT 132
Circuit de capteur de position d'accélérateur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 132 PID: P091 SPN: 091 FMI: 3 ou 4 VOYANT: Jaune SRT: | Détection d'une basse tension à la broche 30 de signal de position d'accélérateur du faisceau OEM. | Le moteur tourne au ralenti lorsque le commutateur de validation de ralenti indique ralenti et monte au régime par défaut lorsque le commutateur de validation de ralenti indique ralenti-arrêt.
Circuit de capteur de position d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque le conducteur appuie sur la pédale d'accélérateur. Le circuit de position d'accélérateur contient trois fils : un fil d'alimentation +5 VCC (broche 29), une masse de retour (broche 19) et un fil de signal (broche 30).

REMARQUE : Les lettres de broches de connecteur représentées pour le câblage de pédale d'accélérateur dans ces étapes de diagnostic sont des exemples pour des capteurs représentatifs. Les affectations de broches de connecteur peuvent varier en fonction du fabricant d'équipement, mais la logique de base reste identique.

Emplacement de composant

Le capteur de position d'accélérateur se trouve sur la pédale d'accélérateur.

Informations techniques (Shop Talk)

Si tous les contrôles de câblages et de capteurs sont conformes, remplacer les fils du capteur de position de pédale d'accélérateur et les fils du circuit de commutateur de validation de ralenti entre la pédale d'accélérateur et l'ECM par de nouveaux fils. Faire passer les fils à travers et autour de la cloison sans utiliser de connecteur de cloison. Tester le camion avec les fils de test en place. Si le défaut disparaît, remplacer le faisceau OEM. Sceller les ouvertures dans la cloison autour du connecteur et des fils pour empêcher toute pénétration de fumées du compartiment moteur dans la cabine.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble. Procéder de même pour les trois fils du circuit de commutateur de validation de ralenti.

REMARQUE : Si la broche 19 (RETOUR) et la broche 30 (SIGNAL) sont inversées, la position d'accélérateur n'indique que 50 pour-cent.

Se reporter à Dépistage du code de défaut t05-132

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de position d'accélérateur à distance

CODE DE DEFAUT 133
Capteur de position d'accélérateur à distance

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 133 PID: P029 SPN: 29 FMI: 3 VOYANT: Rouge SRT: | Haute tension détectée sur le circuit de signal de position d'accélérateur à distance. | Le moteur ne répond pas à une entrée d'accélérateur à distance.
Circuit de capteur de position d'accélérateur à distance

Description de circuit

La pédale d'accélérateur à distance fournit la commande d'accélérateur du conducteur au module de commande électronique (ECM) à travers le faisceau OEM et le faisceau d'interface OEM. L'ECM utilise ce signal pour déterminer la commande d'injection.

Emplacement de composant

L'emplacement de la pédale d'accélération à distance dépend de l'OEM. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Le capteur de position d'accélérateur est un potentiomètre. Les spécifications de résistance du capteur de position d'accélérateur sont :

  • Entre l'alimentation et le retour = 2000 à 3000 ohms
  • Entre l'alimentation et le signal : Relâché = 1500 à 3000 ohms ; enfoncé = 200 à 1500 ohms.

Remarque : En cas de changement de l'accélérateur ou du capteur de position de l'accélérateur ou en cas de téléchargement d'étalonnage, appuyer à fond et relâcher la pédale d'accélération trois fois (avec la clé de contact en position de marche (ON)). Cette procédure étalonne le nouvel accélérateur avec l'ECM.

  • Le commutateur d'activation d'accélérateur à distance doit être mis en marche pour que l'accélérateur à distance fonctionne.
  • Les causes possibles de ce code de défaut sont un circuit ouvert sur le fil de retour, un court-circuit avec une tension de +5 VCC ou +12 VCC, une détérioration du capteur de position de 'accélérateur distant, ou une défaillance de l'alimentation de l'ECM.
Se reporter à Dépistage du code de défaut t05-133

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de position d'accélérateur à distance

CODE DE DEFAUT 134
Capteur de position d'accélérateur à distance

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 134 PID: P029 SPN: 29 FMI: 4 VOYANT: Rouge SRT: | Basse tension détectée sur le circuit de signal de position d'accélérateur à distance. | Le moteur ne répond pas à une entrée d'accélérateur à distance.
Circuit de capteur de position d'accélérateur à distance

Description de circuit

La pédale d'accélérateur à distance fournit la commande d'accélérateur du conducteur au module de commande électronique (ECM) à travers le faisceau OEM et le faisceau d'interface OEM. L'ECM utilise ce signal pour déterminer la commande d'injection.

Emplacement de composant

L'emplacement de la pédale d'accélération à distance dépend de l'OEM. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Le capteur de position d'accélérateur à distance est un potentiomètre. Les spécifications de résistance du capteur de position d'accélérateur sont :

  • Entre l'alimentation et le retour = 2000 à 3000 ohms
  • Entre l'alimentation et le signal : Relâché = 1500 à 3000 ohms ; enfoncé = 200 à 1500 ohms.

REMARQUE : En cas de changement du capteur de position de l'accélérateur à distance ou en cas de téléchargement d'étalonnage, appuyer à fond et relâcher la pédale d'accélération trois fois (avec la clé de contact en position de marche (ON)). Cette procédure étalonne le nouvel accélérateur à distance avec l'ECM.

  • Le commutateur d'activation d'accélérateur à distance doit être mis en marche pour que l'accélérateur à distance fonctionne.
  • Les causes possibles de ce code de défaut sont un circuit ouvert sur le fil d'alimentation, un court-circuit à la masse de l'alimentation ou de fils de signal, une détérioration du capteur de position de l'accélérateur distant, ou une défaillance de l'alimentation de l'ECM.
Se reporter à Dépistage du code de défaut t05-134

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression d'huile

CODE DE DEFAUT 135 (SN)
Circuit de capteur de pression d'huile

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 135 PID: P100 SPN: 100 FMI: 3 VOYANT: Jaune SRT: | Détection d'une haute tension au niveau de la broche 33 de signal de capteur de pression d'huile du faisceau moteur. | Valeur par défaut utilisée pour la pression d'huile. Pas de protection moteur pour la pression d'huile.
Circuit de capteur de pression d'huile

Description de circuit

Le capteur de pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de pression d'huile se trouve sur le bloc-moteur, dessous et à droite de l'ECM.

Informations techniques (Shop Talk)

  • Si le code de défaut 143 ou 415 n'est pas présent, le problème ne concerne pas le système de lubrification du moteur.
  • INSITE™ peut être utilisé pour surveiller la tension du signal de pression d'huile vers l'ECM.
Se reporter à Dépistage du code de défaut t05-135

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT 141
Fault Code Path Selection

Le moteur a-t-il un capteur de pression d'huile ? | Aller à fr80-fc141sn
Le moteur a-t-il un commutateur de pression d'huile ? | Aller à fr80-fc141sw

Dernière modification: 27-JAN-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression d'huile

CODE DE DEFAUT 141 (SN)
Circuit de capteur de pression d'huile

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: P100 SPN: 100 FMI: 4 VOYANT: Jaune SRT: | Détection d'une basse tension au niveau de la broche 33 de signal de capteur de pression d'huile du faisceau moteur. | Valeur par défaut utilisée pour la pression d'huile. Pas de protection moteur pour la pression d'huile.
Circuit de capteur de pression d'huile

Description de circuit

Le capteur de pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de pression d'huile se trouve sur le bloc-moteur, dessous et à droite de l'ECM.

Informations techniques (Shop Talk)

  • Si le code de défaut 143 ou 415 n'est pas présent, le problème ne concerne pas le système de lubrification du moteur.
  • L'outil d'entretien électronique INSITE™ peut être utilisé pour surveiller la tension du signal de pression d'huile vers l'ECM.
Se reporter à Dépistage du code de défaut t05-141

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du commutateur de pression d'huile

CODE DE DEFAUT 141 (SW)
Circuit du commutateur de pression d'huile

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: P100 SPN: 100 FMI: 4 VOYANT: Jaune SRT: | Détection d'une basse tension sur la broche 47 du faisceau moteur. | Valeur par défaut utilisée pour la pression d'huile. Pas de protection moteur pour la pression d'huile.
Circuit du commutateur de pression d'huile

Description de circuit

Le commutateur de pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification.

Emplacement de composant

Le commutateur de pression d'huile se trouve sur le bloc-moteur, dessous et à droite de l'ECM.

Informations techniques (Shop Talk)

  • Si le code de défaut 143 ou 415 n'est pas présent, le problème ne concerne pas le système de lubrification du moteur.
  • INSITE™ peut être utilisé pour surveiller la tension du signal de pression d'huile vers l'ECM.
  • Si un commutateur de pression d'huile est installé, INSITE™ relève une valeur constante de 379 kPa [55 psi] ±2 kPa [±0,3 psi] si l'ECM reçoit un signal du commutateur de pression d'huile.
  • Le commutateur est un dispositif monofilaire à mettre à la masse sur le bloc-moteur pour fonctionner.
  • Si elle est activée, la protection du moteur se met en marche lorsque la pression d'huile de lubrification descend sous 41 kPa [6 psi] avec le moteur en fonctionnement.
Se reporter à Dépistage du code de défaut t05-141

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT 143
Fault Code Path Selection

Le moteur a-t-il un capteur de pression d'huile ? | Aller à fr80-fc143sn
Le moteur a-t-il un commutateur de pression d'huile ? | Aller à fr80-fc143sw

Dernière modification: 27-JAN-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression d'huile – protection moteur

CODE DE DEFAUT 143 (SN)
Pression d'huile – protection moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 143 PID: P100 SPN: 100 FMI: 1 VOYANT: Jaune SRT: | Le signal de pression d'huile indique une pression d'huile inférieure à la limite basse de protection du moteur. | Détarage de puissance et/ou de régime et arrêt possible du moteur si la fonction d'arrêt de protection du moteur est activée.
Circuit de capteur de pression d'huile

Description de circuit

Le capteur de pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de pression d'huile se trouve sur le bloc-moteur, dessous et à droite de l'ECM.

Informations techniques (Shop Talk)

  • Confirmer si la tension d'alimentation du capteur de pression d'huile est comprise entre (+) 4,5 et 5,25 VCC au niveau du capteur.
  • Avec le conducteur, vérifier le régime moteur auquel le défaut se produit. Si le moteur fonctionne à un régime trop bas en charge, la pression d'huile risque de descendre sous les limites de protection du moteur.
  • Brancher une jauge manuelle pour surveiller la pression d'huile du moteur et comparer le relevé à la valeur sur INSITE™.
Se reporter à Dépistage du code de défaut t05-143

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression d'huile - Protection moteur avec un commutateur de pression d'huile

CODE DE DEFAUT 143 (SW)
Pression d'huile - Protection moteur avec un commutateur de pression d'huile

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 143 PID: P100 SPN: 100 FMI: 1 VOYANT: Jaune SRT: | Le signal de pression d'huile indique une pression d'huile inférieure à la limite basse de protection du moteur. | Détarage de puissance et/ou de régime et arrêt possible du moteur si la fonction d'arrêt de protection du moteur est activée.
Circuit de capteur de pression d'huile

Description de circuit

Le commutateur de pression d'huile est utilisé par le module de commande électronique (ECM) pour détecter la présence d'une pression d'huile de lubrification.

Emplacement de composant

Le commutateur de pression d'huile se trouve sur le bloc-moteur, dessous et à droite de l'ECM.

Informations techniques (Shop Talk)

  • Confirmer si la tension d'alimentation du capteur de pression d'huile est comprise entre (+) 4,5 et 5,25 VCC au niveau du capteur.
  • Avec le conducteur, vérifier le régime moteur auquel le défaut se produit. Si le moteur fonctionne à un régime trop bas en charge, la pression d'huile risque de descendre sous les limites de protection du moteur.
  • Brancher une jauge manuelle pour surveiller la pression d'huile réelle du moteur.
  • Le défaut se déclenche si la pression d'huile de lubrification descend sous 41 kPa [6 psi] pendant 5 secondes avec le moteur en fonctionnement.
  • Les moteurs sur le terrain peuvent être dotés d'un kit de faisceau de cavalier qui connecte le commutateur de pression d'huile à la broche K du connecteur OEM à 23 broches ou à la cavité 8 du connecteur OEM Ford.
Se reporter à Dépistage du code de défaut t05-143

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de liquide de refroidissement

CODE DE DEFAUT 144
Circuit de capteur de température de liquide de refroidissement

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 144 PID: P110 SPN: 110 FMI: 3 ou 4 VOYANT: Jaune SRT: | Détection d'une haute tension à la broche de signal de température de liquide de refroidissement 23 du faisceau moteur. | La valeur par défaut utilisée pour la température de liquide de refroidissement moteur. Pas de protection du moteur pour la température de liquide de refroidissement.
Circuit de capteur de température de liquide de refroidissement

Description de circuit

Le capteur de température de liquide de refroidissement est utilisé par l'ECM pour surveiller la température du liquide de refroidissement du moteur. L'ECM utilise la température de liquide de refroidissement pour le système de protection du moteur, le calage et le contrôle d'injection.

Emplacement de composant

Le capteur de température du liquide de refroidissement se trouve à l'avant du boîtier thermostat.

Informations techniques (Shop Talk)

Le relevé de capteur est cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-144

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 145
Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 145 PID: P110 SPN: 110 FMI: 3 ou 4 VOYANT: Jaune SRT: | Circuit de capteur de température de liquide de refroidissement moteur 1 - tension au-dessous de la normale ou court-circuit à source basse - basse tension détectée à la broche 23 de signal de température de liquide de refroidissement du faisceau moteur. | Valeur par défaut utilisée pour la température de liquide de refroidissement moteur. Pas de protection moteur pour la température du liquide de refroidissement.
Circuit de capteur de température de liquide de refroidissement

Description de circuit

Le capteur de température de liquide de refroidissement est utilisé par l'ECM pour surveiller la température du liquide de refroidissement du moteur. L'ECM utilise la température de liquide de refroidissement pour le système de protection du moteur, le calage et le contrôle d'injection.

Emplacement de composant

Le capteur de température du liquide de refroidissement se trouve vers l'avant du boîtier thermostat.

Informations techniques (Shop Talk)

Le relevé de résistance de capteur est cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut 145.

Dernière modification: 25-AOUT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de liquide de refroidissement – protection du moteur

CODE DE DEFAUT 146
Température de liquide de refroidissement – protection du moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 146 PID: P110 SPN: 110 FMI: 0 VOYANT: Jaune SRT: | Le signal de température de liquide de refroidissement indique que la température du liquide de refroidissement dépasse la limite minimale de protection du moteur. | La puissance est détarée et le moteur peut être coupé si la fonction de coupure de protection du moteur est activée.
Circuit de capteur de température de liquide de refroidissement

Description de circuit

Le capteur de température de liquide de refroidissement (CTS) est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM utilise la température de liquide de refroidissement pour le système de protection du moteur, le calage et le contrôle d'injection.

Emplacement de composant

Le capteur de température du liquide de refroidissement se trouve sur le dessus du boîtier thermostat.

Informations techniques (Shop Talk)

S'assurer que le flux d'air à travers le radiateur n'est pas obstrué.

Se reporter à Dépistage du code de défaut t05-146

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de liquide de refroidissement – protection du moteur

CODE DE DEFAUT 151
Température de liquide de refroidissement – protection du moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 151 PID: FMI: VOYANT: Rouge SRT: | Le signal de température de liquide de refroidissement moteur indique que la température du liquide de refroidissement dépasse la limite de protection du moteur. | Détarage de puissance et/ou de vitesse et éventuel arrêt du moteur si la fonction d'arrêt de protection du moteur est activée.
Circuit de capteur de température de liquide de refroidissement

Description de circuit

Le capteur de température de liquide de refroidissement est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM utilise la température de liquide de refroidissement pour le système de protection du moteur, le calage et le contrôle d'injection.

Emplacement de composant

Le capteur de température du liquide de refroidissement se trouve sur le moteur dans la zone du boîtier thermostat.

Informations techniques (Shop Talk)

S'assurer que le flux d'air à travers le radiateur n'est pas obstrué.

Se reporter à Dépistage du code de défaut t05-151

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur de température d'air du collecteur d'admission

CODE DE DEFAUT 153
Circuit du capteur de température d'air du collecteur d'admission

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 153 PID: P105 SPN: 105 FMI: 3 ou 4 VOYANT: Jaune SRT: | Détection d'une haute tension à la broche 34 de signal de température de collecteur d'admission du faisceau moteur. | Valeur par défaut utilisée pour la température du collecteur d'admission. Pas de protection moteur pour la température du collecteur d'admission.
Circuit du capteur de température d'air du collecteur d'admission

Description de circuit

L'ECM utilise le capteur de température d'air de collecteur d'admission pour surveiller la température de l'air d'admission de moteur. Le signal de température d'air du collecteur d'admission est utilisé par l'ECM pour le système de protection du moteur, le dispositif d'assistance au démarrage à froid et le contrôle d'injection.

Emplacement de composant

Le capteur de température d'air de collecteur d'admission se trouve sur le côté du collecteur d'admission à l'arrière de la culasse.

Informations techniques (Shop Talk)

Si le capteur fonctionne correctement, comparer le relevé au tableau suivant.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-153

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur de température d'air du collecteur d'admission

CODE DE DEFAUT 154
Circuit du capteur de température d'air du collecteur d'admission

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 153 PID: P105 SPN: 105 FMI: 3 ou 4 VOYANT: Jaune SRT: | Détection d'une basse tension à la broche 34 de signal de température de collecteur d'admission du faisceau moteur. | Valeur par défaut utilisée pour la température du collecteur d'admission. Pas de protection moteur pour la température du collecteur d'admission.
Circuit du capteur de température d'air du collecteur d'admission

Description de circuit

L'ECM utilise le capteur de température d'air de collecteur d'admission pour surveiller la température de l'air d'admission de moteur. Le signal de température d'air du collecteur d'admission est utilisé par l'ECM pour le système de protection du moteur, le dispositif d'assistance au démarrage à froid et le contrôle d'injection.

Emplacement de composant

Le capteur de température d'air de collecteur d'admission se trouve sur le côté du collecteur d'admission à l'arrière de la culasse.

Informations techniques (Shop Talk)

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-154

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de température d'air de collecteur d'admission - circuit de protection moteur

CODE DE DEFAUT 155
Capteur de température d'air de collecteur d'admission - circuit de protection moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 155 PID: P105 SPN: 105 FMI: 0 VOYANT: Rouge SRT: | Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite de protection du moteur. | Le moteur est détaré et peut même s'arrêter si la fonctionnalité de coupure de protection du moteur est activée.
Circuit du capteur de température d'air du collecteur d'admission

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de température d'air de collecteur d'admission pour surveiller la température de l'air d'admission de moteur. La température d'air d'admission est utilisée par l'ECM pour le système de protection du moteur, les dispositifs d'assistance au démarrage à froid et le contrôle de calage et d'injection.

Emplacement de composant

Le capteur de température d'air de collecteur d'admission se trouve sur le côté du collecteur d'admission vers l'arrière de la culasse.

Informations techniques (Shop Talk)

  • S'assurer que la température de compartiment moteur ne devienne pas trop élevée (au-dessus de 93,3°C [200°F]).
  • S'assurer que le capteur de température de collecteur d'admission ne se trouve pas près de sources de chaleur extrême.

Causes possibles :

  • Cartouche de filtre à air bouchée, sale ou de capacité inadéquate. 010-060 à 010-063 du manuel de recherche de pannes et de réparation des moteurs ISB, bulletin 3666193.
  • Restriction d'admission. 010-059 du manuel de recherche de pannes et de réparation des moteurs ISB, bulletin 3666193.
Se reporter à Dépistage du code de défaut t05-155

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation d'embrayage du conditionneur d'air

CODE DE DEFAUT 191
Circuit d'alimentation d'embrayage du conditionneur d'air

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 191 PID: P050 SPN: 876 FMI: 11 VOYANT: SRT: | Le signal d'embrayage de la climatisation indique un court-circuit à la masse, lors de la mise en marche. | Impossible de mettre la climatisation en marche.
Circuit d'alimentation d'embrayage du conditionneur d'air

Description de circuit

Le solénoïde d'embrayage de climatisation est un dispositif utilisé par le module de commande électronique (ECM) pour commander la climatisation en envoyant un signal pour ouvrir ou fermer le solénoïde d'embrayage de climatisation.

Emplacement de composant

Se reporter au schéma du fabricant d'équipement d'origine (OEM) pour l'emplacement du solénoïde d'embrayage de climatisation.

Informations techniques (Shop Talk)

Il peut y avoir un dysfonctionnement du solénoïde d'embrayage de climatisation en raison d'un faisceau moteur défaillant ou d'une mauvaise masse sur le connecteur d'embrayage de climatisation.

Se reporter à Dépistage du code de défaut t05-191

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression d'air ambiant

CODE DE DEFAUT 221
Circuit de capteur de pression d'air ambiant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 221 PID: P108 SPN: 108 FMI: 3 VOYANT: Jaune SRT: | Détection d'une haute tension au niveau de la broche 32 du signal du capteur de pression d'air ambiant du faisceau moteur. | Détarage de puissance de 15 %.
Circuit de capteur de pression d'air ambiant

Description de circuit

Le capteur de pression d'air ambiant surveille la pression atmosphérique et transmet les informations au module de commande électronique (ECM) à travers le faisceau du capteur.

Emplacement de composant

Le capteur de pression d'air ambiant se trouve sous la pompe de transfert de carburant.

Informations techniques (Shop Talk)

Surveiller le relevé de pression d'air ambiant avec un outil d'entretien pour confirmer que le relevé de pression correspond à la pression réelle d'air. Le capteur de pression d'air ambiant est nécessaire pour les moteurs de 300 chevaux et les moteurs spécifiques de 275 chevaux.

Se reporter à Dépistage du code de défaut t05-221

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression d'air ambiant

CODE DE DEFAUT 222
Circuit de capteur de pression d'air ambiant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 222 PID: P108 SPN: 108 FMI: 4 VOYANT: Jaune SRT: | Détection d'une basse tension au niveau de la broche 32 du signal du capteur de pression d'air ambiant du faisceau moteur. | Détarage de puissance de 15 %.
Circuit de capteur de pression d'air ambiant

Description de circuit

Le capteur de pression d'air ambiant surveille la pression atmosphérique et transmet les informations au module de commande électronique (ECM) à travers le faisceau du capteur.

Emplacement de composant

Le capteur de pression d'air ambiant se trouve sous la pompe de transfert de carburant.

Informations techniques (Shop Talk)

Surveiller le relevé de pression d'air ambiant avec un outil d'entretien pour confirmer que le relevé de pression correspond à la pression réelle d'air. Le capteur de pression d'air ambiant est nécessaire pour les moteurs de 300 chevaux et les moteurs spécifiques de 275 chevaux.

Se reporter à Dépistage du code de défaut t05-222

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de surrégime moteur

CODE DE DEFAUT 234
Circuit de surrégime moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 234 PID: P190 SPN: 190 FMI: 0 VOYANT: Rouge SRT: | Le signal de régime moteur indique que le régime moteur dépasse la limite de survitesse. | Alimentation de carburant aux injecteurs désactivée jusqu'à ce que le régime moteur descende sous la limite de survitesse.
Circuit de surrégime moteur

Description de circuit

Le capteur de régime moteur fournit des informations sur le régime moteur au module de commande électronique (ECM). Le capteur doit être alimenté à +5 VCC pour fonctionner. Le capteur génère ses signaux en détectant le mouvement des dents cibles moulées dans une molette montée sur le vilebrequin. La molette compte 35 dents et un espacement où entre la 36ème dent. Cette dent manquante indique que le cylindre 1 (et 6) se trouve au centre inerte supérieur.

Emplacement de composant

Le capteur de régime moteur se trouve sur le côté d'admission du bloc-moteur, au niveau du vilebrequin, entre les cylindres N° 4 et N° 5.

Se reporter à Dépistage du code de défaut t05-234

Dernière modification: 06-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Niveau de liquide de refroidissement du moteur – protection moteur

CODE DE DEFAUT 235
Niveau de liquide de refroidissement du moteur – protection moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 235 PID: P111 SPN: 111 FMI: 1 VOYANT: Maintenance SRT: | Le signal de niveau de liquide de refroidissement sur la broche 37 du faisceau moteur indique que le niveau de liquide de refroidissement est bas. | Détarage de puissance et/ou de vitesse et éventuel arrêt du moteur si la fonction d'arrêt de protection du moteur est activée.
Niveau de liquide de refroidissement du moteur – protection moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement surveille le niveau de liquide de refroidissement dans le système de liquide de refroidissement et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Du fait de la complexité de ce capteur, ne pas utiliser un multimètre pour le contrôler. Si le niveau de liquide de refroidissement de radiateur descend au-dessous d'un certain niveau, il se produit un détarage progressif de puissance et/ou de vitesse. Le moteur peut s'arrêter si la fonction de coupure de protection du moteur est activée.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement se trouve dans le réservoir supérieur du radiateur ou dans le réservoir de surpression.

Informations techniques (Shop Talk)

C'est un composant fourni par l'OEM et son emplacement peut varier.

  • Si une prise de court-circuit est utilisée dans le circuit de niveau de liquide de refroidissement, vérifier si elle est correctement câblée.
  • S'assurer que le capteur de niveau de liquide de refroidissement se trouve au milieu du réservoir et non pas sur un côté où le niveau de liquide de refroidissement change lorsque le véhicule tourne à un virage.
  • S'assurer que le code ECM correct se trouve dans l'ECM. L'étalonnage de l'ECM avec l'option DO incorrecte peut rendre le code de défaut 235 actif car certains OEM utilisent différents capteurs nécessitant des étalonnages spéciaux.
  • Sterling Trucks utilise la broche ECM A22 pour la détection de niveau de liquide de refroidissement à travers un capteur à 2 broches.
Se reporter à Dépistage du code de défaut t05-235

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de vitesse de véhicule

CODE DE DEFAUT 241
Circuit de capteur de vitesse de véhicule

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 241 PID: P084 SPN: 084 FMI: 2 VOYANT: Jaune SRT: | Perte de signal de vitesse de véhicule sur les broches 8 et 18 du faisceau OEM. | Régime moteur limité au régime moteur maxi sans capteur de vitesse de véhicule. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas. Les données de kilométrage du trajet sont incorrectes.
Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse du véhicule (VSS) utilise deux bobines distinctes de câblage (certaines applications utilisent un capteur à une seule bobine) pour compter les dents d'engrenage lorsqu'elles passent devant le capteur. Une bobine est utilisée par le module de commande électronique (ECM) pour détecter la vitesse du véhicule. L'autre bobine est parfois utilisée par l'OEM pour envoyer un signal de vitesse de véhicule au compteur de vitesse.

Emplacement de composant

Le VSS est couramment installé à l'arrière de la transmission.

Informations techniques (Shop Talk)

  • Débrancher le capteur de vitesse de véhicule qui se connecte au compteur de vitesse OEM ou à l'enregistreur de trajet et déplacer le camion. Si le code de défaut devient inactif, il y a probablement un bruit électrique dans le circuit de capteur de vitesse de véhicule en provenance du dispositif OEM.
  • Vérifier si les fils du capteur de vitesse de véhicule (VSS) dans le faisceau OEM sont des fils à paires torsadées.
  • Contrôler le fonctionnement du commutateur de frein avec INSITE™. Un défaut peut être provoqué par un verrouillage de roue arrière sans indication de frein à l'ECM.
  • Vérifier si le capteur de vitesse est correctement installé et si son contre-écrou ne s'est pas desserré sous l'effet des vibrations.
Se reporter à Dépistage du code de défaut t05-241

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de vitesse de véhicule (VSS)

CODE DE DEFAUT 242
Circuit de capteur de vitesse de véhicule (VSS)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 242 PID: P084 SPN: 084 FMI: 10 VOYANT: Jaune SRT: | Signal de vitesse de véhicule incorrect ou inapproprié détecté sur les broches 8 et 18 du faisceau OEM indiquant une connexion intermittente ou une éventuelle manipulation illicite. | Régime moteur limité au régime moteur maximum sans capteur de vitesse du véhicule pendant la durée du signal invalide. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas. Les données de kilométrage du trajet sont incorrectes.
Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse du véhicule (VSS) utilise deux bobines distinctes de câblage (certaines applications utilisent un capteur à une seule bobine) pour compter les dents d'engrenage lorsqu'elles passent devant le capteur. Une bobine est utilisée par le module de commande électronique (ECM) pour détecter la vitesse du véhicule. L'autre bobine est parfois utilisée par l'OEM pour envoyer un signal de vitesse de véhicule au compteur de vitesse.

Emplacement de composant

Le VSS est couramment installé à l'arrière de la transmission.

Informations techniques (Shop Talk)

  • Vérifier si les réglages des fonctions Anti-manipulation VSS (code de défaut 242), Type d'application et Transmission automatique sont corrects. En présence de tout réglage incorrect, le code de défaut 242 peut se déclencher par erreur.

REMARQUE : Certains types de conduite comme la conduite prolongée à des rapports trop bas peuvent déclencher le code de défaut 242.

  • Le code de défaut 242 peut être enregistré si le conducteur essaye de désactiver le régulateur d'allure en tournant la clé de contact plusieurs fois.
  • Discuter avec le conducteur pour comprendre ce qui s'est passé lorsque le code de défaut a été enregistré. Expliquer les actions du conducteur à l'origine de l'enregistrement du code de défaut 242.
  • En désactivant le défaut, vérifier si le véhicule est arrêté et si le moteur est coupé.
  • S'assurer que la clé de contact a été tournée et qu'elle reste en position ON (MARCHE) pendant 30 secondes après correction du signal non valide. Ce défaut reste actif jusqu'à ce que le contact soit coupé et remis et l'ECM voit une vitesse de véhicule numme et une régime moteur nul pendant 30 secondes.
Se reporter à Dépistage du code de défaut t05-242

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de frein d'échappement

CODE DE DEFAUT 243
Circuit d'alimentation de frein d'échappement

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 243 PID: P121 SPN: 513 FMI: 4 VOYANT: SRT: | Détection d'une erreur dans le circuit d'activation du relais de frein d'échappement sur la broche 42 du faisceau moteur. | Le frein d'échappement ne fonctionne pas.
Circuit d'alimentation de relais de frein d'échappement

Description de circuit

Le module de commande électronique (ECM) active le frein d'échappement en envoyant un signal au relais qui commande le frein d'échappement dans certaines conditions.

Emplacement de composant

Se reporter au schéma du fabricant d'équipement d'origine (OEM) pour l'emplacement du frein moteur.

Se reporter à Dépistage du code de défaut t05-243

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation d'embrayage de ventilateur du moteur

CODE DE DEFAUT 245
Circuit d'alimentation d'embrayage de ventilateur du moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 245 PID: S033 SPN: 647 FMI: 4 VOYANT: SRT: | Détection d'une erreur dans le circuit d'activation du relais d'embrayage de ventilateur sur la broche 31 du faisceau moteur. | Le module de commande électronique (ECM) ne peut pas commander le ventilateur de refroidissement du moteur. Le ventilateur reste en marche ou à l'arrêt.
Circuit d'alimentation d'embrayage de ventilateur du moteur

Description de circuit

Le solénoïde d'embrayage de ventilateur est un dispositif utilisé par l'ECM pour contrôler le ventilateur du moteur en envoyant un signal pour ouvrir ou fermer le solénoïde d'embrayage de ventilateur.

Emplacement de composant

Se reporter au schéma du fabricant d'équipement d'origine (OEM) pour l'emplacement du solénoïde d'embrayage de ventilateur.

Informations techniques (Shop Talk)

  • Il peut y avoir un dysfonctionnement du solénoïde d'embrayage de ventilateur en raison d'un faisceau moteur défaillant ou d'une mauvaise masse sur le connecteur d'embrayage de ventilateur.
  • Utiliser INSITE™ pour s'assurer que la fonction de marche/arrêt de ventilateur est activée et que la bonne tension de fonctionnement est choisie.
Se reporter à Dépistage du code de défaut t05-245

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur de température élevée du carburant de la pompe VP44/erreur de surchauffe

CODE DE DEFAUT 261
Erreur de température élevée du carburant de la pompe VP44/erreur de surchauffe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 261 PID: P0168 SPN: 174 FMI: 0 VOYANT: Jaune SRT: | Le signal de température de carburant indique que la température de carburant a dépassé la limite de protection du moteur et/ou la limite de protection de la pompe. | Détarage de la puissance du moteur.
Pompe à carburant VP44

Description de circuit

Le capteur de température de carburant se trouve dans la pompe à carburant VP44. Les informations de température de carburant sont transmises au module de commande électronique (ECM) sur la liaison de données du réseau des organes de commande.

Emplacement de composant

Le capteur de température de carburant se trouve dans la pompe à carburant VP44.

Informations techniques (Shop Talk)

Ce code de défaut apparaît généralement lorsque l'organe de commande de la pompe à carburant VP44 communique à l'ECM du moteur que la température de carburant mesurée à l'entrée de carburant de la pompe (capteur de température VP44) dépasse le seuil admissible (93 °C [199 °F]).

Ce signal n'établit pas un défaut définitif de température dans l'organe de commande VP44. Dans la plupart des cas, il identifie un état de surchauffe de carburant sur le moteur/véhicule.

Se reporter à Dépistage du code de défaut t05-261

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur du capteur de température de carburant VP44.

CODE DE DEFAUT 264
Erreur du capteur de température de carburant VP44.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 264 PID: P0181 SPN: 174 FMI: 2 VOYANT: Jaune SRT: | Détection d'une haute tension ou d'une basse tension sur le circuit de détection de température de carburant dans l'organe de commande de pompe à carburant VP44 pendant 2 secondes. | Détarage de la puissance du moteur.
Pompe à carburant VP44

Description de circuit

Ce défaut indique un défaut définitif du capteur de température VP44. Le relevé du capteur indique une valeur irréaliste ou la température est hors des seuils de contrôle de la plage des signaux, à savoir–45 °C [-49 °F] à 130 °C [266 °F].

Emplacement de composant

Le circuit pour ce code de défaut est contenu dans le module de commande de la pompe à carburant Bosch®.

Informations techniques (Shop Talk)

Le tableau ci-dessous indique les actions prises par l'ECM du moteur ou par le module de commande de pompe à carburant lorsque le code de défaut 264 devient actif.

Code de défaut | Action prise par l'ECM ou par le module de commande de la pompe à carburant
 | Aucune action | Détarage d'injection | Désactivation de l'injection
264 |  | X |

Lorsqu'un défaut se produit dans le circuit de détection de température de l'organe de commande VP44, la température de l'organe de commande passe par défaut à 75 °C [167 °F]. Si cette température est indiquée sur l'écran de surveillance et si elle reste fixe indépendamment des changements de température du liquide de refroidissement, il est alors très probable qu'il existe une anomalie de fonctionnement du VP44.

REMARQUE : Un code de défaut de pompe actif peut provoquer la désactivation de la pompe de gavage de carburant par l'ECM du moteur. Corriger les codes de défauts actifs avant de remplacer la pompe de gavage de carburant.

Se reporter à Dépistage du code de défaut t05-264

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT 278
Fault Code Path Selection

Avez-vous une application de camion Ford™ ? | Aller à fr80-fc278ford
Avez-vous une application autre qu'une application de camion Ford™ ? | Aller à fr80-fc278corp

Dernière modification: 12-AOUT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pompe de gavage

CODE DE DEFAUT 278 (Application pour camion Ford™)
Circuit de pompe de gavage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 278 PID: P073 SPN: 1075 FMI: 11 VOYANT: Jaune SRT: | Détection d'une erreur dans le circuit de la pompe de gavage sur la broche 11 du faisceau moteur. | Risques de manque de puissance, de calage du moteur, ou de difficultés de démarrage du moteur.
Circuit de pompe de gavage

Description de circuit

Le module de commande électronique (ECM) active la pompe de gavage en envoyant un signal directement à la pompe de gavage. L'ECM met en marche et arrête rapidement la pompe de gavage en cycle au cours du lancement, et il active la pompe au démarrage du moteur.

Emplacement de composant

La pompe de gavage est montée sur le bloc-moteur sur le côté admission, vers l'arrière du moteur.

Informations techniques (Shop Talk)

  • La pompe de gavage est mise en marche pendant environ 5 secondes après avoir mis le contact. Avec le capot levé, il est possible d'entendre la pompe de gavage fonctionner lorsque le contact est mis.
  • Ce code de défaut peut parfois être provoqué par des connexions de batteries desserrées.
Se reporter à Dépistage du code de défaut 278 (Application pour camion Ford™).

Dernière modification: 09-AOUT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pompe de gavage

CODE DE DEFAUT 278 (Application autre qu'une application de camion Ford™ )
Circuit de pompe de gavage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 278 PID: P073 SPN: 1075 FMI: 11 VOYANT: Jaune SRT: | Détection d'une erreur dans le circuit de la pompe de gavage sur la broche 11 du faisceau moteur. | Risques de manque de puissance, de calage du moteur, ou de difficultés de démarrage du moteur.
Circuit de pompe de gavage

Description de circuit

Le module de commande électronique (ECM) active la pompe de gavage en envoyant un signal directement à la pompe de gavage. L'ECM met en marche et arrête rapidement la pompe de gavage en cycle au cours du lancement, et il active la pompe au démarrage du moteur.

Emplacement de composant

La pompe de gavage est montée sur le bloc-moteur sur le côté admission, vers l'arrière du moteur.

Informations techniques (Shop Talk)

  • La pompe de gavage est mise en marche pendant environ 5 secondes après avoir mis le contact. Avec le capot levé, il est possible d'entendre la pompe de gavage fonctionner lorsque le contact est mis.
  • Ce code de défaut peut parfois être provoqué par des connexions de batteries desserrées.
Se reporter à Dépistage du code de défaut t05-278 (Application autre qu'une application pour camion Ford™).

Dernière modification: 16-FEV-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Alimentation de capteur de régime moteur

CODE DE DEFAUT 283
Alimentation de capteur de régime moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 283 PID: P190 SPN: 190 FMI: 3 ou 4 VOYANT: Jaune SRT: | Détection d'une haute tension par le signal d'alimentation de tension du capteur principal de régime moteur sur la broche 8 du faisceau moteur. | Le module de commande électronique (ECM) utilise le signal de régime de pompe VP44 comme secours. Risque de difficultés de démarrage, de perte de puissance ou de fumées blanches.
Capteur de régime moteur

Description de circuit

Le capteur de régime moteur fournit des informations sur le régime moteur à l'ECM. Le capteur doit être alimenté à +5 VCC pour fonctionner. Le capteur génère ses signaux en détectant le mouvement des dents cibles moulées dans une molette montée sur le vilebrequin. La molette compte 35 dents et un espacement où entre la 36ème dent. Cette dent manquante indique que les cylindres 1 et 6 se trouvent au centre inerte supérieur.

Emplacement de composant

Le capteur de régime moteur se trouve sur le côté d'admission du bloc-moteur, au niveau du vilebrequin, entre les cylindres N° 4 et N° 5 sur les moteurs ISB et QSB5.9 avec le système de carburant Bosch VP44.

Le capteur de combinaison se trouve à l'arrière du carter de distribution derrière la pompe à injection sur les moteurs QSB avec le système de carburant Bosch VP30.

Informations techniques (Shop Talk)

Les moteurs QSB avec le système de carburant Bosch VP30 utilisent uniquement un capteur de régime moteur situé dans le carter de distribution, au-dessous de la pompe d'injection, qui lit une molette boulonnée sur l'engrenage d'arbre à cames. Il s'agit d'un capteur de combinaison qui fournit des informations de régime et de position. Les moteurs ISB et QSB avec le système de carburant Bosch VP44 utilisent des capteurs distincts pour le régime moteur et pour la position de moteur.

Se reporter à Dépistage du code de défaut t05-283

Dernière modification: 06-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Alimentation de capteur de régime moteur

CODE DE DEFAUT 284
Alimentation de capteur de régime moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 284 PID: P190 SPN: 190 FMI: 3 ou 4 VOYANT: Jaune SRT: | Détection d'une basse tension par le signal d'alimentation de tension du capteur principal de régime moteur sur la broche 8 du faisceau moteur. | L'ECM utilise le signal de régime de pompe Bosch VP44 comme secours. Risque de difficultés de démarrage, de perte de puissance ou de fumées blanches.
Capteur de régime moteur

Description de circuit

Le capteur de régime moteur fournit des informations sur le régime moteur à l'ECM. Le capteur doit être alimenté à +5 VCC pour fonctionner. Le capteur génère ses signaux en détectant le mouvement des dents cibles moulées dans une molette montée sur le vilebrequin. La molette compte 35 dents et un espacement où entre la 36ème dent. Cette dent manquante indique que les cylindres 1 et 6 se trouvent au centre inerte supérieur.

Emplacement de composant

Le capteur de régime moteur se trouve sur le côté d'admission du bloc-moteur, au niveau du vilebrequin, entre les cylindres N° 4 et N° 5 sur les moteurs ISB et QSB5.9 avec le système de carburant Bosch VP44.

Le capteur se trouve à l'arrière du carter de distribution derrière la pompe à injection sur les moteurs QSB avec le système de carburant Bosch VP30.

Informations techniques (Shop Talk)

Les moteurs QSB avec le système de carburant Bosch VP30 utilisent uniquement un capteur de régime moteur situé dans le carter de distribution, au-dessous de la pompe d'injection, qui lit une molette boulonnée sur l'engrenage d'arbre à cames. Il s'agit d'un capteur de combinaison qui fournit des informations de régime et de position. Les moteurs ISB et QSB avec le système de carburant Bosch VP44 utilisent des capteurs distincts pour le régime moteur et pour la position de moteur.

Se reporter à Dépistage du code de défaut t05-284

Dernière modification: 06-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Multiplexage de liaison de données J1939

CODE DE DEFAUT 285
Multiplexage de liaison de données J1939

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 285 PID: S231 SPN: 639 FMI: 9 VOYANT: Jaune SRT: | L'ECM ne reçoit pas les informations attendues d'un appareil multiplexé à temps ou pas du tout. | Au moins un appareil multiplexé ne fonctionne pas correctement.
Circuit de multiplexage de liaison de données J1939

Description de circuit

Les entrées, comme les pédales d'accélérateur, les commutateurs et les capteurs, peuvent communiquer avec l'ECM sur la liaison de données J1939. Les messages envoyés par les unités de commande électronique du véhicule (VECU) sont reçus et utilisés pour le contrôle du moteur. L'ECM et les VECU doivent être correctement configurés pour que les informations de chaque appareil puissent être transmises par les VECU et reçues par l'ECM.

Emplacement de composant

L'ECM se trouve sur le côté admission du moteur, au milieu du moteur environ. Le câblage de la liaison de données J1939 et les VECU sont différents en fonction des options OEM.

Informations techniques (Shop Talk)

Ce défaut se produit lorsque l'ECM est configuré pour recevoir des informations sur un appareil multiplexé, à partir d'une VECU sur la liaison de données J1939, sans recevoir le moindre message avec ces informations. Ce défaut peut également se produire si l'ECM ne reçoit pas les informations suffisamment rapidement pour contrôler le moteur correctement. Cet état peut être provoqué par un problème électrique sur la liaison J1939, par l'absence de bornes sur la structure de liaison de données J1939, par le fait que l'ECM n'est pas configuré pour recevoir des informations, par la présence d'un appareil mal multiplexé ou par le fait qu'une VECU n'est pas correctement configurée pour transmettre des informations sur un des appareils multiplexés.

Se reporter à Dépistage du code de défaut t05-285

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Multiplexage de liaison de données J1939

CODE DE DEFAUT 286
Multiplexage de liaison de données J1939

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 286 PID: S231 SPN: 639 FMI: 13 VOYANT: Jaune SRT: | Seulement une partie des informations nécessaires attendues par l'ECM sont reçues d'un appareil multiplexé. | Au moins un appareil multiplexé ne fonctionne pas correctement.
Circuit de multiplexage de liaison de données J1939

Description de circuit

Les entrées, comme les pédales d'accélérateur, les commutateurs et les capteurs, peuvent communiquer avec l'ECM sur la liaison de données J1939. Les messages envoyés par les unités de commande électronique du véhicule (VECU) sont reçus et utilisés pour le contrôle du moteur. L'ECM et les VECU doivent être correctement configurés pour que les informations de chaque appareil puissent être transmises par les VECU et reçues par l'ECM.

Emplacement de composant

L'ECM se trouve sur le côté admission du moteur, au milieu du moteur environ. Le câblage de la liaison de données J1939 et les VECU sont différents en fonction des options OEM.

Informations techniques (Shop Talk)

Ce défaut se produit lorsque l'ECM est configuré pour recevoir des informations de plusieurs commutateurs multiplexés de VECU, mais n'en reçoit qu'une partie. Cela indique que l'ECM est configuré pour recevoir en provenance de trop de commutateurs ou que les VECU sont configuré pour transmettre sur trop peu de commutateurs.

Se reporter à Dépistage du code de défaut t05-286

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression OEM

CODE DE DEFAUT 297
Circuit de capteur de pression OEM

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 297 PID: P223 SPN: 1084 FMI: 3 VOYANT: Jaune SRT: | Haute tension détectée au signal de capteur de pression de constructeur d'équipement (OEM). | Utilisation de la valeur par défaut pour la pression OEM.
Circuit de capteur de pression OEM

Description de circuit

Le signal de capteur OEM est utilisé par le module de commande électronique (ECM) pour surveiller la pression OEM. La pression OEM est utilisée par l'ECM selon l'une de deux manières : 1. L'ECM peut arrêter le moteur en fonction d'une valeur d'entrée de pression OEM supérieure ou inférieure à une valeur spécifiée par le client. 2. L'ECM peut commander un dispositif (pilote A et pilote B à deux sorties) en fonction de la valeur de pression OEM. La défaillance haute du capteur peut être provoquée par un circuit ouvert dans le fil de signal ou de retour, par des courts-circuits de tension dans le fil de signal ou de retour ou par un capteur défectueux.

Emplacement de composant

L'emplacement varie en fonction de l'OEM. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Le signal de tension du capteur relève de la responsabilité de l'OEM. Se reporter aux spécifications du manuel OEM.

Se reporter à Dépistage du code de défaut t05-297

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression OEM

CODE DE DEFAUT 298
Circuit de capteur de pression OEM

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 298 PID: P223 SPN: 1084 FMI: 4 VOYANT: Jaune SRT: | Basse tension détectée au signal de capteur de pression de constructeur d'équipement (OEM). | Utilisation de la valeur par défaut pour la pression OEM.
Circuit de capteur de pression OEM

Description de circuit

Le signal de capteur OEM est utilisé par le module de commande électronique (ECM) pour surveiller la pression OEM. La pression OEM est utilisée par l'ECM selon l'une de deux manières : 1. L'ECM peut arrêter le moteur en fonction d'une valeur d'entrée de pression OEM supérieure ou inférieure à une valeur spécifiée par le client. 2. L'ECM peut commander un dispositif (pilote A et pilote B à deux sorties) en fonction de la valeur de pression OEM. La défaillance basse du capteur peut être provoquée par un court-circuit à la masse sur le fil de signal ou par un capteur (défectueux) à la masse en interne.

Emplacement de composant

L'emplacement varie en fonction de l'OEM. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

La résistance de tous les capteurs de pression varie en fonction de la pression. Se reporter aux spécifications du manuel de recherche de pannes et de réparation OEM.

Se reporter à Dépistage du code de défaut t05-298

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur d'entrée de capteur de vitesse auxiliaire ou de pression auxiliaire

CODE DE DEFAUT 349
Erreur d'entrée de capteur de vitesse auxiliaire ou de pression auxiliaire

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 349 PID: P191 SPN: 191 FMI: 0 VOYANT: Jaune SRT: | La vitesse auxiliaire ou la pression auxiliaire indique que la fréquence est supérieure à la valeur de seuil étalonnée. | Le moteur passe au ralenti et perd le contrôle de la vitesse du dispositif auxiliaire.
Circuit d'entrée de capteur de vitesse auxiliaire ou de pression auxiliaire

Description de circuit

L'entrée de régime auxiliaire est un signal de fréquence provenant du capteur de pression ou de régime auxiliaire. Cela est envoyé au module de commande électronique (ECM) pour commander le régime moteur. Le régime auxiliaire de référence dépend de la position de l'accélérateur.

Emplacement de composant

L'emplacement du capteur de vitesse ou pression auxiliaire dépend de l'application OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant.

Informations techniques (Shop Talk)

Le régulateur de régime auxiliaire contrôle le régime moteur en fonction d'une pression ou d'un régime auxiliaire mesuré. La fonction de régulateur de vitesse auxiliaire doit être activée dans l'étalonnage et correctement réglée pour la vitesse ou la pression, en fonction de l'application OEM.

Se reporter à Dépistage du code de défaut t05-349

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation du capteur

CODE DE DEFAUT 352
Circuit d'alimentation du capteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 352 PID: S232 SPN: 620 FMI: 4 ou 3 VOYANT: Jaune SRT: | Détection d'une basse tension par la broche 10 d'alimentation +5 VCC du faisceau moteur. | Utilisation de la valeur par défaut pour les capteurs connectés sur cette alimentation +5 VCC. Le moteur détare en injection sans suralimentation et en perte de protection du moteur pour la pression d'huile, la pression du collecteur d'admission et la température du liquide de refroidissement.
Circuit d'alimentation du capteur

Description de circuit

Le capteur de position moteur (EPS), le capteur de pression de collecteur d'admission et le capteur de pression d'huile sont alimentés par la même source +5 VCC et le même retour dans le module de commande électronique (ECM). Cette alimentation est également utilisée pour faire fonctionner les capteurs de température de collecteur d'admission et de température de liquide de refroidissement.

Emplacement de composant

Le circuit d'alimentation de capteur +5 VCC se trouve dans le faisceau de capteur. Se reporter à la Procédure 100-002 (Schémas du moteur) au chapitre E pour les emplacements de capteurs.

Informations techniques (Shop Talk)

Ces défauts peuvent également provoquer des défauts de haute tension ou de basse tension sur les capteurs de température de liquide de refroidissement et de température de collecteur d'admission.

Se reporter à Dépistage du code de défaut t05-352

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur d'intensité élevée de la soupape de commande de carburant VP44

CODE DE DEFAUT 361
Erreur d'intensité élevée de la soupape de commande de carburant VP44

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 361 PID: P0254 SPN: FMI: VOYANT: Rouge SRT: | Détection d'une intensité incorrecte sur la soupape de commande de la pompe à carburant VP44, ce qui indique qu'elle est peut-être continuellement sous tension. | Injection d'injecteur désactivée. Le moteur ne fonctionne pas.
Circuit de la pompe à carburant VP44

Description de circuit

Ce circuit est à l'intérieur du module de commande de la pompe à carburant VP44.

Emplacement de composant

La soupape de commande de la pompe à carburant se trouve à l'intérieur de la pompe VP44.

Informations techniques (Shop Talk)

Ce défaut intervient lorsque l'électrovanne de contrôle du débit de carburant VP44 reste continuellement sous tension ou si du courant est détecté sur l'électrovanne de contrôle du débit de carburant alors que le capteur d'angle incrémentiel de la pompe détecte un écart de synchronisation de la molette de la pompe à carburant. Des irrégularités de tension et un bruit électrique peuvent déclencher le code de défaut 361. Rechercher une basse tension de batterie ou des broches desserrées (broches 6 et 7 du connecteur de faisceau de pompe).

Se reporter à Dépistage du code de défaut t05-361

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur d'intensité élevée sur la soupape de commande de carburant VP44

CODE DE DEFAUT 362
Erreur d'intensité élevée sur la soupape de commande de carburant VP44

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 362 PID: P0253, S251 SPN: 1076 FMI: 4 VOYANT: Jaune SRT: | Détection d'une tension basse ou nulle sur la soupape de commande de carburant VP44, ce qui indique que la soupape ne se ferme pas pendant une courte durée. | Risque d'arrêt ou de fonctionnement peu efficace du moteur.
Circuit de la pompe à carburant VP44

Description de circuit

Ce circuit est à l'intérieur du module de commande de la pompe à carburant VP44. Elle contrôle le volume de carburant qui alimente chaque cylindre.

Emplacement de composant

La soupape de contrôle du débit de carburant se trouve à l'intérieur de la pompe à carburant VP44, au milieu des supports de soupape d'alimentation.

Informations techniques (Shop Talk)

Ce défaut apparaît lorsque la tension de dissipation rapide de l'électrovanne de contrôle de débit de carburant VP44 est trop basse. Le code de défaut 362 peut être déclenché par des défaillances d'alimentation électrique ou des pointes de tension. De plus, si l'intensité ou la tension sort des limites de consigne, ce code de défaut peut se déclencher.

Se reporter à Dépistage du code de défaut t05-362

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur de retour de la soupape de commande de pompe à carburant VP44

CODE DE DEFAUT 363
Erreur de retour de la soupape de commande de pompe à carburant VP44

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 363 PID: P0251, S251 SPN: 1076 FMI: 7 VOYANT: Jaune SRT: | La pompe à carburant VP44 détecte une lenteur de mouvement ou aucun mouvement de la soupape de commande de carburant, d'après les indications de l'impulsion de retour inductif du circuit de pilote de soupape. | Détarage de la puissance du moteur. Le moteur risque de caler.
Circuit de la pompe à carburant VP44

Description de circuit

Il s'agit d'un circuit interne à la pompe à carburant VP44 qui détecte les mouvements de l'électrovanne de contrôle du débit de carburant.

Emplacement de composant

La pompe à carburant VP44 se trouve à l'arrière du carter d'engrenage sur le côté admission du moteur.

Informations techniques (Shop Talk)

Aucune inflexion de courant reconnue pendant la durée de fermeture du solénoïde. Ce défaut apparaît généralement lorsqu'une erreur de début d'injection de pompe à carburant VPP44 est détectée à un régime moteur supérieur à 700 tr/mn et à une injection commandée supérieure à 20 mm3 [0,787 in3] pendant deux secondes à la tension de batterie (supérieure à 9 VCC). Le code de défaut peut être déclenché par du bruit électrique ou un retour de tension dans la boucle de masse. L'utilisation de câbles de démarrage sur un moteur avec un système 24 VCC peut provoquer l'apparition de ce code de défaut.

Se reporter à Dépistage du code de défaut t05-363

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur de communication entre le module de commande électronique (ECM) et la pompe

CODE DE DEFAUT 364
Erreur de communication entre le module de commande électronique (ECM) et la pompe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 364 PID: P1689, S233 SPN: 1077 FMI: 9 VOYANT: Jaune SRT: | Pas de communication ou débit de transfert de données incorrect détecté sur la liaison de données entre l'ECM et le module de contrôle de pompe à carburant VP44 au niveau des broches 4 et 13 du faisceau moteur. | Détarage de puissance moteur, manque de puissance, fonctionnement du moteur sur deux vitesses.
Circuit de la pompe à carburant VP44

Description de circuit

Ce circuit est utilisé pour communiquer des messages d'état de pompe, de calage et d'injection entre l'ECM et l'organe de commande de la pompe. En cas de coupure de cette liaison, la pompe fonctionne en mode de secours en utilisant le signal de ralenti (broche 4).

Emplacement de composant

Le transfert de données s'effectue dans l'ECM et dans le module de commande de la pompe à carburant.

Informations techniques (Shop Talk)

  • La liaison de données est utilisée pour communiquer des commandes d'injection et de calage, ainsi que des messages d'état de pompe. En cas de coupure de cette liaison, la pompe fonctionne en mode de secours en utilisant le signal de ralenti (broche 4 du connecteur VP44).
  • Ce code de défaut est actif si l'alimentation électrique VP44 est inadéquate.
  • Pendant la procédure de dépistage de ce défaut, envisager que la cause du défaut peut être une combinaison ou un des éléments suivants : ECM, pompe à carburant ou faisceau de câblage/fusibles/relais.
Se reporter à Dépistage du code de défaut t05-364

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur de tension inférieure à la plage de tension de la pompe à carburant

CODE DE DEFAUT 365
Erreur de tension inférieure à la plage de tension de la pompe à carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 365 PID: S233 SPN: 1077 FMI: 4 VOYANT: Jaune SRT: | Détection d'une tension faible sur le circuit d'alimentation électrique de l'organe de commande de la pompe VP44. | Le moteur risque de caler ou d'avoir un fonctionnement irrégulier, ou il peut n'y avoir aucun effet.
Circuit de la pompe à carburant VP44

Description de circuit

L'alimentation électrique du VP44 s'effectue par l'intermédiaire d'un relais. Lorsque le module de commande électronique (ECM) commute le relais, la batterie alimente la pompe à carburant par l'intermédiaire du relais.

Emplacement de composant

Interne à la pompe VP44.

Informations techniques (Shop Talk)

Le module de commande de pompe à carburant (FPCM) compare la tension de batterie à la tension d'alimentation en mettant le solénoïde de dosage de carburant sous tension. Si cette baisse de tension mesurée est excessive, il y a une grande résistance dans le circuit d'alimentation électrique de pompe.

Se reporter à Dépistage du code de défaut t05-365

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur de mesure de tension sur la pompe à carburant VP44

CODE DE DEFAUT 366
Erreur de mesure de tension sur la pompe à carburant VP44

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 366 PID: P1287 SPN: FMI: VOYANT: Jaune SRT: | La mesure de tension de batterie de l'organe de commande de la pompe à carburant VP44 est en dehors des limites de contrôle de la plage de signal de pompe. | Cela n'a pas forcément de conséquence. Si la tension de la batterie est inférieure à 6 V, le moteur cale ou son fonctionnement devient irrégulier.
Circuit de la pompe à carburant VP44

Description de circuit

La tension de batterie de la pompe à carburant est transmise au module de commande électronique (ECM) sur la liaison de données du réseau d'organe de commande.

Emplacement de composant

La mesure de tension VP44 s'effectue dans le module de commande de pompe.

Informations techniques (Shop Talk)

Ce défaut apparaît lorsque le module de commande de pompe à carburant VP44 enregistre une tension hors des limites de contrôle (6,5 à 18 V) pendant 0,5 seconde.

La pompe à carburant VP44 compense entièrement les fluctuations de tension dans son contrôle de plage de signal. Une tension excessive (plus de 24 V) détériore l'organe de commande de la pompe.

Le dépistage de défaut doit se concentrer sur les sources de haute ou basse tension ou sur la masse du moteur.

Se reporter à Dépistage du code de défaut t05-366

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Perte du signal du capteur de vitesse/position de la pompe à carburant VP44

CODE DE DEFAUT 367
Perte du signal du capteur de vitesse/position de la pompe à carburant VP44

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 367 PID: P0370 FMI: VOYANT: Néant SRT: | Le signal du capteur de vitesse/position de la pompe à carburant VP44 est perdu. | L'alimentation de carburant sur les injecteurs est désactivée. Le moteur cale.
Circuit de la pompe à carburant VP44

Description de circuit

Ce code de défaut indique la perte du signal de régime/position de pompe à carburant VP44.

Emplacement de composant

Le capteur de vitesse/position se trouve dans la pompe à carburant VP44.

Informations techniques (Shop Talk)

La pompe à carburant VP44 détermine sa vitesse et sa position par rapport au moteur en référençant l'écart d'une molette interne. Les signaux analogiques sont convertis en numériques.

Si le signal numérique n'est pas disponible ou si l'écart de la molette du capteur d'angle incrémentiel n'est pas reconnu, le contrôleur de pompe émet un code de défaut. De même, de rapides changements de régimes, des calages ou une pression d'entrée inférieure à 21 kPa [3 psi] risque de provoquer l'apparition de ce code de défaut.

Se reporter à Dépistage du code de défaut t05-367

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


La pompe à carburant VP44 ne peut pas atteindre le calage commandé

CODE DE DEFAUT 368
La pompe à carburant VP44 ne peut pas atteindre le calage commandé

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 368 PID: P0216, S254 SPN: 1078 FMI: 8 VOYANT: Jaune SRT: | La pompe à carburant VP44 ne peut pas atteindre la valeur de calage commandée par le module de commande électronique (ECM) du moteur en raison d'un problème interne à la pompe. | Détarage de la puissance du moteur. Fumées blanches.
Circuit de la pompe à carburant VP44

Description de circuit

La pompe à carburant VP44 procède à un contrôle interne pour déterminer si la pompe à injection de carburant peut atteindre la synchronisation commandée.

Emplacement de composant

Le circuit de pompe à carburant VP44 est interne à la pompe à carburant VP44.

Informations techniques (Shop Talk)

La pompe à carburant VP44 utilise une pression générée par une pompe de transfert à aubes internes et son solénoïde de calage pour changer le calage de la pompe à carburant en fonction des commandes données par l'ECM. Les causes possibles peuvent être classées en quatre groupes :

  • Calage statique : problèmes de train d'engrenages et de clé de décalage
  • Problèmes d'alimentation de carburant à basse pression : problèmes de restriction, basse pression d'alimentation
  • Problèmes de raccorderie de retour de pompe à carburant : grande restriction de retour, problèmes de clapet de trop-plein
  • Bruit dans le signal d'impulsion de position du moteur.
Se reporter à Dépistage du code de défaut t05-368

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Impulsion de synchronisation de la pompe à carburant VP44 et du moteur pas reconnue

CODE DE DEFAUT 369
Impulsion de synchronisation de la pompe à carburant VP44 et du moteur pas reconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 369 PID: P1690 SPN: 1078 FMI: 2 VOYANT: Jaune SRT: | L'organe de commande de la pompe VP44 ne détecte pas d'impulsion de position du moteur sur la broche 7 du connecteur ECM du faisceau moteur. | Détarage de la puissance du moteur. Manque de puissance.
Circuit d'erreur de synchronisation du moteur

Description de circuit

Le module de commande électronique (ECM) reçoit un signal du capteur de régime/position du moteur. Ce signal est ensuite envoyé à la pompe à carburant pour indiquer la position du centre inerte supérieur pour chaque cylindre.

Emplacement de composant

Le capteur de régime/position du moteur se trouve sur le côté pompe à carburant du bloc, derrière le démarreur.

Informations techniques (Shop Talk)

L'organe de commande de la pompe VP44 surveille/traite les signaux d'onde carrée de 10 à 12 VCC sur la broche 8 (extrémité de la pompe du faisceau moteur). Le bord avant de cette onde constitue la référence du centre inerte supérieur pour la pompe. Le signal de référence doit intervenir dans une plage définie. Si aucune impulsion moteur n'est reconnue dans une plage, l'organe de commande de la pompe indique une erreur (bit 12). Si une erreur finale (bit 13) est indiquée, le code de défaut 369 se déclenche après 10 secondes pendant que le moteur fonctionne. Si le code de défaut 368 intervient avec le code de défaut 369, vérifier le calage statique du moteur. La plupart des occurrences de ce défaut sont dues à un mauvais câblage par les OEM, à une mauvaise mise à la masse, à des fils desserrés ou court-circuités ou à du bruit électrique.

Se reporter à Dépistage du code de défaut t05-369

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Sélection de ralenti haut/bas

CODE DE DEFAUT 372
Sélection de ralenti haut/bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 372 PID: P1283, S233 SPN: 1077 FMI: 11 VOYANT: Jaune SRT: | L'organe de commande de la pompe VP44 détecte une tension continue sur la broche de sélection de ralenti 16 du faisceau moteur ou l'organe de commande de la pompe détecte un circuit ouvert ou un court-circuit à la masse sur la broche de sélection de ralenti 16 du faisceau moteur. | Le moteur tourne au régime inférieur suffisant pour rentrer au pas.
Circuit de pompe à carburant

Description de circuit

Ce circuit est utilisé en accélération suffisante pour rentrer au pas si la communication entre l'ECM du moteur et la pompe à carburant est coupée. Le circuit permet une accélération à deux niveaux pour laquelle il n'y a que deux régimes moteurs disponibles sur toute la plage de course de l'accélérateur.

Emplacement de composant

Ce circuit est interne à l'ECM moteur et au module de commande de la pompe à carburant.

Se reporter à Dépistage du code de défaut t05-372

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur de coupure du carburant de la pompe à carburant VP44

CODE DE DEFAUT 373
Erreur de coupure du carburant de la pompe à carburant VP44

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 373 PID: P232, S233 SPN: 1077 FMI: 3 VOYANT: Jaune SRT: | Détection d'une tension élevée sur la broche 5 du signal de coupure de carburant VP44 du faisceau moteur à l'extrémité du connecteur de la pompe. | Injection d'injecteur désactivée. Le moteur s'arrête.
Circuit de la pompe à carburant VP44

Description de circuit

Ce circuit fournit un signal de coupure de carburant secondaire de l'ECM vers la pompe à carburant VP44.

Emplacement de composant

La pompe à carburant VP44 se trouve à l'arrière du carter de distribution.

Informations techniques (Shop Talk)

L'organe de commande de la pompe à carburant désactive l'injection de carburant si un signal supérieur à 6 VCC est enregistré sur la broche 5 (extrémité du connecteur de pompe) pendant 1 seconde. Cette ligne de signalisation est déclenchée en cas de dépassement d'une limite de protection du moteur ou de défaut de l'organe de commande de pompe.

Le fonctionnement normal du moteur se présente comme suit :

  • 0 VCC sur la broche 5 lorsque le contact est mis
  • 12 VCC sur la broche 5 lorsque le contact est coupé, jusqu'à la mise hors tension de l'ECM.

Rechercher tout court-circuit dans le faisceau de câblage, de mauvais connecteurs ou une tension élevée sur la broche 5 du faisceau moteur à l'extrémité de la pompe lorsque le contact est mis.

Se reporter à Dépistage du code de défaut t05-373

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur d'étalonnage de la pompe à carburant VP44

CODE DE DEFAUT 374
Erreur d'étalonnage de la pompe à carburant VP44

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 374 PID: P1688 FMI: VOYANT: Jaune SRT: | L'organe de commande de la pompe à carburant VP44 a détecté une erreur d'étalonnage, une erreur dans la mémoire ROM programmable et effaçable électriquement, un problème dans la mémoire RAM ou un problème électrique ou matériel dans le circuit du solénoïde d'injection. | Le moteur ne démarre pas ou le moteur tourne avec des pertes de puissance.
Pompe à carburant VP44

Description de circuit

L'autotest de la pompe à carburant VP44 s'effectue à la mise sous tension. Dans l'idéal, un code de défaut 374 actif indique un défaut de pompe à carburant et il peut allumer le voyant moteur ou le voyant d'anomalie de fonctionnement lorsque le contact est mis.

Emplacement de composant

La pompe à carburant VP44 se trouve à l'arrière du carter de distribution. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour un emplacement détaillé de composant.

Informations techniques (Shop Talk)

Si le code de défaut 374 devient actif pendant que le moteur tourne, cela peut être dû à une défaillance de puissance ou à des pointes de tension. Contrôler le circuit d'alimentation électrique à la recherche de fusibles et/ou de fils desserrés ou court-circuités. Inspecter le relais d'alimentation électrique VP44.

Se reporter à Dépistage du code de défaut t05-374

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Corruption d'étalonnage de carburant du module de commande électronique (ECM)

CODE DE DEFAUT 375
Corruption d'étalonnage de carburant du module de commande électronique (ECM)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 375 PID: P0602, S254 SPN: FMI: 2 VOYANT: Jaune SRT: | L'ECM du moteur commande une valeur d'injection ou de calage que la pompe à carburant VP44 ne peut pas atteindre. | Le moteur ne fonctionne pas.
Module de commande électronique

Description de circuit

L'ECM contient le paramètre spécifique à l'étalonnage pour commander les performances et les diagnostics du moteur. La pompe à carburant possède ses propres étalonnages pour interpréter le message de l'ECM et pour commander la pompe. Si l'étalonnage d'injection de l'ECM est altéré ou modifié, ce défaut est enregistré.

Emplacement de composant

La logique du code de défaut se trouve dans le circuit de l'ECM.

Informations techniques (Shop Talk)

Le présent code de défaut détecte les valeurs hors plage et protège la pompe à carburant contre les cycles d'usage excessifs et contre les manipulations illicites de l'étalonnage.

Si ce code est actif ou si le décompte de ce code inactif est élevé, le module de commande de la pompe à carburant a détecté une valeur hors plage commandée par l'ECM. Ré-étalonner l'ECM.

Se reporter à Dépistage du code de défaut t05-375

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur d'injection et de régime de pompe à carburant VP44

CODE DE DEFAUT 376
Erreur d'injection et de régime de pompe à carburant VP44

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 376 PID: P1691 SPN: FMI: VOYANT: Néant SRT: | La vitesse mesurée par l'organe de commande de la pompe VP44 est différente de la vitesse mesurée par l'organe de commande du moteur et la différence est supérieure à la valeur étalonnable. L'organe de commande de la pompe VP44 commande l'injection alors que l'organe de commande du moteur ne demande aucune livraison de carburant. | Le moteur ne fonctionne pas.
Pompe à carburant VP44

Description de circuit

Ce diagnostic sert à contrôler la cohérence de la vitesse et de l'injection entre le module de commande électronique (ECM) du moteur et le module de commande électronique de la pompe à carburant VP44.

Emplacement de composant

La logique de ce code de défaut est contenue dans l'ECM et dans le module de commande de la pompe à carburant VP44.

Informations techniques (Shop Talk)

De fausses alarmes provoquées par des transitions de vitesse, comme des accélérations soudaines ou des contrôles de calage du moteur, peuvent déclencher ce code de défaut.

Se reporter à Dépistage du code de défaut t05-376

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Blocage du relais électrique de la pompe à carburant

CODE DE DEFAUT 377
Blocage du relais électrique de la pompe à carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 377 PID: S233 SPN: 1077 FMI: 7 VOYANT: Jaune SRT: | L'organe de commande de la pompe VP44 n'est pas mis hors tension lorsque le contact est coupé pour le module de commande électronique (ECM). | Les batteries d'équipement peuvent se vider pendant de longues périodes d'arrêt.
Circuit de pompe à carburant

Description de circuit

Ce circuit est interne à l'ECM. Si le contact est coupé et si l'ECM détecte l'envoi de messages de la pompe à carburant, l'ECM enregistre ce défaut.

Emplacement de composant

La logique de ce circuit est interne à l'ECM.

Informations techniques (Shop Talk)

  • Certains moteurs ISB plus anciens utilisent un connecteur d'interface OEM différent de celui illustré.
  • Le code de défaut 377 peut provenir d'un relais VP44 bloqué. Si la tension est détectée sur la broche 7 du connecteur VP44 avec le contact coupé, rechercher un relais VP44 défaillant.
Se reporter à Dépistage du code de défaut t05-377

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de relais de réchauffeur d'air d'admission

CODE DE DEFAUT 381
Circuit de relais de réchauffeur d'air d'admission

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 381 PID: S237 SPN: 626 FMI: 11 VOYANT: Jaune SRT: | Détection d'une erreur dans le circuit d'activation du relais 1 d'assistance au démarrage par temps froid sur la broche 41 du faisceau OEM. | L'ECM ne peut pas mettre le réchauffeur de l'air d'admission complètement sous tension. Possibilité de fumée blanche et/ou de démarrage difficile dans des conditions ambiantes froides.
Circuit de relais de réchauffeur d'air d'admission

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides. L'ECM contrôle les relais qui commutent la puissance sur le réchauffeur d'air. Il y a deux bobines de chauffage dans le réchauffeur qui sont individuellement commandées par l'ECM.

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur varie en fonction de l'OEM.

Informations techniques (Shop Talk)

  • Ces défauts pourraient également indiquer que les circuits de réchauffeur d'air d'admission sont court-circuités sur une borne positive (+) de batterie. Cela conduit les grilles à être allumées en permanence. Par conséquent, les batteries seront vidées, les grilles brûleront et/ou les joints d'admission seront détruits.
  • Les circuits du réchauffeur d'air d'amission s'activeront uniquement lorsque la température du collecteur d'admission sera inférieure à 19 °C [66° F] lorsque la clé de contact est en position ON (MARCHE).
Se reporter à Dépistage du code de défaut t05-381

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de relais de réchauffeur d'air d'admission

CODE DE DEFAUT 382
Circuit de relais de réchauffeur d'air d'admission

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 382 PID: S237 SPN: 626 FMI: 11 VOYANT: Jaune SRT: | Détection d'une erreur dans le circuit d'activation du relais 2 d'assistance au démarrage par temps froid sur la broche 31 du faisceau moteur. | L'ECM ne peut pas mettre le réchauffeur de l'air d'admission complètement sous tension. Possibilité de fumée blanche et/ou de démarrage difficile dans des conditions ambiantes froides.
Circuit de relais de réchauffeur d'air d'admission

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides. L'ECM contrôle les relais qui commutent la puissance sur le réchauffeur d'air. Il y a deux bobines de chauffage dans le réchauffeur qui sont individuellement commandées par l'ECM.

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur varie en fonction de l'OEM.

Informations techniques (Shop Talk)

  • Ces défauts pourraient également indiquer que les circuits de réchauffeur d'air d'admission sont court-circuités sur une borne positive (+) de batterie. Cela conduit les grilles à être allumées en permanence. Par conséquent, les batteries seront vidées, les grilles brûleront et/ou les joints d'admission seront détruits.
  • Les circuits du réchauffeur d'air d'amission s'activeront uniquement lorsque la température du collecteur d'admission sera inférieure à 19 °C [66° F] lorsque la clé de contact est en position ON (MARCHE).
Se reporter à Dépistage du code de défaut t05-382

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation d'accélérateur à distance

CODE DE DEFAUT 385
Circuit d'alimentation d'accélérateur à distance

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 385 PID: S232 SPN: 620 FMI: 3 ou 1 VOYANT: Jaune SRT: | Détection d'une haute tension à la broche 10 d'alimentation de position d'accélérateur à distance du faisceau OEM. | L'accélérateur à distance, le capteur de niveau de liquide de refroidissement et le capteur de présence d'eau dans le carburant (WIF) ne fonctionnent pas.
Circuit d'alimentation d'accélérateur à distance

Description de circuit

Le circuit d'alimentation d'accélérateur à distance fournit +5 VCC pour l'accélérateur à distance et le capteur de niveau de liquide de refroidissement. Ces circuits sont connectés à l'intérieur de l'ECM. Des défauts sur ces circuits peuvent également affecter le fonctionnement du capteur WIF. Ce sont tous des options OEM qui souvent ne s'appliquent pas au véhicule concerné.

REMARQUE : Les lettres de broches de connecteur représentées pour le câblage de pédale d'accélérateur dans ces étapes de diagnostic sont des exemples pour des capteurs représentatifs. Les affectations de broches de connecteur peuvent varier en fonction du fabricant d'équipement, mais la logique de base reste identique.

Emplacement de composant

Le capteur de position de l'accélérateur à distance se trouve sur l'ensemble de commande de l'accélérateur à distance, à l'extérieur de la cabine. Le capteur de niveau de liquide de refroidissement se trouve dessus le radiateur ou le réservoir de liquide de refroidissement. Le capteur de présence d'eau dans le carburant (WIF) se trouve dans le filtre à carburant ou dans la tête de filtre à carburant.

Se reporter à Dépistage du code de défaut t05-385

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation du capteur

CODE DE DEFAUT 386
Circuit d'alimentation du capteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 386 PID: S232 SPN: 620 FMI: 4 ou 3 VOYANT: Jaune SRT: | Détection d'une haute tension par la broche 10 d'alimentation +5 VCC du faisceau moteur. | Utilisation de la valeur par défaut pour les capteurs connectés sur cette alimentation +5 VCC. Le moteur détare en injection sans suralimentation et en perte de protection du moteur pour la pression d'huile, la pression du collecteur d'admission et la température du liquide de refroidissement.
Circuit d'alimentation du capteur

Description de circuit

Le capteur de position moteur (EPS), le capteur de pression de collecteur d'admission et le capteur de pression d'huile sont alimentés par la même source +5 VCC et le même retour dans le module de commande électronique (ECM). Cette alimentation est également utilisée pour faire fonctionner les capteurs de température de collecteur d'admission et de température de liquide de refroidissement.

Emplacement de composant

Le circuit d'alimentation de capteur +5 VCC se trouve dans le faisceau de capteur. Se reporter au chapitre E du présent manuel pour l'emplacement des capteurs.

Informations techniques (Shop Talk)

Ces défauts peuvent également provoquer des défauts de haute tension ou de basse tension sur les capteurs de température de liquide de refroidissement et de température de collecteur d'admission.

Se reporter à Dépistage du code de défaut t05-386

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position d'accélérateur

CODE DE DEFAUT 387
Circuit de capteur de position d'accélérateur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 387 PID: P091 ou S232 SPN: 091 ou 620 FMI: 3 ou 1 VOYANT: Jaune SRT: | Détection d'une haute tension à la broche 29 d'alimentation de position d'accélérateur du faisceau OEM. | Le moteur tourne au ralenti lorsque l'accélérateur n'est pas enfoncé et monte au régime de consigne par défaut lorsqu'il est hors ralenti.
Circuit de capteur de position d'accélérateur

Description de circuit

L'ensemble de pédale d'accélérateur avec le capteur de position d'accélérateur relaye le pourcentage d'accélérateur demandé par l'opérateur au module de commande électronique (ECM). Le pourcentage d'accélérateur est utilisé par l'ECM pour déterminer l'injection. Une tension d'alimentation +5 VCC correcte doit être disponible pour que le capteur de position d'accélérateur fonctionne correctement.

Emplacement de composant

Le capteur de position d'accélérateur se trouve sur la pédale d'accélérateur en cabine.

Se reporter à Dépistage du code de défaut t05-387

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de la bobine de relais VP44

CODE DE DEFAUT 391
Circuit d'alimentation de la bobine de relais VP44

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 391 PID: S017 SPN: 632 FMI: 11 VOYANT: Jaune SRT: | Détection d'un court-circuit à la masse dans le circuit d'activation du relais d'alimentation électrique VP44 au niveau de la broche 43 du faisceau moteur. | Le moteur ne démarre pas ; il cale.
Circuit d'alimentation de la bobine de relais VP44

Description de circuit

Le relais VP44 sert à assurer l'alimentation électrique de la pompe à carburant VP44. Le module de commande électronique (ECM) peut arrêter le moteur en coupant le courant sur le circuit de relais d'arrêt de carburant.

Emplacement de composant

Ce composant est fourni par le fabricant de l'équipement. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Informations techniques (Shop Talk)

  • Inspecter le circuit du relais VP44 à la recherche de fils externes épissés pour alimenter un autre dispositif. Enlever tout fil supplémentaire trouvé dans le circuit.
  • Si un système d'arrêt externe est installé sur le véhicule et utilise le circuit de relais d'arrêt de carburant pour arrêter le moteur, s'assurer qu'il n'est pas en panne et n'a pas diminué la tension sur le circuit d'arrêt de carburant.
  • Inspecter le câblage du bloc moteur sur la masse du châssis pour s'assurer qu'il est fixé en toute sécurité sur une surface propre, sèche et sans peinture.
  • Contrôler la borne positive (+) du solénoïde du démarreur à la recherche d'un connecteur desserré ou d'un câblage d'accessoire à isolation endommagée.
  • Une résistance élevée dans le circuit d'alimentation électrique VP44 peut engendrer un code de défaut 364 actif et empêcher le moteur de démarrer. La démarche de recherche de pannes pour le code de défaut 391 s'applique à d'autres symptômes et à d'autres codes de défaut liés à des problèmes de tension.
  • Le code de défaut 364 peut également être actif en conjonction avec ce défaut. Suivre l'arborescence du code de défaut 391 en premier.
Se reporter à Dépistage du code de défaut t05-391

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT 415
Fault Code Path Selection

Le moteur a-t-il un capteur de pression d'huile ? | Aller à fr80-fc415sn
Le moteur a-t-il un commutateur de pression d'huile ? | Aller à fr80-fc415sw

Dernière modification: 27-JAN-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression d'huile – protection moteur

CODE DE DEFAUT 415 (SN)
Pression d'huile – protection moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 415 PID: P100 SPN: 100 FMI: 1 VOYANT: Rouge SRT: | Le signal de pression d'huile indique que la pression d'huile est sous la limite de protection moteur très basse. | Détarage de puissance et/ou de régime et arrêt possible de protection du moteur si la fonction est activée.
Circuit de capteur de pression d'huile

Description de circuit

Le capteur de pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de pression d'huile se trouve sur le bloc-moteur, sous l'ECM.

Informations techniques (Shop Talk)

Avec le conducteur, vérifier le régime moteur auquel le défaut se produit. Si le moteur fonctionne à un régime trop bas, la pression d'huile risque de descendre sous les limites de protection du moteur.

Causes possibles :

  • Bas niveau d'huile
  • Bas régimes de fonctionnement
  • Dilution d'huile
  • Changement de filtre à huile.
Se reporter à Dépistage du code de défaut t05-415

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression d'huile - Protection moteur avec un commutateur de pression d'huile

CODE DE DEFAUT 415 (SW)
Pression d'huile - Protection moteur avec un commutateur de pression d'huile

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 415 PID: P100 SPN: 100 FMI: 1 VOYANT: Rouge SRT: | Le signal de pression d'huile indique que la pression d'huile est sous la limite de protection moteur très basse. | Détarage de puissance et/ou de régime et arrêt possible de protection du moteur si la fonction est activée.
Circuit de capteur de pression d'huile

Description de circuit

Le commutateur de pression d'huile est utilisé par le module de commande électronique (ECM) pour détecter la présence d'une pression d'huile de lubrification.

Emplacement de composant

Le commutateur de pression d'huile se trouve sur le bloc-moteur, sous l'ECM.

Informations techniques (Shop Talk)

  • Avec le conducteur, vérifier le régime moteur auquel le défaut se produit. Si le moteur fonctionne à un régime trop bas, la pression d'huile risque de descendre sous les limites de protection du moteur.
  • Brancher une jauge manuelle pour surveiller la pression d'huile réelle du moteur.
  • Les moteurs sur le terrain peuvent être dotés d'un kit de faisceau de cavalier qui connecte le commutateur de pression d'huile à la broche K du connecteur OEM à 23 broches ou à la cavité 8 du connecteur OEM Ford.
  • Le défaut se déclenche si la pression d'huile de lubrification descend sous 41 kPa [6 psi] pendant 30 secondes. L'arrêt de protection moteur est activé après une période supplémentaire de 30 secondes si la fonction est active dans l'ECM.
Se reporter à Dépistage du code de défaut t05-415

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur d'eau dans le carburant

CODE DE DEFAUT 418
Circuit du capteur d'eau dans le carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 418 PID: P097 SPN: 097 FMI: 0 VOYANT: WIF SRT: | Le signal de présence d'eau dans le carburant (WIF) indique qu'il faut purger l'eau dans le filtre à carburant. | La présence excessive d'eau dans le carburant risque de provoquer de graves détériorations du système de carburant.
Circuit de capteur WIF

Description de circuit

Le capteur WIF est fixé au filtre à carburant. Le capteur WIF envoie un signal au module de commande électronique (ECM) lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant.

Emplacement de composant

Ce code de défaut indique que de l'eau est détectée dans le filtre de séparation de l'eau du carburant. Purger l'eau du filtre à carburant.

Si ce code de défaut est actif et il n'y a pas d'eau dans le filtre à carburant, un capteur d'eau dans le carburant en dysfonctionnement est une cause probable.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Le capteur WIF est installé au bas ou sur le côté du filtre à carburant qui est situé sur le côté d'admission de la culasse, approximativement au milieu du moteur.

Se reporter à Dépistage du code de défaut t05-418

Dernière modification: 12-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de niveau de liquide de refroidissement

CODE DE DEFAUT 422
Circuit de capteur de niveau de liquide de refroidissement

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 422 PID: P111 SPN: 111 FMI: 2 VOYANT: Jaune SRT: | Détection d'une tension simultanément par les signaux de niveaux haut et bas de liquide de refroidissement sur les broches 27 et 37 du faisceau moteur ou détection d'aucune tension sur chaque broche. | Pas de protection moteur pour le niveau de liquide de refroidissement.
Circuit de capteur de niveau de liquide de refroidissement

Description de circuit

Le capteur de niveau de liquide de refroidissement surveille le niveau de liquide de refroidissement dans le système de liquide de refroidissement et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Ce capteur est très complexe. Ne pas utiliser de multimètre pour contrôler le capteur de niveau de liquide de refroidissement. Si le niveau de liquide de refroidissement de radiateur descend au-dessous d'un certain niveau, il se produit un détarage progressif de puissance au fil du temps après l'alerte.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement se trouve dans le réservoir supérieur du radiateur ou dans le réservoir de surpression.

Informations techniques (Shop Talk)

C'est un composant fourni par l'OEM et l'emplacement du capteur varie en fonction de l'OEM.

  • Si une prise de court-circuit est utilisée dans le circuit de niveau de liquide de refroidissement, vérifier si elle est correctement câblée.
  • Rechercher toute détérioration du faisceau de câblage entre le connecteur Weather-Pack à quatre voies et le capteur de niveau de liquide de refroidissement.
  • S'assurer que le capteur de niveau de liquide de refroidissement se trouve au milieu du réservoir plutôt que sur le côté où le niveau de liquide de refroidissement risque de changer lorsque le véhicule tourne.
  • Sterling Trucks utilise la broche ECM A22 pour la détection de niveau de liquide de refroidissement à travers un capteur à 2 broches.
Se reporter à Dépistage du code de défaut t05-422

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur d'eau dans le carburant (WIF)

CODE DE DEFAUT 429
Circuit du capteur d'eau dans le carburant (WIF)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 429 PID: P097 SPN: 097 FMI: 4 VOYANT: Jaune SRT: | Basse tension détectée au niveau de la broche 40 du signal WIF du faisceau OEM. | Pas de capacité de détection d'eau dans le carburant.
Circuit de capteur WIF

Description de circuit

Le capteur WIF est fixé au filtre à carburant. Le capteur WIF envoie un signal au module de commande électronique (ECM) lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit WIF contient deux fils : un fil de masse de retour (broche 20) et un fil de signal (broche 40).

Emplacement de composant

Le capteur de présence d'eau dans le carburant (WIF) est installé dans le filtre à carburant et est situé sur le côté de la tête, approximativement au milieu du moteur.

Se reporter à Dépistage du code de défaut t05-429

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de commutateur de validation de ralenti (IVS)

CODE DE DEFAUT 431
Circuit de commutateur de validation de ralenti (IVS)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 431 PID: P091 SPN: 091 FMI: 2 ou 4 VOYANT: Jaune SRT: | Les signaux de validation de ralenti sur les broches 25 et 26 du faisceau OEM indiquent la présence de +5 VCC sur les broches 25 et 26. | Aucun effet sur les performances, mais perte de validation de ralenti.
Circuit de commutateur de validation du ralenti

Description de circuit

Le commutateur de validation de ralenti (IVS) est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté par les fabricants de pédale d'accélérateur pour passer d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur.

REMARQUE : Les lettres de broches de connecteur représentées pour le câblage de pédale d'accélérateur dans ces étapes de diagnostic sont des exemples pour des capteurs représentatifs. Les affectations de broches de connecteur peuvent varier en fonction du fabricant d'équipement, mais la logique de base reste identique.

Emplacement de composant

Le commutateur de validation de ralenti se trouve sur l'ensemble de pédale d'accélérateur.

Informations techniques (Shop Talk)

Ce code de défaut est généralement provoqué par une connexion desserrée, une pédale d'accélérateur qui n'est pas étalonnée ou un mauvais câblage du commutateur de validation de ralenti (IVS).

Une mauvaise masse sur la broche A de l'IVS peut également provoquer ce défaut.

Se reporter à Dépistage du code de défaut t05-431

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pédale d'accélérateur (ISS)

CODE DE DEFAUT 432
Circuit de pédale d'accélérateur (ISS)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 432 PID: P091 SPN: 091 FMI: 13 VOYANT: Jaune SRT: | Pas de tension détectée au niveau de la broche 26 du faisceau OEM indique que l'accélérateur est à la position de ralenti lorsque le signal de position d'accélérateur à la broche 30 du faisceau OEM indique que l'accélérateur n'est pas à la position de ralenti, ou le signal de validation de ralenti à la broche 26 du faisceau OEM indique que l'accélérateur n'est pas à la position de ralenti lorsque la broche 30 de signal de position d'accélérateur indique que l'accélérateur est à la position de ralenti. | Le moteur ne tourne qu'au ralenti.
Circuit de pédale d'accélérateur

Description de circuit

L'ensemble de pédale d'accélérateur relaye le pourcentage d'accélérateur demandé par l'opérateur au module de commande électronique (ECM). Le pourcentage d'accélérateur est utilisé pour déterminer l'injection. Le capteur de position d'accélérateur et le commutateur de validation de ralenti sur la pédale d'accélérateur sont ajustés en usine pour fournir les signaux de sortie corrects.

REMARQUE : Les lettres de broches de connecteur représentées pour le câblage de pédale d'accélérateur dans ces étapes de diagnostic sont des exemples pour des capteurs représentatifs. Les affectations de broches de connecteur peuvent varier en fonction du fabricant d'équipement, mais la logique de base reste identique.

Emplacement de composant

Le capteur de position d'accélérateur et le commutateur de validation de ralenti sont situés sur la pédale d'accélérateur en cabine.

Informations techniques (Shop Talk)

Confirmer que le commutateur de validation de ralenti (IVS) est correctement étalonné. Se reporter aux instructions du fabricant de la pédale d'accélérateur pour les informations d'ajustement.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble. En fonction de l'emplacement de la masse, l'IVS peut n'avoir que deux fils.

Se reporter à Dépistage du code de défaut t05-432

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur de pression du collecteur d'admission

CODE DE DEFAUT 433
Circuit du capteur de pression du collecteur d'admission

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 433 PID: P102 FMI: 2 VOYANT: Jaune SRT: | Le signal de pression de suralimentation indique que la pression de suralimentation est élevée lorsque d'autres paramètres du moteur (à savoir, le régime et la charge) indiquent que la pression de suralimentation devrait être basse. | Excès éventuel d'alimentation en carburant à l'accélération. Augmentation des fumées noires.
Circuit du capteur de pression du collecteur d'admission

Description de circuit

Le capteur de pression du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la pression du collecteur d'admission devient trop élevée, cela provoque un détarage.

Emplacement de composant

Le capteur de pression du collecteur d'admission se trouve sur le côté du collecteur d'admission, juste à droite du filtre à carburant.

Informations techniques (Shop Talk)

L'ECM ne recherche ce défaut qu'au régime de ralenti. Si la pression du collecteur d'admission est trop élevée à ce moment-là, l'ECM enregistre un code de défaut.

Se reporter à Dépistage du code de défaut t05-433

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de batterie non commutée

CODE DE DEFAUT 434
Circuit d'alimentation de batterie non commutée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 434 PID: S251 SPN: 627 FMI: 2 VOYANT: Jaune SRT: | La tension d'alimentation est tombée sous (+) 6,2 VCC pendant une fraction de seconde ou le module de commande électronique (ECM) n'a pas pu se mettre correctement hors tension (maintien de la tension de batterie pendant 30 secondes après que la clé de contact a été mise en position d'arrêt (OFF)). | Aucun effet sur le fonctionnement. Le tableau des codes de défauts, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécis.
Circuit d'alimentation de batterie non commutée

Description de circuit

L'ECM reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Les fils de batterie non commutée sont dotés de trois fusibles 7,5 A en ligne et d'un fusible 20 A pour protéger le faisceau moteur contre tout risque de surchauffe. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau moteur. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction du constructeur de l'équipement. Se reporter au manuel de réparation du fabricant de l'équipement.

Informations techniques (Shop Talk)

REMARQUE : Si un commutateur de déconnexion de batterie est désactivé après que le contact est coupé et avant la mise hors tension complète de l'ECM (jusqu'à 20 secondes), ce défaut peut être enregistré.

S'assurer que la puissance non commutée de l'ECM provient des batteries et non pas du démarreur ou d'un autre dispositif. Rechercher une basse tension au démarrage. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 434.

Une corruption de tension (courtes interruptions ou poussées qui ne peuvent être vues qu'avec un oscilloscope) sur la ligne de clé de contact peut provoquer ce défaut. Si la tension à la broche 5 du connecteur de moteur est mesurée comme étant négative avec l'oscilloscope lorsque le contact est coupé, le code de défaut 434 peut être enregistré.

Se reporter à Dépistage du code de défaut t05-434

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de batterie non commutée

CODE DE DEFAUT 441
Circuit d'alimentation de batterie non commutée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 441 PID: P168 SPN: 168 FMI: 1 VOYANT: Néant SRT: | La détection d'une tension par le signal d'alimentation électrique de l'ECM sur les broches 38, 39 et 40 du faisceau moteur indique que la tension d'alimentation de l'ECM est inférieure à (+)6 VCC. | Le moteur cale ou fonctionne irrégulièrement.
Circuit d'alimentation de batterie non commutée

Description de circuit

L'ECM reçoit une entrée de batterie non-commutée à travers le faisceau moteur. Trois fusibles de 7,5 A en ligne et deux fusibles de 10 A se trouvent dans le câblage de batterie non-commutée du faisceau d'actionneur pour protéger le faisceau moteur contre toute surchauffe.

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau moteur. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction du constructeur de l'équipement. Se reporter au manuel de l'OEM pour l'emplacement de batterie.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur ou d'un autre dispositif. Rechercher d'éventuelles faiblesses de batteries.

Se reporter à Dépistage du code de défaut t05-441

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de batterie non commutée

CODE DE DEFAUT 442
Circuit d'alimentation de batterie non commutée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 442 PID: P168 SPN: 168 FMI: 0 VOYANT: Jaune SRT: | La détection d'une tension par le signal d'alimentation électrique de l'ECM sur les broches 38, 39 et 40 du faisceau moteur indique que la tension d'alimentation de l'ECM est supérieure au niveau maximum de tension du système. | Aucun effet sur le fonctionnement.
Circuit d'alimentation de batterie non commutée

Description de circuit

L'ECM reçoit une entrée de batterie non-commutée à travers le faisceau moteur. Le fil de batterie non commutée est doté de deux fusibles 10 A en ligne et de trois fusibles 7,5 A pour protéger le faisceau moteur contre tout risque de surchauffe. Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau moteur. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel OEM pour l'emplacement de batterie.

Informations techniques (Shop Talk)

Débrancher tous les dispositifs après-vente du circuit d'alimentation de batterie. S'assurer que des fusibles de taille appropriée sont utilisés (fusible de 10 A ou fusible de 7,5 A).

Se reporter à Dépistage du code de défaut t05-442

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position d'accélérateur

CODE DE DEFAUT 443
Circuit de capteur de position d'accélérateur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 443 PID: P091 ou S232 SPN: 091 ou 620 FMI: 3 ou 1 VOYANT: Jaune SRT: | Détection d'une basse tension à la broche 29 d'alimentation de capteur de position d'accélérateur du faisceau OEM. | Le moteur tourne au ralenti lorsque l'accélérateur n'est pas enfoncé et monte au régime de consigne par défaut lorsqu'il est hors ralenti.
Circuit de capteur de position d'accélérateur

Description de circuit

L'ensemble de pédale d'accélérateur avec le capteur de position d'accélérateur relaye le pourcentage d'accélérateur demandé par l'opérateur au module de commande électronique (ECM). Le pourcentage d'accélérateur est utilisé par l'ECM pour déterminer l'injection. Une tension d'alimentation +5 VCC correcte doit être disponible pour que le capteur de position d'accélérateur fonctionne correctement.

Emplacement de composant

Le capteur de position d'accélérateur se trouve sur la pédale d'accélérateur en cabine.

Se reporter à Dépistage du code de défaut t05-443

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation d'accélérateur à distance

CODE DE DEFAUT 444
Circuit d'alimentation d'accélérateur à distance

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 444 PID: S232 SPN: 620 FMI: 3 ou 1 VOYANT: Jaune SRT: | Détection d'une basse tension à la broche 10 d'alimentation de capteur de position d'accélérateur à distance du faisceau OEM. | L'accélérateur à distance, le capteur de niveau de liquide de refroidissement et le capteur de présence d'eau dans le carburant (WIF) ne fonctionnent pas.
Circuit d'alimentation d'accélérateur à distance

Description de circuit

Le circuit d'alimentation d'accélérateur à distance fournit +5 VCC pour l'accélérateur à distance et le capteur de niveau de liquide de refroidissement. Ces circuits sont connectés à l'intérieur de l'ECM. Des défauts sur ces circuits peuvent également affecter le fonctionnement du capteur WIF. Ce sont tous des options OEM qui souvent ne s'appliquent pas au véhicule concerné.

REMARQUE : Les lettres de broches de connecteur représentées pour le câblage de pédale d'accélérateur dans ces étapes de diagnostic sont des exemples pour des capteurs représentatifs. Les affectations de broches de connecteur peuvent varier en fonction du fabricant d'équipement, mais la logique de base reste identique.

Emplacement de composant

Le capteur de position de l'accélérateur à distance se trouve sur l'ensemble de commande de l'accélérateur à distance, à l'extérieur de la cabine. Le capteur de niveau de liquide de refroidissement se trouve dessus le radiateur ou le réservoir de liquide de refroidissement. Le capteur de présence d'eau dans le carburant (WIF) se trouve dans le filtre à carburant ou dans la tête de filtre à carburant.

Se reporter à Dépistage du code de défaut t05-444

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de température d'air de collecteur d'admission - circuit de protection moteur

CODE DE DEFAUT 488
Capteur de température d'air de collecteur d'admission - circuit de protection moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 488 PID: P105 SPN: 105 FMI: 0 VOYANT: Jaune SRT: | Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission approche de la limite de protection du moteur. | Détarage de puissance.
Circuit du capteur de température d'air du collecteur d'admission

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de température d'air de collecteur d'admission pour surveiller la température de l'air d'admission de moteur. L'ECM utilise la température d'air d'admission pour le système de protection du moteur, le calage et le contrôle d'injection.

Emplacement de composant

Le capteur de température d'air de collecteur d'admission se trouve sur le côté du collecteur d'admission vers l'arrière de la culasse, près du cylindre N° 6.

Informations techniques (Shop Talk)

Il s'agit d'un code de défaut d'avertissement. Si la température d'air du collecteur d'admission continue de monter, le code de défaut 155 devient actif et arrête le moteur.

Causes possibles : cartouche de filtre à air bouchée, sale ou de capacité inadéquate ; embrayage de ventilateur défectueux ; restriction d'admission. 010-031 du manuel de recherche de pannes et de réparation des moteurs ISB, bulletin 3666193.

Se reporter à Dépistage du code de défaut t05-488

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur d'entrée de capteur de vitesse auxiliaire ou de pression auxiliaire

CODE DE DEFAUT 489
Erreur d'entrée de capteur de vitesse auxiliaire ou de pression auxiliaire

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 489 PID: P191 SPN: 191 FMI: 0 VOYANT: Jaune SRT: | La vitesse auxiliaire ou la pression auxiliaire indique que la fréquence est inférieure à la valeur de seuil étalonnée. | Le moteur passe au ralenti et perd le contrôle de la vitesse du dispositif auxiliaire.
Circuit d'entrée de vitesse auxiliaire et de pression auxiliaire

Description de circuit

L'entrée de régime auxiliaire est un signal de fréquence provenant du capteur de pression ou de régime auxiliaire. Cela est envoyé au module de commande électronique (ECM) pour commander le régime moteur. Le régime auxiliaire de référence dépend de la position de l'accélérateur.

Emplacement de composant

L'emplacement du capteur de vitesse ou pression auxiliaire dépend de l'application OEM. Se reporter au manuel OEM pour l'emplacement du composant.

Informations techniques (Shop Talk)

Le régulateur de régime auxiliaire contrôle le régime moteur en fonction d'une pression ou d'un régime auxiliaire mesuré. La fonction de régulateur de vitesse auxiliaire doit être activée dans l'étalonnage et correctement réglée pour la vitesse ou la pression, en fonction de l'application OEM.

Se reporter à Dépistage du code de défaut t05-489

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de niveau de liquide de refroidissement

CODE DE DEFAUT 515 ou 516
Circuit de capteur de niveau de liquide de refroidissement

Présentation générale

CODE RAISON EFFET
Code de défaut: 515 ou 516
PID: P091
SPN: 091
FMI: 3 ou 4
VOYANT: Jaune
SRT:

FC 515 : Détection d'une haute tension à la broche 49 de tension d'alimentation +5 VCC de capteur de niveau de liquide de refroidissement du faisceau moteur.

FC 516 : Détection d'une basse tension à la broche 49 de tension d'alimentation +5 VCC de capteur de niveau de liquide de refroidissement du faisceau moteur.

Pas de protection moteur pour le niveau de liquide de refroidissement.
Circuit de capteur de niveau de liquide de refroidissement

Description de circuit

Le capteur de niveau de liquide de refroidissement surveille le niveau de liquide de refroidissement dans le système de liquide de refroidissement et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement se trouve dans le réservoir supérieur du radiateur ou dans le réservoir de surpression.

Informations techniques (Shop Talk)

C'est un composant fourni par l'OEM et l'emplacement du capteur varie en fonction de l'OEM.

  • Si une prise de court-circuit est utilisée dans le circuit de niveau de liquide de refroidissement, vérifier si elle est correctement câblée.
  • Rechercher toute détérioration du faisceau de câblage entre le connecteur Weather-Pack à quatre voies et le capteur de niveau de liquide de refroidissement.
  • S'assurer que le capteur de niveau de liquide de refroidissement se trouve au milieu du réservoir plutôt que sur le côté où le niveau de liquide de refroidissement risque de changer lorsque le véhicule tourne.

Sterling Trucks utilise la broche ECM A22 pour la détection de niveau de liquide de refroidissement à travers un capteur à 2 broches.

Se reporter à Dépistage du code de défaut t05-515

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur de retour de soupape de pompe à carburant VP44

CODE DE DEFAUT 517
Erreur de retour de soupape de pompe à carburant VP44

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 517 PID: P0252 SPN: FMI: VOYANT: Jaune SRT: | Une soupape de contrôle de carburant VP44 mécaniquement bloquée a été détectée par l'organe de commande de pompe à carburant VP44. | Le moteur cesse de fonctionner.
Pompe à carburant VP44

Description de circuit

Une soupape de contrôle de carburant VP44 mécaniquement bloquée a été détectée par l'organe de commande de pompe VP44.

Emplacement de composant

La pompe à carburant VP44 se trouve à l'arrière du carter de distribution.

Informations techniques (Shop Talk)

Ce défaut intervient généralement lorsque le début d'une erreur de point d'injection (bit 10) de pompe à carburant VP44 est reconnu à un régime moteur supérieur à 700 tr/mn et à une injection contrôlée de plus de 20 mm³ pendant deux secondes à une tension de batterie de 9 VCC.

Dans la plupart des cas, le code de défaut 517 intervient en relation avec le code de défaut 363. Les mêmes étapes de diagnostic peuvent être appliquées. Le code de défaut peut également être déclenché par du bruit électrique, un retour de tension sur la boucle de masse ou une restriction élevée de conduite de retour de carburant.

Se reporter à Dépistage du code de défaut t05-517

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de sélection de statisme commuté

CODE DE DEFAUT 524
Circuit de sélection de statisme commuté

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 524 PID: P113 FMI: 2 VOYANT: Jaune SRT: | Erreur détectée sur le commutateur de sélection de statisme de régulateur de grande vitesse. | Le réglage de statisme passe par défaut sur les valeurs préprogrammées (ou normales) de régulateur de statisme à la position de commutateur 1.
Circuit de sélection de statisme commuté

Description de circuit

Le circuit de statisme commuté permet à l'opérateur de sélectionner jusqu'à trois valeurs préprogrammées de régulateur de statisme en utilisant un commutateur à deux ou trois positions selon l'OEM.

Emplacement de composant

L'emplacement du circuit de commutateur de statisme varie avec l'OEM et le modèle d'équipement. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Le bon fonctionnement du commutateur doit être surveillé sur INSITE™. Si le commutateur change correctement d'état sur l'outil d'entretien, alors le problème ne vient pas du circuit de commutation. Le commutateur à trois positions a trois états :

  • Position 1 : ouvert
  • Position 2 : fermé
  • Position 3 : résistance de 1500 ohms.

Le commutateur à deux positions a deux états :

  • Position 1 : ouvert
  • Position 2 : fermé.
Se reporter à Dépistage du code de défaut t05-524

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pilote à double sortie A

CODE DE DEFAUT 527
Pilote à double sortie A

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 527 PID: P154 SPN: 702 FMI: 3 VOYANT: Jaune SRT: | Un problème a été détecté avec le circuit de pilote A à deux sorties. | Le dispositif contrôlé par le circuit de sortie de pilote A ne fonctionne pas correctement.
Pilote à double sortie A

Description de circuit

Le pilote A à deux sorties commande les fonctions du moteur et du véhicule en commandant les dispositifs OEM avec jusqu'à 12 paramètres sélectionnés de moteur et deux paramètres OEM sélectionnés (entrée de commutateur OEM et entrée de pression OEM). La sortie de solénoïde contrôle des fonctions comme l'embrayage de ventilateur, l'indicateur de restriction de filtre à air ou l'indicateur de pression différentielle de filtre à huile.

Emplacement de composant

Le dispositif OEM dépend de l'OEM.

Se reporter à Dépistage du code de défaut t05-527

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de commutateur de courbe de couple alternatif (commuté)

CODE DE DEFAUT 528
Circuit de commutateur de courbe de couple alternatif (commuté)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 528 PID: P093 SPN: 093 FMI: 2 VOYANT: Jaune SRT: | Erreur détectée sur le commutateur de sélection de courbe de couple. | Le réglage de courbe de couple passe par défaut sur la courbe de couple préprogrammée.
Circuit de signal de couple alternatif

Description de circuit

Le circuit de commutateur de courbe de couple permet à l'opérateur de sélectionner jusqu'à trois courbes de couple pré-programmées en utilisant un commutateur à deux ou trois positions selon l'OEM.

Emplacement de composant

L'emplacement du circuit de commutateur de courbe de couple varie avec l'OEM et le modèle d'équipement. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Le bon fonctionnement du commutateur doit être surveillé sur INSITE™. Si le commutateur change correctement d'état sur l'outil d'entretien, alors le problème ne vient pas du circuit de commutation. Le commutateur à trois positions a trois états :

  • Position 1 : ouvert
  • Position 2 : fermé
  • Position 3 : résistance de 1500 ohms.

Le commutateur à deux positions a deux états :

  • Position 1 : ouvert
  • Position 2 : fermé.
Se reporter à Dépistage du code de défaut t05-528

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pilote à double sortie B

CODE DE DEFAUT 529
Pilote à double sortie B

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 529 PID: S051 SPN: 703 FMI: 3 VOYANT: Jaune SRT: | Erreur détectée dans le circuit de pilote B à deux sorties. | Le dispositif contrôlé par le signal de sortie de pilote B ne fonctionne pas correctement.
Circuit de pilote B à deux sorties

Description de circuit

Le pilote A à deux sorties commande les fonctions du moteur et du véhicule en commandant les dispositifs OEM avec jusqu'à 12 paramètres sélectionnés de moteur et deux entrées OEM sélectionnés (entrée de commutateur OEM et entrée de pression OEM). La sortie de solénoïde contrôle des fonctions comme l'embrayage de ventilateur, le réchauffeur à grille d'admission, l'indicateur de restriction de filtre à air ou l'indicateur de pression différentielle de filtre à huile.

Emplacement de composant

L'emplacement de l'appareil OEM dépend de l'OEM.

Se reporter à Dépistage du code de défaut t05-529

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pilote de dispositif de sortie (modulation de changement de rapport de transmission)

CODE DE DEFAUT 768
Pilote de dispositif de sortie (modulation de changement de rapport de transmission)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 768 PID: S009 SPN: 923 FMI: 11 VOYANT: Jaune SRT: | Erreur détectée dans le signal du pilote du dispositif de sortie (signal de modulation de changement de vitesse), au niveau de la broche 21 du faisceau OEM. | Pas possible de contrôler la transmission.
Circuit de pilote de dispositif de sortie

Description de circuit

Le pilote de dispositif de sortie est un dispositif utilisé par le module de commande électronique (ECM) pour contrôler le signal de modulation de changement de rapport de transmission.

Emplacement de composant

Se reporter au schéma OEM pour l'emplacement du modulateur de changement de rapport.

Informations techniques (Shop Talk)

Il peut y avoir un dysfonctionnement du pilote de dispositif de sortie en raison d'un faisceau moteur défaillant, d'une mauvaise masse sur le connecteur de modulateur de changement de rapport de transmission ou d'un mauvais modulateur de changement de rapport de transmission.

Se reporter à Dépistage du code de défaut t05-768

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Entrée OEM - protection du moteur

CODE DE DEFAUT 779
Entrée OEM - protection du moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 779 PID: S051 SPN: 703 FMI: 11 VOYANT: Jaune SRT: | Le signal d'entrée OEM indique que la valeur OEM a dépassé la limite de protection moteur ou le commutateur de pression de carburant indique une perte de pression positive à la sortie de filtre à carburant. | Le moteur est détaré et peut même s'arrêter si la fonctionnalité de coupure de protection du moteur est activée.
Capteur d'entrée OEM, circuit de commutateur de pression de carburant

Description de circuit

L'entrée d'appareil OEM sur la protection du moteur permet aux OEM de véhicules de câbler un appareil, comme un commutateur de limite de température d'huile hydraulique ou un commutateur de limite de température de transmission, sur l'ECM. Certaines unités ont été modernisées avec un commutateur de pression de carburant. L'ECM surveille les valeurs de cet appareil, ainsi que d'autres entrées de protection du moteur, comme le niveau de liquide de refroidissement. En cas de dépassement d'un seuil, le moteur est détaré et peut même s'arrêter.

Emplacement de composant

L'emplacement de l'appareil OEM dépend de l'OEM. Si un commutateur de pression de carburant est installé dans l'unité, il se trouve à la sortie de filtre à carburant.

Informations techniques (Shop Talk)

Le commutateur de pression de carburant est normalement fermé et il se met à la masse sur le boîtier de filtre à carburant. Le commutateur s'ouvre à 24 kPa [3,5 psi]. Le régime moteur doit être supérieur à 500 tr/mn avant que l'ECM ne reconnaisse l'entrée de commutateur. Le commutateur est câblé sur la broche U du connecteur à 23 broches qui rejoint la broche 15 connecteur ECM.

  • Les applications Sterling™ et Ford™ utilisent un connecteur OEM à 16 broches au lieu de 23 broches. Dans ce cas, le commutateur de pression de carburant est câblé directement jusqu'à la broche 15 du connecteur ECM.

Le code de défaut 779 s'enregistre chaque fois que la broche 15 du connecteur ECM a la continuité à la masse lorsque le moteur est au-dessus de 500 tr/mn.

Se reporter à Dépistage du code de défaut t05-779

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Procédures et techniques permettant de localiser les pannes

Procédures et techniques permettant de localiser les pannes
(t00-001)

Table des matières

Renseignements généraux

Renseignements généraux

 TOC

L'analyse approfondie de la réclamation du client est la clé du succès d'un dépannage. Plus on dispose d'informations sur une réclamation, plus vite et plus facilement on peut résoudre le problème.

Les diagrammes de symptômes pour dépannage sont arrangés pour vous permettre de localiser et de corriger un problème en commençant par ce qui est le plus facile et le plus logique. Effectuer toutes les étapes de la séquence proposée en allant du haut vers le bas.

Il n'est pas possible d'inclure toutes les solutions aux problèmes qui peuvent se présenter. Cependant, ces diagrammes sont conçus pour stimuler une réflexion qui conduira à la cause et à la correction du problème.

Parcourir ces étapes de diagnostic de base :

  • Recueillir tous les faits concernant la réclamation
  • Analyser le problème à fond
  • Etablir le rapport entre les symptômes et les systèmes et composants de base du moteur
  • Rechercher si un entretien ou une réparation récente peut avoir un rapport avec la réclamation
  • Revérifier avant de commencer tout démontage
  • Résoudre le problème en utilisant les diagrammes de symptômes et en commençant par les choses les plus faciles
  • Déterminer la cause du problème et effectuer une réparation complète
  • Une fois la réparation terminée, mettre le moteur en marche pour s'assurer que la cause de la réclamation a bien été corrigée

Dernière modification: 17-NOV-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Diagrammes de symptômes pour dépannage

Diagrammes de symptômes pour dépannage
(t00-002)

Table des matières

Renseignements généraux

Renseignements généraux

 TOC

Utiliser les diagrammes qui se trouvent dans les pages suivantes de ce chapitre pour diagnostiquer des symptômes spécifiques. Lisez chaque rangée de blocs du haut vers le bas. Mettre en pratique les informations du tableau pour identifier l'action corrective appropriée.

AVERTISSEMENT

Le dépannage présente des risques : détérioration des équipements, accident corporel ou accident mortel. Le dépistage des défauts doit être réalisé par des techniciens formés et expérimentés.

Dernière modification: 22-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Mauvaise réponse ou accélération du moteur

Il s'agit de l'arborescence de symptomes t033
Cause Correction
S'entretenir avec l'opérateur pour vérifier la plainte | Se reporter à Informations générales sur l'agrément de conduite, le Formulaire de plainte du client pour manque de puissance / désagrément de conduite, et la Liste de vérification de l'agrément de conduite, à la fin du présent chapitre. Suivre les instructions sur les formulaires avant de poursuivre avec cette arborescence.
Le cycle d'usage du moteur a changé | Utiliser un outil d'entretien électronique pour contrôler le taux de charge du moteur. Se reporter au le manuel d'outil d'entretien électronique approprié.
La technique de l'opérateur n'est pas correcte | Expliquer la bonne technique d'exploitation du moteur à l'utilisateur. Se reporter au le manuel de conduite et d'entretien des moteurs ISB, bulletin 3666170 .
Le niveau de carburant est bas dans le réservoir | Remplir le réservoir d'alimentation. Se reporter à le manuel d'entretien de l'OEM.
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter à la Chapitre TF pour le diagnostic des codes de défauts.
Fuite de carburant | Rechercher toute fuite dans les conduites, dans les connexions et dans les filtres d'alimentation en carburant. Contrôler les tubulures d'alimentation en carburant vers les réservoirs d'alimentation. Se reporter au le manuel d'entretien de l'OEM.
Restriction d'entrée de carburant | Rechercher toute restriction à l'entrée du carburant. Se reporter au Procédure 006-020 (Restriction d'entrée de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Anomalie de fonctionnement de la pompe de gavage de carburant | Vérifier si la pompe de gavage de carburant fonctionne correctement. Contrôler la pression de sortie de la pompe. Remplacer la pompe de gavage du moteur si nécessaire. Se reporter à Procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le clapet de trop-plein de la pompe à carburant fonctionne mal | Contrôler le clapet de trop-plein. Se reporter au Procédure 006-004 (Soupape de trop-plein de retour de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Parasites excessifs du véhicule | Vérifier si les freins du véhicule résistent et si la transmission fonctionne correctement. Contrôler la durée du cycle de fonctionnement du ventilateur de refroidissement. Contrôler les composants entraînés par le moteur. Se reporter au le manuel d'entretien de l'OEM.
Restriction ou fuite de post-refroidissement | Rechercher toute restriction ou fuite de post-refroidissement. Se reporter à Procédure 010-027 (Post-refroidissement) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB, Bulletin 3666193 .
L'embrayage fonctionne mal ou il n'est pascorrect | Comparer les spécifications de la chaîne cinématique aux recommandations de Cummins. Vérifier si l'embrayage fonctionne correctement. Se reporter au le manuel d'entretien de l'OEM.
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter à la Chapitre TF pour le diagnostic des codes de défaut.
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur le site Web de QuickServe® Online ou sur le CD d'étalonnage INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter au Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 et le manuel d'outil d'entretien électronique approprié.
Restriction ou mauvais fonctionnement de la pédale ou du levier d'accélérateur | Contrôler le pourcentage du levier ou de la pédale d'accélérateur sur un outil d'entretien électronique. Vérifier si le relevé est de 100 % avec la pédale d'accélérateur enfoncée et de 0 % avec la pédale relâchée. Etalonner l'accélérateur si possible. Remplacer la pédale d'accélérateur si nécessaire. Se reporter au Procédures 019-085 (Capteur de position de pédale ou de levier d'accélérateur) au chapitre 19 et 019-086 (Circuit de capteur de position de pédale ou de levier d'accélérateur) au chapitre 19 .
Anomalie de fonctionnement du capteur de pression (suralimentation) du collecteur d'admission ou de son circuit. | Contrôler le circuit et le capteur de suralimentation. Comparer le relevé du capteur de pression du collecteur d'admission en mode surveillance avec INSITE™ au relevé de la jauge de pression manuelle. Se reporter au Procédures 019-061 (Capteur de pression de collecteur d'admission) au chapitre 19 et 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 .
Présence d'air dans le système de carburant | Contrôler la présence d'air dans le système d'alimentation en carburant. Se reporter au Procédure 006-003 (air dans le carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Restriction de la conduite d'alimentation de carburant entre la pompe à carburant et les injecteurs | Contrôler la conduite d'alimentation de carburant entre la pompe à carburant et la culasse à la recherche d'angles prononcés susceptibles de provoquer des restrictions. Se reporter au Procédure 006-024 (Conduites d'alimentation de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Fuite de carburant du connecteur de carburant | Effectuer le test de fonctionnement de cylindre automatisé pour isoler le cylindre équipé d'un connecteur présentant une fuite de carburant. Inspecter l'injecteur et le connecteur de carburant à la recherche d'entailles ou de dégradations susceptibles de provoquer des fuites de carburant. Se reporter au Procédure 006-052 (Connecteur de carburant (montage sur culasse)) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
L'injecteur présente une anomalie de fonctionnement | Procéder au test de performance de cylindre. Remplacer les injecteurs si nécessaire. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Fuite d'admission ou d'échappement d'air | Rechercher toute fuite d'air dans les systèmes d'admission ou d'échappement d'air. Se reporter au Procédure 010-024 (fuites d'air, systèmes d'admission d'air et d'échappement) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
La restriction du système d'admission d'air est supérieure aux spécifications | Vérifier s’il existe une restriction dans le système d’admission d’air. Nettoyer ou remplacer le filtre à air et la tubulure d'admission si nécessaire. Se reporter au Procédure 010-031 (restriction d'admission d'air) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
La restriction du système d'échappement n'est pas aux spécifications | Contrôler le système d'échappement à la recherche de toute restriction. Se reporter au Procédure 011-009 (restriction d'échappement) au chapitre 11 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Réglage incorrect du frein d'échappement | Contrôler le réglage du frein d'échappement. Se reporter au aux instructions du constructeur.
Le turbocompresseur n'est pas correct | Contrôler le numéro de pièce du turbocompresseur et le comparer à la nomenclature (CPL) (bulletin 3379133 ou 4021327). Remplacer le turbocompresseur, si nécessaire. Se reporter au Procédure 010-033 (Turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le limiteur de pression de suralimentation du turbocompresseur fonctionne mal (si monté) | Contrôler le fonctionnement du limiteur de pression de suralimentation. Se reporter au Procédure 010-050 (actionneur de limiteur de pression de suralimentation de turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le jeu de la roue du turbocompresseur n'est pas aux spécifications | Contrôler le jeu axial et le jeu radial des paliers. Inspecter le turbocompresseur. Réparer ou remplacer le turbocompresseur si nécessaire. Se reporter au Procédure 010-038 (Jeu axial de turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 ou Procédure 010-047 (Jeu radial de palier de turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le turbocompresseur fonctionne mal | Utiliser un outil d'entretien électronique pour surveiller la pression de suralimentation du turbocompresseur. Se reporter au Procédure 010-033 au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le type de carburant n'est pas correct pour l'application ou la qualité du carburant est mauvaise | Faire fonctionner le moteur avec un réservoir de carburant de grande qualité. Se reporter au Carburant des moteurs Cummins®, Bulletin 3379001 .
Les réglages de hauteur utile ne sont pas corrects | Mesurer et ajuster les réglages des parties hautes. Se reporter au Procédure 003-004 (parties en hauteur) au chapitre 3 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Les injecteurs ne sont pas corrects | Déposer les injecteurs et comparer les numéros de pièces à la nomenclature (CPL) (bulletin 3379133 ou 4021327). Remplacer les injecteurs, si nécessaire. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
La pompe d'injection de carburant fonctionne mal | Remplacer la pompe d'injection. Se reporter au Procédure 005-014 (Pompe rotative d'injection de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Détérioration interne du moteur | Analyser l'huile et inspecter les filtres pour localiser toute zone susceptible d'être endommagée. Se reporter à Procédure 007-002 (Huile de lubrification et filtres) au chapitre 7 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .

Dernière modification: 27-MAR-2008
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Engine Decelerates Slowly (Décélération lente du moteur)

Il s'agit de l'arborescence de symptomes t041
Cause Correction
Restriction de la conduite de vidange de carburant | Contrôler les conduites de vidange de carburant à la recherche de toute restriction. Nettoyer ou remplacer les conduites de carburant, les clapets anti-retour et les évents de réservoir si nécessaire. Se reporter au Procédure 006-012 (restriction de conduite de vidange de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Restriction ou mauvais fonctionnement de la pédale ou du levier d'accélérateur | Contrôler le pourcentage du levier ou de la pédale d'accélérateur sur un outil d'entretien électronique. Vérifier si le relevé est de 100 % avec la pédale d'accélérateur enfoncée et de 0 % avec la pédale relâchée. Etalonner l'accélérateur si possible. Remplacer la pédale d'accélérateur si nécessaire. Se reporter au Procédures 019-085 (Capteur de position de pédale ou de levier d'accélérateur) au chapitre 19 et 019-086 (Circuit de capteur de position de pédale ou de levier d'accélérateur) au chapitre 19 .
L'injecteur présente une anomalie de fonctionnement | Effectuer le test fonctionnel automatisé des cylindres. Remplacer les injecteurs si nécessaire. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 ou Procédure 014-008 (Test moteur (sur châssis)) au chapitre 14 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Les dispositifs de commande J1939 interfèrent avec les commandes du moteur | Autrement, débrancher tous les autres dispositifs de commande J1939 du circuit de liaison de données jusqu'à la reprise des communications ou des fonctionnalités. Se reporter au le manuel d'entretien de l'OEM.
L'embrayage fonctionne mal ou il n'est pascorrect | Comparer les spécifications de la chaîne cinématique aux recommandations de Cummins. Vérifier si l'embrayage fonctionne correctement. Se reporter au le manuel d'entretien de l'OEM.
La pompe d'injection de carburant fonctionne mal | Déposer et inspecter la soupape de régulation de débit. Se reporter au un atelier de réparation agréé Cummins®.

Dernière modification: 27-MAR-2008
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le moteur démarre difficilement ou ne démarre pas (fumée d'échappement)

Il s'agit de l'arborescence de symptomes t043
Cause Correction
Le niveau de carburant est bas dans le réservoir | Remplir le réservoir d'alimentation. Se reporter à le manuel d'entretien de l'OEM.
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter à la Chapitre TF pour le diagnostic des codes de défauts.
La tension de la batterie est basse | Contrôler les batteries et le circuit d'alimentation permanente des batteries. Se reporter au Procédure 013-009 (Câbles et connexions de batterie) au chapitre 13 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
La restriction du système d'admission d'air est supérieure aux spécifications | Vérifier s’il existe une restriction dans le système d’admission d’air. Nettoyer ou remplacer le filtre à air et la tubulure d'admission si nécessaire. Se reporter au Procédure 010-031 (restriction d'admission d'air) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Une assistance au démarrage est nécessaire par temps froid ou l'assistance au démarrage fonctionne mal | Contrôler le fonctionnement de l'assistance au démarrage. Se reporter aux instructions du constructeur. Se reporter au Fonctionnement des moteurs diesels dans les climats froids, bulletin N° 3379009 .
Le filtre à carburant est bouché | Mesurer la pression du carburant avant et après le filtre à carburant. Se reporter au Procédure 005-011 (Flux de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Anomalie de fonctionnement de la pompe de gavage de carburant | Vérifier si la pompe de gavage de carburant fonctionne correctement. Contrôler la pression de sortie de la pompe. Remplacer la pompe de gavage du moteur si nécessaire. Se reporter à Procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Restriction d'entrée de carburant | Rechercher toute restriction à l'entrée du carburant. Se reporter au Procédure 006-020 (Restriction d'entrée de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le réchauffeur du bloc-moteur présente une anomalie de fonctionnement (si monté) | Contrôler les sources électriques et les câbles sur le chauffage du bloc cylindre. Remplacer le réchauffeur du bloc, si nécessaire. Se reporter à le manuel d'entretien de l'OEM.
Le réchauffeur de carburant présente une anomalie de fonctionnement (si monté) | Contrôler le réchauffeur de carburant et le remplacer si nécessaire. Se reporter au aux instructions du constructeur.
Régime de démarrage du moteur trop faible | Contrôler la vitesse de démarrage du moteur avec un tachymètre manuel ou un outil d'entretien électronique. Si le régime de lancement est inférieur à 150 tr/mn, se reporter à l'arborescence de défaut : le moteur ne démarre pas ou démarre lentement, dans le manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193.
Fuite de carburant | Rechercher toute fuite dans les conduites, dans les connexions et dans les filtres d'alimentation en carburant. Contrôler les tubulures d'alimentation en carburant vers les réservoirs d'alimentation. Se reporter au Procédure 006-024 (Conduites d'alimentation de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le clapet de trop-plein de la pompe à carburant fonctionne mal | Contrôler le clapet de trop-plein. Se reporter au Procédure 006-004 (Soupape de trop-plein de retour de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
La rondelle d'étanchéité d'injecteur n'est pas correcte | Déposer les injecteurs et vérifier l'épaisseur de la rondelle d'étanchéité d'injecteur. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Fuite de carburant du connecteur de carburant | Mesurer la quantité de carburant de conduite de purge. Inspecter l'injecteur et le connecteur de carburant à la recherche d'entailles ou de dégradations susceptibles de provoquer des fuites de carburant. Se reporter au Procédure 006-052 (Connecteur de carburant (montage sur culasse)) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Restriction de la conduite d'alimentation de carburant entre la pompe à carburant et les injecteurs | Contrôler la conduite d'alimentation de carburant entre la pompe à carburant et la culasse à la recherche d'angles prononcés susceptibles de provoquer des restrictions. Se reporter au Procédure 005-011 (Flux de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Présence d'air dans le système de carburant | Contrôler la présence d'air dans le système d'alimentation en carburant. Se reporter au Procédure 006-003 (air dans le carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
La restriction du système d'échappement n'est pas aux spécifications | Contrôler le système d'échappement à la recherche de toute restriction. Se reporter à Procédure 011-009 (restriction d'échappement) au chapitre 11 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
La température d'entrée de carburant sur la pompe est supérieure aux spécifications | Remplir le réservoir de carburant, couper ou dériver les réchauffeurs de carburant, puis contrôler le refroidisseur de carburant. Se reporter au le manuel d'entretien de l'OEM.
Le type de carburant n'est pas correct pour l'application ou la qualité du carburant est mauvaise | Faire fonctionner le moteur avec un réservoir de carburant de grande qualité. Se reporter au Carburant des moteurs Cummins®, Bulletin 3379001 .
Les réglages de hauteur utile ne sont pas corrects | Mesurer et ajuster les réglages des parties hautes. Se reporter au Procédure 003-004 (parties en hauteur) au chapitre 3 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le circuit de la clé de contact fonctionne mal. | Contrôler le circuit de la clé de contact du véhicule, de l'équipement ou du bateau. Se reporter au Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 .
Le calage d'injection statique n'est pas correct | Contrôler le calage d'injection statique. Se reporter au Procédure 005-037 (Calage de pompe à carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
La pompe d'injection de carburant fonctionne mal | Remplacer la pompe d'injection. Se reporter au Procédure 005-014 (Pompe rotative d'injection de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Détérioration interne du moteur | Analyser l'huile et inspecter les filtres pour localiser toute zone susceptible d'être endommagée. Se reporter à Procédure 007-002 (Huile de lubrification et filtres) au chapitre 7 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .

Dernière modification: 27-MAR-2008
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le moteur démarre difficilement ou ne démarre pas (pas de fumée d'échappement)

Il s'agit de l'arborescence de symptomes t044
Cause Correction
Le niveau de carburant est bas dans le réservoir | Remplir le réservoir d'alimentation. Se reporter à le manuel d'entretien de l'OEM.
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter à la Chapitre TF pour le diagnostic des codes de défauts.
Alimentation électrique coupée | Contrôler le fusible et le remplacer ou le réparer si nécessaire. Contrôler le branchement électrique et le réparer si nécessaire Se reporter au manuel d'entretien OEM pour les fusibles d'alimentation électrique de la pompe à carburant VP44.
Mauvais fonctionnement du circuit d'alimentation de tension de la pompe à injection de carburant | Contrôler le circuit d'alimentation électrique de la pompe d'injection. Se reporter au Chapitre TF (code de défaut 391) pour le diagnostic des codes de défauts.
La tension de la batterie est basse | Contrôler les batteries et le circuit d'alimentation permanente des batteries. Se reporter au Procédure 019-087 (Circuit d'alimentation de batterie non commutée) au chapitre 19 .
L'alimentation de tension de la batterie sur le module de commande électronique (ECM) est faible, interrompue ou ouverte | Contrôler les connexions de la batterie. Se reporter au Procédure 013-009 (Câbles et connexions de batterie) au chapitre 13 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le filtre à carburant est bouché | Mesurer la pression du carburant avant et après le filtre à carburant. Se reporter au Procédure 005-011 (Flux de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 ou Procédure 006-015 (Filtre à carburant (de type vissé)) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur QuickServe® Online ou sur le CD-ROM INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter au Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 .
Le circuit de la clé de contact fonctionne mal. | Contrôler le circuit de la clé de contact du véhicule, de l'équipement ou du bateau. Se reporter au et 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 .
Anomalie de fonctionnement de la pompe de gavage de carburant | Vérifier si la pompe de gavage de carburant fonctionne correctement. Contrôler la pression de sortie de la pompe. Remplacer la pompe de gavage du moteur si nécessaire. Se reporter à Procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Présence d'humidité dans les connecteurs de faisceau de câblage | Sécher les connecteurs avec du produit de nettoyage électronique Cummins® (pièce N° 3824510).
Présence d'air dans le système de carburant | Contrôler la présence d'air dans le système d'alimentation en carburant. Ventiler l'air du système. Se reporter au Procédure 006-003 (air dans le carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le clapet de trop-plein de la pompe à carburant fonctionne mal | Contrôler le clapet de trop-plein. Se reporter au Procédure 006-044 (Soupape de trop-plein de retour de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Restriction d'entrée de carburant | Rechercher toute restriction à l'entrée du carburant. Se reporter au Procédure 006-020 (Restriction d'entrée de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
La rondelle d'étanchéité d'injecteur n'est pas correcte | Déposer les injecteurs et vérifier l'épaisseur de la rondelle d'étanchéité d'injecteur. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
La pompe d'injection de carburant fonctionne mal | Remplacer la pompe d'injection. Se reporter au Procédure 005-037 (Calage de pompe à carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le module de commande électronique (ECM) est verrouillé | Débrancher les câbles de la batterie pendant 30 secondes. Brancher les câbles de batterie et démarrer le moteur. Se reporter au Procédure 013-009 (Câbles et connexions de batterie) au chapitre 13 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Mauvais fonctionnement du module de commande électronique (ECM) | Appeler pour demander une autorisation préalable. Remplacer l'ECM. Se reporter au Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 .
Détérioration interne du moteur | Analyser l'huile et inspecter les filtres pour localiser toute zone susceptible d'être endommagée. Se reporter à Procédure 007-002 (Huile de lubrification et filtres) au chapitre 7 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .

Dernière modification: 27-MAR-2008
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le moteur a un fonctionnement irrégulier au ralenti

Il s'agit de l'arborescence de symptomes t061
Cause Correction
Moteur froid | Laisser le moteur chauffer à la température de fonctionnement. Si le moteur n'atteint pas la température de fonctionnement, se reporter à l'arborescence de défaut : température du liquide de refroidissement inférieure à la normale, dans le manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193.
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter à la Chapitre TF pour le diagnostic des codes de défauts.
Le réglage du régime de ralenti du moteur est trop bas (systèmes à injection électronique) | Vérifier si le réglage du ralenti est correct. Utiliser le commutateur de réglage du ralenti ou un outil d'entretien électronique pour augmenter la vitesse du ralenti. Se reporter au le manuel d'outil d'entretien électronique approprié.
Présence d'air dans le système de carburant | Contrôler la présence d'air dans le système d'alimentation en carburant. Se reporter au Procédure 006-003 (air dans le carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Restriction d'entrée de carburant | Rechercher toute restriction à l'entrée du carburant. Se reporter au Procédure 006-020 (Restriction d'entrée de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Anomalie de fonctionnement de la pompe de gavage de carburant | Vérifier si la pompe de gavage de carburant fonctionne correctement. Contrôler la pression de sortie de la pompe. Remplacer la pompe de gavage du moteur si nécessaire. Se reporter à Procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le filtre à carburant est bouché | Mesurer la pression du carburant avant et après le filtre à carburant. Se reporter au Procédure 005-011 (Flux de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le clapet de trop-plein de la pompe à carburant fonctionne mal | Contrôler le clapet de trop-plein. Se reporter au Procédure 006-044 (Conduites d'alimentation de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Restriction de la conduite de vidange de carburant | Contrôler les conduites de vidange de carburant à la recherche de toute restriction. Nettoyer ou remplacer les conduites de carburant, les clapets anti-retour et les évents de réservoir si nécessaire. Se reporter au Procédure 006-012 (restriction de conduite de vidange de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
L'injecteur présente une anomalie de fonctionnement | Effectuer le test fonctionnel automatisé des cylindres. Remplacer les injecteurs si nécessaire. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Fuite de carburant du connecteur de carburant | Mesurer la quantité de carburant de conduite de purge. Inspecter l'injecteur et le connecteur de carburant à la recherche d'entailles ou de dégradations susceptibles de provoquer des fuites de carburant. Se reporter au Procédure 006-052 (Connecteur de carburant (montage sur culasse)) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 ou Procédure 014-008 (Test moteur (sur châssis)) au chapitre 14 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Restriction de la conduite d'alimentation de carburant entre la pompe à carburant et les injecteurs | Contrôler la conduite d'alimentation de carburant entre la pompe à carburant et la culasse à la recherche d'angles prononcés susceptibles de provoquer des restrictions. Se reporter au Procédure 006-024 (Conduites d'alimentation de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Les supports du moteur sont usés, endommagés ou pas corrects | Contrôler les supports du moteur. Se reporter à Procédure 016-002 (Support de moteur, avant) au chapitre 16 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 et Procédure 016-003 (Support de moteur, arrière) au chapitre 16 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Présence d'humidité dans les connecteurs de faisceau de câblage | Sécher les connecteurs avec du produit de nettoyage électronique Cummins® (pièce N° 3824510).
Fonctionnement au ralenti en charge excessive | Utiliser la caractéristique de prise de force pour les états en charge à faible régime moteur. Se reporter au Procédure 101-007 (Système d'injection électronique) au chapitre F .
Le type de carburant n'est pas correct pour l'application ou la qualité du carburant est mauvaise | Faire fonctionner le moteur avec un réservoir de carburant de grande qualité. Se reporter au Carburant des moteurs Cummins®, Bulletin 3379001 .
Les réglages de hauteur utile ne sont pas corrects | Mesurer et ajuster les réglages des parties hautes. Se reporter au Procédure 003-004 (parties en hauteur) au chapitre 3 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le calage d'injection statique n'est pas correct | Contrôler le calage d'injection statique. Se reporter au Procédure 005-037 (Calage de pompe à carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
La rondelle d'étanchéité d'injecteur n'est pas correcte | Déposer les injecteurs et vérifier l'épaisseur de la rondelle d'étanchéité d'injecteur. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur QuickServe® Online ou sur le CD-ROM INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter au Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 et le manuel d'outil d'entretien électronique approprié.
La pompe d'injection de carburant fonctionne mal | Remplacer la pompe d'injection. Se reporter au Procédure 005-014 (Pompe rotative d'injection de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Détérioration interne du moteur | Analyser l'huile et inspecter les filtres pour localiser toute zone susceptible d'être endommagée. Se reporter à Procédure 007-002 (Huile de lubrification et filtres) au chapitre 7 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .

Dernière modification: 27-MAR-2008
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le moteur a un fonctionnement irrégulier ou des ratés

Il s'agit de l'arborescence de symptomes t062
Cause Correction
Moteur froid | Laisser le moteur chauffer à la température de fonctionnement. Si le moteur n'atteint pas la température de fonctionnement, se reporter à l'arborescence de défaut : température du liquide de refroidissement inférieure à la normale, dans le manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193.
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter à la Chapitre TF pour le diagnostic des codes de défauts.
Le réglage du régime de ralenti du moteur est trop bas (systèmes à injection électronique) | Vérifier si le réglage du ralenti est correct. Utiliser le commutateur de réglage du ralenti ou un outil d'entretien électronique pour augmenter la vitesse du ralenti. Se reporter au le manuel d'outil d'entretien électronique approprié.
Le filtre à carburant est bouché | Mesurer la pression du carburant avant et après le filtre à carburant. Se reporter au Procédure 005-011 (Flux de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Présence d'air dans le système de carburant | Contrôler la présence d'air dans le système d'alimentation en carburant. Se reporter au Procédure 006-003 (air dans le carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Restriction d'entrée de carburant | Rechercher toute restriction à l'entrée du carburant. Se reporter au Procédure 006-020 (Restriction d'entrée de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Anomalie de fonctionnement de la pompe de gavage de carburant | Vérifier si la pompe de gavage de carburant fonctionne correctement. Contrôler la pression de sortie de la pompe. Remplacer la pompe de gavage du moteur si nécessaire. Se reporter à Procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le clapet de trop-plein de la pompe à carburant fonctionne mal | Contrôler le clapet de trop-plein. Se reporter au Procédure 006-044 (Conduites d'alimentation de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Restriction de la conduite de vidange de carburant | Contrôler les conduites de vidange de carburant à la recherche de toute restriction. Nettoyer ou remplacer les conduites de carburant, les clapets anti-retour et les évents de réservoir si nécessaire. Se reporter au Procédure 006-012 (restriction de conduite de vidange de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
L'injecteur présente une anomalie de fonctionnement | Effectuer le test fonctionnel automatisé des cylindres. Remplacer les injecteurs si nécessaire. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Restriction de la conduite d'alimentation de carburant entre la pompe à carburant et les injecteurs | Contrôler la conduite d'alimentation de carburant entre la pompe à carburant et la culasse à la recherche d'angles prononcés susceptibles de provoquer des restrictions. Se reporter au Procédure 006-024 (Conduites d'alimentation de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Les supports du moteur sont usés, endommagés ou pas corrects | Contrôler les supports du moteur. Se reporter à Procédure 016-002 (Support de moteur, avant) au chapitre 16 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 et Procédure 016-003 (Support de moteur, arrière) au chapitre 16 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Présence d'humidité dans les connecteurs de faisceau de câblage | Sécher les connecteurs avec du produit de nettoyage électronique Cummins® (pièce N° 3824510).
Fonctionnement au ralenti en charge excessive | Utiliser la caractéristique de prise de force pour les états en charge à faible régime moteur. Se reporter au Procédure 101-007 (Système d'injection électronique) au chapitre F .
Le type de carburant n'est pas correct pour l'application ou la qualité du carburant est mauvaise | Faire fonctionner le moteur avec un réservoir de carburant de grande qualité. Se reporter au Carburant des moteurs Cummins®, Bulletin 3379001 .
Le calage d'injection statique n'est pas correct | Contrôler le calage d'injection statique. Se reporter au Procédure 005-037 (Calage de pompe à carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
La rondelle d'étanchéité d'injecteur n'est pas correcte | Déposer les injecteurs et vérifier l'épaisseur de la rondelle d'étanchéité d'injecteur. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur QuickServe® Online ou sur le CD-ROM INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter au Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 et le manuel d'outil d'entretien électronique approprié.
La pompe d'injection de carburant fonctionne mal | Remplacer la pompe d'injection. Se reporter au Procédure 005-014 (Pompe rotative d'injection de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Détérioration interne du moteur | Analyser l'huile et inspecter les filtres pour localiser toute zone susceptible d'être endommagée. Se reporter à Procédure 007-002 (Huile de lubrification et filtres) au chapitre 7 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .

Dernière modification: 27-MAR-2008
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le moteur s'arrête soudainement ou cale pendant la décélération

Il s'agit de l'arborescence de symptomes t064
Cause Correction
Le moteur ne redémarre pas | Se reporter au l'arborescence de défaut : difficile ou impossible de démarrer le moteur, dans le manuel de recherche de pannes et de réparation des moteurs ISB et QSB4.9-44, Bulletin 3666193.
Le niveau de carburant est bas dans le réservoir | Remplir le réservoir d'alimentation. Se reporter à le manuel d'entretien de l'OEM.
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter à la Chapitre TF pour le diagnostic des codes de défauts.
Code(s) de défaut(s) de protection du moteur provoquant un détarage de puissance et de régime moteur | Utiliser un outil d'entretien électronique pour visualiser les codes défauts et les données de protection du moteur. Se reporter au Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F .
Les fonctions d'arrêt après ralenti ou d'arrêt après prise de force sont activées | Contrôler la limite de temps pour les arrêts après ralenti et après prise de force avec un outil d'entretien électronique. Se reporter au Procédure 101-007 (Système d'injection électronique) au chapitre F .
Le circuit de la clé de contact fonctionne mal. | Contrôler le circuit de la clé de contact du véhicule, de l'équipement ou du bateau. Se reporter au Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 .
Présence d'humidité dans les connecteurs de faisceau de câblage | Sécher les connecteurs avec du produit de nettoyage électronique Cummins® (pièce N° 3824510).
Anomalie de fonctionnement du système de protection du moteur OEM | Isoler le système de protection du moteur OEM. Suivre les instructions de contrôle des anomalies de fonctionnement dans les manuels d'entretien OEM.
L'alimentation de la batterie au module de commande électronique (ECM) est faible, interrompue ou ouverte | Contrôler les branchements de batterie, les fusibles et le circuit d'alimentation de batterie non-commutée. Se reporter au Procédure 013-009 (Câbles et connexions de batterie) au chapitre 13 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Présence d'air dans le système de carburant | Contrôler la présence d'air dans le système d'alimentation en carburant. Se reporter au Procédure 006-003 (air dans le carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Anomalie de fonctionnement de la pompe de gavage de carburant | Vérifier si la pompe de gavage de carburant fonctionne correctement. Contrôler la pression de sortie de la pompe. Remplacer la pompe de gavage du moteur si nécessaire. Se reporter à Procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Mauvais fonctionnement du circuit d'alimentation de tension de la pompe à injection de carburant | Contrôler le circuit d'alimentation électrique de la pompe d'injection. Se reporter au Chapitre TF (code de défaut 391) pour le diagnostic des codes de défauts.
Anomalie de fonctionnement du frein d'échappement | Contrôler le fonctionnement du frein d'échappement. Se reporter au aux instructions du constructeur.
La pompe d'injection de carburant fonctionne mal | Remplacer la pompe d'injection. Se reporter au Procédure 005-014 (Pompe rotative d'injection de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Mauvais fonctionnement du module de commande électronique (ECM) | Appeler pour demander une autorisation préalable. Remplacer l'ECM. Se reporter au Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 .
Détérioration interne du moteur | Analyser l'huile et inspecter les filtres pour localiser toute zone susceptible d'être endommagée. Se reporter à Procédure 007-002 (Huile de lubrification et filtres) au chapitre 7 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .

Dernière modification: 27-MAR-2008
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Poussées de régime moteur au ralenti bas ou haut

Il s'agit de l'arborescence de symptomes t066
Cause Correction
Le niveau de carburant est bas dans le réservoir | Remplir le réservoir d'alimentation. Se reporter à le manuel d'entretien de l'OEM.
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter à la Chapitre TF pour le diagnostic des codes de défauts.
Le réglage du régime de ralenti du moteur est trop bas (systèmes à injection électronique) | Vérifier si le réglage du ralenti est correct. Utiliser le commutateur de réglage du ralenti ou un outil d'entretien électronique pour augmenter la vitesse du ralenti. Se reporter au Procédure 101-007 (Système d'injection électronique) au chapitre F .
Les dispositifs de commande J1939 interfèrent avec les commandes du moteur | Autrement, débrancher tous les autres dispositifs de commande J1939 du circuit de liaison de données jusqu'à la reprise des communications ou des fonctionnalités. Se reporter au le manuel d'entretien de l'OEM.
Restriction ou mauvais fonctionnement de la pédale ou du levier d'accélérateur | Contrôler le pourcentage du levier ou de la pédale d'accélérateur sur un outil d'entretien électronique. Vérifier si le relevé est de 100 % avec la pédale d'accélérateur enfoncée et de 0 % avec la pédale relâchée. Etalonner l'accélérateur si possible. Remplacer la pédale d'accélérateur si nécessaire. Se reporter au Procédure 019-085 (Capteur de position de pédale ou de levier d'accélérateur) au chapitre 19 et Procédure 019-086 (Circuit de capteur de position de pédale ou de levier d'accélérateur) au chapitre 19 .
Le capteur de vitesse du véhicule (VSS) ou son circuit fonctionne mal | Contrôler le circuit et le capteur de vitesse du véhicule. Se reporter à Procédure 019-093 (Circuit de capteur de vitesse de véhicule) au chapitre 19 .
Présence d'humidité dans les connecteurs de faisceau de câblage | Sécher les connecteurs avec du produit de nettoyage électronique Cummins® (pièce N° 3824510).
Présence d'air dans le système de carburant | Contrôler la présence d'air dans le système d'alimentation en carburant. Se reporter au Procédure 006-003 (air dans le carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Anomalie de fonctionnement de la pompe de gavage de carburant | Vérifier si la pompe de gavage de carburant fonctionne correctement. Contrôler la pression de sortie de la pompe. Remplacer la pompe de gavage du moteur si nécessaire. Se reporter à Procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Restriction d'entrée de carburant | Rechercher toute restriction à l'entrée du carburant. Se reporter au Procédure 006-020 (Restriction d'entrée de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Les injecteurs ne sont pas corrects | Déposer les injecteurs et comparer les numéros de pièces à la nomenclature (CPL) (bulletin 3379133 ou 4021327). Remplacer les injecteurs, si nécessaire. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
La rondelle d'étanchéité d'injecteur n'est pas correcte | Déposer les injecteurs et vérifier l'épaisseur de la rondelle d'étanchéité d'injecteur. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
L'injecteur présente une anomalie de fonctionnement | Effectuer le test fonctionnel automatisé des cylindres. Remplacer les injecteurs si nécessaire. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Fuite de carburant du connecteur de carburant | Mesurer la quantité de carburant de conduite de purge. Inspecter l'injecteur et le connecteur de carburant à la recherche d'entailles ou de dégradations susceptibles de provoquer des fuites de carburant. Se reporter au Procédure 006-052 (Connecteur de carburant (montage sur culasse)) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 et Procédure 014-008 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Fonctionnement au ralenti en charge excessive | Utiliser la caractéristique de prise de force pour les états en charge à faible régime moteur. Se reporter à Procédure 101-007 (Système d'injection électronique) au chapitre F .
Parasites excessifs du véhicule | Vérifier si les freins du véhicule résistent et si la transmission fonctionne correctement. Contrôler la durée du cycle de fonctionnement du ventilateur de refroidissement. Contrôler les composants entraînés par le moteur. Se reporter au le manuel d'entretien de l'OEM.
L'amortisseur de vibrations est endommagé | Inspecter l'amortisseur de vibrations. Se reporter au Procédure 001-051 (Amortisseur de vibrations, caoutchouc) au chapitre 1 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 ou Procédure 001-052 (Amortisseur de vibrations, visqueux) au chapitre 1 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
L'embrayage fonctionne mal ou il n'est pascorrect | Comparer les spécifications de la chaîne cinématique aux recommandations de Cummins. Vérifier si l'embrayage fonctionne correctement. Se reporter au le manuel d'entretien de l'OEM.
Restriction de la conduite de vidange de carburant | Contrôler les conduites de vidange de carburant à la recherche de toute restriction. Nettoyer ou remplacer les conduites de carburant, les clapets anti-retour et les évents de réservoir si nécessaire. Se reporter au Procédure 006-012 (restriction de conduite de vidange de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le type de carburant n'est pas correct pour l'application ou la qualité du carburant est mauvaise | Faire fonctionner le moteur avec un réservoir de carburant de grande qualité. Se reporter au Carburant des moteurs Cummins®, Bulletin 3379001 .
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur le site Web de QuickServe® Online ou sur le CD d'étalonnage INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter au Procédure 005-014 (Pompe rotative d'injection de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
La pompe d'injection de carburant fonctionne mal | Remplacer la pompe d'injection. Se reporter au Procédure 005-014 (Pompe rotative d'injection de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Détérioration interne du moteur | Analyser l'huile et inspecter les filtres pour localiser toute zone susceptible d'être endommagée. Se reporter à Procédure 007-002 (Huile de lubrification et filtres) au chapitre 7 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .

Dernière modification: 27-MAR-2008
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Poussées du régime moteur en charge ou dans la plage de fonctionnement

Il s'agit de l'arborescence de symptomes t067
Cause Correction
Le niveau de carburant est bas dans le réservoir | Remplir le réservoir d'alimentation. Se reporter au le manuel d'entretien de l'OEM.
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 et le manuel d'outil d'entretien électronique approprié.
Le filtre à carburant est bouché | Mesurer la pression du carburant avant et après le filtre à carburant. Se reporter au Procédure 005-011 (Flux de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur QuickServe® Online ou sur le CD-ROM INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter au Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 et le manuel d'outil d'entretien électronique approprié.
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur le site Web de QuickServe® Online ou sur le CD d'étalonnage INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter au Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 et le manuel d'outil d'entretien électronique approprié.
Les dispositifs de commande J1939 interfèrent avec les commandes du moteur | Autrement, débrancher tous les autres dispositifs de commande J1939 du circuit de liaison de données jusqu'à la reprise des communications ou des fonctionnalités. Se reporter au le manuel d'entretien de l'OEM.
Restriction ou mauvais fonctionnement de la pédale ou du levier d'accélérateur | Contrôler le pourcentage du levier ou de la pédale d'accélérateur sur un outil d'entretien électronique. Vérifier si le relevé est de 100 % avec la pédale d'accélérateur enfoncée et de 0 % avec la pédale relâchée. Etalonner l'accélérateur si possible. Remplacer la pédale d'accélérateur si nécessaire. Se reporter au Procédure 019-085 (Capteur de position de pédale ou de levier d'accélérateur) au chapitre 19 et Procédure 019-086 (Capteur de position de pédale ou de levier d'accélérateur) au chapitre 19 .
Anomalie de fonctionnement du capteur de régime moteur ou de son circuit | Rechercher la présence de débris et contrôler le réglage du capteur de régime moteur. Contrôler le circuit du capteur de régime moteur. Se reporter au Procédure 019-042 (Capteur de régime moteur (ESS) au chapitre 19 et Procédure 019-106 (Circuit de capteur de régime moteur) au chapitre 19 .
Le capteur de vitesse du véhicule (VSS) ou son circuit fonctionne mal | Contrôler le circuit et le capteur de vitesse du véhicule. Se reporter à Procédure 019-093 (Circuit de capteur de vitesse de véhicule) au chapitre 19 .
Présence d'humidité dans les connecteurs de faisceau de câblage | Sécher les connecteurs avec du produit de nettoyage électronique Cummins® (pièce N° 3824510).
Présence d'air dans le système de carburant | Contrôler la présence d'air dans le système d'alimentation en carburant. Se reporter au Procédure 006-003 (air dans le carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Anomalie de fonctionnement de la pompe de gavage de carburant | Vérifier si la pompe de gavage de carburant fonctionne correctement. Contrôler la pression de sortie de la pompe. Remplacer la pompe de gavage du moteur si nécessaire. Se reporter à Procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Mauvais fonctionnement du circuit d'alimentation de tension de la pompe à injection de carburant | Contrôler le circuit d'alimentation électrique de la pompe d'injection. Se reporter au Chapitre TF (code de défaut 391) pour le diagnostic des codes de défauts.
Restriction d'entrée de carburant | Rechercher toute restriction à l'entrée du carburant. Se reporter au Procédure 006-020 (Restriction d'entrée de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
L'injecteur présente une anomalie de fonctionnement | Effectuer le test fonctionnel automatisé des cylindres. Remplacer les injecteurs si nécessaire. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 et Procédure 014-008 (Rodage moteur (sur dynamomètre moteur)) au chapitre 14 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Les injecteurs ne sont pas corrects | Déposer les injecteurs et comparer les numéros de pièces à la nomenclature (CPL) (bulletin 3379133 ou 4021327). Remplacer les injecteurs, si nécessaire. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
La rondelle d'étanchéité d'injecteur n'est pas correcte | Déposer les injecteurs et vérifier l'épaisseur de la rondelle d'étanchéité d'injecteur. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Fuite de carburant du connecteur de carburant | Mesurer la quantité de carburant de conduite de purge. Inspecter l'injecteur et le connecteur de carburant à la recherche d'entailles ou de dégradations susceptibles de provoquer des fuites de carburant. Se reporter au Procédure 006-052 (Connecteur de carburant (montage sur culasse)) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Parasites excessifs du véhicule | Vérifier si les freins du véhicule résistent et si la transmission fonctionne correctement. Contrôler la durée du cycle de fonctionnement du ventilateur de refroidissement. Contrôler les composants entraînés par le moteur. Se reporter à le manuel d'entretien de l'OEM.
L'embrayage fonctionne mal ou il n'est pascorrect | Comparer les spécifications de la chaîne cinématique aux recommandations de Cummins. Vérifier si l'embrayage fonctionne correctement. Se reporter au le manuel d'entretien de l'OEM.
Restriction de la conduite de vidange de carburant | Contrôler les conduites de vidange de carburant à la recherche de toute restriction. Nettoyer ou remplacer les conduites de carburant, les clapets anti-retour et les évents de réservoir si nécessaire. Se reporter au Procédure 006-012 (restriction de conduite de vidange de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le type de carburant n'est pas correct pour l'application ou la qualité du carburant est mauvaise | Faire fonctionner le moteur avec un réservoir de carburant de grande qualité. Se reporter au Carburant des moteurs Cummins®, Bulletin 3379001 .
Le turbocompresseur n'est pas correct | Contrôler le numéro de pièce du turbocompresseur et le comparer à la nomenclature (CPL) (bulletin 3379133 ou 4021327). Remplacer le turbocompresseur, si nécessaire. Se reporter à la Procédure 010-033 (Turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le limiteur de pression de suralimentation du turbocompresseur fonctionne mal (si monté) | Contrôler le fonctionnement du limiteur de pression de suralimentation. Se reporter au Procédure 010-050 (actionneur de limiteur de pression de suralimentation de turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le jeu de la roue du turbocompresseur n'est pas aux spécifications | Contrôler le jeu axial et le jeu radial des paliers. Inspecter le turbocompresseur. Réparer ou remplacer le turbocompresseur si nécessaire. Se reporter au Procédure 010-038 (Jeu axial de turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 et Procédure 010-047 (Jeu radial de palier de turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
La pompe d'injection de carburant fonctionne mal | Remplacer la pompe d'injection. Se reporter au Procédure 005-014 (Pompe rotative d'injection de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Détérioration interne du moteur | Analyser l'huile et inspecter les filtres pour localiser toute zone susceptible d'être endommagée. Se reporter à Procédure 007-002 (Huile de lubrification et filtres) au chapitre 7 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .

Dernière modification: 27-MAR-2008
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Poussées de régime moteur en prise de force ou en régulation de vitesse

Il s'agit de l'arborescence de symptomes t068
Cause Correction
Le régime moteur augmente également au ralenti | Se reporter au l'arborescence des symptômes Poussées de régime moteur au ralenti bas ou haut.
Poussées de régime moteur dans la plage opérationnelle normale mais pas en prise de force ni en régulation de vitesse | Se reporter au l'arborescence des symptômes Poussées de régime moteur au ralenti bas ou haut.
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter à la Chapitre TF pour le diagnostic des codes de défaut.
Le filtre à carburant est bouché | Mesurer la pression du carburant avant et après le filtre à carburant. Se reporter au Procédure 005-011 (Flux de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le capteur de vitesse du véhicule (VSS) ou son circuit fonctionne mal | Contrôler le circuit et le capteur de vitesse du véhicule. Se reporter à Procédure 019-093 (Circuit de capteur de vitesse de véhicule) au chapitre 19 .
Présence d'humidité dans les connecteurs de faisceau de câblage | Sécher les connecteurs avec du produit de nettoyage électronique Cummins® (pièce N° 3824510).
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur le site Web de QuickServe® Online ou sur le CD d'étalonnage INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter à Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 et le manuel d'outil d'entretien électronique approprié.

Dernière modification: 27-MAR-2008
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le moteur démarre mais ne continue pas à fonctionner

Il s'agit de l'arborescence de symptomes t072
Cause Correction
Le niveau de carburant est bas dans le réservoir | Remplir le réservoir d'alimentation. Se reporter à le manuel d'entretien de l'OEM.
L'alimentation de tension de la batterie sur le module de commande électronique (ECM) est faible, interrompue ou ouverte | Contrôler les connexions de la batterie. Se reporter au Procédure 013-009 (Câbles et connexions de batterie) au chapitre 13 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter à la Chapitre TF pour le diagnostic des codes de défaut.
Le circuit de la clé de contact fonctionne mal. | Contrôler le circuit de la clé de contact du véhicule, de l'équipement ou du bateau. Se reporter au Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 .
Mauvais fonctionnement du circuit d'alimentation de tension de la pompe à injection de carburant | Contrôler le circuit d'alimentation électrique de la pompe d'injection. Se reporter au Chapitre TF (code de défaut 391) pour le diagnostic des codes de défauts.
Le type de carburant n'est pas correct pour l'application ou la qualité du carburant est mauvaise | Faire fonctionner le moteur avec un réservoir de carburant de grande qualité. Se reporter au Carburant des moteurs Cummins®, Bulletin 3379001 .
Fuite de carburant | Rechercher toute fuite dans les conduites, dans les connexions et dans les filtres d'alimentation en carburant. Contrôler les tubulures d'alimentation en carburant vers les réservoirs d'alimentation. Se reporter au Procédure 006-024 (Conduites d'alimentation de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, Bulletin 3666193 .
Restriction du filtre à carburant ou de la ligne d'aspiration de carburant | Remplacer le filtre à carburant. Rechercher toute restriction sur la conduite d'aspiration du carburant. Se reporter au Procédure 006-015 (Filtre à carburant (type vissé)) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, Bulletin 3666193 .
Anomalie de fonctionnement de la pompe de gavage de carburant | Vérifier si la pompe de gavage de carburant fonctionne correctement. Contrôler la pression de sortie de la pompe. Remplacer la pompe de gavage du moteur si nécessaire. Se reporter à Procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB, Bulletin 3666193 .
Présence d'air dans le système de carburant | Contrôler la présence d'air dans le système d'alimentation en carburant. Ventiler l'air du système. Se reporter au Procédure 006-003 (air dans le carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, Bulletin 3666193 .
Parasites excessifs du véhicule | Vérifier si les freins du véhicule résistent et si la transmission fonctionne correctement. Contrôler la durée du cycle de fonctionnement du ventilateur de refroidissement. Contrôler les composants entraînés par le moteur. Se reporter à le manuel d'entretien de l'OEM.

Dernière modification: 27-MAR-2008
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le moteur n'atteint pas le régime nominal

Il s'agit de l'arborescence de symptomes t080
Cause Correction
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter à la Chapitre TF pour le diagnostic des codes de défauts.
Les paramètres programmables ou les fonctionnalités sélectionnées ne sont pas corrects | Utiliser un outil d'entretien électronique pour contrôler les paramètres programmables et les caractéristiques sélectionnées. Si nécessaire, redéfinir les paramètres et les caractéristiques. Se reporter au Procédure 101-007 (Système d'injection électronique) au chapitre F .
Restriction ou mauvais fonctionnement de la pédale ou du levier d'accélérateur | Contrôler le pourcentage du levier ou de la pédale d'accélérateur sur un outil d'entretien électronique. Vérifier si le relevé est de 100 % avec la pédale d'accélérateur enfoncée et de 0 % avec la pédale relâchée. Etalonner l'accélérateur si possible. Remplacer la pédale d'accélérateur si nécessaire. Se reporter au Procédure 019-085 (Capteur de position de pédale ou de levier d'accélérateur) au chapitre 19 et Procédure 019-086 (Capteur de position de pédale ou de levier d'accélérateur) au chapitre 19 .
Le tachymètre n'est pas étalonné ou il ne fonctionne pas correctement | Comparer le relevé du tachymètre à celui d'un tachymètre portatif ou d'un outil d'entretien électronique. Étalonner ou remplacer le tachymètre si nécessaire. Se reporter au le manuel d'entretien de l'OEM.
Le capteur de vitesse du véhicule (VSS) ou son circuit fonctionne mal | Contrôler le circuit et le capteur de vitesse du véhicule. Se reporter au Procédure 019-093 (Circuit de capteur de vitesse de véhicule) au chapitre 19 .
Restriction d'entrée de carburant | Rechercher toute restriction à l'entrée du carburant. Se reporter au Procédure 006-020 (Restriction d'entrée de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Anomalie de fonctionnement de la pompe de gavage de carburant | Vérifier si la pompe de gavage de carburant fonctionne correctement. Contrôler la pression de sortie de la pompe. Remplacer la pompe de gavage du moteur si nécessaire. Se reporter à Procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB, Bulletin 3666193 .
Le filtre à carburant est bouché | Mesurer la pression du carburant avant et après le filtre à carburant. Se reporter au Procédure 005-011 (Consommation de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB, Bulletin 3666193 .
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur le site Web de QuickServe® Online ou sur le CD d'étalonnage INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter au Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 et le manuel d'outil d'entretien électronique approprié.
Mauvais fonctionnement du circuit d'alimentation de tension de la pompe à injection de carburant | Contrôler le circuit d'alimentation électrique de la pompe d'injection. Se reporter au Code de défaut 366 (erreur de mesure de tension sur la pompe à carburant VP44) au chapitre TF.
Parasites excessifs du véhicule | Vérifier si les freins du véhicule résistent et si la transmission fonctionne correctement. Contrôler la durée du cycle de fonctionnement du ventilateur de refroidissement. Contrôler les composants entraînés par le moteur. Se reporter à le manuel d'entretien de l'OEM.
La sortie de puissance du moteur est faible | Se reporter à l'arborescence des symptômes Faible sortie de puissance moteur.

Dernière modification: 27-MAR-2008
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le moteur ne s'arrête pas

Il s'agit de l'arborescence de symptomes t081
Cause Correction
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter à la Chapitre TF pour le diagnostic des codes de défauts.
Le circuit de la clé de contact fonctionne mal. | Contrôler le circuit de la clé de contact du véhicule, de l'équipement ou du bateau. Se reporter à Procédure 019-064 (Circuit de capteur de pression de collecteur d'admission) au chapitre 19 .
Le moteur fonctionne avec les fumées provenant de l'admission d'air | Contrôler les gaines d'admission d'air. Localiser et isoler l'origine des fumées. Réparer si nécessaire. Se reporter au le manuel d'entretien de l'OEM.
Il existe une fuite du joint d'huile du turbocompresseur | Contrôler l'étanchéité de la turbine et du compresseur du turbocompresseur. Se reporter au Procédure 010-040 (Fuites de joint de compresseur de turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 ou Procédure 010-049 (Fuites de joint de turbine de turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
La pompe d'injection de carburant fonctionne mal | Remplacer la pompe d'injection. Se reporter au Procédure 005-014 (Pompe rotative d'injection de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Mauvais fonctionnement du module de commande électronique (ECM) | Appeler pour demander une autorisation préalable. Remplacer l'ECM. Se reporter au Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 .

Dernière modification: 27-MAR-2008
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Les voyants d'avertissement de codes de défauts restent allumés (sans raison apparente)

Il s'agit de l'arborescence de symptomes t083
Cause Correction
La prise de court-circuitage de diagnostic est installée | Déposer la prise de mise en circuit de diagnostic.
Le commutateur de diagnostic est en position activée (ON) | Mettre l'interrupteur de diagnostic en position d'arrêt.
Le circuit ou le commutateur de diagnostic ne fonctionne pas correctement | Contrôler le circuit et l'interrupteur de diagnostic. Se reporter au Procédure 019-028 (Circuit de commutateur de mode de test de diagnostic) au chapitre 19 .
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter à la Chapitre TF pour le diagnostic des codes de défaut.
Le circuit de voyant d'avertissement de code de défaut ne fonctionne pas correctement | Contrôler le circuit des voyants de codes défauts. Se reporter au Procédure 019-047 (Circuit de voyant de défaut) au chapitre 19 .

Dernière modification: 27-MAR-2008
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Les voyants d'avertissement de code de défaut ne s'allument pas

Il s'agit de l'arborescence de symptomes t084
Cause Correction
La clé de contact est en position d'arrêt (OFF) | Mettre la clé de contact en position de marche (ON).
Les voyants d'avertissement de code de défaut sont grillés | Vérifier la tension des voyants. Remplacer les ampoules si nécessaire. Se reporter au le manuel d'entretien de l'OEM.
Le circuit de voyant d'avertissement de code de défaut ne fonctionne pas correctement | Contrôler le circuit des voyants de codes défauts. Se reporter au Procédure 019-047 (Circuit de voyant de défaut) au chapitre 19 .
Le circuit de la clé de contact fonctionne mal. | Contrôler le circuit de la clé de contact du véhicule, de l'équipement ou du bateau. Se reporter à Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 .

Dernière modification: 27-MAR-2008
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Consommation excessive de carburant

Il s'agit de l'arborescence de symptomes t087
Cause Correction
S'entretenir avec l'opérateur pour vérifier la plainte | Se reporter à Informations générales sur l'agrément de conduite, le Formulaire de plainte du client pour manque de puissance / désagrément de conduite, et la Liste de vérification de l'agrément de conduite, à la fin du présent chapitre. Suivre les instructions sur les formulaires avant de poursuivre avec cette arborescence.
Le cycle d'usage du moteur a changé | Utiliser un outil d'entretien électronique pour contrôler le taux de charge du moteur. Se reporter au le manuel d'outil d'entretien électronique approprié.
La technique de l'opérateur n'est pas correcte | Expliquer le fonctionnement correct du moteur à l'opérateur. Se reporter au le manuel de conduite et d'entretien des moteurs ISB et QSB5.9-44, Bulletin 3666170 .
L'étalonnage du compteur kilométrique au moyeu ou de l'odomètre est mauvais | Contrôler l'étalonnage du compteur kilométrique au moyeu et de l'odomètre. Etalonner ou remplacer le compteur kilométrique au moyeu ou l'odomètre, si nécessaire. Calculer la consommation de carburant avec les nouvelles données kilométriques.
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter à la Chapitre TF pour le diagnostic des codes de défaut.
Les paramètres programmables ou les fonctionnalités sélectionnées ne sont pas corrects | Utiliser un outil d'entretien électronique pour contrôler les paramètres programmables et les caractéristiques sélectionnées. Si nécessaire, redéfinir les paramètres et les caractéristiques. Se reporter au Procédure 101-007 (Système d'injection électronique) au chapitre F .
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur QuickServe® Online ou sur le CD-ROM INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter au Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 .
Anomalie de fonctionnement du capteur de pression (suralimentation) du collecteur d'admission ou de son circuit. | Contrôler le circuit et le capteur de suralimentation. Se reporter au Procédure 019-061 (capteur de pression de collecteur d'admission) au chapitre 19 .
Durée excessive de ralenti moteur ou de prise de force | Contrôler la durée de ralenti ou de prise de force avec INSITE™. Une faible température d'huile et de liquide de refroidissement peut provenir d'une longue durée de ralenti (plus de 10 minutes).
Le capteur de vitesse du véhicule (VSS) ou son circuit fonctionne mal | Contrôler le circuit et le capteur de vitesse du véhicule. Se reporter au Procédure 019-093 (Circuit de capteur de vitesse de véhicule) au chapitre 19 .
Le capteur de vitesse du véhicule (VSS) a fait l'objet d'une manipulation illicite | Contrôler si le circuit et le capteur de vitesse du véhicule sont faussés. Rechercher le code de défaut 242. Réparer le circuit si nécessaire. Se reporter au Procédure 019-090 (Entrée numérique de capteur de vitesse de véhicule) et Procédure 019-091 (Capteur magnétique de vitesse de véhicule) au chapitre 19 .
Fuite de carburant | Rechercher toute fuite dans les conduites, dans les connexions et dans les filtres d'alimentation en carburant. Contrôler les tubulures d'alimentation en carburant vers les réservoirs d'alimentation. Se reporter au Procédure 006-024 (Conduites d'alimentation de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Fuite d'admission ou d'échappement d'air | Rechercher toute fuite d'air dans les systèmes d'admission ou d'échappement d'air. Se reporter au Procédure 010-024 (fuites d'air, systèmes d'admission d'air et d'échappement) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
La restriction du système d'admission d'air est supérieure aux spécifications | Vérifier s’il existe une restriction dans le système d’admission d’air. Nettoyer ou remplacer le filtre à air et la tubulure d'admission si nécessaire. Se reporter au Procédure 010-031 (restriction d'admission d'air) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
La chaîne cinématique ne correspond pas au moteur | Vérifier si les composants d'engrenage et de chaîne cinématique sont corrects. Se reporter au les spécifications de véhicule OEM.
Parasites excessifs du véhicule | Vérifier si les freins du véhicule résistent et si la transmission fonctionne correctement. Contrôler la durée du cycle de fonctionnement du ventilateur de refroidissement. Contrôler les composants entraînés par le moteur. Se reporter au le manuel d'entretien de l'OEM.
Le type de carburant n'est pas correct pour l'application ou la qualité du carburant est mauvaise | Faire fonctionner le moteur avec un réservoir de carburant de grande qualité. Se reporter au Carburant des moteurs Cummins®, Bulletin 3379001 .
L'injecteur présente une anomalie de fonctionnement | Effectuer le test fonctionnel automatisé des cylindres. Remplacer les injecteurs si nécessaire. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 ou Procédure 014-008 (Test moteur (sur châssis)) au chapitre 14 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Les équipements et les facteurs environnementaux affectent la consommation de carburant | Pour évaluer la consommation de carburant, tenir compte de la température ambiante, du vent, de la taille des pneus, du parallélisme des roues, de l'état de la route et de l'utilisation des dispositifs aérodynamiques.
Le niveau d'huile de lubrification est supérieur aux spécifications | Contrôler le niveau d'huile. Contrôler l'étalonnage de la jauge et la capacité du carter à huile. Remplir le système au niveau spécifié. Se reporter à la Procédure 007-009 (Jauge d'huile de lubrification) au chapitre 7 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 et Procédure 007-025 (Carter d'huile de lubrification) au chapitre 7 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
La restriction du système d'échappement n'est pas aux spécifications | Contrôler le système d'échappement à la recherche de toute restriction. Se reporter au Procédure 011-009 (restriction d'échappement) au chapitre 11 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Les réglages de hauteur utile ne sont pas corrects | Mesurer et ajuster les réglages des parties hautes. Se reporter au Procédure 003-004 (parties en hauteur) au chapitre 3 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le calage d'injection statique n'est pas correct | Contrôler le calage d'injection statique. Se reporter au Procédure 005-037 (Calage de pompe à carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
La pompe d'injection de carburant fonctionne mal | Remplacer la pompe d'injection. Se reporter au Procédure 005-014 (Pompe rotative d'injection de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Détérioration interne du moteur | Analyser l'huile et inspecter les filtres pour localiser toute zone susceptible d'être endommagée. Se reporter à Procédure 007-002 (Refroidisseur d'huile de lubrification) au chapitre 7 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .

Dernière modification: 27-MAR-2008
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Présence de carburant dans le liquide de refroidissement

Il s'agit de l'arborescence de symptomes t091
Cause Correction
La culasse est fissurée ou poreuse | Déposer les collecteurs d'admission et d'échappement. Rechercher tout signe de fuite de liquide de refroidissement. Si nécessaire, faire tourner le moteur au ralenti bas. Effectuer un test de pression sur la culasse. Se reporter au Procédure 002-004 (Culasse) au chapitre 2 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
L'alimentation de liquide de refroidissement en vrac est contaminée | Contrôler l'alimentation brute en liquide de refroidissement. Purger le liquide de refroidissement et le remplacer par du liquide de refroidissement non contaminé. Remplacer les filtres de liquide de refroidissement. Se reporter à la Procédure 008-018 (Système de refroidissement) au chapitre 8 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .

Dernière modification: 27-MAR-2008
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Présence de carburant dans l'huile de lubrification

Il s'agit de l'arborescence de symptomes t092
Cause Correction
La durée de fonctionnement du moteur au ralenti est excessive | Une durée de ralenti trop longue (plus de 10 minutes) risque de provoquer une baisse de la température de l'huile et du liquide de refroidissement. Pour un arrêt prolongé, il est préférable de couper le moteur plutôt que de le laisser tourner au ralenti. Si une période de ralenti s'impose, augmenter la vitesse du ralenti.
Les joints toriques d'injecteur sont endommagés ou absents | Déposer et contrôler les injecteurs. Remplacer les joints toriques d'injecteurs. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
L'injecteur présente une anomalie de fonctionnement | Procéder au test de performance de cylindre. Remplacer les injecteurs si nécessaire. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 ou Procédure 014-008 (Test moteur (sur châssis)) au chapitre 14 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
La culasse est fissurée ou poreuse | Déposer les collecteurs d'admission et d'échappement. Rechercher tout signe de fuite de liquide de refroidissement. Si nécessaire, faire tourner le moteur au ralenti bas. Effectuer un test de pression sur la culasse. Se reporter au Procédure 002-004 (Culasse) au chapitre 2 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
L'alimentation d'huile en vrac est contaminée | Contrôler l'alimentation brute en huile. Vidanger l'huile et mettre de l'huile non-contaminée. Remplacer les filtres à huile. Se reporter au Procédure 007-025 (Carter d'huile de lubrification) au chapitre 7 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Les colliers de maintien d'injecteur sont desserrés | Serrer les colliers de maintien. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Détérioration interne du moteur | Analyser l'huile et inspecter les filtres pour localiser toute zone susceptible d'être endommagée. Se reporter à Procédure 007-002 (Huile de lubrification et filtres) au chapitre 7 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .

Dernière modification: 27-MAR-2008
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le commutateur de réglage du ralenti bas ne fonctionne pas

Il s'agit de l'arborescence de symptomes t099
Cause Correction
La vitesse du ralenti moteur est réglée à son minimum ou à son maximum admissible | Le commutateur de réglage du ralenti ne permet pas de régler la vitesse de ralenti en dehors de la plage admissible. Se reporter au Procédure 101-999 (Instructions de fonctionnement) au Chapitre 1 du manuel de conduite et d'entretien des moteurs ISB, Bulletin 3666170 .
Le circuit et le commutateur de réglage du ralenti bas présentent une anomalie de fonctionnement | Contrôler le circuit et le commutateur de réglage du ralenti. Se reporter au Procédure 019-052 (Commutateur de réglage de ralenti) au chapitre 19 et Procédure 019-053 (Circuit de commutateur de réglage de ralenti) au chapitre 19 .
La fonctionnalité du commutateur de réglage du ralenti bas n'est pas activée | Utiliser un outil d'entretien électronique pour contrôler la fonctionnalité de commutateur de réglage du ralenti bas. Se reporter au Procédure 101-007 (Système d'injection électronique) au chapitre F .

Dernière modification: 27-MAR-2008
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


La prise de force ou le régulateur de vitesse ne fonctionne pas

Il s'agit de l'arborescence de symptomes t112
Cause Correction
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter à la Chapitre TF pour le diagnostic des codes de défaut.
Les paramètres programmables ou les fonctionnalités sélectionnées ne sont pas corrects | Utiliser un outil d'entretien électronique pour contrôler les paramètres programmables et les caractéristiques sélectionnées. Si nécessaire, redéfinir les paramètres et les caractéristiques. Se reporter au Procédure 101-007 (Système d'injection électronique) au chapitre F .
Le commutateur de marche/arrêt de régulateur de vitesse/prise de force présente une anomalie de fonctionnement | Contrôler le commutateur de marche/arrêt de régulateur de vitesse/prise de force et le circuit. Se reporter au Procédure 019-022 (Circuit de commutateur d'activation/désactivation de régulateur de vitesse ou de prise de force) au chapitre 19 .
Le circuit ou le commutateur de sélection de régulateur de vitesse/prise de force présente une anomalie de fonctionnement | Contrôler le commutateur de sélection de régulateur de vitesse/prise de force et le circuit. Se reporter au Procédure 019-024 (Circuit de sélection de consigne/reprise de régulateur de vitesse ou de prise de force) au chapitre 19 .
Le fonctionnement du circuit ou de l'interrupteur d'embrayage est anormal | Contrôler l'interrupteur, le circuit et le réglage de l'interrupteur d'embrayage. Se reporter au Procédure 019-010 (Circuit de commutateur de position de pédale d'embrayage) au chapitre 19 .
Le fonctionnement du circuit ou du commutateur de freinage du véhicule est anormal | Contrôler le circuit et le commutateur de freinage du véhicule. Se reporter au Procédure 019-088 (Commutateur de position de pédale de frein) ou Procédure 019-089 (Circuit de commutateur de position de pédale de frein) au chapitre 19 .
Le capteur de vitesse du véhicule (VSS) ou son circuit fonctionne mal | Utiliser un outil d'entretien électronique pour surveiller la vitesse du véhicule pendant que le véhicule n'est pas en mouvement. Se reporter au manuel de l'outil d'entretien électronique concerné. Si la console indique la vitesse, contrôler le capteur et le circuit. Se reporter au Procédure 019-093 (Circuit de capteur de vitesse de véhicule) au chapitre 19 .
Les dispositifs de commande J1939 interfèrent avec les commandes du moteur | Autrement, débrancher tous les autres dispositifs de commande J1939 du circuit de liaison de données jusqu'à la reprise des communications ou des fonctionnalités. Se reporter au le manuel d'entretien de l'OEM.
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur le site Web de QuickServe® Online ou sur le CD d'étalonnage INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter à Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 .

Dernière modification: 27-MAR-2008
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fumées noires - excessives

Il s'agit de l'arborescence de symptomes t116
Cause Correction
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter à la Chapitre TF pour le diagnostic des codes de défaut.
Anomalie de fonctionnement du capteur de pression (suralimentation) du collecteur d'admission ou de son circuit. | Contrôler le circuit et le capteur de suralimentation. Se reporter au Procédure 019-061 (capteur de pression de collecteur d'admission) au chapitre 19 .
La restriction du système d'admission d'air est supérieure aux spécifications | Vérifier s’il existe une restriction dans le système d’admission d’air. Nettoyer ou remplacer le filtre à air et la tubulure d'admission si nécessaire. Se reporter au Procédure 010-031 (restriction d'admission d'air) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Fuite d'admission ou d'échappement d'air | Rechercher toute fuite d'air dans les systèmes d'admission ou d'échappement d'air. Se reporter au Procédure 010-024 (fuites d'air, systèmes d'admission d'air et d'échappement) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Restriction ou fuite de post-refroidissement | Rechercher toute restriction ou fuite de post-refroidissement. Se reporter au Procédure 010-027 (Post-refroidissement) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
La restriction du système d'échappement n'est pas aux spécifications | Contrôler le système d'échappement à la recherche de toute restriction. Se reporter au Procédure 011-009 (restriction d'échappement) au chapitre 11 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Restriction de la conduite de vidange de carburant | Contrôler les conduites de vidange de carburant à la recherche de toute restriction. Nettoyer ou remplacer les conduites de carburant, les clapets anti-retour et les évents de réservoir si nécessaire. Se reporter au Procédure 006-012 (restriction de conduite de vidange de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
L'injecteur présente une anomalie de fonctionnement | Procéder au test de performance de cylindre. Remplacer les injecteurs si nécessaire. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193. Procédure 014-008 (test du moteur (sur châssis)) au chapitre 14 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Les injecteurs ne sont pas corrects | Déposer les injecteurs et comparer les numéros de pièces à la nomenclature (CPL) (bulletin 3379133 ou 4021327). Remplacer les injecteurs, si nécessaire. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Il existe une fuite du joint d'huile du turbocompresseur | Contrôler l'étanchéité de la turbine et du compresseur du turbocompresseur. Se reporter au Procédure 010-040 (Fuites de joint de compresseur de turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193. Procédure 010-049 (Fuites de joint de turbine de turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le jeu de la roue du turbocompresseur n'est pas aux spécifications | Contrôler le jeu axial et le jeu radial des paliers. Inspecter le turbocompresseur. Réparer ou remplacer le turbocompresseur si nécessaire. Se reporter au Procédure 010-038 (Jeu axial de turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193. Procédure 010-047 (Jeu radial de palier de turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le turbocompresseur n'est pas correct | Contrôler le numéro de pièce du turbocompresseur et le comparer à la nomenclature (CPL) (bulletin 3379133 ou 4021327). Remplacer le turbocompresseur, si nécessaire. Se reporter au Procédure 010-033 (Turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Les réglages de hauteur utile ne sont pas corrects | Mesurer et ajuster les réglages des parties hautes. Se reporter au Procédure 003-004 (parties en hauteur) au chapitre 3 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le système de ventilation du bloc-moteur est bouché | Contrôler et nettoyer le reniflard et le tuyau de ventilation. Se reporter au Procédure 013-018 (Tube de reniflard de bloc-moteur) au chapitre 3 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le type de carburant n'est pas correct pour l'application ou la qualité du carburant est mauvaise | Faire fonctionner le moteur avec un réservoir de carburant de grande qualité. Se reporter au Carburant des moteurs Cummins®, Bulletin 3379001 .
La rondelle d'étanchéité d'injecteur n'est pas correcte | Déposer les injecteurs et vérifier l'épaisseur de la rondelle d'étanchéité d'injecteur. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le calage d'injection statique n'est pas correct | Contrôler le calage d'injection statique. Se reporter au Procédure 005-037 (Calage de pompe à carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur QuickServe® Online ou sur le CD-ROM INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter au Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 et le manuel d'outil d'entretien électronique approprié .
La pompe d'injection de carburant fonctionne mal | Remplacer la pompe d'injection. Se reporter au Procédure 005-014 (Pompe rotative d'injection de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Carburant brut dans le collecteur d'admission | Rechercher la présence de carburant dans le collecteur d'admission. Se reporter à Procédure 010-023 (Collecteur d'admission d'air) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 . Localiser l'origine du carburant et réparer si nécessaire.
Détérioration interne du moteur | Analyser l'huile et inspecter les filtres pour localiser toute zone susceptible d'être endommagée. Se reporter à Procédure 007-002 (Huile de lubrification et filtres) au chapitre 7 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .

Dernière modification: 01-AVR-2008
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fumée blanche - Excessive

Il s'agit de l'arborescence de symptomes t118
Cause Correction
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter à la Chapitre TF pour le diagnostic des codes de défaut.
Moteur froid | Laisser le moteur chauffer à la température de fonctionnement. Si le moteur n'atteint pas la température de fonctionnement, se reporter à l'arborescence de défaut : température du liquide de refroidissement inférieure à la normale, dans le manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193.
Le moteur fonctionne à une température ambiante basse | Contrôler la protection hivernale, les volets et l'air sous le capot. Utiliser l'admission d'air sous le capot par temps froid. Se reporter au Fonctionnement des moteurs diesels dans les climats froids, bulletin N° 3379009 .
Anomalie de fonctionnement de la pompe de gavage de carburant | Vérifier si la pompe de gavage de carburant fonctionne correctement. Contrôler la pression de sortie de la pompe. Remplacer la pompe de gavage du moteur si nécessaire. Se reporter à Procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Une assistance au démarrage est nécessaire par temps froid ou l'assistance au démarrage fonctionne mal | Contrôler le fonctionnement de l'assistance au démarrage. Se reporter aux instructions du constructeur. Se reporter au Fonctionnement des moteurs diesels dans les climats froids, bulletin N° 3379009 .
Le réchauffeur du bloc-moteur présente une anomalie de fonctionnement (si monté) | Contrôler les sources électriques et les câbles sur le chauffage du bloc cylindre. Remplacer le réchauffeur du bloc, si nécessaire. Se reporter au Procédure 008-011 (Réchauffeur de liquide de refroidissement) au chapitre 8 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 et au manuel d'entretien de l'OEM.
Le capteur de température du liquide de refroidissement présente une anomalie de fonctionnement | Utiliser un outil d'entretien électronique pour contrôler le circuit de capteur de température du liquide de refroidissement. Se reporter à la Procédure 019-019 (capteur de température de liquide de refroidissement moteur) au chapitre 19 .
Le capteur de température du collecteur d'admission présente une anomalie de fonctionnement | Contrôler le capteur de température dans le collecteur d'admission. Se reporter au Procédure 019-059 (capteur de température d'air de collecteur d'admission) au chapitre 19 .
L'injecteur présente une anomalie de fonctionnement | Procéder au test de performance de cylindre. Remplacer les injecteurs si nécessaire. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 ou Procédure 014-008 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
La rondelle d'étanchéité d'injecteur n'est pas correcte | Déposer les injecteurs et vérifier l'épaisseur de la rondelle d'étanchéité d'injecteur. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Les injecteurs ne sont pas corrects | Déposer les injecteurs et comparer les numéros de pièces à la nomenclature (CPL) (bulletin 3379133 ou 4021327). Remplacer les injecteurs, si nécessaire. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Le type de carburant n'est pas correct pour l'application ou la qualité du carburant est mauvaise | Faire fonctionner le moteur avec un réservoir de carburant de grande qualité. Se reporter au Carburant des moteurs Cummins®, Bulletin 3379001 .
Le filtre à carburant est bouché | Mesurer la pression du carburant avant et après le filtre à carburant. Se reporter au Procédure 005-011 (Flux de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
La restriction du système d'admission d'air est supérieure aux spécifications | Vérifier s’il existe une restriction dans le système d’admission d’air. Nettoyer ou remplacer le filtre à air et la tubulure d'admission si nécessaire. Se reporter au Procédure 010-031 (restriction d'admission d'air) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Fuite d'admission ou d'échappement d'air | Rechercher toute fuite d'air dans les systèmes d'admission ou d'échappement d'air. Se reporter au Procédure 010-024 (fuites d'air, systèmes d'admission d'air et d'échappement) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Restriction ou fuite de post-refroidissement | Rechercher toute restriction ou fuite de post-refroidissement. Se reporter au Procédure 010-027 (Post-refroidissement) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Restriction de la conduite de vidange de carburant | Contrôler les conduites de vidange de carburant à la recherche de toute restriction. Nettoyer ou remplacer les conduites de carburant, les clapets anti-retour et les évents de réservoir si nécessaire. Se reporter au Procédure 006-012 (restriction de conduite de vidange de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Les réglages de hauteur utile ne sont pas corrects | Mesurer et ajuster les réglages des parties hautes. Se reporter au Procédure 003-004 (parties en hauteur) au chapitre 3 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Carburant brut dans le collecteur d'admission | Rechercher la présence de carburant dans le collecteur d'admission. Se reporter à Procédure 010-023 (Collecteur d'admission d'air) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 . Localiser l'origine du carburant et réparer si nécessaire.
Le calage d'injection statique n'est pas correct | Contrôler le calage d'injection statique. Se reporter au Procédure 005-037 (Calage de pompe à carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur QuickServe® Online ou sur le CD-ROM INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter au Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 et le manuel d'outil d'entretien électronique approprié.
La pompe d'injection de carburant fonctionne mal | Remplacer la pompe d'injection. Se reporter au Procédure 005-014 (Pompe rotative d'injection de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .
Il existe une fuite de liquide de refroidissement dans la chambre de combustion | Se reporter au l'arborescence des symptômes Perte de liquide de refroidissement - interne, dans le manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193.
Détérioration interne du moteur | Analyser l'huile et inspecter les filtres pour localiser toute zone susceptible d'être endommagée. Se reporter à Procédure 007-002 (Huile de lubrification et filtres) au chapitre 7 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193 .

Dernière modification: 27-MAR-2008
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Arborescence de diagnostic - Pas de communication avec l'ECM

Symptômes

    • Pas de communication et le moteur ne démarre pas
    • Pas de communication et le moteur démarre
    • Pas d'erreur de l'outil d'entretien électronique INSITE™ liée à la communication
    • Communication avec certains ECM mais pas tous les ECM sur un moteur multi-module.

Mode d'emploi de cette arborescence

Cette procédure de recherche de pannes peut être utilisée pour dépister les problèmes de communication de liaison de données J1939 et J1587 entre l'outil d'entretien électronique et l'ECM. Il existe quatre procédures qui peuvent être utilisées pour supporter cette arborescence de diagnostic :

  • Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Les étapes de diagnostic dans cette procédure s'appuient sur les informations obtenues aux étapes précédentes. Les étapes de diagnostic doivent être suivies dans l'ordre spécifié dans la procédure de recherche de pannes.

Cette procédure de recherche de pannes supporte plusieurs familles de moteurs, certaines instructions sont donc formulées de manière générale. Appliquer les procédures et les actions demandées à la famille de moteur spécifique en s'appuyant sur la documentation moteur spécifique dans les manuels de recherche de pannes et réparation pour la famille de moteur spécifique.

Informations techniques (Shop Talk)

Trois principes de base ont été utilisés pour définir et classer les étapes de diagnostic listées dans cette arborescence.

  • Vérifier le fonctionnement du système au niveau supérieur avant le diagnostic des composants individuels du système. Cela a pour but de déterminer le comportement du système pour l'orientation des étapes suivantes de diagnostic.
  • Utiliser le faisceau sur banc pour séparer l'ECM du véhicule de sorte que l'ECM puisse être isolé des problèmes de véhicule éventuellement à l'origine de l'absence de communication.
  • Utiliser un second véhicule ou un second ECM pour isoler les problèmes du système au niveau supérieur avant de diagnostiquer les composants individuels du système.

Etape guidée 1 - Controle de code d'erreur de l'outil d'entretien électronique INSITE™

Etape guidée 1A - Controle du code d'erreur 5023 de l'outil d'entretien électronique INSITE™

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ electronic service tool error code 5023.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Controle du code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ error code 5080 or 5081.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI NON

Effectuer le téléchargement de l'étalonnage de l'ECM

 Pas de réparation

Réparation terminée

Aller à 1C

Etape guidée 1C - Autres controles de code d'erreur de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?
OUI NON

Se reporter au Manuel de l'outil d'entretien électronique INSITE™ pour les consignes de recherche de pannes.

 Pas de réparation

Réparation terminée

Aller à 1D

Etape guidée 1D - Contrôle de mot de passe ECM

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Does INSITE™ electronic service tool indicate the ECM is password protected?
  • Utiliser l'outil d'entretien électronique INSITE™.

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?
OUI NON

Saisir le mot de passe correct

Si le mot de passe n'est pas disponible, demander le mot de passe au client. Si le client ne peut pas fournir les informations de mot de passe, se reporter au manuel de l'outil d'entretien électronique INSITE™ pour les informations de suppression de mot de passe. Les directives de garantie normales s'appliquent si la suppression du mot de passe de l'ECM est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôle initial de l'adaptateur de liaison de données et de l'outil d'entretien électronique INSITE™

Etape guidée 2A - Contrôle initial de l'adaptateur de liaison de données

Conditions

  • adaptateur de liaison de données connecté au connecteur de liaison de données OEM dans le véhicule.
  • L'ordinateur de l'outil d'entretien électronique INSITE™ ne doit pas être connecté.
  • Remarque : S'il est connecté au connecteur à 3 broches de liaison de données du moteur, les voyants de communication ne clignotent pas, continuer à l'Etape 2B.

Action

Turn keyswitch on.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.
OUI NON

Pas de réparation

 Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - contrôle de réinitialisation d'adaptateur de liaison de données

Conditions

Outil d'entretien électronique INSITE™ connecté au véhicule.

Action

Data link adapter reset check
  • Débrancher l'alimentation électrique de l'adaptateur de liaison de données.
  • Le laisser déconnecté pendant 30 secondes
  • Rebrancher l'alimentation électrique sur l'adaptateur Inline
  • Mettre la clé de contact en position de marche (ON).

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 2C - Contrôle initial de l'outil d'entretien électronique INSITE™

Conditions

  • Outil d'entretien électronique INSITE™ connecté au véhicule
  • Mettre la clé de contact en position de marche (ON).

Action

Reboot INSITE™ electronic service tool PC.
  • Lancer l'outil d'entretien électronique INSITE™
  • Rechercher toute communication.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2D

Etape guidée 2D - contrôle de vérification d'adaptateur de liaison de données

Conditions

Néant

Action

Verify if an Inline or Inline I data link adapter is being used to communicate with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8A

Aller à 2E

Etape guidée 2E - contrôle de microprogrammes d'adaptateur de liaison de données

Conditions

Néant

Action

Verify data link adapter firmware version is compatible with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

La version des microprogrammes est-elle compatible avec l'ECM ?

La version des microprogrammes est-elle compatible avec l'ECM ?
OUI NON
Pas de réparation

Charger la version correcte des microprogrammes

Aller à 8A

Aller à 2C

Etape guidée 3 - Contrôles de configuration de communication sur banc

Etape guidée 3A - Contrôle de disponibilité de configuration sur banc

Conditions

  • Configuration sur banc disponible.

Action

Verify bench setup is available.

La configuration sur banc est-elle disponible ?

La configuration sur banc est-elle disponible ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Verify if engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3B - Contrôle initial de communication de configuration sur banc.

Conditions

  • Utiliser le même PC d'outil d'entretien électronique INSITE™ que celui utilisé pour les contrôles précédents
  • Configuration sur banc connectée à l'ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to comunicate with the ECM using bench setup.

L'ECM communique-t-il en utilisant la configuration sur banc ?

L'ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B-1

Aller à 3C

Etape guidée 3B-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Disconnect the bench top calibration cable from the ECM. Reconnect the ECM to the original engine or OEM wiring harness connector. Verify if the engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3C - Contrôle de disponibilité de second véhicule ou second ECM pour la configuration sur banc

Conditions

  • Second véhicule ou second ECM disponible pour les tests.

Action

Verify if a second vehicle or second ECM is available to connect to the bench setup.

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3E

Etape guidée 3D - Contrôle initial de fonctionnalité de configuration sur banc

Conditions

  • Utiliser le même PC de l'outil d'entretien électronique INSITE™ et les mêmes outils de configuration sur banc que ceux initialement utilisés sur le véhicule présentant le problème.
  • Configuration sur banc connectée au second véhicule ou au second ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle or a spare ECM using bench setup.

Le second ECM communique-t-il en utilisant la configuration sur banc ?

Le second ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 3E

Etape guidée 3E - Diagnostiquer le matériel de la configuration sur banc

Conditions

  • Néant

Action

Troubleshoot bench calibration cable, bench calibration harness, and serial cable.
  • Suivre les procédure de diagnostic pour évaluer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc et le câble série. Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Contrôle de résistance - câble série, faisceau d'étalonnage sur banc, câble d'étalonnage sur banc, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique.

Le contrôle de la configuration sur banc est-il bon ?

Le contrôle de la configuration sur banc est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc ou le câble série.

Aller à 3F

Aller à 3B

Etape guidée 3F - contrôle de remplacement d'adaptateur de liaison de données

Conditions

  • Néant

Action

Try to communicate with the bench setup using a replacement datalink.

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?
OUI NON

Utiliser l'adaptateur de liaison de données de remplacement.

Un problème avec la configuration sur banc aurait dû être trouvé. Diagnostiquer la configuration sur banc à nouveau.

Aller à 3B

Aller à 3E

Etape guidée 4 - Contrôle de circuit de mise sous tension de l'ECM

Etape guidée 4A - Contrôle de configuration du moteur

Conditions

  • Néant

Action

Determine if the engine is equipped with a fuel shutoff valve

Le moteur est-il équipé d'une soupape de coupure de carburant ?

Le moteur est-il équipé d'une soupape de coupure de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4A-2

Etape guidée 4A-1 - Contrôler la tension de la soupape de coupure de carburant

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the fuel shutoff valve post to engine block ground.

Il y a des systèmes de 12 V et 24 V, la tension de la soupape de coupure de carburant doit être à 1 VCC de la tension du système du véhicule.

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4A-2 - Contrôle de tension de signal de capteur de température de liquide de refroidissement

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement.

Action

Measure the voltage across the two pins of the coolant temperature sensor on the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôle de tension de clé de contact ECM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage qui contient le signal de clé de contact provenant de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the keyswitch input SIGNAL wire of the wiring harness to engine block ground.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage qui contient le signal de clé de contact, ou réparer ou remplacer la clé de contact, ou contrôler la connexion de batterie. Se reporter à la Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Se reporter à l'arborescence de diagnostic de performances de moteur dans le manuel de recherche de pannes et de réparation approprié, si la condition de démarrage impossible reste présente.

Aller à 4C

Réparation terminée

Etape guidée 4C - Contrôler la puissance et la masse de l'ECM

Conditions

  • Couper le contact (OFF).
  • Débrancher de l'ECM le connecteur de faisceau de câblage qui contient les câblages d'ALIMENTATION (-) et d'ALIMENTATION (+) de la batterie ECM.

Action

Measure the voltage from each ECM battery SUPPLY (+) pin to all battery SUPPLY (-) pins in the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON

Appeler pour autorisation.

Remplacer l'ECM. Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparer ou remplacer le faisceau de câblage qui contient les câblages d'ALIMENTATION (+) de batterie ECM et d'ALIMENTATION (-) de batterie.

Se reporter à l'arborescence de diagnostic de performances du moteur si l'impossibilité de démarrage persiste.

Réparation terminée

Réparation terminée

Etape guidée 5 - Contrôle initial de l'outil électronique

Etape guidée 5A - Configuration sur banc précédemment utilisée pour le contrôle de diagnostic

Conditions

  • Néant

Action

In Step 3 checks, was bench setup used to successfully communicate with the ECM?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?
OUI NON

L'ECM est OK et la réparation est terminée si la communication n'est pas requise à travers le connecteur ou le faisceau de liaison de données OEM.

Si la communication est nécessaire à travers le faisceau ou le connecteur de liaison de données OEM, passer à l'étape 6A.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify a second vehicle is available to connect to the electronic tool.

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule.
  • Clé de contact en position marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle using the same electronic tool hardware used on the problem vehicle.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 9A

Etape guidée 6 - contrôle d'alimentation d'adaptateur de liaison de données

Etape guidée 6A - contrôle de détermination d'adaptateur de liaison de données

Conditions

  • Néant

Action

Determine if an Inline I datalink adapter is being used to communicate with INSITE™ electronic service tool.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6G

Aller à 6B

Etape guidée 6B - Contrôler l'alimentation de l'adaptateur de liaison de données.

Conditions

  • Ne pas utiliser Inline I
  • Matériel d'outil électronique connecté au véhicule.
  • Outil d'entretien électronique INSITE™ lancé
  • Clé de contact en position marche (ON).

Action

Note: For all datalink adapters except Inline I.

Effectuer une tentative de communication avec l'outil d'entretien électronique INSITE™ et vérifier si le voyant d'alimentation électrique de l'adaptateur de liaison de données est allumé.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Déterminer si une tentative de communication est en cours sur le connecteur de tableau de bord de liaison de données OEM

Conditions

  • Néant

Action

Check to see if communication is being attempted at the OEM datalink dash connector.

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D

Aller à 6E

Etape guidée 6D - Contrôle de tension de connecteur de tableau de liaison de données OEM

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure voltage across the SUPPLY and ground pins of the OEM datalink connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre 22 pour Connecteur de liaison de données en cabine ou connecteur à 6 broches de liaison de données en cabine, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6E - Contrôler la tension à l'alimentation auxiliaire de l'adaptateur de liaison de données

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the data link adapter supply voltage at the datalink adapter harness connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble de liaison de données à 3 broches, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données.

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6F - Contrôler la tension à la batterie du véhicule

Conditions

  • Néant

Action

Measure vehicle battery voltage in all cases except if using an Inline I.

En utilisant un Inline I, mesurer la tension d'alimentation de l'adaptateur de liaison de données à partir de l'ordinateur.

La tension est-elle supérieure ou égale à 11 VCC ?

La tension est-elle supérieure ou égale à 11 VCC ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Nettoyer les connexions des batteries ou remplacer les batteries.

Réparation terminée

Réparation terminée

Etape guidée 6G - Contrôle de tension de port série de l'ordinateur

Conditions

  • Néant

Action

Note: For Inline I only.

Mesurer la tension entre la broche de masse du SIGNAL et la broche terminal de données prêt, et entre la broche de masse du SIGNAL et la broche demande d'envoi sur le port série de l'ordinateur.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble série, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

Une tension minimale de 5 VCC est-elle disponible ?

Une tension minimale de 5 VCC est-elle disponible ?
OUI NON

Remplacer l'adaptateur de liaison de données

Contacter le support d'administration du PC.

Réparation terminée

Réparation terminée

Etape guidée 7 - contrôle de circuit de liaison de données

Etape guidée 7A - Contrôler les circuits J1939 ou J1587

Conditions

  • Néant

Action

Use the following procedures to perform J1939 or J1587 circuit checks depending on the datalink circuit being used.

Se reporter à la Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse et pour rechercher tout court-circuit de broche à broche.

Se reporter à la Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse, pour rechercher tout court-circuit de broche à broche et pour contrôler la tension.

Se reporter à la Procédure 019-428 (Liaisons de données du moteur) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié. Terminer le contrôle de résistance, rechercher tout court-circuit à la masse et rechercher tout court-circuit de broche à broche.

Le contrôle de circuit est-il bon ?

Le contrôle de circuit est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau présentant le problème de liaison de données, à savoir le faisceau moteur ou le faisceau OEM.

Aller à 11A

Réparation terminée

Etape guidée 8 - Contrôle initial de l'outil électronique

Etape guidée 8A - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify if a second vehicle is available to connect to electronic tool?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8B

Aller à 10A

Etape guidée 8B - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule

Action

Attempt to communicate with the ECM on the second vehicle using the electronic tool.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 9 - Contrôle détaillé de l'outil électronique

Etape guidée 9A - Diagnostiquer le matériel de l'outil électronique

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating electronic tool hardware:
  • câble d'adaptateur de liaison de données
  • câble d'alimentation électrique d'adaptateur de liaison de données
  • adaptateur de liaison de données
  • Câble série
  • Ordinateur.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle initial - adaptateurs de liaison de données
  • Contrôle de résistance - câble série
  • Contrôle de résistance pour câble d'adaptateur de liaison de données et pour câble d'alimentation électrique d'adaptateur de liaison de données.

Le contrôle du matériel de l'outil électronique est-il bon ?

Le contrôle du matériel de l'outil électronique est-il bon ?
OUI NON

Problème de communication trouvé.

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 10 - Contrôle du câble série et de l'ordinateur

Etape guidée 10A - Diagnostiquer le câble série et l'ordinateur

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating the serial cable and computer.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle de résistance - câble série.

Le contrôle du câble série et de l'ordinateur est-il bon ?

Le contrôle du câble série et de l'ordinateur est-il bon ?
OUI NON

Problème de communication trouvé

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 11 - Amorçage de la ROM de l'ECM

Etape guidée 11A - Contrôle de disponibilité de l'outil d'amorçage de la ROM

Conditions

  • Néant

Action

Verify if ROM boot tool is available for specific ECM.

L'outil d'amorçage de la ROM est-il disponible ?

L'outil d'amorçage de la ROM est-il disponible ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Aller à 11B

Réparation terminée

Etape guidée 11B - Amorçage de la ROM de l'ECM

Conditions

  • Néant

Action

ROM boot the ECM.

Se reporter à la Procédure 019-427 (Amorçage de ROM d'ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI NON

Etalonner l'ECM à nouveau.

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparation terminée

Réparation terminée

Dernière modification: 07-DEC-2007

Droits d'auteur © 2007
Cummins, Inc.
Tous droits réservés


Utilisation de multimètre

Utilisation de multimètre
(019-359)

Table des matières

Renseignements généraux
Mode d'emploi de multimètre
Utiliser des fils de test spéciaux
Comment mesurer l'intensité
Comment mesurer la tension
Comment mesurer la résistance
Comment trouver la résistance interne du multimètre
Comment tester la continuité
Court-circuit à la masse - contrôle
Court-circuit de broche à broche - contrôle
Contrôle de tension
Contrôle de polarité
Contrôle de continuité
Contrôle de résistance - bobine

Renseignements généraux

 TOC

Mode d'emploi de multimètre

Sur la plupart des multimètres, la sonde négative (-) noire doit être branchée dans la position COM et la sonde positive (+) rouge doit être branchée dans une des positions marquées pour l'intensité, la résistance ou la tension. Se reporter aux procédures du fabricant pour plus de détails.

REMARQUE: En prenant une mesure sur la masse du bloc ou du châssis, utiliser une surface métallique propre et sans peinture pour garantir une bonne prise de mesure.

Utiliser des fils de test spéciaux

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

Se reporter au kit de réparation de câblage approprié pour les fils de test spécifiques utilisés dans cette application.

Comment mesurer l'intensité

Etablir un circuit ouvert à l'endroit où le courant doit être mesuré.

Sélectionner la fonction Intensité de courant alternatif (A ˜) ou Intensité de courant continu (A-) sur le multimètre.

Mettre le circuit à mesurer sous tension.

Mettre les sondes du multimètre à travers le circuit ouvert pour mesurer l'intensité.

Relever la mesure affichée.

Comment mesurer la tension

Sélectionner la fonction Tension de courant alternatif (V ˜) ou Tension de courant continu (V-) sur le multimètre.

Mettre le circuit à mesurer sous tension.

Mettre la sonde positive (+) du multimètre en contact avec la borne ou la broche sur laquelle la mesure de tension doit être prise. Mettre l'autre sonde en contact avec une surface métallique propre et sans peinture qui est connectée à la masse de la batterie ou sur la cosse négative (-) de la batterie.

Relever la mesure affichée.

Comment mesurer la résistance

Sélectionner la fonction de résistance sur le multimètre.

S'assurer que les composants à tester sont hors tension.

Déconnecter les deux extrémités du circuit ou du composant à mesurer. Mettre une sonde en contact avec une extrémité du circuit ou la borne de composant. Mettre l'autre sonde en contact avec l'autre extrémité du circuit ou l'autre borne de composant.

Relever la mesure affichée.

Comment trouver la résistance interne du multimètre

Il est imporant de connaître la résistance interne du multimètre pour mesurer de faibles résistances. Pour mesurer les petites résistances avec précision, la résistance interne du multimètre doit être soustraite de la résistance mesurée.

Mettre le multimètre sous tension.

Régler le multimètre sur l'échelle de résistance (ohm) inférieure.

Mesurer la résistance du multimètre en mettant les sondes de test en contact et en relevant la valeur de résistance (y compris les fils de test spéciaux, s'ils sont utilisés).

REINITIALISER le multimètre ou soustraire cette valeur en prenant des mesures.

Comment tester la continuité

Sélectionner la fonction de continuité sur le multimètre (généralement indiquée par un symbole de diode).

S'assurer que le composant à mesurer est hors tension.

Déconnecter les deux extrémités du circuit ou du composant à mesurer. Mettre une sonde en contact avec une extrémité du circuit ou la borne de composant. Mettre l'autre sonde en contact avec l'autre extrémité du circuit ou l'autre borne de composant.

Relever la mesure affichée.

Le multimètre se met à sonner si la résistance est inférieure à environ 150 ohms. En présence d'un circuit ouvert, le multimètre ne se met pas à sonner.

Court-circuit à la masse - contrôle

Un court-circuit à la masse est un état dans lequel une connexion imprévue existe entre un circuit et la masse.

La procédure de contrôle d'un court-circuit à la masse est la suivante :

  • Couper le contact.
  • Débrancher les connecteurs à tester.

Pour tester un capteur, il suffit de débrancher la connexion du capteur.

Pour tester un faisceau, le connecteur de faisceau sur le module de commande électronique et le connecteur sur le(s) capteur(s) doivent être débranchés.

Identifier les broches à tester.

Inspecter les broches des connecteurs. 019-361.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

Mettre une des sondes du multimètre en contact avec la broche correcte à tester.

Mettre l'autre sonde du multimètre en contact avec une surface propre et sans peinture de la masse du bloc-moteur ou du châssis.

Relever la valeur à l'écran du multimètre.

Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert.

Si le circuit ne présente pas un circuit ouvert, il y a un court-circuit à la masse du bloc-moteur ou du châssis sur le fil contrôlé.

Réparer ou remplacer le composant ou le fil.

Court-circuit de broche à broche - contrôle

Un court-circuit de broche à broche est un état dans lequel il existe un chemin électrique imprévu entre deux broches.

La procédure de contrôle de court-circuit de broche à broche est la suivante :

  1. Couper le contact.
  2. Débrancher le connecteur à tester.
  3. Identifier les broches à tester.
  4. Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

  1. Mettre une des sondes du multimètre en contact avec la broche correcte à tester sur le côté faisceau du connecteur.
  2. Mettre l'autre sonde du multimètre sur toutes les autres broches sur le côté faisceau du connecteur.

  1. Relever la valeur à l'écran du multimètre.
  2. Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert.
  3. Si le circuit n'est pas ouvert, les broches contrôlées sont électriquement connectées.

REMARQUE: Se reporter au schéma de câblage pour s'assurer que les fils en question ne sont pas censés être connectés.

  1. Inspecter les connecteurs de faisceau à la recherche d'humidité susceptible de provoquer une connexion électrique inadéquate.
  2. Réparer ou remplacer le faisceau.

Contrôle de tension

Le contrôle de tension consiste à mesurer la différence de potentiel de tension entre deux points.

La procédure de contrôle de tension est la suivante :

  1. Débrancher les connecteurs à tester.
  2. Mettre le contact.
  3. Identifier les broches à tester.
  4. Régler le multimètre sur la tension de courant alternatif (V ˜) ou sur la tension de courant continu (V-).

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

  1. Mettre une des sondes de test du multimètre en contact avec le fil correct à tester.
  2. Mettre l'autre sonde du multimètre sur une surface propre et sans peinture du bloc-moteur, la masse du châssis ou sur la broche de retour appropriée.

  1. Relever la valeur à l'écran du multimètre. Comparer la valeur mesurée avec la plage de tension donnée dans les spécifications.
  2. Si la valeur mesurée sort de la plage spécifiée, rechercher l'action appropriée dans la procédure de réparation pour le système électrique contrôlé.

Contrôle de polarité

Une batterie est utilisée comme exemple de contrôle de la polarité d'un circuit.

La polarité des bornes d'une batterie est marquée. Le multimètre affiche la différence de tension entre la sonde positive (+) rouge et la sonde négative (-) noire.

La polarité est correcte lorsque la sonde positive rouge du multimètre se trouve sur la borne positive (+) de la batterie et la sonde négative noire du multimètre se trouve sur la borne négative (-) de la batterie.

Le multimètre affiche la tension positive si la polarité est correcte.

Si les sondes de multimètre sont inversées, le multimètre affiche une tension négative.

Contrôle de continuité

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

La continuité est une connexion électrique entre deux broches, inférieure à une certaine valeur de résistance. Pour les fils du faisceau, la spécification correspond à moins de 10 ohms.

La procédure de contrôle de continuité est la suivante :

  1. Couper le contact.
  2. Débrancher les connecteurs de faisceau à tester.
  3. Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

  1. Insérer le fil de test sur la broche du fil testé et brancher la pince crocodile sur la sonde du multimètre.
  2. Insérer l'autre fil de test sur la broche à l'autre extrémité du fil testé et brancher la pince crocodile sur l'autre sonde du multimètre.
  3. Relever la valeur à l'écran du multimètre.

Le multimètre doit afficher une valeur inférieure à 10 ohms pour la continuité du fil.

Si le multimètre affiche une valeur supérieure à 10 ohms, le fil doit être réparé ou le faisceau doit être remplacé.

Contrôle de résistance - bobine

Couper le contact.

Débrancher le faisceau de la bobine.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

Insérer le fil de test sur la broche du connecteur de bobine et brancher la pince crocodile sur la sonde du multimètre.

Insérer l'autre fil de test sur l'autre broche du connecteur de bobine et brancher la pince crocodile sur l'autre sonde du multimètre.

REMARQUE: Pour les bobines mises à la masse en interne, mettre un fil du multimètre en contact avec la borne de la bobine et l'autre fil du multimètre sur une surface propre et sans peinture du bloc-moteur.

Relever la résistance mesurée à l'écran du multimètre.

Contrôler la résistance mesurée par rapport à la spécification de résistance de la bobine.

REMARQUE: La résistance interne du multimètre est significative dans certains contrôles de résistance de bobine.

Dernière modification: 26-MAR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Mesure de résistance en utilisant un multimètre

Mesure de résistance en utilisant un multimètre
(019-360)

Table des matières

Renseignements généraux
Contrôle de résistance
Contrôle de continuité
Contrôle de court-circuit de broche à broche
Rechercher tout court-circuit à la masse

Renseignements généraux

 TOC

Utiliser cette procédure uniquement si le faisceau ou le connecteur peut être réparé.

Après avoir effectué l'un des contrôles ci-dessous, s'il est nécessaire de réparer ou de remplacer un faisceau ou un connecteur, se reporter à la table des matières du chapitre 19 pour la procédure de réparation ou de remplacement.

Les arborescences de diagnostic des codes de défauts font référence à cette procédure lorsqu'il est nécessaire de mesurer la résistance sur un faisceau, un connecteur ou un composant auquel le code de défaut s'applique. Chaque arborescence de diagnostic de code de défaut diagnostique un composant particulier et le circuit associé, comme le capteur de pression, le faisceau de câblage et les connecteurs qui connectent le capteur au module de commande électronique.

Pendant le diagnostic, pour déterminer si un court-circuit ou un circuit ouvert existe dans un circuit particulier, tous les connecteurs associés, les broches, les noms de circuits et les connexions applicables à ce composant sont visibles dans le schéma de câblage correspondant.

Utiliser les procédures suivantes pour déterminer comment effectuer les contrôles de résistance nécessaires sur les composants, les connecteurs et les circuits applicables au code de défaut à l'origine du renvoi à cette procédure.

Contrôle de résistance

 TOC

Couper le contact.

Débrancher le connecteur approprié du composant.

Régler le multimètre pour mesurer la résistance.

Utiliser le schéma de câblage pour déterminer les broches applicables au composant à mesurer.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher les fils de test de connecteur appropriés sur les broches du connecteur et brancher les pinces crocodiles sur la sonde du multimètre. Mesurer la résistance.

Comparer cette valeur à la spécification de code de défaut applicable ou à la spécification électrique ou de capteur applicable sur le schéma de câblage. Si la valeur n'est pas correct, le composant a une anomalie de fonctionnement. Se reporter à la procédure de code de défaut applicable pour les instructions.

Contrôle de continuité

 TOC

La continuité est une connexion électrique entre deux broches, inférieure à une certaine valeur. Pour les fils du faisceau, la spécification correspond à moins de 10 ohms.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher les connecteurs de faisceau à tester.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher les fils de test de connecteur appropriés sur les broches du connecteur et brancher les pinces crocodiles sur la sonde du multimètre. Mesurer la résistance.

Le multimètre doit afficher une valeur inférieure à 10 ohms pour la continuité du fil. Si le multimètre affiche une valeur supérieure à 10 ohms, le fil doit être réparé ou le faisceau doit être remplacé.

Se reporter à la procédure de code de défaut applicable pour les instructions.

Contrôle de court-circuit de broche à broche

 TOC

Un court-circuit de broche à broche est un état dans lequel il existe une connexion électrique imprévue entre deux broches.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher les connecteurs de faisceau à tester.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher les fils de test de connecteur appropriés sur les broches du connecteur et brancher les pinces crocodiles sur les sondes du multimètre. Mesurer la résistance.

Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert. Si le circuit n'est pas ouvert, les broches contrôlées sont électriquement connectées. Se reporter au schéma de câblage pour s'assurer que les fils sontcensés être connectés.

Inspecter les connecteurs de faisceau à la recherche d'humidité susceptible de provoquer une connexion électrique inappropriée.Se reporter à la Procédure 019-361.

Se reporter à la procédure de code de défaut applicable pour les instructions.

Rechercher tout court-circuit à la masse

 TOC

Un court-circuit à la masse est un état dans lequel une connexion imprévue existe entre un circuit et la masse.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher les connecteurs de faisceau à tester.

Pour tester un capteur, il suffit de débrancher la connexion du capteur.

Pour tester un faisceau, le connecteur de faisceau sur le module de commande électronique et le connecteur sur le(s) capteur(s) doivent être débranchés.

Identifier les broches à tester.

Inspecter les broches de connecteur.Se reporter à la Procédure 019-361.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher le fil de test de connecteur approprié sur une broche du connecteur et brancher la pince crocodile sur la sonde du multimètre.

Mettre l'autre sonde du multimètre en contact avec une surface propre et sans peinture de la masse du bloc-moteur ou du châssis. Mesurer la résistance.

Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui indique un circuit ouvert. Si le circuit ne présente pas un circuit ouvert, il y a un court-circuit à la masse du bloc-moteur ou du châssis sur le fil contrôlé.

Se reporter à la procédure de code de défaut applicable pour les instructions.

Dernière modification: 26-MAR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Instructions générales de nettoyage

Instructions générales de nettoyage
(204-008)

Table des matières

Définition de la propreté
Tampons abrasifs et papier abrasif
Surfaces d'étanchéité
Nettoyage avec solvant et acides
Nettoyage à la vapeur
Nettoyage par perles en plastique
Circuit de carburant

Définition de la propreté

 TOC

Les pièces doivent être dépourvues de débris susceptibles de contaminer tout système de moteur. Cela ne signifie pas forcément qu'elles doivent paraître neuves.

Le sablage de surfaces d'étanchéité jusqu'à l'élimination des marques d'usinage d'usine n'apporte aucune valeur et nuit souvent à l'étanchéité. Il est important de maintenir la finition de surface et les tolérances de planéité pour obtenir une surface d'étanchéité de qualité. Les joints sont conçus pour remplir les petits vides dans la finition de surface spécifiée.

Le sablage de surfaces d'étanchéité utilisant des joints à bords moulés est le plus souvent inutile. Les joints à bords moulés sont des joints à support métallique avec un matériau d'étanchéité lié aux bords du joint pour assurer l'étanchéité alors que la partie métallique assure une jointure de métal à métal pour la stabilité. Il convient d'éliminer tout matériau d'étanchéité susceptible d'accrocher les pièces avec un grattoir non tranchant au lieu de polir toute la surface avec un disque ou un sableur pneumatique.

Presque tous les joints sans moulure de bord ont un matériau contenant des agents anti-accrochage. Cela ne signifie pas que certains joints ne sont pas difficile à enlever parce que le joint est resté longtemps en place ou a été surchauffé ou l'effet de l'agent anti-accrochage a été annulé par l'application de mastic. Néanmoins, l'objet est simplement d'enlever le joint sans endommager les surfaces des pièces d'accouplement sans contaminer le moteur (ne pas laisser les petits morceaux tomber là où ils ne peuvent pas être enlevés).

Il n'est pas utile de perler les couronnes de piston jusqu'à ce que la tache noire soit éliminée. Il suffit d'enlever l'accumulation de carbone au-dessus du segment supérieur et dans les gorges de segments. Plus d'informations sur le perlage et le nettoyage de piston sont disponibles dans la suite du présent document.

Cummins Inc. ne recommande pas de sabler ou de limer la bague en carbone en haut des chemises de cylindres jusqu'à ce que le métal propre soit visible. La chemise sera abîmée et tout signe de problème au point d'inversion de la bague supérieure (comme de la poussière) sera détruit. Il est nécessaire de déposer la bague de carbone pour faciliter la dépose de l'ensemble de piston. Une roue métallique à poils moyens en acier de haute qualité tarée au-dessus du régime de l'outil électrique utilisé sera tout aussi rapide avec moins de détériorations. Oui, il faut rechercher avec précaution des fils cassés après la dépose du piston mais les fils sont plus visibles et ils peuvent être attirés par un aimant.

L'huile sur les pièces déposées du moteur attire les impuretés de l'air. Les impuretés accrochent à l'huile. Si possible, laisser l'huile usée sur la pièce jusqu'à ce qu'elle soit prête à être nettoyée, inspectée et installée, puis la nettoyer en éliminant toutes les impuretés attirées. Si la pièce est nettoyée puis laissée exposée, il peut être nécessaire de la nettoyer de nouveau avant de l'installer. S'assurer que les pièces sont lubrifiées avec de l'huile propre avant l'installation. Il n'est pas nécessaire de les huiler complètement mais il faut mettre de l'huile entre les pièces mobiles (ou un bon processus d'amorçage de système de lubrification avant de lancer le moteur).

Il n'est généralement pas utile de perler les pièces pour enlever la peinture extérieure. La pièce doit être probablement repeinte, il suffit donc d'éliminer la peinture écaillée.

Tampons abrasifs et papier abrasif

 TOC

Le mot-clé est abrasif. Il n'y a pas de pièce de moteur conçue pour résister à l'abrasion. Elles sont toutes censées se verrouiller ensemble ou glisser l'une sur l'autre. Les particules abrasives et les particules d'impuretés dégradent ces deux fonctions.

AVERTISSEMENT

Le matériau abrasif doit être tenu à l'écart ou éliminé des passages d'huile et des points d'usure de pièce. Le matériau abrasif dans les passages d'huile peut provoquer des défaillances de palier et de bague susceptibles d'engendrer de graves dégradations de composants empêchant toute réutilisation. Cela concerne particulièrement les paliers de ligne et de bielles.

Cummins Inc. ne recommande pas d'utiliser de la toile émeri ou du papier de verre sur toute partie d'un moteur assemblé ou d'un composant en particulier pour éliminer les arêtes de carbone des chemises de cylindres ou pour nettoyer les ponts de bloc ou les zones de contact.

Il faut faire très attention en utilisant des produits abrasifs pour nettoyer des pièces de moteur, en particulièrement sur des moteurs partiellement assemblés. Les produits de nettoyage abrasifs se présentent sous de nombreuses formes et tailles. Ils contiennent tous des particules d'oxyde d'aluminium, du carbure de silicium ou du sable ou tout autre matériau dur similaire. Ces particules sont plus dures que la plupart des pièces du moteur. Puisqu'elles sont plus dures, si elles sont pressées contre un matériau plus mou, elles détériorent le matériau ou elles s'incrustent dans celui-ci. Ces matériaux tombent du support de maintien au fur et à mesure de l'utilisation du produit. Si les produits sont utilisés avec des équipements électriques, les particules sont projetées contre le moteur. Si les particules tombent entre deux pièces mobiles, il est probable que les pièces mobiles soient endommagées.

Si des particules sont plus petites que le jeu entre les pièces au repos (moteur arrêté) mais plus grandes que le jeu en fonctionnement, des détériorations se produisent lorsque les pièces se déplacent l'une par rapport à l'autre (moteur démarré). Pendant que le moteur est en fonctionnement avec de la pression d'huile, les particules plus petites que le jeu de palier sont susceptibles de passer entre les pièces sans détérioration et de se trouver piégées dans le filtre à huile. Néanmoins, les particules plus grandes que le jeu de palier éliminent du matériau d'une pièce et peuvent s'incruster dans l'une des pièces. Une fois incrustées dans une pièce, elles ont un effet abrasif sur l'autre pièce jusqu'à ce qu'il n'y ait plus de contact entre les deux pièces. Si la détérioration dégrade suffisamment la pellicule d'huile, les deux pièces rentrent en contact, ce qui provoque une usure prématurée ou une défaillance par manque de lubrification efficace.

Les particules abrasives peuvent s'envoler pendant le nettoyage, il est donc très important d'empêcher la pénétration de ces particules dans le moteur dans la mesure du possible. Cela concerne particulièrement les orifices d'huile de lubrification et les trous d'huile, spécialement ceux en aval des filtres à huile de lubrification. Boucher les trous au lieu d'essayer de souffler les particules abrasives et les débris avec de l'air comprimé parce que les débris sont souvent simplement soufflés plus loin dans l'orifice d'huile.

Il faut éliminer l'ancien matériau d'étanchéité des surfaces d'étanchéité des pièces. Néanmoins, il n'est pas nécessaire de nettoyer et de polir la surface d'étanchéité jusqu'à ce que les marques d'usinage soient effacées. Un sablage ou un frottement excessif peut endommager la surface d'étanchéité. De nombreux nouveaux joints sont de type à bord moulé (un support en acier avec un élément d'étanchéité lié à l'acier). Il vaut mieux enlever tout matériau d'étanchéité susceptible d'adhérer avec un grattoir non-tranchant ou une spatule de vitrier. Le nettoyage des surfaces d'étanchéité utilisant un joint à bord moulé avec des tampons abrasifs ou du papier abrasif est généralement une perte de temps.

AVERTISSEMENT

Un sablage ou un meulage excessif de la bague de carbone en haut des chemises de cylindres peut endommager la chemise au-delà de toute réutilisation. La finition de surface est alors endommagée et les particules abrasives peuvent s'incruster dans le matériau de chemise ce qui peut provoquer une usure prématurée de cylindre ou des défaillances de segments.

Boucher toutes les ouvertures à l'intérieur de tout composant avant d'utiliser des tampons abrasifs ou des brosses métalliques. S'il est vraiment nécessaire, en raison d'une contrainte de temps, d'utiliser un outil électrique avec des tampons abrasifs, boucher les orifices d'huile avec du ruban adhésif ou un bouchon et nettoyer la surface le plus possible avec l'outil mais nettoyer autour de l'orifice/trou d'huile à la main pour éviter de contaminer l'orifice. Ensuite, enlever le ruban ou le bouchon et nettoyer le reste de la zone avec précaution sans outil. NE PAS utiliser d'air comprimé pour souffler les débris hors de l'orifice d'huile sur un moteur assemblé ! Il est très probable que les débris soient soufflés plus profondément dans l'orifice. L'utilisation d'air comprimé est acceptable si les deux extrémités de l'orifice sont ouvertes, mais cela est rarement le cas avec un moteur assemblé.

Surfaces d'étanchéité

 TOC

L'objet du nettoyage de surfaces d'étanchéité est d'éliminer tout matériau d'étanchéité mais pas d'assurer la finition de la surface d'étanchéité de la pièce.

Cummins Inc. ne recommande pas de marque spécifique de suppresseur liquide de joint. Si un suppresseur liquide de joint est utilisé, contrôler les directions pour s'assurer que le matériau nettoyé ne soit not endommagé.

Les grattoirs pneumatiques de joint permettent de gagner du temps mais il faut faire attention de ne pas endommager la surface. La partie anguleuse du grattoir doit être contre la surface d'étanchéité pour empêcher que la lame ne pénètre dans la surface. L'utilisation de grattoirs pneumatiques de joint sur des pièces en matériau souple nécessite une adresse et une attention spécifique pour éviter toute dégradation.

Ne pas gratter ou brosser la surface d'étanchéité dans la mesure du possible.

Nettoyage avec solvant et acides

 TOC

Différents nettoyeurs à solvant ou à acides peuvent être utilisés pour nettoyer les pièces démontés du moteur (hors piston. Voir ci-dessous). Par expérience, les meilleurs résultats sont obtenus avec un nettoyeur qui peut être chauffé entre 90 °C et 95 °C (180 et 200 °F). Les nettoyeurs à base d'émulsion de kérosène ont différentes spécifications de température, voir ci-dessous. Les meilleurs résultats sont obtenus avec un bac de nettoyage assurant un mélange et un filtrage constants de la solution de nettoyage. Cummins Inc. ne recommande pas de produits nettoyants spécifiques. Toujours suivre les instructions du fabricant du nettoyeur. Avant de mettre les pièces dans un bac de nettoyage, enlever tous les joints d'étanchéité, tous les joints toriques, ainsi que tous les dépôts de vidange, de carbone, etc. avec une brosse métallique. Veiller à ne pas endommager les surfaces des joints d'étanchéité. Si possible, nettoyer les pièces à la vapeur avant de les mettre dans le bac de nettoyage.

AVERTISSEMENT

Pour l'utilisation de solvants, d'acides ou de matériaux alcalins de nettoyage, suivre le mode d'emploi du fabricant. Porter des gants et des vêtements de protection pour réduire les risques de blessures corporelles.

Par expérience, ce sont les nettoyeurs à base d'émulsion de kérosène qui sont les plus efficaces pour nettoyer les pistons. Ces nettoyeurs ne doivent pas être chauffés à des températures supérieures à 77°C (170°F). La solution commence à se décomposer à des températures supérieures à 82°C (180°F) et devient alors moins efficace.

Ne pas utiliser de solutions contenant principalement des hydrocarbures chlorés avec des crésols, des phénols et/ou des composants crésoliques. Souvent, elles ne sont pas efficaces pour supprimer les dépôts de la gorge de bague et leur élimination correcte est coûteuse.

Les solutions avec un pH supérieur à environ 9,5 noircissent l'aluminum ; il ne faut donc pas utiliser de solutions alcalines.

Les produits chimiques avec un pH supérieur à 7,0 sont considérés comme alcalins et ceux inférieurs à 7,0 sont acides. En s'éloignant du neutre à 7,0, les produits chimiques deviennent très alcalins ou très acides.

Avant de mettre les pièces dans un bac de nettoyage, enlever tous les joints d'étanchéité, tous les joints toriques, ainsi que tous les dépôts de vidange, de carbone, etc. avec une brosse métallique. Veiller à ne pas endommager les surfaces d'étanchéité. Si possible, nettoyer les pièces à la vapeur ou avec de l'eau à haute pression avant de les mettre dans le bac de nettoyage. La suppression des plus lourdes impuretés avant la mise dans le bac accroît l'efficacité du nettoyeur et la longévité de l'agent nettoyant.

Rincer toutes les pièces à l'eau chaude après le nettoyage. Sécher entièrement à l'air comprimé. Souffler l'eau de rinçage pour l'éliminer de tous les trous de vis et de tous les passages d'huile.

Si les pièces ne doivent pas être utilisées immédiatement après leur nettoyage, les plonger dans un composé antirouille approprié. Avant l'assemblage ou l'installation des pièces sur le moteur, il faut enlever le composé antirouille.

Nettoyage à la vapeur

 TOC

Le nettoyage à la vapeur permet d'éliminer tous les types d'impuretés qui risquent de contaminer le bac de nettoyage. Il s'agit d'un bon moyen de nettoyer les passages d'huile et de liquide de refroidissement.

AVERTISSEMENT

Pour utiliser un nettoyeur à vapeur, porter un masque ou des lunettes de protection, ainsi que des vêtements de protection adaptés. La vapeur chaude risque de provoquer de graves blessures corporelles.

Ne pas nettoyer les composants suivants à la vapeur :

  • Composants électriques
  • Faisceaux de câblage
  • Injecteurs
  • Pompe à carburant
  • Courroies et flexibles
  • Paliers (roulement à bille ou conique)
  • Module de commande électronique (ECM)
  • Connecteurs ECM
  • Unité de contrôle de dosage
  • Capteur NOx.

Nettoyage par perles en plastique

 TOC

Cummins Inc. ne recommande pas d'utiliser des perles de verre ou des coquilles de noix sur n'importe quelle pièce du moteur. Cummins Inc. recommande d'utiliser uniquement des perles en plastique (pièce N° 3822735) ou équivalent sur n'importe quelle pièce du moteur. Ne jamais utiliser du sable pour nettoyer les pièces du moteur. Le sable et les coquilles de noix qui ne sont pas utilisés selon les recommandations de leur fabricant peuvent provoquer une poussière excessive et s'incruster dans les pièces du moteur, ce qui peut engendrer une défaillance prématurée des composants par usure abrasive.

Le nettoyage avec des perles en plastique peut être effectué sur de nombreux composants de moteur afin d'éliminer les dépôts de carbone. Le processus de nettoyage dépend de l'utilisation de perles en plastique, de la pression opérationnelle et du temps de nettoyage.

ATTENTION

Ne pas utiliser de méthodes de perlage sur des jupes de pistons en aluminium ou sur les alésages de broches de piston, de jupe de piston ou de couronne de piston. De petites particules de matériau s'incrustent dans l'aluminium ou dans tout autre métal mou, ce qui provoque une usure prématurée de la chemise de cylindre, des segments, des broches et des alésages de broches. Les soupapes, les arbres de turbocompresseur, etc. risquent d'être endommagés. Suivre les consignes de nettoyage données dans les procédures.

ATTENTION

Ne pas contaminer les bacs de lavage et les nettoyeurs à solvant de type à bac avec un matériau étranger et des perles en plastique. Enlever le matériau étranger et les perles en plastique avec de l'air comprimé, de l'eau chaude à haute pression ou de la vapeur avant de les placer dans des bacs ou des nettoyeurs. Le matériau étranger et les perles en plastique peuvent contaminer le bac et toute autre pièce du moteur nettoyée dans le bac. Les pièces contaminées peuvent provoquer des défaillances par usure abrasive.

Le support de polissage avec des perles en plastique (pièce N° 3822735) peut servir au nettoyage de toutes les gorges de segments. Ne pas utiliser de support de polissage avec des perles sur des alésages de pied de bielle ou des jupes en aluminium.

Suivre les consignes de nettoyage du constructeur d'équipement. S'assurer d'ajuster la pression d'air dans la machine de polissage aux recommandations du fabricant de perles. L'augmentation de la pression peut déplacer le matériau sur la pièce et provoquer l'usure plus rapide des perles en plastique. Les directives suivantes permettent d'adapter les consignes du fabricant.

  1. Taille de perle : Taille US N° 16 - 20 pour le nettoyage des pistons avec un support de perles en plastique (pièce N° 3822735)
  2. Pression opérationnelle — 270 kPa (40 psi) pour le nettoyage des pistons. La pression ne doit pas provoquer la rupture des perles.
  3. Nettoyer à la vapeur ou laver les pièces avec du solvant pour éliminer tous les corps étrangers et toutes les perles en plastique, après le nettoyage. Rincer à l'eau chaude. Sécher à l'air comprimé.
ATTENTION

Le perlage ne doit pas perturber la surface métallique. Si la surface métallique est perturbée, le moteur peut être endommagé en raison du jeu accru des pièces ou d'une mauvaise finition de surface sur des pièces se déplaçant contre d'autres pièces.

Pour le nettoyage de pistons, il n'est pas nécessaire d'enlever toutes les taches sombres du piston. Il suffit d'enlever le carbone du bord et des gorges de bagues. Pour cela, il vaut mieux diriger le perlage à travers la pièce au lieu de le diriger directement à la pièce. Si les marques d'usinage sont abîmées par le processus de perlage, c'est que le gicleur est maintenu trop longtemps sur un point ou que la pression est trop élevée. Le perlage ne doit pas abîmer la surface métallique.

Le perlage avec des coquilles de noix est parfois utilisé pour nettoyer des métaux ferreux (fer et acier). Le perlage avec des coquilles de noix produit beaucoup de poussière particulièrement lorsque la pression d'air sur la machine de perlage est augmentée au-delà des recommandations du fabricant de perles. Cummins Inc. ne recommande pas d'utiliser de coquilles de noix pour nettoyer les pièces de moteur en raison du risque d'incrustation et de contamination du moteur.

Cummins Inc. ne recommande PAS d'utiliser des perles de verre pour nettoyer les pièces de moteur. Les perles de verre s'incrustent trop facilement dans les matériaux, surtout les matériaux mous, et lorsque la pression d'air est supérieure aux recommandations du fabricant de perles. Le verre est un abrasif et lorsqu'il est dans une pièce mobile, cette pièce est abrasive sur toutes les pièces en contact avec elle. Lorsque des pressions supérieures sont utilisées, les perles se cassent et forment une poussière de taille très petite qui flotte facilement dans l'air. Cette poussière est très difficile à contrôler en atelier, particulièrement si uniquement de l'air comprimé (et non pas de l'eau chaude) est utilisé pour souffler les perles après leur sortie de l'armoire de perlage (le soufflage de la pièce à l'intérieur de l'armoire peut enlever de grandes accumulations mais jamais l'intégralité des perles).

Le perlage est idéalement utilisé sur des accumulations récalcitrantes d'impuretés/de carbone qui ne sont pas éliminées au préalable par le lavage à la vapeur ou à haute pression dans un bac de lavage chauffé. Cela concerne particulièrement les pistons. Commencer par nettoyer les pistons à la vapeur et au savon avant d'utiliser le perlage pour éliminer le carbone restant dans les gorges en toute sécurité (au lieu de prendre le risque d'endommager la finition de surface de la gorge avec une roue métallique ou l'extrémité d'un segment cassé. S'assurer que les pièces soient sèches et sans huile avant d'entamer le perlage pour ne pas boucher le retour sur la machine de perlage.

Toujours diriger le gicleur de perlage à travers au lieu de directement sur la pièce. Cela permet aux perles de passer sous le matériau à éliminer. Déplacer le gicleur au lieu de le maintenir immobile. En maintenant le gicleur dirigé vers un endroit fixe pendant trop longtemps, le métal risque de chauffer et d'être déplacé. Ne pas oublier que le jet ne se contente pas de frapper les impuretés ou le carbone. Si les marques d'usinage sur la gorge ou le bord de piston sont perturbées, c'est que le gicleur ne bouge pas assez et/ou que la pression d'air est trop élevée.

Ne jamais polir des tiges de soupapes avec des perles. Protéger les tiges avec un ruban adhésif ou une chemise pendant le perlage. Diriger le gicleur à travers la surface de siège et le rayon au lieu de directement à lui. L'objet est d'éliminer les accumulations de carbone et la poursuite du polissage pour supprimer la tache est une perte de temps.

Circuit de carburant

 TOC

Pour l'entretien de composants du système de carburant qui peuvent être exposés à des contaminants potentiels, avant le démontage, nettoyer les raccords, le matériel de montage et la zone autour du composant à déposer. Si les zones environnantes ne sont pas nettoyées, des impuretés ou des contaminants peuvent être introduits dans le système de carburant.

Les orifices internes de certains injecteurs sont extrêmement petits et susceptibles d'être bouchés par contamination. Certains systèmes d'injection de carburant peuvent fonctionner à très haute pression. Le carburant à haute pression peut transformer de simples particules d'impuretés et de rouille en un contaminant très abrasif susceptible d'endommager les composants de pompage à haute pression et les injecteurs de carburant.

Du produit nettoyant de contant électrique peut être utilisé si des outils de nettoyage à la vapeur ne sont pas disponibles. Utiliser du produit nettoyant de contact électrique au lieu de l'air comprimé pour enlever les impuretés et les débris des raccords de système de carburant. Le gazole sur les pièces exposées du système de carburant attire les contaminants en suspension.

Choisir des serviettes sans peluche pour intervenir sur le système de carburant.

Boucher les conduites de carburant, les raccords et les orifices lorsque le système de carburant est ouvert. De la rouille, des impuretés et de la peinture peuvent pénétrer dans le système de carburant lorsqu'une conduite de carburant ou un autre composant est desserré ou déposé du moteur. Dans de nombreux cas, une bonne pratique consiste à desserrer une conduite ou un raccord pour casser la rouille et la peinture écaillée, puis à nettoyer la matière détachée.

En déposant des conduites ou des raccords de carburant d'un moteur neuf ou nouvellement peint, s'assurer de bien enlever les écailles/morceaux de peinture détachés qui peuvent se former lorsqu'une clé entre en contact avec des écrous ou des raccords de conduite peints ou lorsque des raccords à déconnexion rapide sont déposés.

Les valeurs nominales des filtres à carburant sont en microns. Le mot micron est l'abréviation de micromètre qui représente un millionième de mètre. La valeur nominale en micron est la taille des plus petites particules qui sont captées par le support du filtre. À titre de référence, un cheveu humain a un diamètre de 76 microns [0,003 pouce]. Un micron mesure 0,001 mm [0,00004 pouce]. Les contaminants filtrés sont plus petits que ce qui est visible par l'œil humain, avec une loupe ou un microscope de faible puissance.

Les outils utilisés pour la recherche de pannes et la réparation du système de carburant doivent être régulièrement nettoyés pour éviter toute contamination. Comme les pièces du système de carburant, les outils enduits d'huile ou de carburant attirent les contaminants en suspension. Se souvenir de ce qui suit au sujet des outils du système de carburant :

  • Les outils du système de carburant doivent être maintenus dans un état de propreté irréprochable.
  • Nettoyer et sécher les outils avant de les remettre dans la boîte à outils.
  • Si possible, ranger les outils du système de carburant dans des conteneurs étanches.
  • S'assurer que les outils du système de carburant sont propres avant de les utiliser.

Dernière modification: 27-JAN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Instructions générales de réparation

Instructions générales de réparation
(204-007)

Table des matières

Renseignements généraux
Soudure sur un véhicule avec un système d'alimentation en carburant à commande électronique.

Renseignements généraux

 TOC

Ce système incorpore ce qui se fait de mieux sur le plan technologique au moment de sa fabrication. Il est conçu pour être réparé en utilisant des pratiques de réparation normales conformes aux normes de qualité en vigueur.

AVERTISSEMENT

Cummins Inc. ne recommande pas et n'autorise pas de modification et de réparation des composants à l'exception de celles détaillées dans les Informations techniques Cummins. En particulier, toute réparation sans autorisation de composants liés à la sécurité engendre des risques de blessures pouvant aller jusqu'à la mort. La liste ci-dessous des composants liés à la sécurité n'est pas exhaustive :
  1. Compresseur d'air
  2. Système de régulation du circuit d'air
  3. Etouffoirs d'admission d'air
  4. Contrepoids
  5. Ventilateur de refroidissement
  6. Ensemble moyeu de ventilateur
  7. Support(s) de ventilateur
  8. Vis de montage du ventilateur
  9. Axe du moyeu du ventilateur
  10. Volant
  11. Adapteur du vilebrequin du volant
  12. Vis de montage du carter volant
  13. Ensembles électrovannes de fermeture gazole
  14. Tubulures d'alimentation gazole
  15. Points d'ancrage
  16. Commandes d'accélérateur
  17. Carter du compresseur du turbocompresseur
  18. Tubulure(s) de retour d'huile du turbocompresseur
  19. Tubulure(s) d'alimentation d'huile du turbocompresseur
  20. Volute d'échappement du turbocompresseur
  21. Vis de montage de l'amortisseur de vibration
  22. Déconnexion d'entretien manuelle
  23. Boucle de verrouillage de haute tension
  24. Connecteurs/connexions de haute tension et faisceaux
  25. Système de batterie de haute tension
  26. Inverseur de puissance
  27. Moteur de générateur
  28. Plaque de pression d'embrayage
  • Respecter toutes les consignes de sécurité données dans les procédures
  • Respecter les recommandations du fabricant de solvants de nettoyage et de toute autre substance utilisée pendant les réparations. Certains solvants sont classés par des organismes gouvernementaux comme produits toxiques ou cancérigènes. Eviter de respirer, d'avaler et de toucher de telles substances en quantités excessives. Toujours respecter les consignes de sécurité pour l'outillage et le matériel
  • Garder l'environnement propre et respecter les consignes de nettoyage données dans les procédures.
  • Tous les composants doivent rester propres pendant toute réparation. Toute contamination des composants risque de provoquer une usure prématurée.
  • Effectuer les inspections spécifiées dans les procédures.
  • Remplacer tous les composants et tous les ensembles endommagés ou usés au-delà des spécifications.
  • Utiliser les ensembles et les pièces Cummins neufs ou de réparation ReCon®.
  • Les instructions d'assemblage permettent de réutiliser le plus de composants et d'ensembles possible. Pour remplacer un composant ou un ensemble, utiliser de nouveaux composants Cummins ou des composants de réparation Cummins ReCon®. Tous les services de réparation décrits dans le présent manuel sont disponibles auprès de tous les distributeurs Cummins et de la plupart des concessionnaires.
  • Suivre les procédures de démontage et d'assemblage spécifiées pour réduire les risques de dégradation des composants

Soudure sur un véhicule avec un système d'alimentation en carburant à commande électronique.

 TOC
ATTENTION

Débrancher le câble positif (+) et le câble négatif (-) de la batterie avant de procéder à toute soudure sur le véhicule. Ne pas brancher le câble de mise à la masse du poste à soudure à plus de 0,61 mètre [2 ft] de la pièce à souder. Ne pas connecter le collier de masse du poste de soudure à l'un des capteurs, au faisceau de câblage, à des unités de commande électronique ou à des composants. Il ne faut pas essayer d'effectuer une soudure directe d'un composant électronique. Les capteurs, le faisceau de câblage et l'unité de commande électronique doivent être déposés si une soudure à proximité expose ces composants à des températures au-delà d'un fonctionnement normal. De plus, tous les connecteurs de l'unité de commande électronique doivent être déconnectés.

Dernière modification: 08-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Instructions générales de sécurité

Instructions générales de sécurité
(204-006)

Table des matières

Notice de sécurité importante

Notice de sécurité importante

 TOC
AVERTISSEMENT

De mauvaises pratiques, un manque d'attention ou le non-respect des avertissements peuvent engendrer des brûlures, des coupures, des mutilations, des asphyxies et d'autres blessures corporelles voire même des décès.

Lire et bien comprendre toutes les précautions et avertissements de sécurité avant d'exécuter toute réparation. Cette liste renferme les précautions de sécurité générales que les opérateurs doivent suivre pour assurer leur propre sécurité. Des précautions de sécurité particulières seront spécifiées pour les différentes procédures comme il convient.

  • Pour toute intervention, la zone entourant le produit doit être sèche, bien éclairée, ventilée et dépourvue d'obstructions, de pièces et d'outils mal rangés, de sources d'allumage et de substances dangereuses. Prendre conscience des risques pouvant exister.
  • Toujours porter des lunettes et des chaussures de sécurité au travail.
  • Les pièces rotatives peuvent provoquer des coupures ou encore aboutir à une mutilation ou un étranglement.
  • Ne pas porter de vêtements déchirés ou flottants. Enlever tous ses bijoux avant de se mettre au travail.
  • Déconnecter la batterie (câble [-] négatif en premier) et décharger tous les condensateurs avant d'entamer tout travail de réparation. Déconnecter le démarreur pneumatique (si présent) afin d'éviter les démarrages accidentels. Placer une étiquette "Ne pas mettre en route" dans le compartiment opérateur ou sur les commandes.
  • Utiliser UNIQUEMENT les techniques spécifiées pour faire tourner manuellement le vilebrequin du moteur à la barre. Ne pas essayer de faire tourner le moteur en tirant à l'aide de la main ou en faisant levier à l'aide d'un pied-de-biche sur le ventilateur. Une telle pratique pourrait entraîner des blessures corporelles graves ou des détériorations des locaux ou des pales du ventilateur aboutissant à une panne de ventilateur prématurée.
  • Si le moteur a fonctionné et si le liquide de refroidissement est chaud, laisser le moteur refroidir avant de desserrer lentement le bouchon du radiateur pour relâcher la pression du système de refroidissement.
  • Toujours utiliser des blocs ou des supports rigides corrects pour supporter le produit avant d'exécuter tout travail d'entretien. Ne pas travailler sur tout composant supporté UNIQUEMENT par des vérins ou un treuil.
  • Evacuer toute pression dans les systèmes d'admission d'air, d'huile, de carburant et de refroidissement avant de déposer ou de déconnecter toute conduite, tout raccord ou tout élément correspondant. Se méfier de l'existence éventuelle de pression lorsque tout appareil est déconnecté d'un système faisant usage de pression. Ne pas examiner les composants manuellement à la recherche de fuites de pression. Les carburants ou huiles à haute pression peuvent causer des blessures corporelles.
  • Pour réduire le risque de suffocation et de gelure, porter des vêtements de protection et NE débrancher les conduites de réfrigérant liquide (fréon) QUE dans une zone bien ventilée. Afin de protéger l'environnement, les systèmes renfermant du liquide refrigérant doivent être vidés et remplis correctement à l'aide d'un équipement empêchant le dégagement de gaz réfrigérants (hydrocarbures fluorés) dans l'atmosphère. La loi fédérale exige que le réfrigérant est récupéré et recyclé.
  • Pour réduire les risques de blessures corporelles, utiliser un treuil ou se faire assister pour soulever les composants pesant au moins 23 kg [50 livres]. S'assurer que tous les dispositifs de levage tels que les chaînes, les crochets ou les élingues sont en bon état et sont de la capacité correcte. S'assurer également que les crochets sont positionnés correctement. Toujours utiliser une barre d'écartement lorsque cela est nécessaire. Les crochets de levage ne doivent pas être chargés en déséquilibre.
  • L'inhibiteur de corrosion contient des alcalis. Eviter tout contact de la substance avec les yeux. Eviter des contacts répétés ou prolongés avec la peau. Ne pas avaler ce produit. En cas de contact avec la peau, laver immédiatement la peau à l'eau savonneuse. En cas de contact avec les yeux, laver immédiatement à grandes eaux pendant 15 minutes au minimum. APPELER UN MEDECIN IMMEDIATEMENT. GARDER HORS DE PORTEE DES ENFANTS.
  • L'acétone d'éthylène méthylique et le naphte sont des matiéres inflammables qui doivent être utilisés avec précaution. Suivre les instructions du fabricant pour assurer une sécurité totale lors de l'utilisation de ces matières. GARDER HORS DE PORTEE DES ENFANTS.
  • Pour réduire les risques de brûlures, faire attention aux pièces chaudes sur les produits venant d'être arrêtés, au flux de gaz d'échappement ainsi qu'aux fluides chauds dans les conduites, les tubulures et les compartiments.
  • Toujours utiliser des outils en bon état. Maîtriser l'utilisation des outils avant toute intervention. Utiliser EXCLUSIVEMENT les pièces de rechange Cummins® ou Cummins ReCon® d'origine.
  • Toujours utiliser le même numéro de pièce de fixation (ou équivalent) lorsqu'il s'agit de remplacer de la visserie. Ne pas utiliser de visserie de qualité inférieure lorsque des remplacements sont nécessaires.
  • Lorsque cela est nécessaire, la dépose et le remplacement de protections recouvrant des composants rotatifs, des entraînements et/ou des courroies ne doivent être effectués que par un technicien qualifié. Avant de déposer des protections, le moteur doit être arrêté et les mécanismes de démarrage doivent être isolés. Toutes les fixations doivent être replacées en remontant les protections.
  • Ne pas effectuer de réparations en étant fatigué ou après avoir pris de l'alcool ou des médicaments susceptibles de modifier le comportement.
  • Aux Etats-Unis, certains organismes fédéraux et régionaux ont déterminé que les huiles de moteur usées ont des effets cancérigènes et qu'elles présentent des risques de toxicité reproductive. Eviter l'inhalation de vapeurs, l'ingestion et le contact prolongé avec de l'huile moteur usée.
  • Ne pas brancher les câbles de chargement des batteries ni les câbles de démarrage sur le câblage de contrôle du régulateur ou de l'allumage. Le circuit électrique de l'allumage ou du régulateur risque d'être endommagé.
  • Toujours serrer les rondelles de frein et les connections d'alimentation conformément aux spécifications exigées. Si les éléments sont trop serrés ou pas assez serrés, des fuites risquent de se produire. Ceci est essentiel pour les systèmes à gaz naturel, à gaz liquéfié, à carburant et à air.
  • Faire toujours attention à bien détecter toute odeur de gaz conformément aux instructions.
  • Fermer les soupapes manuelles de carburant avant toute opération de réparation ou d'entretien, ou lorsque le véhicule est stocké à l'extérieur.
  • Le liquide de refroidissement est toxique. S'il n'est pas réutilisé, le jeter conformément aux réglementations locales de protection de l'environnement.
  • Le réactif de pot catalytique contient de l'urée. Eviter tout contact de la substance avec les yeux. En cas de contact avec les yeux, laver immédiatement à grandes eaux pendant 15 minutes au minimum. Eviter tout contact prolongé avec la peau. En cas de contact avec la peau, laver immédiatement la peau à l'eau savonneuse. Ne pas avaler ce produit. Si du réactif de pot catalytique est avalé, contacter immédiatement un médecin.
  • Le substrat de pot catalytique contient du pentoxyde de vanadium. L'Etat de Californie a déterminé que le pentoxyde de vanadium est cancérigène. Toujours porter des gants protecteurs et des protections oculaires pour manipuler l'ensemble de pot catalytique. Tenir le matériau de pot catalytique à l'écart des yeux. En cas de contact avec les yeux, laver immédiatement à grande eau pendant 15 minutes au minimum. Eviter tout contact prolongé avec la peau. En cas de contact avec la peau, laver immédiatement la peau à l'eau savonneuse.
  • Le substrat de pot catalytique contient du pentoxyde de vanadium. L'Etat de Californie a déterminé que le pentoxyde de vanadium est cancérigène. Si le pot catalytique est remplacé, le jeter selon les réglementations locales.
  • Avertissement de la proposition 65 en Californie - Selon la classification de l'Etat de Californie, les échappements de moteurs diesel et certains de ses constituants sont à l'origine de cancers, d'anomalies génétiques et d'autres dangers pour la reproduction.

Dernière modification: 25-JAN-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Outillage d'entretien

Outillage d'entretien
(022-001)

Table des matières

TOC

Commandes électroniques du moteur

Numéro d'outil

3377161
Multimètre

Utilisation pour mesurer la tension (volts), la résistance (ohms) et l'intensité (A) des circuits électriques.

Numéro d'outil

3822608
Outil de dépose de borne Weather-Pack

Utilisation pour réparer les connecteurs Weather-Pack.

Numéro d'outil

3822759
Outil de dépose de borne AMP

Utilisation pour réparer des connecteurs AMP.

Numéro d'outil

3822760
Outil de dépose de borne Deutsch (bleu)

Utilisation pour réparer des connecteurs Deutsch.

Numéro d'outil

3824815
Outil de dépose de borne Deutsch (rouge)

Utilisation pour réparer des connecteurs Deutsch.

Numéro d'outil

3822860
Buse de chauffage

L'utiliser pour réparer des fils de connecteur.

Numéro d'outil

3162268
Kit de réparation de câblage

Elle contient divers connecteurs, broches, joints, bornes, fils de test et outils servant à réparer des connecteurs.

Numéro d'outil

3822930
Pinces de sertissage de fil

Les utiliser pour réparer des fils de connecteur.

Numéro d'outil

3822934
Lubrifiant DS-ES

Les utiliser pour lubrifier les connecteurs électriques avant leur installation.

Numéro d'outil

3823843
Douille profonde (1,25 pouce)

L'utiliser pour déposer et installer des capteurs et des actionneurs.

Numéro d'outil

3824510
Produit nettoyant de contact électrique

L'utiliser pour nettoyer des connecteurs et des contacts électriques.

Numéro d'outil

3824775
Câble de connexion de capteur

Utilisation pour diagnostiquer les problèmes de capteur de pression d'huile et de régime et de position du moteur.

Numéro d'outil

3824776
Câble de connexion de capteur de pression

Utilisation pour diagnostiquer les problèmes de capteur de pression de suralimentation.

Numéro d'outil

3824892
Câble de connexion de capteur de position d'accélérateur

Utilisation pour diagnostiquer les problèmes de pédale d'accélérateur.

Numéro d'outil

3823255
Connecteur de réparation de capteur de position d'accélérateur

Utilisation pour réparer le capteur de position d'accélérateur.

Dernière modification: 09-AVR-2003
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Outillage d'entretien
(022-001)

Système de carburant

Tool Number

3163834 		Outil de diagnostic de pompe à carburant

Utilisation pour contrôler le fonctionnement de la pompe d'injection de carburant sans déposer la pompe d'injection du moteur.

Tool Number

3375388 		Jauge de pression (0 à 100 psi)

Utilisation pour mesurer la pression de carburant au lancement (diagnostics du système de carburant à basse pression).

Tool Number

3375710 		Dynamomètre de chaîne cinématique

Utilisation pour mesurer la puissance du moteur.

Tool Number

3375932 		Jauge de pression et flexible (0 à 300 psi)

Utilisation pour mesurer la pression d'huile ou la pression de pompe à carburant. Inclut les flexibles et le matériel nécessaires pour un branchement sur une pompe à carburant. La pièce N° ST-435-1 est le flexible et la pièce N° ST-435-6 est la jauge de pression.

Tool Number

3377161 		Multimètre

Utilisé pour mesurer des circuits électriques : Tension (volts), résistance (ohms) et intensité (ampères).

Tool Number

3823717 		Solvant de sécurité

Utilisé pour nettoyer des pièces et des outils en toute sécurité.

Tool Number

3824469 		Extracteur d'engrenage de pompe à carburant

Utilisation pour extraire l'engrenage de pompe d'injection.

Dernière modification: 19-MAY-2003

Droits d'auteur © 2003
Cummins, Inc.
Tous droits réservés


Outillage d'entretien

Outillage d'entretien
(022-001)

Table des matières

TOC

Circuit de carburant

Numéro d'outil

3375388
Jauge de pression (0 à 100 psi)

Utilisation pour mesurer la pression de carburant au lancement (diagnostics du système de carburant à basse pression).

Numéro d'outil

3375710
Dynamomètre de chaîne cinématique

Utilisation pour mesurer la puissance du moteur.

Numéro d'outil

3375932
Jauge de pression et flexible (0 à 300 psi)

Utilisation pour mesurer la pression d'huile ou la pression de pompe à carburant. Inclut les flexibles et le matériel nécessaires pour un branchement sur une pompe à carburant. La pièce N° ST-435-1 est le flexible et la pièce N° ST-435-6 est la jauge de pression.

Numéro d'outil

3377161
Multimètre

Utilisé pour mesurer des circuits électriques : Tension (volts), résistance (ohms) et intensité (ampères).

Numéro d'outil

3823717
Solvant de sécurité

Utilisé pour nettoyer des pièces et des outils en toute sécurité.

Numéro d'outil

3824469
Extracteur d'engrenage de pompe à carburant

Utilisation pour extraire l'engrenage de pompe d'injection.

Numéro d'outil

3824842
Raccord Compucheck®

Utilisé pour mesurer la restriction d'entrée de carburant.

Dernière modification: 06-AOUT-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fuel System Location & Description Listing

Liste des emplacements et des descriptions des systèmes de carburant

Composant (cliquer pour afficher les Schémas de moteur) Descriptions de composants de codes de défauts Description
Alimentation de capteur de régime moteur | Le capteur de régime moteur se trouve sur le côté d'admission du bloc-moteur, au niveau du vilebrequin, entre les cylindres N° 4 et N° 5 sur les moteurs ISB et QSB5.9 avec le système de carburant Bosch VP44. Le capteur de combinaison se trouve à l'arrière du carter de distribution derrière la pompe à injection sur les moteurs QSB avec le système de carburant Bosch VP30. | Le capteur de régime moteur fournit des informations sur le régime moteur à l'ECM. Le capteur doit être alimenté à +5 VCC pour fonctionner. Le capteur génère ses signaux en détectant le mouvement des dents cibles moulées dans une molette montée sur le vilebrequin. La molette compte 35 dents et un espacement où entre la 36ème dent. Cette dent manquante indique que les cylindres 1 et 6 se trouvent au centre inerte supérieur.
Alimentation de capteur de régime moteur | Le capteur de régime moteur se trouve sur le côté d'admission du bloc-moteur, au niveau du vilebrequin, entre les cylindres N° 4 et N° 5 sur les moteurs ISB et QSB5.9 avec le système de carburant Bosch VP44. Le capteur se trouve à l'arrière du carter de distribution derrière la pompe à injection sur les moteurs QSB avec le système de carburant Bosch VP30. | Le capteur de régime moteur fournit des informations sur le régime moteur à l'ECM. Le capteur doit être alimenté à +5 VCC pour fonctionner. Le capteur génère ses signaux en détectant le mouvement des dents cibles moulées dans une molette montée sur le vilebrequin. La molette compte 35 dents et un espacement où entre la 36ème dent. Cette dent manquante indique que les cylindres 1 et 6 se trouvent au centre inerte supérieur.
Blocage du relais électrique de la pompe à carburant | La logique de ce circuit est interne à l'ECM. | Ce circuit est interne à l'ECM. Si le contact est coupé et si l'ECM détecte l'envoi de messages de la pompe à carburant, l'ECM enregistre ce défaut.
Capteur de position d'accélérateur à distance | L'emplacement de la pédale d'accélération à distance dépend de l'OEM. Se reporter au manuel OEM. | La pédale d'accélérateur à distance fournit la commande d'accélérateur du conducteur au module de commande électronique (ECM) à travers le faisceau OEM et le faisceau d'interface OEM. L'ECM utilise ce signal pour déterminer la commande d'injection.
Capteur de température d'air de collecteur d'admission - circuit de protection moteur | Le capteur de température d'air de collecteur d'admission se trouve sur le côté du collecteur d'admission vers l'arrière de la culasse. | Le module de commande électronique (ECM) utilise le capteur de température d'air de collecteur d'admission pour surveiller la température de l'air d'admission de moteur. La température d'air d'admission est utilisée par l'ECM pour le système de protection du moteur, les dispositifs d'assistance au démarrage à froid et le contrôle de calage et d'injection.
Capteur de température d'air de collecteur d'admission - circuit de protection moteur | Le capteur de température d'air de collecteur d'admission se trouve sur le côté du collecteur d'admission vers l'arrière de la culasse, près du cylindre N° 6. | Le module de commande électronique (ECM) utilise le capteur de température d'air de collecteur d'admission pour surveiller la température de l'air d'admission de moteur. L'ECM utilise la température d'air d'admission pour le système de protection du moteur, le calage et le contrôle d'injection.
Circuit d'alimentation d'accélérateur à distance | Le capteur de position de l'accélérateur à distance se trouve sur l'ensemble de commande de l'accélérateur à distance, à l'extérieur de la cabine. Le capteur de niveau de liquide de refroidissement se trouve dessus le radiateur ou le réservoir de liquide de refroidissement. Le capteur de présence d'eau dans le carburant (WIF) se trouve dans le filtre à carburant ou dans la tête de filtre à carburant. | Le circuit d'alimentation d'accélérateur à distance fournit +5 VCC pour l'accélérateur à distance et le capteur de niveau de liquide de refroidissement. Ces circuits sont connectés à l'intérieur de l'ECM. Des défauts sur ces circuits peuvent également affecter le fonctionnement du capteur WIF. Ce sont tous des options OEM qui souvent ne s'appliquent pas au véhicule concerné. REMARQUE : Les lettres de broches de connecteur représentées pour le câblage de pédale d'accélérateur dans ces étapes de diagnostic sont des exemples pour des capteurs représentatifs. Les affectations de broches de connecteur peuvent varier en fonction du fabricant d'équipement, mais la logique de base reste identique.
Circuit d'alimentation d'embrayage de ventilateur du moteur | Se reporter au schéma du fabricant d'équipement d'origine (OEM) pour l'emplacement du solénoïde d'embrayage de ventilateur. | Le solénoïde d'embrayage de ventilateur est un dispositif utilisé par l'ECM pour contrôler le ventilateur du moteur en envoyant un signal pour ouvrir ou fermer le solénoïde d'embrayage de ventilateur.
Circuit d'alimentation d'embrayage du conditionneur d'air | Se reporter au schéma du fabricant d'équipement d'origine (OEM) pour l'emplacement du solénoïde d'embrayage de climatisation. | Le solénoïde d'embrayage de climatisation est un dispositif utilisé par le module de commande électronique (ECM) pour commander la climatisation en envoyant un signal pour ouvrir ou fermer le solénoïde d'embrayage de climatisation.
Circuit d'alimentation de batterie non commutée | L'ECM est raccordé à la batterie par le faisceau moteur. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction du constructeur de l'équipement. Se reporter au manuel de réparation du fabricant de l'équipement. | L'ECM reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Les fils de batterie non commutée sont dotés de trois fusibles 7,5 A en ligne et d'un fusible 20 A pour protéger le faisceau moteur contre tout risque de surchauffe. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).
Circuit d'alimentation de batterie non commutée | L'ECM est raccordé à la batterie par le faisceau moteur. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction du constructeur de l'équipement. Se reporter au manuel de l'OEM pour l'emplacement de batterie. | L'ECM reçoit une entrée de batterie non-commutée à travers le faisceau moteur. Trois fusibles de 7,5 A en ligne et deux fusibles de 10 A se trouvent dans le câblage de batterie non-commutée du faisceau d'actionneur pour protéger le faisceau moteur contre toute surchauffe.
Circuit d'alimentation de batterie non commutée | L'ECM est raccordé à la batterie par le faisceau moteur. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel OEM pour l'emplacement de batterie. | L'ECM reçoit une entrée de batterie non-commutée à travers le faisceau moteur. Le fil de batterie non commutée est doté de deux fusibles 10 A en ligne et de trois fusibles 7,5 A pour protéger le faisceau moteur contre tout risque de surchauffe. Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.
Circuit d'alimentation de frein d'échappement | Se reporter au schéma du fabricant d'équipement d'origine (OEM) pour l'emplacement du frein moteur. | Le module de commande électronique (ECM) active le frein d'échappement en envoyant un signal au relais qui commande le frein d'échappement dans certaines conditions.
Circuit d'alimentation de la bobine de relais VP44 | Ce composant est fourni par le fabricant de l'équipement. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant. | Le relais VP44 sert à assurer l'alimentation électrique de la pompe à carburant VP44. Le module de commande électronique (ECM) peut arrêter le moteur en coupant le courant sur le circuit de relais d'arrêt de carburant.
Circuit d'alimentation du capteur | Le circuit d'alimentation de capteur +5 VCC se trouve dans le faisceau de capteur. | Le capteur de position moteur (EPS), le capteur de pression de collecteur d'admission et le capteur de pression d'huile sont alimentés par la même source +5 VCC et le même retour dans le module de commande électronique (ECM). Cette alimentation est également utilisée pour faire fonctionner les capteurs de température de collecteur d'admission et de température de liquide de refroidissement.
Circuit d'alimentation du capteur | Le circuit d'alimentation de capteur +5 VCC se trouve dans le faisceau de capteur. Se reporter au chapitre E du présent manuel pour l'emplacement des capteurs. | Le capteur de position moteur (EPS), le capteur de pression de collecteur d'admission et le capteur de pression d'huile sont alimentés par la même source +5 VCC et le même retour dans le module de commande électronique (ECM). Cette alimentation est également utilisée pour faire fonctionner les capteurs de température de collecteur d'admission et de température de liquide de refroidissement.
Circuit de capteur de niveau de liquide de refroidissement | Le capteur de niveau de liquide de refroidissement se trouve dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. | Le capteur de niveau de liquide de refroidissement surveille le niveau de liquide de refroidissement dans le système de liquide de refroidissement et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Ce capteur est très complexe. Ne pas utiliser de multimètre pour contrôler le capteur de niveau de liquide de refroidissement. Si le niveau de liquide de refroidissement de radiateur descend au-dessous d'un certain niveau, il se produit un détarage progressif de puissance au fil du temps après l'alerte.
Circuit de capteur de niveau de liquide de refroidissement | Le capteur de niveau de liquide de refroidissement se trouve dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. | Le capteur de niveau de liquide de refroidissement surveille le niveau de liquide de refroidissement dans le système de liquide de refroidissement et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur.
Circuit de capteur de position d'accélérateur | Le capteur de position d'accélérateur se trouve sur la pédale d'accélérateur. | Le capteur de position d'accélérateur est attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque le conducteur appuie sur la pédale d'accélérateur. Le circuit de position d'accélérateur contient trois fils : un fil d'alimentation +5 VCC (broche 29), une masse de retour (broche 19) et un fil de signal (broche 30). REMARQUE : Les lettres de broches de connecteur représentées pour le câblage de pédale d'accélérateur dans ces étapes de diagnostic sont des exemples pour des capteurs représentatifs. Les affectations de broches de connecteur peuvent varier en fonction du fabricant d'équipement, mais la logique de base reste identique.
Circuit de capteur de position d'accélérateur | Le capteur de position d'accélérateur se trouve sur la pédale d'accélérateur en cabine. | L'ensemble de pédale d'accélérateur avec le capteur de position d'accélérateur relaye le pourcentage d'accélérateur demandé par l'opérateur au module de commande électronique (ECM). Le pourcentage d'accélérateur est utilisé par l'ECM pour déterminer l'injection. Une tension d'alimentation +5 VCC correcte doit être disponible pour que le capteur de position d'accélérateur fonctionne correctement.
Circuit de capteur de pression OEM | L'emplacement varie en fonction de l'OEM. Se reporter au manuel OEM. | Le signal de capteur OEM est utilisé par le module de commande électronique (ECM) pour surveiller la pression OEM. La pression OEM est utilisée par l'ECM selon l'une de deux manières : 1. L'ECM peut arrêter le moteur en fonction d'une valeur d'entrée de pression OEM supérieure ou inférieure à une valeur spécifiée par le client. 2. L'ECM peut commander un dispositif (pilote A et pilote B à deux sorties) en fonction de la valeur de pression OEM. La défaillance haute du capteur peut être provoquée par un circuit ouvert dans le fil de signal ou de retour, par des courts-circuits de tension dans le fil de signal ou de retour ou par un capteur défectueux.
Circuit de capteur de pression OEM | L'emplacement varie en fonction de l'OEM. Se reporter au manuel OEM. | Le signal de capteur OEM est utilisé par le module de commande électronique (ECM) pour surveiller la pression OEM. La pression OEM est utilisée par l'ECM selon l'une de deux manières : 1. L'ECM peut arrêter le moteur en fonction d'une valeur d'entrée de pression OEM supérieure ou inférieure à une valeur spécifiée par le client. 2. L'ECM peut commander un dispositif (pilote A et pilote B à deux sorties) en fonction de la valeur de pression OEM. La défaillance basse du capteur peut être provoquée par un court-circuit à la masse sur le fil de signal ou par un capteur (défectueux) à la masse en interne.
Circuit de capteur de pression d'air ambiant | Le capteur de pression d'air ambiant se trouve sous la pompe de transfert de carburant. | Le capteur de pression d'air ambiant surveille la pression atmosphérique et transmet les informations au module de commande électronique (ECM) à travers le faisceau du capteur.
Circuit de capteur de pression d'huile | Le capteur de pression d'huile se trouve sur le bloc-moteur, dessous et à droite de l'ECM. | Le capteur de pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.
Circuit de capteur de régime moteur (ESS) | Le capteur de régime moteur se trouve sur le côté d'admission du bloc-moteur, au niveau du vilebrequin, entre les cylindres N° 4 et N° 5 sur les moteurs ISB et QSB5.9 avec le système de carburant Bosch VP44. Le capteur de combinaison se trouve à l'arrière du carter de distribution derrière la pompe à injection sur les moteurs QSB avec le système de carburant Bosch VP30. | Le capteur de régime moteur fournit des informations sur le régime moteur au module de commande électronique (ECM). Le capteur doit être alimenté à (+) 5 VCC pour fonctionner. Le capteur génère ses signaux en détectant le mouvement de dents cibles usinées dans une molette qui est montée sur le vilebrequin. La molette compte 35 dents et un espacement où entre la 36ème dent. Cette dent manquante indique que les cylindres 1 et 6 se trouvent au centre inerte supérieur.
Circuit de capteur de température de liquide de refroidissement | Le capteur de température du liquide de refroidissement se trouve à l'avant du boîtier thermostat. | Le capteur de température de liquide de refroidissement est utilisé par l'ECM pour surveiller la température du liquide de refroidissement du moteur. L'ECM utilise la température de liquide de refroidissement pour le système de protection du moteur, le calage et le contrôle d'injection.
Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de température du liquide de refroidissement se trouve vers l'avant du boîtier thermostat. | Le capteur de température de liquide de refroidissement est utilisé par l'ECM pour surveiller la température du liquide de refroidissement du moteur. L'ECM utilise la température de liquide de refroidissement pour le système de protection du moteur, le calage et le contrôle d'injection.
Circuit de capteur de vitesse de véhicule | Le VSS est couramment installé à l'arrière de la transmission. | Le capteur de vitesse du véhicule (VSS) utilise deux bobines distinctes de câblage (certaines applications utilisent un capteur à une seule bobine) pour compter les dents d'engrenage lorsqu'elles passent devant le capteur. Une bobine est utilisée par le module de commande électronique (ECM) pour détecter la vitesse du véhicule. L'autre bobine est parfois utilisée par l'OEM pour envoyer un signal de vitesse de véhicule au compteur de vitesse.
Circuit de capteur de vitesse de véhicule (VSS) | Le VSS est couramment installé à l'arrière de la transmission. | Le capteur de vitesse du véhicule (VSS) utilise deux bobines distinctes de câblage (certaines applications utilisent un capteur à une seule bobine) pour compter les dents d'engrenage lorsqu'elles passent devant le capteur. Une bobine est utilisée par le module de commande électronique (ECM) pour détecter la vitesse du véhicule. L'autre bobine est parfois utilisée par l'OEM pour envoyer un signal de vitesse de véhicule au compteur de vitesse.
Circuit de commutateur de courbe de couple alternatif (commuté) | L'emplacement du circuit de commutateur de courbe de couple varie avec l'OEM et le modèle d'équipement. Se reporter au manuel OEM. | Le circuit de commutateur de courbe de couple permet à l'opérateur de sélectionner jusqu'à trois courbes de couple pré-programmées en utilisant un commutateur à deux ou trois positions selon l'OEM.
Circuit de commutateur de validation de ralenti (IVS) | Le commutateur de validation de ralenti se trouve sur l'ensemble de pédale d'accélérateur. | Le commutateur de validation de ralenti (IVS) est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté par les fabricants de pédale d'accélérateur pour passer d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur. REMARQUE : Les lettres de broches de connecteur représentées pour le câblage de pédale d'accélérateur dans ces étapes de diagnostic sont des exemples pour des capteurs représentatifs. Les affectations de broches de connecteur peuvent varier en fonction du fabricant d'équipement, mais la logique de base reste identique.
Circuit de pompe de gavage | La pompe de gavage est montée sur le bloc-moteur sur le côté admission, vers l'arrière du moteur. | Le module de commande électronique (ECM) active la pompe de gavage en envoyant un signal directement à la pompe de gavage. L'ECM met en marche et arrête rapidement la pompe de gavage en cycle au cours du lancement, et il active la pompe au démarrage du moteur.
Circuit de pédale d'accélérateur (ISS) | Le capteur de position d'accélérateur et le commutateur de validation de ralenti sont situés sur la pédale d'accélérateur en cabine. | L'ensemble de pédale d'accélérateur relaye le pourcentage d'accélérateur demandé par l'opérateur au module de commande électronique (ECM). Le pourcentage d'accélérateur est utilisé pour déterminer l'injection. Le capteur de position d'accélérateur et le commutateur de validation de ralenti sur la pédale d'accélérateur sont ajustés en usine pour fournir les signaux de sortie corrects. REMARQUE : Les lettres de broches de connecteur représentées pour le câblage de pédale d'accélérateur dans ces étapes de diagnostic sont des exemples pour des capteurs représentatifs. Les affectations de broches de connecteur peuvent varier en fonction du fabricant d'équipement, mais la logique de base reste identique.
Circuit de relais de réchauffeur d'air d'admission | Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur varie en fonction de l'OEM. | Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides. L'ECM contrôle les relais qui commutent la puissance sur le réchauffeur d'air. Il y a deux bobines de chauffage dans le réchauffeur qui sont individuellement commandées par l'ECM.
Circuit de surrégime moteur | Le capteur de régime moteur se trouve sur le côté d'admission du bloc-moteur, au niveau du vilebrequin, entre les cylindres N° 4 et N° 5. | Le capteur de régime moteur fournit des informations sur le régime moteur au module de commande électronique (ECM). Le capteur doit être alimenté à +5 VCC pour fonctionner. Le capteur génère ses signaux en détectant le mouvement des dents cibles moulées dans une molette montée sur le vilebrequin. La molette compte 35 dents et un espacement où entre la 36ème dent. Cette dent manquante indique que le cylindre 1 (et 6) se trouve au centre inerte supérieur.
Circuit de sélection de statisme commuté | L'emplacement du circuit de commutateur de statisme varie avec l'OEM et le modèle d'équipement. Se reporter au manuel OEM. | Le circuit de statisme commuté permet à l'opérateur de sélectionner jusqu'à trois valeurs préprogrammées de régulateur de statisme en utilisant un commutateur à deux ou trois positions selon l'OEM.
Circuit du capteur d'eau dans le carburant | Ce code de défaut indique que de l'eau est détectée dans le filtre de séparation de l'eau du carburant. Purger l'eau du filtre à carburant. Si ce code de défaut est actif et il n'y a pas d'eau dans le filtre à carburant, un capteur d'eau dans le carburant en dysfonctionnement est une cause probable. Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM. Le capteur WIF est installé au bas ou sur le côté du filtre à carburant qui est situé sur le côté d'admission de la culasse, approximativement au milieu du moteur. | Le capteur WIF est fixé au filtre à carburant. Le capteur WIF envoie un signal au module de commande électronique (ECM) lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant.
Circuit du capteur d'eau dans le carburant (WIF) | Le capteur de présence d'eau dans le carburant (WIF) est installé dans le filtre à carburant et est situé sur le côté de la tête, approximativement au milieu du moteur. | Le capteur WIF est fixé au filtre à carburant. Le capteur WIF envoie un signal au module de commande électronique (ECM) lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit WIF contient deux fils : un fil de masse de retour (broche 20) et un fil de signal (broche 40).
Circuit du capteur de pression du collecteur d'admission | Le capteur de pression du collecteur d'admission se trouve à l'arrière du collecteur d'air d'admission dans le deuxième port sur le côté de la culasse, à droite du filtre à carburant. | Le capteur de pression du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau du capteur. Si la pression du collecteur d'admission devient trop élevée, elle provoque un détarage.
Circuit du capteur de pression du collecteur d'admission | Le capteur de pression du collecteur d'admission se trouve sur le côté du collecteur d'admission, juste à droite du filtre à carburant. | Le capteur de pression du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la pression du collecteur d'admission devient trop élevée, cela provoque un détarage.
Circuit du capteur de température d'air du collecteur d'admission | Le capteur de température d'air de collecteur d'admission se trouve sur le côté du collecteur d'admission à l'arrière de la culasse. | L'ECM utilise le capteur de température d'air de collecteur d'admission pour surveiller la température de l'air d'admission de moteur. Le signal de température d'air du collecteur d'admission est utilisé par l'ECM pour le système de protection du moteur, le dispositif d'assistance au démarrage à froid et le contrôle d'injection.
Circuit du commutateur de pression d'huile | Le commutateur de pression d'huile se trouve sur le bloc-moteur, dessous et à droite de l'ECM. | Le commutateur de pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification.
Corruption d'étalonnage de carburant du module de commande électronique (ECM) | La logique du code de défaut se trouve dans le circuit de l'ECM. | L'ECM contient le paramètre spécifique à l'étalonnage pour commander les performances et les diagnostics du moteur. La pompe à carburant possède ses propres étalonnages pour interpréter le message de l'ECM et pour commander la pompe. Si l'étalonnage d'injection de l'ECM est altéré ou modifié, ce défaut est enregistré.
Entrée OEM - protection du moteur | L'emplacement de l'appareil OEM dépend de l'OEM. Si un commutateur de pression de carburant est installé dans l'unité, il se trouve à la sortie de filtre à carburant. | L'entrée d'appareil OEM sur la protection du moteur permet aux OEM de véhicules de câbler un appareil, comme un commutateur de limite de température d'huile hydraulique ou un commutateur de limite de température de transmission, sur l'ECM. Certaines unités ont été modernisées avec un commutateur de pression de carburant. L'ECM surveille les valeurs de cet appareil, ainsi que d'autres entrées de protection du moteur, comme le niveau de liquide de refroidissement. En cas de dépassement d'un seuil, le moteur est détaré et peut même s'arrêter.
Erreur d'entrée de capteur de vitesse auxiliaire ou de pression auxiliaire | L'emplacement du capteur de vitesse ou pression auxiliaire dépend de l'application OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant. | L'entrée de régime auxiliaire est un signal de fréquence provenant du capteur de pression ou de régime auxiliaire. Cela est envoyé au module de commande électronique (ECM) pour commander le régime moteur. Le régime auxiliaire de référence dépend de la position de l'accélérateur.
Erreur d'entrée de capteur de vitesse auxiliaire ou de pression auxiliaire | L'emplacement du capteur de vitesse ou pression auxiliaire dépend de l'application OEM. Se reporter au manuel OEM pour l'emplacement du composant. | L'entrée de régime auxiliaire est un signal de fréquence provenant du capteur de pression ou de régime auxiliaire. Cela est envoyé au module de commande électronique (ECM) pour commander le régime moteur. Le régime auxiliaire de référence dépend de la position de l'accélérateur.
Erreur d'injection et de régime de pompe à carburant VP44 | La logique de ce code de défaut est contenue dans l'ECM et dans le module de commande de la pompe à carburant VP44. | Ce diagnostic sert à contrôler la cohérence de la vitesse et de l'injection entre le module de commande électronique (ECM) du moteur et le module de commande électronique de la pompe à carburant VP44.
Erreur d'intensité élevée de la soupape de commande de carburant VP44 | La soupape de commande de la pompe à carburant se trouve à l'intérieur de la pompe VP44. | Ce circuit est à l'intérieur du module de commande de la pompe à carburant VP44.
Erreur d'intensité élevée sur la soupape de commande de carburant VP44 | La soupape de contrôle du débit de carburant se trouve à l'intérieur de la pompe à carburant VP44, au milieu des supports de soupape d'alimentation. | Ce circuit est à l'intérieur du module de commande de la pompe à carburant VP44. Elle contrôle le volume de carburant qui alimente chaque cylindre.
Erreur d'étalonnage de la pompe à carburant VP44 | La pompe à carburant VP44 se trouve à l'arrière du carter de distribution. | L'autotest de la pompe à carburant VP44 s'effectue à la mise sous tension. Dans l'idéal, un code de défaut 374 actif indique un défaut de pompe à carburant et il peut allumer le voyant moteur ou le voyant d'anomalie de fonctionnement lorsque le contact est mis.
Erreur de communication entre le module de commande électronique (ECM) et la pompe | Le transfert de données s'effectue dans l'ECM et dans le module de commande de la pompe à carburant. | Ce circuit est utilisé pour communiquer des messages d'état de pompe, de calage et d'injection entre l'ECM et l'organe de commande de la pompe. En cas de coupure de cette liaison, la pompe fonctionne en mode de secours en utilisant le signal de ralenti (broche 4).
Erreur de coupure du carburant de la pompe à carburant VP44 | La pompe à carburant VP44 se trouve à l'arrière du carter de distribution. | Ce circuit fournit un signal de coupure de carburant secondaire de l'ECM vers la pompe à carburant VP44.
Erreur de mesure de tension sur la pompe à carburant VP44 | La mesure de tension VP44 s'effectue dans le module de commande de pompe. | La tension de batterie de la pompe à carburant est transmise au module de commande électronique (ECM) sur la liaison de données du réseau d'organe de commande.
Erreur de retour de la soupape de commande de pompe à carburant VP44 | La pompe à carburant VP44 se trouve à l'arrière du carter d'engrenage sur le côté admission du moteur. | Il s'agit d'un circuit interne à la pompe à carburant VP44 qui détecte les mouvements de l'électrovanne de contrôle du débit de carburant.
Erreur de retour de soupape de pompe à carburant VP44 | La pompe à carburant VP44 se trouve à l'arrière du carter de distribution. | Une soupape de contrôle de carburant VP44 mécaniquement bloquée a été détectée par l'organe de commande de pompe VP44.
Erreur de température élevée du carburant de la pompe VP44/erreur de surchauffe | Le capteur de température de carburant se trouve dans la pompe à carburant VP44. | Le capteur de température de carburant se trouve dans la pompe à carburant VP44. Les informations de température de carburant sont transmises au module de commande électronique (ECM) sur la liaison de données du réseau des organes de commande.
Erreur de tension inférieure à la plage de tension de la pompe à carburant | Interne à la pompe VP44. | L'alimentation électrique du VP44 s'effectue par l'intermédiaire d'un relais. Lorsque le module de commande électronique (ECM) commute le relais, la batterie alimente la pompe à carburant par l'intermédiaire du relais.
Erreur du capteur de température de carburant VP44. | Le circuit pour ce code de défaut est contenu dans le module de commande de la pompe à carburant Bosch®. | Ce défaut indique un défaut définitif du capteur de température VP44. Le relevé du capteur indique une valeur irréaliste ou la température est hors des seuils de contrôle de la plage des signaux, à savoir–45 °C [-49 °F] à 130 °C [266 °F].
Impulsion de synchronisation de la pompe à carburant VP44 et du moteur pas reconnue | Le capteur de régime/position du moteur se trouve sur le côté pompe à carburant du bloc, derrière le démarreur. | Le module de commande électronique (ECM) reçoit un signal du capteur de régime/position du moteur. Ce signal est ensuite envoyé à la pompe à carburant pour indiquer la position du centre inerte supérieur pour chaque cylindre.
La pompe à carburant VP44 ne peut pas atteindre le calage commandé | Le circuit de pompe à carburant VP44 est interne à la pompe à carburant VP44. | La pompe à carburant VP44 procède à un contrôle interne pour déterminer si la pompe à injection de carburant peut atteindre la synchronisation commandée.
Microprocesseur du module de commande électronique (ECM) | L'ECM se trouve sur le côté gauche du bloc-moteur, derrière le filtre à carburant. | L'ECM est un ordinateur responsable du contrôle du moteur, des diagnostics et des fonctions d'utilisation.
Multiplexage de liaison de données J1939 | L'ECM se trouve sur le côté admission du moteur, au milieu du moteur environ. Le câblage de la liaison de données J1939 et les VECU sont différents en fonction des options OEM. | Les entrées, comme les pédales d'accélérateur, les commutateurs et les capteurs, peuvent communiquer avec l'ECM sur la liaison de données J1939. Les messages envoyés par les unités de commande électronique du véhicule (VECU) sont reçus et utilisés pour le contrôle du moteur. L'ECM et les VECU doivent être correctement configurés pour que les informations de chaque appareil puissent être transmises par les VECU et reçues par l'ECM.
Niveau de liquide de refroidissement du moteur – protection moteur | Le capteur de niveau de liquide de refroidissement se trouve dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. | Le capteur de niveau de liquide de refroidissement surveille le niveau de liquide de refroidissement dans le système de liquide de refroidissement et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Du fait de la complexité de ce capteur, ne pas utiliser un multimètre pour le contrôler. Si le niveau de liquide de refroidissement de radiateur descend au-dessous d'un certain niveau, il se produit un détarage progressif de puissance et/ou de vitesse. Le moteur peut s'arrêter si la fonction de coupure de protection du moteur est activée.
Perte du signal du capteur de vitesse/position de la pompe à carburant VP44 | Le capteur de vitesse/position se trouve dans la pompe à carburant VP44. | Ce code de défaut indique la perte du signal de régime/position de pompe à carburant VP44.
Pilote de dispositif de sortie (modulation de changement de rapport de transmission) | Se reporter au schéma OEM pour l'emplacement du modulateur de changement de rapport. | Le pilote de dispositif de sortie est un dispositif utilisé par le module de commande électronique (ECM) pour contrôler le signal de modulation de changement de rapport de transmission.
Pilote à double sortie A | Le dispositif OEM dépend de l'OEM. | Le pilote A à deux sorties commande les fonctions du moteur et du véhicule en commandant les dispositifs OEM avec jusqu'à 12 paramètres sélectionnés de moteur et deux paramètres OEM sélectionnés (entrée de commutateur OEM et entrée de pression OEM). La sortie de solénoïde contrôle des fonctions comme l'embrayage de ventilateur, l'indicateur de restriction de filtre à air ou l'indicateur de pression différentielle de filtre à huile.
Pilote à double sortie B | L'emplacement de l'appareil OEM dépend de l'OEM. | Le pilote A à deux sorties commande les fonctions du moteur et du véhicule en commandant les dispositifs OEM avec jusqu'à 12 paramètres sélectionnés de moteur et deux entrées OEM sélectionnés (entrée de commutateur OEM et entrée de pression OEM). La sortie de solénoïde contrôle des fonctions comme l'embrayage de ventilateur, le réchauffeur à grille d'admission, l'indicateur de restriction de filtre à air ou l'indicateur de pression différentielle de filtre à huile.
Pression d'huile - Protection moteur avec un commutateur de pression d'huile | Le commutateur de pression d'huile se trouve sur le bloc-moteur, dessous et à droite de l'ECM. | Le commutateur de pression d'huile est utilisé par le module de commande électronique (ECM) pour détecter la présence d'une pression d'huile de lubrification.
Pression d'huile - Protection moteur avec un commutateur de pression d'huile | Le commutateur de pression d'huile se trouve sur le bloc-moteur, sous l'ECM. | Le commutateur de pression d'huile est utilisé par le module de commande électronique (ECM) pour détecter la présence d'une pression d'huile de lubrification.
Pression d'huile – protection moteur | Le capteur de pression d'huile se trouve sur le bloc-moteur, dessous et à droite de l'ECM. | Le capteur de pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.
Pression d'huile – protection moteur | Le capteur de pression d'huile se trouve sur le bloc-moteur, sous l'ECM. | Le capteur de pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.
Sélection de ralenti haut/bas | Ce circuit est interne à l'ECM moteur et au module de commande de la pompe à carburant. | Ce circuit est utilisé en accélération suffisante pour rentrer au pas si la communication entre l'ECM du moteur et la pompe à carburant est coupée. Le circuit permet une accélération à deux niveaux pour laquelle il n'y a que deux régimes moteurs disponibles sur toute la plage de course de l'accélérateur.
Température de liquide de refroidissement – protection du moteur | Le capteur de température du liquide de refroidissement se trouve sur le dessus du boîtier thermostat. | Le capteur de température de liquide de refroidissement (CTS) est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM utilise la température de liquide de refroidissement pour le système de protection du moteur, le calage et le contrôle d'injection.
Température de liquide de refroidissement – protection du moteur | Le capteur de température du liquide de refroidissement se trouve sur le moteur dans la zone du boîtier thermostat. | Le capteur de température de liquide de refroidissement est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM utilise la température de liquide de refroidissement pour le système de protection du moteur, le calage et le contrôle d'injection.


Système de carburant commandé électroniquement

Système de carburant commandé électroniquement
(101-007)

Table des matières

Description du système de commande de base
Dispositifs programmables
Applications automobiles
Applications industrielles
Codes de défaut de diagnostic

Description du système de commande de base

 TOC

Le système de commande utilise les données du conducteur et des capteurs pour déterminer le réglage d'injection et de calage permettant au moteur de fonctionner au régime souhaité.

Le module de commande électronique (ECM) constitue le centre de contrôle du système. Il traite toutes les entrées et il envoie des commandes aux dispositifs de contrôle du système d'injection, du véhicule et du moteur.

Dispositifs programmables

 TOC

Applications automobiles

Fonctionnalités du système de commande

Le système de commande électronique présente de nombreuses caractéristiques intégrées au fonctionnement du véhicule. Certaines de ces caractéristiques peuvent être réglées, activées ou désactivées avec un outil d'entretien. D'autres possèdent un réglage d'usine qui ne peut pas être changé.

Le chapitre suivant décrit les fonctionnalités de chaque caractéristique. La disponibilité de la fonctionnalité dans une application donnée dépend de l'étalonnage.

Verrouillage d'accélérateur

Lorsque la caractéristique de verrouillage d'accélérateur est active et lorsque l'interrupteur de blocage d'accélérateur externe est actif, l'action de l'accélérateur n'est pas prise en compte dans l'alimentation en carburant. Le moteur doit alors tourner au ralenti bas ou à la vitesse de prise de force à distance si l'interrupteur de prise de force à distance est activé. Les besoins des clients étant différents, chaque constructeur particulier s'occupe d'établir les interactions avec les freins, les transmissions et les possibilités de sélection de ralenti haut/bas propres à ses véhicules.

Par exemple, la plupart des bus utilisent cette caractéristique pour désactiver la pédale d'accélérateur et le fonctionnement de prise de force à distance lorsque la porte du bus est ouverte.

REMARQUE: Cela n’est pas une caractéristique réglable par le client.

Régulateur de vitesse sur route

Le régulateur d'allure limite la vitesse d'allure maximale du véhicule sur le rapport supérieur.

La vitesse maximale du véhicule en rapport supérieur correspond à la vitesse maximale du véhicule sur route. Cette vitesse doit être supérieure ou égale à la vitesse maximale du régulateur de vitesse si la fonctionnalité de commande du régulateur de vitesse est activée.

Régulateur d'allure intelligent

Lorsqu'elle est activée, la fonctionnalité de régulateur intelligent d'allure permet à l'opérateur d'ajuster la limite maximale de vitesse du véhicule en utilisant un commutateur OEM, à savoir généralement le commutateur d'accélération/reprise de prise de force.

Cette caractéristique peut être utilisée pour la conduite en ville lorsque la réduction de la vitesse maximale du véhicule permet d'éviter les excès de vitesse.

Pour régler la limite de vitesse de véhicule maximum, le commutateur d'activation/désactivation de régulateur de vitesse doit être désactivé et le commutateur inertie/accélération peut être utilisé pour augmenter ou diminuer la limite actuelle.

REMARQUE: La limite de vitesse maximale ne peut pas être réglée au-dessus de la vitesse maximale prédéfinie pour le véhicule sur le rapport supérieur.

Statisme supérieur de régulateur de vitesse sur route

Le paramètre de statisme supérieur de régulateur de vitesse sur route permet de personnaliser la courbe de couple avant d'atteindre la vitesse maximale du véhicule pendant le fonctionnement du régulateur de vitesse sur route. L'augmentation du statisme permet de réduire la consommation de carburant en terrain vallonné. Le réglage peut être compris entre 0 et 4,8 km/h (0 et 3 mph).

Statisme inférieur de régulateur de vitesse sur route

Le paramètre de phase supérieure d'infléchissement du régulateur d'allure permet de personnaliser la courbe de couple en pente ou à vide pendant le fonctionnement du régulateur d'allure, avant la coupure complète de l'injection. En gagnant de la vitesse en descente, il est possible de prendre suffisamment d'élan pour améliorer les économies de carburant pendant l'ascension de la côte suivante en terrain vallonné. Le réglage peut être compris entre 0 et 4,8 km/h (0 et 3 mph).

Régulateur de vitesse

La caractéristique de régulateur de vitesse permet au conducteur de maintenir une vitesse constante sans appuyer sur la pédale d'accélérateur. Cette caractéristique est similaire au régulateur de vitesse automobile.

Vitesse maximum de régulation de vitesse

Il s'agit de la vitesse maximum admissible en mode de régulation de vitesse.

REMARQUE: La vitesse maximum de régulation de vitesse ne peut pas dépasser la vitesse maximale du véhicule au réglage de rapport supérieur.

Phase supérieure d'infléchissement du régulateur de vitesse

Le paramètre de phase supérieure d'infléchissement du régulateur de vitesse permet de personnaliser la courbe de couple avant d'atteindre la vitesse maximale du véhicule en fonctionnement avec régulateur de vitesse. L'augmentation du statisme permet de réduire la consommation de carburant en terrain vallonné. Le réglage peut être compris entre 0 et 4,8 km/h (0 et 3 mph).

Phase inférieure d'infléchissement du régulateur de vitesse

Le paramètre de phase inférieure d'infléchissement du régulateur de vitesse permet de personnaliser la courbe de couple en pente ou à vide pendant le fonctionnement du régulateur de vitesse, avant la coupure complète de l'injection. En gagnant de la vitesse en descente, il est possible de prendre suffisamment d'élan pour améliorer les économies de carburant pendant l'ascension de la côte suivante en terrain vallonné. Le réglage peut être compris entre 0 et 4,8 km/h (0 et 3 mph).

Réglage/accélération

Le paramètre de consigne/accélération indique à l'ECM comment l'interrupteur de cabine est configuré. S'il est réglé sur oui, le commutateur de cabine a une position de réglage/accélération et une autre position de reprise/inertie. S'il est réglé sur non, consigne/inertie (SET/COAST) est à une position et reprise/accélération (RESUME/ACCEL) est à l'autre position.

Sauvegarde de la vitesse de réglage du régulateur de vitesse du véhicule

Cette fonction permet de mémoriser la vitesse de consigne de régulation ajustable à l'arrêt et au redémarrage du moteur. Cette fonctionnalité peut être programmée en utilisant l'outil d'entretien INSITE™. Lorsque cette fonction est activée, la vitesse de consigne de régulation ajustable établie avant l'arrêt peut être reprise au redémarrage suivant, en utilisant la fonction de reprise du commutateur de réglage/reprise de régulation de vitesse.

Prise de force (PTO)

Le dispositif PTO commande le moteur à une vitesse de rotation constante sélectionnée par l'opérateur. Pour les applications en mode de prise de force, un commutateur monté à distance peut être utilisé lorsqu'un commutateur en cabine n'est pas souhaitable. Les commutateurs de régulation de vitesse sont également utilisés pour la prise de force.

Vitesse maximale en PTO

Le paramètre de vitesse maximum en prise de force correspond au régime moteur maximum pouvant être obtenu en mode de prise de force.

Vitesse minimale en PTO

Le paramètre de vitesse minimum en prise de force correspond au régime moteur minimum pouvant être obtenu en mode de prise de force.

Consigne de vitesse en PTO

La consigne de vitesse correspond à la vitesse du moteur en PTO. Le moteur atteint cette vitesse lorsque l'interrupteur marche/arrêt (ON/OFF) PTO est en position marche (ON) et lorsque le commutateur de consigne (SET) est utilisé.

REMARQUE: La vitesse de consigne en prise de force ne peut pas dépasser la vitesse maximale en prise de force.

Vitesse de reprise en PTO

La vitesse de reprise en PTO correspond à la vitesse du moteur obtenue lorsque l'interrupteur de reprise (RESUME) est utilisé.

REMARQUE: Le régime de reprise en prise de force ne peut pas dépasser la vitesse maximale en prise de force.

Charge maximale du moteur en prise de force

Certains dispositifs entraînés par le moteur en fonctionnement PTO sont sensibles au couple d'entrée. Le couple moteur maximum en fonctionnement PTO peut être réglé pour protéger de tels dispositifs.

REMARQUE: Cette limite de couple est également en vigueur pendant la prise de contrôle de la fonction PTO par l'accélérateur.

Prise de force alternative

La fonctionnalité de prise de force alternative permet de n'établir de nouvelles vitesses de réglage / reprise de prise de force que lorsque la prise de force est inactive. Cela sert à protéger les applications de pompage lorsque de fortes variations de régime moteur en mode de prise de force risquent d'endommager la pompe.

L'outil d'entretien INSITE™ peut activer ou désactiver cette fonctionnalité.

Prise de commande de l'accélérateur en prise de force

Pour certaines applications, la prise de contrôle de l'accélérateur en PTO est nécessaire afin d'augmenter le régime moteur sans désactiver la fonction PTO. Lorsque la caractéristique de prise de contrôle de l'accélérateur en PTO est activée, le régime moteur peut être augmenté au-dessus de la vitesse de fonctionnement PTO en cours, en appuyant sur l'accélérateur. Le régime moteur ne peut pas dépasser la vitesse maximale de prise de contrôle de l'accélérateur en prise de force. En relâchant l'accélérateur, le régime moteur revient à la vitesse de consigne en mode prise de force en vigueur avant la prise de commande manuelle de l'accélérateur.

Fonctionnalité de désactivation de la prise de force à partir du frein et de l'embrayage

La fonctionnalité de désactivation de la prise de force à partir du frein permet à l'opérateur de quitter le mode de prise de force si le frein est activé.

La fonctionnalité de désactivation de la prise de force à partir de l'embrayage permet à l'opérateur de quitter le mode de prise de force si l'embrayage est activé.

Prise de force à distance

La caractéristique de PTO à distance permet d'activer le mode PTO à partir d'un interrupteur distinct à distance. La caractéristique de PTO à distance peut avoir un maximum de cinq consignes de vitesse différentes en fonction du nombre de fois que l'interrupteur bascule de la position arrêt (OFF) à la position marche (ON) avant de rester en position marche (ON).

Exemple : Pour obtenir la consigne de vitesse PTO 3, rapidement basculer trois fois l'interrupteur marche/arrêt PTO à distance de la position arrêt à la position marche, puis le laisser en position marche sur le dernier cycle.

Les vitesses PTO 1 à 5 à distance correspondent aux différents niveaux de régime moteur possibles lorsque le mode PTO à distance est activé. Le mode PTO à distance est prioritaire sur le mode PTO en cabine. Il contrôle donc le régime moteur si les modes PTO à distance et en cabine sont simultanément actifs.

Protection de rétrogradation

Le dispositif de protection contre la démultiplication limite la vitesse du véhicule dans les vitesses inférieures. La vitesse maximale du véhicule en vitesse inférieure est inférieure à la vitesse maximale du véhicule en vitesse supérieure. Cela encourage le conducteur à conduire sur le rapport supérieur pour augmenter les économies de carburant. Cette caractéristique est associée aux paramètres suivants : vitesse maximale du véhicule en rétrogradation à faible charge du moteur et à charge élevée du moteur.

Cette caractéristique permet à l'opérateur de rétrograder du rapport supérieur au rapport directement inférieur en charge élevée et de maintenir une vitesse supérieure à la vitesse de rétrogradation. Cela permet au véhicule de conserver son élan en utilisant un rapport inférieur pour maintenir un régime moteur élevé en ascension de pente. Dès que la charge du moteur diminue (en descente par exemple) ou dès que l'opérateur rétrograde sur un rapport inférieur, la limite de vitesse du véhicule s'aligne sur la limite de vitesse de rétrogradation à faible charge. Le conducteur doit alors repasser sur le rapport supérieur pour atteindre la vitesse maximale du véhicule.

Rapport d'engrenage supérieur de la transmission

Le paramètre du rapport d'engrenage supérieur de la transmission est nécessaire pour permettre à la protection de survitesse de fonctionner correctement avec des transmissions de surmultiplication doubles. Ce paramètre est également utilisé par le système d'informations relatives au trajet pour enregistrer le pourcentage de distance parcourue sur le rapport supérieur.

Premier rapport d'engrenage de rétrogradation

Le premier rapport de démultiplication est un paramètre utilisé pour indiquer à l'ECM le premier rapport de démultiplication de la boîte de vitesses.

Vitesse de rétrogradation maximale du véhicule en charge faible du moteur

Il s'agit de la vitesse maximale du véhicule (3) pour un fonctionnement sur le rapport directement inférieur au rapport supérieur en charge faible du moteur. Cette valeur ne peut pas dépasser la vitesse maximale du véhicule en rétrogradation, à charge élevée du moteur (2).

Vitesse de rétrogradation maximale du véhicule en charge élevée du moteur

Il s'agit de la vitesse maximale du véhicule (2) pour un fonctionnement sur le rapport directement inférieur au rapport supérieur en charge élevée du moteur. Cette valeur ne peut pas dépasser la vitesse maximale du véhicule sur le rapport supérieur (1).

Protection de la chaîne cinématique

Cette caractéristique permet de limiter le couple de sortie moteur en fonction du rapport d'engrenage de transmission. Cela permet de protéger la chaîne cinématique sur des rapports inférieurs. Les limites de couple moteur sur la base du rapport d'engrenage de transmission peuvent être ajustées en utilisant l'outil d'entretien INSITE™. Cette caractéristique permet également de limiter le couple moteur maximum lorsqu'une entrée commutée sur le module de commande électronique (ECM) est activée. Cela permet à l'opérateur ou à un dispositif de commutation automatique de limiter le couple moteur dans certaines conditions de fonctionnement comme l'utilisation d'un organe secondaire. Cette caractéristique peut également être configurée pour limiter le couple en charge élevée. Cela permet une sortie de couple totale en charge légère et une sortie de couple limitée en charge élevée. Un tableau de limites de couples est présenté en exemple.

Régulateur toute vitesse

Le dispositif de régulation automatique/variable de la vitesse (VS) permet au propriétaire de choisir entre différents régulateurs de vitesse du moteur. Le régulateur mini-max autorise une plus longue variation de vitesse dans des conditions de charge variables, à une position d'accélérateur donnée. Le régulateur toute vitesse maintient une vitesse de moteur constante à une position d'accélérateur donnée, dans des conditions de charge variables.

Bas régime de ralenti

Ce paramètre correspond à la vitesse du moteur à laquelle le moteur se met au ralenti. Cette vitesse peut être réglée par un commutateur en cabine, si celui-ci est installé et si la caractéristique de réglage de régime de ralenti bas est active.

Réglage de ralenti bas

Cette caractéristique permet d'augmenter ou de réduire le régime de ralenti par incréments de 25 tr/mn en utilisant le commutateur d'incrément ou de décrément en cabine. Il existe une limite supérieure et une limite inférieure de réglage de régime de ralenti bas. La plage de réglage admissible sur un moteur ISB/QSB est de 700 à 1000 tr/mn.

Arrêt du moteur au ralenti

La caractéristique arrête automatiquement le moteur ayant tourné au ralenti pendant une certaine période sans aucune activité de la part du conducteur telle qu'une action d'embrayage, de freinage ou d'accélérateur.

Le système d'arrêt après ralenti n'est pas actif à des températures de liquide de refroidissement inférieures à 37,8°C [100°F].

Après l'arrêt automatique d'un moteur, le contact doit être coupé pendant au moins 5 secondes avant toute tentative de redémarrage.

REMARQUE: Cette caractéristique arrête le moteur uniquement. Cela ne met pas les autres organes secondaires alimentés par la clé de contact hors tension et la batterie risque donc de se décharger.

Durée de ralenti avant arrêt du moteur

La durée d'arrêt du moteur au ralenti est égale à la durée de la période pendant laquelle le moteur reste au ralenti lorsque le conducteur n'utilise ni l'embrayage, ni les freins, ni l'accélérateur avant que le moteur ne s'arrête automatiquement.

REMARQUE: Ce paramètre n'intervient pas si la caractéristique d'arrêt du moteur au ralenti est en position inactive (OFF).

Arrêt du moteur au ralenti en PTO

La caractéristique d'arrêt du moteur au ralenti en mode prise de force coupe automatiquement le moteur après une période de fonctionnement en prise de force ou en prise de force commandée à distance, lorsque le conducteur n'utilise ni l'embrayage, ni les freins, ni l'accélérateur.

Prise de contrôle de l'arrêt du moteur au ralenti

La caractéristique d'annulation de l'arrêt après ralenti permet au conducteur d'annuler l'arrêt du moteur après ralenti en modifiant la position du frein, de l'embrayage ou de l'accélérateur.

Après la désactivation de la caractéristique d'arrêt du moteur au ralenti, cette caractéristique n'arrête pas le moteur à nouveau avant le déplacement du véhicule.

Moniteur de cycle d'usage

Cette caractéristique permet à l'ECM d'assurer le suivi de la vitesse et de la charge du moteur. Ces données sont mémorisées dans l'ECM et l'outil d'entretien INSITE™ est utilisé pour l'affichage des données. L'écran de l'outil d'entretien INSITE™ présente une carte de taux de charge indiquant la plage de fonctionnement globale du moteur en termes de vitesse et de charge. Cette carte est divisée en 50 régions. Le pourcentage de durée de fonctionnement du moteur dans chaque région est affiché à l'écran.

L'ECM conserve les données de taux de charge pour toute la durée de vie du moteur et pendant deux périodes de fonctionnement de 500 heures. Les deux cartes de 500 heures peuvent être réinitialisées avec l'outil d'entretien INSITE™.

Historique d'abus moteur

Cette fonction assure le suivi de 10 paramètres de fonctionnement du moteur au maximum, tels que les pressions, les températures, les commutateurs et le régime moteur pour des conditions extrêmes ou hors des limites de fonctionnement normal. Cela permet d'obtenir des données complètes sur la durée de vie du moteur, sur la manière dont il est utilisé et entretenu et sur les mauvaises utilisations du moteur.

L'historique des données de fonctionnement du moteur est stocké dans :

  • Historique des mauvaises utilisations du moteur pendant sa durée de vie.

Les données contenues dans les fichiers de données du moteur sont regroupées par catégorie de fonctionnement. Chaque catégorie dispose de trois niveaux d'importance. Ces niveaux d'importance ne sont pas réglables avec INSITE™. Les données stockées ne sont pas réinitialisables avec INSITE™.

L'ECM recueille et sauvegarde les données dans l'historique des mauvaises utilisations du moteur pendant sa durée de vie, selon les paramètres suivants :

  • Température du liquide de refroidissement
  • Pression du collecteur d'admission
  • Pression d'huile
  • Régime moteur.

A la demande, INSITE™ affiche chacun des paramètres suivants avec la durée écoulée (heures de fonctionnement) au-dessus ou au-dessous des trois niveaux d'importance, au-dessus du seuil maximum et au-dessous du seuil minimum. Ces données peuvent être visualisées avec INSITE™ mais pas réinitialisées. Les niveaux d'importance et les seuils maximum et minimum ne sont pas modifiables avec INSITE™.

Système de protection de moteur

Les moteurs ISB/QSB sont équipés d'un système de protection de moteur. Le système surveille les températures et les pressions critiques du moteur et il enregistre les défauts de diagnostic dans des conditions de fonctionnement au-dessus ou au-dessous de la normale. En cas de sortie de la plage normale de fonctionnement et si le moteur doit être détaré, l'opérateur est prévenu par un voyant d'alarme dans la cabine. Ce voyant clignote de plus en plus vite lorsque le moteur s'écarte des conditions normales de fonctionnement. Le conducteur doit s'arrêter sur le bas côté en toute sécurité, afin d'éviter tout risque supplémentaire sur le moteur.

REMARQUE: La puissance et la vitesse du moteur diminuent progressivement en fonction du niveau de gravité de la condition observée. Le système de protection du moteur n'arrête pas le moteur à moins que la fonction d'arrêt de protection moteur ne soit sélectionnée.

Arrêt de protection moteur

La fonctionnalité de coupure de protection du moteur arrête automatiquement le moteur lorsque des paramètres de suivi indiquent que le moteur fonctionne au-dessus ou au-dessous des conditions normales de fonctionnement.

Le voyant rouge ARRET clignote pendant une durée étalonnée avant la coupure, afin de prévenir le conducteur.

Type de capteur de vitesse de véhicule

Le paramètre de type de capteur de vitesse du véhicule (VSS) indique le type de capteur de vitesse du véhicule utilisé par l'ECM.

Régime moteur maximum sans VSS

Le paramètre de régime maximal du moteur sans VSS correspond au régime maximal admissible du moteur en l'absence de vitesse détectée sur le véhicule.

Tours de pneu par mille

Le paramètre de nombre de rotations du pneu par mille sert à préciser à ECM le nombre de fois que le pneu fait une rotation complète en 1 mille.

Rapport de pont arrière

Ce paramètre indique à l'ECM le rapport d'engrenage du pont arrière.

Nombre de dents de pignon de l'arbre de transmission arrière

Ce paramètre indique à l'ECM le nombre de dents du pignon de l'arbre de transmission arrière.

Protection anti-manipulation du VSS (code de défaut 242)

Cette caractéristique permet au client de désactiver le code de défaut 242.

REMARQUE: Le code de défaut 242 est enregistré lorsqu'un signal de vitesse de véhicule incorrecte ou inappropriée est détecté par l'ECM, indiquant une connexion intermittente ou une manipulation de signal. Ce code de défaut n'indique pas forcément qu'une manipulation du capteur de vitesse du véhicule est intervenue.

Embrayage du ventilateur activé

L'ECM peut contrôler le ventilateur de refroidissement en fonction des données reçues du capteur de température de liquide de refroidissement et du capteur de température du collecteur d'admission.

Certaines applications fournissent également des données à l'ECM pour le refroidissement des organes secondaires (notamment la pression du conditionneur d'air, la température de la direction, la température de la transmission). L'interrupteur manuel de ventilation permet également de contrôler le fonctionnement du ventilateur.

Entrée du manocontact du conditionneur d'air

La fonction d'entrée de commutateur de pression de climatisation permet de couper l'entrée du manocontact de conditionnement d'air si cette entrée dans l'ECM pas utilisée. Sélectionner cette fonction si l'entrée de commutateur de pression de climatisation dans l'ECM est utilisée.

Type d'application

La caractéristique de type d'application précise à l'ECM le type d'application utilisée dans le véhicule. Choisir entre routier ou routier / tout terrain. Les applications routières utilisent le plus souvent la vitesse supérieure en fonctionnement. Les applications routières / tout terrain utilisent le plus souvent les vitesses inférieures en fonctionnement.

Type de transmission

La caractéristique de type de transmission précise à ECM le type de transmission utilisée dans le véhicule. La transmission est manuelle, automatique ou entièrement automatisée.

  • Manuel
  • Automatique
  • Entièrement automatisée.

Enregistreur de données activé par l'utilisateur

La fonction d'enregistrement de données activé par l'utilisateur sert à améliorer le dépistage des défauts et à faciliter le dépistage des problèmes intermittents. Pour cela, un enregistreur de données ECM interne est utilisé pour saisir les données pendant que le problème se produit. L'outil d'entretien INSITE™ est utilisé pour configurer cette fonctionnalité en fonction du type de problème particulier. Dès que la fonctionnalité est configurée, le véhicule ou la machine peut être mis en marche.

A l'apparition du problème, l'enregistreur de données de l'ECM est activé pour mémoriser les données dans l'ECM. Ces données peuvent être analysées en utilisant l'outil d'entretien INSITE™. Une fois le problème résolu, l'ECM peut procéder à une réinitialisation en utilisant INSITE™ ; les données sont alors effacées.

L'ECM peut mémoriser jusqu'à deux apparitions d'un problème spécifique. Ces occurrences sont appelées Evénement 1 et Evénement 2. L'Evénement 1 est la première occurrence d'un problème spécifique : c'est l'enregistrement de référence. Les occurrences suivantes sont enregistrées dans l'Evénement 2. Les données de l'Evénement 2 sont effacées à chaque nouvelle occurrence jusqu'à la réinitialisation de l'ECM.

Par exemple, si un état de température élevée de liquide de refroidissement se produit cinq fois, la première apparition est mémorisée dans l'Evénement 1 et la cinquième apparition est stockée dans l'Evénement 2. Les deuxième, troisième et quatrième apparitions étaient stockées dans l'Evénement 2 mais ont été remplacées par l'apparition suivante à chaque fois.

Les données de l'Evénement 1 et de l'Evénement 2 sont enregistrées à moitié sous forme d'informations pré-déclenchement et à moitié sous forme d'informations post-déclenchement. Cela permet à l'utilisateur de mieux comprendre ce qui s'est passé juste avant et juste après l'apparition du problème.

L'outil d'entretien INSITE™ est utilisé pour configurer la caractéristique en spécifiant les paramètres que l'ECM enregistre, la fréquence d'échantillonnage, le mode d'activation et les déclenchements 1 à 4. La caractéristique doit être configurée différemment en fonction du problème rencontré. En présence d'un problème intermittent sans code de défaut, si l'opérateur peut déterminer à quel moment le problème se produit, il faut utiliser le mode d'activation manuel. En présence de codes de défaut intermittents ou d'une pression ou d'une température anormale, il faut utiliser le mode automatique.

Activation manuelle :

L'outil d'entretien INSITE™ sert à sélectionner le mode manuel, la fréquence d'échantillonnage et les paramètres à enregistrer. La liste des paramètres disponibles à enregistrer constitue un sous-ensemble des paramètres normaux de surveillance INSITE™. Le véhicule peut alors être mis en fonctionnement. Lorsque l'opérateur rencontre un problème, l'activation du commutateur de diagnostic oblige l'ECM à enregistrer les données. L'ECM poursuit l'enregistrement des données jusqu'à ce que sa mémoire tampon soit pleine. Lorsque le problème intermittent s'arrête, il faut désactiver le commutateur de diagnostic. Ces données sont stockées dans Evénement 1. L'opérateur peut continuer de recueillir d'autres occurrences du problème et l'occurrence la plus récente est stockée dans Evénement 2. INSITE™ peut ensuite analyser les données.

Activation automatique :

Le mode automatique permet à l'opérateur de définir jusqu'à quatre déclenchements en utilisant l'outil d'entretien INSITE™. Lorsque ces déclenchements sont activés, l'ECM enregistre les données. Chaque déclenchement peut être configuré pour activer l'ECM sous l'effet d'un code de défaut devenant actif ou inactif, ou sous l'effet d'un paramètre devenant supérieur ou inférieur à une valeur spécifiée. INSITE™ sert également à sélectionner la fréquence d'échantillonnage et les paramètres à enregistrer. Lorsque l'ECM est activé, les données enregistrées sont mémorisées dans l'ECM de la même manière qu'en mode manuel.

Les quatre déclenchements suivent une logique ET/OU. Cela signifie que les déclenchements 1 à 3 sont utilisés en relation les uns avec les autres et le déclenchement 4 est utilisé comme alternative aux déclenchements 1 à 3.

En détail, cela se présente comme suit :

  • Si uniquement le déclenchement 1 est utilisé lorsque la condition définie pour le déclenchement 1 est vraie, l'ECM est activé pour enregistrer des données.
  • Si les déclenchements 1 et 2 sont utilisés, les deux conditions doivent se produire pour que l'ECM soit activé.
  • Si les déclenchements 1, 2 et 3 sont utilisés, les trois conditions doivent se produire pour que l'ECM soit activé.
  • Le déclenchement 4 suit une logique OU. Si le déclenchement 4 est utilisé avec toute combinaison des déclenchements 1 à 3, les conditions des déclenchements 1 à 3 doivent être vraies, ou la condition du déclenchement 4 doit être vraie pour activer l'ECM.

Horloge en temps réel

L'horloge temps réel permet d'horodater les événements opérationnels comme les codes de défauts, le traçage d'information pour audit et les données de protection du moteur.

L'horloge en temps réel contenue dans l'ECM procède à l'horodatage des événements en unité d'année, de mois, de jour, d'heure, de minute et de seconde. Faute d'alimentation électrique de l'horloge, un code de défaut de diagnostic apparaît. En cas de coupure de courant, l'horloge en temps réel est initialisée sur le dernier temps réel connu.

L'outil d'entretien INSITE™ peut être utilisé pour activer la fonctionnalité d'horloge en temps réel et pour régler l'horloge de l'ECM. La fonctionnalité de réglage automatique peut être sélectionnée pour régler automatiquement l'horloge ECM à l'heure/date actuelle de l'ordinateur.

REMARQUE: Dès que la fonction d'horloge temps réel est activée dans l'ECM, elle ne peut pas être désactivée.

Protection antivol du véhicule

La fonctionnalité antivol interdit le démarrage du moteur jusqu'à ce qu'un mot de passe soit saisi dans l'ECM en utilisant le Cummins RoadRelay™ ou l'outil d'entretien INSITE™. Dès que cette fonction est désactivée, le moteur peut démarrer.

La fonctionnalité antivol empêche le démarrage du moteur uniquement si la caractéristique est lancée et activée. La fonction ne peut être activée que lorsque le moteur est au ralenti, ou lorsque le contact est mis et que le moteur ne tourne pas. Cette fonctionnalité a trois fonctions distinctes :

  • Anti-blocage
  • Blocage d'accélérateur
  • Piratage.

Anti-blocage

Il existe deux modes de fonctionnement pouvant être sélectionnés par l'utilisateur :

  • Automatique
  • Manuelle.

En mode automatique, le moteur est toujours verrouillé par l'ECM à chaque arrêt du moteur. Aucun mot de passe n'est nécessaire pour activer l'antivol. Un mot de passe est nécessaire pour désactiver l'antivol. Cette fonction ne verrouille pas automatiquement si le moteur s'arrête en calant de manière imprévue.

En mode manuel, l'utilisateur doit intervenir pour bloquer le moteur. L'utilisateur est invité à activer la sécurité en répondant à une question par oui ou par non. Si l'utilisateur répond par oui, il doit mettre le contact. Si un code d'identification (PIN) est nécessaire (option sélectionnée par l'utilisateur), l'utilisateur est invité à saisir le PIN correct pour activer l'antivol. Si aucun code d'identification (PIN) n'est nécessaire, l'antivol est activé par défaut.

Six mots de passe utilisateur permettent de bloquer ou de débloquer le moteur. Leur sauvegarde est assurée dans l'ECM et leur réglage est établi par INSITE™.

Un défaut est enregistré et un témoin rouge se met à clignoter sur le tableau de bord si la fonction antivol est active, ainsi qu'en cas de tentative de démarrage du moteur.

Blocage d'accélérateur

Avec le moteur au ralenti, l'utilisateur peut activer la fonction en saisissant le code PIN correct. Le moteur ignore alors l'entrée de l'accélérateur jusqu'à ce que le mot de passe correct soit saisi. Si la fonction est activée avec le moteur au ralenti et si la vitesse du véhicule est supérieure à zéro, le moteur est alors coupé. Il est également possible de couper le contact pour arrêter le moteur. Le moteur n'a pas la possibilité de redémarrer avant la saisie d'un mot de passe valable.

Piratage

Une fonction spéciale de piratage permet de débloquer provisoirement le moteur. Cette fonctionnalité sert à contrecarrer les velléités d'un pirate obligeant l'utilisateur à saisir le mot de passe avant de s'emparer de force du véhicule et de partir. Cette caractéristique peut être sélectionnée par le client. Lorsque cette fonction est activée, un code spécial piratage peut être saisi pour débloquer le véhicule pendant une durée définie par l'utilisateur, avant de le mettre au ralenti pendant une durée définie par l'utilisateur puis de l'arrêter complètement. Dès que le véhicule est complètement arrêté, le code spécial piratage ne permet pas de redémarrer le moteur. Dès que le véhicule est complètement arrêté, un des six mots de passe doit être saisi pour redémarrer le moteur.

Multiplexage J1939

La caractéristique de multiplexage J1939 correspond à la possibilité d'envoyer et de recevoir des messages sur une liaison de données J1939, sans utiliser de connexions de câblage. Pour cela, une unité de commande électronique de véhicule (VECU) est utilisée. Les entrées des commutateurs, des paramètres d'état et des capteurs peuvent être câblées sur le VECU. VECU peut ensuite diffuser les informations de ces commutateurs et des capteurs sur la liaison de données J1939, vers les autres ECM du système du véhicule. L'ECM Cummins constitue un des modules de commande raccordé au système du véhicule sur la liaison de données J1939.

L'outil d'entretien INSITE™ peut être utilisé pour activer ou désactiver cette fonctionnalité. Lorsque la fonction est désactivée, l'ECM ne reconnait pas les entrées multiplexées dans l'ECM et considère donc que toutes les entrées de commutateurs et de capteurs sur l'ECM doivent être câblées. Lorsque la fonctionnalité est activée, l'ECM peut être configuré pour recevoir un signal multiplexé pour les paramètres suivants :

  • Commutateur de verrouillage d'accélérateur
  • Commutateur de pression du conditionneur d'air
  • Commutateur de frein de service
  • Commutateur d'embrayage
  • Commutateur marche/arrêt de régulateur de vitesse
  • Commutateur de reprise du régulateur de vitesse
  • Commutateur de réglage du régulateur de vitesse
  • Commutateur de prise de force activée/désactivée (ON/OFF)
  • Commutateur de reprise en prise de force
  • Commutateur de réglage de prise de force
  • Commutateur de prise de force à distance
  • Commutateur d'incrémentation/décrémentation du ralenti
  • Commutateur de diagnostic
  • Commutateur de détarage de couple
  • Commutateur manuel de ventilation
  • Interrupteur du frein moteur
  • Position de la pédale d'accélérateur
  • Validation de ralenti - marche/arrêt du ralenti
  • Commutateur d'accélération à distance
  • Position de l'accélérateur à distance
  • Etat du voyant d'attente avant démarrage
  • Etat du voyant de présence d'eau dans le filtre
  • Voyant d'arrêt
  • Voyant d'avertissement
  • Voyant de maintenance.

Cette fonctionnalité peut être configurée par l'OEM. Si l'ECM Cummins n’est pas capable de communiquer et si un nouvel ECM s'impose, examiner les enregistrements de configuration du client pour déterminer comment configurer la fonctionnalité dans le nouvel ECM.

Sorties doubles

La fonctionnalité de sortie double, également appelée sortie commutée en fonction de la détection d'entrée, permet à l'ECM de contrôler une ou deux sorties du conducteur en fonction des entrées provenant d'un maximum de 14 paramètres.

La fonctionnalité peut également être configurée pour couper le moteur en fonction des valeurs déterminées par le client pour un maximum de 14 paramètres d'entrée.

Les 14 paramètres d'entrée sont :

  1. Température du collecteur d'admission
  2. Régime moteur
  3. Commande d'injection
  4. Pression du collecteur d'admission
  5. Vitesse du véhicule
  6. Température de liquide de refroidissement moteur
  7. Pression d'huile du moteur
  8. Statut de prise de force
  9. Commutateur OEM
  10. Capteur OEM
  11. Accélération
  12. Pression d'air ambiant
  13. Accélérateur à distance
  14. Débit de carburant.

La fonction de sorties doubles peut être activée ou désactivée en utilisant l'outil d'entretien INSITE™. La configuration de la fonction, qui définit les entrées et les sorties utilisées, est spécifiée par l'étalonnage et ne peut pas être changée avec INSITE™.

La configuration ne peut pas être changée avec l'outil d'entretien INSITE™.

Réchauffeur d'air de carburateur

La caractéristique de réchauffeur d'air d'admission commande les éléments de chauffage situés dans le flux d'air d'admission du moteur. Ces éléments chauffent l'air d'admission au démarrage du moteur par temps froid. L'utilisation du chauffage d'air d'admission permet d'améliorer le démarrage et la maîtrise des émissions de fumées blanches. Le voyant patienter avant démarrage situé sur le panneau de commande indique à l'opérateur à quel moment démarrer le moteur.

L'ECM contrôle la température du collecteur d'admission pour déterminer la durée d'activation du chauffage d'air avant d'éteindre le voyant patienter avant démarrage (pour la phase de préchauffage).

Lorsque le moteur a démarré, le chauffage est réactivé pour une durée déterminée en fonction de la température d'air d'admission et de la température du carburant (pour la phase post-chauffage).

Capteur de présence d'eau dans le carburant (WIF)

Le capteur de présence d'eau dans le carburant (WIF) se trouve dans le boîtier du filtre à carburant. Dès que l'espace de stockage au bas du boîtier du filtre est rempli d'une certaine quantité d'eau, le capteur prévient l'ECM. Le voyant de présence d'eau dans le carburant s'allume pour prévenir l'opérateur que l'eau doit être immédiatement purgée de l'ensemble de filtre à carburant.

Pompe de gavage électrique

L'ECM contrôle la pompe de gavage électrique située entre le réservoir à carburant et la pompe à injection. Lorsque la clé de contact est en position marche (ON), la pompe de gavage est activée pendant quelques secondes pour s'assurer que les conduites d'alimentation de carburant à basse pression sont entièrement amorcées.

Applications industrielles

Fonctionnalités du système de commande

Le système de commande présente de nombreuses caractéristiques intégrées au fonctionnement du véhicule. Certaines de ces caractéristiques peuvent être réglées, activées ou désactivées avec un outil d'entretien. D'autres possèdent un réglage d'usine qui ne peut pas être changé.

Le chapitre suivant décrit les fonctionnalités de chaque caractéristique. La disponibilité de la fonctionnalité dans une application donnée dépend de l'étalonnage.

Données du planificateur d'entretien

En utilisant l'outil d'entretien INSITE™, les données d'entretien suivantes peuvent être visualisées ou imprimées à partir de l'ECM :

  • Pourcentage de l'intervalle actuel écoulé (temps ou carburant consommé)
  • Temps écoulé depuis la dernière remise à l'état initial
  • Consommation de carburant depuis la dernière réinitialisation
  • Mode du planificateur d'entretien en cours.

Mise en état d'alerte de l'opérateur

Le planificateur d'entretien attire l'attention de l'opérateur sur la nécessité de changer l'huile en faisant clignoter le voyant FLUIDE pendant environ 12 secondes après avoir mis le contact. La séquence de clignotement sera de trois clignotements rapides suivis d'une pause. Cette séquence de clignotement se répète cinq fois au cours des 12 secondes. Cette séquence se produit chaque fois que le contact est mis jusqu'à la réinitialisation du planificateur d'entretien.

REMARQUE: Le commutateur de diagnostic doit être en position d'arrêt (OFF) pour que le voyant se mette ainsi à clignoter pour prévenir l'opérateur.

Journal des réinitialisations du planificateur d'entretien

Le seuil maximum est saisi par l'utilisateur soit directement en utilisant le mode temps soit en entrant le facteur d'intervalle en mode automatique.

Le seuil ajusté correspond au nouveau seuil réglé automatiquement par le dispositif de surveillance de maintenance lorsque le mode automatique est sélectionné et il réduit automatiquement la périodicité de maintenance.

Le niveau de réinitialisation d'intervalle correspond à la durée et à la consommation de carburant de l'intervalle enregistrées par l'ECM au moment de la réinitialisation du planificateur d'entretien.

Cette caractéristique permet de désactiver l'entrée du manocontact du conditionneur d'air si cette entrée dans l'ECM pas utilisée. Activer cette caractéristique si les données de commutateur de pression de climatisation dans l'ECM servent au contrôle du ventilateur.

La fonction d'entrée du commutateur de pression de climatisation peut être activée ou désactivée en utilisant l'outil d'entretien INSITE™.

Le commutateur de pression de climatisation doit être un commutateur "normalement fermé".

Réinitialisation du dispositif de surveillance de maintenance

Pour réinitialiser le planificateur d'entretien, cliquer sur le bouton de réinitialisation de l'écran du planificateur d'entretien en utilisant l'outil d'entretien INSITE™ ou en appliquant une des procédures suivantes :

1) Procédure pour applications avec une pédale d'accélérateur.

  1. Mettre le contact ; mettre le commutateur de diagnostic sur ON ; mettre le régime moteur à zéro.
  2. Enfoncer la pédale d'accélérateur à 100 % ; maintenir pendant plus de 3 secondes puis relâcher.
  3. Enfoncer la pédale d'accélérateur à 100 % ; deux fois plus brièvement (moins de 3 secondes à chaque fois) et relâcher.
  4. Enfoncer la pédale d'accélérateur à 100 % une fois de plus et maintenir pendant 3 secondes ou moins puis relâcher.

2) Procédure pour applications sans pédale d'accélérateur.

  1. Mettre le contact et mettre le régime moteur à zéro.
  2. Mettre le commutateur de diagnostic en position de marche (ON) pendant plus de 3 secondes, puis le remettre en position d'arrêt (OFF).
  3. Mettre le commutateur de diagnostic en position de marche (ON) plus brièvement (pendant moins de 3 secondes chaque fois), puis le remettre en position d'arrêt (OFF).
  4. Mettre le commutateur de diagnostic en position de marche (ON) pendant plus de 3 secondes, puis le remettre en position d'arrêt (OFF).

REMARQUE: Le processus (1 ou 2) doit être effectué en moins de 20 secondes entre les étapes a et b, Faute de quoi, les données ne sont mais pas réinitialisées.

REMARQUE: Le voyant AVERTISSEMENT clignote trois fois rapidement pour indiquer la fin de la réinitialisation.

Système d'informations sur les trajets

Le système d'information de trajet enregistre la consommation de carburant et la durée de fonctionnement normal du moteur, ainsi que dans certains modes de fonctionnement, comme en commande de vitesse intermédiaire et au ralenti. L'outil d'entretien INSITE™ permet d'afficher ces données. Certaines données ne peuvent pas être réinitialisées. Elles indiquent les performances du moteur pendant sa durée de vie. D'autres données, comme les données de trajet, peuvent être réinitialisées grâce à INSITE™.

Moniteur de cycle d'usage

Cette caractéristique permet à l'ECM d'assurer le suivi de la vitesse et de la charge du moteur. Ces données sont mémorisées dans l'ECM et l'outil d'entretien INSITE™ est utilisé pour l'affichage des données. L'écran de l'outil d'entretien INSITE™ présente une carte de taux de charge indiquant la plage de fonctionnement globale du moteur en termes de vitesse et de charge. Cette carte est divisée en 50 régions. Le pourcentage de durée de fonctionnement du moteur dans chaque région est affiché à l'écran.

L'ECM conserve les données de taux de charge pour toute la durée de vie du moteur et pendant deux périodes de fonctionnement de 500 heures. Les deux cartes de 500 heures peuvent être réinitialisées avec l'outil d'entretien INSITE™.

Type de capteur de vitesse de véhicule

Cette fonction indique le type de capteur de vitesse de véhicule utilisé avec l'ECM.

Le capteur de vitesse de véhicule peut être ajusté avec l'outil d'entretien INSITE™.

Le capteur est l'un des capteurs suivants :

  1. Néant
  2. Magnétique
  3. Liaison de données J1939
  4. Autre.

Tours de pneu par mille

Cette fonction indique à l'ECM le nombre de tours complets accomplis par le pneu sur une distance de 1,6 kilomètre (1 mille).

Le nombre de rotations complètes de roue par mille peut être ajusté en utilisant l'outil d'entretien INSITE™.

Rapport de pont arrière

Ce paramètre indique à l'ECM le rapport d'engrenage du pont arrière.

Le rapport de pont arrière peut être ajusté avec INSITE™.

Nombre de dents de pignon de l'arbre de transmission arrière

Ce paramètre indique à l'ECM le nombre de dents du pignon de l'arbre de transmission arrière.

Le nombre de dents du pignon de l'arbre de transmission arrière peut être ajusté avec INSITE™.

Régulateur de vitesse sur route/vitesse maximale sur route

Le régulateur d'allure limite la vitesse d'allure maximale du véhicule sur le rapport supérieur.

La vitesse maximale du véhicule en rapport supérieur correspond à la vitesse maximale du véhicule sur route. Cette vitesse doit être supérieure ou égale à la vitesse maximale du régulateur de vitesse si la fonctionnalité de commande du régulateur de vitesse est activée.

La vitesse maximale sur route en rapport supérieur peut être ajustée avec INSITE™.

REMARQUE: Le régulateur auxiliaire doit être désactivé pour utiliser le régulateur d'allure.

Régulateur de vitesse

AVERTISSEMENT

Ne pas utiliser la régulation de vitesse lorsque la route est glissante, la circulation difficile ou les conditions météorologiques adverses. Des risques de pertes de contrôle du véhicule peuvent exister.

La caractéristique de régulateur de vitesse permet au conducteur de maintenir une vitesse constante sans appuyer sur la pédale d'accélérateur. Cette caractéristique est similaire au régulateur de vitesse automobile.

La fonctionnalité de régulateur de vitesse peut être activée ou désactivée avec INSITE™.

REMARQUE: Le régulateur de vitesse et la commande de vitesse intermédiaire ne peuvent pas être actifs en même temps.

Vitesse maximum de régulation de vitesse

Il s'agit de la vitesse maximum admissible en mode de régulation de vitesse.

La vitesse maximale de régulateur de vitesse peut être ajustée avec INSITE™.

REMARQUE: La vitesse maximum de régulation de vitesse ne peut pas dépasser la vitesse maximale du véhicule au réglage de rapport supérieur.

Commande de vitesse intermédiaire

La fonctionnalité de commande de vitesse intermédiaire commande le moteur à un régime moteur constant. Jusqu'à trois consignes de contrôle de vitesse intermédiaire (1, 2, 3) peuvent être sélectionnées en fonction de la disponibilité de l'OEM (4 = régime moteur, 5 = couple).

La fonction de contrôle de la vitesse intermédiaire permet de sélectionner une consigne de contrôle de vitesse intermédiaire avec un commutateur OEM (1 = arrêt, 2 = marche) en fonction de la disponibilité de l'OEM.

Cette fonctionnalité est prioritaire sur l'accélérateur. Elle contrôle le régime moteur au réglage de contrôle de vitesse intermédiaire.

La fonction de contrôle de vitesse intermédiaire fournit un seul statisme (6) pour toutes les vitesse intermédiaires (1, 2, 3). Ce statisme est indépendant de tous les autres statismes sélectionnables. Il est appliqué pendant le fonctionnement du contrôle de vitesse intermédiaire uniquement (4 = régime moteur, 5 = couple).

Tous les réglages de vitesse de commande de vitesse intermédiaire (1) pasne peuvent pas être réglés au-dessus de la vitesse maximum de contrôle de vitesse intermédiaire (2) ou sous le régime de ralenti bas (3) (4 = régime moteur, 5 = couple).

La vitesse de consigne de la commande de vitesse intermédiaire peut être ajustée avec le commutateur d'incrémentation/décrémentation de la commande de vitesse intermédiaire. Les changements de consigne de vitesse effectués avec ce commutateur sont sauvegardés sur l'ECM lorsque le contact est coupé.

La fonctionnalité de commande de vitesse intermédiaire peut être activée ou désactivée avec INSITE™.

Les vitesses de consigne 1, 2 et 3 de la commande de vitesse intermédiaire peuvent être ajustées avec INSITE™ avec le statisme de la commande de vitesse intermédiaire.

Régulateur hybride

Le régulateur hybride est une fonction sélectionnable dans l'outil d'entretien électronique INSITE™. La fonctionnalité de régulateur hybride utilise les courbes de couple étalonnées au lieu de la courbe de couple d'accélérateur à 100 %, pour limiter l'injection au niveau du régulateur de vitesse auxiliaire (ASG) en accélération partielle et ainsi permettre un fonctionnement en accélération partielle avec les mêmes caractéristiques de montée de puissance et de couple qu'en fonctionnement à pleine accélération. Cela permet d'exploiter l'application de manière plus efficace en terme d'injection et avec la capacité de conduite en accélération partielle.

Régulateur de vitesse auxiliaire

Le régulateur de vitesse auxiliaire est une fonctionnalité spécifique à l'application permettant de réguler le moteur en fonction de la vitesse auxiliaire ou du signal de pression. La fonctionnalité utilise une entrée de commutateur manuel pour mettre le régulateur en marche ou pour l'arrêter.

Le régulateur de vitesse auxiliaire utilise une entrée d'accélérateur qui s'échelonne de la vitesse de référence minimum du régulateur de vitesse auxiliaire à la vitesse de référence maximale du régulateur de vitesse auxiliaire. La vitesse (ou la pression) de référence du régulateur de vitesse auxiliaire déterminée par la position de l'accélérateur est la vitesse (ou la pression) auxiliaire souhaitée. L'algorithme du régulateur de vitesse auxiliaire contrôle alors le régime moteur pour faire correspondre la vitesse auxiliaire réelle du dispositif auxiliaire et la vitesse de référence du régulateur de vitesse auxiliaire.

Les réglages suivants peuvent être effectués avec l'outil d'entretien INSITE™ :

  • Vitesse de référence minimum du régulateur de vitesse auxiliaire
  • Vitesse de référence maximum du régulateur de vitesse auxiliaire
  • Nombre de dents du régulateur de vitesse auxiliaire
  • Seuil haut du régulateur de vitesse auxiliaire
  • Taux de rampe auxiliaire.

Statisme alternatif

La caractéristique de statisme alternatif permet de changer les caractéristiques de statisme pour les vitesses élevées de coupure de moteur (ou régulateur de grande vitesse), pour le régulateur VS. Le statisme est généralement exprimé sous forme de pourcentage. Ce graphique de droite illustre les caractéristiques de régulation isochrone (statisme = 0 %) et de statisme (> 0 %). Un statisme de régulation plus faible permet une régulation plus sensible et donc un contrôle plus précis du moteur. Un statisme supérieur de régulateur permet de changer de vitesses et d'enclencher l'embrayage en toute douceur.

Pour certains OEM, la caractéristique de statisme alternatif permet de sélectionner un ou 2 réglages supplémentaires de statisme alternatif grâce au commutateur fourni par l'OEM.

Le type de commutateur de statisme (position 1, position 2 et position 3) peut être ajusté avec INSITE™.

Chaque réglage de statisme alternatif permet de sélectionner le pourcentage de statisme et la vitesse de coupure du régulateur de vitesse maximale. Il est également possible d'ajuster le pourcentage de statisme en accélération minimale et maximale sur le régulateur de vitesse du véhicule (VS). La vitesse de coupure détermine la position sur la courbe de couple moteur à laquelle le régulateur de vitesse maximale commence à limiter la sortie de couple moteur. Pour sélectionner la fonction de statisme alternatif, utiliser l'outil d'entretien électronique INSITE™.

Il y a deux variations de commutateur pour le statisme alternatif :

L'une est un commutateur à deux positions.

L'autre est un commutateur à trois positions.

Couple commuté

La fonction de couple de commutateur permet à l'opérateur de basculer entre la courbe 1 de couple d'accélération à 100% et jusqu'à deux courbes 2 et 3 de couple détaré (4 = régime moteur, 5 = couple).

Cette fonctionnalité améliore l'efficacité de fonctionnement en charge (1) par rapport aux conditions à vide (2), tout en protégeant la transmission et la chaîne cinématique.

La fonctionnalité de couple commuté permet de sélectionner deux courbes de couples détarés supplémentaires avec un commutateur fourni par l'OEM.

Cette fonction peut être activée ou désactivée au moyen de l'outil d'entretien INSITE™.

Il y a deux variations de commutateur pour le couple alternatif :

L'une est un commutateur à deux positions.

L'autre est un commutateur à trois positions.

Puissance de suralimentation

La fonctionnalité de puissance de suralimentation fournit une puissance et un couple supérieur sur une partie de la période de fonctionnement. Si la fonctionnalité est activée, la puissance de suralimentation est appliquée soit par un commutateur en cabine soit automatiquement si la fonctionnalité de puissance de suralimentation automatique est activée. La puissance supplémentaire est limitée à une durée étalonnée, aux seuils de température de collecteur d'admission, de température de liquide de refroidissement et de régime moteur.

REMARQUE: La puissance de suralimentation n'est pas continuellement disponible.

L'outil d'entretien INSITE™ peut activer ou désactiver la fonction de puissance de suralimentation. L'outil d'entretien peut également surveiller le commutateur de puissance de suralimentation monté en cabine.

Si la fonctionnalité de puissance de suralimentation est activée, la puissance de suralimentation peut être appliquée en utilisant le commutateur en cabine. Lorsque la fonctionnalité de puissance de suralimentation automatique est activée, elle bascule automatiquement le moteur sur la courbe de puissance de suralimentation en fonction des conditions de fonctionnement du moteur, sans faire appel à aucun commutateur manuel.

La fonctionnalité de puissance de suralimentation automatique peut être activée ou désactivée avec INSITE™.

Accélérateur à distance

La fonctionnalité d'accélérateur séparé du moteur permet à l'opérateur de commander le moteur à distance du siège du conducteur. Cette fonction est sélectionnée par l'opérateur avec un commutateur OEM.

La fonctionnalité d'accélérateur à distance peut être activée ou désactivée avec INSITE™.

Trois modes sont disponibles pour la fonctionnalité d'accélération à distance. Ces modes peuvent être activés ou désactivés avec INSITE™.

Le Mode 1 d'accélérateur (par défaut) prend le contrôle manuel sur la commande d'accélération principale (1) et commande le régime moteur au réglage d'accélération à distance.

REMARQUE: Le mode 1 d'accélération à distance n'utilise pas la validation de ralenti. Il est destiné aux applications immobiles uniquement.

Le Mode 2 d'accélération à distance correspond au minimum sélectionné d'accélération avec deux accélérateurs différents. Il s'applique par exemple aux équipements utilisant un accélérateur manuel pour l'accélération principale et une pédale d'accélérateur pour la décélération à distance. Le mode 2 d'accélération est activé lorsqu'une valeur d'accélération minimum est détectée entre l'accélération principale et l'accélération à distance.

REMARQUE: Le mode 2 d'accélération à distance n'utilise pas la validation de ralenti.

Le Mode 3 d'accélération correspond au maximum sélectionné d'accélération avec deux accélérateurs différents. Il s'applique par exemple aux équipements utilisant un accélérateur manuel pour l'accélération principale et une pédale d'accélérateur pour la décélération à distance. Le mode 3 d'accélération est activé lorsqu'une valeur d'accélération maximum est détectée entre l'accélération principale et l'accélération à distance.

REMARQUE: Le mode 3 d'accélération à distance n'utilise pas la validation de ralenti.

Accélérateur de fréquence

La fonctionnalité de fréquence d'accélération transforme une entrée filtrée de fréquence d'accélération en un pourcentage d'accélération demandé. La fonctionnalité de fréquence d'accélération concerne les applications industrielles et marines dans lesquelles un signal de position, électronique ou logique n'est pas approprié. La fonctionnalité de fréquence d'accélération prend en charge la validation de ralenti.

La fonction d'accélérateur de fréquence peut être activée ou désactivée avec l'outil d'entretien INSITE™.

Synchronisation d'unités multiples

La fonctionnalité de synchronisation d'unités multiples permet à un signal d'accélération unique de commander au moins deux moteurs. La configuration du moteur ISL disponible avec cette fonction est une configuration marine à couplage logiciel.

La fonction de synchronisation d'unités multiples peut être activée ou désactivée avec l'outil d'entretien INSITE™.

La configuration marine à accouplement logiciel correspond à la connexion de tous les moteurs par une liaison de données J1939.

Sortie de modulation de largeur d'impulsion

Cette fonctionnalité permet au module de commande électronique de donner un signal analogique proportionnel au régime moteur, à la charge du moteur, à la sortie de couple moteur ou à l'entrée d'accélération.

Le signal de sortie de modulation de largeur d'impulsion est destiné à commander un moteur ou une transmission reposant sur une entrée de signal analogique.

Ce signal peut également être configuré comme un signal marche/arrêt, le signal étant soit 12 VCC (tension de batterie) soit circuit ouvert, en fonction de la charge.

La fonction de sortie de modulation de largeur d'impulsion est ajustable avec l'outil d'entretien INSITE™.

Bas régime de ralenti

Le paramètre de régime de ralenti bas correspond au régime auquel le moteur se met au ralenti. Ce régime peut être ajusté avec un commutateur de cabine si ce dernier est installé et si la caractéristique de réglage de ralenti bas est activée.

Le régime de ralenti bas peut également être ajusté avec l'outil d'entretien INSITE™.

Réglage de ralenti bas

La caractéristique de Réglage de la vitesse de ralenti permet d'augmenter ou de réduire la vitesse de ralenti par palier de 25 tr/mn par l'intermédiaire du commutateur d'incrémentation/décrémentation en cabine. Il existe une limite supérieure et une limite inférieure de réglage de régime de ralenti bas.

La plage de réglage admissible sur un moteur ISB/QSB est de 700 à 1000 tr/mn.

Vitesse alternative de ralenti bas

Cette fonction permet à l'opérateur de basculer entre le réglage de vitesse de ralenti bas et un réglage de vitesse de ralenti bas alternatif (1 = régime moteur, 2 = couple).

La vitesse alternative de ralenti bas ne peut pas être ajustée par le commutateur d'incrément/décrément du ralenti.

Arrêt du moteur au ralenti

La fonction de coupure au ralenti coupe automatiquement le moteur à l'issue d'une période de ralenti sans activité de la part du conducteur, notamment sans activation de l'embrayage, du frein ou de l'accélérateur.

Après l'arrêt automatique d'un moteur, le contact doit être coupé pendant au moins 5 secondes avant toute tentative de redémarrage.

La fonctionnalité de coupure au ralenti peut être activée ou désactivée en utilisant l'outil d'entretien INSITE™.

REMARQUE: Cette caractéristique arrête le moteur uniquement. Cela ne met pas les autres organes secondaires alimentés par la clé de contact hors tension et la batterie risque donc de se décharger.

Durée de ralenti avant arrêt du moteur

La durée d'arrêt du moteur au ralenti est égale à la durée de la période pendant laquelle le moteur reste au ralenti lorsque le conducteur n'utilise ni l'embrayage, ni les freins, ni l'accélérateur avant que le moteur ne s'arrête automatiquement.

En utilisant INSITE™, le temps d'arrêt après ralenti peut être réglé.

REMARQUE: Ce paramètre n'intervient pas si la caractéristique d'arrêt du moteur au ralenti est en position inactive (OFF).

Commande d'arrêt après ralenti en régime intermédiaire

Cette caractéristique arrête automatiquement le moteur après une période de fonctionnement en commande de régime intermédiaire sans activité de la part du conducteur telle qu'une action d'embrayage, de freinage ou d'accélérateur.

Prise de contrôle de l'arrêt du moteur au ralenti

La fonction de prise de contrôle de l'arrêt du moteur au ralenti permet au conducteur de contrôler l'arrêt du moteur au ralenti en changeant la position du frein, de l'embrayage ou de l'accélérateur en période d'avertissement d'arrêt du moteur au ralenti.

La période d'avertissement de coupure au ralenti dure un temps étalonné avant que le moteur ne soit coupé. Le voyant jaune d'avertissement sur le tableau de bord clignote pendant la période d'avertissement d'arrêt du moteur au ralenti.

Après la désactivation de la caractéristique d'arrêt du moteur au ralenti, cette caractéristique n'arrête pas le moteur à nouveau avant le déplacement du véhicule.

Activation du commutateur de ventilateur manuel

L'ECM peut contrôler le ventilateur de refroidissement en fonction des données reçues du capteur de température de liquide de refroidissement et du capteur de température du collecteur d'admission.

Certaines applications fournissent également des données à l'ECM en ce qui concerne le refroidissement des organes auxiliaires comme la pression de climatisation et la température de direction. Votre application peut également comporter un interrupteur manuel pour commander le ventilateur.

La fonctionnalité de commutateur de ventilateur manuel peut être activée ou désactivée en utilisant l'outil d'entretien INSITE™.

Type de ventilateur

Cette caractéristique permet de contrôler l'entraînement du ventilateur à vitesse variable pour réduire la consommation de carburant lorsqu'un ventilateur à vitesse variable est disponible. L'ECM permet de changer la vitesse du ventilateur en fonction de la température du liquide de refroidissement pour que la température reste dans la plage de fonctionnement optimum tout en réduisant la charge du ventilateur sur le moteur.

La fonctionnalité de vitesse variable de ventilateur peut être activée ou désactivée en utilisant l'outil d'entretien INSITE™.

Logique programmable du ventilateur

Sélectionner soit 0 VCC = ON soit 12 VCC = ON pour correspondre à la logique d'embrayage du ventilateur utilisée dans l'application. Un relais doit être utilisé pour les ventilateurs d'une intensité supérieure à 6 A.

La fonctionnalité de logique de ventilateur programmable peut être activée ou désactivée en utilisant l'outil d'entretien INSITE™.

Entrée du manocontact du conditionneur d'air

Cette caractéristique permet de désactiver l'entrée du manocontact du conditionneur d'air si cette entrée dans l'ECM pas utilisée. Activer cette caractéristique si les données de commutateur de pression de climatisation dans l'ECM servent au contrôle du ventilateur.

La fonction d'entrée du commutateur de pression de climatisation peut être activée ou désactivée en utilisant l'outil d'entretien INSITE™.

Le commutateur de pression de climatisation doit être un commutateur "normalement fermé".

Ventilateur en marche avec le freinage d'échappement

Cette caractéristique active un ventilateur électrique lorsque le freinage d'échappement est enclenché. Cela augmente la puissance totale de freinage en accroissant la charge parasite sur le moteur.

La fonctionnalité de fonctionnement du ventilateur avec le frein d'échappement peut être activée ou désactivée en utilisant l'outil d'entretien INSITE™.

Le commutateur de pression de climatisation doit être un commutateur "normalement fermé".

Freinage d'échappement

Certains véhicules sont équipés d'un freinage d'échappement contrôlé par l'ECM. Ce freinage d'échappement sert à ralentir le véhicule. Pour ce faire, le débit de gaz d'échappement du moteur est réduit en conséquence. L'utilisation du freinage d'échappement en terrain vallonné ou en décélération en forte charge permet de réduire l'usure des freins de service.

L'ECM active le freinage d'échappement dans des conditions exigeant son utilisation.

Plusieurs conditions de fonctionnement doivent être vérifiées pour activer le frein d'échappement :

  1. Commutateur de frein d'échappement doit être à la position ON.
  2. Le pied de l'opérateur doit être levé de l'accélérateur (pédale en position de ralenti bas).
  3. Régime moteur doit être au-dessus de 1000 tr/mn.

Si les conditions précisées ci-dessus sont réunies avec plusieurs contrôles de commandes d'alimentation sur ECM, le freinage d'échappement s'enclenche en réduisant le régime moteur. Le freinage d'échappement reste enclenché jusqu'à ce qu'une des conditions précisées ci-dessus ne soit plus active.

REMARQUE: Certaines transmissions automatiques à commande électronique commencent à réduire les rapports pendant le freinage d'échappement. Cela maintient la vitesse du moteur proche de la vitesse nominale à laquelle la force de freinage est maximale.

ATTENTION

Le régime moteur ne doit en aucun cas dépasser 2900 tr/mn. En descendant une forte pente, utiliser une combinaison de rapports de transmission et de freins moteur ou de service pour contrôler la vitesse du véhicule et le régime moteur.

Contrôle de ralentisseur de transmission et de freinage d'échappement

Cette fonctionnalité indique à l'ECM si un frein d'échappement ou si un ralentisseur de transmission est utilisé sur le véhicule. Cela permet au ralentisseur de transmission de descendre en dessous de 1000 tr/mn au régime de ralenti auquel il désenclenche le régime sélectionné lorsque la caractéristique de frein d'échappement est choisie.

Arrêt de protection moteur

Cette fonction arrête automatiquement le moteur lorsque des paramètres de suivi indiquent que le moteur fonctionne au-dessus ou au-dessous des conditions normales de fonctionnement.

Le voyant rouge ARRET en cabine clignote pendant une durée étalonnée avant la coupure, afin de prévenir le conducteur.

La fonctionnalité de système de protection du moteur peut être activée ou désactivée en utilisant l'outil d'entretien INSITE™.

Protection de chauffage moteur

Cette caractéristique bloque l'accélérateur pour maintenir le moteur au ralenti pendant une courte durée après le démarrage du moteur afin de permettre à l'huile d'atteindre toutes les zones critiques jusqu'à ce que le régime moteur dépasse le ralenti bas.

Pour contenir le régime moteur au démarrage, les entrées suivantes sont limitées :

  1. Entrée d'accélérateur
  2. Commutateurs de contrôle de vitesse intermédiaire
  3. Entrées de commande sur liaison de données.

REMARQUE: Le voyant d'entretien s'allume lorsque cette fonctionnalité est active. Lorsque la pression d'huile adéquate est atteinte, le voyant s'éteint.

La fonctionnalité de protection de chauffage du moteur peut être activée ou désactivée en utilisant l'outil d'entretien INSITE™.

Pourcentage de charge d'arrêt à chaud/protection moteur

Si le moniteur d'arrêt à chaud est activé, l'ECM enregistre un défaut inactif lorsque le moteur encore chaud est arrêté par l'opérateur ou par la fonction de protection moteur.

Il est considéré qu'un moteur est chaud lorsque le pourcentage de charge de coupure à chaud du moteur est supérieur au seuil de consigne de l'outil d'entretien INSITE™. Le pourcentage de charge d'arrêt à chaud est basé sur le facteur de charge de cycle d'usage, lequel est déterminé à partir des niveaux d'injection du moteur.

Planificateur d'entretien

ATTENTION

Le planificateur d'entretien est conçu pour prévenir l'opérateur de la nécessité de procéder à une maintenance de routine. Les enregistrements de maintenance doivent être mis à jour afin de faciliter les références futures.

ATTENTION

Le planificateur d'entretien utilise les données reçues de l'ECM pour déterminer la consommation de carburant. En présence d'un défaut de tension de batterie, les données du planificateur d'entretien risquent d'être inexactes.

Le planificateur d'entretien est une caractéristique en option qui indiquera à l'opérateur qu'il est temps de changer l'huile et d'effectuer toute autre opération d'entretien simultanée. Le planificateur d'entretien surveille en permanence la durée de fonctionnement du moteur et la consommation de carburant pour déterminer si une vidange d'huile s'impose.

REMARQUE: L'opérateur doit rester attentif à tout signe indiquant que le moteur doit faire l'objet d'un entretien supplémentaire.

Le planificateur d'entretien dispose de trois modes de fonctionnement :

  • Mode automatique
  • Mode temps (manuel).

ATTENTION

L'utilisation d'huile synthétique ne justifie pas l'extension des intervalles de changement d'huile. Une trop grande périodicité de vidange d'huile réduit la durée de vie du moteur en raison de facteurs tels que la corrosion, les dépôts et l'usure.

Le mode automatique prévient l'opérateur de la nécessité de changer l'huile en fonction de la périodicité de vidange recommandée par Cummins. Il détermine l'intervalle d'entretien en fonction de la température du liquide de refroidissement et du facteur de charge.

Lorsque le mode automatique est sélectionné, la valeur par défaut est l'intervalle de vidange d'huile à usage intensif.

Le facteur d'intervalle n'est utilisé qu'en mode automatique du planificateur d'entretien. Il sert à régler la périodicité d'entretien pour les applications à usage intensif, normal ou faible.

La valeur d'origine programmée en usine est INTENSIF.

ATTENTION

Se reporter aux Intervalles de vidange d'huile de lubrification dans le manuel de conduite et d'entretien pour sélectionner l'intervalle correct de changement d'huile pour l'application considérée. Cummins Engine Company, Inc. recommande de ne pas dépasser les intervalles indiqués et dégage toute responsabilité dans les éventuels dégâts engendrés par le non-respect des périodicités de vidange d'huile spécifiées.

Le mode temps permet au client de spécifier l'intervalle de temps qu'il souhaite. Le planificateur d'entretien surveille alors le temps au cours duquel le moteur a fonctionné et indique à l'opérateur que l'intervalle s'est écoulé.

Pourcentage d'alarme d'intervalle du planificateur d'entretien

Cette fonctionnalité permet à l'utilisateur de saisir le pourcentage de la périodicité à laquelle le voyant doit s'allumer pour indiquer que l'huile doit être changée. Le paramètre permet d'avertir l'utilisateur à l'avance qu'il faut procéder à l'entretien.

Par exemple, si le mode de temps est réglé sur 100 heures et si le pourcentage d'avertissement d'intervalle est réglé à 90 %, le voyant ENTRETIEN (maintenance) s'allume à 90 heures (soit 90 % de 100 heures).

Décalage de durée de fonctionnement du moteur

Ce paramètre fait partie du système d'information de trajet. La valeur saisie est ajoutée à la durée ECM totale pour obtenir la durée totale de fonctionnement du moteur. Ce paramètre permet de saisir la durée de fonctionnement du moteur lors du remplacement de l'ECM.

Le paramètre de décalage du temps moteur peut être ajusté en utilisant l'outil d'entretien INSITE™.

Horloge en temps réel

L'horloge temps réel permet d'horodater les événements opérationnels comme les codes de défauts, le traçage d'information pour audit et les données de protection du moteur.

L'horloge en temps réel contenue dans l'ECM procède à l'horodatage des événements en unité d'année, de mois, de jour, d'heure, de minute et de seconde. Faute d'alimentation électrique de l'horloge, un code de défaut de diagnostic apparaît. En cas de coupure de courant, l'horloge en temps réel est initialisée sur le dernier temps réel connu.

L'outil d'entretien INSITE™ peut être utilisé pour activer la fonctionnalité d'horloge en temps réel et pour régler l'horloge de l'ECM. La fonctionnalité de réglage automatique peut être sélectionnée pour régler automatiquement l'horloge de l'ECM sur l'heure/date actuelle de l'ordinateur.

REMARQUE: Dès que la fonction d'horloge temps réel est activée dans l'ECM, elle ne peut pas être désactivée.

Enregistreur de données activé par l'utilisateur

La fonction d'enregistreur de données activée par l'utilisateur vise à améliorer les capacités de diagnostic et à fournir une meilleure assistance dans le dépistage des problèmes intermittents. Pour cela, un enregistreur de données ECM interne est utilisé pour saisir les données pendant que le problème se produit. L'outil d'entretien INSITE™ est utilisé pour configurer cette fonctionnalité en fonction du type de problème particulier. Dès que la fonctionnalité est configurée, le véhicule ou la machine peut être mis en marche.

A l'apparition du problème, l'enregistreur de données de l'ECM est activé pour mémoriser les données dans l'ECM. Les données peuvent être analysées avec INSITE™. Une fois le problème résolu, l'ECM peut procéder à une réinitialisation en utilisant INSITE™ ; les données sont alors effacées.

L'ECM peut mémoriser jusqu'à deux apparitions d'un problème spécifique. Ces occurrences sont appelées Evénement 1 et Evénement 2. L'Evénement 1 est la première occurrence d'un problème spécifique : c'est l'enregistrement de référence. Les occurrences suivantes sont enregistrées dans l'Evénement 2. Les données de l'Evénement 2 sont effacées à chaque nouvelle occurrence jusqu'à la réinitialisation de l'ECM.

Par exemple, si un état de température élevée de liquide de refroidissement se produit cinq fois, la première apparition est mémorisée dans l'Evénement 1 et la cinquième apparition est stockée dans l'Evénement 2. Les deuxième, troisième et quatrième apparitions étaient stockées dans l'Evénement 2 mais ont été remplacées par l'apparition suivante à chaque fois.

Les données de l'Evénement 1 et de l'Evénement 2 sont enregistrées à moitié sous forme d'informations pré-déclenchement et à moitié sous forme d'informations post-déclenchement. Cela est conçu pour donner à l'utilisateur un instantané de ce qui se passe jusqu'au stade où le problème intervient et juste après.

L'outil d'entretien INSITE™ est utilisé pour configurer la caractéristique en spécifiant les paramètres que l'ECM enregistre, la fréquence d'échantillonnage, le mode d'activation et les déclenchements 1 à 4. La caractéristique doit être configurée différemment en fonction du problème rencontré. En présence d'un problème intermittent sans code de défaut, si l'opérateur peut déterminer à quel moment le problème se produit, il faut utiliser le mode d'activation manuel. En présence de codes de défaut intermittents ou d'une pression ou d'une température anormale, il faut utiliser le mode automatique.

Activation manuelle :

L'outil d'entretien INSITE™ sert à sélectionner le mode manuel, la fréquence d'échantillonnage et les paramètres à enregistrer. La liste des paramètres disponibles à enregistrer constitue un sous-ensemble des paramètres normaux de surveillance INSITE™. Le véhicule peut alors être mis en fonctionnement. Lorsque l'opérateur rencontre un problème, l'activation du commutateur de diagnostic oblige l'ECM à enregistrer les données. L'ECM poursuit l'enregistrement des données jusqu'à ce que sa mémoire tampon soit pleine. Lorsque le problème intermittent s'arrête, il faut désactiver le commutateur de diagnostic. Ces données sont stockées dans Evénement 1. L'opérateur peut continuer de recueillir d'autres occurrences du problème et l'occurrence la plus récente est stockée dans Evénement 2. INSITE™ peut ensuite analyser les données.

Activation automatique :

Le mode automatique permet à l'opérateur de définir jusqu'à quatre déclenchements avec INSITE™. Lorsque ces déclenchements sont activés, l'ECM enregistre les données. Chaque déclenchement peut être configuré pour activer l'ECM sous l'effet d'un code de défaut devenant actif ou inactif, ou sous l'effet d'un paramètre devenant supérieur ou inférieur à une valeur spécifiée. INSITE™ sert également à sélectionner la fréquence d'échantillonnage et les paramètres à enregistrer. Lorsque l'ECM est activé, les données enregistrées sont stockées dans l'ECM comme en mode manuel.

Les quatre déclenchements suivent une logique ET/OU. Cela signifie que les déclenchements 1 à 3 sont utilisés en relation les uns avec les autres et le déclenchement 4 est utilisé comme alternative aux déclenchements 1 à 3.

En détail, cela se présente comme suit :

  • Si uniquement le déclenchement 1 est utilisé lorsque la condition définie pour le déclenchement 1 est vraie, l'ECM est activé pour enregistrer des données.
  • Si les déclenchements 1 et 2 sont utilisés, les deux conditions doivent se produire pour que l'ECM soit activé.
  • Si les déclenchements 1, 2 et 3 sont utilisés, les trois conditions doivent se produire pour que l'ECM soit activé.
  • Le déclenchement 4 suit une logique OU. Si le déclenchement 4 est utilisé avec toute combinaison des déclenchements 1 à 3, les conditions des déclenchements 1 à 3 doivent être vraies ou la condition du déclenchement 4 doit être vraie pour activer l'ECM.

Commutateur de diagnostic activé par l'accélérateur

Le commutateur de diagnostic activé par l'accélérateur permet de ne plus faire appel à un commutateur de diagnostic sur le tableau de bord pour activer le mode diagnostic, afin d'afficher les codes de défaut actifs sous forme de séquences de clignotement de voyants. La fonctionnalité du commutateur de diagnostic activé par l'accélérateur permet de ne plus faire appel à un commutateur de diagnostic sur le tableau de bord, grâce à une séquence simple de mouvements de l'accélérateur pour activer le mode de diagnostic.

Lorsque le moteur ne fonctionne pas, si le contact est mis et si le drapeau de la fonction est activé, une séquence de trois cycles d'accélérateur active le mode de diagnostic. Le commutateur d'incrémentation/décrémentation sert à passer au code de défaut suivant ou au précédent. Si ces commutateurs ne sont pas disponibles, un cycle d'accélérateur incrémente également le défaut suivant.

Embrayage du ventilateur activé

L'ECM peut contrôler le ventilateur de refroidissement en fonction des données reçues du capteur de température de liquide de refroidissement et du capteur de température du collecteur d'admission.

Certaines applications fournissent également des données à l'ECM pour le refroidissement des organes secondaires (notamment la pression du conditionneur d'air, la température de la direction, la température de la transmission). L'interrupteur manuel de ventilation permet également de contrôler le fonctionnement du ventilateur.

Entrée du manocontact du conditionneur d'air

La fonction d'entrée de commutateur de pression de climatisation permet de couper l'entrée du manocontact de conditionnement d'air si cette entrée dans l'ECM pas utilisée. Sélectionner cette fonction si l'entrée de commutateur de pression de climatisation dans l'ECM est utilisée.

Réchauffeur d'air de carburateur

La caractéristique de réchauffeur d'air d'admission commande les éléments de chauffage situés dans le flux d'air d'admission du moteur. Ces éléments chauffent l'air d'admission au démarrage du moteur par temps froid. L'utilisation du chauffage d'air d'admission permet d'améliorer le démarrage et la maîtrise des émissions de fumées blanches. Le voyant patienter avant démarrage situé sur le panneau de commande indique à l'opérateur à quel moment démarrer le moteur.

L'ECM contrôle la température du collecteur d'admission pour déterminer la durée d'activation du chauffage d'air avant d'éteindre le voyant patienter avant démarrage (pour la phase de préchauffage).

Lorsque le moteur a démarré, le chauffage est réactivé pour une durée déterminée en fonction de la température d'air d'admission et de la température du carburant (pour la phase post-chauffage).

Capteur de présence d'eau dans le carburant (WIF)

Le capteur de présence d'eau dans le carburant (WIF) se trouve dans le boîtier du filtre à carburant. Dès que l'espace de stockage au bas du boîtier du filtre est rempli d'une certaine quantité d'eau, le capteur prévient l'ECM. Le voyant de présence d'eau dans le carburant s'allume pour prévenir l'opérateur que l'eau doit être immédiatement purgée de l'ensemble de filtre à carburant.

Pompe de gavage électrique

L'ECM contrôle la pompe de gavage électrique située entre le réservoir à carburant et la pompe à injection. Lorsque la clé de contact est en position marche (ON), la pompe de gavage est activée pendant quelques secondes pour s'assurer que les conduites d'alimentation de carburant à basse pression sont entièrement amorcées.

Codes de défaut de diagnostic

 TOC

Il existe trois types de codes de défauts :

  • Codes de défaut du système de commande électronique du moteur
  • Codes de défaut du système de protection du moteur
  • Codes de défauts d'indicateur de maintenance du moteur.

Tous les codes de défauts enregistrés sont soit actifs (le code de défaut est actuellement actif) soit inactifs (le code de défaut était actif auparavant mais pas actif actuellement).

Certains mais pas tous les codes de défauts électroniques allument un voyant lorsqu'ils sont actifs. En cas de défaut, trois types de voyants peuvent s'allumer.

Le voyant jaune AVERTISSEMENT (avertissement) ou CONTROLER MOTEUR (check engine) signale qu'il faut réparer le défaut dès que possible.

Le voyant STOP ou STOP ENGINE est rouge et indique le besoin d'arrêter le moteur dès que possible en toute sécurité. Le moteur doit rester arrêté jusqu'à ce que le défaut est réparé.

Le voyant de protection du moteur s'allume lorsqu'un code défaut de protection du moteur est actif.

REMARQUE: Les noms et les couleurs de ces voyants peuvent varier en fonction du fabricant.

Pour contrôler les codes défauts actifs du système de protection du moteur et du système d'injection électronique du moteur, tourner la clé de contact en position d'arrêt et mettre le commutateur de diagnostic en position de marche, ou brancher la prise de court-circuit dans le connecteur de diagnostic.

Mettre le contact.

En l'absence d'enregistrement de codes de défaut, les deux voyants restent allumés.

Si des codes de défaut actifs sont enregistrés, les deux voyants s'allument temporairement, avant de se mettre à clignoter pour indiquer un code de chaque défaut enregistré.

Le code de défaut clignote en respectant la séquence suivante :

Tout d'abord, un voyant AVERTISSEMENT (jaune) clignote. Après une courte pause de 1 ou 2 secondes, le numéro du code de défaut enregistré clignote sur le voyant d'Arrêt rouge. Il y a une pause de 1 ou 2 secondes entre chaque numéro. Lorsque le numéro a terminé de clignoter en rouge, un voyant jaune réapparaît. Le code de défaut répète la même séquence.

Les explications et les corrections des codes de défauts se trouvent au Chapitre TF dans le manuel de recherche de pannes et de réparation du système de carburant ISB du moteur ISB, Bulletin N° 3666194.

Lorsque le système de diagnostic n'est pas utilisé, mettre le commutateur de diagnostic hors circuit ou enlever la prise de court-circuit. Si le commutateur de diagnostique est laissé en circuit ou si la prise de mise en court-circuit n'est pas enlevée, l'ECM n'enregistre pas certains défauts.

Saisie instantanée des codes de défauts

Des informations supplémentaires de codes de défauts peuvent être obtenues en utilisant l'outil d'entretien INSITE™. La saisie instantanée permet d'enregistrer la valeur ou l'état des commutateurs et des capteurs du système de commande lorsqu'un défaut se produit. Cette saisie est enregistrée lors de la première apparition du défaut depuis son dernier effacement et son apparition la plus récente. Ces données peuvent être très précieuses pour essayer de recréer ou de déterminer les conditions de fonctionnement du moteur au moment d'un défaut.

Dernière modification: 19-MAI-2003
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Schémas du moteur

Afficher fiche associée

Schémas du moteur
(100-002)

Table des matières

Vues du moteur

Vues du moteur

 TOC

Vue frontale

  1. Tendeur de courroie
  2. Capteur de température de liquide de refroidissement
  3. Poulie de ventilateur
  4. Indicateur de centre inerte supérieur
  5. Couvercle de carter de distribution avant
  6. Carter d'huile
  7. Amortisseur de vibration
  8. Pompe à eau
  9. Alternateur.
Vue latérale de la pompe à carburant

  1. Entrée d'air moteur
  2. Connecteur VP44
  3. Connecteur OEM à 23 broches
  4. Conduites de carburant à haute pression
  5. Collecteur d'admission
  6. Montage OEM sur relais VP44
  7. Réchauffeur d'eau 3/4 NPTF (in) (en option)
  8. Emplacement du capteur magnétique 3/4-16 UNF
  9. Connexion d'entrée de carburant
  10. Pompe de gavage de carburant
  11. Capteur WIF
  12. Reniflard du bloc-moteur
  13. Capteur de régime moteur
  14. Filtre à carburant/séparateur d'eau
  15. Capteur de pression d'huile
  16. Purge d'eau carburant
  17. Module de commande électronique (ECM)
  18. Pression d'huile 1/8 NPTF (in)
  19. Capteur de position du moteur
  20. Plaque signalétique du moteur
  21. Pompe d'injection de carburant (Bosch VP44)
  22. Préchauffage d'air d'admission (en option).
Vue latérale de l'échappement

  1. Emplacement de virage de moteur
  2. Raccordement de sortie du turbocompresseur
  3. Collecteur d'échappement
  4. Turbocompresseur
  5. Connexion d'entrée de turbocompresseur
  6. Remplissage d'huile
  7. Support avant de levage du moteur
  8. Sortie de liquide de refroidissement
  9. Boîtier thermostat
  10. Connecteur de conduite d'évent de liquide de refroidissement
  11. Filtre à huile de lubrification
  12. Entrée de liquide de refroidissement
  13. Refroidisseur d'huile de lubrification
  14. Actionneur de limiteur de pression de suralimentation du turbocompresseur
  15. Vidange d'huile
  16. Démarreur et solénoïde.
Vue arrière

  1. Carter volant
  2. Volant
  3. Raccordement de retour de carburant
  4. Support arrière de levage du moteur
  5. Réchauffeur de liquide de refroidissement 3/4 nptf (in)
  6. Culasse
  7. Sortie d'échappement de turbocompresseur
  8. Plaque de montage d'embrayage.
Vue du dessus

  1. Capteur de température de liquide de refroidissement
  2. Collecteur d'échappement
  3. Turbocompresseur
  4. Capteur de température de collecteur d'admission
  5. Capteur de pression de collecteur d'admission
  6. Entrée d'air du moteur.

Dernière modification: 23-JUIL-2007
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 111 - Microprocesseur du module de commande électronique (ECM)

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 111 inactif.
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 111. | Le défaut est inactif et aucune plainte de performance n'est associée à ce défaut.
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 111 inactif.
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés.

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 111 inactif

Remplacer l'ECM

Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 111.

Conditions

  • Mettre le contact.

Action

Contrôler les cas inactifs du code de défaut 111.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Le défaut est inactif et aucune plainte de performance n'est associée à ce défaut.

Remplacer l'ECM

Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
OK PAS OK

Code de défaut 111 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si toutes les étapes ont été suivies puis reprises sans succès.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 15-MAR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 115 - Circuit de capteur de régime moteur (ESS)

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Relever les défauts. | Code de défaut 283 ou 284 inactif ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter le faisceau moteur et les connecteurs ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
 | ETAPE 2D. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le capteur de régime moteur. |
 | ETAPE 3A. Inspecter les connecteurs de faisceau moteur et de capteur de régime moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de capteur de régime moteur. | 4,75 à 5,25 VCC ?
 | ETAPE 3C. Rechercher tout signal provenant du capteur de régime moteur. | Signal présent ?
 | ETAPE 3D. Inspecter le nez du capteur. | Aucune détérioration trouvée ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver les codes de défaut. | Code de défaut 115 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 283 ou 284 inactif

Code de défaut 283 ou 284 actif

Aller à 2A

Se reporter au code de défaut 283 ou 284

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter le faisceau moteur et les connecteurs ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints absents ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau du moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM.
  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime moteur.

Action

Rechercher tout circuit ouvert dans le fil d'alimentation +5 VCC et dans le fil de signal.

  • Mesurer la résistance entre la broche 8 du connecteur de faisceau moteur et la broche A du côté faisceau du connecteur de capteur de régime moteur.
  • Mesurer la résistance entre la broche 18 du connecteur de faisceau moteur et la broche B du côté faisceau du connecteur de capteur de régime moteur.
  • Mesurer la résistance entre la broche 17 du connecteur de faisceau moteur et la broche C du côté faisceau du connecteur de capteur de régime moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 8 du connecteur du faisceau de câblage moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 18 du connecteur du faisceau de câblage moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 17 du connecteur du faisceau de câblage moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre les broches 8, 17 et 18 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le capteur de régime moteur.

Etape guidée 3A - Inspecter le capteur de régime moteur et les connecteurs de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime moteur.
  • Brancher le connecteur de faisceau moteur au connecteur ECM.

Action

Inspecter le capteur de régime moteur et les broches du connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints absents ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-361 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Broches sales ou endommagées

Réparer les broches endommagées. Réparer ou remplacer le capteur ou le faisceau moteur, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur de régime moteur. Se reporter à la Procédure 019-042 au Chapitre 19.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler la tension d'alimentation de capteur de régime moteur.

Conditions

  • Mettre le contact.
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime moteur.

Action

Contrôler la tension d'alimentation de capteur de régime moteur (ESS).

  • Mesurer la tension entre la broche A et la broche B sur le côté faisceau du connecteur du capteur de régime moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

+4,75 à 5,25 VCC

  • Remplacer l'ECM.
  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout signal provenant du capteur de régime moteur.

Conditions

  • Mettre le contact.
  • Installer le câble de connexion (pièce N° 3824775) entre le capteur de régime moteur et le faisceau moteur.

Action

Rechercher tout signal en provenance de l'ESS.

  • Mesurer la tension entre la broche C et la broche B du câble de connexion en virant le moteur. Si le signal est présent, la tension fluctue entre moins de (+) 0,5 VCC et plus de (+) 4,5 VCC au fur et à mesure que le moteur est lentement viré.

Le fil négatif (-) du multimètre doit être connecté à la broche B et le fil positif (+) à la broche C.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Signal présent

Remplacer le capteur de régime moteur.

Se reporter à la Procédure 019-042 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Inspecter le nez du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur du moteur. Se reporter à la Procédure 019-042 au Chapitre 19.

Action

Inspecter le nez du capteur à la recherche de débris ou de détériorations.

  • Rechercher des débris métalliques sur l'embout de capteur.
  • Rechercher toute détérioration sur le capteur à cause de l'engrenage de molette de vilebrequin.
  • Rechercher tout gonflement de capteur.
  • Vérifier si la molette est correctement installée.
OK PAS OK

Aucune détérioration trouvée

Remplacer le capteur de régime moteur.

Se reporter à la Procédure 019-042 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
OK PAS OK

Code de défaut 115 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 2A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 15-MAR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 122 - Circuit de capteur de pression de collecteur d'admission

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts 135, 141, 144, 145, 153, 154, et 352 inactifs ?
ETAPE 2. | Rechercher toute anomalie de fonctionnement mécanique. |
 | ETAPE 2A. S'assurer du bon fonctionnement du turbocompresseur. | Pression positive du collecteur d'admission en provenance du turbocompresseur et limiteur de pression de suralimentation pas bloqué en position fermée ?
ETAPE 3. | Contrôler le capteur de pression dans le collecteur d'admission. |
 | ETAPE 3A. Rechercher tout signe de manipulation illicite du circuit du capteur. | Absence de manipulation illicite ?
 | ETAPE 3b. Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 3c. Contrôler la tension d'alimentation du capteur de pression du collecteur d'admission. | (+) 4,5 à 5,25 VCC ?
 | ETAPE 3d. Contrôler la tension du signal de pression de collecteur d'admission. | (+) 0,44 à 0,56 VCC ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
 | ETAPE 4D. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 122 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

En présence de plusieurs codes de défauts de température ou de pression, il ne faut pas suivre cette procédure.
OK PAS OK

Codes de défauts 135, 141, 144, 145, 153, 154, et 352 inactifs ?

Possible dysfonctionnement de capteur.

Court-circuit à la masse dans l'alimentation commune +5 VCC du capteur ou court-circuit de broche à broche.

Aller à 2A

Code de défaut 352 ou 386

Etape guidée 2 - Rechercher toute anomalie de fonctionnement mécanique.

Etape guidée 2A - S'assurer du bon fonctionnement du turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer du bon fonctionnement du turbocompresseur.

  • Rechercher une pression de collecteur d'admission positive en utilisant une jauge mécanique.
OK PAS OK

Pression positive du collecteur d'admission en provenance du turbocompresseur et limiteur de pression de suralimentation pas bloqué en position fermée

Faible pression de collecteur d'admission

Corriger le dysfonctionnement du moteur de base.

Se reporter au manuel de recherche de pannes et de réparation des moteurs ISC, Bulletin 3666245.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le capteur de pression dans le collecteur d'admission.

Etape guidée 3A - Rechercher tout signe de manipulation illicite du circuit du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout signe de manipulation illicite du circuit du capteur.

  • Contrôler le capteur de pression de collecteur d'admission et le faisceau moteur à la recherche de fils externes ou de tressage de faisceau endommagé.
SMALL | MEDIUM | LARGE
OK PAS OK

Absence de manipulation illicite

Eliminer et enregistrer la manipulation illicite.

En cas de manipulation illicite, réparer le circuit et consigner la manipulation illicite.

Aller à 3B

Aller à 5A

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.

Action

Inspecter le faisceau moteur et le connecteur de capteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées

Réparer les broches endommagées.

Réparer ou remplacer le capteur de pression de collecteur d'admission ou le faisceau moteur, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-061 au Chapitre 19.

Aller à 3C

Aller à 5A

Etape guidée 3C - Contrôler la tension d'alimentation du capteur de pression du collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher le câble de connexion de capteur de pression de collecteur d'admission (pièce N° 3824776) entre le capteur et le faisceau moteur.

Action

Contrôler la tension d'alimentation du capteur de pression du collecteur d'admission.

  • Mesurer la tension entre la broche A et la broche B du circuit du capteur de pression du collecteur d'admission.
SMALL | MEDIUM | LARGE
OK PAS OK

+4,5 à 5,25 VCC

Remplacer le faisceau moteur

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Contrôler la tension du signal de pression de collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher le câble de connexion de capteur de pression de collecteur d'admission (pièce N° 3824776) entre le capteur et le faisceau moteur.

Action

Contrôler la tension du signal de pression de collecteur d'admission.

  • Mesurer la tension entre la broche B et la broche C du circuit du capteur de pression du collecteur d'admission.
SMALL | MEDIUM | LARGE
OK PAS OK

+0,44 à 0,56 VCC

Remplacer le capteur de pression du collecteur d'admission

Se reporter à la Procédure 019-061 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées

Réparer les broches endommagées.

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 5A

Etape guidée 4B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 45 du connecteur du faisceau moteur et la broche C sur le côté faisceau du connecteur du capteur de pression du collecteur d'admission.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 45 sur le côté faisceau du connecteur du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 45 sur le côté faisceau du connecteur du faisceau moteur et toutes les autres broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur, mettre le contact et le laisser fonctionner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
OK PAS OK

Code de défaut 122 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 15-MAR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 123 - Circuit de capteur de pression de collecteur d'admission

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts 135, 141, 144, 145, 153, 154, et 352 inactifs ?
ETAPE 2. | Rechercher toute anomalie de fonctionnement mécanique. |
 | ETAPE 2A. S'assurer du bon fonctionnement du turbocompresseur. | Pression positive du collecteur d'admission en provenance du turbocompresseur et limiteur de pression de suralimentation pas bloqué en position fermée ?
ETAPE 3. | Contrôler le capteur de pression dans le collecteur d'admission. |
 | ETAPE 3A. Rechercher tout signe de manipulation illicite du circuit du capteur. | Absence de manipulation illicite ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 3C. Contrôler la tension d'alimentation du capteur de pression du collecteur d'admission. | (+) 4,5 à 5,25 VCC ?
 | ETAPE 3D. Contrôler la tension du signal de pression de collecteur d'admission. | (+) 0,44 à 0,56 VCC ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Aucune broche endommagée ?
 | ETAPE 4B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
 | ETAPE 4D. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 123 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

En présence de plusieurs codes de défauts de température ou de pression, il ne faut pas suivre cette procédure.
OK PAS OK

Codes de défauts 135, 141, 144, 145, 153, 154, et 352 inactifs ?

Possible dysfonctionnement de capteur.

Court-circuit à la masse dans l'alimentation commune +5 VCC du capteur ou court-circuit de broche à broche.

Aller à 2A

Code de défaut 352 ou 386 ?

Etape guidée 2 - Rechercher toute anomalie de fonctionnement mécanique.

Etape guidée 2A - S'assurer du bon fonctionnement du turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer du bon fonctionnement du turbocompresseur.

  • Rechercher une pression de collecteur d'admission positive en utilisant une jauge mécanique.
OK PAS OK

Pression positive du collecteur d'admission en provenance du turbocompresseur et limiteur de pression de suralimentation pas bloqué en position fermée ?

Basse pression du collecteur d'admission.

Corriger le dysfonctionnement du moteur de base.

Se reporter au manuel de recherche de pannes et de réparation des moteurs ISC, Bulletin 3666245.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le capteur de pression dans le collecteur d'admission.

Etape guidée 3A - Rechercher tout signe de manipulation illicite du circuit du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout signe de manipulation illicite du circuit du capteur.

  • Contrôler le capteur de pression de collecteur d'admission et le faisceau moteur à la recherche de fils externes ou de tressage de faisceau endommagé.
SMALL | MEDIUM | LARGE
OK PAS OK

Absence de manipulation illicite ?

Eliminer et enregistrer la manipulation illicite.

En cas de manipulation illicite, réparer le circuit et consigner la manipulation illicite.

Aller à 3B

Aller à 5A

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.

Action

Inspecter le faisceau moteur et le connecteur de capteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée ?

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou le capteur de pression de collecteur d'admission, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-061 au Chapitre 19.

Aller à 3C

Aller à 5A

Etape guidée 3C - Contrôler la tension d'alimentation du capteur de pression du collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher le câble de connexion de capteur de pression de collecteur d'admission (pièce N° 3824776) entre le capteur et le faisceau moteur.

Action

Contrôler la tension d'alimentation du capteur de pression du collecteur d'admission.

  • Mesurer la tension entre la broche A et la broche B du circuit du capteur de pression du collecteur d'admission.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,5 à 5,25 VCC ?

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Contrôler la tension du signal de pression de collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher le câble de connexion de capteur de pression de collecteur d'admission (pièce N° 3824776) entre le capteur et le faisceau moteur.

Action

Contrôler la tension du signal de pression de collecteur d'admission.

  • Mesurer la tension entre la broche B et la broche C du circuit du capteur de pression du collecteur d'admission.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

(+) 0,44 à 0,56 VCC ?

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la Procédure 019-061 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées.

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 5A

Etape guidée 4B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 45 du connecteur du faisceau moteur et la broche C sur le côté faisceau du connecteur du capteur de pression du collecteur d'admission.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms ?

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 45 sur le côté faisceau du connecteur du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 45 sur le côté faisceau du connecteur du faisceau moteur et toutes les autres broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrez le moteur et faites-le tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
OK PAS OK

Code de défaut 123 inactif ?

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défauts effacés ?

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 15-MAR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 131 - Circuit de capteur de position d'accélérateur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de position d'accélérateur. |
 | ETAPE 1A. Inspecter les broches de connecteur de capteur de position d'accélérateur et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler la résistance du capteur de position de l'accélérateur. | 2000 à 3000 ohms ?
 | ETAPE 1C. Contrôler la résistance entre les broches de capteur. Prendre la mesure lorsque la pédale est enfoncée et relâchée. | Relâché : 1500 à 3000 ohms ? Enfoncée : 200 à 1500 ohms ? La résistance en position relâchée doit être au moins supérieure de 1000 ohms à celle de la position enfoncée.
 | ETAPE 1D. Rechercher tout court-circuit à la masse de l'alimentation +5 VCC du capteur. | Plus de 100 Kohms ?
 | ETAPE 1E. Rechercher tout court-circuit à la masse dans le fil de signal de capteur. | Plus de 100 Kohms ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans les fils d'alimentation, de signal et de retour du faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher un court-circuit entre le fil d'alimentation +5 VCC et tout autre fil dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 2D. Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et tout autre fil dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Contrôler la tension d'alimentation de position d'accélérateur. | (+) 4,75 à 5,25 VCC ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 131 ou 132 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts acquittés ?

Etape guidée 1 - Contrôler le capteur de position d'accélérateur.

Etape guidée 1A - Inspecter les broches de connecteur de capteur de position d'accélérateur et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Inspecter le faisceau OEM et les broches de connecteur de capteur de position d'accélérateur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou le capteur présentant des broches endommagées.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer le capteur de position d'accélérateur. Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la résistance du capteur de position de l'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Rechercher tout circuit ouvert ou tout court-circuit entre les broches dans le capteur de position d'accélérateur.

  • Mesurer la résistance entre la broche C (broche A) et la broche A (broche C), côté capteur du connecteur de capteur de position d'accélérateur, avec la pédale de l'accélérateur en position relâchée et en position enfoncée.

Installer le connecteur de réparation à 6 broches (pièce N° 3824892) ou à 3 broches (pièce N° 3823255) sur le capteur de position d'accélérateur. Les lettres de broche indiquées ci-dessus sont pour le commutateur de capteur intégré (ISS) et les lettres entre parenthèses sont pour les pédales avec des capteurs distincts de validation de ralenti et d'accélérateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

2000 à 3000 ohms ?

Remplacer le capteur de position d'accélérateur

Se reporter au manuel d'entretien OEM.

Aller à 1C

Aller à 4A

Etape guidée 1C - Contrôler la résistance entre les broches de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Contrôler la résistance entre les broches de capteur.

Prendre la mesure lorsque la pédale est enfoncée et relâchée.

  • Mesurer la résistance entre la broche C (broche A) et la broche B (broche C) sur le côté capteur du capteur de position d'accélérateur.

Installer le connecteur de réparation à 6 broches (pièce N° 3824892) ou à 3 broches (pièce N° 3823255) dans le capteur de position d'accélérateur.

Les lettres de broche indiquées ci-dessus sont pour le commutateur de capteur intégré (ISS) et les lettres entre parenthèses sont pour les pédales avec des capteurs distincts de validation de ralenti et d'accélérateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Relâché : 1500 à 3000 ohms ?

Enfoncée : 250 à 1500 ohms ?

La résistance en position relâchée doit être au moins supérieure de 1000 ohms à celle de la position enfoncée.

Remplacer le capteur de position d'accélérateur.

Se reporter au manuel d'entretien OEM.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher tout court-circuit à la masse de l'alimentation +5 VCC du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Rechercher tout court-circuit à la masse de l'alimentation +5 VCC du capteur.

  • Mesurer la résistance entre la broche C (broche A) sur le côté capteur du capteur de position d'accélérateur et la masse du bloc-moteur.

Installer le connecteur de réparation à 6 broches (pièce N° 3824892) ou à 3 broches (pièce N° 3823255) dans le capteur de position d'accélérateur.

Les lettres de broche indiquées ci-dessus sont pour le commutateur de capteur intégré (ISS) et les lettres entre parenthèses sont pour les pédales avec des capteurs distincts de validation de ralenti et d'accélérateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le capteur de position d'accélérateur

Se reporter au manuel d'entretien OEM.

Aller à 1E

Aller à 4A

Etape guidée 1E - Rechercher tout court-circuit à la masse dans le fil de signal de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Rechercher tout court-circuit à la masse dans le câblage du signal.

  • Mesurer la résistance entre la broche B sur le côté capteur du capteur de position d'accélérateur et la masse du bloc-moteur.

Installer le connecteur de réparation à 6 broches (pièce N° 3824892) ou à 3 broches (pièce N° 3823255) dans le capteur de position d'accélérateur.

Les lettres de broche indiquées ci-dessus sont pour le commutateur de capteur intégré (ISS) et les lettres entre parenthèses sont pour les pédales avec des capteurs distincts de validation de ralenti et d'accélérateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le capteur de position d'accélérateur.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau de câblage OEM et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées.

Réparer ou remplacer le faisceau OEM ou l'ECM possédant les broches endommagées.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert dans les fils d'alimentation, de signal et de retour du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert dans les fils d'alimentation, de signal et de retour du faisceau OEM.

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau OEM et la broche C (broche A) sur le côté faisceau du capteur de position d'accélérateur.
  • Mesurer la résistance entre la broche 30 du connecteur de faisceau OEM et la broche B sur le côté faisceau du capteur de position d'accélérateur.
  • Mesurer la résistance entre la broche 19 du connecteur de faisceau OEM et la broche A (broche C) sur le côté faisceau du capteur de position d'accélérateur.

Les lettres de broche indiquées ci-dessus sont pour le commutateur de capteur intégré (ISS) et les lettres entre parenthèses sont pour les pédales avec des capteurs distincts de validation de ralenti et d'accélérateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher un court-circuit entre le fil d'alimentation +5 VCC et tout autre fil dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher un court-circuit entre le fil d'alimentation +5 VCC et tout autre fil dans le faisceau OEM.

  • Mesurer la résistance entre la broche 29 et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et tout autre fil dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et tout autre signal dans le faisceau OEM.

  • Mesurer la résistance entre la broche 30 et toutes les autres broches du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM

Se reporter à la Procédure 019-071 au Chapitre 19.

.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Contrôler la tension d'alimentation de position d'accélérateur.

Conditions

  • Connecter le faisceau OEM sur le capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de position d'accélérateur.

  • Mesurer la tension de la broche 19 à la broche 29 du port OEM de l'ECM.
OK PAS OK

+4,75 à 5,25 VCC

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Mettre le contact.
  • Appuyer à fond sur la pédale d'accélérateur.
  • Relâcher la pédale.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vérifier si le code de défaut 131 ou 132 est inactif.
OK PAS OK

Code de défaut 131 ou 132 inactif ?

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts acquittés ?

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-MAR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 132 - Circuit de capteur de position d'accélérateur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de position d'accélérateur. |
 | ETAPE 1A. Inspecter les broches de connecteur de capteur de position d'accélérateur et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler la résistance du capteur de position de l'accélérateur. | 2000 à 3000 ohms ?
 | ETAPE 1C. Contrôler la résistance entre les broches de capteur. Prendre la mesure lorsque la pédale est enfoncée et relâchée. | Relâché : 1500 à 3000 ohms ? Enfoncée : 200 à 1500 ohms ? La résistance en position relâchée doit être au moins supérieure de 1000 ohms à celle de la position enfoncée.
 | ETAPE 1D. Rechercher tout court-circuit à la masse de l'alimentation +5 VCC du capteur. | Plus de 100 Kohms ?
 | ETAPE 1E. Rechercher tout court-circuit à la masse dans le fil de signal de capteur. | Plus de 100 Kohms ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans les fils d'alimentation, de signal et de retour du faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher un court-circuit entre le fil d'alimentation +5 VCC et tout autre fil dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 2D. Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et tout autre fil dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit entre les fils d'alimentation +5 VCC et de retour. | Plus de 100 Kohms ?
 | ETAPE 2F. Rechercher tout court-circuit à la masse dans le circuit de signal de capteur de position d'accélérateur. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Contrôler la tension d'alimentation de position d'accélérateur. | (+) 4,75 à 5,25 VCC ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 131 ou 132 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts acquittés ?

Etape guidée 1 - Contrôler le capteur de position d'accélérateur.

Etape guidée 1A - Inspecter les broches de connecteur de capteur de position d'accélérateur et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Inspecter le faisceau OEM et les broches de connecteur de capteur de position d'accélérateur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints absents ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou le capteur présentant des broches endommagées.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer le capteur de position d'accélérateur. Se reporter au manuel d'entretien OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la résistance du capteur de position de l'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Rechercher tout circuit ouvert ou tout court-circuit entre les broches dans le capteur de position d'accélérateur.

  • Mesurer la résistance entre la broche C (broche A) et la broche A (broche C), côté capteur du connecteur de capteur de position d'accélérateur, avec la pédale de l'accélérateur en position relâchée et en position enfoncée.

Installer le connecteur de réparation à 6 broches (pièce N° 3824892) ou à 3 broches (pièce N° 3823255) sur le capteur de position d'accélérateur. Les lettres de broche indiquées ci-dessus sont pour le commutateur de capteur intégré (ISS) et les lettres entre parenthèses sont pour les pédales avec des capteurs distincts de validation de ralenti et d'accélérateur.
SMALL | MEDIUM | LARGE
OK PAS OK

2000 à 3000 ohms ?

Remplacer le capteur de position d'accélérateur.

Se reporter au manuel d'entretien OEM.

Aller à 1C

Aller à 4A

Etape guidée 1C - Contrôler la résistance entre les broches de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Contrôler la résistance entre les broches de capteur.

Prendre la mesure lorsque la pédale est enfoncée et relâchée.

  • Mesurer la résistance entre la broche C (broche A) et la broche B (broche C) sur le côté capteur du capteur de position d'accélérateur.

Installer le connecteur de réparation à 6 broches (pièce N° 3824892) ou à 3 broches (pièce N° 3823255) dans le capteur de position d'accélérateur.

Les lettres de broche indiquées ci-dessus sont pour le commutateur de capteur intégré (ISS) et les lettres entre parenthèses sont pour les pédales avec des capteurs distincts de validation de ralenti et d'accélérateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Relâché : 1500 à 3000 ohms ?

Enfoncée : 250 à 1500 ohms ?

La résistance en position relâchée doit être au moins supérieure de 1000 ohms à celle de la position enfoncée.

Remplacer le capteur de position d'accélérateur.

Se reporter au manuel d'entretien OEM.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher tout court-circuit à la masse de l'alimentation +5 VCC du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Rechercher tout court-circuit à la masse de l'alimentation +5 VCC du capteur.

  • Mesurer la résistance entre la broche C (broche A) sur le côté capteur du capteur de position d'accélérateur et la masse du bloc-moteur.

Installer le connecteur de réparation à 6 broches (pièce N° 3824892) ou à 3 broches (pièce N° 3823255) dans le capteur de position d'accélérateur.

Les lettres de broche indiquées ci-dessus sont pour le commutateur de capteur intégré (ISS) et les lettres entre parenthèses sont pour les pédales avec des capteurs distincts de validation de ralenti et d'accélérateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le capteur de position d'accélérateur.

Se reporter au manuel d'entretien OEM.

Aller à 1E

Aller à 4A

Etape guidée 1E - Rechercher tout court-circuit à la masse dans le fil de signal de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Rechercher tout court-circuit à la masse dans le fil de signal.

  • Mesurer la résistance entre la broche B (broche B) sur le côté capteur du capteur de position d'accélérateur et la masse du bloc-moteur.

Installer le connecteur de réparation à 6 broches (pièce N° 3824892) ou à 3 broches (pièce N° 3823255) dans le capteur de position d'accélérateur.

Les lettres de broche indiquées ci-dessus sont pour le commutateur de capteur intégré (ISS) et les lettres entre parenthèses sont pour les pédales avec des capteurs distincts de validation de ralenti et d'accélérateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le capteur de position d'accélérateur.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau de câblage OEM et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints absents ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le faisceau OEM ou l'ECM possédant les broches endommagées.

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert dans les fils d'alimentation, de signal et de retour du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert dans les fils d'alimentation, de signal et de retour du faisceau OEM.

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau OEM et la broche C (broche A) sur le côté faisceau du capteur de position d'accélérateur.
  • Mesurer la résistance entre la broche 30 du connecteur de faisceau OEM et la broche B (broche B) sur le côté faisceau du capteur de position d'accélérateur.
  • Mesurer la résistance entre la broche 19 du connecteur de faisceau OEM et la broche A (broche C) sur le côté faisceau du capteur de position d'accélérateur.

Les lettres de broche indiquées ci-dessus sont pour le commutateur de capteur intégré (ISS) et les lettres entre parenthèses sont pour les pédales avec des capteurs distincts de validation de ralenti et d'accélérateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms ?

Remplacer le faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher un court-circuit entre le fil d'alimentation +5 VCC et tout autre fil dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher un court-circuit entre le fil d'alimentation +5 VCC et tout autre fil dans le faisceau OEM.

  • Mesurer la résistance entre la broche 29 et toutes les autres broches du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et tout autre fil dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et tout autre signal dans le faisceau OEM.

  • Mesurer la résistance entre la broche 30 et toutes les autres broches du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le faisceau OEM

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit entre les fils d'alimentation +5 VCC et de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit entre les fils d'alimentation +5 VCC et de retour.

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le faisceau OEM

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2F

Aller à 4A

Etape guidée 2F - Rechercher tout court-circuit à la masse du signal de capteur de position d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit à la masse du circuit de signal de capteur de position d'accélérateur.

  • Mesurer la résistance entre la broche 30 du connecteur de faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Contrôler la tension d'alimentation de position d'accélérateur.

Conditions

  • Connecter le faisceau OEM sur le capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de position d'accélérateur.

  • Mesurer la tension de la broche 19 à la broche 29 du port OEM de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

OK PAS OK

(+) 4,75 à 5,25 VCC ?

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Mettre le contact.
  • Appuyer à fond sur la pédale d'accélérateur.
  • Relâcher la pédale.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 131 ou 132 est inactif.
OK PAS OK

Code de défaut 131 ou 132 inactif ?

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts acquittés ?

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-MAR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 133 - Capteur de position d'accélérateur à distance

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Isoler le circuit de capteur de position d'accélérateur à distance. |
 | ETAPE 1A. Inspecter les broches du connecteur du capteur ou du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 131 inactif ?
 | ETAPE 1C. Débrancher le connecteur d'accélérateur à distance ; vérifier si le code de défaut est désactivé. | Code de défaut 133 inactif ?
ETAPE 2. | Contrôler le capteur de position de l'accélérateur à distance. |
 | ETAPE 2A. Inspecter le faisceau et les broches de connecteur de capteur de position d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance de position de l'accélérateur à distance. | 250 à 3000 ohms ?
 | ETAPE 2C. Contrôler la résistance entre les broches de capteur. | Relâché : 1500 à 3000 ohms ? Enfoncée : 250 à 1500 ohms ? La résistance en position relâchée doit être au moins supérieure de 1000 ohms à celle de la position enfoncée.
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit entre les fils d'alimentation +5 VCC et de retour. | 250 à 3000 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le câblage de retour. | Moins de 10 ohms ?
 | ETAPE 3D. Contrôler la résistance dans le circuit de fil d'alimentation +5 VCC et de fil de signal. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher un court-circuit entre le fil de signal de position d'accélérateur à distance et le fil d'alimentation dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3F. Rechercher un court-circuit entre le signal de position d'accélérateur à distance et un autre fil de signal ou le fil d'alimentation de commutateur. | Plus de 100 Kohms ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 133 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts acquittés ?

Etape guidée 1 - Isoler le circuit de capteur de position d'accélérateur à distance.

Etape guidée 1A - Inspecter les broches du connecteur du capteur ou du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Inspecter le faisceau OEM et les broches de connecteur de capteur de position d'accélérateur à distance à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées. Réparer ou remplacer le capteur ou le faisceau OEM, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer le capteur de position d'accélérateur à distance. Se reporter au manuel d'entretien OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour rechercher des codes de défauts actifs.
OK PAS OK

Codes de défauts 131, 132 et 352 actifs ?

Code de défaut 131 inactif.

Aller à 1C

Aller à 4A

Etape guidée 1C - Débrancher le connecteur d'accélérateur à distance ; vérifier si le code de défaut est désactivé.

Conditions

  • Débrancher le connecteur d'accélérateur à distance.

Action

Vérifier que le code de défaut est désactivé.

  • En utilisant l'outil d'entretien électronique INSITE, relever les codes de défauts inactifs.
OK PAS OK

Code de défaut 133 actif ?

Se reporter au code de défaut 131.

Remplacer le capteur de position d'accélérateur à distance.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Se reporter au code de défaut 131.

Etape guidée 2 - Contrôler le capteur de position de l'accélérateur à distance.

Etape guidée 2A - Inspecter le faisceau et les broches de connecteur de capteur de position d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Inspecter le faisceau et les broches de connecteur de capteur de position d'accélérateur à distance à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou le capteur présentant des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer le capteur de position d'accélérateur à distance. Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la résistance de position de l'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Rechercher tout circuit ouvert ou tout court-circuit entre les broches dans le capteur de position d'accélérateur à distance.

  • Mesurer la résistance entre l'alimentation +5 VCC et le retour de capteur de position d'accélérateur à distance sur le côté capteur du capteur de position d'accélérateur à distance lorsque la pédale d'accélérateur à distance est relâchée et lorsqu'elle est enfoncée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

250 à 3000 ohms ?

Remplacer le capteur de position d'accélérateur à distance. Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la résistance entre les broches de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Contrôler la résistance entre les broches de capteur.

Prendre la mesure lorsque la pédale est enfoncée et relâchée.

  • Mesurer la résistance entre l'alimentation +5 VCC et le fil de signal sur le côté capteur du capteur de position d'accélérateur à distance.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Relâché : 1500 à 3000 ohms ?

Enfoncée : 250 à 1500 ohms ?

La résistance en position relâchée doit être au moins supérieure de 1000 ohms à celle de la position enfoncée.

Remplacer le capteur de position d'accélérateur à distance. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le faisceau OEM de l'accélérateur à distance.

Action

inspecter le faisceau et les broches du connecteur de l'ECM à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées

Réparer les broches endommagées.

Réparer ou remplacer le faisceau OEM ou l'ECM possédant les broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout court-circuit entre les fils d'alimentation +5 VCC et de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau OEM au capteur de position d'accélérateur à distance.
  • Brancher le faisceau OEM sur le connecteur de cloison.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler la résistance entre les fils d'alimentation +5 VCC et de retour.

  • Mesurer la résistance entre la broche 10 et la broche 20 dans le faisceau OEM lorsque la pédale d'accélérateur à distance est en haut ou en bas.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

2000 à 3000 ohms ?

Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le câblage de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert dans le fil de retour.

  • Mesurer la résistance entre la broche 20 du connecteur de faisceau OEM et la broche A du connecteur de capteur de position d'accélérateur à distance.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms ?

Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler la résistance dans le circuit de fil d'alimentation +5 VCC et de fil de signal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau OEM au capteur de position d'accélérateur à distance.
  • Brancher le faisceau OEM sur le connecteur de cloison.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler la résistance dans le circuit de fil d'alimentation +5 VCC et de fil de signal.

  • Mesurer la résistance entre la broche 10 et la broche 9 lorsque l'accélérateur à distance est relâché et lorsqu'il est enfoncé.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Relâché : 1500 à 3000 ohms ?

Enfoncée : 250 à 1500 ohms ?

Réparer ou remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un court-circuit entre le fil de signal de position d'accélérateur à distance et le fil d'alimentation dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher un court-circuit entre le fil de signal de position d'accélérateur à distance et le fil d'alimentation dans le faisceau OEM.

  • Mesurer la résistance entre la broche 9 du connecteur de faisceau OEM et la broche B du connecteur de capteur de position d'accélérateur à distance.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un court-circuit entre les fils d'alimentation et le signal de position d'accélérateur à distance et tous les autres fils dans le connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher la borne négative (-) de la batterie.

Action

Rechercher un court-circuit entre les fils d'alimentation et le signal de position d'accélérateur à distance et tous les autres fils dans le connecteur de faisceau OEM.

  • Mesurer la résistance entre les broches 9 et 10 du connecteur de faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Mettre le contact.
  • Mettre l'accélérateur à distance en position complètement enfoncé trois fois.
  • Relâcher l'accélérateur à distance.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 133 est inactif.
OK PAS OK

Code de défaut 133 inactif ?

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts acquittés ?

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-MAR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 134 - Capteur de position d'accélérateur à distance

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Isoler le circuit de capteur de position d'accélérateur à distance. |
 | ETAPE 1A. Inspecter les broches du connecteur du capteur ou du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 132 inactif ?
 | ETAPE 1C. Débrancher le connecteur d'accélérateur à distance ; vérifier si le code de défaut est désactivé. | Code de défaut 134 inactif ?
ETAPE 2. | Contrôler le capteur de position de l'accélérateur à distance. |
 | ETAPE 2A. Inspecter le faisceau et les broches de connecteur de capteur de position d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance de position de l'accélérateur à distance. | 2000 à 3000 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le fil d'alimentation +5 VCC du capteur de position d'accélérateur. | Plus de 100 Kohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le fil de signal du capteur de position d'accélérateur à distance. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans l'alimentation ou les fils de signal du faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le circuit d'alimentation +5 VCC du capteur de position d'accélérateur à distance. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit à la masse dans le circuit de signal du capteur de position d'accélérateur à distance. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher un court-circuit entre le fil de signal +5 VCC de position d'accélérateur à distance et tout autre fil dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3F. Rechercher un court-circuit entre le fil de signal de position d'accélérateur à distance et l'autre fil de signal dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 134 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts acquittés ?

Etape guidée 1 - Isoler le circuit de capteur de position d'accélérateur à distance.

Etape guidée 1A - Inspecter les broches du connecteur du capteur ou du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Inspecter le faisceau OEM et les broches de connecteur de capteur de position d'accélérateur à distance à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées.

Réparer ou remplacer le faisceau OEM ou le capteur présentant des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer le capteur de position d'accélérateur à distance. Se reporter au manuel d'entretien OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour rechercher des codes de défauts actifs.
OK PAS OK

Code de défaut 132 actif ?

Code de défaut 132 inactif ?

Aller à 1C

Aller à 4A

Etape guidée 1C - Débrancher le connecteur d'accélérateur à distance ; vérifier si le code de défaut est désactivé.

Conditions

  • Débrancher le connecteur d'accélérateur à distance.

Action

Vérifier que le code de défaut est désactivé.

  • En utilisant l'outil d'entretien électronique INSITE, relever les codes de défauts inactifs.
OK PAS OK

Code de défaut 134 actif ?

Code de défaut 134 inactif ?

Remplacer le capteur de position d'accélérateur à distance.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le capteur de position de l'accélérateur à distance.

Etape guidée 2A - Inspecter le faisceau et les broches de connecteur de capteur de position d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Inspecter le faisceau et les broches de connecteur de capteur de position d'accélérateur à distance à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées.

Réparer ou remplacer le faisceau OEM ou le capteur présentant des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer le capteur de position d'accélérateur à distance. Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la résistance de position de l'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Rechercher tout circuit ouvert ou tout court-circuit entre les broches dans le capteur de position d'accélérateur à distance.

  • Mesurer la résistance entre l'alimentation +5 VCC et le retour de capteur de position d'accélérateur à distance sur le côté capteur du capteur de position d'accélérateur à distance lorsque la pédale d'accélérateur à distance est relâchée et lorsqu'elle est enfoncée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

2000 à 3000 ohms

Remplacer le capteur de position d'accélérateur à distance. Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le fil d'alimentation +5 VCC du capteur de position d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Rechercher tout court-circuit à la masse dans l'alimentation +5 VCC du capteur de position d'accélérateur.

  • Mesurer la résistance entre l'alimentation +5 VCC du côté capteur du capteur de position d'accélérateur à distance et la masse du châssis.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le capteur de position d'accélérateur à distance. Se reporter au manuel d'entretien OEM.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse du fil de signal de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Rechercher tout court-circuit à la masse dans le fil de signal de capteur.

  • Mesurer la résistance entre le fil de signal du côté capteur du capteur de position d'accélérateur à distance et la masse du châssis.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

OK PAS OK

Plus de 100 Kohms ?

Remplacer le capteur de position d'accélérateur à distance. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches de faisceau, de connecteur de cloison et de connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

inspecter le faisceau et les broches du connecteur de l'ECM à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées.

Réparer ou remplacer le faisceau OEM ou l'ECM possédant les broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert dans l'alimentation ou les fils de signal du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM au capteur de position d'accélérateur à distance.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert dans l'alimentation ou les fils de signal du faisceau OEM.

  • Mesurer la résistance entre la broche 10 du faisceau OEM et l'alimentation +5 VCC sur le côté faisceau du capteur de position d'accélérateur à distance.
  • Mesurer la résistance entre la broche 9 du faisceau OEM et le fil de signal du côté faisceau du capteur de position d'accélérateur à distance.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le circuit d'alimentation +5 VCC du capteur de position d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM au capteur de position d'accélérateur à distance.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit à la masse dans le circuit d'alimentation +5 VCC du capteur de position d'accélérateur à distance.

  • Mesurer la résistance entre la broche 10 du faisceau OEM et la masse du châssis.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit à la masse dans le circuit de signal du capteur de position d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM au capteur de position d'accélérateur à distance.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit à la masse dans le circuit de signal du capteur de position d'accélérateur à distance.

  • Mesurer la résistance entre la broche 9 du faisceau OEM et la masse du châssis.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un court-circuit entre le fil d'alimentation +5 VCC et tout autre fil dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher la borne négative (-) de la batterie OEM.

Action

Rechercher un court-circuit entre le fil d'alimentation +5 VCC et tout autre fil dans le faisceau OEM.

  • Mesurer la résistance entre la broche 10 et toutes les autres broches du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un court-circuit entre le fil de signal de position d'accélérateur à distance et tout autre fil dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher la borne négative (-) de la batterie OEM.

Action

Rechercher un court-circuit entre le fil de signal de position d'accélérateur à distance et tout autre fil dans le faisceau OEM.

  • Mesurer la résistance entre la broche 9 et toutes les autres broches du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Mettre le contact.
  • Mettre l'accélérateur à distance en position complètement enfoncé trois fois.
  • Relâcher l'accélérateur à distance.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 134 est inactif.
OK PAS OK

Code de défaut 134 inactif ?

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts acquittés ?

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-MAR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 135 - Circuit de capteur de pression d'huile

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts 352 et 386 inactifs ?
ETAPE 2. | Contrôler le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de pression d'huile et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de pression d'huile. | (+) 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la tension du signal de capteur de pression d'huile. | (+) 0,40 à 0,60 VCC ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur ECM et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 135 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

En présence de plusieurs codes de défauts de température ou de pression, il ne faut pas suivre cette procédure.
OK PAS OK

Codes de défauts 352 et 386 inactifs ?

Dysfonctionnement éventuel du capteur, court-circuit à la masse dans l'alimentation commune +5 VCC du capteur ou court-circuit de broche à broche.

Aller à 2A

Codes de défauts 352 et 386 inactifs ?

Etape guidée 2 - Contrôler le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches du connecteur de capteur de pression d'huile et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression d'huile.

Action

Inspecter les broches du connecteur de capteur de pression d'huile et le capteur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Réparer ou remplacer le capteur de pression d'huile ou le faisceau moteur, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur de pression d'huile. Se reporter à la Procédure 019-066 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de pression d'huile.

Conditions

  • Mettre le contact.
  • Débrancher le faisceau moteur du capteur de pression d'huile.
  • Installer le câble de connexion du capteur de pression d'huile (pièce N° 3824775).

Action

Contrôler la tension d'alimentation de capteur de pression d'huile.

  • Mesurer la tension entre la broche A et la broche B sur le côté faisceau du connecteur du capteur de pression d'huile.

Le kit de câble de connexion du capteur de pression (pièce N° 3824775 du kit 3824773) est disponible pour faciliter l'exécution de cette étape.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

+4,75 à 5,25 VCC

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension du signal de capteur de pression d'huile.

Conditions

  • Mettre le contact.
  • Installer le câble de connexion du capteur de pression d'huile (pièce N° 3824775).

Action

Contrôler la tension du signal de capteur de pression d'huile.

  • Mesurer la tension entre la broche C et la broche B du câble de connexion.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

(+) 0,40 à 0,60 VCC ?

Remplacer le capteur de pression d'huile.

Se reporter à la Procédure 019-066 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées.

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression d'huile.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 33 du connecteur de faisceau moteur et la broche C sur le côté faisceau du connecteur du capteur de pression d'huile.
  • Mesurer la résistance entre la broche 10 du connecteur de faisceau moteur et la broche A sur le côté faisceau du connecteur du capteur de pression d'huile.
  • Mesurer la résistance entre la broche 19 du connecteur de faisceau moteur et la broche B sur le côté faisceau du connecteur du capteur de pression d'huile.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms ?

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression d'huile.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 33 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 10 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 19 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression d'huile.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 33 du connecteur du faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms ?

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 135 est inactif et s'il ne s'est pas produit.
  • Mettre le contact.
OK PAS OK

Code de défaut 135 inactif ?

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défaut effacés ?

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 23-MAR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 141 (SN) - Circuit de capteur de pression d'huile moteur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts 352 et 386 inactifs ?
ETAPE 2. | Contrôler le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de pression d'huile et de faisceau moteur. | Aucune broche endommagée ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de pression d'huile. | (+) 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la tension du signal de capteur de pression d'huile. | (+) 0,40 à 0,60 VCC ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur ECM et de faisceau moteur. | Aucune broche endommagée ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 141 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

En présence de plusieurs codes de défauts de température ou de pression, il ne faut pas suivre cette procédure.
OK PAS OK

Codes de défauts 352 et 386 inactifs ?

Dysfonctionnement éventuel du capteur, court-circuit à la masse dans l'alimentation commune +5 VCC du capteur ou court-circuit de broche à broche.

Aller à 2A

Code de défaut 352

Etape guidée 2 - Contrôler le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches du connecteur de capteur de pression d'huile et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression d'huile.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée ?

Réparer les broches endommagées.

Réparer ou remplacer le capteur de pression d'huile ou le faisceau moteur, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur de pression d'huile. Se reporter à la Procédure 019-066 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le faisceau moteur du capteur de pression d'huile.
  • Installer le câble de connexion du capteur de pression d'huile (pièce N° 3824775).

Action

Contrôler la tension d'alimentation de capteur de pression d'huile.

  • Mesurer la tension entre la broche A et la broche B sur le côté faisceau du connecteur du capteur de pression d'huile.

Le kit de câble de connexion du capteur de pression (pièce N° 3824775 du kit 3824773) est disponible pour faciliter l'exécution de cette étape.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC ?

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension du signal de capteur de pression d'huile.

Conditions

  • Mettre le contact (ON) pendant que le moteur ne fonctionne pas.
  • Installer le câble de connexion du capteur de pression d'huile (pièce N° 3824775).

Action

Contrôler la tension du signal de capteur de pression d'huile.

  • Mesurer la tension entre la broche C et la broche B du câble de connexion.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

(+) 0,40 à 0,60 VCC ?

Remplacer le capteur de pression d'huile.

Se reporter à la Procédure 019-066 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée ?

Réparer les broches endommagées.

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression d'huile.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 33 du connecteur de faisceau moteur et la broche C sur le côté faisceau du connecteur du capteur de pression d'huile.
  • Mesurer la résistance entre la broche 10 du connecteur de faisceau moteur et la broche A sur le côté faisceau du connecteur du capteur de pression d'huile.
  • Mesurer la résistance entre la broche 19 du connecteur de faisceau moteur et la broche B sur le côté faisceau du connecteur du capteur de pression d'huile.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms ?

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression d'huile.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 33 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 10 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 19 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms ?

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression d'huile.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 33 du connecteur du faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms ?

Remplacer l'ECM. Se reporter à la procédure 019-031.

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 141 est inactif et s'il ne s'est pas reproduit.
  • Mettre le contact.
OK PAS OK

Code de défaut 141 inactif ?

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si toutes les étapes ont été suivies puis reprises sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer le code de défaut inactif.
OK PAS OK

Tous les codes de défaut effacés ?

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 23-AVR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 141 (SW) - Circuit de commutateur de pression d'huile

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts 352 et 386 inactifs ?
ETAPE 2. | Contrôler le commutateur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur de commutateur de pression d'huile et le faisceau moteur. | Aucune broche endommagée ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur ECM et de faisceau moteur. | Aucune broche endommagée ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 141 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

En présence de plusieurs codes de défauts de température ou de pression, il ne faut pas suivre cette procédure.
OK PAS OK

Codes de défauts 352 et 386 inactifs ?

Dysfonctionnement éventuel du capteur, court-circuit à la masse dans l'alimentation commune +5 VCC du capteur ou court-circuit de broche à broche.

Aller à 2A

Code de défaut 352

Etape guidée 2 - Contrôler le commutateur de pression d'huile.

Etape guidée 2A - Inspecter les broches de connecteur de commutateur de pression d'huile et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile.

Action

Inspecter les broches du connecteur de faisceau moteur et le commutateur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée ?

Réparer les broches endommagées.

Réparer ou remplacer le commutateur de pression d'huile ou le faisceau moteur, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le commutateur de pression d'huile. Se reporter à la Procédure 019-066 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée ?

Réparer les broches endommagées.

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 47 du connecteur du faisceau moteur et le connecteur du commutateur de pression d'huile.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms ?

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 47 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms ?

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du commutateur de pression d'huile.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 47 du connecteur du faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms ?

Remplacer le commutateur de pression d'huile.

Se reporter à la Procédure 019-066 au Chapitre 19.

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 141 est inactif et s'il ne s'est pas reproduit.
  • Mettre la clé de contact en position d'arrêt (OFF).
OK PAS OK

Code de défaut 141 inactif ?

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si toutes les étapes ont été suivies puis reprises sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 23-AVR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 143 (SN) - Pression d'huile - protection moteur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur avec une jauge mécanique. | Le relevé du capteur est correct
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 143 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur avec une jauge mécanique.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur avec une jauge mécanique.

  • Brancher une jauge mécanique de pression d'huile sur le moteur.
  • Connecter INSITE™ à la liaison de données du véhicule.
  • Démarrer le moteur et comparer le relevé de pression d'huile sur l'écran de surveillance de l'outil d'entretien et le relevé de la jauge mécanique de pression d'huile.

Si nécessaire, emballer le moteur pour mieux voir les différences de relevés.
OK PAS OK

Le relevé du capteur est correct.

Se reporter au manuel de recherche de pannes et de réparation du système de carburant ISB des moteurs ISB d'usage peu intensif (bulletin N° 3666193).

Code de défaut 141 inactif

Aller à 2A

Code de défaut 141

Etape guidée 2 - Effacer le code de défaut

Etape guidée 2A - Désactiver le code de défaut

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Si le défaut est intervenu à un régime particulier, faire fonctionner le moteur à ce régime pour vérifier si le problème est corrigé.
OK PAS OK

Code de défaut 143 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 23-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 143 (SW) - Pression d'huile - Protection moteur avec un commutateur de pression d'huile

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du commutateur avec une jauge mécanique. | Le relevé du capteur est correct
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 143 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur avec une jauge mécanique.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur avec une jauge mécanique.

  • Brancher une jauge mécanique de pression d'huile sur le moteur.
  • Connecter INSITE™ à la liaison de données du véhicule.

Le commutateur affiche 379,9 kPa [55,1 psi] sur INSITE™ s'il détecte une pression d'huile réelle supérieure à 41 kPa [6 psi].
OK PAS OK

Le commutateur détecte une pression.

Se reporter au manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193.

Code de défaut 141 inactif

Aller à 2A

Code de défaut 141

Etape guidée 2 - Effacer le code de défaut

Etape guidée 2A - Désactiver le code de défaut

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Si le défaut est intervenu à un régime particulier, faire fonctionner le moteur à ce régime pour vérifier si le problème est corrigé.
OK PAS OK

Code de défaut 143 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 23-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 144 - Circuit de capteur de température de liquide de refroidissement

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Les codes de défaut 352 et 386 sont inactifs.
ETAPE 2. | Contrôler le capteur de température du liquide de refroidissement. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau moteur. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la résistance du capteur de température de liquide de refroidissement. | 175 à 244k ohms
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le capteur de température de liquide de refroidissement. | Plus de 100k ohms
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter le faisceau et le connecteur ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 3D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 144 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Codes de défauts 352 et 386 inactifs

Défaillance éventuelle du capteur, court-circuit à la masse dans l'alimentation commune +5 VCC du capteur ou court-circuit de broche à broche, ou circuit ouvert dans la masse commune de capteur.

Aller à 2A

Se reporter aux codes de défauts 352 et 386

Etape guidée 2 - Contrôler le capteur de température du liquide de refroidissement.

Etape guidée 2A - Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

Inspecter le faisceau et les broches du connecteur du capteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le capteur de température de liquide de refroidissement, en fonction de celui qui a des broches endommagées.

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 au Chapitre 19.
  • Installer le joint de connecteur approprié, s'il est endommagé ou manquant.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la résistance du capteur de température de liquide de refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

Contrôler la résistance du capteur de température de liquide de refroidissement.

  • Mesurer la résistance entre la broche A et la broche B du capteur de température de liquide de refroidissement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

175 à 244k ohms

Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la Procédure 019-019 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le capteur de température de liquide de refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A du capteur de température de liquide de refroidissement et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la Procédure 019-019 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 19 du faisceau moteur et la broche A du côté faisceau du connecteur de capteur de température de liquide de refroidissement.
  • Mesurer la résistance entre la broche 23 du faisceau moteur et la broche B sur le côté faisceau du capteur de température de liquide de refroidissement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 23 du faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 19 du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le faisceau moteur

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 23 du faisceau moteur et toutes les autres broches du faisceau moteur.
  • Mesurer la résistance entre la broche 19 du faisceau moteur et toutes les autres broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le faisceau moteur

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
OK PAS OK

Code de défaut 144 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 23-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 145 - Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 441 inactif ?
 | ETAPE 1B. Lire les codes de défaut. | Codes de défauts 122, 123, 135, 141, 153, et 352 inactifs ?
ETAPE 2. | Contrôler le capteur de température du liquide de refroidissement. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau moteur. | Broches endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur de température de liquide de refroidissement. | 175 à 244k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le capteur de température de liquide de refroidissement. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter le faisceau et le connecteur ECM. | Broches endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 145 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts inactifs sont-ils effacés ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 441 inactif ?

Code de défaut 441 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter au code de défaut 441

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 122, 123, 135, 141, 153, et 352 inactifs ?

Codes de défauts 122, 123, 135, 141, 153, et 352 inactifs ?
OUI NON
Pas de réparation

Rechercher un éventuel dysfonctionnement de capteur, un court-circuit à la masse dans l'alimentation commune +5 VCC du capteur, un court-circuit de broche à broche, ou un circuit ouvert dans la masse commune de capteur.

Aller à 2A

Tableau approprié de diagnostic de code de défaut

Etape guidée 2 - Contrôler le capteur de température du liquide de refroidissement.

Etape guidée 2A - Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

Inspecter le faisceau et les broches du connecteur du capteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches endommagées ?

Broches endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou le capteur de température de liquide de refroidissement, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 au Chapitre 19.
  • Installer le joint de connecteur approprié, s'il est endommagé ou manquant.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur de température de liquide de refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

Contrôler la résistance du capteur de température de liquide de refroidissement.

  • Mesurer la résistance entre la broche A et la broche B du capteur de température de liquide de refroidissement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

175 à 244k ohms ?

175 à 244k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le capteur de température de liquide de refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A du capteur de température de liquide de refroidissement et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de liquide de refroidissement. Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches endommagées ?

Broches endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 19 du faisceau moteur et la broche A du côté faisceau du connecteur de capteur de température de liquide de refroidissement.
  • Mesurer la résistance entre la broche 23 du faisceau moteur et la broche B sur le côté faisceau du capteur de température de liquide de refroidissement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 23 du faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 19 du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 23 du faisceau moteur et toutes les autres broches du faisceau moteur.
  • Mesurer la résistance entre la broche 19 du faisceau moteur et toutes les autres broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Le code de défaut 145 est-il inactif ?

Le code de défaut 145 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défaut effacés ?

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableau approprié de diagnostic de code de défaut

Dernière modification: 23-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 146 - Température de liquide de refroidissement - protection du moteur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire. | Le relevé du capteur est correct
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 146 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire.

  • Brancher la sonde de température sur le moteur à proximité du capteur de température de liquide de refroidissement.
  • Connecter INSITE™ à la liaison de données du véhicule.
  • Comparer le relevé de température de liquide de refroidissement sur l'écran de surveillance de l'outil d'entretien et le relevé de la sonde de température.

Si aucun dispositif de mesure de température n'est disponible, répondre OK à cette étape.
OK PAS OK

Le relevé du capteur est correct : Se reporter au manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193.

Relevé de capteur incorrect : Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 au Chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
OK PAS OK

Code de défaut 146 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 23-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 151 - Température de liquide de refroidissement - protection du moteur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire. | Le relevé du capteur est correct
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 151 inactif
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire.

  • Brancher la sonde de température sur le moteur à proximité du capteur de température de liquide de refroidissement.
  • Connecter INSITE™ à la liaison de données du véhicule.
  • Comparer le relevé de température de liquide de refroidissement sur l'écran de surveillance de l'outil d'entretien et le relevé de la sonde de température.

Si aucun dispositif de mesure de température n'est disponible, répondre OK à cette étape.
OK PAS OK

Le relevé du capteur est correct : Se reporter au manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193.

Se reporter au code de défaut 145.

Aller à 2A

Code de défaut 145

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrez le moteur et faites-le tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 151 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts restants.

Réparation terminée

Tableau approprié de dépistage de défaut

Dernière modification: 23-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 153 - Circuit du capteur de température d'air du collecteur d'admission

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts 352 et 386 inactifs
ETAPE 2. | Contrôler le capteur de température dans le collecteur d'admission. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la résistance du capteur. | 175 à 244k ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
ETAPE 3. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 3A. Inspecter le faisceau et le connecteur ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 3D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 153 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher les codes de défaut actifs.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Codes de défauts 352 et 386 inactifs

Possibilité de dysfonctionnement de capteur, de court-circuit à la masse dans l'alimentation commune +5 VCC du capteur, de court-circuit de broche à broche, ou de circuit ouvert dans la masse commune de capteur.

Aller à 2A

Se reporter au code de défaut 352 ou 386

Etape guidée 2 - Contrôler le capteur de température dans le collecteur d'admission.

Etape guidée 2A - Inspecter le capteur de température de collecteur d'admission et les broches de connecteur de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température du collecteur d'admission.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le capteur de température de collecteur d'admission ou le faisceau moteur, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur de température de collecteur d'admission. Se reporter à la Procédure 019-059 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température d'air du collecteur d'admission.

Action

Contrôler la résistance du capteur de température d'air de collecteur d'admission.

  • Mesurer la résistance entre la broche A et la broche B du capteur de température d'air de collecteur d'admission.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

175 ohms à 244k ohms

Remplacer le capteur de température de collecteur d'admission

Se reporter à la Procédure 019-059 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température d'air du collecteur d'admission.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A du capteur de température de collecteur d'admission et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le capteur de température de collecteur d'admission.

Se reporter à la Procédure 019-059 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température d'air du collecteur d'admission.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 19 du faisceau moteur et la broche A sur le côté faisceau du connecteur de capteur de température d'air de collecteur d'admission.
  • Mesurer la résistance entre la broche 34 du faisceau moteur et la broche B sur le côté faisceau du connecteur de capteur de température d'air de collecteur d'admission.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température d'air du collecteur d'admission.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 19 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 34 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le faisceau moteur

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température d'air du collecteur d'admission.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 19 du faisceau moteur et toutes les autres broches du faisceau moteur.
  • Mesurer la résistance entre la broche 34 du faisceau moteur et toutes les autres broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le faisceau moteur

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrez le moteur et faites-le tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
OK PAS OK

Code de défaut 153 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 24-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 154 - Circuit du capteur de température d'air du collecteur d'admission

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts 352 et 386 inactifs
ETAPE 2. | Contrôler le capteur de température dans le collecteur d'admission. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la résistance du capteur. | 175 à 244k ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
ETAPE 3. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 3A. Inspecter le faisceau et le connecteur ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 154 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher les codes de défaut actifs.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Codes de défauts 352 et 386 inactifs

Possibilité de dysfonctionnement de capteur, de court-circuit à la masse dans l'alimentation commune +5 VCC du capteur, de court-circuit de broche à broche, ou de circuit ouvert dans la masse commune de capteur.

Aller à 2A

Se reporter au code de défaut 352 ou 386

Etape guidée 2 - Contrôler le capteur de température dans le collecteur d'admission.

Etape guidée 2A - Inspecter le capteur de température de collecteur d'admission et les broches de connecteur de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température du collecteur d'admission.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le capteur de température de collecteur d'admission ou le faisceau moteur, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur de température de collecteur d'admission. Se reporter à la Procédure 019-059 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température d'air du collecteur d'admission.

Action

Contrôler la résistance du capteur de température d'air de collecteur d'admission.

  • Mesurer la résistance entre la broche A et la broche B du capteur de température d'air de collecteur d'admission.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

175 ohms à 244k ohms

Remplacer le capteur de température de collecteur d'admission

Se reporter à la Procédure 019-059 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température d'air du collecteur d'admission.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A du capteur de température de collecteur d'admission et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de température de collecteur d'admission

Se reporter à la Procédure 019-059 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température d'air du collecteur d'admission.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 19 du faisceau moteur et la broche A sur le côté faisceau du connecteur de capteur de température d'air de collecteur d'admission.
  • Mesurer la résistance entre la broche 34 du faisceau moteur et la broche B sur le côté faisceau du connecteur de capteur de température d'air de collecteur d'admission.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température d'air du collecteur d'admission.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 19 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 34 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le faisceau moteur

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température d'air du collecteur d'admission.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 19 du faisceau moteur et toutes les autres broches du faisceau moteur.
  • Mesurer la résistance entre la broche 34 du faisceau moteur et toutes les autres broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le faisceau moteur

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrez le moteur et faites-le tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
OK PAS OK

Code de défaut 153 ou 154 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 25-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 155 - Capteur de température d'air de collecteur d'admission - circuit de protection moteur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire. | Le relevé du capteur est correct
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 155 inactif
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire.

  • Brancher la sonde de température sur le moteur à l'arrière du capteur de température d'air de collecteur d'admission.
  • Connecter INSITE™ à la liaison de données.
  • Faire fonctionner le moteur et comparer le relevé de capteur de température de collecteur d'admission sur l'écran de surveillance INSITE™ au relevé de la sonde de température.

Si aucun dispositif de mesure de température n'est disponible, répondre OK à cette étape.

Il peut être nécessaire de contrôler les relevés pendant que le moteur fonctionne aux conditions de température normales (liquide de refroidissement à 82°C [180°F]).
OK PAS OK

Le relevé de capteur est correct à -15°C ou 5°F.

Localiser et réparer la cause de la haute température d'air de collecteur d'admission (se reporter au chapitre Shop Talk de ce code de défaut pour la procédure correcte).

Relevé de capteur incorrect

Aller à 2A

Code de défaut 154

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Charger et faire fonctionner le moteur à la température de fonctionnement type (liquide de refroidissement à 83°C [180°F]).
  • Vérifier si le code de défaut 155 est inactif et s'il ne s'est pas reproduit.
OK PAS OK

Vérifier si le code de défaut 155 est inactif et s'il ne s'est pas reproduit.

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 05-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 191 - Circuit d'alimentation d'embrayage de climatisation

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'embrayage de climatisation. |
 | ETAPE 1A. Inspecter et tester l'embrayage de climatisation et le relais d'embrayage de climatisation, si équipé. | Embrayage de climatisation et relais aux spécifications ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter le faisceau moteur, le relais d'embrayage de climatisation et les connecteurs ECM. | Aucune broche endommagée ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
 | ETAPE 2D. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les connecteurs de faisceau moteur et de faisceau OEM. | Aucune broche endommagée ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 191 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler l'embrayage de climatisation.

Etape guidée 1A - Contrôler l'embrayage de climatisation et le relais d'embrayage de climatisation, si équipé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'embrayage de climatisation ou du relais d'embrayage de climatisation.

Action

Contrôler l'embrayage de climatisation à la recherche de :

  • Broches endommagées
  • Circuit ouvert ou court-circuit
  • Tirage de courant excessif (alimentation électrique de l'embrayage de climatisation directement de la batterie)
  • Effectuer ce test selon les instructions OEM.
OK PAS OK

Embrayage de climatisation aux spécifications

Réparer ou remplacer l'embrayage de climatisation. Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter le faisceau moteur et les connecteurs ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Inspecter le faisceau moteur et les connecteurs ECM à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-250 and Se reporter à la Procédure 019-223 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 21 du connecteur du faisceau moteur et la broche J du connecteur à 23 broches du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 21 du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Recherchez un court-circuit entre les broches.

  • Mesurer la résistance entre la broche 21 et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du solénoïde ou du relais de l'embrayage de climatisation.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Inspecter le faisceau de câblage OEM et le connecteur à 23 broches à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le relais d'embrayage de climatisation qui présente des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-223 ou Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer le relais d'embrayage de climatisation. Se reporter au manuel d'entretien OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du solénoïde ou du relais de l'embrayage de climatisation.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche J du connecteur à 23 broches côté OEM et le relais ou le solénoïde d'embrayage de climatisation.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du solénoïde ou du relais de l'embrayage de climatisation.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance entre la broche J du connecteur à 23 broches de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du solénoïde ou du relais de l'embrayage de climatisation.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance entre la broche J du connecteur à 23 broches du faisceau OEM et toutes les autres broches du connecteur à 23 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
OK PAS OK

Code de défaut 191 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 05-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 221 - Circuit du capteur de pression d'air ambiant

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Le code de défaut 352 n'est pas actif
ETAPE 2. | Contrôler le capteur de pression d'air ambiant. |
 | ETAPE 2A. Inspecter le capteur de pression d'air ambiant et les broches du connecteur du faisceau du capteur. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la tension d'alimentation de pression d'air ambiant de l'ECM. | +4,5 à 5,25 VCC
 | ETAPE 2C. Contrôler la tension du signal de pression d'air ambiant de l'ECM. | Altitude (pieds) Tension : 0 (au niveau de la mer) - (+) 4,00 à 4,58 VCC, 3000 - (+) 3,60 à 4,40 VCC, 6000 - (+) 3,20 à 4,00 VCC, 9000 - (+) 3,00 à 3,80 VCC, 12000 - (+) 2,60 à 3,40 VCC
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Rechercher toute broche endommagée sur le faisceau moteur et le connecteur ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 221 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Le code de défaut 352 n'est pas actif

Détérioration éventuelle du capteur, court-circuit à la masse dans l'alimentation commune +5 VCC du capteur ou court-circuit de broche à broche.

Aller à 2A

Passer au Code de défaut 352 ou 386

Etape guidée 2 - Contrôler le capteur de pression d'air ambiant.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du capteur de pression d'air ambiant.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du capteur de pression d'air ambiant.

Action

Inspecter le capteur de pression d'air ambiant et les broches du connecteur du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

  • Remplacer le capteur de pression d'air ambiant si les broches du connecteur du capteur sont endommagées.
  • S'adresser à un atelier de réparation agréé Cummins®.
  • Remplacer le connecteur du capteur s'il est surdimensionné ou endommagé.
  • Se reporter à la Procédure 019-203 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension d'alimentation de pression d'air ambiant de l'ECM.

Conditions

  • Installer le câble de connexion (pièce n° 3162899) entre le capteur et le connecteur de faisceau de capteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de pression d'air ambiant de l'ECM avec les câbles de connexion.

  • Mesurer la tension d'alimentation entre la broche A et la broche B du câble de connexion.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

+4,5 à 5,25 VCC

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension du signal de pression d'air ambiant de l'ECM.

Conditions

  • Installer le câble de connexion (pièce n° 3162899) entre le capteur et le connecteur de faisceau de capteur.
  • Mettre le contact.

Action

Contrôler la tension du signal de pression d'air ambiant de l'ECM.

  • Mesurer la tension de signal entre la broche B et la broche C du câble de connexion.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Altitude (pieds) - Tension (VCC) : 0 (au niveau de la mer) - (+) 4,00 à 4,58 VCC, 3000 - (+) 3,60 à 4,40 VCC, 6000 - (+) 3,20 à 4,00 VCC, 9000 - (+) 3,00 à 3,80 VCC, 12000 - (+) 2,60 à 3,40 VCC

Remplacer le capteur de pression d'air ambiant.

S'adresser à un atelier de réparation agréé Cummins®.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Rechercher toute broche endommagée sur le faisceau moteur et le connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur, le connecteur ou l'ECM, en fonction de celui qui a des broches endommagées.

  • Réparer ou remplacer le connecteur sur le faisceau. Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'air ambiant du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans le fil de signal de pression d'air ambiant.

  • Mesurer la résistance entre la broche 32 du connecteur du faisceau moteur et la broche C du signal du capteur de pression d'air ambiant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'air ambiant du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 32 du connecteur du faisceau moteur et la masse du châssis.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression d'air ambiant.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 32 du connecteur du faisceau moteur et toutes les autres broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
OK PAS OK

Code de défaut 221 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 05-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 222 - Circuit du capteur de pression d'air ambiant

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Le code de défaut 352 n'est pas actif
ETAPE 2. | Contrôler le capteur de pression d'air ambiant. |
 | ETAPE 2A. Inspecter le capteur de pression d'air ambiant et les broches du connecteur du faisceau du capteur. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la tension d'alimentation de pression d'air ambiant de l'ECM. | +4,5 à 5,25 VCC
 | ETAPE 2C. Contrôler la tension du signal de pression d'air ambiant de l'ECM. | Altitude (pieds) Tension : 0 (au niveau de la mer) - (+) 4,00 à 4,58 VCC, 3000 - (+) 3,60 à 4,40 VCC, 6000 - (+) 3,20 à 4,00 VCC, 9000 - (+) 3,00 à 3,80 VCC, 12000 - (+) 2,60 à 3,40 VCC
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Rechercher toute broche endommagée sur le faisceau moteur et le connecteur ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 3D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms
 | ETAPE 3E. Effacer et contrôler les codes de défauts. | Pas de réapparition du code de défaut 222
ETAPE 4. | Contrôler la réponse de l'ECM. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Le code de défaut 222 est inactif et correct
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 221 ou 222 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Le code de défaut 352 n'est pas actif

Détérioration éventuelle du capteur, court-circuit à la masse dans l'alimentation commune +5 VCC du capteur ou court-circuit de broche à broche.

Aller à 2A

Passer au Code de défaut 352 ou 386

Etape guidée 2 - Contrôler le capteur de pression d'air ambiant.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du capteur de pression d'air ambiant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression d'air ambiant.

Action

Inspecter le capteur de pression d'air ambiant et les broches du connecteur du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

  • Remplacer le capteur de pression d'air ambiant si les broches du connecteur du capteur sont endommagées.
  • S'adresser à un atelier de réparation agréé Cummins®.
  • Remplacer le connecteur du capteur s'il est surdimensionné ou endommagé.
  • Se reporter à la Procédure 019-203 au Chapitre 19.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler la tension d'alimentation de pression d'air ambiant de l'ECM.

Conditions

  • Installer le câble de connexion (pièce n° 3162899) entre le capteur et le connecteur de faisceau de capteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de pression d'air ambiant de l'ECM avec les câbles de connexion.

  • Mesurer la tension d'alimentation entre la broche A et la broche B du câble de connexion.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

+4,5 à 5,25 VCC

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2C

Aller à 5A

Etape guidée 2C - Contrôler la tension du signal de pression d'air ambiant de l'ECM.

Conditions

  • Installer le câble de connexion (pièce n° 3162899) entre le capteur et le connecteur de faisceau de capteur.
  • Mettre le contact.

Action

Contrôler la tension du signal de pression d'air ambiant de l'ECM.

  • Mesurer la tension de signal entre la broche B et la broche C du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

Altitude (pieds) - Tension (VCC) : 0 (au niveau de la mer) - (+) 4,00 à 4,58 VCC, 3000 - (+) 3,60 à 4,40 VCC, 6000 - (+) 3,20 à 4,00 VCC, 9000 - (+) 3,00 à 3,80 VCC, 12000 - (+) 2,60 à 3,40 VCC

Remplacer le capteur de pression d'air ambiant.

S'adresser à un atelier de réparation agréé Cummins®.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Rechercher toute broche endommagée sur le faisceau moteur et le connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur, le connecteur ou l'ECM, en fonction de celui qui a des broches endommagées.

  • Réparer ou remplacer le connecteur sur le faisceau.
  • Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'air ambiant du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans le fil de signal de pression d'air ambiant.

  • Mesurer la résistance entre la broche 32 du connecteur du faisceau moteur et la broche C du signal du capteur de pression d'air ambiant.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'air ambiant du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 32 du connecteur du faisceau moteur et la masse du châssis.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression d'air ambiant.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 32 du connecteur du faisceau moteur et toutes les autres broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 5A

Etape guidée 3E - Effacer et contrôler les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer et contrôler les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Appuyer sur la pédale d'accélérateur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Pas de réapparition du code de défaut 222

Réapparition du code de défaut 222.

Si le code de défaut 222 est inactif, remplacer le capteur de pression d'air ambiant.

S'adresser à un atelier de réparation agréé Cummins®.

Si le code de défaut 222 est actif, passer à l'étape 4A.

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler la réponse de l'ECM.

Etape guidée 4A - Contrôler la réponse appropriée de l'ECM.

Conditions

  • Mettre le contact.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Contrôler la réponse appropriée de l'ECM.

  • Installer un fil cavalier entre la broche 10 et la broche 32 du connecteur du port moteur ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
SMALL | MEDIUM | LARGE
OK PAS OK

Le code de défaut 222 est inactif et le code de défaut 221 est actif

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
OK PAS OK

Code de défaut 222 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 05-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 234 - Circuit de surrégime moteur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Vérifier si les conditions de fonctionnement sont correctes. | Pas de conduite en descente
 | ETAPE 1B. Rechercher toute source alternative de carburant. | Pas de source alternative de carburant
 | ETAPE 1C. Contrôler le régime avec le mode de surveillance de l'outil d'entretien électronique INSITE™. | Relevé de régime correct
 | ETAPE 1D. Rechercher tout défaut actif à bas régime. | Défaut inactif à bas régime
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 234 inactif
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Identifier la raison du surrégime.

Etape guidée 1A - Vérifier si les conditions de fonctionnement sont correctes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les conditions de fonctionnement sont correctes.

  • Vérifier si le moteur était en conduite en descente lorsque le défaut a été enregistré.
OK PAS OK

Pas de roue libre en descente

Rechercher toute dégradation du moteur

Les composants électroniques sont OK. Rechercher toute détérioration du moteur en raison du surrégime.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.

  • Vérifier si le conducteur a signalé un événement de régulation de carburant au cours duquel le moteur a accéléré rapidement à la limite de sur-régime ou au-delà sans entrée d'accélérateur pour provoquer une augmentation de régime, suivi d'une coupure brutale du moteur.
  • Contrôler le collecteur d'admission à la recherche de sources de vapeurs inflammables et contrôler les joints de turbocompresseur pour s'assurer de l'absence de fuite d'huile.
OK PAS OK

Pas de source alternative de carburant

Localiser la source de carburant alternatif

  • Localiser toute source de carburant alternatif, comme le fonctionnement du moteur près de vapeurs inflammables, des joints détériorés de turbocompresseur, etc.
  • Rechercher toute dégradation du moteur de base en raison du surrégime.

Aller à 1C

Aller à 2A

Etape guidée 1C - Contrôler le régime avec le mode de surveillance de l'outil d'entretien INSITE™.

Conditions

  • Faire tourner le moteur.
  • Brancher l'outil d'entretien sur la liaison de données du véhicule.

Action

Contrôler le régime avec le mode moniteur.

  • Surveiller le régime avec INSITE™.

Comparer le relevé de régime moteur sur l'outil d'entretien électronique INSITE™ à la mesure relevée au compteur mécanique ou au compteur du tableau de bord.
OK PAS OK

Relevé de régime correct

Inspecter le capteur de régime moteur

Contrôler le capteur de régime moteur comme cela a été décrit pour le code de défaut 115. Inspecter le moteur à la recherche de toute détérioration en raison d'un sur-régime.

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher tout défaut actif à bas régime.

Conditions

  • Mettre le contact.

Action

Rechercher tout code de défaut actif à bas régime.

  • Vérifier si le code de défaut 234 est actif lorsque le moteur ne fonctionne pas au-dessus de 3700 tr/mn.
OK PAS OK

Code de défaut inactif à bas régime

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer et faire fonctionner le moteur dans les conditions dans lesquelles le sur-régime s'est produit.
  • Vérifier si le code de défaut 234 est inactif.
OK PAS OK

Code de défaut 234 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 05-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 235 - Niveau de liquide de refroidissement du moteur - protection moteur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier le niveau de liquide de refroidissement. |
 | ETAPE 1A. Contrôler le niveau de liquide de refroidissement. | Niveau de liquide de refroidissement normal
ETAPE 2. | Contrôler le capteur de niveau de liquide de refroidissement. |
 | ETAPE 2A. Confirmer si le code de défaut est toujours actif lorsque le moteur fonctionne. | Défaut toujours actif
ETAPE 3. | Rechercher des codes de défaut multiples. |
 | ETAPE 3A. Relever les codes de défauts. | Code de défaut 385 ou 444 inactif
ETAPE 4. | Contrôler le faisceau de toron OEM. |
 | ETAPE 4A. Inspecter le capteur de niveau de liquide de refroidissement, le faisceau de toron OEM et le connecteur de faisceau moteur. | Aucune broche endommagée
 | ETAPE 4B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 4C. Rechercher tout court-circuit à la masse. | Plus de 100k ohms
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 5. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 5A. Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM. | Aucune broche endommagée
 | ETAPE 5B. Rechercher tout court-circuit à la masse. | Plus de 100k ohms
 | ETAPE 5C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
 | ETAPE 5D. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 5E. Contrôler la tension d'alimentation du capteur. | +4,75 à 5,25 VCC
ETAPE 6. | Acquitter le code de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 235 inactif
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Vérifier le niveau de liquide de refroidissement.

Etape guidée 1A - Contrôler le niveau de liquide de refroidissement.

Action

Contrôler le niveau de liquide de refroidissement.

  • Déposer le capuchon de radiateur et inspecter le niveau de liquide de refroidissement.
OK PAS OK

Le niveau de liquide de refroidissement est normal

Ajouter du liquide de refroidissement dans le radiateur.

S'assurer que le liquide de refroidissement est dilué conformément au rapport approprié d'antigel et d'eau.

Aller à 2A

Aller à 6A

Etape guidée 2 - Contrôler le capteur de niveau de liquide de refroidissement.

Etape guidée 2A - Confirmer si le code de défaut est toujours actif lorsque le moteur fonctionne.

Conditions

  • Mettre le contact.

Action

Confirmer si le code de défaut est toujours actif lorsque le moteur fonctionne.

  • Démarrer le moteur et le laisser tourner au ralenti pendant au moins 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut toujours actif

Code de défaut 235 inactif

Aller à 3A

Aller à 6A

Etape guidée 3 - Rechercher des codes de défaut multiples.

Etape guidée 3A - Relever les codes de défauts.

Conditions

  • Mettre le contact.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 385 ou 444 inactif

Code de défaut 385 ou 444 actif

Aller à 4A

Se reporter au code de défaut 385 ou 444.

Etape guidée 4 - Contrôler le faisceau de toron OEM.

Etape guidée 4A - Inspecter le capteur de niveau de liquide de refroidissement, le faisceau de toron OEM et les connecteurs de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement, le faisceau de toron OEM et le faisceau moteur.

Action

Inspecter le capteur de niveau de liquide de refroidissement, le faisceau de toron OEM et les connecteurs de faisceau moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Pas de broche endommagée.

Réparer les broches endommagées

  • Réparer le capteur de niveau de liquide de refroidissement. Se reporter au manuel d'entretien OEM.
  • Réparer le faisceau de toron OEM. Se reporter au manuel d'entretien OEM.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4B

Aller à 6A

Etape guidée 4B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de niveau de liquide de refroidissement et le faisceau de toron OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche C et la broche C.
  • Mesurer la résistance de la broche B à la broche B.
  • Mesurer la résistance entre la broche D et la broche D.
  • Mesurer la résistance entre la broche A et la broche A.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de toron OEM.

Se reporter au manuel d'entretien OEM.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de niveau de liquide de refroidissement et le faisceau de toron OEM.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche A et la masse.
  • Mesurer la résistance entre la broche B et la masse.
  • Mesurer la résistance entre la broche C et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de toron OEM.

Se reporter au manuel d'entretien OEM.

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de niveau de liquide de refroidissement et le faisceau de toron OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche A et toutes les autres broches.
  • Mesurer la résistance entre la broche B et toutes les autres broches.
  • Mesurer la résistance entre la broche C et toutes les autres broches.
  • Mesurer la résistance entre la broche D et toutes les autres broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau de toron OEM.

Se reporter au manuel d'entretien OEM.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau de câblage moteur.

Etape guidée 5A - Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du module de commande de moteur (ECM).
  • Débrancher le faisceau moteur du faisceau de toron OEM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur, l'ECM ou le capteur de niveau de liquide de refroidissement, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 and Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.
  • Sécher le connecteur en utilisant un produit nettoyant de contact électronique (pièce N° 3824510).

Aller à 5B

Aller à 6A

Etape guidée 5B - Rechercher tout court-circuit à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de niveau de liquide de refroidissement et le faisceau de toron OEM.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche 49 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 27 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 37 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau de câblage moteur

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de niveau de liquide de refroidissement et le faisceau de toron OEM.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 49 et toutes les autres broches.
  • Mesurer la résistance entre la broche 27 et toutes les autres broches.
  • Mesurer la résistance entre la broche 37 et toutes les autres broches.
  • Mesurer la résistance entre la broche 19 et toutes les autres broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau de câblage moteur

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de niveau de liquide de refroidissement.

Action

Rechercher tout circuit ouvert dans le circuit du capteur de niveau de liquide de refroidissement.

  • Mesurer la résistance entre la broche B sur le côté faisceau du circuit de capteur de niveau de liquide de refroidissement et la broche 19 du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche D sur le côté faisceau du circuit de capteur de niveau de liquide de refroidissement et la broche 27 du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche A sur le côté faisceau du circuit de capteur de niveau de liquide de refroidissement et la broche 37 du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche C sur le côté faisceau du circuit de capteur de niveau de liquide de refroidissement et la broche 49 du connecteur de faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 5E

Aller à 6A

Etape guidée 5E - Contrôler la tension d'alimentation du capteur.

Conditions

  • Mettre le contact.
  • Débrancher le faisceau moteur du capteur de niveau de liquide de refroidissement.
  • Connecter le faisceau de câblage moteur sur l'ECM.

Action

Contrôler la tension d'alimentation du capteur.

  • Mesurer la tension entre la broche C du connecteur de capteur sur le côté du faisceau et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

+4,75 à 5,25 VCC

Remplacer le capteur de niveau de liquide de refroidissement. Se reporter à la Procédure 019-017 au chapitre 19.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 6A

Aller à 6A

Etape guidée 6 - Acquitter le code de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
OK PAS OK

Code de défaut 235 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts sont effacés

Dépister les codes de défauts restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 05-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 241 - circuit du capteur de vitesse du véhicule

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le VSS. |
 | ETAPE 1A. Inspecter les connecteurs de capteur et de faisceau OEM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher le bon ajustement, si ajustable. | 1/2 tour ou 3/4 tour hors de l'engrenage pour le type fileté de capteur
 | ETAPE 1C. Vérifier que la résistance du capteur est correcte. | 750 à 1500 ohms
 | ETAPE 1D. Rechercher tout court-circuit sur la masse. | Plus de 10M ohms
 | ETAPE 1E. Rechercher tout court-circuit entre les bobines (s'il existe deux bobines). | Plus de 10M ohms
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau et les connecteurs ECM. | Aucune broche endommagée
 | ETAPE 2B. Vérifier que la résistance du circuit est correcte. | 750 à 1500 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 3. | Contrôler les composants OEM. |
 | ETAPE 3A. Rechercher la présence d'un dispositif d'enregistrement externe. | Aucun dispositif externe
 | ETAPE 3B. Rechercher tout glissement de l'engrenage de l'arbre arrière de transmission sur l'arbre. | Fixation correcte de l'engrenage
 | ETAPE 3C. Rechercher toute interférence sur le faisceau OEM. | Code de défaut 241 inactif
 | ETAPE 3C-1. Désactiver le code de défaut. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 241 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le VSS.

Etape guidée 1A - Inspecter les connecteurs de capteur et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du VSS.

Action

Inspecter les connecteurs de capteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou le capteur présentant des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer le VSS. Se reporter à la Procédure 019-090 ou Se reporter à la Procédure 019-091 au Chapitre 19.

Aller à 1B

Aller à 4A

Etape guidée 1B - Vérifier si le VSS est correctement ajusté, s'il est ajustable.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du VSS.

Action

Vérifier si le VSS est correctement ajusté, s'il est ajustable.
SMALL | MEDIUM | LARGE
OK PAS OK

1/2 à 3/4 de tour desserré de l'engrenage

Ajuster le VSS

Se reporter à la Procédure 019-090 ou Se reporter à la Procédure 019-091 au Chapitre 19.

Aller à 1C

Aller à 4A

Etape guidée 1C - Vérifier que la résistance du capteur est correcte.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du VSS.

Action

Vérifier si la résistance est correcte sur le capteur de vitesse du véhicule.

  • Mesurer la résistance entre la broche A et la broche B de chaque connecteur VSS sur le côté capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

750 à 1500 ohms

Remplacer le VSS

Se reporter à la Procédure 019-090 ou Se reporter à la Procédure 019-091 au chapitre 19..

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout court-circuit à la masse du VSS.

  • Mesurer la résistance entre la broche A sur le côté capteur d'un des connecteurs VSS et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche A sur le côté capteur de l'autre connecteur VSS et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 10M ohms

Remplacer le VSS

Se reporter à la Procédure 019-090 ou Se reporter à la Procédure 019-091 au Chapitre 19.

Aller à 1E

Aller à 4A

Etape guidée 1E - Rechercher tout court-circuit entre les bobines, s'il existe deux bobines.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du VSS.

Action

Contrôler le VSS à la recherche d'un court-circuit entre les bobines.

  • Mesurer la résistance entre la broche A sur le côté capteur d'un des connecteurs VSS et la broche A de l'autre connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 10M ohms

Remplacer le VSS.

Se reporter à la Procédure 019-090 ou Se reporter à la Procédure 019-091 au Chapitre 19.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau et les connecteurs ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau et les connecteurs de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou l'ECM possédant les broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Vérifier que la résistance du circuit est correcte.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Connecter le faisceau OEM sur le VSS.

Action

Vérifier que la résistance du circuit est correcte.

  • Vérifier que la résistance du faisceau OEM est correcte entre la broche 8 et la broche 18 du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

750 à 1500 ohms

Remplacer le faisceau OEM

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du VSS.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler le faisceau à la recherche d'un court-circuit à la masse.

  • Mesurer la résistance entre la broche 8 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 18 du connecteur de faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le faisceau OEM

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du VSS.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 8 et la broche 18 et toutes les autres broches du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler les composants OEM.

Etape guidée 3A - Rechercher la présence d'un dispositif d'enregistrement externe.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier qu'un dispositif d'enregistrement externe ou des dispositifs similaires sont raccordés au circuit de capteur de vitesse de véhicule.
OK PAS OK

Aucun dispositif externe

Débrancher le dispositif du circuit

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout glissement de l'engrenage de l'arbre arrière de transmission sur son arbre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • VSS déposé.

Action

Rechercher tout glissement de l'engrenage de l'arbre arrière de transmission sur son arbre.

  • S'assurer que l'engrenage de transmission à l'intérieur du montage du capteur ne glisse pas sur l'arbre. Pour cela, essayer de faire tourner l'engrenage avec un tournevis standard.
OK PAS OK

Fixation correcte de l'engrenage

Réparer l'engrenage de transmission

Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher toute interférence sur le faisceau OEM.

Conditions

  • Connecter tous les composants.

Action

Rechercher toute interférence sur le faisceau OEM.

  • Installer une paire de fils cavaliers torsadés du VSS à l'ECM. Brancher les fils de la broche A sur le côté faisceau du connecteur VSS à la broche 8 sur le connecteur de faisceau OEM, et de la broche B sur le côté faisceau du connecteur VSS à la broche 18 du connecteur de faisceau OEM.
  • Débrancher le connecteur du compteur de vitesse au niveau du VSS.
  • Entraîner le véhicule. La vitesse du véhicule doit dépasser 16 km/h (10 mph).
OK PAS OK

Code de défaut 241 inactif. Il y a une interférence sur le faisceau OEM. Localiser et éliminer la source de l'interférence.

Remplacer le VSS

Se reporter à la Procédure 019-090 ou Se reporter à la Procédure 019-091 au Chapitre 19.

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Entraîner le véhicule. La vitesse du véhicule doit dépasser 16 km/h [10 mph].
  • Vérifier si le code de défaut 241 est inactif.
OK PAS OK

Code de défaut 241 inactif

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Entraîner le véhicule. La vitesse du véhicule doit dépasser 16 km/h [10 mph].
OK PAS OK

Code de défaut 241 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 06-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 242 - circuit du capteur de vitesse du véhicule (VSS)

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier si les réglages de fonction sont correctement établis. |
 | ETAPE 1A. Demander au client s'il souhaite que la protection anti-manipulation VSS (code de défaut 242) soit activée. | Le client souhaite-t-il que la Protection anti-manipulation VSS (code de défaut 242) soit activée ?
 | ETAPE 1B. Vérifier si la transmission automatique est réglée correctement pour l'application. | La transmission automatique est-elle correctement réglée ?
 | ETAPE 1C. Vérifier si le type d'application est correctement réglé pour l'application. | Le type d'application est-il correctement réglé ?
ETAPE 2. | Rechercher tout signe de manipulation. |
 | ETAPE 2A. Inspecter le VSS. | Aucun signe de manipulation illicite détecté ?
 | ETAPE 2B. Inspecter le circuit VSS de l'OEM. | Aucun signe de manipulation illicite détecté ?
 | ETAPE 2C. Surveiller la vitesse du véhicule. | L'outil d'entretien électronique affiche-t-il la vitesse correcte ?
 | ETAPE 2C-1. Vérifier la vitesse du véhicule. |
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 242 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts acquittés ?

Etape guidée 1 - Vérifier si les réglages de fonction sont correctement établis.

Etape guidée 1A - Demander au client s'il souhaite que la protection anti-manipulation VSS (code de défaut 242) soit activée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Demander au client s'il souhaite que la protection anti-manipulation VSS (code de défaut 242) soit activée.

S'entretenir avec le propriétaire du véhicule pour voir si cette fonction est nécessaire pour l'application de ce véhicule.
OK PAS OK

Le client souhaite que la Protection anti-manipulation VSS (code de défaut 242) soit activée

Utiliser l'outil d'entretien électronique INSITE™ pour ajuster le réglage de la fonction à sa valeur correcte.

Aller à 1B

Aller à 3A

Etape guidée 1B - Vérifier si la transmission automatique est réglée correctement pour l'application.

Conditions

Action

Vérifier si la transmission automatique est réglée correctement pour l'application.

  • Utiliser l'outil d'entretien électronique INSITE pour vérifier si cette fonction est activée lorsqu'une transmission automatique est utilisée ou si elle est désactivée lorsqu'une transmission manuelle est utilisée.
OK PAS OK

Transmission automatique correctement réglée

Utiliser l'outil d'entretien électronique INSITE™ pour ajuster le réglage de la fonction à sa valeur correcte.

Aller à 1C

Aller à 3A

Etape guidée 1C - Vérifier si le type d'application est correctement réglé pour l'application.

Action

Vérifier si le type d'application est correctement réglé pour l'application.

  • Utiliser INSITE™ pour vérifier que ce paramètre de fonction est correctement réglé pour l'application dans laquelle le véhicule est utilisé.

Il est considéré que la conduite prolongée sur des rapports inférieurs correspond à une application "Routier / tout terrain".
OK PAS OK

Le type d'application est correctement réglé

Utiliser l'outil d'entretien électronique INSITE™ pour ajuster le réglage de la fonction à sa valeur correcte.

Aller à 2A

Aller à 3A

Etape guidée 2 - Rechercher tout signe de manipulation.

Etape guidée 2A - Inspecter le VSS.

Conditions

Action

Inspecter le VSS à la recherche de :

  • Mauvais montage du VSS.
  • Mauvaise connexion du VSS sur le faisceau OEM.
  • Autre dispositif externe connecté à la place du VSS.
  • Tout signe de manipulation illicite sur le VSS.
OK PAS OK

Aucun signe de manipulation illicite détecté au niveau du ou avec le capteur de vitesse du véhicule

Le VSS est mal installé ou mal connecté, ou il présente des signes de manipulation illicite

  • Installer et connecter correctement le VSS sur le faisceau de l'OEM. Se reporter à la Procédure 019-090 ou Se reporter à la Procédure 019-091 au Chapitre 19.
  • Déposer tout dispositif de manipulation.

Aller à 2B

Aller à 3A

Etape guidée 2B - Inspecter le circuit VSS de l'OEM.

Action

Inspecter le circuit VSS de l'OEM à la recherche de :

  • Fils du VSS cassés, coupés ou mal disposés.
  • Tout dispositif connecté en série ou en parallèle avec le VSS.
  • Aucun autre fil ajouté au circuit du VSS.
  • Tout signe de manipulation illicite sur le circuit du VSS.
OK PAS OK

Aucun signe détecté de manipulation illicite des fils conducteurs du VSS ou du faisceau de l'OEM

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Surveiller la vitesse du véhicule.

Action

Surveiller la vitesse du véhicule :

Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la vitesse de véhicule.

  • Vérifier si la vitesse du véhicule est égale à zéro lorsque le véhicule est immobile et lorsque le moteur tourne.
  • Conduire le véhicule ou faire tourner le moteur sur un dynamomètre à châssis. Comparer la vitesse du véhicule indiquée par l'outil d'entretien électronique à la mesure relevée au compteur du tableau de bord.

Pour un tableau de bord électronique utilisant l'ECM pour obtenir la vitesse du véhicule, effectuer un test sur route avec un chronomètre et des bornes kilométriques pour déterminer la vitesse réelle du véhicule.
OK PAS OK

L'outil d'entretien électronique affiche la vitesse correcte

L'outil d'entretien électronique et le compteur de vitesse ne correspondent pas. Vérifier si les paramètres VSS sont correctement réglés dans l'ECM. Contrôler le VSS et le faisceau OEM dans les étapes 2A et 2B ci-dessus. Résoudre tout problème rencontré.

Aller à 2C-1

Aller à 3A

Etape guidée 2C-1 - Vérifier la vitesse du véhicule.

Conditions

Action

Vérifier si la vitesse indiquée par l'outil d'entretien électronique est exacte ou raisonnable pour le rapport engagé. (c'est-à-dire que 64 km/h [40 mph] en rapport supérieur est probablement une donnée inexacte.)
OK PAS OK

La vitesse du véhicule est exacte pour le rapport engagé

La vitesse de véhicule indiquée par l'outil d'entretien électronique est inexacte. Vérifier si les paramètres VSS sont correctement réglés dans l'ECM. Contrôler le VSS et le faisceau OEM aux étapes 2A et 2B ci-dessus. Résoudre tout problème rencontré.

Code de défaut 241

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le contact (ne pas démarrer le moteur).

La vitesse du véhicule et le régime moteur doivent rester à zéro pendant au moins 30 secondes pour désactiver le code de défaut.
OK PAS OK

Code de défaut 242 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 06-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 243 - Circuit d'alimentation de frein d'échappement

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau moteur. |
 | ETAPE 1A. Inspecter le faisceau moteur, le frein d'échappement et les connecteurs ECM. | Aucune broche endommagée ?
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 1C. Rechercher un court-circuit à la masse. | Plus de 100 Kohms ?
 | ETAPE 1D. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les connecteurs de faisceau moteur et de faisceau OEM. | Aucune broche endommagée ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
 | ETAPE 2D. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver les codes de défaut. | Code de défaut 243 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts acquittés ?

Etape guidée 1 - Contrôler le faisceau moteur.

Etape guidée 1A - Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur à 23 broches de l'OEM.

Action

Inspecter le faisceau moteur et les connecteurs ECM à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-250 and Se reporter à la Procédure 019-223 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur à 23 broches de l'OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 42 du connecteur ECM et la broche O du connecteur de faisceau OEM à 23 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur à 23 broches de l'OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 42 du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 1D

Aller à 3A

Etape guidée 1D - Recherchez un court-circuit entre les broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur à 23 broches de l'OEM.

Action

Recherchez un court-circuit entre les broches.

  • Mesurer la résistance entre la broche 42 et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les connecteurs de faisceau moteur et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Débrancher le faisceau OEM du frein d'échappement.

Action

Inspecter le faisceau OEM, le connecteur à 23 broches et le connecteur de frein d'échappement à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée ?

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou les connecteurs de frein d'échappement présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 and Se reporter à la Procédure 019-223 au chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Réparer le connecteur de frein d'échappement. Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Débrancher le faisceau OEM du frein d'échappement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche O du connecteur OEM à 23 broches sur le côté OEM et la broche 1 du connecteur de frein d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Débrancher le faisceau OEM du frein d'échappement.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche O du connecteur à 23 broches et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Débrancher le faisceau OEM du frein d'échappement.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche O du connecteur OEM à 23 broches et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
OK PAS OK

Code de défaut 243 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 06-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 245 - Circuit d'alimentation d'embrayage de ventilateur du moteur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'embrayage de ventilateur. |
 | ETAPE 1A. Inspecter et tester l'embrayage de ventilateur et le relais d'embrayage de ventilateur, si équipé. | Embrayage de ventilateur et relais aux spécifications ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter le faisceau moteur, le relais d'embrayage de ventilateur et les connecteurs ECM. | Aucune broche endommagée ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
 | ETAPE 2D. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les connecteurs de faisceau moteur et de faisceau OEM. | Aucune broche endommagée ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 245 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler l'embrayage de ventilateur

Etape guidée 1A - Contrôler l'embrayage de ventilateur et le relais d'embrayage de ventilateur, si équipé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'embrayage de ventilateur ou du relais d'embrayage de ventilateur.

Action

Contrôler l'embrayage de ventilateur à la recherche de :

  • Broches endommagées
  • Circuit ouvert ou court-circuit
  • Tirage de courant excessif (alimentation électrique de l'embrayage de ventilateur directement de la batterie)
  • Effectuer ce test selon les instructions OEM.
OK PAS OK

Embrayage de ventilateur aux spécifications ?

Réparer ou remplacer l'embrayage de ventilateur. Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter le faisceau moteur et les connecteurs ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Inspecter le faisceau moteur et les connecteurs ECM à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée ?

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou l'ECM, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-250 and Se reporter à la Procédure 019-223 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 31 du connecteur du faisceau moteur et la broche N du connecteur à 23 broches du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms ?

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 31 du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Recherchez un court-circuit entre les broches.

  • Mesurer la résistance entre la broche 31 et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du relais d'embrayage de ventilateur.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur à la recherche des éléments suivants : Inspecter le faisceau OEM et le connecteur à 23 broches à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée ?

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le relais d'embrayage de ventilateur qui présente des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-223 ou Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer le relais d'embrayage de ventilateur. Se reporter au manuel d'entretien OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde ou relais d'embrayage de ventilateur.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche N du connecteur de faisceau OEM à 23 broches et le solénoïde ou relais d'embrayage de ventilateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms ?

Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde ou relais d'embrayage de ventilateur.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance entre la broche N du connecteur à 23 broches de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde ou relais d'embrayage de ventilateur.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance entre la broche N du connecteur à 23 broches du faisceau OEM et toutes les autres broches du connecteur à 23 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
OK PAS OK

Code de défaut 245 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 06-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 261 - Erreur de température élevée du carburant de la pompe VP44/erreur de surchauffe

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Vérifier si le code de défaut est actif au démarrage du moteur. | Code de défaut 261 inactif ?
ETAPE 2. | Contrôler la précision du capteur. |
 | ETAPE 2A. Vérifier la précision du capteur pendant le fonctionnement du moteur dans des conditions types. | Relevé de capteur correct ?
ETAPE 3. | Rechercher les causes de la température élevée du carburant. |
 | ETAPE 3A. Rechercher les causes de la température élevée du carburant. | N'existe-t-il aucune condition de température élevée de carburant ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 261 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Vérifier si le code de défaut est actif au démarrage du moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si le code de défaut est actif au démarrage du moteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Si le code de défaut 261 est inactif alors que d'autres codes de défauts sont actifs, procéder au dépistage des défauts pour les codes de défauts actifs.
OK PAS OK

Code de défaut 261 inactif ?

Code de défaut 261 actif ou inactif ou présence d'autres codes de défauts actifs.

Code(s) de défaut(s) applicable(s)

Aller à 2A

Etape guidée 2 - Contrôler la précision du capteur.

Etape guidée 2A - Vérifier la précision du capteur pendant le fonctionnement du moteur dans des conditions types.

Conditions

  • Mettre le contact.

Action

Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire en faisant fonctionner le moteur dans des conditions types.

  • Placer un thermocouple ou une sonde de température similaire (le kit de thermomètre portant le numéro de pièce 3822666 peut être utilisé) dans le taraudage de sortie de la tête de filtre à carburant.
  • Brancher l'outil d'entretien électronique INSITE™ sur la liaison de données du moteur.
  • Charger et faire fonctionner le moteur à une température de fonctionnement type (82 °C [180 °F]).
  • Comparer le relevé du capteur de température de carburant sur l'écran de surveillance de l'outil d'entretien électronique INSITE™ au relevé de la sonde de température.

Les relevés ne doivent pas varier de plus de ± 4 °C [± 25 °F] entre l'outil d'entretien électronique INSITE™ et la sonde de température lorsque le moteur est chaud.

Si aucun dispositif de mesure de température n'est disponible, répondre OK à cette étape. Les relevés doivent être contrôlés pendant que le moteur fonctionne dans les conditions auxquelles le défaut s'est produit.
OK PAS OK

Relevé de capteur correct ?

  • Localiser et réparer la cause de la température élevée de carburant

Le code de défaut 261 est actif

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher les causes de la température élevée du carburant.

Etape guidée 3A - Rechercher les causes de la température élevée du carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence éventuelle des causes suivantes de température élevée de carburant :

  • Mauvais type/qualité de carburant
  • Bas niveau de carburant dans le réservoir de carburant
  • Grande restriction d'alimentation ou de retour de carburant
  • Mauvaise installation du réservoir de carburant
  • Mauvais acheminement des conduites de carburant
  • Température élevée d'air ambiant
  • Pas de refroidissement du moteur par le liquide de refroidissement moteur (présence d'un état de surchauffe).

Se reporter à la ou aux procédures appropriées dans le manuel de recherche de pannes et de réparation du moteur ISB (bulletin N° 3666193) ou dans le manuel de recherche de pannes et de réparation de l'OEM.
OK PAS OK

N'existe-t-il aucune condition de température élevée de carburant ?

Présence d'un état de température élevée de carburant ?

  • Eliminer la cause de la température élevée de carburant.

Se reporter à la ou aux procédures appropriées dans le manuel de recherche de pannes et de réparation du moteur ISB (bulletin N° 3666193) ou dans le manuel de recherche de pannes et de réparation de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Charger et faire fonctionner le moteur à la température de fonctionnement type (82 °C [180 °F]) du liquide de refroidissement.
  • Vérifier si le code de défaut 261 est inactif.
OK PAS OK

Code de défaut 261 inactif ?

Code de défaut 261 actif.

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Dépister les codes de défauts restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 06-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 264 - Erreur du capteur de température de carburant VP44

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Vérifier si le code de défaut est actif au démarrage du moteur. | Code de défaut 264 inactif ?
ETAPE 2. | Contrôler la précision du capteur. |
 | ETAPE 2A. Vérifier la précision du capteur pendant le fonctionnement du moteur dans des conditions types. | Relevé correct de capteur de température (plus de -45°C [-49°F] et moins de 130°C [266°F]). Localiser et réparer la cause de haute température de carburant.
ETAPE 3. | Rechercher les causes de la température élevée du carburant. |
 | ETAPE 3A. Rechercher les causes de la température élevée du carburant. | N'existe-t-il aucune condition de température élevée de carburant ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 264 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Vérifier si le code de défaut est actif au démarrage du moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si le code de défaut est actif au démarrage du moteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Si le code de défaut 264 est inactif alors que d'autres codes de défauts sont actifs, procéder au dépistage des défauts pour les codes de défauts actifs.
OK PAS OK

Code de défaut 264 inactif ?

Code de défaut 264 inactif en présence d'autres codes de défauts actifs ou code de défaut 264 actif

Aller à 2A

2A ou codes de défauts applicables

Etape guidée 2 - Contrôler la précision du capteur.

Etape guidée 2A - Vérifier la précision du capteur pendant le fonctionnement du moteur dans des conditions types.

Conditions

  • Mettre le contact.

Action

Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire en faisant fonctionner le moteur dans des conditions types.

  • Placer un thermocouple ou une sonde de température similaire (le kit de thermomètre portant le numéro de pièce 3822666 peut être utilisé) dans le taraudage de sortie de la tête de filtre à carburant.
  • Brancher l'outil d'entretien électronique INSITE™ sur la liaison de données du moteur.
  • Charger et faire fonctionner le moteur à une température de fonctionnement type (82 °C [180 °F]).
  • Comparer le relevé du capteur de température de carburant sur l'écran de surveillance de l'outil d'entretien électronique INSITE™ au relevé de la sonde de température.

Les relevés ne doivent pas varier de plus de ± 4 °C [± 25 °F] entre INSITE™ et la sonde de température lorsque le moteur est chaud.

Si aucun dispositif de mesure de température n'est disponible, répondre OK à cette étape. Les relevés doivent être contrôlés pendant que le moteur fonctionne dans les conditions auxquelles le défaut s'est produit.
OK PAS OK

Relevé correct de capteur de température (plus de -45°C [-49°F] et moins de 130°C [266°F]). Localiser et réparer la cause de haute température de carburant.

Se reporter au chapitre TS du manuel de recherche de pannes et de réparation du moteur ISB (bulletin N° 3666193) ou au manuel de recherche de pannes et de réparation de l'OEM.

Le relevé du capteur passe par défaut à 75°C [167°F].

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher les causes de la température élevée du carburant.

Etape guidée 3A - Rechercher les causes de la température élevée du carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence éventuelle des causes suivantes de température élevée de carburant :

  • Mauvais type/qualité de carburant
  • Bas niveau de carburant dans le réservoir de carburant
  • Grande alimentation de carburant
  • Restriction de retour de carburant
  • Mauvaise installation du réservoir de carburant
  • Mauvais acheminement des conduites de carburant
  • Température élevée d'air ambiant
  • Pas de refroidissement du moteur par le liquide de refroidissement moteur (présence d'un état de surchauffe).

Se reporter à la ou aux procédures appropriées dans le manuel de recherche de pannes et de réparation du moteur ISB (bulletin N° 3666193) ou dans le manuel de recherche de pannes et de réparation de l'OEM.
OK PAS OK

N'existe-t-il aucune condition de température élevée de carburant ?

Présence d'un état de température élevée de carburant. Eliminer la cause de la température élevée de carburant

Se reporter à la ou aux procédures appropriées dans le manuel de recherche de pannes et de réparation du moteur ISB (bulletin N° 3666193) ou dans le manuel de recherche de pannes et de réparation de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Charger et faire fonctionner le moteur à la température de fonctionnement type (82 °C [180 °F]) du liquide de refroidissement.
  • Vérifier si le code de défaut 264 est inactif.
OK PAS OK

Code de défaut 264 inactif ?

Code de défaut 264 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 06-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 278 (applications pas de camions Ford) - Circuit de pompe de gavage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pompe de gavage. |
 | ETAPE 1A. Inspecter les connecteurs de faisceau moteur et de pompe de gavage. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler la résistance de la pompe de gavage. | Pompe de gavage 0,1 à 2,0 ohms (+) 12 VCC ? Pompe de gavage 0,1 à 4,0 ohms (+) 24 VCC ?
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
ETAPE 2. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
 | ETAPE 2D. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
 | ETAPE 2E. Mesurer la tension à la pompe de gavage. | 11 à 13 VCC pour pompe de gavage 12 VCC ? 21 à 26 VCC pour pompe de gavage 24 VCC ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 278 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts acquittés ?

Etape guidée 1 - Contrôler la pompe de gavage.

Etape guidée 1A - Inspecter les connecteurs de faisceau moteur et de pompe de gavage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage.

Action

Inspecter les connecteurs de faisceau moteur et de pompe de gavage à la recherche de ce qui suit :

  • Connexion desserrée
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou la pompe de gavage, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Réparer ou remplacer la pompe de gavage. Utiliser la procédure suivante du manuel de recherche et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193. Se reporter à la Procédure 005-014 au Chapitre 5.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la résistance de la pompe de gavage

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage.

Action

Contrôler la résistance de la pompe de gavage.

  • Mesurer la résistance des fils de multimètre. S'assurer que cette valeur est soustraite de la mesure de résistance de pompe de gavage pour obtenir la valeur de résistance réelle.
  • Mesurer la résistance entre la broche 1 et la broche 2 du faisceau de pompe de gavage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Pompe de gavage 0,1 à 2,0 ohms (+) 12 VCC ?

Pompe de gavage 0,1 à 4,0 ohms (+) 24 VCC ?

Pompe de gavage 0,1 à 2,0 ohms (+) 12 VCC ?

Pompe de gavage 0,1 à 4,0 ohms (+) 24 VCC ?
OUI NON
Pas de réparation

Remplacer la pompe de gavage. Utiliser la procédure suivante du manuel de recherche et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193. Se reporter à la Procédure 005-045 au Chapitre 5.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage.

Action

Rechercher tout court-circuit à la masse dans la pompe de gavage.

  • Mesurer la résistance entre la broche 1 et la broche 2 du connecteur de pompe de gavage, côté pompe, et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Remplacer la pompe de gavage. Utiliser la procédure suivante du manuel de recherche et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193. Se reporter à la Procédure 005-014 au Chapitre 5.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage moteur.

Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Connexion desserrée
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le connecteur de pompe de gavage du faisceau moteur.
  • Débrancher le faisceau de l'OEM du connecteur à 16 broches.

Action

Rechercher tout circuit ouvert dans la broche d'alimentation de pompe de gavage.

  • Sur le faisceau moteur, mesurer la résistance entre la broche 2 du connecteur de pompe de gavage et la broche 15 du connecteur à 16 broches.
  • Sur le faisceau moteur, mesurer la résistance entre la broche 1 du connecteur de pompe de gavage et la broche 11 du connecteur à 16 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2B-1

Aller à 3A

Etape guidée 2B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de l'OEM du connecteur à 23 broches.
  • Débrancher la borne négative (-) de la batterie de la cosse de la batterie.

Action

Rechercher tout circuit ouvert dans le faisceau OEM.

  • Mesurer la résistance entre la broche W du connecteur à 23 broches OEM et la borne négative (-) de la batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur de la pompe de gavage.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 11 du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur de la pompe de gavage.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 11 du connecteur de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Mesurer la tension à la pompe de gavage.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™ et effectuer le test de prise de contrôle manuel de la pompe de gavage.

Action

Mesurer la tension à la pompe de gavage.

  • Mesurer la tension entre les bornes dessous la pompe avec la pompe de gavage connectée au faisceau moteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

11 à 13 VCC pour pompe de gavage 12 VCC ?

21 à 26 VCC pour pompe de gavage 24 VCC ?

11 à 13 VCC pour pompe de gavage 12 VCC ?

21 à 26 VCC pour pompe de gavage 24 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 278 est inactif.

Code de défaut 278 inactif ?

Code de défaut 278 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact (ON).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les défauts acquittés ?

Tous les défauts acquittés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 06-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 278 (applications de camions Ford) - Circuit de pompe de gavage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pompe de gavage. |
 | ETAPE 1A. Inspecter les connecteurs de faisceau moteur et de pompe de gavage. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler la résistance de la pompe de gavage. | Pompe de gavage 0,1 à 2,0 ohms (+) 12 VCC ? Pompe de gavage 0,1 à 4,0 ohms (+) 24 VCC ?
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
ETAPE 2. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
 | ETAPE 2D. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
 | ETAPE 2E. Mesurer la tension à la pompe de gavage. | 11 à 13 VCC ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 278 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts acquittés ?

Etape guidée 1 - Contrôler la pompe de gavage.

Etape guidée 1A - Inspecter les connecteurs de faisceau moteur et de pompe de gavage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage.

Action

Inspecter les connecteurs de faisceau moteur et de pompe de gavage à la recherche de ce qui suit :

  • Connexion desserrée
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou la pompe de gavage, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Réparer ou remplacer la pompe de gavage. Utiliser la procédure suivante du manuel de recherche et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193. Se reporter à la Procédure 005-014 au Chapitre 5.

Pas de réparation

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la résistance de la pompe de gavage

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage.

Action

Contrôler la résistance de la pompe de gavage.

  • Mesurer la résistance des fils de multimètre. S'assurer que cette valeur est soustraite de la mesure de résistance de pompe de gavage pour obtenir la valeur de résistance réelle.
  • Mesurer la résistance entre la broche 1 et la broche 2 du faisceau de pompe de gavage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Pompe de gavage 0,1 à 2,0 ohms (+) 12 VCC ?

Pompe de gavage 0,1 à 4,0 ohms (+) 24 VCC ?

Pompe de gavage 0,1 à 2,0 ohms (+) 12 VCC ?

Pompe de gavage 0,1 à 4,0 ohms (+) 24 VCC ?
OUI NON
Pas de réparation

Remplacer la pompe de gavage. Utiliser la procédure suivante du manuel de recherche et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193. Se reporter à la Procédure 005-014 au Chapitre 5.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage.

Action

Rechercher tout court-circuit à la masse dans la pompe de gavage.

  • Mesurer la résistance entre la broche 1 et la broche 2 du connecteur de pompe de gavage, côté pompe, et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Remplacer la pompe de gavage. Utiliser la procédure suivante du manuel de recherche et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193. Se reporter à la Procédure 005-014 au Chapitre 5.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage moteur.

Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Connexion desserrée
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Débrancher le connecteur de pompe de gavage du faisceau moteur
  • Débrancher le faisceau de l'OEM du connecteur à 16 broches.

Action

Rechercher tout circuit ouvert dans la broche d'alimentation de pompe de gavage.

  • Mesurer la résistance entre la broche 2 du connecteur de pompe de gavage, côté faisceau, et la broche 15 du connecteur à 16 broches.
  • Mesurer la résistance entre la broche 11 du connecteur de faisceau moteur et la broche 1 du connecteur de pompe de gavage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2B-1

Aller à 3A

Etape guidée 2B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur à 23 broches
  • Débrancher la borne négative (-) de la batterie de la cosse de la batterie.

Action

Rechercher tout circuit ouvert dans le faisceau OEM.

  • Mesurer la résistance entre la broche W du connecteur à 23 broches OEM et la borne négative (-) de la batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Débrancher le faisceau moteur de la pompe de gavage.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 11 du faisceau moteur et la masse du bloc-moteur.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Débrancher le faisceau moteur de la pompe de gavage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 11 du connecteur de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Mesurer la tension à la pompe de gavage.

Conditions

  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™ et effectuer le test de prise de contrôle manuel de la pompe de gavage.

Action

Mesurer la tension à la pompe de gavage.

  • Mesurer la tension entre les bornes dessous la pompe avec la pompe de gavage connectée au faisceau moteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

11 à 13 VCC ?

11 à 13 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant 1 minute
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 278 est inactif.

Code de défaut 278 inactif ?

Code de défaut 278 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les défauts acquittés ?

Tous les défauts acquittés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 06-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de régime moteur. |
 | ETAPE 1A. Inspecter les broches du connecteur de capteur. | Aucune broche endommagée
 | ETAPE 1B. Rechercher un court-circuit interne à la masse. | Le code de défaut 283 est toujours actif
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Contrôler la tension d'alimentation du capteur. | (+) 4,75 à 5,25 VCC
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 283 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le capteur de régime moteur.

Etape guidée 1A - Inspecter les broches du connecteur de capteur de régime moteur.

ATTENTION

Pour éviter d'endommager un nouvel ECM, tous les autres codes doivent être diagnostiqués avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau du connecteur de capteur de régime moteur.

Action

Inspecter le connecteur de capteur de régime moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints absents ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le capteur de régime moteur, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur de régime moteur. Se reporter à la Procédure 019-042 au Chapitre 19.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher un court-circuit interne à la masse.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime moteur.

Action

Rechercher un court-circuit interne à la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Codes de défauts 283 toujours actifs

Remplacer le capteur de régime moteur

Se reporter à la Procédure 019-042 au Chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur.

ATTENTION

Pour éviter d'endommager un nouvel ECM, tous les autres codes de défauts doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints absents ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM
  • Remplacer l'ECM.
  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack/Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le connecteur de capteur de régime/position de moteur.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche 8 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le connecteur de capteur de régime/position de moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 8 et toutes les autres broches sur le côté faisceau du connecteur de faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler la tension d'alimentation du capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le connecteur de capteur de vitesse.

Action

Contrôler la tension d'alimentation du capteur.

  • Mesurer la tension entre la broche A sur le côté faisceau du connecteur de capteur de régime moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

  • Demander l'autorisation avant de remplacer l'ECM
  • Remplacer l'ECM.
  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si les codes de défauts 283 et 284 sont inactifs.
OK PAS OK

Code de défaut 283 inactif

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 06-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de régime moteur. |
 | ETAPE 1A. Inspecter les broches du connecteur de capteur. | Aucune broche endommagée
 | ETAPE 1B. Rechercher un court-circuit interne à la masse. | Le code de défaut 284 est toujours actif
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Contrôler la tension d'alimentation du capteur. | (+) 4,75 à 5,25 VCC
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 284 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le capteur de régime moteur.

Etape guidée 1A - Inspecter les broches du connecteur de capteur de régime moteur.

ATTENTION

Pour éviter d'endommager un nouvel ECM, tous les autres codes doivent être diagnostiqués avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau du connecteur de capteur de régime moteur.

Action

Inspecter le connecteur de capteur de régime moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints absents ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le capteur de régime moteur, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur de régime moteur. Se reporter à la Procédure 019-042 au Chapitre 19.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher un court-circuit interne à la masse.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime moteur.

Action

Rechercher un court-circuit interne à la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Codes de défauts 283 toujours actifs

Remplacer le capteur de régime moteur

Se reporter à la Procédure 019-042 au Chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur.

ATTENTION

Pour éviter d'endommager un nouvel ECM, tous les autres codes de défauts doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints absents ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM
  • Remplacer l'ECM.
  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack/Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le connecteur de capteur de régime/position de moteur.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche 8 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le connecteur de capteur de régime/position de moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 8 et toutes les autres broches sur le côté faisceau du connecteur de faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler la tension d'alimentation du capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le connecteur de capteur de vitesse.

Action

Contrôler la tension d'alimentation du capteur.

  • Mesurer la tension entre la broche A sur le côté faisceau du connecteur de capteur de régime moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

  • Demander l'autorisation avant de remplacer l'ECM
  • Remplacer l'ECM.
  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si les codes de défauts 283 et 284 sont inactifs.
OK PAS OK

Code de défaut 284 inactif

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 06-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier si la configuration de multiplexage de l'ECM est correcte. |
 | ETAPE 1A. Déterminer quelles entrées du véhicule (accélérateur, commutateurs, voyants, capteurs) sont multiplexées sur la liaison de données J1939. | Les appareils de l'étape 1A doivent correspondre aux appareils de l'étape 1B.
 | ETAPE 1B. Utiliser INSITE™ pour vérifier si les appareils appropriés sont configurés pour être multiplexés sur l'ECM. | Les appareils de l'étape 1B doivent correspondre aux appareils de l'étape 1A
ETAPE 2. | Inspecter les connecteurs J1939 sur le faisceau de structure, ainsi que les connecteurs du faisceau moteur. |
 | ETAPE 2A. Inspecter l'ECM, le faisceau moteur et les connecteurs à 3 broches. | Aucune broche endommagée
 | ETAPE 2B. Inspecter les connecteurs à 3 broches des VECU et les connecteurs associés. | Aucune broche endommagée
ETAPE 3. | Inspecter le faisceau moteur. |
 | ETAPE 3A. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3B. Contrôler la valeur de résistance dans le faisceau J1939. | 55 à 65 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur l'alimentation électrique. | Inférieur à (+) 1,5 VCC
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Inspecter le faisceau de câblage central SAE J1939. |
 | ETAPE 4A. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 4B. Rechercher tout court-circuit sur l'alimentation électrique. | Inférieur à (+) 1,5 VCC
 | ETAPE 4C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 5. | Inspecter le câblage OEM. |
 | ETAPE 5A. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 5B. Rechercher tout court-circuit sur l'alimentation électrique. | Inférieur à (+) 1,5 VCC
 | ETAPE 5C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 6. | S'assurer que les transmissions fonctionnent avec les appareils J1939. |
 | ETAPE 6A. S'assurer que les transmissions fonctionnent avec les VECU. | S'assurer que les transmissions fonctionnent entre les appareils de multiplexage et les VECU.
ETAPE 7. | Acquitter le code de défaut. |
 | ETAPE 7A. Désactiver le code de défaut. | Code de défaut 285 inactif
 | ETAPE 7B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Vérifier si la configuration de multiplexage de l'ECM est correcte.

Etape guidée 1A - Déterminer quelles entrées du véhicule (accélérateur, commutateurs, voyants, capteurs) sont multiplexées sur la liaison de données J1939.

Conditions

  • Procéder au raccordement du VECU avec l'outil d'entretien OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler quelles entrées de véhicules sont multiplexées sur la liaison de données J1939 dans le VECU.

  • Utiliser l'outil d'entretien OEM pour procéder au relevé des appareils émettant des informations d'entrées.
OK PAS OK

Les appareils de l'étape 1A doivent correspondre aux appareils de l'étape 1B.

Aller à 1B

Aller à 1B

Etape guidée 1B - Utiliser INSITE™ pour vérifier si les appareils appropriés sont configurés pour être multiplexés sur l'ECM.

Conditions

  • Contrôler l'adaptateur de liaison de données INLINE 2™.
  • Raccorder INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Les réglages de l'ECM correspondent à ceux des appareils installés sur le véhicule.

  • Utiliser INSITE™ pour procéder au relevé des réglages ECM des dispositifs.
OK PAS OK

Le relevé d'INSITE™ correspond aux réglages de l'ECM pour les dispositifs (les dispositifs de l'étape 1B correspondent à ceux de l'étape 1A)

Configurer l'ECM pour correspondre aux dispositifs du véhicule Utiliser INSITE™ pour configurer l'ECM pour fonctionner avec les dispositifs multiplexés.

Aller à 2A

Aller à 7A

Etape guidée 2 - Inspecter les connecteurs J1939 sur le faisceau de structure, ainsi que les connecteurs du faisceau moteur.

Etape guidée 2A - Inspecter l'ECM, le faisceau moteur et les connecteurs à 3 broches.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher les appareils multiplexés.

Action

Inspecter l'ECM, le faisceau moteur, les connecteurs J1939 et les appareils multiplexés à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • Impuretés ou débris dans ou sur le connecteur
  • Humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagéesRéparer ou remplacer l'ECM, le faisceau moteur, J1939, le connecteur à 3 broches et les appareils multiplexés présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches du connecteur en utilisant du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié en remplacement du joint endommagé ou manquant.
  • Réparer ou remplacer l'ECM. 019-031 applicable au système de commande électronique des moteurs ISB et QSB5.9 (bulletin N° 3666194-01).
  • Réparer ou remplacer le faisceau moteur. 019-043 applicable au système de commande électronique des moteurs ISB et QSB5.9 (bulletin N° 3666194-01).
  • Réparer ou remplacer les connecteurs à 3 broches. 019-203 applicable au système de commande électronique des moteurs ISB et QSB5.9 (bulletin N° 3666194-01).
  • Réparer ou remplacer les appareils multiplexés. Se reporter au manuel de recherche de pannes et de réparation des moteurs ISB pour chaque appareil spécifique.

Aller à 2B

Aller à 7A

Etape guidée 2B - Inspecter les connecteurs à 3 broches des VECU et les connecteurs associés.

Conditions

  • Déconnecter le VECU(s) du faisceau central J1939.
  • Débrancher les appareils multiplexés des VECU.

Action

Inspecter les VECU, le connecteur à 3 broches et les connecteurs des appareils multiplexés, à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • Impuretés ou débris dans ou sur le connecteur
  • Humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagéesRéparer ou remplacer le VECU(s), le connecteur à 3 broches et les dispositifs multiplexés présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches du connecteur en utilisant du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié en remplacement du joint endommagé ou manquant.
  • Réparer ou remplacer le VECU(s). Se reporter à la procédure de réparation appropriée dans le manuel OEM.
  • Réparer le connecteur à 3 broches. 019-203 applicable au système de commande électronique des moteurs ISB et QSB5.9 (bulletin N° 3666194-01).
  • Réparer ou remplacer les appareils multiplexés. Se reporter au manuel de recherche de pannes et réparation de l'ISB.

Aller à 3A

Aller à 7A

Etape guidée 3 - Inspecter le faisceau moteur.

Etape guidée 3A - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le connecteur de structure J1939 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation 2 du connecteur de faisceau moteur et la broche A du connecteur de liaison de données au niveau de la structure J1939.
  • Mesurer la résistance entre la broche 12 du connecteur de faisceau moteur et la broche B au niveau de la structure J1939.
  • Mesurer la résistance entre la broche 44 du connecteur de faisceau moteur et la broche C au niveau de la structure J1939
OK PAS OK

Moins de 10 ohms

Réparer le faisceau moteur019-043 applicable au système de commande électronique des moteurs ISB et QSB5.9 (bulletin N° 3666194-01).

Aller à 3B

Aller à 7A

Etape guidée 3B - Contrôler la valeur de résistance dans le faisceau J1939.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau J1939 du VECU(s).
  • Débrancher le connecteur de faisceau moteur du faisceau de structure J1939.

Action

Contrôler la valeur de résistance du faisceau J1939.

  • Procéder à la mesure entre la broche A et la broche B au niveau du connecteur de faisceau J1939 sur le côté OEM.
OK PAS OK

55 à 65 ohms

Les résistances aux extrémités de la dorsale J1939 sont manquantes ou endommagéesRemplacer les résistances aux extrémités.

Aller à 3C

Aller à 7A

Etape guidée 3C - Rechercher tout court-circuit sur l'alimentation électrique.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Débrancher le faisceau de structure J1939 du faisceau moteur.
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout court-circuit sur l'alimentation électrique.

  • Mesurer la tension entre la broche 2 du connecteur de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 12 du connecteur de faisceau moteur et la masse du bloc-moteur.
OK PAS OK

Inférieur à (+) 1,5 VCC

Réparer ou remplacer le faisceau moteur019-043 applicable au système de commande électronique des moteurs ISB et QSB5.9 (bulletin N° 3666194-01).

Aller à 3D

Aller à 7A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau de structure J1939 du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 2 du connecteur de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche 12 du connecteur de faisceau moteur et la masse.
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau moteur019-043 applicable au système de commande électronique des moteurs ISB et QSB5.9 (bulletin N° 3666194-01).

Aller à 3E

Aller à 7A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau de structure J1939 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 2 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 44 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 12 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau moteur019-043 applicable au système de commande électronique des moteurs ISB et QSB5.9 (bulletin N° 3666194-01).

Aller à 4A

Aller à 7A

Etape guidée 4 - Inspecter le faisceau de câblage central SAE J1939.

Etape guidée 4A - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de la structure J1939.
  • Débrancher le connecteur VECU de la structure J1939.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche A du connecteur de faisceau moteur et la broche A du connecteur VECU.
  • Mesurer la résistance entre la broche B du connecteur de faisceau moteur et la broche B du connecteur VECU.
  • Mesurer la résistance entre la broche C du connecteur de faisceau moteur et la broche C du connecteur VECU.
OK PAS OK

Moins de 10 ohms

Remplacer la dorsale J1939Se reporter aux procédures de réparation du manuel de l'OEM.

Aller à 4B

Aller à 7A

Etape guidée 4B - Rechercher tout court-circuit sur l'alimentation électrique.

Conditions

  • Débrancher le connecteur de faisceau moteur de la structure J1939.
  • Débrancher le connecteur VECU de la structure J1939.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout court-circuit sur l'alimentation électrique.

  • Mesurer la tension entre la broche A du connecteur de structure J1939 sur le côté faisceau moteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche B du connecteur de la structure J1939 sur le côté faisceau moteur et la masse du bloc-moteur.
OK PAS OK

Inférieur à (+) 1,5 VCC

Remplacer la dorsale J1939Se reporter aux procédures de réparation du manuel de l'OEM.

Aller à 4C

Aller à 7A

Etape guidée 4C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de la structure J1939.
  • Débrancher le connecteur VECU de la structure J1939.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A du connecteur de structure J1939 sur le côté faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B du connecteur de structure J1939 sur le côté faisceau moteur et la masse du bloc-moteur.
OK PAS OK

Plus de 100 Kohms

Remplacer la dorsale J1939Se reporter aux procédures de réparation du manuel de l'OEM.

Aller à 5A

Aller à 7A

Etape guidée 5 - Inspecter le câblage OEM.

Etape guidée 5A - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur VECU de la structure J1939.
  • Débrancher le connecteur VECU des VECU.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche A du connecteur de structure J1939 et la broche correspondante du connecteur VECU.
  • Mesurer la résistance entre la broche B du connecteur de structure J1939 et la broche correspondante du connecteur VECU.
  • Mesurer la résistance entre la broche C du connecteur de structure J1939 et la broche correspondante du connecteur VECU.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le câblage OEMSe reporter aux procédures de réparation dans le manuel de l'OEM.

Aller à 5B

Aller à 7A

Etape guidée 5B - Rechercher tout court-circuit sur l'alimentation électrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur VECU de la structure J1939.
  • Débrancher le connecteur VECU des VECU.

Action

Rechercher tout court-circuit sur l'alimentation électrique.

  • Mesurer la tension entre la broche A du connecteur de structure J1939 sur le côté OEM et la masse du bloc-moteur.
  • Mesurer la tension entre la broche B du connecteur de structure J1939 sur le côté OEM et la masse du bloc-moteur.
OK PAS OK

Inférieur à (+) 1,5 VCC

Réparer ou remplacer le câblage OEMSe reporter aux procédures de réparation dans le manuel de l'OEM.

Aller à 5C

Aller à 7A

Etape guidée 5C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur VECU de la structure J1939.
  • Débrancher le connecteur VECU des VECU.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A du connecteur de structure J1939 sur le côté OEM et la masse du bloc-moteur
  • Mesurer la résistance entre la broche B du connecteur de structure J1939 sur le côté OEM et la masse du bloc-moteur.
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le câblage OEMSe reporter aux procédures de réparation dans le manuel de l'OEM.

Aller à 6A

Aller à 7A

Etape guidée 6 - S'assurer que les transmissions fonctionnent avec les appareils J1939.

Etape guidée 6A - S'assurer que les transmissions fonctionnent avec les VECU.

Conditions

  • Installer le logiciel de l'outil d'entretien OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

S'assurer que les transmissions fonctionnent avec les VECU.

  • Utiliser le logiciel de l'outil d'entretien OEM et/ou INSITE™ pour s'assurer de la transmission correcte entre les VECU et les appareils de multiplexage.
OK PAS OK

S'assurer que les transmissions fonctionnent entre les appareils de multiplexage et les VECU.

Consulter l'OEM pour d'autres procédures de réparation.

Aller à 7A

Aller à 7A

Etape guidée 7 - Acquitter le code de défaut.

Etape guidée 7A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant une (1) minute.
  • Avec INSITE™, s'assurer que le code de défaut 285 est inactif.
OK PAS OK

Code de défaut 285 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 7B

Aller à 1A

Etape guidée 7B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | S'assurer de la correspondance des réglages des VECU et de l'ECM. |
 | ETAPE 1A. Consulter les informations de l'OEM et/ou utiliser l'outil d'entretien de l'OEM pour déterminer quels paramètres d'entrée sont câblés sur les VECU. | Les appareils d'entrée physique sur les VECU correspondent à la configuration des VECU.
 | ETAPE 1B. Déterminer quels paramètres sont réglés pour être reçus sur la liaison de données J1939. Consulter le menu : Réglages - fonctionnalités et paramètres 2. | Le relevé d'INSITE™ correspond aux réglages de l'ECM pour les dispositifs (les dispositifs de l'étape 1B correspondent à ceux de l'étape 1A)
ETAPE 2. | Changer les réglages. |
 | ETAPE 2A. L'ECM est configuré pour recevoir les paramètres que les VECU n'émettent pas. | Le réglage de l'ECM correspond désormais à la configuration des VECU.
 | ETAPE 2B. Les VECU ne sont pas configurés pour l'émission des informations depuis tous les appareils multiplexés. | Les paramètres VECU correspondent à tous les appareils d'entrée câblés sur les VECU.
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 286 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - S'assurer de la correspondance des réglages des VECU et de l'ECM.

Etape guidée 1A - Consulter les informations de l'OEM et/ou utiliser l'outil d'entretien de l'OEM pour déterminer quels paramètres d'entrée sont câblés sur les VECU.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Procéder au branchement sur le VECU du véhicule avec l'outil d'entretien OEM.

Action

S'assurer que les entrées du véhicule sont multiplexées.

  • Déterminer quels appareils d'entrée (accélérateur, commutateurs de régulateur de vitesse, commutateur d'embrayage, etc.) sont câblés sur les VECU du véhicule.
  • Utiliser l'outil d'entretien OEM pour s'assurer de la bonne configuration des VECU.
OK PAS OK

Les appareils d'entrée physique sur les VECU correspondent à la configuration des VECU.

Changer les réglages de multiplexage.

Aller à 1B

Aller à 2B

Etape guidée 1B - Déterminer quels paramètres sont réglés pour être reçus sur la liaison de données J1939. Consulter le menu : Réglages - fonctionnalités et paramètres 2.

Conditions

  • Brancher l'adaptateur de liaison de données INLINE 2™ sur le moteur et sur le micro-ordinateur.
  • Raccorder INSITE™.
  • Mettre la clé de contact en position de marche (ON) et lancer le travail INSITE™.

Action

Les réglages de l'ECM correspondent à ceux des appareils installés sur le véhicule.

  • Utiliser INSITE™ pour procéder au relevé des réglages ECM des dispositifs.
  • Informations sur les réglages dans le menu : Réglages - fonctionnalités et paramètres 2.
OK PAS OK

Le relevé d'INSITE™ correspond aux réglages de l'ECM pour les dispositifs (les dispositifs de l'étape 1B correspondent à ceux de l'étape 1A)

La configuration INSITE™ ne correspond pas à la configuration du VECU.

Aller à 3A

Aller à 2A

Etape guidée 2 - Changer les réglages.

Etape guidée 2A - L'ECM est configuré pour recevoir les paramètres que les VECU n'émettent pas.

Conditions

  • Lancer INSITE™ et le brancher sur l'ECM.

Action

Changer les réglages de l'ECM pour correspondre à la configuration des VECU.

  • Si l'ECM est configuré pour recevoir des paramètres que le/les VECU ne parviennent pas à transmettre sur la liaison de données, couper le multiplexage pour ces paramètres dans l'ECM en utilisant INSITE™.
OK PAS OK

Le réglage de l'ECM correspond désormais à la configuration des VECU.

Contrôler les réglages de multiplexage de l'OEM.

Aller à 3A

Aller à 1A

Etape guidée 2B - Les VECU ne sont pas configurés pour transmettre toutes les informations de tous les appareils multiplexés.

Conditions

  • Installer l'outil d'entretien OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Changer les réglages des VECU pour transmettre toutes les informations.

  • Le/les VECU ne sont pasconfigurés pour transmettre des informations à partir de tous les appareils qui leur sont raccordés. Changer les réglages dans les VECU. Se reporter au manuel de l'OEM pour les instructions.
OK PAS OK

Les paramètres VECU correspondent à tous les appareils d'entrée câblés sur les VECU.

Contrôler les réglages de multiplexage de l'OEM.

Aller à 3A

Aller à 1A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant une (1) minute.
  • Avec INSITE™, s'assurer que le code de défaut 286 est inactif.
OK PAS OK

Code de défaut 286 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression OEM. |
 | ETAPE 1A. Inspecter les broches du connecteur du faisceau OEM et du capteur. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la tension du capteur de pression OEM. | Tension appropriée
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 297 inactif
 | ETAPE 2C. Rechercher tout circuit ouvert dans le câblage du signal. | Moins de 10 ohms
 | ETAPE 2D. Rechercher un court-circuit entre le fil de signal et toutes les autres broches. | Plus de 100 Kohms
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Rechercher une réponse appropriée de l'ECM. | Code de défaut 297 inactif, code de défaut 298 actif
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 297 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de pression OEM.

Etape guidée 1A - Inspecter les broches du connecteur du capteur ou du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées Réparer ou remplacer le faisceau OEM ou le capteur de pression OEM.

  • Réparer le faisceau OEM. 019-203 dans le manuel de recherche de pannes et réparation, système de carburant, moteurs ISB, bulletin N° 3666194.
  • Remplacer le faisceau OEM. 019-071 dans le manuel de recherche de pannes et réparation, système de carburant, moteurs ISB, bulletin N° 3666194.
  • Réparer ou remplacer le capteur de pression OEM. Consulter la procédure correspondante dans le manuel de l'OEM.
  • Sécher le connecteur en utilisant un produit nettoyant de contact électronique (pièce N° 3824510).
  • Eliminer les impuretés, les débris et l'humidité des broches du connecteur en utilisant un produit nettoyant de contact électronique.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la tension du capteur de pression OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.

Action

Contrôler la tension du capteur de pression OEM.
OK PAS OK

Se reporter au manuel de recherche de pannes et réparation de l'OEM REMARQUE : Plage type de tensions correctes de (+) 0,5 à 4,5 VCC.

Remplacer le capteur de pression OEM ou réparer la source de tension/le câblage du capteur de pression OEMSe reporter à la procédure correspondante dans le manuel de recherche de pannes et de réparation.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de faisceau OEM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du faisceau OEM et du connecteur à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées Réparer ou remplacer le faisceau OEM.

  • Réparer le faisceau OEM. 019-250 dans le manuel de recherche de pannes et réparation, système de carburant, moteurs ISB, bulletin N° 3666194.
  • Remplacer le faisceau OEM. 019-071 dans le manuel de recherche de pannes et réparation, système de carburant, moteurs ISB, bulletin N° 3666194.
  • Sécher le connecteur en utilisant un produit nettoyant de contact électronique (pièce N° 3824510).
  • Eliminer les impuretés, les débris et l'humidité des broches du connecteur en utilisant un produit nettoyant de contact électronique.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 297 inactif

Réparation terminée

Aller à 2C

Aller à 4B

Etape guidée 2C - Rechercher tout circuit ouvert dans le câblage du signal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert dans le câblage du signal.

  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM et la broche appropriée du connecteur du capteur de pression OEM.
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM019-071 dans le manuel de recherche de pannes et réparation, système de carburant, moteurs ISB, bulletin N° 3666194.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher un court-circuit entre le fil de signal et toutes les autres broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher un court-circuit entre le fil de signal et toutes les autres broches.

  • Mesurer la résistance entre la broche 48 du connecteur du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM019-071 dans le manuel de recherche de pannes et réparation, système de carburant, moteurs ISB, bulletin N° 3666194.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Rechercher une réponse appropriée de l'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher une réponse appropriée de l'ECM.

  • Installer un fil cavalier entre les broches 48 et 20 du côté OEM de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Relever les codes de défaut en utilisant INSITE™.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 297 inactif, code de défaut 298 actif

Remplacer l'ECM019-031 dans le manuel de recherche de pannes et réparation, système de carburant, moteurs ISB, bulletin N° 3666194.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 297 est inactif.
OK PAS OK

Code de défaut 297 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression OEM. |
 | ETAPE 1A. Inspecter les broches du connecteur du faisceau OEM et du capteur. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la tension du capteur de pression OEM. | Tension appropriée
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 298 inactif
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms
 | ETAPE 2D. Rechercher un court-circuit entre la broche de signal et toutes les autres broches. | Plus de 100 Kohms
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le câblage du signal. | Plus de 100 Kohms
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Rechercher une réponse appropriée de l'ECM. | Code de défaut 298 inactif, code de défaut 297 actif
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 298 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de pression OEM.

Etape guidée 1A - Inspecter les broches du connecteur du capteur ou du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées Réparer ou remplacer le faisceau OEM ou le capteur de pression OEM.

  • Réparer le faisceau OEM. 019-203 dans le manuel de recherche de pannes et réparation, système de carburant, moteurs ISB, bulletin N° 3666194.
  • Remplacer le faisceau OEM. 019-071 dans le manuel de recherche de pannes et réparation, système de carburant, moteurs ISB, bulletin N° 3666194.
  • Réparer ou remplacer le capteur de pression OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.
  • Sécher le connecteur en utilisant un produit nettoyant de contact électronique (pièce N° 3824510).
  • Eliminer les impuretés, les débris et l'humidité des broches du connecteur en utilisant un produit nettoyant de contact électronique.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la résistance du capteur de pression OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.

Action

Contrôler la résistance du capteur de pression OEM.
OK PAS OK

Se reporter au manuel de l'OEM REMARQUE : Plage type de tensions correctes de (+) 0,5 à 4,5 VCC.

Remplacer le capteur de pression OEM ou réparer la source de tension/le câblage du capteur de pression OEMSe reporter à la procédure correspondante dans le manuel de recherche de pannes et de réparation.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau OEM et le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches de connecteur de faisceau OEM et le faisceau OEM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées Réparer ou remplacer le faisceau OEM.

  • Réparer le faisceau OEM. 019-250 dans le manuel de recherche de pannes et réparation, système de carburant, moteurs ISB, bulletin N° 3666194.
  • Remplacer le faisceau OEM. 019-071 dans le manuel de recherche de pannes et réparation, système de carburant, moteurs ISB, bulletin N° 3666194.
  • Sécher le connecteur en utilisant un produit nettoyant de contact électronique (pièce N° 3824510).
  • Eliminer les impuretés, les débris et l'humidité des broches du connecteur en utilisant un produit nettoyant de contact électronique.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 298 inactif

Réparation terminée

Aller à 2C

Aller à 4B

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de pression OEM.

Action

Rechercher tout circuit ouvert dans le faisceau OEM.

  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM et la broche appropriée du connecteur du capteur de pression OEM.
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM019-071 dans le manuel de recherche de pannes et réparation, système de carburant, moteurs ISB, bulletin N° 3666194.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher un court-circuit entre la broche de signal et toutes les autres broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de pression OEM.

Action

Rechercher un court-circuit entre la broche de signal et toutes les autres broches.

  • Mesurer la résistance entre la broche 48 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM019-071 dans le manuel de recherche de pannes et réparation, système de carburant, moteurs ISB, bulletin N° 3666194.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit à la masse dans le câblage du signal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de pression OEM.

Action

Rechercher tout court-circuit à la masse dans le câblage du signal.

  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM019-071 dans le manuel de recherche de pannes et réparation, système de carburant, moteurs ISB, bulletin N° 3666194.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Rechercher une réponse appropriée de l'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher une réponse appropriée de l'ECM.

  • Débrancher le faisceau d’interface OEM de l’ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 298 inactif, code de défaut 297 actif

Remplacer l'ECM019-031 dans le manuel de recherche de pannes et réparation, système de carburant, moteurs ISB, bulletin N° 3666194.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 298 est inactif.
OK PAS OK

Code de défaut 298 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Relever les codes de défauts. | Aucun autre code de défaut actif
ETAPE 2. | Vérifier le bon fonctionnement du dispositif auxiliaire. |
 | ETAPE 2A. Pour le diagnostic de survitesse du dispositif auxiliaire, se reporter au manuel de recherche de panne et de réparation de l'OEM. | Le dispositif auxiliaire fonctionne correctement
ETAPE 3. | Contrôler le capteur de vitesse auxiliaire. |
 | ETAPE 3A. Inspecter les connecteurs de capteur et de faisceau OEM. | Aucune broche endommagée
 | ETAPE 3B. Vérifier le bon ajustement (si ajustable). | 1/2 tour ou 3/4 tour hors de l'engrenage pour le type fileté de capteur
 | ETAPE 3C. Vérifier que la résistance du capteur est correcte. | 750 à 1500 ohms
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3E. Rechercher tout court-circuit entre les bobines (s'il existe deux bobines). | Plus de 100 Kohms
ETAPE 4. | Contrôler le capteur de pression auxiliaire. |
 | ETAPE 4A. Inspecter les broches. | Pas de broches pliées
 | ETAPE 4B. Mesurer la tension sur l'ECM. | (+) 0,5 à 4,5 VCC
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Inspecter le faisceau OEM et les connecteurs de l'ECM. | Aucune broche endommagée
 | ETAPE 5B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 5C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 5D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 147 inactif
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Aucun autre code de défaut actif

Diagnostiquer les autres codes de défauts en premier.

Aller à 2A

Arborescence des défauts appropriée

Etape guidée 2 - Vérifier le bon fonctionnement du dispositif auxiliaire.

Etape guidée 2A - Pour le diagnostic de survitesse du dispositif auxiliaire, se reporter au manuel de recherche de panne et de réparation de l'OEM.

Action

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

  • Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour vérifier le bon fonctionnement du dispositif auxiliaire.
  • Rechercher un glissement d'embrayage ou une cassure de composant de chaîne cinématique.
  • Mesurer la pression OEM pour vérifier le bon fonctionnement de l'équipement OEM.
OK PAS OK

Le dispositif auxiliaire fonctionne correctement

Réparer le dispositif auxiliaireSe reporter au manuel de recherche de pannes et de réparation de l'OEM.

3A pour les applications de vitesse auxiliaire ; 4A pour les applications de pression auxiliaire

Aller à 6A

Etape guidée 3 - Contrôler le capteur de vitesse auxiliaire.

Etape guidée 3A - Inspecter les connecteurs de capteur et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse auxiliaire.

Action

Inspecter les connecteurs de capteur et de faisceau OEM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées Réparer ou remplacer le capteur ou le faisceau OEM, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau OEM. 019-202 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Remplacer le faisceau OEM. 019-071dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Remplacer le capteur de vitesse auxiliaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3B

Aller à 6A

Etape guidée 3B - Vérifier si le capteur de vitesse auxiliaire est correctement ajusté (s'il est ajustable).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse auxiliaire.

Action

Vérifier si le capteur de vitesse auxiliaire est correctement ajusté (s'il est ajustable).
SMALL | MEDIUM | LARGE
OK PAS OK

1/2 à 3/4 de tour desserré de l'engrenage

Ajuster le capteur de vitesse auxiliaireSe reporter au manuel de recherche de pannes et de réparation de l'OEM.

Aller à 3C

Aller à 6A

Etape guidée 3C - Vérifier que la résistance du capteur est correcte.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse auxiliaire.

Action

Vérifier si la résistance est correcte sur le capteur de vitesse auxiliaire.

  • Mesurer la résistance entre la broche A et la broche B de chaque connecteur de capteur de vitesse auxiliaire sur le côté capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

750 à 1500 ohms

Remplacer le capteur de vitesse auxiliaireSe reporter au manuel de recherche de pannes et de réparation de l'OEM.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse auxiliaire.

Action

Rechercher tout court-circuit à la masse dans le capteur de vitesse auxiliaire.

  • Mesurer la résistance entre la broche A sur le côté capteur du connecteur de capteur de vitesse auxiliaire et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B sur le côté capteur du connecteur de capteur de vitesse auxiliaire et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de vitesse auxiliaireSe reporter au manuel de recherche de pannes et de réparation de l'OEM.

Aller à 3E

Aller à 6A

Etape guidée 3E - Rechercher tout court-circuit entre les bobines (s'il existe deux bobines).

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse auxiliaire.

Action

Rechercher tout court-circuit entre des bobines dans le capteur de vitesse auxiliaire.

  • Mesurer la résistance entre la broche A sur le côté capteur d'un des connecteurs de capteur de vitesse auxiliaire et la broche A de l'autre connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de vitesse auxiliaireSe reporter au manuel de recherche de pannes et de réparation de l'OEM.

Aller à 5A

Aller à 6A

Etape guidée 4 - Contrôler le capteur de pression auxiliaire.

Etape guidée 4A - Inspecter les broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de pression auxiliaire.

Action

Inspecter les connecteurs de capteur et de faisceau OEM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Pas de broches pliées

Aller à 4B

Aller à 6A

Etape guidée 4B - Mesurer la tension sur l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le connecteur OEM de l'ECM.

Action

Mesurer la tension.

  • Mesurer entre la broche 48 et la masse du bloc-moteur.
OK PAS OK

(+) 0,5 à 4,5 VCC

Remplacer le capteur de pressionSe reporter au manuel de recherche de pannes et de réparation de l'OEM.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau de câblage OEM.

Etape guidée 5A - Inspecter le faisceau OEM et les connecteurs de l'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau OEM et les connecteurs de l'ECM à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagéesRéparer ou remplacer le faisceau OEM ou le faisceau d'interface OEM, suivant celui qui présente des broches endommagées.

  • Réparer le faisceau OEM. 019-250 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Remplacer le faisceau OEM. 019-071dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Sécher le connecteur en utilisant le filtre à contact électrique (pièce N° 3824510).
  • Eliminer les impuretés, les débris et l'humidité des broches du connecteur en utilisant un produit nettoyant de contact électronique.

Aller à 5B

Aller à 6A

Etape guidée 5B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM de l'unité d'envoi de signal d'entrée de vitesse ou pression auxiliaire.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 8 du faisceau OEM et la broche A du faisceau OEM, capteur de vitesse auxiliaire.
  • Mesurer la résistance entre la broche 18 du faisceau OEM et la broche B du faisceau OEM, capteur de vitesse auxiliaire.
  • Mesurer la résistance entre la broche 48 du faisceau OEM et la broche X du faisceau OEM, capteur de pression auxiliaire.
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM019-071 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le faisceau OEM du capteur de vitesse ou pression auxiliaire.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 18 du faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 8 du faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 48 du faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM019-071 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le faisceau OEM du capteur de vitesse ou pression auxiliaire.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 18 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 8 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 48 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM019-071 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
OK PAS OK

Code de défaut 349 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 352 - Circuit d'alimentation de capteur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les capteurs. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 386 actif ?
 | ETAPE 1B. Contrôler le capteur de position du moteur. | Le code de défaut 352 reste-t-il actif ?
 | ETAPE 1C. Contrôler le capteur de pression dans le collecteur d'admission. | Le code de défaut 352 reste-t-il actif ?
 | ETAPE 1D. Contrôler le capteur de pression d'huile. | Le code de défaut 352 reste-t-il actif ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM. | Aucune broche endommagée ?
 | ETAPE 2B. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 1D. Contrôler la tension d'alimentation du capteur. | (+) 4,75 à 5,25 VCC ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver les codes de défaut. | Code de défaut 352 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les capteurs.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 386 actif ?

Code de défaut 352 actif ?

Aller à 2A

Aller à 1B

Etape guidée 1B - Contrôler le capteur de position du moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.

Action

Contrôler le capteur de position du moteur.
OK PAS OK

Le code de défaut 352 reste-t-il actif ?

Remplacer le capteur de position du moteur

Se reporter à la Procédure 019-038 au chapitre 19.

Aller à 1C

Aller à 3A

Etape guidée 1C - Contrôler le capteur de pression dans le collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Contrôler le capteur de pression dans le collecteur d'admission.
OK PAS OK

Le code de défaut 352 reste-t-il actif ?

Remplacer le capteur de collecteur d'admission

Se reporter à la Procédure 019-061 au Chapitre 19.

Aller à 1D

Aller à 3A

Etape guidée 1D - Contrôler le capteur de pression d'huile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Contrôler le capteur de pression d'huile.
OK PAS OK

Le code de défaut 352 reste-t-il actif ?

Remplacer le capteur de pression d'huile.

Se reporter à la Procédure 019-066 au Chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée ?

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou ECM, ou remplacer l'ECM, présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

  • Mesurer la résistance entre la broche 10 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 10 du connecteur du faisceau de câblage moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms ?

Remplacer le faisceau moteur

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler la tension d'alimentation du capteur.

Conditions

  • Connecter le faisceau de câblage moteur sur l'ECM.
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation +5 VCC du capteur.

  • Mesurer la tension entre la broche A sur le côté faisceau du capteur de vitesse du moteur et la masse du bloc moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

+4,75 à 5,25 VCC

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 352 est inactif.
OK PAS OK

Code de défaut 352 inactif

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 23-AVR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Vérifier si le code de défaut est actif au démarrage du moteur. | Code de défaut 361 inactif
ETAPE 2. | Contrôler l'alimentation de tension. |
 | ETAPE 2A. Contrôler l'alimentation de tension de batterie à la recherche d'une basse tension au démarrage. | 6,5 à 18 VCC (système 12 V), 12 à 27 VCC (système 24 V)
ETAPE 3. | Effectuer un contrôle de diagnostic en utilisant l'outil de diagnostic VP44. |
 | ETAPE 3A. Installer l'outil de diagnostic de pompe à carburant VP44 (pièce N° 3163834) pour contrôler le fonctionnement de la pompe à carburant. | Le moteur démarre et fonctionne en mode ralenti
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches des connecteurs du faisceau moteur, de la pompe à carburant et de l'ECM. | Aucune broche endommagée
 | ETAPE 4B. Contrôler la résistance de l'alimentation de la pompe à carburant VP44. | Moins de 0,2 ohm
 | ETAPE 4C. Contrôler la résistance du circuit de masse de la pompe à carburant VP44. | Moins de 0,2 ohm
 | ETAPE 4D. Inspecter les fusibles, les relais et les faisceaux. | Absence de défaillance des fusibles, des relais et des faisceaux
ETAPE 5. | Contrôler le câblage de la pompe à carburant. |
 | ETAPE 5A. Inspecter les fils du solénoïde de la pompe à carburant. | Absence de fils desserrés ou usés
ETAPE 6. | Rechercher les sources de bruit électrique. |
 | ETAPE 6A. Inspecter les connexions de masse du moteur, de l'ECM et de l'alternateur. | Absence de connexion desserrée
 | ETAPE 6B. Inspecter les fils et fusibles du boîtier de distribution électrique OEM. | Absence de fils desserrés et de prises court-circuitées
 | ETAPE 6C. Inspecter l'alternateur. | Absence de code de défaut
 | ETAPE 6D. Contrôler la résistance de la pompe de gavage. | 0,1 à 2,0 ohms (système 12 V), 0,1 à 4,0 ohms (système 24 V)
 | ETAPE 6E. Contrôler les connexions de câblage OEM. | Code de défaut toujours actif
 | ETAPE 6F. Inspecter les organes secondaires du véhicule. | Absence d'interférence d'organes secondaires
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Désactiver le code de défaut. | Code de défaut 361 inactif
 | ETAPE 7B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Vérifier si le code de défaut est actif au démarrage du moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si le code de défaut est actif au démarrage du moteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque :

Si le code de défaut 361 est inactif alors que d'autres codes de défauts sont actifs, procéder au dépistage des défauts pour les codes de défauts actifs.
OK PAS OK

Code de défaut 361 inactif

Code de défaut 361 actif ou inactif et absence d'autre code de défaut actif.

Code(s) de défaut(s) applicable(s)

Aller à 2A

Etape guidée 2 - Contrôler l'alimentation de tension.

Etape guidée 2A - Contrôler l'alimentation de tension de batterie à la recherche d'une basse tension au démarrage.

Conditions

  • Débrancher le faisceau moteur de la pompe à carburant.
  • Mettre le contact.

Action

Mesurer la tension d'alimentation sur la pompe à carburant en démarrant le moteur.

  • Mesurer la tension d'alimentation entre la broche 7 du connecteur du faisceau de pompe à carburant VP44 et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

6,5 à 18 VCC (système 12 V), 12 à 27 VCC (système 24 V)

Aller à 3A

Aller à 4B

Etape guidée 3 - Effectuer un contrôle de diagnostic en utilisant l'outil de diagnostic VP44.

Etape guidée 3A - Installer l'outil de diagnostic de pompe à carburant VP44 (pièce N° 3163834) pour contrôler le fonctionnement de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Installer l'outil de diagnostic de pompe à carburant VP44 (pièce N° 3163834) pour contrôler le fonctionnement de la pompe à carburant.

Installer l'outil de diagnostic de pompe à carburant VP44 (pièce N° 3163834) pour contrôler le fonctionnement de la pompe à carburant.

Utiliser la procédure suivante pour l'installation et le test. 005-014 au Chapitre 14.

OK PAS OK

Le moteur démarre et fonctionne en mode ralenti.

Le moteur ne démarre pas.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter les broches des connecteurs du faisceau moteur, de la pompe à carburant et de l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau de câblage moteur de la pompe à carburant VP44.
  • Laver et nettoyer les broches de connecteur en utilisant du produit nettoyant de contact électrique (pièce N° 3824510).

Action

Inspecter les broches des connecteurs du faisceau moteur, de la pompe à carburant et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur le connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. 019-209 au chapitre 19 ou 019-250 au chapitre 19.
  • Remplacer le faisceau moteur. 019-043 au Chapitre 19.

Aller à 4B

Aller à 7A

Etape guidée 4B - Contrôler la résistance de l'alimentation de la pompe à carburant VP44.

Conditions

  • Débrancher la pompe à carburant du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la résistance de l'alimentation de la pompe à carburant VP44.

  • Mesurer la résistance entre la broche 7 du connecteur du faisceau de pompe à carburant VP44 et la borne positive (+) de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 0,2 ohm

Plus de 0,2 ohm.

Inspecter les fusibles d'alimentation électrique et du relais et les remplacer si nécessaire.

Aller à 4C

Aller à 4D

Etape guidée 4C - Contrôler la résistance du circuit de masse de la pompe à carburant VP44.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pompe à carburant du faisceau moteur.
  • Débrancher la borne négative (-) de la batterie de la cosse de la batterie.

Action

Contrôler la résistance du circuit de masse de la pompe à carburant VP44.

  • Mesurer la résistance entre la broche 6 du connecteur du faisceau de pompe à carburant VP44 sur le côté masse de la borne négative (-) de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 0,2 ohm

  • Réparer ou remplacer le faisceau moteur.
  • Réparer le faisceau de câblage moteur. 019-209 au chapitre 19 ou 019-197 au chapitre 19.
  • Remplacer le faisceau moteur. 019-043 au Chapitre 19.

Aller à 5A

Aller à 7A

Etape guidée 4D - Inspecter les fusibles, les relais et les faisceaux.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les câbles de batterie.

Action

Inspecter les fusibles, les relais et les faisceaux.

  • Rechercher tout fusible 10A corrodé ou fondu.
  • Inspecter le relais électrique VP44.
  • Rechercher toute source de résistance sur le faisceau OEM, les bornes de batterie et le connecteur OEM à 23 broches.
OK PAS OK

Absence de défaillance des fusibles, des relais et des faisceaux

Remplacer les fusibles, les relais et les faisceaux, si nécessaire.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler le câblage de la pompe à carburant.

Etape guidée 5A - Inspecter les fils du solénoïde de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les fils du solénoïde de la pompe à carburant.

Inspecter les fils du solénoïde de la pompe à carburant.
OK PAS OK

Absence de fils desserrés ou usés

Aller à 6A

Aller à 7A

Etape guidée 6 - Rechercher les sources de bruit électrique.

Etape guidée 6A - Inspecter les connexions de masse du moteur, de l'ECM et de l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connexions de masse du moteur, de l'ECM et de l'alternateur.

  • Débrancher et nettoyer toute connexion desserrée.

Remarque :

Pour contrôler les connexions de masse, utiliser une tresse dédiée de mise à la masse. Une résistance de 2 à 3 ohms doit être mesurée entre le bloc-moteur et le châssis, entre le bloc-moteur et la borne négative de la batterie et entre le châssis et la borne négative de la batterie.
OK PAS OK

Absence de connexion desserrée

Nettoyer et serrer toutes les connexions desserrées.

Aller à 6B

Aller à 7A

Etape guidée 6B - Inspecter les fils et fusibles du boîtier de distribution électrique OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les fusibles et les fils dans le boîtier de distribution OEM.

Inspecter les fusibles et les fils dans le boîtier de distribution OEM.
OK PAS OK

Absence de fils desserrés et de prises court-circuitées

Réparer le câblage endommagé ou desserré et remplacer les prises court-circuitées.

Aller à 6C

Aller à 7A

Etape guidée 6C - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'alternateur.

  • S'assurer que la tension d'alternateur est aux spécifications. (Le manuel de l'OEM contient les spécifications de tension.)
  • Débrancher la sortie d'alternateur (déposer la courroie d'entraînement) et rechercher l'apparition d'un code de défaut.
OK PAS OK

Absence de code de défaut

Charger ou remplacer l'alternateur.

Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISB, Bulletin 3666193.013-001 au chapitre 13.

Aller à 6D

Aller à 7A

Etape guidée 6D - Contrôler la résistance de la pompe de gavage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau moteur (pour la pompe de gavage) de la pompe de gavage.

Action

Contrôler la résistance de la pompe de gavage.

  • Mesurer la résistance entre la broche 1 et la broche 2 du connecteur de la pompe de gavage.
SMALL | MEDIUM | LARGE
OK PAS OK

0,1 à 2,0 ohms (système 12 V), 0,1 à 4,0 ohms (système 24 V)

Remplacer la pompe de gavage

Utiliser la procédure suivante du manuel de recherche et de réparation des moteurs ISB, Bulletin 3666193. 005-045 au Chapitre 5.

Aller à 6E

Aller à 7A

Etape guidée 6E - Contrôler les connexions de câblage OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau ECM A de l'ECM.
  • Débrancher le connecteur traversée de cloison OEM 23 broches.
  • Brancher un fil de la ligne d'entrée de la clé de contact (broche A du connecteur OEM à 23 broches sur le côté faisceau moteur) directement sur la fiche positive (+) de la batterie.
  • Mettre le contact.

Action

Contrôler la ligne d'entrée de la clé de contact.

Contrôler la ligne d'entrée de la clé de contact.
OK PAS OK

Code de défaut toujours actif

Le code de défaut s'efface, réparer ou remplacer le faisceau OEM. Le manuel de l'OEM contient ces informations.

Aller à 6F

Aller à 7A

Etape guidée 6F - Inspecter les organes secondaires du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute interférence de bruit électrique des organes secondaires du véhicule.

Rechercher toute interférence de bruit électrique des organes secondaires du véhicule.
OK PAS OK

Absence d'interférence d'organes secondaires

Corriger les interférences électriques.

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défaut.

Etape guidée 7A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le tester sur route pendant 30 minutes.
  • Vérifier si le code de défaut 361 est inactif.
OK PAS OK

Code de défaut 361 inactif

Code de défaut 361 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si toutes les étapes ont été suivies et reprises.

Aller à 7B

Aller à 1A

Etape guidée 7B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Vérifier si le code de défaut est actif au démarrage du moteur. | Code de défaut 362 inactif
ETAPE 2. | Contrôler l'alimentation de tension. |
 | ETAPE 2A. Rechercher toute tension basse ou élevée sur l'alimentation électrique de la batterie au démarrage. | 6,5 à 18 VCC (système 12 VCC) ; 12 à 27 VCC (système 24 VCC)
ETAPE 3. | Effectuer un contrôle de diagnostic en utilisant l'outil de diagnostic VP44. |
 | ETAPE 3A. Installer l'outil de diagnostic de pompe à carburant VP44 (pièce N° 3163834) pour contrôler le fonctionnement de la pompe à carburant. | Le moteur démarre et fonctionne en mode ralenti
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Rechercher toute broche desserrée ou écartée sur les connecteurs du faisceau moteur, de la pompe à carburant et de l'ECM. | Aucune broche endommagée
 | ETAPE 4B. Contrôler la résistance de l'alimentation de la pompe à carburant VP44. | Moins de 0,2 ohm
 | ETAPE 4C. Contrôler la résistance du circuit de masse de la pompe à carburant VP44. | Moins de 0,2 ohm
 | ETAPE 4D. Inspecter les fusibles, les relais et les faisceaux. | Absence de défaillance des fusibles, des relais et des faisceaux
ETAPE 5. | Contrôler le câblage de la pompe à carburant. |
 | ETAPE 5A. Inspecter les fils du solénoïde de la pompe à carburant. | Absence de fils desserrés ou usés
ETAPE 6. | Rechercher les sources de bruit électrique. |
 | ETAPE 6A. Inspecter les connexions de masse du moteur, de l'ECM et de l'alternateur. | Absence de connexion desserrée
 | ETAPE 6B. Inspecter les fusibles et les fils du boîtier de distribution électrique OEM. | Absence de fils desserrés et de prises court-circuitées
 | ETAPE 6C. Inspecter l'alternateur. | Le code de défaut 362 est toujours actif
 | ETAPE 6D. Contrôler la résistance de la pompe de gavage. | 0,1 à 2,0 ohms (système 12 VCC) ; 0,1 à 4,0 ohms (système 24 VCC)
 | ETAPE 6E. Contrôler les connexions de câblage OEM. | Code de défaut toujours actif
 | ETAPE 6F. Inspecter les organes secondaires du véhicule. | Absence d'interférence d'organes secondaires
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Désactiver le code de défaut. | Code de défaut 362 inactif
 | ETAPE 7B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Vérifier si le code de défaut est actif au démarrage du moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si le code de défaut est actif au démarrage du moteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : Si le code de défaut 362 est inactif alors que d'autres codes de défauts sont actifs, dépister les codes de défauts actifs.
OK PAS OK

Code de défaut 362 inactif

Code de défaut 362 actif ou inactif et absence d'autre code de défaut actif.

Code(s) de défaut(s) applicable(s)

Aller à 2A

Etape guidée 2 - Contrôler l'alimentation de tension.

Etape guidée 2A - Rechercher toute tension basse ou élevée sur l'alimentation électrique de la batterie au démarrage.

Conditions

  • Débrancher le faisceau moteur de la pompe à carburant.
  • Mettre le contact.

Action

Mesurer la tension d'alimentation sur la pompe à carburant en démarrant le moteur.

  • Mesurer la tension d'alimentation entre la broche 7 du connecteur du faisceau de pompe à carburant VP44 et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

6,5 à 18 VCC (système 12 VCC) ; 12 à 27 VCC (système 24 VCC)

Aller à 3A

Aller à 7A

Etape guidée 3 - Effectuer un contrôle de diagnostic en utilisant l'outil de diagnostic VP44.

Etape guidée 3A - Installer l'outil de diagnostic de pompe à carburant VP44 (pièce N° 3163834) pour contrôler le fonctionnement de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Installer l'outil de diagnostic de pompe à carburant VP44 (pièce N° 3163834) pour contrôler le fonctionnement de la pompe à carburant.
OK PAS OK

Le moteur démarre et fonctionne en mode ralenti

Le moteur ne démarre pas

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Rechercher toute broche desserrée ou écartée sur les connecteurs du faisceau moteur, de la pompe à carburant et de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau de câblage moteur de la pompe à carburant VP44.
  • Laver et nettoyer les broches de connecteur en utilisant du produit nettoyant de contact électrique (pièce N° 3824510).

Action

Inspecter les broches des connecteurs du faisceau moteur, de la pompe à carburant et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur le connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. 019-071 au chapitre 19.
  • Remplacer le faisceau moteur. 019-043 au chapitre 19.

Aller à 4B

Aller à 7A

Etape guidée 4B - Contrôler la résistance de l'alimentation de la pompe à carburant VP44.

Conditions

  • Débrancher la pompe à carburant du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la résistance de l'alimentation de la pompe à carburant VP44.

  • Mesurer la résistance entre la broche 7 du connecteur du faisceau de pompe à carburant VP44 et la borne positive (+) de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 0,2 ohm

Plus de 0,2 ohm.

Inspecter les fusibles d'alimentation électrique et du relais et les remplacer si nécessaire.

Aller à 4C

Aller à 4D

Etape guidée 4C - Contrôler la résistance du circuit de masse de la pompe à carburant VP44.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pompe à carburant du faisceau moteur.
  • Débrancher la borne négative (-) de la batterie de la cosse de la batterie.

Action

Contrôler la résistance du circuit de masse de la pompe à carburant VP44.

  • Mesurer la résistance entre la broche 6 du connecteur de faisceau VP44 et la borne négative (-) de la batterie sur le côté masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 0,2 ohm

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. 019-197 au chapitre 19.
  • Remplacer le faisceau moteur. 019-043 au chapitre 19.

Aller à 4D

Aller à 7A

Etape guidée 4D - Inspecter les fusibles, les relais et les faisceaux.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les câbles de la batterie.

Action

Inspecter les fusibles, les relais et les faisceaux.

  • Rechercher tout fusible 10A corrodé ou fondu.
  • Inspecter le relais électrique VP44.
  • Rechercher toute source de résistance sur le faisceau OEM, les bornes de batterie et le connecteur OEM à 23 broches.
OK PAS OK

Absence de défaillance des fusibles, des relais et des faisceaux

Remplacer les fusibles, les relais et les faisceaux, si nécessaire.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler le câblage de la pompe à carburant.

Etape guidée 5A - Inspecter les fils du solénoïde de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les fils du solénoïde de la pompe à carburant.
OK PAS OK

Absence de fils desserrés ou usés

Aller à 6A

Aller à 7A

Etape guidée 6 - Rechercher les sources de bruit électrique.

Etape guidée 6A - Inspecter les connexions de masse du moteur, de l'ECM et de l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connexions de masse du moteur, de l'ECM et de l'alternateur.

  • Débrancher et nettoyer toute connexion desserrée.

REMARQUE : Pour contrôler les connexions de masse, utiliser une tresse dédiée de mise à la masse. Une résistance de 2 à 3 ohms doit être mesurée entre le bloc-moteur et le châssis, entre le bloc-moteur et la borne négative de la batterie et entre le châssis et la borne négative de la batterie.
OK PAS OK

Absence de connexion desserrée

Nettoyer et serrer toutes les connexions desserrées.

Aller à 6B

Aller à 7A

Etape guidée 6B - Inspecter les fils et fusibles du boîtier de distribution électrique OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les fusibles et les fils dans le boîtier de distribution OEM.
OK PAS OK

Absence de fils desserrés et de prises court-circuitées

Réparer tout câblage détérioré ou desserré et remplacer les prises court-circuitées.

Aller à 6C

Aller à 7A

Etape guidée 6C - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'alternateur.

  • S'assurer que la tension d'alternateur est aux spécifications. (Se reporter au manuel de l'OEM pour la spécification de tension.)
  • Débrancher la sortie d'alternateur (déposer la courroie d'entraînement) et rechercher l'apparition d'un code de défaut.
OK PAS OK

Le code de défaut 362 est toujours actif

Le code de défaut 362 est devenu inactif

Remplacer l'alternateur.

Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISB, Bulletin 3666193.013-001 au chapitre 13.

Aller à 6D

Aller à 7A

Etape guidée 6D - Contrôler la résistance de la pompe de gavage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau moteur (pour la pompe de gavage) de la pompe de gavage.

Action

Contrôler la résistance de la pompe de gavage.

  • Mesurer la résistance entre la broche 1 et la broche 2 du connecteur de la pompe de gavage.
SMALL | MEDIUM | LARGE
OK PAS OK

0,1 à 2,0 ohms (système 12 VCC) ; 0,1 à 4,0 ohms (système 24 VCC)

Remplacer la pompe de gavage

Aller à 6E

Aller à 7A

Etape guidée 6E - Contrôler les connexions de câblage OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau ECM A de l'ECM.
  • Débrancher le connecteur traversée de cloison OEM 23 broches.
  • Brancher un fil de la ligne d'entrée de la clé de contact (broche A du connecteur OEM à 23 broches sur le côté faisceau moteur) directement sur la fiche positive (+) de la batterie.
  • Mettre le contact.

Action

Contrôler la ligne d'entrée de la clé de contact.
OK PAS OK

Code de défaut toujours actif

Suppression du code de défaut

Réparer ou remplacer le faisceau de l'OEM.

Aller à 6F

Aller à 7A

Etape guidée 6F - Inspecter les organes secondaires du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute interférence de bruit électrique des organes secondaires du véhicule.
OK PAS OK

Absence d'interférence d'organes secondaires

Corriger les interférences électriques.

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défaut.

Etape guidée 7A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le tester sur route pendant 30 minutes.
  • Vérifier si le code de défaut 362 est inactif.
OK PAS OK

Code de défaut 362 inactif

Code de défaut 362 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si toutes les étapes ont été suivies et reprises.

Aller à 7B

Aller à 7B

Etape guidée 7B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Vérifier si le code de défaut est actif au démarrage du moteur. | Code de défaut 363 inactif
ETAPE 2. | Contrôler l'alimentation de tension. |
 | ETAPE 2A. Rechercher toute tension basse ou élevée sur l'alimentation électrique de la batterie au démarrage. | 6,5 à 18 VCC (système 12 VCC) ; 12 à 27 VCC (système 24 VCC)
ETAPE 3. | Effectuer un contrôle de diagnostic en utilisant l'outil de diagnostic VP44. |
 | ETAPE 3A. Installer l'outil de diagnostic de pompe à carburant VP44 (pièce N° 3163834) pour contrôler le fonctionnement de la pompe à carburant. | Le moteur démarre et fonctionne en mode ralenti
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Rechercher toute broche desserrée ou écartée sur les connecteurs du faisceau moteur, de la pompe à carburant et de l'ECM. | Aucune broche endommagée
 | ETAPE 4B. Contrôler la résistance de l'alimentation de la pompe à carburant VP44. | Moins de 0,2 ohm
 | ETAPE 4C. Contrôler la résistance du circuit de masse de la pompe à carburant VP44. | Moins de 0,2 ohm
 | ETAPE 4D. Inspecter les fusibles, les relais et les faisceaux. | Absence de défaillance des fusibles, des relais et des faisceaux
ETAPE 5. | Contrôler le câblage de la pompe à carburant. |
 | ETAPE 5A. Inspecter les fils du solénoïde de la pompe à carburant. | Absence de fils desserrés ou usés
ETAPE 6. | Rechercher les sources de bruit électrique. |
 | ETAPE 6A. Inspecter les connexions de masse du moteur, de l'ECM et de l'alternateur. | Absence de connexion desserrée
 | ETAPE 6B. Inspecter les fils et fusibles du boîtier de distribution électrique OEM. | Absence de fils desserrés et de prises court-circuitées
 | ETAPE 6C. Inspecter l'alternateur. | Absence de code de défaut
 | ETAPE 6D. Contrôler la résistance de la pompe de gavage. | 0,1 à 2,0 ohms (système 12 VCC) ; 0,1 à 4,0 ohms (système 24 VCC)
 | ETAPE 6E. Contrôler les connexions de câblage OEM. | Code de défaut toujours actif
 | ETAPE 6D. Inspecter les organes secondaires du véhicule. | Absence d'interférence d'organes secondaires
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Désactiver le code de défaut. | Code de défaut 363 inactif
 | ETAPE 7B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Vérifier si le code de défaut est actif au démarrage du moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si le code de défaut est actif au démarrage du moteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

REMARQUE : Si le code de défaut 363 est inactif alors que d'autres codes de défauts sont actifs, procéder au dépistage des défauts pour les codes de défauts actifs.
OK PAS OK

Code de défaut 363 inactif

Code de défaut 363 actif ou inactif et aucun autre code de défaut actif.

Code(s) de défaut(s) applicable(s)

Aller à 2A

Etape guidée 2 - Contrôler l'alimentation de tension.

Etape guidée 2A - Rechercher toute tension basse ou élevée sur l'alimentation électrique de la batterie au démarrage.

Conditions

  • Débrancher le faisceau moteur de la pompe à carburant.
  • Mettre le contact.

Action

Mesurer la tension d'alimentation sur la pompe à carburant en démarrant le moteur.

  • Mesurer la tension d'alimentation entre la broche 7 du connecteur du faisceau de pompe à carburant VP44 et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

6,5 à 18 VCC (système 12 VCC) ; 12 à 27 VCC (système 24 VCC)

Aller à 3A

Aller à 7A

Etape guidée 3 - Effectuer un contrôle de diagnostic en utilisant l'outil de diagnostic VP44.

Etape guidée 3A - Installer l'outil de diagnostic de pompe à carburant VP44 (pièce N° 3163834) pour contrôler le fonctionnement de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Installer l'outil de diagnostic de pompe à carburant VP44 (pièce N° 3163834) pour contrôler le fonctionnement de la pompe à carburant.

  • Effectuer un contrôle de diagnostic en utilisant l'outil de diagnostic VP44.
OK PAS OK

Le moteur démarre et fonctionne en mode ralenti

Le moteur ne démarre pas

S'assurer que l'air a été ventilé du système. Utiliser la procédure suivante du manuel de recherche et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193. Se reporter à la Procédure 006-003 au Chapitre 6.

Une pré-autorisation est requise pour remplacer la pompe à injection VP44, si elle est sous garantie.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Rechercher toute broche desserrée ou écartée sur les connecteurs du faisceau moteur, de la pompe à carburant et de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau de câblage moteur de la pompe à carburant VP44.
  • Laver et nettoyer les broches de connecteur en utilisant du produit nettoyant de contact électrique (pièce N° 3824510).

Action

Inspecter les broches des connecteurs du faisceau moteur, de la pompe à carburant et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.
  • Détérioration de connecteur à attache de verrouillage.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau moteur.Se reporter à la Procédure 019-209 au chapitre 19 or Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4B

Aller à 7A

Etape guidée 4B - Contrôler la résistance de l'alimentation de la pompe à carburant VP44.

Conditions

  • Débrancher la pompe à carburant du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la résistance de l'alimentation de la pompe à carburant VP44.

  • Mesurer la résistance entre la broche 7 du connecteur du faisceau de pompe à carburant VP44 et la borne positive (+) de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 0,2 ohm

Plus de 0,2 ohm.

Inspecter les fusibles d'alimentation électrique et du relais et les remplacer si nécessaire.

Aller à 4C

Aller à 4D

Etape guidée 4C - Contrôler la résistance du circuit de masse de la pompe à carburant VP44.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pompe à carburant du faisceau moteur.
  • Débrancher la borne négative (-) de la batterie de la cosse de la batterie.

Action

Contrôler la résistance du circuit de masse de la pompe à carburant VP44.

  • Mesurer la résistance entre la broche 6 du connecteur du faisceau de pompe à carburant VP44 sur le côté masse de la borne négative (-) de la batterie.
  • S'assurer que la borne est débranchée de la fiche de batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 0,2 ohm

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau moteur.Se reporter à la Procédure 019-209 au chapitre 19 or Se reporter à la Procédure 019-197 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4D

Aller à 7A

Etape guidée 4D - Inspecter les fusibles, les relais et les faisceaux.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les câbles de la batterie.

Action

Inspecter les fusibles, les relais et les faisceaux.

  • Rechercher tout fusible 10A corrodé ou fondu.
  • Inspecter le relais électrique VP44.
  • Rechercher toute source de résistance sur le faisceau OEM, les bornes de batterie et le connecteur OEM à 23 broches.
OK PAS OK

Absence de défaillance des fusibles, des relais et des faisceaux

Remplacer les fusibles, les relais et les faisceaux, si nécessaire.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler le câblage de la pompe à carburant.

Etape guidée 5A - Inspecter les fils du solénoïde de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les fils du solénoïde de la pompe à carburant.
OK PAS OK

Absence de fils desserrés ou usés

Réparer les fils endommagés ou desserrés.

Aller à 6A

Aller à 7A

Etape guidée 6 - Rechercher les sources de bruit électrique.

Etape guidée 6A - Inspecter les connexions de masse du moteur, de l'ECM et de l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connexions de masse du moteur, de l'ECM et de l'alternateur.

  • Débrancher et nettoyer toute connexion desserrée.

REMARQUE : Pour contrôler les connexions de masse, utiliser une tresse dédiée de mise à la masse. Une résistance de 2 à 3 ohms doit être mesurée entre le bloc-moteur et le châssis, entre le bloc-moteur et la borne négative de la batterie et entre le châssis et la borne négative de la batterie.
OK PAS OK

Absence de connexion desserrée

Nettoyer et serrer toutes les connexions desserrées.

Aller à 6B

Aller à 7A

Etape guidée 6B - Inspecter les fils et fusibles du boîtier de distribution électrique OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les fusibles et les fils dans le boîtier de distribution OEM.
OK PAS OK

Absence de fils desserrés et de prises court-circuitées

Réparer le câblage endommagé ou desserré et remplacer les prises court-circuitées.

Aller à 6C

Aller à 7A

Etape guidée 6C - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'alternateur.

  • S'assurer que la tension d'alternateur est aux spécifications. (Se reporter au manuel OEM pour la spécification de tension.)
  • Débrancher la sortie d'alternateur (déposer la courroie d'entraînement) et rechercher l'apparition d'un code de défaut.
OK PAS OK

Absence de code de défaut

Charger ou remplacer l'alternateur.

Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193.Se reporter à la Procédure 013-001 au chapitre 13.

Aller à 6D

Aller à 7A

Etape guidée 6D - Contrôler la résistance de la pompe de gavage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur (pour la pompe de gavage) de la pompe de gavage.

Action

Contrôler la résistance de la pompe de gavage.

  • Mesurer la résistance entre la broche 1 et la broche 2 du connecteur de la pompe de gavage.
SMALL | MEDIUM | LARGE
OK PAS OK

0,1 à 2,0 ohms (système 12 VCC) ; 0,1 à 4,0 ohms (système 24 VCC)

Remplacer la pompe de gavage

Utiliser la procédure suivante du manuel de recherche et de réparation des moteurs ISB, Bulletin 3666193. Se reporter à la Procédure 005-045 au Chapitre 5.

Aller à 6E

Aller à 7A

Etape guidée 6E - Contrôler les connexions de câblage OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau ECM A de l'ECM.
  • Débrancher le connecteur traversant à 23 broches.
  • Brancher un fil de la ligne d'entrée de la clé de contact (broche A du connecteur OEM à 23 broches sur le côté faisceau moteur) directement sur la fiche positive (+) de la batterie.
  • Mettre le contact.

Action

Contrôler la ligne d'entrée de la clé de contact.
OK PAS OK

Code de défaut toujours actif

Suppression du code de défaut

Réparer ou remplacer le faisceau de l'OEM.

Aller à 6F

Aller à 7A

Etape guidée 6F - Inspecter les organes secondaires du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute interférence de bruit électrique des organes secondaires du véhicule.
OK PAS OK

Absence d'interférence d'organes secondaires

Corriger les interférences électriques.

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défaut.

Etape guidée 7A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le tester sur route pendant 30 minutes.
  • Vérifier si le code de défaut 363 est inactif.
OK PAS OK

Code de défaut 363 inactif

Code de défaut 363 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si toutes les étapes ont été suivies et reprises.

Aller à 7B

Aller à 1A

Etape guidée 7B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Vérifier si le code de défaut est actif au démarrage du moteur. | Code de défaut 364 inactif
ETAPE 2. | Contrôler l'alimentation de tension. |
 | ETAPE 2A. Rechercher toute tension basse ou élevée sur l'alimentation électrique de la batterie au démarrage. | 6,5 à 18 VCC (système 12 VCC) ; 12 à 27 VCC (système 24 VCC)
ETAPE 3. | Contrôler les broches de connecteur VP44. |
 | ETAPE 3A. Contrôler les broches de connecteur VP44 | L'outil ne peut pas être inséré dans n'importe quelle borne
ETAPE 4. | Effectuer un contrôle de diagnostic en utilisant l'outil de diagnostic VP44. |
 | ETAPE 4A. Installer l'outil de diagnostic de pompe à carburant VP44 pour contrôler le fonctionnement de la pompe à carburant. | Le moteur démarre et fonctionne en mode ralenti
ETAPE 5. | Désactiver l'alternateur. |
 | ETAPE 5A. Déposer la courroie pour désactiver l'alternateur. | Le code de défaut est toujours actif ou il devient actif pendant le fonctionnement
ETAPE 6. | Contrôler le faisceau moteur. |
 | ETAPE 6A. Inspecter le faisceau moteur, la pompe à carburant, les broches du connecteur ECM, les fusibles et le relais. | Absence de broche endommagée ou de fusible fondu
ETAPE 7. | Contrôler les circuits électriques du faisceau. |
 | ETAPE 7A. Contrôler la résistance de l'alimentation de la pompe à carburant VP44. | Moins de 2,0 ohms
 | ETAPE 7B. Contrôler la résistance du circuit de masse de la pompe à carburant VP44. | Moins de 0,2 ohms
 | ETAPE 7C. Contrôler les capacités de support de charge des circuits de courant et de masse de VP44. | Le voyant s'allume
 | ETAPE 7D. Rechercher tout circuit ouvert dans le circuit de liaison de données de la pompe à carburant VP44. | Moins de 10 ohms
 | ETAPE 7E. Rechercher tout court-circuit à la masse dans le circuit de liaison de données de la pompe à carburant VP44. | Plus de 100 Kohms
 | ETAPE 7F. Rechercher tout court-circuit de broche à broche dans le circuit de liaison de données de la pompe à carburant VP44. | Plus de 100 Kohms
ETAPE 8. | Déconnecter la pompe de gavage. |
 | ETAPE 8A. Déconnecter la pompe de gavage. | Le code de défaut est toujours actif ou il devient actif pendant le fonctionnement du moteur
ETAPE 9. | Effacer les codes de défaut. |
 | ETAPE 9A. Désactiver le code de défaut. | Code de défaut 364 inactif

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Vérifier si le code de défaut est actif au démarrage du moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si le code de défaut est actif au démarrage du moteur.

  • Utiliser INSITE™ pour lire les codes de défauts.

REMARQUE : Si le code de défaut 364 est inactif alors que d'autres codes de défauts sont actifs, dépister les codes de défauts actifs.
OK PAS OK

Code de défaut 364 inactif

Code de défaut 364 actif ou inactif et aucun autre code de défaut actif.

Code(s) de défaut(s) applicable(s)

Aller à 2A

Etape guidée 2 - Contrôler l'alimentation de tension.

Etape guidée 2A - Rechercher toute tension basse ou élevée sur l'alimentation électrique de la batterie au démarrage.

Conditions

  • Débrancher le faisceau moteur de la pompe à carburant.
  • Mettre le contact.

Action

Mesurer la tension d'alimentation sur la pompe à carburant en démarrant le moteur.

  • Mesurer la tension d'alimentation entre la broche 7 du connecteur du faisceau de pompe à carburant VP44 et la masse du bloc-moteur.
OK PAS OK

6,5 à 18 VCC (système 12 VCC) ; 12 à 27 VCC (système 24 VCC)

Contrôler les circuits électriques du faisceau.

Aller à 3A

Aller à 7A

Etape guidée 3 - Contrôler les broches du connecteur VP44.

Etape guidée 3A - Contrôler les broches du connecteur VP44.

Conditions

  • Débrancher le faisceau moteur de la pompe à carburant.
  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les broches du connecteur VP44 en utilisant l'outil d'inspection (pièce N° 3164980). Se reporter au bulletin d'outil 3377836.

  • Utiliser l'outil d'inspection selon le bulletin d'outil d'entretien 3377836.
OK PAS OK

L'outil ne peut pas être inséré dans n'importe quelle borne

L'outil peut être inséré dans une ou des broches. Remplacer les bornes endommagées.

Se reporter aux instructions pour l'outil d'entretien (bulletin N° 3377836).

Aller à 4A

Aller à 9A

Etape guidée 4 - Effectuer un contrôle de diagnostic en utilisant l'outil de diagnostic VP44.

Etape guidée 4A - Installer l'outil de diagnostic de pompe à carburant VP44 pour contrôler le fonctionnement de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Installer l'outil de diagnostic de pompe à carburant VP44 (pièce N° 3163834) pour contrôler le fonctionnement de la pompe à carburant.

  • Utiliser la procédure suivante pour l'installation et le test de la pompe à carburant. Se reporter à la Procédure 005-014 au chapitre 5.
  • S'assurer que l'air a été ventilé du système avant d'utiliser l'outil de diagnostic.
  • Pour remplacer la pompe à injection VP44, effectuer un test de volume de pompe de gavage à la sortie du filtre à carburant pendant 25 secondes en déclenchant le démarreur. Si le volume est supérieur à 1,33 litre [45 onces], le système de carburant à basse pression fonctionne correctement.
OK PAS OK

Le moteur démarre et fonctionne en mode ralenti

Le moteur ne démarre pas

S'assurer que l'air a été ventilé du système. Une pré-autorisation est requise pour remplacer la pompe à injection VP44, si elle est sous garantie.

Aller à 5A

Aller à 9A

Etape guidée 5 - Désactiver l'alternateur.

Etape guidée 5A - Désactiver l'alternateur en déposant la courroie.

ATTENTION

Pour réduire le risque de surchauffe du moteur, ne faire fonctionner le moteur qu'avec la courroie déposée pendant une courte durée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer la courroie d'alternateur et faire fonctionner le moteur pour voir si le code de défaut 364 revient.
OK PAS OK

Le code de défaut est toujours actif ou il devient actif pendant le fonctionnement

Le code de défaut n'est pas revenu ou il est devenu inactif.

Inspecter le système de charge et le câblage associé.

Aller à 6A

Aller à 9A

Etape guidée 6 - Contrôler le faisceau moteur.

Etape guidée 6A - Inspecter le faisceau moteur, la pompe à carburant, les broches du connecteur ECM, les fusibles et le relais.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau de câblage moteur de la pompe à carburant VP44.
  • Déconnecter les câbles de la batterie.
  • Laver et nettoyer les broches de connecteur en utilisant du produit nettoyant de contact électrique (pièce N° 3824510).

Action

Inspecter le faisceau moteur, la pompe à carburant, les broches du connecteur ECM, les fusibles et le relais à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.
  • Détérioration de connecteur à attache de verrouillage.
OK PAS OK

Absence de broche endommagée ou de fusible fondu

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Remplacer tout fusible fondu. Réparer ou remplacer le faisceau moteur, la pompe à carburant ou l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer les fusibles fondus. Se reporter à la Procédure 019-198 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-209 au Chapitre 19.
  • Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 7A

Aller à 9A

Etape guidée 7 - Contrôler les circuits électriques du faisceau.

Etape guidée 7A - Contrôler la résistance de l'alimentation de la pompe à carburant VP44.

Conditions

  • Débrancher la pompe à carburant du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la résistance de l'alimentation de la pompe à carburant VP44.

  • Mesurer la résistance entre la broche 7 du connecteur du faisceau de pompe à carburant VP44 et la borne positive (+) de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 2,0 ohms

Plus de 2,0 ohms

Inspecter les fusibles d'alimentation électrique et du relais et les remplacer si nécessaire.

Aller à 7B

Aller à 9A

Etape guidée 7B - Contrôler la résistance du circuit de masse de la pompe à carburant VP44.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe à carburant.
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le connecteur de retour de la batterie ECM.

Action

Contrôler la résistance du circuit de masse de la pompe à carburant VP44.

  • Mesurer la résistance entre la broche 6 du connecteur de faisceau de pompe à carburant et la borne négative (-) de la batterie sur le côté masse.
  • S'assurer que la borne est déconnectée de la fiche de batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 0,2 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-209 au Chapitre 19.
  • Se reporter à la Procédure 019-197 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 7C

Aller à 9A

Etape guidée 7C - Contrôler les capacités de support de charge des circuits de courant et de masse de VP44.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe à carburant.

Action

Connecter un voyant 12 VCC sur les broches 6 et 7 du connecteur VP44 et vérifier s'il s'allume lorsque le contact est mis et pendant le démarrage. Le voyant doit tirer au moins 10 à 12 A.
OK PAS OK

Le voyant s'allume

Le voyant ne s'allume pas

Contrôler les connexions de la batterie. Re-contrôler les fusibles et les relais VP44. Procéder au test d'allumage sur les circuits électriques OEM et les masses au niveau du connecteur OEM à 23 broches.

Aller à 7D

Aller à 9A

Etape guidée 7D - Rechercher tout circuit ouvert dans le circuit de liaison de données de la pompe à carburant VP44.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe à carburant.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans le circuit de liaison de données de la pompe à carburant VP44.

  • Mesurer la résistance entre la broche 2 du connecteur de faisceau de pompe à carburant VP44 et la broche 13 du connecteur de faisceau ECM.
  • Mesurer la résistance entre la broche 1 du connecteur de faisceau de pompe à carburant VP44 et la broche 4 du connecteur de faisceau ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 7E

Aller à 9A

Etape guidée 7E - Rechercher tout court-circuit à la masse dans le circuit de liaison de données de la pompe à carburant VP44.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe à carburant.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit à la masse dans le circuit de liaison de données de la pompe à carburant VP44.

  • Mesurer la résistance entre la broche 2 du connecteur de faisceau de pompe à carburant VP44 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 1 du connecteur de faisceau de pompe à carburant VP44 et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 7F

Aller à 9A

Etape guidée 7F - Rechercher tout court-circuit de broche à broche dans le circuit de liaison de données de la pompe à carburant VP44.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe à carburant.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche dans le circuit de liaison de données.

  • Mesurer la résistance entre la broche 2 du connecteur de faisceau de pompe à carburant et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 1 du connecteur de faisceau de pompe à carburant et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 8A

Aller à 9A

Etape guidée 8 - Déconnecter la pompe de gavage.

Etape guidée 8A - Déconnecter la pompe de gavage.

Conditions

  • Mettre le contact.

Action

Déboucher la pompe de gavage de carburant et démarrer le moteur pour voir si le code de défaut devient inactif.
OK PAS OK

Le code de défaut est toujours actif ou il devient actif lorsque le moteur fonctionne.

Le code de défaut devient inactif ou il ne revient pas lorsque le moteur fonctionne

Remplacer la pompe de gavage de carburant.Se reporter à la Procédure 005-045 au chapitre 5.

Aller à 9A

Aller à 9A

Etape guidée 9 - Effacer les codes de défaut.

Etape guidée 9A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le tester sur route pendant 30 minutes.
  • Vérifier si le code de défaut 364 est inactif.
OK PAS OK

Code de défaut 364 inactif

Code de défaut 364 actif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si tous les étapes ont été reprises en vain.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 1A. Inspecter le faisceau de câblage moteur, la pompe à carburant et les connecteurs de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la résistance d'alimentation VP44. | Moins de 0,2 ohm
 | ETAPE 1C. Rechercher un circuit ouvert dans le circuit de masse de l'organe de commande VP44. | Moins de 0,2 ohm
ETAPE 2. | Contrôler l'alimentation électrique de l'équipement. |
 | ETAPE 2A. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC (système 12 VCC) ; au moins (+) 24 VCC (système 24 VCC) ; au lancement : Au moins (+) 8 VCC (système 12 VCC) ; au moins (+) 12 VCC (système 24 VCC)
 | ETAPE 2B. Contrôler la sortie d'alternateur. | Effacer les codes de défaut.
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 365 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage moteur.

Etape guidée 1A - Inspecter le faisceau de câblage moteur, la pompe à carburant et les connecteurs de l'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau de câblage moteur de la pompe à carburant VP44.

Action

Inspecter les connecteurs de faisceau moteur, de pompe à carburant et d'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.
  • Détérioration de connecteur à attache de verrouillage.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau de câblage moteur, l'ECM ou la pompe à carburant présentant des broches endommagées.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-250 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.
  • Remplacer la pompe à carburant. Utiliser la procédure suivante du manuel de recherche et de réparation des moteurs ISB, Bulletin 3666193. Se reporter à la Procédure 005-014 au Chapitre 5.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la résistance d'alimentation VP44.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le faisceau moteur de la pompe à carburant.

Action

Contrôler la résistance d'alimentation VP44.

  • Mesurer la résistance entre la broche 7 du connecteur VP44 sur le côté faisceau et la borne positive (+) de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 0,2 ohm

Supérieure à 0,2 ohm ; trouver et corriger la résistance de faisceau.

Aller à 1C

Se reporter au code de défaut 391

Etape guidée 1C - Rechercher un circuit ouvert dans le circuit de masse de l'organe de commande VP44.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Déconnecter le faisceau moteur du module de commande de la pompe à carburant.

Action

Rechercher un circuit ouvert dans le circuit de masse de l'organe de commande VP44.

  • Mesurer la résistance entre la broche 6 sur le côté faisceau du module de commande de la pompe à carburant et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 0,2 ohm

Supérieure à 0,2 ohm ; trouver et corriger la résistance de faisceau.

Aller à 2A

Se reporter au code de défaut 391

Etape guidée 2 - Contrôler l'alimentation électrique de l'équipement.

Etape guidée 2A - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Conditions normales : Au moins (+) 12 VCC (système 12 VCC) ; au moins (+) 24 VCC (système 24 VCC)

Au démarrage : Au moins (+) 8 VCC (système 12 VCC) ; au moins (+) 12 VCC (système 24 VCC)

Charger ou remplacer la batterie

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la sortie d'alternateur.

Conditions

  • Démarrer le moteur et le faire tourner au ralenti.

Action

Mesurer la sortie de tension.

  • Se reporter au manuel de recherche de pannes et réparation des moteurs ISB, bulletin N° 3666193.
OK PAS OK

Se reporter aux instructions de diagnostic du fabricant de l'alternateur

Réparer ou remplacer l'alternateur

Utiliser la procédure suivante du manuel de recherche et de réparation des moteurs ISB, Bulletin 3666193. Se reporter à la Procédure 013-001 au Chapitre 13.

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 365 est inactif.
OK PAS OK

Code de défaut 365 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer le code de défaut inactif.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Vérifier si le code de défaut est actif au démarrage du moteur. | Code de défaut 366 inactif
ETAPE 2. | Contrôler l'alimentation de tension. |
 | ETAPE 2A. Rechercher toute tension basse ou élevée sur l'alimentation électrique de la batterie au démarrage. | 6,5 à 18 V (système 12 V) ; 8 à 18 V (au lancement) ; système 12 à 27 V)
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les fusibles, le relais et les broches des connecteurs de l'ECM, du faisceau moteur et de la pompe à carburant. | Absence de broche endommagée ou de fusible fondu
ETAPE 4. | Contrôler les circuits électriques du faisceau. |
 | ETAPE 4A. Contrôler la résistance de l'alimentation de la pompe à carburant VP44. | Moins de 0,2 ohm
 | ETAPE 4B. Contrôler la résistance du circuit de masse de la pompe à carburant VP44. | Moins de 0,2 ohm
ETAPE 5. | Contrôler les connexions de masse. |
 | ETAPE 5A. Inspecter les connexions de masse du moteur, de l'ECM et de l'alternateur. | Absence de connexion desserrée
 | ETAPE 5B. Inspecter les fils et fusibles du boîtier de distribution électrique OEM. | Absence de fils desserrés et de prises court-circuitées
ETAPE 6. | Contrôler l'alternateur. |
 | ETAPE 6A. Inspecter l'alternateur. | Absence de code de défaut
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Désactiver le code de défaut. | Code de défaut 366 inactif
 | ETAPE 7B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Vérifier si le code de défaut est actif au démarrage du moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si le code de défaut est actif au démarrage du moteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

REMARQUE : Si le code de défaut 366 est inactif alors que d'autres codes de défauts sont actifs, dépister les codes de défauts actifs.
OK PAS OK

Code de défaut 366 inactif

Code de défaut 366 actif ou inactif et absence d'autre code de défaut actif.

Code(s) de défaut(s) applicable(s)

Aller à 2A

Etape guidée 2 - Contrôler l'alimentation de tension.

Etape guidée 2A - Rechercher toute tension basse ou élevée sur l'alimentation électrique de la batterie au démarrage.

Conditions

  • Débrancher le faisceau moteur de la pompe à carburant.
  • Mettre le contact.

Action

Mesurer la tension d'alimentation sur la pompe à carburant en démarrant le moteur.

  • Mesurer la tension d'alimentation entre la broche 7 du connecteur du faisceau de pompe à carburant VP44 et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

6,5 à 18 V (système 12 V) ; 12 à 27 VCC (système 24 V)

Charger ou remplacer la batterie

Aller à 3A

Aller à 7A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les fusibles, le relais et les broches des connecteurs de l'ECM, du faisceau moteur et de la pompe à carburant.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau de câblage moteur de la pompe à carburant VP44.
  • Déconnecter les câbles de la batterie.
  • Laver et nettoyer les broches de connecteur en utilisant du produit nettoyant de contact électrique (pièce N° 3824510).

Action

Inspecter les fusibles, le relais et les broches des connecteurs du faisceau moteur, de la pompe à carburant et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur le connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.
OK PAS OK

Absence de broche endommagée ou de fusible fondu

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Remplacer tout fusible fondu. Réparer ou remplacer le faisceau moteur, la pompe à carburant ou l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer les fusibles fondus. Se reporter à la Procédure 019-198 au Chapitre 19.
  • Réparer le faisceau moteur.Se reporter à la Procédure 019-209 au chapitre 19 or Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler les circuits électriques du faisceau.

Etape guidée 4A - Contrôler la résistance de l'alimentation de la pompe à carburant VP44.

Conditions

  • Débrancher la pompe à carburant du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la résistance de l'alimentation de la pompe à carburant VP44.

  • Mesurer la résistance entre la broche 7 du connecteur du faisceau de pompe à carburant VP44 et la borne positive (+) de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 0,2 ohm

Plus de 0,2 ohm.

Inspecter les fusibles d'alimentation électrique et du relais et les remplacer si nécessaire.

Aller à 4B

Aller à 7A

Etape guidée 4B - Contrôler la résistance du circuit de masse de la pompe à carburant VP44.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe à carburant.
  • Débrancher la borne négative (-) de la batterie de la cosse de la batterie.

Action

Contrôler la résistance du circuit de masse de la pompe à carburant VP44.

  • Mesurer la résistance entre la broche 6 du connecteur du faisceau de pompe à carburant VP44 sur le côté masse de la borne négative (-) de la batterie.
  • S'assurer que la borne est débranchée de la fiche de batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 0,2 ohm

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau moteur.Se reporter à la Procédure 019-209 au chapitre 19 or Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler les connexions de masse.

Etape guidée 5A - Inspecter les connexions de masse du moteur, de l'ECM et de l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connexions de masse de l'alternateur, de l'ECM et du moteur à la recherche de connexions desserrées.

  • Débrancher et nettoyer toute connexion desserrée.

REMARQUE : Pour contrôler les connexions de masse, utiliser une tresse dédiée de mise à la masse. Une résistance de 2 à 3 ohms doit être mesurée entre le bloc-moteur et le châssis, entre le bloc-moteur et la borne négative de la batterie et entre le châssis et la borne négative de la batterie.
OK PAS OK

Absence de connexion desserrée

Nettoyer et serrer toutes les connexions desserrées.

Aller à 5B

Aller à 7A

Etape guidée 5B - Inspecter les fils et fusibles du boîtier de distribution électrique OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les fusibles et les fils dans le boîtier de distribution OEM.
OK PAS OK

Absence de fils desserrés et de prises court-circuitées

Réparer le câblage endommagé ou desserré et remplacer les prises court-circuitées.

Aller à 6A

Aller à 7A

Etape guidée 6 - Contrôler l'alternateur.

Etape guidée 6A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'alternateur.

  • S'assurer que la tension d'alternateur est aux spécifications. (Se reporter au manuel OEM pour les spécifications de tension.)
  • Débrancher la sortie d'alternateur (déposer la courroie d'entraînement) et rechercher l'apparition d'un code de défaut.
OK PAS OK

Absence de code de défaut

Charger ou remplacer l'alternateur

Utiliser la procédure suivante du manuel de recherche et de réparation des moteurs ISB, Bulletin 3666193. Se reporter à la Procédure 013-001 au Chapitre 13.

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défaut.

Etape guidée 7A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le tester sur route pendant 30 minutes.
  • Vérifier si le code de défaut 366 est inactif.
OK PAS OK

Code de défaut 366 inactif

Code de défaut 366 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si toutes les étapes ont été suivies et reprises.

Aller à 7B

Aller à 1A

Etape guidée 7B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Vérifier si un code de défaut est actif au démarrage du moteur. | Code de défaut 367 inactif
ETAPE 2. | Contrôler l'alimentation de tension. |
 | ETAPE 2A. Rechercher toute tension basse ou élevée sur l'alimentation électrique de la batterie au démarrage. | 6,5 à 18 VCC (système 12 V), 12 à 27 VCC (système 24 V)
ETAPE 3. | Contrôler les broches de connecteur VP44 |
 | ETAPE 3A. Contrôler les broches du connecteur VP44. | Contrôler les broches du connecteur VP44.
ETAPE 4. | Effectuer un contrôle de diagnostic en utilisant l'outil de diagnostic VP44. |
 | ETAPE 4A. Installer l'outil de diagnostic de pompe à carburant VP44 pour contrôler le fonctionnement de la pompe à carburant. | Le moteur démarre et fonctionne en mode ralenti
ETAPE 5. | Effectuer des contrôles de système à basse pression. |
 | ETAPE 5A. Installer les jauges et enregistrer les relevés. | Restriction inférieure à 152 mm Hg [6 in Hg], pression de carburant au filtre à carburant inférieure à 34 kPa [5 psi], pas d'air dans le carburant, le carburant dans le seau est supérieur à 1,33 litre [45 oz]
 | ETAPE 5B. Contrôler la tension d'alimentation de la pompe de gavage. | Tension de batterie ± 2 VCC
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 367 inactif

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Vérifier si un code de défaut est actif au démarrage du moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si un code de défaut est actif au démarrage du moteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

REMARQUE : Si le code de défaut 367 est inactif alors que d'autres codes de défauts sont actifs, dépister les codes de défauts actifs.
OK PAS OK

Code de défaut 367 inactif

Code de défaut 367 actif ou inactif et absence d'autre code de défaut actif.

Code(s) de défaut(s) applicable(s)

Aller à 2A

Etape guidée 2 - Contrôler l'alimentation de tension.

Etape guidée 2A - Rechercher toute tension basse ou élevée sur l'alimentation électrique de la batterie au démarrage.

Conditions

  • Débrancher le faisceau moteur de la pompe à carburant.
  • Mettre le contact.

Action

Mesurer la tension d'alimentation sur la pompe à carburant en démarrant le moteur.

  • Mesurer la tension d'alimentation entre la broche 7 du connecteur de faisceau de pompe à carburant VP44 et la broche 6 en tant que masse.
  • Se reporter au schéma de câblage pour l'identification des broches du connecteur.
OK PAS OK

6,5 à 18 VCC (système 12 V), 12 à 27 VCC (système 24 V)

Contrôler les circuits d'alimentation et de masse VP44.

Aller à 3A

Aller à 6A

Etape guidée 3 - Contrôler les broches du connecteur VP44.

Etape guidée 3A - Contrôler les broches de connecteur VP44

Conditions

  • Débrancher le faisceau moteur de la pompe à carburant.
  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les broches du connecteur VP44.

Utiliser la jauge d'inspection, pièce N° 3164980, inspecter les broches de connecteur VP44.
OK PAS OK

L'outil ne peut pas être inséré dans n'importe quelle borne.

L'outil peut être inséré dans une ou des broches. Remplacer les bornes endommagées.

Se reporter à la Procédure 019-210 au Chapitre 19.

Aller à 4A

Aller à 6A

Etape guidée 4 - Effectuer un contrôle de diagnostic en utilisant l'outil de diagnostic VP44.

Etape guidée 4A - Installer l'outil de diagnostic de pompe à carburant VP44 pour contrôler le fonctionnement de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Installer l'outil de diagnostic de pompe à carburant VP44 (pièce N° 3163834) pour contrôler le fonctionnement de la pompe à carburant.

  • Suivre les procédures suivantes pour les procédures d'installation et de test. Se reporter à la Procédure 005-014 au Chapitre 5.
  • S'assurer que l'air a été ventilé du système avant d'utiliser l'outil de diagnostic.
  • Pour remplacer la pompe à injection VP44, effectuer un test de volume de pompe de gavage à la sortie du filtre à carburant pendant 25 secondes en déclenchant le démarreur. Si le volume est supérieur à 1,33 litre [45 fl-oz], le système de carburant à basse pression fonctionne correctement.
OK PAS OK

Le moteur démarre et fonctionne en mode ralenti

Le moteur ne démarre pas

S'assurer que l'air a été ventilé du système. Une pré-autorisation est requise pour remplacer la pompe à injection VP44, si elle est sous garantie.

Aller à 5A

Aller à 6A

Etape guidée 5 - Effectuer des contrôles de système à basse pression.

Etape guidée 5A - Installer les jauges et enregistrer les relevés.

Conditions

  • Mettre le contact.

Action

Installer la jauge de restriction au niveau de l'entrée de pompe de gavage.

Installer la jauge de pression au niveau de l'entrée de filtre à carburant. Utiliser le manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9, Bulletin 3666193.Se reporter à la Procédure 005-045 au chapitre 5.

Installer une conduite transparente au niveau de la sortie de filtre à carburant et la placer dans un seau.

Avec des jauges et la conduite transparente en place, déclencher le démarreur et laisser le contact mis. La pompe de gavage fonctionne pendant 25 à 30 secondes. Pendant que la pompe de gavage fonctionne, enregistrer ce qui suit :

  • Restriction d'entrée
  • Pression de carburant au niveau de l'entrée de filtre à carburant
  • Air dans le carburant.

Si tous les contrôles ci-dessus sont bons, mesurer le volume de carburant dans le seau.
OK PAS OK

Restriction inférieure à 152 mm Hg [6 in Hg].

Pression de carburant à l'entrée de filtre à carburant inférieure à 34 kPa [5 psi].

Pas d'air dans le carburant.

Le volume de carburant dans le seau est supérieur à 1,33 litre [45 fl-oz].

Restriction d'entrée supérieure à 152 mm Hg [6 pouces Hg]. Trouver la source de restriction excessive entre l'entrée de pompe de gavage et le réservoir de carburant.

La pression de carburant au niveau de l'entrée de filtre à carburant est supérieure à 34 kPa [5 psi]. Le filtre à carburant est restreint. Remplacer le filtre et re-contrôler.

Détection d'air dans le carburant. Trouver la source d'air entre l'entrée de pompe de gavage et le réservoir de carburant.

Le volume de carburant dans le seau est inférieur à 1,33 litre [45 fl-oz].

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôler la tension d'alimentation de la pompe de gavage.

Conditions

  • Débrancher la pompe de gavage du faisceau moteur
  • Mettre le contact.

Action

Contrôler l'alimentation de tension de la pompe de gavage.

  • Débrancher la pompe de gavage du faisceau moteur, après le déclenchement du démarreur, utiliser un multimètre pour mesurer la tension au niveau de la broche 1 (faisceau moteur, connecteur de pompe de gavage).

REMARQUE : La pompe de gavage fonctionne pendant seulement 25 à 30 secondes après le déclenchement du démarreur.
OK PAS OK

Tension de batterie ± 2 VCC

Remplacer la pompe de gavage. Utiliser le manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9, Bulletin 3666193.Se reporter à la Procédure 005-045 au chapitre 5.

Inspecter le circuit d'alimentation de tension

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le tester sur route pendant 30 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 367 est inactif.
OK PAS OK

Code de défaut 367 inactif

Code de défaut 367 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier d'entretien agréé Cummins® si toutes les étapes ont été reprises en vain.

Une pré-autorisation est requise pour remplacer la pompe d'injection VP44 si elle est sous garantie.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Vérifier si le code de défaut est actif au démarrage du moteur. | Code de défaut 368 inactif
ETAPE 2. | Effectuer des contrôles de système à basse pression. |
 | ETAPE 2A. Installer les jauges et enregistrer les relevés de restriction d'entrée. | Restriction inférieure à 152 mm Hg [6 pouces Hg]
 | ETAPE 2B. Installer les jauges et enregistrer les relevés de pression de carburant. | Pression de carburant à l'entrée de filtre à carburant inférieure à 34 kPa [5 psi]
 | ETAPE 2C. Installer les jauges et enregistrer les relevés d'air dans le carburant. | Pas d'air dans le carburant
 | ETAPE 2D. Installer les jauges et enregistrer les relevés de déplacement de carburant. | Le volume de carburant dans le seau est supérieur à 1,33 litre [1,4 qt]
 | ETAPE 2E. Contrôler la tension d'alimentation de la pompe de gavage. | Tension de batterie ± 2 VCC
ETAPE 3. | Vérifier la restriction d'entrée et rechercher la présence d'air dans le carburant avec le moteur chargé. |
 | ETAPE 3A. Vérifier la restriction d'entrée avec le moteur chargé. | Restriction inférieure à 152 mm Hg [6 pouces Hg]
 | ETAPE 3B. S'assurer de l'absence d'air dans le système de carburant avec le moteur chargé. | Pas d'air dans le carburant
 | ETAPE 3C. Vérifier la pression de carburant à la sortie du filtre à carburant avec le moteur chargé. | Pression de carburant supérieure à 14 kPa [2 psi]
ETAPE 4. | Déposer et inspecter la soupape de trop-plein. |
 | ETAPE 4A. Déposer et inspecter la soupape de trop-plein. | Soupape de trop-plein propre
ETAPE 5. | Mesurer la restriction de conduite de vidange. |
 | ETAPE 5A. Installer une jauge de pression dans la conduite de vidange. | Pression inférieure à 69 kPa [10 psi]
ETAPE 6. | Contrôler la calage statique de la pompe à carburant. |
 | ETAPE 6A. Contrôler l'engrenage de la pompe à carburant. | Engrenage de pompe correctement engagé dans l'engrenage d'arbre à cames et clef non endommagée
 | ETAPE 6B. Contrôler la clé d'engrenage utilisée dans la pompe à carburant. | La clé est correcte et bien installée
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Désactiver le code de défaut. | Code de défaut 368 inactif
 | ETAPE 7B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Vérifier si le code de défaut est actif au démarrage du moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si le code de défaut est actif au démarrage du moteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Remarque : Si le code de défaut 368 est inactif alors que d'autres codes de défauts sont actifs, procéder au dépistage des défauts pour les codes de défauts actifs.
OK PAS OK

Code de défaut 368 inactif

Code de défaut 368 actif et aucun autre code de défaut actif présent

Code(s) de défaut(s) applicable(s)

Aller à 2A

Etape guidée 2 - Effectuer des contrôles de système à basse pression.

Etape guidée 2A - Enregistrer les relevés de restriction d'entrée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Installer une jauge de restriction au niveau de l'entrée de pompe de gavage.

Installer une jauge de pression au niveau de l'entrée de filtre à carburant.

Se reporter à la procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9, Bulletin 3666193.

Installer une conduite transparente au niveau de la sortie de filtre à carburant et la placer dans un seau.

Avec des jauges et la conduite transparente en place, déclencher le démarreur et laisser le contact mis. La pompe de gavage fonctionne pendant 25 à 30 secondes. Pendant que la pompe de gavage fonctionne, enregistrer la restriction d'entrée.

Remarque : Les étapes 2A à 2D peuvent être observées et enregistrées avec un seul actionnement du démarreur.
OK PAS OK

Restriction inférieure à 152 mm Hg [6 pouces Hg]

Restriction d'entrée supérieure à 152 mm Hg [6 in Hg]

Trouver la source de restriction excessive entre l'entrée de pompe de gavage et le réservoir de carburant.

Réparer la source de restriction excessive.

Aller à 2B

Aller à 7A

Etape guidée 2B - Installer les jauges et enregistrer les relevés de pression de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Avec des jauges et la conduite transparente en place (comme à l'étape 2A), déclencher le démarreur et laisser le contact mis.

La pompe de gavage fonctionne pendant 25 à 30 secondes. Avec la pompe de gavage en fonctionnement, enregistrer la pression de carburant à l'entrée du filtre à carburant.
OK PAS OK

Pression de carburant à l'entrée de filtre à carburant inférieure à 34 kPa [5 psi]

La pression de carburant au niveau de l'entrée de filtre à carburant est supérieure à 34 kPa [5 psi].

Le filtre à carburant est restreint.

Remplacer le filtre et re-contrôler.

Aller à 2C

Aller à 7A

Etape guidée 2C - Installer les jauges et enregistrer les relevés d'air dans le carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Avec des jauges et la conduite transparente en place (comme à l'étape 2A), déclencher le démarreur et laisser le contact mis.

La pompe de gavage fonctionne pendant 25 à 30 secondes. Pendant que la pompe de gavage fonctionne, enregistrer s'il y a de l'air dans le système de carburant.
OK PAS OK

Pas d'air dans le carburant

Détection d'air dans le carburant.

Trouver la source d'air entre l'entrée de pompe de gavage et le réservoir de carburant.

Aller à 2D

Aller à 7A

Etape guidée 2D - Installer les jauges et enregistrer les relevés de déplacement de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Avec des jauges et la conduite transparente en place (comme à l'étape 2A), déclencher le démarreur et laisser le contact mis.

La pompe de gavage fonctionne pendant 25 à 30 secondes. Pendant que la pompe de gavage est en fonctionnement, enregistrer la quantité de carburant dans le seau après l'arrêt du fonctionnement de la pompe de gavage.
OK PAS OK

Le volume de carburant dans le seau est supérieur à 1,33 litre [1,4 qt]

Le volume de carburant dans le seau est inférieur à 1,33 litre [1,4 qt]

Aller à 3A

Aller à 2E

Etape guidée 2E - Contrôler la tension d'alimentation de la pompe de gavage.

Conditions

  • Débrancher la pompe de gavage du faisceau moteur.
  • Mettre le contact.

Action

Contrôler l'alimentation de tension de la pompe de gavage.

  • Débrancher la pompe de gavage du faisceau moteur, après le déclenchement du démarreur, utiliser un multimètre pour mesurer la tension au niveau de la broche 1 (faisceau moteur, connecteur de pompe de gavage).

Remarque : La pompe de gavage fonctionne pendant seulement 25 à 30 secondes après le déclenchement du démarreur.
OK PAS OK

Tension de batterie ± 2 VCC

Remplacer la pompe de gavage. Se reporter à la procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9, Bulletin 3666193.

Inspecter le circuit d'alimentation de tension.

Aller à 7A

Aller à 7A

Etape guidée 3 - Vérifier la restriction d'entrée et rechercher la présence d'air dans le carburant avec le moteur chargé.

Etape guidée 3A - Vérifier la restriction d'entrée avec le moteur chargé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Installer une jauge de restriction au niveau de l'entrée de pompe de gavage.

Installer la conduite transparente entre la sortie de filtre à carburant et VP44.

Installer une jauge de pression à la sortie du filtre à carburant. Se reporter à la procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9, Bulletin 3666193.

Avec les jauges et la conduite transparente en place, démarrer le moteur et le mettre en charge. Surveiller et enregistrer la restriction d'entrée lorsque le code de défaut 368 est actif.

Remarque : Les étapes 3A à 3C peuvent être observées et enregistrées avec un seul actionnement du démarreur.
OK PAS OK

Restriction d'entrée inférieure à 152 mm Hg [6 pouces Hg]

Restriction d'entrée supérieure à 152 mm Hg [6 in Hg]

Trouver la source de restriction excessive entre l'entrée de pompe de gavage et le réservoir de carburant.

Réparer la source de restriction excessive.

Aller à 3B

Aller à 7A

Etape guidée 3B - S'assurer de l'absence d'air dans le système de carburant avec le moteur chargé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Avec les jauges et la conduite transparente en place (comme à l'étape 3A), démarrer le moteur et le mettre en charge.

Surveiller la conduite transparente pour voir s'il y a de l'air dans le système de carburant lorsque le code de défaut 368 est actif.
OK PAS OK

Pas d'air dans le carburant

De l'air est détecté dans le carburant

Trouver la source d'air entre l'entrée de pompe de gavage et le réservoir de carburant.

Aller à 3C

Aller à 7A

Etape guidée 3C - Vérifier la pression de carburant à la sortie du filtre à carburant avec le moteur chargé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Avec les jauges et la conduite transparente en place (comme à l'étape 3A), démarrer le moteur et le mettre en charge.

Surveiller et enregistrer la pression de carburant à la sortie du filtre à carburant lorsque le code de défaut 368 est actif.
OK PAS OK

Pression de carburant supérieure à 14 kPa [2 psi]

Pression de carburant inférieure à 14 kPa [2 psi]

Aller à 6A

Aller à 4A

Etape guidée 4 - Déposer et inspecter la soupape de trop-plein.

Etape guidée 4A - Déposer et inspecter la soupape de trop-plein.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer et inspecter la soupape de trop-plein.

Se reporter à la procédure 006-044 (Soupape de trop-plein de retour de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9, Bulletin 3666193.

OK PAS OK

Soupape de trop-plein propre

Nettoyer ou remplacer la soupape de trop-plein.

Aller à 5A

Aller à 7A

Etape guidée 5 - Mesurer la restriction de conduite de vidange.

Etape guidée 5A - Installer la jauge de pression dans la conduite de vidange.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Installer la jauge de pression dans la conduite de vidange.

Se reporter à la procédure 006-012 (restriction de conduite de vidange de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9, Bulletin 3666193.

Faire fonctionner le moteur au ralenti haut.
OK PAS OK

Pression inférieure à 69 kPa [10 psi]

Pression supérieure à 69 kPa [10 psi]

Trouver la source de la restriction dans la conduite de vidange.

Rechercher tout coude ou nœud.

Aller à 6A

Aller à 7A

Etape guidée 6 - Contrôler la calage statique de la pompe à carburant.

Etape guidée 6A - Contrôler l'engrenage de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Consulter l'historique des plaintes pour le véhicule.

  • Avant de passer à l'étape 6, consulter l'historique des plaintes du véhicule. Si le véhicule a accumulé plusieurs milliers de kilomètres sans problèmes de moteur, sans contrôle d'entretien et sans remplacement de pompe avant de développer le code de défaut 368 (P0216), passer alors à l'étape 7.

Contrôler l'engrenage de la pompe à carburant.

  • Vérifier si les marques de calage sur le train d'engrenage sont alignées avec le moteur au centre inerte supérieur (TDC). Se reporter à la procédure 005-037 (calage de pompe à carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9, Bulletin 3666193.
  • Vérifier si la clef d'engrenage est correctement alignée au milieu du passage de clef et si elle n'est pas endommagée.
OK PAS OK

Engrenage de pompe correctement engagé dans l'engrenage d'arbre à cames et clef non endommagée

Engrenage de pompe mal engagé dans l'engrenage d'arbre à cames ou clef endommagée

Corriger l'engagement ou remplacer la clé endommagée.

Aller à 6B

Aller à 7A

Etape guidée 6B - Contrôler la clé d'engrenage utilisée dans la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la clé d'engrenage utilisée dans la pompe à carburant.

  • Vérifier si le numéro de clef inscrit sur la clef correspond au numéro inscrit sur la plaque signalétique de la pompe à carburant.
  • Vérifier si la clef est installée avec la flèche faisant face à la pompe.
OK PAS OK

La clé est correcte et bien installée

La clef est incorrecte ou mal installée

Installer la clef correcte ou installer la clé correctement.

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défaut.

Etape guidée 7A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le tester sur route pendant 30 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 368 est inactif.
OK PAS OK

Code de défaut 368 inactif

Code de défaut 368 inactif

Remplacer la pompe d'injection VP44. Si la pompe d'injection est toujours sous garantie et une pré-autorisation est requise, contacter RAPIDSERVE™ pour autorisation.

Aller à 7B

Aller à 7B

Etape guidée 7B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Traiter tous les codes de défaut restant actifs

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Vérifier si un code de défaut est actif au démarrage du moteur. | Code de défaut 369 inactif
ETAPE 2. | Contrôler l'alimentation de tension. |
 | ETAPE 2A. Rechercher toute tension basse ou élevée sur l'alimentation électrique de la batterie au démarrage. | 8 à 18 VCC au démarrage
ETAPE 3. | Contrôler les broches de connecteur VP44 |
 | ETAPE 3A. Contrôler les broches du connecteur VP44. | L'outil ne peut pas être inséré dans n'importe quelle borne
ETAPE 4. | Contrôler le circuit de l'organe de commande de la pompe. |
 | ETAPE 4A. Contrôler la résistance du circuit du contrôleur de pompe. | 5k à 7k ohms
ETAPE 5. | Contrôler le faisceau moteur. |
 | ETAPE 5A. Inspecter les fusibles, le relais et les broches des connecteurs de l'ECM, du faisceau moteur et de la pompe à carburant. | Absence de broche endommagée ou de fusible fondu
ETAPE 6. | Contrôler le circuit du signal de synchronisation du moteur. |
 | ETAPE 6A. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 6B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 6C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 7. | Contrôler le capteur de régime moteur. |
 | ETAPE 7A. Rechercher toute connexion desserrée ou intermittente sur le capteur. | Absence de connexion desserrée
 | ETAPE 7B. Rechercher tout signal provenant du capteur de régime moteur. | Signal présent
ETAPE 8. | Rechercher les sources de bruit électrique. |
 | ETAPE 8A. Inspecter les connexions de masse du châssis, de la batterie et du moteur. | Absence de connexion desserrée
 | ETAPE 8B. Inspecter les fils et fusibles du boîtier de distribution électrique OEM. | Absence de fils desserrés et de prises court-circuitées
 | ETAPE 8C. Désactiver l'alternateur en déposant la courroie. | Le code de défaut est toujours actif ou il devient actif pendant le fonctionnement
 | ETAPE 8D. Déconnecter la pompe de gavage. |
 | ETAPE 8E. Inspecter les organes secondaires du véhicule. | Absence d'interférence d'organes secondaires
ETAPE 9. | Effacer les codes de défaut. |
 | ETAPE 9A. Désactiver le code de défaut. | Code de défaut 369 inactif
 | ETAPE 9B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Vérifier si un code de défaut est actif au démarrage du moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si un code de défaut est actif au démarrage du moteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

REMARQUE : Si le code de défaut 369 est inactif alors que d'autres codes de défauts sont actifs, dépister les codes de défauts actifs. Si le code de défaut 115 a été enregistré, le diagnostique en premier.
OK PAS OK

Code de défaut 369 inactif

Code de défaut 369 actif ou inactif et aucun autre code de défaut actif présent

Code(s) de défaut(s) applicable(s)

Aller à 2A

Etape guidée 2 - Contrôler l'alimentation de tension.

Etape guidée 2A - Rechercher toute tension basse ou élevée sur l'alimentation électrique de la batterie au démarrage.

Conditions

  • Déconnecter le faisceau de câblage moteur de la pompe à carburant VP44.
  • Mettre le contact.

Action

Mesurer la tension d'alimentation sur la pompe à carburant en démarrant le moteur.

  • Mesurer la tension d'alimentation entre la broche 7 du connecteur de faisceau de pompe à carburant VP44 et la broche 6 en tant que masse.
OK PAS OK

8 à 18 VCC au démarrage

Contrôler les circuits d'alimentation et de masse VP44

Aller à 3A

Aller à 9A

Etape guidée 3 - Contrôler les broches de connecteur VP44

Etape guidée 3A - Contrôler les broches de connecteur VP44

Conditions

  • Débrancher le faisceau moteur de la pompe à carburant.
  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les broches du connecteur VP44 en utilisant l'outil d'inspection (pièce N° 3164980).
OK PAS OK

L'outil ne peut pas être inséré dans n'importe quelle borne

L'outil peut être inséré dans une ou des broches. Remplacer les bornes endommagées.

Aller à 4A

Aller à 9A

Etape guidée 4 - Contrôler le circuit de l'organe de commande de la pompe.

Etape guidée 4A - Contrôler la résistance du circuit de l'organe de commande de la pompe.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe à carburant.

Action

Contrôler la résistance du circuit de l'organe de commande de la pompe.

  • Mesurer la résistance entre la broche 7 et la broche 8 de l'organe de commande de la pompe à carburant VP44.
OK PAS OK

5k à 7k ohms

Remplacer la pompe d'injection VP44.

Une pré-autorisation est requise pour remplacer la pompe à injection VP44, si elle est sous garantie.

Aller à 5A

Aller à 9A

Etape guidée 5 - Contrôler le faisceau moteur.

Etape guidée 5A - Inspecter les fusibles, le relais et les broches des connecteurs de l'ECM, du faisceau moteur et de la pompe à carburant.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau de câblage moteur de la pompe à carburant VP44.
  • Déconnecter les câbles de la batterie.
  • Laver et nettoyer les broches de connecteur en utilisant du produit nettoyant de contact électrique (pièce N° 3824510).

Action

Inspecter le faisceau moteur, la pompe à carburant, les broches de connecteur ECM, les fusibles et le relais à la recherche de ce qui suit :

  • Connecteurs desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.
OK PAS OK

Absence de broche endommagée ou de fusible fondu

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Remplacer tout fusible fondu. Réparer ou remplacer le faisceau moteur, la pompe à carburant ou l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer les fusibles fondus. Se reporter à la procédure 019-198.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-209 ou Se reporter à la Procédure 019-250.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 6A

Aller à 9A

Etape guidée 6 - Contrôler le circuit du signal de synchronisation du moteur.

Etape guidée 6A - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau de câblage moteur de la pompe à carburant VP44.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 8 du connecteur de faisceau de pompe à carburant VP44 et la broche 7 du connecteur de faisceau ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-185 ou Se reporter à la Procédure 019-250.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 6B

Aller à 9A

Etape guidée 6B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau de câblage moteur de la pompe à carburant VP44.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 8 du connecteur de faisceau de pompe à carburant VP44 et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-185.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 6C

Aller à 9A

Etape guidée 6C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau de câblage moteur de la pompe à carburant VP44.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 8 du connecteur du faisceau de la pompe à carburant VP44 et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-185.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 7A

Aller à 9A

Etape guidée 7 - Contrôler le capteur de régime moteur.

Etape guidée 7A - Rechercher toute connexion desserrée ou intermittente sur le capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur.

Action

Inspecter le capteur à la recherche de toute connexion desserrée ou irrégulière.

  • Déposer et inspecter le capteur. Se reporter à la procédure 019-042.
OK PAS OK

Absence de connexion desserrée

Remplacer le capteur de régime moteur

Se reporter à la procédure 019-042.

Aller à 7B

Aller à 9A

Etape guidée 7B - Rechercher tout signal provenant du capteur de régime moteur.

Conditions

  • Installer le câble de connexion (pièce N° 3824775) entre le capteur de régime moteur et le faisceau moteur.
  • Mettre le contact.

Action

Rechercher tout signal provenant du capteur de régime moteur.

REMARQUE : Le fil négatif (-) du multimètre doit être connecté à la broche B et le fil positif (+) à la broche C.

  • Mesurer la tension entre la broche C et la broche B du câble de connexion en virant le moteur. Si le signal est présent, la tension fluctue entre moins de 0,5 VCC et plus de 4,5 VCC au fur et à mesure que le moteur est lentement viré.
SMALL | MEDIUM | LARGE
OK PAS OK

Signal présent

Remplacer le capteur de régime moteur

Se reporter à la procédure 019-042.

Aller à 8A

Aller à 9A

Etape guidée 8 - Rechercher les sources de bruit électrique.

Etape guidée 8A - Inspecter les connexions de masse du châssis, de la batterie et du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connexions de masse du châssis, de la batterie et du moteur.

  • Contrôler les connexions de masse du moteur, de la batterie et du châssis à la recherche de connecteurs desserrés.
OK PAS OK

Absence de connexion desserrée

Nettoyer, serrer et/ou réparer tous les connecteurs desserrés.

Aller à 8B

Aller à 9A

Etape guidée 8B - Inspecter les fils et fusibles du boîtier de distribution électrique OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les fusibles et les fils dans le boîtier de distribution OEM.
OK PAS OK

Absence de fils desserrés et de prises court-circuitées

Réparer tout câblage détérioré ou desserré et remplacer les prises court-circuitées.

Aller à 8C

Aller à 9A

Etape guidée 8C - Désactiver l'alternateur en déposant la courroie.

ATTENTION

Pour réduire le risque de surchauffe du moteur, ne faire fonctionner le moteur qu'avec la courroie déposée pendant une courte durée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer la courroie d'alternateur et faire fonctionner le moteur pour voir si le code de défaut 369 revient.
OK PAS OK

Le code de défaut est toujours actif ou il devient actif pendant le fonctionnement

Le code de défaut n'est pas revenu ou il est devenu inactif. Inspecter le système de charge et le câblage associé.

Aller à 8D

Aller à 9A

Etape guidée 8D - Déconnecter la pompe de gavage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs du faisceau moteur de la pompe de gavage hors de la pompe de gavage.

Action

Déboucher la pompe de gavage de carburant et démarrer le moteur pour voir si le code de défaut 369 devient inactif.
OK PAS OK

Le code de défaut est toujours actif ou il devient actif en fonctionnement.

Le code de défaut devient inactif ou il ne revient pas lorsque le moteur est en fonctionnement.

Remplacer la pompe de gavage de carburant. Se reporter à la procédure 005-045.

Aller à 8E

Aller à 9A

Etape guidée 8E - Inspecter les organes secondaires du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler tous les organes secondaires dans le véhicule à la recherche d'interférences de bruit électrique.

REMARQUE : Les circuits d'alimentation électrique VP44 et ECM doivent être ininterrompus et directement sur la batterie.
OK PAS OK

Absence d'interférence d'organes secondaires

Corriger les interférences électriques.

Aller à 9A

Aller à 9A

Etape guidée 9 - Effacer les codes de défaut.

Etape guidée 9A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le tester sur route pendant 30 minutes.
  • Vérifier si le code de défaut 369 est inactif.
OK PAS OK

Code de défaut 369 inactif

Code de défaut 369 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Une pré-autorisation est requise pour remplacer la pompe à injection VP44, si elle est sous garantie.

Réparation terminée

Aller à 1A

Etape guidée 9B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Vérifier si un code de défaut est actif au démarrage du moteur. | Code de défaut 372 inactif, plusieurs codes de défauts 431, 432, 443, et/ou 551 actifs.
ETAPE 2. | Contrôler l'alimentation de tension. |
 | ETAPE 2A. Rechercher toute tension basse ou élevée sur l'alimentation électrique de la batterie au démarrage. | Tension de la batterie +/- 2,0 VCC (au moment du lancement).
 | ETAPE 2B. Contrôler le circuit de sélection du régime de ralenti. | 5k à 7k ohms [0,05 à 0,07 bar].
ETAPE 3. | Effectuer un contrôle de diagnostic en utilisant l'outil de diagnostic VP44. |
 | ETAPE 3A. Installer l'outil de diagnostic de pompe à carburant VP44 (pièce N° 3163834) pour contrôler le fonctionnement de la pompe à carburant. | Le moteur démarre et fonctionne en mode ralenti.
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les fusibles, le relais et les broches des connecteurs de l'ECM, du faisceau moteur et de la pompe à carburant. | Absence de broche endommagée ou de fusible fondu.
ETAPE 5. | Contrôler les circuits électriques du faisceau. |
 | ETAPE 5A. Rechercher tout circuit ouvert. | Inférieur à 10 ohms.
 | ETAPE 5B. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms.
 | ETAPE 5C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms.
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 372 inactif.
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défauts sont effacés.

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Vérifier si un code de défaut est actif au démarrage du moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si le code de défaut est actif au démarrage du moteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 372 inactif, plusieurs codes de défauts 431, 432, 443, et/ou 551 actifs.

Code de défaut 372 actif.

Code(s) de défaut(s) applicable(s)

Aller à 2A

Etape guidée 2 - Contrôler l'alimentation de tension.

Etape guidée 2A - Rechercher toute tension basse ou élevée sur l'alimentation électrique de la batterie au démarrage.

Conditions

  • Déconnecter le faisceau de câblage moteur de la pompe à carburant VP44.
  • Mettre le contact.

Action

Mesurer la tension d'alimentation sur la pompe à carburant en démarrant le moteur.

  • Mesurer la tension d'alimentation entre la broche 7 du connecteur du faisceau de pompe à carburant VP44 et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Tension de la batterie +/- 2,0 VCC (au moment du lancement).

Contrôler la batterie.

Se reporter au manuel de conduite et d'entretien des moteurs ISB (bulletin 3666170).

Aller à 2B

Aller à 6A

Etape guidée 2B - Contrôler le circuit de sélection du régime de ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de la pompe à carburant VP44.

Action

Contrôler le circuit de sélection du régime de ralenti.

  • Mesurer la résistance entre la broche 4 et la broche 7 de la pompe à carburant VP44.
OK PAS OK

5k à 7k ohms [0,05 à 0,07 bar].

Une pré-autorisation est requise pour remplacer la pompe d'injection VP44 si elle est sous garantie.

Aller à 3A

Aller à 6A

Etape guidée 3 - Effectuer un contrôle de diagnostic en utilisant l'outil de diagnostic VP44.

Etape guidée 3A - Installer l'outil de diagnostic de pompe à carburant VP44 (pièce N° 3163834) pour contrôler le fonctionnement de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Installer l'outil de diagnostic de pompe à carburant VP44 (pièce N° 3163834) pour contrôler le fonctionnement de la pompe à carburant.

  • Installer l'outil de diagnostic de pompe à carburant VP44 (pièce N° 3163834) pour contrôler le fonctionnement de la pompe à carburant.
OK PAS OK

Le moteur démarre et fonctionne en mode ralenti.

Le moteur ne démarre pas.

S'assurer que l'air a été ventilé du système. Une pré-autorisation est requise pour remplacer la pompe d'injection VP44 si elle est sous garantie.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter les fusibles, le relais et les broches des connecteurs de l'ECM, du faisceau moteur et de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau de câblage moteur de la pompe à carburant VP44.

Action

Inspecter les fusibles, le relais et les broches des connecteurs du faisceau moteur, de la pompe à carburant et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

OK PAS OK

Absence de broche endommagée ou de fusible fondu.

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Remplacer tout fusible fondu. Réparer ou remplacer le faisceau moteur ou remplacer la pompe à carburant ou l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer les fusibles fondus. 019-198 (Fusible de faisceau en ligne) au Chapitre 19.
  • Réparer le faisceau de câblage moteur. 019-210 (série de connecteurs AMP&reg; VP44) au chapitre 19 ou 019-204 (série de connecteurs Deutsch&trade; DRC) au chapitre 19.
  • Remplacer le faisceau moteur. 019-043 (Faisceau de câblage moteur) au Chapitre 19.
  • Remplacer la pompe de gavage de carburant. 005-045 (Pompe de gavage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler les circuits électriques du faisceau.

Etape guidée 5A - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau de câblage moteur de la pompe à carburant VP44.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 4 du connecteur du faisceau de la pompe à carburant VP44 et la broche 16 du connecteur de l'ECM du faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à 10 ohms.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. 019-210 (série de connecteurs AMP&reg; VP44) au chapitre 19 ou 019-204 (série de connecteurs Deutsch&trade; DRC) au chapitre 19.
  • Remplacer le faisceau moteur. 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 5B

Aller à 6A

Etape guidée 5B - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau de câblage moteur de la pompe à carburant VP44.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 16 du connecteur de l'ECM du faisceau moteur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 (série de connecteurs DRC Deutsch&trade;) au chapitre 19.
  • Remplacer le faisceau moteur. 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau de câblage moteur de la pompe à carburant VP44.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 16 du connecteur de l'ECM du faisceau moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 (série de connecteurs DRC Deutsch&trade;) au chapitre 19.
  • Remplacer le faisceau moteur. 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Appuyer sur la pédale d'accélérateur pour mettre le véhicule au ralenti à 1000 tr/mn.
  • Appuyer sur la pédale d'accélérateur pour mettre le véhicule au ralenti à 1000 tr/mn.
  • Vérifier si le code de défaut 372 est inactif.
OK PAS OK

Code de défaut 372 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Vérifier si un code de défaut est actif au démarrage du moteur. | Code de défaut 373 inactif, plusieurs codes de défauts 146, 151, 488, 155, 143, 415, 235, et/ou 234 actifs
ETAPE 2. | Contrôler l'alimentation de tension. |
 | ETAPE 2A. Rechercher toute tension basse ou élevée sur l'alimentation électrique de la batterie au démarrage. | 6,5 à 18,0 VCC (système 12 VCC) ; 8,0 à 18,0 VCC (au lancement)
ETAPE 3. | Effectuer un contrôle de diagnostic en utilisant l'outil de diagnostic VP44. |
 | ETAPE 3A. Installer l'outil de diagnostic de pompe à carburant VP44 (pièce N° 3163834) pour contrôler le fonctionnement de la pompe à carburant. | Le moteur démarre et fonctionne en mode ralenti
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les fusibles, le relais et les broches des connecteurs de l'ECM, du faisceau moteur et de la pompe à carburant. | Absence de broche endommagée ou de fusible fondu
ETAPE 5. | Contrôler les circuits électriques du faisceau. |
 | ETAPE 5A. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 5B. Rechercher tout court-circuit de broche à broche sur le connecteur de faisceau ECM. | Plus de 100 Kohms
 | ETAPE 5C. Rechercher tout court-circuit de broche à broche sur le connecteur du faisceau de pompe à carburant VP44. | Plus de 100 Kohms
ETAPE 6. | Contrôler l'ECM. |
 | ETAPE 6A. Ré-étalonner l'ECM avec le code actualisé. | ECM étalonné avec le code actualisé. Le code de défaut 364 devient inactif
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Désactiver le code de défaut. | Code de défaut 373 inactif
 | ETAPE 7B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Vérifier si un code de défaut est actif au démarrage du moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si un code de défaut est actif au démarrage du moteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : Si le moteur est à l'arrêt et si un code de défaut est présent et indique le dépassement d'une limite de protection du moteur (code de défaut 146, 151, 488, 155, 143, 415, 235 ou 234), procéder au dépistage de ce défaut en premier.
OK PAS OK

Code de défaut 373 inactif, plusieurs codes de défauts 146, 151, 488, 155, 143, 415, 235, et/ou 234 actifs

Code de défaut 373 actif ou inactif et absence de tout autre code de défaut.

Code(s) de défaut(s) applicable(s)

Aller à 2A

Etape guidée 2 - Contrôler l'alimentation de tension.

Etape guidée 2A - Rechercher toute tension basse ou élevée sur l'alimentation électrique de la batterie au démarrage.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le faisceau moteur de la pompe à carburant.
  • Mettre le contact.

Action

Mesurer la tension d'alimentation sur la pompe à carburant en démarrant le moteur.

  • Mesurer la tension d'alimentation entre la broche 7 du connecteur du faisceau de pompe à carburant VP44 et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

6,5 à 18,0 VCC (système 12 VCC) ; 8,0 à 18,0 VCC (au lancement)

Contrôler la batterie.

Se reporter au manuel de conduite et d'entretien des moteurs ISB (bulletin 3666170).

Aller à 3A

Aller à 7A

Etape guidée 3 - Effectuer un contrôle de diagnostic en utilisant l'outil de diagnostic VP44.

Etape guidée 3A - Installer l'outil de diagnostic de pompe à carburant VP44 (pièce N° 3163834) pour contrôler le fonctionnement de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Installer l'outil de diagnostic de pompe à carburant VP44 (pièce N° 3163834) pour contrôler le fonctionnement de la pompe à carburant.

Effectuer un contrôle de diagnostic en utilisant l'outil de diagnostic VP44.
OK PAS OK

Le moteur démarre et fonctionne en mode ralenti

Le moteur ne démarre pas.

  • Remplacer la pompe à carburant. Se reporter à la Procédure 005-014 du manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter les fusibles, le relais et les broches des connecteurs de l'ECM, du faisceau moteur et de la pompe à carburant.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau de câblage moteur de la pompe à carburant VP44.

Action

Inspecter les fusibles, le relais et les broches des connecteurs du faisceau moteur, de la pompe à carburant et de l'ECM à la recherche des éléments suivants :

  • Connecteurs desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.
OK PAS OK

Absence de broche endommagée ou de fusible fondu

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Remplacer tout fusible fondu. Réparer ou remplacer le faisceau moteur ou remplacer la pompe à carburant ou l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer les fusibles fondus. Se reporter à la procédure 019-198.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-209 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer la pompe à carburant. Se reporter à la procédure 005-014 dans le manuel de recherche de pannes et de réparation des moteurs ISB de base (bulletin 3666193).
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler les circuits électriques du faisceau.

Etape guidée 5A - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe à carburant.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 6 du connecteur de l'ECM du faisceau moteur et la broche 5 du connecteur du faisceau de la pompe à carburant VP44.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-209 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 5B

Aller à 7A

Etape guidée 5B - Rechercher tout court-circuit de broche à broche sur le connecteur de faisceau ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe à carburant.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche sur le connecteur de l'ECM du faisceau moteur.

  • Mesurer la résistance entre la broche 6 du connecteur de l'ECM du faisceau moteur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-209 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 5C

Aller à 7A

Etape guidée 5C - Rechercher tout court-circuit de broche à broche sur le connecteur du faisceau de pompe à carburant VP44.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe à carburant.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche sur le connecteur du faisceau de pompe à carburant VP44.

  • Mesurer la résistance entre la broche 5 du connecteur du faisceau de la pompe à carburant VP44 et toutes les autres broches du connecteur à l'exception de la broche 6.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-209 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 6A

Aller à 7A

Etape guidée 6 - Contrôler l'ECM.

Etape guidée 6A - Ré-étalonner l'ECM avec le code actualisé.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Ré-étalonner l'ECM avec le code d'étalonnage actualisé.

  • Se reporter à la procédure 019-032.

REMARQUE : Si un ECM de test est disponible, le brancher au véhicule et procéder au test sur route. Si le défaut ne se reproduit pas avec l'ECM de test, remplacer l'ECM.
OK PAS OK

ECM étalonné avec le code actualisé.

Le code de défaut 364 devient inactif.

Le code de défaut 373 est toujours actif.

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défaut.

Etape guidée 7A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le tester sur route pendant 30 minutes.
  • Vérifier si le code de défaut 373 est inactif.
OK PAS OK

Code de défaut 373 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 7B

Aller à 1A

Etape guidée 7B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Vérifier si le code de défaut est actif au démarrage du moteur. | Code de défaut 374 inactif
ETAPE 2. | Contrôler l'alimentation de tension. |
 | ETAPE 2A. Rechercher toute tension basse ou élevée sur l'alimentation électrique de la batterie au démarrage. | 8 à 18 VCC au démarrage
ETAPE 3. | Contrôler les broches de connecteur VP44 |
 | ETAPE 3A. Contrôler les broches de connecteur VP44 | L'outil ne peut pas être inséré dans n'importe quelle borne
ETAPE 4. | Effectuer un contrôle de diagnostic en utilisant l'outil de diagnostic VP44. |
 | ETAPE 4A. Installer l'outil de diagnostic de pompe à carburant VP44 pour contrôler le fonctionnement de la pompe à carburant. | Le moteur démarre et fonctionne en mode ralenti
ETAPE 5. | Contrôler le faisceau moteur. |
 | ETAPE 5A. Inspecter le faisceau moteur, la pompe à carburant, les broches du connecteur ECM, les fusibles et le relais. | Absence de broche endommagée ou de fusible fondu
ETAPE 6. | Contrôler les circuits électriques du faisceau. |
 | ETAPE 6A. Contrôler la résistance de l'alimentation de la pompe à carburant VP44. | Moins de 2,0 ohms
 | ETAPE 6B. Contrôler la résistance du circuit de masse de la pompe à carburant VP44. | Moins de 0,2 ohms
 | ETAPE 6C. Contrôler les capacités de support de charge des circuits de courant et de masse de VP44. | Le voyant s'allume
ETAPE 7. | Rechercher les sources de bruit électrique. |
 | ETAPE 7A. Inspecter les connexions de masse du châssis, de la batterie et du moteur. | Absence de connexion desserrée
 | ETAPE 7B. Inspecter les fils et fusibles du boîtier de distribution électrique OEM. | Absence de fils desserrés et de prises court-circuitées
 | ETAPE 7C. Désactiver l'alternateur en déposant la courroie. | Le code de défaut est toujours actif ou il devient actif en fonctionnement.
ETAPE 8. | Effacer les codes de défaut. |
 | ETAPE 8A. Désactiver le code de défaut. | Code de défaut 374 inactif

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Vérifier si un code de défaut est actif au démarrage du moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si un code de défaut est actif au démarrage du moteur.

  • Relever les codes de défaut en utilisant INSITE™.

REMARQUE : Si le code de défaut 374 est inactif alors que d'autres codes de défauts sont actifs, dépister les codes de défauts actifs.
OK PAS OK

Code de défaut 374 inactif

Code de défaut 374 actif ou inactif et aucun autre code de défaut présent

Code(s) de défaut(s) applicable(s)

Aller à 2A

Etape guidée 2 - Contrôler l'alimentation de tension.

Etape guidée 2A - Rechercher toute tension basse ou élevée sur l'alimentation électrique de la batterie au démarrage.

Conditions

  • Débrancher le faisceau moteur de la pompe à carburant.
  • Mettre le contact.

Action

Mesurer la tension d'alimentation sur la pompe à carburant en démarrant le moteur.

  • Mesurer la tension d'alimentation entre la broche 7 du connecteur de faisceau de pompe à carburant VP44 et la broche 6 en tant que masse.
OK PAS OK

8 à 18 VCC au démarrage

Contrôler les circuits électriques de faisceau

Aller à 3A

Aller à 6A

Etape guidée 3 - Contrôler les broches de connecteur VP44

Etape guidée 3A - Contrôler les broches de connecteur VP44

Conditions

  • Débrancher le faisceau moteur de la pompe à carburant.
  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les broches du connecteur VP44 en utilisant l'outil d'inspection (pièce N° 3164980).

Se reporter à la Procédure 019-214 (série de connecteurs d'actionneurs et de capteurs Bosch) au chapitre 19.

OK PAS OK

L'outil ne peut pas être inséré dans n'importe quelle borne

L'outil peut être inséré dans une ou des broches.

Se reporter à la Procédure 019-214 (série de connecteurs d'actionneurs et de capteurs Bosch) au chapitre 19.

Aller à 4A

Aller à 8A

Etape guidée 4 - Effectuer un contrôle de diagnostic en utilisant l'outil de diagnostic VP44.

Etape guidée 4A - Installer l'outil de diagnostic de pompe à carburant VP44 pour contrôler le fonctionnement de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Installer l'outil de diagnostic de pompe à carburant VP44 (pièce N° 3163834) pour contrôler le fonctionnement de la pompe à carburant.

  • Se reporter à la procédure 005-014 (Pompe d'injection de carburant, rotative) au chapitre 5 du manuel d'entretien des moteurs B3.9, B4.5RGT, et B5.9, Bulletin 3666087, pour les procédures d'installation et de test.

S'assurer que l'air a été ventilé du système avant d'utiliser l'outil de diagnostic.

Pour remplacer la pompe à injection VP44, effectuer un test de volume de pompe de gavage à la sortie du filtre à carburant pendant 25 secondes en déclenchant le démarreur. Si le volume est supérieur à 1,33 litre [45 onces], le système de carburant à basse pression fonctionne correctement.
OK PAS OK

Le moteur démarre et fonctionne en mode ralenti

Le moteur ne démarre pas

Une pré-autorisation est requise pour remplacer la pompe à injection VP44, si elle est sous garantie.

Remplacer la pompe d'injection de carburant VP44. Se reporter à la procédure 005-014 (Pompe d'injection de carburant, rotative) au chapitre 5 du manuel d'entretien des moteurs B3.9, B4.5RGT, et B5.9, Bulletin 3666087, pour les procédures d'installation et de test.

REMARQUE : S'assurer que l'air a été ventilé du système.

Aller à 5A

Aller à 8A

Etape guidée 5 - Contrôler le faisceau moteur.

Etape guidée 5A - Inspecter le faisceau moteur, la pompe à carburant, les broches de connecteur ECM, les fusibles et le relais.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau de câblage moteur de la pompe à carburant VP44.
  • Déconnecter les câbles de la batterie.
  • Laver et nettoyer les broches de connecteur en utilisant du produit nettoyant de contact électrique (pièce N° 3824510).

Action

Inspecter le faisceau moteur, la pompe à carburant, les broches du connecteur ECM, les fusibles et le relais à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.
OK PAS OK

Absence de broche endommagée ou de fusible fondu

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Remplacer tout fusible fondu. Réparer ou remplacer le faisceau moteur, la pompe à carburant ou l'ECM, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer les fusibles fondus. Se reporter à la Procédure 019-198 (fusible, faisceau en ligne) au chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-209 (série de connecteurs ITT Cannon) au chapitre 19 Se reporter à la procédure 019-250 (connecteur à 50 broches) au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 6C

Aller à 8A

Etape guidée 6 - Contrôler les circuits électriques du faisceau.

Etape guidée 6A - Contrôler la résistance de l'alimentation de la pompe à carburant VP44.

Conditions

  • Débrancher la pompe à carburant du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la résistance de l'alimentation de la pompe à carburant VP44.

  • Mesurer la résistance entre la broche 7 du connecteur du faisceau de pompe à carburant VP44 et la borne positive (+) de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 2,0 ohms

Plus de 2,0 ohms

Inspecter les fusibles d'alimentation électrique et du relais et les remplacer si nécessaire.

Aller à 6B

Aller à 8A

Etape guidée 6B - Contrôler la résistance du circuit de masse de la pompe à carburant VP44.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe à carburant.
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le connecteur de retour de la batterie ECM.

Action

Contrôler la résistance du circuit de masse de la pompe à carburant VP44.

  • Mesurer la résistance entre la broche 6 du connecteur de faisceau de pompe à carburant et la borne négative (-) de la batterie sur le côté masse.
  • S'assurer que la borne est débranchée de la fiche de batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 0,2 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-209 (série de connecteurs ITT Cannon) au chapitre 19 Se reporter à la procédure 019-197 (borne à anneau) au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 6C

Aller à 8A

Etape guidée 6C - Contrôler les capacités de support de charge des circuits de courant et de masse de VP44.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe à carburant.

Action

Brancher un voyant 12 VCC sur les broches 6 et 7 du connecteur VP44 et vérifier s'il s'allume lorsque le contact est mis et pendant le démarrage. Le voyant doit tirer au moins entre 10 et 12 A.
OK PAS OK

Le voyant s'allume

Le voyant ne s'allume pas

Contrôler les connexions de batterie.

Re-contrôler les fusibles et le relais VP44.

Effectuer le test d'allumage sur les circuits de courant et de masse OEM au niveau du connecteur OEM à 23 broches.

Aller à 7A

Aller à 8A

Etape guidée 7 - Rechercher les sources de bruit électrique.

Etape guidée 7A - Inspecter les connexions de masse du châssis, de la batterie et du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connexions de masse du châssis, de la batterie et du moteur.

  • Rechercher tout connecteur desserré sur les connexions du moteur, des batteries et du châssis.
OK PAS OK

Absence de connexion desserrée

Nettoyer, serrer et réparer tous les connecteurs desserrés

Aller à 7B

Aller à 8A

Etape guidée 7B - Inspecter les fils et fusibles du boîtier de distribution électrique OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les fusibles et les fils dans le boîtier de distribution OEM.
OK PAS OK

Absence de fils desserrés et de prises court-circuitées

Déparer tout câblage endommagé ou desserré et remplacer les prises court-circuitées

Aller à 7C

Aller à 8A

Etape guidée 7C - Désactiver l'alternateur en déposant la courroie.

ATTENTION

Pour réduire le risque de surchauffe du moteur, ne faire fonctionner le moteur qu'avec la courroie déposée pendant une courte durée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer la courroie d'alternateur et faire fonctionner le moteur pour voir si le code de défaut 374 revient.
OK PAS OK

Le code de défaut est toujours actif ou il devient actif pendant le fonctionnement

Le code de défaut n'est pas revenu ou il est devenu inactif.

Inspecter le système de charge et le câblage associé.

Aller à 8A

Aller à 8A

Etape guidée 8 - Effacer les codes de défaut.

Etape guidée 8A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le tester sur route pendant 30 minutes.
  • Vérifier si le code de défaut 374 est inactif.
OK PAS OK

Code de défaut 374 inactif

Code de défaut 374 inactif

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Une pré-autorisation est requise pour remplacer la pompe à injection VP44, si elle est sous garantie.

Remplacer la pompe d'injection de carburant VP44. Se reporter à la procédure 005-014 (Pompe d'injection de carburant, rotative) au chapitre 5 du manuel d'entretien des moteurs B3.9, B4.5RGT, et B5.9, Bulletin 3666087, pour les procédures d'installation et de test.

REMARQUE : S'assurer que l'air a été ventilé du système.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Vérifier si le code de défaut est actif au démarrage du moteur. | Code de défaut 375 inactif
ETAPE 2. | Contrôler l'alimentation de tension. |
 | ETAPE 2A. Contrôler l'alimentation de tension de batterie à la recherche d'une basse tension au démarrage. | 6,5 à 18 VCC (système 12 VCC) ; 8 à 18 VCC (au lancement)
ETAPE 3. | Effectuer un contrôle de diagnostic en utilisant l'outil de diagnostic VP44. |
 | ETAPE 3A. Installer l'outil de diagnostic de pompe à carburant VP44 (pièce N° 3163834) pour contrôler le fonctionnement de la pompe à carburant. | Le moteur démarre et fonctionne en mode ralenti
ETAPE 4. | Contrôler le faisceau moteur et la pompe à carburant. |
 | ETAPE 4A. Rechercher toute manipulation illicite du faisceau moteur et des fils du solénoïde de la pompe à carburant. | Aucun signe de manipulation illicite
ETAPE 5. | Ré-étalonner l'ECM. |
 | ETAPE 5A. Ré-étalonner l'ECM avec le code actualisé. | ECM ré-étalonné avec le code actualisé, le code de défaut 375 devient inactif
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 375 inactif
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Vérifier si le code de défaut est actif au démarrage du moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si le code de défaut est actif au démarrage du moteur.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 375 inactif

Code de défaut 375 actif ou inactif et aucun autre code de défaut.

Code(s) de défaut(s) applicable(s)

Aller à 2A

Etape guidée 2 - Contrôler l'alimentation de tension.

Etape guidée 2A - Contrôler l'alimentation de tension de batterie à la recherche d'une basse tension au démarrage.

Conditions

  • Débrancher le faisceau moteur de la pompe à carburant.
  • Mettre le contact.

Action

Mesurer la tension d'alimentation sur la pompe à carburant en démarrant le moteur.

  • Mesurer la tension d'alimentation entre la broche 7 du connecteur du faisceau de pompe à carburant VP44 et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

6,5 à 18 VCC (système 12 VCC) ; 8 à 18 VCC (au lancement)

Aller à 3A

Aller à 6A

Etape guidée 3 - Effectuer un contrôle de diagnostic en utilisant l'outil de diagnostic VP44.

Etape guidée 3A - Installer l'outil de diagnostic de pompe à carburant VP44 (pièce N° 3163834) pour contrôler le fonctionnement de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Installer l'outil de diagnostic de pompe à carburant VP44 (pièce N° 3163834) pour contrôler le fonctionnement de la pompe à carburant.

  • Se reporter à la fiche d'entretien et pièces détachées 00T5-5 pour les procédures d'installation et de test.
  • S'assurer que l'air a été ventilé hors du système avant d'utiliser l'outil de diagnostic.
OK PAS OK

Le moteur démarre et fonctionne en mode ralenti

Le moteur ne démarre pas

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau moteur et la pompe à carburant.

Etape guidée 4A - Rechercher toute manipulation illicite du faisceau moteur et des fils du solénoïde de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau de câblage moteur de la pompe à carburant VP44.

Action

Rechercher toute manipulation illicite du faisceau moteur et des fils du solénoïde de la pompe à carburant.

  • S'assurer qu'aucun kit de mise à jour des performances n'est installé sur le véhicule.
OK PAS OK

Aucun signe de manipulation illicite

Corriger le problème

Aller à 5A

Aller à 6A

Etape guidée 5 - Ré-étalonner l'ECM.

Etape guidée 5A - Ré-étalonner l'ECM avec le code actualisé.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Ré-étalonner l'ECM avec le code d'étalonnage actualisé.

  • Se reporter au manuel INSITE™ pour la procédure appropriée.
OK PAS OK

ECM re-étalonné avec le code actualisé, le code de défaut 375 devient inactifEtalonnages disponibles sur le plus récent CD-ROM d'étalonnage d'ESDN.

Le code de défaut 375 est toujours actif

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 375 est inactif.
OK PAS OK

Code de défaut 375 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été suivies et reprises.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Vérifier si le code de défaut est actif au démarrage du moteur. | Code de défaut 376 inactif
ETAPE 2. | Ré-étalonner l'ECM. |
 | ETAPE 2A. Ré-étalonner l'ECM avec le code actualisé. | ECM ré-étalonné avec le code actualisé, le code de défaut 376 devient inactif
ETAPE 3. | Contrôler les conduites de carburant. |
 | ETAPE 3A. Rechercher la présence d'air dans les conduites de carburant. | Absence d'air dans les conduites de carburant
ETAPE 4. | Contrôler le régime du véhicule. |
 | ETAPE 4A. Comparer le relevé de régime d'un tachymètre au relevé de régime calculé sur un capteur de régime moteur et au relevé de régime calculé sur une pompe à carburant VP44. | Le relevé de régime d'un tachymètre est égal au relevé de régime calculé sur un capteur de régime moteur et le relevé de régime d'un tachymètre est égal ou différent de moins de 50 tr/mn au relevé de régime calculé sur une pompe à carburant VP44 dans des conditions d'état stable.
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 376 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Vérifier si le code de défaut est actif au démarrage du moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si le code de défaut est actif au démarrage du moteur.

  • Relever les codes de défaut en utilisant INSITE™.

REMARQUE : Si le code de défaut 376 est inactif alors que d'autres codes de défauts sont actifs, dépister les codes de défauts actifs.
OK PAS OK

Code de défaut 376 inactif

Code de défaut 376 actif ou inactif et aucun autre code de défaut.

Code(s) de défaut(s) applicable(s)

Aller à 2A

Etape guidée 2 - Ré-étalonner l'ECM.

Etape guidée 2A - Ré-étalonner l'ECM avec le code actualisé.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Ré-étalonner l'ECM avec le code d'étalonnage actualisé.

  • Se reporter au manuel INSITE™ pour la procédure appropriée.
OK PAS OK

ECM ré-étalonné avec le code actualisé, le code de défaut 376 devient inactif

Les étalonnages sont disponibles sur le CD-ROM d'étalonnage ESDN le plus récent.

Le code de défaut 376 est toujours actif

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler les conduites de carburant.

Etape guidée 3A - Rechercher la présence d'air dans les conduites de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence d'air dans les conduites de carburant.

  • Ouvrir toutes les conduites de carburant et amorcer le moteur pour éliminer l'air du système de carburant. 006-003 du manuel de recherche de pannes et de réparation des moteurs ISB, bulletin 3666193.
OK PAS OK

Absence d'air dans les conduites de carburant

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le régime du véhicule.

Etape guidée 4A - Comparer le relevé de régime d'un tachymètre au relevé de régime calculé sur un capteur de régime moteur et au relevé de régime calculé sur une pompe à carburant VP44.

Conditions

  • Mettre le contact.

Action

Comparer les relevés de régime de différentes sources comme suit :

  • Mesurer le régime du véhicule au niveau de l'amortisseur de vibrations ou de la poulie de ventilateur avec un tachymètre portatif ou avec un dispositif similaire de mesure de régime.
  • Comparer le relevé du régime du véhicule mesuré par le tachymètre au relevé du régime de la pompe à carburant VP44 et au relevé du régime du capteur de régime moteur (sur l'écran de surveillance INSITE™).
OK PAS OK

Le relevé de régime d'un tachymètre est égal au relevé de régime calculé sur un capteur de régime moteur et le relevé de régime d'un tachymètre est égal ou différent de moins de 50 tr/mn au relevé de régime calculé sur une pompe à carburant VP44 dans des conditions d'état stable.

Le relevé du régime du tachymètre est différent du relevé calculé par le capteur du régime moteur ou la différence entre le relevé du tachymètre et le relevé calculé par la pompe à carburant VP44 est supérieure à 50 tr/mn en état stable.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le tester sur route pendant 30 minutes.
  • Vérifier si le code de défaut 376 est inactif.
OK PAS OK

Code de défaut 376 inactif

Code de défaut 376 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été suivies et reprises.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau moteur, la pompe à carburant et les connecteurs de l'ECM. |
 | ETAPE 1A. Inspecter le faisceau de câblage moteur, la pompe à carburant et les connecteurs de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout court-circuit de broche à broche dans le circuit de coupure de courant VP44. | Plus de 100 Kohms
 | ETAPE 1C. Rechercher tout court-circuit avec une source de tension externe. | Moins de 1,0 VCC
ETAPE 2. | Contrôler le relais. |
 | ETAPE 2A. Rechercher un relais bloqué. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 377 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le faisceau moteur, la pompe à carburant et les connecteurs de l'ECM.

Etape guidée 1A - Inspecter le faisceau de câblage moteur, la pompe à carburant et les connecteurs de l'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les autres codes de défauts doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le connecteur de relais de pompe à carburant du faisceau moteur.

Action

Inspecter les broches des connecteurs du faisceau moteur, de la pompe à carburant et de l'ECM à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer ou remplacer les broches endommagées

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-250.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.
  • Remplacer la pompe à carburant. 005-014 du manuel de recherche de pannes et de réparation des moteurs ISB, bulletin 3666193.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur de la pompe à carburant.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 43 et les broches 16, 6, 11, 5, 38, 39, 40, 31 et 42.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur

Se reporter à la procédure 019-043.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit avec une source de tension externe.

Conditions

  • Débrancher le relais VP44 du faisceau moteur.
  • Connecter l'ECM au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher un court-circuit à une source de tension externe dans le circuit d'alimentation de tension VP44.

  • Mesurer la tension entre la broche A du connecteur de relais VP44, côté faisceau, et la masse du bloc-moteur.
OK PAS OK

Moins de 1,0 VCC

Remplacer le faisceau moteur

Se reporter à la procédure 019-043.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le relais.

Etape guidée 2A - Rechercher un relais bloqué.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de la pompe à carburant du faisceau moteur.

Action

Rechercher un relais bloqué en position de marche.

  • Mesurer la résistance entre la broche 30 et la broche 87 du relais VP44.
OK PAS OK

Plus de 100 Kohms

Remplacer le relais de pompe à carburant.

005-014 du manuel de recherche de pannes et de réparation des moteurs ISB, bulletin 3666193.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant une minute
  • Vérifier si le code de défaut 377 est inactif
OK PAS OK

Code de défaut 377 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau OEM. |
 | ETAPE 1A. Inspecter le faisceau OEM, le relais de réchauffeur d'air d'admission et les connecteurs ECM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 1C. Rechercher tout circuit ouvert dans le relais et la masse de relais. | Se reporter aux spécifications du manuel de recherche de pannes et de réparation OEM
 | ETAPE 1D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1E. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 1F. Rechercher tout court-circuit sur la batterie. | Inférieur à (+) 1,0 VCC
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 381 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le faisceau OEM.

Etape guidée 1A - Inspecter le faisceau OEM, le relais de réchauffeur d'air d'admission et les connecteurs ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le relais de réchauffeur d'air d'admission.

Action

Inspecter les connecteurs de faisceau OEM, de relais de réchauffeur d'air d'admission et d'ECM à la recherche de ce qui suit :

  • Connecteurs desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le connecteur de faisceau OEM, d'ECM ou de relais de réchauffeur d'air d'admission qui présente des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-250 et Se reporter à la Procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.
  • Remplacer le relais de réchauffeur d'air d'admission. Se reporter au manuel de recherche de pannes et de réparation des moteurs ISB (bulletin N° 3666193).

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du connecteur de relais de réchauffeur d'air d'admission.

Action

Rechercher tout circuit ouvert dans le circuit d'activation de relais.

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur de faisceau OEM et le côté faisceau du connecteur de relais de réchauffeur.

Se reporter à ce qui suit pour déterminer les broches correctes pour rechercher chaque défaut : Broche 41 de connecteur de faisceau OEM au relais de réchauffeur 1 (broche A).
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM

Se reporter à la procédure 019-071.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout circuit ouvert dans le relais et la masse de relais.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur de relais de réchauffeur d'air d'admission.

Action

Rechercher tout circuit ouvert dans le relais et la masse de relais.

  • Mesurer la résistance du relais et sa masse sur le côté de bobine de tirage du relais.
OK PAS OK

Se reporter aux spécifications du manuel de recherche de pannes et de réparation OEM

Remplacer le circuit de relais ou de masse

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur de relais de réchauffeur d'air d'admission.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit à la masse dans le circuit de relais de réchauffeur d'air d'admission.

  • Mesurer la résistance entre la broche de relais de réchauffeur d'air d'admission du connecteur de faisceau OEM et la masse du bloc-moteur.

Se reporter à ce qui suit pour déterminer les broches correctes pour rechercher chaque défaut : Broche 41 de connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM

Se reporter à la procédure 019-071.

Aller à 1E

Aller à 2A

Etape guidée 1E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur de relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher un court-circuit de broche à broche dans le circuit de relais de réchauffeur d'air d'admission.

  • Mesurer la résistance entre la broche de relais de réchauffeur d'air d'admission du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.

Se reporter à ce qui suit pour déterminer les broches correctes pour rechercher chaque défaut : Broche 41 de connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM

Se reporter à la procédure 019-071.

Aller à 1F

Aller à 2A

Etape guidée 1F - Rechercher tout court-circuit sur la batterie.

Conditions

  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout court-circuit sur la batterie.

  • Mesurer la tension entre les broches 31 et 41 du faisceau OEM et la masse du bloc-moteur.
OK PAS OK

Moins de (+) 1,0 VCC

Remplacer le faisceau OEM

Se reporter à la procédure 019-071.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant 1 minute
  • Vérifier si les codes de défauts 381 sont inactifs.
OK PAS OK

Code de défaut 381 inactif

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau OEM. |
 | ETAPE 1A. Inspecter le faisceau OEM, le relais de réchauffeur d'air d'admission et les connecteurs ECM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 1C. Rechercher tout circuit ouvert dans le relais et la masse de relais. | Se reporter aux spécifications du manuel de recherche de pannes et de réparation OEM
 | ETAPE 1D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1E. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 1F. Rechercher tout court-circuit sur la batterie. | Inférieur à (+) 1,0 VCC
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 382 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le faisceau OEM.

Etape guidée 1A - Inspecter le faisceau OEM, le relais de réchauffeur d'air d'admission et les connecteurs ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le relais de réchauffeur d'air d'admission.

Action

Inspecter les connecteurs de faisceau OEM, de relais de réchauffeur d'air d'admission et d'ECM à la recherche de ce qui suit :

  • Connecteurs desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le connecteur de faisceau OEM, d'ECM ou de relais de réchauffeur d'air d'admission qui présente des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-250 et Se reporter à la Procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.
  • Remplacer le relais de réchauffeur d'air d'admission. Se reporter au manuel de recherche de pannes et de réparation des moteurs ISB (bulletin N° 3666193).

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du connecteur de relais de réchauffeur d'air d'admission.

Action

Rechercher tout circuit ouvert dans le circuit d'activation de relais.

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur de faisceau OEM et le côté faisceau du connecteur de relais de réchauffeur.

Se reporter à ce qui suit pour déterminer les broches correctes pour rechercher chaque défaut : Broche 31 de connecteur de faisceau OEM au relais de réchauffeur 2 (broche C).
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM

Se reporter à la procédure 019-071.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout circuit ouvert dans le relais et la masse de relais.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur de relais de réchauffeur d'air d'admission.

Action

Rechercher tout circuit ouvert dans le relais et la masse de relais.

  • Mesurer la résistance du relais et sa masse sur le côté de bobine de tirage du relais.
OK PAS OK

Se reporter aux spécifications du manuel de recherche de pannes et de réparation OEM

Remplacer le circuit de relais ou de masse

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur de relais de réchauffeur d'air d'admission.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit à la masse dans le circuit de relais de réchauffeur d'air d'admission.

  • Mesurer la résistance entre la broche de relais de réchauffeur d'air d'admission du connecteur de faisceau OEM et la masse du bloc-moteur.

Se reporter à ce qui suit pour déterminer les broches correctes pour rechercher chaque défaut : Broche 31 de connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM

Se reporter à la procédure 019-071.

Aller à 1E

Aller à 2A

Etape guidée 1E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur de relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher un court-circuit de broche à broche dans le circuit de relais de réchauffeur d'air d'admission.

  • Mesurer la résistance entre la broche de relais de réchauffeur d'air d'admission du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.

Se reporter à ce qui suit pour déterminer les broches correctes pour rechercher chaque défaut : Broche 31 de connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM

Se reporter à la procédure 019-071.

Aller à 1F

Aller à 2A

Etape guidée 1F - Rechercher tout court-circuit sur la batterie.

Conditions

  • Déconnecter le faisceau OEM de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout court-circuit sur la batterie.

  • Mesurer la tension entre les broches 31 et 41 du faisceau OEM et la masse du bloc-moteur.
OK PAS OK

Moins de (+) 1,0 VCC

Remplacer le faisceau OEM

Se reporter à la procédure 019-071.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant 1 minute
  • Vérifier si le code de défaut 382 est inactif.
OK PAS OK

Code de défaut 382 inactif

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts inactifs.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 385 - Circuit d'alimentation d'accélérateur à distance

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les capteurs. |
 | ETAPE 1A. Lire les codes de défaut. | Le code de défaut 385 est actif
 | ETAPE 1B. Contrôler le capteur de niveau de liquide de refroidissement. | Le code de défaut 444 est toujours actif
 | ETAPE 1C. Contrôler l'accélérateur à distance. | Le code de défaut 444 est toujours actif
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter le faisceau de toron OEM et les connecteurs de faisceau moteur. | Aucune broche endommagée
 | ETAPE 2B. Contrôler le faisceau de toron OEM. | Le code de défaut 385 reste actif
 | ETAPE 2C. Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM. | Aucune broche endommagée
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter le faisceau de câblage OEM et les connecteurs de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit avec une source de tension. | Inférieur à (+) 1,0 VCC
ETAPE 4. | Contrôler la tension de l'ECM. |
 | ETAPE 4A. Mesurer la tension d'alimentation du capteur de l'ECM. | (+) 4,75 à 5,25 VCC
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 385 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler les capteurs.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Raccorder INSITE™.

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Le code de défaut 385 est actif

Le code de défaut 444 est actif

Aller à 2A

Aller à 1B

Etape guidée 1B - Contrôler le capteur de niveau de liquide de refroidissement (si équipé).

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Raccorder INSITE™.
  • Déconnecter le capteur de niveau de liquide de refroidissement du faisceau de câblage moteur.

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Le code de défaut 444 est toujours actif

Remplacer le capteur de niveau de liquide de refroidissement

Se reporter à la procédure 019-017.

Aller à 1C

Aller à 5A

Etape guidée 1C - Contrôler l'accélérateur à distance (si équipé).

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Raccorder INSITE™.
  • Déconnecter l'accélérateur à distance.

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Le code de défaut 444 est toujours actif

Remplacer l'accélérateur à distance

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter le faisceau de toron OEM et les connecteurs de faisceau moteur (si équipé).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de toron OEM du faisceau moteur.

Action

Inspecter les connecteurs de faisceau de toron OEM et de faisceau moteur à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Remplacer les broches endommagées

Réparer ou remplacer le connecteur de faisceau de toron OEM ou de faisceau moteur présentant des broches endommagées.

  • Remplacer le faisceau de toron OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler le faisceau de toron OEM (si équipé).

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le faisceau de toron OEM du faisceau moteur.

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.

REMARQUE : Si INSITE™ n'est pas disponible, des codes de défauts actifs clignotent sur le tableau de bord OEM.
OK PAS OK

Le code de défaut 385 reste actif

Remplacer le faisceau de toron OEM

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 5A

Etape guidée 2C - Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau de toron OEM du faisceau moteur.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Remplacer les broches endommagées

Réparer ou remplacer les connecteurs de faisceau moteur ou ECM possédant les broches endommagées.

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Aller à 2D

Aller à 5A

Etape guidée 2D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau de toron OEM du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 49 du connecteur de faisceau moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau moteur

Se reporter à la procédure 019-043.

Aller à 2E

Aller à 5A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau de toron OEM du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurez la résistance entre la broche N° 49 du connecteur de faisceau moteur et toutes les autres broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau moteur

Se reporter à la procédure 019-043.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter le faisceau de câblage OEM et les connecteurs de l'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau OEM et les connecteurs de l'ECM à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer toutes les broches endommagéesRéparer ou remplacer le faisceau OEM ou ECM, suivant celui qui présente des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-250.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM du capteur de position de l'accélérateur à distance.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit à la masse du châssis.

  • Mesurer la résistance entre la broche 10 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM

Se reporter à la procédure 019-071.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM du capteur de position de l'accélérateur à distance.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit à la masse du châssis.

  • Mesurer la résistance entre la broche 10 et toutes les autres broches du faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM

Se reporter à la procédure 019-071.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit avec une source de tension.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Connecter le faisceau OEM sur le capteur de position d'accélérateur à distance.

Action

Rechercher tout court-circuit avec une source de tension.

  • Mesurer la tension entre la broche 10 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à (+) 1,0 VCC

Remplacer le faisceau OEM

Se reporter à la procédure 019-071.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler la tension de l'ECM.

Etape guidée 4A - Mesurer la tension d'alimentation du capteur de l'ECM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle AMP/Metri-Pack/Deutsch.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement et le faisceau de toron OEM du faisceau moteur.

Action

Mesurer la sortie de tension de l'ECM.

  • Mesurer la tension entre la broche 10 et la broche 20 du connecteur ECM OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Enfoncer et relâcher plusieurs fois la pédale d'accélérateur pour s'assurer que l'ECM reçoit un signal d'accélérateur.
  • Vérifier si le code de défaut 385 est inactif.
OK PAS OK

Code de défaut 385 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 386 - Circuit d'alimentation de capteur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les capteurs. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 386 actif ?
 | ETAPE 1B. Contrôler le capteur de position du moteur. | Le code de défaut 352 reste-t-il actif ?
 | ETAPE 1C. Contrôler le capteur de pression dans le collecteur d'admission. | Le code de défaut 352 reste-t-il actif ?
 | ETAPE 1D. Contrôler le capteur de pression d'huile. | Le code de défaut 352 reste-t-il actif ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM. | Aucune broche endommagée ?
 | ETAPE 2B. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 1D. Contrôler la tension d'alimentation du capteur. | (+) 4,75 à 5,25 VCC ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver les codes de défaut. | Code de défaut 386 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts acquittés ?

Etape guidée 1 - Contrôler les capteurs.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 386 actif ?

Code de défaut 352 actif ?

Aller à 2A

Aller à 1B

Etape guidée 1B - Contrôler le capteur de position du moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.

Action

Contrôler le capteur de position du moteur.
OK PAS OK

Le code de défaut 352 reste-t-il actif ?

Remplacer le capteur de position du moteur.

Se reporter à la Procédure 019-038 au chapitre 19.

Aller à 1C

Aller à 3A

Etape guidée 1C - Contrôler le capteur de pression dans le collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Contrôler le capteur de pression dans le collecteur d'admission.
OK PAS OK

Le code de défaut 352 reste-t-il actif ?

Remplacer le capteur de collecteur d'admission.

Se reporter à la Procédure 019-061 au Chapitre 19.

Aller à 1D

Aller à 3A

Etape guidée 1D - Contrôler le capteur de pression d'huile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Contrôler le capteur de pression d'huile.
OK PAS OK

Le code de défaut 352 reste-t-il actif ?

Remplacer le capteur de pression d'huile.

Se reporter à la Procédure 019-066 au Chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée ?

Réparer les broches endommagées.

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

  • Mesurer la résistance entre la broche 10 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms ?

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 10 du connecteur du faisceau de câblage moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms ?

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler la tension d'alimentation du capteur.

Conditions

  • Connecter le faisceau de câblage moteur sur l'ECM.
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation +5 VCC du capteur.

  • Mesurer la tension entre la broche A sur le côté faisceau du capteur de vitesse du moteur et la masse du bloc moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC ?

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
OK PAS OK

Le code de défaut 386 est-il inactif ?

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts acquittés ?

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 23-AVR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de position d'accélérateur. |
 | ETAPE 1A. Inspecter les connecteurs de faisceau OEM et de capteur. | Aucune broche endommagée
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Le code de défaut 387 reste actif
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau de câblage OEM et les connecteurs de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2E. Rechercher tout court-circuit avec une source de tension. | Inférieur à (+) 1,0 VCC
ETAPE 3. | Contrôler la tension de l'ECM. |
 | ETAPE 3A. Mesurer la tension d'alimentation du capteur de l'ECM. | (+) 4,75 à 5,25 VCC
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 387 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le capteur de position d'accélérateur.

Etape guidée 1A - Inspecter les connecteurs de faisceau OEM et de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Inspecter les connecteurs de capteur et de faisceau à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Remplacer les broches endommagées

Réparer ou remplacer le faisceau OEM ou le capteur de position d'accélérateur présentant des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-203.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Réparer ou remplacer le capteur de position d'accélérateur. Se reporter au manuel de recherche de pannes et réparation du fabricant de l'équipement.
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher un code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Le code de défaut 387 reste actif

Remplacer l'ensemble de pédale d'accélérateur ou le capteur de position d'accélérateur

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau OEM et les connecteurs de l'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau OEM et les connecteurs de l'ECM à la recherche des éléments suivants :

  • broches pliées ou cassées
  • Broches repoussées ou allongées
  • Broches corrodées
  • Humidité dans ou sur le connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou l'ECM possédant les broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-250.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau OEM et la broche C sur le côté de faisceau du connecteur de capteur de position d'accélérateur.
  • Mesurer la résistance entre la broche 19 du connecteur de faisceau OEM et la broche A sur le côté de faisceau du connecteur de capteur de position d'accélérateur.
  • Mesurer la résistance entre la broche 30 du connecteur de faisceau OEM et la broche B sur le côté de faisceau du connecteur de capteur de position d'accélérateur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM

Se reporter à la procédure 019-071.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit à la masse du châssis.

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 19 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 30 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM

Se reporter à la procédure 019-071.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 29 et toutes les autres broches du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche 19 et toutes les autres broches du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche 30 et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM

Se reporter à la procédure 019-071.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit avec une source de tension.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Connecter le faisceau OEM sur le capteur de position d'accélérateur.

Action

Rechercher tout court-circuit avec une source de tension.

  • Mesurer la tension entre la broche 29 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 19 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 30 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 1,0 volt

Remplacer le faisceau OEM

Se reporter à la procédure 019-071.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la tension de l'ECM.

Etape guidée 3A - Mesurer la tension d'alimentation du capteur de l'ECM

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle AMP/Metri-Pack/Deutsch.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Mesurer la sortie de tension de l'ECM.

  • Mesurer la tension entre la broche 29 et la broche 19 du connecteur ECM OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Enfoncer et relâcher plusieurs fois la pédale d'accélérateur pour s'assurer que l'ECM reçoit un signal d'accélérateur.
  • Vérifier si le code de défaut 387 est inactif.
OK PAS OK

Code de défaut 387 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 1A. Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la tension de la batterie. | Conditions normales : (+) 12 VCC dans un système (+) 12 V ; Lancement : (+) 8 VCC dans un système (+) 12 V
 | ETAPE 1C. Rechercher tout circuit ouvert dans le circuit de coupure de carburant. | Moins de 10 ohms
 | ETAPE 1D. Rechercher tout circuit ouvert dans le circuit de mise à la masse du relais. | Moins de 10 ohms
 | ETAPE 1E. Rechercher un circuit ouvert dans le circuit de masse. | Moins de 10 ohms
 | ETAPE 1F. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1G. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 1H. Contrôler la tension de coupure de carburant de l'ECM. | (+) 11 VCC
ETAPE 2. | Contrôler le faisceau de câblage du fabricant de l'équipement (OEM). |
 | ETAPE 2A. Contrôler le circuit d'alimentation électrique de la pompe. | Aucune broche endommagée
 | ETAPE 2B. Mesurer la résistance de la masse de la pompe. | Moins de 0,2 ohm
ETAPE 3. | Effacer les codes de défauts |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 391 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage moteur.

Etape guidée 1A - Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Contrôler les connecteurs de faisceau moteur et ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints absents ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-250 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre le contact.

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-).
SMALL | MEDIUM | LARGE
OK PAS OK

Conditions normales : (+) 12 VCC dans un système (+) 12 V ; Lancement : (+) 8 VCC dans un système (+) 12 V

Remplacer la batterie.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout circuit ouvert dans le circuit de coupure de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Déconnecter le faisceau de câblage moteur du circuit de coupure de carburant OEM.

Action

Rechercher tout circuit ouvert dans le circuit de coupure de carburant.

  • Mesurer la résistance entre la broche 43 du connecteur du faisceau de câblage moteur et la broche C sur le côté faisceau du connecteur de relais de coupure de carburant.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout circuit ouvert dans le circuit de mise à la masse du relais.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Déconnecter le faisceau de câblage moteur du circuit de coupure de carburant OEM.

Action

Rechercher tout circuit ouvert dans le circuit de mise à la masse du relais.

  • Mesurer la résistance entre la broche H du connecteur OEM à 23 broches et la broche D sur le côté faisceau du connecteur de relais de coupure de carburant.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 1E

Aller à 3A

Etape guidée 1E - Rechercher tout circuit ouvert dans le circuit de mise à la masse du relais.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans le circuit de masse de faisceau moteur.

  • Mesurer la résistance entre la broche H du faisceau OEM à 23 broches et le retour de batterie.
OK PAS OK

Moins de 10 ohms

Réparer or remplacer le faisceau OEM ou le connecteur de retour de batterie

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer le connecteur de retour de batterie. Se reporter à la Procédure 019-199 au chapitre 19.

Aller à 1F

Aller à 3A

Etape guidée 1F - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Déconnecter le faisceau de câblage moteur du circuit de coupure de carburant OEM.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche 43 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 1G

Aller à 3A

Etape guidée 1G - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le faisceau moteur du circuit de coupure de carburant OEM (débrancher le relais VP44).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 43 du faisceau de câblage moteur et toutes les autres broches du faisceau de câblage moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 1H

Aller à 3A

Etape guidée 1H - Rechercher toute tension de signal en provenance de l'ECM.

Conditions

  • Mettre le contact.
  • Débrancher le relais VP44 du faisceau moteur.

Action

Rechercher toute tension de signal en provenance de l'ECM.

  • Contrôler la tension d'alimentation entre la broche C du connecteur de relais VP44 sur le côté faisceau et la masse du bloc moteur.

REMARQUE : Cela provoque l'enregistrement d'un cas supplémentaire du code de défaut 364.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de (+) 11 VCC

Contrôler l'alimentation électrique de l'ECM

Aller à 2A

Se reporter au tableau de diagnostic approprié.

Etape guidée 2 - Contrôler l'alimentation électrique de la pompe +12 VCC et le circuit de masse.

Etape guidée 2A - Contrôler le circuit d'alimentation électrique de la pompe.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais électrique VP44.

Action

Contrôler le relais électrique VP44 et le faisceau moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints absents ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

  • Réparer ou remplacer le relais VP44. Se reporter à la Procédure 019-204 au Chapitre 19. ou
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la résistance du circuit de masse de l'VP44.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur VP44.
  • Débrancher la borne négative (-) de la batterie de la cosse négative (-).

Action

Contrôler la résistance du circuit de masse VP44.

  • Mesurer la résistance entre la broche 6 du connecteur VP44, sur le côté faisceau, et la borne négative (-) de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 0,2 ohm

Remplacer ou réparer la partie du circuit de masse à l'origine de la résistance élevée

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 391 est inactif.
OK PAS OK

Code de défaut 391 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur avec une jauge mécanique. | Le relevé du capteur est correct
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 415 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur avec une jauge mécanique.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur avec une jauge mécanique.

  • Brancher une jauge mécanique de pression d'huile sur le moteur.
  • Connecter INSITE™ à la liaison de données du véhicule.
  • Démarrer le moteur et comparer le relevé de pression d'huile sur l'écran de surveillance de l'outil d'entretien et le relevé de la jauge mécanique de pression d'huile.

REMARQUE : Il faut emballer le moteur pour mieux voir les différences de relevés.
OK PAS OK

Relevé de capteur correct à 5 psi près.

Trouver et réparer la cause de la basse pression d'huile.

007-048 du manuel de recherche de pannes et de réparation des moteurs ISB, bulletin 3666193.

Relevé de capteur incorrect

Aller à 2A

Se reporter au code de défaut 135 ou 141

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 415 est inactif.
OK PAS OK

Code de défaut 415 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du commutateur avec une jauge mécanique. | Le relevé du capteur est correct
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 415 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du commutateur avec une jauge mécanique.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur avec une jauge mécanique.

  • Brancher une jauge mécanique de pression d'huile sur le moteur.
  • Connecter INSITE™ à la liaison de données du véhicule.
  • Démarrer le moteur. Le commutateur affiche 379,9 kPa [55,1 psi] sur INSITE™ s'il détecte une pression d'huile réelle supérieure à 41 kPa [6 psi].
OK PAS OK

Le commutateur détecte une pression d'huile

Trouver et réparer la cause de la basse pression d'huile.

007-048 du manuel de recherche de pannes et de réparation des moteurs ISB, bulletin 3666193.

Le commutateur ne détecte pas de pression d'huile

Aller à 2A

Se reporter au code de défaut 135 ou 141

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 415 est inactif.
OK PAS OK

Code de défaut 415 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le filtre à carburant. |
 | ETAPE 1A. Purger l'eau du filtre à carburant. | Code de défaut 418 inactif
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 418 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le filtre à carburant.

Etape guidée 1A - Purger l'eau du filtre à carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Purger l'eau du filtre à carburant.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 418 inactif

Vidanger l'eau du filtre à carburant006-050 dans le manuel de recherche de pannes et réparation des moteurs ISB, bulletin N° 3666193.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant INSITE™, vérifier si le code de défaut 418 est inactif.
OK PAS OK

Code de défaut 418 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher de multiples codes de défauts et la présence d'un capteur de niveau de liquide de refroidissement. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts 123, 141, 352, et 444 inactifs
 | ETAPE 1B. Vérifier si le véhicule a un capteur de niveau de liquide de refroidissement. | Capteur de niveau de liquide de refroidissement présent
 | ETAPE 1B-1. Vérifier si une prise de court-circuitage est installée. |
ETAPE 2. | Contrôler le faisceau de cavalier de capteur de niveau de liquide de refroidissement. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et de connecteur de faisceau cavalier de capteur de niveau de liquide de refroidissement. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 422 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Rechercher de multiples codes de défauts et la présence d'un capteur de niveau de liquide de refroidissement.

Etape guidée 1A - Lire les codes de défaut.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Codes de défauts 123, 141, 352, et 444 inactifs

Des codes de défauts sont actifs

Aller à 1B

Arborescence de défaut 352

Etape guidée 1B - Vérifier si le véhicule a un capteur de niveau de liquide de refroidissement.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.
AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le véhicule a un capteur de niveau de liquide de refroidissement.
OK PAS OK

Capteur de niveau de liquide de refroidissement présent

Pas de capteur de niveau de liquide de refroidissement présent

Aller à 2A

Aller à 1B-1

Etape guidée 1B-1 - Vérifier si une prise de court-circuitage est installée.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si une prise de court-circuit est installée à la place de la connexion du faisceau de capteur de niveau de liquide de refroidissement.
OK PAS OK

Prise de court-circuit installée

Installer la prise de court-circuit

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de cavalier de capteur de niveau de liquide de refroidissement.

Etape guidée 2A - Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et de connecteur de faisceau cavalier de capteur de niveau de liquide de refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de cavalier de capteur de niveau de liquide de refroidissement du capteur de niveau de liquide de refroidissement.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et de connecteur de faisceau cavalier de capteur de niveau de liquide de refroidissement à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées Réparer ou remplacer le faisceau cavalier de capteur de niveau de liquide de refroidissement ou le capteur de niveau de liquide de refroidissement, en fonction de celui qui a des broches endommagées.

  • Remplacer le faisceau de cavalier de capteur de niveau de liquide de refroidissement. 019-204 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Remplacer le faisceau de cavalier de capteur de niveau de liquide de refroidissement. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le capteur de niveau de liquide de refroidissement. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50° [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du faisceau de cavalier de capteur de niveau de liquide de refroidissement.
  • Déconnecter le faisceau de cavalier de capteur de niveau de liquide de refroidissement du capteur de niveau de liquide de refroidissement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche A et la broche A du connecteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement.
  • Mesurer la résistance entre la broche B et la broche B du connecteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement.
  • Mesurer la résistance entre la broche C et la broche C du connecteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement.
  • Mesurer la résistance entre la broche D et la broche D du connecteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de cavalier de capteur de niveau de liquide de refroidissementSe reporter au manuel de recherche de pannes et de réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du faisceau de cavalier de capteur de niveau de liquide de refroidissement.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A du connecteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B du connecteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche C du connecteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche D du connecteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau de cavalier de capteur de niveau de liquide de refroidissementSe reporter au manuel de recherche de pannes et de réparation de l'OEM.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du faisceau de cavalier de capteur de niveau de liquide de refroidissement.
  • Déconnecter le faisceau de cavalier de capteur de niveau de liquide de refroidissement du capteur de niveau de liquide de refroidissement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche A du connecteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche B du connecteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche C du connecteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche D du connecteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau de cavalier de capteur de niveau de liquide de refroidissementSe reporter au manuel de recherche de pannes et de réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées Réparer ou remplacer le faisceau moteur ou l'ECM, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. 019-250 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Remplacer le faisceau moteur. 019-043 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Remplacer l'ECM. 019-031 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3822917 - fil de test femelle AMP.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du faisceau de cavalier de capteur de niveau de liquide de refroidissement.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 37 du connecteur de faisceau moteur et la broche A, sur le côté faisceau moteur, du connecteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement.
  • Mesurer la résistance entre la broche 19 du connecteur de faisceau moteur et la broche B, sur le côté faisceau moteur, du connecteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement.
  • Mesurer la résistance entre la broche 49 du connecteur de faisceau moteur et la broche C, sur le côté faisceau moteur, du connecteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement.
  • Mesurer la résistance entre la broche 27 du connecteur de faisceau moteur et la broche D, sur le côté faisceau moteur, du connecteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur019-043 dans le manuel de recherche de pannes et de réparation du système de carburant ISB des moteurs ISB, Bulletin 3666194.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du faisceau de cavalier de capteur de niveau de liquide de refroidissement.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit à la masse dans les fils de signal de capteur de niveau de liquide de refroidissement.

  • Mesurer la résistance entre la broche 49 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 27 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 37 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau moteur019-043 dans le manuel de recherche de pannes et de réparation du système de carburant ISB des moteurs ISB, Bulletin 3666194.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du faisceau de cavalier de capteur de niveau de liquide de refroidissement.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 27 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 37 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau moteur019-043 dans le manuel de recherche de pannes et de réparation du système de carburant ISB des moteurs ISB, Bulletin 3666194.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 422 est inactif.
OK PAS OK

Code de défaut 422 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le code de défaut d'alimentation de capteur. |
 | ETAPE 1A. Relever les codes de défauts. | Code de défaut 444 inactif
ETAPE 2. | Contrôler le faisceau OEM. |
 | ETAPE 2A. Inspecter les connecteurs de faisceau OEM, de capteur WIF et d'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Contrôler la tension d'alimentation du capteur. | (+) 4,75 à 5,25 VCC
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 429 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le code de défaut d'alimentation de capteur.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Connecter tous les composants.

Action

temp

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 385 ou 444 inactif

Code de défaut 385 ou 444 actif

Aller à 2A

Se reporter au code de défaut 385 ou 444

Etape guidée 2 - Contrôler le faisceau OEM.

Etape guidée 2A - Inspecter les connecteurs de faisceau OEM, de capteur WIF et d'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur WIF.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les connecteurs de faisceau OEM, de capteur WIF et d'ECM à la recherche de ce qui suit :

  • Broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer l'ECM, le capteur WIF ou le faisceau OEM présentant des broches endommagées.

  • Réparer le faisceau OEM. 019-250 et 019-202.
  • Remplacer le faisceau OEM. 019-071.
  • Remplacer le capteur WIF. Se reporter au manuel de recherche de pannes et réparation des moteurs ISB, bulletin N° 3666193.
  • Réparer ou remplacer l'ECM. 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit à la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur WIF.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 40 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM

019-071.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur WIF.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 40 et toutes les autres broches, sur le côté faisceau, du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM

019-071.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler la tension d'alimentation du capteur.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le faisceau OEM du capteur WIF.
  • Brancher le faisceau OEM sur l'ECM.

Action

Contrôler la tension d'alimentation du capteur.

  • Mesurer la tension entre la broche B, côté faisceau, du connecteur de capteur WIF, et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Remplacer le capteur WIF. Se reporter au manuel de recherche de pannes et réparation des moteurs ISB, bulletin N° 3666193.

Remplacer l'ECM

019-031.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 429 est inactif.
OK PAS OK

Code de défaut 429 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pédale d'accélérateur. |
 | ETAPE 1A. S'assurer que l'IVS est connecté au faisceau OEM. | IVS connecté
 | ETAPE 1B. Étalonner la pédale d'accélérateur. | Code de défaut 431 inactif
 | ETAPE 1C. Inspecter le faisceau moteur et le connecteur IVS. | Aucune broche endommagée
 | ETAPE 1D. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 1E. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau de câblage OEM et les connecteurs de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Contrôler l'alimentation d'ECM. | (+) 4,75 à 5,25 VCC
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2E. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 431 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler la pédale d'accélérateur.

Etape guidée 1A - S'assurer que l'IVS est connecté au faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que l'IVS est connecté au faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

IVS connecté

Brancher l'IVS.

Connecter le faisceau OEM sur l'IVS. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Étalonner la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Étalonner la pédale d'accélérateur.

  • Appuyer à fond sur la pédale d'accélérateur.
  • Relâcher la pédale d'accélérateur.
  • Répéter cette procédure deux autres fois.
OK PAS OK

Code de défaut 431 inactif

Pédale pas étalonnée

Code de défaut 431 inactif.

Aller à 1C

Aller à 3A

Etape guidée 1C - Inspecter le faisceau OEM et les connecteurs de l'IVS.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'IVS.

Action

Inspecter le faisceau OEM et les connecteurs de l'IVS à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau IVS ou OEM possédant les broches endommagées.

  • Réparer le faisceau OEM. 019-203.
  • Remplacer le faisceau OEM. 019-071.
  • Réparer ou remplacer l'IVS. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'IVS.

Action

Rechercher tout circuit ouvert dans l'IVS.

  • Avec la pédale d'accélérateur relâchée, mesurer la résistance entre la broche B et la broche A sur le côté commutateur du connecteur IVS.
  • Avec la pédale d'accélérateur enfoncée, mesurer la résistance entre la broche C et la broche A sur le côté commutateur du connecteur IVS.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer l'IVS

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1E

Aller à 3A

Etape guidée 1E - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'IVS.

Action

Rechercher tout court-circuit de broche à broche dans l'IVS.

  • Avec la pédale d'accélérateur relâchée et enfoncée, mesurer la résistance entre la broche B et la broche C sur le côté commutateur du connecteur IVS.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer l'IVS

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau de câblage OEM et les connecteurs de l'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM de l'IVS.

Action

Inspecter les connecteurs de l'ECM et du faisceau OEM à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou l'ECM possédant les broches endommagées.

  • Réparer le faisceau OEM. 019-250.
  • Remplacer le faisceau OEM. 019-071.
  • Remplacer l'ECM. 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler l'alimentation d'ECM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler l'alimentation d'ECM.

  • Mesurer la tension entre la broche 29 du faisceau OEM du connecteur ECM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Remplacer l'ECM

019-031.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM de l'IVS.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre les broches 25 et 26 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM

019-071.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM de l'IVS.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 26 sur le côté faisceau du connecteur de faisceau OEM et la broche B sur le côté de faisceau du connecteur IVS.
  • Mesurer la résistance entre la broche 25 sur le côté faisceau du connecteur de faisceau OEM et la broche C sur le côté de faisceau du connecteur IVS.
  • Mesurer la résistance entre la broche A sur le côté faisceau du connecteur IVS et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM

019-071.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM de l'IVS.

Action

Rechercher un court-circuit de broche à masse.

  • Mesurer la résistance entre la broche 25 sur le côté faisceau du connecteur OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 26 sur le côté faisceau du connecteur OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM

019-071.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Mettre le contact, puis enfoncer et relâcher complètement la pédale quatre à cinq fois.
  • Couper le contact pendant 5 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 431 est inactif.
OK PAS OK

Code de défaut 431 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le statut de défaut. |
 | ETAPE 1A. Effectuer la procédure de désactivation de code de défaut. | Le code de défaut 432 est toujours actif
 | ETAPE 1B. Contrôler les codes de défaut de validation de ralenti. | Code de défaut 431 inactif
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau OEM et les connecteurs de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la résistance. | 1500 à 3000 ohms (relâché) ; 250 à 1500 ohms (enfoncé)
 | ETAPE 2B-1. Contrôler la résistance du capteur de position d'accélérateur. |
 | ETAPE 2B-2. Contrôler la résistance dans le faisceau OEM. |
 | ETAPE 2C. Rechercher tout circuit ouvert. | 2000 à 3000 ohms
 | ETAPE 2C-1. Rechercher tout circuit ouvert dans le circuit d'alimentation et de retour de capteur de position d'accélérateur. |
 | ETAPE 2C-2. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D-1. Rechercher tout court-circuit à la masse dans le capteur de position d'accélérateur. |
 | ETAPE 2D-2. Rechercher tout court-circuit sur la masse du faisceau OEM. |
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 432 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le statut de défaut.

Etape guidée 1A - Effectuer la procédure de désactivation de code de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Connecter tous les composants.

Action

Effectuer la procédure de désactivation de code de défaut.

  • Appuyer lentement sur la pédale d'accélérateur jusqu'à la position d'injection complète et la relâcher complètement trois fois.
  • Relever les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Le code de défaut 432 est toujours actif

Remplacer l'ensemble de pédale d'accélérateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler les codes de défaut de validation de ralenti.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Connecter tous les composants.

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 431 inactif

Codes de défauts inactifs

Aller à 2A

Se reporter au code de défaut 431

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau de câblage OEM et les broches du connecteur de l'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau OEM et les connecteurs de l'ECM à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou l'ECM possédant les broches endommagées.

  • Réparer le faisceau OEM. 019-250.
  • Remplacer le faisceau OEM. 019-071.
  • Remplacer l'ECM. 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la résistance.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack, pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler la résistance.

  • Mesurer la résistance entre la broche 29 et la broche 30 du connecteur de faisceau OEM avec la pédale d'accélérateur relâchée (ralenti).
  • Répéter la mesure avec la pédale d'accélérateur en position enfoncée (carburant plein).REMARQUE : La résistance lorsque la pédale est relâchée doit être au moins supérieure de 1000 ohms à celle de la position enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

1500 à 3000 ohms (relâché) ; 250 à 1500 ohms (enfoncé)

La valeur relâchée doit être au moins 1000 ohms au-dessus de la valeur enfoncée.

Réparer le circuit

Aller à 2C

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la résistance du capteur de position d'accélérateur.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler la résistance du capteur de position d’accélérateur.

  • Mesurer la résistance entre la broche C et la broche B sur le côté capteur du connecteur de capteur de position d'accélérateur, avec la pédale de l'accélérateur en position relâchée (au ralenti).
  • Répéter la mesure ci-dessus avec la pédale d'accélérateur en position enfoncée (carburant plein).Remarque : La résistance lorsque la pédale est relâchée doit être au moins 1000 ohms au-dessus de celle lorsqu'elle est enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

1500 à 3000 ohms (relâché) ; 250 à 1500 ohms (enfoncé)

La valeur relâchée doit être au moins 1000 ohms au-dessus de la valeur enfoncée

Remplacer l'ensemble de pédale d'accélérateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B-2

Aller à 3A

Etape guidée 2B-2 - Contrôler la résistance dans le faisceau OEM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack, pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler la résistance dans le faisceau OEM.

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau OEM et la broche C sur le côté de faisceau du connecteur de capteur de position d'accélérateur.
  • Mesurer la résistance entre la broche 30 du connecteur de faisceau OEM et la broche B sur le côté de faisceau du connecteur de capteur de position d'accélérateur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack, pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau OEM sur le capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 29 et la broche 19 du connecteur de faisceau OEM (avec la pédale d'accélérateur relâchée ou enfoncée).
SMALL | MEDIUM | LARGE
OK PAS OK

2000 à 3000 ohms

Réparer le circuit

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher tout circuit ouvert dans le circuit d'alimentation et de retour de capteur de position d'accélérateur.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert dans le circuit d'alimentation et de retour de capteur de position d'accélérateur.

  • Mesurer la résistance entre la broche C et la broche A sur le côté capteur du connecteur de capteur de position d'accélérateur (la pédale d'accélérateur peut être relâchée ou enfoncée).
SMALL | MEDIUM | LARGE
OK PAS OK

2000 à 3000 ohms

Remplacer l'ensemble de pédale d'accélérateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C-2

Aller à 3A

Etape guidée 2C-2 - Rechercher tout circuit ouvert dans le faisceau OEM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack, pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler la résistance dans le faisceau OEM de l'ECM.

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau OEM et la broche C sur le côté de faisceau du connecteur de capteur de position d'accélérateur.
  • Mesurer la résistance entre la broche 19 du connecteur de faisceau OEM et la broche A sur le côté de faisceau du connecteur de capteur de position d'accélérateur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau OEM sur le capteur de position d'accélérateur.
  • Débrancher le faisceau OEM de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 30 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer le circuit

Aller à 2E

Aller à 2D-1

Etape guidée 2D-1 - Rechercher tout court-circuit à la masse dans le capteur de position d'accélérateur.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit à la masse dans le capteur de position d'accélérateur.

  • Mesurer la résistance entre la broche B sur le côté capteur du connecteur de capteur de position d'accélérateur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche C sur le côté capteur du connecteur de capteur de position d'accélérateur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer l'ensemble de pédale d'accélérateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D-2

Aller à 3A

Etape guidée 2D-2 - Rechercher tout court-circuit sur la masse du faisceau OEM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance entre la broche 29 du faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 30 du faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance entre la broche 29 du faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 30 du faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 19 du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Appuyer sur la pédale d'accélérateur jusqu'à la position d'injection complète et la relâcher complètement trois fois.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Entraîner le véhicule.
  • Vérifier si le code de défaut 432 est inactif.
OK PAS OK

Code de défaut 432 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression dans le collecteur d'admission. |
 | ETAPE 1A. Rechercher tout signe de manipulation illicite du circuit du capteur. | Absence de manipulation illicite
 | ETAPE 1B. Inspecter le faisceau moteur et les connecteurs du capteur. | Aucune broche endommagée
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter le faisceau et les connecteurs ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout circuit ouvert dans la conduite de retour. | Moins de 10 ohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 433 inactif
 | ETAPE 3B. Eliminer le code de défaut inactif. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le capteur de pression dans le collecteur d'admission.

Etape guidée 1A - Rechercher tout signe de manipulation illicite du circuit du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout signe de manipulation illicite du circuit du capteur.

  • Contrôler le capteur de pression de collecteur d'admission et le faisceau moteur à la recherche de fils externes ou de tressage de faisceau endommagé.
SMALL | MEDIUM | LARGE
OK PAS OK

Absence de manipulation illicite

Déposer et consigner la manipulation illicite

En cas de manipulation illicite, réparer le circuit et enregistrer la manipulation illicite.

Aller à 1B

Aller à 3A

Etape guidée 1B - Inspecter le faisceau moteur et les connecteurs du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.

Action

Inspecter le faisceau et les connecteurs du capteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.
OK PAS OK

Aucune broche endommagée

Une connexion endommagée a été détectée dans le connecteur de capteur ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer les broches endommagées

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-250 (connecteur à 50 broches) au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.
  • Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-061 (capteur de température de collecteur d'admission) au chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter le faisceau et les connecteurs ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau et les connecteurs ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.
OK PAS OK

Aucune broche endommagée

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-250 (connecteur à 50 broches) au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/Cannon™/Metri-Pack™.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 45 du connecteur du faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 45 du connecteur du faisceau moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout circuit ouvert dans la conduite de retour.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans la conduite de retour.

  • Mesurer la résistance entre la broche 19 du connecteur du faisceau moteur et la broche B du connecteur du capteur de pression du collecteur d'admission sur le côté faisceau.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la Procédure 019-061 (température de collecteur d'admission) au chapitre 19.

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 433 est inactif.
OK PAS OK

Code de défaut 433 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Eliminer le code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer le code de défaut inactif.
OK PAS OK

Tous les codes de défaut sont effacés.

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les batteries et le connecteur électrique. |
 | ETAPE 1A. Inspecter le connecteur à 23 broches d'interface OEM. | Aucun broche endommagée et aucune connexion desserrée
 | ETAPE 1B. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 10 ohms
 | ETAPE 1C. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC (système (+) 12 VCC) ; au moins (+) 24 VCC (système (+) 24 VCC) ; au lancement : Au moins (+) 6,2 VCC (système (+) 12 VCC) ; au moins (+) 12 VCC (système (+) 24 VCC)
 | ETAPE 1D. Contrôler les connexions de la batterie. | Branchements serrés et sans corrosion
ETAPE 2. | Contrôler les fusibles. |
 | ETAPE 2A. Vérifier si les trois fusibles 7,5 A sont correctement installés. | Fusibles correctement installés
 | ETAPE 2B. Vérifier si les deux fusibles 10 A sont correctement installés. | Fusibles correctement installés
 | ETAPE 2C. Vérifier si les fusibles ont fondu. | Fusibles intacts
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert dans les circuits électriques de la batterie. | (+) 10 à 15 VCC (système (+) 12 VCC) (+) 22 à 27 VCC (système (+) 24 VCC)
 | ETAPE 3C. Rechercher tout court-circuit dans les fils de retour de batterie. | Plus de 100 Kohms
 | ETAPE 3D. Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie. | Aucun fil endommagé
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 434 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler les batteries et le connecteur électrique.

Etape guidée 1A - Inspecter le connecteur à 23 broches d'interface OEM.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du connecteur Deutsch à 23 broches.

Action

Inspecter le connecteur à 23 broches sur le côté batterie et sur le côté faisceau à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucun broche endommagée et aucune connexion desserrée

Réparer ou remplacer les broches endommagées.

Se reporter à la procédure 019-204.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la résistance du circuit d'alimentation de batterie.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/AMP/Metri-Pack.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du connecteur Deutsch à 23 broches.

Action

Contrôler la résistance du circuit d'alimentation de batterie.

  • Mesurer la résistance entre les broches B, C, D, M, et S du connecteur d'alimentation de batterie et la borne positive (+) de la batterie.
  • Mesurer la résistance entre les broches E, F, H, P et W du connecteur de retour de batterie et la borne négative (-) de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 4A

Etape guidée 1C - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher le faisceau moteur sur le connecteur Deutsch à 23 broches.

Action

Contrôler la tension de la batterie.

  • Mettre la sonde positive (+) du multimètre sur la borne positive de la batterie et mettre la sonde négative (-) en contact avec la borne négative de la batterie. Mesurer la tension avant et pendant le lancement.
SMALL | MEDIUM | LARGE
OK PAS OK

Conditions normales :

  • Au moins (+) 12 VCC (système (+) 12 VCC)
  • Au moins (+) 24 VCC (système (+) 24 VCC)

Au démarrage :

  • Au moins (+) 6,2 VCC (système (+) 12 VCC)
  • Au moins (+) 12 VCC (système (+) 24 VCC)

Charger ou remplacer la batterie.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1D

Aller à 4A

Etape guidée 1D - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher le faisceau moteur sur le connecteur Deutsch à 23 broches.

Action

Contrôler les connexions de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Les raccordements sont étanches et protégés contre la corrosion

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les fusibles.

Etape guidée 2A - Vérifier si les trois fusibles 7,5 A sont correctement installés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher le faisceau moteur sur le connecteur Deutsch à 23 broches.

Action

Vérifier si les trois fusibles 7,5 A sont correctement installés.

  • Vérifier si les trois fusibles 7,5 A sont correctement installés.
SMALL | MEDIUM | LARGE
OK PAS OK

Fusibles correctement installés

Installer les fusibles correctement.

Se reporter à la procédure 019-198.

Aller à 2B

Aller à 4A

Etape guidée 2B - Vérifier si les deux fusibles 10 A sont correctement installés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher le faisceau moteur sur le connecteur Deutsch à 23 broches.

Action

Vérifier si les deux fusibles 10 A sont correctement installés.

  • Vérifier si les fusibles 10 A sont correctement installés.
SMALL | MEDIUM | LARGE
OK PAS OK

Fusibles correctement installés

Installer les fusibles correctement.

Se reporter à la procédure 019-198.

Aller à 2C

Aller à 4A

Etape guidée 2C - Vérifier si les fusibles ont fondu.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher le faisceau moteur sur le connecteur Deutsch à 23 broches.

Action

Vérifier si les trois fusibles 7,5 A et les deux fusibles 10 A ont fondu.
SMALL | MEDIUM | LARGE
OK PAS OK

Fusibles intacts

Remplacer le faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

ATTENTION

Pour éviter d'endommager l'ECM, tous les autres codes de défauts actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau moteur sur le connecteur Deutsch à 23 broches.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-250.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau moteur sur le connecteur Deutsch à 23 broches.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans les circuits de retour et d'alimentation électrique de la batterie.

  • Mesurer la tension entre la broche 38 et les broches 20, 28, et 29.
  • Mesurer la tension entre la broche 39 et les broches 20, 28, et 29.
  • Mesurer la tension entre la broche 40 et les broches 20, 28, et 29.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 10 à 15 VCC (système (+) 12 VCC)

(+) 22 à 27 VCC (système (+) 24 VCC)

Remplacer le faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur Deutsch à 23 broches.
  • Débrancher le relais VP44 du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance de la broche 38 à toutes les autres broches dans le faisceau moteur.
  • Mesurer la résistance de la broche 39 à toutes les autres broches dans le faisceau moteur.
  • Mesurer la résistance de la broche 40 à toutes les autres broches dans le faisceau moteur.
  • Mesurer la résistance de la broche 20 à toutes les autres broches dans le faisceau moteur.
  • Mesurer la résistance de la broche 28 à toutes les autres broches dans le faisceau moteur.
  • Mesurer la résistance de la broche 29 à toutes les autres broches dans le faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • A partir de la borne positive (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Aucun fil endommagé

Réparer ou remplacer le câblage endommagé.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant une minute.
  • Vérifier si le code de défaut 434 est inactif.
OK PAS OK

Code de défaut 434 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les connexions des câbles de batterie. | Pas de connexion endommagée
 | ETAPE 1B. Contrôler la tension de la batterie. | Conditions normales : au moins (+) 12 VCC (système (+) 12 VCC), au moins (+) 24 VCC (système (+) 24 VCC), au lancement : au moins (+) 6,2 VCC (système (+) 12 VCC), au moins (+) 12 VCC (système (+) 24 VCC)
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les connexions de fusibles. | Fusibles correctement installés
 | ETAPE 2B. Contrôler le fusible. | Fusibles intacts
 | ETAPE 2C. Inspecter le connecteur électrique à 23 broches. | Aucun broche endommagée et aucune connexion desserrée
 | ETAPE 2D. Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée. | Moins de 10 ohms
 | ETAPE 2E. Rechercher un câblage d'accessoires ou d'organes secondaires sur la borne positive (+) de la batterie. | Aucun fil endommagé
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 441 inactif
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les connexions des câbles de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connexions des câbles de batterie à la recherche de ce qui suit :

  • Corrosion
  • Connexion desserrée.
SMALL | MEDIUM | LARGE
OK PAS OK

Pas de connexion endommagée

Réparer les raccordements endommagés

Serrer les connexions de batterie et nettoyer les bornes de batterie. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Conditions normales :

  • Au moins (+) 12 VCC (système (+) 12 VCC)
  • Au moins (+) 24 VCC (système (+) 24 VCC)

Au démarrage :

  • Au moins (+) 6,2 VCC (système (+) 12 VCC)
  • Au moins (+) 12 VCC (système (+) 24 VCC)

Charger ou remplacer la batterie

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les connexions de fusibles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les fusibles 7,5 A et le fusible 10 A du faisceau moteur.

Action

Vérifier si les trois fusibles 7,5 A et le fusible 10 A sont installés correctement.
SMALL | MEDIUM | LARGE
OK PAS OK

Fusibles correctement installés

Installer les fusibles correctement

Installer les fusibles correctement. 019-198.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler le fusible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les fusibles 7,5 A et le fusible 10 A du faisceau moteur.

Action

Vérifier si les trois fusibles 7,5 A et le fusible 10 A ont fondu.
SMALL | MEDIUM | LARGE
OK PAS OK

Fusibles intacts

Remplacer les fusibles

019-198.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter le connecteur électrique à 23 broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la batterie au niveau du connecteur Deutsch à 23 broches.

Action

Inspecter les connecteurs à 23 broches sur le côté batterie et sur le côté faisceau à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucun broche endommagée et aucune connexion desserrée

Réparer ou remplacer le connecteur à 23 broches

019-223.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Cannon Metri-Pack/Deutsch et pièce N° 3822917 - fil de test femelle AMP/Cannon Metri-Pack/Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'alimentation de la batterie au niveau du connecteur Deutsch à 23 broches.

Action

Rechercher tout circuit ouvert dans les circuits d'alimentation et de retour de la batterie.

  • Mesurer la résistance entre les broches B, C, D, M, et S et la borne positive (+) de la batterie.
  • Mesurer la résistance des broches E, F, H, P, et W à la borne négative (-) de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • A partir de la borne positive (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur la masse de bloc-moteur.
OK PAS OK

Aucun fil endommagé

Réparer tout câblage endommagé

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Cannon/Metri-Pack/Deutsch et pièce N° 3822917 - fil de test femelle AMP/Cannon/Metri-Pack/Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur Deutsch à 23 broches.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance de la broche 38 à toutes les autres broches dans le faisceau moteur.
  • Mesurer la résistance de la broche 39 à toutes les autres broches dans le faisceau moteur.
  • Mesurer la résistance de la broche 40 à toutes les autres broches dans le faisceau moteur.
  • Mesurer la résistance de la broche 20 à toutes les autres broches dans le faisceau moteur.
  • Mesurer la résistance de la broche 28 à toutes les autres broches dans le faisceau moteur.
  • Mesurer la résistance de la broche 29 à toutes les autres broches dans le faisceau moteur.
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur

019-043.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur Deutsch à 23 broches.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance, sur le côté faisceau moteur, entre la broche 38 du connecteur ECM et la broche D du connecteur à 23 broches.
  • Mesurer la résistance, sur le côté faisceau moteur, entre la broche 39 du connecteur ECM et la broche B du connecteur à 23 broches.
  • Mesurer la résistance, sur le côté faisceau moteur, entre la broche 40 du connecteur ECM et la broche C du connecteur à 23 broches.
  • Mesurer la résistance, sur le côté faisceau moteur, entre la broche 20 du connecteur ECM et la broche E du connecteur à 23 broches.
  • Mesurer la résistance, sur le côté faisceau moteur, entre la broche 28 du connecteur ECM et la broche F du connecteur à 23 broches.
  • Mesurer la résistance, sur le côté faisceau moteur, entre la broche 29 du connecteur ECM et la broche H du connecteur à 23 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur

019-043.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur Deutsch à 23 broches.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 38 du connecteur ECM sur le faisceau moteur et la masse du châssis.
  • Mesurer la résistance entre la broche 39 du connecteur ECM sur le faisceau moteur et la masse du châssis.
  • Mesurer la résistance entre la broche 40 du connecteur ECM sur le faisceau moteur et la masse du châssis.
  • Mesurer la résistance entre la broche 20 du connecteur ECM sur le faisceau moteur et la masse du châssis.
  • Mesurer la résistance entre la broche 28 du connecteur ECM sur le faisceau moteur et la masse du châssis.
  • Mesurer la résistance entre la broche 29 du connecteur ECM sur le faisceau moteur et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur

019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 441 est inactif.
OK PAS OK

Code de défaut 441 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défauts inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Contrôler la tension de la batterie. | Inférieur à (+) 32 VCC
 | ETAPE 1B. Contrôler la masse de batterie. | Moins de 10 ohms
 | ETAPE 1C. Contrôler l'alternateur. | Fonctionnement normal de l'alternateur
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 442 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Contrôler la tension de la batterie.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack/Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher tous les dispositifs après-vente du circuit d'alimentation de batterie.
  • Débrancher le faisceau moteur de la batterie au niveau du connecteur Deutsch à 23 broches positif (+).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de batterie entre la broche B du connecteur OEM à 23 broches et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à (+) 32 VCC

Installer le système de batterie correctementSe reporter au manuel de recherche de pannes et de réparation de l'OEM.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler la masse de batterie.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher tous les dispositifs après-vente du circuit d'alimentation de batterie.
  • Débrancher le faisceau moteur de la batterie au niveau du connecteur Deutsch à 23 broches.

Action

Contrôler la masse de batterie.

  • Mesurer la résistance entre la broche E du connecteur OEM à 23 broches et la masse.
  • Mesurer la résistance entre la broche F du connecteur OEM à 23 broches et la masse.
  • Mesurer la résistance entre la broche H du connecteur OEM à 23 broches et la masse.
  • Mesurer la résistance entre la broche P du connecteur OEM à 23 broches et la masse.
  • Mesurer la résistance entre la broche W du connecteur OEM à 23 broches et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM

019-072.

Aller à 1C

Aller à 2A

Etape guidée 1C - Contrôler l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si l'alternateur fonctionne normalement.
OK PAS OK

Fonctionnement normal de l'alternateur

Réparer ou remplacer l'alternateur

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 442 est inactif.
OK PAS OK

Code de défaut 442 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de position d'accélérateur. |
 | ETAPE 1A. Inspecter les connecteurs de faisceau OEM et de capteur. | Aucune broche endommagée
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Le code de défaut 443 reste actif
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau de câblage OEM et les connecteurs de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2E. Rechercher tout court-circuit avec une source de tension. | Inférieur à (+) 1,0 VCC
ETAPE 3. | Contrôler la tension de l'ECM. |
 | ETAPE 3A. Mesurer la tension d'alimentation du capteur de l'ECM. | (+) 4,75 à 5,25 VCC
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 443 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le capteur de position d'accélérateur.

Etape guidée 1A - Inspecter les connecteurs de faisceau OEM et de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Inspecter les connecteurs de capteur et de faisceau à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Remplacer les broches endommagées

Réparer ou remplacer le faisceau OEM ou le capteur de position d'accélérateur présentant des broches endommagées.

  • Réparer le faisceau OEM. 019-203.
  • Remplacer le faisceau OEM. 019-071.
  • Réparer ou remplacer le capteur de position d'accélérateur. Se reporter au manuel de recherche de pannes et réparation du fabricant de l'équipement.
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher un code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Le code de défaut 443 reste actif

Remplacer l'ensemble de pédale d'accélérateur ou le capteur de position d'accélérateur

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau OEM et les connecteurs de l'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau OEM et les connecteurs de l'ECM à la recherche des éléments suivants :

  • broches pliées ou cassées
  • Broches repoussées ou allongées
  • Broches corrodées
  • Humidité dans ou sur le connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou l'ECM possédant les broches endommagées.

  • Réparer le faisceau OEM. 019-250.
  • Remplacer le faisceau OEM. 019-071.
  • Remplacer l'ECM. 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau OEM et la broche C sur le côté de faisceau du connecteur de capteur de position d'accélérateur.
  • Mesurer la résistance entre la broche 19 du connecteur de faisceau OEM et la broche A sur le côté de faisceau du connecteur de capteur de position d'accélérateur.
  • Mesurer la résistance entre la broche 30 du connecteur de faisceau OEM et la broche B sur le côté de faisceau du connecteur de capteur de position d'accélérateur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM

019-071.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit à la masse du châssis.

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 19 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 30 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM

019-071.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 29 et toutes les autres broches du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche 19 et toutes les autres broches du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche 30 et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM

019-071.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit avec une source de tension.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Connecter le faisceau OEM sur le capteur de position d'accélérateur.

Action

Rechercher tout court-circuit avec une source de tension.

  • Mesurer la tension entre la broche 29 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 19 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 30 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 1,0 volt

Remplacer le faisceau OEM

019-071.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la tension de l'ECM.

Etape guidée 3A - Mesurer la tension d'alimentation du capteur de l'ECM

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle AMP/Metri-Pack/Deutsch.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Mesurer la sortie de tension de l'ECM.

  • Mesurer la tension entre la broche 29 et la broche 19 du connecteur ECM OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Remplacer l'ECM

019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Enfoncer et relâcher plusieurs fois la pédale d'accélérateur pour s'assurer que l'ECM reçoit un signal d'accélérateur.
  • Vérifier si le code de défaut 443 est inactif.
OK PAS OK

Code de défaut 443 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les capteurs. |
 | ETAPE 1A. Lire les codes de défaut. | Le code de défaut 385 est actif
 | ETAPE 1B. Contrôler le capteur de niveau de liquide de refroidissement. | Le code de défaut 444 est toujours actif
 | ETAPE 1C. Contrôler l'accélérateur à distance. | Le code de défaut 444 est toujours actif
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter le faisceau de toron OEM et les connecteurs de faisceau moteur. | Aucune broche endommagée
 | ETAPE 2B. Contrôler le faisceau de toron OEM. | Le code de défaut 444 reste actif
 | ETAPE 2C. Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM. | Aucune broche endommagée
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter le faisceau de câblage OEM et les connecteurs de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit avec une source de tension. | Inférieur à (+) 1,0 VCC
ETAPE 4. | Contrôler la tension de l'ECM. |
 | ETAPE 4A. Mesurer la tension d'alimentation du capteur de l'ECM. | (+) 4,75 à 5,25 VCC
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 444 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler les capteurs.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Raccorder INSITE™.

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Le code de défaut 385 est actif

Le code de défaut 444 est actif

Aller à 2A

Aller à 1B

Etape guidée 1B - Contrôler le capteur de niveau de liquide de refroidissement (si équipé).

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Raccorder INSITE™.
  • Déconnecter le capteur de niveau de liquide de refroidissement du faisceau de câblage moteur.

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Le code de défaut 444 est toujours actif

Remplacer le capteur de niveau de liquide de refroidissement

019-017.

Aller à 1C

Aller à 5A

Etape guidée 1C - Contrôler l'accélérateur à distance (si équipé).

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Raccorder INSITE™.
  • Déconnecter l'accélérateur à distance.

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Le code de défaut 444 est toujours actif

Remplacer l'accélérateur à distance

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter le faisceau de toron OEM et les connecteurs de faisceau moteur (si équipé).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de toron OEM du faisceau moteur.

Action

Inspecter les connecteurs de faisceau de toron OEM et de faisceau moteur à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Remplacer les broches endommagées

Réparer ou remplacer le connecteur de faisceau de toron OEM ou de faisceau moteur présentant des broches endommagées.

  • Remplacer le faisceau de toron OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler le faisceau de toron OEM (si équipé).

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le faisceau de toron OEM du faisceau moteur.

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.

REMARQUE : Si INSITE™ n'est pas disponible, des codes de défauts actifs clignotent sur le tableau de bord OEM.
OK PAS OK

Le code de défaut 385 ou 444 reste actif

Remplacer le faisceau de toron OEMSe reporter au manuel de recherche de pannes et de réparation OEM.

Aller à 2C

Aller à 5A

Etape guidée 2C - Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau de toron OEM du faisceau moteur.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Remplacer les broches endommagéesRéparer ou remplacer les connecteurs de faisceau moteur ou ECM présentant les broches endommagées.

  • Remplacer le faisceau moteur. 019-043.
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Aller à 2D

Aller à 5A

Etape guidée 2D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau de toron OEM du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 49 du connecteur de faisceau moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau moteur

019-043.

Aller à 2E

Aller à 5A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau de toron OEM du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurez la résistance entre la broche N° 49 du connecteur de faisceau moteur et toutes les autres broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau moteur

019-043.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter le faisceau de câblage OEM et les connecteurs de l'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau OEM et les connecteurs de l'ECM à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou l'ECM possédant les broches endommagées.

  • Réparer le faisceau OEM. 019-250.
  • Remplacer le faisceau OEM. 019-071.
  • Remplacer l'ECM. 019-031.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM du capteur de position de l'accélérateur à distance.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit à la masse du châssis.

  • Mesurer la résistance entre la broche 10 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM

019-071.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM du capteur de position de l'accélérateur à distance.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance entre la broche 10 et toutes les autres broches du faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM

019-071.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit avec une source de tension.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Connecter le faisceau OEM sur le capteur de position d'accélérateur à distance.

Action

Rechercher tout court-circuit avec une source de tension.

  • Mesurer la tension entre la broche 10 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à (+) 1,0 VCC

Remplacer le faisceau OEM

019-071.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler la tension de l'ECM.

Etape guidée 4A - Mesurer la tension d'alimentation du capteur de l'ECM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle AMP/Metri-Pack/Deutsch.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement et le faisceau de toron OEM du faisceau moteur.

Action

Mesurer la sortie de tension de l'ECM.

  • Mesurer la tension entre la broche 10 et la broche 20 du connecteur ECM OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Remplacer l'ECM

019-031.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Enfoncer et relâcher plusieurs fois la pédale d'accélérateur pour s'assurer que l'ECM reçoit un signal d'accélérateur.
  • Vérifier si le code de défaut 444 est inactif.
OK PAS OK

Code de défaut 444 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire. | Relevé de capteur correct
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 488 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire.

  • Brancher la sonde de température sur le moteur à l'arrière du capteur de température d'air de collecteur d'admission.
  • Connecter INSITE™ à la liaison de données.
  • Faire fonctionner le moteur et comparer le relevé de capteur de température de collecteur d'admission sur l'écran de surveillance INSITE™ au relevé de la sonde de température.

REMARQUE : Si un dispositif de mesure de température n'est pas disponible, répondre "OK" à cette étape.

REMARQUE : Il peut être nécessaire de contrôler les relevés pendant que le moteur fonctionne aux conditions de température normales (liquide de refroidissement à 82°C [180°F]).
OK PAS OK

Relevé de capteur correct à 5°FLocaliser et réparer la cause de la haute température d'air de collecteur d'admission. (Se reporter au chapitre Shop Talk de ce code de défaut pour la procédure correcte.)

Relevé de capteur pas à moins de 5°F

Aller à 2A

Code de défaut 154

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Charger et faire fonctionner le moteur à la température de fonctionnement type (liquide de refroidissement à 82 °C [180 °F]).
  • Utiliser INSITE™ pour vérifier si le code de défaut 488 est inactif et ne se reproduit pas.
OK PAS OK

Code de défaut 488 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les défauts actifs. |
 | ETAPE 1A. Relever les codes de défauts. | Aucun autre défaut actif
ETAPE 2. | Vérifier le bon fonctionnement du dispositif auxiliaire. |
 | ETAPE 2A. Pour le diagnostic de survitesse du dispositif auxiliaire, se reporter au manuel de recherche de pannes et de réparation de l'OEM. | Le dispositif auxiliaire fonctionne correctement
ETAPE 3. | Contrôler le capteur de vitesse auxiliaire. |
 | ETAPE 3A. Inspecter les connecteurs de capteur et de faisceau OEM. | Aucune broche endommagée
 | ETAPE 3B. Vérifier le bon ajustement (si ajustable). | 1/2 tour ou 3/4 tour hors de l'engrenage pour le type fileté de capteur
 | ETAPE 3C. Vérifier que la résistance du capteur est correcte. | 750 à 1500 ohms
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3E. Rechercher tout court-circuit entre les bobines (s'il existe deux bobines). | Plus de 100 Kohms
ETAPE 4. | Contrôler le capteur de pression auxiliaire. |
 | ETAPE 4A. Inspecter les broches. | Pas de broches pliées
 | ETAPE 4B. Mesurer la tension sur l'ECM. | (+) 0,5 à 4,5 VCC
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Inspecter le faisceau OEM et les connecteurs de l'ECM. | Aucune broche endommagée
 | ETAPE 5B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 5C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 5D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 147 inactif
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Rechercher des codes de défaut.

Etape guidée 1A - Relever les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Aucun autre code de défaut actif

Diagnostiquer les autres codes de défauts en premier.

Aller à 2A

Arborescence des défauts appropriée

Etape guidée 2 - Vérifier le bon fonctionnement du dispositif auxiliaire.

Etape guidée 2A - Pour le diagnostic de survitesse du dispositif auxiliaire, se reporter au manuel de recherche de pannes et de réparation de l'OEM.

Action

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

  • Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour vérifier le bon fonctionnement du dispositif auxiliaire.
  • Rechercher un glissement d'embrayage ou une cassure de composant de chaîne cinématique.
  • Mesurer la pression OEM pour vérifier le bon fonctionnement de l'équipement OEM.
OK PAS OK

Le dispositif auxiliaire fonctionne correctement

Réparer le dispositif auxiliaireSe reporter au manuel de recherche de pannes et de réparation de l'OEM.

3A pour les applications de vitesse auxiliaire ; 4A pour les applications de pression auxiliaire

Aller à 6A

Etape guidée 3 - Contrôler le capteur de vitesse auxiliaire.

Etape guidée 3A - Inspecter les connecteurs de capteur et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse auxiliaire.

Action

Inspecter les connecteurs de capteur et de faisceau OEM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées Réparer ou remplacer le capteur ou le faisceau OEM, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau OEM. 019-202 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Remplacer le faisceau OEM. 019-071dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Remplacer le capteur de vitesse auxiliaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3B

Aller à 6A

Etape guidée 3B - Vérifier si le capteur de vitesse auxiliaire est correctement ajusté (s'il est ajustable).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse auxiliaire.

Action

Vérifier si le capteur de vitesse auxiliaire est correctement ajusté (s'il est ajustable).
SMALL | MEDIUM | LARGE
OK PAS OK

1/2 à 3/4 de tour desserré de l'engrenage

Ajuster le capteur de vitesse auxiliaireSe reporter au manuel de recherche de pannes et de réparation de l'OEM.

Aller à 3C

Aller à 6A

Etape guidée 3C - Vérifier que la résistance du capteur est correcte.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse auxiliaire.

Action

Vérifier si la résistance est correcte sur le capteur de vitesse auxiliaire.

  • Mesurer la résistance entre la broche A et la broche B de chaque connecteur de capteur de vitesse auxiliaire sur le côté capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

750 à 1500 ohms

Remplacer le capteur de vitesse auxiliaireSe reporter au manuel de recherche de pannes et de réparation de l'OEM.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse auxiliaire.

Action

Rechercher tout court-circuit à la masse dans le capteur de vitesse auxiliaire.

  • Mesurer la résistance entre la broche A sur le côté capteur du connecteur de capteur de vitesse auxiliaire et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B sur le côté capteur du connecteur de capteur de vitesse auxiliaire et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de vitesse auxiliaireSe reporter au manuel de recherche de pannes et de réparation de l'OEM.

Aller à 3E

Aller à 6A

Etape guidée 3E - Rechercher tout court-circuit entre les bobines (s'il existe deux bobines).

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse auxiliaire.

Action

Rechercher tout court-circuit entre des bobines dans le capteur de vitesse auxiliaire.

  • Mesurer la résistance entre la broche A sur le côté capteur d'un des connecteurs de capteur de vitesse auxiliaire et la broche A de l'autre connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de vitesse auxiliaireSe reporter au manuel de recherche de pannes et de réparation de l'OEM.

Aller à 5A

Aller à 6A

Etape guidée 4 - Contrôler le capteur de pression auxiliaire.

Etape guidée 4A - Inspecter les broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de pression auxiliaire.

Action

Inspecter les connecteurs de capteur et de faisceau OEM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Pas de broches pliées

Aller à 4B

Aller à 6A

Etape guidée 4B - Mesurer la tension sur l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le connecteur OEM de l'ECM.

Action

Mesurer la tension.

  • Mesurer entre la broche 48 et la masse du bloc-moteur.
OK PAS OK

(+) 0,5 à 4,5 VCC

Remplacer le capteur de pressionSe reporter au manuel de recherche de pannes et de réparation de l'OEM.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau de câblage OEM.

Etape guidée 5A - Inspecter le faisceau OEM et les connecteurs de l'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du ECM.

Action

Inspecter le faisceau OEM et les connecteurs de l'ECM à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagéesRéparer ou remplacer le faisceau OEM ou le faisceau d'interface OEM, suivant celui qui présente des broches endommagées.

  • Réparer le faisceau OEM. 019-221 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Remplacer le faisceau OEM. 019-071dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Séchez le connecteur en utilisant un appareil de nettoyage pour contacts électriques, pièce n° 3824510.
  • Eliminer les impuretés, les débris et l'humidité des broches du connecteur en utilisant un produit nettoyant de contact électronique.

Aller à 5B

Aller à 6A

Etape guidée 5B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le faisceau OEM du capteur de vitesse ou pression auxiliaire.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 8 du connecteur de faisceau OEM et la broche A du faisceau OEM, capteur de vitesse auxiliaire.
  • Mesurer la résistance entre la broche 18 du connecteur de faisceau OEM et la broche B du faisceau OEM, capteur de vitesse auxiliaire.
  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM et la broche X du faisceau OEM, capteur de pression auxiliaire.
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM019-071 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le faisceau OEM du capteur de vitesse ou pression auxiliaire.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 18 du faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 8 du faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 48 du faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM019-071 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le faisceau OEM du capteur de vitesse ou pression auxiliaire.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 18 du faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 8 du faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 48 du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM019-071 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
OK PAS OK

Code de défaut 489 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de niveau de liquide de refroidissement. |
 | ETAPE 1A. Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et du faisceau moteur. | Aucune broche endommagée
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Le code de défaut 515 ou 516 reste actif
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit avec une source de tension. | Inférieur à (+) 1,0 VCC
ETAPE 3. | Contrôler la tension d'alimentation de l'ECM. |
 | ETAPE 3A. Mesurer la tension d'alimentation du capteur de l'ECM. | (+) 4,5 à 5,25 VCC
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 515 ou 516 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le capteur de niveau de liquide de refroidissement.

Etape guidée 1A - Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et du faisceau moteur.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende en dessous de 50 °C [120 °F] avant de déposer le capuchon pressurisé du système de liquide de refroidissement ou le capteur de niveau de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de niveau de liquide de refroidissement.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et de faisceau moteur à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagéesRéparer ou remplacer le faisceau moteur ou le capteur de niveau de liquide de refroidissement, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. 019-204 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Remplacer le faisceau moteur. 019-043 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Remplacer le capteur de niveau de liquide de refroidissement. 019-017 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher les codes de défaut actifs.

  • En utilisant INSITE™, lire les codes de défaut.
OK PAS OK

Le code de défaut 515 ou 516 reste actif

Effacer les codes de défauts

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende en dessous de 50 °C [120 °F] avant de déposer le capuchon pressurisé du système de liquide de refroidissement ou le capteur de niveau de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.
ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées Réparer ou remplacer le faisceau moteur ou l'ECM, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. 019-250 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Remplacer le faisceau moteur. 019-043 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Remplacer l'ECM. 019-031 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout court-circuit sur la masse.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende en dessous de 50 °C [120 °F] avant de déposer le capuchon pressurisé du système de liquide de refroidissement ou le capteur de niveau de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de niveau de liquide de refroidissement.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 37 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 19 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 27 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 49 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur019-043 dans le manuel de recherche de pannes et de réparation du système de carburant ISB des moteurs ISB, Bulletin 3666194.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende en dessous de 50 °C [120 °F] avant de déposer le capuchon pressurisé du système de liquide de refroidissement ou le capteur de niveau de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de niveau de liquide de refroidissement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 37 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 49 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 27 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur019-043 dans le manuel de recherche de pannes et de réparation du système de carburant ISB des moteurs ISB, Bulletin 3666194.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit avec une source de tension.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de niveau de liquide de refroidissement.

Action

Rechercher tout court-circuit avec une source de tension.

  • Mesurer la tension entre la broche 37 du connecteur de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 27 du connecteur de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 49 du connecteur de faisceau moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à (+) 1,0 VCC

Remplacer le faisceau moteur019-043 dans le manuel de recherche de pannes et de réparation du système de carburant ISB des moteurs ISB, Bulletin 3666194.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la tension de l'ECM.

Etape guidée 3A - Mesurer la tension d'alimentation du capteur de l'ECM.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende en dessous de 50 °C [120 °F] avant de déposer le capuchon pressurisé du système de liquide de refroidissement ou le capteur de niveau de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension d'alimentation du capteur de l'ECM.

  • Mesurer la tension entre la broche 49 du connecteur de moteur de l'ECM et la masse du bloc-moteur.
OK PAS OK

(+) 4,5 à 5,25 VCC

Remplacer l'ECM 019-031 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 515 ou 516 est inactif.
OK PAS OK

Code de défaut 515 ou 516 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Vérifier si un code de défaut est actif au démarrage du moteur. | Code de défaut 517 inactif Plusieurs codes de défauts actifs
ETAPE 2. | Contrôler l'alimentation de tension. |
 | ETAPE 2A. Rechercher toute tension basse ou élevée sur l'alimentation électrique de la batterie au démarrage. | 6,5 à 18 VCC (système 12 VCC) ; 8 à 18 VCC (au lancement)
ETAPE 3. | Contrôler la restriction de purge de carburant. |
 | ETAPE 3A. Contrôler la restriction de la conduite de purge de carburant. | Absence de nœud, de resserrement de sangle d'attache ou de pression de support contre des conduites. Spécification inférieure à 69 kPa [10 psi].
ETAPE 4. | Effectuer un contrôle de diagnostic en utilisant l'outil de diagnostic VP44. |
 | ETAPE 4A. Installer l'outil de diagnostic de pompe à carburant VP44 (pièce N° 3163834) pour contrôler le fonctionnement de la pompe à carburant. | Le moteur démarre et fonctionne en mode ralenti
ETAPE 5. | Contrôler le faisceau moteur. |
 | ETAPE 5A. Inspecter les broches des connecteurs du faisceau moteur, de la pompe à carburant et de l'ECM. | Aucune broche endommagée
 | ETAPE 5B. Contrôler la résistance de l'alimentation de la pompe à carburant VP44. | Moins de 0,2 ohm
 | ETAPE 5C. Contrôler la résistance du circuit de masse de la pompe à carburant VP44. | Moins de 0,2 ohm
ETAPE 6. | Contrôler le câblage de la pompe à carburant. |
 | ETAPE 6A. Inspecter les conducteurs du solénoïde de la pompe à carburant. | Absence de fils desserrés ou usés
ETAPE 7. | Rechercher les sources de bruit électrique. |
 | ETAPE 7A. Inspecter les connexions de masse du moteur, de l'ECM et de l'alternateur. | Absence de connexion desserrée
 | ETAPE 7B. Inspecter les fils et fusibles du boîtier de distribution électrique OEM. | Absence de fils desserrés et de prises court-circuitées
 | ETAPE 7C. Inspecter l'alternateur. | Absence de code de défaut
 | ETAPE 7D. Contrôler la résistance de la pompe de gavage. | 0,1 à 2,0 ohms (système 12 VCC) ; 0,1 à 4,0 ohms (système 24 VCC)
 | ETAPE 7E. Contrôler les connexions de câblage OEM. | Tension de batterie
 | ETAPE 7F. Inspecter les organes secondaires du véhicule. | Absence d'interférence d'organes secondaires
ETAPE 8. | Effacer les codes de défaut. |
 | ETAPE 8A. Désactiver le code de défaut. | Code de défaut 517 inactif
 | ETAPE 8B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Vérifier si un code de défaut est actif au démarrage du moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si un code de défaut est actif au démarrage du moteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 517 inactif Plusieurs codes de défauts actifs

Code de défaut 517 actif.

Code(s) de défaut(s) applicable(s)

Aller à 2A

Etape guidée 2 - Contrôler l'alimentation de tension.

Etape guidée 2A - Rechercher toute tension basse ou élevée sur l'alimentation électrique de la batterie au démarrage.

Conditions

  • Débrancher le faisceau moteur de la pompe à carburant.
  • Mettre le contact.

Action

Mesurer la tension d'alimentation sur la pompe à carburant en démarrant le moteur.

  • Mesurer la tension d'alimentation entre la broche 7 du connecteur du faisceau de pompe à carburant VP44 et la masse du bloc-moteur.

Se reporter à la procédure 019-359 pour l'utilisation de multimètre.
SMALL | MEDIUM | LARGE
OK PAS OK

6,5 à 18 VCC (système 12 VCC) ; 8 à 18 VCC (au lancement)

Aller à 3A

Aller à 8A

Etape guidée 3 - Contrôler la restriction de purge de carburant.

Etape guidée 3A - Contrôler la restriction de la conduite de purge de carburant.

Conditions

  • Installer la jauge sur le raccord de retour à l'arrière de la tête.
  • Mettre le contact.

Action

Contrôler la conduite de purge de carburant à partir du raccord à l'arrière de la tête.

  • Inspecter la conduite de purge de carburant à la recherche de restrictions telles que des nœuds, des resserrements de sangles d'attache ou des pressions de supports contre des conduites 006-012 dans le manuel de recherche de pannes et de réparation des moteurs ISB, bulletin 3666193.
OK PAS OK

Absence de nœud, de resserrement de sangle d'attache ou de pression de support contre des conduites Moins de 69 kPa [10 psi].

Plus de 69 kPa [10 psi].

Réparer ou remplacer la ligne subissant une restriction. 006-012 dans le manuel de recherche de pannes et de réparation des moteurs ISB, bulletin 3666193.

Aller à 4A

Aller à 8A

Etape guidée 4 - Effectuer un contrôle de diagnostic en utilisant l'outil de diagnostic VP44.

Etape guidée 4A - Installer l'outil de diagnostic de pompe à carburant VP44 (pièce N° 3163834) pour contrôler le fonctionnement de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Installer l'outil de diagnostic de pompe à carburant VP44 (pièce N° 3163834) pour contrôler le fonctionnement de la pompe à carburant.

  • 005-014 pour les procédures d'installation et de test.

S'assurer que l'air a été ventilé du système avant d'utiliser l'outil de diagnostic.

Pour remplacer la pompe à injection VP44, effectuer un test de volume de pompe de gavage à la sortie du filtre à carburant pendant 25 secondes en déclenchant le démarreur. Si le volume est supérieur à 1,33 litre [45 onces], le système de carburant à basse pression fonctionne correctement.
OK PAS OK

Le moteur démarre et fonctionne en mode ralenti

Le moteur ne démarre pas.

Remplacer la pompe d'injection VP44.

Une pré-autorisation est requise pour remplacer la pompe à injection VP44, si elle est sous garantie.

Aller à 5A

Aller à 8A

Etape guidée 5 - Contrôler le faisceau moteur.

Etape guidée 5A - Inspecter les broches des connecteurs du faisceau moteur, de la pompe à carburant et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau de câblage moteur de la pompe à carburant VP44.
  • Laver et nettoyer les broches de connecteur en utilisant du produit nettoyant de contact électrique (pièce N° 3824510).

Action

Inspecter les broches des connecteurs du faisceau moteur, de la pompe à carburant et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur le connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau moteur.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. 019-185 ou 019-203.
  • Remplacer le faisceau moteur. 019-043.

Aller à 5B

Aller à 8A

Etape guidée 5B - Contrôler la résistance de l'alimentation de la pompe à carburant VP44.

Conditions

  • Débrancher la pompe à carburant du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la résistance de l'alimentation de la pompe à carburant VP44.

  • Mesurer la résistance entre la broche 7 du connecteur du faisceau de pompe à carburant VP44 et la borne positive (+) de la batterie.

019-360 pour des informations sur la mesure de résistance en utilisant un multimètre :
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 0,2 ohm

Plus de 0,2 ohm.

Inspecter le relais et les fusibles d'alimentation électrique et les remplacer si nécessaire.

Aller à 5C

Aller à 8A

Etape guidée 5C - Contrôler la résistance du circuit de masse de la pompe à carburant VP44.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pompe à carburant du faisceau moteur.
  • Débrancher la borne négative (-) de la batterie de la cosse de la batterie.

Action

Contrôler la résistance du circuit de masse de la pompe à carburant VP44.

  • Mesurer la résistance entre la broche 6 du connecteur du faisceau de pompe à carburant VP44 sur le côté masse de la borne négative (-) de la batterie.

019-360 pour des informations sur la mesure de résistance en utilisant un multimètre :
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 0,2 ohm

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. 019-185, ou 019-197.
  • Remplacer le faisceau moteur. 019-043.

Aller à 6A

Aller à 8A

Etape guidée 6 - Contrôler le câblage de la pompe à carburant.

Etape guidée 6A - Inspecter les conducteurs du solénoïde de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les conducteurs du solénoïde de la pompe à carburant.
OK PAS OK

Absence de fils desserrés ou usés

Aller à 7A

Aller à 8A

Etape guidée 7 - Rechercher les sources de bruit électrique.

Etape guidée 7A - Inspecter les connexions de masse du moteur, de l'ECM et de l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connexions de masse du moteur, de l'ECM et de l'alternateur.

  • Débrancher et nettoyer toute connexion desserrée.

REMARQUE : Pour contrôler les connexions de masse, utiliser une tresse dédiée de mise à la masse. Une résistance de 2 à 3 ohms doit être mesurée entre le bloc-moteur et le châssis, entre le bloc-moteur et la borne négative de la batterie et entre le châssis et la borne négative de la batterie.
OK PAS OK

Absence de connexion desserrée

Nettoyer et serrer toutes les connexions desserrées.

Aller à 7B

Aller à 8A

Etape guidée 7B - Inspecter les fils et fusibles du boîtier de distribution électrique OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les fusibles et les fils dans le boîtier de distribution OEM.
OK PAS OK

Absence de fils desserrés et de prises court-circuitées

Réparer tout câblage détérioré ou desserré et remplacer les prises court-circuitées.

Aller à 7C

Aller à 8A

Etape guidée 7C - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'alternateur.

  • S'assurer que la tension de l'alternateur est aux spécifications. Se reporter au manuel d'entretien de l'OEM pour les spécifications de tension.
  • Débrancher la sortie de l'alternateur (déposer la courroie d'entraînement) et rechercher toute occurrence de code de défaut.
OK PAS OK

Absence de code de défaut

Charger ou remplacer l'alternateur

013-001 dans le manuel de recherche de pannes et de réparation des moteurs ISB, bulletin 3666193.

Aller à 7D

Aller à 8A

Etape guidée 7D - Contrôler la résistance de la pompe de gavage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau moteur (pour la pompe de gavage) de la pompe de gavage.

Action

Contrôler la résistance de la pompe de gavage.

  • Mesurer la résistance entre la broche 1 et la broche 2 du connecteur de la pompe de gavage.

019-360 pour des informations sur la mesure de résistance en utilisant un multimètre :
SMALL | MEDIUM | LARGE
OK PAS OK

0,1 à 2,0 ohms (système 12 VCC) ; 0,1 à 4,0 ohms (système 24 VCC)

Remplacer la pompe de gavage

005-045 dans le manuel de recherche de pannes et de réparation des moteurs ISB, bulletin 3666193.

Aller à 7E

Aller à 8A

Etape guidée 7E - Contrôler les connexions de câblage OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau ECM A de l'ECM.
  • Débrancher le connecteur traversée de cloison OEM 23 broches.
  • Brancher un fil de la ligne d'entrée de la clé de contact (broche A du connecteur OEM à 23 broches sur le côté faisceau moteur) directement sur la fiche positive (+) de la batterie.
  • Mettre le contact.

Action

Contrôler la ligne d'entrée de la clé de contact.

  • Mesurer la tension entre la broche 5 du connecteur de faisceau A de l'ECM et la masse du bloc-moteur.

Se reporter à la procédure 019-359 pour l'utilisation de multimètre.
SMALL | MEDIUM | LARGE
OK PAS OK

Tension de batterie

Réparer ou remplacer le faisceau OEM

Se reporter au manuel d'entretien OEM.

Aller à 7F

Aller à 8A

Etape guidée 7F - Inspecter les organes secondaires du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute interférence de bruit électrique des organes secondaires du véhicule.
OK PAS OK

Absence d'interférence d'organes secondaires

Corriger les interférences électriques.

Aller à 8A

Aller à 8A

Etape guidée 8 - Effacer les codes de défaut.

Etape guidée 8A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le tester sur route pendant 30 minutes.
  • Vérifier si le code de défaut 517 est inactif.
OK PAS OK

Code de défaut 517 inactif

Code de défaut 517 actif.

Reprendre les étapes de diagnostic ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 8B

Aller à 1A

Etape guidée 8B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer le code de défaut d'injecteur.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau moteur. |
 | ETAPE 1A. Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le connecteur OEM et le connecteur de faisceau moteur. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le circuit de commutateur OEM. |
 | ETAPE 3A. Inspecter le commutateur OEM. | Aucune broche endommagée
 | ETAPE 3B. Contrôler la résistance à la position 2. | Moins de 10 ohms
 | ETAPE 3C. Contrôler la résistance à la position 3. | Entre 1000 et 2000 ohms REMARQUE : L'étape 3C ne peut être effectuée que si l'OEM a fourni un commutateur à trois positions.
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 524 inactif
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défauts sont effacés

Etape guidée 1 - Contrôler le faisceau moteur.

Etape guidée 1A - Inspecter le faisceau moteur et les connecteurs ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joint de connecteur manquant.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

  • Réparer le faisceau de câblage moteur. 019-250 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Remplacer le faisceau moteur. 019-072 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Remplacer l'ECM. 019-031 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Sécher le connecteur en utilisant un produit nettoyant de contact électronique (pièce N° 3824510).

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823254 - fil de test mâle de connecteur Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur à 23 broches.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 24 du connecteur de faisceau moteur et la broche V du connecteur OEM à 23 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur019-043 dans le manuel de recherche de pannes et de réparation du système de carburant ISB des moteurs ISB, Bulletin N° 3666194.

Aller à 1C

Aller à 4A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823254 - fil de test mâle de connecteur Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur à 23 broches.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 24 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le faisceau moteur019-072 dans le manuel de recherche de pannes et de réparation du système de carburant ISB des moteurs ISB, Bulletin N° 3666194.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur à 23 broches.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit avec toutes les autres broches dans le connecteur.

  • Mesurer la résistance entre la broche 24 du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le faisceau moteur019-043 dans le manuel de recherche de pannes et de réparation du système de carburant ISB des moteurs ISB, Bulletin N° 3666194.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les connecteurs de faisceau OEM et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • Humidité dans ou sur le connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagéesRéparer ou remplacer le faisceau OEM ou le faisceau d'interface OEM, suivant celui qui présente des broches endommagées.

  • Réparer le faisceau de câblage moteur. 019-223 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Remplacer le faisceau moteur. 019-043 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Réparer le faisceau OEM. 019-223 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Remplacer le faisceau OEM. 019-071dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Sécher le connecteur en utilisant un produit nettoyant de contact électronique (pièce N° 3824510).

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Débrancher le faisceau OEM du commutateur de sélection de statisme.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche V du connecteur à 23 broches du faisceau OEM et la broche correspondante du connecteur de commutateur de sélection de statisme.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM019-071 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur à 23 broches OEM.
  • Débrancher le faisceau OEM du commutateur de sélection de statisme.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche V du connecteur à 23 broches du faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM019-071 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur à 23 broches OEM.
  • Débrancher le faisceau OEM du commutateur de sélection de statisme.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche V du connecteur à 23 broches du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le faisceau OEM019-071 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le circuit de commutateur OEM.

Etape guidée 3A - Inspecter le commutateur OEM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le circuit de commutateur OEM de l'OEM.

Action

Inspecter les broches de commutateur OEM à la recherche des éléments suivants :

  • broches pliées ou cassées
  • Broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le commutateur
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées Réparer ou remplacer le faisceau OEM ou les commutateurs OEM, en fonction de celui qui a des broches endommagées. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler la résistance à la position 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur de faisceau OEM à 23 broches.

Action

Contrôler la résistance à la position 2.

  • Mettre le commutateur de sélection de statisme en position N° 2.
  • Mesurer la résistance entre la broche V du connecteur à 23 broches OEM et la masse du bloc-moteur.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le commutateur ou le faisceau OEMSe reporter au manuel de recherche de pannes et de réparation de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la résistance à la position 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur de faisceau OEM à 23 broches.

Action

Contrôler la résistance à la position 3.

  • Mettre le commutateur de sélection de statisme en position N° 3.
  • Mesurer la résistance entre la broche V du connecteur à 23 broches OEM et la masse du bloc-moteur.

REMARQUE : L'étape 3C ne peut être effectuée que si l'OEM a fourni un commutateur à trois positions.
OK PAS OK

Entre 1000 et 2000 ohms

Réparer ou remplacer le commutateur ou le faisceau OEMSe reporter au manuel de recherche de pannes et de réparation de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactivez le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 524 est inactif.
OK PAS OK

Code de défaut 524 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Se reporter aux tableaux appropriés de dépistage des défauts pour tout code de défaut restant.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le dispositif OEM. |
 | ETAPE 1A. Rechercher tout fil supplémentaire allant vers le dispositif OEM. | Pas de fils supplémentaires
 | ETAPE 1B. Nettoyer les bornes de fils de dispositif OEM ou les connecteurs OEM. | Bornes ou connecteurs OEM propres
 | ETAPE 1C. Contrôler la résistance du dispositif OEM. | Se reporter aux spécifications de l'OEM
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher un court-circuit du fil d'alimentation de dispositif OEM à la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 527 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le dispositif OEM.

Etape guidée 1A - Rechercher tout fil supplémentaire allant vers le dispositif OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher des fils supplémentaires.
SMALL | MEDIUM | LARGE
OK PAS OK

Pas de fils supplémentaires

Déposer les fils supplémentaires

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler les bornes de fils OEM ou les connecteurs OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le fil de contrôle du dispositif OEM.

Action

Nettoyer la borne du dispositif OEM et la borne de câblage ou les connecteurs OEM.

  • Nettoyer la borne du dispositif et la borne ou les connecteurs du fil de contrôle du faisceau OEM.
OK PAS OK

Nettoyage

Réparer la borne ou remplacer le dispositif OEM

  • Réparer la borne circulaire. Se reporter à la procédure 019-197 dans le manuel de recherche de pannes et de réparation du système de carburant ISB des moteurs ISB, Bulletin N° 3666194.
  • Remplacer le dispositif OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 3A

Etape guidée 1C - Contrôler la résistance du dispositif OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM.

Action

Contrôler la résistance de la soupape de coupure.

  • Mesurer la résistance entre le dispositif OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Se reporter aux spécifications de l'OEM

Réparer le dispositif OEMSe reporter au manuel de recherche de pannes et de réparation OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Contrôler les broches du connecteur de faisceau OEM et ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler les broches de connecteur de faisceau OEM et ECM, à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • Humidité dans ou sur le connecteur.
OK PAS OK

Aucune broche endommagée

Réparer toutes les broches endommagéesRéparer ou remplacer le faisceau OEM ou ECM, suivant celui qui présente des broches endommagées.

  • Réparer le faisceau OEM. 019-250 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Remplacer le faisceau OEM. 019-071dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Remplacer l'ECM. Se reporter à la procédure 019-031 dans le manuel de recherche de pannes et de réparation du système de carburant ISB des moteurs ISB, Bulletin N° 3666194.
  • Séchez le connecteur en utilisant un appareil de nettoyage pour contacts électriques, pièce n° 3824510.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/Cannon/Metri-Pack.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du dispositif OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 5 sur le côté ECM du connecteur de faisceau OEM et le connecteur de dispositif OEM.
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM019-071 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher un court-circuit à la masse dans le fil d'alimentation du dispositif OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du dispositif OEM.

Action

Rechercher tout court-circuit du fil d'alimentation de dispositif OEM à la masse.

  • Mesurer la résistance entre la broche 5 et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEMSe reporter au manuel de recherche de pannes et de réparation OEM.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du dispositif OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 5 et tous les autres fils du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEMSe reporter au manuel de recherche de pannes et de réparation OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
OK PAS OK

Code de défaut 527 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™, pièce N° 3824801.
OK PAS OK

Tous les défauts sont effacés

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 1A. Inspecter les connecteurs de faisceau OEM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Contrôler le circuit de commutateur OEM. |
 | ETAPE 2A. Inspecter le commutateur OEM. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la résistance à la position 2. | Moins de 10 ohms
 | ETAPE 2C. Contrôler la résistance à la position 3. | Entre 1000 et 2000 ohms REMARQUE : L'étape 2C ne peut être effectuée que si l'OEM a fourni un commutateur à trois positions.
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 528 inactif
 | ETAPE 3B. Eliminer le code de défaut inactif. | Tous les codes de défauts sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage OEM.

Etape guidée 1A - Inspecter les connecteurs de faisceau OEM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau OEM et les broches du connecteur ECM à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • Humidité dans ou sur le connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées Réparer ou remplacer le faisceau OEM.

  • Réparer le faisceau OEM. 019-250 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Remplacer le faisceau OEM. 019-071dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Remplacer l'ECM. 019-031 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Sécher le connecteur en utilisant un produit nettoyant de contact électronique (pièce N° 3824510).

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le faisceau OEM du commutateur de courbe de couple.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 39 du faisceau OEM et la broche appropriée du côté faisceau du connecteur de commutateur de sélection de courbe de couple.
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM019-071 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le faisceau OEM du commutateur de sélection de courbe de couple.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 39 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM019-071 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le faisceau OEM du commutateur de sélection de courbe de couple.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 39 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le faisceau OEM019-071 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le circuit de commutateur OEM.

Etape guidée 2A - Inspecter le commutateur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le circuit de commutateur OEM de l'OEM.

Action

Inspecter les broches de commutateur OEM à la recherche des éléments suivants :

  • broches pliées ou cassées
  • Broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le commutateur
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou le commutateur OEM présentant des broches endommagées. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la résistance à la position 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler la résistance à la position 2.

  • Mettre le commutateur de courbe de couple en position N° 2.
  • Mesurer la résistance entre la broche 39 du faisceau OEM et la masse du bloc-moteur.
OK PAS OK

Moins de 10 ohms

Remplacer le commutateurSe reporter au manuel de recherche de pannes et de réparation OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la résistance à la position 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler la résistance à la position 3.

  • Mettre le commutateur de courbe de couple en position N° 3.
  • Mesurer la résistance entre la broche 39 du faisceau OEM et la masse du bloc-moteur.

REMARQUE : L'étape 2C ne peut être effectuée que si l'OEM a fourni un commutateur à trois positions.
OK PAS OK

Entre 1000 et 2000 ohms

Remplacer le commutateurSe reporter au manuel de recherche de pannes et de réparation OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 528 est inactif.
OK PAS OK

Code de défaut 528 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Se reporter aux tableaux appropriés de dépistage des défauts pour tout code de défaut restant.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le dispositif OEM. |
 | ETAPE 1A. Rechercher tout fil supplémentaire allant vers le dispositif OEM. | Pas de fils supplémentaires
 | ETAPE 1B. Nettoyer la borne du solénoïde et la borne de câblage ou les connecteurs OEM. | La borne du solénoïde est propre
 | ETAPE 1C. Contrôler la résistance du dispositif OEM. | Se reporter aux spécifications de l'OEM
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Contrôler les broches du connecteur du faisceau moteur et du faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit du fil d'alimentation à la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Vérifiez l'ECM et les broches du connecteur du faisceau du moteur. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit du fil d'alimentation à la masse. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 529 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le dispositif OEM.

Etape guidée 1A - Rechercher tout fil supplémentaire allant vers le dispositif OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout fil supplémentaire sur le dispositif OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Pas de fils supplémentaires

Déposer les fils supplémentaires

Aller à 1B

Aller à 4A

Etape guidée 1B - Nettoyer la borne du solénoïde et la borne de câblage ou les connecteurs OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le fil de commande des connecteurs OEM ou de solénoïde.

Action

Nettoyer la borne du solénoïde et la borne de câblage ou les connecteurs OEM.

  • Nettoyer la borne du solénoïde et la borne ou les connecteurs du fil de contrôle du solénoïde sur le faisceau OEM.
OK PAS OK

La borne du solénoïde est propre

Réparer la borne ou remplacer le solénoïde

  • Réparer la borne circulaire. 019-197 dans le manuel de recherche de pannes et de réparation du système d'injection industriel ISB, bulletin N° 3666194.
  • Remplacer le solénoïde. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 4A

Etape guidée 1C - Contrôler la résistance du dispositif OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du dispositif OEM.

Action

Contrôler la résistance du dispositif OEM.

  • Mesurer la résistance entre le dispositif OEM et la masse du bloc-moteur.
OK PAS OK

Se reporter aux spécifications de l'OEM

Remplacer le dispositif OEMSe reporter au manuel de recherche de pannes et de réparation OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Contrôler les broches du connecteur du faisceau moteur et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.

Action

Contrôler les broches du connecteur de faisceau moteur et du connecteur de faisceau OEM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • Humidité dans ou sur le connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées Réparer ou remplacer le faisceau moteur ou le faisceau OEM, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau OEM. 019-223 dans le manuel de recherche de pannes et de réparation du système d'injection industriel ISB du moteur ISB, bulletin N° 3666194.
  • Remplacer le faisceau OEM. 019-071 dans le manuel de recherche de pannes et de réparation du système d'injection industriel ISB du moteur ISB, bulletin N° 3666194.
  • Réparer le faisceau de câblage moteur. 019-223 dans le manuel de recherche de pannes et de réparation du système d'injection industriel ISB du moteur ISB, bulletin N° 3666194.
  • Remplacer le faisceau du moteur. 019-043 dans le manuel de recherche de pannes et de réparation du système d'injection industriel ISB du moteur ISB, bulletin N° 3666194.
  • Séchez le connecteur en utilisant un appareil de nettoyage pour contacts électriques, pièce n° 3824510.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du dispositif OEM.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche J du connecteur à 23 broches côté OEM et le solénoïde de connecteur.
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM019-071 dans le manuel de recherche de pannes et réparation, système de carburant industriel ISB, moteurs ISB, bulletin N° 3666194.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court circuit dans le fil d'alimentation à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Débrancher le faisceau OEM du dispositif OEM.

Action

Rechercher tout court circuit dans le fil d'alimentation à la masse.

  • Mesurer la résistance entre le fil d'alimentation du dispositif OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM019-071 dans le manuel de recherche de pannes et réparation, système de carburant industriel ISB, moteurs ISB, bulletin N° 3666194.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Débrancher le faisceau OEM du dispositif OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche J du connecteur à 23 broches de faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM019-071 dans le manuel de recherche de pannes et réparation, système de carburant industriel ISB, moteurs ISB, bulletin N° 3666194.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Vérifiez l'ECM et les broches du connecteur du faisceau du moteur.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

Contrôler l'ECM et les broches du connecteur de faisceau moteur à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • Humidité dans ou sur le connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-250 du manuel de recherche de pannes et de réparation du système d'injection industriel ISB des moteurs ISB, bulletin N° 3666194.
  • Remplacer le faisceau du moteur. Se reporter à la Procédure 019-043 du manuel de recherche de pannes et de réparation du système d'injection industriel ISB des moteurs ISB, bulletin N° 3666194.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 du manuel de recherche de pannes et de réparation du système d'injection industriel ISB des moteurs ISB, bulletin N° 3666194.
  • Séchez le connecteur en utilisant un appareil de nettoyage pour contacts électriques, pièce n° 3824510.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/Cannon/Metri-Pack.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur à 23 broches.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 21 sur le côté ECM du connecteur de faisceau moteur et la broche J du connecteur à 23 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur019-031 dans le manuel de recherche de pannes et réparation, système de carburant industriel ISB, moteurs ISB, bulletin N° 3666194.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court circuit dans le fil d'alimentation à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur à 23 broches.

Action

Rechercher tout court circuit dans le fil d'alimentation à la masse.

  • Mesurer la résistance entre la broche 21 et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur019-071 dans le manuel de recherche de pannes et réparation, système de carburant industriel ISB, moteurs ISB, bulletin N° 3666194.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur à 23 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 21 et toutes les autres broches du connecteur de faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur019-071 dans le manuel de recherche de pannes et réparation, système de carburant industriel ISB, moteurs ISB, bulletin N° 3666194.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
OK PAS OK

Code de défaut 529 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant INSITE™, Pièce N° 3824801, ou Echek™, Pièce N° 3824898.
OK PAS OK

Tous les défauts sont effacés

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le modulateur de changement de rapport. |
 | ETAPE 1A. Inspecter et tester le modulateur de changement de rapport. | Modulateur de changement de rapport de transmission aux spécifications
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le connecteur de faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 768 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le modulateur de changement de rapport.

Etape guidée 1A - Inspecter et tester le modulateur de changement de rapport.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du modulateur de changement de rapport.

Action

Contrôler le modulateur de changement de rapport à la recherche de :

  • Broches endommagées
  • Circuit ouvert ou court-circuit
  • Tirage de courant excessif (alimentation électrique du modulateur de changement de rapport directement de la batterie)
  • Effectuer ce test selon les instructions OEM.
OK PAS OK

Modulateur de changement de rapport de transmission aux spécifications

Réparer ou remplacer le modulateur de changement de rapportSe reporter au manuel de recherche de pannes et de réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau OEM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du modulateur de changement de rapport.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau OEM et le connecteur à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagéesRéparer ou remplacer le faisceau OEM ou le modulateur de changement de rapport, suivant celui qui présente des broches endommagées.

  • Réparer le faisceau OEM. 019-071 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Remplacer le faisceau OEM. 019-071 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.
  • Remplacer le modulateur de changement de rapport. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du modulateur de changement de rapport.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 21 sur le connecteur de faisceau OEM et la broche appropriée sur le connecteur de modulateur de changement de rapport.
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEMSe reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système d'injection ISB des moteurs ISB, bulletin N° 3666194.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse du faisceau OEM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du modulateur de changement de rapport.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance entre la broche 21 dans le connecteur de faisceau OEM et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM 019-071 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du modulateur de changement de rapport.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance entre la broche 21 du connecteur du faisceau OEM et toutes les autres broches du faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM019-071 dans le manuel de recherche de pannes et réparation, système de carburant ISB, moteurs ISB, bulletin N° 3666194.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 768 est inactif.
OK PAS OK

Code de défaut 768 inactif

Reprendre les étapes de diagnostic des défauts ou contacter l'atelier de réparation agréé Cummins® si toutes les étapes ont été respectées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 779 est-il actif et aucun autre code de défaut actif n'est-il présent ?
ETAPE 2. | Vérifier si l'unité comporte un commutateur de pression de carburant. |
 | ETAPE 2A. Vérifier si l'unité comporte un commutateur de pression de carburant monté à la sortie de filtre à carburant. | Un commutateur de pression de carburant est-il monté sur l'unité ?
 | ETAPE 2B. Rechercher un code de défaut 779 actif avec un faisceau débranché du commutateur de pression de carburant. | Code de défaut 779 actif ?
ETAPE 3. | Contrôler le fonctionnement du système de carburant à basse pression. |
 | ETAPE 3A. Contrôler le fonctionnement du système de carburant à basse pression. | Le volume de carburant est-il supérieur à 1,33 litres [45 oz] et n'y a-t-il pas d'air ?
 | ETAPE 3B. Rechercher une restriction d'entrée de pompe de gavage excessive. | La restriction d'entrée est-elle inférieure à 15 mm Hg [6 in Hg] ?
 | ETAPE 3C. Contrôler si le filtre à carburant est bouché. | La pression est-elle inférieure à 34 kPa [5 psi] ?
ETAPE 4. | Contrôler le fonctionnement du commutateur de pression de carburant. |
 | ETAPE 4A. Contrôler le fonctionnement du commutateur de pression de carburant pendant le fonctionnement du moteur. | Le code de défaut 779 devient-il inactif avec le faisceau débranché ?
ETAPE 5. | Contrôler le faisceau moteur. |
 | ETAPE 5A. Rechercher tout court-circuit à la masse. | La résistance est-elle supérieure à 100k ohms ?
 | ETAPE 5B. Rechercher tout court-circuit de broche à broche. | La résistance est-elle supérieure à 100k ohms ?
 | ETAPE 5C. Rechercher tout court-circuit à la masse avec le connecteur OEM à 23 broches débranché. | La résistance est-elle supérieure à 100k ohms ?
 | ETAPE 5D. Rechercher tout court-circuit de broche à broche avec le connecteur à 23 broches débranché. | La résistance est-elle supérieure à 100k ohms ?
ETAPE 6. | Contrôler la précision du capteur OEM. |
 | ETAPE 6A. Vérifier la précision du capteur. | Le relevé de capteur OEM est-il correct ?
ETAPE 7. | Acquitter le code de défaut. |
 | ETAPE 7A. Désactiver le code de défaut. | Code de défaut 779 inactif ?
 | ETAPE 7B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Le code de défaut 779 est-il actif et aucun autre code de défaut actif n'est-il présent ?

Aller à 2A

Diagnostiquer tous les autres codes de défauts actifs en premier.

Etape guidée 2 - Vérifier si l'unité comporte un commutateur de pression de carburant.

Etape guidée 2A - Vérifier si l'unité comporte un commutateur de pression de carburant monté à la sortie de filtre à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si l'unité comporte un commutateur de pression de carburant monté à la sortie de filtre à carburant.
OK PAS OK

Un commutateur de pression de carburant est-il monté sur l'unité ?

Aller à 2B

Aller à 6A

Etape guidée 2B - Rechercher un code de défaut 779 actif avec un faisceau débranché du commutateur de pression de carburant.

Conditions

  • Débrancher le faisceau du commutateur de pression de carburant.
  • Démarrer le moteur.

Action

Démarrer le moteur et rechercher un code de défaut 779 actif.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 779 actif ?

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le fonctionnement du système de carburant à basse pression.

Etape guidée 3A - Contrôler le fonctionnement du système de carburant à basse pression.

Conditions

  • Débrancher le faisceau du commutateur de pression de carburant.
  • Déposer l'ensemble de commutateur et de boulon creux de la sortie de filtre à carburant.
  • Installer une conduite transparente au niveau de la sortie de filtre à carburant et placer l'autre extrémité dans un seau.
  • Mettre le contact et actionner le démarreur. La pompe de gavage fonctionne pendant 25 à 30 secondes.
  • Vérifier s'il n'y a pas d'air dans le carburant lorsque la pompe de gavage fonctionne.
  • Mesurer la quantité de carburant dans le seau.

Action

Mesurer la quantité de carburant dans le seau.

  • S'il y a de l'air dans le carburant, trouver la source de la fuite d'air entre l'entrée de pompe de gavage et le réservoir de carburant.
  • Rechercher des connexions desserrées, des joints défectueux et des fissures ou des trous dans la conduite d'aspiration et dans le tuyau vertical de réservoir de carburant.
OK PAS OK

Le volume de carburant est-il supérieur à 1,33 litres [45 oz] et n'y a-t-il pas d'air ?

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher une restriction d'entrée de pompe de gavage excessive.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Installer le dépressiomètre au niveau de l'entrée de pompe de gavage. Se reporter à la procédure 006-020 dans le manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193.
  • Installer une conduite transparente au niveau de la sortie de filtre à carburant et placer l'autre extrémité dans un seau.
  • Mettre le contact et actionner le démarreur. La pompe de gavage fonctionne pendant 25 à 30 secondes.

Action

Pendant que la pompe de gavage fonctionne, mesurer la restriction d'entrée.
SMALL | MEDIUM | LARGE
OK PAS OK

La restriction d'entrée est-elle inférieure à 15 mm Hg [6 in Hg] ?

Réparer : Trouver et réparer la source de restriction excessive entre la pompe de gavage et le réservoir de carburant.

  • Rechercher tout noeud ou coude dans les conduites.
  • Rechercher des conduites de carburant bouchées.
  • Rechercher un pré-filtre bouché entre le réservoir et la pompe de gavage.
  • Rechercher une obstruction dans le tube d'aspiration de carburant de réservoir de carburant.
  • Rechercher un évent de réservoir de carburant bouché.

Aller à 3C

Aller à 7A

Etape guidée 3C - Contrôler si le filtre à carburant est bouché.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Installer la jauge de pression au niveau de l'entrée de filtre à carburant.
  • Installer une conduite transparente au niveau de la sortie de filtre à carburant et placer l'autre extrémité dans un seau.
  • Mettre le contact et actionner le démarreur. La pompe de gavage fonctionne pendant 25 à 30 secondes.

Action

Avec la pompe de gavage en fonctionnement, mesurer la pression de carburant à l'entrée du filtre à carburant.
OK PAS OK

La pression est-elle inférieure à 34 kPa [5 psi] ?

Réparer : Remplacer la pompe de gavage.

  • Se reporter à la procédure 005-045 dans le manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193.

Remplacer le filtre à carburant bouché.

  • Se reporter à la Procédure 006-014 (type à cartouche) ou Se reporter à la Procédure 006-015 (type vissé) dans le manuel de recherche de pannes et de réparation des moteurs ISB et QSB5.9-44, Bulletin 3666193.

Aller à 7A

7A

Etape guidée 4 - Contrôler le fonctionnement du commutateur de pression de carburant.

Etape guidée 4A - Contrôler le fonctionnement du commutateur de pression de carburant pendant le fonctionnement du moteur.

Conditions

  • Déposer la conduite transparente de la sortie de filtre à carburant.
  • Installer l'ensemble de conduite de carburant d'origine et de commutateur de pression de carburant.
  • Brancher le faisceau dans le commutateur de pression de carburant.
  • Démarrer le moteur.

Action

Avec le moteur en fonctionnement, débrancher le faisceau du commutateur de pression de carburant et vérifier si le code de défaut 779 devient inactif.
OK PAS OK

Le code de défaut 779 devient-il inactif avec un faisceau débranché du commutateur de pression de carburant ?

Réparer : Remplacer le commutateur de pression de carburant.

Aller à 7A

Aller à 5A

Etape guidée 5 - Contrôler le faisceau moteur.

Etape guidée 5A - Rechercher tout court-circuit à la masse.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau du commutateur de pression de carburant.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 15 du faisceau moteur et la masse du bloc-moteur.

Se reporter à la Procédure 019-360 Mesures de résistance en utilisant un multimètre et un schéma de câblage.
SMALL | MEDIUM | LARGE
OK PAS OK

La résistance est-elle supérieure à 100k ohms ?

Remarque : Les applications Sterling™ et Ford™ utilisent un connecteur OEM à 16 broches. Réparer : Remplacer le faisceau de capteur de pression de carburant, puis passer à l'étape 7A.

Toutes les autres applications utilisent un connecteur OEM à 23 broches, passer à l'étape suivante.

Aller à 5B

Aller à 5C

Etape guidée 5B - Rechercher tout court-circuit de broche à broche.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau du commutateur de pression de carburant.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 15 du connecteur de faisceau moteur et toutes les autres broches du connecteur.

Se reporter à la Procédure 019-360 Mesures de résistance en utilisant un multimètre et un schéma de câblage.
SMALL | MEDIUM | LARGE
OK PAS OK

La résistance est-elle supérieure à 100k ohms ?

Rechercher un code de défaut 779 actif avec un faisceau débranché du commutateur de pression de carburant.

Remarque : Les applications Sterling™ et Ford™ utilisent un connecteur OEM à 16 broches. Réparer : Remplacer le faisceau de capteur de pression de carburant, puis passer à l'étape 7A.

Toutes les autres applications utilisent un connecteur OEM à 23 broches, passer à l'étape suivante.

Aller à 2B

Aller à 5D

Etape guidée 5C - Rechercher tout court-circuit à la masse avec le connecteur OEM à 23 broches débranché.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Faisceau débranché du commutateur de pression de carburant.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le connecteur ECM à 23 broches.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche 15 du faisceau moteur et la masse du bloc-moteur.

Se reporter à la Procédure 019-360 Mesures de résistance en utilisant un multimètre et un schéma de câblage.
SMALL | MEDIUM | LARGE
OK PAS OK

La résistance est-elle supérieure à 100k ohms ?

Réparer : Remplacer le faisceau de commutateur de pression de carburant.

Réparer : Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 Faisceau de câblage moteur.

Aller à 7A

Aller à 7A

Etape guidée 5D - Rechercher tout court-circuit de broche à broche avec le connecteur à 23 broches débranché.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Faisceau débranché du commutateur de pression de carburant.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le connecteur OEM à 23 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 15 du connecteur de faisceau moteur et toutes les autres broches du connecteur.

Se reporter à la Procédure 019-360 Mesures de résistance en utilisant un multimètre et un schéma de câblage.
SMALL | MEDIUM | LARGE
OK PAS OK

La résistance est-elle supérieure à 100k ohms ?

Réparer : Remplacer le faisceau de commutateur de pression de carburant.

Réparer : Remplacer le faisceau moteur. Se reporter à la procédure 019-043, faisceau de câblage moteur.

Aller à 7A

7A

Etape guidée 6 - Contrôler la précision du capteur OEM.

Etape guidée 6A - Vérifier la précision du capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur en inspectant l'appareil OEM.

  • Localiser l'appareil d'entrée OEM et déterminer l'état du véhicule que le capteur surveille.
  • Se reporter au manuel d'entretien de l'OEM pour la recherche de pannes et la réparation de ce composant.
OK PAS OK

Le relevé de capteur OEM est-il correct ?

Réparer : Remplacer le capteur. Se reporter au manuel d'entretien OEM.

7A

Aller à 7A

Etape guidée 7 - Acquitter le code de défaut.

Etape guidée 7A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Lancer le moteur et le laisser tourner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 779 est inactif.
OK PAS OK

Code de défaut 779 inactif ?

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 7B

Aller à 1A

Etape guidée 7B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut effacés ?

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


fr00-022-999.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr40-005-014-tr.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-001-051.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-001-052.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-002-004.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-003-004.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-005-011.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-005-014.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-005-014-tr.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-005-037.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-005-045.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-005-045-tr.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-006-003.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-006-012.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-006-014-tr.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-006-015-tr.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-006-020.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-006-024.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-006-026.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-006-044.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-006-052.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-007-002.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-007-009.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-007-025.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-008-011-tr.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-008-018-tr.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-010-023-tr.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-010-024.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-010-027-tr.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-010-031.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-010-033-tr.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-010-038.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-010-040.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-010-047.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-010-049.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-010-050.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-011-009.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-013-001.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-013-009.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-013-009-tr.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-014-008.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-016-002.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr53-016-003-tr.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-005-045.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-010.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-017.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-019.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-022.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-024.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-028.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-031.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-032.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-038.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-042.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-043.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-047.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-053.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-059.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-061.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-064.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-071.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-086.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-087.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-089.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-090.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-091.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-093.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-106.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-185.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-223.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-019-250.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-100-002.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr80-101-007.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr99-019-043.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr99-019-052.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr99-019-071.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr99-019-085.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr99-019-088.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr99-019-090.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr99-019-091.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr99-019-197.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr99-019-198.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr99-019-199.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr99-019-202.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr99-019-203.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr99-019-204.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr99-019-209.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr99-019-210.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr99-019-214.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr99-019-250.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr99-019-359.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr99-019-360.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr99-019-361.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr99-101-999.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr100-003-018.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr100-019-066.htm

Non disponible (28 Juil 2012, 06:16 EST)


fr105-019-032.htm

Non disponible (28 Juil 2012, 06:16 EST)