ISL G - CM2180/CM2380, ISL8.9G CM2380

Dernière modification: 12 February 2020

Droits d'auteur © 2020
Cummins Inc.
Tous droits réservés


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 111

Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 111 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Rouge SRT: | Erreur interne du module de commande de moteur (ECM) liée à des dysfonctionnements matériels de mémoire ou à des circuits internes d'alimentation de tension ECM. | Le moteur peut ne pas
Module de commande du moteur (ECM)

Description de circuit

L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.

Emplacement de composant

L'ECM se trouve sur le côté du moteur à côté du module de commande d'allumage (ICM) et du carter volant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de lecture ou d'écriture interne à l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur risque de ne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que

Se reporter à Dépistage du code de défaut 111 .

Dernière modification: 12-AVR-2020
Droits d'auteur © 2000-2010 Cummins Inc. Tous droits réservés.


Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1117

Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1117 PID: S251 SPN: 3597 FMI: 2/2 VOYANT: Néant SRT: | La tension d'alimentation de l'ECM est provisoirement tombée en dessous d'une limite étalonnée ou l'ECM n'a pas | Réduction possible des performances du moteur.
Circuit d'alimentation de batterie du module de commande de moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que l'alimentation de l'ECM a été coupée avant que les paramètres de mise hors tension aient pu être enregistrés. Le code de défaut est actif lorsque le contact est mis suite à l'événement de mise hors tension incomplète.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Les données de mise hors tension comme les informations sur le trajet, le planificateur d'entretien et les informations de défaut ne sont pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur, le laisser tourner au ralenti pendant 1 minute, puis couper le moteur.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas

REMARQUE : Si un commutateur de déconnexion de batterie est désactivé après que le contact est coupé et avant la mise hors tension complète de l'ECM (jusqu'à 30 secondes), ce code de défaut peut être enregistré.

Se reporter à Dépistage du code de défaut 1117 .

Dernière modification: 12-AVR-2020


Circuit de capteur d'humidité relative d'admission de mélangeur de moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1128

Circuit de capteur d'humidité relative d'admission de mélangeur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1128 PID: S307 SPN: 2946 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de capteur d'humidité relative. | Réduction possible des performances du moteur.
Capteur d'humidité/de pression/de température d'admission de turbocompresseur de moteur

Description de circuit

L'ECM utilise le capteur d'humidité/température d'admission de compresseur de turbocompresseur moteur pour mesurer l'humidité relative. Le capteur d'humidité/température d'admission de compresseur de turbocompresseur moteur est connecté à l'alimentation de capteur 1. Le capteur d'humidité/température d'admission de compresseur de turbocompresseur moteur est un capteur de combinaison et est également utilisé pour mesurer la température de l'air entrant dans le compresseur de turbocompresseur.

Emplacement de composant

Le capteur d'humidité/température d'admission de compresseur de turbocompresseur moteur se trouve dans le coude d'admission de compresseur de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'humidité relative est supérieure à 4,9 VCC.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut est utilisée pour le relevé d'humidité relative.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper le contact pendant 1 minute, puis remettre le contact pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le signal d'humidité relative provenant du capteur d'humidité/température d'admission du compresseur de turbocompresseur moteur est utilisé avec d'autres capteurs pour spécifiquement calculer l'humidité de l'air d'admission. Les unités sont exprimées en grammes/kilogrammes, c'est-à-dire des grammes de vapeur d'eau par kilogramme d'air. Le capteur d'humidité ne peut fournir un relevé valable que dans certaines conditions de fonctionnement du moteur. La valeur affichée pour l'humidité spécifique est la dernière valeur actualisée par le capteur. Une valeur de 10,7 grammes/kg [75 grains/lb] est la valeur par défaut et elle est affichée jusqu'à ce que les conditions de fonctionnement du moteur soient réunies pour une actualisation.

Se reporter à Dépistage du code de défaut 1128 .

Dernière modification: 12-AVR-2020


Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 115

Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 115 PID: P190 SPN: 612 FMI: 2/2 VOYANT: Rouge SRT: | L'ECM a détecté que les signaux de capteur de vitesse primaire et de secours sont connectés à l'envers. | Le moteur s'arrête ou ne démarre pas
Circuits de régime/position du vilebrequin du moteur et de capteur de régime/position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

Le capteur de régime moteur se trouve sur le côté d'admission du moteur entre les cylindres N° 5 et N° 6 au niveau du vilebrequin.

Le capteur de régime/position d'arbre à cames moteur se trouve sur le côté d'admission du moteur au-dessus de l'entraînement des organes secondaires.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que les entrées de signal de position de vilebrequin et d'arbre à cames vers l'ECM sont inversées.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que les connecteurs de faisceau de câblage de capteur de position d'arbre à cames et de capteur de position de vilebrequin sont inversés. En conséquence, le moteur ne démarre pas

Les causes possibles de ce code de défaut incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.

Détérioration des dents de cible de capteur ou de la molette.

Si le code de défaut est intermittent, inspecter le connecteur ECM, le faisceau de câblage et les connecteurs de faisceau à la recherche de broches desserrées et de mauvaises connexions. Rechercher attentivement des connexions de fils desserrées susceptibles de provoquer un court-circuit intermittent à la masse ou un circuit ouvert intermittent dans le faisceau de câblage ou les connecteurs. Il peut être utile de secouer le faisceau et les connexions de faisceau en regardant les changements d'état de code de défaut.

Se reporter à Dépistage du code de défaut 115 .

Dernière modification: 12-AVR-2020


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 122

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 122 PID: P102 SPN: 102 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de pression du collecteur d'admission. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission moteur se trouve à l'arrière du module de carburant, près du bouchon d'extrémité du régulateur de pression du carburant et de la soupape d'arrêt de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du collecteur d'admission était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Capteur endommagé

  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 122 .

Dernière modification: 12-AVR-2020


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 123

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 123 PID: P102 SPN: 102 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal ou circuit ouvert détecté sur le circuit de pression de collecteur d'admission. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission moteur se trouve à l'arrière du module de carburant, près du bouchon d'extrémité du régulateur de pression du carburant et de la soupape d'arrêt de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du collecteur d'admission était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 123 .

Dernière modification: 12-AVR-2020


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1239

Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1239 PID: S385 SPN: 2623 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 2. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur 2 de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pédale d'accélérateur avait dépassé une valeur étalonnable pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal de position de pédale d'accélérateur N° 2 sur la batterie ou l'alimentation 5 VCC
  • Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions
  • Court-circuit de l'alimentation d'accélérateur sur la batterie.
  • Capteur de position de la pédale d'accélérateur endommagé.

Les trois fils du circuit de capteur de position d'accélérateur doivent

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 1239 .

Dernière modification: 12-AVR-2020


Pression de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 124

Pression de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 124 PID: P102 SPN: 102 FMI: 0/16 VOYANT: Orange SRT: | La pression de collecteur d'admission est au-dessus de la limite maximale de fonctionnement. | Réduction possible des performances du moteur.
Circuit de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission moteur se trouve à l'arrière du module de carburant, près du bouchon d'extrémité du régulateur de pression du carburant et de la soupape d'arrêt de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression du collecteur d'admission indiquait une valeur supérieure à celle prévue pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression/température du collecteur d'admission moteur surveille la pression dans le collecteur d'admission. Ce défaut est actif lorsque la pression de collecteur d'admission est trop élevée pour les conditions actuelles de fonctionnement du moteur. Les conditions actuelles de fonctionnement du moteur sont calculées en fonction de l'entrée de divers capteurs de moteur. Un dysfonctionnement de l'une de ces entrées peut affecter la valeur calculée et rendre le code de défaut 124 actif.

Se reporter à Dépistage du code de défaut 124 .

Dernière modification: 12-AVR-2020


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1241

Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1241 PID: S385 SPN: 2623 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 2. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur 2 de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pédale d'accélérateur était inférieure à une valeur étalonnable pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal de position de pédale d'accélérateur à la masse du moteur ou à des fils de retour dans le faisceau ou le capteur
  • Capteur de position de la pédale d'accélérateur endommagé
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

Les trois fils du circuit de capteur de position d'accélérateur doivent

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 1241 .

Dernière modification: 12-AVR-2020


Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1242

Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1242 PID: P91 SPN: 91 FMI: 2/2 VOYANT: Rouge SRT: | Les capteurs de position d'accélérateur N° 1 et N° 2 ont des valeurs différentes de relevés. | Le moteur ne tourne qu'au
Circuits de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que les relevés entre le capteur de position d'accélérateur 1 et le capteur de position d'accélérateur 2 différaient de plus de 2 pour cent.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Ce code de défaut devient actif lorsque le capteur de position d'accélérateur 1 et le capteur de position d'accélérateur 2 ne relèvent pas

Capteur de position de pédale d'accélérateur N° 1 endommagé ou capteur de position de pédale d'accélérateur N° 2 endommagé

Il y a un court-circuit entre les fils de signal de capteur de position de pédale d'accélérateur N° 1 et de capteur de position de pédale d'accélérateur N° 2.

Se reporter à Dépistage du code de défaut 1242 .

Dernière modification: 12-AVR-2020


Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 125

Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 125 PID: P102 SPN: 102 FMI: 1/18 VOYANT: Orange SRT: | La pression de collecteur d'admission est au-dessous de la limite minimale de fonctionnement. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission moteur se trouve à l'arrière du module de carburant, près du bouchon d'extrémité du régulateur de pression du carburant et de la soupape d'arrêt de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression du collecteur d'admission indiquait une valeur inférieure à celle prévue pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le détarage de couple moteur et/ou de régime moteur est actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fuites dans le système d'admission d'air entre le turbocompresseur et le collecteur d'admission
  • Une détérioration de capteur de pression d'entrée de compresseur.
  • Une détérioration de capteur de pression d'entrée de mélangeur.
  • Restriction de post-refroidissement
  • Restriction d'entrée de carburant trop grande (normalement à cause d'un filtre à carburant restreint).
Se reporter à Dépistage du code de défaut 125 .

Dernière modification: 12-AVR-2020


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 131

Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 131 PID: P91 SPN: 91 FMI: 3/3 VOYANT: Rouge SRT: | Haute tension détectée sur le circuit de position de pédale d'accélérateur N° 1. | Le moteur ne tourne qu'au
Circuit de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.

Il y a un court-circuit entre les fils de signal de capteur de position de pédale d'accélérateur N° 1 et de capteur de position de pédale d'accélérateur N° 2.

  • Une anomalie de fonctionnement de capteur de position de pédale d'accélérateur.
Se reporter à Dépistage du code de défaut 131 .

Dernière modification: 12-AVR-2020


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 132

Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 132 PID: P91 SPN: 91 FMI: 4/4 VOYANT: Rouge SRT: | Basse tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 1. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le détarage de couple moteur et/ou de régime moteur est actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent en pliant le faisceau pour localiser la connexion intermittente.

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent, en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Les causes possibles de ce code de défaut incluent :

Court-circuit du signal de position de levier ou de pédale d'accélérateur à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur

  • Capteur de position de levier ou de pédale d'accélérateur endommagé
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 132 .

Dernière modification: 12-AVR-2020


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 133

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 133 PID: P372 SPN: 974 FMI: 3/3 VOYANT: Rouge SRT: | Haute tension de signal détectée sur le circuit de signal de position d'accélérateur à distance. | Le moteur ne tourne qu'au
Circuit de capteur de position de la pédale d'accélérateur à distance

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Emplacement de composant

L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur à distance était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent, en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance sur la batterie ou l'alimentation (+) 5 volts.
  • Circuit ouvert de retour de pédale ou de levier d'accélérateur à distance dans le faisceau ou les connexions.
  • Court-circuit de l'alimentation d'accélérateur à distance sur la batterie.
  • Dysfonctionnement du capteur de position de levier ou de pédale d'accélérateur à distance.
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 133 .

Dernière modification: 12-AVR-2020


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 134

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 134 PID: P372 SPN: 974 FMI: 4/4 VOYANT: Rouge SRT: | Basse tension détectée sur le circuit de signal de position d'accélérateur à distance. | Le moteur ne tourne qu'au
Circuit de capteur de position de la pédale d'accélérateur à distance

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur à distance se trouve sur la pédale d'accélérateur à distance.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque la clé de contact est en position ON et que l'accélérateur à distance est en position ON.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur à distance était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Sur les moteurs équipés de diagnostics embarqués (OBD), le module de commande moteur (ECM) déclenche un détarage après une période de temps étalonnée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent, en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur
  • Capteur de position de levier ou de pédale d'accélérateur à distance endommagé
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur à distance dans le faisceau ou les connecteurs.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur à distance doivent

Se reporter à Dépistage du code de défaut 134 .

Dernière modification: 12-AVR-2020


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 135

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 135 PID: P100 SPN: 100 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas

Emplacement de composant

Le capteur de pression d'huile moteur est situé dans le bloc, sous le module de commande moteur (ECM).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression d'huile moteur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit de broche à broche

Le défaut ne se produit-il que par temps froid ? Si tel est le cas, laisser chauffer l'huile et voir si le défaut devient inactif.

Se reporter à Dépistage du code de défaut 135 .

Dernière modification: 12-AVR-2020


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 141

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: P100 SPN: 100 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal ou circuit ouvert détecté sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve sur le côté admission du bloc-moteur, au-dessous du module de commande moteur (ECM).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression d'huile moteur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 141 .

Dernière modification: 12-AVR-2020


Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 143

Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 143 PID: P100 SPN: 100 FMI: 1/18 VOYANT: Orange SRT: | Le signal de pression d'huile moteur indique que la pression d'huile moteur est sous la limite d'avertissement de protection. | Détarage de puissance du moteur.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur est situé dans le bloc, sous le module de commande moteur (ECM).

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression d'huile moteur était inférieure aux limites de protection du moteur pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le détarage de couple moteur et/ou de régime moteur est actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Basse pression d'huile
  • Niveau d'huile incorrect

Commutateur de pression d'huile endommagé

Court-circuit à la masse du faisceau moteur.

Se reporter à Dépistage du code de défaut 143 .

Dernière modification: 12-AVR-2020


Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 144

Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 144 PID: P110 SPN: 110 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal ou circuit ouvert détecté sur le circuit de température de liquide de refroidissement moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température de liquide de refroidissement se trouve sous l'orifice du collecteur d'échappement pour le cylindre n°1.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température de liquide de refroidissement moteur est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Avant le dépistage du code de défaut 144, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température du liquide de refroidissement du moteur
Se reporter à Dépistage du code de défaut 144 .

Dernière modification: 12-AVR-2020


Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 145

Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 145 PID: P110 SPN: 110 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de température de liquide de refroidissement moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température de liquide de refroidissement se trouve sous l'orifice du collecteur d'échappement pour le cylindre n°1.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température de liquide de refroidissement moteur est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement moteur est utilisée.
  • Le détarage de couple moteur et/ou de régime moteur est actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau moteur avec les autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 145, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.

Anomalie de fonctionnement du capteur de température de liquide de refroidissement

Se reporter à Dépistage du code de défaut 145 .

Dernière modification: 12-AVR-2020


Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 146

Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 146 PID: P110 SPN: 110 FMI: 0/16 VOYANT: Orange SRT: | La température de liquide de refroidissement de moteur est supérieure à la limite d'avertissement de protection moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température de liquide de refroidissement se trouve sous l'orifice du collecteur d'échappement pour le cylindre n°1.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de liquide de refroidissement moteur était supérieure à une limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse la limite de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien du moteur concerné.

Se reporter à Dépistage du code de défaut 146 .

Dernière modification: 12-AVR-2020


Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 151

Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 151 PID: P110 SPN: 110 FMI: 0/0 VOYANT: Rouge SRT: | La température de liquide de refroidissement de moteur est supérieure à la limite d'avertissement de protection moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température de liquide de refroidissement se trouve sous l'orifice du collecteur d'échappement pour le cylindre n°1.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de liquide de refroidissement de moteur avait dépassé la limite de protection de moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute.

Se reporter à Dépistage du code de défaut 151 .

Dernière modification: 12-AVR-2020


Position de pédale d'accélérateur 1 - erreur de réception de données de réseau

CODE DE DEFAUT 1515

Position de pédale d'accélérateur 1 - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1515 PID: P91 SPN: 91 FMI: 2/19 VOYANT: Rouge SRT: | Le contrôleur de multiplexage J1939 a indiqué un dysfonctionnement de la pédale d'accélérateur multiplexée. | Le moteur ne tourne qu'au
Liaison de données SAE J1939 1

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y a eu un dysfonctionnement du système de capteur de pédale ou de levier d'accélérateur multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 a indiqué un dysfonctionnement de la pédale d'accélérateur multiplexée.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 1515 .

Dernière modification: 01-JUIN-2021


Température de collecteur d'admission de moteur 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 153

Température de collecteur d'admission de moteur 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 153 PID: P105 SPN: 105 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Réduction possible des performances du moteur. Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de pression/température de collecteur d'admission moteur se trouve à l'arrière du module de carburant, près du bouchon d'extrémité du régulateur de pression du carburant et de la soupape d'arrêt de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température du collecteur d'admission était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur peut être réduit.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission partage les fils de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts actifs à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 153 .

Dernière modification: 01-JUIN-2021


Température de collecteur d'admission de moteur 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 154

Température de collecteur d'admission de moteur 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 154 PID: P105 SPN: 105 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Réduction possible des performances du moteur. Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de pression/température de collecteur d'admission moteur se trouve à l'arrière du module de carburant, près du bouchon d'extrémité du régulateur de pression du carburant et de la soupape d'arrêt de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température du collecteur d'admission était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur peut être réduit.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 154 .

Dernière modification: 01-JUIN-2021


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 155

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 155 PID: P105 SPN: 105 FMI: 0/0 VOYANT: Rouge SRT: | Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite d'avertissement de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le capteur de température d'air du collecteur d'admission surveille la température d'air du collecteur d'admission et transmet les informations à la commande électronique. Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit SIGNAL de température de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission.

Lorsque l'air d'admission est froid, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de pression/température de collecteur d'admission moteur se trouve à l'arrière du module de carburant, près du bouchon d'extrémité du régulateur de pression du carburant et de la soupape d'arrêt de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température d'air de collecteur d'admission est supérieure à la limite de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut 155 .

Dernière modification: 12-AVR-2020


Raté moteur de cylindre N° 1 - condition existe

CODE DE DEFAUT 1654

Raté moteur de cylindre N° 1 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1654 PID: SPN: 1323 FMI: 11/31 VOYANT: Orange SRT: | Un raté moteur a été détecté dans le cylindre N° 1. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Il y a deux méthodes de détection de ratés utilisées :

La première méthode utilise l'ICM pour détecter un cylindre qui a des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations de l'ICM sur le ou les fils de signal de détection de combustion (ratés).

La deuxième méthode utilise le régime de vilebrequin pour détecter un cylindre qui a des ratés. Etalonnages de l'Agence de protection de l'environnement (EPA) ISL G et/ou du California Air Resources Board (CARB) diffusés après le 3 décembre 2014, utiliser le régime de vilebrequin pour détecter des ratés.

Emplacement de composant

Le module de commande d'allumage (ICM) se trouve à côté du module de commande moteur (ECM) sur le côté d'admission du moteur près du carter volant. La bobine 1 de cylindre est située au-dessus du cylindre n°1 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un raté du cylindre n° 1.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

AVERTISSEMENT : Le système d'allumage dégage des hautes tensions. Pour réduire le risque de blessure corporelle par électrocution, ne pas toucher les fils ou les composants d'allumage pendant que le moteur est en fonctionnement. Toujours utiliser des outils correctement isolés.

Si l'ECM ne reçoit pas de signal du fil de retour secondaire ou un changement correspondant du régime de rotation de vilbrequin après qu'un cylindre a commandé l'amorçage, l'ECM enregistre cela comme un raté. Il y a trois niveaux de gravité pour les défauts de ratés en fonction de la fréquence des ratés

Les causes possibles de ce code de défaut incluent :

Les bougies ont dépassé les intervalles d'entretien

  • Les bougies ou les sabots sont endommagés.

Les bobines sont en dysfonctionnement

Le faisceau d'allumage est en court-circuit ou en circuit ouvert

Tous les fils de retour secondaires dans le faisceau d'allumage sont reliés. Cela maintient la continuité à travers chaque broche de retour secondaire de chaque bobine vers le fil de signal de retour principal au niveau du connecteur 2 de faisceau d'allumage. Si l'un des fils de retour secondaire est en circuit ouvert, l'ICM considèrera alors que le moteur a des ratés alors qu'il n'en a pas.

Une détérioration physique du bout de la bougie et/ou des dépôts d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut 1654 .

Dernière modification: 12-AVR-2020


Raté moteur de cylindre N° 2 - condition existe

CODE DE DEFAUT 1655

Raté moteur de cylindre N° 2 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1655 PID: SPN: 1324 FMI: 11/31 VOYANT: Orange SRT: | Un raté moteur a été détecté dans le cylindre N° 2. | Réduction possible des performances du moteur.
Module commande de moteur

Description de circuit

Un algorithme dans l'étalonnage de l'ECM surveille le régime moteur au fur et à mesure que l'injecteur s'amorce. Si un ou plusieurs cylindres ont une grande ou une petite contribution au régime moteur, le code de défaut devient actif. L'intention du code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance.

Il y a deux méthodes de détection de ratés utilisées :

La première méthode utilise l'ICM pour détecter un cylindre qui a des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations de l'ICM sur le ou les fils de signal de détection de combustion (ratés).

La deuxième méthode utilise le régime de vilebrequin pour détecter un cylindre qui a des ratés. Etalonnages de l'Agence de protection de l'environnement (EPA) ISL G et/ou du California Air Resources Board (CARB) diffusés après le 3 décembre 2014, utiliser le régime de vilebrequin pour détecter des ratés.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bobine 2 de cylindre est située au-dessus du cylindre n°2 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un raté du cylindre n° 2.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

AVERTISSEMENT : Le système d'allumage dégage des hautes tensions. Pour réduire le risque de blessure corporelle par électrocution, ne pas toucher les fils ou les composants d'allumage pendant que le moteur est en fonctionnement. Toujours utiliser des outils correctement isolés.

Si l'ECM ne reçoit pas de signal du fil de retour secondaire ou un changement correspondant du régime de rotation de vilbrequin après qu'un cylindre a commandé l'amorçage, l'ECM enregistre cela comme un raté. Il y a trois niveaux de gravité pour les défauts de ratés en fonction de la fréquence des ratés

Les causes possibles de ce code de défaut incluent :

Les bougies ont dépassé les intervalles d'entretien

  • Les bougies ou les sabots sont endommagés.

Les bobines sont en dysfonctionnement

Le faisceau d'allumage est en court-circuit ou en circuit ouvert

Tous les fils de retour secondaires dans le faisceau d'allumage sont reliés. Cela maintient la continuité à travers chaque broche de retour secondaire de chaque bobine vers le fil de signal de retour principal au niveau du connecteur 2 de faisceau d'allumage. Si l'un des fils de retour secondaire est en circuit ouvert, l'ICM considèrera alors que le moteur a des ratés alors qu'il n'en a pas.

Une détérioration physique du bout de la bougie et/ou des dépôts d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut 1655 .

Dernière modification: 12-AVR-2020


Raté moteur de cylindre N° 3 - condition existe

CODE DE DEFAUT 1656

Raté moteur de cylindre N° 3 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1656 PID: SPN: 1325 FMI: 11/31 VOYANT: Orange SRT: | Un raté moteur a été détecté dans le cylindre N° 3. | Réduction possible des performances du moteur.
Système de contrôle de combustion

Description de circuit

Un algorithme dans l'étalonnage de l'ECM surveille le régime moteur au fur et à mesure que l'injecteur s'amorce. Si un ou plusieurs cylindres ont une grande ou une petite contribution au régime moteur, le code de défaut devient actif. L'intention du code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance.

Il y a deux méthodes de détection de ratés utilisées :

La première méthode utilise l'ICM pour détecter un cylindre qui a des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations de l'ICM sur le ou les fils de signal de détection de combustion (ratés).

La deuxième méthode utilise le régime de vilebrequin pour détecter un cylindre qui a des ratés. Etalonnages de l'Agence de protection de l'environnement (EPA) ISL G et/ou du California Air Resources Board (CARB) diffusés après le 3 décembre 2014, utiliser le régime de vilebrequin pour détecter des ratés.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bobine 3 de cylindre est située au-dessus du cylindre n°3 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un raté du cylindre n° 3.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

AVERTISSEMENT : Le système d'allumage dégage des hautes tensions. Pour réduire le risque de blessure corporelle par électrocution, ne pas toucher les fils ou les composants d'allumage pendant que le moteur est en fonctionnement. Toujours utiliser des outils correctement isolés.

Si l'ECM ne reçoit pas de signal du fil de retour secondaire ou un changement correspondant du régime de rotation de vilbrequin après qu'un cylindre a commandé l'amorçage, l'ECM enregistre cela comme un raté. Il y a trois niveaux de gravité pour les défauts de ratés en fonction de la fréquence des ratés

Les causes possibles de ce code de défaut incluent :

Les bougies ont dépassé les intervalles d'entretien

  • Les bougies ou les sabots sont endommagés.

Les bobines sont en dysfonctionnement

Le faisceau d'allumage est en court-circuit ou en circuit ouvert

Tous les fils de retour secondaires dans le faisceau d'allumage sont reliés. Cela maintient la continuité à travers chaque broche de retour secondaire de chaque bobine vers le fil de signal de retour principal au niveau du connecteur 2 de faisceau d'allumage. Si l'un des fils de retour secondaire est en circuit ouvert, l'ICM considèrera alors que le moteur a des ratés alors qu'il n'en a pas.

Une détérioration physique du bout de la bougie et/ou des dépôts d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut 1656 .

Dernière modification: 12-AVR-2020


Raté moteur de cylindre N° 4 - condition existe

CODE DE DEFAUT 1657

Raté moteur de cylindre N° 4 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1657 PID: SPN: 1326 FMI: 11/31 VOYANT: Orange SRT: | Un raté moteur a été détecté dans le cylindre N° 4. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Un algorithme dans l'étalonnage de l'ECM surveille le régime moteur au fur et à mesure que l'injecteur s'amorce. Si un ou plusieurs cylindres ont une grande ou une petite contribution au régime moteur, le code de défaut devient actif. L'intention du code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance.

Il y a deux méthodes de détection de ratés utilisées :

La première méthode utilise l'ICM pour détecter un cylindre qui a des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations de l'ICM sur le ou les fils de signal de détection de combustion (ratés).

La deuxième méthode utilise le régime de vilebrequin pour détecter un cylindre qui a des ratés. Etalonnages de l'Agence de protection de l'environnement (EPA) ISL G et/ou du California Air Resources Board (CARB) diffusés après le 3 décembre 2014, utiliser le régime de vilebrequin pour détecter des ratés.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bobine 4 de cylindre est située au-dessus du cylindre n°4 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un raté du cylindre n° 4.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

AVERTISSEMENT : Le système d'allumage dégage des hautes tensions. Pour réduire le risque de blessure corporelle par électrocution, ne pas toucher les fils ou les composants d'allumage pendant que le moteur est en fonctionnement. Toujours utiliser des outils correctement isolés.

Si l'ECM ne reçoit pas de signal du fil de retour secondaire ou un changement correspondant du régime de rotation de vilbrequin après qu'un cylindre a commandé l'amorçage, l'ECM enregistre cela comme un raté. Il y a trois niveaux de gravité pour les défauts de ratés en fonction de la fréquence des ratés

Les causes possibles de ce code de défaut incluent :

Les bougies ont dépassé les intervalles d'entretien

  • Les bougies ou les sabots sont endommagés.

Les bobines sont en dysfonctionnement

Le faisceau d'allumage est en court-circuit ou en circuit ouvert

Tous les fils de retour secondaires dans le faisceau d'allumage sont reliés. Cela maintient la continuité à travers chaque broche de retour secondaire de chaque bobine vers le fil de signal de retour principal au niveau du connecteur 2 de faisceau d'allumage. Si l'un des fils de retour secondaire est en circuit ouvert, l'ICM considèrera alors que le moteur a des ratés alors qu'il n'en a pas.

Une détérioration physique du bout de la bougie et/ou des dépôts d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut 1657 .

Dernière modification: 12-AVR-2020


Raté moteur de cylindre N° 5 - condition existe

CODE DE DEFAUT 1658

Raté moteur de cylindre N° 5 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1658 PID: SPN: 1327 FMI: 11/31 VOYANT: Orange SRT: | Un raté moteur a été détecté dans le cylindre N° 5. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Un algorithme dans l'étalonnage de l'ECM surveille le régime moteur au fur et à mesure que l'injecteur s'amorce. Si un ou plusieurs cylindres ont une grande ou une petite contribution au régime moteur, le code de défaut devient actif. L'intention du code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance.

Il y a deux méthodes de détection de ratés utilisées :

La première méthode utilise l'ICM pour détecter un cylindre qui a des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations de l'ICM sur le ou les fils de signal de détection de combustion (ratés).

La deuxième méthode utilise le régime de vilebrequin pour détecter un cylindre qui a des ratés. Etalonnages de l'Agence de protection de l'environnement (EPA) ISL G et/ou du California Air Resources Board (CARB) diffusés après le 3 décembre 2014, utiliser le régime de vilebrequin pour détecter des ratés.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bobine 5 de cylindre est située au-dessus du cylindre N° 5 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un raté du cylindre n° 5.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si le code de défaut 1658 est inactif dans la mémoire de l'ECM et s'il n'y a pas de plainte comme un manque de puissance ou des ratés de moteur, il est possible qu'un événement intermittent comme la pénétration d'air dans le système de carburant suite à un changement de filtre provoque le défaut. Les cas inactifs du code de défaut 1658 ne doivent pas être examinés sauf si d'autres symptômes de performances sont présents. La température de liquide de refroidissement du moteur doit

Si l'ECM ne reçoit pas de signal du fil de retour secondaire ou un changement correspondant du régime de rotation de vilbrequin après qu'un cylindre a commandé l'amorçage, l'ECM enregistre cela comme un raté. Il y a trois niveaux de gravité pour les défauts de ratés en fonction de la fréquence des ratés

Les causes possibles de ce code de défaut incluent :

Les bougies ont dépassé les intervalles d'entretien

  • Les bougies ou les sabots sont endommagés.

Les bobines sont en dysfonctionnement

Le faisceau d'allumage est en court-circuit ou en circuit ouvert

Tous les fils de retour secondaires dans le faisceau d'allumage sont reliés. Cela maintient la continuité à travers chaque broche de retour secondaire de chaque bobine vers le fil de signal de retour principal au niveau du connecteur 2 de faisceau d'allumage. Si l'un des fils de retour secondaire est en circuit ouvert, l'ICM considèrera alors que le moteur a des ratés alors qu'il n'en a pas.

Une détérioration physique du bout de la bougie et/ou des dépôts d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut 1658 .

Dernière modification: 12-AVR-2020


Raté moteur de cylindre N° 6 - condition existe

CODE DE DEFAUT 1659

Raté moteur de cylindre N° 6 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1659 PID: SPN: 1328 FMI: 11/31 VOYANT: Orange SRT: | Un raté moteur a été détecté dans le cylindre N° 6. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Un algorithme dans l'étalonnage de l'ECM surveille le régime moteur au fur et à mesure que l'injecteur s'amorce. Si un ou plusieurs cylindres ont une grande ou une petite contribution au régime moteur, le code de défaut devient actif. L'intention du code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance.

Il y a deux méthodes de détection de ratés utilisées :

La première méthode utilise l'ICM pour détecter un cylindre qui a des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations de l'ICM sur le ou les fils de signal de détection de combustion (ratés).

La deuxième méthode utilise le régime de vilebrequin pour détecter un cylindre qui a des ratés. Etalonnages de l'Agence de protection de l'environnement (EPA) ISL G et/ou du California Air Resources Board (CARB) diffusés après le 3 décembre 2014, utiliser le régime de vilebrequin pour détecter des ratés.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bobine 6 de cylindre est située au-dessus du cylindre N° 6 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un raté du cylindre n° 6.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

AVERTISSEMENT : Le système d'allumage dégage des hautes tensions. Pour réduire le risque de blessure corporelle par électrocution, ne pas toucher les fils ou les composants d'allumage pendant que le moteur est en fonctionnement. Toujours utiliser des outils correctement isolés.

Si l'ECM ne reçoit pas de signal du fil de retour secondaire ou un changement correspondant du régime de rotation de vilbrequin après qu'un cylindre a commandé l'amorçage, l'ECM enregistre cela comme un raté. Il y a trois niveaux de gravité pour les défauts de ratés en fonction de la fréquence des ratés

Les causes possibles de ce code de défaut incluent :

Les bougies ont dépassé les intervalles d'entretien

  • Les bougies ou les sabots sont endommagés.

Les bobines sont en dysfonctionnement

Le faisceau d'allumage est en court-circuit ou en circuit ouvert

Tous les fils de retour secondaires dans le faisceau d'allumage sont reliés. Cela maintient la continuité à travers chaque broche de retour secondaire de chaque bobine vers le fil de signal de retour principal au niveau du connecteur 2 de faisceau d'allumage. Si l'un des fils de retour secondaire est en circuit ouvert, l'ICM considèrera alors que le moteur a des ratés alors qu'il n'en a pas.

Une détérioration physique du bout de la bougie et/ou des dépôts d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut 1659 .

Dernière modification: 12-AVR-2020


Circuit de température de gaz d'échappement d'après-traitement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1665

Circuit de température de gaz d'échappement d'après-traitement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1665 PID: S326 SPN: 3241 FMI: 4/4 VOYANT: Orange SRT: | Circuit de température de gaz d'échappement d'après-traitement N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement d'après-traitement

Description de circuit

Le capteur de température de gaz d'échappement d'après-traitement est utilisé par le module de commande moteur (ECM) pour surveiller la température d'échappement moteur dans le système d'après-traitement. Le capteur de température de gaz d'échappement d'après-traitement est un thermistor dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de gaz d'échappement d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du pot catalytique d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.
  • Le couple moteur peut être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation :
  • La température du liquide de refroidissement du moteur doit être supérieure à 0°C [32°F].
  • La température d'air d'admission de compresseur de turbocompresseur et la température d'air de collecteur d'admission sont supérieures à 5°C [41°F].
  • Le moteur est en fonctionnement pendant plus de 120 secondes.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce capteur partage les fils de retour du faisceau moteur avec d'autres capteurs. Un circuit ouvert ou un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage de ce code de défaut, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

Court-circuit de signal à la masse dans le faisceau

Court-circuit de signal sur le retour ou la masse du capteur.

Se reporter à Dépistage du code de défaut 1665 .

Dernière modification: 01-AVR-2021


Circuit de température de gaz d'échappement d'après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1666

Circuit de température de gaz d'échappement d'après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1666 PID: S326 SPN: 3241 FMI: 3/3 VOYANT: Orange SRT: | Circuit de température de gaz d'échappement d'après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement d'après-traitement

Description de circuit

Le capteur de température de gaz d'échappement d'après-traitement est utilisé par le module de commande moteur (ECM) pour surveiller la température d'échappement moteur dans le système d'après-traitement. Le capteur de température de gaz d'échappement d'après-traitement est un thermistor dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de température de gaz d'échappement d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du pot catalytique d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation :
  • La température du liquide de refroidissement du moteur doit être supérieure à 0°C [32°F].
  • La température d'air d'admission de compresseur de turbocompresseur et la température d'air de collecteur d'admission sont supérieures à 5°C [41°F].
  • Le moteur est en fonctionnement pendant plus de 120 secondes.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température de gaz d'échappement d'après-traitement 2 partage les fils de retour dans le faisceau du fabricant d'équipement d'origine (OEM) avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour ou de signal dans le faisceau, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 1666 .

Dernière modification: 01-AVR-2021


Température de gaz d'échappement d'après-traitement N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1667

Température de gaz d'échappement d'après-traitement N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1667 PID: S326 SPN: 3241 FMI: 2/2 VOYANT: Orange SRT: | Circuit de température de gaz d'échappement d'après-traitement N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement d'après-traitement

Description de circuit

Le capteur de température de gaz d'échappement d'après-traitement est utilisé par le module de commande moteur (ECM) pour surveiller la température d'échappement moteur dans le système d'après-traitement. Le capteur de température de gaz d'échappement d'après-traitement est un thermistor dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de température de gaz d'échappement d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du pot catalytique d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute immédiatement lorsque le contact est coupé, et la température de liquide de refroidissement moteur est supérieure à 80°C ou 176°F

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé du capteur de température de gaz d'échappement d'après-traitement 1 ne change pas en fonction des conditions de fonctionnement du moteur ou reste en dessous d'une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation :
  • La température du liquide de refroidissement du moteur doit être supérieure à 0°C [32°F].
  • La température d'air d'admission de compresseur de turbocompresseur et la température d'air de collecteur d'admission sont supérieures à 5°C [41°F].
  • Le moteur est en fonctionnement pendant plus de 120 secondes.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire.

Les causes possibles de ce code de défaut incluent :

Court-circuit de signal à la masse dans le faisceau

  • Court-circuit de signal sur le retour ou la masse du capteur.
  • Capteur de dysfonctionnement
  • Un pot catalytique d'après-traitement endommagé.
Se reporter à Dépistage du code de défaut 1667 .

Dernière modification: 01-AVR-2021


Circuit de température de gaz d'échappement d'après-traitement N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1675

Circuit de température de gaz d'échappement d'après-traitement N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1675 PID: S327 SPN: 3249 FMI: 3/3 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de capteur de température de sortie de pot catalytique. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande moteur (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de température de gaz d'échappement d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du pot catalytique d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 5 minutes.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température de gaz d'échappement d'après-traitement 2 est supérieure à 4,97 VCC pendant plus de 1 seconde

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur peut être réduit.

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Couper le contact et laisser l'ECM se mettre complètement hors tension.
  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 10 minutes.
  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température de gaz d'échappement d'après-traitement 2 partage les fils de retour dans le faisceau du fabricant d'équipement d'origine (OEM) avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension
Se reporter à Dépistage du code de défaut 1675 .

Dernière modification: 01-AVR-2021


Température de gaz d'échappement d'après-traitement N° 2 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1676

Température de gaz d'échappement d'après-traitement N° 2 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1676 PID: S327 SPN: 3249 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de température de gaz d'échappement d'après-traitement 2 ne change pas avec les conditions de fonctionnement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement d'après-traitement

Description de circuit

Le capteur de température de gaz d'échappement d'après-traitement est utilisé par le module de commande moteur (ECM) pour surveiller la température d'échappement moteur dans le système d'après-traitement. Le capteur de température de gaz d'échappement d'après-traitement est un thermistor dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le module de capteur de température de gaz d'échappement d'après-traitement se trouve dans le pot catalytique d'après-traitement.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute continuellement lorsque les conditions suivantes sont réunies :

Le moteur est en fonctionnement.

La température du liquide de refroidissement est supérieure à 80°C [176°F].

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) détecte que le relevé du capteur de température de gaz d'échappement d'après-traitement 2 ne change pas en fonction des conditions de fonctionnement du moteur ou reste au-dessous d'une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Couper le contact et laisser l'ECM se mettre complètement hors tension.
  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 10 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande moteur (ECM) est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Si nécessaire, réétalonner l'ECM.

Les causes possibles de ce code de défaut incluent :

Capteur de température d'admission de filtre à particules diesel d'après-traitement bloqué en plage

Grande résistance dans les lignes de signal ou de retour de capteur de température d'admission de filtre à particules diesel d'après-traitement

Se reporter à Dépistage du code de défaut 1676 .

Dernière modification: 01-AVR-2021


Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 1691

Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1691 PID: S380 SPN: 5298 FMI: 1/18 VOYANT: Orange SRT: | L'augmentation de température à travers le pot catalytique d'oxydation diesel d'après-traitement est inférieure aux prévisions. | Besoin fréquent possible d'une régénération d'après-traitement.
Module de commande du moteur (ECM)

Description de circuit

Le module de capteur de température de gaz d'échappement d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module du capteur de température de gaz d'échappement d'après-traitement effectue ses propres diagnostics internes et rapporte les dysfonctionnements au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température de gaz d'échappement d'après-traitement sert à mesurer la température d'admission du pot catalytique d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement, la température de sortie du filtre à particules diesel d'après-traitement et la température de sortie de SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de gaz d'échappement d'après-traitement et ne peuvent pas

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

La température de liquide de refroidissement moteur et la température de pot catalytique doivent être supérieures à une valeur étalonnée. Après une conduite au-dessus d'une vitesse étalonnée, le test s'exécute lorsque l'unité s'arrête complètement sans toucher la pédale d'accélérateur.

Conditions de réglage des codes de défauts

L'ECM détecte que le rendement de conversion de pot catalytique d'après-traitement est au-dessous d'un seuil.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement du pot catalytique d'oxydation diesel d'après-traitement

  • Pot catalytique manquant
Se reporter à Dépistage du code de défaut 1691 .

Dernière modification: 12-AVR-2020


Circuit d'alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1696

Circuit d'alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1696 PID: S232 SPN: 3513 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée au niveau du circuit d'alimentation de capteur N° 5 dans le faisceau OEM. | Le moteur fonctionnera en mode de Retour lent.
Circuit d'alimentation du capteur n° 5

Description de circuit

Le circuit d'alimentation de capteur 5 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs OEM et d'après-traitement.

Emplacement de composant

L'alimentation du capteur 5 provient de la partie de connecteur OEM de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 5 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur n'a que

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

  • La basse tension sur le fil d'alimentation 5 V peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur endommagé ou une alimentation électrique d'ECM endommagée.
Se reporter à Dépistage du code de défaut 1696 .

Dernière modification: 12-AVR-2020


Ratés du moteur pour de multiples cylindres - condition existe

CODE DE DEFAUT 1718

Ratés du moteur pour de multiples cylindres - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1718 PID: SPN: 1322 FMI: 11/31 VOYANT: Orange SRT: | Un raté moteur a été détecté dans de multiples numéros de cylindres. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Il y a deux méthodes de détection de ratés utilisées :

La première méthode utilise l'ICM pour détecter un cylindre qui a des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations de l'ICM sur le ou les fils de signal de détection de combustion (ratés).

La deuxième méthode utilise le régime de vilebrequin pour détecter un cylindre qui a des ratés. Etalonnages de l'Agence de protection de l'environnement (EPA) ISL G et/ou du California Air Resources Board (CARB) diffusés après le 3 décembre 2014, utiliser le régime de vilebrequin pour détecter des ratés.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

Les bobines d'allumage se trouvent au-dessus du cylindre correspondant sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un raté de deux cylindres ou plus.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si l'ECM ne reçoit pas de signal du fil de retour secondaire ou un changement correspondant du régime de rotation de vilbrequin après qu'un cylindre a commandé l'amorçage, l'ECM enregistre cela comme un raté. Il y a trois niveaux de gravité pour les défauts de ratés en fonction de la fréquence des ratés

Les causes possibles de ce code de défaut incluent :

Les causes possibles de raté de cylindre incluent :

Les bougies ont dépassé les intervalles d'entretien

  • Les bougies ou les sabots sont endommagés.

Les bobines sont en dysfonctionnement

Le faisceau d'allumage est en court-circuit ou en circuit ouvert

De plus, des ratés sur de multiples cylindres peuvent être provoqués par des problèmes de basse pression de carburant, d'EGR, d'alimentation de tension, de système de carburant ou de capteur d'oxygène. Les codes de défauts pour ces systèmes doivent être résolus avant de diagnostiquer la plainte de ratés.

Tous les fils de retour secondaires dans le faisceau d'allumage sont reliés. Cela maintient la continuité à travers chaque broche de retour secondaire de chaque bobine vers le fil de signal de retour principal au niveau du connecteur 2 de faisceau d'allumage. Si l'un des fils de retour secondaire est en circuit ouvert, l'ICM considèrera alors que le moteur a des ratés alors qu'il n'en a pas.

Une détérioration physique du bout de la bougie et/ou des dépôts d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut 1718 .

Dernière modification: 12-AVR-2020


Circuit de pilote d'actionneur de contrôle d'accélérateur électronique - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 176

Circuit de pilote d'actionneur de contrôle d'accélérateur électronique - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 176 PID: SPN: 3464 FMI: 4/4 VOYANT: Rouge SRT: | Un court-circuit à la masse a été détecté dans le circuit de signal d'actionneur d'accélérateur d'air d'admission du moteur. | Réduction possible des performances du moteur.
Circuit d'actionneur d'accélérateur d'air d'admission du moteur

Description de circuit

Le module de commande électronique (ECM) contrôle l'actionneur d'accélérateur moteur, qui est à la fois un dispositif d'entrée et de sortie. Il y a deux capteurs de position d'accélérateur situés à l'intérieur de l'actionneur d'accélérateur du moteur et ils partagent une alimentation commune et un retour commun. L'actionneur d'accélérateur de moteur reçoit une tension d'alimentation de 5 volts de l'alimentation de capteur 1. L'ECM contrôle la position de l'accélérateur à travers la ligne (+) de l'actionneur d'accélérateur de moteur.

Emplacement de composant

L'actionneur d'accélérateur du moteur est situé entre l'adaptateur d'admission d'air et le carter de contrôle de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'actionneur d'accélérateur d'air d'admission du moteur est activé.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) détecte que la position d'accélérateur réelle est supérieure à la position d'accélérateur commandée de plus qu'une quantité étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de l'accélérateur d'air d'admission du moteur sera désactivé. L'accélérateur d'air d'admission de moteur passera par défaut en position ouverte.
  • Augmentation possible du régime de ralenti

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes. Après 5 minutes, arrêter le moteur, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de l'actionneur d'accélérateur d'air d'admission de moteur

  • Circuit ouvert dans le faisceau de câblage
  • Un court-circuit à la masse dans le faisceau moteur
Se reporter à Dépistage du code de défaut 176 .

Dernière modification: 12-AVR-2020


Circuit de capteur de pression d'admission de soupape de carburant de moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1827

Circuit de capteur de pression d'admission de soupape de carburant de moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1827 PID: SPN: 1390 FMI: 3/3 VOYANT: Orange SRT: | Le capteur d'entrée de carburant a été court-circuité sur une source de tension. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de carburant

Description de circuit

Le module de commande électronique (ECM) utilise le capteur (de combinaison) de pression/température de sortie de régulateur de carburant moteur pour mesurer la pression et la température du carburant entrant dans la soupape de commande de carburant moteur.

Emplacement de composant

Le capteur de pression/température de sortie du régulateur de carburant moteur se trouve dans le carter de carburant à côté du capteur de débit volumétrique de gaz.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le capteur de pression d'entrée a été court-circuité sur une source de tension.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'alimentation de carburant est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement de capteur de pression d'admission de filtre à carburant.

Faisceau de câblage endommagé

Se reporter à Dépistage du code de défaut 1827 .

Dernière modification: 01-AVR-2021


Circuit de capteur de pression d'admission de soupape de carburant moteur 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1828

Circuit de capteur de pression d'admission de soupape de carburant moteur 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1828 PID: SPN: 1390 FMI: 4/4 VOYANT: Orange SRT: | Le capteur de pression d'entrée de carburant a été court-circuité à la masse. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de carburant

Description de circuit

Le module de commande électronique (ECM) utilise le capteur (de combinaison) de pression/température de sortie de régulateur de carburant moteur pour mesurer la pression et la température du carburant entrant dans la soupape de commande de carburant moteur.

Emplacement de composant

Le capteur de pression/température de sortie du régulateur de carburant moteur se trouve dans le carter de carburant à côté du capteur de débit volumétrique de gaz.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le capteur de pression d'entrée de carburant a été court-circuité à la masse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'alimentation de carburant est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Faisceau de câblage endommagé

Dysfonctionnement de capteur de pression d'admission de filtre à carburant.

Se reporter à Dépistage du code de défaut 1828 .

Dernière modification: 12-AVR-2020


Circuit de capteur de pression (régulée) d'alimentation de gaz - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1839

Circuit de capteur de pression (régulée) d'alimentation de gaz - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1839 PID: P159 SPN: 159 FMI: 3/3 VOYANT: Orange SRT: | Le capteur de pression d'alimentation de carburant a été court-circuité sur une source de tension. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression d'admission de pompe d'alimentation de carburant

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'admission de régulateur de carburant moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission de régulateur de carburant moteur fournit un signal à l'ECM sur le circuit de capteur de pression d'admission du régulateur de carburant moteur. Cette tension de signal de capteur change sur la base de la pression du carburant entrant dans le régulateur (basse pression).

Emplacement de composant

Le capteur de pression d'admission de régulateur de carburant moteur se trouve dans le carter de carburant à proximité du raccord d'alimentation.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le capteur de pression d'alimentation a été court-circuité sur une source de tension.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.
  • Une valeur par défaut du relevé de pression d'alimentation de carburant est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.

Informations techniques (Shop Talk)

Le capteur de pression d'admission du régulateur de carburant moteur mesure la pression du carburant entrant dans le régulateur moteur (basse pression). Le capteur de pression d'admission du régulateur de carburant moteur est un capteur de pression absolue.

Se reporter à Dépistage du code de défaut 1839 .

Dernière modification: 12-AVR-2020


Circuit de capteur de pression d'alimentation de gaz (régulée) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1841

Circuit de capteur de pression d'alimentation de gaz (régulée) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1841 PID: P159 SPN: 159 FMI: 4/4 VOYANT: Orange SRT: | Le capteur de pression d'alimentation de carburant a été court-circuité à la masse. | Aucun effet sur le fonctionnement.
Capteur de pression d'alimentation de carburant

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'admission de régulateur de carburant moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission de régulateur de carburant moteur fournit un signal à l'ECM sur le circuit de capteur de pression d'admission du régulateur de carburant moteur. Cette tension de signal de capteur change sur la base de la pression du carburant entrant dans le régulateur (basse pression).

Emplacement de composant

Le capteur de pression d'admission de régulateur de carburant moteur se trouve dans le carter de carburant à proximité du raccord d'alimentation.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'admission du régulateur de carburant moteur est inférieure à 0,05 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'alimentation de carburant est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression d'admission du régulateur de carburant moteur mesure la pression du carburant entrant dans le régulateur moteur (basse pression). Le capteur de pression d'admission du régulateur de carburant moteur est un capteur de pression absolue.

Cause possible de ce code de défaut :

Faisceau de câblage endommagé

  • Dysfonctionnement du capteur de pression d'admission de pompe d'alimentation de carburant moteur.
Se reporter à Dépistage du code de défaut 1841 .

Dernière modification: 12-AVR-2020


Circuit de pression de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1843

Circuit de pression de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1843 PID: P101 SPN: 101 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de pression de bloc-moteur. | Aucun effet sur le fonctionnement.
Capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du bloc-moteur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de pression de bloc-moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de bloc-moteur partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le diagnostic, rechercher des codes de défaut multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 1843 .

Dernière modification: 12-AVR-2020


Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1844

Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1844 PID: P101 SPN: 101 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de pression de bloc-moteur. | Aucun effet sur le fonctionnement.
Capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du bloc-moteur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de pression de bloc-moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de bloc-moteur partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le diagnostic, rechercher des codes de défaut multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 1844 .

Dernière modification: 12-AVR-2020


Débit volumétrique d'EGR - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1855

Débit volumétrique d'EGR - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1855 PID: S277 SPN: 2659 FMI: 0/16 VOYANT: Orange SRT: | Débit volumétrique EGR - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Réduction possible des performances du moteur.
Circuit du capteur de pression différentielle EGR

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports situés à travers un orifice dans la tubulure EGR. Le module de commande de moteur (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de branchement EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR. Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression différentielle EGR est monté sur l'ensemble de mesure de masse EGR.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement au ralenti.

La température du liquide de refroidissement moteur est inférieure à 50°C [122°F]

Le débit d'air est supérieur à une valeur étalonnée.

La température du pot catalytique est supérieure à une valeur étalonnée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le capteur de pression différentielle EGR a un relevé supérieur à une valeur étalonnable au ralenti pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le retour du capteur de pression différentielle EGR n'est pas utilisé pour commander la soupape EGR.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce diagnostic contrôle le relevé du capteur de pression différentielle EGR lorsque le moteur est au ralenti. Au ralenti, la soupape EGR est presque fermée et le flux EGR est très faible. Dans cet état, le relevé de pression différentielle EGR est comparé à une valeur prévue et un défaut est enregistré si la valeur mesurée dépasse la valeur prévue de plus qu'une tolérance admissible.

Les causes possibles de ce code de défaut incluent :

  • Capteur de pression différentielle EGR endommagé.
  • Une soupape EGR endommagée
  • Obstruction ou restriction d'orifices de flux de capteur de pression différentielle EGR.

Fuites du système d'échappement.

Se reporter à Dépistage du code de défaut 1855 .

Dernière modification: 12-AVR-2020


Débit volumétrique d'EGR - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1856

Débit volumétrique d'EGR - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1856 PID: S277 SPN: 2659 FMI: 1/18 VOYANT: Orange SRT: | Débit volumétrique EGR - données correctes mais inférieures à la plage de fonctionnement normale - niveau modérément grave. | Réduction possible des performances du moteur.
Circuit du capteur de pression différentielle EGR

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux orifices. Le module de commande de moteur (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de branchement EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression différentielle EGR est monté sur l'ensemble de mesure de masse EGR.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Le flux EGR commandé est supérieur à une valeur étalonnée

Le régime moteur est supérieur à une valeur étalonnée

La sortie de couple moteur est supérieure à une valeur étalonnée.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression différentielle EGR est supérieure à une valeur étalonnée au ralenti pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le retour du capteur de pression différentielle EGR n'est pas utilisé pour commander la soupape EGR.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de pression différentielle EGR endommagé.
  • Une soupape EGR endommagée
  • Obstruction ou restriction d'orifices de flux de capteur de pression différentielle EGR.
Se reporter à Dépistage du code de défaut 1856 .

Dernière modification: 12-AVR-2020


Circuit de capteur d'oxygène d'admission d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1858

Circuit de capteur d'oxygène d'admission d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1858 PID: SPN: 3217 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de capteur d'oxygène d'admission d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur d'oxygène d'admission d'après-traitement

Description de circuit

Le module de commande moteur (ECM) utilise ce capteur pour déterminer la composition des gaz d'échappement afin de pouvoir ajuster l'injection de carburant pour maintenir le rapport air/carburant souhaité en fonctionnement en boucle fermée. Le circuit de réchauffeur est alimenté par l'ECM pour maintenir la température appropriée à la pointe de détection. La conduite de réchauffeur est partagée entre l'admission d'après-traitement et le circuit de capteur d'oxygène de sortie.

Emplacement de composant

Le capteur d'oxygène d'admission d'après-traitement se trouve dans le système d'échappement, après la sortie de la turbine du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de ligne de signal d'oxygène plage haute ou basse est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Capteur d'oxygène de sortie du turbocompresseur du moteur endommagé
  • Connecteur de capteur d'oxygène contaminé.
Se reporter à Dépistage du code de défaut 1858 .

Dernière modification: 05-JUIL-2020


Capteur d'oxygène d'admission d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1861

Capteur d'oxygène d'admission d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1861 PID: SPN: 3217 FMI: 2/2 VOYANT: Orange SRT: | L'ECM a détecté une erreur dans le signal du capteur d'oxygène d'admission d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur d'oxygène d'admission d'après-traitement

Description de circuit

Le module de commande de moteur (ECM) utilise le capteur d'oxygène de gaz d'échappement d'après-traitement 1 pour déterminer la composition des gaz d'échappement, puis pour régler l'injection de carburant lors du fonctionnement en boucle fermée. Le module de commande de moteur (ECM) utilise le capteur d'oxygène de gaz d'échappement d'après-traitement 2 pour mesurer le rendement de catalyseur. Le capteur à 4 fils a un réchauffeur intégré pour aider à maintenir la température appropriée de l'élément de détection.

Emplacement de composant

Le capteur d'oxygène d'admission d'après-traitement se trouve dans le système d'échappement, après la sortie de la turbine du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le moteur a fonctionné pendant plus de 1 minute.

Conditions de réglage des codes de défauts

L'ECM rend le code de défaut actif lorsque l'ECM détecte une tension supérieure à une valeur étalonnée ou inférieure à une valeur étalonnée pendant une durée supérieure à un temps étalonné, ou l'ECM détecte que la tension de capteur d'oxygène passe d'une basse tension à une haute tension plus vite qu'une vitesse étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Faisceau de câblage moteur endommagé.
  • Dysfonctionnement de capteur d'oxygène d'après-traitement.
Se reporter à Dépistage du code de défaut 1861 .

Dernière modification: 05-JUIL-2020


Circuit de capteur d'oxygène de sortie d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1862

Circuit de capteur d'oxygène de sortie d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1862 PID: SPN: 3227 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de capteur d'oxygène de sortie d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur d'oxygène de sortie d'après-traitement

Description de circuit

Le module de commande moteur (ECM) utilise des capteurs pour déterminer la composition des gaz d'échappement afin de pouvoir ajuster l'injection de carburant pour maintenir le rapport air/carburant souhaité en fonctionnement en boucle fermée. Ce diagnostic détecte un déséquilibre de rapport air/carburant de cylindre dans un ou plusieurs cylindres

Emplacement de composant

Le capteur d'oxygène de sortie d'après-traitement est situé dans l'ensemble de pot catalytique.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de ligne de signal d'oxygène plage haute ou basse est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de fil de retour de capteur.
  • Un circuit de retour en court-circuit à la masse ou à une source de tension.
  • Capteur d'oxygène de sortie d'après-traitement endommagé.
  • Connecteur de capteur d'oxygène contaminé.
Se reporter à Dépistage du code de défaut 1862 .

Dernière modification: 05-JUIL-2020


Capteur d'oxygène de sortie d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1864

Capteur d'oxygène de sortie d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1864 PID: SPN: 3227 FMI: 2/2 VOYANT: Orange SRT: | L'ECM a détecté une erreur dans le signal du capteur d'oxygène de sortie d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur d'oxygène de sortie d'après-traitement

Description de circuit

Le module de commande moteur (ECM) utilise des capteurs pour déterminer la composition des gaz d'échappement afin de pouvoir ajuster l'injection de carburant pour maintenir le rapport air/carburant souhaité en fonctionnement en boucle fermée. Ce diagnostic détecte un déséquilibre de rapport air/carburant de cylindre dans un ou plusieurs cylindres

Emplacement de composant

Le capteur d'oxygène de sortie d'après-traitement est situé dans l'ensemble de pot catalytique.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de ligne de signal d'oxygène plage haute ou basse est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du fil de signal à la masse
  • Capteur de température de sortie d'après-traitement endommagé.
  • Connecteur de capteur d'oxygène contaminé.
Se reporter à Dépistage du code de défaut 1864 .

Dernière modification: 05-JUIL-2020


Pression différentielle de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1866

Pression différentielle de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1866 PID: P411 SPN: 411 FMI: 2/2 VOYANT: Orange SRT: | Une erreur dans le signal de pression différentielle EGR a été détectée à la mise initiale du contact ou le capteur a échoué au test d'auto-zéro. | Réduction possible des performances du moteur.
Circuit du capteur de pression différentielle EGR

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports situés à travers un orifice dans la tubulure EGR. Le module de commande de moteur (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de branchement EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR. Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

Ce capteur est situé près de la soupape EGR sur le dessus du boîtier de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est coupé et lorsque les conditions suivantes sont réunies :

La température du liquide de refroidissement moteur est supérieure ou égale à 68°C [154°F].

La température d'air de collecteur d'admission est supérieure ou égale à 7°C [44°F].

La position EGR est inférieure à 2 pour cent, pendant le test de soupape EGR à l'arrêt.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le capteur de pression différentielle EGR présentait un relevé supérieur ou inférieur à une valeur étalonnable lorsque le contact était coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le retour du capteur de pression différentielle EGR n'est pas utilisé pour commander la soupape EGR.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

  • Ce défaut peut être enregistré dans des conditions ambiantes froides.

Ce contrôle est effectué uniquement

Les causes possibles de ce code de défaut incluent :

  • Capteur de pression différentielle EGR endommagé.
  • Haute résistance dans le faisceau de câblage sur le fil de signal ou de retour.
  • Obstruction ou restriction d'orifices de flux de capteur de pression différentielle EGR.
  • Utiliser uniquement le capteur de l'option 2 lors du remplacement d'un capteur défectueux.
  • REMARQUE : le capteur de l'option 2 avec le connecteur latéral est connecté au faisceau moteur par l'intermédiaire d'un faisceau de toron court. Le faisceau de toron est fixé en permanence sur le capteur d'origine. Ne pas essayer de déposer le connecteur qui est attaché au corps de capteur d'origine, car cela pourrait endommager le capteur.
Se reporter à Dépistage du code de défaut 1866 .

Dernière modification: 12-AVR-2020


Température de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1867

Température de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1867 PID: P412 SPN: 412 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de température EGR relève une valeur erratique lorsque le contact est mis pour la première fois ou lorsque le moteur est en fonctionnement. | Réduction possible des performances du moteur.
Circuit de capteur de température EGR

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de température EGR était trop élevé ou trop bas pour les conditions de fonctionnement, ou que le relevé de température EGR n'avait pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de recirculation de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Si le code de défaut ne devient pas
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Capteur de température EGR bloqué en plage

Grande résistance dans les lignes de signal ou de retour de capteur de température EGR.

S'il y a un défaut de manque de liquide de refroidissement actif ou très récemment inactif, s'assurer que le manque de liquide de refroidissement est résolu de manière adéquate et que tout l'air est sorti du système avant le diagnostic

Se reporter à Dépistage du code de défaut 1867 .

Dernière modification: 12-AVR-2020


Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 187

Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 187 PID: S211 SPN: 3510 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 2

Description de circuit

Le circuit d'alimentation de capteur 2 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 2 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 1 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 2.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

  • La basse tension sur la conduite d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation et une conduite de retour, un capteur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.
Se reporter à Dépistage du code de défaut 187 .

Dernière modification: 12-AVR-2020


Contrôleur de soupape EGR - hors étalonnage

CODE DE DEFAUT 1896

Contrôleur de soupape EGR - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1896 PID: S146 SPN: 2791 FMI: 13/13 VOYANT: Orange SRT: | La soupape EGR a échoué à la procédure d'étalonnage automatique à la mise initiale de contact. | Réduction possible des performances du moteur.
Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est ouverte par un moteur situé dessus la soupape EGR. Un arbre de moteur s'étend du moteur et est en contact avec la soupape à double papillon pour ouvrir la soupape EGR. Le moteur de soupape EGR n'est pas réellement rétracté de la soupape EGR. Le courant de moteur est réduit et le ressort pousse la soupape EGR pour qu'elle se ferme.

Emplacement de composant

La soupape EGR est située sur le dessus du module de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le moteur de soupape EGR mesure la position de la soupape EGR à la mise initiale du contact. S'il est détecté que la soupape est ouverte à plus de 20 pourcent, le code de défaut est réglé actif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 2 minutes. Puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque le contact est mis initialement et à divers moments pendant le fonctionnement du moteur, la position fermée de la soupape EGR est contrôlée. Ce diagnostic contrôle pour s'assurer que la soupape EGR n'est pas

Se reporter à Dépistage du code de défaut 1896 .

Dernière modification: 12-AVR-2020


Humidité relative d'admission de mélangeur de moteur - données erratiques, intermittentes, ou incorrectes

CODE DE DEFAUT 1919

Humidité relative d'admission de mélangeur de moteur - données erratiques, intermittentes, ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1919 PID: S307 SPN: 2946 FMI: 2/2 VOYANT: Orange SRT: | L'ECM a diagnostiqué que le logiciel n'est pas compatible avec un ou plusieurs modules. | Réduction possible des performances du moteur.
Capteur d'humidité/de pression/de température d'admission de turbocompresseur de moteur

Description de circuit

Le capteur d'humidité/de pression/de température d'admission de compresseur de turbocompresseur de moteur est un capteur intelligent qui communique avec l'ECM via une liaison de données J1939 privée.

Emplacement de composant

Le capteur d'humidité se trouve sur la connexion d'entrée d'air, qui est branchée sur le carter de compresseur de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que la tension de signal d'humidité relative est inférieure à un seuil étalonné.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le signal de température d'admission de compresseur de turbocompresseur moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper le contact pendant 1 minute, puis remettre le contact pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le signal d'humidité relative provenant du capteur d'humidité/température d'admission du compresseur de turbocompresseur moteur est utilisé avec d'autres capteurs pour spécifiquement calculer l'humidité de l'air d'admission. Les unités sont exprimées en grammes/kilogrammes, c'est-à-dire des grammes de vapeur d'eau par kilogramme d'air. Le capteur d'humidité ne peut fournir un relevé valable que dans certaines conditions de fonctionnement du moteur. La valeur affichée pour l'humidité spécifique est la dernière valeur actualisée par le capteur. Une valeur de 10,7 grammes/kg [75 grains/lb] est la valeur par défaut et elle est affichée jusqu'à ce que les conditions de fonctionnement du moteur soient réunies pour une actualisation.

Se reporter à Dépistage du code de défaut 1919 .

Dernière modification: 12-AVR-2020


Circuit de signal de régulateur de vitesse (résistif) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 193

Circuit de signal de régulateur de vitesse (résistif) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 193 PID: P41 SPN: 520199 FMI: 3/3 VOYANT: Orange SRT: | Une haute tension de signal a été détectée sur le circuit de régulateur de vitesse. | Aucun effet sur le fonctionnement. Le régulateur de vitesse peut ne pas
ECM

Description de circuit

Le module de régulation de vitesse contient un signal et une masse qui ont été entrées dans le module de commande moteur (ECM). Lorsqu'un bouton est pressé sur le module de régulation de vitesse, un signal de tension est envoyé à l'ECM. L'ECM surveille la tension pour déterminer si le commutateur de régulateur de vitesse est bloqué, ou si le fil de signal a un court-circuit.

Emplacement de composant

Le module de régulateur de vitesse se trouve sur le tableau de bord du conducteur ou le volant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension d'entrée de commutateur de régulateur de vitesse est supérieure à un seuil étalonné.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, conduire le véhicule en mode de régulateur de vitesse. Si le défaut ne redevient pas
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement de module de régulateur de vitesse

  • Un court-circuit à la batterie dans le faisceau OEM
Se reporter à Dépistage du code de défaut 193 .

Dernière modification: 12-AVR-2020


Circuit de signal de régulateur de vitesse (résistif) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 194

Circuit de signal de régulateur de vitesse (résistif) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 194 PID: P41 SPN: 520199 FMI: 4/4 VOYANT: Orange SRT: | Une basse tension de signal a été détectée sur le circuit de régulateur de vitesse. | Aucun effet sur le fonctionnement. Le régulateur de vitesse peut ne pas
ECM

Description de circuit

Le module de régulation de vitesse contient un signal et une masse qui ont été entrées dans le module de commande moteur (ECM). Lorsqu'un bouton est pressé sur le module de régulation de vitesse, un signal de tension est envoyé à l'ECM. L'ECM surveille la tension pour déterminer si le commutateur de régulateur de vitesse est bloqué, ou si le fil de signal a un court-circuit.

Emplacement de composant

Le module de régulateur de vitesse se trouve sur le tableau de bord du conducteur ou le volant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension d'entrée de commutateur de régulateur de vitesse est supérieure à un seuil étalonné.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, conduire le véhicule en mode de régulateur de vitesse. Si le défaut ne redevient pas
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement de module de régulateur de vitesse

  • Un court-circuit à la batterie dans le faisceau OEM
Se reporter à Dépistage du code de défaut 194 .

Dernière modification: 12-AVR-2020


Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1942

Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1942 PID: P101 SPN: 101 FMI: 2/2 VOYANT: Orange SRT: | L'ECM a détecté que le signal de pression de bloc-moteur relève une valeur erratique à la mise initiale du contact ou pendant le fonctionnement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties. La première partie de ce diagnostic s'effectue lorsque le contact est initialement mis et la deuxième partie s'effectue lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de contrôle de moteur (ECM) a détecté que le capteur de pression de bloc-moteur a relevé une valeur erratique lorsque le contact a été mis ou que le relevé de pression de bloc-moteur ne changeait pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 2 minutes. Puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par un flexible de reniflard de bloc-moteur débranché entre la sortie moteur et l'ensemble de filtre de bloc-moteur sur les moteurs avec une option de filtre de bloc-moteur monté en externe.

Les causes possibles de ce code de défaut incluent :

  • Résistance dans le faisceau de câblage
  • Anomalie de fonctionnement du capteur de pression en plage
  • Le capteur de pression de bloc-moteur n'est pas
Se reporter à Dépistage du code de défaut 1942 .

Dernière modification: 12-AVR-2020


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 195

Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 195 PID: P111 SPN: 111 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
Capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de niveau de liquide de refroidissement de moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement de moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement de moteur. Cette tension de signal de capteur change en fonction du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de signal dans le faisceau moteur, les connecteurs ou le capteur

Court-circuit de signal sur l'alimentation de capteur ou la tension de batterie

  • Court-circuit de l'alimentation de capteur sur la tension de batterie.
Se reporter à Dépistage du code de défaut 195 .

Dernière modification: 12-AVR-2020


Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 196

Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 196 PID: P111 SPN: 111 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
Capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de niveau de liquide de refroidissement de moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement de moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement de moteur. Cette tension de signal de capteur change en fonction du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de signal dans le faisceau moteur, les connecteurs ou le capteur

Court-circuit de signal à la masse dans le faisceau OEM, le connecteur ou le capteur

Capteur endommagé

Se reporter à Dépistage du code de défaut 196 .

Dernière modification: 12-AVR-2020


Température de gaz d'échappement d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1965

Température de gaz d'échappement d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1965 PID: S326 SPN: 3241 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement d'après-traitement N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Détarage de puissance du moteur.
Circuit de capteur de température de gaz d'échappement d'après-traitement

Description de circuit

Le capteur de température de gaz d'échappement d'après-traitement est utilisé par le module de commande moteur (ECM) pour surveiller la température d'échappement moteur dans le système d'après-traitement. Le capteur de température de gaz d'échappement d'après-traitement est un thermistor dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal (basse température). Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal (haute température).

Emplacement de composant

Le capteur de température de gaz d'échappement d'après-traitement 1 est monté sur le carter de pot catalytique entre les briques de catalyseur.

Le capteur de température de gaz d'échappement d'après-traitement 2 se trouve à la sortie du carter de pot catalytique d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur peut être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de température de gaz d'échappement d'après-traitement endommagé.
  • Ratés possibles du moteur

Huile moteur excessive introduite dans le système d'échappement en provenance du moteur.

  • Le moteur fonctionne avec un mélange trop riche.
Se reporter à Dépistage du code de défaut 1965 .

Dernière modification: 12-AVR-2020


Température de gaz d'échappement d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1966

Température de gaz d'échappement d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1966 PID: S326 SPN: 3241 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz d'échappement d'après-traitement N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement d'après-traitement

Description de circuit

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal (basse température). Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal (haute température).

Emplacement de composant

Le capteur de température de gaz d'échappement d'après-traitement 1 est monté sur le carter de pot catalytique entre les briques de catalyseur.

Le capteur de température de gaz d'échappement d'après-traitement 2 se trouve à la sortie du carter de pot catalytique d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur peut être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de température de sortie d'après-traitement endommagé.

Ratés possibles du moteur.

  • Huile moteur excessive introduite dans le système d'échappement en provenance du moteur ou du turbocompresseur.
  • dysfonctionnement de la soupape de commande de carburant.
Se reporter à Dépistage du code de défaut 1966 .

Dernière modification: 12-AVR-2020


Température de gaz d'échappement d'après-traitement N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1968

Température de gaz d'échappement d'après-traitement N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1968 PID: S327 SPN: 3249 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement d'après-traitement N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Détarage de puissance du moteur.
Circuit de capteur de température de gaz d'échappement d'après-traitement

Description de circuit

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal (basse température). Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal (haute température).

Emplacement de composant

Le capteur de température de gaz d'échappement d'après-traitement 1 est monté sur le carter de pot catalytique entre les briques de catalyseur.

Le capteur de température de gaz d'échappement d'après-traitement 2 se trouve à la sortie du carter de pot catalytique d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur peut être réduit.

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de température de sortie d'après-traitement endommagé.
  • Ratés possibles du moteur
  • Huile moteur excessive introduite dans le système d'échappement en provenance du moteur ou du turbocompresseur.
  • dysfonctionnement de la soupape de commande de carburant.
Se reporter à Dépistage du code de défaut 1968 .

Dernière modification: 01-AVR-2021


Température de gaz d'échappement d'après-traitement N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1969

Température de gaz d'échappement d'après-traitement N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1969 PID: S327 SPN: 3249 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz d'échappement d'après-traitement N° 2 - données erratiques, intermittentes ou incorrectes | Détarage de puissance du moteur.
Circuit de capteur de température de gaz d'échappement d'après-traitement

Description de circuit

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal (basse température). Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal (haute température).

Emplacement de composant

Le capteur de température de gaz d'échappement d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du pot catalytique d'après-traitement.

Néant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur peut être réduit.

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de température de sortie d'après-traitement endommagé.
  • Ratés possibles du moteur
  • Huile moteur excessive introduite dans le système d'échappement en provenance du moteur ou du turbocompresseur.
  • dysfonctionnement de la soupape de commande de carburant.
Se reporter à Dépistage du code de défaut 1969 .

Dernière modification: 01-AVR-2021


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 197

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 197 PID: P111 SPN: 111 FMI: 1/18 VOYANT: Orange SRT: | Bas niveau de liquide de refroidissement du moteur détecté. | Détarage de puissance du moteur.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de niveau de liquide de refroidissement de moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement de moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement de moteur. Cette tension de signal de capteur change en fonction du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le niveau de liquide de refroidissement est inférieur à la normale.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Se reporter à Dépistage du code de défaut 197 .

Dernière modification: 11-JUIL-2021


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 1974

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1974 PID: P101 SPN: 101 FMI: 0/15 VOYANT: Maintenance SRT: | Le filtre de reniflard de bloc-moteur nécessite un entretien. | Aucun effet sur le fonctionnement.
Circuit de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de bloc-moteur dans le tube du reniflard est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si ce code de défaut est actif, il peut être nécessaire d'inspecter le système de reniflard de bloc-moteur.

Se reporter à Dépistage du code de défaut 1974 .

Dernière modification: 12-AVR-2020


Circuit de soupape de régulation d'injection de carburant électronique - cause de base inconnue

CODE DE DEFAUT 2184

Circuit de soupape de régulation d'injection de carburant électronique - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2184 PID: S18 SPN: 633 FMI: 11/11 VOYANT: Orange SRT: | La soupape de contrôle de carburant (FCV) a une erreur de position. | Réduction possible des performances du moteur.
Soupape de commande du débit de carburant

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de débit volumétrique de gaz pour mesurer le carburant dans le moteur et régler la soupape de contrôle de carburant en fonction de cette mesure.

Emplacement de composant

Le capteur de débit volumétrique de gaz se trouve sur le carter de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le débit de gaz réel est inférieur ou supérieur au débit de gaz estimé de plus d'une quantité étalonnée pendant la durée étalonnable en boucle ouverte.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le moteur fonctionne en régulation de débit de gaz en boucle ouverte

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La soupape de contrôle de carburant du moteur est une soupape normalement fermée. L'ECM ne commandera pas l'ouverture de la soupape jusqu'à ce que l'ECM détecte que le moteur tourne.

Ce code de défaut est pour information uniquement et il indique la présence d'un autre code de défaut de système de carburant.

Les causes possibles de ce code de défaut incluent :

  • Pression de carburant incorrecte ou niveau de carburant bas.
  • Restriction due aux dépôts dans l'écran laminaire de flux et contamination d'huile dans le carter de mélangeur et dans le capteur de débit de gaz
  • Restriction du système de carburant.
  • Capteur de débit volumétrique de gaz endommagé
  • Soupape de commande de carburant endommagée
  • Fuite dans le système de carburant
Se reporter à Dépistage du code de défaut 2184 .

Dernière modification: 12-AVR-2020


Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2186

Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2186 PID: S232 SPN: 3512 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée au niveau du circuit d'alimentation de capteur 5 VCC sur le capteur de position de pédale d'accélérateur. | Le moteur ne tourne qu'au
Circuit d'alimentation de capteur 4/5

Description de circuit

L'alimentation de capteur 4 du module de commande de moteur (ECM) fournit une alimentation de 5 VCC au capteur de position de pédale d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 4 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le moteur ne tourne qu'au

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation 5 VCC peut être provoquée par un court-circuit à la masse dans le fil d'alimentation, un court-circuit entre le fil d'alimentation et un circuit de retour, un accélérateur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
  • La basse tension sur le fil d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur ayant un dysfonctionnement ou une alimentation électrique d'ECM ayant un dysfonctionnement.
Se reporter à Dépistage du code de défaut 2186 .

Dernière modification: 12-AVR-2020


Fuite de plaque d'accélérateur - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 2189

Fuite de plaque d'accélérateur - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2189 PID: S58 SPN: 51 FMI: 7/7 VOYANT: Orange SRT: | Fuite de plaque d'accélérateur - pas de réponse ou déréglage du système mécanique. | Aucun effet sur le fonctionnement.
Circuit d'actionneur de plaque d'accélérateur

Description de circuit

Le module de commande électronique (ECM) contrôle l'actionneur d'accélérateur moteur, qui est à la fois un dispositif d'entrée et de sortie. Il y a deux capteurs de position d'accélérateur situés à l'intérieur de l'actionneur d'accélérateur du moteur et ils partagent une alimentation commune et un retour commun. L'actionneur d'accélérateur de moteur reçoit une tension d'alimentation de 5 volts de l'alimentation de capteur 1. L'ECM contrôle la position de l'accélérateur à travers la ligne (+) de l'actionneur d'accélérateur de moteur.

Emplacement de composant

L'actionneur d'accélérateur du moteur est situé entre l'adaptateur d'admission d'air et le carter de contrôle de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte des fuites d'air dans le système d'accélérateur moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et utiliser la pédale d'accélérateur pour augmenter le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'actionneur d'accélérateur est modulé en largeur d'impulsion. Les fuites, particulièrement à cause de l'absence de bouchon fileté conique et de capuchon, après l'actionneur d'accélérateur provoquent également ce défaut. Des ratés excessifs peuvent provoquer une plaque d'accélérateur pliée.

Se reporter à Dépistage du code de défaut 2189 .

Dernière modification: 12-AVR-2020


Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 227

Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 227 PID: S211 SPN: 3510 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 2

Description de circuit

Le circuit d'alimentation de capteur 2 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 2 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 2 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

  • La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.
Se reporter à Dépistage du code de défaut 227 .

Dernière modification: 12-AVR-2020


Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2272

Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2272 PID: P27 SPN: 27 FMI: 4/4 VOYANT: Orange SRT: | Une basse tension de signal a été détectée sur le circuit de capteur de position de soupape EGR. | Réduction possible des performances du moteur.
Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est ouverte par un moteur situé dessus la soupape EGR. Un arbre de moteur s'étend du moteur et est en contact avec la soupape à double papillon pour ouvrir la soupape EGR. Le moteur de soupape EGR n'est pas réellement rétracté de la soupape EGR. Le courant de moteur est réduit et le ressort pousse la soupape EGR pour qu'elle se ferme.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

La soupape EGR se trouve sur la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de position de soupape EGR était inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur passe en mode de protection moteur alternatif avec aucun flux EGR souhaité, une injection en boucle ouverte et un détarage de couple complet.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse, circuit ouvert ou court-circuit à l'alimentation électrique du câblage de capteur de position de soupape EGR.
  • Perte de tension d'alimentation de capteur de position de soupape EGR ou du circuit à la masse.
Se reporter à Dépistage du code de défaut 2272 .

Dernière modification: 12-AVR-2020


Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2273

Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2273 PID: P411 SPN: 411 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de capteur de pression différentielle EGR. | Réduction possible des performances du moteur.
Circuit du capteur de pression différentielle EGR

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux orifices. Le module de commande de moteur (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de branchement EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression différentielle EGR est monté sur l'ensemble de mesure de masse EGR.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression différentielle EGR avait dépassé 4,8 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le retour du capteur de pression différentielle EGR n'est pas utilisé pour commander la soupape EGR.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur

Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie

  • Capteur de pression différentielle EGR endommagé.
Se reporter à Dépistage du code de défaut 2273 .

Dernière modification: 12-AVR-2020


Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2274

Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2274 PID: P411 SPN: 411 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de capteur de pression différentielle EGR. | Réduction possible des performances du moteur.
Circuit du capteur de pression différentielle EGR

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux orifices. Le module de commande de moteur (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de branchement EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression différentielle EGR est monté sur l'ensemble de mesure de masse EGR.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression différentielle EGR était inférieure à 0,26 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur va être réduit.
  • Le retour du capteur de pression différentielle EGR n'est pas utilisé pour commander la soupape EGR.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur

  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.

Une anomalie de fonctionnement de capteur de pression différentielle EGR.

Se reporter à Dépistage du code de défaut 2274 .

Dernière modification: 12-AVR-2020


Circuit de tension de bougie dans plusieurs cylindres de moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2286

Circuit de tension de bougie dans plusieurs cylindres de moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2286 PID: SPN: 3451 FMI: 3/3 VOYANT: Orange SRT: | Circuit de signal de calage d'allumage - tension au-dessus de la normale ou court-circuit à source haute | Réduction possible des performances du moteur.
Circuit de signal de calage d'allumage

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de bougie est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM ne pourra pas enregistrer des défauts de faible compression de cylindre ou de ratés si la ligne de tension de bougie est court-circuitée.

Se reporter à Dépistage du code de défaut 2286 .

Dernière modification: 12-AVR-2020


Circuit de tension de bougie de moteur dans plusieurs cylindres - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2287

Circuit de tension de bougie de moteur dans plusieurs cylindres - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2287 PID: SPN: 3451 FMI: 4/4 VOYANT: Orange SRT: | Circuit de signal de calage d'allumage - tension au-dessous de la normale ou court-circuit à source basse | Réduction possible des performances du moteur.
Circuit de signal de calage d'allumage

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de bougie est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'ECM ne pourra pas enregistrer des défauts de faible compression de cylindre ou de ratés si la ligne de tension de bougie est court-circuitée.

Se reporter à Dépistage du code de défaut 2287 .

Dernière modification: 12-AVR-2020


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2321

Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2321 PID: P190 SPN: 190 FMI: 2/2 VOYANT: Néant SRT: | Synchronisation intermittente de capteur de régime moteur de vilebrequin. | Réduction possible des performances du moteur.
Circuit du capteur de régime/position de vilebrequin de moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

Le capteur de régime moteur se trouve sur le côté d'admission du moteur entre les cylindres N° 5 et N° 6 au niveau du vilebrequin.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un signal intermittent ou dégradé du capteur de régime/position de vilebrequin sur une période prolongée de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur de régime principal (capteur de régime de vilebrequin). Le code de défaut 689 devient actif et le voyant jaune s'allume si le signal du capteur de régime principal n'est pas

Ce code de défaut devient actif lorsque l'ECM détecte une perte persistante du signal du capteur de régime moteur secondaire pendant une courte durée.

Ce code de défaut devient actif lorsque l'ECM détecte une perte persistante du signal de capteur de régime moteur principal sur une courte période.

Les causes possibles de ce code de défaut incluent :

Perte intermittente de signal de capteur de régime principal ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problèmes de connecteur de capteur de régime.

Espacement d'air de capteur marginalement trop petit ou trop grand.

Actions à prendre si ce défaut est intermittent :

Rechercher des connexions intermittentes de faisceau moteur dans le circuit du capteur de régime moteur principal.

Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas

Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent.

Rechercher toute usure de broche au niveau du capteur de régime.

Rechercher toute détérioration de molette de cible.

Se reporter à Dépistage du code de défaut 2321 .

Dernière modification: 12-AVR-2020


Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2322

Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2322 PID: S64 SPN: 723 FMI: 2/2 VOYANT: Néant SRT: | Synchronisation intermittente de capteur de régime moteur d'arbre à cames. | Aucun effet sur le fonctionnement.
Circuit de capteur de régime/position d'arbre à cames moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de vitesse/position d'arbre à cames du moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.

Emplacement de composant

Le capteur de position d'arbre à cames se trouve en haut du carter de distribution avant sur le côté carburant. .

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte une perte intermittente du signal de capteur de régime/position d'arbre à cames.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur de régime secondaire (capteur de régime d'arbre à cames). Le code de défaut 778 devient actif et le voyant jaune s'allume si le signal du capteur de régime secondaire n'est pas

Problèmes susceptibles de provoquer ce défaut :

Perte intermittente de signal de capteur de régime principal ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problèmes de connecteur de capteur de régime.

Espacement d'air de capteur marginalement trop petit ou trop grand, ou décalage excessif de la molette de cible.

Actions à prendre si ce défaut est intermittent :

Rechercher toute connexion intermittente de faisceau moteur dans le circuit de capteur de régime moteur secondaire

Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas

Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent

Rechercher toute usure de broche au niveau du capteur de régime

Rechercher toute détérioration de molette de cible.

Se reporter à Dépistage du code de défaut 2322 .

Dernière modification: 12-AVR-2020


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 234

Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 234 PID: P190 SPN: 190 FMI: 0/0 VOYANT: Rouge SRT: | Le signal de régime moteur indique que le régime moteur dépasse la limite critique de protection du moteur. | Réduction possible des performances du moteur.
Circuits de régime/position de vilebrequin de moteur et de capteur de régime/position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le régime moteur a dépassé la limite d'étalonnage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

L'injection du moteur est arrêtée jusqu'à ce que le régime moteur descende au régime de fonctionnement normal.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Sources externes de carburant tiré dans le passage d'air d'admission
  • Inversion de puissance (roue libre) du moteur
  • Manipulation illicite des capteurs de régime/position moteur.

S'assurer que les conditions de fonctionnement correctes sont respectées en faisant fonctionner le moteur comme cela est décrit dans le manuel de conduite et d'entretien. Pour rechercher une survitesse valable, contrôler les informations instantanées de code de défaut pour voir si la vitesse est atteinte.

Se reporter à Dépistage du code de défaut 234 .

Dernière modification: 12-AVR-2020


Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 2349

Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2349 PID: S146 SPN: 2791 FMI: 5/5 VOYANT: Orange SRT: | Un circuit ouvert de borne de moteur ou de bobine de moteur a été détecté par l'ECM. | Réduction possible des performances du moteur.
Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches différentes de moteur pour déplacer la soupape sur toute sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander à la soupape EGR de prendre la position appropriée en fonction des cibles de flux EGR. Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

La soupape EGR est située sur le dessus du module de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert dans le faisceau de câblage de moteur ou dans la bobine de moteur de soupape EGR.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de circuit de moteur EGR
  • Circuit ouvert dans le faisceau de câblage

Une anomalie de fonctionnement de la soupape EGR

Se reporter à Dépistage du code de défaut 2349 .

Dernière modification: 01-MAR-2020


Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale – Niveau le plus grave

CODE DE DEFAUT 235

Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale – Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 235 PID: P111 SPN: 111 FMI: 1/1 VOYANT: Rouge SRT: | Le niveau de liquide de refroidissement du moteur est extrêmement bas. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le niveau de liquide de refroidissement est inférieur à la normale.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

La protection du moteur pour le niveau de liquide de refroidissement est une fonction client qui ne peut être activée qu'à la demande du client. Ce capteur doit désactiver la soupape de contrôle de carburant si cette fonction est utilisée par l'OEM.

Se reporter à Dépistage du code de défaut 235 .

Dernière modification: 12-AVR-2020


Circuit de commande de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2351

Circuit de commande de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2351 PID: S146 SPN: 2791 FMI: 4/4 VOYANT: Orange SRT: | Un court-circuit de borne de moteur ou de bobine de moteur à la masse ou à l'alimentation électrique est détecté par l'ECM. | Réduction possible des performances du moteur.
Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est ouverte par un moteur situé dessus la soupape EGR. Un arbre de moteur s'étend du moteur et est en contact avec la soupape à double papillon pour ouvrir la soupape EGR. Le moteur de soupape EGR n'est pas réellement rétracté de la soupape EGR. Le courant de moteur est réduit et le ressort pousse la soupape EGR pour qu'elle se ferme.

Le circuit de soupape EGR se compose d'un moteur triphasé qui fournit la tension du module de commande moteur (ECM) sur trois circuits d'alimentation distincts partageant un retour commun. L'ECM reçoit la position de soupape EGR des trois capteurs de position partageant une alimentation de tension en commun.

Emplacement de composant

La soupape EGR se trouve dessus le module de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un court-circuit à la masse dans les circuits d'alimentation de moteur EGR.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 2 minutes. Puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de la soupape EGR

Un court-circuit à la masse dans le faisceau

  • Court-circuit de l'alimentation de capteur sur la tension de batterie.
Se reporter à Dépistage du code de défaut 2351 .

Dernière modification: 01-MAR-2020


Circuit de commande de soupape EGR - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 2357

Circuit de commande de soupape EGR - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2357 PID: S146 SPN: 2791 FMI: 7/7 VOYANT: Orange SRT: | Le moteur de soupape EGR a dépassé la limite de cycle d'usage, ce qui indique une soupape EGR bloquée en position ouverte. | L'actionnement de soupape EGR a été désactivé.
Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est ouverte par un moteur situé dessus la soupape EGR. Un arbre de moteur s'étend du moteur et est en contact avec la soupape à double papillon pour ouvrir la soupape EGR. Le moteur de soupape EGR n'est pas réellement rétracté de la soupape EGR. Le courant de moteur est réduit et le ressort pousse la soupape EGR pour qu'elle se ferme.

Emplacement de composant

La soupape EGR se trouve dessus le module de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'ouverture de la soupape EGR est commandée et que la soupape EGR est incapable de se mettre à la position commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le moteur passe en mode de protection moteur alternatif avec aucun flux EGR souhaité, une injection en boucle ouverte et un détarage de couple complet.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 2 minutes. Puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est déclenché lorsque le moteur de soupape EGR ne peut pas mettre la soupape EGR à la position ouverte. Cela est normalement provoqué par une restriction dans la soupape EGR ne permettant pas

Le code de défaut est inactif lorsque le contact est mis. Il ne devient actif que si la soupape EGR est commandée en position ouverte et la soupape EGR est incapable de se mettre à la position commandée.

Se reporter à Dépistage du code de défaut 2357 .

Dernière modification: 12-AVR-2020


Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2375

Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2375 PID: P412 SPN: 412 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de température EGR. | Réduction possible des performances du moteur.
Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température EGR avait dépassé 4,9 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de recirculation de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température EGR partage les fils de retour du faisceau moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 2375 .

Dernière modification: 12-AVR-2020


Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2376

Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2376 PID: P412 SPN: 412 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de température EGR. | Réduction possible des performances du moteur.
Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température EGR était inférieure à 0,05 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de recirculation de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température EGR partage les fils de retour du faisceau moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

Court-circuit de signal à la masse dans le faisceau

Court-circuit de signal sur le retour ou la masse du capteur.

  • Un capteur de température EGR en dysfonctionnement
Se reporter à Dépistage du code de défaut 2376 .

Dernière modification: 12-AVR-2020


Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2377

Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2377 PID: S33 SPN: 647 FMI: 3/3 VOYANT: Orange SRT: | Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de commande de ventilateur. | Le ventilateur risque de rester constamment en marche ou de ne pas
Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique Cummins® recommandé ou équivalent peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le relais électrique est hors tension.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur est supérieure à 0 VCC lorsque le signal PWM est coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement du ventilateur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le moteur ou dans le solénoïde de commande de ventilateur;

Court-circuit sur la source de tension dans le faisceau OEM.

Dysfonctionnement de l'ECM du moteur

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Si le code de défaut 2377 est toujours actif après l'exécution de toutes les étapes dans l'arborescence de diagnostic de ce code de défaut, consulter les documents d'entretien de l'OEM pour les procédures de contrôle du dispositif d'embrayage de ventilateur à la recherche d'un circuit ouvert ou d'un court-circuit à la masse.

Se reporter à Dépistage du code de défaut 2377 .

Dernière modification: 12-AVR-2020


Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 238

Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 238 PID: S232 SPN: 3511 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de régime moteur. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Circuit d'alimentation du capteur n° 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

L'alimentation du capteur 3 provient du faisceau de câblage moteur. Il fournit 5 VCC au capteur de régime moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 3 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de position d'arbre à cames est utilisé par l'ECM pour déterminer le régime et la position du moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur le circuit d'alimentation +5 volts du capteur de régime moteur. Si la tension devient inférieure à la limite d'étalonnage, ce défaut est enregistré.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, le capteur ou l'ECM.
Se reporter à Dépistage du code de défaut 238 .

Dernière modification: 12-AVR-2020


Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 239

Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 239 PID: S232 SPN: 3511 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée sur le circuit d'alimentation de capteur 5 volts vers le capteur de régime moteur. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Circuit d'alimentation du capteur n° 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

L'alimentation du capteur 3 provient de la partie du connecteur de moteur de l'ECM. Il fournit une alimentation de 5 VCC au capteur de vitesse/position de vilebrequin du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 3 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de position d'arbre à cames est utilisé par l'ECM pour déterminer le régime et la position du moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

  • La haute tension sur le fil d'alimentation +5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un ECM endommagé.
Se reporter à Dépistage du code de défaut 239 .

Dernière modification: 12-AVR-2020


Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 241

Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 241 PID: P84 SPN: 84 FMI: 2/2 VOYANT: Orange SRT: | L'ECM a perdu le signal de vitesse de véhicule ou relève une valeur erratique. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas
Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande de moteur (ECM) et converti en vitesse de véhicule.

Emplacement de composant

Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte de vitesse de véhicule lorsque d'autres conditions de fonctionnement du moteur indiquaient que le véhicule devait être en mouvement. Ce code de défaut peut également devenir actif si le rapport de transmission calculé et le rapport de transmission réel ne correspondent pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

La plage de fonctionnement du régime moteur est limitée au paramètre réglable "Régime moteur maximum sans VSS".

L'arrêt de l'ECM est retardé de 120 secondes après avoir coupé le contact.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Il existe de multiples types de capteurs de vitesse de véhicule. Le capteur est soit un capteur magnétique, soit un capteur à liaison de données, soit un capteur numérique, soit un tachygraphe. Contacter l'OEM pour le type spécifique installé sur le véhicule.

Ce défaut est actif lorsque l'ECM perd un signal de vitesse de véhicule alors que d'autres conditions du moteur indiquent que le véhicule est en déplacement. Le défaut peut également devenir actif s'il y a une série de mouvements d'embrayage, de frein de service ou d'accélérateur sans mouvement du véhicule. Le défaut est inactif lorsque l'ECM reçoit un signal de vitesse de véhicule valide.

Puisque le capteur de vitesse du véhicule est un composant installé par l'OEM, cette procédure de diagnostic ne couvre pas

Se reporter à Dépistage du code de défaut 241 .

Dernière modification: 12-AVR-2020


Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal

CODE DE DEFAUT 242

Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 242 PID: P84 SPN: 84 FMI: 10/10 VOYANT: Orange SRT: | Le signal indique une connexion intermittente ou une manipulation illicite du VSS. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas
Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande de moteur (ECM) et converti en vitesse de véhicule.

Emplacement de composant

Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Le paramètre réglable « Anti-manipulation illicite de VSS » doit

Ce diagnostic fonctionne continuellement lorsque le véhicule est en mouvement si la fonction est activée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un événement de manipulation illicite du signal de vitesse du véhicule.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

La plage de fonctionnement du régime moteur est limitée au paramètre réglable "Régime moteur maximum sans VSS".

Les fonctions de régulateur de vitesse, de protection de survitesse et de régulateur d'allure sont désactivées.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Vérifier si les réglages de fonction pour l'anti-manipulation VSS (code défaut 242), le type d'application et la transmission automatique sont corrects. En présence de tout réglage incorrect pour le véhicule et l'application considérés, le code de défaut 242 peut se déclencher par erreur.

Les techniques de conduite comme la conduite pendant des périodes prolongées sur des rapports inférieurs peuvent enregistrer le code de défaut 242. Le code de défaut 242 peut être enregistré si le conducteur essaye de désactiver le régulateur d'allure en tournant la clé de contact plusieurs fois.

Se reporter à Dépistage du code de défaut 242 .

Dernière modification: 12-AVR-2020


Détonation de cylindre moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2431

Détonation de cylindre moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2431 PID: S90 SPN: 1352 FMI: 0/15 VOYANT: Orange SRT: | Détonation de cylindre moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Détarage de puissance du moteur.
Circuit de capteur de détonation de moteur

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 est situé sur le côté du bloc moteur, au-dessus du compresseur d'air. Le capteur de détonation 1 est monté dans le trou le plus bas des deux orifices situés à côté du cylindre 2. Le capteur de détonation 2 se trouve sur la culasse au-dessus du cylindre 6.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre pour ce moteur qui est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le détarage de couple moteur et/ou de régime moteur est actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les défauts de détonation sont survenus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent également provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz. Les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut 2431 .

Dernière modification: 12-AVR-2020


Détonation de cylindre moteur 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2432

Détonation de cylindre moteur 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2432 PID: S91 SPN: 1353 FMI: 0/15 VOYANT: Orange SRT: | Détonation de cylindre moteur 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Détarage de puissance du moteur.
Circuit de capteur de détonation de moteur

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 est situé sur le côté du bloc moteur, au-dessus du compresseur d'air. Le capteur de détonation 1 est monté dans le trou le plus bas des deux orifices situés à côté du cylindre 2. Le capteur de détonation 2 se trouve sur la culasse au-dessus du cylindre 6.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre pour ce moteur qui est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le détarage de couple moteur et/ou de régime moteur est actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les défauts de détonation sont survenus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent également provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz. Les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut 2432 .

Dernière modification: 12-AVR-2020


Détonation de cylindre moteur 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2433

Détonation de cylindre moteur 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2433 PID: S92 SPN: 1354 FMI: 0/15 VOYANT: Orange SRT: | Détonation de cylindre moteur 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Détarage de puissance du moteur.
Circuit de capteur de détonation de moteur

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 est situé sur le côté du bloc moteur, au-dessus du compresseur d'air. Le capteur de détonation 1 est monté dans le trou le plus bas des deux orifices situés à côté du cylindre 2. Le capteur de détonation 2 se trouve sur la culasse au-dessus du cylindre 6.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre pour ce moteur qui est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le détarage de couple moteur et/ou de régime moteur est actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les défauts de détonation sont survenus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent également provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz. Les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut 2433 .

Dernière modification: 12-AVR-2020


Détonation de cylindre moteur 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2434

Détonation de cylindre moteur 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2434 PID: S93 SPN: 1355 FMI: 0/15 VOYANT: Orange SRT: | Détonation de cylindre moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Détarage de puissance du moteur.
Circuit de capteur de détonation de moteur

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 est situé sur le côté du bloc moteur, au-dessus du compresseur d'air. Le capteur de détonation 1 est monté dans le trou le plus bas des deux orifices situés à côté du cylindre 2. Le capteur de détonation 2 se trouve sur la culasse au-dessus du cylindre 6.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre pour ce moteur qui est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le détarage de couple moteur et/ou de régime moteur est actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les défauts de détonation sont survenus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent également provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz. Les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut 2434 .

Dernière modification: 12-AVR-2020


Détonation de cylindre moteur 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2435

Détonation de cylindre moteur 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2435 PID: S94 SPN: 1356 FMI: 0/15 VOYANT: Orange SRT: | Détonation de cylindre moteur 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Détarage de puissance du moteur.
Circuit de capteur de détonation de moteur

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 est situé sur le côté du bloc moteur, au-dessus du compresseur d'air. Le capteur de détonation 1 est monté dans le trou le plus bas des deux orifices situés à côté du cylindre 2. Le capteur de détonation 2 se trouve sur la culasse au-dessus du cylindre 6.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre pour ce moteur qui est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le détarage de couple moteur et/ou de régime moteur est actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les défauts de détonation sont survenus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent également provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz. Les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut 2435 .

Dernière modification: 12-AVR-2020


Détonation de cylindre moteur 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2436

Détonation de cylindre moteur 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2436 PID: S95 SPN: 1357 FMI: 0/15 VOYANT: Orange SRT: | Détonation de cylindre moteur 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Détarage de puissance du moteur.
Circuit de capteur de détonation de moteur

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 est situé sur le côté du bloc moteur, au-dessus du compresseur d'air. Le capteur de détonation 1 est monté dans le trou le plus bas des deux orifices situés à côté du cylindre 2. Le capteur de détonation 2 se trouve sur la culasse au-dessus du cylindre 6.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre pour ce moteur qui est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le détarage de couple moteur et/ou de régime moteur est actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les défauts de détonation sont survenus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent également provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz. Les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut 2436 .

Dernière modification: 12-AVR-2020


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2448

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2448 PID: P111 SPN: 111 FMI: 1/17 VOYANT: Maintenance SRT: | Bas niveau de liquide de refroidissement du moteur détecté. | Aucun effet sur le fonctionnement.
Capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de niveau de liquide de refroidissement était comprise entre 1,75 VCC et 3 VCC pendant plus de 30 secondes, ce qui indique un niveau bas de liquide de refroidissement.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Se reporter à Dépistage du code de défaut 2448 .

Dernière modification: 12-AVR-2020


Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 245

Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 245 PID: S33 SPN: 647 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de contrôle de ventilateur sur commande. | Aucun effet sur le fonctionnement. Le ventilateur risque de rester constamment en marche ou de ne pas
Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique Cummins® recommandé ou équivalent peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur n'est pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement du ventilateur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La logique de contrôle du ventilateur peut être ajustée en utilisant l'outil d'entretien électronique Cummins® recommandé ou équivalent. Il existe deux choix : 12 ou 24 volts ON, ou 0 volts ON. Pour un bon fonctionnement du ventilateur, la logique de commande de ventilateur configurée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent doit

Ce code de défaut est enregistré lorsque l'ECM commande 12 ou 24 VCC sur le solénoïde de commande de ventilateur, mais la tension sur le circuit de signal de commande de ventilateur est inférieure à 12 ou 24 VCC. La basse tension sur le circuit de signal indique généralement un court-circuit à la masse dans le faisceau ou le solénoïde.

Si le code de défaut 245 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel d'entretien de l'OEM pour les procédures de contrôle du circuit de commande de ventilateur à la recherche d'un court-circuit à la masse.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 245 .

Dernière modification: 12-AVR-2020


Température d'admission de turbine de turbocompresseur - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

CODE DE DEFAUT 2451

Température d'admission de turbine de turbocompresseur - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2451 PID: S384 SPN: 2789 FMI: 0/16 VOYANT: Néant SRT: | La température d'admission de turbine de turbocompresseur a dépassé la limite de protection du moteur. | Détarage de puissance du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le capteur de température d'admission de compresseur de turbocompresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'admission de compresseur de turbocompresseur. Le module de commande de moteur (ECM) fournit une alimentation de 5 VCC au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.

Emplacement de composant

Le capteur de température d'admission de turbine de turbocompresseur de moteur se trouve dans le carter de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'admission de turbine est supérieure à une valeur étalonnée pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Remarque : Ce code de défaut n'est probablement pas

Les causes possibles de ce code de défaut incluent :

  • Température d'air d'admission élevée
  • Température élevée de liquide de refroidissement

Détérioration de turbocompresseur ou de limiteur de pression de suralimentation de turbocompresseur

  • Détonation de combustion
  • Fuites d'échappement dans le système EGR.
  • Mauvaise qualité de carburant
Se reporter à Dépistage du code de défaut 2451 .

Dernière modification: 12-AVR-2020


Ratés du moteur pour de multiples cylindres - condition existe

CODE DE DEFAUT 2457

Ratés du moteur pour de multiples cylindres - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2457 PID: SPN: 1322 FMI: 11/31 VOYANT: Rouge SRT: | Un raté moteur a été détecté dans de multiples numéros de cylindres. | Détarage de puissance du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Il y a deux méthodes de détection de ratés utilisées :

La première méthode utilise l'ICM pour détecter un cylindre qui a des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations de l'ICM sur le ou les fils de signal de détection de combustion (ratés).

La deuxième méthode utilise le régime de vilebrequin pour détecter un cylindre qui a des ratés. Etalonnages de l'Agence de protection de l'environnement (EPA) ISL G et/ou du California Air Resources Board (CARB) diffusés après le 3 décembre 2014, utiliser le régime de vilebrequin pour détecter des ratés.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un raté de deux cylindres ou plus.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si l'ECM ne reçoit pas de signal du fil de retour secondaire après qu'un cylindre a commandé l'amorçage, l'ECM enregistre cela comme un raté. En plus des trois défauts de ratés pour chaque cylindre, les pourcentages de ratés sont également calculés sur l'ensemble des six cylindres. Il y a trois niveaux de gravité pour les ratés sur de multiples cylindres.

Les causes possibles de ce code de défaut incluent :

Les bougies ont dépassé les intervalles d'entretien

  • Les bougies ou les sabots sont endommagés.

Les bobines sont en dysfonctionnement

Le faisceau d'allumage est en court-circuit ou en circuit ouvert

De plus, des ratés sur de multiples cylindres peuvent être provoqués par des problèmes de basse pression de carburant, d'EGR, d'alimentation de tension, de système de carburant ou de capteur d'oxygène. Les codes de défauts pour ces systèmes doivent être résolus avant de diagnostiquer la plainte de ratés.

Tous les fils de retour secondaires dans le faisceau d'allumage sont reliés. Cela maintient la continuité à travers chaque broche de retour secondaire de chaque bobine vers le fil de signal de retour principal au niveau du connecteur 2 de faisceau d'allumage. Si l'un des fils de retour secondaire est en circuit ouvert, l'ICM considèrera alors que le moteur a des ratés alors qu'il n'en a pas.

Une détérioration physique du bout de la bougie et/ou des traces d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut 2457 .

Dernière modification: 12-AVR-2020


Capteur de pression de suralimentation de turbocompresseur de moteur 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2517

Capteur de pression de suralimentation de turbocompresseur de moteur 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2517 PID: S309 SPN: 1127 FMI: 3/3 VOYANT: Orange SRT: | L'ECM a diagnostiqué que le capteur de pression de sortie de compresseur est court-circuité sur une source de tension. | Réduction possible des performances du moteur.
Capteur de pression d'admission d'accélérateur moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'admission d'accélérateur de moteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission d'accélérateur moteur envoie un signal à l'ECM sur le circuit de signal de capteur de pression d'admission d'accélérateur moteur. Cette tension de signal de capteur change en fonction de la pression de l'air entrant dans l'accélérateur moteur. L'ECM détecte une basse tension de signal lorsque la pression d'admission de l'accélérateur moteur est basse. L'ECM détecte une haute tension de signal lorsque la pression d'admission de l'accélérateur moteur est élevée.

Emplacement de composant

Le capteur de pression d'admission de l'accélérateur moteur est situé dans le flux d'air après le post-refroidissement, juste avant l'actionneur d'accélérateur à côté de la soupape de commande du limiteur de pression de suralimentation.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de l'accélérateur moteur est supérieure à 4,95 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si le capteur de pression d'admission de l'accélérateur moteur est déconnecté, le moteur peut continuer de fonctionner en utilisant la position de plaque d'accélérateur et la pression de collecteur d'admission moteur pour estimer la pression d'admission de l'accélérateur. Le capteur de pression d'admission de l'accélérateur moteur était appelé Capteur de pression de suralimentation et Capteur de pression d'entrée de mélangeur dans les précédents produits.

Cause possible de ce code de défaut :

Capteur endommagé

  • Un court-circuit de broche à broche
Se reporter à Dépistage du code de défaut 2517 .

Dernière modification: 12-AVR-2020


Capteur de pression de suralimentation de turbocompresseur moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2518

Capteur de pression de suralimentation de turbocompresseur moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2518 PID: S309 SPN: 1127 FMI: 4/4 VOYANT: Orange SRT: | L'ECM a diagnostiqué que le capteur de pression de sortie de compresseur a été court-circuité à la masse. | Réduction possible des performances du moteur.
Capteur de pression d'admission d'accélérateur moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'admission d'accélérateur de moteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission d'accélérateur moteur envoie un signal à l'ECM sur le circuit de signal de capteur de pression d'admission d'accélérateur moteur. Cette tension de signal de capteur change en fonction de la pression de l'air entrant dans l'accélérateur moteur. L'ECM détecte une basse tension de signal lorsque la pression d'admission de l'accélérateur moteur est basse. L'ECM détecte une haute tension de signal lorsque la pression d'admission de l'accélérateur moteur est élevée.

Emplacement de composant

Le capteur de pression d'admission de l'accélérateur moteur est situé dans le flux d'air après le post-refroidissement, juste avant l'actionneur d'accélérateur à côté de la soupape de commande du limiteur de pression de suralimentation.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de l'accélérateur moteur est inférieure à 0,06 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si le capteur de pression d'admission de l'accélérateur moteur est déconnecté, le moteur peut continuer de fonctionner en utilisant la position de plaque d'accélérateur et la pression de collecteur d'admission moteur pour estimer la pression d'admission de l'accélérateur. Le capteur de pression d'admission de l'accélérateur moteur était appelé Capteur de pression de suralimentation et Capteur de pression d'entrée de mélangeur dans les précédents produits.

Cause possible de ce code de défaut :

  • Capteur de pression d'admission d'accélérateur moteur endommagé.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Un court-circuit à la masse dans un fil d'alimentation.
  • Un court-circuit de broche à broche
Se reporter à Dépistage du code de défaut 2518 .

Dernière modification: 01-AVR-2021


Raté moteur de cylindre N° 1 - condition existe

CODE DE DEFAUT 2533

Raté moteur de cylindre N° 1 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2533 PID: SPN: 1323 FMI: 11/31 VOYANT: Rouge SRT: | Un raté moteur a été détecté dans le cylindre N° 1. | Détarage de puissance du moteur.
Système de contrôle de combustion

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Il y a deux méthodes de détection de ratés utilisées :

La première méthode utilise l'ICM pour détecter un cylindre qui a des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations de l'ICM sur le ou les fils de signal de détection de combustion (ratés).

La deuxième méthode utilise le régime de vilebrequin pour détecter un cylindre qui a des ratés. Etalonnages de l'Agence de protection de l'environnement (EPA) ISL G et/ou du California Air Resources Board (CARB) diffusés après le 3 décembre 2014, utiliser le régime de vilebrequin pour détecter des ratés.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

Le module de commande d'allumage (ICM) se trouve à côté du module de commande moteur (ECM) sur le côté d'admission du moteur près du carter volant. La bobine 1 de cylindre est située au-dessus du cylindre n°1 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un raté du cylindre n° 1.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle les ratés sont survenus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

AVERTISSEMENT : Le système d'allumage dégage des hautes tensions. Pour réduire le risque de blessure corporelle par électrocution, ne pas toucher les fils ou les composants d'allumage pendant que le moteur est en fonctionnement. Toujours utiliser des outils correctement isolés.

Si l'ECM ne reçoit pas de signal du fil de retour secondaire ou un changement correspondant du régime de rotation de vilbrequin après qu'un cylindre a commandé l'amorçage, l'ECM enregistre cela comme un raté. Il y a trois niveaux de gravité pour les défauts de ratés en fonction de la fréquence des ratés

Les causes possibles de ce code de défaut incluent :

Les bougies ont dépassé les intervalles d'entretien

  • Les bougies ou les sabots sont endommagés.

Les bobines sont en dysfonctionnement

Le faisceau d'allumage est en court-circuit ou en circuit ouvert

Tous les fils de retour secondaires dans le faisceau d'allumage sont reliés. Cela maintient la continuité à travers chaque broche de retour secondaire de chaque bobine vers le fil de signal de retour principal au niveau du connecteur 2 de faisceau d'allumage. Si l'un des fils de retour secondaire est en circuit ouvert, l'ICM considèrera alors que le moteur a des ratés alors qu'il n'en a pas.

Une détérioration physique du bout de la bougie et/ou des traces d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut 2533 .

Dernière modification: 12-AVR-2020


Raté moteur de cylindre N° 2 - condition existe

CODE DE DEFAUT 2534

Raté moteur de cylindre N° 2 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2534 PID: SPN: 1324 FMI: 11/31 VOYANT: Rouge SRT: | Un raté moteur a été détecté dans le cylindre N° 2. | Détarage de puissance du moteur.
Système de contrôle de combustion

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Il y a deux méthodes de détection de ratés utilisées :

La première méthode utilise l'ICM pour détecter un cylindre qui a des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations de l'ICM sur le ou les fils de signal de détection de combustion (ratés).

La deuxième méthode utilise le régime de vilebrequin pour détecter un cylindre qui a des ratés. Etalonnages de l'Agence de protection de l'environnement (EPA) ISL G et/ou du California Air Resources Board (CARB) diffusés après le 3 décembre 2014, utiliser le régime de vilebrequin pour détecter des ratés.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bobine 2 de cylindre est située au-dessus du cylindre n°2 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un raté du cylindre n° 2.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle les ratés sont survenus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

AVERTISSEMENT : Le système d'allumage dégage des hautes tensions. Pour réduire le risque de blessure corporelle par électrocution, ne pas toucher les fils ou les composants d'allumage pendant que le moteur est en fonctionnement. Toujours utiliser des outils correctement isolés.

Si l'ECM ne reçoit pas de signal du fil de retour secondaire ou un changement correspondant du régime de rotation de vilbrequin après qu'un cylindre a commandé l'amorçage, l'ECM enregistre cela comme un raté. Il y a trois niveaux de gravité pour les défauts de ratés en fonction de la fréquence des ratés

Les causes possibles de ce code de défaut incluent :

Les bougies ont dépassé les intervalles d'entretien

  • Les bougies ou les sabots sont endommagés.

Les bobines sont en dysfonctionnement

Le faisceau d'allumage est en court-circuit ou en circuit ouvert

Tous les fils de retour secondaires dans le faisceau d'allumage sont reliés. Cela maintient la continuité à travers chaque broche de retour secondaire de chaque bobine vers le fil de signal de retour principal au niveau du connecteur 2 de faisceau d'allumage. Si l'un des fils de retour secondaire est en circuit ouvert, l'ICM considèrera alors que le moteur a des ratés alors qu'il n'en a pas.

Une détérioration physique du bout de la bougie et/ou des traces d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut 2534 .

Dernière modification: 12-AVR-2020


Raté moteur de cylindre N° 3 - condition existe

CODE DE DEFAUT 2535

Raté moteur de cylindre N° 3 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2535 PID: SPN: 1325 FMI: 11/31 VOYANT: Rouge SRT: | Un raté moteur a été détecté dans le cylindre N° 3. | Détarage de puissance du moteur.
Système de contrôle de combustion

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Il y a deux méthodes de détection de ratés utilisées :

La première méthode utilise l'ICM pour détecter un cylindre qui a des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations de l'ICM sur le ou les fils de signal de détection de combustion (ratés).

La deuxième méthode utilise le régime de vilebrequin pour détecter un cylindre qui a des ratés. Etalonnages de l'Agence de protection de l'environnement (EPA) ISL G et/ou du California Air Resources Board (CARB) diffusés après le 3 décembre 2014, utiliser le régime de vilebrequin pour détecter des ratés.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bobine 3 de cylindre est située au-dessus du cylindre n°3 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un raté du cylindre n° 3.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle les ratés sont survenus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

AVERTISSEMENT : Le système d'allumage dégage des hautes tensions. Pour réduire le risque de blessure corporelle par électrocution, ne pas toucher les fils ou les composants d'allumage pendant que le moteur est en fonctionnement. Toujours utiliser des outils correctement isolés.

Si l'ECM ne reçoit pas de signal du fil de retour secondaire ou un changement correspondant du régime de rotation de vilbrequin après qu'un cylindre a commandé l'amorçage, l'ECM enregistre cela comme un raté. Il y a trois niveaux de gravité pour les défauts de ratés en fonction de la fréquence des ratés

Les causes possibles de ce code de défaut incluent :

Les bougies ont dépassé les intervalles d'entretien

  • Les bougies ou les sabots sont endommagés.

Les bobines sont en dysfonctionnement

Le faisceau d'allumage est en court-circuit ou en circuit ouvert

Tous les fils de retour secondaires dans le faisceau d'allumage sont reliés. Cela maintient la continuité à travers chaque broche de retour secondaire de chaque bobine vers le fil de signal de retour principal au niveau du connecteur 2 de faisceau d'allumage. Si l'un des fils de retour secondaire est en circuit ouvert, l'ICM considèrera alors que le moteur a des ratés alors qu'il n'en a pas.

Une détérioration physique du bout de la bougie et/ou des traces d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut 2535 .

Dernière modification: 12-AVR-2020


Raté moteur de cylindre N° 4 - condition existe

CODE DE DEFAUT 2536

Raté moteur de cylindre N° 4 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2536 PID: SPN: 1326 FMI: 11/31 VOYANT: Rouge SRT: | Un raté moteur a été détecté dans le cylindre N° 4. | Détarage de puissance du moteur.
Système de contrôle de combustion

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Il y a deux méthodes de détection de ratés utilisées :

La première méthode utilise l'ICM pour détecter un cylindre qui a des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations de l'ICM sur le ou les fils de signal de détection de combustion (ratés).

La deuxième méthode utilise le régime de vilebrequin pour détecter un cylindre qui a des ratés. Etalonnages de l'Agence de protection de l'environnement (EPA) ISL G et/ou du California Air Resources Board (CARB) diffusés après le 3 décembre 2014, utiliser le régime de vilebrequin pour détecter des ratés.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bobine 4 de cylindre est située au-dessus du cylindre n°4 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un raté du cylindre n° 4.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle les ratés sont survenus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

AVERTISSEMENT : Le système d'allumage dégage des hautes tensions. Pour réduire le risque de blessure corporelle par électrocution, ne pas toucher les fils ou les composants d'allumage pendant que le moteur est en fonctionnement. Toujours utiliser des outils correctement isolés.

Si l'ECM ne reçoit pas de signal du fil de retour secondaire ou un changement correspondant du régime de rotation de vilbrequin après qu'un cylindre a commandé l'amorçage, l'ECM enregistre cela comme un raté. Il y a trois niveaux de gravité pour les défauts de ratés en fonction de la fréquence des ratés

Les causes possibles de ce code de défaut incluent :

Les bougies ont dépassé les intervalles d'entretien

  • Les bougies ou les sabots sont endommagés.

Les bobines sont en dysfonctionnement

Le faisceau d'allumage est en court-circuit ou en circuit ouvert

Tous les fils de retour secondaires dans le faisceau d'allumage sont reliés. Cela maintient la continuité à travers chaque broche de retour secondaire de chaque bobine vers le fil de signal de retour principal au niveau du connecteur 2 de faisceau d'allumage. Si l'un des fils de retour secondaire est en circuit ouvert, l'ICM considèrera alors que le moteur a des ratés alors qu'il n'en a pas.

Une détérioration physique du bout de la bougie et/ou des traces d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut 2536 .

Dernière modification: 12-AVR-2020


Raté moteur de cylindre N° 5 - condition existe

CODE DE DEFAUT 2537

Raté moteur de cylindre N° 5 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2537 PID: SPN: 1327 FMI: 11/31 VOYANT: Rouge SRT: | Un raté moteur a été détecté dans le cylindre N° 5. | Détarage de puissance du moteur.
Système de contrôle de combustion

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Il y a deux méthodes de détection de ratés utilisées :

La première méthode utilise l'ICM pour détecter un cylindre qui a des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations de l'ICM sur le ou les fils de signal de détection de combustion (ratés).

La deuxième méthode utilise le régime de vilebrequin pour détecter un cylindre qui a des ratés. Etalonnages de l'Agence de protection de l'environnement (EPA) ISL G et/ou du California Air Resources Board (CARB) diffusés après le 3 décembre 2014, utiliser le régime de vilebrequin pour détecter des ratés.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bobine 5 de cylindre est située au-dessus du cylindre N° 5 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un raté du cylindre n° 5.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle les ratés sont survenus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

AVERTISSEMENT : Le système d'allumage dégage des hautes tensions. Pour réduire le risque de blessure corporelle par électrocution, ne pas toucher les fils ou les composants d'allumage pendant que le moteur est en fonctionnement. Toujours utiliser des outils correctement isolés.

Si l'ECM ne reçoit pas de signal du fil de retour secondaire ou un changement correspondant du régime de rotation de vilbrequin après qu'un cylindre a commandé l'amorçage, l'ECM enregistre cela comme un raté. Il y a trois niveaux de gravité pour les défauts de ratés en fonction de la fréquence des ratés

Les causes possibles de ce code de défaut incluent :

Les bougies ont dépassé les intervalles d'entretien

  • Les bougies ou les sabots sont endommagés.

Les bobines sont en dysfonctionnement

Le faisceau d'allumage est en court-circuit ou en circuit ouvert

Tous les fils de retour secondaires dans le faisceau d'allumage sont reliés. Cela maintient la continuité à travers chaque broche de retour secondaire de chaque bobine vers le fil de signal de retour principal au niveau du connecteur 2 de faisceau d'allumage. Si l'un des fils de retour secondaire est en circuit ouvert, l'ICM considèrera alors que le moteur a des ratés alors qu'il n'en a pas.

Une détérioration physique du bout de la bougie et/ou des traces d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut 2537 .

Dernière modification: 12-AVR-2020


Raté moteur de cylindre N° 6 - condition existe

CODE DE DEFAUT 2538

Raté moteur de cylindre N° 6 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2538 PID: SPN: 1328 FMI: 11/31 VOYANT: Rouge SRT: | Un raté moteur a été détecté dans le cylindre N° 6. | Détarage de puissance du moteur.
Système de contrôle de combustion

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Il y a deux méthodes de détection de ratés utilisées :

La première méthode utilise l'ICM pour détecter un cylindre qui a des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations de l'ICM sur le ou les fils de signal de détection de combustion (ratés).

La deuxième méthode utilise le régime de vilebrequin pour détecter un cylindre qui a des ratés. Etalonnages de l'Agence de protection de l'environnement (EPA) ISL G et/ou du California Air Resources Board (CARB) diffusés après le 3 décembre 2014, utiliser le régime de vilebrequin pour détecter des ratés.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bobine 6 de cylindre est située au-dessus du cylindre N° 6 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un raté du cylindre n° 6.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle les ratés sont survenus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

AVERTISSEMENT : Le système d'allumage dégage des hautes tensions. Pour réduire le risque de blessure corporelle par électrocution, ne pas toucher les fils ou les composants d'allumage pendant que le moteur est en fonctionnement. Toujours utiliser des outils correctement isolés.

Si l'ECM ne reçoit pas de signal du fil de retour secondaire ou un changement correspondant du régime de rotation de vilbrequin après qu'un cylindre a commandé l'amorçage, l'ECM enregistre cela comme un raté. Il y a trois niveaux de gravité pour les défauts de ratés en fonction de la fréquence des ratés

Les causes possibles de ce code de défaut incluent :

Les bougies ont dépassé les intervalles d'entretien

  • Les bougies ou les sabots sont endommagés.

Les bobines sont en dysfonctionnement

Le faisceau d'allumage est en court-circuit ou en circuit ouvert

Tous les fils de retour secondaires dans le faisceau d'allumage sont reliés. Cela maintient la continuité à travers chaque broche de retour secondaire de chaque bobine vers le fil de signal de retour principal au niveau du connecteur 2 de faisceau d'allumage. Si l'un des fils de retour secondaire est en circuit ouvert, l'ICM considèrera alors que le moteur a des ratés alors qu'il n'en a pas.

Une détérioration physique du bout de la bougie et/ou des traces d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut 2538 .

Dernière modification: 12-AVR-2020


Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 254

Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 254 PID: S17 SPN: 632 FMI: 4/4 VOYANT: Rouge SRT: | Basse tension détectée au niveau du circuit de soupape de coupure de carburant | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Circuit d'électrovanne de coupure de carburant

Description de circuit

La soupape d'arrêt de carburant est un dispositif utilisé par le module de commande moteur (ECM) pour contrôler l'alimentation de carburant moteur. Lorsque l'ECM active le circuit de pilote de soupape d'arrêt de carburant moteur, la soupape d'arrêt de carburant moteur est ouverte. Une tension nulle sur la soupape d'arrêt de carburant moteur ferme la soupape d'arrêt de carburant moteur.

Emplacement de composant

La soupape d'arrêt de carburant du moteur se trouve à l'arrière du module de carburant, près du bouchon d'extrémité du régulateur de pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) n'a détecté aucune tension lorsque l'ouverture de la soupape d'arrêt de carburant moteur est commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La soupape d'arrêt de carburant du moteur ne s'ouvrira pas. Le moteur ne démarre pas ou ne fonctionne pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de la soupape de coupure de carburant.
  • Un court-circuit à la masse dans le faisceau moteur
  • Un court-circuit de broche à broche dans le faisceau de câblage moteur.
Se reporter à Dépistage du code de défaut 254 .

Dernière modification: 01-AVR-2021


Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 255

Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 255 PID: S17 SPN: 632 FMI: 3/3 VOYANT: Orange SRT: | Circuit ouvert ou court-circuit à source de tension détecté sur le circuit de soupape d'arrêt de carburant. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Circuit d'électrovanne de coupure de carburant

Description de circuit

La soupape d'arrêt de carburant est un dispositif utilisé par le module de commande moteur (ECM) pour contrôler l'alimentation de carburant moteur. Lorsque l'ECM active le circuit de pilote de soupape d'arrêt de carburant moteur, la soupape d'arrêt de carburant moteur est ouverte. Une tension nulle sur la soupape d'arrêt de carburant moteur ferme la soupape d'arrêt de carburant moteur.

Emplacement de composant

La soupape d'arrêt de carburant du moteur se trouve à l'arrière du module de carburant, près du bouchon d'extrémité du régulateur de pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et l'ECM détecte la vitesse du moteur.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de modulation de largeur d'impulsion (PWM) est supérieure à 0 VCC lorsque le signal PWM est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La soupape d'arrêt de carburant du moteur ne s'ouvrira pas. Le moteur ne démarre pas ou ne fonctionne pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de la soupape de coupure de carburant.
  • Un court-circuit de broche à broche dans le faisceau de câblage moteur.
Se reporter à Dépistage du code de défaut 255 .

Dernière modification: 01-AVR-2021


Pression d'alimentation de gaz (régulée) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2568

Pression d'alimentation de gaz (régulée) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2568 PID: P159 SPN: 159 FMI: 0/0 VOYANT: Rouge SRT: | L'ECM a diagnostiqué que la pression d'alimentation de carburant est devenue trop élevée pour assurer le fonctionnement du moteur. | Détarage de puissance du moteur.
Capteur de pression d'alimentation de carburant

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'admission de régulateur de carburant moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission de régulateur de carburant moteur fournit un signal à l'ECM sur le circuit de capteur de pression d'admission du régulateur de carburant moteur. Cette tension de signal de capteur change sur la base de la pression du carburant entrant dans le régulateur (basse pression).

Emplacement de composant

Le capteur de pression d'admission de régulateur de carburant moteur se trouve dans le carter de carburant à proximité du raccord d'alimentation.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression du carburant entrant dans le régulateur (basse pression) moteur est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Deux types de systèmes de carburant peuvent être utilisés, du gaz naturel comprimé (CNG) ou du gaz naturel liquéfié (LNG). Les composants du système de carburant jusqu'au régulateur moteur (basse pression) sont fournis par l'OEM. Si la pression de carburant à l'admission du régulateur moteur (basse pression) est trop élevée, cela indique un problème avec les composants du système de carburant fournis par l'OEM ou avec l'alimentation de carburant.

Cause possible de ce code de défaut :

  • Réservoirs de carburant sur-pressurisés
  • Régulateur OEM (haute pression) présentant un dysfonctionnement

Capteur de pression de régulateur de carburant moteur présentant un dysfonctionnement.

Se reporter à Dépistage du code de défaut 2568 .

Dernière modification: 12-AVR-2020


Température de sortie de post-refroidissement de moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2571

Température de sortie de post-refroidissement de moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2571 PID: SPN: 2630 FMI: 3/3 VOYANT: Orange SRT: | Température de sortie de post-refroidissement moteur - tension au-dessus de la normale ou court-circuit à source haute | Réduction possible des performances du moteur.
Circuit de température de sortie de post-refroidissement de moteur

Description de circuit

Le module de commande moteur (ECM) utilise le capteur de débit volumétrique d'air pour mesurer la température de sortie de post-refroidissement. Le capteur de débit volumétrique d'air contient un capteur de résistance variable qui est utilisé pour mesurer la température de l'air sortant du post-refroidissement. L'ECM fournit 5 V au circuit de signal de température de débit volumétrique d'air. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de l'air entrant dans le capteur de débit volumétrique d'air.

Emplacement de composant

Le capteur de débit volumétrique d'air se trouve sur le carter de carburant juste avant l'actionneur d'accélérateur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que le relév du capteur de débit volumétrique d'air est supérieur à la valeur minimale admissible.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de débit volumétrique d'air partage des fils de retour du faisceau moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 2571 .

Dernière modification: 12-AVR-2020


Température de sortie de post-refroidissement moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2572

Température de sortie de post-refroidissement moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2572 PID: SPN: 2630 FMI: 4/4 VOYANT: Orange SRT: | Température de sortie de post-refroidissement moteur - tension au-dessous de la normale ou court-circuit à source basse. | Réduction possible des performances du moteur.
ECM

Description de circuit

Le module de commande moteur (ECM) utilise le capteur de débit volumétrique d'air pour mesurer la température de sortie de post-refroidissement. Le capteur de débit volumétrique d'air contient un capteur de résistance variable qui est utilisé pour mesurer la température de l'air sortant du post-refroidissement. L'ECM fournit 5 V au circuit de signal de température de débit volumétrique d'air. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de l'air entrant dans le capteur de débit volumétrique d'air.

Emplacement de composant

Le circuit de température de sortie de post-refroidissement se trouve dans le capteur de débit volumétrique d'air.

Le capteur de débit volumétrique d'air se trouve sur le carter de carburant juste avant l'actionneur d'accélérateur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension était inférieure à une quantité étalonnée sur la ligne de signal de débit volumétrique d'air.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le module de commande de moteur (ECM) éteint le voyant de dysfonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque la température de sortie de post-refroidissement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de sortie de post-refroidissement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Les causes possibles de ce code de défaut incluent :

Court-circuit de signal sur le retour ou la masse du capteur

Un dysfonctionnement de capteur de débit volumétrique d'air

Se reporter à Dépistage du code de défaut 2572 .

Dernière modification: 12-AVR-2020


Tension de bougie de moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2586

Tension de bougie de moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2586 PID: SPN: 1294 FMI: 0/15 VOYANT: Néant SRT: | Une tension de bougie supérieure à la normale a été détectée. | Aucun effet sur le fonctionnement.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Le module de commande d'allumage (ICM) se trouve à côté du module de commande moteur (ECM) sur le côté d'admission du moteur près du carter volant. La bobine 1 de cylindre est située au-dessus du cylindre n°1 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute lorsque la pression du collecteur d'admission est supérieure à une valeur étalonnée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre A1 émet une étincelle avec une haute tension.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et effectuer un test de calage.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2586 .

Dernière modification: 12-AVR-2020


Tension de bougie de moteur 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2587

Tension de bougie de moteur 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2587 PID: SPN: 1295 FMI: 0/15 VOYANT: Néant SRT: | Une tension de bougie supérieure à la normale a été détectée. | Aucun effet sur le fonctionnement.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bobine 2 de cylindre est située au-dessus du cylindre n°2 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute lorsque la pression du collecteur d'admission est supérieure à une valeur étalonnée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre B1 émet une étincelle avec une haute tension.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et effectuer un test de calage.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2587 .

Dernière modification: 12-AVR-2020


Tension de bougie de moteur 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2588

Tension de bougie de moteur 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2588 PID: SPN: 1296 FMI: 0/15 VOYANT: Néant SRT: | Une tension de bougie supérieure à la normale a été détectée. | Aucun effet sur le fonctionnement.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bobine 3 de cylindre est située au-dessus du cylindre n°3 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute lorsque la pression du collecteur d'admission est supérieure à une valeur étalonnée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre A2 émet une étincelle avec une haute tension.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et effectuer un test de calage.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2588 .

Dernière modification: 12-AVR-2020


Tension de bougie de moteur 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2589

Tension de bougie de moteur 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2589 PID: SPN: 1297 FMI: 0/15 VOYANT: Néant SRT: | Une tension de bougie supérieure à la normale a été détectée. | Aucun effet sur le fonctionnement.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bobine 4 de cylindre est située au-dessus du cylindre n°4 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute lorsque la pression du collecteur d'admission est supérieure à une valeur étalonnée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre B2 émet une étincelle avec une haute tension.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et effectuer un test de calage.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2589 .

Dernière modification: 12-AVR-2020


Tension de bougie de moteur 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2591

Tension de bougie de moteur 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2591 PID: SPN: 1298 FMI: 0/15 VOYANT: Néant SRT: | Une tension de bougie supérieure à la normale a été détectée. | Aucun effet sur le fonctionnement.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bobine 5 de cylindre est située au-dessus du cylindre N° 5 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute lorsque la pression du collecteur d'admission est supérieure à une valeur étalonnée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre A3 émet une étincelle avec une haute tension.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et effectuer un test de calage.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2591 .

Dernière modification: 12-AVR-2020


Tension de bougie de moteur 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2592

Tension de bougie de moteur 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2592 PID: SPN: 1299 FMI: 0/15 VOYANT: Néant SRT: | Une tension de bougie supérieure à la normale a été détectée. | Aucun effet sur le fonctionnement.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bobine 6 de cylindre est située au-dessus du cylindre N° 6 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute lorsque la pression du collecteur d'admission est supérieure à une valeur étalonnée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre B3 émet une étincelle avec une haute tension.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et effectuer un test de calage.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2592 .

Dernière modification: 12-AVR-2020


Tension de bougie de moteur 1 (A1) - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2593

Tension de bougie de moteur 1 (A1) - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2593 PID: SPN: 1294 FMI: 1/17 VOYANT: Néant SRT: | Une tension de bougie inférieure à la normale a été détectée. | Aucun effet sur le fonctionnement.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Le module de commande d'allumage (ICM) se trouve à côté du module de commande moteur (ECM) sur le côté d'admission du moteur près du carter volant. La bobine 1 de cylindre est située au-dessus du cylindre n°1 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute lorsque la pression du collecteur d'admission est inférieure à une valeur étalonnée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre A1 émet une étincelle avec une basse tension.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et effectuer un test de calage.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2593 .

Dernière modification: 12-AVR-2020


Tension de bougie de moteur 2 (B1) - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2594

Tension de bougie de moteur 2 (B1) - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2594 PID: SPN: 1295 FMI: 1/17 VOYANT: Néant SRT: | Une tension de bougie inférieure à la normale a été détectée. | Aucun effet sur le fonctionnement.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Le module de commande d'allumage (ICM) se trouve à côté du module de commande moteur (ECM) sur le côté d'admission du moteur près du carter volant. La bobine 1 de cylindre est située au-dessus du cylindre n°1 sur le côté d'admission du moteur.

La bobine 2 de cylindre est située au-dessus du cylindre n°2 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute lorsque la pression du collecteur d'admission est inférieure à une valeur étalonnée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre B1 émet une étincelle avec une basse tension.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et effectuer un test de calage.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2594 .

Dernière modification: 12-AVR-2020


Tension de bougie de moteur 3 (A2) - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2595

Tension de bougie de moteur 3 (A2) - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2595 PID: SPN: 1296 FMI: 1/17 VOYANT: Néant SRT: | Une tension de bougie inférieure à la normale a été détectée. | Aucun effet sur le fonctionnement.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bobine 3 de cylindre est située au-dessus du cylindre n°3 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute lorsque la pression du collecteur d'admission est inférieure à une valeur étalonnée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre A2 émet une étincelle avec une basse tension.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2595 .

Dernière modification: 12-AVR-2020


Tension de bougie de moteur 4 (B2) - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2596

Tension de bougie de moteur 4 (B2) - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2596 PID: SPN: 1297 FMI: 1/17 VOYANT: Néant SRT: | Une tension de bougie inférieure à la normale a été détectée. | Aucun effet sur le fonctionnement.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bobine 4 de cylindre est située au-dessus du cylindre n°4 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute lorsque la pression du collecteur d'admission est inférieure à une valeur étalonnée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre B2 émet une étincelle avec une basse tension.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et effectuer un test de calage.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2596 .

Dernière modification: 12-AVR-2020


Tension de bougie de moteur 5 (A3) - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2597

Tension de bougie de moteur 5 (A3) - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2597 PID: SPN: 1298 FMI: 1/17 VOYANT: Néant SRT: | Une tension de bougie inférieure à la normale a été détectée. | Aucun effet sur le fonctionnement.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bobine 5 de cylindre est située au-dessus du cylindre N° 5 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute lorsque la pression du collecteur d'admission est inférieure à une valeur étalonnée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre A3 émet une étincelle avec une basse tension.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et effectuer un test de calage.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2597 .

Dernière modification: 12-AVR-2020


Tension de bougie de moteur 6 (B3) - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2598

Tension de bougie de moteur 6 (B3) - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2598 PID: SPN: 1299 FMI: 1/17 VOYANT: Néant SRT: | Une tension de bougie inférieure à la normale a été détectée. | Aucun effet sur le fonctionnement.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bobine 6 de cylindre est située au-dessus du cylindre N° 6 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute lorsque la pression du collecteur d'admission est inférieure à une valeur étalonnée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre B3 émet une étincelle avec une basse tension.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et effectuer un test de calage.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2598 .

Dernière modification: 12-AVR-2020


Raté moteur de cylindre N° 1 - condition existe

CODE DE DEFAUT 2599

Raté moteur de cylindre N° 1 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2599 PID: SPN: 1323 FMI: 11/31 VOYANT: Néant SRT: | Un raté moteur a été détecté dans le cylindre N° 1. | Réduction possible des performances du moteur.
Système de contrôle de combustion

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Il y a deux méthodes de détection de ratés utilisées :

La première méthode utilise l'ICM pour détecter un cylindre qui a des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations de l'ICM sur le ou les fils de signal de détection de combustion (ratés).

La deuxième méthode utilise le régime de vilebrequin pour détecter un cylindre qui a des ratés. Etalonnages de l'Agence de protection de l'environnement (EPA) ISL G et/ou du California Air Resources Board (CARB) diffusés après le 3 décembre 2014, utiliser le régime de vilebrequin pour détecter des ratés.

Emplacement de composant

Le module de commande d'allumage (ICM) se trouve à côté du module de commande moteur (ECM) sur le côté d'admission du moteur près du carter volant. La bobine 1 de cylindre est située au-dessus du cylindre n°1 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un raté du cylindre n° 1.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle les ratés sont survenus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si l'ECM ne reçoit pas de signal du fil de retour secondaire ou un changement correspondant du régime de rotation de vilbrequin après qu'un cylindre a commandé l'amorçage, l'ECM enregistre cela comme un raté. Il y a trois niveaux de gravité pour les défauts de ratés en fonction de la fréquence des ratés

Les causes possibles de ce code de défaut incluent :

Les bougies ont dépassé les intervalles d'entretien

  • Les bougies ou les sabots sont endommagés.

Les bobines sont en dysfonctionnement

Le faisceau d'allumage est en court-circuit ou en circuit ouvert

Tous les fils de retour secondaires dans le faisceau d'allumage sont reliés. Cela maintient la continuité à travers chaque broche de retour secondaire de chaque bobine vers le fil de signal de retour principal au niveau du connecteur 2 de faisceau d'allumage. Si l'un des fils de retour secondaire est en circuit ouvert, l'ICM considèrera alors que le moteur a des ratés alors qu'il n'en a pas.

Une détérioration physique du bout de la bougie et/ou des dépôts d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut 2599 .

Dernière modification: 12-AVR-2020


Raté moteur de cylindre N° 2 - condition existe

CODE DE DEFAUT 2611

Raté moteur de cylindre N° 2 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2611 PID: SPN: 1324 FMI: 11/31 VOYANT: Néant SRT: | Un raté moteur a été détecté dans le cylindre N° 2. | Réduction possible des performances du moteur.
Système de contrôle de combustion

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Il y a deux méthodes de détection de ratés utilisées :

La première méthode utilise l'ICM pour détecter un cylindre qui a des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations de l'ICM sur le ou les fils de signal de détection de combustion (ratés).

La deuxième méthode utilise le régime de vilebrequin pour détecter un cylindre qui a des ratés. Etalonnages de l'Agence de protection de l'environnement (EPA) ISL G et/ou du California Air Resources Board (CARB) diffusés après le 3 décembre 2014, utiliser le régime de vilebrequin pour détecter des ratés.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bobine 2 de cylindre est située au-dessus du cylindre n°2 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un raté du cylindre n° 2.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle les ratés sont survenus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si l'ECM ne reçoit pas de signal du fil de retour secondaire ou un changement correspondant du régime de rotation de vilbrequin après qu'un cylindre a commandé l'amorçage, l'ECM enregistre cela comme un raté. Il y a trois niveaux de gravité pour les défauts de ratés en fonction de la fréquence des ratés

Les causes possibles de ce code de défaut incluent :

Les bougies ont dépassé les intervalles d'entretien

  • Les bougies ou les sabots sont endommagés.

Les bobines sont en dysfonctionnement

Le faisceau d'allumage est en court-circuit ou en circuit ouvert

Tous les fils de retour secondaires dans le faisceau d'allumage sont reliés. Cela maintient la continuité à travers chaque broche de retour secondaire de chaque bobine vers le fil de signal de retour principal au niveau du connecteur 2 de faisceau d'allumage. Si l'un des fils de retour secondaire est en circuit ouvert, l'ICM considèrera alors que le moteur a des ratés alors qu'il n'en a pas.

Une détérioration physique du bout de la bougie et/ou des dépôts d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut 2611 .

Dernière modification: 12-AVR-2020


Raté moteur de cylindre N° 3 - condition existe

CODE DE DEFAUT 2612

Raté moteur de cylindre N° 3 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2612 PID: SPN: 1325 FMI: 11/31 VOYANT: Néant SRT: | Un raté moteur a été détecté dans le cylindre N° 3. | Réduction possible des performances du moteur.
Système de contrôle de combustion

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Il y a deux méthodes de détection de ratés utilisées :

La première méthode utilise l'ICM pour détecter un cylindre qui a des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations de l'ICM sur le ou les fils de signal de détection de combustion (ratés).

La deuxième méthode utilise le régime de vilebrequin pour détecter un cylindre qui a des ratés. Etalonnages de l'Agence de protection de l'environnement (EPA) ISL G et/ou du California Air Resources Board (CARB) diffusés après le 3 décembre 2014, utiliser le régime de vilebrequin pour détecter des ratés.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bobine 3 de cylindre est située au-dessus du cylindre n°3 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un raté du cylindre n° 3.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle les ratés sont survenus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si l'ECM ne reçoit pas de signal du fil de retour secondaire ou un changement correspondant du régime de rotation de vilbrequin après qu'un cylindre a commandé l'amorçage, l'ECM enregistre cela comme un raté. Il y a trois niveaux de gravité pour les défauts de ratés en fonction de la fréquence des ratés

Les causes possibles de ce code de défaut incluent :

Les bougies ont dépassé les intervalles d'entretien

  • Les bougies ou les sabots sont endommagés.

Les bobines sont en dysfonctionnement

Le faisceau d'allumage est en court-circuit ou en circuit ouvert

Tous les fils de retour secondaires dans le faisceau d'allumage sont reliés. Cela maintient la continuité à travers chaque broche de retour secondaire de chaque bobine vers le fil de signal de retour principal au niveau du connecteur 2 de faisceau d'allumage. Si l'un des fils de retour secondaire est en circuit ouvert, l'ICM considèrera alors que le moteur a des ratés alors qu'il n'en a pas.

Une détérioration physique du bout de la bougie et/ou des dépôts d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut 2612 .

Dernière modification: 12-AVR-2020


Raté moteur de cylindre N° 4 - condition existe

CODE DE DEFAUT 2613

Raté moteur de cylindre N° 4 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2613 PID: SPN: 1326 FMI: 11/31 VOYANT: Néant SRT: | Un raté moteur a été détecté dans le cylindre N° 4. | Réduction possible des performances du moteur.
Système de contrôle de combustion

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Il y a deux méthodes de détection de ratés utilisées :

La première méthode utilise l'ICM pour détecter un cylindre qui a des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations de l'ICM sur le ou les fils de signal de détection de combustion (ratés).

La deuxième méthode utilise le régime de vilebrequin pour détecter un cylindre qui a des ratés. Etalonnages de l'Agence de protection de l'environnement (EPA) ISL G et/ou du California Air Resources Board (CARB) diffusés après le 3 décembre 2014, utiliser le régime de vilebrequin pour détecter des ratés.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bobine 4 de cylindre est située au-dessus du cylindre n°4 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un raté du cylindre n° 4.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle les ratés sont survenus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si l'ECM ne reçoit pas de signal du fil de retour secondaire ou un changement correspondant du régime de rotation de vilbrequin après qu'un cylindre a commandé l'amorçage, l'ECM enregistre cela comme un raté. Il y a trois niveaux de gravité pour les défauts de ratés en fonction de la fréquence des ratés

Les causes possibles de ce code de défaut incluent :

Les bougies ont dépassé les intervalles d'entretien

  • Les bougies ou les sabots sont endommagés.

Les bobines sont en dysfonctionnement

Le faisceau d'allumage est en court-circuit ou en circuit ouvert

Tous les fils de retour secondaires dans le faisceau d'allumage sont reliés. Cela maintient la continuité à travers chaque broche de retour secondaire de chaque bobine vers le fil de signal de retour principal au niveau du connecteur 2 de faisceau d'allumage. Si l'un des fils de retour secondaire est en circuit ouvert, l'ICM considèrera alors que le moteur a des ratés alors qu'il n'en a pas.

Une détérioration physique du bout de la bougie et/ou des dépôts d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut 2613 .

Dernière modification: 12-AVR-2020


Raté moteur de cylindre N° 5 - condition existe

CODE DE DEFAUT 2614

Raté moteur de cylindre N° 5 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2614 PID: SPN: 1327 FMI: 11/31 VOYANT: Néant SRT: | Un raté moteur a été détecté dans le cylindre N° 5. | Réduction possible des performances du moteur.
Système de contrôle de combustion

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Il y a deux méthodes de détection de ratés utilisées :

La première méthode utilise l'ICM pour détecter un cylindre qui a des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations de l'ICM sur le ou les fils de signal de détection de combustion (ratés).

La deuxième méthode utilise le régime de vilebrequin pour détecter un cylindre qui a des ratés. Etalonnages de l'Agence de protection de l'environnement (EPA) ISL G et/ou du California Air Resources Board (CARB) diffusés après le 3 décembre 2014, utiliser le régime de vilebrequin pour détecter des ratés.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bobine 5 de cylindre est située au-dessus du cylindre N° 5 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un raté du cylindre n° 5.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle les ratés sont survenus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si l'ECM ne reçoit pas de signal du fil de retour secondaire ou un changement correspondant du régime de rotation de vilbrequin après qu'un cylindre a commandé l'amorçage, l'ECM enregistre cela comme un raté. Il y a trois niveaux de gravité pour les défauts de ratés en fonction de la fréquence des ratés

Les causes possibles de ce code de défaut incluent :

Les bougies ont dépassé les intervalles d'entretien

  • Les bougies ou les sabots sont endommagés.

Les bobines sont en dysfonctionnement

Le faisceau d'allumage est en court-circuit ou en circuit ouvert

Tous les fils de retour secondaires dans le faisceau d'allumage sont reliés. Cela maintient la continuité à travers chaque broche de retour secondaire de chaque bobine vers le fil de signal de retour principal au niveau du connecteur 2 de faisceau d'allumage. Si l'un des fils de retour secondaire est en circuit ouvert, l'ICM considèrera alors que le moteur a des ratés alors qu'il n'en a pas.

Une détérioration physique du bout de la bougie et/ou des dépôts d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut 2614 .

Dernière modification: 12-AVR-2020


Raté moteur de cylindre N° 6 - condition existe

CODE DE DEFAUT 2615

Raté moteur de cylindre N° 6 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2615 PID: SPN: 1328 FMI: 11/31 VOYANT: Néant SRT: | Un raté moteur a été détecté dans le cylindre N° 6. | Réduction possible des performances du moteur.
Système de contrôle de combustion

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Il y a deux méthodes de détection de ratés utilisées :

La première méthode utilise l'ICM pour détecter un cylindre qui a des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations de l'ICM sur le ou les fils de signal de détection de combustion (ratés).

La deuxième méthode utilise le régime de vilebrequin pour détecter un cylindre qui a des ratés. Etalonnages de l'Agence de protection de l'environnement (EPA) ISL G et/ou du California Air Resources Board (CARB) diffusés après le 3 décembre 2014, utiliser le régime de vilebrequin pour détecter des ratés.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bobine 6 de cylindre est située au-dessus du cylindre N° 6 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un raté du cylindre n° 6.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle les ratés sont survenus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si l'ECM ne reçoit pas de signal du fil de retour secondaire ou un changement correspondant du régime de rotation de vilbrequin après qu'un cylindre a commandé l'amorçage, l'ECM enregistre cela comme un raté. Il y a trois niveaux de gravité pour les défauts de ratés en fonction de la fréquence des ratés

Les causes possibles de ce code de défaut incluent :

Les bougies ont dépassé les intervalles d'entretien

  • Les bougies ou les sabots sont endommagés.

Les bobines sont en dysfonctionnement

Le faisceau d'allumage est en court-circuit ou en circuit ouvert

Tous les fils de retour secondaires dans le faisceau d'allumage sont reliés. Cela maintient la continuité à travers chaque broche de retour secondaire de chaque bobine vers le fil de signal de retour principal au niveau du connecteur 2 de faisceau d'allumage. Si l'un des fils de retour secondaire est en circuit ouvert, l'ICM considèrera alors que le moteur a des ratés alors qu'il n'en a pas.

Une détérioration physique du bout de la bougie et/ou des dépôts d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut 2615 .

Dernière modification: 12-AVR-2020


Circuit de ratés de moteur dans plusieurs cylindres - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2616

Circuit de ratés de moteur dans plusieurs cylindres - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2616 PID: SPN: 1322 FMI: 3/3 VOYANT: Orange SRT: | Circuit de cylindre multiple de raté moteur - tension au-dessus de la normale ou court-circuit à source haute. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension sur la ligne de signal de détection de combustion est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La détection de ratés est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle les ratés sont survenus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit de broche à broche
Se reporter à Dépistage du code de défaut 2616 .

Dernière modification: 12-AVR-2020


Circuit de ratés de moteur dans plusieurs cylindres - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2617

Circuit de ratés de moteur dans plusieurs cylindres - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2617 PID: SPN: 1322 FMI: 4/4 VOYANT: Orange SRT: | Circuit de cylindre multiple de raté moteur - tension au-dessous de la normale ou court-circuit à source basse. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que les ratés sont au-dessus d'une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La détection de ratés est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle les ratés sont survenus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Si l'ICM détecte une impulsion d'allumage anormale sur le cylindre, il indique des ratés à l'ECM via le fil de signal de retour d'allumage.

  • Un court-circuit à la masse dans le faisceau moteur

Le faisceau d'allumage est en court-circuit ou en circuit ouvert

Le faisceau d'allumage est en court-circuit ou en circuit ouvert

Détérioration d'ICM

Se reporter à Dépistage du code de défaut 2617 .

Dernière modification: 12-AVR-2020


Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 263

Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 263 PID: P174 SPN: 174 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal ou circuit ouvert détecté sur le circuit de température de carburant. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de sortie de régulateur de carburant moteur

Description de circuit

Le capteur de pression/température de sortie du régulateur de carburant moteur est un capteur de résistance variable, utilisé pour mesurer la température du carburant quittant le régulateur moteur (basse pression). Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de sortie du régulateur de carburant moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température du carburant.

Emplacement de composant

Le capteur de pression/température de sortie du régulateur de carburant moteur se trouve dans le carter de carburant à côté du capteur de débit volumétrique de gaz.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température de sortie de régulateur de carburant était supérieure à 4,95 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.
  • Une valeur par défaut pour le relevé de capteur de température de carburant est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Le module de commande de moteur (ECM) éteint le voyant de dysfonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque la température du carburant est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une tension de signal élevée ou une température basse. Lorsque la température du carburant est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit de broche à broche
  • Circuit ouvert sur le fil de signal
  • dysfonctionnement de capteur de pression/température de sortie de régulateur de carburant
Se reporter à Dépistage du code de défaut 263 .

Dernière modification: 01-AVR-2021


Circuit de capteur de débit volumétrique d'air d'admission moteur - fréquence ou largeur d'impulsion ou période anormale

CODE DE DEFAUT 2633

Circuit de capteur de débit volumétrique d'air d'admission moteur - fréquence ou largeur d'impulsion ou période anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2633 PID: P132 SPN: 132 FMI: 8/8 VOYANT: Orange SRT: | Détection d'une fréquence, largeur d'impulsion ou période anormale au circuit du capteur de débit volumétrique d'air d'admission. | Réduction possible des performances du moteur.
Circuit de capteur de débit volumétrique d'air d'admission moteur

Description de circuit

Le module de commande de moteur (ECM) utilise le capteur de débit volumétrique d'air pour mesurer le débit d'air dans le moteur et pour régler la soupape de commande de carburant et la soupape de recirculation de gaz d'échappement (EGR) en fonction de cette mesure. Le capteur de débit volumétrique d'air fournit une entrée basée sur fréquence qui est interprétée par l'ECM et convertie en débit volumétrique d'air.

Emplacement de composant

Le capteur de débit volumétrique d'air se trouve sur le carter de carburant juste avant l'actionneur d'accélérateur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension était inférieure à une quantité étalonnée sur la ligne de signal de débit volumétrique d'air.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le module de commande moteur utilise une valeur calculée pour le débit volumétrique d'air.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

L'élément de détection de débit volumétrique d'air ne peut pas être nettoyé.

Les causes possibles de ce code de défaut incluent :

  • Un capteur de débit volumétrique d'air contaminé

Un dysfonctionnement de capteur de débit volumétrique d'air

Se reporter à Dépistage du code de défaut 2633 .

Dernière modification: 12-AVR-2020


Température d'admission de turbine de turbocompresseur 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2641

Température d'admission de turbine de turbocompresseur 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2641 PID: S384 SPN: 1180 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de température d'air d'admission du compresseur de turbocompresseur. | Réduction possible des performances du moteur.
Circuit de capteur de température d'admission de compresseur de turbocompresseur 1

Description de circuit

Le capteur de température d'admission de turbine de turbocompresseur moteur est un capteur de résistance variable et est utilisé pour mesurer la température des gaz d'échappement entrant dans la turbine du turbocompresseur. Le module de commande moteur (ECM) fournit 5 V au circuit de signal de température d'admission de turbine de turbocompresseur moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de l'échappement entrant dans la turbine. L'ECM utilise le capteur de température d'admission de turbine de turbocompresseur moteur pour protéger le moteur.

Emplacement de composant

Le capteur de température d'admission de turbine de turbocompresseur de moteur se trouve dans le carter de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température d'admission de turbine de turbocompresseur moteur est en court-circuit haut.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour la température d'admission de turbine de turbocompresseur moteur est utilisée.
  • La protection moteur pour la température d'admission de turbine de turbocompresseur est désactivée

Conditions pour effacer le code de défaut

  • Pour valider la réparation :
  • La température du liquide de refroidissement du moteur doit être supérieure à 0°C [32°F].
  • La température d'air d'admission de compresseur de turbocompresseur et la température d'air de collecteur d'admission sont supérieures à 5°C [41°F].
  • Le moteur est en fonctionnement pendant plus de 120 secondes.

Informations techniques (Shop Talk)

Ce capteur partage les fils de retour du faisceau moteur avec d'autres capteurs. Un circuit ouvert ou un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage de ce code de défaut, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur

Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie dans le faisceau

Se reporter à Dépistage du code de défaut 2641 .

Dernière modification: 12-AVR-2020


Température d'admission de turbine de turbocompresseur 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2642

Température d'admission de turbine de turbocompresseur 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2642 PID: S384 SPN: 1180 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de température d'air d'admission du compresseur de turbocompresseur. | Réduction possible des performances du moteur.
Circuit de capteur de température d'admission de compresseur de turbocompresseur 1

Description de circuit

Le capteur de température d'admission de turbine de turbocompresseur moteur est un capteur de résistance variable et est utilisé pour mesurer la température des gaz d'échappement entrant dans la turbine du turbocompresseur. Le module de commande moteur (ECM) fournit 5 V au circuit de signal de température d'admission de turbine de turbocompresseur moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de l'échappement entrant dans la turbine. L'ECM utilise le capteur de température d'admission de turbine de turbocompresseur moteur pour protéger le moteur.

Emplacement de composant

Le capteur de température d'admission de turbine de turbocompresseur de moteur se trouve dans le carter de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température d'admission de turbine de turbocompresseur moteur est en court-circuit bas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.
  • Une valeur par défaut pour la température d'admission de turbine de turbocompresseur moteur est utilisée.
  • La protection moteur pour la température d'admission de turbine de turbocompresseur est désactivée

Conditions pour effacer le code de défaut

  • Pour valider la réparation :
  • La température du liquide de refroidissement du moteur doit être supérieure à 0°C [32°F].
  • La température d'air d'admission de compresseur de turbocompresseur et la température d'air de collecteur d'admission sont supérieures à 5°C [41°F].
  • Le moteur est en fonctionnement pendant plus de 120 secondes.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.

Informations techniques (Shop Talk)

Ce capteur partage les fils de retour du faisceau moteur avec d'autres capteurs. Un circuit ouvert ou un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage de ce code de défaut, rechercher des codes de défauts multiples.

Lorsque la température de gaz d'échappement entrant dans la turbine de turbocompresseur est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement entrant dans la turbine de turbocompresseur est haute, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Les causes possibles de ce code de défaut incluent :

Court-circuit de signal à la masse dans le faisceau

Court-circuit de signal sur le retour ou la masse du capteur.

  • Un dysfonctionnement du capteur de température d'admission de turbine de turbocompresseur de moteur.
Se reporter à Dépistage du code de défaut 2642 .

Dernière modification: 12-AVR-2020


Circuit de capteur de position d'accélérateur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2643

Circuit de capteur de position d'accélérateur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2643 PID: SPN: 3673 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de position d'accélérateur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. | Le moteur ne tourne qu'au Augmentation possible du régime de ralenti.
Circuit d'actionneur de contrôle d'accélérateur électronique

Description de circuit

Le module de commande électronique (ECM) contrôle l'actionneur d'accélérateur moteur, qui est à la fois un dispositif d'entrée et de sortie. Il y a deux capteurs de position d'accélérateur situés à l'intérieur de l'actionneur d'accélérateur du moteur et ils partagent une alimentation commune et un retour commun. L'actionneur d'accélérateur de moteur reçoit une tension d'alimentation de 5 volts de l'alimentation de capteur 1. L'ECM contrôle la position de l'accélérateur à travers la ligne (+) de l'actionneur d'accélérateur de moteur.

Emplacement de composant

L'actionneur d'accélérateur du moteur est situé entre l'adaptateur d'admission d'air et le carter de contrôle de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de position d'accélérateur 2 est supérieure à 4,95 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionneur d'accélérateur moteur passera à sa position par défaut et le circuit de pilote d'actionneur d'accélérateur sera désactivé.
  • Augmentation possible du régime de ralenti

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper et remettre le contact.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un actionneur d'accélérateur endommagé.
  • Un court-circuit de broche à broche
Se reporter à Dépistage du code de défaut 2643 .

Dernière modification: 01-AVR-2021


Circuit de capteur de position d'accélérateur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2644

Circuit de capteur de position d'accélérateur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2644 PID: SPN: 3673 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de position d'accélérateur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. | Le moteur ne tourne qu'au Augmentation possible du régime de ralenti.
Circuit d'actionneur de contrôle d'accélérateur électronique

Description de circuit

Le module de commande électronique (ECM) contrôle l'actionneur d'accélérateur moteur, qui est à la fois un dispositif d'entrée et de sortie. Il y a deux capteurs de position d'accélérateur situés à l'intérieur de l'actionneur d'accélérateur du moteur et ils partagent une alimentation commune et un retour commun. L'actionneur d'accélérateur de moteur reçoit une tension d'alimentation de 5 volts de l'alimentation de capteur 1. L'ECM contrôle la position de l'accélérateur à travers la ligne (+) de l'actionneur d'accélérateur de moteur.

Emplacement de composant

L'actionneur d'accélérateur du moteur est situé entre l'adaptateur d'admission d'air et le carter de contrôle de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de position d'accélérateur 2 est inférieure à 0,05 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionneur d'accélérateur moteur passera à sa position par défaut et le circuit de pilote d'actionneur d'accélérateur sera désactivé.
  • Augmentation possible du régime de ralenti

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper et remettre le contact.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un actionneur d'accélérateur endommagé.

Un court-circuit à la masse

  • Un court-circuit de broche à broche
Se reporter à Dépistage du code de défaut 2644 .

Dernière modification: 01-AVR-2021


Capteur de position de plaque d'accélérateur 1 et 2 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2645

Capteur de position de plaque d'accélérateur 1 et 2 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2645 PID: SPN: 3673 FMI: 2/2 VOYANT: Rouge SRT: | Capteur de position d'accélérateur - données erratiques, intermittentes ou incorrectes. Un signal de position d'accélérateur de défaut a été détecté | Le moteur ne tourne qu'au Augmentation possible du régime de ralenti.
Circuit d'actionneur de contrôle d'accélérateur électronique

Description de circuit

Le module de commande électronique (ECM) contrôle l'actionneur d'accélérateur moteur, qui est à la fois un dispositif d'entrée et de sortie. Il y a deux capteurs de position d'accélérateur situés à l'intérieur de l'actionneur d'accélérateur du moteur et ils partagent une alimentation commune et un retour commun. L'actionneur d'accélérateur de moteur reçoit une tension d'alimentation de 5 volts de l'alimentation de capteur 1. L'ECM contrôle la position de l'accélérateur à travers la ligne (+) de l'actionneur d'accélérateur de moteur.

Emplacement de composant

L'actionneur d'accélérateur du moteur est situé entre l'adaptateur d'admission d'air et le carter de contrôle de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la différence absolue entre le signal de position d'accélérateur 1 et le signal de position d'accélérateur 2 est supérieure au seuil étalonné.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionneur d'accélérateur moteur passera à sa position par défaut et le circuit de pilote d'actionneur d'accélérateur sera désactivé.
  • Augmentation possible du régime de ralenti

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper et remettre le contact.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un actionneur d'accélérateur endommagé.
  • Un court-circuit de broche à broche
Se reporter à Dépistage du code de défaut 2645 .

Dernière modification: 12-AVR-2020


Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 265

Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 265 PID: P174 SPN: 174 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de capteur de température de carburant de moteur. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de sortie de régulateur de carburant moteur

Description de circuit

Le capteur de pression/température de sortie du régulateur de carburant moteur est un capteur de résistance variable, utilisé pour mesurer la température du carburant quittant le régulateur moteur (basse pression). Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de sortie du régulateur de carburant moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température du carburant.

Emplacement de composant

Le capteur de pression/température de sortie du régulateur de carburant moteur se trouve dans le carter de carburant à côté du capteur de débit volumétrique de gaz.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température de sortie de régulateur de carburant était inférieure à 0,06 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température de carburant est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Le module de commande de moteur (ECM) éteint le voyant de dysfonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque la température du carburant est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une tension de signal élevée ou une température basse. Lorsque la température du carburant est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Les causes possibles de ce code de défaut incluent :

Court-circuit de signal à la masse dans le faisceau

Court-circuit de signal sur le retour ou la masse du capteur.

  • dysfonctionnement de capteur de pression/température de sortie de régulateur de carburant
Se reporter à Dépistage du code de défaut 265 .

Dernière modification: 01-AVR-2021


Réchauffeur de capteur de gaz d'admission d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2686

Réchauffeur de capteur de gaz d'admission d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2686 PID: SPN: 3222 FMI: 3/3 VOYANT: Orange SRT: | Réchauffeur de capteur d'oxygène d'admission d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. | Réduction possible des performances du moteur.
Circuit de capteur d'oxygène d'admission d'après-traitement

Description de circuit

Le module de commande moteur (ECM) utilise ce capteur pour déterminer la composition des gaz d'échappement afin de pouvoir ajuster l'injection de carburant pour maintenir le rapport air/carburant souhaité en fonctionnement en boucle fermée. Le circuit de réchauffeur est alimenté par l'ECM pour maintenir la température appropriée à la pointe de détection. La conduite de réchauffeur est partagée entre l'admission d'après-traitement et le circuit de capteur d'oxygène de sortie.

Emplacement de composant

Le capteur d'oxygène d'admission d'après-traitement se trouve dans le système d'échappement, après la sortie de la turbine du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte une tension sur le circuit d'alimentation de réchauffeur d'oxygène d'admission d'après-traitement lorsque le réchauffeur est désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit de broche à broche
Se reporter à Dépistage du code de défaut 2686 .

Dernière modification: 12-AVR-2020


Réchauffeur de capteur de gaz d'admission d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2687

Réchauffeur de capteur de gaz d'admission d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2687 PID: SPN: 3222 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur d'oxygène d'admission d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute | Réduction possible des performances du moteur.
Circuit de capteur d'oxygène d'admission d'après-traitement

Description de circuit

Le module de commande moteur (ECM) utilise ce capteur pour déterminer la composition des gaz d'échappement afin de pouvoir ajuster l'injection de carburant pour maintenir le rapport air/carburant souhaité en fonctionnement en boucle fermée. Le circuit de réchauffeur est alimenté par l'ECM pour maintenir la température appropriée à la pointe de détection. La conduite de réchauffeur est partagée entre l'admission d'après-traitement et le circuit de capteur d'oxygène de sortie.

Emplacement de composant

Le capteur d'oxygène d'admission d'après-traitement se trouve dans le système d'échappement, après la sortie de la turbine du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension d'alimentation de réchauffeur d'oxygène d'admission d'après-traitement est inférieure à une valeur étalonnée lorsque le réchauffeur est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le faisceau de câblage
Se reporter à Dépistage du code de défaut 2687 .

Dernière modification: 12-AVR-2020


Réchauffeur de capteur d'oxygène de sortie d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2688

Réchauffeur de capteur d'oxygène de sortie d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2688 PID: SPN: 3232 FMI: 3/3 VOYANT: Orange SRT: | Haute résistance détectée au niveau du réchauffeur de capteur d'oxygène de sortie d'après-traitement. | Aucun effet sur le fonctionnement.
Circuit de capteur d'oxygène de sortie d'après-traitement

Description de circuit

Le module de commande moteur (ECM) utilise ces capteurs pour déterminer la composition des gaz d'échappement afin de pouvoir ajuster l'injection de carburant pour maintenir le rapport air/carburant souhaité en fonctionnement en boucle fermée. Le circuit de réchauffeur est alimenté par l'ECM pour maintenir la température appropriée à la pointe de détection. L'ECM utilise également ces capteurs pour détecter si le pot catalytique d'après-traitement est manquant ou endommagé.

Emplacement de composant

Le capteur d'oxygène de sortie d'après-traitement est situé dans l'ensemble de pot catalytique.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le contact est mis initialement.

Conditions de réglage des codes de défauts

L'ECM a détecté que la tension d'alimentation de réchauffeur de capteur d'oxygène de sortie d'après-traitement est supérieure à une valeur étalonnée lorsque le réchauffeur est arrêté.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit de broche à broche dans le faisceau de câblage moteur.
  • Un court-circuit de broche à broche dans le faisceau de câblage OEM.
  • Connecteur de capteur d'oxygène contaminé.
Se reporter à Dépistage du code de défaut 2688 .

Dernière modification: 05-JUIL-2020


Réchauffeur de capteur d'oxygène de sortie d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2689

Réchauffeur de capteur d'oxygène de sortie d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2689 PID: SPN: 3232 FMI: 4/4 VOYANT: Orange SRT: | Basse résistance détectée au niveau du réchauffeur de capteur d'oxygène de sortie d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur d'oxygène de sortie d'après-traitement

Description de circuit

Le module de commande moteur (ECM) utilise ce capteur pour déterminer la composition des gaz d'échappement afin de pouvoir ajuster l'injection de carburant pour maintenir le rapport air/carburant souhaité en fonctionnement en boucle fermée. Le circuit de réchauffeur est alimenté par l'ECM pour maintenir la température appropriée à la pointe de détection. La conduite de réchauffeur est partagée entre l'admission d'après-traitement et le circuit de capteur d'oxygène de sortie.

Emplacement de composant

Le capteur d'oxygène de sortie d'après-traitement est situé dans l'ensemble de pot catalytique.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le moteur fonctionne pendant que le capteur d'oxygène (ou de gaz d'échappement) est chauffé.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension d'alimentation de réchauffeur de capteur d'oxygène de sortie d'après-traitement est inférieure à une valeur étalonnée lorsque le réchauffeur est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le faisceau de câblage
  • Connecteur de capteur d'oxygène contaminé.
Se reporter à Dépistage du code de défaut 2689 .

Dernière modification: 05-JUIL-2020


Pression d'admission de soupape de carburant moteur 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2722

Pression d'admission de soupape de carburant moteur 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2722 PID: SPN: 1390 FMI: 0/16 VOYANT: Orange SRT: | Pression d'admission de soupape de régulation de gaz moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Réduction possible des performances du moteur.
Capteur de pression d'entrée de carburant

Description de circuit

Le module de commande électronique (ECM) utilise le capteur (de combinaison) de pression/température de sortie de régulateur de carburant moteur pour mesurer la pression et la température du carburant entrant dans la soupape de commande de carburant moteur. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression/température de sortie du régulateur de carburant moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression/température de sortie du régulateur de carburant moteur envoie un signal à l'ECM sur le circuit de signal de capteur de pression d'admission du régulateur de carburant moteur. Cette tension de signal de capteur change en fonction de la pression du carburant quittant le régulateur moteur (basse pression).

Emplacement de composant

Le capteur de pression/température de sortie du régulateur de carburant moteur se trouve dans le carter de carburant à côté du capteur de débit volumétrique de gaz.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression du carburant quittant le régulateur (basse pression) moteur est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec du diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur lorsque la pression de carburant est dans une plage de fonctionnement normal.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Deux types de systèmes de carburant peuvent être utilisés, du gaz naturel comprimé (CNG) ou du gaz naturel liquéfié (LNG). Les composants du système de carburant jusqu'au régulateur moteur (basse pression) sont fournis par l'OEM. Si la pression de carburant à l'admission du régulateur moteur (basse pression) est trop élevée, cela indique un problème avec les composants du système de carburant fournis par l'OEM ou avec l'alimentation de carburant.

Les causes possibles de ce code de défaut incluent :

  • dysfonctionnement de capteur de pression/température de sortie de régulateur de carburant
  • Un régulateur moteur (basse pression) endommagé

Une pression de carburant élevée au niveau du régulateur moteur (basse pression).

Se reporter à Dépistage du code de défaut 2722 .

Dernière modification: 12-AVR-2020


Pression d'admission de soupape de carburant moteur 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2723

Pression d'admission de soupape de carburant moteur 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2723 PID: SPN: 1390 FMI: 1/18 VOYANT: Orange SRT: | Pression d'admission de soupape de régulation de gaz moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression/température de sortie de régulateur de carburant

Description de circuit

Le module de commande électronique (ECM) utilise le capteur (de combinaison) de pression/température de sortie de régulateur de carburant moteur pour mesurer la pression et la température du carburant entrant dans la soupape de commande de carburant moteur. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression/température de sortie du régulateur de carburant moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression/température de sortie du régulateur de carburant moteur envoie un signal à l'ECM sur le circuit de signal de capteur de pression d'admission du régulateur de carburant moteur. Cette tension de signal de capteur change en fonction de la pression du carburant quittant le régulateur moteur (basse pression).

Emplacement de composant

Le capteur de pression/température de sortie du régulateur de carburant moteur se trouve dans le carter de carburant à côté du capteur de débit volumétrique de gaz.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression du carburant quittant le régulateur (basse pression) moteur est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur lorsque la pression de carburant est dans une plage de fonctionnement normal.
  • Le module de commande de moteur (ECM) éteint le voyant de dysfonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • dysfonctionnement de capteur de pression/température de sortie de régulateur de carburant

Faible pression de carburant délivrée par le système de carburant OEM

  • Basse pression au niveau du régulateur moteur (basse pression)

Conduite de référence de suralimentation de régulateur de carburant moteur endommagée

  • Dysfonctionnement de la soupape de coupure de carburant.
Se reporter à Dépistage du code de défaut 2723 .

Dernière modification: 12-AVR-2020


Pression d'alimentation de gaz (régulée) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2724

Pression d'alimentation de gaz (régulée) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2724 PID: P159 SPN: 159 FMI: 0/16 VOYANT: Orange SRT: | Pression d'alimentation de gaz (régulée) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Réduction possible des performances du moteur.
Capteur de pression d'entrée de carburant

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'admission de régulateur de carburant moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission de régulateur de carburant moteur fournit un signal à l'ECM sur le circuit de capteur de pression d'admission du régulateur de carburant moteur. Cette tension de signal de capteur change sur la base de la pression du carburant entrant dans le régulateur (basse pression).

Emplacement de composant

Le capteur de pression d'admission de régulateur de carburant moteur se trouve dans le carter de carburant à proximité du raccord d'alimentation.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression du carburant entrant dans le régulateur (basse pression) moteur est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Deux types de systèmes de carburant peuvent être utilisés, du gaz naturel comprimé (CNG) ou du gaz naturel liquéfié (LNG). Les composants du système de carburant jusqu'au régulateur moteur (basse pression) sont fournis par l'OEM. Si la pression de carburant à l'admission du régulateur moteur (basse pression) est trop élevée, cela indique un problème avec les composants du système de carburant fournis par l'OEM ou avec l'alimentation de carburant.

Cause possible de ce code de défaut :

  • Réservoirs de carburant sur-pressurisés
  • Régulateur OEM (haute pression) présentant un dysfonctionnement
Se reporter à Dépistage du code de défaut 2724 .

Dernière modification: 12-AVR-2020


Pression d'alimentation de gaz (régulée) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2725

Pression d'alimentation de gaz (régulée) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2725 PID: P159 SPN: 159 FMI: 1/18 VOYANT: Orange SRT: | L'ECM a diagnostiqué que la pression d'alimentation de carburant est devenue trop basse pour assurer le bon fonctionnement du moteur. | Réduction possible des performances du moteur.
Capteur de pression d'alimentation de carburant

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'admission de régulateur de carburant moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission de régulateur de carburant moteur fournit un signal à l'ECM sur le circuit de capteur de pression d'admission du régulateur de carburant moteur. Cette tension de signal de capteur change sur la base de la pression du carburant entrant dans le régulateur (basse pression).

Emplacement de composant

Le capteur de pression de carburant se trouve sur le boîtier de régulateur de basse pression de carburant à proximité du raccord d'entrée de carburant vers l'arrière du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression du carburant entrant dans le régulateur (basse pression) moteur est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur lorsque la pression de carburant est dans une plage de fonctionnement normal.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Deux types de systèmes de carburant peuvent être utilisés, du gaz naturel comprimé (CNG) ou du gaz naturel liquéfié (LNG). Les composants du système de carburant jusqu'au régulateur moteur (basse pression) sont fournis par l'OEM. Si la pression de carburant à l'admission du régulateur moteur (basse pression) est trop élevée, cela indique un problème avec les composants du système de carburant fournis par l'OEM ou avec l'alimentation de carburant.

Cause possible de ce code de défaut :

Basse pression de réservoir de carburant

  • Régulateur OEM (haute pression) présentant un dysfonctionnement

Conduite de carburant bloquée ou restreinte.

  • Soupape d'arrêt de carburant OEM présentant une restriction ou fermée.
Se reporter à Dépistage du code de défaut 2725 .

Dernière modification: 12-AVR-2020


Température de gaz d'échappement d'après-traitement 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2742

Température de gaz d'échappement d'après-traitement 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2742 PID: S327 SPN: 3249 FMI: 1/17 VOYANT: Néant SRT: | Température de gaz d'échappement d'après-traitement N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement d'après-traitement

Description de circuit

Le capteur de température de gaz d'échappement d'après-traitement est utilisé par le module de commande moteur (ECM) pour surveiller la température d'échappement moteur dans le système d'après-traitement. Le capteur de température de gaz d'échappement d'après-traitement est un thermistor dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Les capteurs de température de gaz d'échappement d'après-traitement se trouvent dans le système d'après-traitement. Le capteur de température de gaz d'échappement d'après-traitement 1 est monté sur le carter de pot catalytique entre les briques de catalyseur. Le capteur de température de gaz d'échappement d'après-traitement 2 se trouve à la sortie du carter de pot catalytique d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute immédiatement lorsque le contact est coupé, et la température de liquide de refroidissement moteur est supérieure à 80°C ou 176°F

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la température mesurée à la sortie du pot catalytique est au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation :
  • Couper le contact et laisser l'ECM se mettre complètement hors tension.
  • Démarrer le moteur et le laisser tourner au ralenti. Si, après 10 minutes de ralenti moteur, le code de défaut n'est toujours pas
  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement des capteurs de température d'après-traitement

Un système d'échappement qui fuit entre le turbocompresseur et le pot catalytique d'oxydation diesel.

  • Perte excessive de température d'échappement entre la sortie du turbocompresseur et l'entrée du système d'après-traitement.
Se reporter à Dépistage du code de défaut 2742 .

Dernière modification: 12-AVR-2020


Actionneur de commande d'accélérateur de moteur - courant au-dessus de la normale ou circuit à la masse

CODE DE DEFAUT 2752

Actionneur de commande d'accélérateur de moteur - courant au-dessus de la normale ou circuit à la masse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2752 PID: SPN: 3464 FMI: 6/6 VOYANT: Rouge SRT: | Un défaut ouvert a été détecté dans le circuit d'actionneur de commande d'accélérateur moteur. | Le moteur ne tourne qu'au Augmentation possible du régime de ralenti.
Circuit de commande d'accélérateur de moteur

Description de circuit

Le module de commande de moteur (ECM) contrôle l'actionneur d'accélérateur d'air d'admission du moteur. L'ECM peut ouvrir et fermer l'accélérateur en fonction des conditions de fonctionnement ou pour réguler le flux d'air vers le moteur.

Emplacement de composant

L'actionneur d'accélérateur du moteur est situé entre l'adaptateur d'admission d'air et le carter de contrôle de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert dans le circuit d'actionneur de commande d'accélérateur moteur

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionneur d'accélérateur moteur passera à sa position par défaut et le circuit de pilote d'actionneur d'accélérateur sera désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit au niveau de la ligne (+) ou (-) de l'actionneur d'accélérateur

Un circuit ouvert au niveau de la ligne (+) ou (-) de l'actionneur d'accélérateur de moteur.

  • Un actionneur d'accélérateur endommagé.
Se reporter à Dépistage du code de défaut 2752 .

Dernière modification: 12-AVR-2020


Actionneur de commande d'accélérateur électronique - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2758

Actionneur de commande d'accélérateur électronique - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2758 PID: SPN: 3464 FMI: 0/0 VOYANT: Rouge SRT: | Actionneur de contrôle d'accélérateur électronique - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Le moteur peut être arrêté.
Circuit de commande d'accélérateur de moteur

Description de circuit

Le module de commande de moteur (ECM) contrôle l'actionneur d'accélérateur d'air d'admission du moteur. L'ECM peut ouvrir et fermer l'accélérateur en fonction des conditions de fonctionnement ou pour réguler le flux d'air vers le moteur.

Emplacement de composant

L'actionneur d'accélérateur du moteur est situé entre l'adaptateur d'admission d'air et le carter de contrôle de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le contact est mis, le régime moteur est supérieur à 1000 tr/mn, l'accélérateur est enfoncé et l'actionneur d'accélérateur moteur est commandé en position fermée.

Conditions de réglage des codes de défauts

L'ECM enregistrera ce défaut si la position de l'accélérateur détectée dépasse, de plus d'une valeur étalonnée, la position de l'accélérateur commandée, et si le débit d'air volumétrique détecté est supérieur à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

accrochage d'actionneur d'accélérateur d'admission

  • Un actionneur d'accélérateur endommagé.

Si ce code de défaut devient actif au démarrage lorsque la température ambiante est ou a été au-dessous de 0°C [32°F] au cours des 24 dernières heures, contrôler l'actionneur d'accélérateur à la recherche de tout signe d'humidité ou de glace. De la condensation gelée dans l'admission d'air peut rendre ce code de défaut actif.

Se reporter à Dépistage du code de défaut 2758 .

Dernière modification: 12-AVR-2020


Actionneur de commande d'accélérateur électronique - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2759

Actionneur de commande d'accélérateur électronique - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2759 PID: SPN: 3464 FMI: 1/1 VOYANT: Rouge SRT: | Actionneur de contrôle d'accélérateur électronique - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Le moteur ne tourne qu'au Augmentation possible du régime de ralenti.
Circuit de commande d'accélérateur de moteur

Description de circuit

Le module de commande électronique (ECM) contrôle l'actionneur d'accélérateur moteur, qui est à la fois un dispositif d'entrée et de sortie. Il y a deux capteurs de position d'accélérateur situés à l'intérieur de l'actionneur d'accélérateur du moteur et ils partagent une alimentation commune et un retour commun. L'actionneur d'accélérateur de moteur reçoit une tension d'alimentation de 5 volts de l'alimentation de capteur 1. L'ECM contrôle la position de l'accélérateur à travers la ligne (+) de l'actionneur d'accélérateur de moteur.

Emplacement de composant

L'actionneur d'accélérateur du moteur est situé entre l'adaptateur d'admission d'air et le carter de contrôle de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le contact est mis, le régime moteur est supérieur à 1000 tr/mn, l'accélérateur est enfoncé et l'actionneur d'accélérateur moteur est commandé en position fermée.

Conditions de réglage des codes de défauts

L'ECM enregistrera ce défaut si la position de l'accélérateur détectée est en retrait, d'une valeur étalonnée, par rapport à la position de l'accélérateur commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'actionneur d'accélérateur moteur passera à sa position par défaut et le circuit de pilote d'actionneur d'accélérateur sera désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un actionneur d'accélérateur endommagé.

Si ce code de défaut devient actif au démarrage lorsque la température ambiante est ou a été au-dessous de 0°C [32°F] au cours des 24 dernières heures, contrôler l'actionneur d'accélérateur à la recherche de tout signe d'humidité ou de glace. De la condensation gelée dans l'admission d'air peut rendre ce code de défaut actif.

Se reporter à Dépistage du code de défaut 2759 .

Dernière modification: 12-AVR-2020


Débit volumétrique de gaz 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2775

Débit volumétrique de gaz 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2775 PID: P149 SPN: 1241 FMI: 0/16 VOYANT: Orange SRT: | Débit volumétrique de gaz N° 1 - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Réduction possible des performances du moteur.
Circuit de capteur de flux de masse de gaz

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de débit volumétrique de gaz pour mesurer le carburant dans le moteur et régler la soupape de contrôle de carburant en fonction de cette mesure.

Emplacement de composant

Le capteur de débit volumétrique de gaz se trouve sur le carter de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement et au lancement.

Conditions de réglage des codes de défauts

L'ECM détecte que le débit de gaz réel est inférieur au débit de gaz souhaité d'une quantité supérieure à une quantité étalonnée pendant plus de 3 secondes

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM réinitialisera les tableaux du système de carburant.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Pression de carburant incorrecte ou carburant bas.

Relevé erratique du fait de dépôts sur l'écran laminaire de flux

  • Restriction due aux dépôts dans l'écran laminaire de flux et contamination d'huile dans le carter de mélangeur et dans le capteur de débit de gaz
  • Soupape de commande de carburant endommagée
Se reporter à Dépistage du code de défaut 2775 .

Dernière modification: 12-AVR-2020


Débit volumétrique de gaz 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2776

Débit volumétrique de gaz 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2776 PID: P149 SPN: 1241 FMI: 1/18 VOYANT: Orange SRT: | Capteur de débit volumétrique de gaz N° 1 - données correctes mais inférieures à la plage de fonctionnement normale - niveau modérément grave | Réduction possible des performances du moteur.
Circuit de capteur de flux de masse de gaz

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de débit volumétrique de gaz pour mesurer le carburant dans le moteur et régler la soupape de contrôle de carburant en fonction de cette mesure.

Emplacement de composant

Le capteur de débit volumétrique de gaz se trouve sur le carter de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le débit de gaz réel est inférieur au débit de gaz souhaité d'une quantité supérieure à une quantité étalonnée pendant plus de 3 secondes

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM réinitialisera les tableaux du système de carburant.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Pression de carburant incorrecte ou carburant bas.
  • Restriction due aux dépôts dans l'écran laminaire de flux et contamination d'huile dans le carter de mélangeur et dans le capteur de débit de gaz
  • Restriction dans le système de carburant
  • Soupape de commande de carburant endommagée
  • Fuite dans le système de carburant
Se reporter à Dépistage du code de défaut 2776 .

Dernière modification: 12-AVR-2020


Pression de suralimentation de turbocompresseur de moteur 1 - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

CODE DE DEFAUT 2782

Pression de suralimentation de turbocompresseur de moteur 1 - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2782 PID: S309 SPN: 1127 FMI: 0/16 VOYANT: Orange SRT: | Capteur de pression de suralimentation de turbocompresseur moteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Réduction possible des performances du moteur.
Capteur de pression d'admission d'accélérateur moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'admission d'accélérateur de moteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission d'accélérateur moteur envoie un signal à l'ECM sur le circuit de signal de capteur de pression d'admission d'accélérateur moteur. Cette tension de signal de capteur change en fonction de la pression de l'air entrant dans l'accélérateur moteur. L'ECM détecte une basse tension de signal lorsque la pression d'admission de l'accélérateur moteur est basse. L'ECM détecte une haute tension de signal lorsque la pression d'admission de l'accélérateur moteur est élevée.

Emplacement de composant

Le capteur de pression d'admission de l'accélérateur moteur est situé dans le flux d'air après le post-refroidissement, juste avant l'actionneur d'accélérateur à côté de la soupape de commande du limiteur de pression de suralimentation.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le moteur est arrêté.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression d'admission d'accélérateur moteur est supérieure à une valeur étalonnée pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper le contact pendant 1 minute, puis remettre le contact pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression d'admission de l'accélérateur moteur était appelé Capteur de pression de suralimentation et Capteur de pression d'entrée de mélangeur dans les précédents produits.

Les causes possibles de ce code de défaut incluent :

Un dysfonctionnement du capteur de pression d'admission d'accélérateur

Détérioration de turbocompresseur ou de limiteur de pression de suralimentation de turbocompresseur

Le turbocompresseur installé ne convient pas.

Se reporter à Dépistage du code de défaut 2782 .

Dernière modification: 12-AVR-2020


Pression de suralimentation de turbocompresseur de moteur 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2783

Pression de suralimentation de turbocompresseur de moteur 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2783 PID: S309 SPN: 1127 FMI: 1/18 VOYANT: Orange SRT: | Pression de suralimentation de turbocompresseur moteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. | Réduction possible des performances du moteur.
Capteur de pression d'admission d'accélérateur moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'admission d'accélérateur de moteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission d'accélérateur moteur envoie un signal à l'ECM sur le circuit de signal de capteur de pression d'admission d'accélérateur moteur. Cette tension de signal de capteur change en fonction de la pression de l'air entrant dans l'accélérateur moteur. L'ECM détecte une basse tension de signal lorsque la pression d'admission de l'accélérateur moteur est basse. L'ECM détecte une haute tension de signal lorsque la pression d'admission de l'accélérateur moteur est élevée.

Emplacement de composant

Le capteur de pression d'admission de l'accélérateur moteur est situé dans le flux d'air après le post-refroidissement, juste avant l'actionneur d'accélérateur à côté de la soupape de commande du limiteur de pression de suralimentation.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le moteur est arrêté.

Conditions de réglage des codes de défauts

l'ECM détecte que la pression d'admission d'accélérateur moteur est inférieure à une valeur étalonnée pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper le contact pendant 1 minute, puis remettre le contact pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si le capteur de pression d'admission de l'accélérateur moteur est déconnecté, le moteur peut continuer de fonctionner en utilisant la position de plaque d'accélérateur et la pression de collecteur d'admission moteur pour estimer la pression d'admission de l'accélérateur. Le capteur de pression d'admission de l'accélérateur moteur était appelé Capteur de pression de suralimentation et Capteur de pression d'entrée de mélangeur dans les précédents produits.

Les causes possibles de ce code de défaut incluent :

  • Actionneur de limiteur de pression de suralimentation de turbocompresseur endommagé.
  • Soupape de limiteur de pression de suralimentation de turbocompresseur endommagée.
  • Une anomalie de fonctionnement du turbocompresseur
Se reporter à Dépistage du code de défaut 2783 .

Dernière modification: 12-AVR-2020


Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

CODE DE DEFAUT 285

Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 285 PID: S231 SPN: 639 FMI: 9/9 VOYANT: Orange SRT: | L'ECM ne reçoit pas | Au moins un appareil multiplexé ne fonctionne pas
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le module de commande de moteur (ECM) est situé sur le côté d'admission du moteur.

Le câblage de la liaison de données J1939 et l'emplacement de l'unité de commande électronique du véhicule (VECU) varient selon l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Le module de commande de moteur (ECM) a détecté une condition de circuit ouvert ou de court-circuit dans le faisceau de liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Ce défaut peut se produire pour les raisons suivantes :

Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 285 .

Dernière modification: 12-AVR-2020


Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

CODE DE DEFAUT 286

Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 286 PID: S231 SPN: 639 FMI: 13/13 VOYANT: Orange SRT: | Seulement | Au moins un appareil multiplexé ne fonctionne pas
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le module de commande de moteur (ECM) est situé sur le côté d'admission du moteur.

Le câblage de la liaison de données J1939 et l'emplacement de l'unité de commande électronique du véhicule (VECU) varient selon l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a reçu un message de liaison de données J1939 non valide d'un dispositif multiplexé pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

L'ECM fait clignoter le voyant orange de contrôle moteur et/ou allume le voyant de dysfonctionnement (MIL) à la mise initiale du contact en cas d'exécution et d'échec de diagnostic.

  • Le dispositif multiplexé ne fonctionne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 286 .

Dernière modification: 12-AVR-2020


Position de pédale d'accélérateur 1 - erreur de réception de données de réseau

CODE DE DEFAUT 287

Position de pédale d'accélérateur 1 - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 287 PID: P91 SPN: 91 FMI: 2/19 VOYANT: Orange SRT: | L'unité de commande électronique du véhicule (VECU) OEM a détecté un défaut sur l'accélérateur à distance. | Le moteur peut UNIQUEMENT
Circuit de multiplexage SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le module de commande de moteur (ECM) est situé sur le côté d'admission du moteur.

Le câblage de la liaison de données J1939 et l'emplacement de l'unité de commande électronique du véhicule (VECU) varient selon l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'accélérateur est enfoncé et la VECU OEM lit la position d'accélérateur au-dessus de 0 pour cent, mais le capteur de position d'accélérateur secondaire indique la position de ralenti.

Lorsque l'accélérateur est relâché et la VECU OEM lit la position d'accélérateur à 0 pour cent, mais le capteur de position d'accélérateur secondaire indique qu'il n'est PAS

La VECU OEM a déterminé que le fil de signal d'accélérateur était en court-circuit haut ou en court-circuit bas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le module de commande de moteur (ECM) éteint le voyant de dysfonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque la VECU OEM détecte une erreur sur l'accélérateur. L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations multiplexées pour les états de commutateur de validation de ralenti et pour la position d'accélérateur sur la liaison de données J1939 à partir d'une VECU OEM et la VECU OEM transmet le message pour ce composant.

Les trois types d'erreurs qui peuvent se produire pour ce défaut sont :

Lorsque l'accélérateur est enfoncé et la VECU OEM lit la position d'accélérateur au-dessus de 0 pour cent, mais le commutateur de validation de ralenti indique qu'il est à la position de ralenti. Cet état de défaut est transmis à l'ECM Cummins® sur la liaison de données J1939 qui provoque ce défaut dans l'ECM Cummins®.

Lorsque l'accélérateur est relâché et la VECU OEM lit la position d'accélérateur à 0 pour cent, mais le commutateur de validation de ralenti indique qu'il n'est pas

La VECU OEM détermine que la ligne de signal d'accélérateur est en court-circuit haut ou en court-circuit bas.

Il est toujours possible d'avoir un code de défaut 285 ou 286 s'il y a une mauvaise configuration dans la VECU OEM ou dans l'ECM Cummins®, pour les autres composants, ou l'accélérateur et le commutateur de validation de ralenti ou si la liaison de données est endommagée. Les configurations OEM doivent

Se reporter à Dépistage du code de défaut 287 .

Dernière modification: 01-JUIN-2021


Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

CODE DE DEFAUT 288

Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 288 PID: P372 SPN: 974 FMI: 2/19 VOYANT: Rouge SRT: | L'unité de commande électronique du véhicule (VECU) OEM a détecté un défaut sur l'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le module de commande de moteur (ECM) est situé sur le côté d'admission du moteur.

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a reçu un message de la VECU OEM via la liaison de données J1939, indiquant que le fil du signal d'accélérateur à distance ou le commutateur d'activation étaient en court-circuit haut ou bas.

L'unité de commande électronique du véhicule (VECU) a détecté un défaut sur l'accélérateur à distance.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque la VECU OEM détecte une erreur sur l'accélérateur à distance et/ou le commutateur d'activation d'accélérateur à distance. L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations multiplexées pour les états de commutateur d'activation d'accélérateur à distance et pour la position d'accélérateur à distance sur la liaison de données J1939 à partir d'une VECU OEM et la VECU OEM transmet le message pour ce composant. La plupart des VECU OEM ne sont pas

Les deux types d'erreurs qui peuvent se produire pour ce défaut sont :

La VECU OEM détermine que la ligne de signal d'accélérateur à distance est en court-circuit haut ou en court-circuit bas. Cet état de défaut est transmis à l'ECM Cummins® sur la liaison de données J1939 qui provoque ce défaut dans l'ECM Cummins.

Lorsque le commutateur d'activation d'accélérateur à distance a une erreur de court-circuit haut ou de court-circuit bas détectée par la VECU OEM, ce statut de défaut est transmis à l'ECM sur la liaison de données J1939, ce qui amène ce défaut à survenir dans l'ECM. La plupart des VECU OEM n'incorporent pas

Il est toujours possible d'avoir un code de défaut 285 ou 286 s'il y a une mauvaise configuration dans la VECU OEM ou dans l'ECM Cummins, pour les autres composants, ou l'accélérateur à distance et le commutateur de validation de ralenti ou si la liaison de données est endommagée. Les configurations OEM doivent

Se reporter à Dépistage du code de défaut 288 .

Dernière modification: 12-AVR-2020


Pression barométrique - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 295

Pression barométrique - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 295 PID: P108 SPN: 108 FMI: 2/2 VOYANT: Orange SRT: | Une erreur dans le signal du capteur de pression barométrique a été détectée par l'ECM. | Détarage de puissance du moteur.
Circuit du capteur de pression barométrique

Description de circuit

Le module de commande moteur (ECM) utilise le capteur de pression d'admission de compresseur de turbocompresseur de moteur pour calculer la pression barométrique. L'ECM compare le relevé du capteur de pression d'admission de compresseur de turbocompresseur de moteur à tous les autres capteurs de pression lorsque le contact est mis et le moteur n'est pas en fonctionnement pour vérifier si le relevé de pression barométrique est exact.

Emplacement de composant

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur se trouve dans la raccorderie d'air d'admission OEM.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties. La première partie de ce diagnostic s'effectue lorsque le contact est initialement mis et la deuxième partie s'effectue lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression d'admission de compresseur était supérieur ou inférieur aux autres capteurs de pression absolue sur le moteur, ou un dysfonctionnement en plage du capteur a été détecté.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression barométrique est utilisée.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un capteur de pression d'admission de compresseur de turbocompresseur présentant un dysfonctionnement

  • Un court-circuit de broche à broche dans le faisceau de câblage moteur.
Se reporter à Dépistage du code de défaut 295 .

Dernière modification: 12-AVR-2020


Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2961

Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2961 PID: P412 SPN: 412 FMI: 0/15 VOYANT: Néant SRT: | La température EGR a dépassé la limite de protection du moteur. | La sortie de couple moteur sera réduite.
Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température EGR avait dépassé un seuil pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner à sa puissance nominale.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Hautes températures d'échappement
  • Bas niveau de liquide de refroidissement
  • Une anomalie de fonctionnement de la soupape EGR
  • Température élevée de liquide de refroidissement
  • Une mélange de liquide de refroidissement et d'eau incorrect

Remarque : Ce code de défaut n'est probablement pas

Se reporter à Dépistage du code de défaut 2961 .

Dernière modification: 12-AVR-2020


Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

CODE DE DEFAUT 2962

Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2962 PID: P412 SPN: 412 FMI: 0/16 VOYANT: Orange SRT: | La température EGR a dépassé la limite de protection du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température EGR avait dépassé un seuil pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le régime moteur est réduit après un certain temps

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner à sa puissance nominale.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Hautes températures d'échappement
  • Bas niveau de liquide de refroidissement
  • Température élevée de liquide de refroidissement
  • Une mélange de liquide de refroidissement et d'eau incorrect

Remarque : Ce code de défaut n'est probablement pas

Se reporter à Dépistage du code de défaut 2962 .

Dernière modification: 12-AVR-2020


Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2963

Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2963 PID: P110 SPN: 110 FMI: 0/15 VOYANT: Néant SRT: | La température de liquide de refroidissement de moteur est supérieure à la limite d'avertissement de protection moteur. | Détarage de puissance du moteur.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température de liquide de refroidissement se trouve sous l'orifice du collecteur d'échappement pour le cylindre n°1.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de liquide de refroidissement moteur était supérieure à une limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • La sortie de couple du moteur est réduite.

Pour les moteurs à diagnostics embarqués (OBD), l'ECM allume le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien de moteur de base.

  • La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.
Se reporter à Dépistage du code de défaut 2963 .

Dernière modification: 12-AVR-2020


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2964

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2964 PID: P105 SPN: 105 FMI: 0/15 VOYANT: Néant SRT: | Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite d'avertissement de protection du moteur. | Détarage de puissance du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de pression/température de collecteur d'admission moteur se trouve à l'arrière du module de carburant, près du bouchon d'extrémité du régulateur de pression du carburant et de la soupape d'arrêt de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de collecteur d'admission était supérieure au seuil étalonné.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • La sortie de couple du moteur est réduite.

Pour les moteurs à diagnostics embarqués (OBD), l'ECM allume le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Restriction du flux d'air à travers le post-refroidissement

Un post-refroidissement (CAC) sous-dimensionné

  • Température d'air de sortie de compresseur de turbocompresseur élevée.
  • La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.
Se reporter à Dépistage du code de défaut 2964 .

Dernière modification: 12-AVR-2020


Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2973

Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2973 PID: P102 SPN: 102 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de pression de collecteur d'admission donne une valeur erratique. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission moteur se trouve à l'arrière du module de carburant, près du bouchon d'extrémité du régulateur de pression du carburant et de la soupape d'arrêt de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement et au lancement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le capteur de pression du collecteur d'admission présentait un relevé supérieur ou inférieur à celui prévu contact coupé ou pendant le fonctionnement normal du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un capteur de pression de collecteur d'admission endommagé
  • Fuites dans le système d'admission d'air entre le turbocompresseur et le collecteur d'admission
  • Restriction de post-refroidissement
Se reporter à Dépistage du code de défaut 2973 .

Dernière modification: 12-AVR-2020


Débit volumétrique d'air d'admission de moteur - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2988

Débit volumétrique d'air d'admission de moteur - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2988 PID: P132 SPN: 132 FMI: 0/16 VOYANT: Orange SRT: | Débit volumétrique d'air d'admission de moteur détecté - données correctes mais supérieures à la plage de fonctionnement normale. | Détarage de puissance du moteur.
Composants pour le calcul de débit volumétrique d'air

Description de circuit

Le module de commande de moteur (ECM) utilise la température de liquide de refroidissement, la position d'accélérateur moteur, la pression et la température de collecteur d'admission, l'humidité et le régime moteur pour calculer le débit d'air dans le moteur.

Emplacement de composant

L'ECM se trouve sur le côté du moteur à côté du module de commande d'allumage (ICM) et du carter volant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 1200 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que le débit volumétrique d'air calculé est supérieur au débit volumétrique d'air souhaité d'une valeur étalonnée pendant une durée étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Actionneur de limiteur de pression de suralimentation de turbocompresseur endommagé.
  • Soupape de limiteur de pression de suralimentation de turbocompresseur endommagée.
  • Un dysfonctionnement de soupape de commande de limiteur de pression de suralimentation.
  • Conduite de commande d'actionneur de limiteur de pression de suralimentation endommagée ou débranchée (conduite de référence de suralimentation).
Se reporter à Dépistage du code de défaut 2988 .

Dernière modification: 01-AVR-2021


Débit volumétrique d'air d'admission de moteur - données correctes mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2989

Débit volumétrique d'air d'admission de moteur - données correctes mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2989 PID: P132 SPN: 132 FMI: 1/18 VOYANT: Orange SRT: | Débit volumétrique d'air d'admission de moteur - données correctes mais inférieures à la plage de fonctionnement normale - niveau modérément grave. | Détarage de puissance du moteur.
Composants pour le calcul de débit volumétrique d'air

Description de circuit

Le module de commande de moteur (ECM) utilise la température de liquide de refroidissement, la position d'accélérateur moteur, la pression et la température de collecteur d'admission, l'humidité et le régime moteur pour calculer le débit d'air dans le moteur.

Emplacement de composant

L'ECM se trouve sur le côté du moteur à côté du module de commande d'allumage (ICM) et du carter volant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 1200 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que le débit volumétrique d'air calculé est inférieur au débit volumétrique d'air souhaité d'une valeur étalonnée pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Actionneur de limiteur de pression de suralimentation de turbocompresseur endommagé.
  • Soupape de limiteur de pression de suralimentation de turbocompresseur endommagée.
  • Basse pression de suralimentation
  • Un dysfonctionnement de soupape de commande de limiteur de pression de suralimentation.
Se reporter à Dépistage du code de défaut 2989 .

Dernière modification: 01-AVR-2021


Pression d'admission de soupape de carburant moteur 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2991

Pression d'admission de soupape de carburant moteur 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2991 PID: SPN: 1390 FMI: 1/1 VOYANT: Rouge SRT: | Pression d'admission de soupape de régulation de gaz moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression/température de sortie de régulateur de carburant

Description de circuit

Le module de commande électronique (ECM) utilise le capteur (de combinaison) de pression/température de sortie de régulateur de carburant moteur pour mesurer la pression et la température du carburant entrant dans la soupape de commande de carburant moteur. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression/température de sortie du régulateur de carburant moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression/température de sortie du régulateur de carburant moteur envoie un signal à l'ECM sur le circuit de signal de capteur de pression d'admission du régulateur de carburant moteur. Cette tension de signal de capteur change en fonction de la pression du carburant quittant le régulateur moteur (basse pression).

Emplacement de composant

Le capteur de pression/température de sortie du régulateur de carburant moteur se trouve dans le carter de carburant à côté du capteur de débit volumétrique de gaz.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression du carburant quittant le régulateur (basse pression) moteur est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de régime moteur intervient lorsque le défaut est enregistré.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Deux types de systèmes de carburant peuvent être utilisés, du gaz naturel comprimé (CNG) ou du gaz naturel liquéfié (LNG). Les composants du système de carburant jusqu'au régulateur moteur (basse pression) sont fournis par l'OEM. Si la pression de carburant à l'admission du régulateur moteur (basse pression) est trop élevée, cela indique un problème avec les composants du système de carburant fournis par l'OEM ou avec l'alimentation de carburant.

Les causes possibles de ce code de défaut incluent :

  • dysfonctionnement de capteur de pression/température de sortie de régulateur de carburant
  • Un régulateur moteur (basse pression) endommagé
  • Basse pression au niveau du régulateur moteur (basse pression)
Se reporter à Dépistage du code de défaut 2991 .

Dernière modification: 12-AVR-2020


Vitesse d'arbre de sortie de tachygraphe - fréquence d'actualisation anormale

CODE DE DEFAUT 3186

Vitesse d'arbre de sortie de tachygraphe - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3186 PID: SPN: 1623 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de régime d'arbre de sortie de tachygraphe. | Aucun effet sur le fonctionnement.
Liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Ce défaut peut se produire pour les raisons suivantes :

Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 3186 .

Dernière modification: 12-AVR-2020


Horloge temps réel - données erratiques, intermittentes, ou incorrectes

CODE DE DEFAUT 319

Horloge temps réel - données erratiques, intermittentes, ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 319 PID: P251 SPN: 251 FMI: 2/2 VOYANT: Maintenance SRT: | Perte d'alimentation électrique d'horloge temps réel. | Aucun effet sur le fonctionnement.
Circuit d'alimentation électrique d'horloge temps réel

Description de circuit

Dans des conditions ordinaires de fonctionnement, l'horloge temps réel dans le module de commande moteur (ECM) est alimentée par les batteries du véhicule. Si l'alimentation électrique de l'ECM par la batterie est coupée, l'horloge temps réel est alimentée par une batterie dans le faisceau moteur (si équipée).

Emplacement de composant

L'horloge temps réel dépend de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte de données d'horloge temps réel en raison d'une coupure de courant

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Les valeurs d'horloge temps réel dans les données ECM sont incorrectes.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Pour l'horloge temps réel câblée avec le bloc-batterie, réinitialiser l'heure dans l'outil d'entretien électronique Cummins® recommandé ou équivalent pour rendre le défaut inactif.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut indique que l'alimentation électrique de l'horloge temps réel dans l'ECM est coupée. Les causes possibles de ce défaut sont une pile d'horloge temps réel faible ou endommagée, un câblage endommagé ou des connecteurs endommagés entre la pile et l'ECM, ou le moteur n'est pas

Se reporter à Dépistage du code de défaut 319 .

Dernière modification: 12-AVR-2020


Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau

CODE DE DEFAUT 3213

Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3213 PID: SPN: 1623 FMI: 2/19 VOYANT: Orange SRT: | Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de tachygraphe. | Aucun effet sur le fonctionnement.
Liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y a eu un dysfonctionnement du capteur de régime d'arbre de sortie de tachygraphe.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de tachygraphe.

Se reporter à Dépistage du code de défaut 3213 .

Dernière modification: 12-AVR-2020


Moniteur de système de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3243

Moniteur de système de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3243 PID: SPN: 3060 FMI: 1/18 VOYANT: Orange SRT: | Le moteur ne chauffe pas | Aucun effet sur le fonctionnement.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température de liquide de refroidissement se trouve sous l'orifice du collecteur d'échappement pour le cylindre n°1.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le moteur est en fonctionnement si la température de liquide de refroidissement est inférieure à 52°C [126°F] au démarrage du moteur.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de liquide de refroidissement moteur n'avait pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Avec la température du liquide de refroidissement moteur inférieure à 52°C [126°F], faire fonctionner le moteur pour faire monter la température de liquide de refroidissement au-dessus de 72°C [162°F].
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Bas niveau de liquide de refroidissement ou air dans le système de refroidissement

Anomalie de fonctionnement du capteur de température de liquide de refroidissement

Dysfonctionnement du thermostat de liquide de refroidissement moteur.

Se reporter à Dépistage du code de défaut 3243 .

Dernière modification: 12-AVR-2020


Position 1 de pédale d'accélérateur - fréquence d'actualisation anormale

CODE DE DEFAUT 3326

Position 1 de pédale d'accélérateur - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3326 PID: SPN: 91 FMI: 9/9 VOYANT: Rouge SRT: | L'ECM attend des informations d'un capteur de pédale ou de levier d'accélérateur multiplexé mais ne reçoit pas | Le moteur ne tourne qu'au
Liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Ce défaut peut se produire pour les raisons suivantes :

L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 3326 .

Dernière modification: 01-JUIN-2021


Vitesse d'arbre de sortie de transmission - fréquence d'actualisation anormale

CODE DE DEFAUT 3328

Vitesse d'arbre de sortie de transmission - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3328 PID: SPN: 191 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de régime d'arbre de sortie de transmission. | Aucun effet sur le fonctionnement.
Liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Ce défaut peut se produire pour les raisons suivantes :

Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 3328 .

Dernière modification: 12-AVR-2020


Température de liquide de refroidissement moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 334

Température de liquide de refroidissement moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 334 PID: P110 SPN: 110 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de température de liquide de refroidissement moteur donne une valeur erratique. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température de liquide de refroidissement se trouve sous l'orifice du collecteur d'échappement pour le cylindre n°1.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La température du liquide de refroidissement est montée au-dessus de 72°C [162°F], puis est redescendue en dessous de 50°C [122°F] après 10 minutes de fonctionnement au ralenti, ou la température du liquide de refroidissement est inférieure à 72°C [162°F] et ne change pas avec les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

  • Une valeur par défaut pour le relevé de température de liquide de refroidissement moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Surveiller la température du liquide de refroidissement moteur en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent pendant le trajet de test de diagnostic sur route ou sur dynamomètre. La température de liquide de refroidissement doit rester dans la plage normale de fonctionnement.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement en plage du capteur de température de liquide de refroidissement moteur.

Grande résistance dans les lignes de signal ou de retour de capteur de température de liquide de refroidissement moteur.

Dysfonctionnement du thermostat de liquide de refroidissement moteur.

S'il y a un défaut de manque de liquide de refroidissement actif ou très récemment inactif, s'assurer que le manque de liquide de refroidissement est résolu de manière adéquate et que tout l'air est sorti du système avant le diagnostic

Se reporter à Dépistage du code de défaut 334 .

Dernière modification: 12-AVR-2020


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3366

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3366 PID: SPN: 111 FMI: 1/18 VOYANT: Néant SRT: | Bas niveau de liquide de refroidissement du moteur détecté. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de niveau de liquide de refroidissement de moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement de moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement de moteur. Cette tension de signal de capteur change en fonction du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le niveau de liquide de refroidissement est inférieur à la normale.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Pour les moteurs à diagnostics embarqués (OBD), l'ECM allume le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic sur trois trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Se reporter à Dépistage du code de défaut 3366 .

Dernière modification: 12-AVR-2020


Capteur d'humidité spécifique - fréquence d'actualisation anormale

CODE DE DEFAUT 3367

Capteur d'humidité spécifique - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3367 PID: SPN: 4490 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre le module de commande moteur (ECM) et le capteur d'humidité. | Réduction possible des performances du moteur.
Capteur d'humidité/de pression/de température d'admission de compresseur de turbocompresseur moteur

Description de circuit

Le capteur d'humidité/de pression/de température d'admission de compresseur de turbocompresseur de moteur est un capteur intelligent qui communique avec l'ECM via une liaison de données J1939 privée.

Emplacement de composant

Le capteur d'humidité se trouve sur la connexion d'entrée d'air, qui est branchée sur le carter de compresseur de turbocompresseur.

Conditions d'exécution des diagnostics

  • La première partie du diagnostic s'exécute en continu lorsque le contact est mis ou le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message du capteur

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Détérioration du circuit d'alimentation électrique de clé de contact dans le faisceau moteur ou OEM
  • Un circuit ouvert ou un court-circuit dans le circuit de liaison de données SAE J1939

Un circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur

  • Masse manquante ou ouverte sur le coude d'admission de compresseur.
  • Capteur endommagé.
  • Fusibles ou relais endommagés.
Se reporter à Dépistage du code de défaut 3367 .

Dernière modification: 12-AVR-2020


Capteur d'humidité spécifique - erreur de réception de données de réseau

CODE DE DEFAUT 3368

Capteur d'humidité spécifique - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3368 PID: SPN: 4490 FMI: 2/19 VOYANT: Orange SRT: | Capteur d'humidité spécifique - erreur de réception de données de réseau. Le capteur intelligent a détecté un relevé incorrect et diffuse le message d'erreur sur la liaison de données J1939 entre le module de commande de moteur (ECM) et le capteur d'humidité | Réduction possible des performances du moteur.
Capteur d'humidité/de pression/de température d'admission de compresseur de turbocompresseur moteur

Description de circuit

Le capteur d'humidité/de pression/de température d'admission de compresseur de turbocompresseur de moteur est un capteur intelligent qui communique avec l'ECM via une liaison de données J1939 privée.

Emplacement de composant

Le capteur d'humidité se trouve sur la connexion d'entrée d'air, qui est branchée sur le carter de compresseur de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message du capteur

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut peut se produire pour les raisons suivantes :

  • Un circuit ouvert ou un court-circuit dans le circuit de liaison de données SAE J1939
  • Masse manquante ou ouverte sur le coude d'admission de compresseur.

Capteur endommagé

Se reporter à Dépistage du code de défaut 3368 .

Dernière modification: 12-AVR-2020


Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 338

Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 338 PID: S87 SPN: 1267 FMI: 3/3 VOYANT: Orange SRT: | Circuit ouvert ou court-circuit sur source de tension détecté au niveau du circuit de relais d'organes secondaires du véhicule à l'arrêt après ralenti/bus d'allumage. | Aucun effet sur le fonctionnement.
Circuit de pilote de relais d'organes secondaires du véhicule à l'arrêt après ralenti

Description de circuit

La fonction d'arrêt après ralenti du module de commande de moteur (ECM) dispose d'un paramètre optionnel de relais d'arrêt d'organe secondaire. Lorsque ce paramètre est réglé sur « Installé », l'ECM envoie un signal pour mettre le relais sous tension et arrêter les organes secondaires du véhicule pendant l'arrêt au ralenti. Le circuit de retour de relais d'arrêt après ralenti varie en fonction de l'OEM. Le circuit de retour peut être retourné à l'ECM à travers le retour (général) ECM ou connecté directement à la masse. Se reporter au manuel d'entretien de l'OEM pour déterminer la configuration de mise à la masse.

Emplacement de composant

L'emplacement du relais d'arrêt après ralenti varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) de relais d'arrêt après ralenti était à la tension de système lorsque le signal à modulation de largeur d'impulsion (PWM) a été coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Les organes secondaires commandés par le relais d'arrêt après ralenti sont désactivés.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est arrêté (OFF), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par :

Mauvaise configuration de la fonction d'arrêt après ralenti ECM.

Circuit ouvert dans le relais d'arrêt après ralenti, le faisceau OEM ou les connecteurs.

Court-circuit sur une source de tension dans le faisceau OEM ou le relais.

Se reporter à Dépistage du code de défaut 338 .

Dernière modification: 12-AVR-2020


Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 339

Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 339 PID: S87 SPN: 1267 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée au niveau du circuit de relais d'organes secondaires du véhicule à l'arrêt après ralenti ou bus d'allumage à la commande de mise en marche. | Aucun effet sur le fonctionnement.
Circuit de pilote de relais d'organes secondaires du véhicule à l'arrêt après ralenti

Description de circuit

La fonction d'arrêt après ralenti du module de commande de moteur (ECM) dispose d'un paramètre optionnel de relais d'arrêt d'organe secondaire. Lorsque ce paramètre est réglé sur « Installé », l'ECM envoie un signal pour mettre le relais sous tension et arrêter les organes secondaires du véhicule pendant l'arrêt au ralenti. Le circuit de retour de relais d'arrêt après ralenti varie en fonction de l'OEM. Le circuit de retour peut être retourné à l'ECM à travers le retour (général) ECM ou connecté directement à la masse. Se reporter au manuel d'entretien de l'OEM pour déterminer la configuration de mise à la masse.

Emplacement de composant

L'emplacement du relais d'arrêt après ralenti varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) de relais d'arrêt après ralenti n'était PAS

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Les organes secondaires commandés par le relais d'arrêt après ralenti sont désactivés.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension basse lorsque le signal de relais est mis en marche (ON), ce code de défaut est enregistré. Ce code de défaut peut être provoqué par un court-circuit à la masse dans le relais d'arrêt après ralenti, le faisceau OEM ou les connecteurs.

Un court-circuit à la masse

  • Un court-circuit à la masse dans le relais d'arrêt après ralenti.
Se reporter à Dépistage du code de défaut 339 .

Dernière modification: 12-AVR-2020


Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau

CODE DE DEFAUT 3418

Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3418 PID: SPN: 191 FMI: 2/19 VOYANT: Orange SRT: | Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de transmission. | Aucun effet sur le fonctionnement.
Liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y avait une anomalie de fonctionnement du capteur de régime d'arbre de sortie de transmission.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de transmission.

Se reporter à Dépistage du code de défaut 3418 .

Dernière modification: 12-AVR-2020


Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 343

Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 343 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Orange SRT: | Des erreurs d'alimentation électrique de l'ECM ont été détectées. | Possibilité d'absence d'effets remarquables sur les performances ou le moteur cale ou démarrage difficile. Les informations de défauts, les informations de trajet, et les données du planificateur d'entretien risquent d'être imprécises.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de lecture ou d'écriture interne à l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas

Ce défaut peut également être provoqué par la résistance dans les circuits d'alimentation (+) ou (-) de batterie ECM. La résistance dans ces circuits peut amener le niveau de tension à l'entrée de l'ECM à descendre suffisamment pour déclencher le code de défaut 343 actif.

Se reporter à Dépistage du code de défaut 343 .

Dernière modification: 12-AVR-2020


Capteur d'oxygène d'admission d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3436

Capteur d'oxygène d'admission d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3436 PID: SPN: 3217 FMI: 0/16 VOYANT: Orange SRT: | Le module de commande de moteur (ECM) a détecté un état pauvre pendant une période de temps prolongée. | Détarage de puissance du moteur.
Circuit de capteur d'oxygène d'admission d'après-traitement

Description de circuit

Le module de commande de moteur (ECM) utilise le capteur d'oxygène de gaz d'échappement d'après-traitement 1 pour déterminer la composition des gaz d'échappement, puis pour régler l'injection de carburant lors du fonctionnement en boucle fermée. Le module de commande de moteur (ECM) utilise le capteur d'oxygène de gaz d'échappement d'après-traitement 2 pour mesurer le rendement de catalyseur. Le capteur à 4 fils a un réchauffeur intégré pour aider à maintenir la température appropriée de l'élément de détection.

Emplacement de composant

Le capteur d'oxygène d'admission d'après-traitement se trouve dans le système d'échappement, après la sortie de la turbine du turbocompresseur.

Conditions d'exécution des diagnostics

  • Une partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le code de défaut devient actif lorsque l'ECM détecte un état pauvre pendant une durée étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de capteur d'oxygène de gaz d'échappement d'après-traitement est utilisée.

  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur d'oxygène compare la concentration d'oxygène dans l'échappement à la concentration d'oxygène dans la chambre de référence. S'il y a de la graisse dans le connecteur de capteur d'oxygène, ce code de défaut peut devenir actif.

Le contrôleur de moteur utilise les informations du capteur d'oxygène de gaz d'échappement d'après-traitement pour corriger le débit de carburant afin de maintenir un rapport air/carburant stochiométrique. Si le capteur d'oxygène est incapable de maintenir un rapport air/carburant stochiométrique en raison d'un état pauvre soutenu, ce code de défaut peut devenir actif. Déterminer si la compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (en pourcentage) fonctionne à -100 pour cent pendant plus de 10 secondes.

Les causes possibles de ce code de défaut incluent :

Capteur d'oxygène endommagé/dérivé

Défaillance de conduite de réchauffeur

  • Ratés possibles du moteur

Fuites dans le système d'échappement

Se reporter à Dépistage du code de défaut 3436 .

Dernière modification: 12-AVR-2020


Capteur d'oxygène d'admission d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3437

Capteur d'oxygène d'admission d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3437 PID: SPN: 3217 FMI: 1/18 VOYANT: Orange SRT: | Le module de commande de moteur (ECM) a détecté un état riche pendant une période de temps prolongée. | Détarage de puissance du moteur.
Circuit de capteur d'oxygène d'admission d'après-traitement

Description de circuit

Le module de commande moteur (ECM) utilise ce capteur pour déterminer la composition des gaz d'échappement afin de pouvoir ajuster l'injection de carburant pour maintenir le rapport air/carburant souhaité en fonctionnement en boucle fermée. Le circuit de réchauffeur est alimenté par l'ECM pour maintenir la température appropriée à la pointe de détection. La conduite de réchauffeur est partagée entre l'admission d'après-traitement et le circuit de capteur d'oxygène de sortie.

Emplacement de composant

Le capteur d'oxygène d'admission d'après-traitement se trouve dans le système d'échappement, après la sortie de la turbine du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le code de défaut devient actif lorsque l'ECM détecte un état riche pendant une durée étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Une valeur par défaut pour le relevé de capteur d'oxygène de gaz d'échappement d'après-traitement est utilisée.

  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper et remettre le contact. Démarrer le moteur et le laisser tourner au ralenti pendant 12 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur d'oxygène compare la concentration d'oxygène dans l'échappement à la concentration d'oxygène dans la chambre de référence. S'il y a de la graisse dans le connecteur de capteur d'oxygène, ce code de défaut peut devenir actif.

Le contrôleur de moteur utilise les informations du capteur d'oxygène de gaz d'échappement d'après-traitement pour corriger le débit de carburant afin de maintenir un rapport air/carburant stochiométrique. Si le capteur d'oxygène est incapable de maintenir un rapport air/carburant stochiométrique en raison d'un état pauvre soutenu, ce code de défaut peut devenir actif. Déterminer si la compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (en pourcentage) fonctionne à -100 pour cent pendant plus de 10 secondes.

Les causes possibles de ce code de défaut incluent :

Capteur d'oxygène endommagé/dérivé

Défaillance de conduite de réchauffeur

  • Ratés possibles du moteur

Carburant excessif

Se reporter à Dépistage du code de défaut 3437 .

Dernière modification: 12-AVR-2020


Contrôleur d'anti-blocage des roues (ABS) - fréquence d'actualisation anormale

CODE DE DEFAUT 3488

Contrôleur d'anti-blocage des roues (ABS) - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3488 PID: SPN: 563 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le contrôleur d'anti-blocage des roues (ABS). | Aucun effet sur le fonctionnement.
Liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Les causes potentielles de ce code de défaut incluent :

Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3488 .

Dernière modification: 12-AVR-2020


Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 352

Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 352 PID: S212 SPN: 3509 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 1

Description de circuit

Le circuit d'alimentation de capteur 1 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 1 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 1 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 1.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans un fil d'alimentation.
  • Court-circuit entre un fil d'alimentation et un fil de retour.
  • Dysfonctionnement de capteur.
  • Alimentation électrique ECM endommagée.
Se reporter à Dépistage du code de défaut 352 .

Dernière modification: 12-AVR-2020


Vitesse de véhicule basée sur les roues - erreur de réception de données de réseau

CODE DE DEFAUT 3525

Vitesse de véhicule basée sur les roues - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3525 PID: SPN: 84 FMI: 2/19 VOYANT: Orange SRT: | Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de vitesse de véhicule basée sur les roues. | Aucun effet sur le fonctionnement.
Circuit de capteur de vitesse de véhicule basé sur roues

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y avait un dysfonctionnement du capteur de vitesse de véhicule basée sur les roues.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de vitesse de véhicule basée sur les roues.

Se reporter à Dépistage du code de défaut 3525 .

Dernière modification: 12-AVR-2020


Vitesse de véhicule basée sur les roues - fréquence d'actualisation anormale

CODE DE DEFAUT 3526

Vitesse de véhicule basée sur les roues - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3526 PID: SPN: 84 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de vitesse de véhicule basée sur les roues. | Aucun effet sur le fonctionnement.
Circuit de capteur de vitesse de véhicule

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Les causes possibles de ce code de défaut incluent :

Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 3526 .

Dernière modification: 12-AVR-2020


Commutateur de validation de ralenti de pédale ou levier d'accélérateur - erreur de données de réseau reçues

CODE DE DEFAUT 3527

Commutateur de validation de ralenti de pédale ou levier d'accélérateur - erreur de données de réseau reçues

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3527 PID: SPN: 558 FMI: 2/19 VOYANT: Rouge SRT: | Le contrôleur de multiplexage J1939 indique un dysfonctionnement du commutateur de validation par la pédale ou le levier d'accélérateur. | Le moteur ne tourne qu'au
Circuits de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y avait un dysfonctionnement du commutateur de validation de ralenti par pédale ou levier d'accélérateur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du commutateur de validation par la pédale ou le levier d'accélérateur.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 3527 .

Dernière modification: 12-AVR-2020


Commutateur de validation de ralenti de pédale ou levier d'accélérateur - fréquence d'actualisation anormale

CODE DE DEFAUT 3528

Commutateur de validation de ralenti de pédale ou levier d'accélérateur - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3528 PID: SPN: 558 FMI: 9/9 VOYANT: Rouge SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le commutateur de validation de ralenti par la pédale ou le levier d'accélérateur. | Le moteur ne tourne qu'au
Circuit de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Ce défaut peut se produire pour les raisons suivantes :

L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3528 .

Dernière modification: 12-AVR-2020


Température d'air ambiant - fréquence d'actualisation anormale

CODE DE DEFAUT 3531

Température d'air ambiant - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3531 PID: SPN: 171 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de température d'air ambiant. | Aucun effet sur le fonctionnement.
Circuit de liaison de données J1939 du capteur de température ambiante

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique (ECU) du fabricant d'équipement d'origine (OEM). Ensuite, les valeurs et états des composants, comme des capteurs, des entrées d'accélérateur, et des commutateurs, peuvent être transmis de l'ECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Arrêt au ralenti - La fonction de prise de contrôle manuel de la température de l'air ambiant peut ne pas fonctionner.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Connexion de liaison de données J1939 endommagée entre la ECU OEM et l'ECM Cummins®.
  • Connexion endommagée entre le composant et l'ECU OEM.
  • ECU OEM endommagé ou ECM Cummins® endommagé.
  • Un composant multiplexé est activé dans l'ECM alors que l'adresse source d'ECU OEM de l'ECU transmettant le message du composant est incorrecte dans l'ECM Cummins® ou l'ECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
Se reporter à Dépistage du code de défaut 3531 .

Dernière modification: 01-NOV-2020


Température d'air ambiant - erreur des données de réseau reçues

CODE DE DEFAUT 3532

Température d'air ambiant - erreur des données de réseau reçues

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3532 PID: SPN: 171 FMI: 2/19 VOYANT: Orange SRT: | Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de température d'air ambiant. | Aucun effet sur le fonctionnement.
Multiplexage J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique (ECU) du fabricant d'équipement d'origine (OEM). Ensuite, les valeurs et états des composants, comme des capteurs, des entrées d'accélérateur, et des commutateurs, peuvent être transmis de l'ECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a déterminé qu'il y avait eu un dysfonctionnement du capteur de température d'air ambiant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Arrêt au ralenti - La fonction de prise de contrôle manuel de la température de l'air ambiant peut ne pas fonctionner.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement ou détérioration du capteur de température d'air ambiant.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3532 .

Dernière modification: 01-NOV-2020


Débit volumétrique d'air d'admission de moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 358

Débit volumétrique d'air d'admission de moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 358 PID: P132 SPN: 132 FMI: 2/2 VOYANT: Orange SRT: | Le relevé du capteur de débit volumétrique d'air est inférieur ou supérieur à la valeur minimale admissible. | Réduction possible des performances du moteur.
Circuit de capteur de débit volumétrique d'air d'admission moteur

Description de circuit

Le capteur de débit volumétrique d'air est un dispositif basé sur les fréquences. Une tension constante est appliquée à un fil chauffé. Ce fil est positionné dans le flux d'air et est chauffé par le courant électrique produit par la tension. Lorsque le flux d'air le traverse, il se refroidit. Le fil ou film chauffé est une résistance à coefficient de température positive (ptc). Cela signifie que la résistance diminue lorsque la température diminue. La baisse de résistance permet à plus de courant de traverser le fil pour maintenir la température programmée. Ce courant est transformé en une fréquence qui est envoyée à l'ECM et est interprétée comme un flux d'air. Des ajustements de la température et de l'humidité de l'air sont pris en compte car ils affectent aussi la température du fil ou du film chauffé. Le capteur de débit volumétrique d'air reçoit une alimentation électrique de 12 V de l'ECM.

Emplacement de composant

Le capteur de débit volumétrique d'air est situé dans le boîtier d'air du système d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce diagnostic se déroule si le capteur de débit volumétrique d'air rapporte une valeur supérieure ou inférieure à celle prévue pour les conditions de fonctionnement.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, conduire le véhicule au cycle de conduite Cummins® FTP. Cela permet au diagnostic de s'exécuter dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un dysfonctionnement de capteur de débit volumétrique d'air

  • Un capteur de débit volumétrique d'air contaminé

Un filtre à air bouché

Des fuites dans la raccorderie de système de post-refroidissement

Anomalie de fonctionnement de l'ECM.

Se reporter à Dépistage du code de défaut 358 .

Dernière modification: 12-AVR-2020


Température de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 3739

Température de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3739 PID: SPN: 105 FMI: 1/17 VOYANT: Néant SRT: | Température de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. La température de collecteur d'admission est inférieure à un seuil critique | Aucun effet sur le fonctionnement.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement

Lorsque l'air d'admission est froid, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de pression/température de collecteur d'admission moteur se trouve à l'arrière du module de carburant, près du bouchon d'extrémité du régulateur de pression du carburant et de la soupape d'arrêt de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

La température du liquide de refroidissement est supérieure à 80°C [176°F].

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression du collecteur d'admission indiquait une valeur inférieure au niveau prévu pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La soupape EGR est fermée en raison du fonctionnement prolongé du moteur au ralenti à une basse température de collecteur d'admission.

Se reporter à Dépistage du code de défaut 3739 .

Dernière modification: 01-AVR-2021


Commande de désactivation de régulateur de vitesse - fréquence d'actualisation anormale

CODE DE DEFAUT 3843

Commande de désactivation de régulateur de vitesse - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3843 PID: SPN: 5603 FMI: 9/9 VOYANT: Néant SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le régulateur de vitesse. | Aucun effet sur le fonctionnement.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Ce défaut peut se produire pour les raisons suivantes :

L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 3843 .

Dernière modification: 12-AVR-2020


Commande de pause de régulateur de vitesse - condition existante

CODE DE DEFAUT 3844

Commande de pause de régulateur de vitesse - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3844 PID: SPN: 5605 FMI: 11/31 VOYANT: Néant SRT: | Le régulateur de vitesse adaptatif a abandonné et doit | Le régulateur de vitesse peut ne pas
Module de commande du moteur (ECM)

Description de circuit

Le système de régulateur de vitesse adaptatif commande à l'ECM, par le biais de la liaison de données J1939, de limiter le régime moteur et de maintenir une distance minimale de suivi d'un véhicule se déplaçant moins vite que la vitesse de consigne actuelle du régulateur de vitesse.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le système de régulateur de vitesse adaptatif avait été en pause pendant plus de 30 secondes, ou que la vitesse de véhicule avait baissé de plus de 24 km/h [15 mph] pendant la période de pause du régulateur de vitesse.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.

Informations techniques (Shop Talk)

C'est un code de défaut informationnel indiquant que le système de régulateur de vitesse adaptatif a été en pause pendant plus de 30 secondes, ou que la vitesse de véhicule a baissé de plus de 24 km/h [15 mph] pendant la période de pause du régulateur de vitesse. Le régulateur de vitesse doit

Se reporter à Dépistage du code de défaut 3844 .

Dernière modification: 12-AVR-2020


Commande de désactivation de régulateur de vitesse - condition existante

CODE DE DEFAUT 3845

Commande de désactivation de régulateur de vitesse - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3845 PID: SPN: 5603 FMI: 11/31 VOYANT: Néant SRT: | Le régulateur de vitesse adaptatif a abandonné et doit | Le régulateur de vitesse peut ne pas
Module de commande du moteur (ECM)

Description de circuit

Le système de régulateur de vitesse adaptatif commande à l'ECM, par le biais de la liaison de données J1939, de limiter le régime moteur et de maintenir une distance minimale de suivi d'un véhicule se déplaçant moins vite que la vitesse de consigne actuelle du régulateur de vitesse.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le système de régulateur de vitesse adaptatif avait été désactivé pendant plus de 30 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.

Informations techniques (Shop Talk)

C'est un code de défaut informationnel indiquant que le système de régulateur de vitesse adaptatif a été désactivé. Le régulateur de vitesse doit

Se reporter à Dépistage du code de défaut 3845 .

Dernière modification: 12-AVR-2020


Commande d'actionneur de carburant de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 3847

Commande d'actionneur de carburant de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3847 PID: SPN: 633 FMI: 1/17 VOYANT: Orange SRT: | Commande d'actionneur de carburant moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Le débit de gaz réel est inférieur au débit de gaz souhaité | Réduction possible des performances du moteur.
Soupape de commande du débit de carburant

Description de circuit

Le module de commande électronique (ECM) utilise une soupape à modulation de largeur d'impulsion pour doser le carburant dans le carter de carburant.

Emplacement de composant

La soupape de contrôle de carburant du moteur se trouve dans le carter de carburant à côté du capteur de débit volumétrique de gaz.

Conditions d'exécution des diagnostics

  • Une partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le débit de gaz réel est inférieur au débit de gaz souhaité d'une quantité supérieure à une quantité étalonnée pendant plus de 3 secondes

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Soupape de commande de carburant endommagée
  • Obstruction ou restriction de passages de mélangeur air/carburant.
  • Dysfonctionnement ou détérioration de faisceau de câblage moteur.
Se reporter à Dépistage du code de défaut 3847 .

Dernière modification: 23-MAR-2021


Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 386

Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 386 PID: S212 SPN: 3509 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 1

Description de circuit

Le circuit d'alimentation de capteur 1 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 1 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 1 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 1.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

  • La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.
Se reporter à Dépistage du code de défaut 386 .

Dernière modification: 12-AVR-2020


Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 415

Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 415 PID: P100 SPN: 100 FMI: 1/1 VOYANT: Rouge SRT: | Le capteur de pression d'huile moteur indique une pression d'huile inférieure à la limite critique de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression d'huile moteur était en dessous des limites de fonctionnement minimales.

Action prise lorsque le code de défaut est actif

Néant

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Basse pression d'huile
  • Niveau d'huile incorrect
  • Capteur de pression d'huile endommagé

Court-circuit à la masse du faisceau moteur.

Se reporter à Dépistage du code de défaut 415 .

Dernière modification: 12-AVR-2020


Niveau de liquide de refroidissement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 422

Niveau de liquide de refroidissement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 422 PID: P111 SPN: 111 FMI: 2/2 VOYANT: Orange SRT: | Une erreur du niveau de liquide de refroidissement a été détectée par l'ECM. | Aucun effet sur le fonctionnement.
Circuit de niveau de liquide de refroidissement du moteur

Description de circuit

Se reporter au schéma de câblage OEM.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de liquide de refroidissement n'est pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La protection du moteur pour le niveau de liquide de refroidissement est une fonction client qui ne peut être activée qu'à la demande du client. Ce capteur doit désactiver la soupape de contrôle de carburant si cette fonction est utilisée par l'OEM.

Se reporter à Dépistage du code de défaut 422 .

Dernière modification: 12-AVR-2020


Réseau J1939 N° 1 - données erratiques, intermittentes, ou incorrectes

CODE DE DEFAUT 426

Réseau J1939 N° 1 - données erratiques, intermittentes, ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 426 PID: S231 SPN: 639 FMI: 2/2 VOYANT: Néant SRT: | La communication entre le module de commande de moteur (ECM) et un autre dispositif sur la liaison de données SAE J1939 a été coupée. | Aucun effet sur le fonctionnement.
Liaison de données SAE J1939 1

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une condition de circuit ouvert ou de court-circuit dans le faisceau de liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Problèmes électriques avec le câblage de la liaison de données SAE J1939, comme circuit à la masse, court-circuit ou circuit ouvert.

L'ECM (ou un autre dispositif SAE J1939) sature les communications en envoyant trop de messages consécutifs

  • Dysfonctionnement de dispositif OEM.
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 426 .

Dernière modification: 12-AVR-2020


Liaison de données SAE J1939 - taux anormal d'actualisation

CODE DE DEFAUT 427

Liaison de données SAE J1939 - taux anormal d'actualisation

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 427 PID: S231 SPN: 639 FMI: 9/9 VOYANT: Néant SRT: | La communication entre le module de commande de moteur (ECM) et un autre dispositif sur la liaison de données SAE J1939 a été coupée. | Le moteur ne tourne qu'au
Circuit de liaison de données SAE J1939

Description de circuit

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le dispositif multiplexé ne fonctionne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut se produit chaque fois que l'ECM a reçu des commandes de liaison de données SAE J1939 d'un dispositif OEM externe et ne reçoit plus les commandes de liaison de données.

Les causes possibles de ce code de défaut incluent :

Problèmes électriques avec le câblage de la liaison de données SAE J1939, comme circuit à la masse, court-circuit ou circuit ouvert.

L'ECM (ou un autre dispositif SAE J1939) sature les communications en envoyant trop de messages consécutifs

Le dispositif de contrôle OEM externe a un dysfonctionnement ou ne parvient plus à transmettre sur la liaison de données.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 427 .

Dernière modification: 12-AVR-2020


Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 435

Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 435 PID: P100 SPN: 100 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de pression d'huile moteur donne une valeur erratique. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

  • La première partie du diagnostic s'exécute en continu lorsque le contact est mis ou le moteur est en fonctionnement.

Le diagnostic ne s'exécute qu'une seule

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression d'huile moteur était supérieur ou inférieur aux autres capteurs de pression absolue du moteur après que le contact a été coupé et que le moteur a arrêté de fonctionner.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes. Après 5 minutes, arrêter le moteur, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Grande résistance dans les lignes de signal ou de retour de capteur de pression d'huile moteur.

Se reporter à Dépistage du code de défaut 435 .

Dernière modification: 12-AVR-2020


Température de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 436

Température de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 436 PID: P105 SPN: 105 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de pression de collecteur d'admission donne une valeur erratique. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de pression/température de collecteur d'admission moteur se trouve à l'arrière du module de carburant, près du bouchon d'extrémité du régulateur de pression du carburant et de la soupape d'arrêt de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé du capteur de température de collecteur d'admission moteur était supérieur ou inférieur à ceux des autres capteurs de température sur le moteur après une période prolongée sans fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement en plage du capteur de température de collecteur d'admission moteur
  • Grande résistance dans les lignes de signal ou de retour de capteur de température de collecteur d'admission du moteur.
Se reporter à Dépistage du code de défaut 436 .

Dernière modification: 12-AVR-2020


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 441

Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 441 PID: P168 SPN: 168 FMI: 1/18 VOYANT: Orange SRT: | La tension d'alimentation de l'ECM est inférieure au niveau de tension de système minimum. | Réduction possible des performances du moteur.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une basse tension d'alimentation de batterie.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension d'alimentation de batterie d'ECM devient inférieure à 6 VCC.

Vérifier si l'alimentation électrique non commutée de l'ECM provient des batteries et non pas

Si l'alimentation de l'ECM par la batterie non commutée provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 441.

Se reporter à Dépistage du code de défaut 441 .

Dernière modification: 12-AVR-2020


Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 442

Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 442 PID: P168 SPN: 168 FMI: 0/16 VOYANT: Orange SRT: | La tension d'alimentation de l'ECM est supérieure au niveau de tension de système maximum. | Aucun effet sur le fonctionnement.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une tension d'alimentation de batterie excessive.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Défaillance d'alternateur ou de régulateur qui surcharge le système
  • Batteries connectées en série au lieu d'en parallèle
  • Mauvaise procédure de démarrage aux câbles.
Se reporter à Dépistage du code de défaut 442 .

Dernière modification: 12-AVR-2020


Circuit de capteur de débit volumétrique de gaz 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 453

Circuit de capteur de débit volumétrique de gaz 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 453 PID: P149 SPN: 1241 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée dans le circuit de soupape de régulation d'injection de carburant électronique. | Réduction possible des performances du moteur.
Circuit de capteur de flux de masse de gaz

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de débit volumétrique de gaz pour mesurer le carburant dans le moteur et régler la soupape de contrôle de carburant en fonction de cette mesure.

Emplacement de composant

Le capteur de débit volumétrique de gaz se trouve sur le carter de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le capteur de débit volumétrique de gaz est court-circuité sur une source d'alimentation électrique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le module de commande de moteur (ECM) éteint le voyant de dysfonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le débit volumétrique de gaz vers le moteur est déduit par la mesure d'une partie du débit total lorsqu'il s'écoule à travers le passage de dérivation et à travers le capteur de débit volumétrique de gaz. Le flux de dérivation est régulé par le venturi de division de flux et un ensemble de tamis qui sont situés derrière la soupape d'arrêt de carburant du moteur.

S'assurer que le venturi de division de flux est parfaitement assis et que l'ensemble de tamis est exempt de débris et d'huile.

Les causes possibles de ce code de défaut incluent :

Capteur endommagé

Faisceau de câblage endommagé

Se reporter à Dépistage du code de défaut 453 .

Dernière modification: 12-AVR-2020


Circuit de capteur de débit volumétrique de gaz 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 454

Circuit de capteur de débit volumétrique de gaz 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 454 PID: P149 SPN: 1241 FMI: 4/4 VOYANT: Orange SRT: | Le capteur de débit volumétrique de gaz est court-circuité à la masse. | Réduction possible des performances du moteur.
Circuit de capteur de flux de masse de gaz

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de débit volumétrique de gaz pour mesurer le carburant dans le moteur et régler la soupape de contrôle de carburant en fonction de cette mesure.

Emplacement de composant

Le capteur de débit volumétrique de gaz se trouve sur le carter de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le capteur de débit volumétrique de gaz est court-circuité à la masse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le module de commande de moteur (ECM) éteint le voyant de dysfonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le débit volumétrique de gaz vers le moteur est déduit par la mesure d'une partie du débit total lorsqu'il s'écoule à travers le passage de dérivation et à travers le capteur de débit volumétrique de gaz. Le flux de dérivation est régulé par le venturi de division de flux et un ensemble de tamis qui sont situés derrière la soupape d'arrêt de carburant du moteur.

Cause possible de ce code de défaut :

  • Capteur de débit volumétrique de gaz endommagé
  • Un circuit ouvert dans le faisceau moteur
  • Un court-circuit de broche à broche dans le faisceau de câblage moteur.
Se reporter à Dépistage du code de défaut 454 .

Dernière modification: 12-AVR-2020


Circuit de soupape de commande d'injection électronique de carburant - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 455

Circuit de soupape de commande d'injection électronique de carburant - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 455 PID: S18 SPN: 633 FMI: 3/3 VOYANT: Rouge SRT: | Circuit de soupape de régulation d'injection de carburant électronique - tension au-dessus de la normale ou court-circuit à source haute. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Circuit de soupape de régulation d'injection de carburant électronique

Description de circuit

Le module de commande électronique (ECM) utilise une soupape à modulation de largeur d'impulsion pour doser le carburant dans le carter de carburant.

Emplacement de composant

La soupape de contrôle de carburant du moteur se trouve dans le carter de carburant à côté du capteur de débit volumétrique de gaz.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de la soupape de commande de carburant moteur est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le module de commande de moteur (ECM) éteint le voyant de dysfonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La soupape de contrôle de carburant du moteur est une soupape normalement fermée. L'ECM ne commandera pas l'ouverture de la soupape jusqu'à ce que l'ECM détecte que le moteur tourne.

Se reporter à Dépistage du code de défaut 455 .

Dernière modification: 12-AVR-2020


Circuit de signal de calage d'allumage - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 458

Circuit de signal de calage d'allumage - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 458 PID: S67 SPN: 726 FMI: 3/3 VOYANT: Rouge SRT: | Circuit de signal de calage d'allumage - tension au-dessus de la normale ou court-circuit à source haute | Le moteur s'arrête.
Circuit de calage de bougie

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension du calage d'allumage est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le signal de calage doit être présent au niveau de l'ICM. Si aucun signal n'est présent, le moteur ne démarrera pas. Ce défaut pourrait être activé par un court-circuit de broche à broche dans le circuit de calage.

Se reporter à Dépistage du code de défaut 458 .

Dernière modification: 12-AVR-2020


Circuit de signal de calage d'allumage - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 459

Circuit de signal de calage d'allumage - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 459 PID: S67 SPN: 726 FMI: 4/4 VOYANT: Rouge SRT: | La ligne de commande de calage de bougie est court-circuitée à la masse. | Le moteur peut ne pas
Circuit de calage de bougie

Description de circuit

Le système d'allumage utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. L'ICM contrôle deux ensembles de bobine d'allumage. L'ensemble de bobine 1 génère la tension pour l'allumage des cylindres 1 à 3. L'ensemble de bobine 2 génère la tension pour l'allumage des cylindres 4 à 6. Le calage de bougie est contrôlé par l'ECM. L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre actuel dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur la ligne de signal de tension d'allumage.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de référence de l'ICM est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le signal de calage doit être présent au niveau de l'ICM. Si aucun signal n'est présent, le moteur ne démarrera pas. Ce défaut pourrait être activé par un court-circuit de broche à broche dans le circuit de calage, par un circuit ouvert ou par un court-circuit à la masse sur le circuit de calage.

L'ICM fournit la tension sur les lignes de calage et de référence. Si les codes de défaut 459 (ligne de calage) et 462 (ligne de référence) en court-circuit bas sont tous les deux présents dans l'image d'ECM, cela peut indiquer un problème avec l'alimentation électrique vers l'ICM. L'ECM recherche un signal provenant de l'ICM juste après la mise du contact (ON). Des éléments tels qu'un relais qui accroche sur l'alimentation de la batterie commutée provoquant un retard dans l'allumage de l'ICM peuvent conduire aux codes de défaut 459 et 462 et empêcher le véhicule de démarrer. Les deux défauts seront verrouillés actifs et ils ne permettront pas que le véhicule démarre jusqu'au prochain cycle de clé, même si l'alimentation électrique a été restaurée vers l'ICM.

L'ICM est alimenté par l'alimentation de la batterie commutée via le faisceau OEM. Du fait de l'éventail de configurations du câblage OEM, cette arborescence de diagnostic ne s'occupera pas du côté OEM du circuit. Si un problème est suspecté du côté des éléments de l'OEM, l'atelier en charge de la réparation doit se reporter au manuel de réparation de l'OEM pour connaître les étapes de recherche de panne.

Se reporter à Dépistage du code de défaut 459 .

Dernière modification: 12-AVR-2020


Circuit de signal de commande d'allumage - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 461

Circuit de signal de commande d'allumage - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 461 PID: S66 SPN: 725 FMI: 3/3 VOYANT: Rouge SRT: | Circuit de signal de régulation d'allumage - tension au-dessus de la normale ou court-circuit à source haute | Le moteur peut ne pas
Circuit de signal de référence d'allumage

Description de circuit

Le système d'allumage utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. L'ICM contrôle deux ensembles de bobine d'allumage. L'ensemble de bobine 1 génère la tension pour l'allumage des cylindres 1 à 3. L'ensemble de bobine 2 génère la tension pour l'allumage des cylindres 4 à 6. Le calage de bougie est contrôlé par l'ECM. L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre actuel dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur la ligne de signal de tension d'allumage.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de référence de l'ICM est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le signal de référence doit être présent au niveau de l'ICM. Si aucun signal n'est présent, le moteur ne démarrera pas. Ce défaut pourrait être activé par un court-circuit dans le conducteur de référence.

Se reporter à Dépistage du code de défaut 461 .

Dernière modification: 12-AVR-2020


Circuit de signal de commande d'allumage - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 462

Circuit de signal de commande d'allumage - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 462 PID: S66 SPN: 725 FMI: 4/4 VOYANT: Rouge SRT: | La ligne de commande de référence de bougie est en court-circuit avec une source d'alimentation électrique, en court-circuit à la masse, ou en circuit ouvert. | Le moteur peut ne pas
Circuit de signal de référence d'allumage

Description de circuit

Le système d'allumage utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. L'ICM contrôle deux ensembles de bobine d'allumage. L'ensemble de bobine 1 génère la tension pour l'allumage des cylindres 1 à 3. L'ensemble de bobine 2 génère la tension pour l'allumage des cylindres 4 à 6. Le calage de bougie est contrôlé par l'ECM. L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre actuel dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur la ligne de signal de tension d'allumage.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de référence de l'ICM est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le module de commande de moteur (ECM) éteint le voyant de dysfonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le signal de référence doit être présent au niveau de l'ICM. Si aucun signal n'est présent, le moteur ne démarrera pas. Ce défaut pourrait être activé par un court-circuit dans le conducteur de référence.

L'ICM fournit la tension sur les lignes de calage et de référence. Si les codes de défaut 459 (ligne de calage) et 462 (ligne de référence) en court-circuit bas sont tous les deux présents dans l'image d'ECM, cela peut indiquer un problème avec l'alimentation électrique vers l'ICM. L'ECM recherche un signal provenant de l'ICM juste après la mise du contact (ON). Des éléments tels qu'un relais qui accroche sur l'alimentation de la batterie commutée provoquant un retard dans l'allumage de l'ICM peuvent conduire aux codes de défaut 459 et 462 et empêcher le véhicule de démarrer. Les deux défauts seront verrouillés actifs et ils ne permettront pas que le véhicule démarre jusqu'au prochain cycle de clé, même si l'alimentation électrique a été restaurée vers l'ICM.

L'ICM est alimenté par l'alimentation de la batterie commutée via le faisceau OEM. Du fait de l'éventail de configurations du câblage OEM, cette arborescence de diagnostic ne s'occupera pas du côté OEM du circuit. Si un problème est suspecté du côté des éléments de l'OEM, l'atelier en charge de la réparation doit se reporter au manuel de réparation de l'OEM pour connaître les étapes de recherche de panne.

Se reporter à Dépistage du code de défaut 462 .

Dernière modification: 12-AVR-2020


Pression de suralimentation de turbocompresseur moteur N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 4621

Pression de suralimentation de turbocompresseur moteur N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4621 PID: SPN: 1127 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de pression de sortie de compresseur dérive dans la plage. | Réduction possible des performances du moteur.
Capteur de pression d'admission d'accélérateur moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'admission d'accélérateur de moteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission d'accélérateur moteur envoie un signal à l'ECM sur le circuit de signal de capteur de pression d'admission d'accélérateur moteur. Cette tension de signal de capteur change en fonction de la pression de l'air entrant dans l'accélérateur moteur. L'ECM détecte une basse tension de signal lorsque la pression d'admission de l'accélérateur moteur est basse. L'ECM détecte une haute tension de signal lorsque la pression d'admission de l'accélérateur moteur est élevée.

Ce diagnostic vérifie la valeur du capteur de pression d'admission d'accélérateur pendant que le moteur est en fonctionnement. Si la valeur de la pression d'admission d'accélérateur ne change pas avec les conditions de fonctionnement du moteur, ce code de défaut est enregistré.

Emplacement de composant

Le capteur de pression d'admission de l'accélérateur moteur est situé dans le flux d'air après le post-refroidissement, juste avant l'actionneur d'accélérateur à côté de la soupape de commande du limiteur de pression de suralimentation.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de signal de pression d'admission d'accélérateur ne change pas en fonction des conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le détarage de couple moteur et/ou de régime moteur est actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un dysfonctionnement du capteur de pression d'admission d'accélérateur

  • Fuites dans le système d'admission d'air entre le turbocompresseur et l'admission d'accélérateur.
  • Restriction de post-refroidissement
Se reporter à Dépistage du code de défaut 4621 .

Dernière modification: 01-AVR-2021


Circuit de commande de limiteur de pression de suralimentation de turbocompresseur 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 465

Circuit de commande de limiteur de pression de suralimentation de turbocompresseur 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 465 PID: S32 SPN: 1188 FMI: 3/3 VOYANT: Orange SRT: | Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Réduction possible des performances du moteur.
Circuit de soupape de commande de limiteur de pression de suralimentation

Description de circuit

Le module de commande électronique (ECM) utilise la soupape de commande du limiteur de pression de suralimentation du turbocompresseur pour contrôler la pression dans le diaphragme de la cartouche de l'actionneur du turbocompresseur. L'actionneur du turbocompresseur est raccordé au limiteur de pression de suralimentation du turbocompresseur.

Emplacement de composant

La soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur se trouve sur le bloc adaptateur d'entrée d'air de l'accélérateur et est raccordée par une tubulure à l'actionneur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le module de commande de moteur (ECM) éteint le voyant de dysfonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Ce code de défaut ne peut pas

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur.
  • Court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 465 .

Dernière modification: 12-AVR-2020


Circuit de position d'actionneur de limiteur de pression de suralimentation de turbocompresseur moteur 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 466

Circuit de position d'actionneur de limiteur de pression de suralimentation de turbocompresseur moteur 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 466 PID: S32 SPN: 1188 FMI: 4/4 VOYANT: Orange SRT: | Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Réduction possible des performances du moteur.
Circuit de soupape de commande de limiteur de pression de suralimentation

Description de circuit

Le module de commande électronique (ECM) utilise la soupape de commande du limiteur de pression de suralimentation du turbocompresseur pour contrôler la pression dans le diaphragme de la cartouche de l'actionneur du turbocompresseur. L'actionneur du turbocompresseur est raccordé au limiteur de pression de suralimentation du turbocompresseur.

Emplacement de composant

La soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur se trouve sur le bloc adaptateur d'entrée d'air de l'accélérateur et est raccordée par une tubulure à l'actionneur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le module de commande de moteur (ECM) éteint le voyant de dysfonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Un court-circuit à la masse dans le faisceau moteur
  • Une soupape de commande de limiteur de pression de suralimentation de turbocompresseur de moteur endommagée.
  • Un circuit ouvert dans le faisceau moteur
Se reporter à Dépistage du code de défaut 466 .

Dernière modification: 01-AVR-2021


Pression de suralimentation de turbocompresseur de moteur N° 1 - condition existante

CODE DE DEFAUT 4855

Pression de suralimentation de turbocompresseur de moteur N° 1 - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4855 PID: SPN: 1127 FMI: 11/31 VOYANT: Rouge SRT: | Pression de suralimentation de turbocompresseur de moteur N° 1 - condition existante | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Capteur de pression d'admission d'accélérateur moteur

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de sortie de compresseur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de sortie de compresseur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de sortie de compresseur.

Emplacement de composant

Le capteur de pression d'admission de l'accélérateur moteur est situé dans le flux d'air après le post-refroidissement, juste avant l'actionneur d'accélérateur à côté de la soupape de commande du limiteur de pression de suralimentation.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a un ou plusieurs défauts de capteur de pression de collecteur d'admission actifs ET un ou plusieurs défauts de capteur de pression d'admission d'accélérateur de moteur actifs ET un ou plusieurs défauts de capteur de débit d'air volumétrique actifs.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur s'arrête 30 secondes après le début du clignotement du voyant d'ARRET rouge.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression d'admission de l'accélérateur moteur était appelé Capteur de pression de suralimentation et Capteur de pression d'entrée de mélangeur dans les précédents produits.

L'enregistrement de ce code de défaut se produit lorsque plusieurs autres défauts sont actifs. Au moins un défaut d'un capteur parmi le capteur de pression de collecteur d'admission, le capteur de pression d'admission d'accélérateur de moteur ET le capteur de débit volumétrique d'air de masse doit être actif. Lorsqu'un ou plusieurs défauts spécifiques de capteur deviennent inactifs, le code FC4855 devient également inactif. Les étapes de diagnostic doivent être suivies pour tous les codes de défauts actifs ou inactifs associés.

Se reporter à Dépistage du code de défaut 4855 .

Dernière modification: 01-AVR-2021


Circuit de soupape de commande d'injection électronique de carburant - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 511

Circuit de soupape de commande d'injection électronique de carburant - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 511 PID: S18 SPN: 633 FMI: 4/4 VOYANT: Rouge SRT: | Un dysfonctionnement de l'actionneur de rail de carburant a été détecté. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Soupape de commande du débit de carburant

Description de circuit

Le module de commande électronique (ECM) utilise une soupape à modulation de largeur d'impulsion pour doser le carburant dans le carter de carburant.

Emplacement de composant

La soupape de contrôle de carburant du moteur se trouve dans le carter de carburant à côté du capteur de débit volumétrique de gaz.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de la soupape de commande de carburant moteur est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur ne démarre pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le module de commande de moteur (ECM) éteint le voyant de dysfonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La soupape de contrôle de carburant du moteur est une soupape normalement fermée. L'ECM ne commandera pas l'ouverture de la soupape jusqu'à ce que l'ECM détecte que le moteur tourne.

Les causes possibles de ce code de défaut incluent :

  • Soupape de commande de carburant (FCV) endommagée
  • Court-circuit à la masse dans le faisceau de câblage

Un circuit ouvert dans le faisceau

Se reporter à Dépistage du code de défaut 511 .

Dernière modification: 12-AVR-2020


Rendement de conversion de catalyseur à trois voies d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 5111

Rendement de conversion de catalyseur à trois voies d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5111 PID: SPN: 6652 FMI: 1/18 VOYANT: Orange SRT: | Réduction du rendement de conversion de pot catalytique à trois voies d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur d'oxygène de sortie d'après-traitement

Description de circuit

Le convertisseur catalytique à trois voies d'après-traitement est un dispositif qui réduit les oxydes d'azote et oxyde le monoxyde de carbone et les hydrocarbures dans les gaz d'échappement en azote, dioxyde de carbone et vapeur d'eau.

Le module de commande moteur (ECM) utilise le capteur d'oxygène d'admission d'après-traitement et le capteur d'oxygène de sortie d'après-traitement pour déterminer la composition des gaz d'échappement afin de pouvoir ajuster l'injection de carburant pour maintenir le rapport air/carburant souhaité en fonctionnement en boucle fermée.

L'ECM utilise également un capteur d'oxygène de sortie d'après-traitement pour détecter si le pot catalytique d'après-traitement est manquant ou endommagé.

Emplacement de composant

Le capteur d'oxygène d'admission d'après-traitement se trouve dans le système d'échappement, après la sortie de la turbine du turbocompresseur.

Le capteur d'oxygène de sortie d'après-traitement est situé dans l'ensemble de pot catalytique.

Le pot catalytique d'après-traitement et le faisceau de câblage du capteur d'oxygène de sortie d'après-traitement sont des composants installés par le fabricant d'équipement d'origine (OEM) et les emplacements varient selon l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque les conditions suivantes sont réunies :

Le moteur est à la température de fonctionnement.

Le véhicule roule à plus de 35 milles par heure et s'arrête complètement sans appuyer sur la pédale d'accélérateur et tourne au ralenti pendant 30 secondes à l'arrêt.

Conditions de réglage des codes de défauts

L'ECM détecte que le rendement de conversion de pot catalytique d'après-traitement est au-dessous d'un seuil.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM peut émettre un détarage de la puissance du moteur après une période de temps étalonnée.

Conditions pour effacer le code de défaut

Pour valider la réparation, effectuer les opérations suivantes deux fois en coupant et en remettant le contact entre les deux fois :

Mettre le moteur à la température de fonctionnement.

Conduire le véhicule à plus de 35 milles par heure, l'arrêter complètement sans appuyer sur la pédale d'accélérateur et laisser le moteur tourner au ralenti pendant 30 secondes à l'arrêt.

  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si le pot catalytique est endommagé ou contaminé, la source de la contamination doit être dépistée avant de remplacer le pot catalytique. Si le pot catalytique a une détérioration thermique, la source de l'excès de carburant doit être trouvée. Si la source de l'excès de carburant n'est pas corrigée, une détérioration répétitive du pot catalytique peut se produire.

Les causes possibles de ce code de défaut incluent :

  • Un pot catalytique endommagé.
  • Pot catalytique contaminé
  • Pot catalytique manquant
Se reporter à Dépistage du code de défaut 5111 .

Dernière modification: 12-AVR-2020


Circuit de capteur de position d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 512

Circuit de capteur de position d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 512 PID: P51 SPN: 51 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de position d'accélérateur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. | Augmentation possible du régime de ralenti.
Circuit d'actionneur de contrôle d'accélérateur électronique

Description de circuit

Le module de commande électronique (ECM) contrôle l'actionneur d'accélérateur moteur, qui est à la fois un dispositif d'entrée et de sortie. Il y a deux capteurs de position d'accélérateur situés à l'intérieur de l'actionneur d'accélérateur du moteur et ils partagent une alimentation commune et un retour commun. L'actionneur d'accélérateur de moteur reçoit une tension d'alimentation de 5 volts de l'alimentation de capteur 1. L'ECM contrôle la position de l'accélérateur à travers la ligne (+) de l'actionneur d'accélérateur de moteur.

Emplacement de composant

L'actionneur d'accélérateur du moteur est situé entre l'adaptateur d'admission d'air et le carter de contrôle de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal sur la broche de signal de position d'accélérateur 1 du moteur est supérieure à 4,95 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Le moteur ne tourne qu'au

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper et remettre le contact.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le module de commande de moteur (ECM) éteint le voyant de dysfonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit de broche à broche
  • Un actionneur d'accélérateur endommagé.
Se reporter à Dépistage du code de défaut 512 .

Dernière modification: 12-AVR-2020


Circuit de capteur de position d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 513

Circuit de capteur de position d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 513 PID: P51 SPN: 51 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de position d'accélérateur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Augmentation possible du régime de ralenti.
Circuit d'actionneur de contrôle d'accélérateur électronique

Description de circuit

Le module de commande électronique (ECM) contrôle l'actionneur d'accélérateur moteur, qui est à la fois un dispositif d'entrée et de sortie. Il y a deux capteurs de position d'accélérateur situés à l'intérieur de l'actionneur d'accélérateur du moteur et ils partagent une alimentation commune et un retour commun. L'actionneur d'accélérateur de moteur reçoit une tension d'alimentation de 5 volts de l'alimentation de capteur 1. L'ECM contrôle la position de l'accélérateur à travers la ligne (+) de l'actionneur d'accélérateur de moteur.

Emplacement de composant

L'actionneur d'accélérateur du moteur est situé entre l'adaptateur d'admission d'air et le carter de contrôle de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de position d'accélérateur 1 est inférieure à 0,05 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.
  • L'actionneur d'accélérateur moteur passera à sa position par défaut et le circuit de pilote d'actionneur d'accélérateur sera désactivé.
  • Augmentation possible du régime de ralenti

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper et remettre le contact.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le module de commande de moteur (ECM) éteint le voyant de dysfonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un actionneur d'accélérateur endommagé.

Court-circuit de signal à la masse dans le faisceau

Un circuit ouvert dans le faisceau

Se reporter à Dépistage du code de défaut 513 .

Dernière modification: 12-AVR-2020


Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 515

Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 515 PID: S232 SPN: 3514 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de pression de rail de carburant. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 6

Description de circuit

Le circuit d'alimentation du capteur 6 du module de commande de moteur fournit une alimentation de 15 volts au capteur de débit volumétrique de gaz.

Emplacement de composant

Le circuit d'alimentation de capteur 6 est contenu dans le faisceau de câblage.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 6 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

  • La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.
Se reporter à Dépistage du code de défaut 515 .

Dernière modification: 12-AVR-2020


Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 516

Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 516 PID: S232 SPN: 3514 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de pression de rail de carburant. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 6

Description de circuit

Le circuit d'alimentation du capteur 6 du module de commande de moteur fournit une alimentation de 15 volts au capteur de débit volumétrique de gaz.

Emplacement de composant

Le circuit d'alimentation de capteur 6 est contenu dans le faisceau de câblage.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 6 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

  • La basse tension sur la conduite d'alimentation 5 volts peut être provoquée par un court-circuit à la masse dans la conduite d'alimentation, un court-circuit entre la conduite d'alimentation et une conduite de retour, un capteur défaillant ou une alimentation électrique d'ECM détériorée.
Se reporter à Dépistage du code de défaut 516 .

Dernière modification: 12-AVR-2020


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 555

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 555 PID: P101 SPN: 101 FMI: 0/16 VOYANT: Orange SRT: | Le filtre de reniflard de bloc-moteur nécessite un entretien. | Réduction possible des performances du moteur.
Circuit de capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de bloc-moteur était supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Il faut remplacer le filtre de reniflard de bloc-moteur
  • Dysfonctionnement de capteur de pression de bloc-moteur.

Obstruction ou restriction de séparateur d'huile de reniflard de bloc-moteur

  • Obstruction ou restriction de tube de vidange d'huile de reniflard de bloc-moteur ou de clapet antiretour
  • Obstruction ou restriction de tube de prise d'air de reniflard de bloc-moteur
  • Gel, obstruction ou restriction de tube de reniflard de bloc-moteur.

Il est important de rechercher toute obstruction ou restriction des flexibles, tubes, clapets antiretour, séparateur d'huile et cartouches de reniflard à des températures ambiantes extrêmement froides. Si le code de défaut 555 devient actif en raison d'un filtre bouché avant d'atteindre l'intervalle de maintenance ou si le filtre se bouche fréquemment, se reporter à l'arbre de diagnostic de symptôme de gaz de bloc-moteur (soufflage) excessifs.

Se reporter à Dépistage du code de défaut 555 .

Dernière modification: 12-AVR-2020


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave.

CODE DE DEFAUT 556

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 556 PID: P101 SPN: 101 FMI: 0/0 VOYANT: Rouge SRT: | Le filtre de reniflard de bloc-moteur nécessite un entretien. | Réduction possible des performances du moteur.
Circuit de capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de bloc-moteur était supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

La sortie de couple moteur est réduite pour protéger le moteur contre toute pression de bloc-moteur excessive.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de capteur de pression de bloc-moteur.

Obstruction ou restriction de séparateur d'huile de reniflard de bloc-moteur

  • Obstruction ou restriction de tube de vidange d'huile de reniflard de bloc-moteur ou de clapet antiretour
  • Obstruction ou restriction de tube de prise d'air de reniflard de bloc-moteur
  • Gel, obstruction ou restriction de tube de reniflard de bloc-moteur.

Il est important de rechercher toute obstruction ou restriction des flexibles, tubes, clapets antiretour, séparateur d'huile et cartouches de reniflard à des températures ambiantes extrêmement froides. Si le code de défaut 555 devient actif en raison d'un filtre bouché avant d'atteindre l'intervalle de maintenance ou si le filtre se bouche fréquemment, se reporter à l'arbre de diagnostic de symptôme de gaz de bloc-moteur (soufflage) excessifs.

Se reporter à Dépistage du code de défaut 556 .

Dernière modification: 12-AVR-2020


Détonation de cylindre moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 561

Détonation de cylindre moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 561 PID: S90 SPN: 1352 FMI: 0/0 VOYANT: Rouge SRT: | Une détonation au-dessus du niveau critique a été détectée. | Détarage de puissance du moteur.
Circuit de capteur de détonation de moteur

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 est situé du côté admission de la culasse, à côté du couvercle de soupape 1. Le capteur de détonation 2 est situé à proximité du bas du bloc cylindre, entre l'ECM et le capteur de pression d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le détarage de couple moteur et/ou de régime moteur est actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les défauts de détonation sont survenus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.

Informations techniques (Shop Talk)

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent également provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz. Les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut 561 .

Dernière modification: 12-AVR-2020


Détonation de cylindre moteur 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 562

Détonation de cylindre moteur 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 562 PID: S91 SPN: 1353 FMI: 0/0 VOYANT: Rouge SRT: | Une détonation au-dessus du niveau critique a été détectée. | Détarage de puissance du moteur.
Circuit de capteur de détonation de moteur

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 est situé du côté admission de la culasse, à côté du couvercle de soupape 1. Le capteur de détonation 2 est situé à proximité du bas du bloc cylindre, entre l'ECM et le capteur de pression d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le détarage de couple moteur et/ou de régime moteur est actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les défauts de détonation sont survenus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.

Informations techniques (Shop Talk)

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent également provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz. Les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut 562 .

Dernière modification: 12-AVR-2020


Détonation de cylindre moteur 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 563

Détonation de cylindre moteur 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 563 PID: S92 SPN: 1354 FMI: 0/0 VOYANT: Rouge SRT: | Une détonation au-dessus du niveau critique a été détectée. | Détarage de puissance du moteur.
Circuit de capteur de détonation de moteur

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 est situé du côté admission de la culasse, à côté du couvercle de soupape 1. Le capteur de détonation 2 est situé à proximité du bas du bloc cylindre, entre l'ECM et le capteur de pression d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le détarage de couple moteur et/ou de régime moteur est actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les défauts de détonation sont survenus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent également provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz. Les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut 563 .

Dernière modification: 12-AVR-2020


Capteur d'oxygène d'admission d'après-traitement - hors étalonnage

CODE DE DEFAUT 5636

Capteur d'oxygène d'admission d'après-traitement - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5636 PID: SPN: 3217 FMI: 13/13 VOYANT: Orange SRT: | Capteur d'oxygène d'admission d'après-traitement - données erratiques, intermittentes ou incorrectes | Réduction possible des performances du moteur.
Capteur d'oxygène d'admission du turbocompresseur du moteur

Description de circuit

Le module de commande de moteur (ECM) utilise le capteur d'oxygène de gaz d'échappement d'après-traitement 1 pour déterminer la composition des gaz d'échappement, puis pour régler l'injection de carburant lors du fonctionnement en boucle fermée. Le module de commande de moteur (ECM) utilise le capteur d'oxygène de gaz d'échappement d'après-traitement 2 pour mesurer le rendement de catalyseur. Le capteur à 4 fils a un réchauffeur intégré pour aider à maintenir la température appropriée de l'élément de détection.

Emplacement de composant

Le capteur d'oxygène d'admission d'après-traitement se trouve dans le système d'échappement, après la sortie de la turbine du turbocompresseur.

Conditions d'exécution des diagnostics

La température du liquide de refroidissement est supérieure à 80°C [176°F].

Conditions de réglage des codes de défauts

L'ECM active le code de défaut lorsque la valeur de compensation d'apprentissage adaptatif est supérieure à celle autorisée par l'ECM pour cette condition de vitesse-charge.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les valeurs reçues du capteur d'oxygène sont utilisées pour ajuster l'injection. Les changements d'injection par défaut sont stockés dans un tableau d'apprentissage adaptatif dans l'ECM pour un usage ultérieur à la place des valeurs par défaut. Si les valeurs reçues du capteur d'oxygène sont au-delà du niveau maximum de l'ECM à enregistrer, le code de défaut s'allume.

Se reporter à Dépistage du code de défaut 5636 .

Dernière modification: 12-AVR-2020


Détonation de cylindre moteur 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 564

Détonation de cylindre moteur 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 564 PID: S93 SPN: 1355 FMI: 0/0 VOYANT: Rouge SRT: | Une détonation au-dessus du niveau critique a été détectée. | Détarage de puissance du moteur.
Circuit de capteur de détonation de moteur

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 est situé du côté admission de la culasse, à côté du couvercle de soupape 1. Le capteur de détonation 2 est situé à proximité du bas du bloc cylindre, entre l'ECM et le capteur de pression d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le détarage de couple moteur et/ou de régime moteur est actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les défauts de détonation sont survenus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent également provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz. Les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut 564 .

Dernière modification: 12-AVR-2020


Détonation de cylindre moteur 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 565

Détonation de cylindre moteur 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 565 PID: S94 SPN: 1356 FMI: 0/0 VOYANT: Rouge SRT: | Une détonation au-dessus du niveau critique a été détectée. | Détarage de puissance du moteur.
Circuit de capteur de détonation de moteur

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 est situé du côté admission de la culasse, à côté du couvercle de soupape 1. Le capteur de détonation 2 est situé à proximité du bas du bloc cylindre, entre l'ECM et le capteur de pression d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le détarage de couple moteur et/ou de régime moteur est actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les défauts de détonation sont survenus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent également provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz. Les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut 565 .

Dernière modification: 12-AVR-2020


Détonation de cylindre moteur 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 566

Détonation de cylindre moteur 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 566 PID: S95 SPN: 1357 FMI: 0/0 VOYANT: Rouge SRT: | Une détonation au-dessus du niveau critique a été détectée. | Détarage de puissance du moteur.
Circuit de capteur de détonation de moteur

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 est situé du côté admission de la culasse, à côté du couvercle de soupape 1. Le capteur de détonation 2 est situé à proximité du bas du bloc cylindre, entre l'ECM et le capteur de pression d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le détarage de couple moteur et/ou de régime moteur est actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les défauts de détonation sont survenus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent également provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz. Les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut 566 .

Dernière modification: 12-AVR-2020


Détonation de cylindre moteur 2 (B1) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 572

Détonation de cylindre moteur 2 (B1) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 572 PID: S91 SPN: 1353 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de capteur de détonation. | Détarage de puissance du moteur.
Circuit de capteur de détonation de moteur

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 est situé du côté admission de la culasse, à côté du couvercle de soupape 1. Le capteur de détonation 2 est situé à proximité du bas du bloc cylindre, entre l'ECM et le capteur de pression d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de détonation est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un capteur de détonation 1 endommagé
  • Circuit ouvert sur la ligne (+) du capteur de détonation 1
  • Circuit ouvert sur la ligne (-) du capteur de détonation 1
  • Montage ou emplacement incorrects du capteur de détonation 1.
Se reporter à Dépistage du code de défaut 572 .

Dernière modification: 12-AVR-2020


Détonation de cylindre moteur 5 (A3) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 575

Détonation de cylindre moteur 5 (A3) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 575 PID: S94 SPN: 1356 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de capteur de détonation. | Détarage de puissance du moteur.
Circuit de capteur de détonation de moteur

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 est situé du côté admission de la culasse, à côté du couvercle de soupape 1. Le capteur de détonation 2 est situé à proximité du bas du bloc cylindre, entre l'ECM et le capteur de pression d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de détonation est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un capteur de détonation 2 endommagé
  • Circuit ouvert sur la ligne (+) du capteur de détonation 2
  • Circuit ouvert sur la ligne (-) du capteur de détonation 2
  • Montage ou emplacement incorrects du capteur de détonation 2.
Se reporter à Dépistage du code de défaut 575 .

Dernière modification: 12-AVR-2020


Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 584

Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 584 PID: S39 SPN: 677 FMI: 3/3 VOYANT: Orange SRT: | Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de verrouillage de démarreur. | Soit le moteur ne démarre pas
Circuit du pilote de relais de verrouillage de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par le module de commande de moteur (ECM) par l'intermédiaire du circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal de circuit de relais de verrouillage de démarreur est détecté comme étant supérieur à 0 VCC lorsque le signal est coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est arrêté (OFF), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par :

Circuit ouvert dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs

Court-circuit sur une source de tension dans le faisceau OEM ou le relais.

Se reporter à Dépistage du code de défaut 584 .

Dernière modification: 12-AVR-2020


Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 585

Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 585 PID: S39 SPN: 677 FMI: 4/4 VOYANT: Orange SRT: | Détection d'une basse tension au niveau du circuit de verrouillage de démarreur. | Soit le moteur ne démarre pas
Circuit de relais de verrouillage de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par le module de commande de moteur (ECM) par l'intermédiaire du circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) de relais de verrouillage du démarreur était à la tension de système lorsque le signal à modulation de largeur d'impulsion (PWM) a été désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est mis en marche (ON), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par un court-circuit à la masse dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 585 .

Dernière modification: 12-AVR-2020


Commande d'actionneur de carburant de moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 5948

Commande d'actionneur de carburant de moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5948 PID: SPN: 633 FMI: 0/16 VOYANT: Rouge SRT: | Commande d'actionneur de carburant moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le débit de gaz réel est supérieur au débit de gaz souhaité | Réduction possible des performances du moteur.
Soupape de commande du débit de carburant

Description de circuit

Le module de commande électronique (ECM) utilise une soupape à modulation de largeur d'impulsion pour doser le carburant dans le carter de carburant.

Emplacement de composant

La soupape de contrôle de carburant du moteur se trouve dans le carter de carburant à côté du capteur de débit volumétrique de gaz.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le débit de gaz réel est supérieur au débit de gaz souhaité d'une quantité supérieure à une quantité étalonnée pendant plus de 3 secondes

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur risque de ne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La soupape de contrôle de carburant du moteur est une soupape normalement fermée. L'ECM ne commandera pas l'ouverture de la soupape jusqu'à ce que l'ECM détecte que le moteur tourne.

Les causes possibles de ce code de défaut incluent :

  • Soupape de commande de carburant (FCV) endommagée
Se reporter à Dépistage du code de défaut 5948 .

Dernière modification: 12-AVR-2020


Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 596

Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 596 PID: P167 SPN: 167 FMI: 0/16 VOYANT: Orange SRT: | Haute tension de batterie détectée par la fonctionnalité de surveillance de la tension de batterie. | Aucun effet sur le fonctionnement.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de batterie était supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut fait partie de la fonctionnalité de surveillance de tension de batterie. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour voir les réglages de la fonction Surveillance de tension de batterie. La désactivation de la fonction de surveillance de tension de batterie désactive également ce code de défaut.

S'assurer que l'alimentation (+) de batterie de l'ECM provient directement de la batterie et non pas

Cause possible de ce code de défaut :

Batteries surchargées en raison d'un dysfonctionnement du régulateur ou de l'alternateur.

Se reporter à Dépistage du code de défaut 596 .

Dernière modification: 12-AVR-2020


Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 597

Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 597 PID: P167 SPN: 167 FMI: 1/18 VOYANT: Orange SRT: | Basse tension de batterie détectée par la fonctionnalité de surveillance de la tension de batterie. | Aucun effet sur le fonctionnement.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de batterie était inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut fait partie de la fonctionnalité de surveillance de tension de batterie. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour voir les réglages de la fonction Surveillance de tension de batterie. La désactivation de la fonction de surveillance de tension de batterie désactive également ce code de défaut.

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas

Les causes possibles de ce code de défaut incluent :

Batteries sous chargées en raison d'un dysfonctionnement du régulateur ou de l'alternateur.

Dispositifs de grande intensité sur le véhicule, comme un amplificateur de CB, de nombreux éclairages extérieurs et d'autres organes secondaires.

Se reporter à Dépistage du code de défaut 597 .

Dernière modification: 12-AVR-2020


Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 598

Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 598 PID: P167 SPN: 167 FMI: 1/1 VOYANT: Rouge SRT: | Basse tension de batterie détectée par la fonctionnalité de surveillance de la tension de batterie. | Aucun effet sur le fonctionnement.
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/2350 ISX15 CM2250 - Circuit d'alimentation électrique ECM

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de batterie était inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut fait partie de la fonctionnalité de surveillance de tension de batterie. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour voir les réglages de la fonction Surveillance de tension de batterie. La désactivation de la fonction de surveillance de tension de batterie désactive également ce code de défaut.

S'assurer que l'alimentation (+) de batterie de l'ECM provient directement de la batterie et non pas

Cause possible de ce code de défaut :

Batteries sous chargées en raison d'un dysfonctionnement du régulateur ou de l'alternateur.

Se reporter à Dépistage du code de défaut 598 .

Dernière modification: 12-AVR-2020


Ratés de moteur pour plusieurs cylindres - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 613

Ratés de moteur pour plusieurs cylindres - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 613 PID: SPN: 1322 FMI: 1/1 VOYANT: Rouge SRT: | Un raté moteur a été détecté dans de multiples numéros de cylindres. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Il y a deux méthodes de détection de ratés utilisées :

La première méthode utilise l'ICM pour détecter un cylindre qui a des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations de l'ICM sur le ou les fils de signal de détection de combustion (ratés).

La deuxième méthode utilise le régime de vilebrequin pour détecter un cylindre qui a des ratés. Etalonnages de l'Agence de protection de l'environnement (EPA) ISL G et/ou du California Air Resources Board (CARB) diffusés après le 3 décembre 2014, utiliser le régime de vilebrequin pour détecter des ratés.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un raté de deux cylindres ou plus.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si l'ECM ne reçoit pas de signal du fil de retour secondaire après qu'un cylindre a commandé l'amorçage, l'ECM enregistre cela comme un raté. En plus des trois défauts de ratés pour chaque cylindre, les pourcentages de ratés sont également calculés sur l'ensemble des six cylindres. Il y a trois niveaux de gravité pour les ratés sur de multiples cylindres.

Les causes possibles de raté de cylindre incluent :

Les bougies ont dépassé les intervalles d'entretien

Le faisceau d'allumage est en court-circuit ou en circuit ouvert

Les bobines sont en dysfonctionnement

Les bougies ont dépassé les intervalles d'entretien

De plus, des ratés sur de multiples cylindres peuvent être provoqués par des problèmes de basse pression de carburant, d'EGR, d'alimentation de tension, de système de carburant ou de capteur d'oxygène. Les codes de défauts pour ces systèmes doivent être résolus avant de diagnostiquer la plainte de ratés.

Tous les fils de retour secondaires dans le faisceau d'allumage sont reliés. Cela maintient la continuité à travers chaque broche de retour secondaire de chaque bobine vers le fil de signal de retour principal au niveau du connecteur 2 de faisceau d'allumage. Si l'un des fils de retour secondaire est en circuit ouvert, l'ICM considèrera alors que le moteur a des ratés alors qu'il n'en a pas.

Se reporter à Dépistage du code de défaut 613 .

Dernière modification: 12-AVR-2020


Pression d'admission de compresseur de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 618

Pression d'admission de compresseur de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 618 PID: S314 SPN: 1176 FMI: 0/16 VOYANT: Orange SRT: | Pression d'admission de compresseur de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Réduction possible des performances du moteur.
Capteur d'humidité/de pression/de température d'admission de turbocompresseur de moteur

Description de circuit

Le système d'allumage utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. L'ICM contrôle deux ensembles de bobine d'allumage. L'ensemble de bobine 1 génère la tension pour l'allumage des cylindres 1 à 3. L'ensemble de bobine 2 génère la tension pour l'allumage des cylindres 4 à 6. Le calage de bougie est contrôlé par l'ECM. L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre actuel dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur la ligne de signal de tension d'allumage.

Emplacement de composant

Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur, à proximité de l'ECM. Le capteur de pression d'admission de compresseur de turbocompresseur se trouve juste avant l'entrée du turbocompresseur. Utiliser le schéma de câblage moteur pour déterminer de quel capteur le moteur est équipé.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression d'admission de compresseur est supérieure à une valeur étalonnée avec le contact en position de marche, et un régime moteur nul.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper le contact pendant 1 minute, puis remettre le contact pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression d'admission de compresseur de turbocompresseur moteur est utilisé avec d'autres capteurs pour calculer le régime de turbocompresseur et l'humidité spécifique de l'air d'admission. La pression d'admission de compresseur diminue au fur et à mesure de l'augmentation du débit d'air à travers le turbocompresseur.

Ce défaut est actif lorsque la pression d'entrée de compresseur est trop élevée pour les conditions actuelles de fonctionnement du moteur. Les conditions actuelles de fonctionnement du moteur sont calculées en fonction de l'entrée de divers capteurs de moteur. Un dysfonctionnement de l'une de ces entrées peut affecter la valeur calculée et rendre le code de défaut 618 actif.

Se reporter à Dépistage du code de défaut 618 .

Dernière modification: 12-AVR-2020


Pression d'admission de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 629

Pression d'admission de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 629 PID: S314 SPN: 1176 FMI: 1/18 VOYANT: Orange SRT: | Pression d'admission de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. | Réduction possible des performances du moteur.
Capteur d'humidité/de pression/de température d'admission de compresseur de turbocompresseur moteur

Description de circuit

Le capteur d'humidité/de pression/de température d'admission de compresseur de turbocompresseur de moteur est un capteur intelligent qui communique avec l'ECM via une liaison de données J1939 privée.

Emplacement de composant

Le capteur d'humidité se trouve sur la connexion d'entrée d'air, qui est branchée sur le carter de compresseur de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression d'admission de compresseur est inférieure à une valeur étalonnée avec le contact en position de marche, et un régime moteur nul.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper le contact pendant 1 minute, puis remettre le contact pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression d'admission de compresseur de turbocompresseur moteur est utilisé avec d'autres capteurs pour calculer le régime de turbocompresseur et l'humidité spécifique de l'air d'admission. La pression d'admission de compresseur diminue au fur et à mesure de l'augmentation du débit d'air à travers le turbocompresseur.

Ce défaut est actif lorsque la pression d'entrée de compresseur est trop élevée pour les conditions actuelles de fonctionnement du moteur. Les conditions actuelles de fonctionnement du moteur sont calculées en fonction de l'entrée de divers capteurs de moteur. Un dysfonctionnement de l'une de ces entrées peut affecter la valeur calculée et rendre le code de défaut 629 actif.

Se reporter à Dépistage du code de défaut 629 .

Dernière modification: 12-AVR-2020


Actionneur de régulation d'accélérateur moteur - condition existante - condition existante

CODE DE DEFAUT 6388

Actionneur de régulation d'accélérateur moteur - condition existante - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6388 PID: SPN: 3464 FMI: 11/31 VOYANT: Néant SRT: | La position d'accélérateur détectée est supérieure ou inférieure à la position d'accélérateur commandée d'une valeur étalonnée. | Réduction possible des performances du moteur.
Circuit de commande d'accélérateur de moteur

Description de circuit

Le module de commande de moteur (ECM) contrôle l'actionneur d'accélérateur d'air d'admission du moteur. L'ECM peut ouvrir et fermer l'accélérateur en fonction des conditions de fonctionnement ou pour réguler le flux d'air vers le moteur.

Emplacement de composant

L'actionneur d'accélérateur du moteur est situé entre l'adaptateur d'admission d'air et le carter de contrôle de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le contact est mis, le régime moteur est supérieur à 1000 tr/mn, l'accélérateur est enfoncé et l'actionneur d'accélérateur moteur est commandé en position fermée.

Conditions de réglage des codes de défauts

L'ECM enregistre ce défaut si la position de l'accélérateur détectée est supérieure ou inférieure à la position de l'accélérateur commandée d'une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, tourner la clé de contact de la position OFF à la position ON. Démarrer le moteur et le laisser fonctionner à plus de 1000 tr/mn pendant plus d'une minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Il est important de rechercher un gel, une obstruction ou une restriction de l'accélérateur d'air d'admission de moteur à des températures ambiantes extrêmement froides. De la glace peut se former sur l'accélérateur d'air d'admission de moteur en provoquant une obstruction/un accrochage et elle n'est pas forcément présente au moment du diagnostic.

Les causes possibles de ce code de défaut incluent :

  • Obstruction d'actionneur d'accélérateur moteur.

accrochage d'actionneur d'accélérateur d'admission

Se reporter à Dépistage du code de défaut 6388 .

Dernière modification: 01-AVR-2021


Fonctionnement en boucle fermée de capteur d'O2 d'échappement moteur - données erratiques, intermittentes, ou incorrectes

CODE DE DEFAUT 6396

Fonctionnement en boucle fermée de capteur d'O2 d'échappement moteur - données erratiques, intermittentes, ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6396 PID: SPN: 1696 FMI: 2/2 VOYANT: Orange SRT: | Le module de commande de moteur (ECM) a détecté un état pauvre ou riche pendant une période de temps prolongée. | Réduction possible des performances du moteur.
Capteur d'oxygène de gaz d'échappement d'après-traitement

Description de circuit

Le module de commande de moteur (ECM) utilise le capteur d'oxygène de gaz d'échappement d'après-traitement 1 pour déterminer la composition des gaz d'échappement, puis pour régler l'injection de carburant lors du fonctionnement en boucle fermée. Le module de commande de moteur (ECM) utilise le capteur d'oxygène de gaz d'échappement d'après-traitement 2 pour mesurer le rendement de catalyseur. Le capteur à 4 fils a un réchauffeur intégré pour aider à maintenir la température appropriée de l'élément de détection.

Emplacement de composant

Le capteur d'oxygène de sortie du turbocompresseur du moteur se trouve dans le système d'échappement, après la sortie de la turbine du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le code de défaut devient actif lorsque l'ECM détecte un état pauvre ou riche pendant une période de temps prolongée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de capteur d'oxygène de gaz d'échappement d'après-traitement est utilisée.

  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper et remettre le contact. Démarrer le moteur et le laisser tourner au ralenti pendant 12 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le code de défaut reste actif jusqu'au prochain cycle de clé de contact. Après avoir coupé et remis le contact, le système essaye encore de fonctionner en boucle fermée. Le code de défaut s'efface si le problème ne se produit pas après 5 minutes de fonctionnement en boucle fermée. Pendant le fonctionnement en boucle fermée, il est habituel de voir la concentration d'oxygène de gaz d'échappement d'après-traitement 1 basculer entre riche et pauvre.

Le contrôleur de moteur utilise les informations du capteur d'oxygène de gaz d'échappement d'après-traitement pour corriger le débit de carburant afin de maintenir un rapport air/carburant stochiométrique. Si le capteur d'oxygène est incapable de maintenir un rapport air/carburant stochiométrique en raison d'un état pauvre soutenu, ce code de défaut peut devenir actif. Déterminer si la compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (en pourcentage) fonctionne à -100 pour cent pendant plus de 10 secondes.

Ce code de défaut peut être enregistré en raison d'une défaillance de plusieurs composants (système de carburant, gestion d'air, après-traitement, etc.). Ce défaut s'enregistre en raison d'un rapport air/carburant anormal et lorsqu'il n'est pas possible d'isoler le composant défaillant. La tension du capteur d'O2 est utilisée pour détecter cette défaillance même si le capteur d'O2 n'est pas forcément défaillant.

Les causes possibles de ce code de défaut incluent :

Basse pression de carburant

Capteur d'oxygène endommagé/dérivé

Défaillance de conduite de réchauffeur

Fuites du système d'échappement.

  • Ratés possibles du moteur
  • Une anomalie de fonctionnement du turbocompresseur
  • Capteur de débit volumétrique de gaz endommagé
  • Restriction du système de carburant.
  • Soupape de commande de carburant (FCV) endommagée
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission

Un dysfonctionnement de capteur de débit volumétrique d'air

Se reporter à Dépistage du code de défaut 6396 .

Dernière modification: 12-AVR-2020


Module de commande d'allumage de moteur N° 1 - fréquence d'actualisation anormale

CODE DE DEFAUT 6631

Module de commande d'allumage de moteur N° 1 - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6631 PID: SPN: 1292 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le module de commande d'allumage (ICM). | Réduction possible des performances du moteur.
Circuit de bobine d'allumage de moteur

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) n'a pas reçu de message du module de commande d'allumage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

En fonction de l'état de fonctionnement du moteur, l'ECM commande à l'ICM de fonctionner dans trois modes différents d'étincelle.

Dans le mode à frappe unique, l'ICM fournit l'énergie de l'étincelle à la bobine une fois par événement d'amorçage

Dans le mode à frappe double, l'ICM fournit l'énergie de l'étincelle à la bobine deux fois par événement d'amorçage

Dans le mode d'arrêt d'étincelle, l'ICM peut arrêter l'énergie de l'étincelle lorsque cela est exigé.

Les causes possibles de ce code de défaut incluent :

Détérioration d'ICM

  • Un circuit ouvert ou un court-circuit dans le circuit de liaison de données SAE J1939

Détérioration de broche de connecteur ICM.

Se reporter à Dépistage du code de défaut 6631 .

Dernière modification: 12-AVR-2020


Module de commande de système de carburant - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 6857

Module de commande de système de carburant - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6857 PID: SPN: 8289 FMI: 2/2 VOYANT: Néant SRT: | Module de commande de système de carburant - données erratiques, intermittentes ou incorrectes | Réduction possible des performances du moteur.
Circuit de dorsale SAE J1939

Description de circuit

Le module de commande de système de carburant surveille et détecte des défaillances dans le système d'alimentation de carburant de tiers. Le module de commande de système de carburant envoie un message de défaut au module de commande de moteur Cummins® via la liaison de données J1939. L'ECM Cummins® enregistre un défaut et/ou allume le voyant de contrôle moteur.

Emplacement de composant

Se reporter au manuel d'entretien OEM pour les composants d'injection côté haute pression de tiers.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de système de carburant a enregistré un défaut dans le système d'alimentation de carburant de tiers.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'à titre d'information pour un système d'alimentation de carburant de tiers. Un défaut a été enregistré dans le module de commande de système de carburant.

Se reporter à Dépistage du code de défaut 6857 .

Dernière modification: 12-AVR-2020


Module de commande de système de carburant - fréquence d'actualisation anormale

CODE DE DEFAUT 6858

Module de commande de système de carburant - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6858 PID: SPN: 8289 FMI: 9/9 VOYANT: Néant SRT: | Module de commande de système de carburant - fréquence d'actualisation anormale | Réduction possible des performances du moteur.
Circuit de dorsale SAE J1939

Description de circuit

Le module de commande de système de carburant surveille et détecte des défaillances dans le système d'alimentation de carburant de tiers. Le module de commande de système de carburant envoie un message de défaut au module de commande de moteur Cummins® via la liaison de données J1939. L'ECM Cummins® enregistre un défaut et/ou allume le voyant de contrôle moteur.

Emplacement de composant

Se reporter au manuel d'entretien OEM pour les composants d'injection côté haute pression de tiers.

Conditions d'exécution des diagnostics

La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de système de carburant a enregistré un défaut dans le système d'alimentation de carburant de tiers.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Il est nécessaire d'utiliser la commande « Réinitialiser tous les défauts » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'à titre d'information pour un système d'alimentation de carburant de tiers. Un défaut a été enregistré dans le module de commande de système de carburant.

Se reporter à Dépistage du code de défaut 6858 .

Dernière modification: 12-AVR-2020


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 689

Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 689 PID: P190 SPN: 190 FMI: 2/2 VOYANT: Orange SRT: | L'ECM a détecté un erreur de signal de régime moteur. | Réduction possible des performances du moteur.
Circuit du capteur de régime/position de vilebrequin de moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte du capteur de régime/position de vilebrequin pendant que le moteur fonctionnait.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de position d'arbre à cames est utilisé par l'ECM pour déterminer le régime et la position du moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du fil d'alimentation +5 VCC, de signal ou de retour dans le faisceau moteur
  • Capteur de régime moteur endommagé ou en dysfonctionnement

Molette endommagée

Détérioration des dents de cible de capteur ou de la molette.

Se reporter à Dépistage du code de défaut 689 .

Dernière modification: 12-AVR-2020


Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 691

Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 691 PID: P351 SPN: 1172 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de température d'air d'admission du compresseur de turbocompresseur. | Réduction possible des performances du moteur.
Capteur d'humidité/de pression/de température d'admission de turbocompresseur de moteur

Description de circuit

Le capteur d'humidité/de pression/de température d'admission de compresseur de turbocompresseur de moteur est un capteur intelligent qui communique avec l'ECM via une liaison de données J1939 privée.

Emplacement de composant

Le capteur d'humidité se trouve sur la connexion d'entrée d'air, qui est branchée sur le carter de compresseur de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de pression d'admission de compresseur de turbocompresseur est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le signal de température d'admission de compresseur de turbocompresseur moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper le contact pendant 1 minute, puis remettre le contact pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de dysfonctionnement

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Capteur d'humidité/température d'admission de compresseur de turbocompresseur moteur endommagé.
Se reporter à Dépistage du code de défaut 691 .

Dernière modification: 12-AVR-2020


Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 692

Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 692 PID: P351 SPN: 1172 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de température d'air d'admission du compresseur de turbocompresseur. | Réduction possible des performances du moteur.
Capteur d'humidité/de pression/de température d'admission de turbocompresseur de moteur

Description de circuit

Le capteur d'humidité/de pression/de température d'admission de compresseur de turbocompresseur de moteur est un capteur intelligent qui communique avec l'ECM via une liaison de données J1939 privée.

Emplacement de composant

Le capteur d'humidité se trouve sur la connexion d'entrée d'air, qui est branchée sur le carter de compresseur de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température d'admission de compresseur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de température d'admission de compresseur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper le contact pendant 1 minute, puis remettre le contact pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de dysfonctionnement
  • Court-circuit de signal à la masse dans le faisceau

Court-circuit de signal sur le retour ou la masse du capteur

  • Capteur d'humidité/température d'admission de compresseur de turbocompresseur moteur endommagé.
Se reporter à Dépistage du code de défaut 692 .

Dernière modification: 12-AVR-2020


Pression d'admission de régulateur de pression de carburant gazeux de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 6945

Pression d'admission de régulateur de pression de carburant gazeux de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6945 PID: SPN: 7581 FMI: 1/1 VOYANT: Orange SRT: | Pression d'admission de régulateur de pression de carburant gazeux de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave | Réduction possible des performances du moteur.
Liaison de données SAE J1939 1

Description de circuit

Le module de commande de système de carburant surveille et détecte des défaillances dans le système d'alimentation de carburant de tiers. Le module de commande de système de carburant envoie un message de défaut au module de commande de moteur Cummins® via la liaison de données J1939. L'ECM Cummins® enregistre un défaut et/ou allume le voyant de contrôle moteur.

Emplacement de composant

Se reporter au manuel d'entretien OEM pour les composants d'injection côté haute pression de tiers.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de système de carburant a enregistré un défaut dans le système d'alimentation de carburant de tiers.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'à titre d'information pour un système d'alimentation de carburant de tiers. Un défaut a été enregistré dans le module de commande de système de carburant.

Se reporter à Dépistage du code de défaut 6945 .

Dernière modification: 01-AVR-2021


Module de commande de système de carburant - erreur de réception de données de réseau

CODE DE DEFAUT 6961

Module de commande de système de carburant - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6961 PID: SPN: 8289 FMI: 2/19 VOYANT: Néant SRT: | Le module de commande de système de carburant de tiers a détecté un défaut dans le système de livraison de carburant. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Liaison de données SAE J1939 1

Description de circuit

Le module de commande de système de carburant surveille et détecte des défaillances dans le système d'alimentation de carburant de tiers. Le module de commande de système de carburant envoie un message de défaut au module de commande de moteur Cummins® via la liaison de données J1939. L'ECM Cummins® enregistre un défaut et/ou allume le voyant de contrôle moteur.

Emplacement de composant

L'emplacement du système de carburant installé par l'OEM varie en fonction de l'application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement approprié.

Conditions d'exécution des diagnostics

Le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de système de carburant a enregistré un défaut dans le système d'alimentation de carburant de tiers.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange d'avertissement immédiatement en cas d'exécution et de réussite du diagnostic.
  • Il est nécessaire d'utiliser la commande « Réinitialiser tous les défauts » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'à titre d'information pour un système d'alimentation de carburant de tiers. Un défaut a été enregistré dans le module de commande de système de carburant.

Se reporter à Dépistage du code de défaut 6961 .

Dernière modification: 12-AVR-2020


Circuit de capteur de température d'ECU de moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 697

Circuit de capteur de température d'ECU de moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 697 PID: P21 SPN: 1136 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal ou circuit ouvert détecté au niveau du capteur de température d'ECM interne. | Aucun effet sur le fonctionnement.
ECM

Description de circuit

Le module de commande de moteur (ECM) a un capteur de température interne qui est utilisé pour mesurer la température à l'intérieur de l'ECM.

Emplacement de composant

Le module de commande de moteur (ECM) est situé sur le côté de système de carburant du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de capteur de température interne a été en court-circuit haut.

Action prise lorsque le code de défaut est actif

Pour les moteurs à diagnostics embarqués (OBD), l'ECM allume le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce capteur est interne à l'ECM. Aucun diagnostic n'est possible pour ce code de défaut. Si le code de défaut est actif, l'ECM doit

Se reporter à Dépistage du code de défaut 697 .

Dernière modification: 12-AVR-2020


Circuit de capteur de température ECU du moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 698

Circuit de capteur de température ECU du moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 698 PID: P21 SPN: 1136 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du capteur de température d'ECM interne. | Aucun effet sur le fonctionnement.
ECM

Description de circuit

Le module de commande de moteur (ECM) a un capteur de température interne qui est utilisé pour mesurer la température à l'intérieur de l'ECM.

Emplacement de composant

Le module de commande de moteur (ECM) est situé sur le côté de système de carburant du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de capteur de température interne a été en court-circuit à la masse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce capteur est interne à l'ECM. Aucun diagnostic n'est possible pour ce code de défaut. Si le code de défaut est actif, l'ECM doit

Se reporter à Dépistage du code de défaut 698 .

Dernière modification: 01-AVR-2021


Température d'ECU de moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 699

Température d'ECU de moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 699 PID: P21 SPN: 1136 FMI: 2/2 VOYANT: Orange SRT: | Un relevé de température incorrect ou incohérent a été détecté dans l'ECM. | Aucun effet sur le fonctionnement.
ECM

Description de circuit

Le module de commande de moteur (ECM) a un capteur de température interne qui est utilisé pour mesurer la température à l'intérieur de l'ECM.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de capteur de température interne a été irrationnel.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce capteur est interne à l'ECM. Aucun diagnostic n'est possible pour ce code de défaut. Si le code de défaut est actif, l'ECM doit

Se reporter à Dépistage du code de défaut 699 .

Dernière modification: 12-AVR-2020


Pression d'admission de régulateur de pression de combustible gazeux de moteur - fréquence d'actualisation anormale

CODE DE DEFAUT 6994

Pression d'admission de régulateur de pression de combustible gazeux de moteur - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6994 PID: SPN: 7581 FMI: 9/9 VOYANT: Néant SRT: | Pression d'admission de régulateur de pression de combustible gazeux de moteur - fréquence d'actualisation anormale | Réduction possible des performances du moteur.
Liaison de données SAE J1939 1

Description de circuit

Le module de commande de système de carburant surveille et détecte des défaillances dans le système d'alimentation de carburant de tiers. Le module de commande de système de carburant envoie un message de défaut au module de commande de moteur Cummins® via la liaison de données J1939. L'ECM Cummins® enregistre un défaut et/ou allume le voyant de contrôle moteur.

Emplacement de composant

Se reporter au manuel d'entretien OEM pour les composants d'injection côté haute pression de tiers.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de système de carburant a enregistré un défaut dans le système d'alimentation de carburant de tiers.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'à titre d'information pour un système d'alimentation de carburant de tiers. Un défaut a été enregistré dans le module de commande de système de carburant.

Se reporter à Dépistage du code de défaut 6994 .

Dernière modification: 01-AVR-2021


Module de commande de système de carburant - instructions spéciales

CODE DE DEFAUT 7187

Module de commande de système de carburant - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 7187 PID: SPN: 8289 FMI: 14/14 VOYANT: Orange SRT: | Module de commande de système de carburant - instructions spéciales | Réduction possible des performances du moteur.
Liaison de données SAE J1939 1

Description de circuit

Le module de commande de système de carburant surveille et détecte des défaillances dans le système d'alimentation de carburant de tiers. Le module de commande de système de carburant envoie un message de défaut au module de commande de moteur Cummins® via la liaison de données J1939. L'ECM Cummins® enregistre un défaut et/ou allume le voyant de contrôle moteur.

Emplacement de composant

Se reporter au manuel d'entretien OEM pour les composants d'injection côté haute pression de tiers.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de système de carburant a enregistré un défaut dans le système d'alimentation de carburant de tiers.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'à titre d'information pour un système d'alimentation de carburant de tiers. Un défaut a été enregistré dans le module de commande de système de carburant.

Se reporter à Dépistage du code de défaut 7187 .

Dernière modification: 12-AVR-2020


Module de commande de système de carburant - erreur de réception de données de réseau

CODE DE DEFAUT 7188

Module de commande de système de carburant - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 7188 PID: SPN: 8289 FMI: 2/19 VOYANT: Rouge SRT: | Module de commande de système de carburant - condition existante | Réduction possible des performances du moteur.
Liaison de données SAE J1939 1

Description de circuit

Le module de commande de système de carburant surveille et détecte des défaillances dans le système d'alimentation de carburant de tiers. Le module de commande de système de carburant envoie un message de défaut au module de commande de moteur Cummins® via la liaison de données J1939. L'ECM Cummins® enregistre un défaut et/ou allume le voyant de contrôle moteur.

Emplacement de composant

Se reporter au manuel d'entretien OEM pour les composants d'injection côté haute pression de tiers.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de système de carburant a enregistré un défaut dans le système d'alimentation de carburant de tiers.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'à titre d'information pour un système d'alimentation de carburant de tiers. Un défaut a été enregistré dans le module de commande de système de carburant.

Se reporter à Dépistage du code de défaut 7188 .

Dernière modification: 12-AVR-2020


Position de soupape d'arrêt d'alimentation de combustible gazeux de moteur 1 - condition existante

CODE DE DEFAUT 7189

Position de soupape d'arrêt d'alimentation de combustible gazeux de moteur 1 - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 7189 PID: SPN: 7081 FMI: 11/31 VOYANT: Néant SRT: | Pression d'alimentation de combustible gazeux du moteur - condition existante | Le moteur s'arrête ou ne démarre pas
Liaison de données SAE J1939 1

Description de circuit

Le module de commande de système de carburant surveille et détecte des défaillances dans le système d'alimentation de carburant de tiers. Le module de commande de système de carburant envoie un message de défaut au module de commande de moteur Cummins® via la liaison de données J1939. L'ECM Cummins® enregistre un défaut et/ou allume le voyant de contrôle moteur.

Emplacement de composant

Se reporter au manuel d'entretien OEM pour les composants d'injection côté haute pression de tiers.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la soupape d'arrêt d'alimentation de carburant est arrêtée pendant le fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

C'est un code de défaut uniquement informatif pour un système d'alimentation de carburant. Ce code de défaut indique que la soupape d'arrêt d'alimentation de carburant à haute pression électronique a été fermée soudainement dans le système d'alimentation de carburant pendant le fonctionnement du moteur. Il s'avère que cela n'est pas rare dans des applications de moteur au gaz naturel. La présence du code de défaut avec les données instantanées aide à permettre un diagnostic approfondi du système d'alimentation de carburant. Ce code de défaut uniquement informatif doit être ignoré à moins qu'il n'y ait une plainte de client pour mauvaises performances du moteur ou pour arrêt imprévu du moteur. Les cas inactifs du code de défaut 7282 peuvent être ignorés après confirmation avec le client qu'il n'y a pas de problème de performances du moteur.

Les causes possibles de ce code de défaut incluent :

  • Les verrouillages du système de carburant ne sont pas respectés.
  • Soupape d'arrêt du système de carburant haute pression électronique commandée manuellement pour s'arrêter par un outil d'entretien ou un outil d'ingénierie.
  • Un code de défaut s'est produit en raison d'un événement inattendu avec le moteur ou l'alimentation de carburant.
Se reporter à Dépistage du code de défaut 7189 .

Dernière modification: 12-AVR-2020


Pression d'admission de régulateur de pression de carburant gazeux de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 7191

Pression d'admission de régulateur de pression de carburant gazeux de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 7191 PID: SPN: 7581 FMI: 1/1 VOYANT: Néant SRT: | Pression d'admission de régulateur de pression de combustible gazeux de moteur - fréquence d'actualisation anormale | Réduction possible des performances du moteur.
Liaison de données SAE J1939 1

Description de circuit

Le module de commande de système de carburant surveille et détecte des défaillances dans le système d'alimentation de carburant de tiers. Le module de commande de système de carburant envoie un message de défaut au module de commande de moteur Cummins® via la liaison de données J1939. L'ECM Cummins® enregistre un défaut et/ou allume le voyant de contrôle moteur.

Emplacement de composant

Se reporter au manuel d'entretien OEM pour les composants d'injection côté haute pression de tiers.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de système de carburant a enregistré un défaut dans le système d'alimentation de carburant de tiers.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'à titre d'information pour un système d'alimentation de carburant de tiers. Un défaut a été enregistré dans le module de commande de système de carburant.

Se reporter à Dépistage du code de défaut 7191 .

Dernière modification: 01-AVR-2021


Ratés de moteur pour plusieurs cylindres - données erratiques, intermittentes, ou incorrectes

CODE DE DEFAUT 7216

Ratés de moteur pour plusieurs cylindres - données erratiques, intermittentes, ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 7216 PID: SPN: 1322 FMI: 2/2 VOYANT: Orange SRT: | Le module de commande moteur (ECM) a détecté un signal de régime moteur erratique. | Aucun effet sur le fonctionnement.
Circuits de capteur de régime/position de vilebrequin de moteur

Description de circuit

Ce moteur utilise des irrégularités de régime de vilebrequin moteur pour détecter des ratés. Le capteur de régime/position de vilebrequin moteur génère un signal au module de commande de moteur (ECM) lorsque l'anneau d'indicateur de régime de vilebrequin passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur sur la base de la dent manquante sur le cadran d'indicateur de vitesse.

Emplacement de composant

Le capteur de régime/position de vilebrequin moteur se trouve sur le côté d'admission du moteur près du cylindre N° 6 sur la ligne médiane du vilebrequin. La bague indicatrice de régime de vilebrequin est attachée au vilebrequin moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté un signal de régime moteur erratique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Détérioration de l'anneau indicateur de régime de vilebrequin

Ce relevé incorrect peut provoquer l'enregistrement de défauts de ratés. Si d'autres défauts de ratés sont également présents, diagnostiquer le code de défaut 7216 en premier. Si des défauts de régime/position de vilebrequin sont actifs ou inactifs, diagnostiquer ces défauts avant de diagnostiquer le code de défaut 7216.

Se reporter à Dépistage du code de défaut 7216 .

Dernière modification: 12-AVR-2020


Module de commande de système de carburant - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 7277

Module de commande de système de carburant - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 7277 PID: SPN: 8289 FMI: 2/2 VOYANT: Orange SRT: | Module de commande de système de carburant - données erratiques, intermittentes ou incorrectes | Réduction possible des performances du moteur.
Liaison de données SAE J1939 1

Description de circuit

Le module de commande de système de carburant surveille et détecte des défaillances dans le système d'alimentation de carburant de tiers. Le module de commande de système de carburant envoie un message de défaut au module de commande de moteur Cummins® via la liaison de données J1939. L'ECM Cummins® enregistre un défaut et/ou allume le voyant de contrôle moteur.

Emplacement de composant

Se reporter au manuel d'entretien OEM pour les composants d'injection côté haute pression de tiers.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de système de carburant a enregistré un défaut dans le système d'alimentation de carburant de tiers.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'à titre d'information pour un système d'alimentation de carburant de tiers. Un défaut a été enregistré dans le module de commande de système de carburant.

Se reporter à Dépistage du code de défaut 7277 .

Dernière modification: 12-AVR-2020


Module de commande de système de carburant - fréquence d'actualisation anormale

CODE DE DEFAUT 7278

Module de commande de système de carburant - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 7278 PID: SPN: 8289 FMI: 9/9 VOYANT: Orange SRT: | Module de commande de système de carburant - fréquence d'actualisation anormale | Réduction possible des performances du moteur.
Liaison de données SAE J1939 1

Description de circuit

Le module de commande de système de carburant surveille et détecte des défaillances dans le système d'alimentation de carburant de tiers. Le module de commande de système de carburant envoie un message de défaut au module de commande de moteur Cummins® via la liaison de données J1939. L'ECM Cummins® enregistre un défaut et/ou allume le voyant de contrôle moteur.

Emplacement de composant

Se reporter au manuel d'entretien OEM pour les composants d'injection côté haute pression de tiers.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de système de carburant a enregistré un défaut dans le système d'alimentation de carburant de tiers.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'à titre d'information pour un système d'alimentation de carburant de tiers. Un défaut a été enregistré dans le module de commande de système de carburant.

Se reporter à Dépistage du code de défaut 7278 .

Dernière modification: 12-AVR-2020


Module de commande de système de carburant - erreur de réception de données de réseau

CODE DE DEFAUT 7279

Module de commande de système de carburant - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 7279 PID: SPN: 8289 FMI: 2/19 VOYANT: Orange SRT: | Le module de commande de système de carburant de tiers a détecté un défaut dans le système de livraison de carburant. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Liaison de données SAE J1939 1

Description de circuit

Le module de commande de système de carburant surveille et détecte des défaillances dans le système d'alimentation de carburant de tiers. Le module de commande de système de carburant envoie un message de défaut au module de commande de moteur Cummins® via la liaison de données J1939. L'ECM Cummins® enregistre un défaut et/ou allume le voyant de contrôle moteur.

Emplacement de composant

L'emplacement du système de carburant installé par l'OEM varie en fonction de l'application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement approprié.

Conditions d'exécution des diagnostics

Le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de système de carburant a enregistré un défaut dans le système d'alimentation de carburant de tiers.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'à titre d'information pour un système d'alimentation de carburant de tiers. Un défaut a été enregistré dans le module de commande de système de carburant.

Se reporter à Dépistage du code de défaut 7279 .

Dernière modification: 12-AVR-2020


Module de commande de système de carburant - condition existante

CODE DE DEFAUT 7281

Module de commande de système de carburant - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 7281 PID: SPN: 8289 FMI: 11/31 VOYANT: Orange SRT: | Module de commande de système de carburant - condition existante | Réduction possible des performances du moteur.
Liaison de données SAE J1939 1

Description de circuit

Le module de commande de système de carburant surveille et détecte des défaillances dans le système d'alimentation de carburant de tiers. Le module de commande de système de carburant envoie un message de défaut au module de commande de moteur Cummins® via la liaison de données J1939. L'ECM Cummins® enregistre un défaut et/ou allume le voyant de contrôle moteur.

Emplacement de composant

Se reporter au manuel d'entretien OEM pour les composants d'injection côté haute pression de tiers.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de système de carburant a enregistré un défaut dans le système d'alimentation de carburant de tiers.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'à titre d'information pour un système d'alimentation de carburant de tiers. Un défaut a été enregistré dans le module de commande de système de carburant.

Se reporter à Dépistage du code de défaut 7281 .

Dernière modification: 12-AVR-2020


Position de soupape d'arrêt d'alimentation de combustible gazeux de moteur 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 7282

Position de soupape d'arrêt d'alimentation de combustible gazeux de moteur 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 7282 PID: SPN: 7081 FMI: 1/1 VOYANT: Rouge SRT: | La soupape d'arrêt du système de carburant haute pression a été fermée dans le système d'alimentation de carburant pendant le fonctionnement du moteur. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Liaison de données SAE J1939 1

Description de circuit

Le module de commande de système de carburant surveille et détecte des défaillances dans le système d'alimentation de carburant de tiers. Le module de commande de système de carburant envoie un message de défaut au module de commande de moteur Cummins® via la liaison de données J1939. L'ECM Cummins® enregistre un défaut et/ou allume le voyant de contrôle moteur.

Emplacement de composant

Se reporter au manuel d'entretien OEM pour les composants d'injection côté haute pression de tiers.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la soupape d'arrêt d'alimentation de carburant est arrêtée pendant le fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Il est nécessaire d'utiliser la commande « Réinitialiser tous les défauts » dans l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer ce défaut.

Informations techniques (Shop Talk)

C'est un code de défaut uniquement informatif pour un système d'alimentation de carburant. Ce code de défaut indique que la soupape d'arrêt d'alimentation de carburant à haute pression électronique a été fermée soudainement dans le système d'alimentation de carburant pendant le fonctionnement du moteur. Il s'avère que cela n'est pas rare dans des applications de moteur au gaz naturel. La présence du code de défaut avec les données instantanées aide à permettre un diagnostic approfondi du système d'alimentation de carburant. Ce code de défaut uniquement informatif doit être ignoré à moins qu'il n'y ait une plainte de client pour mauvaises performances du moteur ou pour arrêt imprévu du moteur. Les cas inactifs du code de défaut 7282 peuvent être ignorés après confirmation avec le client qu'il n'y a pas de problème de performances du moteur.

Les causes possibles de ce code de défaut incluent :

  • Les verrouillages du système de carburant ne sont pas respectés.
  • Soupape d'arrêt du système de carburant haute pression électronique commandée manuellement pour s'arrêter par un outil d'entretien ou un outil d'ingénierie.
  • Un code de défaut s'est produit en raison d'un événement inattendu avec le moteur ou l'alimentation de carburant.
Se reporter à Dépistage du code de défaut 7282 .

Dernière modification: 12-AVR-2020


Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 731

Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 731 PID: S64 SPN: 723 FMI: 7/7 VOYANT: Orange SRT: | Le signal de position du moteur en provenance du capteur de position de vilebrequin et celui du capteur de position d'arbre à cames ne correspondent pas | Réduction possible des performances du moteur.
Circuits de régime/position du vilebrequin et de capteur de régime/position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la position de vilebrequin ne correspondait pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille la position de la dent manquante sur la cible de capteur de vitesse de vilebrequin et la cible de capteur de vitesse d'arbre à cames. Si les deux positions ne correspondent pas

Les causes possibles de ce code de défaut incluent :

Bagues de capteur de régime moteur desserrées ou mal

Mauvais alignement mécanique.

Se reporter à Dépistage du code de défaut 731 .

Dernière modification: 12-AVR-2020


Circuit de pression d'admission de compresseur de turbocompresseur 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 741

Circuit de pression d'admission de compresseur de turbocompresseur 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 741 PID: S314 SPN: 1176 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de capteur de pression d'admission de compresseur de turbocompresseur. | Réduction possible des performances du moteur.
Capteur d'humidité/de pression/de température d'admission de turbocompresseur de moteur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de température d'admission de compresseur de turbocompresseur se trouve dans l'entrée du compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression d'admission de compresseur de turbocompresseur est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de pression d'admission de compresseur de turbocompresseur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper le contact pendant 1 minute, puis remettre le contact pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de dysfonctionnement
  • Un court-circuit de broche à broche dans le faisceau de câblage moteur.
Se reporter à Dépistage du code de défaut 741 .

Dernière modification: 12-AVR-2020


Circuit de pression d'admission de compresseur de turbocompresseur 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 742

Circuit de pression d'admission de compresseur de turbocompresseur 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 742 PID: S314 SPN: 1176 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de capteur de pression d'admission de compresseur de turbocompresseur. | Réduction possible des performances du moteur.
Capteur d'humidité/de pression/de température d'admission de turbocompresseur de moteur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de pression d'admission de compresseur de turbocompresseur se trouve à l'entrée de compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de pression d'admission de compresseur de turbocompresseur est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de pression d'admission de compresseur de turbocompresseur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper le contact pendant 1 minute, puis remettre le contact pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de signal ou grande résistance
  • Court-circuit de fil d'alimentation sur fil de retour.
  • Un capteur de pression d'admission de compresseur de turbocompresseur moteur endommagé.
Se reporter à Dépistage du code de défaut 742 .

Dernière modification: 12-AVR-2020


Débit volumétrique de gaz 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 751

Débit volumétrique de gaz 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 751 PID: P149 SPN: 1241 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de débit volumétrique de gaz est défaillant en plage. | Réduction possible des performances du moteur.
Circuit de capteur de flux de masse de gaz

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de débit volumétrique de gaz pour mesurer le carburant dans le moteur et régler la soupape de contrôle de carburant en fonction de cette mesure.

Emplacement de composant

Le capteur de débit volumétrique de gaz se trouve sur le carter de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le capteur de débit volumétrique de gaz est défaillant en plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur fonctionne en régulation de débit de gaz en boucle ouverte

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Pression de carburant incorrecte ou carburant bas.

Relevé erratique du fait de dépôts sur l'écran laminaire de flux

  • Capteur de débit volumétrique de gaz endommagé
Se reporter à Dépistage du code de défaut 751 .

Dernière modification: 01-AVR-2021


Perte de données de module de commande de moteur - condition existante

CODE DE DEFAUT 757

Perte de données de module de commande de moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 757 PID: S240 SPN: 2802 FMI: 11/31 VOYANT: Orange SRT: | Grave perte de données de l'ECM. | Le moteur ne démarre pas
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de batterie était inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si l'alimentation de l'ECM par la batterie non commutée provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 757.

Inspecter l'activation et la désactivation intermittentes ou rapides de la clé de contact. Rechercher des dispositifs de protection de véhicule OEM qui peuvent arrêter le moteur, comme des systèmes de détection de méthane ou un commutateur de basse pression d'huile.

REMARQUE : Si un commutateur de déconnexion de batterie est désactivé après que le contact est coupé et avant la mise hors tension complète de l'ECM (jusqu'à 30 secondes), ce code de défaut peut être enregistré.

Si l'alimentation de l'ECM par la batterie non commutée provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 757.

Se reporter à Dépistage du code de défaut 757 .

Dernière modification: 12-AVR-2020


Température d'admission de turbine de turbocompresseur 1 - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

CODE DE DEFAUT 777

Température d'admission de turbine de turbocompresseur 1 - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 777 PID: S384 SPN: 1180 FMI: 0/16 VOYANT: Orange SRT: | La température d'admission de turbine de turbocompresseur a dépassé la limite de protection du moteur. | Détarage de puissance du moteur.
Circuit de capteur de température d'entrée de turbine de turbocompresseur

Description de circuit

Le capteur de température d'admission de turbine de turbocompresseur moteur est un capteur de résistance variable et est utilisé pour mesurer la température des gaz d'échappement entrant dans la turbine du turbocompresseur. Le module de commande moteur (ECM) fournit 5 V au circuit de signal de température d'admission de turbine de turbocompresseur moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de l'échappement entrant dans la turbine. L'ECM utilise le capteur de température d'admission de turbine de turbocompresseur moteur pour protéger le moteur.

Emplacement de composant

Le capteur de température d'admission de turbine de turbocompresseur de moteur se trouve dans le carter de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'admission de turbine est supérieure à une valeur étalonnée pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le couple moteur peut être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Température d'air d'admission élevée
  • Température élevée de liquide de refroidissement
  • Dysfonctionnement du limiteur de pression de suralimentation du turbocompresseur.
  • Fuites du système EGR
  • Détonation de combustion
Se reporter à Dépistage du code de défaut 777 .

Dernière modification: 12-AVR-2020


Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 778

Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 778 PID: S64 SPN: 723 FMI: 2/2 VOYANT: Orange SRT: | L'ECM a détecté une perte de signal du capteur de position d'arbre à cames. | Réduction possible des performances du moteur.
Circuit de capteur de régime/position d'arbre à cames moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de vitesse/position d'arbre à cames du moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.

Emplacement de composant

Le capteur de régime/position d'arbre à cames moteur se trouve sur le côté d'admission du moteur au-dessus de l'entraînement des organes secondaires.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte du capteur de régime/position d'arbre à cames pendant que le moteur fonctionnait.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

Circuit ouvert ou court-circuit du fil d'alimentation 5 volts, de signal ou de retour dans le faisceau moteur.

  • Capteur de position d'arbre à cames endommagé ou dysfonctionnant.

Détérioration du lobe d'indicateur de régime.

Détérioration des dents de cible de capteur ou de la molette.

Si ce code de défaut se produit par intermittence, rechercher avec précaution les causes de connexions de faisceau intermittentes, comme des broches desserrées ou usées dans les connecteurs de faisceau moteur.

Se reporter à Dépistage du code de défaut 778 .

Dernière modification: 12-AVR-2020


Mode de régulateur de vitesse adaptatif - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 784

Mode de régulateur de vitesse adaptatif - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 784 PID: S145 SPN: 1590 FMI: 2/2 VOYANT: Néant SRT: | Perte de communication avec le régulateur de vitesse adaptatif. | Le régulateur de vitesse adaptatif ne fonctionne pas
Circuit de liaison de données SAE J1939 2

Description de circuit

Le système de régulateur de vitesse adaptatif commande à l'ECM, par le biais de la liaison de données J1939, de limiter le régime moteur et de maintenir une distance minimale de suivi d'un véhicule se déplaçant moins vite que la vitesse de consigne actuelle du régulateur de vitesse.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le régulateur de vitesse adaptatif ne fonctionne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut est réglé actif si l'ECM ne reçoit pas le message de pouls de l'unité de régulateur de vitesse adaptatif sur la liaison de données SAE J1939.

Si la reprise de régulateur de vitesse adaptatif est activée, le conducteur peut basculer le commutateur d'activation de régulateur de vitesse de la position d'arrêt à la position de marche deux fois pour faire fonctionner le régulateur de vitesse normal et le code de défaut 784 devient inactif. Au cycle suivant de clé, si le message de battement cardiaque n'est toujours pas

Se reporter à Dépistage du code de défaut 784 .

Dernière modification: 12-AVR-2020


NO TITLE

ISL G CM2180

Code de défaut: 111 | SPN: 629 | FMI: 12
Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Troubleshooting Summary

  1. Consultation de l'historique des révisions d'étalonnage de l'ECM
  2. Dysfonctionnement de l'ECM

1 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de l'ECM

Solution: S00008831

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de l'ECM est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1117 | SPN: 3597 | FMI: 2
Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Alimentation électrique de batterie coupée par le commutateur de déconnexion de batterie
  2. Dysfonctionnement de la batterie ou des câbles de batterie
  3. Basse tension de batterie
  4. Test de charge de batterie
  5. Contrôle du tableau de fusibles/distribution
  6. Inspection de masse
  7. Contrôle de tension de batterie ECM
  8. Contrôle de circuit ouvert de clé de contact
  9. Connexion de masse intermittente
  10. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Alimentation électrique de batterie coupée par le commutateur de déconnexion de batterie

Solution: S00000706

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si les commutateurs de déconnexion de batterie sont utilisés correctement.

Le contact doit d'abord être coupé pendant 90 secondes avant de désactiver les commutateurs de déconnexion de batterie.

Spécification

  • Si les commutateurs de déconnexion de batterie ne sont pas utilisés correctement, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Rappeler à l'opérateur comment utiliser correctement les commutateurs de déconnexion de batterie.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Basse tension de batterie

Solution: S00000669

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Contrôle de tension de batterie ECM

Solution: S00002091

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'alimentation électrique d'ECM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de batterie ECM au connecteur à 4 broches de faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de fusible ou de faisceau de câblage OEM a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de circuit ouvert de clé de contact

Solution: S00000530

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche de signal d'entrée de clé de contact du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Connexion de masse intermittente

Solution: S00000707

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter tous les branchements de masse de bloc-moteur, de masse de démarreur, de masse d'alternateur, de masse de châssis et de masse de batterie.
  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.

Spécification

  • Si la résistance de la connexion de l'ECM au bloc-cylindres est supérieure à 10 Ω, alors un dysfonctionnement de la connexion de masse a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer la connexion de l'ECM à la masse.

Se reporter à la procédure 019-008

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1128 | SPN: 2946 | FMI: 3
Circuit de capteur d'humidité relative d'admission de mélangeur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Rechercher des codes de défauts primaires
  3. Un capteur d'humidité d'admission de compresseur de turbocompresseur présente un dysfonctionnement
  4. Contrôle de tension de capteur de pression d'admission de compresseur de turbocompresseur
  5. Contrôle de tension de capteur de pression d'admission de compresseur de turbocompresseur à l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002321

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur d'humidité : 3367, 3368

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Rechercher des codes de défauts primaires

Solution: S00006259

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

3 - Un capteur d'humidité d'admission de compresseur de turbocompresseur présente un dysfonctionnement

Solution: S00003119

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité/température d'admission de compresseur de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Surveiller les paramètres suivants :

  • Tension de signal de capteur d'humidité relative d'entrée de compresseur de turbocompresseur.
  • Humidité relative d'entrée de compresseur de turbocompresseur.

Spécification

  • Un capteur d'humidité d'admission de compresseur de turbocompresseur en dysfonctionnement a été détecté si l'humidité relative d'entrée de compresseur de turbocompresseur est égale à zéro pour cent et la tension de signal de capteur d'humidité relative d'entrée de compresseur de turbocompresseur est inférieure aux spécifications suivantes : 0.07 VDC

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'humidité/température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-356

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de tension de capteur de pression d'admission de compresseur de turbocompresseur

Solution: S00004346

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de compresseur de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur d'humidité/température d'admission de compresseur de turbocompresseur et la broche de retour de capteur d'humidité/température d'admission de compresseur de turbocompresseur au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est à la spécification suivante de tension de batterie, passer à la solution suivante : 4.75-5.25 VDC
  • Passer à la Solution associée suivante si la tension n'est pas à la spécification suivante : 4.75-5.25 VDC

Solutions liées

  • Contrôle de tension de capteur de pression d'admission de compresseur de turbocompresseur à l'ECM

Se reporter à S00004347

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Contrôle de tension de capteur de pression d'admission de compresseur de turbocompresseur à l'ECM

Solution: S00004347

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de compresseur de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur d'humidité/température d'admission de compresseur de turbocompresseur et la broche de retour de capteur d'humidité/température d'admission de compresseur de turbocompresseur au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75-5.25 VDC
  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75-5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

Dernière modification: 25-AVR-2021


NO TITLE

ISL G CM2180

Code de défaut: 115 | SPN: 612 | FMI: 2
Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de la batterie ou des câbles de batterie
  3. Le capteur de position de vilebrequin présente une détérioration
  4. Le capteur de position d'arbre à cames présente une détérioration
  5. Contrôle de tension de capteur de position d'arbre à cames
  6. Contrôle de tension de capteur de position d'arbre à cames à l'ECM
  7. Contrôle de tension du capteur de position moteur
  8. Contrôle de tension de capteur de position de moteur à l'ECM
  9. Recherche de circuit ouvert de capteur de position d'arbre à cames
  10. Recherche de circuit ouvert de capteur de position de vilebrequin
  11. Court-circuit de broche à broche de circuit de capteur de position de vilebrequin
  12. Court-circuit de broche à broche de circuit de capteur de position d'arbre à cames
  13. L'engrenage d'arbre à cames est endommagé
  14. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002528

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 3 : 238, 239
  • Alimentation de capteur N° 1 : 352, 386
  • Tension : 411

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le capteur de position de vilebrequin présente une détérioration

Solution: S00009205

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

  • Inspecter le capteur de position de vilebrequin à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Spécification

  • En cas de détérioration du capteur de position de vilebrequin, un capteur de position de vilebrequin en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Le capteur de position d'arbre à cames présente une détérioration

Solution: S00001226

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Inspecter le capteur de position d'arbre à cames à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Spécification

  • En cas de détérioration du capteur de position d'arbre à cames, un capteur de position d'arbre à cames en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de tension de capteur de position d'arbre à cames

Solution: S00003970

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de position d'arbre à cames à l'ECM

Se reporter à S00003971

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5.1 - Contrôle de tension de capteur de position d'arbre à cames à l'ECM

Solution: S00003971

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de capteur de position d'arbre à cames à la broche de retour de capteur de position d'arbre à cames au connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Néant
Parent Solution

6 - Contrôle de tension du capteur de position moteur

Solution: S00003964

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de vilebrequin du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position de vilebrequin et la broche de retour de capteur de position de vilebrequin au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de position de moteur à l'ECM

Se reporter à S00003966

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6.1 - Contrôle de tension de capteur de position de moteur à l'ECM

Solution: S00003966

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position de vilebrequin et la broche de retour de capteur de position de vilebrequin au niveau du connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Néant
Parent Solution

7 - Recherche de circuit ouvert de capteur de position d'arbre à cames

Solution: S00004132

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames au niveau du connecteur de faisceau de câblage moteur de capteur de position d'arbre à cames et la broche de signal de capteur de position d'arbre à cames au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position d'arbre à cames au niveau du connecteur de faisceau de câblage moteur de capteur de position d'arbre à cames et la broche d'alimentation de capteur de position d'arbre à cames au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de position d'arbre à cames au niveau du connecteur de faisceau de câblage moteur de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames au niveau du connecteur ECM de faisceau de câblage moteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Recherche de circuit ouvert de capteur de position de vilebrequin

Solution: S00004133

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de vilebrequin du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de vilebrequin au niveau du connecteur de faisceau de câblage moteur de capteur de position de vilebrequin et la broche d'alimentation de capteur de position de vilebrequin au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de capteur de position de vilebrequin au niveau du connecteur de faisceau de câblage moteur de capteur de position de vilebrequin et la broche de signal de capteur de position de vilebrequin au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de position de vilebrequin au niveau du connecteur de faisceau de câblage moteur de capteur de position de vilebrequin et la broche de retour de capteur de position de vilebrequin au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Court-circuit de broche à broche de circuit de capteur de position de vilebrequin

Solution: S00004131

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de position de vilebrequin du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de vilebrequin du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de vilebrequin dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de capteur de position de vilebrequin du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Court-circuit de broche à broche de circuit de capteur de position d'arbre à cames

Solution: S00004130

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position d'arbre à cames du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de capteur de position d'arbre à cames du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Diagnostiquer le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

11 - L'engrenage d'arbre à cames est endommagé

Solution: S00003976

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la molette d'arbre à cames à la recherche de défauts.

Se reporter à la procédure 001-013

Spécification

  • Si des détériorations ou des défauts de la molette ou de l'engrenage sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer l'engrenage d'arbre à cames.

Se reporter à la procédure 001-013

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

12 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 122 | SPN: 102 | FMI: 3
Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression de collecteur d'admission
  3. Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM
  4. Réponse de circuit de capteur de pression de collecteur d'admission
  5. Réponse de circuit de capteur de pression de collecteur d'admission à l'ECM
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000153

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression de collecteur d'admission

Solution: S00000457

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de collecteur d'admission et la broche de retour de capteur de pression de collecteur d'admission au niveau du connecteur du capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM

Se reporter à S00000758

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM

Solution: S00000758

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de pression/température de collecteur d'admission et la broche de retour de capteur de pression/température de collecteur d'admission au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression de collecteur d'admission

Solution: S00004894

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression de collecteur d'admission 1 a été détecté : 123

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-099

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Réponse de circuit de capteur de pression de collecteur d'admission à l'ECM

Solution: S00000456

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 123
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 123

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 123 | SPN: 102 | FMI: 4
Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression de collecteur d'admission
  3. Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM
  4. Réponse de circuit de capteur de pression de collecteur d'admission
  5. Réponse de circuit de capteur de pression de collecteur d'admission à l'ECM
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000153

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression de collecteur d'admission

Solution: S00000457

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de collecteur d'admission et la broche de retour de capteur de pression de collecteur d'admission au niveau du connecteur du capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM

Se reporter à S00000758

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM

Solution: S00000758

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de pression/température de collecteur d'admission et la broche de retour de capteur de pression/température de collecteur d'admission au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression de collecteur d'admission

Solution: S00000352

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de collecteur d'admission et la broche de signal de capteur de pression de collecteur d'admission au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression de collecteur d'admission 1 est détecté : 122

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Réponse de circuit de capteur de pression de collecteur d'admission à l'ECM

Solution: S00002392

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de collecteur d'admission et la broche de signal de capteur de pression de collecteur d'admission au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 122
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 122

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1239 | SPN: 2623 | FMI: 3
Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de pédale d'accélérateur
  3. Contrôle de circuit de pédale d'accélérateur
  4. Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur
  5. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM
  7. Dysfonctionnement de la pédale d'accélérateur

1 - Rechercher des codes de défauts primaires

Solution: S00000134

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de pédale d'accélérateur

Solution: S00006534

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 2 et la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de pédale d'accélérateur

Se reporter à S00006535

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de circuit de pédale d'accélérateur

Solution: S00006535

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur

Solution: S00006528

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur

Solution: S00006536

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur 1 du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur 2 du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de la pédale d'accélérateur

Solution: S00001185

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de la pédale d'accélérateur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 124 | SPN: 102 | FMI: 16
Pression de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de pression d'admission de compresseur de turbocompresseur moteur bloqué en plage
  3. Restriction sur le filtre d'admission d'air
  4. Contrôle de tension de capteur de pression de collecteur d'admission
  5. Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM
  6. Capteur de pression de collecteur d'admission bloqué en plage
  7. Le turbocompresseur fonctionne mal
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002446

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Collecteur d'admission : 122, 123
  • Turbocompresseur : 4621

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de pression d'admission de compresseur de turbocompresseur moteur bloqué en plage

Solution: S00004928

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Installer une jauge mécanique sur le moteur.
  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la jauge mécanique doit être à au plus : 1.5 in-hg [5 kPa]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'humidité/pression/température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-509

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Restriction sur le filtre d'admission d'air

Solution: S00004290

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler la restriction d'admission d'air.

Se reporter à la procédure 010-031

Spécification

  • Si la restriction d'admission d'air n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à air.

Se reporter à la procédure 010-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de tension de capteur de pression de collecteur d'admission

Solution: S00000457

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de collecteur d'admission et la broche de retour de capteur de pression de collecteur d'admission au niveau du connecteur du capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM

Se reporter à S00000758

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM

Solution: S00000758

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de pression/température de collecteur d'admission et la broche de retour de capteur de pression/température de collecteur d'admission au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Capteur de pression de collecteur d'admission bloqué en plage

Solution: S00004821

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de collecteur d'admission.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la valeur connue doit être à au plus : 0 ± 10 kPa [0 ± 3 in Hg]

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression de collecteur d'admission.

Se reporter à la procédure 019-099

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Le turbocompresseur fonctionne mal

Solution: S00004192

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

  • Vérifier si le numéro d'identification d'application de turbocompresseur dans l'actionneur de turbocompresseur à géométrie variable correspond au numéro d'identification d'application de turbocompresseur dans l'ECM.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.

Se reporter à la procédure 010-033

  • Inspecter visuellement l’écrou de fixation de la roue de compresseur à la recherche de tout signe de pénétration de poussière.

Se reporter à la procédure 010-033

  • Inspecter visuellement les joints de la turbine et du compresseur de turbocompresseur.

Se reporter à la procédure 010-033

  • Mesurer le jeu axial et le jeu radial de la roue de turbocompresseur.

Se reporter à la procédure 010-033

Spécification

  • En cas de présence de dépôts, de détérioration, ou de contamination d'huile, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1241 | SPN: 2623 | FMI: 4
Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de pédale d'accélérateur
  3. Contrôle de circuit de pédale d'accélérateur
  4. Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur
  5. Court-circuit de broche de capteur de position de la pédale d'accélérateur à la masse
  6. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM
  8. Dysfonctionnement de la pédale d'accélérateur

1 - Rechercher des codes de défauts primaires

Solution: S00000135

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de pédale d'accélérateur

Solution: S00006534

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 2 et la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de pédale d'accélérateur

Se reporter à S00006535

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de circuit de pédale d'accélérateur

Solution: S00006535

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur

Solution: S00006528

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche de capteur de position de la pédale d'accélérateur à la masse

Solution: S00006533

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100K Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur

Solution: S00006536

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur 1 du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur 2 du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Dysfonctionnement de la pédale d'accélérateur

Solution: S00001185

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de la pédale d'accélérateur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1242 | SPN: 91 | FMI: 2
Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de pédale d'accélérateur
  3. Contrôle de circuit de pédale d'accélérateur
  4. Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur
  5. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM
  7. Dysfonctionnement de la pédale d'accélérateur

1 - Rechercher des codes de défauts primaires

Solution: S00000136

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Position de levier ou de pédale d'accélérateur : 131, 132, 1239, 1241

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de pédale d'accélérateur

Solution: S00006534

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 2 et la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de pédale d'accélérateur

Se reporter à S00006535

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de circuit de pédale d'accélérateur

Solution: S00006535

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur

Solution: S00006528

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur

Solution: S00006536

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur 1 du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur 2 du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de la pédale d'accélérateur

Solution: S00001185

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de la pédale d'accélérateur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 125 | SPN: 102 | FMI: 18
Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Restriction sur le filtre d'admission d'air
  3. Capteur de pression d'admission de compresseur de turbocompresseur moteur bloqué en plage
  4. Fuite du système de post-refroidissement ou d'échappement
  5. Capteur de pression de collecteur d'admission bloqué en plage
  6. Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur
  7. Le turbocompresseur fonctionne mal
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002446

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Collecteur d'admission : 122, 123
  • Turbocompresseur : 4621

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Restriction sur le filtre d'admission d'air

Solution: S00000025

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Spécification

  • Si le filtre à air d'admission est bouché, un filtre à air d'admission restreint a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM

Se reporter à la procédure 010-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de pression d'admission de compresseur de turbocompresseur moteur bloqué en plage

Solution: S00004928

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Installer une jauge mécanique sur le moteur.
  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la jauge mécanique doit être à au plus : 1.5 in-hg [5 kPa]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'humidité/pression/température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-509

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Fuite du système de post-refroidissement ou d'échappement

Solution: S00006381

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement les raccorderies de compresseur d'air à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement les raccorderies EGR à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants suivants s'ils sont hors spécifications :

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le tube de branchement EGR.

Se reporter à la procédure 011-025

  • Remplacer les joints de collecteur d'échappement.

Se reporter à la procédure 011-007

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Capteur de pression de collecteur d'admission bloqué en plage

Solution: S00004821

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de collecteur d'admission.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la valeur connue doit être à au plus : 0 ± 10 kPa [0 ± 3 in Hg]

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression de collecteur d'admission.

Se reporter à la procédure 019-099

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur

Solution: S00006413

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement l'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Inspecter visuellement le siège de soupape de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Inspecter l'ensemble de corps de soupape de limiteur de pression de suralimentation de turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-055

  • Effectuer le test d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Remplacer l'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Le turbocompresseur fonctionne mal

Solution: S00004192

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

  • Vérifier si le numéro d'identification d'application de turbocompresseur dans l'actionneur de turbocompresseur à géométrie variable correspond au numéro d'identification d'application de turbocompresseur dans l'ECM.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.

Se reporter à la procédure 010-033

  • Inspecter visuellement l’écrou de fixation de la roue de compresseur à la recherche de tout signe de pénétration de poussière.

Se reporter à la procédure 010-033

  • Inspecter visuellement les joints de la turbine et du compresseur de turbocompresseur.

Se reporter à la procédure 010-033

  • Mesurer le jeu axial et le jeu radial de la roue de turbocompresseur.

Se reporter à la procédure 010-033

Spécification

  • En cas de présence de dépôts, de détérioration, ou de contamination d'huile, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 131 | SPN: 91 | FMI: 3
Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de pédale d'accélérateur
  3. Contrôle de circuit de pédale d'accélérateur
  4. Réponse de circuit de capteur de position de pédale d'accélérateur
  5. Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur
  6. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000045

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 4 : 2185, 2186

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de pédale d'accélérateur

Solution: S00006527

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de pédale d'accélérateur

Se reporter à S00006526

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de circuit de pédale d'accélérateur

Solution: S00006526

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de position de pédale d'accélérateur

Solution: S00000368

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de position de pédale d'accélérateur est détecté : 132

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position de la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur

Solution: S00006528

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur

Solution: S00006529

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 132 | SPN: 91 | FMI: 4
Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de pédale d'accélérateur
  3. Contrôle de circuit de pédale d'accélérateur
  4. Réponse de circuit de capteur de position de pédale d'accélérateur
  5. Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur
  6. Court-circuit de broche de capteur de position de la pédale d'accélérateur à la masse
  7. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur
  8. Erreur ECM interne

1 - Rechercher des codes de défauts primaires

Solution: S00000045

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 4 : 2185, 2186

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de pédale d'accélérateur

Solution: S00006527

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de pédale d'accélérateur

Se reporter à S00006526

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de circuit de pédale d'accélérateur

Solution: S00006526

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de position de pédale d'accélérateur

Solution: S00000369

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation du capteur de position de pédale d'accélérateur et la broche de signal du capteur de position de pédale d'accélérateur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil cavalier en place, un dysfonctionnement du capteur de position de pédale d'accélérateur est détecté : 131

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position de la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur

Solution: S00006528

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche de capteur de position de la pédale d'accélérateur à la masse

Solution: S00006533

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100K Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur

Solution: S00006529

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Erreur ECM interne

Solution: S00001230

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de l'ECM est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 133 | SPN: 974 | FMI: 3
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de position de pédale d'accélérateur à distance
  3. Contrôle de circuit de capteur de position de pédale d'accélérateur à distance
  4. Réponse de circuit de capteur de position de pédale d'accélérateur à distance
  5. Court-circuit du fil de signal de capteur de position de pédale d'accélérateur à distance à source haute
  6. Contrôle de circuit ouvert de capteur de position de pédale d'accélérateur à distance
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000047

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de position de pédale d'accélérateur à distance

Solution: S00000441

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de capteur de position de pédale d'accélérateur à distance

Se reporter à S00000995

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de circuit de capteur de position de pédale d'accélérateur à distance

Solution: S00000995

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur à distance au connecteur de capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM et la broche d'alimentation de capteur de position de pédale d'accélérateur à distance au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur à distance au connecteur de capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM et la broche de retour de capteur de position de pédale d'accélérateur à distance au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de position de pédale d'accélérateur à distance

Solution: S00000353

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient inactif avec le capteur de position de pédale d'accélérateur à distance débranché, un capteur de position de pédale d'accélérateur à distance en dysfonctionnement a été détecté : 134

Solutions liées

  • Néant

Réparation

  • Remplacer l'ensemble de pédale d'accélérateur à distance.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit du fil de signal de capteur de position de pédale d'accélérateur à distance à source haute

Solution: S00000452

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de la pédale d'accélérateur à distance du connecteur ECM de faisceau de câblage OEM 2 et la broche d'alimentation du connecteur ECM de faisceau de câblage OEM 2.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de circuit ouvert de capteur de position de pédale d'accélérateur à distance

Solution: S00000449

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de connecteur ECM de faisceau OEM et la broche de retour de connecteur de pédale d'accélérateur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 134 | SPN: 974 | FMI: 4
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de position de pédale d'accélérateur à distance
  3. Contrôle de circuit de capteur de position de pédale d'accélérateur à distance
  4. Réponse de circuit de capteur de position de pédale d'accélérateur à distance
  5. Contrôle de circuit ouvert de capteur de position de pédale d'accélérateur à distance
  6. Court-circuit de broche à masse de circuit de capteur de position de pédale d'accélérateur à distance
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000048

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de position de pédale d'accélérateur à distance

Solution: S00000441

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de capteur de position de pédale d'accélérateur à distance

Se reporter à S00000995

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de circuit de capteur de position de pédale d'accélérateur à distance

Solution: S00000995

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur à distance au connecteur de capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM et la broche d'alimentation de capteur de position de pédale d'accélérateur à distance au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur à distance au connecteur de capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM et la broche de retour de capteur de position de pédale d'accélérateur à distance au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de position de pédale d'accélérateur à distance

Solution: S00000370

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de position de pédale d'accélérateur à distance et la broche de signal de capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil cavalier en place, un dysfonctionnement du capteur de position de pédale d'accélérateur à distance est détecté : 133

Solutions liées

  • Néant

Réparation

  • Remplacer l'ensemble de pédale d'accélérateur à distance.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert de capteur de position de pédale d'accélérateur à distance

Solution: S00000453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur à distance au connecteur de capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM et la broche de signal de capteur de position de pédale d'accélérateur à distance au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à masse de circuit de capteur de position de pédale d'accélérateur à distance

Solution: S00006521

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur à distance du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche d'alimentation de pédale d'accélérateur à distance du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de pédale d'accélérateur à distance du connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 135 | SPN: 100 | FMI: 3
Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Réponse de circuit de capteur de pression d'huile de lubrification
  3. Réponse de circuit de capteur de pression d'huile de lubrification à l'ECM
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000899

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Réponse de circuit de capteur de pression d'huile de lubrification

Solution: S00000376

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile de lubrification du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de pression d'huile de lubrification est détecté : 141

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression d'huile de lubrification.

Se reporter à la procédure 019-066

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Réponse de circuit de capteur de pression d'huile de lubrification à l'ECM

Solution: S00001231

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 141
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 141

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 141 | SPN: 100 | FMI: 4
Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Réponse de circuit de capteur de pression d'huile de lubrification
  3. Réponse de circuit de capteur de pression d'huile de lubrification à l'ECM
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000899

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Réponse de circuit de capteur de pression d'huile de lubrification

Solution: S00000377

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile de lubrification du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression d'huile de lubrification et la broche de signal de capteur de pression d'huile de lubrification au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression d'huile de lubrification a été détecté : 135

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression d'huile de lubrification.

Se reporter à la procédure 019-066

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Réponse de circuit de capteur de pression d'huile de lubrification à l'ECM

Solution: S00000445

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression d'huile de lubrification et la broche de signal de capteur de pression d'huile de lubrification à l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 135
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 135

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 143 | SPN: 100 | FMI: 18
Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôles de base du système d'huile
  3. Capteur de pression d'huile de lubrification bloqué en plage
  4. Tube d'aspiration d'huile de lubrification desserré ou cassé
  5. Le régulateur de pression d'huile de lubrification principal présente un dysfonctionnement
  6. Le fonctionnement de la pompe d'huile de lubrification est anormal
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000078

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Huile : 135, 141
  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôles de base du système d'huile

Solution: S00000474

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

ATTENTION : Ne pas démarrer un moteur ayant des codes de défauts/plaintes de basse pression d'huile avant d'avoir vérifié que le niveau d'huile est correct et que le filtre à huile n'est pas bouché. Une détérioration interne du moteur peut découler d'une pression d'huile basse ou nulle.

  • S'entretenir avec l'opérateur au sujet de la plainte. Lui demander si le défaut s'est produit en montée ou en descente d'une côte pentue pour déterminer si l'angularité du moteur constitue un problème potentiel.
  • Inspecter visuellement le moteur à la recherche de fuites externes d'huile de lubrification.
  • Vérifier si le niveau d'huile de lubrification est correct.

Se reporter au manuel d'entretien OEM

Spécification

  • En présence d'une fuite d'huile, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le composant à la source de la fuite.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de pression d'huile de lubrification bloqué en plage

Solution: S00000342

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder à l'inspection visuelle du capteur à la recherche de tout signe de détérioration.
  • Installer une jauge mécanique sur le moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.
  • Si la pression d'huile de lubrification ne répond pas à la spécification minimale, ne pas effectuer de test de fonctionnement de moteur.

Se reporter à la procédure 018-017

  • Faire fonctionner le moteur au régime nominal.
  • Surveiller le capteur de pression d'huile de lubrification.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la jauge mécanique doit être à au plus : 17 kPa [2.5 psi]
  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression d'huile de lubrification.

Se reporter à la procédure 019-066

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Tube d'aspiration d'huile de lubrification desserré ou cassé

Solution: S00000464

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le carter d'huile de lubrification.

Se reporter à la procédure 007-025

  • Rechercher toute détérioration du tube d'aspiration d'huile de lubrification et du joint torique.

Se reporter à la procédure 007-035

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le joint torique de tube d'aspiration d'huile de lubrification ou le tube d'aspiration d'huile de lubrification endommagé.

Se reporter à la procédure 007-035

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Le régulateur de pression d'huile de lubrification principal présente un dysfonctionnement

Solution: S00001453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter l'ensemble de régulateur principal de pression d'huile de lubrification.

Se reporter à la procédure 007-029

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ensemble de régulateur principal de pression d'huile de lubrification.

Se reporter à la procédure 007-029

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Le fonctionnement de la pompe d'huile de lubrification est anormal

Solution: S00000472

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la pompe à huile de lubrification.

Se reporter à la procédure 007-031

  • Inspecter la pompe à huile de lubrification.

Se reporter à la procédure 007-031

Si la pompe à huile de lubrification est endommagée, inspecter le filtre à huile de lubrification à la recherche de métal.

Spécification

  • Si des engrenages usés, desserrés ou endommagés sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer la pompe à huile de lubrification.

Se reporter à la procédure 007-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 144 | SPN: 110 | FMI: 3
Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de capteur de température de liquide de refroidissement
  2. Réponse de circuit de capteur de température de liquide de refroidissement
  3. Contrôle de réponse de circuit de capteur de température de liquide de refroidissement moteur à l'ECM

1 - Contrôle de résistance de capteur de température de liquide de refroidissement

Solution: S00000127

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur et la broche de RETOUR de capteur de température de liquide de refroidissement moteur.

Spécification

  • Un dysfonctionnement du capteur de température a été détecté si la résistance n'est pas aux spécifications suivantes : 180 - 160k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de capteur de température de liquide de refroidissement

Solution: S00000128

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement moteur et la broche de retour de capteur de température de liquide de refroidissement moteur au niveau du connecteur de capteur de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil de cavalier en place, un dysfonctionnement du capteur de température de liquide de refroidissement moteur est détecté. 145

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement moteur.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de réponse de circuit de capteur de température de liquide de refroidissement moteur à l'ECM

Solution: S00000175

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement moteur et la broche de retour de capteur de température de liquide de refroidissement moteur au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 145
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 145

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 145 | SPN: 110 | FMI: 4
Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de capteur de température de liquide de refroidissement
  2. Réponse de circuit de capteur de température de liquide de refroidissement
  3. Contrôle de réponse de circuit de capteur de température de liquide de refroidissement moteur à l'ECM

1 - Contrôle de résistance de capteur de température de liquide de refroidissement

Solution: S00000127

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur et la broche de RETOUR de capteur de température de liquide de refroidissement moteur.

Spécification

  • Un dysfonctionnement du capteur de température a été détecté si la résistance n'est pas aux spécifications suivantes : 180 - 160k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de capteur de température de liquide de refroidissement

Solution: S00000313

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de température de liquide de refroidissement moteur est détecté. 144

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement moteur.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de réponse de circuit de capteur de température de liquide de refroidissement moteur à l'ECM

Solution: S00000319

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 144
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 144

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 146 | SPN: 110 | FMI: 16
Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Inspection de composants de ventilateur de refroidissement
  2. Obstruction externe du radiateur
  3. Dysfonctionnement des volets de radiateur (si équipés)
  4. Contrôle de résistance de capteur de température de liquide de refroidissement
  5. Fuite interne du refroidisseur EGR
  6. Dysfonctionnement du thermostat
  7. Test de température d'ouverture hors châssis
  8. Dysfonctionnement de l'entraînement du ventilateur de refroidissement ou des commandes du ventilateur de refroidissement
  9. Gaz de combustion entrant dans le système de refroidissement
  10. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Inspection de composants de ventilateur de refroidissement

Solution: S00001686

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le ventilateur de refroidissement et les pales du ventilateur de refroidissement.
  • Inspecter visuellement le capotage de ventilateur de refroidissement.
  • Inspecter visuellement les chicanes de recirculation.
  • Inspecter la courroie de ventilateur de refroidissement.

Se reporter à la procédure 008-002

  • Inspecter visuellement l'ensemble de moyeu de ventilateur de refroidissement.
  • Inspecter visuellement le tendeur de courroie automatique de ventilateur de refroidissement.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Obstruction externe du radiateur

Solution: S00000485

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder à l'inspection visuelle du radiateur à la recherche de tout signe de détérioration.
  • Rechercher visuellement tout signe d'obstruction externe du radiateur.
  • Rechercher toute protection hivernale ou tout couvercle de radiateur par temps froid fermé.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le radiateur présentant une restriction.

Se reporter au manuel d'entretien OEM

  • Enlever l'obstruction.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer la protection hivernale ou le couvercle de radiateur par temps froid.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement des volets de radiateur (si équipés)

Solution: S00000484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Faire fonctionner manuellement les volets de radiateur.

Se reporter au manuel d'entretien OEM

  • Contrôler le réglage des volets.

Se reporter au manuel d'entretien OEM

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les volets de radiateur en dysfonctionnement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de résistance de capteur de température de liquide de refroidissement

Solution: S00000127

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur et la broche de RETOUR de capteur de température de liquide de refroidissement moteur.

Spécification

  • Un dysfonctionnement du capteur de température a été détecté si la résistance n'est pas aux spécifications suivantes : 180 - 160k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Fuite interne du refroidisseur EGR

Solution: S00003764

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder au test de pression de refroidisseur EGR.

Se reporter à la procédure 011-019

Spécification

  • Si le test de pression de refroidisseur EGR n'est pas aux spécifications, un refroidisseur EGR en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le refroidisseur EGR.

Se reporter à la procédure 011-019

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement du thermostat

Solution: S00000785

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Laisser le moteur atteindre la température de fonctionnement.
  • Contrôler la température d'ouverture du thermostat avec un pistolet de température à infrarouge.
  • Vérifier si le thermostat de liquide de refroidissement fonctionne correctement.

Se reporter à la procédure 008-013

  • Rechercher toute détérioration ou toute fuite du joint de thermostat.

Se reporter à la procédure 008-013

  • Si une buse de température n'est pas disponible ou si le relevé de la buse de température est supérieur à la température correcte d'ouverture de thermostat, alors passer au chapitre Solutions associées.

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Test de température d'ouverture hors châssis

Se reporter à S00001359

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6.1 - Test de température d'ouverture hors châssis

Solution: S00001359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de température d'ouverture hors châssis.

Se reporter à la procédure 008-013

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Se reporter à la procédure 008-013

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

7 - Dysfonctionnement de l'entraînement du ventilateur de refroidissement ou des commandes du ventilateur de refroidissement

Solution: S00000490

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Surveiller le fonctionnement du ventilateur de refroidissement.

Se reporter à la procédure 008-027

Spécification

  • Si le fonctionnement du ventilateur de refroidissement n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Gaz de combustion entrant dans le système de refroidissement

Solution: S00001960

Vérification

Conditions

  • Néant

Action

  • Contrôler la présence d'air ou de gaz de combustion dans le système de refroidissement.
  • Effectuer le contrôle de fuite de gaz de combustion.

Se reporter à la procédure 008-020

Spécification

  • En l'absence de bulles d'air pendant le test de gaz de combustion et les couleurs n'ont pas changé (de bleu à jaune ou vert), alors un dysfonctionnement de compresseur d'air est déterminé.
  • Si le test de gaz de combustion a changé de couleurs (de bleu à jaune ou vert), alors un dysfonctionnement de joint de culasse moteur est déterminé.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la culasse de compresseur d'air.

Se reporter à la procédure 012-007

  • Remplacer le joint de culasse.

Se reporter à la procédure 002-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 151 | SPN: 110 | FMI: 0
Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Inspection de composants de ventilateur de refroidissement
  3. Fuite d'un composant du système de refroidissement
  4. Obstruction externe du radiateur
  5. Dysfonctionnement des volets de radiateur (si équipés)
  6. Contrôle de résistance de capteur de température de liquide de refroidissement
  7. Fonctionnement d'embrayage de ventilateur incorrect
  8. Fuite interne du refroidisseur EGR
  9. Dysfonctionnement du thermostat
  10. Test de température d'ouverture hors châssis
  11. Dysfonctionnement de l'entraînement du ventilateur de refroidissement ou des commandes du ventilateur de refroidissement
  12. Gaz de combustion entrant dans le système de refroidissement
  13. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002207

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température de liquide de refroidissement moteur : 144, 145

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Inspection de composants de ventilateur de refroidissement

Solution: S00001686

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le ventilateur de refroidissement et les pales du ventilateur de refroidissement.
  • Inspecter visuellement le capotage de ventilateur de refroidissement.
  • Inspecter visuellement les chicanes de recirculation.
  • Inspecter la courroie de ventilateur de refroidissement.

Se reporter à la procédure 008-002

  • Inspecter visuellement l'ensemble de moyeu de ventilateur de refroidissement.
  • Inspecter visuellement le tendeur de courroie automatique de ventilateur de refroidissement.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite d'un composant du système de refroidissement

Solution: S00002155

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de pression du système de liquide de refroidissement.

Se reporter à la procédure 008-020

  • Inspecter visuellement le moteur et les composants de moteur à la recherche de fuites d'anneau d'étanchéité, de joint ou de robinet de purge.
  • Inspecter visuellement le radiateur, l'échangeur thermique, le réchauffeur de cabine, les flexibles et les connexions à la recherche de fuites.
  • Pressuriser le réservoir de surpression avec le capuchon pressurisé de radiateur installé pour tester si le capuchon pressurisé de radiateur est fonctionnel.

Se reporter à la procédure 008-047

Se reporter au manuel d'entretien OEM

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de système de refroidissement présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 008-020

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Obstruction externe du radiateur

Solution: S00000485

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder à l'inspection visuelle du radiateur à la recherche de tout signe de détérioration.
  • Rechercher visuellement tout signe d'obstruction externe du radiateur.
  • Rechercher toute protection hivernale ou tout couvercle de radiateur par temps froid fermé.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le radiateur présentant une restriction.

Se reporter au manuel d'entretien OEM

  • Enlever l'obstruction.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer la protection hivernale ou le couvercle de radiateur par temps froid.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement des volets de radiateur (si équipés)

Solution: S00000484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Faire fonctionner manuellement les volets de radiateur.

Se reporter au manuel d'entretien OEM

  • Contrôler le réglage des volets.

Se reporter au manuel d'entretien OEM

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les volets de radiateur en dysfonctionnement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Contrôle de résistance de capteur de température de liquide de refroidissement

Solution: S00000127

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur et la broche de RETOUR de capteur de température de liquide de refroidissement moteur.

Spécification

  • Un dysfonctionnement du capteur de température a été détecté si la résistance n'est pas aux spécifications suivantes : 180 - 160k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Fonctionnement d'embrayage de ventilateur incorrect

Solution: S00000476

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler les réglages de paramètres réglables.

S'assurer que les paramètres réglables suivants sont correctement réglés pour l'application :

  • Logique de commande de ventilateur.
  • Commutateur de commande de ventilateur.
  • Entrée de commutateur de pression de climatisation.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de prise de contrôle manuel de ventilateur.
  • Vérifier que le ventilateur fonctionne correctement.
  • Vérifier si le ventilateur s'enclenche à la température correcte du moteur.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Spécification

  • Si le ventilateur ne s'enclenche pas à la température correcte du moteur, un embrayage de ventilateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Fuite interne du refroidisseur EGR

Solution: S00003764

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder au test de pression de refroidisseur EGR.

Se reporter à la procédure 011-019

Spécification

  • Si le test de pression de refroidisseur EGR n'est pas aux spécifications, un refroidisseur EGR en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le refroidisseur EGR.

Se reporter à la procédure 011-019

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Dysfonctionnement du thermostat

Solution: S00000785

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Laisser le moteur atteindre la température de fonctionnement.
  • Contrôler la température d'ouverture du thermostat avec un pistolet de température à infrarouge.
  • Vérifier si le thermostat de liquide de refroidissement fonctionne correctement.

Se reporter à la procédure 008-013

  • Rechercher toute détérioration ou toute fuite du joint de thermostat.

Se reporter à la procédure 008-013

  • Si une buse de température n'est pas disponible ou si le relevé de la buse de température est supérieur à la température correcte d'ouverture de thermostat, alors passer au chapitre Solutions associées.

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Test de température d'ouverture hors châssis

Se reporter à S00001359

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9.1 - Test de température d'ouverture hors châssis

Solution: S00001359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de température d'ouverture hors châssis.

Se reporter à la procédure 008-013

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Se reporter à la procédure 008-013

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

10 - Dysfonctionnement de l'entraînement du ventilateur de refroidissement ou des commandes du ventilateur de refroidissement

Solution: S00000490

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Surveiller le fonctionnement du ventilateur de refroidissement.

Se reporter à la procédure 008-027

Spécification

  • Si le fonctionnement du ventilateur de refroidissement n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

11 - Gaz de combustion entrant dans le système de refroidissement

Solution: S00001960

Vérification

Conditions

  • Néant

Action

  • Contrôler la présence d'air ou de gaz de combustion dans le système de refroidissement.
  • Effectuer le contrôle de fuite de gaz de combustion.

Se reporter à la procédure 008-020

Spécification

  • En l'absence de bulles d'air pendant le test de gaz de combustion et les couleurs n'ont pas changé (de bleu à jaune ou vert), alors un dysfonctionnement de compresseur d'air est déterminé.
  • Si le test de gaz de combustion a changé de couleurs (de bleu à jaune ou vert), alors un dysfonctionnement de joint de culasse moteur est déterminé.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la culasse de compresseur d'air.

Se reporter à la procédure 012-007

  • Remplacer le joint de culasse.

Se reporter à la procédure 002-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

12 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1515 | SPN: 91 | FMI: 19
Position de pédale d'accélérateur 1 - erreur de réception de données de réseau

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 153 | SPN: 105 | FMI: 3
Température de collecteur d'admission de moteur 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit de capteur de température de collecteur d'admission
  2. Contrôle de réponse du circuit de capteur de température de collecteur d'admission au niveau de l'ECM
  3. Capteur de température de collecteur d'admission bloqué en plage
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réponse de circuit de capteur de température de collecteur d'admission

Solution: S00004339

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température de collecteur d'admission et la broche de retour de capteur de température de collecteur d'admission au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de température de collecteur d'admission est détecté : 154

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-099

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de réponse du circuit de capteur de température de collecteur d'admission au niveau de l'ECM

Solution: S00000576

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air du collecteur d'admission et la broche de retour de capteur de température d'air du collecteur d'admission au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 154
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 154

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de température de collecteur d'admission bloqué en plage

Solution: S00004561

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de température de collecteur d'admission à un thermomètre infrarouge ou à une valeur connue.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la valeur connue doit être à au plus : +/- 10C [18F].

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de collecteur d'admission.

Se reporter à la procédure 019-099

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 154 | SPN: 105 | FMI: 4
Température de collecteur d'admission de moteur 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de capteur de température de collecteur d'admission
  2. Contrôle de réponse du circuit de capteur de température de collecteur d'admission au niveau de l'ECM
  3. Capteur de température de collecteur d'admission bloqué en plage
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réponse de circuit de capteur de température de collecteur d'admission

Solution: S00004338

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de température de collecteur d'admission a été détecté : 153

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-099

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de réponse du circuit de capteur de température de collecteur d'admission au niveau de l'ECM

Solution: S00000479

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 153
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 153

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de température de collecteur d'admission bloqué en plage

Solution: S00004561

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de température de collecteur d'admission à un thermomètre infrarouge ou à une valeur connue.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la valeur connue doit être à au plus : +/- 10C [18F].

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de collecteur d'admission.

Se reporter à la procédure 019-099

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 155 | SPN: 105 | FMI: 0
Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôles de base de température élevée de collecteur d'admission
  3. Fonctionnement d'embrayage de ventilateur incorrect
  4. Dysfonctionnement du thermostat
  5. Test de température d'ouverture hors châssis
  6. Fuite du système de post-refroidissement ou d'échappement
  7. Capteur de température de collecteur d'admission bloqué en plage
  8. Dysfonctionnement de l'entraînement du ventilateur de refroidissement ou des commandes du ventilateur de refroidissement
  9. Test de compression de moteur
  10. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000050

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 153, 154
  • Circuit de commande de ventilateur : 245, 2377

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôles de base de température élevée de collecteur d'admission

Solution: S00000459

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Se reporter à la procédure 010-031

  • Inspecter visuellement le post-refroidissement à la recherche de détériorations ou de débris bloquant l'écoulement d'air.

Se reporter à la procédure 010-027

  • Procéder à l'inspection visuelle du condensateur de climatisation.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les ailettes de radiateur à la recherche de détériorations ou de débris bloquant l'écoulement d'air.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fonctionnement d'embrayage de ventilateur incorrect

Solution: S00000476

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler les réglages de paramètres réglables.

S'assurer que les paramètres réglables suivants sont correctement réglés pour l'application :

  • Logique de commande de ventilateur.
  • Commutateur de commande de ventilateur.
  • Entrée de commutateur de pression de climatisation.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de prise de contrôle manuel de ventilateur.
  • Vérifier que le ventilateur fonctionne correctement.
  • Vérifier si le ventilateur s'enclenche à la température correcte du moteur.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Spécification

  • Si le ventilateur ne s'enclenche pas à la température correcte du moteur, un embrayage de ventilateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement du thermostat

Solution: S00000785

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Laisser le moteur atteindre la température de fonctionnement.
  • Contrôler la température d'ouverture du thermostat avec un pistolet de température à infrarouge.
  • Vérifier si le thermostat de liquide de refroidissement fonctionne correctement.

Se reporter à la procédure 008-013

  • Rechercher toute détérioration ou toute fuite du joint de thermostat.

Se reporter à la procédure 008-013

  • Si une buse de température n'est pas disponible ou si le relevé de la buse de température est supérieur à la température correcte d'ouverture de thermostat, alors passer au chapitre Solutions associées.

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Test de température d'ouverture hors châssis

Se reporter à S00001359

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Test de température d'ouverture hors châssis

Solution: S00001359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de température d'ouverture hors châssis.

Se reporter à la procédure 008-013

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Se reporter à la procédure 008-013

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Fuite du système de post-refroidissement ou d'échappement

Solution: S00006381

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement les raccorderies de compresseur d'air à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement les raccorderies EGR à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants suivants s'ils sont hors spécifications :

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le tube de branchement EGR.

Se reporter à la procédure 011-025

  • Remplacer les joints de collecteur d'échappement.

Se reporter à la procédure 011-007

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Capteur de température de collecteur d'admission bloqué en plage

Solution: S00004561

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de température de collecteur d'admission à un thermomètre infrarouge ou à une valeur connue.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la valeur connue doit être à au plus : +/- 10C [18F].

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de collecteur d'admission.

Se reporter à la procédure 019-099

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Dysfonctionnement de l'entraînement du ventilateur de refroidissement ou des commandes du ventilateur de refroidissement

Solution: S00000490

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Surveiller le fonctionnement du ventilateur de refroidissement.

Se reporter à la procédure 008-027

Spécification

  • Si le fonctionnement du ventilateur de refroidissement n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Test de compression de moteur

Solution: S00006439

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de compression de moteur.

Se reporter à la procédure 014-012

Spécification

  • Si le test de compression de moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

  • Remplacer la culasse.

Se reporter à la procédure 002-004

Validation

  • Néant
Next Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1654 | SPN: 1323 | FMI: 31
Raté moteur de cylindre N° 1 - condition existe

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. La bougie est endommagée
  3. Test de bobine d'allumage
  4. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  5. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  6. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  7. Contrôle de circuit ouvert du module de commande d'allumage
  8. Court-circuit de broche de module de commande d'allumage à la masse
  9. Court-circuit de broche à broche de module de commande d'allumage
  10. Composant en hauteur endommagé ou déréglé
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001462

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 436
  • Capteur de régime/position d'arbre à cames : 731
  • Pression différentielle EGR : 1866
  • EGR : 1896
  • Pression de gaz d'échappement : 2373, 2374, 2554

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1655 | SPN: 1324 | FMI: 31
Raté moteur de cylindre N° 2 - condition existe

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. La bougie est endommagée
  3. Test de bobine d'allumage
  4. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  5. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  6. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  7. Contrôle de circuit ouvert du module de commande d'allumage
  8. Court-circuit de broche de module de commande d'allumage à la masse
  9. Court-circuit de broche à broche de module de commande d'allumage
  10. Composant en hauteur endommagé ou déréglé
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001462

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 436
  • Capteur de régime/position d'arbre à cames : 731
  • Pression différentielle EGR : 1866
  • EGR : 1896
  • Pression de gaz d'échappement : 2373, 2374, 2554

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1656 | SPN: 1325 | FMI: 31
Raté moteur de cylindre N° 3 - condition existe

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. La bougie est endommagée
  3. Test de bobine d'allumage
  4. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  5. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  6. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  7. Contrôle de circuit ouvert du module de commande d'allumage
  8. Court-circuit de broche de module de commande d'allumage à la masse
  9. Court-circuit de broche à broche de module de commande d'allumage
  10. Composant en hauteur endommagé ou déréglé
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001462

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 436
  • Capteur de régime/position d'arbre à cames : 731
  • Pression différentielle EGR : 1866
  • EGR : 1896
  • Pression de gaz d'échappement : 2373, 2374, 2554

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1657 | SPN: 1326 | FMI: 31
Raté moteur de cylindre N° 4 - condition existe

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. La bougie est endommagée
  3. Test de bobine d'allumage
  4. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  5. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  6. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  7. Contrôle de circuit ouvert du module de commande d'allumage
  8. Court-circuit de broche de module de commande d'allumage à la masse
  9. Court-circuit de broche à broche de module de commande d'allumage
  10. Composant en hauteur endommagé ou déréglé
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001462

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 436
  • Capteur de régime/position d'arbre à cames : 731
  • Pression différentielle EGR : 1866
  • EGR : 1896
  • Pression de gaz d'échappement : 2373, 2374, 2554

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1658 | SPN: 1327 | FMI: 31
Raté moteur de cylindre N° 5 - condition existe

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. La bougie est endommagée
  3. Test de bobine d'allumage
  4. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  5. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  6. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  7. Contrôle de circuit ouvert du module de commande d'allumage
  8. Court-circuit de broche de module de commande d'allumage à la masse
  9. Court-circuit de broche à broche de module de commande d'allumage
  10. Composant en hauteur endommagé ou déréglé
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001462

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 436
  • Capteur de régime/position d'arbre à cames : 731
  • Pression différentielle EGR : 1866
  • EGR : 1896
  • Pression de gaz d'échappement : 2373, 2374, 2554

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1659 | SPN: 1328 | FMI: 31
Raté moteur de cylindre N° 6 - condition existe

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. La bougie est endommagée
  3. Test de bobine d'allumage
  4. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  5. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  6. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  7. Contrôle de circuit ouvert du module de commande d'allumage
  8. Court-circuit de broche de module de commande d'allumage à la masse
  9. Court-circuit de broche à broche de module de commande d'allumage
  10. Composant en hauteur endommagé ou déréglé
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001462

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 436
  • Capteur de régime/position d'arbre à cames : 731
  • Pression différentielle EGR : 1866
  • EGR : 1896
  • Pression de gaz d'échappement : 2373, 2374, 2554

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1665 | SPN: 3241 | FMI: 4
Circuit de température de gaz d'échappement d'après-traitement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de capteur de température de gaz d'échappement d'après-traitement
  2. Court-circuit de broche du capteur de température de gaz d'échappement d'après-traitement à la masse
  3. Court-circuit de broche à broche de capteur de température de gaz d'échappement d'après-traitement
  4. Contrôle de court-circuit de broche à broche dans le capteur de température de DOC d'après-traitement
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM
  6. Dysfonctionnement de capteur de température de gaz d'échappement d'après-traitement

1 - Contrôle de résistance de capteur de température de gaz d'échappement d'après-traitement

Solution: S00004593

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement approprié du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement du capteur de température de gaz d'échappement d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche du capteur de température de gaz d'échappement d'après-traitement à la masse

Solution: S00004343

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement approprié du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage intégré et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de capteur de température de gaz d'échappement d'après-traitement

Solution: S00004340

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement approprié du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de court-circuit de broche à broche dans le capteur de température de DOC d'après-traitement

Solution: S00003736

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de DOC d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de température d'admission de DOC d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance entre la broche de retour de capteur de température d'admission de DOC d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de capteur de température de gaz d'échappement d'après-traitement

Solution: S00006403

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce symptôme ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de capteur de température de gaz d'échappement d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1666 | SPN: 3241 | FMI: 3
Circuit de température de gaz d'échappement d'après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de capteur de température de gaz d'échappement d'après-traitement
  2. Contrôle de circuit ouvert de capteur de température de gaz d'échappement d'après-traitement
  3. Court-circuit de broche à broche de capteur de température de gaz d'échappement d'après-traitement
  4. Contrôle de court-circuit de broche à broche dans le capteur de température de DOC d'après-traitement
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM
  6. Dysfonctionnement de capteur de température de gaz d'échappement d'après-traitement

1 - Contrôle de résistance de capteur de température de gaz d'échappement d'après-traitement

Solution: S00004593

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement approprié du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement du capteur de température de gaz d'échappement d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert de capteur de température de gaz d'échappement d'après-traitement

Solution: S00004342

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement approprié du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement d'après-traitement au niveau du connecteur de faisceau de câblage OEM de capteur de température de gaz d'échappement d'après-traitement et la broche de signal de capteur de température de gaz d'échappement d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement d'après-traitement au niveau du connecteur de faisceau de câblage OEM de capteur de température de gaz d'échappement d'après-traitement et la broche de retour de capteur de température de gaz d'échappement d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de capteur de température de gaz d'échappement d'après-traitement

Solution: S00004340

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement approprié du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de court-circuit de broche à broche dans le capteur de température de DOC d'après-traitement

Solution: S00003736

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de DOC d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de température d'admission de DOC d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance entre la broche de retour de capteur de température d'admission de DOC d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de capteur de température de gaz d'échappement d'après-traitement

Solution: S00006403

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce symptôme ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de capteur de température de gaz d'échappement d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1667 | SPN: 3241 | FMI: 2
Température de gaz d'échappement d'après-traitement N° 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de résistance de capteur de température de gaz d'échappement d'après-traitement
  3. Contrôle de circuit ouvert de capteur de température de gaz d'échappement d'après-traitement
  4. Court-circuit de broche du capteur de température de gaz d'échappement d'après-traitement à la masse
  5. Court-circuit de broche à broche de capteur de température de gaz d'échappement d'après-traitement
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM
  7. Dysfonctionnement de capteur de température de gaz d'échappement d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00001437

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température de gaz d'échappement : 1665, 1666

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de résistance de capteur de température de gaz d'échappement d'après-traitement

Solution: S00004593

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement approprié du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement du capteur de température de gaz d'échappement d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit ouvert de capteur de température de gaz d'échappement d'après-traitement

Solution: S00004342

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement approprié du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement d'après-traitement au niveau du connecteur de faisceau de câblage OEM de capteur de température de gaz d'échappement d'après-traitement et la broche de signal de capteur de température de gaz d'échappement d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement d'après-traitement au niveau du connecteur de faisceau de câblage OEM de capteur de température de gaz d'échappement d'après-traitement et la broche de retour de capteur de température de gaz d'échappement d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche du capteur de température de gaz d'échappement d'après-traitement à la masse

Solution: S00004343

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement approprié du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage intégré et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de capteur de température de gaz d'échappement d'après-traitement

Solution: S00004340

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement approprié du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Dysfonctionnement de capteur de température de gaz d'échappement d'après-traitement

Solution: S00006403

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce symptôme ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de capteur de température de gaz d'échappement d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1675 | SPN: 3249 | FMI: 3
Circuit de température de gaz d'échappement d'après-traitement N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de capteur de température de gaz d'échappement d'après-traitement
  2. Contrôle de circuit ouvert de capteur de température de gaz d'échappement d'après-traitement
  3. Court-circuit de broche à broche de capteur de température de gaz d'échappement d'après-traitement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM
  5. Dysfonctionnement de capteur de température de gaz d'échappement d'après-traitement

1 - Contrôle de résistance de capteur de température de gaz d'échappement d'après-traitement

Solution: S00004593

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement approprié du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement du capteur de température de gaz d'échappement d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert de capteur de température de gaz d'échappement d'après-traitement

Solution: S00004342

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement approprié du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement d'après-traitement au niveau du connecteur de faisceau de câblage OEM de capteur de température de gaz d'échappement d'après-traitement et la broche de signal de capteur de température de gaz d'échappement d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement d'après-traitement au niveau du connecteur de faisceau de câblage OEM de capteur de température de gaz d'échappement d'après-traitement et la broche de retour de capteur de température de gaz d'échappement d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de capteur de température de gaz d'échappement d'après-traitement

Solution: S00004340

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement approprié du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de capteur de température de gaz d'échappement d'après-traitement

Solution: S00006403

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce symptôme ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de capteur de température de gaz d'échappement d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1676 | SPN: 3249 | FMI: 2
Température de gaz d'échappement d'après-traitement N° 2 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Contrôle de résistance de capteur de température de gaz d'échappement d'après-traitement
  2. Court-circuit de broche à broche de capteur de température de gaz d'échappement d'après-traitement

1 - Contrôle de résistance de capteur de température de gaz d'échappement d'après-traitement

Solution: S00004593

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement approprié du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement du capteur de température de gaz d'échappement d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche de capteur de température de gaz d'échappement d'après-traitement

Solution: S00004340

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement approprié du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 01-AVR-2021


NO TITLE

ISL G CM2180

Code de défaut: 1691 | SPN: 5298 | FMI: 18
Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave

Troubleshooting Summary

  1. Dysfonctionnement du pot catalytique d'échappement
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement du pot catalytique d'échappement

Solution: S00004334

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le pot catalytique d'échappement à la recherche de toute détérioration ou toute contamination.

Se reporter à la procédure 011-078

Spécification

  • Si le pot catalytique d'échappement ne répond pas aux spécifications, un dysfonctionnement du pot catalytique d'échappement a été détecté.

Solutions liées

  • Néant

Réparation

  • Trouver et corriger la source de contamination d'huile.
  • Remplacer le pot catalytique d'échappement.

Se reporter à la procédure 011-078

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1696 | SPN: 3513 | FMI: 4
Circuit d'alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Tension d'alimentation de capteur d'ECM 5 inférieure à la normale
  2. Court-circuit de broche d'alimentation de capteur 5 à la masse
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Tension d'alimentation de capteur d'ECM 5 inférieure à la normale

Solution: S00004794

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Effectuer les actions suivantes l'une après l'autre :
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter l'accélérateur distant du faisceau de câblage OEM.

Spécification

  • Si le code de défaut devient inactif lorsqu'un composant est débranché, alors un dysfonctionnement de composant d'alimentation de capteur a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de position de la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

  • Remplacer l'ensemble de pédale d'accélérateur à distance.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche d'alimentation de capteur 5 à la masse

Solution: S00004916

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance et rechercher un court-circuit entre la broche d'alimentation 5 VCC et la masse de bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1718 | SPN: 1322 | FMI: 31
Ratés du moteur pour de multiples cylindres - condition existe

Troubleshooting Summary

  1. Contrôle de pression de carburant
  2. Rechercher des codes de défauts primaires
  3. La bougie est endommagée
  4. Test de bobine d'allumage
  5. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  6. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  7. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  8. Contrôle de circuit ouvert du module de commande d'allumage
  9. Court-circuit de broche de module de commande d'allumage à la masse
  10. Court-circuit de broche à broche de module de commande d'allumage
  11. Composant en hauteur endommagé ou déréglé
  12. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôle de pression de carburant

Solution: S00004450

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vérifier si toutes les soupapes de coupure de carburant sont en position ouverte.

Action

  • Vérifier si la jauge à carburant fonctionne correctement.

Se reporter au manuel d'entretien OEM

  • Vérifier si la pression minimum d'exigence de carburant est présente.

Se reporter au manuel d'entretien OEM

  • Vérifier si la pression d'entrée de carburant répond aux exigences de l'OEM.

Se reporter à la procédure 005-061

Se reporter au manuel d'entretien OEM

Spécification

  • Si l'un des contrôles n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Ajouter du carburant si nécessaire.

Se reporter au manuel d'entretien OEM

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Rechercher des codes de défauts primaires

Solution: S00001637

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 254, 255, 455, 511, 1827, 1828, 1841, 2184

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

3 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 176 | SPN: 3464 | FMI: 4
Circuit de pilote d'actionneur de contrôle d'accélérateur électronique - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de circuit ouvert d'actionneur d'accélérateur d'admission de moteur
  2. Court-circuit de broche à masse d’actionneur d'accélérateur d'admission de moteur
  3. Court-circuit de broche à broche d’actionneur d'accélérateur d'admission de moteur
  4. Dysfonctionnement d'actionneur d'accélérateur d'admission moteur
  5. Dysfonctionnement d'actionneur d'accélérateur d'admission moteur

1 - Contrôle de circuit ouvert d'actionneur d'accélérateur d'admission de moteur

Solution: S00004779

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de moteur d'actionneur d'accélérateur d'admission moteur dans le connecteur de faisceau de câblage moteur d'actionneur d'accélérateur d'admission moteur et la broche d'alimentation d'actionneur d'accélérateur d'admission moteur dans le connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de moteur d'actionneur d'accélérateur d'admission moteur dans le connecteur de faisceau de câblage moteur d'actionneur d'accélérateur d'admission moteur et la broche de retour d'actionneur d'accélérateur d'admission moteur dans le connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-360

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à masse d’actionneur d'accélérateur d'admission de moteur

Solution: S00000492

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de moteur d'actionneur d'accélérateur d'admission moteur au niveau du connecteur ECM du faisceau de câblage moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de moteur d'actionneur d'accélérateur d'admission moteur au niveau du connecteur ECM du faisceau de câblage moteur et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche d’actionneur d'accélérateur d'admission de moteur

Solution: S00004781

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement d'actionneur d'accélérateur d'admission moteur

Solution: S00004282

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de commande d'accélérateur de gaz.

Spécification

  • Si l'actionneur d'accélérateur d'admission de moteur ne réussit pas le test de commande d'accélérateur de gaz, un dysfonctionnement de l'actionneur d'accélérateur d'admission de moteur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la procédure 005-052

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement d'actionneur d'accélérateur d'admission moteur

Solution: S00004776

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de l'ensemble d'actionneur d'accélérateur d'admission de moteur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la procédure 005-052

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1827 | SPN: 1390 | FMI: 3
Circuit de capteur de pression d'admission de soupape de carburant de moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression de sortie de carburant
  3. Contrôle de tension de capteur de pression de sortie de carburant à l'ECM
  4. Réponse de circuit de capteur de pression de sortie de carburant
  5. Réponse de circuit de capteur de pression de sortie de carburant à l'ECM
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002464

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression de sortie de carburant

Solution: S00004321

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de sortie de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de pression de sortie de carburant et la broche de retour de capteur de pression de sortie de carburant au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75-5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75-5.25 VDC

Solutions liées

  • Contrôle de tension de capteur de pression de sortie de carburant à l'ECM

Se reporter à S00004322

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de tension de capteur de pression de sortie de carburant à l'ECM

Solution: S00004322

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de sortie de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de pression de sortie de carburant et la broche de retour de capteur de pression de sortie de carburant au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75-5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75-5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression de sortie de carburant

Solution: S00004696

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de sortie de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression de sortie de carburant a été détecté : 1828

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression/température de sortie de carburant.

Se reporter à la procédure 019-153

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Réponse de circuit de capteur de pression de sortie de carburant à l'ECM

Solution: S00003138

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 1828
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 1828

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1828 | SPN: 1390 | FMI: 4
Circuit de capteur de pression d'admission de soupape de carburant moteur 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Rechercher des codes de défauts primaires
  3. Contrôle de tension de capteur de pression de sortie de carburant
  4. Contrôle de tension de capteur de pression de sortie de carburant à l'ECM
  5. Réponse de circuit de capteur de pression de sortie de carburant
  6. Réponse de circuit de capteur de pression de sortie de carburant à l'ECM
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002464

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Rechercher des codes de défauts primaires

Solution: S00006259

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

3 - Contrôle de tension de capteur de pression de sortie de carburant

Solution: S00004321

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de sortie de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de pression de sortie de carburant et la broche de retour de capteur de pression de sortie de carburant au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75-5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75-5.25 VDC

Solutions liées

  • Contrôle de tension de capteur de pression de sortie de carburant à l'ECM

Se reporter à S00004322

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Contrôle de tension de capteur de pression de sortie de carburant à l'ECM

Solution: S00004322

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de sortie de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de pression de sortie de carburant et la broche de retour de capteur de pression de sortie de carburant au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75-5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75-5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Réponse de circuit de capteur de pression de sortie de carburant

Solution: S00004697

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de sortie de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de sortie de carburant et la broche de signal de capteur de pression de sortie de carburant au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression de sortie de carburant a été détecté : 1827

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression/température de sortie de carburant.

Se reporter à la procédure 019-153

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Réponse de circuit de capteur de pression de sortie de carburant à l'ECM

Solution: S00004367

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de sortie de carburant et la broche de signal de capteur de pression de sortie de carburant au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 1827
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 1827

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1839 | SPN: 159 | FMI: 3
Circuit de capteur de pression (régulée) d'alimentation de gaz - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression d'entrée de carburant
  3. Contrôle de tension de capteur de pression d'entrée de carburant à l'ECM
  4. Réponse de circuit de capteur de pression d'entrée de carburant
  5. Réponse de circuit de capteur de pression d'entrée de carburant à l'ECM
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00006259

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression d'entrée de carburant

Solution: S00006273

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'entrée de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression d'entrée de carburant et la broche de retour de capteur de pression d'entrée de carburant au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de tension de capteur de pression de sortie de carburant à l'ECM

Se reporter à S00006274

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de tension de capteur de pression d'entrée de carburant à l'ECM

Solution: S00006274

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM approprié.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de pression d'entrée de carburant et la broche de retour de capteur de pression d'entrée de carburant au niveau du connecteur d'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC
  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-031

  • Remplacer l'ECM.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression d'entrée de carburant

Solution: S00004303

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'entrée de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression d'entrée de carburant a été détecté : 1841

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression d'entrée de carburant.

Se reporter à la procédure 019-188

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Réponse de circuit de capteur de pression d'entrée de carburant à l'ECM

Solution: S00004543

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 1841
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 1841

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1841 | SPN: 159 | FMI: 4
Circuit de capteur de pression d'alimentation de gaz (régulée) - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression d'entrée de carburant
  3. Contrôle de tension de capteur de pression d'entrée de carburant à l'ECM
  4. Réponse de circuit de capteur de pression d'entrée de carburant
  5. Réponse de circuit de capteur de pression d'entrée de carburant à l'ECM
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00006259

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression d'entrée de carburant

Solution: S00006273

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'entrée de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression d'entrée de carburant et la broche de retour de capteur de pression d'entrée de carburant au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de tension de capteur de pression de sortie de carburant à l'ECM

Se reporter à S00006274

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de tension de capteur de pression d'entrée de carburant à l'ECM

Solution: S00006274

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM approprié.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de pression d'entrée de carburant et la broche de retour de capteur de pression d'entrée de carburant au niveau du connecteur d'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC
  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-031

  • Remplacer l'ECM.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression d'entrée de carburant

Solution: S00004304

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'entrée de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression d'entrée de carburant et la broche de signal de capteur de pression d'entrée de carburant au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression d'entrée de carburant a été détecté : 1839

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression d'entrée de carburant.

Se reporter à la procédure 019-188

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Réponse de circuit de capteur de pression d'entrée de carburant à l'ECM

Solution: S00004544

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression d'entrée de carburant et la broche de signal de capteur de pression d'entrée de carburant au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 1839
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 1839

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1843 | SPN: 101 | FMI: 3
Circuit de pression de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression de bloc-moteur
  3. Contrôle de tension de capteur de pression de bloc-moteur à l'ECM
  4. Réponse de circuit de capteur de pression de bloc-moteur
  5. Contrôle de réponse de circuit de capteur de pression de bloc-moteur à l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000899

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression de bloc-moteur

Solution: S00000977

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de retour de capteur de pression de bloc-moteur au niveau du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression de bloc-moteur à l'ECM

Se reporter à S00000978

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de capteur de pression de bloc-moteur à l'ECM

Solution: S00000978

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de retour de capteur de pression de bloc-moteur au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC
  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression de bloc-moteur

Solution: S00000409

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression de bloc-moteur a été détecté : 1844

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-445

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de réponse de circuit de capteur de pression de bloc-moteur à l'ECM

Solution: S00001175

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 1844
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 1844

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1844 | SPN: 101 | FMI: 4
Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression de bloc-moteur
  3. Contrôle de tension de capteur de pression de bloc-moteur à l'ECM
  4. Réponse de circuit de capteur de pression de bloc-moteur
  5. Contrôle de réponse de circuit de capteur de pression de bloc-moteur à l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000899

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression de bloc-moteur

Solution: S00000977

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de retour de capteur de pression de bloc-moteur au niveau du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression de bloc-moteur à l'ECM

Se reporter à S00000978

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de capteur de pression de bloc-moteur à l'ECM

Solution: S00000978

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de retour de capteur de pression de bloc-moteur au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC
  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression de bloc-moteur

Solution: S00000410

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de signal de pression de bloc-moteur au niveau du connecteur du capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression de bloc-moteur a été détecté : 1843

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-445

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de réponse de circuit de capteur de pression de bloc-moteur à l'ECM

Solution: S00001176

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression bloc-moteur et la broche de signal de capteur de pression de bloc-moteur à l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 1843
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 1843

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1855 | SPN: 2659 | FMI: 16
Débit volumétrique d'EGR - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Capteur de pression différentielle de EGR bloqué en plage
  2. Contrôle visuel de fuite d'échappement
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM
  4. Mauvais fonctionnement de la soupape EGR

1 - Capteur de pression différentielle de EGR bloqué en plage

Solution: S00004301

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Spécification

  • Un capteur de pression différentielle EGR en dysfonctionnement a été détecté si le relevé n'est pas aux spécifications suivantes : 0 ± 1 kPa [0 ± 0.30 in Hg]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle visuel de fuite d'échappement

Solution: S00009448

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Moteur en fonctionnement au ralenti

Action

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.
  • Rechercher visuelement tout matériel de montage desserré ou cassé ou tout joint de branchement endommagé.
  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.
  • Inspecter visuellement toute fuite des composants EGR.
  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 011-007

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Mauvais fonctionnement de la soupape EGR

Solution: S00004389

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Si la soupape EGR a été remplacée au cours des 90 jours précédents, suivre le processus de remontée technique local AVANT d'effectuer n'importe quelle action de réparation listée ci-dessous :

  • Remplacer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1856 | SPN: 2659 | FMI: 18
Débit volumétrique d'EGR - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Réponse de circuit de capteur de pression différentielle EGR
  3. Orifices d'alimentation de capteur de pression différentielle EGR bouchés
  4. Mauvais fonctionnement de la soupape EGR
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002339

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Pression différentielle EGR : 1866

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Réponse de circuit de capteur de pression différentielle EGR

Solution: S00004357

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un capteur de pression différentielle d'EGR en dysfonctionnement a été détecté si le code de défaut suivant est actif : 2274

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Orifices d'alimentation de capteur de pression différentielle EGR bouchés

Solution: S00004872

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement tout blocage dans les trous croisés de l'orifice de flux de capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

  • Inspecter visuellement les orifices d'entrée de gaz d'échappement à la recherche d'un blocage.

Spécification

  • En présence de débris, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer les orifices de pression différentielle EGR.

Se reporter à la procédure 005-009

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Mauvais fonctionnement de la soupape EGR

Solution: S00004485

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la soupape EGR.
  • Inspecter visuellement la soupape EGR.

Se reporter à la procédure 011-022

Spécification

  • Si la soupape EGR a une restriction, alors éliminer la restriction de la soupape EGR.
  • Si la restriction de soupape EGR ne peut pas être éliminée, alors un dysfonctionnement de la soupape EGR a été détecté.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1858 | SPN: 3217 | FMI: 3
Circuit de capteur d'oxygène d'admission d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de réchauffeur de capteur d'oxygène d'admission d'après-traitement
  2. Recherche de circuit ouvert de capteur d'oxygène d'admission d'après-traitement
  3. Court-circuit de broche à broche de circuit de capteur d'oxygène d'admission d'après-traitement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM
  5. Le capteur d'oxygène d'admission d'après-traitement présente un dysfonctionnement

1 - Contrôle de résistance de réchauffeur de capteur d'oxygène d'admission d'après-traitement

Solution: S00004153

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur d'oxygène d'admission d'après-traitement.

Se reporter à la procédure 019-100

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement de capteur d'oxygène d'admission d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'oxygène d'admission d'après-traitement.

Se reporter à la procédure 019-100

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Recherche de circuit ouvert de capteur d'oxygène d'admission d'après-traitement

Solution: S00004820

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur de capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur et la broche de signal de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur de capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur et la broche de retour de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur de capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur et la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur de capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur et la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de circuit de capteur d'oxygène d'admission d'après-traitement

Solution: S00005985

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'oxygène d'admission d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de capteur d'oxygène d'admission d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Le capteur d'oxygène d'admission d'après-traitement présente un dysfonctionnement

Solution: S00004151

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un capteur d'oxygène d'admission d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'oxygène d'admission d'après-traitement.

Se reporter à la procédure 019-100

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1861 | SPN: 3217 | FMI: 2
Capteur d'oxygène d'admission d'après-traitement - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de résistance de réchauffeur de capteur d'oxygène d'admission d'après-traitement
  3. Contrôle de résistance de réchauffeur de capteur d'oxygène de sortie d'après-traitement
  4. Le bulletin d'entretien technique est disponible
  5. Contrôle de tension de réchauffeur de capteur d'oxygène d'admission d'après-traitement
  6. Court-circuit de broche de réchauffeur de capteur d'oxygène d'admission d'après-traitement à la masse
  7. Recherche de circuit ouvert de capteur d'oxygène d'admission d'après-traitement
  8. Court-circuit de broche de capteur d'oxygène d'admission d'après-traitement à la masse
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002341

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Oxygène d'admission d'après-traitement : 2686, 2687, 3436, 3437
  • Oxygène de sortie d'après-traitement : 1862, 1864, 2688, 2689

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de résistance de réchauffeur de capteur d'oxygène d'admission d'après-traitement

Solution: S00004153

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur d'oxygène d'admission d'après-traitement.

Se reporter à la procédure 019-100

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement de capteur d'oxygène d'admission d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'oxygène d'admission d'après-traitement.

Se reporter à la procédure 019-100

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de résistance de réchauffeur de capteur d'oxygène de sortie d'après-traitement

Solution: S00004155

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur d'oxygène de sortie d'après-traitement

Se reporter à la procédure 019-100

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement de capteur d'oxygène de sortie a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'oxygène de sortie d'après-traitement.

Se reporter à la procédure 019-100

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Le bulletin d'entretien technique est disponible

Solution: S00006397

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Le bulletin d'entretien technique est disponible.

Se reporter à tsb101120

Spécification

  • Passer au chapitre Réparation si le bulletin d'entretien technique est applicable.

Solutions liées

  • Néant

Réparation

  • Effectuer l'action décrite dans le bulletin d'entretien technique.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de tension de réchauffeur de capteur d'oxygène d'admission d'après-traitement

Solution: S00004902

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Vérifier si toutes les connexions de borne de batterie sont serrées et sans corrosion.
  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur au ralenti pendant les minutes suivantes : 12
  • Mesurer la tension entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement et la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement au connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC

Solutions liées

  • Court-circuit de broche de réchauffeur de capteur d'oxygène d'admission d'après-traitement à la masse

Se reporter à S00004964

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

5.1 - Court-circuit de broche de réchauffeur de capteur d'oxygène d'admission d'après-traitement à la masse

Solution: S00004964

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Démarrer le moteur.
  • Mesurer la tension entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement dans le connecteur de capteur de faisceau de câblage moteur et la masse.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Recherche de circuit ouvert de capteur d'oxygène d'admission d'après-traitement

Solution: S00004820

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur de capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur et la broche de signal de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur de capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur et la broche de retour de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur de capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur et la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur de capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur et la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Court-circuit de broche de capteur d'oxygène d'admission d'après-traitement à la masse

Solution: S00002829

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'oxygène d'admission d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de capteur d'oxygène d'admission d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1862 | SPN: 3227 | FMI: 3
Circuit de capteur d'oxygène de sortie d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de réchauffeur de capteur d'oxygène de sortie d'après-traitement
  2. Recherche de circuit ouvert de capteur d'oxygène de sortie d'après-traitement
  3. Court-circuit de broche à broche de circuit de capteur d'oxygène de sortie d'après-traitement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM
  5. Dysfonctionnement de capteur d'oxygène de sortie d'après-traitement

1 - Contrôle de résistance de réchauffeur de capteur d'oxygène de sortie d'après-traitement

Solution: S00004155

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur d'oxygène de sortie d'après-traitement

Se reporter à la procédure 019-100

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement de capteur d'oxygène de sortie a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'oxygène de sortie d'après-traitement.

Se reporter à la procédure 019-100

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Recherche de circuit ouvert de capteur d'oxygène de sortie d'après-traitement

Solution: S00004586

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène de sortie d'après-traitement du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur de faisceau de câblage OEM de capteur d'oxygène de sortie d'après-traitement et la broche de signal de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur de faisceau de câblage OEM de capteur d'oxygène de sortie d'après-traitement et la broche de retour de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur de faisceau de câblage OEM de capteur d'oxygène de sortie d'après-traitement et la broche d'alimentation de réchauffeur de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de réchauffeur de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur de faisceau de câblage OEM de capteur d'oxygène de sortie d'après-traitement et la broche de retour de réchauffeur de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de circuit de capteur d'oxygène de sortie d'après-traitement

Solution: S00005557

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène de sortie d'après-traitement du faisceau de câblage OEM.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'oxygène de sortie d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de capteur d'oxygène de sortie d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de capteur d'oxygène de sortie d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de réchauffeur de capteur d'oxygène de sortie d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de capteur d'oxygène de sortie d'après-traitement

Solution: S00008452

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions associées précédentes ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un capteur d'oxygène de sortie d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'oxygène de sortie d'après-traitement.

Se reporter à la procédure 019-100

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1864 | SPN: 3227 | FMI: 2
Capteur d'oxygène de sortie d'après-traitement - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de résistance de réchauffeur de capteur d'oxygène de sortie d'après-traitement
  3. Contrôle visuel de fuite d'échappement
  4. Contrôle de tension de réchauffeur de capteur d'oxygène d'admission d'après-traitement
  5. Court-circuit de broche de réchauffeur de capteur d'oxygène d'admission d'après-traitement à la masse
  6. Recherche de circuit ouvert de capteur d'oxygène de sortie d'après-traitement
  7. Court-circuit de broche de capteur d'oxygène de sortie d'après-traitement à la masse
  8. Court-circuit de broche à broche de circuit de capteur d'oxygène de sortie d'après-traitement
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM
  10. Dysfonctionnement de capteur d'oxygène de sortie d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00002190

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Oxygène de sortie d'après-traitement : 2688, 2689

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de résistance de réchauffeur de capteur d'oxygène de sortie d'après-traitement

Solution: S00004155

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur d'oxygène de sortie d'après-traitement

Se reporter à la procédure 019-100

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement de capteur d'oxygène de sortie a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'oxygène de sortie d'après-traitement.

Se reporter à la procédure 019-100

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle visuel de fuite d'échappement

Solution: S00009448

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Moteur en fonctionnement au ralenti

Action

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.
  • Rechercher visuelement tout matériel de montage desserré ou cassé ou tout joint de branchement endommagé.
  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.
  • Inspecter visuellement toute fuite des composants EGR.
  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 011-007

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de tension de réchauffeur de capteur d'oxygène d'admission d'après-traitement

Solution: S00004902

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Vérifier si toutes les connexions de borne de batterie sont serrées et sans corrosion.
  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur au ralenti pendant les minutes suivantes : 12
  • Mesurer la tension entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement et la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement au connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC

Solutions liées

  • Court-circuit de broche de réchauffeur de capteur d'oxygène d'admission d'après-traitement à la masse

Se reporter à S00004964

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4.1 - Court-circuit de broche de réchauffeur de capteur d'oxygène d'admission d'après-traitement à la masse

Solution: S00004964

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Démarrer le moteur.
  • Mesurer la tension entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement dans le connecteur de capteur de faisceau de câblage moteur et la masse.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Recherche de circuit ouvert de capteur d'oxygène de sortie d'après-traitement

Solution: S00004586

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène de sortie d'après-traitement du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur de faisceau de câblage OEM de capteur d'oxygène de sortie d'après-traitement et la broche de signal de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur de faisceau de câblage OEM de capteur d'oxygène de sortie d'après-traitement et la broche de retour de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur de faisceau de câblage OEM de capteur d'oxygène de sortie d'après-traitement et la broche d'alimentation de réchauffeur de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de réchauffeur de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur de faisceau de câblage OEM de capteur d'oxygène de sortie d'après-traitement et la broche de retour de réchauffeur de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche de capteur d'oxygène de sortie d'après-traitement à la masse

Solution: S00001588

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déconnecter le capteur d'oxygène de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'oxygène de sortie d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de capteur d'oxygène de sortie d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de capteur d'oxygène de sortie d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de réchauffeur de capteur d'oxygène de sortie d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Court-circuit de broche à broche de circuit de capteur d'oxygène de sortie d'après-traitement

Solution: S00005557

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène de sortie d'après-traitement du faisceau de câblage OEM.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'oxygène de sortie d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de capteur d'oxygène de sortie d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de capteur d'oxygène de sortie d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de réchauffeur de capteur d'oxygène de sortie d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Dysfonctionnement de capteur d'oxygène de sortie d'après-traitement

Solution: S00008452

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions associées précédentes ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un capteur d'oxygène de sortie d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'oxygène de sortie d'après-traitement.

Se reporter à la procédure 019-100

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1866 | SPN: 411 | FMI: 2
Pression différentielle de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de pression différentielle de EGR bloqué en plage
  3. Orifices d'alimentation de capteur de pression différentielle EGR bouchés
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM
  5. Dysfonctionnement de capteur de pression différentielle EGR

1 - Rechercher des codes de défauts primaires

Solution: S00000154

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Pression différentielle EGR : 2273, 2274

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de pression différentielle de EGR bloqué en plage

Solution: S00004301

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Spécification

  • Un capteur de pression différentielle EGR en dysfonctionnement a été détecté si le relevé n'est pas aux spécifications suivantes : 0 ± 1 kPa [0 ± 0.30 in Hg]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Orifices d'alimentation de capteur de pression différentielle EGR bouchés

Solution: S00004872

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement tout blocage dans les trous croisés de l'orifice de flux de capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

  • Inspecter visuellement les orifices d'entrée de gaz d'échappement à la recherche d'un blocage.

Spécification

  • En présence de débris, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer les orifices de pression différentielle EGR.

Se reporter à la procédure 005-009

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de capteur de pression différentielle EGR

Solution: S00003480

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1867 | SPN: 412 | FMI: 2
Température de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de circuit ouvert de capteur de température de EGR
  3. Court-circuit de broche de capteur de température EGR à la masse
  4. Court-circuit de broche à broche de capteur de température EGR
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM
  6. Dysfonctionnement du capteur de température EGR

1 - Rechercher des codes de défauts primaires

Solution: S00000155

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température de gaz d'échappement : 2375, 2376

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de circuit ouvert de capteur de température de EGR

Solution: S00005089

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température EGR au connecteur de faisceau de câblage moteur du capteur de température EGR et la broche de signal de capteur de température EGR au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de température EGR au connecteur de faisceau de câblage moteur du capteur de température EGR et la broche de retour de capteur de température EGR au connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de capteur de température EGR à la masse

Solution: S00005090

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température EGR dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de capteur de température EGR

Solution: S00005079

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température EGR au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de capteur de température EGR au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement du capteur de température EGR

Solution: S00005254

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température EGR.

Se reporter à la procédure 019-378

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 187 | SPN: 3510 | FMI: 4
Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Tension d'alimentation de capteur d'ECM 2 inférieure à la normale

1 - Tension d'alimentation de capteur d'ECM 2 inférieure à la normale

Solution: S00000129

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Effectuer les actions suivantes l'une après l'autre :
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Débrancher la soupape EGR du faisceau de câblage moteur.
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau de câblage moteur.
  • Débrancher le capteur de pression d'admission de compresseur de turbocompresseur du faisceau de câblage moteur.
  • Déconnecter le capteur de pression d'admission d'accélérateur du faisceau de câblage moteur.
  • Déconnecter le capteur de pression d'huile de lubrification du faisceau de câblage moteur.
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Débrancher le capteur de pression de bloc-moteur du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur de l'ECM.

Spécification

  • Si le code de défaut devient inactif lorsqu'un composant est débranché, alors un dysfonctionnement de composant d'alimentation de capteur a été détecté.
  • Un ECM en dysfonctionnement a été détecté si le code de défaut reste actif avec le faisceau de câblage moteur déconnecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la soupape EGR.

Se reporter à la procédure 011-022

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-354

  • Remplacer le capteur de température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-473

  • Remplacer le capteur de pression d'huile de lubrification.

Se reporter à la procédure 019-066

  • Remplacer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

  • Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-445

  • Remplacer le capteur de pression d'admission d'accélérateur.

Se reporter à la procédure 019-471

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 29-FEV-2020


NO TITLE

ISL G CM2180

Code de défaut: 1896 | SPN: 2791 | FMI: 13
Contrôleur de soupape EGR - hors étalonnage

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fuite du système de post-refroidissement ou d'échappement
  3. Mauvais fonctionnement de la soupape EGR
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002228

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • EGR : 2272, 2349, 2351, 2357
  • Pression différentielle EGR : 1866, 2273, 2274

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fuite du système de post-refroidissement ou d'échappement

Solution: S00006381

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement les raccorderies de compresseur d'air à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement les raccorderies EGR à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants suivants s'ils sont hors spécifications :

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le tube de branchement EGR.

Se reporter à la procédure 011-025

  • Remplacer les joints de collecteur d'échappement.

Se reporter à la procédure 011-007

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Mauvais fonctionnement de la soupape EGR

Solution: S00000019

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Couper le contact pendant 10 secondes puis remettre le contact.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un dysfonctionnement de soupape EGR est détecté si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 1896, 2357

Solutions liées

  • Néant

Réparation

Si la soupape EGR a été remplacée au cours des 90 jours précédents, suivre le processus de remontée technique local AVANT d'effectuer n'importe quelle action de réparation listée ci-dessous :

  • Nettoyer ou remplacer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1919 | SPN: 2946 | FMI: 2
Humidité relative d'admission de mélangeur de moteur - données erratiques, intermittentes, ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Un capteur d'humidité d'admission de compresseur de turbocompresseur présente un dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00002321

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur d'humidité : 3367, 3368

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Un capteur d'humidité d'admission de compresseur de turbocompresseur présente un dysfonctionnement

Solution: S00003119

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité/température d'admission de compresseur de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Surveiller les paramètres suivants :

  • Tension de signal de capteur d'humidité relative d'entrée de compresseur de turbocompresseur.
  • Humidité relative d'entrée de compresseur de turbocompresseur.

Spécification

  • Un capteur d'humidité d'admission de compresseur de turbocompresseur en dysfonctionnement a été détecté si l'humidité relative d'entrée de compresseur de turbocompresseur est égale à zéro pour cent et la tension de signal de capteur d'humidité relative d'entrée de compresseur de turbocompresseur est inférieure aux spécifications suivantes : 0.07 VDC

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'humidité/température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-356

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 29-FEV-2020


NO TITLE

ISL G CM2180

Code de défaut: 193 | SPN: 520199 | FMI: 3
Circuit de signal de régulateur de vitesse (résistif) - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Court-circuit de broche à broche de commutateur de régulateur de vitesse/prise de force

1 - Court-circuit de broche à broche de commutateur de régulateur de vitesse/prise de force

Solution: S00004232

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commutateur de régulateur de vitesse/prise de force au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k ohms

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 29-FEV-2020


NO TITLE

ISL G CM2180

Code de défaut: 194 | SPN: 520199 | FMI: 4
Circuit de signal de régulateur de vitesse (résistif) - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Court-circuit de broche à broche de commutateur de régulateur de vitesse/prise de force

1 - Court-circuit de broche à broche de commutateur de régulateur de vitesse/prise de force

Solution: S00004232

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commutateur de régulateur de vitesse/prise de force au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k ohms

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 29-FEV-2020


NO TITLE

ISL G CM2180

Code de défaut: 1942 | SPN: 101 | FMI: 2
Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Capteur de pression de bloc-moteur bloqué en plage
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Capteur de pression de bloc-moteur bloqué en plage

Solution: S00000623

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de bloc-moteur.

Spécification

  • Un capteur de pression de bloc-moteur en dysfonctionnement a été détecté si le capteur de pression de bloc-moteur n'est pas aux spécifications suivantes : 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-445

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 195 | SPN: 111 | FMI: 3
Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de niveau de liquide de refroidissement (3 fils)
  3. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement
  4. Réponse de circuit de capteur de niveau de liquide de refroidissement (2 fils)
  5. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement
  6. Réponse de circuit de capteur de niveau de liquide de refroidissement (3 fils)
  7. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement
  8. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (2 fils)
  9. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (3 fils)
  10. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (3 fils)
  11. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (2 fils)

1 - Rechercher des codes de défauts primaires

Solution: S00000051

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00006485

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de niveau de liquide de refroidissement et la broche de retour de capteur de niveau de liquide de refroidissement au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement

Se reporter à S00006486

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement

Solution: S00006486

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement au niveau du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche d'alimentation de capteur de niveau de liquide de refroidissement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement au niveau du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de liquide de refroidissement au niveau du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de niveau de liquide de refroidissement (2 fils)

Solution: S00000817

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant n'est pas devenu actif avec le capteur débranché, passer à la solution suivante : 195
  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors passer au chapitre Solutions associées : 195

Solutions liées

Cliquez sur le lien ci-dessous :

  • Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Se reporter à S00000839

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00000839

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil de cavalier en place, un dysfonctionnement du capteur de niveau de liquide de refroidissement moteur est détecté : 196

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Réponse de circuit de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00000359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant n'est pas devenu actif avec le fil cavalier en place, alors passer à la solution suivante : 196
  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors passer au chapitre Solutions associées : 196

Solutions liées

  • Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Se reporter à S00001157

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4.1 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00001157

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Placer un fil cavalier entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil de cavalier en place, un dysfonctionnement du capteur de niveau de liquide de refroidissement moteur est détecté : 195

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (2 fils)

Solution: S00006490

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement au niveau du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de liquide de refroidissement au niveau du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00006491

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement au niveau du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche d'alimentation de capteur de niveau de liquide de refroidissement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement au niveau du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de liquide de refroidissement au niveau du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00006493

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (2 fils)

Solution: S00006492

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 196 | SPN: 111 | FMI: 4
Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de niveau de liquide de refroidissement (3 fils)
  3. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement
  4. Réponse de circuit de capteur de niveau de liquide de refroidissement (2 fils)
  5. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement
  6. Réponse de circuit de capteur de niveau de liquide de refroidissement (3 fils)
  7. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement
  8. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (2 fils)
  9. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (3 fils)
  10. Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse
  11. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (3 fils)
  12. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (2 fils)

1 - Rechercher des codes de défauts primaires

Solution: S00000054

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00006485

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de niveau de liquide de refroidissement et la broche de retour de capteur de niveau de liquide de refroidissement au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement

Se reporter à S00006486

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement

Solution: S00006486

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement au niveau du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche d'alimentation de capteur de niveau de liquide de refroidissement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement au niveau du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de liquide de refroidissement au niveau du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de niveau de liquide de refroidissement (2 fils)

Solution: S00000817

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant n'est pas devenu actif avec le capteur débranché, passer à la solution suivante : 195
  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors passer au chapitre Solutions associées : 195

Solutions liées

Cliquez sur le lien ci-dessous :

  • Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Se reporter à S00000839

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00000839

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil de cavalier en place, un dysfonctionnement du capteur de niveau de liquide de refroidissement moteur est détecté : 196

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Réponse de circuit de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00000359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant n'est pas devenu actif avec le fil cavalier en place, alors passer à la solution suivante : 196
  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors passer au chapitre Solutions associées : 196

Solutions liées

  • Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Se reporter à S00001157

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4.1 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00001157

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Placer un fil cavalier entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil de cavalier en place, un dysfonctionnement du capteur de niveau de liquide de refroidissement moteur est détecté : 195

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (2 fils)

Solution: S00006490

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement au niveau du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de liquide de refroidissement au niveau du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00006491

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement au niveau du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche d'alimentation de capteur de niveau de liquide de refroidissement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement au niveau du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de liquide de refroidissement au niveau du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse

Solution: S00006562

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00006493

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (2 fils)

Solution: S00006492

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1965 | SPN: 3241 | FMI: 16
Température de gaz d'échappement d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001511

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Ratés du moteur : 1654, 1655, 1656, 1657, 1658, 1659, 1718
  • Carburant : 2775
  • Collecteur d'admission : 2988, 2989
  • Oxygène d'admission d'après-traitement : 1861
  • Oxygène de sortie d'après-traitement : 1864

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00006337

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout signe d'huile en inspectant visuellement la sortie d'échappement de turbocompresseur.

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1966 | SPN: 3241 | FMI: 0
Température de gaz d'échappement d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001511

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Ratés du moteur : 1654, 1655, 1656, 1657, 1658, 1659, 1718
  • Carburant : 2775
  • Collecteur d'admission : 2988, 2989
  • Oxygène d'admission d'après-traitement : 1861
  • Oxygène de sortie d'après-traitement : 1864

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00006337

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout signe d'huile en inspectant visuellement la sortie d'échappement de turbocompresseur.

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1968 | SPN: 3249 | FMI: 16
Température de gaz d'échappement d'après-traitement N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00006337

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout signe d'huile en inspectant visuellement la sortie d'échappement de turbocompresseur.

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1969 | SPN: 3249 | FMI: 0
Température de gaz d'échappement d'après-traitement N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Soupape de régulation de carburant bloquée en plage
  2. Restriction de l'écran laminaire de flux
  3. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM
  5. Dysfonctionnement de capteur de température de gaz d'échappement d'après-traitement

1 - Soupape de régulation de carburant bloquée en plage

Solution: S00007815

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Faire fonctionner le moteur au ralenti haut.
  • Patienter 60 secondes.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Enregistrer la compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (en pourcentage) et la compensation de débit volumétrique de gaz (en pourcentage) au ralenti pendant 2 minutes.
  • Enregistrer la compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (en pourcentage) et la compensation de débit volumétrique de gaz (en pourcentage) à la puissance nominale pendant 30 secondes.

Spécification

  • Si la compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement ou la compensation de débit volumétrique de gaz est à la limite de commande de plus (+) ou moins (-) 100 pour cent, alors passer au chapitre Solutions associées.

Solutions liées

  • Restriction de l'écran laminaire de flux

Se reporter à S00007824

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

1.1 - Restriction de l'écran laminaire de flux

Solution: S00007824

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Suivre la procédure d'arrêt de moteur à gaz.

Se reporter à la procédure 005-009

  • Déposer le tube de transfert de carburant du carter de commande de carburant.

Se reporter à la procédure 005-009

  • Rechercher des dépôts, des détériorations et de l'huile contaminée sur l'écran laminaire de flux.

Se reporter à la procédure 005-009

Spécification

  • Si l'écran de flux laminaire présente des dépôts ou une contamination d'huile, nettoyer le système de carburant de tout dépôt d'huile et trouver la source correcte de la contamination d'huile.
  • Si l'écran de flux laminaire est aux spécifications, une soupape de commande de carburant en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Trouver et corriger la source de contamination d'huile.

Se reporter au manuel d'entretien OEM

  • Nettoyer les dépôts d'huile présents dans le système de carburant.

Se reporter au manuel d'entretien OEM

  • Remplacer la soupape de commande.

Se reporter à la procédure 019-102

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00006337

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout signe d'huile en inspectant visuellement la sortie d'échappement de turbocompresseur.

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de capteur de température de gaz d'échappement d'après-traitement

Solution: S00007825

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de capteur de température de gaz d'échappement d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 197 | SPN: 111 | FMI: 18
Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Capteur de niveau de liquide de refroidissement manquant ou endommagé
  2. Fuite d'un composant du système de refroidissement
  3. Fuite interne du refroidisseur EGR
  4. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement
  5. Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse
  6. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM
  8. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

1 - Capteur de niveau de liquide de refroidissement manquant ou endommagé

Solution: S00007852

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier visuellement que le capteur de niveau de liquide de refroidissement correct est installé.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement le capteur de niveau de liquide de refroidissement à la recherche de toute détérioration.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le capteur de niveau de liquide de refroidissement est endommagé ou présente un dysfonctionnement, passer à l'étape Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fuite d'un composant du système de refroidissement

Solution: S00002155

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de pression du système de liquide de refroidissement.

Se reporter à la procédure 008-020

  • Inspecter visuellement le moteur et les composants de moteur à la recherche de fuites d'anneau d'étanchéité, de joint ou de robinet de purge.
  • Inspecter visuellement le radiateur, l'échangeur thermique, le réchauffeur de cabine, les flexibles et les connexions à la recherche de fuites.
  • Pressuriser le réservoir de surpression avec le capuchon pressurisé de radiateur installé pour tester si le capuchon pressurisé de radiateur est fonctionnel.

Se reporter à la procédure 008-047

Se reporter au manuel d'entretien OEM

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de système de refroidissement présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 008-020

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite interne du refroidisseur EGR

Solution: S00003764

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder au test de pression de refroidisseur EGR.

Se reporter à la procédure 011-019

Spécification

  • Si le test de pression de refroidisseur EGR n'est pas aux spécifications, un refroidisseur EGR en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le refroidisseur EGR.

Se reporter à la procédure 011-019

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement

Solution: S00007920

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse

Solution: S00007921

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement

Solution: S00007922

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00007923

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de capteur de niveau de liquide de refroidissement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 1974 | SPN: 101 | FMI: 15
Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Niveau d'huile de lubrification incorrect
  2. Inspection visuelle des composants de reniflard de bloc-moteur
  3. Capteur de pression de bloc-moteur bloqué en plage
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Niveau d'huile de lubrification incorrect

Solution: S00003234

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que le véhicule se trouve sur une surface plate avec le moteur arrêté.
  • Vérifier si le niveau d'huile de lubrification est correct.
  • Déterminer si l'huile de lubrification est contaminée par du carburant ou du liquide de refroidissement.

Spécification

  • Si le niveau d'huile est élevé et une contamination de liquide de refroidissement a été détectée, alors réinitialiser la recherche à Liquide de refroidissement dans l'huile.
  • Si le niveau d'huile est élevé et une contamination de carburant a été détectée, alors réinitialiser la recherche à Carburant dans l'huile.
  • Si le niveau d'huile est élevé et aucune contamination de liquide de refroidissement ou de carburant n'est détectée, un étalonnage incorrect de jauge d'huile a été détecté.
  • Si le niveau d'huile est normal, alors passer à la solution suivante.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réinitialiser la recherche à liquide de refroidissement dans l'huile de lubrification.
  • Rechercher du carburant dans l'huile.
  • Etalonner la jauge d'huile de lubrification pour le niveau d'huile approprié.

Se reporter à la procédure 007-009

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Inspection visuelle des composants de reniflard de bloc-moteur

Solution: S00003880

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard et le séparateur d'huile à la recherche de toute obstruction.

Se reporter à la procédure 003-018

Il est important de rechercher tout gel, toute obstruction ou restriction des flexibles de reniflard de bloc-moteur à des températures ambiantes extrêmement froides. De la glace peut se former dans les tubes de reniflard de bloc-moteur en provoquant une obstruction/un blocage et il est possible que la glace ne soit pas présente au moment du diagnostic.

Spécification

  • En présence d'une obstruction, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, le tube de reniflard ou le séparateur.

Se reporter à la procédure 003-018

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de pression de bloc-moteur bloqué en plage

Solution: S00000623

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de bloc-moteur.

Spécification

  • Un capteur de pression de bloc-moteur en dysfonctionnement a été détecté si le capteur de pression de bloc-moteur n'est pas aux spécifications suivantes : 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-445

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2184 | SPN: 633 | FMI: 11
Circuit de soupape de régulation d'injection de carburant électronique - cause de base inconnue

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Rechercher des codes de défauts primaires
  3. Contrôle de résistance de soupape de commande de carburant
  4. Dysfonctionnement de régulateur de basse pression
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001599

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 2775, 2776, 3847, 5948

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Rechercher des codes de défauts primaires

Solution: S00001594

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 1827, 1828, 1839, 1841, 2568, 2722, 2724, 2775, 2776, 3847, 5948
  • Oxygène d'admission d'après-traitement : 1861, 3436, 3437
  • Pression de gaz d'échappement : 6893

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

3 - Contrôle de résistance de soupape de commande de carburant

Solution: S00004796

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de commande de carburant et la broche de retour de soupape de commande de carburant au connecteur de soupape de commande de carburant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de soupape de commande de carburant a été détecté si la résistance n'est pas aux spécifications suivantes : 2 - 5 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape de commande.

Se reporter à la procédure 019-102

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de régulateur de basse pression

Solution: S00003495

Vérification

Conditions

  • Moteur en fonctionnement au ralenti

Action

  • Effectuer trois cycles d'accélérateur et retourner au ralenti.
  • Débrancher le capteur de débit volumétrique de gaz du faisceau de câblage moteur.

Spécification

  • Si les performances du moteur s'améliorent avec le capteur débranché, alors un dysfonctionnement de régulateur de basse pression a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le régulateur de basse pression.

Se reporter à la procédure 005-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2186 | SPN: 3512 | FMI: 4
Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Court-circuit de broche à broche d'alimentation de capteur 4

1 - Court-circuit de broche à broche d'alimentation de capteur 4

Solution: S00006675

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-DEC-2020


NO TITLE

ISL G CM2180

Code de défaut: 2189 | SPN: 51 | FMI: 7
Fuite de plaque d'accélérateur - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Dysfonctionnement d'actionneur d'accélérateur d'admission moteur
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement d'actionneur d'accélérateur d'admission moteur

Solution: S00004282

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de commande d'accélérateur de gaz.

Spécification

  • Si l'actionneur d'accélérateur d'admission de moteur ne réussit pas le test de commande d'accélérateur de gaz, un dysfonctionnement de l'actionneur d'accélérateur d'admission de moteur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la procédure 005-052

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 227 | SPN: 3510 | FMI: 3
Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Tension d'alimentation de capteur N° 2 d'ECM supérieure à la normale
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Tension d'alimentation de capteur N° 2 d'ECM supérieure à la normale

Solution: S00000992

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 227
  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 227

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2272 | SPN: 27 | FMI: 4
Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de position de soupape EGR
  3. Contrôle de tension de capteur de position de soupape EGR à l'ECM
  4. Recherche de circuit ouvert de capteur de position de soupape EGR
  5. Court-circuit de broche de circuit de capteur de position de soupape EGR à la masse
  6. Court-circuit de broche à broche de circuit de capteur de position de soupape EGR
  7. Mauvais fonctionnement de la soupape EGR

1 - Rechercher des codes de défauts primaires

Solution: S00006719

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de position de soupape EGR

Solution: S00000719

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de soupape EGR et la broche de retour de soupape EGR au niveau du connecteur de soupape EGR du faisceau de câblage moteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de position de soupape EGR à l'ECM

Se reporter à S00000720

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de tension de capteur de position de soupape EGR à l'ECM

Solution: S00000720

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de soupape EGR et la broche de retour de soupape EGR au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC
  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Recherche de circuit ouvert de capteur de position de soupape EGR

Solution: S00004531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher la soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de soupape EGR A au connecteur de faisceau de câblage de soupape EGR et la broche de signal de capteur de position de soupape EGR A au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de capteur de position de soupape EGR B au connecteur de faisceau de câblage de soupape EGR et la broche de signal de capteur de position de soupape EGR B au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de capteur de position de soupape EGR C au connecteur de faisceau de câblage de soupape EGR et la broche de signal de capteur de position de soupape EGR C au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche de circuit de capteur de position de soupape EGR à la masse

Solution: S00001063

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal A de position de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal B de position de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal C de position de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de capteur de position de soupape EGR

Solution: S00000766

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher la soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de position de soupape EGR A au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche de signal de position de soupape EGR B au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche de signal de position de soupape EGR C au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches du connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Mauvais fonctionnement de la soupape EGR

Solution: S00003101

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rebrancher le connecteur de faisceau de câblage moteur à l'ECM.
  • Rebrancher le moteur de soupape EGR au faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 60 secondes.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 25-AVR-2021


NO TITLE

ISL G CM2180

Code de défaut: 2273 | SPN: 411 | FMI: 3
Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de pression différentielle de EGR bloqué en plage
  3. Contrôle d'alimentation de tension de capteur de pression différentielle EGR
  4. Contrôle de tension de capteur de pression différentielle EGR à l'ECM
  5. Réponse de circuit de capteur de pression différentielle EGR
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00006719

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de pression différentielle de EGR bloqué en plage

Solution: S00004301

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Spécification

  • Un capteur de pression différentielle EGR en dysfonctionnement a été détecté si le relevé n'est pas aux spécifications suivantes : 0 ± 1 kPa [0 ± 0.30 in Hg]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle d'alimentation de tension de capteur de pression différentielle EGR

Solution: S00000767

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression différentielle EGR et la broche de retour de capteur de pression différentielle EGR au niveau du connecteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression différentielle EGR à l'ECM.

Se reporter à S00000768

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Contrôle de tension de capteur de pression différentielle EGR à l'ECM

Solution: S00000768

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression différentielle EGR et la broche de retour de capteur de pression différentielle EGR au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Réponse de circuit de capteur de pression différentielle EGR

Solution: S00000366

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression différentielle EGR a été détecté : 2274

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2274 | SPN: 411 | FMI: 4
Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de pression différentielle de EGR bloqué en plage
  3. Contrôle d'alimentation de tension de capteur de pression différentielle EGR
  4. Contrôle de tension de capteur de pression différentielle EGR à l'ECM
  5. Réponse de circuit de capteur de pression différentielle EGR
  6. Test de réponse de circuit de capteur de pression différentielle EGR à l'ECM
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00006719

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de pression différentielle de EGR bloqué en plage

Solution: S00004301

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Spécification

  • Un capteur de pression différentielle EGR en dysfonctionnement a été détecté si le relevé n'est pas aux spécifications suivantes : 0 ± 1 kPa [0 ± 0.30 in Hg]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle d'alimentation de tension de capteur de pression différentielle EGR

Solution: S00000767

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression différentielle EGR et la broche de retour de capteur de pression différentielle EGR au niveau du connecteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression différentielle EGR à l'ECM.

Se reporter à S00000768

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Contrôle de tension de capteur de pression différentielle EGR à l'ECM

Solution: S00000768

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression différentielle EGR et la broche de retour de capteur de pression différentielle EGR au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Réponse de circuit de capteur de pression différentielle EGR

Solution: S00001121

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle EGR et la broche de signal de capteur de pression différentielle EGR au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression différentielle d'EGR a été détecté : 2273

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Test de réponse de circuit de capteur de pression différentielle EGR à l'ECM

Solution: S00000592

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle EGR et la broche de signal de capteur de pression différentielle EGR à l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 2273
  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 2273

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2286 | SPN: 3451 | FMI: 3
Circuit de tension de bougie dans plusieurs cylindres de moteur - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Dysfonctionnement du module de commande d'allumage
  2. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  3. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  4. Court-circuit de broche à broche de module de commande d'allumage

1 - Dysfonctionnement du module de commande d'allumage

Solution: S00004201

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le contrôle de tension pour le module de commande d'allumage.

Se reporter à la procédure 019-105

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

  • Procéder à l'inspection visuelle à la recherche de toute connexion desserrée du connecteur de bobine d'allumage associé au code de défaut.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est présente au module de commande d'allumage et aucune étincelle n'est observée pendant le test de bobine, alors un dysfonctionnement du module de commande d'allumage est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de commande d'allumage.

Se reporter à la procédure 019-105

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00004197

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00004285

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00001435

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau de câblage moteur.
  • Déconnecter le capteur de température EGR du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-DEC-2020


NO TITLE

ISL G CM2180

Code de défaut: 2287 | SPN: 3451 | FMI: 4
Circuit de tension de bougie de moteur dans plusieurs cylindres - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Dysfonctionnement du module de commande d'allumage
  2. Contrôle de circuit ouvert du module de commande d'allumage
  3. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  4. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  5. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  6. Court-circuit de broche de module de commande d'allumage à la masse
  7. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  8. Court-circuit de broche à broche de module de commande d'allumage

1 - Dysfonctionnement du module de commande d'allumage

Solution: S00004201

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le contrôle de tension pour le module de commande d'allumage.

Se reporter à la procédure 019-105

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

  • Procéder à l'inspection visuelle à la recherche de toute connexion desserrée du connecteur de bobine d'allumage associé au code de défaut.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est présente au module de commande d'allumage et aucune étincelle n'est observée pendant le test de bobine, alors un dysfonctionnement du module de commande d'allumage est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de commande d'allumage.

Se reporter à la procédure 019-105

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00004840

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur 2.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00004197

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00004838

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00004135

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005822

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la batterie.
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de module de commande d'allumage du connecteur de faisceau de câblage moteur de module de commande d'allumage et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00004285

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00001435

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau de câblage moteur.
  • Déconnecter le capteur de température EGR du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-DEC-2020


NO TITLE

ISL G CM2180

Code de défaut: 2321 | SPN: 190 | FMI: 2
Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de capteur de régime/position de vilebrequin moteur
  3. Recherche de circuit ouvert de capteur de position de vilebrequin
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000185

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de régime/position de vilebrequin : 689

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de capteur de régime/position de vilebrequin moteur

Solution: S00000684

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position de vilebrequin.
  • Inspecter le capteur de position de vilebrequin à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.
  • Vérifier si le capteur de position de vilebrequin est correctement branché.
  • Utiliser le côté d'entraînement à cliquet de l'outil à douille utilisé pour déposer le capteur du moteur, le mettre à niveau sur le capteur pour que le bord de la douille soit sur le bord du capteur.
  • Surveiller l'état du capteur de régime moteur de vilebrequin en utilisant l'outil d'entretien électronique Cummins® recommandé ou équivalent et surveiller (État de capteur principal de régime moteur - Engine Speed Main Sensor State) pour vérifier les transitions d'état du capteur.
  • Faire lentement glisser la douille perpendiculairement à la ligne marquée sur le capteur ou au support de montage du capteur.

Spécification

  • En présence d'une détérioration du capteur, passer au chapitre Réparation.
  • Si le capteur de position de vilebrequin n'est pas correctement branché, alors passer au chapitre Réparation.
  • Si l'état de capteur de position de vilebrequin ne change PAS de haut à bas ou de bas à haut ou n'indique PAS un déclenchement, alors un dysfonctionnement du capteur de position de régime de vilebrequin est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime/position de vilebrequin moteur.

Se reporter à la procédure 019-365

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Recherche de circuit ouvert de capteur de position de vilebrequin

Solution: S00000676

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de vilebrequin du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de vilebrequin au niveau du connecteur de faisceau de câblage moteur de capteur de position de vilebrequin et la broche de signal de capteur de position de vilebrequin au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2322 | SPN: 723 | FMI: 2
Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Le capteur de position d'arbre à cames présente une détérioration
  3. Contrôle de tension de capteur de position d'arbre à cames
  4. Contrôle de tension de capteur de position d'arbre à cames à l'ECM
  5. Court-circuit de broche à broche de circuit de capteur de position d'arbre à cames
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000186

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de régime/position d'arbre à cames : 778

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Le capteur de position d'arbre à cames présente une détérioration

Solution: S00001226

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Inspecter le capteur de position d'arbre à cames à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Spécification

  • En cas de détérioration du capteur de position d'arbre à cames, un capteur de position d'arbre à cames en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de tension de capteur de position d'arbre à cames

Solution: S00000693

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames au niveau du connecteur de capteur du faisceau de câblage moteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de position d'arbre à cames à l'ECM

Se reporter à S00000694

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de tension de capteur de position d'arbre à cames à l'ECM

Solution: S00000694

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de capteur de position d'arbre à cames à la broche de retour de capteur de position d'arbre à cames au connecteur ECM.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Court-circuit de broche à broche de circuit de capteur de position d'arbre à cames

Solution: S00000692

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 234 | SPN: 190 | FMI: 0
Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002618

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Accélérateur d'admission : 176, 2189, 2645, 2752, 2758, 2759
  • Collecteur d'admission : 2988

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2349 | SPN: 2791 | FMI: 5
Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Contrôle de résistance de moteur de soupape EGR
  2. Contrôle de circuit ouvert dans le moteur de soupape EGR
  3. Court-circuit de broche à broche de circuit de moteur de soupape EGR
  4. Mauvais fonctionnement de la soupape EGR

1 - Contrôle de résistance de moteur de soupape EGR

Solution: S00000773

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche A du fil de moteur de soupape EGR et la broche B du fil de moteur de soupape EGR sur le connecteur de moteur de soupape EGR.
  • Mesurer la résistance entre la broche A du fil de moteur de soupape EGR et la broche C du fil de moteur de soupape EGR sur le connecteur de moteur de soupape EGR.
  • Mesurer la résistance entre la broche C du fil de moteur de soupape EGR et la broche B du fil de moteur de soupape EGR sur le connecteur de moteur de soupape EGR.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un moteur de soupape EGR en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 5 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert dans le moteur de soupape EGR

Solution: S00001075

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher la soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche A de fil de moteur de soupape EGR dans le connecteur ECM et la broche A de fil de moteur de soupape EGR dans le connecteur de soupape EGR.
  • Mesurer la résistance entre la broche B de fil de moteur de soupape EGR dans le connecteur ECM et la broche B de fil de moteur de soupape EGR dans le connecteur de soupape EGR.
  • Mesurer la résistance entre la broche C de fil de moteur de soupape EGR dans le connecteur ECM et la broche C de fil de moteur de soupape EGR dans le connecteur de soupape EGR.
  • Mesurer la résistance entre la broche de retour de moteur de soupape EGR dans le connecteur ECM et la broche de retour de moteur de soupape EGR dans le connecteur de soupape EGR.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de circuit de moteur de soupape EGR

Solution: S00006730

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher la soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal A de moteur de soupape EGR du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal B de moteur de soupape EGR du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal C de moteur de soupape EGR du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Mauvais fonctionnement de la soupape EGR

Solution: S00004389

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Si la soupape EGR a été remplacée au cours des 90 jours précédents, suivre le processus de remontée technique local AVANT d'effectuer n'importe quelle action de réparation listée ci-dessous :

  • Remplacer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 25-AVR-2021


NO TITLE

ISL G CM2180

Code de défaut: 235 | SPN: 111 | FMI: 1
Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale – Niveau le plus grave

Troubleshooting Summary

  1. Capteur de niveau de liquide de refroidissement manquant ou endommagé
  2. Fuite d'un composant du système de refroidissement
  3. Fuite interne du refroidisseur EGR
  4. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement
  5. Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse
  6. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM
  8. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

1 - Capteur de niveau de liquide de refroidissement manquant ou endommagé

Solution: S00007852

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier visuellement que le capteur de niveau de liquide de refroidissement correct est installé.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement le capteur de niveau de liquide de refroidissement à la recherche de toute détérioration.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le capteur de niveau de liquide de refroidissement est endommagé ou présente un dysfonctionnement, passer à l'étape Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fuite d'un composant du système de refroidissement

Solution: S00002155

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de pression du système de liquide de refroidissement.

Se reporter à la procédure 008-020

  • Inspecter visuellement le moteur et les composants de moteur à la recherche de fuites d'anneau d'étanchéité, de joint ou de robinet de purge.
  • Inspecter visuellement le radiateur, l'échangeur thermique, le réchauffeur de cabine, les flexibles et les connexions à la recherche de fuites.
  • Pressuriser le réservoir de surpression avec le capuchon pressurisé de radiateur installé pour tester si le capuchon pressurisé de radiateur est fonctionnel.

Se reporter à la procédure 008-047

Se reporter au manuel d'entretien OEM

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de système de refroidissement présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 008-020

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite interne du refroidisseur EGR

Solution: S00003764

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder au test de pression de refroidisseur EGR.

Se reporter à la procédure 011-019

Spécification

  • Si le test de pression de refroidisseur EGR n'est pas aux spécifications, un refroidisseur EGR en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le refroidisseur EGR.

Se reporter à la procédure 011-019

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement

Solution: S00007920

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse

Solution: S00007921

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement

Solution: S00007922

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00007923

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de capteur de niveau de liquide de refroidissement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2351 | SPN: 2791 | FMI: 4
Circuit de commande de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Court-circuit de broche de circuit de moteur de soupape EGR à la masse
  3. Court-circuit de broche à broche de circuit de moteur de soupape EGR

1 - Rechercher des codes de défauts primaires

Solution: S00002210

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Court-circuit de broche de circuit de moteur de soupape EGR à la masse

Solution: S00001181

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le moteur de soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal A de moteur de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal B de moteur de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal C de moteur de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de circuit de moteur de soupape EGR

Solution: S00006730

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher la soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal A de moteur de soupape EGR du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal B de moteur de soupape EGR du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal C de moteur de soupape EGR du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 25-AVR-2021


NO TITLE

ISL G CM2180

Code de défaut: 2357 | SPN: 2791 | FMI: 7
Circuit de commande de soupape EGR - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Recherche de circuit ouvert de capteur de position de soupape EGR
  2. Contrôle de circuit ouvert dans le moteur de soupape EGR
  3. Court-circuit de broche de circuit de capteur de position de soupape EGR à la masse
  4. Court-circuit de broche de circuit de moteur de soupape EGR à la masse
  5. Court-circuit de broche à broche de circuit de capteur de position de soupape EGR
  6. Court-circuit de broche à broche de circuit de moteur de soupape EGR
  7. Mauvais fonctionnement de la soupape EGR

1 - Recherche de circuit ouvert de capteur de position de soupape EGR

Solution: S00004531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher la soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de soupape EGR A au connecteur de faisceau de câblage de soupape EGR et la broche de signal de capteur de position de soupape EGR A au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de capteur de position de soupape EGR B au connecteur de faisceau de câblage de soupape EGR et la broche de signal de capteur de position de soupape EGR B au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de capteur de position de soupape EGR C au connecteur de faisceau de câblage de soupape EGR et la broche de signal de capteur de position de soupape EGR C au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert dans le moteur de soupape EGR

Solution: S00001075

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher la soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche A de fil de moteur de soupape EGR dans le connecteur ECM et la broche A de fil de moteur de soupape EGR dans le connecteur de soupape EGR.
  • Mesurer la résistance entre la broche B de fil de moteur de soupape EGR dans le connecteur ECM et la broche B de fil de moteur de soupape EGR dans le connecteur de soupape EGR.
  • Mesurer la résistance entre la broche C de fil de moteur de soupape EGR dans le connecteur ECM et la broche C de fil de moteur de soupape EGR dans le connecteur de soupape EGR.
  • Mesurer la résistance entre la broche de retour de moteur de soupape EGR dans le connecteur ECM et la broche de retour de moteur de soupape EGR dans le connecteur de soupape EGR.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de circuit de capteur de position de soupape EGR à la masse

Solution: S00001063

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal A de position de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal B de position de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal C de position de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche de circuit de moteur de soupape EGR à la masse

Solution: S00001181

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le moteur de soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal A de moteur de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal B de moteur de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal C de moteur de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de capteur de position de soupape EGR

Solution: S00000766

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher la soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de position de soupape EGR A au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche de signal de position de soupape EGR B au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche de signal de position de soupape EGR C au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches du connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de circuit de moteur de soupape EGR

Solution: S00006730

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher la soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal A de moteur de soupape EGR du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal B de moteur de soupape EGR du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal C de moteur de soupape EGR du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Mauvais fonctionnement de la soupape EGR

Solution: S00000019

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Couper le contact pendant 10 secondes puis remettre le contact.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un dysfonctionnement de soupape EGR est détecté si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 1896, 2357

Solutions liées

  • Néant

Réparation

Si la soupape EGR a été remplacée au cours des 90 jours précédents, suivre le processus de remontée technique local AVANT d'effectuer n'importe quelle action de réparation listée ci-dessous :

  • Nettoyer ou remplacer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISL G CM2180

Code de défaut: 2375 | SPN: 412 | FMI: 3
Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit de capteur de température d'EGR
  2. Réponse de circuit de capteur de température EGR à l'ECM
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réponse de circuit de capteur de température d'EGR

Solution: S00000391

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température EGR et la broche de retour de capteur de température EGR au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de température d'EGR est détecté : 2376

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température EGR.

Se reporter à la procédure 019-378

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de capteur de température EGR à l'ECM

Solution: S00000575

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température EGR et la broche de retour de capteur de température EGR au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 2376
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 2376

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2376 | SPN: 412 | FMI: 4
Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de capteur de température d'EGR
  2. Réponse de circuit de capteur de température EGR à l'ECM
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réponse de circuit de capteur de température d'EGR

Solution: S00000769

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de température EGR est détecté : 2375

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température EGR.

Se reporter à la procédure 019-378

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de capteur de température EGR à l'ECM

Solution: S00001089

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 2375
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 2375

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2377 | SPN: 647 | FMI: 3
Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Recherche de circuit ouvert du solénoïde de commande de ventilateur
  2. Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur
  3. Le solénoïde de commande de ventilateur est en dysfonctionnement

1 - Recherche de circuit ouvert du solénoïde de commande de ventilateur

Solution: S00006512

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de commande de ventilateur au connecteur de faisceau de câblage OEM de solénoïde de commande de ventilateur et la broche de signal de solénoïde de commande de ventilateur au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de solénoïde de commande de ventilateur au connecteur de faisceau de câblage OEM de solénoïde de commande de ventilateur et la broche de retour de solénoïde de commande de ventilateur au connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur

Solution: S00006418

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le solénoïde de commande de ventilateur est en dysfonctionnement

Solution: S00005653

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 238 | SPN: 3511 | FMI: 4
Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Tension d'alimentation de capteur d'ECM 3 inférieure à la normale
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Tension d'alimentation de capteur d'ECM 3 inférieure à la normale

Solution: S00001086

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Effectuer les actions suivantes l'une après l'autre :
  • Débrancher le capteur de position de vilebrequin du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut devient inactif lorsqu'un composant est débranché, alors un dysfonctionnement de composant d'alimentation de capteur a été détecté.
  • Un ECM en dysfonctionnement a été détecté si le code de défaut reste actif avec le faisceau de câblage moteur déconnecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 239 | SPN: 3511 | FMI: 3
Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Alimentation de capteur N° 3 d'ECM - tension supérieure à la normale
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Alimentation de capteur N° 3 d'ECM - tension supérieure à la normale

Solution: S00000819

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 239
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 239

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 241 | SPN: 84 | FMI: 2
Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Contrôle de résistance de capteur de vitesse de véhicule
  2. Manipulation illicite de capteur de vitesse de véhicule
  3. Configuration de capteur de vitesse de véhicule incorrecte
  4. Recherche de circuit ouvert de capteur de vitesse de véhicule
  5. Court-circuit de broche de capteur de vitesse de véhicule à la masse
  6. Court-circuit de broche à broche de capteur de vitesse de véhicule
  7. Glissement d'engrenage mécanique provoquant des données de vitesse de roue erratiques
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôle de résistance de capteur de vitesse de véhicule

Solution: S00003664

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur de vitesse de véhicule.

Se reporter à la procédure 019-090

Se reporter à la procédure 019-091

Se reporter au manuel d'entretien OEM

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement du capteur de vitesse de véhicule a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de vitesse du véhicule.

Se reporter à la procédure 019-090

Se reporter à la procédure 019-091

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Manipulation illicite de capteur de vitesse de véhicule

Solution: S00000825

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Vérifier l'installation appropriée du capteur de vitesse de véhicule.
  • Vérifier le bon réglage magnétique du capteur de vitesse de véhicule pour le capteur magnétique.

Se reporter à la procédure 019-091

  • Vérifier le bon réglage magnétique du capteur de vitesse de véhicule pour le capteur numérique.

Se reporter à la procédure 019-090

  • Vérifier qu'aucun dispositif externe n'est connecté à la place du capteur de vitesse de véhicule
  • Vérifier qu'il n'y a pas de signe de manipulation illicite sur le capteur de vitesse de véhicule.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si des signes de manipulation illicite ou d'installation incorrecte ont été trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de vitesse de véhicule numérique.

Se reporter à la procédure 019-090

  • Remplacer le capteur de vitesse de véhicule magnétique.

Se reporter à la procédure 019-091

  • Réparer ou déposer le dispositif de manipulation illicite ou n'importe quel dispositif externe.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Configuration de capteur de vitesse de véhicule incorrecte

Solution: S00000824

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Vérifier si les paramètres correspondent à la configuration du véhicule.
  • Configuration de transmission - Rapport d'engrenage supérieur de la transmission
  • Source de vitesse de véhicule - Rapport de pont arrière
  • Source de vitesse de véhicule - Taille de pneu
  • Source de vitesse de véhicule - Type de capteur de vitesse de véhicule
  • Pour une source de vitesse de véhicule qui est une entrée multiplexée, vérifier si les adresses de source et d'activation des composants multiplexés de l'ECM du moteur correspondent aux adresses de source et d'activation des composants multiplexés de la VECU OEM.

Spécification

  • Si les réglages indiqués par l'outil d'entretien électronique Cummins® recommandé ou équivalent ne correspondent pas à la configuration du véhicule, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Modifier les réglages de configuration du véhicule pour correspondre à la configuration du véhicule.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de vitesse de véhicule

Solution: S00000826

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du fil SIGNAL (+) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau de câblage OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau de câblage OEM.
  • Mesurer la résistance du fil SIGNAL (-) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche de capteur de vitesse de véhicule à la masse

Solution: S00006522

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de vitesse de véhicule magnétique dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de capteur de vitesse de véhicule magnétique dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de capteur de vitesse de véhicule

Solution: S00000828

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de signal de capteur magnétique de vitesse de véhicule au connecteur ECM de faisceau OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche (-) de signal de capteur magnétique de vitesse de véhicule au connecteur ECM de faisceau OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Glissement d'engrenage mécanique provoquant des données de vitesse de roue erratiques

Solution: S00000829

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de vitesse de véhicule de la transmission.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter l'engrenage ou la molette à l'arrière de la transmission où le capteur de vitesse détecte le signal de vitesse.

Se reporter au manuel d'entretien OEM

Spécification

  • Si des détériorations ou des défauts de la molette ou de l'engrenage sont trouvés, alors passer au chapitre Réparation.
  • Si tout glissement de l'engrenage ou la molette par rapport à l'arbre est trouvé, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer l'engrenage ou la molette.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de vitesse du véhicule.

Se reporter à la procédure 019-090

Se reporter à la procédure 019-091

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 242 | SPN: 84 | FMI: 10
Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal

Troubleshooting Summary

  1. Signal incorrect de vitesse de véhicule
  2. Manipulation illicite de capteur de vitesse de véhicule
  3. Configuration de capteur de vitesse de véhicule incorrecte
  4. Recherche de circuit ouvert de capteur de vitesse de véhicule
  5. Court-circuit de broche de capteur de vitesse de véhicule à la masse
  6. Court-circuit de broche à broche de capteur de vitesse de véhicule
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Signal incorrect de vitesse de véhicule

Solution: S00003601

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de vitesse de véhicule pendant que le véhicule est immobile.
  • Conduire le véhicule ou effectuer le test sur un dynamomètre de châssis.
  • Comparer le relevé de capteur de l'outil d'entretien électronique Cummins® recommandé ou équivalent au relevé sur le tableau de bord du véhicule.

Spécification

  • Si l'outil d'entretien électronique Cummins® recommandé ou équivalent et le relevé du tableau de bord du véhicule ne correspondent pas, un réglage incorrect de paramètre a été détecté.

Solutions liées

  • Néant

Réparation

  • Ajuster les fonctions et les paramètres aux réglages corrects.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Manipulation illicite de capteur de vitesse de véhicule

Solution: S00000825

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Vérifier l'installation appropriée du capteur de vitesse de véhicule.
  • Vérifier le bon réglage magnétique du capteur de vitesse de véhicule pour le capteur magnétique.

Se reporter à la procédure 019-091

  • Vérifier le bon réglage magnétique du capteur de vitesse de véhicule pour le capteur numérique.

Se reporter à la procédure 019-090

  • Vérifier qu'aucun dispositif externe n'est connecté à la place du capteur de vitesse de véhicule
  • Vérifier qu'il n'y a pas de signe de manipulation illicite sur le capteur de vitesse de véhicule.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si des signes de manipulation illicite ou d'installation incorrecte ont été trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de vitesse de véhicule numérique.

Se reporter à la procédure 019-090

  • Remplacer le capteur de vitesse de véhicule magnétique.

Se reporter à la procédure 019-091

  • Réparer ou déposer le dispositif de manipulation illicite ou n'importe quel dispositif externe.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Configuration de capteur de vitesse de véhicule incorrecte

Solution: S00000824

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Vérifier si les paramètres correspondent à la configuration du véhicule.
  • Configuration de transmission - Rapport d'engrenage supérieur de la transmission
  • Source de vitesse de véhicule - Rapport de pont arrière
  • Source de vitesse de véhicule - Taille de pneu
  • Source de vitesse de véhicule - Type de capteur de vitesse de véhicule
  • Pour une source de vitesse de véhicule qui est une entrée multiplexée, vérifier si les adresses de source et d'activation des composants multiplexés de l'ECM du moteur correspondent aux adresses de source et d'activation des composants multiplexés de la VECU OEM.

Spécification

  • Si les réglages indiqués par l'outil d'entretien électronique Cummins® recommandé ou équivalent ne correspondent pas à la configuration du véhicule, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Modifier les réglages de configuration du véhicule pour correspondre à la configuration du véhicule.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de vitesse de véhicule

Solution: S00000826

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du fil SIGNAL (+) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau de câblage OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau de câblage OEM.
  • Mesurer la résistance du fil SIGNAL (-) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche de capteur de vitesse de véhicule à la masse

Solution: S00006522

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de vitesse de véhicule magnétique dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de capteur de vitesse de véhicule magnétique dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de capteur de vitesse de véhicule

Solution: S00000828

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de signal de capteur magnétique de vitesse de véhicule au connecteur ECM de faisceau OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche (-) de signal de capteur magnétique de vitesse de véhicule au connecteur ECM de faisceau OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2431 | SPN: 1352 | FMI: 15
Détonation de cylindre moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Calage de compresseur d'air incorrect
  3. La bougie est endommagée
  4. Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur
  5. Dysfonctionnement de capteur de détonation
  6. Test de bobine d'allumage
  7. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  8. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  9. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  10. Contrôle de circuit ouvert du module de commande d'allumage
  11. Court-circuit de broche de module de commande d'allumage à la masse
  12. Court-circuit de broche à broche de module de commande d'allumage
  13. Test de compression de moteur
  14. Composant en hauteur endommagé ou déréglé
  15. Test de fuite de cylindre
  16. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002658

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de détonation : 572

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Calage de compresseur d'air incorrect

Solution: S00004453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler le calage du compresseur d'air sur le moteur.

Se reporter à la procédure 012-014

Spécification

  • Si le calage du compresseur d'air au moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Caler le compresseur d'air sur le moteur.

Se reporter à la procédure 012-014

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur

Solution: S00003427

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la conduite de commande d'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Mesurer la course de la tige d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Spécification

  • En présence d'un déplacement incorrect ou d'une détérioration sur la tige ou la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur, un dysfonctionnement de la tige ou de la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

  • Remplacer la tige d'actionneur de limiteur de pression de suralimentation.

Se reporter à la procédure 010-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de capteur de détonation

Solution: S00004356

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter le capteur de détonation approprié.

Se reporter à la procédure 019-346

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de détonation.

Se reporter à la procédure 019-346

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

7 - Test de compression de moteur

Solution: S00006439

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de compression de moteur.

Se reporter à la procédure 014-012

Spécification

  • Si le test de compression de moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

  • Remplacer la culasse.

Se reporter à la procédure 002-004

Validation

  • Néant
Next Solution

8 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Test de fuite de cylindre

Solution: S00005891

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de fuite de cylindre.

Se reporter à la procédure 014-026

  • Inspecter visuellement les pistons.

Se reporter à la procédure 001-043

  • Inspecter visuellement les segments.

Se reporter à la procédure 001-047

  • Inspecter visuellement les chemises de cylindres.

Se reporter à la procédure 001-028

Spécification

  • Si le test de fuite de cylindre ne répond pas aux spécifications, un dysfonctionnement de composant de cylindre de puissance a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2432 | SPN: 1353 | FMI: 15
Détonation de cylindre moteur 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Calage de compresseur d'air incorrect
  3. La bougie est endommagée
  4. Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur
  5. Dysfonctionnement de capteur de détonation
  6. Test de bobine d'allumage
  7. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  8. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  9. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  10. Contrôle de circuit ouvert du module de commande d'allumage
  11. Court-circuit de broche de module de commande d'allumage à la masse
  12. Court-circuit de broche à broche de module de commande d'allumage
  13. Test de compression de moteur
  14. Composant en hauteur endommagé ou déréglé
  15. Test de fuite de cylindre
  16. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002658

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de détonation : 572

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Calage de compresseur d'air incorrect

Solution: S00004453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler le calage du compresseur d'air sur le moteur.

Se reporter à la procédure 012-014

Spécification

  • Si le calage du compresseur d'air au moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Caler le compresseur d'air sur le moteur.

Se reporter à la procédure 012-014

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur

Solution: S00003427

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la conduite de commande d'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Mesurer la course de la tige d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Spécification

  • En présence d'un déplacement incorrect ou d'une détérioration sur la tige ou la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur, un dysfonctionnement de la tige ou de la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

  • Remplacer la tige d'actionneur de limiteur de pression de suralimentation.

Se reporter à la procédure 010-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de capteur de détonation

Solution: S00004356

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter le capteur de détonation approprié.

Se reporter à la procédure 019-346

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de détonation.

Se reporter à la procédure 019-346

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

7 - Test de compression de moteur

Solution: S00006439

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de compression de moteur.

Se reporter à la procédure 014-012

Spécification

  • Si le test de compression de moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

  • Remplacer la culasse.

Se reporter à la procédure 002-004

Validation

  • Néant
Next Solution

8 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Test de fuite de cylindre

Solution: S00005891

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de fuite de cylindre.

Se reporter à la procédure 014-026

  • Inspecter visuellement les pistons.

Se reporter à la procédure 001-043

  • Inspecter visuellement les segments.

Se reporter à la procédure 001-047

  • Inspecter visuellement les chemises de cylindres.

Se reporter à la procédure 001-028

Spécification

  • Si le test de fuite de cylindre ne répond pas aux spécifications, un dysfonctionnement de composant de cylindre de puissance a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2433 | SPN: 1354 | FMI: 15
Détonation de cylindre moteur 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Calage de compresseur d'air incorrect
  3. La bougie est endommagée
  4. Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur
  5. Dysfonctionnement de capteur de détonation
  6. Test de bobine d'allumage
  7. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  8. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  9. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  10. Contrôle de circuit ouvert du module de commande d'allumage
  11. Court-circuit de broche de module de commande d'allumage à la masse
  12. Court-circuit de broche à broche de module de commande d'allumage
  13. Test de compression de moteur
  14. Composant en hauteur endommagé ou déréglé
  15. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002658

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de détonation : 572

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Calage de compresseur d'air incorrect

Solution: S00004453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler le calage du compresseur d'air sur le moteur.

Se reporter à la procédure 012-014

Spécification

  • Si le calage du compresseur d'air au moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Caler le compresseur d'air sur le moteur.

Se reporter à la procédure 012-014

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur

Solution: S00003427

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la conduite de commande d'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Mesurer la course de la tige d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Spécification

  • En présence d'un déplacement incorrect ou d'une détérioration sur la tige ou la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur, un dysfonctionnement de la tige ou de la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

  • Remplacer la tige d'actionneur de limiteur de pression de suralimentation.

Se reporter à la procédure 010-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de capteur de détonation

Solution: S00004356

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter le capteur de détonation approprié.

Se reporter à la procédure 019-346

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de détonation.

Se reporter à la procédure 019-346

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

7 - Test de compression de moteur

Solution: S00006439

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de compression de moteur.

Se reporter à la procédure 014-012

Spécification

  • Si le test de compression de moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

  • Remplacer la culasse.

Se reporter à la procédure 002-004

Validation

  • Néant
Next Solution

8 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2434 | SPN: 1355 | FMI: 15
Détonation de cylindre moteur 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Calage de compresseur d'air incorrect
  3. La bougie est endommagée
  4. Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur
  5. Dysfonctionnement de capteur de détonation
  6. Test de bobine d'allumage
  7. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  8. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  9. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  10. Contrôle de circuit ouvert du module de commande d'allumage
  11. Court-circuit de broche de module de commande d'allumage à la masse
  12. Court-circuit de broche à broche de module de commande d'allumage
  13. Test de compression de moteur
  14. Composant en hauteur endommagé ou déréglé
  15. Test de fuite de cylindre
  16. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002259

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de détonation : 575

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Calage de compresseur d'air incorrect

Solution: S00004453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler le calage du compresseur d'air sur le moteur.

Se reporter à la procédure 012-014

Spécification

  • Si le calage du compresseur d'air au moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Caler le compresseur d'air sur le moteur.

Se reporter à la procédure 012-014

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur

Solution: S00003427

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la conduite de commande d'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Mesurer la course de la tige d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Spécification

  • En présence d'un déplacement incorrect ou d'une détérioration sur la tige ou la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur, un dysfonctionnement de la tige ou de la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

  • Remplacer la tige d'actionneur de limiteur de pression de suralimentation.

Se reporter à la procédure 010-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de capteur de détonation

Solution: S00004356

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter le capteur de détonation approprié.

Se reporter à la procédure 019-346

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de détonation.

Se reporter à la procédure 019-346

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

7 - Test de compression de moteur

Solution: S00006439

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de compression de moteur.

Se reporter à la procédure 014-012

Spécification

  • Si le test de compression de moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

  • Remplacer la culasse.

Se reporter à la procédure 002-004

Validation

  • Néant
Next Solution

8 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Test de fuite de cylindre

Solution: S00005891

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de fuite de cylindre.

Se reporter à la procédure 014-026

  • Inspecter visuellement les pistons.

Se reporter à la procédure 001-043

  • Inspecter visuellement les segments.

Se reporter à la procédure 001-047

  • Inspecter visuellement les chemises de cylindres.

Se reporter à la procédure 001-028

Spécification

  • Si le test de fuite de cylindre ne répond pas aux spécifications, un dysfonctionnement de composant de cylindre de puissance a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2435 | SPN: 1356 | FMI: 15
Détonation de cylindre moteur 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Calage de compresseur d'air incorrect
  3. La bougie est endommagée
  4. Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur
  5. Dysfonctionnement de capteur de détonation
  6. Test de bobine d'allumage
  7. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  8. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  9. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  10. Contrôle de circuit ouvert du module de commande d'allumage
  11. Court-circuit de broche de module de commande d'allumage à la masse
  12. Court-circuit de broche à broche de module de commande d'allumage
  13. Test de compression de moteur
  14. Composant en hauteur endommagé ou déréglé
  15. Test de fuite de cylindre
  16. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002259

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de détonation : 575

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Calage de compresseur d'air incorrect

Solution: S00004453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler le calage du compresseur d'air sur le moteur.

Se reporter à la procédure 012-014

Spécification

  • Si le calage du compresseur d'air au moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Caler le compresseur d'air sur le moteur.

Se reporter à la procédure 012-014

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur

Solution: S00003427

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la conduite de commande d'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Mesurer la course de la tige d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Spécification

  • En présence d'un déplacement incorrect ou d'une détérioration sur la tige ou la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur, un dysfonctionnement de la tige ou de la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

  • Remplacer la tige d'actionneur de limiteur de pression de suralimentation.

Se reporter à la procédure 010-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de capteur de détonation

Solution: S00004356

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter le capteur de détonation approprié.

Se reporter à la procédure 019-346

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de détonation.

Se reporter à la procédure 019-346

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

7 - Test de compression de moteur

Solution: S00006439

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de compression de moteur.

Se reporter à la procédure 014-012

Spécification

  • Si le test de compression de moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

  • Remplacer la culasse.

Se reporter à la procédure 002-004

Validation

  • Néant
Next Solution

8 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Test de fuite de cylindre

Solution: S00005891

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de fuite de cylindre.

Se reporter à la procédure 014-026

  • Inspecter visuellement les pistons.

Se reporter à la procédure 001-043

  • Inspecter visuellement les segments.

Se reporter à la procédure 001-047

  • Inspecter visuellement les chemises de cylindres.

Se reporter à la procédure 001-028

Spécification

  • Si le test de fuite de cylindre ne répond pas aux spécifications, un dysfonctionnement de composant de cylindre de puissance a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2436 | SPN: 1357 | FMI: 15
Détonation de cylindre moteur 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Calage de compresseur d'air incorrect
  3. La bougie est endommagée
  4. Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur
  5. Dysfonctionnement de capteur de détonation
  6. Test de bobine d'allumage
  7. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  8. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  9. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  10. Contrôle de circuit ouvert du module de commande d'allumage
  11. Court-circuit de broche de module de commande d'allumage à la masse
  12. Court-circuit de broche à broche de module de commande d'allumage
  13. Test de compression de moteur
  14. Composant en hauteur endommagé ou déréglé
  15. Test de fuite de cylindre
  16. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002259

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de détonation : 575

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Calage de compresseur d'air incorrect

Solution: S00004453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler le calage du compresseur d'air sur le moteur.

Se reporter à la procédure 012-014

Spécification

  • Si le calage du compresseur d'air au moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Caler le compresseur d'air sur le moteur.

Se reporter à la procédure 012-014

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur

Solution: S00003427

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la conduite de commande d'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Mesurer la course de la tige d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Spécification

  • En présence d'un déplacement incorrect ou d'une détérioration sur la tige ou la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur, un dysfonctionnement de la tige ou de la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

  • Remplacer la tige d'actionneur de limiteur de pression de suralimentation.

Se reporter à la procédure 010-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de capteur de détonation

Solution: S00004356

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter le capteur de détonation approprié.

Se reporter à la procédure 019-346

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de détonation.

Se reporter à la procédure 019-346

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

7 - Test de compression de moteur

Solution: S00006439

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de compression de moteur.

Se reporter à la procédure 014-012

Spécification

  • Si le test de compression de moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

  • Remplacer la culasse.

Se reporter à la procédure 002-004

Validation

  • Néant
Next Solution

8 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Test de fuite de cylindre

Solution: S00005891

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de fuite de cylindre.

Se reporter à la procédure 014-026

  • Inspecter visuellement les pistons.

Se reporter à la procédure 001-043

  • Inspecter visuellement les segments.

Se reporter à la procédure 001-047

  • Inspecter visuellement les chemises de cylindres.

Se reporter à la procédure 001-028

Spécification

  • Si le test de fuite de cylindre ne répond pas aux spécifications, un dysfonctionnement de composant de cylindre de puissance a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2448 | SPN: 111 | FMI: 17
Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Capteur de niveau de liquide de refroidissement manquant ou endommagé
  2. Fuite d'un composant du système de refroidissement
  3. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement
  4. Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse
  5. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM
  7. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

1 - Capteur de niveau de liquide de refroidissement manquant ou endommagé

Solution: S00007852

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier visuellement que le capteur de niveau de liquide de refroidissement correct est installé.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement le capteur de niveau de liquide de refroidissement à la recherche de toute détérioration.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le capteur de niveau de liquide de refroidissement est endommagé ou présente un dysfonctionnement, passer à l'étape Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fuite d'un composant du système de refroidissement

Solution: S00002155

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de pression du système de liquide de refroidissement.

Se reporter à la procédure 008-020

  • Inspecter visuellement le moteur et les composants de moteur à la recherche de fuites d'anneau d'étanchéité, de joint ou de robinet de purge.
  • Inspecter visuellement le radiateur, l'échangeur thermique, le réchauffeur de cabine, les flexibles et les connexions à la recherche de fuites.
  • Pressuriser le réservoir de surpression avec le capuchon pressurisé de radiateur installé pour tester si le capuchon pressurisé de radiateur est fonctionnel.

Se reporter à la procédure 008-047

Se reporter au manuel d'entretien OEM

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de système de refroidissement présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 008-020

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement

Solution: S00007920

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse

Solution: S00007921

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement

Solution: S00007922

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00007923

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de capteur de niveau de liquide de refroidissement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 245 | SPN: 647 | FMI: 4
Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de solénoïde de commande de ventilateur
  2. Court-circuit de broche de circuit de solénoïde de commande de ventilateur à la masse
  3. Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur
  4. Le solénoïde de commande de ventilateur est en dysfonctionnement

1 - Contrôle de résistance de solénoïde de commande de ventilateur

Solution: S00001059

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance de solénoïde de commande de ventilateur n'est pas aux spécifications, un dysfonctionnement du solénoïde de commande de ventilateur a été détecté.

Se reporter au manuel d'entretien OEM

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche de circuit de solénoïde de commande de ventilateur à la masse

Solution: S00006416

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur du connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur

Solution: S00006418

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Le solénoïde de commande de ventilateur est en dysfonctionnement

Solution: S00005653

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2451 | SPN: 2789 | FMI: 16
Température d'admission de turbine de turbocompresseur - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Restriction sur le filtre d'admission d'air
  3. Un capteur de température d'admission de turbine de turbocompresseur est bloqué en plage
  4. Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur
  5. Fuite d'air au niveau du volume d'air de capot
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000197

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Turbocompresseur : 2387, 2449, 2634
  • Collecteur d'admission : 2973

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Restriction sur le filtre d'admission d'air

Solution: S00000025

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Spécification

  • Si le filtre à air d'admission est bouché, un filtre à air d'admission restreint a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM

Se reporter à la procédure 010-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Un capteur de température d'admission de turbine de turbocompresseur est bloqué en plage

Solution: S00004819

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Faire fonctionner le moteur au ralenti.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de température d'admission de turbine de turbocompresseur.

Spécification

  • Un dysfonctionnement du capteur de température d'admission de turbine de turbocompresseur a été détecté si le relevé de température est supérieur aux spécifications suivantes : 790°C [1454°F]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'admission de turbine de turbocompresseur.

Se reporter à la procédure 019-473

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur

Solution: S00006413

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement l'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Inspecter visuellement le siège de soupape de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Inspecter l'ensemble de corps de soupape de limiteur de pression de suralimentation de turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-055

  • Effectuer le test d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Remplacer l'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Fuite d'air au niveau du volume d'air de capot

Solution: S00003677

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute détérioration de la surface d'étanchéité entre le filtre à air et le volume d'air du capot.

Spécification

  • Néant

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le composant à la source de la fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2457 | SPN: 1322 | FMI: 31
Ratés du moteur pour de multiples cylindres - condition existe

Troubleshooting Summary

  1. Contrôle de pression de carburant
  2. Rechercher des codes de défauts primaires
  3. La bougie est endommagée
  4. Test de bobine d'allumage
  5. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  6. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  7. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  8. Contrôle de circuit ouvert du module de commande d'allumage
  9. Court-circuit de broche de module de commande d'allumage à la masse
  10. Court-circuit de broche à broche de module de commande d'allumage
  11. Composant en hauteur endommagé ou déréglé
  12. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôle de pression de carburant

Solution: S00004450

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vérifier si toutes les soupapes de coupure de carburant sont en position ouverte.

Action

  • Vérifier si la jauge à carburant fonctionne correctement.

Se reporter au manuel d'entretien OEM

  • Vérifier si la pression minimum d'exigence de carburant est présente.

Se reporter au manuel d'entretien OEM

  • Vérifier si la pression d'entrée de carburant répond aux exigences de l'OEM.

Se reporter à la procédure 005-061

Se reporter au manuel d'entretien OEM

Spécification

  • Si l'un des contrôles n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Ajouter du carburant si nécessaire.

Se reporter au manuel d'entretien OEM

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Rechercher des codes de défauts primaires

Solution: S00002274

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Ratés du moteur : 1654, 1718, 2533, 2534, 2537, 2538, 2617

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

3 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2517 | SPN: 1127 | FMI: 3
Capteur de pression de suralimentation de turbocompresseur de moteur 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Réponse de circuit de capteur de pression d'admission de compresseur de turbocompresseur à l'ECM
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002469

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Réponse de circuit de capteur de pression d'admission de compresseur de turbocompresseur à l'ECM

Solution: S00003544

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 2518
  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 2518

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2518 | SPN: 1127 | FMI: 4
Capteur de pression de suralimentation de turbocompresseur moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Réponse de circuit de capteur de pression d'entrée de mélangeur
  3. Réponse de circuit de capteur de pression d'entrée de mélangeur à l'ECM
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001645

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 2 : 187

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Réponse de circuit de capteur de pression d'entrée de mélangeur

Solution: S00005085

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'entrée de mélangeur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression d'entrée de mélangeur est détecté : 2517

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression d'entrée de mélangeur.

Se reporter à la procédure 019-098

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Réponse de circuit de capteur de pression d'entrée de mélangeur à l'ECM

Solution: S00003618

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression d'entrée de mélangeur et la broche de signal de capteur de pression d'entrée de mélangeur au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 2517
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 2517

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2533 | SPN: 1323 | FMI: 31
Raté moteur de cylindre N° 1 - condition existe

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. La bougie est endommagée
  3. Test de bobine d'allumage
  4. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  5. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  6. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  7. Contrôle de circuit ouvert du module de commande d'allumage
  8. Court-circuit de broche de module de commande d'allumage à la masse
  9. Court-circuit de broche à broche de module de commande d'allumage
  10. Composant en hauteur endommagé ou déréglé
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001462

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 436
  • Capteur de régime/position d'arbre à cames : 731
  • Pression différentielle EGR : 1866
  • EGR : 1896
  • Pression de gaz d'échappement : 2373, 2374, 2554

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2534 | SPN: 1324 | FMI: 31
Raté moteur de cylindre N° 2 - condition existe

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. La bougie est endommagée
  3. Test de bobine d'allumage
  4. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  5. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  6. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  7. Contrôle de circuit ouvert du module de commande d'allumage
  8. Court-circuit de broche de module de commande d'allumage à la masse
  9. Court-circuit de broche à broche de module de commande d'allumage
  10. Composant en hauteur endommagé ou déréglé
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001462

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 436
  • Capteur de régime/position d'arbre à cames : 731
  • Pression différentielle EGR : 1866
  • EGR : 1896
  • Pression de gaz d'échappement : 2373, 2374, 2554

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2535 | SPN: 1325 | FMI: 31
Raté moteur de cylindre N° 3 - condition existe

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. La bougie est endommagée
  3. Test de bobine d'allumage
  4. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  5. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  6. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  7. Contrôle de circuit ouvert du module de commande d'allumage
  8. Court-circuit de broche de module de commande d'allumage à la masse
  9. Court-circuit de broche à broche de module de commande d'allumage
  10. Composant en hauteur endommagé ou déréglé
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001462

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 436
  • Capteur de régime/position d'arbre à cames : 731
  • Pression différentielle EGR : 1866
  • EGR : 1896
  • Pression de gaz d'échappement : 2373, 2374, 2554

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2536 | SPN: 1326 | FMI: 31
Raté moteur de cylindre N° 4 - condition existe

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. La bougie est endommagée
  3. Test de bobine d'allumage
  4. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  5. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  6. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  7. Contrôle de circuit ouvert du module de commande d'allumage
  8. Court-circuit de broche de module de commande d'allumage à la masse
  9. Court-circuit de broche à broche de module de commande d'allumage
  10. Composant en hauteur endommagé ou déréglé
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001462

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 436
  • Capteur de régime/position d'arbre à cames : 731
  • Pression différentielle EGR : 1866
  • EGR : 1896
  • Pression de gaz d'échappement : 2373, 2374, 2554

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2537 | SPN: 1327 | FMI: 31
Raté moteur de cylindre N° 5 - condition existe

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. La bougie est endommagée
  3. Test de bobine d'allumage
  4. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  5. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  6. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  7. Contrôle de circuit ouvert du module de commande d'allumage
  8. Court-circuit de broche de module de commande d'allumage à la masse
  9. Court-circuit de broche à broche de module de commande d'allumage
  10. Composant en hauteur endommagé ou déréglé
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001462

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 436
  • Capteur de régime/position d'arbre à cames : 731
  • Pression différentielle EGR : 1866
  • EGR : 1896
  • Pression de gaz d'échappement : 2373, 2374, 2554

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2538 | SPN: 1328 | FMI: 31
Raté moteur de cylindre N° 6 - condition existe

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. La bougie est endommagée
  3. Test de bobine d'allumage
  4. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  5. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  6. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  7. Contrôle de circuit ouvert du module de commande d'allumage
  8. Court-circuit de broche de module de commande d'allumage à la masse
  9. Court-circuit de broche à broche de module de commande d'allumage
  10. Composant en hauteur endommagé ou déréglé
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001462

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 436
  • Capteur de régime/position d'arbre à cames : 731
  • Pression différentielle EGR : 1866
  • EGR : 1896
  • Pression de gaz d'échappement : 2373, 2374, 2554

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 254 | SPN: 632 | FMI: 4
Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de tension de soupape de coupure de carburant
  2. Contrôle de tension de soupape de coupure de carburant à l'ECM
  3. Mauvais fonctionnement de la soupape de coupure de carburant
  4. Court-circuit de broche de soupape d'arrêt de carburant à la masse
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôle de tension de soupape de coupure de carburant

Solution: S00006302

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la soupape d'arrêt de carburant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension au lancement entre la broche de signal de soupape d'arrêt de carburant et la broche de retour de soupape d'arrêt de carburant au niveau du connecteur de soupape d'arrêt de carburant du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC

Solutions liées

  • Contrôle de tension de soupape de coupure de carburant à l'ECM

Se reporter à S00004929

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

1.1 - Contrôle de tension de soupape de coupure de carburant à l'ECM

Solution: S00004929

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de soupape d'arrêt de carburant et la broche de retour de soupape d'arrêt de carburant au niveau du connecteur de soupape d'arrêt de carburant du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC
  • Un ECM en dysfonctionnement a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Néant
Parent Solution

2 - Mauvais fonctionnement de la soupape de coupure de carburant

Solution: S00006218

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer la soupape d'arrêt de carburant.

Se reporter à la procédure 019-050

  • Inspecter la soupape d'arrêt de carburant.

Se reporter à la procédure 019-050

Spécification

  • Si la soupape d'arrêt de carburant n'est pas aux spécifications, alors une soupape d'arrêt de carburant en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape d'arrêt de carburant.

Se reporter à la procédure 019-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de soupape d'arrêt de carburant à la masse

Solution: S00004889

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape d'arrêt de carburant du connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 255 | SPN: 632 | FMI: 3
Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de tension de soupape de coupure de carburant
  2. Contrôle de tension de soupape de coupure de carburant à l'ECM
  3. Recherche de circuit ouvert de soupape d'arrêt de carburant
  4. Mauvais fonctionnement de la soupape de coupure de carburant
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôle de tension de soupape de coupure de carburant

Solution: S00006302

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la soupape d'arrêt de carburant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension au lancement entre la broche de signal de soupape d'arrêt de carburant et la broche de retour de soupape d'arrêt de carburant au niveau du connecteur de soupape d'arrêt de carburant du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC

Solutions liées

  • Contrôle de tension de soupape de coupure de carburant à l'ECM

Se reporter à S00004929

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

1.1 - Contrôle de tension de soupape de coupure de carburant à l'ECM

Solution: S00004929

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de soupape d'arrêt de carburant et la broche de retour de soupape d'arrêt de carburant au niveau du connecteur de soupape d'arrêt de carburant du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC
  • Un ECM en dysfonctionnement a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Néant
Parent Solution

2 - Recherche de circuit ouvert de soupape d'arrêt de carburant

Solution: S00004588

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher la soupape d'arrêt de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape d'arrêt de carburant au niveau du connecteur de faisceau de câblage moteur de soupape d'arrêt de carburant et la broche de signal de soupape d'arrêt de carburant au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de soupape d'arrêt de carburant au niveau du connecteur de faisceau de câblage moteur de soupape d'arrêt de carburant et la broche de retour de soupape d'arrêt de carburant au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Mauvais fonctionnement de la soupape de coupure de carburant

Solution: S00006218

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer la soupape d'arrêt de carburant.

Se reporter à la procédure 019-050

  • Inspecter la soupape d'arrêt de carburant.

Se reporter à la procédure 019-050

Spécification

  • Si la soupape d'arrêt de carburant n'est pas aux spécifications, alors une soupape d'arrêt de carburant en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape d'arrêt de carburant.

Se reporter à la procédure 019-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2568 | SPN: 159 | FMI: 0
Pression d'alimentation de gaz (régulée) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de pression d'entrée de carburant bloqué en plage
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002121

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 1839, 1841

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de pression d'entrée de carburant bloqué en plage

Solution: S00004738

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Installer une jauge mécanique sur le moteur.

Se reporter à la procédure 005-061

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression d'admission de régulateur de carburant.

Se reporter à la procédure 005-061

  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.

Spécification

  • Un dysfonctionnement de système d'alimentation de carburant OEM a été détecté si les relevés sont aux spécifications suivantes l'un de l'autre : 5%
  • Un capteur de pression d'entrée de carburant en dysfonctionnement a été détecté si les relevés ne sont pas aux spécifications suivantes l'un de l'autre : 5%

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le composant de système de carburant OEM.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de pression d'entrée de carburant.

Se reporter à la procédure 019-188

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2571 | SPN: 2630 | FMI: 3
Température de sortie de post-refroidissement de moteur - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de capteur de débit volumétrique d'air
  2. Réponse de circuit de capteur de débit volumétrique d'air
  3. Réponse de circuit de capteur de débit volumétrique d'air à l'ECM

1 - Contrôle de résistance de capteur de débit volumétrique d'air

Solution: S00004345

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique d'air du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de température de capteur de débit volumétrique d'air et la broche de retour de température de capteur de débit volumétrique d'air au niveau du connecteur de capteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un capteur de débit volumétrique d'air en dysfonctionnement a été détecté si le relevé n'est pas aux spécifications suivantes : 1.1k - 1M ohms

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de débit volumétrique d'air.

Se reporter à la procédure 019-460

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de capteur de débit volumétrique d'air

Solution: S00004711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique d'air du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de débit volumétrique d'air est détecté : 2572

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de débit volumétrique d'air.

Se reporter à la procédure 019-460

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Réponse de circuit de capteur de débit volumétrique d'air à l'ECM

Solution: S00004721

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 2572
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 2572

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 29-FEV-2020


NO TITLE

ISL G CM2180

Code de défaut: 2572 | SPN: 2630 | FMI: 4
Température de sortie de post-refroidissement moteur - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de capteur de débit volumétrique d'air
  2. Réponse de circuit de capteur de débit volumétrique d'air
  3. Réponse de circuit de capteur de débit volumétrique d'air à l'ECM

1 - Contrôle de résistance de capteur de débit volumétrique d'air

Solution: S00004345

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique d'air du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de température de capteur de débit volumétrique d'air et la broche de retour de température de capteur de débit volumétrique d'air au niveau du connecteur de capteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un capteur de débit volumétrique d'air en dysfonctionnement a été détecté si le relevé n'est pas aux spécifications suivantes : 1.1k - 1M ohms

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de débit volumétrique d'air.

Se reporter à la procédure 019-460

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de capteur de débit volumétrique d'air

Solution: S00004168

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique d'air du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de débit volumétrique d'air et la broche de retour de capteur de débit volumétrique d'air au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de débit volumétrique d'air est détecté : 2571

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de débit volumétrique d'air.

Se reporter à la procédure 019-460

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Réponse de circuit de capteur de débit volumétrique d'air à l'ECM

Solution: S00004728

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de débit volumétrique d'air et la broche de retour de capteur de débit volumétrique d'air à l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 2571
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 2571

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 29-FEV-2020


NO TITLE

ISL G CM2180

Code de défaut: 2586 | SPN: 1294 | FMI: 15
Tension de bougie de moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Test de bobine d'allumage
  2. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  3. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  4. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  5. Contrôle de circuit ouvert du module de commande d'allumage
  6. Court-circuit de broche de module de commande d'allumage à la masse
  7. Court-circuit de broche à broche de module de commande d'allumage

1 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

Dernière modification: 13-DEC-2020


NO TITLE

ISL G CM2180

Code de défaut: 2587 | SPN: 1295 | FMI: 15
Tension de bougie de moteur 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Test de bobine d'allumage
  2. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  3. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  4. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  5. Contrôle de circuit ouvert du module de commande d'allumage
  6. Court-circuit de broche de module de commande d'allumage à la masse
  7. Court-circuit de broche à broche de module de commande d'allumage

1 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

Dernière modification: 13-DEC-2020


NO TITLE

ISL G CM2180

Code de défaut: 2588 | SPN: 1296 | FMI: 15
Tension de bougie de moteur 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Test de bobine d'allumage
  2. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  3. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  4. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  5. Contrôle de circuit ouvert du module de commande d'allumage
  6. Court-circuit de broche de module de commande d'allumage à la masse
  7. Court-circuit de broche à broche de module de commande d'allumage

1 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

Dernière modification: 13-DEC-2020


NO TITLE

ISL G CM2180

Code de défaut: 2589 | SPN: 1297 | FMI: 15
Tension de bougie de moteur 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Test de bobine d'allumage
  2. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  3. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  4. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  5. Contrôle de circuit ouvert du module de commande d'allumage
  6. Court-circuit de broche de module de commande d'allumage à la masse
  7. Court-circuit de broche à broche de module de commande d'allumage

1 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

Dernière modification: 13-DEC-2020


NO TITLE

ISL G CM2180

Code de défaut: 2591 | SPN: 1298 | FMI: 15
Tension de bougie de moteur 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Test de bobine d'allumage
  2. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  3. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  4. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  5. Contrôle de circuit ouvert du module de commande d'allumage
  6. Court-circuit de broche de module de commande d'allumage à la masse
  7. Court-circuit de broche à broche de module de commande d'allumage

1 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

Dernière modification: 13-DEC-2020


NO TITLE

ISL G CM2180

Code de défaut: 2592 | SPN: 1299 | FMI: 15
Tension de bougie de moteur 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Test de bobine d'allumage
  2. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  3. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  4. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  5. Contrôle de circuit ouvert du module de commande d'allumage
  6. Court-circuit de broche de module de commande d'allumage à la masse
  7. Court-circuit de broche à broche de module de commande d'allumage

1 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

Dernière modification: 13-DEC-2020


NO TITLE

ISL G CM2180

Code de défaut: 2593 | SPN: 1294 | FMI: 17
Tension de bougie de moteur 1 (A1) - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Test de bobine d'allumage
  2. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  3. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  4. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  5. Contrôle de circuit ouvert du module de commande d'allumage
  6. Court-circuit de broche de module de commande d'allumage à la masse
  7. Court-circuit de broche à broche de module de commande d'allumage

1 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

Dernière modification: 13-DEC-2020


NO TITLE

ISL G CM2180

Code de défaut: 2594 | SPN: 1295 | FMI: 17
Tension de bougie de moteur 2 (B1) - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Test de bobine d'allumage
  2. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  3. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  4. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  5. Contrôle de circuit ouvert du module de commande d'allumage
  6. Court-circuit de broche de module de commande d'allumage à la masse
  7. Court-circuit de broche à broche de module de commande d'allumage

1 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

Dernière modification: 13-DEC-2020


NO TITLE

ISL G CM2180

Code de défaut: 2595 | SPN: 1296 | FMI: 17
Tension de bougie de moteur 3 (A2) - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Test de bobine d'allumage
  2. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  3. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  4. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  5. Contrôle de circuit ouvert du module de commande d'allumage
  6. Court-circuit de broche de module de commande d'allumage à la masse
  7. Court-circuit de broche à broche de module de commande d'allumage

1 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

Dernière modification: 13-DEC-2020


NO TITLE

ISL G CM2180

Code de défaut: 2596 | SPN: 1297 | FMI: 17
Tension de bougie de moteur 4 (B2) - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Test de bobine d'allumage
  2. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  3. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  4. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  5. Contrôle de circuit ouvert du module de commande d'allumage
  6. Court-circuit de broche de module de commande d'allumage à la masse
  7. Court-circuit de broche à broche de module de commande d'allumage

1 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

Dernière modification: 13-DEC-2020


NO TITLE

ISL G CM2180

Code de défaut: 2597 | SPN: 1298 | FMI: 17
Tension de bougie de moteur 5 (A3) - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Test de bobine d'allumage
  2. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  3. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  4. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  5. Contrôle de circuit ouvert du module de commande d'allumage
  6. Court-circuit de broche de module de commande d'allumage à la masse
  7. Court-circuit de broche à broche de module de commande d'allumage

1 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

Dernière modification: 13-DEC-2020


NO TITLE

ISL G CM2180

Code de défaut: 2598 | SPN: 1299 | FMI: 17
Tension de bougie de moteur 6 (B3) - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Test de bobine d'allumage
  2. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  3. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  4. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  5. Contrôle de circuit ouvert du module de commande d'allumage
  6. Court-circuit de broche de module de commande d'allumage à la masse
  7. Court-circuit de broche à broche de module de commande d'allumage

1 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

Dernière modification: 13-DEC-2020


NO TITLE

ISL G CM2180

Code de défaut: 2599 | SPN: 1323 | FMI: 31
Raté moteur de cylindre N° 1 - condition existe

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. La bougie est endommagée
  3. Test de bobine d'allumage
  4. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  5. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  6. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  7. Contrôle de circuit ouvert du module de commande d'allumage
  8. Court-circuit de broche de module de commande d'allumage à la masse
  9. Court-circuit de broche à broche de module de commande d'allumage
  10. Composant en hauteur endommagé ou déréglé
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001462

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 436
  • Capteur de régime/position d'arbre à cames : 731
  • Pression différentielle EGR : 1866
  • EGR : 1896
  • Pression de gaz d'échappement : 2373, 2374, 2554

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2611 | SPN: 1324 | FMI: 31
Raté moteur de cylindre N° 2 - condition existe

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. La bougie est endommagée
  3. Test de bobine d'allumage
  4. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  5. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  6. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  7. Contrôle de circuit ouvert du module de commande d'allumage
  8. Court-circuit de broche de module de commande d'allumage à la masse
  9. Court-circuit de broche à broche de module de commande d'allumage
  10. Composant en hauteur endommagé ou déréglé
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001462

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 436
  • Capteur de régime/position d'arbre à cames : 731
  • Pression différentielle EGR : 1866
  • EGR : 1896
  • Pression de gaz d'échappement : 2373, 2374, 2554

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2612 | SPN: 1325 | FMI: 31
Raté moteur de cylindre N° 3 - condition existe

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. La bougie est endommagée
  3. Test de bobine d'allumage
  4. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  5. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  6. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  7. Contrôle de circuit ouvert du module de commande d'allumage
  8. Court-circuit de broche de module de commande d'allumage à la masse
  9. Court-circuit de broche à broche de module de commande d'allumage
  10. Composant en hauteur endommagé ou déréglé
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001462

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 436
  • Capteur de régime/position d'arbre à cames : 731
  • Pression différentielle EGR : 1866
  • EGR : 1896
  • Pression de gaz d'échappement : 2373, 2374, 2554

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2613 | SPN: 1326 | FMI: 31
Raté moteur de cylindre N° 4 - condition existe

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. La bougie est endommagée
  3. Test de bobine d'allumage
  4. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  5. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  6. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  7. Contrôle de circuit ouvert du module de commande d'allumage
  8. Court-circuit de broche de module de commande d'allumage à la masse
  9. Court-circuit de broche à broche de module de commande d'allumage
  10. Composant en hauteur endommagé ou déréglé
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001462

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 436
  • Capteur de régime/position d'arbre à cames : 731
  • Pression différentielle EGR : 1866
  • EGR : 1896
  • Pression de gaz d'échappement : 2373, 2374, 2554

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2614 | SPN: 1327 | FMI: 31
Raté moteur de cylindre N° 5 - condition existe

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. La bougie est endommagée
  3. Test de bobine d'allumage
  4. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  5. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  6. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  7. Contrôle de circuit ouvert du module de commande d'allumage
  8. Court-circuit de broche de module de commande d'allumage à la masse
  9. Court-circuit de broche à broche de module de commande d'allumage
  10. Composant en hauteur endommagé ou déréglé
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001462

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 436
  • Capteur de régime/position d'arbre à cames : 731
  • Pression différentielle EGR : 1866
  • EGR : 1896
  • Pression de gaz d'échappement : 2373, 2374, 2554

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2615 | SPN: 1328 | FMI: 31
Raté moteur de cylindre N° 6 - condition existe

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. La bougie est endommagée
  3. Test de bobine d'allumage
  4. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  5. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  6. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  7. Contrôle de circuit ouvert du module de commande d'allumage
  8. Court-circuit de broche de module de commande d'allumage à la masse
  9. Court-circuit de broche à broche de module de commande d'allumage
  10. Composant en hauteur endommagé ou déréglé
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001462

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 436
  • Capteur de régime/position d'arbre à cames : 731
  • Pression différentielle EGR : 1866
  • EGR : 1896
  • Pression de gaz d'échappement : 2373, 2374, 2554

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2616 | SPN: 1322 | FMI: 3
Circuit de ratés de moteur dans plusieurs cylindres - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de circuit ouvert du module de commande d'allumage
  2. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  3. Court-circuit de broche à broche de module de commande d'allumage

1 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00004840

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur 2.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00004197

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00001435

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau de câblage moteur.
  • Déconnecter le capteur de température EGR du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-DEC-2020


NO TITLE

ISL G CM2180

Code de défaut: 2617 | SPN: 1322 | FMI: 4
Circuit de ratés de moteur dans plusieurs cylindres - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Fuite interne du refroidisseur EGR
  2. Contrôle de circuit ouvert du module de commande d'allumage
  3. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  4. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  5. Court-circuit de broche de module de commande d'allumage à la masse
  6. Court-circuit de broche à broche de module de commande d'allumage

1 - Fuite interne du refroidisseur EGR

Solution: S00003764

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder au test de pression de refroidisseur EGR.

Se reporter à la procédure 011-019

Spécification

  • Si le test de pression de refroidisseur EGR n'est pas aux spécifications, un refroidisseur EGR en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le refroidisseur EGR.

Se reporter à la procédure 011-019

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00004840

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur 2.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00004197

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00004838

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005822

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la batterie.
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de module de commande d'allumage du connecteur de faisceau de câblage moteur de module de commande d'allumage et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00001435

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau de câblage moteur.
  • Déconnecter le capteur de température EGR du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-DEC-2020


NO TITLE

ISL G CM2180

Code de défaut: 263 | SPN: 174 | FMI: 3
Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit de capteur de température de carburant
  2. Réponse de circuit de capteur de température de carburant à l'ECM
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réponse de circuit de capteur de température de carburant

Solution: S00004733

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de sortie de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température de carburant et la broche de retour de capteur de température de carburant au niveau du connecteur de capteur de température de carburant du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression de sortie de carburant a été détecté : 265

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression/température de sortie de carburant.

Se reporter à la procédure 019-153

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de capteur de température de carburant à l'ECM

Solution: S00004326

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température de carburant et la broche de retour de capteur de température de carburant au niveau du connecteur de capteur de température de carburant du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 265
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 265

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2633 | SPN: 132 | FMI: 8
Circuit de capteur de débit volumétrique d'air d'admission moteur - fréquence ou largeur d'impulsion ou période anormale

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires

1 - Rechercher des codes de défauts primaires

Solution: S00001905

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Collecteur d'admission : 122, 123, 124, 125, 2181, 2973

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 29-FEV-2020


NO TITLE

ISL G CM2180

Code de défaut: 2641 | SPN: 1180 | FMI: 3
Température d'admission de turbine de turbocompresseur 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit de capteur de température d'admission de turbine de turbocompresseur
  2. Réponse de circuit de capteur de température d'admission de turbine de turbocompresseur à l'ECM
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réponse de circuit de capteur de température d'admission de turbine de turbocompresseur

Solution: S00004784

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de turbine de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température d'admission de turbine de turbocompresseur et la broche de retour de capteur de température d'admission de turbine de turbocompresseur au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 120 secondes.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de température d'admission de turbine de turbocompresseur est détecté : 2642

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'admission de turbine de turbocompresseur.

Se reporter à la procédure 019-473

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de capteur de température d'admission de turbine de turbocompresseur à l'ECM

Solution: S00004785

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température d'admission de turbine de turbocompresseur et la broche de retour de capteur de température d'admission de turbine de turbocompresseur au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 120 secondes.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 2642
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 2642

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2642 | SPN: 1180 | FMI: 4
Température d'admission de turbine de turbocompresseur 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de capteur de température d'admission de turbine de turbocompresseur
  2. Réponse de circuit de capteur de température d'admission de turbine de turbocompresseur à l'ECM
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réponse de circuit de capteur de température d'admission de turbine de turbocompresseur

Solution: S00004786

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de turbine de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de température d'admission de turbine de turbocompresseur est détecté : 2641

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'admission de turbine de turbocompresseur.

Se reporter à la procédure 019-473

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de capteur de température d'admission de turbine de turbocompresseur à l'ECM

Solution: S00004787

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 2641
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 2641

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2643 | SPN: 3673 | FMI: 3
Circuit de capteur de position d'accélérateur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Réponse de circuit d'actionneur d'accélérateur d'admission moteur
  3. Réponse de circuit d'actionneur d'accélérateur d'admission moteur à l'ECM
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002464

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Réponse de circuit d'actionneur d'accélérateur d'admission moteur

Solution: S00004966

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un actionneur d'accélérateur d'admission moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec l'actionneur débranché : 2644

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la procédure 005-052

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Réponse de circuit d'actionneur d'accélérateur d'admission moteur à l'ECM

Solution: S00004949

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 2644
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 2644

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2644 | SPN: 3673 | FMI: 4
Circuit de capteur de position d'accélérateur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Réponse de circuit d'actionneur d'accélérateur d'admission moteur
  3. Réponse de circuit d'actionneur d'accélérateur d'admission moteur à l'ECM
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00006259

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Réponse de circuit d'actionneur d'accélérateur d'admission moteur

Solution: S00004594

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de position d'actionneur d'accélérateur d'admission moteur 1 et la broche de signal de capteur de position d'actionneur d'accélérateur d'admission moteur 2 au niveau du connecteur d'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un actionneur d'accélérateur d'admission moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 2643

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la procédure 005-052

Validation

  • Néant
Next Solution

3 - Réponse de circuit d'actionneur d'accélérateur d'admission moteur à l'ECM

Solution: S00004950

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation 1 de capteur de position d'actionneur d'accélérateur d'admission moteur et la broche de signal 2 de capteur de position d'actionneur d'accélérateur d'admission moteur au niveau de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 2643
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 2643

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2645 | SPN: 3673 | FMI: 2
Capteur de position de plaque d'accélérateur 1 et 2 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Court-circuit de broche à broche d’actionneur d'accélérateur d'admission de moteur
  2. Dysfonctionnement d'actionneur d'accélérateur d'admission moteur
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM
  4. Dysfonctionnement de pilote d'actionneur de command d'accélérateur électronique

1 - Court-circuit de broche à broche d’actionneur d'accélérateur d'admission de moteur

Solution: S00004921

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de position d'accélérateur 1 du connecteur ECM 1 et toutes les autres broches dans le connecteur ECM 1.
  • Mesurer la résistance entre la broche de signal de position d'accélérateur 1 du connecteur ECM 1 et toutes les autres broches dans le connecteur ECM 2.
  • Mesurer la résistance entre la broche de signal de position d'accélérateur 2 du connecteur ECM 1 et toutes les autres broches dans le connecteur ECM 1.
  • Mesurer la résistance entre la broche de signal de position d'accélérateur 2 du connecteur ECM 1 et toutes les autres broches dans le connecteur ECM 2.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement d'actionneur d'accélérateur d'admission moteur

Solution: S00004282

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de commande d'accélérateur de gaz.

Spécification

  • Si l'actionneur d'accélérateur d'admission de moteur ne réussit pas le test de commande d'accélérateur de gaz, un dysfonctionnement de l'actionneur d'accélérateur d'admission de moteur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la procédure 005-052

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de pilote d'actionneur de command d'accélérateur électronique

Solution: S00004265

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de l'ensemble d'actionneur d'accélérateur d'admission de moteur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la procédure 005-052

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 265 | SPN: 174 | FMI: 4
Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de capteur de température de carburant
  2. Réponse de circuit de capteur de température de carburant à l'ECM
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réponse de circuit de capteur de température de carburant

Solution: S00004734

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de sortie de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression de sortie de carburant a été détecté : 263

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression/température de sortie de carburant.

Se reporter à la procédure 019-153

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de capteur de température de carburant à l'ECM

Solution: S00001646

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 263
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 263

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2686 | SPN: 3222 | FMI: 3
Réchauffeur de capteur de gaz d'admission d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de réchauffeur de capteur d'oxygène d'admission d'après-traitement
  2. Contrôle de tension de réchauffeur de capteur d'oxygène d'admission d'après-traitement
  3. Court-circuit de broche de réchauffeur de capteur d'oxygène d'admission d'après-traitement à la masse
  4. Court-circuit de broche à broche de circuit de capteur d'oxygène d'admission d'après-traitement
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM
  6. Le capteur d'oxygène d'admission d'après-traitement présente un dysfonctionnement

1 - Contrôle de résistance de réchauffeur de capteur d'oxygène d'admission d'après-traitement

Solution: S00004153

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur d'oxygène d'admission d'après-traitement.

Se reporter à la procédure 019-100

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement de capteur d'oxygène d'admission d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'oxygène d'admission d'après-traitement.

Se reporter à la procédure 019-100

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de tension de réchauffeur de capteur d'oxygène d'admission d'après-traitement

Solution: S00004902

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Vérifier si toutes les connexions de borne de batterie sont serrées et sans corrosion.
  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur au ralenti pendant les minutes suivantes : 12
  • Mesurer la tension entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement et la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement au connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC

Solutions liées

  • Court-circuit de broche de réchauffeur de capteur d'oxygène d'admission d'après-traitement à la masse

Se reporter à S00004964

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Court-circuit de broche de réchauffeur de capteur d'oxygène d'admission d'après-traitement à la masse

Solution: S00004964

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Démarrer le moteur.
  • Mesurer la tension entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement dans le connecteur de capteur de faisceau de câblage moteur et la masse.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Court-circuit de broche à broche de circuit de capteur d'oxygène d'admission d'après-traitement

Solution: S00004198

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'oxygène d'admission d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de capteur d'oxygène d'admission d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Le capteur d'oxygène d'admission d'après-traitement présente un dysfonctionnement

Solution: S00004151

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un capteur d'oxygène d'admission d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'oxygène d'admission d'après-traitement.

Se reporter à la procédure 019-100

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2687 | SPN: 3222 | FMI: 4
Réchauffeur de capteur de gaz d'admission d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de réchauffeur de capteur d'oxygène d'admission d'après-traitement
  2. Recherche de circuit ouvert de capteur d'oxygène d'admission d'après-traitement
  3. Court-circuit de broche de capteur d'oxygène d'admission d'après-traitement à la masse
  4. Court-circuit de broche à broche de circuit de capteur d'oxygène d'admission d'après-traitement
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM
  6. Le capteur d'oxygène d'admission d'après-traitement présente un dysfonctionnement

1 - Contrôle de résistance de réchauffeur de capteur d'oxygène d'admission d'après-traitement

Solution: S00004153

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur d'oxygène d'admission d'après-traitement.

Se reporter à la procédure 019-100

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement de capteur d'oxygène d'admission d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'oxygène d'admission d'après-traitement.

Se reporter à la procédure 019-100

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Recherche de circuit ouvert de capteur d'oxygène d'admission d'après-traitement

Solution: S00004820

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur de capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur et la broche de signal de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur de capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur et la broche de retour de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur de capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur et la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur de capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur et la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de capteur d'oxygène d'admission d'après-traitement à la masse

Solution: S00002829

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'oxygène d'admission d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de capteur d'oxygène d'admission d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit de capteur d'oxygène d'admission d'après-traitement

Solution: S00004198

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'oxygène d'admission d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de capteur d'oxygène d'admission d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Le capteur d'oxygène d'admission d'après-traitement présente un dysfonctionnement

Solution: S00004151

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un capteur d'oxygène d'admission d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'oxygène d'admission d'après-traitement.

Se reporter à la procédure 019-100

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2688 | SPN: 3232 | FMI: 3
Réchauffeur de capteur d'oxygène de sortie d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de réchauffeur de capteur d'oxygène de sortie d'après-traitement
  2. Contrôle de tension de réchauffeur de capteur d'oxygène de sortie d'après-traitement
  3. Recherche de circuit ouvert de capteur d'oxygène de sortie d'après-traitement
  4. Court-circuit de broche à broche de circuit de capteur d'oxygène de sortie d'après-traitement
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM
  6. Dysfonctionnement de capteur d'oxygène de sortie d'après-traitement

1 - Contrôle de résistance de réchauffeur de capteur d'oxygène de sortie d'après-traitement

Solution: S00004155

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur d'oxygène de sortie d'après-traitement

Se reporter à la procédure 019-100

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement de capteur d'oxygène de sortie a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'oxygène de sortie d'après-traitement.

Se reporter à la procédure 019-100

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de tension de réchauffeur de capteur d'oxygène de sortie d'après-traitement

Solution: S00004581

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Faire fonctionner le moteur au ralenti pendant les minutes suivantes : 12
  • Mesurer la tension entre la broche d'alimentation de réchauffeur de capteur d'oxygène de sortie d'après-traitement et la broche de retour de réchauffeur de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement du faisceau de câblage moteur, du faisceau de câblage OEM ou d'interconnexion a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Recherche de circuit ouvert de capteur d'oxygène de sortie d'après-traitement

Solution: S00004586

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène de sortie d'après-traitement du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur de faisceau de câblage OEM de capteur d'oxygène de sortie d'après-traitement et la broche de signal de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur de faisceau de câblage OEM de capteur d'oxygène de sortie d'après-traitement et la broche de retour de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur de faisceau de câblage OEM de capteur d'oxygène de sortie d'après-traitement et la broche d'alimentation de réchauffeur de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de réchauffeur de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur de faisceau de câblage OEM de capteur d'oxygène de sortie d'après-traitement et la broche de retour de réchauffeur de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit de capteur d'oxygène de sortie d'après-traitement

Solution: S00005557

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène de sortie d'après-traitement du faisceau de câblage OEM.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'oxygène de sortie d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de capteur d'oxygène de sortie d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de capteur d'oxygène de sortie d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de réchauffeur de capteur d'oxygène de sortie d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de capteur d'oxygène de sortie d'après-traitement

Solution: S00008452

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions associées précédentes ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un capteur d'oxygène de sortie d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'oxygène de sortie d'après-traitement.

Se reporter à la procédure 019-100

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2689 | SPN: 3232 | FMI: 4
Réchauffeur de capteur d'oxygène de sortie d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de réchauffeur de capteur d'oxygène de sortie d'après-traitement
  2. Contrôle de tension de réchauffeur de capteur d'oxygène de sortie d'après-traitement
  3. Recherche de circuit ouvert de capteur d'oxygène de sortie d'après-traitement
  4. Court-circuit de broche de capteur d'oxygène de sortie d'après-traitement à la masse
  5. Court-circuit de broche à broche de circuit de capteur d'oxygène de sortie d'après-traitement
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM
  7. Dysfonctionnement de capteur d'oxygène de sortie d'après-traitement

1 - Contrôle de résistance de réchauffeur de capteur d'oxygène de sortie d'après-traitement

Solution: S00004155

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur d'oxygène de sortie d'après-traitement

Se reporter à la procédure 019-100

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement de capteur d'oxygène de sortie a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'oxygène de sortie d'après-traitement.

Se reporter à la procédure 019-100

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de tension de réchauffeur de capteur d'oxygène de sortie d'après-traitement

Solution: S00004581

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Faire fonctionner le moteur au ralenti pendant les minutes suivantes : 12
  • Mesurer la tension entre la broche d'alimentation de réchauffeur de capteur d'oxygène de sortie d'après-traitement et la broche de retour de réchauffeur de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement du faisceau de câblage moteur, du faisceau de câblage OEM ou d'interconnexion a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Recherche de circuit ouvert de capteur d'oxygène de sortie d'après-traitement

Solution: S00004586

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène de sortie d'après-traitement du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur 2 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur de faisceau de câblage OEM de capteur d'oxygène de sortie d'après-traitement et la broche de signal de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur de faisceau de câblage OEM de capteur d'oxygène de sortie d'après-traitement et la broche de retour de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur de faisceau de câblage OEM de capteur d'oxygène de sortie d'après-traitement et la broche d'alimentation de réchauffeur de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de réchauffeur de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur de faisceau de câblage OEM de capteur d'oxygène de sortie d'après-traitement et la broche de retour de réchauffeur de capteur d'oxygène de sortie d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche de capteur d'oxygène de sortie d'après-traitement à la masse

Solution: S00001588

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déconnecter le capteur d'oxygène de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'oxygène de sortie d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de capteur d'oxygène de sortie d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de capteur d'oxygène de sortie d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de réchauffeur de capteur d'oxygène de sortie d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de capteur d'oxygène de sortie d'après-traitement

Solution: S00005557

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène de sortie d'après-traitement du faisceau de câblage OEM.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'oxygène de sortie d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de capteur d'oxygène de sortie d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de capteur d'oxygène de sortie d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de réchauffeur de capteur d'oxygène de sortie d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Dysfonctionnement de capteur d'oxygène de sortie d'après-traitement

Solution: S00008452

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions associées précédentes ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un capteur d'oxygène de sortie d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'oxygène de sortie d'après-traitement.

Se reporter à la procédure 019-100

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2722 | SPN: 1390 | FMI: 16
Pression d'admission de soupape de carburant moteur 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de pression de sortie de carburant bloqué en plage
  3. Capteur de pression d'entrée de carburant bloqué en plage
  4. Dysfonctionnement de régulateur de basse pression
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM
  6. Dysfonctionnement de système de carburant OEM

1 - Rechercher des codes de défauts primaires

Solution: S00002640

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 1839, 1841, 2568, 2724, 2725
  • Turbocompresseur : 2517, 2518

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de pression de sortie de carburant bloqué en plage

Solution: S00003459

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Installer une jauge mécanique sur le moteur.

Se reporter à la procédure 005-047

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression de sortie de régulateur de carburant.

Se reporter à la procédure 005-047

  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.

Spécification

  • Un capteur de pression de sortie de carburant en dysfonctionnement a été détecté si les relevés ne sont pas aux spécifications suivantes l'un de l'autre : 5%

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression/température de sortie de carburant.

Se reporter à la procédure 019-153

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de pression d'entrée de carburant bloqué en plage

Solution: S00004738

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Installer une jauge mécanique sur le moteur.

Se reporter à la procédure 005-061

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression d'admission de régulateur de carburant.

Se reporter à la procédure 005-061

  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.

Spécification

  • Un dysfonctionnement de système d'alimentation de carburant OEM a été détecté si les relevés sont aux spécifications suivantes l'un de l'autre : 5%
  • Un capteur de pression d'entrée de carburant en dysfonctionnement a été détecté si les relevés ne sont pas aux spécifications suivantes l'un de l'autre : 5%

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le composant de système de carburant OEM.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de pression d'entrée de carburant.

Se reporter à la procédure 019-188

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de régulateur de basse pression

Solution: S00005020

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Installer une jauge mécanique sur le moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Procéder au test de pression de carburant.

Se reporter à la procédure 005-047

Spécification

  • Si le test de pression de carburant n'est pas aux spécifications, un régulateur de basse pression en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le régulateur de basse pression.

Se reporter à la procédure 005-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de système de carburant OEM

Solution: S00004100

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de système de carburant OEM a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le composant de système de carburant OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2723 | SPN: 1390 | FMI: 18
Pression d'admission de soupape de carburant moteur 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Fuite de carburant externe
  2. Contrôle de pression de carburant
  3. Rechercher des codes de défauts primaires
  4. Capteur de pression de sortie de carburant bloqué en plage
  5. Capteur de pression d'entrée de carburant bloqué en plage
  6. Dysfonctionnement de régulateur de basse pression
  7. Détérioration de conduite de référence de suralimentation
  8. Les joints toriques de régulateur de basse pression sont endommagés
  9. Le système de carburant est contaminé
  10. Mauvais fonctionnement de la soupape de coupure de carburant
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Fuite de carburant externe

Solution: S00004765

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Démarrer le moteur.
  • Utiliser un détecteur de gaz combustible pour rechercher des fuites.

Spécification

  • En cas de détérioration ou de fuites dans le système de carburant, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les conduites de carburant OEM.

Se reporter au manuel d'entretien OEM

  • Remplacer le filtre à carburant.

Se reporter à la procédure 006-015

  • Remplacer le régulateur de basse pression.

Se reporter à la procédure 005-047

  • Remplacer le régulateur de haute pression.

Se reporter à la procédure 005-061

  • Remplacer le capteur de débit volumétrique de gaz.

Se reporter à la procédure 019-101

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de pression de carburant

Solution: S00004450

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vérifier si toutes les soupapes de coupure de carburant sont en position ouverte.

Action

  • Vérifier si la jauge à carburant fonctionne correctement.

Se reporter au manuel d'entretien OEM

  • Vérifier si la pression minimum d'exigence de carburant est présente.

Se reporter au manuel d'entretien OEM

  • Vérifier si la pression d'entrée de carburant répond aux exigences de l'OEM.

Se reporter à la procédure 005-061

Se reporter au manuel d'entretien OEM

Spécification

  • Si l'un des contrôles n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Ajouter du carburant si nécessaire.

Se reporter au manuel d'entretien OEM

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Rechercher des codes de défauts primaires

Solution: S00002357

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 453, 454, 1827, 1828, 1839, 1841, 2568, 2722, 2724, 2725, 2775, 2776, 2783, 2991

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

4 - Capteur de pression de sortie de carburant bloqué en plage

Solution: S00003459

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Installer une jauge mécanique sur le moteur.

Se reporter à la procédure 005-047

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression de sortie de régulateur de carburant.

Se reporter à la procédure 005-047

  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.

Spécification

  • Un capteur de pression de sortie de carburant en dysfonctionnement a été détecté si les relevés ne sont pas aux spécifications suivantes l'un de l'autre : 5%

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression/température de sortie de carburant.

Se reporter à la procédure 019-153

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Capteur de pression d'entrée de carburant bloqué en plage

Solution: S00004738

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Installer une jauge mécanique sur le moteur.

Se reporter à la procédure 005-061

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression d'admission de régulateur de carburant.

Se reporter à la procédure 005-061

  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.

Spécification

  • Un dysfonctionnement de système d'alimentation de carburant OEM a été détecté si les relevés sont aux spécifications suivantes l'un de l'autre : 5%
  • Un capteur de pression d'entrée de carburant en dysfonctionnement a été détecté si les relevés ne sont pas aux spécifications suivantes l'un de l'autre : 5%

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le composant de système de carburant OEM.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de pression d'entrée de carburant.

Se reporter à la procédure 019-188

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de régulateur de basse pression

Solution: S00005020

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Installer une jauge mécanique sur le moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Procéder au test de pression de carburant.

Se reporter à la procédure 005-047

Spécification

  • Si le test de pression de carburant n'est pas aux spécifications, un régulateur de basse pression en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le régulateur de basse pression.

Se reporter à la procédure 005-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Détérioration de conduite de référence de suralimentation

Solution: S00003800

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Inspecter visuellement la conduite de référence de suralimentation de régulateur de basse pression à la recherche de toute détérioration.

Se reporter à la procédure 010-050

Spécification

  • S'il y a une détérioration ou s'il y a une fuite de la conduite de référence de suralimentation de régulateur de basse pression, alors un dysfonctionnement de la conduite de référence de suralimentation de régulateur de basse pression a été détecté.
  • Si du carburant est détecté à l'intérieur de la conduite de référence de suralimentation, alors une fuite de régulateur de basse pression ou de soupape d'arrêt de carburant est détectée.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la conduite de référence de suralimentation de régulateur de basse pression.

Se reporter à la procédure 010-050

  • Remplacer le régulateur de basse pression.

Se reporter à la procédure 005-047

  • Remplacer la soupape d'arrêt de carburant.

Se reporter à la procédure 019-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Les joints toriques de régulateur de basse pression sont endommagés

Solution: S00006223

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le régulateur de basse pression.

Se reporter à la procédure 005-047

  • Inspecter le régulateur de basse pression.

Se reporter à la procédure 005-047

  • Inspecter visuellement les joints toriques de régulateur de basse pression à la recherche de toute détérioration.

Se reporter à la procédure 005-047

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le régulateur de basse pression.

Se reporter à la procédure 005-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Le système de carburant est contaminé

Solution: S00004667

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter le filtre à carburant.

Se reporter à la procédure 006-015

  • Débrancher le capteur de débit volumétrique de gaz du faisceau de câblage moteur.

Se reporter à la procédure 019-101

  • Inspecter le mélangeur air/carburant.

Se reporter à la procédure 005-003

Spécification

  • En présence d'un excès d'huile dans le système de carburant, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la soupape de commande.

Se reporter à la procédure 019-102

  • Remplacer le capteur de débit volumétrique de gaz.

Se reporter à la procédure 019-101

  • Nettoyer le carter de contrôle de carburant.

Se reporter à la procédure 005-009

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Mauvais fonctionnement de la soupape de coupure de carburant

Solution: S00006218

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer la soupape d'arrêt de carburant.

Se reporter à la procédure 019-050

  • Inspecter la soupape d'arrêt de carburant.

Se reporter à la procédure 019-050

Spécification

  • Si la soupape d'arrêt de carburant n'est pas aux spécifications, alors une soupape d'arrêt de carburant en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape d'arrêt de carburant.

Se reporter à la procédure 019-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

11 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2724 | SPN: 159 | FMI: 16
Pression d'alimentation de gaz (régulée) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de pression d'entrée de carburant bloqué en plage
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM
  4. Dysfonctionnement de système de carburant OEM

1 - Rechercher des codes de défauts primaires

Solution: S00002553

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 1839, 1841, 5878, 7276, 6994
  • Système de carburant OEM : 7187

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de pression d'entrée de carburant bloqué en plage

Solution: S00004738

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Installer une jauge mécanique sur le moteur.

Se reporter à la procédure 005-061

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression d'admission de régulateur de carburant.

Se reporter à la procédure 005-061

  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.

Spécification

  • Un dysfonctionnement de système d'alimentation de carburant OEM a été détecté si les relevés sont aux spécifications suivantes l'un de l'autre : 5%
  • Un capteur de pression d'entrée de carburant en dysfonctionnement a été détecté si les relevés ne sont pas aux spécifications suivantes l'un de l'autre : 5%

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le composant de système de carburant OEM.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de pression d'entrée de carburant.

Se reporter à la procédure 019-188

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de système de carburant OEM

Solution: S00004100

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de système de carburant OEM a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le composant de système de carburant OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2725 | SPN: 159 | FMI: 18
Pression d'alimentation de gaz (régulée) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Contrôle de pression de carburant

1 - Contrôle de pression de carburant

Solution: S00004450

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vérifier si toutes les soupapes de coupure de carburant sont en position ouverte.

Action

  • Vérifier si la jauge à carburant fonctionne correctement.

Se reporter au manuel d'entretien OEM

  • Vérifier si la pression minimum d'exigence de carburant est présente.

Se reporter au manuel d'entretien OEM

  • Vérifier si la pression d'entrée de carburant répond aux exigences de l'OEM.

Se reporter à la procédure 005-061

Se reporter au manuel d'entretien OEM

Spécification

  • Si l'un des contrôles n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Ajouter du carburant si nécessaire.

Se reporter au manuel d'entretien OEM

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2742 | SPN: 3249 | FMI: 17
Température de gaz d'échappement d'après-traitement 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Contrôle de résistance de capteur de température de gaz d'échappement d'après-traitement
  2. Contrôle de circuit ouvert de capteur de température de gaz d'échappement d'après-traitement
  3. Court-circuit de broche à broche de capteur de température de gaz d'échappement d'après-traitement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôle de résistance de capteur de température de gaz d'échappement d'après-traitement

Solution: S00004593

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement approprié du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement du capteur de température de gaz d'échappement d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert de capteur de température de gaz d'échappement d'après-traitement

Solution: S00004342

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement approprié du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement d'après-traitement au niveau du connecteur de faisceau de câblage OEM de capteur de température de gaz d'échappement d'après-traitement et la broche de signal de capteur de température de gaz d'échappement d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement d'après-traitement au niveau du connecteur de faisceau de câblage OEM de capteur de température de gaz d'échappement d'après-traitement et la broche de retour de capteur de température de gaz d'échappement d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de capteur de température de gaz d'échappement d'après-traitement

Solution: S00004340

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement approprié du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2752 | SPN: 3464 | FMI: 6
Actionneur de commande d'accélérateur de moteur - courant au-dessus de la normale ou circuit à la masse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de circuit ouvert d'actionneur d'accélérateur d'admission de moteur
  3. Court-circuit de broche à masse d’actionneur d'accélérateur d'admission de moteur
  4. Court-circuit de broche à broche d’actionneur d'accélérateur d'admission de moteur
  5. Dysfonctionnement d'actionneur d'accélérateur d'admission moteur

1 - Rechercher des codes de défauts primaires

Solution: S00007285

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de circuit ouvert d'actionneur d'accélérateur d'admission de moteur

Solution: S00004972

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de moteur d'actionneur d'accélérateur d'admission moteur dans le connecteur de faisceau de câblage moteur d'actionneur d'accélérateur d'admission moteur et la broche d'alimentation d'actionneur d'accélérateur d'admission moteur dans le connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de moteur d'actionneur d'accélérateur d'admission moteur dans le connecteur de faisceau de câblage moteur d'actionneur d'accélérateur d'admission moteur et la broche de retour d'actionneur d'accélérateur d'admission moteur dans le connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-360

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à masse d’actionneur d'accélérateur d'admission de moteur

Solution: S00000492

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de moteur d'actionneur d'accélérateur d'admission moteur au niveau du connecteur ECM du faisceau de câblage moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de moteur d'actionneur d'accélérateur d'admission moteur au niveau du connecteur ECM du faisceau de câblage moteur et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche d’actionneur d'accélérateur d'admission de moteur

Solution: S00004887

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement d'actionneur d'accélérateur d'admission moteur

Solution: S00004282

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de commande d'accélérateur de gaz.

Spécification

  • Si l'actionneur d'accélérateur d'admission de moteur ne réussit pas le test de commande d'accélérateur de gaz, un dysfonctionnement de l'actionneur d'accélérateur d'admission de moteur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la procédure 005-052

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2758 | SPN: 3464 | FMI: 0
Actionneur de commande d'accélérateur électronique - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement d'actionneur d'accélérateur d'admission moteur
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00006259

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement d'actionneur d'accélérateur d'admission moteur

Solution: S00004282

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de commande d'accélérateur de gaz.

Spécification

  • Si l'actionneur d'accélérateur d'admission de moteur ne réussit pas le test de commande d'accélérateur de gaz, un dysfonctionnement de l'actionneur d'accélérateur d'admission de moteur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la procédure 005-052

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2759 | SPN: 3464 | FMI: 1
Actionneur de commande d'accélérateur électronique - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement d'actionneur d'accélérateur d'admission moteur
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00006259

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement d'actionneur d'accélérateur d'admission moteur

Solution: S00004282

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de commande d'accélérateur de gaz.

Spécification

  • Si l'actionneur d'accélérateur d'admission de moteur ne réussit pas le test de commande d'accélérateur de gaz, un dysfonctionnement de l'actionneur d'accélérateur d'admission de moteur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la procédure 005-052

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2775 | SPN: 1241 | FMI: 16
Débit volumétrique de gaz 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Fuite de carburant externe
  2. Contrôle de pression de carburant
  3. Rechercher des codes de défauts primaires
  4. Dysfonctionnement de régulateur de basse pression
  5. Soupape de régulation de carburant bloquée en plage
  6. Restriction de l'écran laminaire de flux
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Fuite de carburant externe

Solution: S00004765

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Démarrer le moteur.
  • Utiliser un détecteur de gaz combustible pour rechercher des fuites.

Spécification

  • En cas de détérioration ou de fuites dans le système de carburant, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les conduites de carburant OEM.

Se reporter au manuel d'entretien OEM

  • Remplacer le filtre à carburant.

Se reporter à la procédure 006-015

  • Remplacer le régulateur de basse pression.

Se reporter à la procédure 005-047

  • Remplacer le régulateur de haute pression.

Se reporter à la procédure 005-061

  • Remplacer le capteur de débit volumétrique de gaz.

Se reporter à la procédure 019-101

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de pression de carburant

Solution: S00004450

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vérifier si toutes les soupapes de coupure de carburant sont en position ouverte.

Action

  • Vérifier si la jauge à carburant fonctionne correctement.

Se reporter au manuel d'entretien OEM

  • Vérifier si la pression minimum d'exigence de carburant est présente.

Se reporter au manuel d'entretien OEM

  • Vérifier si la pression d'entrée de carburant répond aux exigences de l'OEM.

Se reporter à la procédure 005-061

Se reporter au manuel d'entretien OEM

Spécification

  • Si l'un des contrôles n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Ajouter du carburant si nécessaire.

Se reporter au manuel d'entretien OEM

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Rechercher des codes de défauts primaires

Solution: S00002456

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 453, 454, 1827, 1828, 1839, 1841, 2184, 2568, 2722, 2724, 3847
  • Voyant d'entretien : 5984

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

4 - Dysfonctionnement de régulateur de basse pression

Solution: S00003495

Vérification

Conditions

  • Moteur en fonctionnement au ralenti

Action

  • Effectuer trois cycles d'accélérateur et retourner au ralenti.
  • Débrancher le capteur de débit volumétrique de gaz du faisceau de câblage moteur.

Spécification

  • Si les performances du moteur s'améliorent avec le capteur débranché, alors un dysfonctionnement de régulateur de basse pression a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le régulateur de basse pression.

Se reporter à la procédure 005-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Soupape de régulation de carburant bloquée en plage

Solution: S00003362

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Faire fonctionner le moteur au ralenti haut.
  • Patienter 60 secondes.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Enregistrer la compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (en pourcentage) et la compensation de débit volumétrique de gaz (en pourcentage) au ralenti pendant 2 minutes.
  • Enregistrer la compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (en pourcentage) et la compensation de débit volumétrique de gaz (en pourcentage) à la puissance nominale pendant 30 secondes.

Spécification

  • Si la compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement ou la compensation de débit volumétrique de gaz est à la limite de commande de plus (+) ou moins (-) 100 pour cent, alors passer au chapitre Solutions associées.

Solutions liées

  • Restriction de l'écran laminaire de flux

Se reporter à S00003372

  • Si l'écran de flux laminaire est aux spécifications, une soupape de commande de carburant en dysfonctionnement a été détectée.

Réparation

  • Remplacer la soupape de commande.

Se reporter à la procédure 019-102

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5.1 - Restriction de l'écran laminaire de flux

Solution: S00003372

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Suivre la procédure d'arrêt de moteur à gaz.

Se reporter à la procédure 005-009

  • Déposer le tube de transfert de carburant du carter de commande de carburant.

Se reporter à la procédure 005-009

  • Rechercher des dépôts, des détériorations et de l'huile contaminée sur l'écran laminaire de flux.

Se reporter à la procédure 005-009

Spécification

  • En cas de présence de dépôts, de détérioration, ou de contamination d'huile, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Si équipé, déposer, inspecter, nettoyer ou remplacer l'écran laminaire de flux.
  • Trouver et corriger la source de contamination d'huile.
  • Nettoyer les dépôts d'huile présents dans le système de carburant.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2776 | SPN: 1241 | FMI: 18
Débit volumétrique de gaz 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Fuite de carburant externe
  2. Contrôle de pression de carburant
  3. Rechercher des codes de défauts primaires
  4. Dysfonctionnement de mélangeur air/carburant
  5. Dysfonctionnement de régulateur de basse pression
  6. Soupape de régulation de carburant bloquée en plage
  7. Restriction de l'écran laminaire de flux
  8. Le bulletin d'entretien technique est disponible
  9. Dysfonctionnement de la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur
  10. Le système de carburant est contaminé
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Fuite de carburant externe

Solution: S00004765

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Démarrer le moteur.
  • Utiliser un détecteur de gaz combustible pour rechercher des fuites.

Spécification

  • En cas de détérioration ou de fuites dans le système de carburant, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les conduites de carburant OEM.

Se reporter au manuel d'entretien OEM

  • Remplacer le filtre à carburant.

Se reporter à la procédure 006-015

  • Remplacer le régulateur de basse pression.

Se reporter à la procédure 005-047

  • Remplacer le régulateur de haute pression.

Se reporter à la procédure 005-061

  • Remplacer le capteur de débit volumétrique de gaz.

Se reporter à la procédure 019-101

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de pression de carburant

Solution: S00004450

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vérifier si toutes les soupapes de coupure de carburant sont en position ouverte.

Action

  • Vérifier si la jauge à carburant fonctionne correctement.

Se reporter au manuel d'entretien OEM

  • Vérifier si la pression minimum d'exigence de carburant est présente.

Se reporter au manuel d'entretien OEM

  • Vérifier si la pression d'entrée de carburant répond aux exigences de l'OEM.

Se reporter à la procédure 005-061

Se reporter au manuel d'entretien OEM

Spécification

  • Si l'un des contrôles n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Ajouter du carburant si nécessaire.

Se reporter au manuel d'entretien OEM

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Rechercher des codes de défauts primaires

Solution: S00002285

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Allumage : 458
  • Débit d'air volumétrique : 2988
  • Carburant : 511, 2723, 2725, 2991

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

4 - Dysfonctionnement de mélangeur air/carburant

Solution: S00004158

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le mélangeur air/carburant.

Se reporter à la procédure 005-003

  • Inspecter le mélangeur air/carburant.

Se reporter à la procédure 005-003

Spécification

  • En cas de détérioration ou de restriction, un dysfonctionnement de mélangeur air/carburant est détecté.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le mélangeur air/carburant.

Se reporter à la procédure 005-003

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de régulateur de basse pression

Solution: S00003495

Vérification

Conditions

  • Moteur en fonctionnement au ralenti

Action

  • Effectuer trois cycles d'accélérateur et retourner au ralenti.
  • Débrancher le capteur de débit volumétrique de gaz du faisceau de câblage moteur.

Spécification

  • Si les performances du moteur s'améliorent avec le capteur débranché, alors un dysfonctionnement de régulateur de basse pression a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le régulateur de basse pression.

Se reporter à la procédure 005-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Soupape de régulation de carburant bloquée en plage

Solution: S00003362

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Faire fonctionner le moteur au ralenti haut.
  • Patienter 60 secondes.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Enregistrer la compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (en pourcentage) et la compensation de débit volumétrique de gaz (en pourcentage) au ralenti pendant 2 minutes.
  • Enregistrer la compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (en pourcentage) et la compensation de débit volumétrique de gaz (en pourcentage) à la puissance nominale pendant 30 secondes.

Spécification

  • Si la compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement ou la compensation de débit volumétrique de gaz est à la limite de commande de plus (+) ou moins (-) 100 pour cent, alors passer au chapitre Solutions associées.

Solutions liées

  • Restriction de l'écran laminaire de flux

Se reporter à S00003372

  • Si l'écran de flux laminaire est aux spécifications, une soupape de commande de carburant en dysfonctionnement a été détectée.

Réparation

  • Remplacer la soupape de commande.

Se reporter à la procédure 019-102

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6.1 - Restriction de l'écran laminaire de flux

Solution: S00003372

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Suivre la procédure d'arrêt de moteur à gaz.

Se reporter à la procédure 005-009

  • Déposer le tube de transfert de carburant du carter de commande de carburant.

Se reporter à la procédure 005-009

  • Rechercher des dépôts, des détériorations et de l'huile contaminée sur l'écran laminaire de flux.

Se reporter à la procédure 005-009

Spécification

  • En cas de présence de dépôts, de détérioration, ou de contamination d'huile, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Si équipé, déposer, inspecter, nettoyer ou remplacer l'écran laminaire de flux.
  • Trouver et corriger la source de contamination d'huile.
  • Nettoyer les dépôts d'huile présents dans le système de carburant.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

7 - Le bulletin d'entretien technique est disponible

Solution: S00006397

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Le bulletin d'entretien technique est disponible.

Se reporter à tsb101120

Spécification

  • Passer au chapitre Réparation si le bulletin d'entretien technique est applicable.

Solutions liées

  • Néant

Réparation

  • Effectuer l'action décrite dans le bulletin d'entretien technique.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Dysfonctionnement de la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur

Solution: S00005874

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter la conduite de commande d'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Le système de carburant est contaminé

Solution: S00004667

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter le filtre à carburant.

Se reporter à la procédure 006-015

  • Débrancher le capteur de débit volumétrique de gaz du faisceau de câblage moteur.

Se reporter à la procédure 019-101

  • Inspecter le mélangeur air/carburant.

Se reporter à la procédure 005-003

Spécification

  • En présence d'un excès d'huile dans le système de carburant, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la soupape de commande.

Se reporter à la procédure 019-102

  • Remplacer le capteur de débit volumétrique de gaz.

Se reporter à la procédure 019-101

  • Nettoyer le carter de contrôle de carburant.

Se reporter à la procédure 005-009

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2782 | SPN: 1127 | FMI: 16
Pression de suralimentation de turbocompresseur de moteur 1 - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Troubleshooting Summary

  1. Restriction sur le filtre d'admission d'air
  2. Capteur de pression de collecteur d'admission bloqué en plage

1 - Restriction sur le filtre d'admission d'air

Solution: S00000025

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Spécification

  • Si le filtre à air d'admission est bouché, un filtre à air d'admission restreint a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM

Se reporter à la procédure 010-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Capteur de pression de collecteur d'admission bloqué en plage

Solution: S00004821

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de collecteur d'admission.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la valeur connue doit être à au plus : 0 ± 10 kPa [0 ± 3 in Hg]

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression de collecteur d'admission.

Se reporter à la procédure 019-099

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2783 | SPN: 1127 | FMI: 18
Pression de suralimentation de turbocompresseur de moteur 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Restriction sur le filtre d'admission d'air
  2. Fuites dans le système d'admission ou d'échappement d'air
  3. Capteur de pression de collecteur d'admission bloqué en plage
  4. Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur

1 - Restriction sur le filtre d'admission d'air

Solution: S00000025

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Spécification

  • Si le filtre à air d'admission est bouché, un filtre à air d'admission restreint a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM

Se reporter à la procédure 010-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fuites dans le système d'admission ou d'échappement d'air

Solution: S00000080

Vérification

Conditions

  • Moteur en fonctionnement au ralenti

Action

  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement les raccorderies EGR à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Vérifier si toutes les connexions sont sans corrosion et bien serrées.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'admission d'air entre le carter de filtre à air et l'admission de turbocompresseur à la recherche de toute détérioration ou restriction.

Se reporter à la procédure 010-024

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 010-024

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de pression de collecteur d'admission bloqué en plage

Solution: S00004821

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de collecteur d'admission.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la valeur connue doit être à au plus : 0 ± 10 kPa [0 ± 3 in Hg]

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression de collecteur d'admission.

Se reporter à la procédure 019-099

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur

Solution: S00006413

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement l'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Inspecter visuellement le siège de soupape de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Inspecter l'ensemble de corps de soupape de limiteur de pression de suralimentation de turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-055

  • Effectuer le test d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Remplacer l'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 285 | SPN: 639 | FMI: 9
Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Troubleshooting Summary

  1. Unité de multiplexage OEM mal programmée
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Unité de multiplexage OEM mal programmée

Solution: S00000519

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut.
  • Si la colonne de statut indique "Actif" pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de l'ECM de moteur correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Spécification

  • Si les données de défauts de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent sont correctes, alors la VECU OEM ne transmet pas l'adresse source correcte en raison d'un dysfonctionnement de composant OEM ou d'un problème de configuration.
  • Si les données de défaut de multiplexage SAE J1939 ne sont pas correctes, une adresse de source incorrecte a été entrée dans l'ECM du moteur pour le composant multiplexé SAE J1939 OEM.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le composant OEM en dysfonctionnement.

Se reporter au manuel d'entretien OEM

  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 286 | SPN: 639 | FMI: 13
Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Troubleshooting Summary

  1. Unité de multiplexage OEM mal programmée
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Unité de multiplexage OEM mal programmée

Solution: S00000519

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut.
  • Si la colonne de statut indique "Actif" pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de l'ECM de moteur correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Spécification

  • Si les données de défauts de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent sont correctes, alors la VECU OEM ne transmet pas l'adresse source correcte en raison d'un dysfonctionnement de composant OEM ou d'un problème de configuration.
  • Si les données de défaut de multiplexage SAE J1939 ne sont pas correctes, une adresse de source incorrecte a été entrée dans l'ECM du moteur pour le composant multiplexé SAE J1939 OEM.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le composant OEM en dysfonctionnement.

Se reporter au manuel d'entretien OEM

  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 287 | SPN: 91 | FMI: 19
Position de pédale d'accélérateur 1 - erreur de réception de données de réseau

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 288 | SPN: 974 | FMI: 19
Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 295 | SPN: 108 | FMI: 2
Pression barométrique - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Dysfonctionnement de capteur de pression barométrique

1 - Rechercher des codes de défauts primaires

Solution: S00000070

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Pression barométrique : 221, 222

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de capteur de pression barométrique

Solution: S00009255

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'humidité/pression/température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-509

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2961 | SPN: 412 | FMI: 15
Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de température EGR bloqué en plage
  3. Le bulletin d'entretien technique est disponible
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00006330

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température de liquide de refroidissement moteur : 144, 146, 151
  • Niveau de liquide de refroidissement du moteur : 196
  • EGR : 2375, 2376

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de température EGR bloqué en plage

Solution: S00000341

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de température EGR.

Spécification

  • Le relevé de capteur de l'outil d'entretien électronique Cummins® recommandé ou équivalent doit être : within 10C [18F] of the outside temperature.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température EGR.

Se reporter à la procédure 019-378

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le bulletin d'entretien technique est disponible

Solution: S00007858

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Le bulletin d'entretien technique est disponible.

Se reporter à tsb200110

Spécification

  • Passer au chapitre Réparation si le bulletin d'entretien technique est applicable.

Solutions liées

  • Néant

Réparation

  • Effectuer l'action décrite dans le bulletin d'entretien technique.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2962 | SPN: 412 | FMI: 16
Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de température EGR bloqué en plage
  3. Le bulletin d'entretien technique est disponible
  4. Fuite du système de post-refroidissement ou d'échappement
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00006330

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température de liquide de refroidissement moteur : 144, 146, 151
  • Niveau de liquide de refroidissement du moteur : 196
  • EGR : 2375, 2376

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de température EGR bloqué en plage

Solution: S00000341

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de température EGR.

Spécification

  • Le relevé de capteur de l'outil d'entretien électronique Cummins® recommandé ou équivalent doit être : within 10C [18F] of the outside temperature.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température EGR.

Se reporter à la procédure 019-378

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le bulletin d'entretien technique est disponible

Solution: S00007858

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Le bulletin d'entretien technique est disponible.

Se reporter à tsb200110

Spécification

  • Passer au chapitre Réparation si le bulletin d'entretien technique est applicable.

Solutions liées

  • Néant

Réparation

  • Effectuer l'action décrite dans le bulletin d'entretien technique.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Fuite du système de post-refroidissement ou d'échappement

Solution: S00006381

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement les raccorderies de compresseur d'air à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement les raccorderies EGR à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants suivants s'ils sont hors spécifications :

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le tube de branchement EGR.

Se reporter à la procédure 011-025

  • Remplacer les joints de collecteur d'échappement.

Se reporter à la procédure 011-007

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2963 | SPN: 110 | FMI: 15
Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Inspection de composants de ventilateur de refroidissement
  2. Fuite d'un composant du système de refroidissement
  3. Obstruction externe du radiateur
  4. Contrôle de résistance de capteur de température de liquide de refroidissement
  5. Fonctionnement d'embrayage de ventilateur incorrect
  6. Dysfonctionnement du thermostat
  7. Test de température d'ouverture hors châssis
  8. Gaz de combustion entrant dans le système de refroidissement

1 - Inspection de composants de ventilateur de refroidissement

Solution: S00001686

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le ventilateur de refroidissement et les pales du ventilateur de refroidissement.
  • Inspecter visuellement le capotage de ventilateur de refroidissement.
  • Inspecter visuellement les chicanes de recirculation.
  • Inspecter la courroie de ventilateur de refroidissement.

Se reporter à la procédure 008-002

  • Inspecter visuellement l'ensemble de moyeu de ventilateur de refroidissement.
  • Inspecter visuellement le tendeur de courroie automatique de ventilateur de refroidissement.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fuite d'un composant du système de refroidissement

Solution: S00002155

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de pression du système de liquide de refroidissement.

Se reporter à la procédure 008-020

  • Inspecter visuellement le moteur et les composants de moteur à la recherche de fuites d'anneau d'étanchéité, de joint ou de robinet de purge.
  • Inspecter visuellement le radiateur, l'échangeur thermique, le réchauffeur de cabine, les flexibles et les connexions à la recherche de fuites.
  • Pressuriser le réservoir de surpression avec le capuchon pressurisé de radiateur installé pour tester si le capuchon pressurisé de radiateur est fonctionnel.

Se reporter à la procédure 008-047

Se reporter au manuel d'entretien OEM

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de système de refroidissement présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 008-020

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Obstruction externe du radiateur

Solution: S00000485

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder à l'inspection visuelle du radiateur à la recherche de tout signe de détérioration.
  • Rechercher visuellement tout signe d'obstruction externe du radiateur.
  • Rechercher toute protection hivernale ou tout couvercle de radiateur par temps froid fermé.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le radiateur présentant une restriction.

Se reporter au manuel d'entretien OEM

  • Enlever l'obstruction.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer la protection hivernale ou le couvercle de radiateur par temps froid.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de résistance de capteur de température de liquide de refroidissement

Solution: S00000127

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur et la broche de RETOUR de capteur de température de liquide de refroidissement moteur.

Spécification

  • Un dysfonctionnement du capteur de température a été détecté si la résistance n'est pas aux spécifications suivantes : 180 - 160k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Fonctionnement d'embrayage de ventilateur incorrect

Solution: S00000476

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler les réglages de paramètres réglables.

S'assurer que les paramètres réglables suivants sont correctement réglés pour l'application :

  • Logique de commande de ventilateur.
  • Commutateur de commande de ventilateur.
  • Entrée de commutateur de pression de climatisation.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de prise de contrôle manuel de ventilateur.
  • Vérifier que le ventilateur fonctionne correctement.
  • Vérifier si le ventilateur s'enclenche à la température correcte du moteur.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Spécification

  • Si le ventilateur ne s'enclenche pas à la température correcte du moteur, un embrayage de ventilateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement du thermostat

Solution: S00000785

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Laisser le moteur atteindre la température de fonctionnement.
  • Contrôler la température d'ouverture du thermostat avec un pistolet de température à infrarouge.
  • Vérifier si le thermostat de liquide de refroidissement fonctionne correctement.

Se reporter à la procédure 008-013

  • Rechercher toute détérioration ou toute fuite du joint de thermostat.

Se reporter à la procédure 008-013

  • Si une buse de température n'est pas disponible ou si le relevé de la buse de température est supérieur à la température correcte d'ouverture de thermostat, alors passer au chapitre Solutions associées.

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Test de température d'ouverture hors châssis

Se reporter à S00001359

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6.1 - Test de température d'ouverture hors châssis

Solution: S00001359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de température d'ouverture hors châssis.

Se reporter à la procédure 008-013

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Se reporter à la procédure 008-013

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

7 - Gaz de combustion entrant dans le système de refroidissement

Solution: S00001960

Vérification

Conditions

  • Néant

Action

  • Contrôler la présence d'air ou de gaz de combustion dans le système de refroidissement.
  • Effectuer le contrôle de fuite de gaz de combustion.

Se reporter à la procédure 008-020

Spécification

  • En l'absence de bulles d'air pendant le test de gaz de combustion et les couleurs n'ont pas changé (de bleu à jaune ou vert), alors un dysfonctionnement de compresseur d'air est déterminé.
  • Si le test de gaz de combustion a changé de couleurs (de bleu à jaune ou vert), alors un dysfonctionnement de joint de culasse moteur est déterminé.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la culasse de compresseur d'air.

Se reporter à la procédure 012-007

  • Remplacer le joint de culasse.

Se reporter à la procédure 002-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2964 | SPN: 105 | FMI: 15
Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Contrôles de base de température élevée de collecteur d'admission
  2. Fonctionnement d'embrayage de ventilateur incorrect
  3. Capteur de température de collecteur d'admission bloqué en plage
  4. Dysfonctionnement de l'entraînement du ventilateur de refroidissement ou des commandes du ventilateur de refroidissement
  5. Composant en hauteur endommagé ou déréglé

1 - Contrôles de base de température élevée de collecteur d'admission

Solution: S00000459

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Se reporter à la procédure 010-031

  • Inspecter visuellement le post-refroidissement à la recherche de détériorations ou de débris bloquant l'écoulement d'air.

Se reporter à la procédure 010-027

  • Procéder à l'inspection visuelle du condensateur de climatisation.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les ailettes de radiateur à la recherche de détériorations ou de débris bloquant l'écoulement d'air.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fonctionnement d'embrayage de ventilateur incorrect

Solution: S00000476

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler les réglages de paramètres réglables.

S'assurer que les paramètres réglables suivants sont correctement réglés pour l'application :

  • Logique de commande de ventilateur.
  • Commutateur de commande de ventilateur.
  • Entrée de commutateur de pression de climatisation.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de prise de contrôle manuel de ventilateur.
  • Vérifier que le ventilateur fonctionne correctement.
  • Vérifier si le ventilateur s'enclenche à la température correcte du moteur.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Spécification

  • Si le ventilateur ne s'enclenche pas à la température correcte du moteur, un embrayage de ventilateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de température de collecteur d'admission bloqué en plage

Solution: S00004561

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de température de collecteur d'admission à un thermomètre infrarouge ou à une valeur connue.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la valeur connue doit être à au plus : +/- 10C [18F].

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de collecteur d'admission.

Se reporter à la procédure 019-099

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de l'entraînement du ventilateur de refroidissement ou des commandes du ventilateur de refroidissement

Solution: S00000490

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Surveiller le fonctionnement du ventilateur de refroidissement.

Se reporter à la procédure 008-027

Spécification

  • Si le fonctionnement du ventilateur de refroidissement n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2973 | SPN: 102 | FMI: 2
Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Restriction sur le filtre d'admission d'air
  3. Fuite du système de post-refroidissement ou d'échappement
  4. Capteur de pression de collecteur d'admission bloqué en plage
  5. Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001392

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Collecteur d'admission : 122, 123

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Restriction sur le filtre d'admission d'air

Solution: S00000025

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Spécification

  • Si le filtre à air d'admission est bouché, un filtre à air d'admission restreint a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM

Se reporter à la procédure 010-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite du système de post-refroidissement ou d'échappement

Solution: S00006381

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement les raccorderies de compresseur d'air à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement les raccorderies EGR à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants suivants s'ils sont hors spécifications :

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le tube de branchement EGR.

Se reporter à la procédure 011-025

  • Remplacer les joints de collecteur d'échappement.

Se reporter à la procédure 011-007

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Capteur de pression de collecteur d'admission bloqué en plage

Solution: S00004821

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de collecteur d'admission.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la valeur connue doit être à au plus : 0 ± 10 kPa [0 ± 3 in Hg]

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression de collecteur d'admission.

Se reporter à la procédure 019-099

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur

Solution: S00006413

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement l'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Inspecter visuellement le siège de soupape de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Inspecter l'ensemble de corps de soupape de limiteur de pression de suralimentation de turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-055

  • Effectuer le test d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Remplacer l'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2988 | SPN: 132 | FMI: 16
Débit volumétrique d'air d'admission de moteur - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de résistance de soupape de commande de limiteur de pression de suralimentation
  3. Fuite du système de post-refroidissement ou d'échappement
  4. Dysfonctionnement de la soupape de commande de limiteur de pression de suralimentation de turbocompresseur
  5. Dysfonctionnement de la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur
  6. Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002077

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Collecteur d'admission : 122, 123
  • Température du collecteur d'admission : 153, 154
  • Température de liquide de refroidissement moteur : 144, ,145
  • Accélérateur d'admission : 176, 512, 513, 2643, 2644, 2645
  • Capteur de régime/position de vilebrequin : 689, 2321
  • Température d'air ambiant : 1128, 1919

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de résistance de soupape de commande de limiteur de pression de suralimentation

Solution: S00006192

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de limiteur de pression de suralimentation du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de la soupape de commande de limiteur de pression de suralimentation.

Se reporter à la procédure 019-103

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement de la soupape de commande de limiteur de pression de suralimentation a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape de commande de limiteur de pression de suralimentation.

Se reporter à la procédure 019-103

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite du système de post-refroidissement ou d'échappement

Solution: S00006381

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement les raccorderies de compresseur d'air à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement les raccorderies EGR à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants suivants s'ils sont hors spécifications :

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le tube de branchement EGR.

Se reporter à la procédure 011-025

  • Remplacer les joints de collecteur d'échappement.

Se reporter à la procédure 011-007

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de la soupape de commande de limiteur de pression de suralimentation de turbocompresseur

Solution: S00004858

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de limiteur de pression de suralimentation du faisceau de câblage moteur.

Action

  • Effectuer le test de pression de soupape de commande de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 019-103

Spécification

  • Si la soupape de commande de limiteur de pression de suralimentation de turbocompresseur ne réussit pas le test de pression de soupape de commande de limiteur de pression de suralimentation de turbocompresseur, un dysfonctionnement de soupape de commande de limiteur de pression de suralimentation de turbocompresseur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape de commande de limiteur de pression de suralimentation.

Se reporter à la procédure 019-103

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur

Solution: S00005874

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter la conduite de commande d'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur

Solution: S00006413

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement l'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Inspecter visuellement le siège de soupape de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Inspecter l'ensemble de corps de soupape de limiteur de pression de suralimentation de turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-055

  • Effectuer le test d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Remplacer l'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2989 | SPN: 132 | FMI: 18
Débit volumétrique d'air d'admission de moteur - données correctes mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Restriction sur le filtre d'admission d'air
  3. Grande restriction d'échappement
  4. Contrôle de résistance de soupape de commande de limiteur de pression de suralimentation
  5. Fuite du système de post-refroidissement ou d'échappement
  6. Dysfonctionnement de la soupape de commande de limiteur de pression de suralimentation de turbocompresseur
  7. Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur
  8. Le turbocompresseur fonctionne mal
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002335

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Collecteur d'admission : 122, 123, 124
  • Température de liquide de refroidissement moteur : 144, 145
  • Température du collecteur d'admission : 153, 154
  • Accélérateur d'admission : 176, 512, 513, 2643, 2644, 2645
  • Turbocompresseur : 629
  • Carburant : 1128, 1919
  • Capteur de régime/position de vilebrequin : 689, 2321

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Restriction sur le filtre d'admission d'air

Solution: S00000025

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Spécification

  • Si le filtre à air d'admission est bouché, un filtre à air d'admission restreint a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM

Se reporter à la procédure 010-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Grande restriction d'échappement

Solution: S00004657

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Contrôler la restriction d'échappement.

Se reporter à la procédure 011-009

Spécification

  • Si la restriction d'échappement n'est pas à la spécification, alors une restriction de l'échappement est détectée.

Solutions liées

  • Néant

Réparation

  • Réparer la source de la restriction d'échappement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de résistance de soupape de commande de limiteur de pression de suralimentation

Solution: S00006192

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de limiteur de pression de suralimentation du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de la soupape de commande de limiteur de pression de suralimentation.

Se reporter à la procédure 019-103

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement de la soupape de commande de limiteur de pression de suralimentation a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape de commande de limiteur de pression de suralimentation.

Se reporter à la procédure 019-103

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Fuite du système de post-refroidissement ou d'échappement

Solution: S00006381

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement les raccorderies de compresseur d'air à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement les raccorderies EGR à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants suivants s'ils sont hors spécifications :

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le tube de branchement EGR.

Se reporter à la procédure 011-025

  • Remplacer les joints de collecteur d'échappement.

Se reporter à la procédure 011-007

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de la soupape de commande de limiteur de pression de suralimentation de turbocompresseur

Solution: S00004858

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de limiteur de pression de suralimentation du faisceau de câblage moteur.

Action

  • Effectuer le test de pression de soupape de commande de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 019-103

Spécification

  • Si la soupape de commande de limiteur de pression de suralimentation de turbocompresseur ne réussit pas le test de pression de soupape de commande de limiteur de pression de suralimentation de turbocompresseur, un dysfonctionnement de soupape de commande de limiteur de pression de suralimentation de turbocompresseur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape de commande de limiteur de pression de suralimentation.

Se reporter à la procédure 019-103

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur

Solution: S00006413

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement l'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Inspecter visuellement le siège de soupape de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Inspecter l'ensemble de corps de soupape de limiteur de pression de suralimentation de turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-055

  • Effectuer le test d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Remplacer l'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Le turbocompresseur fonctionne mal

Solution: S00004192

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

  • Vérifier si le numéro d'identification d'application de turbocompresseur dans l'actionneur de turbocompresseur à géométrie variable correspond au numéro d'identification d'application de turbocompresseur dans l'ECM.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.

Se reporter à la procédure 010-033

  • Inspecter visuellement l’écrou de fixation de la roue de compresseur à la recherche de tout signe de pénétration de poussière.

Se reporter à la procédure 010-033

  • Inspecter visuellement les joints de la turbine et du compresseur de turbocompresseur.

Se reporter à la procédure 010-033

  • Mesurer le jeu axial et le jeu radial de la roue de turbocompresseur.

Se reporter à la procédure 010-033

Spécification

  • En cas de présence de dépôts, de détérioration, ou de contamination d'huile, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 2991 | SPN: 1390 | FMI: 1
Pression d'admission de soupape de carburant moteur 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Fuite de carburant externe
  2. Contrôle de pression de carburant
  3. Capteur de pression de sortie de carburant bloqué en plage
  4. Dysfonctionnement de régulateur de basse pression
  5. Capteur de pression d'entrée de carburant bloqué en plage
  6. Détérioration de conduite de référence de suralimentation
  7. Les joints toriques de régulateur de basse pression sont endommagés
  8. Le système de carburant est contaminé
  9. Mauvais fonctionnement de la soupape de coupure de carburant
  10. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Fuite de carburant externe

Solution: S00004765

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Démarrer le moteur.
  • Utiliser un détecteur de gaz combustible pour rechercher des fuites.

Spécification

  • En cas de détérioration ou de fuites dans le système de carburant, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les conduites de carburant OEM.

Se reporter au manuel d'entretien OEM

  • Remplacer le filtre à carburant.

Se reporter à la procédure 006-015

  • Remplacer le régulateur de basse pression.

Se reporter à la procédure 005-047

  • Remplacer le régulateur de haute pression.

Se reporter à la procédure 005-061

  • Remplacer le capteur de débit volumétrique de gaz.

Se reporter à la procédure 019-101

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de pression de carburant

Solution: S00004450

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vérifier si toutes les soupapes de coupure de carburant sont en position ouverte.

Action

  • Vérifier si la jauge à carburant fonctionne correctement.

Se reporter au manuel d'entretien OEM

  • Vérifier si la pression minimum d'exigence de carburant est présente.

Se reporter au manuel d'entretien OEM

  • Vérifier si la pression d'entrée de carburant répond aux exigences de l'OEM.

Se reporter à la procédure 005-061

Se reporter au manuel d'entretien OEM

Spécification

  • Si l'un des contrôles n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Ajouter du carburant si nécessaire.

Se reporter au manuel d'entretien OEM

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de pression de sortie de carburant bloqué en plage

Solution: S00003459

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Installer une jauge mécanique sur le moteur.

Se reporter à la procédure 005-047

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression de sortie de régulateur de carburant.

Se reporter à la procédure 005-047

  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.

Spécification

  • Un capteur de pression de sortie de carburant en dysfonctionnement a été détecté si les relevés ne sont pas aux spécifications suivantes l'un de l'autre : 5%

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression/température de sortie de carburant.

Se reporter à la procédure 019-153

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de régulateur de basse pression

Solution: S00005020

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Installer une jauge mécanique sur le moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Procéder au test de pression de carburant.

Se reporter à la procédure 005-047

Spécification

  • Si le test de pression de carburant n'est pas aux spécifications, un régulateur de basse pression en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le régulateur de basse pression.

Se reporter à la procédure 005-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Capteur de pression d'entrée de carburant bloqué en plage

Solution: S00004738

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Installer une jauge mécanique sur le moteur.

Se reporter à la procédure 005-061

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression d'admission de régulateur de carburant.

Se reporter à la procédure 005-061

  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.

Spécification

  • Un dysfonctionnement de système d'alimentation de carburant OEM a été détecté si les relevés sont aux spécifications suivantes l'un de l'autre : 5%
  • Un capteur de pression d'entrée de carburant en dysfonctionnement a été détecté si les relevés ne sont pas aux spécifications suivantes l'un de l'autre : 5%

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le composant de système de carburant OEM.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de pression d'entrée de carburant.

Se reporter à la procédure 019-188

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Détérioration de conduite de référence de suralimentation

Solution: S00003800

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Inspecter visuellement la conduite de référence de suralimentation de régulateur de basse pression à la recherche de toute détérioration.

Se reporter à la procédure 010-050

Spécification

  • S'il y a une détérioration ou s'il y a une fuite de la conduite de référence de suralimentation de régulateur de basse pression, alors un dysfonctionnement de la conduite de référence de suralimentation de régulateur de basse pression a été détecté.
  • Si du carburant est détecté à l'intérieur de la conduite de référence de suralimentation, alors une fuite de régulateur de basse pression ou de soupape d'arrêt de carburant est détectée.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la conduite de référence de suralimentation de régulateur de basse pression.

Se reporter à la procédure 010-050

  • Remplacer le régulateur de basse pression.

Se reporter à la procédure 005-047

  • Remplacer la soupape d'arrêt de carburant.

Se reporter à la procédure 019-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Les joints toriques de régulateur de basse pression sont endommagés

Solution: S00006223

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le régulateur de basse pression.

Se reporter à la procédure 005-047

  • Inspecter le régulateur de basse pression.

Se reporter à la procédure 005-047

  • Inspecter visuellement les joints toriques de régulateur de basse pression à la recherche de toute détérioration.

Se reporter à la procédure 005-047

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le régulateur de basse pression.

Se reporter à la procédure 005-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Le système de carburant est contaminé

Solution: S00004667

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter le filtre à carburant.

Se reporter à la procédure 006-015

  • Débrancher le capteur de débit volumétrique de gaz du faisceau de câblage moteur.

Se reporter à la procédure 019-101

  • Inspecter le mélangeur air/carburant.

Se reporter à la procédure 005-003

Spécification

  • En présence d'un excès d'huile dans le système de carburant, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la soupape de commande.

Se reporter à la procédure 019-102

  • Remplacer le capteur de débit volumétrique de gaz.

Se reporter à la procédure 019-101

  • Nettoyer le carter de contrôle de carburant.

Se reporter à la procédure 005-009

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Mauvais fonctionnement de la soupape de coupure de carburant

Solution: S00006218

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer la soupape d'arrêt de carburant.

Se reporter à la procédure 019-050

  • Inspecter la soupape d'arrêt de carburant.

Se reporter à la procédure 019-050

Spécification

  • Si la soupape d'arrêt de carburant n'est pas aux spécifications, alors une soupape d'arrêt de carburant en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape d'arrêt de carburant.

Se reporter à la procédure 019-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 3186 | SPN: 1623 | FMI: 9
Vitesse d'arbre de sortie de tachygraphe - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 319 | SPN: 251 | FMI: 2
Horloge temps réel - données erratiques, intermittentes, ou incorrectes

Troubleshooting Summary

  1. Alimentation de l'horloge en temps réel interrompue ou incorrecte
  2. Basse tension de pile d'horloge temps réel
  3. Recherche de circuit ouvert d'horloge temps réel
  4. Court-circuit de broche de circuit d'horloge temps réel à la masse
  5. Court-circuit de broche à broche dans le faisceau de câblage moteur

1 - Alimentation de l'horloge en temps réel interrompue ou incorrecte

Solution: S00000525

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Sélectionner Données avancées d'ECM - Réglages d'horloge temps réel.
  • Vérifier si l'adresse pour le signal d'horloge temps réel est correcte selon les spécifications OEM.
  • S'assurer que l'horloge temps réel est activée et régler « Réglage automatique » si nécessaire.

Se reporter à la procédure 019-311

Spécification

  • Néant

Solutions liées

  • Néant

Réparation

  • Modifier le réglage de pile d'horloge temps réel à la configuration correcte.

Se reporter à la procédure 019-311

  • Activer l'horloge en temps réel.

Se reporter à la procédure 019-311

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Basse tension de pile d'horloge temps réel

Solution: S00000526

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pile d'horloge temps réel du faisceau de câblage moteur.

Action

  • Mesurer la tension entre la broche de l'alimentation de pile d'horloge temps réel et la broche (-) de retour de pile d'horloge temps réel au niveau du connecteur de pile d'horloge temps réel.

Spécification

  • La tension doit être aux spécifications suivantes : 3.3 - 3.6 VDC

Solutions liées

  • Néant

Réparation

  • Remplacer la pile d'horloge temps.

Se reporter à la procédure 019-311

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Recherche de circuit ouvert d'horloge temps réel

Solution: S00001966

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pile d'horloge temps réel du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de pile d'horloge temps réel au niveau du connecteur de faisceau de câblage moteur de pile d'horloge temps réel et la broche d'alimentation de pile d'horloge temps réel au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de pile d'horloge temps réel au niveau du connecteur de faisceau de câblage moteur de pile d'horloge temps réel et la broche de retour de pile d'horloge temps réel au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche de circuit d'horloge temps réel à la masse

Solution: S00001964

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pile d'horloge temps réel du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de pile d'horloge temps réel au niveau du connecteur ECM du faisceau de câblage moteur et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche dans le faisceau de câblage moteur

Solution: S00001967

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pile d'horloge temps réel du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de batterie d'horloge en temps réel dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches du connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 3213 | SPN: 1623 | FMI: 19
Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 3243 | SPN: 3060 | FMI: 18
Moniteur de système de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Contrôle de résistance de capteur de température de liquide de refroidissement
  2. Fonctionnement d'embrayage de ventilateur incorrect
  3. Dysfonctionnement du thermostat
  4. Test de température d'ouverture hors châssis
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôle de résistance de capteur de température de liquide de refroidissement

Solution: S00000127

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur et la broche de RETOUR de capteur de température de liquide de refroidissement moteur.

Spécification

  • Un dysfonctionnement du capteur de température a été détecté si la résistance n'est pas aux spécifications suivantes : 180 - 160k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fonctionnement d'embrayage de ventilateur incorrect

Solution: S00000476

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler les réglages de paramètres réglables.

S'assurer que les paramètres réglables suivants sont correctement réglés pour l'application :

  • Logique de commande de ventilateur.
  • Commutateur de commande de ventilateur.
  • Entrée de commutateur de pression de climatisation.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de prise de contrôle manuel de ventilateur.
  • Vérifier que le ventilateur fonctionne correctement.
  • Vérifier si le ventilateur s'enclenche à la température correcte du moteur.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Spécification

  • Si le ventilateur ne s'enclenche pas à la température correcte du moteur, un embrayage de ventilateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement du thermostat

Solution: S00000785

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Laisser le moteur atteindre la température de fonctionnement.
  • Contrôler la température d'ouverture du thermostat avec un pistolet de température à infrarouge.
  • Vérifier si le thermostat de liquide de refroidissement fonctionne correctement.

Se reporter à la procédure 008-013

  • Rechercher toute détérioration ou toute fuite du joint de thermostat.

Se reporter à la procédure 008-013

  • Si une buse de température n'est pas disponible ou si le relevé de la buse de température est supérieur à la température correcte d'ouverture de thermostat, alors passer au chapitre Solutions associées.

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Test de température d'ouverture hors châssis

Se reporter à S00001359

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Test de température d'ouverture hors châssis

Solution: S00001359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de température d'ouverture hors châssis.

Se reporter à la procédure 008-013

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Se reporter à la procédure 008-013

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 3326 | SPN: 91 | FMI: 9
Position 1 de pédale d'accélérateur - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 3328 | SPN: 191 | FMI: 9
Vitesse d'arbre de sortie de transmission - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 334 | SPN: 110 | FMI: 2
Température de liquide de refroidissement moteur - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Dysfonctionnement du thermostat
  2. Test de température d'ouverture hors châssis
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement du thermostat

Solution: S00000785

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Laisser le moteur atteindre la température de fonctionnement.
  • Contrôler la température d'ouverture du thermostat avec un pistolet de température à infrarouge.
  • Vérifier si le thermostat de liquide de refroidissement fonctionne correctement.

Se reporter à la procédure 008-013

  • Rechercher toute détérioration ou toute fuite du joint de thermostat.

Se reporter à la procédure 008-013

  • Si une buse de température n'est pas disponible ou si le relevé de la buse de température est supérieur à la température correcte d'ouverture de thermostat, alors passer au chapitre Solutions associées.

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Test de température d'ouverture hors châssis

Se reporter à S00001359

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Test de température d'ouverture hors châssis

Solution: S00001359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de température d'ouverture hors châssis.

Se reporter à la procédure 008-013

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Se reporter à la procédure 008-013

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 3366 | SPN: 111 | FMI: 18
Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Capteur de niveau de liquide de refroidissement manquant ou endommagé
  2. Fuite d'un composant du système de refroidissement
  3. Fuite interne du refroidisseur EGR
  4. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement
  5. Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse
  6. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement
  7. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

1 - Capteur de niveau de liquide de refroidissement manquant ou endommagé

Solution: S00007852

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier visuellement que le capteur de niveau de liquide de refroidissement correct est installé.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement le capteur de niveau de liquide de refroidissement à la recherche de toute détérioration.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le capteur de niveau de liquide de refroidissement est endommagé ou présente un dysfonctionnement, passer à l'étape Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fuite d'un composant du système de refroidissement

Solution: S00002155

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de pression du système de liquide de refroidissement.

Se reporter à la procédure 008-020

  • Inspecter visuellement le moteur et les composants de moteur à la recherche de fuites d'anneau d'étanchéité, de joint ou de robinet de purge.
  • Inspecter visuellement le radiateur, l'échangeur thermique, le réchauffeur de cabine, les flexibles et les connexions à la recherche de fuites.
  • Pressuriser le réservoir de surpression avec le capuchon pressurisé de radiateur installé pour tester si le capuchon pressurisé de radiateur est fonctionnel.

Se reporter à la procédure 008-047

Se reporter au manuel d'entretien OEM

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de système de refroidissement présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 008-020

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite interne du refroidisseur EGR

Solution: S00003764

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder au test de pression de refroidisseur EGR.

Se reporter à la procédure 011-019

Spécification

  • Si le test de pression de refroidisseur EGR n'est pas aux spécifications, un refroidisseur EGR en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le refroidisseur EGR.

Se reporter à la procédure 011-019

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement

Solution: S00007920

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse

Solution: S00007921

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement

Solution: S00007922

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00007923

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de capteur de niveau de liquide de refroidissement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 3367 | SPN: 4490 | FMI: 9
Capteur d'humidité spécifique - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur d'humidité spécifique bloqué en plage
  3. Dysfonctionnement de la batterie ou des câbles de batterie
  4. Contrôle de tension de capteur d'humidité
  5. Contrôle de tension de capteur d'humidité au niveau de l'ECM
  6. La résistance de terminaison dans la liaison de données J1939 est incorrecte
  7. Contrôle de résistance de résistance de terminaison de liaison de données de moteur
  8. Contrôle de résistance de résistance de terminaison de liaison de données de module de commande d'allumage
  9. Contrôle de circuit ouvert dans le faisceau de liaison de données J1939
  10. Capteur d'admission d'humidité spécifique pas à la masse
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM
  12. Dysfonctionnement de capteur d'admission d'humidité spécifique

1 - Rechercher des codes de défauts primaires

Solution: S00002072

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Allumage : 459, 462

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur d'humidité spécifique bloqué en plage

Solution: S00004915

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Surveiller les paramètres suivants :

  • Surveiller le capteur de température d'admission de compresseur
  • Surveiller le capteur de pression d'admission de compresseur de turbocompresseur

Spécification

  • Un capteur de température en dysfonctionnement a été détecté si le capteur de température n'est pas aux spécifications suivantes de la température d'air ambiant locale : +/- 5° C [9° F]
  • Un capteur de pression en dysfonctionnement a été détecté si le capteur de pression n'est pas aux spécifications suivantes de la pression d'air ambiant locale : +/- 5 kPa [1.5 in-Hg]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'humidité/pression/température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-509

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de tension de capteur d'humidité

Solution: S00004920

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité/pression/température d'admission de compresseur de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur d'humidité/pression/température d'admission de compresseur de turbocompresseur et la broche de retour de capteur d'humidité/pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC

Solutions liées

  • Contrôle de tension de capteur d'humidité au niveau de l'ECM

Se reporter à S00004943

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Contrôle de tension de capteur d'humidité au niveau de l'ECM

Solution: S00004943

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur d'humidité/pression/température d'admission de compresseur de turbocompresseur et la broche de retour de capteur d'humidité/pression/température d'admission de compresseur de turbocompresseur au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC
  • Un dysfonctionnement de faisceau de câblage moteur a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Néant
Parent Solution

5 - La résistance de terminaison dans la liaison de données J1939 est incorrecte

Solution: S00005757

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Patienter 90 secondes.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 54 - 66 Ω

Solutions liées

  • Contrôle de résistance de résistance de terminaison de liaison de données de moteur

Se reporter à S00005758

  • Contrôle de résistance de résistance de terminaison de liaison de données de module de commande d'allumage

Se reporter à S00005699

  • Contrôle de circuit ouvert dans le faisceau de liaison de données J1939

Se reporter à S00005759

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

5.1 - Contrôle de résistance de résistance de terminaison de liaison de données de moteur

Solution: S00005758

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la résistance de terminaison du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de la résistance de terminaison.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de résistance de terminaison a été détecté si la résistance n'est pas aux spécifications suivantes : 108-132 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer la résistance de terminaison.

Se reporter à la procédure 019-417

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.2 - Contrôle de résistance de résistance de terminaison de liaison de données de module de commande d'allumage

Solution: S00005699

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au niveau du connecteur C1 de module de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de résistance de terminaison a été détecté si la résistance n'est pas aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le module de commande d'allumage.

Se reporter à la procédure 019-105

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.3 - Contrôle de circuit ouvert dans le faisceau de liaison de données J1939

Solution: S00005759

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le composant de liaison de données approprié du faisceau de câblage de liaison de données.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) J1939 au connecteur de faisceau de câblage de composant de liaison de données approprié et la broche (+) J1939 de composant de liaison de données approprié au connecteur ECM de faisceau de câblage de liaison de données.
  • Mesurer la résistance entre la broche (-) J1939 au connecteur de faisceau de câblage de composant de liaison de données approprié et la broche (-) J1939 de composant de liaison de données approprié au connecteur ECM de faisceau de câblage de liaison de données.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de faisceau de câblage de liaison de données J1939 est détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Capteur d'admission d'humidité spécifique pas à la masse

Solution: S00005039

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité/pression/température d'admission de compresseur de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Vérifier si le fil de mise à la masse est présent et correctement mis à la masse.
  • Mesurer la résistance entre la broche de retour de capteur d'humidité/pression/température d'admission de compresseur de turbocompresseur dans le connecteur de faisceau de câblage moteur de capteur d'humidité/pression/température d'admission de compresseur de turbocompresseur et le connecteur de fil de mise à la masse de capteur d'humidité/pression/température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-510

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Dysfonctionnement de capteur d'admission d'humidité spécifique

Solution: S00004098

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de capteur d'admission d'humidité spécifique a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'humidité.

Se reporter à la procédure 019-509

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 3368 | SPN: 4490 | FMI: 19
Capteur d'humidité spécifique - erreur de réception de données de réseau

Troubleshooting Summary

  1. Capteur d'humidité spécifique bloqué en plage
  2. Capteur d'admission d'humidité spécifique pas à la masse
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM
  4. Dysfonctionnement de capteur d'admission d'humidité spécifique

1 - Capteur d'humidité spécifique bloqué en plage

Solution: S00004915

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Surveiller les paramètres suivants :

  • Surveiller le capteur de température d'admission de compresseur
  • Surveiller le capteur de pression d'admission de compresseur de turbocompresseur

Spécification

  • Un capteur de température en dysfonctionnement a été détecté si le capteur de température n'est pas aux spécifications suivantes de la température d'air ambiant locale : +/- 5° C [9° F]
  • Un capteur de pression en dysfonctionnement a été détecté si le capteur de pression n'est pas aux spécifications suivantes de la pression d'air ambiant locale : +/- 5 kPa [1.5 in-Hg]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'humidité/pression/température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-509

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Capteur d'admission d'humidité spécifique pas à la masse

Solution: S00005039

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité/pression/température d'admission de compresseur de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Vérifier si le fil de mise à la masse est présent et correctement mis à la masse.
  • Mesurer la résistance entre la broche de retour de capteur d'humidité/pression/température d'admission de compresseur de turbocompresseur dans le connecteur de faisceau de câblage moteur de capteur d'humidité/pression/température d'admission de compresseur de turbocompresseur et le connecteur de fil de mise à la masse de capteur d'humidité/pression/température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-510

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de capteur d'admission d'humidité spécifique

Solution: S00004098

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de capteur d'admission d'humidité spécifique a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'humidité.

Se reporter à la procédure 019-509

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 338 | SPN: 1267 | FMI: 3
Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Dysfonctionnement du relais d'organes secondaires du véhicule à l'arrêt après ralenti
  3. Contrôle de circuit ouvert de signal de relais d'arrêt après ralenti
  4. Court-circuit de broche à broche de relais d'arrêt après ralenti
  5. Court-circuit de broche à broche de relais d'arrêt après ralenti

1 - Réglage incorrect de paramètres réglables

Solution: S00001166

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Aller à Fonctions et paramètres.

Spécification

  • Si le véhicule a un relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire doit être réglé à « Installé ».
  • Si le véhicule n'a pas de relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire doit être réglé sur « Non installé ».

Solutions liées

  • Néant

Réparation

  • Corriger la configuration de la fonction d'arrêt après ralenti.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement du relais d'organes secondaires du véhicule à l'arrêt après ralenti

Solution: S00000520

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais d'arrêt après ralenti.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit ouvert de signal de relais d'arrêt après ralenti

Solution: S00000847

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de RETOUR de relais d'arrêt après ralenti au niveau du connecteur de relais d'arrêt après ralenti et la masse.
  • Mesurer la résistance entre la broche de retour de relais d'arrêt après ralenti de connecteur ECM de faisceau de câblage moteur et la broche de retour de connecteur de relais d'arrêt après ralenti de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de relais d'arrêt après ralenti

Solution: S00006508

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais d'arrêt après ralenti au connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de relais d'arrêt après ralenti

Solution: S00000521

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais d'arrêt après ralenti dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de relais d'arrêt après ralenti dans le connecteur ECM de faisceau de câblage OEM et la broche (+) d'alimentation de batterie d'ECM du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de relais d'arrêt après ralenti dans le connecteur ECM de faisceau de câblage OEM et la broche (-) d'alimentation de batterie d'ECM du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante :

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 25-AVR-2021


NO TITLE

ISL G CM2180

Code de défaut: 339 | SPN: 1267 | FMI: 4
Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Dysfonctionnement du relais d'organes secondaires du véhicule à l'arrêt après ralenti
  3. Contrôle de tension de relais d'arrêt après ralenti
  4. Contrôle de résistance de fils de signal et de retour de relais d'arrêt après ralenti
  5. Court-circuit du fil de signal de relais d'arrêt après ralenti à la masse dans le faisceau de câblage OEM
  6. Court-circuit de broche à broche de relais d'arrêt après ralenti
  7. Court-circuit de broche à broche de relais d'arrêt après ralenti

1 - Réglage incorrect de paramètres réglables

Solution: S00001166

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Aller à Fonctions et paramètres.

Spécification

  • Si le véhicule a un relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire doit être réglé à « Installé ».
  • Si le véhicule n'a pas de relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire doit être réglé sur « Non installé ».

Solutions liées

  • Néant

Réparation

  • Corriger la configuration de la fonction d'arrêt après ralenti.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement du relais d'organes secondaires du véhicule à l'arrêt après ralenti

Solution: S00000520

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais d'arrêt après ralenti.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de tension de relais d'arrêt après ralenti

Solution: S00000528

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de relais d'arrêt après ralenti et la broche de retour de relais d'arrêt après ralenti au niveau du connecteur de relais d'arrêt après ralenti du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de résistance de fils de signal et de retour de relais d'arrêt après ralenti

Se reporter à S00000529

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de résistance de fils de signal et de retour de relais d'arrêt après ralenti

Solution: S00000529

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais d'arrêt après ralenti au niveau du connecteur de relais d'arrêt après ralenti du faisceau de câblage OEM et la broche de signal de relais d'arrêt après ralenti au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de relais d'arrêt après ralenti au niveau du connecteur de relais d'arrêt après ralenti du faisceau de câblage OEM et la broche de retour de relais d'arrêt après ralenti au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Court-circuit du fil de signal de relais d'arrêt après ralenti à la masse dans le faisceau de câblage OEM

Solution: S00000527

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre le fil de signal de relais d'arrêt après ralenti entre le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante :

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de relais d'arrêt après ralenti

Solution: S00006508

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais d'arrêt après ralenti au connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de relais d'arrêt après ralenti

Solution: S00000521

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais d'arrêt après ralenti dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de relais d'arrêt après ralenti dans le connecteur ECM de faisceau de câblage OEM et la broche (+) d'alimentation de batterie d'ECM du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de relais d'arrêt après ralenti dans le connecteur ECM de faisceau de câblage OEM et la broche (-) d'alimentation de batterie d'ECM du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante :

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 25-AVR-2021


NO TITLE

ISL G CM2180

Code de défaut: 3418 | SPN: 191 | FMI: 19
Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 343 | SPN: 629 | FMI: 12
Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie
  2. Dysfonctionnement de l'alternateur de système de charge
  3. Contrôle de circuit ouvert de clé de contact
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM
  5. Dysfonctionnement de l'ECM

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de l'alternateur de système de charge

Solution: S00000532

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur de système de charge et la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Tester la sortie de l'alternateur de système de charge.

Se reporter à la procédure 013-001

Spécification

  • Si la sortie d'alternateur de système de charge n'est pas aux spécifications, un alternateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer l'alternateur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit ouvert de clé de contact

Solution: S00000530

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche de signal d'entrée de clé de contact du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de l'ECM

Solution: S00001622

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de l'ECM est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 3436 | SPN: 3217 | FMI: 16
Capteur d'oxygène d'admission d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de résistance de réchauffeur de capteur d'oxygène d'admission d'après-traitement
  3. Dysfonctionnement de régulateur de basse pression
  4. Contrôle visuel de fuite d'échappement
  5. Contrôle de tension de réchauffeur de capteur d'oxygène d'admission d'après-traitement
  6. Court-circuit de broche de réchauffeur de capteur d'oxygène d'admission d'après-traitement à la masse
  7. Recherche de circuit ouvert de capteur d'oxygène d'admission d'après-traitement
  8. Court-circuit de broche de capteur d'oxygène d'admission d'après-traitement à la masse
  9. Court-circuit de broche à broche de circuit de capteur d'oxygène d'admission d'après-traitement
  10. Consultation de l'historique des révisions d'étalonnage de l'ECM
  11. Le capteur d'oxygène d'admission d'après-traitement présente un dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00001950

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Oxygène de sortie d'après-traitement : 2686, 2687

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de résistance de réchauffeur de capteur d'oxygène d'admission d'après-traitement

Solution: S00004153

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur d'oxygène d'admission d'après-traitement.

Se reporter à la procédure 019-100

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement de capteur d'oxygène d'admission d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'oxygène d'admission d'après-traitement.

Se reporter à la procédure 019-100

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de régulateur de basse pression

Solution: S00003495

Vérification

Conditions

  • Moteur en fonctionnement au ralenti

Action

  • Effectuer trois cycles d'accélérateur et retourner au ralenti.
  • Débrancher le capteur de débit volumétrique de gaz du faisceau de câblage moteur.

Spécification

  • Si les performances du moteur s'améliorent avec le capteur débranché, alors un dysfonctionnement de régulateur de basse pression a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le régulateur de basse pression.

Se reporter à la procédure 005-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle visuel de fuite d'échappement

Solution: S00009448

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Moteur en fonctionnement au ralenti

Action

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.
  • Rechercher visuelement tout matériel de montage desserré ou cassé ou tout joint de branchement endommagé.
  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.
  • Inspecter visuellement toute fuite des composants EGR.
  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 011-007

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de tension de réchauffeur de capteur d'oxygène d'admission d'après-traitement

Solution: S00004902

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Vérifier si toutes les connexions de borne de batterie sont serrées et sans corrosion.
  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur au ralenti pendant les minutes suivantes : 12
  • Mesurer la tension entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement et la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement au connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC

Solutions liées

  • Court-circuit de broche de réchauffeur de capteur d'oxygène d'admission d'après-traitement à la masse

Se reporter à S00004964

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

5.1 - Court-circuit de broche de réchauffeur de capteur d'oxygène d'admission d'après-traitement à la masse

Solution: S00004964

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Démarrer le moteur.
  • Mesurer la tension entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement dans le connecteur de capteur de faisceau de câblage moteur et la masse.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Recherche de circuit ouvert de capteur d'oxygène d'admission d'après-traitement

Solution: S00004820

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur de capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur et la broche de signal de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur de capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur et la broche de retour de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur de capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur et la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur de capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur et la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Court-circuit de broche de capteur d'oxygène d'admission d'après-traitement à la masse

Solution: S00002829

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'oxygène d'admission d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de capteur d'oxygène d'admission d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Court-circuit de broche à broche de circuit de capteur d'oxygène d'admission d'après-traitement

Solution: S00005985

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'oxygène d'admission d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de capteur d'oxygène d'admission d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Le capteur d'oxygène d'admission d'après-traitement présente un dysfonctionnement

Solution: S00004151

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un capteur d'oxygène d'admission d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'oxygène d'admission d'après-traitement.

Se reporter à la procédure 019-100

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 3437 | SPN: 3217 | FMI: 18
Capteur d'oxygène d'admission d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Contrôle de résistance de réchauffeur de capteur d'oxygène d'admission d'après-traitement
  2. Dysfonctionnement de régulateur de basse pression
  3. Contrôle visuel de fuite d'échappement
  4. Contrôle de tension de réchauffeur de capteur d'oxygène d'admission d'après-traitement
  5. Court-circuit de broche de réchauffeur de capteur d'oxygène d'admission d'après-traitement à la masse
  6. Recherche de circuit ouvert de capteur d'oxygène d'admission d'après-traitement
  7. Court-circuit de broche à broche de circuit de capteur d'oxygène d'admission d'après-traitement
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM
  9. Le capteur d'oxygène d'admission d'après-traitement présente un dysfonctionnement

1 - Contrôle de résistance de réchauffeur de capteur d'oxygène d'admission d'après-traitement

Solution: S00004153

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur d'oxygène d'admission d'après-traitement.

Se reporter à la procédure 019-100

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement de capteur d'oxygène d'admission d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'oxygène d'admission d'après-traitement.

Se reporter à la procédure 019-100

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de régulateur de basse pression

Solution: S00003495

Vérification

Conditions

  • Moteur en fonctionnement au ralenti

Action

  • Effectuer trois cycles d'accélérateur et retourner au ralenti.
  • Débrancher le capteur de débit volumétrique de gaz du faisceau de câblage moteur.

Spécification

  • Si les performances du moteur s'améliorent avec le capteur débranché, alors un dysfonctionnement de régulateur de basse pression a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le régulateur de basse pression.

Se reporter à la procédure 005-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle visuel de fuite d'échappement

Solution: S00009448

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Moteur en fonctionnement au ralenti

Action

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.
  • Rechercher visuelement tout matériel de montage desserré ou cassé ou tout joint de branchement endommagé.
  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.
  • Inspecter visuellement toute fuite des composants EGR.
  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 011-007

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de tension de réchauffeur de capteur d'oxygène d'admission d'après-traitement

Solution: S00004902

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Vérifier si toutes les connexions de borne de batterie sont serrées et sans corrosion.
  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur au ralenti pendant les minutes suivantes : 12
  • Mesurer la tension entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement et la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement au connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC

Solutions liées

  • Court-circuit de broche de réchauffeur de capteur d'oxygène d'admission d'après-traitement à la masse

Se reporter à S00004964

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4.1 - Court-circuit de broche de réchauffeur de capteur d'oxygène d'admission d'après-traitement à la masse

Solution: S00004964

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Démarrer le moteur.
  • Mesurer la tension entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement dans le connecteur de capteur de faisceau de câblage moteur et la masse.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Recherche de circuit ouvert de capteur d'oxygène d'admission d'après-traitement

Solution: S00004820

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur de capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur et la broche de signal de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur de capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur et la broche de retour de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur de capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur et la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur de capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur et la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de circuit de capteur d'oxygène d'admission d'après-traitement

Solution: S00005985

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'oxygène d'admission d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de capteur d'oxygène d'admission d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Le capteur d'oxygène d'admission d'après-traitement présente un dysfonctionnement

Solution: S00004151

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un capteur d'oxygène d'admission d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'oxygène d'admission d'après-traitement.

Se reporter à la procédure 019-100

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 3488 | SPN: 563 | FMI: 9
Contrôleur d'anti-blocage des roues (ABS) - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 352 | SPN: 3509 | FMI: 4
Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Tension d'alimentation de capteur d'ECM 1 inférieure à la normale

1 - Tension d'alimentation de capteur d'ECM 1 inférieure à la normale

Solution: S00006464

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Effectuer les actions suivantes l'une après l'autre :
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.

Se reporter à la procédure 005-052

  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.

Se reporter à la procédure 019-363

  • Déconnecter le capteur de pression d'entrée de carburant du faisceau de câblage moteur.

Se reporter à la procédure 019-188

  • Déconnecter le capteur de pression/température de sortie de régulateur de carburant de moteur du faisceau de câblage moteur.

Se reporter à la procédure 019-153

  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur de moteur du faisceau de câblage moteur.

Se reporter à la procédure 019-395

  • Débrancher le faisceau de câblage moteur de l'ECM.

Spécification

  • Si le code de défaut devient inactif lorsqu'un composant est débranché, alors un dysfonctionnement de composant d'alimentation de capteur a été détecté.
  • Un ECM en dysfonctionnement a été détecté si le code de défaut reste actif avec le faisceau de câblage moteur déconnecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la procédure 005-052

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Remplacer le capteur de pression d'entrée de carburant.

Se reporter à la procédure 019-188

  • Remplacer le capteur de pression/température de sortie de régulateur de carburant de moteur.

Se reporter à la procédure 019-153

  • Remplacer le capteur d'humidité/température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-395

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 29-FEV-2020


NO TITLE

ISL G CM2180

Code de défaut: 3525 | SPN: 84 | FMI: 19
Vitesse de véhicule basée sur les roues - erreur de réception de données de réseau

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 3526 | SPN: 84 | FMI: 9
Vitesse de véhicule basée sur les roues - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 3527 | SPN: 558 | FMI: 19
Commutateur de validation de ralenti de pédale ou levier d'accélérateur - erreur de données de réseau reçues

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Dysfonctionnement de la pédale d'accélérateur

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de la pédale d'accélérateur

Solution: S00001185

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de la pédale d'accélérateur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 3528 | SPN: 558 | FMI: 9
Commutateur de validation de ralenti de pédale ou levier d'accélérateur - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 3531 | SPN: 171 | FMI: 9
Température d'air ambiant - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 3532 | SPN: 171 | FMI: 19
Température d'air ambiant - erreur des données de réseau reçues

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 358 | SPN: 132 | FMI: 2
Débit volumétrique d'air d'admission de moteur - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Fusible OEM fondu ou mal installé
  2. Restriction sur le filtre d'admission d'air
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Fusible OEM fondu ou mal installé

Solution: S00001424

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler visuellement si les fusibles OEM ne sont pas endommagés ou en dysfonctionnement.

Spécification

  • Si le fusible est grillé ou endommagé, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Installer les fusibles correctement
  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Néant
Next Solution

2 - Restriction sur le filtre d'admission d'air

Solution: S00000025

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Spécification

  • Si le filtre à air d'admission est bouché, un filtre à air d'admission restreint a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM

Se reporter à la procédure 010-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 3739 | SPN: 105 | FMI: 17
Température de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Capteur de température de collecteur d'admission bloqué en plage

1 - Capteur de température de collecteur d'admission bloqué en plage

Solution: S00004561

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de température de collecteur d'admission à un thermomètre infrarouge ou à une valeur connue.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la valeur connue doit être à au plus : +/- 10C [18F].

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de collecteur d'admission.

Se reporter à la procédure 019-099

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 25-AVR-2021


NO TITLE

ISL G CM2180

Code de défaut: 3843 | SPN: 5603 | FMI: 9
Commande de désactivation de régulateur de vitesse - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 3844 | SPN: 5605 | FMI: 31
Commande de pause de régulateur de vitesse - condition existante

Troubleshooting Summary

  1. Ce code de défaut n'est utilisé qu'à titre d'information
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Ce code de défaut n'est utilisé qu'à titre d'information

Solution: S00004413

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Cette solution est à titre indicatif uniquement et stipule que le régulateur de vitesse adaptatif est en pause.

Spécification

  • Cette solution est pour information uniquement.

Solutions liées

  • Néant

Réparation

  • Ce code de défaut n'est utilisé qu'à titre d'information.
  • Aucune réparation n'est nécessaire.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 3845 | SPN: 5603 | FMI: 31
Commande de désactivation de régulateur de vitesse - condition existante

Troubleshooting Summary

  1. Ce code de défaut n'est utilisé qu'à titre d'information
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Ce code de défaut n'est utilisé qu'à titre d'information

Solution: S00003669

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Cette solution est à titre indicatif uniquement et stipule que le régulateur de vitesse adaptatif a été désactivé.

Spécification

  • Cette solution est pour information uniquement.

Solutions liées

  • Néant

Réparation

  • Ce code de défaut n'est utilisé qu'à titre d'information.
  • Aucune réparation n'est nécessaire.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 3847 | SPN: 633 | FMI: 17
Commande d'actionneur de carburant de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Fuite de carburant externe
  2. Contrôle de pression de carburant
  3. Rechercher des codes de défauts primaires
  4. Dysfonctionnement de mélangeur air/carburant
  5. Contrôle de résistance de soupape de commande de carburant
  6. Restriction de l'écran laminaire de flux
  7. Le bulletin d'entretien technique est disponible
  8. Court-circuit de broche de soupape de commande de carburant moteur à la masse
  9. Court-circuit de broche à broche de soupape de commande de carburant moteur
  10. Consultation de l'historique des révisions d'étalonnage de l'ECM
  11. Dysfonctionnement de la soupape de commande de carburant

1 - Fuite de carburant externe

Solution: S00004765

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Démarrer le moteur.
  • Utiliser un détecteur de gaz combustible pour rechercher des fuites.

Spécification

  • En cas de détérioration ou de fuites dans le système de carburant, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les conduites de carburant OEM.

Se reporter au manuel d'entretien OEM

  • Remplacer le filtre à carburant.

Se reporter à la procédure 006-015

  • Remplacer le régulateur de basse pression.

Se reporter à la procédure 005-047

  • Remplacer le régulateur de haute pression.

Se reporter à la procédure 005-061

  • Remplacer le capteur de débit volumétrique de gaz.

Se reporter à la procédure 019-101

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de pression de carburant

Solution: S00004450

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vérifier si toutes les soupapes de coupure de carburant sont en position ouverte.

Action

  • Vérifier si la jauge à carburant fonctionne correctement.

Se reporter au manuel d'entretien OEM

  • Vérifier si la pression minimum d'exigence de carburant est présente.

Se reporter au manuel d'entretien OEM

  • Vérifier si la pression d'entrée de carburant répond aux exigences de l'OEM.

Se reporter à la procédure 005-061

Se reporter au manuel d'entretien OEM

Spécification

  • Si l'un des contrôles n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Ajouter du carburant si nécessaire.

Se reporter au manuel d'entretien OEM

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Rechercher des codes de défauts primaires

Solution: S00002439

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 1827, 1828, 1839, 1841, 2568, 2722, 2723, 2724, 2725

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

4 - Dysfonctionnement de mélangeur air/carburant

Solution: S00004158

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le mélangeur air/carburant.

Se reporter à la procédure 005-003

  • Inspecter le mélangeur air/carburant.

Se reporter à la procédure 005-003

Spécification

  • En cas de détérioration ou de restriction, un dysfonctionnement de mélangeur air/carburant est détecté.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le mélangeur air/carburant.

Se reporter à la procédure 005-003

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de résistance de soupape de commande de carburant

Solution: S00004796

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de commande de carburant et la broche de retour de soupape de commande de carburant au connecteur de soupape de commande de carburant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de soupape de commande de carburant a été détecté si la résistance n'est pas aux spécifications suivantes : 2 - 5 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape de commande.

Se reporter à la procédure 019-102

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Restriction de l'écran laminaire de flux

Solution: S00005018

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Suivre la procédure d'arrêt de moteur à gaz.

Se reporter à la procédure 005-009

Action

  • Rechercher des dépôts, des détériorations et de l'huile contaminée sur l'écran laminaire de flux.

Se reporter à la procédure 005-009

Spécification

  • En cas de présence de dépôts, de détérioration, ou de contamination d'huile, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Si équipé, déposer, inspecter, nettoyer ou remplacer l'écran laminaire de flux.

Se reporter à la procédure 005-009

  • Trouver et corriger la source de contamination d'huile.
  • Nettoyer les dépôts d'huile présents dans le système de carburant.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Le bulletin d'entretien technique est disponible

Solution: S00006397

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Le bulletin d'entretien technique est disponible.

Se reporter à tsb101120

Spécification

  • Passer au chapitre Réparation si le bulletin d'entretien technique est applicable.

Solutions liées

  • Néant

Réparation

  • Effectuer l'action décrite dans le bulletin d'entretien technique.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Court-circuit de broche de soupape de commande de carburant moteur à la masse

Solution: S00003364

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.
  • Débrancher la soupape de contrôle de carburant moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la soupape de contrôle de carburant moteur dans le connecteur 1 ECM et la masse.
  • Mesurer la résistance entre la broche (-) de la soupape de contrôle de carburant moteur dans le connecteur 1 ECM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Court-circuit de broche à broche de soupape de commande de carburant moteur

Solution: S00003363

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.
  • Débrancher la soupape de contrôle de carburant moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de soupape de commande de carburant moteur dans le connecteur ECM 1 de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM 1.
  • Mesurer la résistance entre la broche (+) de soupape de commande de carburant moteur dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM 2.
  • Mesurer la résistance entre la broche (-) de soupape de commande de carburant moteur dans le connecteur ECM 1 de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM 1.
  • Mesurer la résistance entre la broche (-) de soupape de commande de carburant moteur dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM 2.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

11 - Dysfonctionnement de la soupape de commande de carburant

Solution: S00004952

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape de commande.

Se reporter à la procédure 019-102

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 386 | SPN: 3509 | FMI: 3
Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Alimentation de capteur N° 1 d'ECM - tension supérieure à la normale
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Alimentation de capteur N° 1 d'ECM - tension supérieure à la normale

Solution: S00002196

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 386
  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 386

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 415 | SPN: 100 | FMI: 1
Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôles de base du système d'huile
  3. Capteur de pression d'huile de lubrification bloqué en plage
  4. Tube d'aspiration d'huile de lubrification desserré ou cassé
  5. Le régulateur de pression d'huile de lubrification principal présente un dysfonctionnement
  6. Le fonctionnement de la pompe d'huile de lubrification est anormal
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000078

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Huile : 135, 141
  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôles de base du système d'huile

Solution: S00000474

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

ATTENTION : Ne pas démarrer un moteur ayant des codes de défauts/plaintes de basse pression d'huile avant d'avoir vérifié que le niveau d'huile est correct et que le filtre à huile n'est pas bouché. Une détérioration interne du moteur peut découler d'une pression d'huile basse ou nulle.

  • S'entretenir avec l'opérateur au sujet de la plainte. Lui demander si le défaut s'est produit en montée ou en descente d'une côte pentue pour déterminer si l'angularité du moteur constitue un problème potentiel.
  • Inspecter visuellement le moteur à la recherche de fuites externes d'huile de lubrification.
  • Vérifier si le niveau d'huile de lubrification est correct.

Se reporter au manuel d'entretien OEM

Spécification

  • En présence d'une fuite d'huile, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le composant à la source de la fuite.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de pression d'huile de lubrification bloqué en plage

Solution: S00000342

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder à l'inspection visuelle du capteur à la recherche de tout signe de détérioration.
  • Installer une jauge mécanique sur le moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.
  • Si la pression d'huile de lubrification ne répond pas à la spécification minimale, ne pas effectuer de test de fonctionnement de moteur.

Se reporter à la procédure 018-017

  • Faire fonctionner le moteur au régime nominal.
  • Surveiller le capteur de pression d'huile de lubrification.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la jauge mécanique doit être à au plus : 17 kPa [2.5 psi]
  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression d'huile de lubrification.

Se reporter à la procédure 019-066

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Tube d'aspiration d'huile de lubrification desserré ou cassé

Solution: S00000464

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le carter d'huile de lubrification.

Se reporter à la procédure 007-025

  • Rechercher toute détérioration du tube d'aspiration d'huile de lubrification et du joint torique.

Se reporter à la procédure 007-035

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le joint torique de tube d'aspiration d'huile de lubrification ou le tube d'aspiration d'huile de lubrification endommagé.

Se reporter à la procédure 007-035

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Le régulateur de pression d'huile de lubrification principal présente un dysfonctionnement

Solution: S00001453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter l'ensemble de régulateur principal de pression d'huile de lubrification.

Se reporter à la procédure 007-029

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ensemble de régulateur principal de pression d'huile de lubrification.

Se reporter à la procédure 007-029

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Le fonctionnement de la pompe d'huile de lubrification est anormal

Solution: S00000472

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la pompe à huile de lubrification.

Se reporter à la procédure 007-031

  • Inspecter la pompe à huile de lubrification.

Se reporter à la procédure 007-031

Si la pompe à huile de lubrification est endommagée, inspecter le filtre à huile de lubrification à la recherche de métal.

Spécification

  • Si des engrenages usés, desserrés ou endommagés sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer la pompe à huile de lubrification.

Se reporter à la procédure 007-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 422 | SPN: 111 | FMI: 2
Niveau de liquide de refroidissement - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Capteur de niveau de liquide de refroidissement manquant ou endommagé
  2. Fuite d'un composant du système de refroidissement
  3. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement
  4. Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse
  5. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM
  7. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

1 - Capteur de niveau de liquide de refroidissement manquant ou endommagé

Solution: S00007852

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier visuellement que le capteur de niveau de liquide de refroidissement correct est installé.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement le capteur de niveau de liquide de refroidissement à la recherche de toute détérioration.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le capteur de niveau de liquide de refroidissement est endommagé ou présente un dysfonctionnement, passer à l'étape Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fuite d'un composant du système de refroidissement

Solution: S00002155

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de pression du système de liquide de refroidissement.

Se reporter à la procédure 008-020

  • Inspecter visuellement le moteur et les composants de moteur à la recherche de fuites d'anneau d'étanchéité, de joint ou de robinet de purge.
  • Inspecter visuellement le radiateur, l'échangeur thermique, le réchauffeur de cabine, les flexibles et les connexions à la recherche de fuites.
  • Pressuriser le réservoir de surpression avec le capuchon pressurisé de radiateur installé pour tester si le capuchon pressurisé de radiateur est fonctionnel.

Se reporter à la procédure 008-047

Se reporter au manuel d'entretien OEM

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de système de refroidissement présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 008-020

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement

Solution: S00007920

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse

Solution: S00007921

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement

Solution: S00007922

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00007923

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de capteur de niveau de liquide de refroidissement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 426 | SPN: 639 | FMI: 2
Réseau J1939 N° 1 - données erratiques, intermittentes, ou incorrectes

Troubleshooting Summary

  1. L'ECM ne communique pas

1 - L'ECM ne communique pas

Solution: S00001512

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Essayer de communiquer avec l'ECM.

Spécification

  • Si la communication entre l'ECM et l'outil d'entretien électronique recommandé de Cummins® ou équivalent ne peut pas être établie, alors réinitialiser la recherche à Pas de communication avec l'outil d'entretien électronique Cummins® ou équivalent sur l'ECM.

Solutions liées

  • Néant

Réparation

  • Réinitialiser la recherche à Pas de communication avec l'outil d'entretien électronique Cummins® ou équivalent sur l'ECM.

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISL G CM2180

Code de défaut: 427 | SPN: 639 | FMI: 9
Liaison de données SAE J1939 - taux anormal d'actualisation

Troubleshooting Summary

  1. Dysfonctionnement de liaison de données d'ECM
  2. Unité de multiplexage OEM mal programmée
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de liaison de données d'ECM

Solution: S00003428

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler les communications J1939 entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et l'ECM.

Spécification

  • Si la communication entre l'ECM et l'outil d'entretien électronique Cummins® recommandé ou équivalent peut être établie, un circuit de liaison de données SAE J1939 OEM en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le côté OEM du circuit de liaison de données SAE J1939.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Unité de multiplexage OEM mal programmée

Solution: S00000519

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut.
  • Si la colonne de statut indique "Actif" pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de l'ECM de moteur correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Spécification

  • Si les données de défauts de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent sont correctes, alors la VECU OEM ne transmet pas l'adresse source correcte en raison d'un dysfonctionnement de composant OEM ou d'un problème de configuration.
  • Si les données de défaut de multiplexage SAE J1939 ne sont pas correctes, une adresse de source incorrecte a été entrée dans l'ECM du moteur pour le composant multiplexé SAE J1939 OEM.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le composant OEM en dysfonctionnement.

Se reporter au manuel d'entretien OEM

  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 435 | SPN: 100 | FMI: 2
Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Capteur de pression d'huile de lubrification bloqué en plage
  2. Le régulateur de pression d'huile de lubrification principal présente un dysfonctionnement
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Capteur de pression d'huile de lubrification bloqué en plage

Solution: S00000342

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder à l'inspection visuelle du capteur à la recherche de tout signe de détérioration.
  • Installer une jauge mécanique sur le moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.
  • Si la pression d'huile de lubrification ne répond pas à la spécification minimale, ne pas effectuer de test de fonctionnement de moteur.

Se reporter à la procédure 018-017

  • Faire fonctionner le moteur au régime nominal.
  • Surveiller le capteur de pression d'huile de lubrification.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la jauge mécanique doit être à au plus : 17 kPa [2.5 psi]
  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression d'huile de lubrification.

Se reporter à la procédure 019-066

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Le régulateur de pression d'huile de lubrification principal présente un dysfonctionnement

Solution: S00001453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter l'ensemble de régulateur principal de pression d'huile de lubrification.

Se reporter à la procédure 007-029

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ensemble de régulateur principal de pression d'huile de lubrification.

Se reporter à la procédure 007-029

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 436 | SPN: 105 | FMI: 2
Température de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Capteur de température de collecteur d'admission bloqué en plage
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Capteur de température de collecteur d'admission bloqué en plage

Solution: S00004561

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de température de collecteur d'admission à un thermomètre infrarouge ou à une valeur connue.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la valeur connue doit être à au plus : +/- 10C [18F].

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de collecteur d'admission.

Se reporter à la procédure 019-099

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 441 | SPN: 168 | FMI: 18
Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie
  2. Dysfonctionnement de l'alternateur de système de charge
  3. Contrôle de tension de batterie ECM
  4. Court-circuit de broche à broche de circuit de batterie non commutée

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de l'alternateur de système de charge

Solution: S00000532

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur de système de charge et la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Tester la sortie de l'alternateur de système de charge.

Se reporter à la procédure 013-001

Spécification

  • Si la sortie d'alternateur de système de charge n'est pas aux spécifications, un alternateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer l'alternateur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de tension de batterie ECM

Solution: S00002091

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'alimentation électrique d'ECM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de batterie ECM au connecteur à 4 broches de faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de fusible ou de faisceau de câblage OEM a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit de batterie non commutée

Solution: S00002997

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la batterie.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation (+) de batterie ECM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation (-) de batterie ECM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 442 | SPN: 168 | FMI: 16
Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie
  2. Dysfonctionnement de l'alternateur de système de charge
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de l'alternateur de système de charge

Solution: S00000532

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur de système de charge et la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Tester la sortie de l'alternateur de système de charge.

Se reporter à la procédure 013-001

Spécification

  • Si la sortie d'alternateur de système de charge n'est pas aux spécifications, un alternateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer l'alternateur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 453 | SPN: 1241 | FMI: 3
Circuit de capteur de débit volumétrique de gaz 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de débit volumétrique de gaz
  3. Réponse de circuit de capteur de débit volumétrique de gaz
  4. Réponse de circuit de capteur de débit volumétrique de gaz à l'ECM
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM
  6. Dysfonctionnement de capteur de débit volumétrique de gaz

1 - Rechercher des codes de défauts primaires

Solution: S00002694

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 455, 511, 2722
  • Collecteur d'admission : 2988

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de débit volumétrique de gaz

Solution: S00004926

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de débit volumétrique de gaz et la broche de retour de capteur de débit volumétrique de gaz au niveau du connecteur de capteur de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de capteur de débit volumétrique de gaz a été détecté si la tension est supérieure à la spécification suivante : 15 VDC

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de débit volumétrique de gaz.

Se reporter à la procédure 019-101

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Réponse de circuit de capteur de débit volumétrique de gaz

Solution: S00004668

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de débit volumétrique de gaz est détecté : 454

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de débit volumétrique de gaz.

Se reporter à la procédure 019-101

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Réponse de circuit de capteur de débit volumétrique de gaz à l'ECM

Solution: S00004674

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 454
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 454

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de capteur de débit volumétrique de gaz

Solution: S00006282

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de débit volumétrique de gaz en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de débit volumétrique de gaz.

Se reporter à la procédure 019-101

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 454 | SPN: 1241 | FMI: 4
Circuit de capteur de débit volumétrique de gaz 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Réponse de circuit de capteur de débit volumétrique de gaz
  3. Réponse de circuit de capteur de débit volumétrique de gaz à l'ECM
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM
  5. Dysfonctionnement de capteur de débit volumétrique de gaz

1 - Rechercher des codes de défauts primaires

Solution: S00001755

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 6 : 516

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Réponse de circuit de capteur de débit volumétrique de gaz

Solution: S00004682

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil de cavalier entre la broche d'alimentation de capteur de débit volumétrique de gaz et la broche de signal de capteur de débit volumétrique de gaz au niveau du connecteur de capteur de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est actif avec le fil de cavalier en place, alors un dysfonctionnement du capteur de débit volumétrique de gaz est détecté : 453

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de débit volumétrique de gaz.

Se reporter à la procédure 019-101

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Réponse de circuit de capteur de débit volumétrique de gaz à l'ECM

Solution: S00004683

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de débit volumétrique de gaz et la broche de signal de capteur de débit volumétrique de gaz à l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 453
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 453

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de capteur de débit volumétrique de gaz

Solution: S00006282

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de débit volumétrique de gaz en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de débit volumétrique de gaz.

Se reporter à la procédure 019-101

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 455 | SPN: 633 | FMI: 3
Circuit de soupape de commande d'injection électronique de carburant - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de soupape de commande de carburant
  2. Contrôle de circuit ouvert de soupape de commande de carburant
  3. Court-circuit de broche de soupape de commande de carburant moteur à la masse
  4. Court-circuit de broche à broche de soupape de commande de carburant moteur
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôle de résistance de soupape de commande de carburant

Solution: S00004796

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de commande de carburant et la broche de retour de soupape de commande de carburant au connecteur de soupape de commande de carburant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de soupape de commande de carburant a été détecté si la résistance n'est pas aux spécifications suivantes : 2 - 5 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape de commande.

Se reporter à la procédure 019-102

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert de soupape de commande de carburant

Solution: S00004216

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de carburant du faisceau de câblage moteur.

Action

  • Mesurer la résistance entre la broche de signal de soupape de commande de carburant au niveau du connecteur de soupape de commande de carburant du faisceau de câblage moteur et la broche de signal de soupape de commande de carburant au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de soupape de commande de carburant au niveau du connecteur de soupape de commande de carburant du faisceau de câblage moteur et la broche de retour de soupape de commande de carburant au niveau du connecteur ECM de faisceau de câblage moteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de soupape de commande de carburant moteur à la masse

Solution: S00003364

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.
  • Débrancher la soupape de contrôle de carburant moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la soupape de contrôle de carburant moteur dans le connecteur 1 ECM et la masse.
  • Mesurer la résistance entre la broche (-) de la soupape de contrôle de carburant moteur dans le connecteur 1 ECM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de soupape de commande de carburant moteur

Solution: S00003363

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.
  • Débrancher la soupape de contrôle de carburant moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de soupape de commande de carburant moteur dans le connecteur ECM 1 de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM 1.
  • Mesurer la résistance entre la broche (+) de soupape de commande de carburant moteur dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM 2.
  • Mesurer la résistance entre la broche (-) de soupape de commande de carburant moteur dans le connecteur ECM 1 de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM 1.
  • Mesurer la résistance entre la broche (-) de soupape de commande de carburant moteur dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM 2.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 458 | SPN: 726 | FMI: 3
Circuit de signal de calage d'allumage - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Dysfonctionnement du module de commande d'allumage
  2. Dysfonctionnement de la batterie ou des câbles de batterie
  3. Contrôle de circuit ouvert du module de commande d'allumage
  4. Court-circuit de broche à broche de module de commande d'allumage
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement du module de commande d'allumage

Solution: S00004201

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le contrôle de tension pour le module de commande d'allumage.

Se reporter à la procédure 019-105

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

  • Procéder à l'inspection visuelle à la recherche de toute connexion desserrée du connecteur de bobine d'allumage associé au code de défaut.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est présente au module de commande d'allumage et aucune étincelle n'est observée pendant le test de bobine, alors un dysfonctionnement du module de commande d'allumage est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de commande d'allumage.

Se reporter à la procédure 019-105

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00004840

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur 2.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00001435

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau de câblage moteur.
  • Déconnecter le capteur de température EGR du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 459 | SPN: 726 | FMI: 4
Circuit de signal de calage d'allumage - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Dysfonctionnement du module de commande d'allumage
  2. Dysfonctionnement de la batterie ou des câbles de batterie
  3. Court-circuit de broche de module de commande d'allumage à la masse
  4. Court-circuit de broche à broche de module de commande d'allumage
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement du module de commande d'allumage

Solution: S00004201

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le contrôle de tension pour le module de commande d'allumage.

Se reporter à la procédure 019-105

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

  • Procéder à l'inspection visuelle à la recherche de toute connexion desserrée du connecteur de bobine d'allumage associé au code de défaut.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est présente au module de commande d'allumage et aucune étincelle n'est observée pendant le test de bobine, alors un dysfonctionnement du module de commande d'allumage est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de commande d'allumage.

Se reporter à la procédure 019-105

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00006519

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur 1 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00001435

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau de câblage moteur.
  • Déconnecter le capteur de température EGR du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 461 | SPN: 725 | FMI: 3
Circuit de signal de commande d'allumage - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie
  2. Contrôle de circuit ouvert du module de commande d'allumage
  3. Court-circuit de broche à broche de module de commande d'allumage
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00004840

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur 2.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00001435

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau de câblage moteur.
  • Déconnecter le capteur de température EGR du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 462 | SPN: 725 | FMI: 4
Circuit de signal de commande d'allumage - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Recherche de circuit ouvert de batterie commutée
  2. Dysfonctionnement de la batterie ou des câbles de batterie
  3. Court-circuit de broche de module de commande d'allumage à la masse
  4. Court-circuit de broche à broche de module de commande d'allumage
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Recherche de circuit ouvert de batterie commutée

Solution: S00004955

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre les broches d'alimentation de batterie commuté au niveau du connecteur OEM de faisceau de câblage moteur et la broche d'alimentation au niveau du connecteur de module de commande d'allumage de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Diagnostiquer le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00006519

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur 1 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00001435

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau de câblage moteur.
  • Déconnecter le capteur de température EGR du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 4621 | SPN: 1127 | FMI: 2
Pression de suralimentation de turbocompresseur moteur N° 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Fuites dans le système d'admission ou d'échappement d'air
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Fuites dans le système d'admission ou d'échappement d'air

Solution: S00000080

Vérification

Conditions

  • Moteur en fonctionnement au ralenti

Action

  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement les raccorderies EGR à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Vérifier si toutes les connexions sont sans corrosion et bien serrées.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'admission d'air entre le carter de filtre à air et l'admission de turbocompresseur à la recherche de toute détérioration ou restriction.

Se reporter à la procédure 010-024

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 010-024

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 465 | SPN: 1188 | FMI: 3
Circuit de commande de limiteur de pression de suralimentation de turbocompresseur 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de résistance de soupape de commande de limiteur de pression de suralimentation
  3. Réponse de circuit de soupape de commande de limiteur de pression de suralimentation
  4. Recherche de circuit ouvert de soupape de commande de limiteur de pression de suralimentation
  5. Court-circuit de broche à broche de soupape de commande de limiteur de pression de suralimentation

1 - Rechercher des codes de défauts primaires

Solution: S00006343

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de résistance de soupape de commande de limiteur de pression de suralimentation

Solution: S00006192

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de limiteur de pression de suralimentation du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de la soupape de commande de limiteur de pression de suralimentation.

Se reporter à la procédure 019-103

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement de la soupape de commande de limiteur de pression de suralimentation a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape de commande de limiteur de pression de suralimentation.

Se reporter à la procédure 019-103

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Réponse de circuit de soupape de commande de limiteur de pression de suralimentation

Solution: S00004313

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de limiteur de pression de suralimentation du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec la soupape de commande de limiteur de pression de suralimentation débranchée, alors un dysfonctionnement de la soupape de commande de limiteur de pression de suralimentation est détecté : 466

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape de commande de limiteur de pression de suralimentation.

Se reporter à la procédure 010-109

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de soupape de commande de limiteur de pression de suralimentation

Solution: S00006230

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de limiteur de pression de suralimentation du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur 1 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape d'arrêt de commande de limiteur de pression de suralimentation au niveau du connecteur de faisceau de câblage moteur de soupape de commande de limiteur de pression de suralimentation et la broche de signal de soupape de commande de limiteur de pression de suralimentation au niveau du connecteur ECM de faisceau de câblage moteur.

Se reporter à la procédure 019-103

  • Mesurer la résistance entre la broche de retour de soupape d'arrêt de commande de limiteur de pression de suralimentation au niveau du connecteur de faisceau de câblage moteur de soupape de commande de limiteur de pression de suralimentation et la broche de retour de soupape de commande de limiteur de pression de suralimentation au niveau du connecteur ECM de faisceau de câblage moteur.

Se reporter à la procédure 019-103

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de soupape de commande de limiteur de pression de suralimentation

Solution: S00006196

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur 1 de l'ECM.
  • Débrancher la soupape de commande de limiteur de pression de suralimentation du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de commande de limiteur de pression de suralimentation au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de soupape de commande de limiteur de pression de suralimentation au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 466 | SPN: 1188 | FMI: 4
Circuit de position d'actionneur de limiteur de pression de suralimentation de turbocompresseur moteur 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de soupape de commande de limiteur de pression de suralimentation
  2. Réponse de circuit de soupape de commande de limiteur de pression de suralimentation
  3. Recherche de circuit ouvert de soupape de commande de limiteur de pression de suralimentation
  4. Court-circuit de broche de soupape de commande de limiteur de pression de suralimentation à la masse
  5. Court-circuit de broche à broche de soupape de commande de limiteur de pression de suralimentation

1 - Contrôle de résistance de soupape de commande de limiteur de pression de suralimentation

Solution: S00006192

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de limiteur de pression de suralimentation du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de la soupape de commande de limiteur de pression de suralimentation.

Se reporter à la procédure 019-103

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement de la soupape de commande de limiteur de pression de suralimentation a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape de commande de limiteur de pression de suralimentation.

Se reporter à la procédure 019-103

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de soupape de commande de limiteur de pression de suralimentation

Solution: S00004286

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de limiteur de pression de suralimentation du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de soupape de commande de limiteur de pression de suralimentation et la broche de retour de soupape de commande de limiteur de pression de suralimentation au connecteur de soupape de commande de limiteur de pression de suralimentation du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil cavalier en place, alors un dysfonctionnement de la soupape de commande de limiteur de pression de suralimentation est détecté : 465

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape de commande de limiteur de pression de suralimentation.

Se reporter à la procédure 019-103

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Recherche de circuit ouvert de soupape de commande de limiteur de pression de suralimentation

Solution: S00006230

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de limiteur de pression de suralimentation du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur 1 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape d'arrêt de commande de limiteur de pression de suralimentation au niveau du connecteur de faisceau de câblage moteur de soupape de commande de limiteur de pression de suralimentation et la broche de signal de soupape de commande de limiteur de pression de suralimentation au niveau du connecteur ECM de faisceau de câblage moteur.

Se reporter à la procédure 019-103

  • Mesurer la résistance entre la broche de retour de soupape d'arrêt de commande de limiteur de pression de suralimentation au niveau du connecteur de faisceau de câblage moteur de soupape de commande de limiteur de pression de suralimentation et la broche de retour de soupape de commande de limiteur de pression de suralimentation au niveau du connecteur ECM de faisceau de câblage moteur.

Se reporter à la procédure 019-103

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche de soupape de commande de limiteur de pression de suralimentation à la masse

Solution: S00006193

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur 1 de l'ECM.
  • Débrancher la soupape de commande de limiteur de pression de suralimentation du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de commande de limiteur de pression de suralimentation au connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de soupape de commande de limiteur de pression de suralimentation au connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de soupape de commande de limiteur de pression de suralimentation

Solution: S00006196

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur 1 de l'ECM.
  • Débrancher la soupape de commande de limiteur de pression de suralimentation du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de commande de limiteur de pression de suralimentation au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de soupape de commande de limiteur de pression de suralimentation au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 4855 | SPN: 1127 | FMI: 31
Pression de suralimentation de turbocompresseur de moteur N° 1 - condition existante

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002294

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Collecteur d'admission : 122, 123, 124, 125, 2973
  • Débit d'air volumétrique : 358, 2633
  • Turbocompresseur : 2517, 2518, 2782, 2783, 4621

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 511 | SPN: 633 | FMI: 4
Circuit de soupape de commande d'injection électronique de carburant - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de résistance de soupape de commande de carburant
  3. Court-circuit de broche de soupape de commande de carburant moteur à la masse
  4. Court-circuit de broche à broche de soupape de commande de carburant moteur
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002660

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Tension : 1117

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de résistance de soupape de commande de carburant

Solution: S00004796

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de commande de carburant et la broche de retour de soupape de commande de carburant au connecteur de soupape de commande de carburant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de soupape de commande de carburant a été détecté si la résistance n'est pas aux spécifications suivantes : 2 - 5 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape de commande.

Se reporter à la procédure 019-102

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de soupape de commande de carburant moteur à la masse

Solution: S00003364

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.
  • Débrancher la soupape de contrôle de carburant moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la soupape de contrôle de carburant moteur dans le connecteur 1 ECM et la masse.
  • Mesurer la résistance entre la broche (-) de la soupape de contrôle de carburant moteur dans le connecteur 1 ECM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de soupape de commande de carburant moteur

Solution: S00003363

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.
  • Débrancher la soupape de contrôle de carburant moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de soupape de commande de carburant moteur dans le connecteur ECM 1 de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM 1.
  • Mesurer la résistance entre la broche (+) de soupape de commande de carburant moteur dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM 2.
  • Mesurer la résistance entre la broche (-) de soupape de commande de carburant moteur dans le connecteur ECM 1 de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM 1.
  • Mesurer la résistance entre la broche (-) de soupape de commande de carburant moteur dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM 2.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 5111 | SPN: 6652 | FMI: 18
Rendement de conversion de catalyseur à trois voies d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Le code de défaut 5111 impose de suivre TOUTES les solutions
  2. Dysfonctionnement du pot catalytique d'échappement
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Le code de défaut 5111 impose de suivre TOUTES les solutions

Solution: S00007279

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Cette solution est pour information uniquement.
  • TOUTES les solutions présentées pour ce code de défaut doivent être effectuées.
  • Continuer d'effectuer les vérifications de TOUTES les étapes de solution listées pour ce code de défaut, qu'une solution donnée soit aux spécifications ou hors spécifications.

Spécification

  • Cette solution est pour information uniquement.

Solutions liées

  • Néant

Réparation

  • Si une solution engendre une résolution pour ce code de défaut, continuer d'effectuer TOUTES les solutions listées pour ce code de défaut.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement du pot catalytique d'échappement

Solution: S00004334

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le pot catalytique d'échappement à la recherche de toute détérioration ou toute contamination.

Se reporter à la procédure 011-078

Spécification

  • Si le pot catalytique d'échappement ne répond pas aux spécifications, un dysfonctionnement du pot catalytique d'échappement a été détecté.

Solutions liées

  • Néant

Réparation

  • Trouver et corriger la source de contamination d'huile.
  • Remplacer le pot catalytique d'échappement.

Se reporter à la procédure 011-078

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 512 | SPN: 51 | FMI: 3
Circuit de capteur de position d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de pilote d'actionneur de command d'accélérateur électronique
  3. Réponse de circuit d'actionneur d'accélérateur d'admission moteur à l'ECM
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000899

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de pilote d'actionneur de command d'accélérateur électronique

Solution: S00004278

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un actionneur d'accélérateur d'admission moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec l'actionneur débranché : 513

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la procédure 005-052

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Réponse de circuit d'actionneur d'accélérateur d'admission moteur à l'ECM

Solution: S00004906

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 513
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 513

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 513 | SPN: 51 | FMI: 4
Circuit de capteur de position d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de pilote d'actionneur de command d'accélérateur électronique
  3. Réponse de circuit d'actionneur d'accélérateur d'admission moteur à l'ECM
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002415

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de pilote d'actionneur de command d'accélérateur électronique

Solution: S00004279

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de position d'actionneur d'accélérateur d'admission moteur 1 et la broche de signal de capteur de position d'actionneur d'accélérateur d'admission moteur 1 au niveau du connecteur d'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un actionneur d'accélérateur d'admission moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 512

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la procédure 005-052

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Réponse de circuit d'actionneur d'accélérateur d'admission moteur à l'ECM

Solution: S00004907

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation 1 de capteur de position d'actionneur d'accélérateur d'admission moteur et la broche de signal 1 de capteur de position d'actionneur d'accélérateur d'admission moteur au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 512
  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 512

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 515 | SPN: 3514 | FMI: 3
Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Alimentation de capteur N° 6 d'ECM - tension supérieure à la normale
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Alimentation de capteur N° 6 d'ECM - tension supérieure à la normale

Solution: S00006455

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur 1 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 515
  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 515

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 516 | SPN: 3514 | FMI: 4
Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Tension d'alimentation de capteur d'ECM 6 inférieure à la normale
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Tension d'alimentation de capteur d'ECM 6 inférieure à la normale

Solution: S00004362

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Effectuer les actions suivantes l'une après l'autre :
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Débrancher le capteur de débit volumétrique de gaz du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur de l'ECM.

Spécification

  • Si le code de défaut devient inactif lorsqu'un composant est débranché, alors un dysfonctionnement de composant d'alimentation de capteur a été détecté.
  • Un ECM en dysfonctionnement a été détecté si le code de défaut reste actif avec le faisceau de câblage moteur déconnecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de débit volumétrique de gaz.

Se reporter à la procédure 019-101

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 555 | SPN: 101 | FMI: 16
Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Niveau d'huile de lubrification incorrect
  2. Inspection visuelle des composants de reniflard de bloc-moteur
  3. Capteur de pression de bloc-moteur bloqué en plage
  4. Test de compression de moteur
  5. Contrôle de soufflage de bloc-moteur
  6. Fuite d'air de turbocompresseur dans le bloc-moteur
  7. Fuite d'air de compresseur d'air dans le bloc-moteur
  8. Usure ou détérioration de composants de cylindre de puissance
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Niveau d'huile de lubrification incorrect

Solution: S00003234

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que le véhicule se trouve sur une surface plate avec le moteur arrêté.
  • Vérifier si le niveau d'huile de lubrification est correct.
  • Déterminer si l'huile de lubrification est contaminée par du carburant ou du liquide de refroidissement.

Spécification

  • Si le niveau d'huile est élevé et une contamination de liquide de refroidissement a été détectée, alors réinitialiser la recherche à Liquide de refroidissement dans l'huile.
  • Si le niveau d'huile est élevé et une contamination de carburant a été détectée, alors réinitialiser la recherche à Carburant dans l'huile.
  • Si le niveau d'huile est élevé et aucune contamination de liquide de refroidissement ou de carburant n'est détectée, un étalonnage incorrect de jauge d'huile a été détecté.
  • Si le niveau d'huile est normal, alors passer à la solution suivante.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réinitialiser la recherche à liquide de refroidissement dans l'huile de lubrification.
  • Rechercher du carburant dans l'huile.
  • Etalonner la jauge d'huile de lubrification pour le niveau d'huile approprié.

Se reporter à la procédure 007-009

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Inspection visuelle des composants de reniflard de bloc-moteur

Solution: S00003880

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard et le séparateur d'huile à la recherche de toute obstruction.

Se reporter à la procédure 003-018

Il est important de rechercher tout gel, toute obstruction ou restriction des flexibles de reniflard de bloc-moteur à des températures ambiantes extrêmement froides. De la glace peut se former dans les tubes de reniflard de bloc-moteur en provoquant une obstruction/un blocage et il est possible que la glace ne soit pas présente au moment du diagnostic.

Spécification

  • En présence d'une obstruction, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, le tube de reniflard ou le séparateur.

Se reporter à la procédure 003-018

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de pression de bloc-moteur bloqué en plage

Solution: S00000623

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de bloc-moteur.

Spécification

  • Un capteur de pression de bloc-moteur en dysfonctionnement a été détecté si le capteur de pression de bloc-moteur n'est pas aux spécifications suivantes : 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-445

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Test de compression de moteur

Solution: S00006439

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de compression de moteur.

Se reporter à la procédure 014-012

Spécification

  • Si le test de compression de moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

  • Remplacer la culasse.

Se reporter à la procédure 002-004

Validation

  • Néant
Next Solution

5 - Contrôle de soufflage de bloc-moteur

Solution: S00006460

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Moteur en fonctionnement.

Action

  • Effectuer le test de mesure de soufflage de bloc-moteur.

Se reporter à la procédure 014-010

Spécification

  • Si la mesure de soufflage n'est pas aux spécifications avec une cartouche dérivée, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Fuite d'air de turbocompresseur dans le bloc-moteur

Se reporter à S00001203

  • Fuite d'air de compresseur d'air dans le bloc-moteur

Se reporter à S00001204

  • Usure ou détérioration de composants de cylindre de puissance

Se reporter à S00002975

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

5.1 - Fuite d'air de turbocompresseur dans le bloc-moteur

Solution: S00001203

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de mesure de soufflage de bloc-moteur avec le turbocompresseur isolé.

Se reporter à la procédure 014-010

Spécification

  • Si la contribution de soufflage de turbocompresseur n'est pas aux spécifications, un turbocompresseur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.2 - Fuite d'air de compresseur d'air dans le bloc-moteur

Solution: S00001204

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de mesure de soufflage de bloc-moteur avec le compresseur d'air isolé.

Se reporter à la procédure 014-010

Spécification

  • Si la contribution de soufflage de compresseur d'air n'est pas aux spécifications, un compresseur d'air en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le compresseur d'air.

Se reporter à la procédure 012-014

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.3 - Usure ou détérioration de composants de cylindre de puissance

Solution: S00002975

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter les pistons.

Se reporter à la procédure 001-043

  • Inspecter les segments.

Se reporter à la procédure 001-047

  • Inspecter les chemises de cylindres.

Se reporter à la procédure 001-028

Spécification

  • Si des composants de cylindre de puissance endommagés ou usés sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 556 | SPN: 101 | FMI: 0
Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave.

Troubleshooting Summary

  1. Niveau d'huile de lubrification incorrect
  2. Inspection visuelle des composants de reniflard de bloc-moteur
  3. Capteur de pression de bloc-moteur bloqué en plage
  4. Test de compression de moteur
  5. Contrôle de soufflage de bloc-moteur
  6. Fuite d'air de turbocompresseur dans le bloc-moteur
  7. Fuite d'air de compresseur d'air dans le bloc-moteur
  8. Usure ou détérioration de composants de cylindre de puissance
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Niveau d'huile de lubrification incorrect

Solution: S00003234

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que le véhicule se trouve sur une surface plate avec le moteur arrêté.
  • Vérifier si le niveau d'huile de lubrification est correct.
  • Déterminer si l'huile de lubrification est contaminée par du carburant ou du liquide de refroidissement.

Spécification

  • Si le niveau d'huile est élevé et une contamination de liquide de refroidissement a été détectée, alors réinitialiser la recherche à Liquide de refroidissement dans l'huile.
  • Si le niveau d'huile est élevé et une contamination de carburant a été détectée, alors réinitialiser la recherche à Carburant dans l'huile.
  • Si le niveau d'huile est élevé et aucune contamination de liquide de refroidissement ou de carburant n'est détectée, un étalonnage incorrect de jauge d'huile a été détecté.
  • Si le niveau d'huile est normal, alors passer à la solution suivante.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réinitialiser la recherche à liquide de refroidissement dans l'huile de lubrification.
  • Rechercher du carburant dans l'huile.
  • Etalonner la jauge d'huile de lubrification pour le niveau d'huile approprié.

Se reporter à la procédure 007-009

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Inspection visuelle des composants de reniflard de bloc-moteur

Solution: S00003880

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard et le séparateur d'huile à la recherche de toute obstruction.

Se reporter à la procédure 003-018

Il est important de rechercher tout gel, toute obstruction ou restriction des flexibles de reniflard de bloc-moteur à des températures ambiantes extrêmement froides. De la glace peut se former dans les tubes de reniflard de bloc-moteur en provoquant une obstruction/un blocage et il est possible que la glace ne soit pas présente au moment du diagnostic.

Spécification

  • En présence d'une obstruction, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, le tube de reniflard ou le séparateur.

Se reporter à la procédure 003-018

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de pression de bloc-moteur bloqué en plage

Solution: S00000623

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de bloc-moteur.

Spécification

  • Un capteur de pression de bloc-moteur en dysfonctionnement a été détecté si le capteur de pression de bloc-moteur n'est pas aux spécifications suivantes : 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-445

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Test de compression de moteur

Solution: S00006439

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de compression de moteur.

Se reporter à la procédure 014-012

Spécification

  • Si le test de compression de moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

  • Remplacer la culasse.

Se reporter à la procédure 002-004

Validation

  • Néant
Next Solution

5 - Contrôle de soufflage de bloc-moteur

Solution: S00006460

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Moteur en fonctionnement.

Action

  • Effectuer le test de mesure de soufflage de bloc-moteur.

Se reporter à la procédure 014-010

Spécification

  • Si la mesure de soufflage n'est pas aux spécifications avec une cartouche dérivée, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Fuite d'air de turbocompresseur dans le bloc-moteur

Se reporter à S00001203

  • Fuite d'air de compresseur d'air dans le bloc-moteur

Se reporter à S00001204

  • Usure ou détérioration de composants de cylindre de puissance

Se reporter à S00002975

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

5.1 - Fuite d'air de turbocompresseur dans le bloc-moteur

Solution: S00001203

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de mesure de soufflage de bloc-moteur avec le turbocompresseur isolé.

Se reporter à la procédure 014-010

Spécification

  • Si la contribution de soufflage de turbocompresseur n'est pas aux spécifications, un turbocompresseur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.2 - Fuite d'air de compresseur d'air dans le bloc-moteur

Solution: S00001204

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de mesure de soufflage de bloc-moteur avec le compresseur d'air isolé.

Se reporter à la procédure 014-010

Spécification

  • Si la contribution de soufflage de compresseur d'air n'est pas aux spécifications, un compresseur d'air en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le compresseur d'air.

Se reporter à la procédure 012-014

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.3 - Usure ou détérioration de composants de cylindre de puissance

Solution: S00002975

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter les pistons.

Se reporter à la procédure 001-043

  • Inspecter les segments.

Se reporter à la procédure 001-047

  • Inspecter les chemises de cylindres.

Se reporter à la procédure 001-028

Spécification

  • Si des composants de cylindre de puissance endommagés ou usés sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 561 | SPN: 1352 | FMI: 0
Détonation de cylindre moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Calage de compresseur d'air incorrect
  3. La bougie est endommagée
  4. Dysfonctionnement de capteur de détonation
  5. Test de bobine d'allumage
  6. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  7. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  8. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  9. Contrôle de circuit ouvert du module de commande d'allumage
  10. Court-circuit de broche de module de commande d'allumage à la masse
  11. Court-circuit de broche à broche de module de commande d'allumage
  12. Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur
  13. Test de compression de moteur
  14. Composant en hauteur endommagé ou déréglé
  15. Test de fuite de cylindre
  16. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002658

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de détonation : 572

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Calage de compresseur d'air incorrect

Solution: S00004453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler le calage du compresseur d'air sur le moteur.

Se reporter à la procédure 012-014

Spécification

  • Si le calage du compresseur d'air au moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Caler le compresseur d'air sur le moteur.

Se reporter à la procédure 012-014

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de capteur de détonation

Solution: S00004356

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter le capteur de détonation approprié.

Se reporter à la procédure 019-346

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de détonation.

Se reporter à la procédure 019-346

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur

Solution: S00006413

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement l'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Inspecter visuellement le siège de soupape de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Inspecter l'ensemble de corps de soupape de limiteur de pression de suralimentation de turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-055

  • Effectuer le test d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Remplacer l'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Test de compression de moteur

Solution: S00006439

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de compression de moteur.

Se reporter à la procédure 014-012

Spécification

  • Si le test de compression de moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

  • Remplacer la culasse.

Se reporter à la procédure 002-004

Validation

  • Néant
Next Solution

8 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Test de fuite de cylindre

Solution: S00005891

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de fuite de cylindre.

Se reporter à la procédure 014-026

  • Inspecter visuellement les pistons.

Se reporter à la procédure 001-043

  • Inspecter visuellement les segments.

Se reporter à la procédure 001-047

  • Inspecter visuellement les chemises de cylindres.

Se reporter à la procédure 001-028

Spécification

  • Si le test de fuite de cylindre ne répond pas aux spécifications, un dysfonctionnement de composant de cylindre de puissance a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 562 | SPN: 1353 | FMI: 0
Détonation de cylindre moteur 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Calage de compresseur d'air incorrect
  3. La bougie est endommagée
  4. Dysfonctionnement de capteur de détonation
  5. Test de bobine d'allumage
  6. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  7. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  8. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  9. Contrôle de circuit ouvert du module de commande d'allumage
  10. Court-circuit de broche de module de commande d'allumage à la masse
  11. Court-circuit de broche à broche de module de commande d'allumage
  12. Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur
  13. Test de compression de moteur
  14. Composant en hauteur endommagé ou déréglé
  15. Test de fuite de cylindre
  16. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002658

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de détonation : 572

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Calage de compresseur d'air incorrect

Solution: S00004453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler le calage du compresseur d'air sur le moteur.

Se reporter à la procédure 012-014

Spécification

  • Si le calage du compresseur d'air au moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Caler le compresseur d'air sur le moteur.

Se reporter à la procédure 012-014

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de capteur de détonation

Solution: S00004356

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter le capteur de détonation approprié.

Se reporter à la procédure 019-346

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de détonation.

Se reporter à la procédure 019-346

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur

Solution: S00006413

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement l'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Inspecter visuellement le siège de soupape de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Inspecter l'ensemble de corps de soupape de limiteur de pression de suralimentation de turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-055

  • Effectuer le test d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Remplacer l'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Test de compression de moteur

Solution: S00006439

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de compression de moteur.

Se reporter à la procédure 014-012

Spécification

  • Si le test de compression de moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

  • Remplacer la culasse.

Se reporter à la procédure 002-004

Validation

  • Néant
Next Solution

8 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Test de fuite de cylindre

Solution: S00005891

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de fuite de cylindre.

Se reporter à la procédure 014-026

  • Inspecter visuellement les pistons.

Se reporter à la procédure 001-043

  • Inspecter visuellement les segments.

Se reporter à la procédure 001-047

  • Inspecter visuellement les chemises de cylindres.

Se reporter à la procédure 001-028

Spécification

  • Si le test de fuite de cylindre ne répond pas aux spécifications, un dysfonctionnement de composant de cylindre de puissance a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 563 | SPN: 1354 | FMI: 0
Détonation de cylindre moteur 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Calage de compresseur d'air incorrect
  3. La bougie est endommagée
  4. Dysfonctionnement de capteur de détonation
  5. Test de bobine d'allumage
  6. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  7. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  8. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  9. Contrôle de circuit ouvert du module de commande d'allumage
  10. Court-circuit de broche de module de commande d'allumage à la masse
  11. Court-circuit de broche à broche de module de commande d'allumage
  12. Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur
  13. Test de compression de moteur
  14. Composant en hauteur endommagé ou déréglé
  15. Test de fuite de cylindre
  16. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002658

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de détonation : 572

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Calage de compresseur d'air incorrect

Solution: S00004453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler le calage du compresseur d'air sur le moteur.

Se reporter à la procédure 012-014

Spécification

  • Si le calage du compresseur d'air au moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Caler le compresseur d'air sur le moteur.

Se reporter à la procédure 012-014

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de capteur de détonation

Solution: S00004356

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter le capteur de détonation approprié.

Se reporter à la procédure 019-346

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de détonation.

Se reporter à la procédure 019-346

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur

Solution: S00006413

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement l'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Inspecter visuellement le siège de soupape de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Inspecter l'ensemble de corps de soupape de limiteur de pression de suralimentation de turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-055

  • Effectuer le test d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Remplacer l'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Test de compression de moteur

Solution: S00006439

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de compression de moteur.

Se reporter à la procédure 014-012

Spécification

  • Si le test de compression de moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

  • Remplacer la culasse.

Se reporter à la procédure 002-004

Validation

  • Néant
Next Solution

8 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Test de fuite de cylindre

Solution: S00005891

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de fuite de cylindre.

Se reporter à la procédure 014-026

  • Inspecter visuellement les pistons.

Se reporter à la procédure 001-043

  • Inspecter visuellement les segments.

Se reporter à la procédure 001-047

  • Inspecter visuellement les chemises de cylindres.

Se reporter à la procédure 001-028

Spécification

  • Si le test de fuite de cylindre ne répond pas aux spécifications, un dysfonctionnement de composant de cylindre de puissance a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 5636 | SPN: 3217 | FMI: 13
Capteur d'oxygène d'admission d'après-traitement - hors étalonnage

Troubleshooting Summary

  1. Dysfonctionnement de mélangeur air/carburant
  2. Soupape de régulation de carburant bloquée en plage
  3. Restriction de l'écran laminaire de flux
  4. Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur
  5. Le système de carburant est contaminé
  6. Le turbocompresseur fonctionne mal

1 - Dysfonctionnement de mélangeur air/carburant

Solution: S00004158

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le mélangeur air/carburant.

Se reporter à la procédure 005-003

  • Inspecter le mélangeur air/carburant.

Se reporter à la procédure 005-003

Spécification

  • En cas de détérioration ou de restriction, un dysfonctionnement de mélangeur air/carburant est détecté.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le mélangeur air/carburant.

Se reporter à la procédure 005-003

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Soupape de régulation de carburant bloquée en plage

Solution: S00003362

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Faire fonctionner le moteur au ralenti haut.
  • Patienter 60 secondes.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Enregistrer la compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (en pourcentage) et la compensation de débit volumétrique de gaz (en pourcentage) au ralenti pendant 2 minutes.
  • Enregistrer la compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (en pourcentage) et la compensation de débit volumétrique de gaz (en pourcentage) à la puissance nominale pendant 30 secondes.

Spécification

  • Si la compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement ou la compensation de débit volumétrique de gaz est à la limite de commande de plus (+) ou moins (-) 100 pour cent, alors passer au chapitre Solutions associées.

Solutions liées

  • Restriction de l'écran laminaire de flux

Se reporter à S00003372

  • Si l'écran de flux laminaire est aux spécifications, une soupape de commande de carburant en dysfonctionnement a été détectée.

Réparation

  • Remplacer la soupape de commande.

Se reporter à la procédure 019-102

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Restriction de l'écran laminaire de flux

Solution: S00003372

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Suivre la procédure d'arrêt de moteur à gaz.

Se reporter à la procédure 005-009

  • Déposer le tube de transfert de carburant du carter de commande de carburant.

Se reporter à la procédure 005-009

  • Rechercher des dépôts, des détériorations et de l'huile contaminée sur l'écran laminaire de flux.

Se reporter à la procédure 005-009

Spécification

  • En cas de présence de dépôts, de détérioration, ou de contamination d'huile, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Si équipé, déposer, inspecter, nettoyer ou remplacer l'écran laminaire de flux.
  • Trouver et corriger la source de contamination d'huile.
  • Nettoyer les dépôts d'huile présents dans le système de carburant.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur

Solution: S00006413

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement l'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Inspecter visuellement le siège de soupape de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Inspecter l'ensemble de corps de soupape de limiteur de pression de suralimentation de turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-055

  • Effectuer le test d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Remplacer l'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Le système de carburant est contaminé

Solution: S00004667

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter le filtre à carburant.

Se reporter à la procédure 006-015

  • Débrancher le capteur de débit volumétrique de gaz du faisceau de câblage moteur.

Se reporter à la procédure 019-101

  • Inspecter le mélangeur air/carburant.

Se reporter à la procédure 005-003

Spécification

  • En présence d'un excès d'huile dans le système de carburant, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la soupape de commande.

Se reporter à la procédure 019-102

  • Remplacer le capteur de débit volumétrique de gaz.

Se reporter à la procédure 019-101

  • Nettoyer le carter de contrôle de carburant.

Se reporter à la procédure 005-009

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Le turbocompresseur fonctionne mal

Solution: S00004192

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

  • Vérifier si le numéro d'identification d'application de turbocompresseur dans l'actionneur de turbocompresseur à géométrie variable correspond au numéro d'identification d'application de turbocompresseur dans l'ECM.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.

Se reporter à la procédure 010-033

  • Inspecter visuellement l’écrou de fixation de la roue de compresseur à la recherche de tout signe de pénétration de poussière.

Se reporter à la procédure 010-033

  • Inspecter visuellement les joints de la turbine et du compresseur de turbocompresseur.

Se reporter à la procédure 010-033

  • Mesurer le jeu axial et le jeu radial de la roue de turbocompresseur.

Se reporter à la procédure 010-033

Spécification

  • En cas de présence de dépôts, de détérioration, ou de contamination d'huile, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 25-AVR-2021


NO TITLE

ISL G CM2180

Code de défaut: 564 | SPN: 1355 | FMI: 0
Détonation de cylindre moteur 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Calage de compresseur d'air incorrect
  3. La bougie est endommagée
  4. Dysfonctionnement de capteur de détonation
  5. Test de bobine d'allumage
  6. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  7. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  8. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  9. Contrôle de circuit ouvert du module de commande d'allumage
  10. Court-circuit de broche de module de commande d'allumage à la masse
  11. Court-circuit de broche à broche de module de commande d'allumage
  12. Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur
  13. Test de compression de moteur
  14. Composant en hauteur endommagé ou déréglé
  15. Test de fuite de cylindre
  16. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002259

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de détonation : 575

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Calage de compresseur d'air incorrect

Solution: S00004453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler le calage du compresseur d'air sur le moteur.

Se reporter à la procédure 012-014

Spécification

  • Si le calage du compresseur d'air au moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Caler le compresseur d'air sur le moteur.

Se reporter à la procédure 012-014

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de capteur de détonation

Solution: S00004356

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter le capteur de détonation approprié.

Se reporter à la procédure 019-346

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de détonation.

Se reporter à la procédure 019-346

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur

Solution: S00006413

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement l'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Inspecter visuellement le siège de soupape de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Inspecter l'ensemble de corps de soupape de limiteur de pression de suralimentation de turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-055

  • Effectuer le test d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Remplacer l'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Test de compression de moteur

Solution: S00006439

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de compression de moteur.

Se reporter à la procédure 014-012

Spécification

  • Si le test de compression de moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

  • Remplacer la culasse.

Se reporter à la procédure 002-004

Validation

  • Néant
Next Solution

8 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Test de fuite de cylindre

Solution: S00005891

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de fuite de cylindre.

Se reporter à la procédure 014-026

  • Inspecter visuellement les pistons.

Se reporter à la procédure 001-043

  • Inspecter visuellement les segments.

Se reporter à la procédure 001-047

  • Inspecter visuellement les chemises de cylindres.

Se reporter à la procédure 001-028

Spécification

  • Si le test de fuite de cylindre ne répond pas aux spécifications, un dysfonctionnement de composant de cylindre de puissance a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 565 | SPN: 1356 | FMI: 0
Détonation de cylindre moteur 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Calage de compresseur d'air incorrect
  3. La bougie est endommagée
  4. Dysfonctionnement de capteur de détonation
  5. Test de bobine d'allumage
  6. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  7. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  8. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  9. Contrôle de circuit ouvert du module de commande d'allumage
  10. Court-circuit de broche de module de commande d'allumage à la masse
  11. Court-circuit de broche à broche de module de commande d'allumage
  12. Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur
  13. Test de compression de moteur
  14. Composant en hauteur endommagé ou déréglé
  15. Test de fuite de cylindre
  16. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002259

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de détonation : 575

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Calage de compresseur d'air incorrect

Solution: S00004453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler le calage du compresseur d'air sur le moteur.

Se reporter à la procédure 012-014

Spécification

  • Si le calage du compresseur d'air au moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Caler le compresseur d'air sur le moteur.

Se reporter à la procédure 012-014

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de capteur de détonation

Solution: S00004356

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter le capteur de détonation approprié.

Se reporter à la procédure 019-346

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de détonation.

Se reporter à la procédure 019-346

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur

Solution: S00006413

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement l'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Inspecter visuellement le siège de soupape de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Inspecter l'ensemble de corps de soupape de limiteur de pression de suralimentation de turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-055

  • Effectuer le test d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Remplacer l'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Test de compression de moteur

Solution: S00006439

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de compression de moteur.

Se reporter à la procédure 014-012

Spécification

  • Si le test de compression de moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

  • Remplacer la culasse.

Se reporter à la procédure 002-004

Validation

  • Néant
Next Solution

8 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Test de fuite de cylindre

Solution: S00005891

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de fuite de cylindre.

Se reporter à la procédure 014-026

  • Inspecter visuellement les pistons.

Se reporter à la procédure 001-043

  • Inspecter visuellement les segments.

Se reporter à la procédure 001-047

  • Inspecter visuellement les chemises de cylindres.

Se reporter à la procédure 001-028

Spécification

  • Si le test de fuite de cylindre ne répond pas aux spécifications, un dysfonctionnement de composant de cylindre de puissance a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 566 | SPN: 1357 | FMI: 0
Détonation de cylindre moteur 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Calage de compresseur d'air incorrect
  3. La bougie est endommagée
  4. Dysfonctionnement de capteur de détonation
  5. Test de bobine d'allumage
  6. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  7. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  8. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  9. Contrôle de circuit ouvert du module de commande d'allumage
  10. Court-circuit de broche de module de commande d'allumage à la masse
  11. Court-circuit de broche à broche de module de commande d'allumage
  12. Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur
  13. Test de compression de moteur
  14. Composant en hauteur endommagé ou déréglé
  15. Test de fuite de cylindre
  16. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002259

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de détonation : 575

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Calage de compresseur d'air incorrect

Solution: S00004453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler le calage du compresseur d'air sur le moteur.

Se reporter à la procédure 012-014

Spécification

  • Si le calage du compresseur d'air au moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Caler le compresseur d'air sur le moteur.

Se reporter à la procédure 012-014

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de capteur de détonation

Solution: S00004356

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter le capteur de détonation approprié.

Se reporter à la procédure 019-346

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de détonation.

Se reporter à la procédure 019-346

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur

Solution: S00006413

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement l'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Inspecter visuellement le siège de soupape de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Inspecter l'ensemble de corps de soupape de limiteur de pression de suralimentation de turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-055

  • Effectuer le test d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Remplacer l'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Test de compression de moteur

Solution: S00006439

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de compression de moteur.

Se reporter à la procédure 014-012

Spécification

  • Si le test de compression de moteur n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

  • Remplacer la culasse.

Se reporter à la procédure 002-004

Validation

  • Néant
Next Solution

8 - Composant en hauteur endommagé ou déréglé

Solution: S00008484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Test de fuite de cylindre

Solution: S00005891

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de fuite de cylindre.

Se reporter à la procédure 014-026

  • Inspecter visuellement les pistons.

Se reporter à la procédure 001-043

  • Inspecter visuellement les segments.

Se reporter à la procédure 001-047

  • Inspecter visuellement les chemises de cylindres.

Se reporter à la procédure 001-028

Spécification

  • Si le test de fuite de cylindre ne répond pas aux spécifications, un dysfonctionnement de composant de cylindre de puissance a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer la chemise de cylindre.

Se reporter à la procédure 001-028

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 572 | SPN: 1353 | FMI: 4
Détonation de cylindre moteur 2 (B1) - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Dysfonctionnement de capteur de détonation
  2. Contrôle de circuit ouvert de capteur de détonation
  3. Court-circuit de broche de capteur de détonation à la masse
  4. Court-circuit de broche à broche de capteur de détonation
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de capteur de détonation

Solution: S00004356

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter le capteur de détonation approprié.

Se reporter à la procédure 019-346

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de détonation.

Se reporter à la procédure 019-346

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert de capteur de détonation

Solution: S00003827

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de détonation 1 du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du capteur de détonation 1 au faisceau de câblage moteur du capteur de détonation 1 connecté et la broche de signal du capteur de détonation 1 dans le connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de capteur de détonation à la masse

Solution: S00004909

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de détonation 1 du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de détonation 1 dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de capteur de détonation 1 dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de capteur de détonation

Solution: S00003591

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de détonation 1 du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de détonation 1 au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de capteur de détonation 1 au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 575 | SPN: 1356 | FMI: 4
Détonation de cylindre moteur 5 (A3) - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Dysfonctionnement de capteur de détonation
  2. Contrôle de circuit ouvert de capteur de détonation
  3. Court-circuit de broche de capteur de détonation à la masse
  4. Court-circuit de broche à broche de capteur de détonation
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de capteur de détonation

Solution: S00004356

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter le capteur de détonation approprié.

Se reporter à la procédure 019-346

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de détonation.

Se reporter à la procédure 019-346

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert de capteur de détonation

Solution: S00004910

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de détonation 2 du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du capteur de détonation 2 au faisceau de câblage moteur du capteur de détonation 2 connecté et la broche de signal du capteur de détonation 2 dans le connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour du capteur de détonation 2 sur le faisceau de câblage moteur du capteur de détonation 2 et la broche de retour de capteur de détonation 2 sur le connecteur ECM du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de capteur de détonation à la masse

Solution: S00003496

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de détonation 2 du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de détonation 2 dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de capteur de détonation 2 dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de capteur de détonation

Solution: S00004911

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de détonation 2 du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de détonation 2 au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de capteur de détonation 2 au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 584 | SPN: 677 | FMI: 3
Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Relais de verrouillage de démarreur pas activé
  2. Dysfonctionnement de relais de verrouillage de démarreur
  3. Recherche de circuit ouvert de relais de verrouillage de démarreur
  4. Court-circuit de broche à broche de circuit de relais de verrouillage de démarreur

1 - Relais de verrouillage de démarreur pas activé

Solution: S00000639

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si un relais de verrouillage de démarreur est installé.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Vérifier si le paramètre de relais de verrouillage de démarreur est correctement réglé pour l'application.

Spécification

  • Si un relais de verrouillage de démarreur est installé et le paramètre n'est pas réglé sur « Activé », le paramètre ajustable incorrect est configuré.
  • Si un relais de verrouillage de démarreur n'est pas installé et le paramètre n'est pas réglé sur « Désactivé », le paramètre ajustable incorrect est configuré.

Solutions liées

  • Néant

Réparation

  • Ajuster les fonctions et les paramètres aux réglages corrects.

Se reporter à la procédure 019-078

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de relais de verrouillage de démarreur

Solution: S00000637

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de verrouillage du démarreur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Recherche de circuit ouvert de relais de verrouillage de démarreur

Solution: S00000642

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.
  • Mesurer la résistance entre la broche de signal de relais de verrouillage de démarreur au niveau du connecteur de verrouillage de démarreur du faisceau de câblage OEM et la broche de signal de relais de verrouillage de démarreur au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de relais de verrouillage de démarreur au niveau du connecteur de verrouillage de démarreur du faisceau de câblage OEM et la broche de retour de relais de verrouillage de démarreur au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit de relais de verrouillage de démarreur

Solution: S00000643

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de verrouillage de démarreur dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 585 | SPN: 677 | FMI: 4
Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Relais de verrouillage de démarreur pas activé
  2. Dysfonctionnement de relais de verrouillage de démarreur
  3. Court-circuit de broche de relais de verrouillage de démarreur à la masse
  4. Court-circuit de broche à broche de circuit de relais de verrouillage de démarreur

1 - Relais de verrouillage de démarreur pas activé

Solution: S00000639

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si un relais de verrouillage de démarreur est installé.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Vérifier si le paramètre de relais de verrouillage de démarreur est correctement réglé pour l'application.

Spécification

  • Si un relais de verrouillage de démarreur est installé et le paramètre n'est pas réglé sur « Activé », le paramètre ajustable incorrect est configuré.
  • Si un relais de verrouillage de démarreur n'est pas installé et le paramètre n'est pas réglé sur « Désactivé », le paramètre ajustable incorrect est configuré.

Solutions liées

  • Néant

Réparation

  • Ajuster les fonctions et les paramètres aux réglages corrects.

Se reporter à la procédure 019-078

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de relais de verrouillage de démarreur

Solution: S00000637

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de verrouillage du démarreur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de relais de verrouillage de démarreur à la masse

Solution: S00000650

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre le fil de signal de relais de verrouillage de démarreur dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit de relais de verrouillage de démarreur

Solution: S00000643

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de verrouillage de démarreur dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 5948 | SPN: 633 | FMI: 16
Commande d'actionneur de carburant de moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Fuite de carburant externe
  2. Contrôle de pression de carburant
  3. Rechercher des codes de défauts primaires
  4. Dysfonctionnement de mélangeur air/carburant
  5. Contrôle de résistance de soupape de commande de carburant
  6. Restriction de l'écran laminaire de flux
  7. Contrôle de circuit ouvert de soupape de commande de carburant
  8. Court-circuit de broche à broche de soupape de commande de carburant moteur
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM
  10. Dysfonctionnement de la soupape de commande de carburant

1 - Fuite de carburant externe

Solution: S00004765

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Démarrer le moteur.
  • Utiliser un détecteur de gaz combustible pour rechercher des fuites.

Spécification

  • En cas de détérioration ou de fuites dans le système de carburant, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les conduites de carburant OEM.

Se reporter au manuel d'entretien OEM

  • Remplacer le filtre à carburant.

Se reporter à la procédure 006-015

  • Remplacer le régulateur de basse pression.

Se reporter à la procédure 005-047

  • Remplacer le régulateur de haute pression.

Se reporter à la procédure 005-061

  • Remplacer le capteur de débit volumétrique de gaz.

Se reporter à la procédure 019-101

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de pression de carburant

Solution: S00004450

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vérifier si toutes les soupapes de coupure de carburant sont en position ouverte.

Action

  • Vérifier si la jauge à carburant fonctionne correctement.

Se reporter au manuel d'entretien OEM

  • Vérifier si la pression minimum d'exigence de carburant est présente.

Se reporter au manuel d'entretien OEM

  • Vérifier si la pression d'entrée de carburant répond aux exigences de l'OEM.

Se reporter à la procédure 005-061

Se reporter au manuel d'entretien OEM

Spécification

  • Si l'un des contrôles n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Ajouter du carburant si nécessaire.

Se reporter au manuel d'entretien OEM

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Rechercher des codes de défauts primaires

Solution: S00002373

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 1827, 1828, 1839, 1841, 2568, 2722, 2723, 2724, 2725

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

4 - Dysfonctionnement de mélangeur air/carburant

Solution: S00004158

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le mélangeur air/carburant.

Se reporter à la procédure 005-003

  • Inspecter le mélangeur air/carburant.

Se reporter à la procédure 005-003

Spécification

  • En cas de détérioration ou de restriction, un dysfonctionnement de mélangeur air/carburant est détecté.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le mélangeur air/carburant.

Se reporter à la procédure 005-003

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de résistance de soupape de commande de carburant

Solution: S00004796

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de commande de carburant et la broche de retour de soupape de commande de carburant au connecteur de soupape de commande de carburant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de soupape de commande de carburant a été détecté si la résistance n'est pas aux spécifications suivantes : 2 - 5 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape de commande.

Se reporter à la procédure 019-102

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Restriction de l'écran laminaire de flux

Solution: S00005018

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Suivre la procédure d'arrêt de moteur à gaz.

Se reporter à la procédure 005-009

Action

  • Rechercher des dépôts, des détériorations et de l'huile contaminée sur l'écran laminaire de flux.

Se reporter à la procédure 005-009

Spécification

  • En cas de présence de dépôts, de détérioration, ou de contamination d'huile, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Si équipé, déposer, inspecter, nettoyer ou remplacer l'écran laminaire de flux.

Se reporter à la procédure 005-009

  • Trouver et corriger la source de contamination d'huile.
  • Nettoyer les dépôts d'huile présents dans le système de carburant.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Contrôle de circuit ouvert de soupape de commande de carburant

Solution: S00004216

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de carburant du faisceau de câblage moteur.

Action

  • Mesurer la résistance entre la broche de signal de soupape de commande de carburant au niveau du connecteur de soupape de commande de carburant du faisceau de câblage moteur et la broche de signal de soupape de commande de carburant au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de soupape de commande de carburant au niveau du connecteur de soupape de commande de carburant du faisceau de câblage moteur et la broche de retour de soupape de commande de carburant au niveau du connecteur ECM de faisceau de câblage moteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Court-circuit de broche à broche de soupape de commande de carburant moteur

Solution: S00003363

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.
  • Débrancher la soupape de contrôle de carburant moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de soupape de commande de carburant moteur dans le connecteur ECM 1 de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM 1.
  • Mesurer la résistance entre la broche (+) de soupape de commande de carburant moteur dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM 2.
  • Mesurer la résistance entre la broche (-) de soupape de commande de carburant moteur dans le connecteur ECM 1 de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM 1.
  • Mesurer la résistance entre la broche (-) de soupape de commande de carburant moteur dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM 2.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Dysfonctionnement de la soupape de commande de carburant

Solution: S00004952

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape de commande.

Se reporter à la procédure 019-102

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 596 | SPN: 167 | FMI: 16
Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie
  2. Dysfonctionnement de l'alternateur de système de charge
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de l'alternateur de système de charge

Solution: S00000532

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur de système de charge et la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Tester la sortie de l'alternateur de système de charge.

Se reporter à la procédure 013-001

Spécification

  • Si la sortie d'alternateur de système de charge n'est pas aux spécifications, un alternateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer l'alternateur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 597 | SPN: 167 | FMI: 18
Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie
  2. Dysfonctionnement de l'alternateur de système de charge
  3. Contrôle de tension de batterie ECM
  4. Court-circuit de broche à broche de circuit de batterie non commutée
  5. Poulie d'alternateur desserrée de système de charge
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de l'alternateur de système de charge

Solution: S00000532

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur de système de charge et la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Tester la sortie de l'alternateur de système de charge.

Se reporter à la procédure 013-001

Spécification

  • Si la sortie d'alternateur de système de charge n'est pas aux spécifications, un alternateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer l'alternateur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de tension de batterie ECM

Solution: S00002091

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'alimentation électrique d'ECM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de batterie ECM au connecteur à 4 broches de faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de fusible ou de faisceau de câblage OEM a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit de batterie non commutée

Solution: S00000668

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation (+) de batterie ECM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Poulie d'alternateur desserrée de système de charge

Solution: S00004975

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler le couple de serrage de l'écrou de la poulie d'alternateur du système de charge.

Se reporter à la procédure 013-001

  • Inspecter visuellement la poulie d'alternateur à la recherche de toute détérioration.

Se reporter à la procédure 013-001

  • Contrôler la tension de la courroie d'alternateur.

Se reporter à la procédure 013-001

Spécification

  • Si une détérioration a été observée ou si le couple de serrage d'écrou de la poulie d'alternateur est hors spécification, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer ou ajuster la poulie d'alternateur du système de charge pour qu'elle soit serrée sur l'arbre.

Se reporter à la procédure 013-001

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 598 | SPN: 167 | FMI: 1
Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie
  2. Dysfonctionnement de l'alternateur de système de charge
  3. Court-circuit de broche à broche de circuit de batterie non commutée
  4. Poulie d'alternateur desserrée de système de charge
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de l'alternateur de système de charge

Solution: S00000532

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur de système de charge et la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Tester la sortie de l'alternateur de système de charge.

Se reporter à la procédure 013-001

Spécification

  • Si la sortie d'alternateur de système de charge n'est pas aux spécifications, un alternateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer l'alternateur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de circuit de batterie non commutée

Solution: S00000668

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation (+) de batterie ECM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Poulie d'alternateur desserrée de système de charge

Solution: S00004975

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler le couple de serrage de l'écrou de la poulie d'alternateur du système de charge.

Se reporter à la procédure 013-001

  • Inspecter visuellement la poulie d'alternateur à la recherche de toute détérioration.

Se reporter à la procédure 013-001

  • Contrôler la tension de la courroie d'alternateur.

Se reporter à la procédure 013-001

Spécification

  • Si une détérioration a été observée ou si le couple de serrage d'écrou de la poulie d'alternateur est hors spécification, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer ou ajuster la poulie d'alternateur du système de charge pour qu'elle soit serrée sur l'arbre.

Se reporter à la procédure 013-001

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 613 | SPN: 1322 | FMI: 1
Ratés de moteur pour plusieurs cylindres - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. La bougie est endommagée
  2. Test de bobine d'allumage
  3. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  4. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  5. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  6. Contrôle de circuit ouvert du module de commande d'allumage
  7. Court-circuit de broche de module de commande d'allumage à la masse
  8. Court-circuit de broche à broche de module de commande d'allumage
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 618 | SPN: 1176 | FMI: 16
Pression d'admission de compresseur de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires

1 - Rechercher des codes de défauts primaires

Solution: S00002321

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur d'humidité : 3367, 3368

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 29-FEV-2020


NO TITLE

ISL G CM2180

Code de défaut: 629 | SPN: 1176 | FMI: 18
Pression d'admission de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Restriction sur le filtre d'admission d'air
  2. Capteur de pression d'admission de compresseur de turbocompresseur moteur bloqué en plage
  3. Fuite du système de post-refroidissement ou d'échappement
  4. Evacuation d'huile du compresseur de turbocompresseur
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Restriction sur le filtre d'admission d'air

Solution: S00000025

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Spécification

  • Si le filtre à air d'admission est bouché, un filtre à air d'admission restreint a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM

Se reporter à la procédure 010-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Capteur de pression d'admission de compresseur de turbocompresseur moteur bloqué en plage

Solution: S00004928

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Installer une jauge mécanique sur le moteur.
  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la jauge mécanique doit être à au plus : 1.5 in-hg [5 kPa]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'humidité/pression/température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-509

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite du système de post-refroidissement ou d'échappement

Solution: S00006381

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement les raccorderies de compresseur d'air à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement les raccorderies EGR à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants suivants s'ils sont hors spécifications :

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le tube de branchement EGR.

Se reporter à la procédure 011-025

  • Remplacer les joints de collecteur d'échappement.

Se reporter à la procédure 011-007

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Evacuation d'huile du compresseur de turbocompresseur

Solution: S00000670

Vérification

Conditions

  • Connecter tous les composants.

Action

  • Faire fonctionner le moteur à 1000 tr/mn pendant 5 minutes.
  • Déposer le tuyau de décharge du compresseur de turbocompresseur.
  • Inspecter la conduite de refoulement à la recherche d'huile.

Spécification

  • En présence de résidus d'huile dans le tuyau de décharge, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer la sortie de compresseur de turbocompresseur et le tuyau de décharge.
  • Assembler le tuyau de décharge et répéter la procédure de vérification jusqu'à 5 fois.
  • Après 5 cycles de nettoyage, s'il y a toujours de l'huile dans le tuyau de décharge, remplacer le turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 6388 | SPN: 3464 | FMI: 31
Actionneur de régulation d'accélérateur moteur - condition existante - condition existante

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement d'actionneur d'accélérateur d'admission moteur

1 - Rechercher des codes de défauts primaires

Solution: S00002384

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Accélérateur d'admission : 2758, 2759

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement d'actionneur d'accélérateur d'admission moteur

Solution: S00004282

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de commande d'accélérateur de gaz.

Spécification

  • Si l'actionneur d'accélérateur d'admission de moteur ne réussit pas le test de commande d'accélérateur de gaz, un dysfonctionnement de l'actionneur d'accélérateur d'admission de moteur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la procédure 005-052

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISL G CM2180

Code de défaut: 6396 | SPN: 1696 | FMI: 2
Fonctionnement en boucle fermée de capteur d'O2 d'échappement moteur - données erratiques, intermittentes, ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de résistance de réchauffeur de capteur d'oxygène d'admission d'après-traitement
  3. Dysfonctionnement de régulateur de basse pression
  4. Contrôle de tension de réchauffeur de capteur d'oxygène d'admission d'après-traitement
  5. Court-circuit de broche de réchauffeur de capteur d'oxygène d'admission d'après-traitement à la masse
  6. Recherche de circuit ouvert de capteur d'oxygène d'admission d'après-traitement
  7. Court-circuit de broche à broche de circuit de capteur d'oxygène d'admission d'après-traitement
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM
  9. Le capteur d'oxygène d'admission d'après-traitement présente un dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00002101

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Oxygène de sortie d'après-traitement : 2686, 2687

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de résistance de réchauffeur de capteur d'oxygène d'admission d'après-traitement

Solution: S00004153

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur d'oxygène d'admission d'après-traitement.

Se reporter à la procédure 019-100

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement de capteur d'oxygène d'admission d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'oxygène d'admission d'après-traitement.

Se reporter à la procédure 019-100

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de régulateur de basse pression

Solution: S00003495

Vérification

Conditions

  • Moteur en fonctionnement au ralenti

Action

  • Effectuer trois cycles d'accélérateur et retourner au ralenti.
  • Débrancher le capteur de débit volumétrique de gaz du faisceau de câblage moteur.

Spécification

  • Si les performances du moteur s'améliorent avec le capteur débranché, alors un dysfonctionnement de régulateur de basse pression a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le régulateur de basse pression.

Se reporter à la procédure 005-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de tension de réchauffeur de capteur d'oxygène d'admission d'après-traitement

Solution: S00004902

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Vérifier si toutes les connexions de borne de batterie sont serrées et sans corrosion.
  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur au ralenti pendant les minutes suivantes : 12
  • Mesurer la tension entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement et la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement au connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC

Solutions liées

  • Court-circuit de broche de réchauffeur de capteur d'oxygène d'admission d'après-traitement à la masse

Se reporter à S00004964

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4.1 - Court-circuit de broche de réchauffeur de capteur d'oxygène d'admission d'après-traitement à la masse

Solution: S00004964

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Démarrer le moteur.
  • Mesurer la tension entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement dans le connecteur de capteur de faisceau de câblage moteur et la masse.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Recherche de circuit ouvert de capteur d'oxygène d'admission d'après-traitement

Solution: S00004820

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur de capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur et la broche de signal de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur de capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur et la broche de retour de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur de capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur et la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur de capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur et la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de circuit de capteur d'oxygène d'admission d'après-traitement

Solution: S00004198

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'oxygène d'admission d'après-traitement du faisceau de câblage moteur.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'oxygène d'admission d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de capteur d'oxygène d'admission d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de capteur d'oxygène d'admission d'après-traitement du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de réchauffeur de capteur d'oxygène d'admission d'après-traitement du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Le capteur d'oxygène d'admission d'après-traitement présente un dysfonctionnement

Solution: S00004151

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un capteur d'oxygène d'admission d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'oxygène d'admission d'après-traitement.

Se reporter à la procédure 019-100

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 6631 | SPN: 1292 | FMI: 9
Module de commande d'allumage de moteur N° 1 - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie
  2. La résistance de terminaison dans la liaison de données J1939 est incorrecte
  3. Contrôle de résistance de résistance de terminaison de liaison de données de moteur
  4. Contrôle de résistance de résistance de terminaison de liaison de données de module de commande d'allumage
  5. Contrôle de circuit ouvert dans le faisceau de liaison de données J1939
  6. Contrôle de circuit ouvert du module de commande d'allumage
  7. Contrôle de circuit ouvert du module de commande d'allumage
  8. Court-circuit de broche de module de commande d'allumage à la masse
  9. Court-circuit de broche à broche de module de commande d'allumage
  10. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - La résistance de terminaison dans la liaison de données J1939 est incorrecte

Solution: S00005757

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Patienter 90 secondes.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 54 - 66 Ω

Solutions liées

  • Contrôle de résistance de résistance de terminaison de liaison de données de moteur

Se reporter à S00005758

  • Contrôle de résistance de résistance de terminaison de liaison de données de module de commande d'allumage

Se reporter à S00005699

  • Contrôle de circuit ouvert dans le faisceau de liaison de données J1939

Se reporter à S00005759

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de résistance de résistance de terminaison de liaison de données de moteur

Solution: S00005758

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la résistance de terminaison du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de la résistance de terminaison.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de résistance de terminaison a été détecté si la résistance n'est pas aux spécifications suivantes : 108-132 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer la résistance de terminaison.

Se reporter à la procédure 019-417

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Contrôle de résistance de résistance de terminaison de liaison de données de module de commande d'allumage

Solution: S00005699

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au niveau du connecteur C1 de module de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de résistance de terminaison a été détecté si la résistance n'est pas aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le module de commande d'allumage.

Se reporter à la procédure 019-105

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.3 - Contrôle de circuit ouvert dans le faisceau de liaison de données J1939

Solution: S00005759

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le composant de liaison de données approprié du faisceau de câblage de liaison de données.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) J1939 au connecteur de faisceau de câblage de composant de liaison de données approprié et la broche (+) J1939 de composant de liaison de données approprié au connecteur ECM de faisceau de câblage de liaison de données.
  • Mesurer la résistance entre la broche (-) J1939 au connecteur de faisceau de câblage de composant de liaison de données approprié et la broche (-) J1939 de composant de liaison de données approprié au connecteur ECM de faisceau de câblage de liaison de données.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de faisceau de câblage de liaison de données J1939 est détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00002985

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de batterie au niveau du connecteur de service de faisceau de câblage OEM et la broche d'alimentation de batterie au niveau du connecteur de module de commande d'allumage de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de batterie au niveau du connecteur de service de faisceau de câblage OEM et la broche de retour de batterie au niveau du connecteur de module de commande d'allumage de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00004840

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur 2.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00006519

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur 1 de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00001435

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau de câblage moteur.
  • Déconnecter le capteur de température EGR du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 6857 | SPN: 8289 | FMI: 2
Module de commande de système de carburant - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Dysfonctionnement de système de carburant OEM
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de système de carburant OEM

Solution: S00005306

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du système de carburant OEM a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le système de carburant OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 6858 | SPN: 8289 | FMI: 9
Module de commande de système de carburant - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Dysfonctionnement de système de carburant OEM
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de système de carburant OEM

Solution: S00005306

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du système de carburant OEM a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le système de carburant OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 689 | SPN: 190 | FMI: 2
Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de position de vilebrequin
  3. Contrôle de tension de capteur de position de vilebrequin à l'ECM
  4. Contrôle de capteur de régime/position de vilebrequin moteur
  5. Recherche de circuit ouvert de capteur de position de vilebrequin
  6. Court-circuit de broche à broche de circuit de capteur de position de vilebrequin
  7. Détérioration de l'anneau indicateur de régime de vilebrequin
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM
  9. Dysfonctionnement du capteur de régime/position de vilebrequin du moteur

1 - Rechercher des codes de défauts primaires

Solution: S00000113

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 3 : 238, 239
  • Capteur de régime/position de vilebrequin : 284

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de position de vilebrequin

Solution: S00000678

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de vilebrequin du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position de vilebrequin et la broche de retour de capteur de position de vilebrequin au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de position de vilebrequin à l'ECM

Se reporter à S00000679

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de capteur de position de vilebrequin à l'ECM

Solution: S00000679

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position de vilebrequin et la broche de retour de capteur de position de vilebrequin au niveau du connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle de capteur de régime/position de vilebrequin moteur

Solution: S00000684

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position de vilebrequin.
  • Inspecter le capteur de position de vilebrequin à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.
  • Vérifier si le capteur de position de vilebrequin est correctement branché.
  • Utiliser le côté d'entraînement à cliquet de l'outil à douille utilisé pour déposer le capteur du moteur, le mettre à niveau sur le capteur pour que le bord de la douille soit sur le bord du capteur.
  • Surveiller l'état du capteur de régime moteur de vilebrequin en utilisant l'outil d'entretien électronique Cummins® recommandé ou équivalent et surveiller (État de capteur principal de régime moteur - Engine Speed Main Sensor State) pour vérifier les transitions d'état du capteur.
  • Faire lentement glisser la douille perpendiculairement à la ligne marquée sur le capteur ou au support de montage du capteur.

Spécification

  • En présence d'une détérioration du capteur, passer au chapitre Réparation.
  • Si le capteur de position de vilebrequin n'est pas correctement branché, alors passer au chapitre Réparation.
  • Si l'état de capteur de position de vilebrequin ne change PAS de haut à bas ou de bas à haut ou n'indique PAS un déclenchement, alors un dysfonctionnement du capteur de position de régime de vilebrequin est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime/position de vilebrequin moteur.

Se reporter à la procédure 019-365

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de position de vilebrequin

Solution: S00000676

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de vilebrequin du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de vilebrequin au niveau du connecteur de faisceau de câblage moteur de capteur de position de vilebrequin et la broche de signal de capteur de position de vilebrequin au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de capteur de position de vilebrequin

Solution: S00000674

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de position de vilebrequin du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de vilebrequin du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Détérioration de l'anneau indicateur de régime de vilebrequin

Solution: S00003998

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement l’anneau d'indicateur de régime de vilebrequin à la recherche de toute détérioration.

Se reporter à la procédure 001-071

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer la bague indicatrice de régime de vilebrequin.

Se reporter à la procédure 001-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Dysfonctionnement du capteur de régime/position de vilebrequin du moteur

Solution: S00000866

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de position de vilebrequin en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 691 | SPN: 1172 | FMI: 3
Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Réponse de circuit de capteur de température d'admission de compresseur de turbocompresseur
  3. Réponse de circuit de capteur de température d'admission de compresseur de turbocompresseur à l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002321

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur d'humidité : 3367, 3368

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Réponse de circuit de capteur de température d'admission de compresseur de turbocompresseur

Solution: S00000382

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de compresseur de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température d'admission de compresseur de turbocompresseur et la broche de retour de capteur de température d'admission de compresseur de turbocompresseur au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de température d'admission de compresseur de turbocompresseur est détecté : 692

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-395

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Réponse de circuit de capteur de température d'admission de compresseur de turbocompresseur à l'ECM

Solution: S00000686

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température d'admission de compresseur de turbocompresseur 1 et la broche de retour de capteur de température d'admission de compresseur de turbocompresseur 1 au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 692
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 692

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 692 | SPN: 1172 | FMI: 4
Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Réponse de circuit de capteur de température d'admission de compresseur de turbocompresseur
  3. Réponse de circuit de capteur de température d'admission de compresseur de turbocompresseur à l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002321

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur d'humidité : 3367, 3368

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Réponse de circuit de capteur de température d'admission de compresseur de turbocompresseur

Solution: S00000383

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de compresseur de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de température d'admission de compresseur de turbocompresseur est détecté : 691

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-395

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Réponse de circuit de capteur de température d'admission de compresseur de turbocompresseur à l'ECM

Solution: S00000685

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 691
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 691

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 6945 | SPN: 7581 | FMI: 1
Pression d'admission de régulateur de pression de carburant gazeux de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Dysfonctionnement de système de carburant OEM
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de système de carburant OEM

Solution: S00005306

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du système de carburant OEM a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le système de carburant OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 6961 | SPN: 8289 | FMI: 19
Module de commande de système de carburant - erreur de réception de données de réseau

Troubleshooting Summary

  1. Dysfonctionnement de système de carburant OEM
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de système de carburant OEM

Solution: S00005306

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du système de carburant OEM a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le système de carburant OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 697 | SPN: 1136 | FMI: 3
Circuit de capteur de température d'ECU de moteur - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Dysfonctionnement de l'ECM

1 - Dysfonctionnement de l'ECM

Solution: S00003328

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer au chapitre Réparation si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 697, 698, 699

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 698 | SPN: 1136 | FMI: 4
Circuit de capteur de température ECU du moteur - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Dysfonctionnement de l'ECM

1 - Dysfonctionnement de l'ECM

Solution: S00003328

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer au chapitre Réparation si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 697, 698, 699

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 699 | SPN: 1136 | FMI: 2
Température d'ECU de moteur - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Dysfonctionnement de l'ECM

1 - Dysfonctionnement de l'ECM

Solution: S00003328

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer au chapitre Réparation si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 697, 698, 699

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 6994 | SPN: 7581 | FMI: 9
Pression d'admission de régulateur de pression de combustible gazeux de moteur - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Dysfonctionnement de système de carburant OEM
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de système de carburant OEM

Solution: S00005306

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du système de carburant OEM a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le système de carburant OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 7187 | SPN: 8289 | FMI: 14
Module de commande de système de carburant - instructions spéciales

Troubleshooting Summary

  1. Dysfonctionnement de système de carburant OEM
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de système de carburant OEM

Solution: S00005306

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du système de carburant OEM a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le système de carburant OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 7188 | SPN: 8289 | FMI: 19
Module de commande de système de carburant - erreur de réception de données de réseau

Troubleshooting Summary

  1. Dysfonctionnement de système de carburant OEM
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de système de carburant OEM

Solution: S00005306

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du système de carburant OEM a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le système de carburant OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 7189 | SPN: 7081 | FMI: 31
Position de soupape d'arrêt d'alimentation de combustible gazeux de moteur 1 - condition existante

Troubleshooting Summary

  1. Dysfonctionnement de système de carburant OEM
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de système de carburant OEM

Solution: S00005306

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du système de carburant OEM a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le système de carburant OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 7191 | SPN: 7581 | FMI: 1
Pression d'admission de régulateur de pression de carburant gazeux de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Dysfonctionnement de système de carburant OEM
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de système de carburant OEM

Solution: S00005306

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du système de carburant OEM a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le système de carburant OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 7216 | SPN: 1322 | FMI: 2
Ratés de moteur pour plusieurs cylindres - données erratiques, intermittentes, ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Rechercher des codes de défauts primaires
  3. La bougie est endommagée
  4. Test de bobine d'allumage
  5. Recherche de circuit ouvert de faisceau de câblage de commande d'allumage
  6. Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse
  7. Court-circuit de broche à broche de faisceau de câblage de commande d'allumage
  8. Contrôle de circuit ouvert du module de commande d'allumage
  9. Court-circuit de broche de module de commande d'allumage à la masse
  10. Court-circuit de broche à broche de module de commande d'allumage
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001743

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de régime/position de vilebrequin : 234, 689, 2321

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Rechercher des codes de défauts primaires

Solution: S00005658

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de régime/position de vilebrequin : 234, 689, 2321

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

3 - La bougie est endommagée

Solution: S00003531

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer toutes les bougies.

Se reporter à la procédure 013-016

  • Mesurer l'écartement de la bougie.

Se reporter à la procédure 013-016

  • Contrôler les bougies.

Se reporter au bulletin d'entretien 4383578

Spécification

  • Si les bougies ne sont pas conformes aux spécifications, alors réinitialiser la recherche sur le symptôme correct conformément au bulletin d'entretien.
  • Si l'écartement de bougie est incorrect, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Corriger l'écartement de bougie.

Se reporter à la procédure 013-016

  • Remplacer la bougie.

Se reporter à la procédure 013-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Test de bobine d'allumage

Solution: S00004217

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le corps de bobine d'allumage à la recherche de fissures.

Se reporter à la procédure 013-012

Se reporter au bulletin d'entretien 4383630

  • Effectuer le test de bobine d'allumage.

Se reporter à la procédure 013-012

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • S'il n'y a pas d'étincelle observée pendant le test de bobine, alors passer au chapitre Solutions associées.

Solutions liées

  • Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Se reporter à S00005711

  • Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Se reporter à S00005713

  • Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Se reporter à S00005715

  • Contrôle de circuit ouvert du module de commande d'allumage

Se reporter à S00005712

  • Court-circuit de broche de module de commande d'allumage à la masse

Se reporter à S00005714

  • Court-circuit de broche à broche de module de commande d'allumage

Se reporter à S00006731

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ensemble de bobine d'allumage.

Se reporter à la procédure 013-012

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Recherche de circuit ouvert de faisceau de câblage de commande d'allumage

Solution: S00005711

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour primaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour primaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de retour secondaire du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur C2 de faisceau de câblage de commande d'allumage et la broche de tension de charge du connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage pour chaque bobine d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.2 - Court-circuit de broche de circuit de faisceau de câblage de commande d'allumage à la masse

Solution: S00005713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de tension de charge et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Mesurer la résistance entre la broche de retour primaire et la masse à chaque connecteur de bobine d'allumage du faisceau de câblage de commande d'allumage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.3 - Court-circuit de broche à broche de faisceau de câblage de commande d'allumage

Solution: S00005715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage de commande d'allumage C2 du module de commande d'allumage.
  • Débrancher le faisceau de câblage de commande d'allumage de toutes les bobines d'allumage.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de tension de charge de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour secondaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de retour primaire de faisceau de câblage de commande d'allumage du connecteur C2 de faisceau de câblage de commande d'allumage et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage de commande d'allumage en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage de commande d'allumage.

Se reporter à la procédure 013-037

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.4 - Contrôle de circuit ouvert du module de commande d'allumage

Solution: S00005712

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur de module de commande d'allumage C1 et la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de calage de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de signal de référence de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage sur le connecteur C1 du module de commande d'allumage et la broche de retour de module de commande d'allumage sur le connecteur ECM du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur de module de commande d'allumage C1 et la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.5 - Court-circuit de broche de module de commande d'allumage à la masse

Solution: S00005714

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de détection de combustion dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de timing de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.6 - Court-circuit de broche à broche de module de commande d'allumage

Solution: S00006731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du module de commande d'allumage.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de calage de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de référence de module de commande d'allumage du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de module de commande d'allumage au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de signal de tension de bougie du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de détection de combustion du connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 7277 | SPN: 8289 | FMI: 2
Module de commande de système de carburant - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Dysfonctionnement de système de carburant OEM
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de système de carburant OEM

Solution: S00005306

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du système de carburant OEM a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le système de carburant OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 7278 | SPN: 8289 | FMI: 9
Module de commande de système de carburant - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Dysfonctionnement de système de carburant OEM
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de système de carburant OEM

Solution: S00005306

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du système de carburant OEM a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le système de carburant OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 7279 | SPN: 8289 | FMI: 19
Module de commande de système de carburant - erreur de réception de données de réseau

Troubleshooting Summary

  1. Dysfonctionnement de système de carburant OEM
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de système de carburant OEM

Solution: S00005306

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du système de carburant OEM a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le système de carburant OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 7281 | SPN: 8289 | FMI: 31
Module de commande de système de carburant - condition existante

Troubleshooting Summary

  1. Dysfonctionnement de système de carburant OEM
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de système de carburant OEM

Solution: S00005306

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du système de carburant OEM a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le système de carburant OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 7282 | SPN: 7081 | FMI: 1
Position de soupape d'arrêt d'alimentation de combustible gazeux de moteur 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Dysfonctionnement de système de carburant OEM
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de système de carburant OEM

Solution: S00005306

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du système de carburant OEM a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le système de carburant OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 731 | SPN: 723 | FMI: 7
Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Le capteur de position d'arbre à cames présente une détérioration
  2. Le capteur de position de vilebrequin présente une détérioration
  3. Recherche de circuit ouvert de capteur de position d'arbre à cames
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Le capteur de position d'arbre à cames présente une détérioration

Solution: S00001226

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Inspecter le capteur de position d'arbre à cames à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Spécification

  • En cas de détérioration du capteur de position d'arbre à cames, un capteur de position d'arbre à cames en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Le capteur de position de vilebrequin présente une détérioration

Solution: S00009205

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

  • Inspecter le capteur de position de vilebrequin à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Spécification

  • En cas de détérioration du capteur de position de vilebrequin, un capteur de position de vilebrequin en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Recherche de circuit ouvert de capteur de position d'arbre à cames

Solution: S00004132

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames au niveau du connecteur de faisceau de câblage moteur de capteur de position d'arbre à cames et la broche de signal de capteur de position d'arbre à cames au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position d'arbre à cames au niveau du connecteur de faisceau de câblage moteur de capteur de position d'arbre à cames et la broche d'alimentation de capteur de position d'arbre à cames au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de position d'arbre à cames au niveau du connecteur de faisceau de câblage moteur de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames au niveau du connecteur ECM de faisceau de câblage moteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 741 | SPN: 1176 | FMI: 3
Circuit de pression d'admission de compresseur de turbocompresseur 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Rechercher des codes de défauts primaires
  3. Rechercher des codes de défauts primaires
  4. Contrôle de tension de capteur de pression d'admission de compresseur de turbocompresseur
  5. Contrôle de tension de capteur de pression d'admission de compresseur de turbocompresseur à l'ECM
  6. Réponse de circuit de capteur de pression d'admission de compresseur de turbocompresseur
  7. Réponse de circuit de capteur de pression d'admission de compresseur de turbocompresseur à l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001806

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 2 : 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Rechercher des codes de défauts primaires

Solution: S00002321

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur d'humidité : 3367, 3368

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

3 - Rechercher des codes de défauts primaires

Solution: S00002469

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

4 - Contrôle de tension de capteur de pression d'admission de compresseur de turbocompresseur

Solution: S00003868

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'admission de compresseur de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression d'admission de compresseur de turbocompresseur et la broche de retour de capteur de pression d'admission de compresseur de turbocompresseur au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de tension de capteur de pression d'admission de compresseur de turbocompresseur à l'ECM

Se reporter à S00003869

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4.1 - Contrôle de tension de capteur de pression d'admission de compresseur de turbocompresseur à l'ECM

Solution: S00003869

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression d'admission de compresseur de turbocompresseur et la broche de retour de capteur de pression d'admission de compresseur de turbocompresseur au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Réponse de circuit de capteur de pression d'admission de compresseur de turbocompresseur

Solution: S00004291

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'admission de compresseur de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression d'admission de compresseur de turbocompresseur est détecté : 742

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-433

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Réponse de circuit de capteur de pression d'admission de compresseur de turbocompresseur à l'ECM

Solution: S00003883

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 742
  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 742

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 742 | SPN: 1176 | FMI: 4
Circuit de pression d'admission de compresseur de turbocompresseur 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Rechercher des codes de défauts primaires
  3. Contrôle de tension de capteur de pression d'admission de compresseur de turbocompresseur
  4. Contrôle de tension de capteur de pression d'admission de compresseur de turbocompresseur à l'ECM
  5. Réponse de circuit de capteur de pression d'admission de compresseur de turbocompresseur
  6. Réponse de circuit de capteur de pression d'admission de compresseur de turbocompresseur à l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002321

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur d'humidité : 3367, 3368

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Rechercher des codes de défauts primaires

Solution: S00001645

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 2 : 187

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

3 - Contrôle de tension de capteur de pression d'admission de compresseur de turbocompresseur

Solution: S00003868

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'admission de compresseur de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression d'admission de compresseur de turbocompresseur et la broche de retour de capteur de pression d'admission de compresseur de turbocompresseur au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de tension de capteur de pression d'admission de compresseur de turbocompresseur à l'ECM

Se reporter à S00003869

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de tension de capteur de pression d'admission de compresseur de turbocompresseur à l'ECM

Solution: S00003869

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression d'admission de compresseur de turbocompresseur et la broche de retour de capteur de pression d'admission de compresseur de turbocompresseur au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Réponse de circuit de capteur de pression d'admission de compresseur de turbocompresseur

Solution: S00004292

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'admission de compresseur de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression d'admission de compresseur de turbocompresseur et la broche de signal de capteur de pression d'admission de compresseur de turbocompresseur au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression d'admission de compresseur de turbocompresseur est détecté : 741

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-433

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Réponse de circuit de capteur de pression d'admission de compresseur de turbocompresseur à l'ECM

Solution: S00004554

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression d'admission de compresseur de turbocompresseur et la broche de signal de capteur de pression d'admission de compresseur de turbocompresseur au niveau de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 741
  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 741

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 751 | SPN: 1241 | FMI: 2
Débit volumétrique de gaz 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Fuite de carburant externe
  2. Contrôle de pression de carburant
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM
  4. Dysfonctionnement de capteur de débit volumétrique de gaz

1 - Fuite de carburant externe

Solution: S00004765

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Démarrer le moteur.
  • Utiliser un détecteur de gaz combustible pour rechercher des fuites.

Spécification

  • En cas de détérioration ou de fuites dans le système de carburant, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les conduites de carburant OEM.

Se reporter au manuel d'entretien OEM

  • Remplacer le filtre à carburant.

Se reporter à la procédure 006-015

  • Remplacer le régulateur de basse pression.

Se reporter à la procédure 005-047

  • Remplacer le régulateur de haute pression.

Se reporter à la procédure 005-061

  • Remplacer le capteur de débit volumétrique de gaz.

Se reporter à la procédure 019-101

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de pression de carburant

Solution: S00004450

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vérifier si toutes les soupapes de coupure de carburant sont en position ouverte.

Action

  • Vérifier si la jauge à carburant fonctionne correctement.

Se reporter au manuel d'entretien OEM

  • Vérifier si la pression minimum d'exigence de carburant est présente.

Se reporter au manuel d'entretien OEM

  • Vérifier si la pression d'entrée de carburant répond aux exigences de l'OEM.

Se reporter à la procédure 005-061

Se reporter au manuel d'entretien OEM

Spécification

  • Si l'un des contrôles n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Ajouter du carburant si nécessaire.

Se reporter au manuel d'entretien OEM

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de capteur de débit volumétrique de gaz

Solution: S00006282

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de débit volumétrique de gaz en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de débit volumétrique de gaz.

Se reporter à la procédure 019-101

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 757 | SPN: 2802 | FMI: 31
Perte de données de module de commande de moteur - condition existante

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 777 | SPN: 1180 | FMI: 16
Température d'admission de turbine de turbocompresseur 1 - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Un capteur de température d'admission de turbine de turbocompresseur est bloqué en plage
  3. Dysfonctionnement de la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur
  4. Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002076

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Turbocompresseur : 2641, 2642, 2751, 7388
  • Capteur de détonation : 561, 562, 563, 564, 565, 566, 2431, 2432, 2433, 2434, 2435, 2436
  • Niveau de liquide de refroidissement du moteur : 144, 196
  • Débit d'air volumétrique : 2988

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Un capteur de température d'admission de turbine de turbocompresseur est bloqué en plage

Solution: S00004819

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Faire fonctionner le moteur au ralenti.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de température d'admission de turbine de turbocompresseur.

Spécification

  • Un dysfonctionnement du capteur de température d'admission de turbine de turbocompresseur a été détecté si le relevé de température est supérieur aux spécifications suivantes : 790°C [1454°F]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'admission de turbine de turbocompresseur.

Se reporter à la procédure 019-473

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur

Solution: S00005874

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter la conduite de commande d'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer la conduite de commande d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur

Solution: S00006413

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement l'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Inspecter visuellement le siège de soupape de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Inspecter l'ensemble de corps de soupape de limiteur de pression de suralimentation de turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-055

  • Effectuer le test d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Remplacer l'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 778 | SPN: 723 | FMI: 2
Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Rechercher des codes de défauts primaires
  3. Le capteur de position d'arbre à cames présente une détérioration
  4. Le capteur de position d'arbre à cames présente un dysfonctionnement
  5. Contrôle de tension de capteur de position d'arbre à cames
  6. Contrôle de tension de capteur de position d'arbre à cames à l'ECM
  7. Recherche de circuit ouvert de capteur de position d'arbre à cames
  8. Court-circuit de broche à broche de circuit de capteur de position d'arbre à cames
  9. L'engrenage d'arbre à cames est endommagé
  10. Détérioration de l'anneau indicateur de régime de vilebrequin
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001825

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386
  • Tension : 441, 442

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Rechercher des codes de défauts primaires

Solution: S00006538

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

3 - Le capteur de position d'arbre à cames présente une détérioration

Solution: S00001226

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Inspecter le capteur de position d'arbre à cames à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Spécification

  • En cas de détérioration du capteur de position d'arbre à cames, un capteur de position d'arbre à cames en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Le capteur de position d'arbre à cames présente un dysfonctionnement

Solution: S00003853

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter le capteur de position d'arbre à cames à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Se reporter à la procédure 019-363

Spécification

  • En cas de détérioration du capteur de position d'arbre à cames, un capteur de position d'arbre à cames en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-038

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de tension de capteur de position d'arbre à cames

Solution: S00000693

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames au niveau du connecteur de capteur du faisceau de câblage moteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de position d'arbre à cames à l'ECM

Se reporter à S00000694

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

5.1 - Contrôle de tension de capteur de position d'arbre à cames à l'ECM

Solution: S00000694

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de capteur de position d'arbre à cames à la broche de retour de capteur de position d'arbre à cames au connecteur ECM.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Recherche de circuit ouvert de capteur de position d'arbre à cames

Solution: S00004132

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames au niveau du connecteur de faisceau de câblage moteur de capteur de position d'arbre à cames et la broche de signal de capteur de position d'arbre à cames au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position d'arbre à cames au niveau du connecteur de faisceau de câblage moteur de capteur de position d'arbre à cames et la broche d'alimentation de capteur de position d'arbre à cames au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de position d'arbre à cames au niveau du connecteur de faisceau de câblage moteur de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames au niveau du connecteur ECM de faisceau de câblage moteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Court-circuit de broche à broche de circuit de capteur de position d'arbre à cames

Solution: S00000692

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - L'engrenage d'arbre à cames est endommagé

Solution: S00003976

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la molette d'arbre à cames à la recherche de défauts.

Se reporter à la procédure 001-013

Spécification

  • Si des détériorations ou des défauts de la molette ou de l'engrenage sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer l'engrenage d'arbre à cames.

Se reporter à la procédure 001-013

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Détérioration de l'anneau indicateur de régime de vilebrequin

Solution: S00003998

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement l’anneau d'indicateur de régime de vilebrequin à la recherche de toute détérioration.

Se reporter à la procédure 001-071

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer la bague indicatrice de régime de vilebrequin.

Se reporter à la procédure 001-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISL G CM2180

Code de défaut: 784 | SPN: 1590 | FMI: 2
Mode de régulateur de vitesse adaptatif - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement du circuit de régulateur de vitesse adaptatif (si équipé)
  3. Dysfonctionnement du circuit de régulateur de vitesse adaptatif (si équipé)
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000699

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Freinage anti-blocage des roues : 3488, 4215
  • Transmission : 3328, 3418, 5297, 5298, 6724

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement du circuit de régulateur de vitesse adaptatif (si équipé)

Solution: S00000701

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler le matériel installé du régulateur de vitesse adaptatif sur le véhicule.

Spécification

  • Si le matériel du régulateur de vitesse adaptatif n'est pas installé sur le véhicule, alors utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour désactiver la fonction de régulateur de vitesse.
  • Si le matériel de régulateur de vitesse adaptatif a été installé sur le véhicule, passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Dysfonctionnement du circuit de régulateur de vitesse adaptatif (si équipé)

Se reporter à S00001082

Réparation

  • Ajuster les fonctions et les paramètres aux réglages corrects.

Se reporter à la procédure 019-078

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Dysfonctionnement du circuit de régulateur de vitesse adaptatif (si équipé)

Solution: S00001082

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Connecter l'adaptateur de liaison de données INLINE™ au connecteur de diagnostic de liaison de données SAE J1939 de véhicule.
  • Essayer de communiquer avec l'ECM.
  • Sélectionner la connexion INLINE™ J1939 ECM.
  • Vérifier si l'outil d'entretien électronique Cummins® recommandé ou équivalent communique avec l'ECM.

Spécification

  • Si la communication entre l'ECM et l'outil d'entretien électronique recommandé de Cummins® ou équivalent ne peut pas être établie, alors réinitialiser la recherche à Pas de communication avec l'outil d'entretien électronique Cummins® ou équivalent sur l'ECM.

Solutions liées

  • Néant

Réparation

  • En cas d'erreur de communication, déterminer la cause de la perte de communication entre l'ECM et le matériel de régulateur de vitesse adaptatif.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


Arborescence de diagnostic - Pas de communication avec l'ECM

Symptômes

    • Pas de communication et le moteur ne démarre pas
    • Pas de communication et le moteur démarre
    • Pas d'erreur de l'outil d'entretien électronique INSITE™ liée à la communication
    • Communication avec certains ECM mais pas tous les ECM sur un moteur multi-module.

Mode d'emploi de cette arborescence

Cette procédure de recherche de pannes peut être utilisée pour dépister les problèmes de communication de liaison de données J1939 et J1587 entre l'outil d'entretien électronique et l'ECM. Il existe quatre procédures qui peuvent être utilisées pour supporter cette arborescence de diagnostic :

  • Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Les étapes de diagnostic dans cette procédure s'appuient sur les informations obtenues aux étapes précédentes. Les étapes de diagnostic doivent être suivies dans l'ordre spécifié dans la procédure de recherche de pannes.

Cette procédure de recherche de pannes supporte plusieurs familles de moteurs, certaines instructions sont donc formulées de manière générale. Appliquer les procédures et les actions demandées à la famille de moteur spécifique en s'appuyant sur la documentation moteur spécifique dans les manuels de recherche de pannes et réparation pour la famille de moteur spécifique.

Informations techniques (Shop Talk)

Trois principes de base ont été utilisés pour définir et classer les étapes de diagnostic listées dans cette arborescence.

  • Vérifier le fonctionnement du système au niveau supérieur avant le diagnostic des composants individuels du système. Cela a pour but de déterminer le comportement du système pour l'orientation des étapes suivantes de diagnostic.
  • Utiliser le faisceau sur banc pour séparer l'ECM du véhicule de sorte que l'ECM puisse être isolé des problèmes de véhicule éventuellement à l'origine de l'absence de communication.
  • Utiliser un second véhicule ou un second ECM pour isoler les problèmes du système au niveau supérieur avant de diagnostiquer les composants individuels du système.

Etape guidée 1 - Controle de code d'erreur de l'outil d'entretien électronique INSITE™

Etape guidée 1A - Controle du code d'erreur 5023 de l'outil d'entretien électronique INSITE™

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ electronic service tool error code 5023.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Controle du code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ error code 5080 or 5081.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI NON

Effectuer le téléchargement de l'étalonnage de l'ECM

 Pas de réparation

Réparation terminée

Aller à 1C

Etape guidée 1C - Autres controles de code d'erreur de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?
OUI NON

Se reporter au Manuel de l'outil d'entretien électronique INSITE™ pour les consignes de recherche de pannes.

 Pas de réparation

Réparation terminée

Aller à 1D

Etape guidée 1D - Contrôle de mot de passe ECM

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Does INSITE™ electronic service tool indicate the ECM is password protected?
  • Utiliser l'outil d'entretien électronique INSITE™.

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?
OUI NON

Saisir le mot de passe correct

Si le mot de passe n'est pas disponible, demander le mot de passe au client. Si le client ne peut pas fournir les informations de mot de passe, se reporter au manuel de l'outil d'entretien électronique INSITE™ pour les informations de suppression de mot de passe. Les directives de garantie normales s'appliquent si la suppression du mot de passe de l'ECM est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôle initial de l'adaptateur de liaison de données et de l'outil d'entretien électronique INSITE™

Etape guidée 2A - Contrôle initial de l'adaptateur de liaison de données

Conditions

  • adaptateur de liaison de données connecté au connecteur de liaison de données OEM dans le véhicule.
  • L'ordinateur de l'outil d'entretien électronique INSITE™ ne doit pas être connecté.
  • Remarque : S'il est connecté au connecteur à 3 broches de liaison de données du moteur, les voyants de communication ne clignotent pas, continuer à l'Etape 2B.

Action

Turn keyswitch on.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.
OUI NON

Pas de réparation

 Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - contrôle de réinitialisation d'adaptateur de liaison de données

Conditions

Outil d'entretien électronique INSITE™ connecté au véhicule.

Action

Data link adapter reset check
  • Débrancher l'alimentation électrique de l'adaptateur de liaison de données.
  • Le laisser déconnecté pendant 30 secondes
  • Rebrancher l'alimentation électrique sur l'adaptateur Inline
  • Mettre la clé de contact en position de marche (ON).

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 2C - Contrôle initial de l'outil d'entretien électronique INSITE™

Conditions

  • Outil d'entretien électronique INSITE™ connecté au véhicule
  • Mettre la clé de contact en position de marche (ON).

Action

Reboot INSITE™ electronic service tool PC.
  • Lancer l'outil d'entretien électronique INSITE™
  • Rechercher toute communication.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2D

Etape guidée 2D - contrôle de vérification d'adaptateur de liaison de données

Conditions

Néant

Action

Verify if an Inline or Inline I data link adapter is being used to communicate with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8A

Aller à 2E

Etape guidée 2E - contrôle de microprogrammes d'adaptateur de liaison de données

Conditions

Néant

Action

Verify data link adapter firmware version is compatible with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

La version des microprogrammes est-elle compatible avec l'ECM ?

La version des microprogrammes est-elle compatible avec l'ECM ?
OUI NON
Pas de réparation

Charger la version correcte des microprogrammes

Aller à 8A

Aller à 2C

Etape guidée 3 - Contrôles de configuration de communication sur banc

Etape guidée 3A - Contrôle de disponibilité de configuration sur banc

Conditions

  • Configuration sur banc disponible.

Action

Verify bench setup is available.

La configuration sur banc est-elle disponible ?

La configuration sur banc est-elle disponible ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Verify if engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3B - Contrôle initial de communication de configuration sur banc.

Conditions

  • Utiliser le même PC d'outil d'entretien électronique INSITE™ que celui utilisé pour les contrôles précédents
  • Configuration sur banc connectée à l'ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to comunicate with the ECM using bench setup.

L'ECM communique-t-il en utilisant la configuration sur banc ?

L'ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B-1

Aller à 3C

Etape guidée 3B-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Disconnect the bench top calibration cable from the ECM. Reconnect the ECM to the original engine or OEM wiring harness connector. Verify if the engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3C - Contrôle de disponibilité de second véhicule ou second ECM pour la configuration sur banc

Conditions

  • Second véhicule ou second ECM disponible pour les tests.

Action

Verify if a second vehicle or second ECM is available to connect to the bench setup.

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3E

Etape guidée 3D - Contrôle initial de fonctionnalité de configuration sur banc

Conditions

  • Utiliser le même PC de l'outil d'entretien électronique INSITE™ et les mêmes outils de configuration sur banc que ceux initialement utilisés sur le véhicule présentant le problème.
  • Configuration sur banc connectée au second véhicule ou au second ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle or a spare ECM using bench setup.

Le second ECM communique-t-il en utilisant la configuration sur banc ?

Le second ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 3E

Etape guidée 3E - Diagnostiquer le matériel de la configuration sur banc

Conditions

  • Néant

Action

Troubleshoot bench calibration cable, bench calibration harness, and serial cable.
  • Suivre les procédure de diagnostic pour évaluer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc et le câble série. Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Contrôle de résistance - câble série, faisceau d'étalonnage sur banc, câble d'étalonnage sur banc, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique.

Le contrôle de la configuration sur banc est-il bon ?

Le contrôle de la configuration sur banc est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc ou le câble série.

Aller à 3F

Aller à 3B

Etape guidée 3F - contrôle de remplacement d'adaptateur de liaison de données

Conditions

  • Néant

Action

Try to communicate with the bench setup using a replacement datalink.

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?
OUI NON

Utiliser l'adaptateur de liaison de données de remplacement.

Un problème avec la configuration sur banc aurait dû être trouvé. Diagnostiquer la configuration sur banc à nouveau.

Aller à 3B

Aller à 3E

Etape guidée 4 - Contrôle de circuit de mise sous tension de l'ECM

Etape guidée 4A - Contrôle de configuration du moteur

Conditions

  • Néant

Action

Determine if the engine is equipped with a fuel shutoff valve

Le moteur est-il équipé d'une soupape de coupure de carburant ?

Le moteur est-il équipé d'une soupape de coupure de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4A-2

Etape guidée 4A-1 - Contrôler la tension de la soupape de coupure de carburant

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the fuel shutoff valve post to engine block ground.

Il y a des systèmes de 12 V et 24 V, la tension de la soupape de coupure de carburant doit être à 1 VCC de la tension du système du véhicule.

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4A-2 - Contrôle de tension de signal de capteur de température de liquide de refroidissement

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement.

Action

Measure the voltage across the two pins of the coolant temperature sensor on the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôle de tension de clé de contact ECM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage qui contient le signal de clé de contact provenant de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the keyswitch input SIGNAL wire of the wiring harness to engine block ground.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage qui contient le signal de clé de contact, ou réparer ou remplacer la clé de contact, ou contrôler la connexion de batterie. Se reporter à la Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Se reporter à l'arborescence de diagnostic de performances de moteur dans le manuel de recherche de pannes et de réparation approprié, si la condition de démarrage impossible reste présente.

Aller à 4C

Réparation terminée

Etape guidée 4C - Contrôler la puissance et la masse de l'ECM

Conditions

  • Couper le contact (OFF).
  • Débrancher de l'ECM le connecteur de faisceau de câblage qui contient les câblages d'ALIMENTATION (-) et d'ALIMENTATION (+) de la batterie ECM.

Action

Measure the voltage from each ECM battery SUPPLY (+) pin to all battery SUPPLY (-) pins in the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON

Appeler pour autorisation.

Remplacer l'ECM. Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparer ou remplacer le faisceau de câblage qui contient les câblages d'ALIMENTATION (+) de batterie ECM et d'ALIMENTATION (-) de batterie.

Se reporter à l'arborescence de diagnostic de performances du moteur si l'impossibilité de démarrage persiste.

Réparation terminée

Réparation terminée

Etape guidée 5 - Contrôle initial de l'outil électronique

Etape guidée 5A - Configuration sur banc précédemment utilisée pour le contrôle de diagnostic

Conditions

  • Néant

Action

In Step 3 checks, was bench setup used to successfully communicate with the ECM?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?
OUI NON

L'ECM est OK et la réparation est terminée si la communication n'est pas requise à travers le connecteur ou le faisceau de liaison de données OEM.

Si la communication est nécessaire à travers le faisceau ou le connecteur de liaison de données OEM, passer à l'étape 6A.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify a second vehicle is available to connect to the electronic tool.

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule.
  • Clé de contact en position marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle using the same electronic tool hardware used on the problem vehicle.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 9A

Etape guidée 6 - contrôle d'alimentation d'adaptateur de liaison de données

Etape guidée 6A - contrôle de détermination d'adaptateur de liaison de données

Conditions

  • Néant

Action

Determine if an Inline I datalink adapter is being used to communicate with INSITE™ electronic service tool.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6G

Aller à 6B

Etape guidée 6B - Contrôler l'alimentation de l'adaptateur de liaison de données.

Conditions

  • Ne pas utiliser Inline I
  • Matériel d'outil électronique connecté au véhicule.
  • Outil d'entretien électronique INSITE™ lancé
  • Clé de contact en position marche (ON).

Action

Note: For all datalink adapters except Inline I.

Effectuer une tentative de communication avec l'outil d'entretien électronique INSITE™ et vérifier si le voyant d'alimentation électrique de l'adaptateur de liaison de données est allumé.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Déterminer si une tentative de communication est en cours sur le connecteur de tableau de bord de liaison de données OEM

Conditions

  • Néant

Action

Check to see if communication is being attempted at the OEM datalink dash connector.

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D

Aller à 6E

Etape guidée 6D - Contrôle de tension de connecteur de tableau de liaison de données OEM

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure voltage across the SUPPLY and ground pins of the OEM datalink connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre 22 pour Connecteur de liaison de données en cabine ou connecteur à 6 broches de liaison de données en cabine, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6E - Contrôler la tension à l'alimentation auxiliaire de l'adaptateur de liaison de données

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the data link adapter supply voltage at the datalink adapter harness connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble de liaison de données à 3 broches, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données.

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6F - Contrôler la tension à la batterie du véhicule

Conditions

  • Néant

Action

Measure vehicle battery voltage in all cases except if using an Inline I.

En utilisant un Inline I, mesurer la tension d'alimentation de l'adaptateur de liaison de données à partir de l'ordinateur.

La tension est-elle supérieure ou égale à 11 VCC ?

La tension est-elle supérieure ou égale à 11 VCC ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Nettoyer les connexions des batteries ou remplacer les batteries.

Réparation terminée

Réparation terminée

Etape guidée 6G - Contrôle de tension de port série de l'ordinateur

Conditions

  • Néant

Action

Note: For Inline I only.

Mesurer la tension entre la broche de masse du SIGNAL et la broche terminal de données prêt, et entre la broche de masse du SIGNAL et la broche demande d'envoi sur le port série de l'ordinateur.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble série, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

Une tension minimale de 5 VCC est-elle disponible ?

Une tension minimale de 5 VCC est-elle disponible ?
OUI NON

Remplacer l'adaptateur de liaison de données

Contacter le support d'administration du PC.

Réparation terminée

Réparation terminée

Etape guidée 7 - contrôle de circuit de liaison de données

Etape guidée 7A - Contrôler les circuits J1939 ou J1587

Conditions

  • Néant

Action

Use the following procedures to perform J1939 or J1587 circuit checks depending on the datalink circuit being used.

Se reporter à la Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse et pour rechercher tout court-circuit de broche à broche.

Se reporter à la Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse, pour rechercher tout court-circuit de broche à broche et pour contrôler la tension.

Se reporter à la Procédure 019-428 (Liaisons de données du moteur) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié. Terminer le contrôle de résistance, rechercher tout court-circuit à la masse et rechercher tout court-circuit de broche à broche.

Le contrôle de circuit est-il bon ?

Le contrôle de circuit est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau présentant le problème de liaison de données, à savoir le faisceau moteur ou le faisceau OEM.

Aller à 11A

Réparation terminée

Etape guidée 8 - Contrôle initial de l'outil électronique

Etape guidée 8A - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify if a second vehicle is available to connect to electronic tool?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8B

Aller à 10A

Etape guidée 8B - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule

Action

Attempt to communicate with the ECM on the second vehicle using the electronic tool.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 9 - Contrôle détaillé de l'outil électronique

Etape guidée 9A - Diagnostiquer le matériel de l'outil électronique

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating electronic tool hardware:
  • câble d'adaptateur de liaison de données
  • câble d'alimentation électrique d'adaptateur de liaison de données
  • adaptateur de liaison de données
  • Câble série
  • Ordinateur.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle initial - adaptateurs de liaison de données
  • Contrôle de résistance - câble série
  • Contrôle de résistance pour câble d'adaptateur de liaison de données et pour câble d'alimentation électrique d'adaptateur de liaison de données.

Le contrôle du matériel de l'outil électronique est-il bon ?

Le contrôle du matériel de l'outil électronique est-il bon ?
OUI NON

Problème de communication trouvé.

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 10 - Contrôle du câble série et de l'ordinateur

Etape guidée 10A - Diagnostiquer le câble série et l'ordinateur

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating the serial cable and computer.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle de résistance - câble série.

Le contrôle du câble série et de l'ordinateur est-il bon ?

Le contrôle du câble série et de l'ordinateur est-il bon ?
OUI NON

Problème de communication trouvé

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 11 - Amorçage de la ROM de l'ECM

Etape guidée 11A - Contrôle de disponibilité de l'outil d'amorçage de la ROM

Conditions

  • Néant

Action

Verify if ROM boot tool is available for specific ECM.

L'outil d'amorçage de la ROM est-il disponible ?

L'outil d'amorçage de la ROM est-il disponible ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Aller à 11B

Réparation terminée

Etape guidée 11B - Amorçage de la ROM de l'ECM

Conditions

  • Néant

Action

ROM boot the ECM.

Se reporter à la Procédure 019-427 (Amorçage de ROM d'ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI NON

Etalonner l'ECM à nouveau.

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparation terminée

Réparation terminée

Dernière modification: 07-DEC-2007

Droits d'auteur © 2007
Cummins, Inc.
Tous droits réservés


INDEX
fr52-fc111.htm

fr52-t06-111.htm

fr52-fc115.htm

fr52-t06-115.htm

fr52-fc122.htm

fr52-t06-122.htm

fr52-fc123.htm

fr52-t06-123.htm

fr52-fc124.htm

fr52-t06-124.htm

fr52-fc125.htm

fr52-t06-125.htm

fr52-fc131.htm

fr52-t06-131.htm

fr52-fc132.htm

fr52-t06-132.htm

fr52-fc133.htm

fr52-t06-133.htm

fr52-fc134.htm

fr52-t06-134.htm

fr52-fc135.htm

fr52-t06-135.htm

fr52-fc141.htm

fr52-t06-141.htm

fr52-fc143.htm

fr52-t06-143.htm

fr52-fc144.htm

fr52-t06-144.htm

fr52-fc145.htm

fr52-t06-145.htm

fr52-fc146.htm

fr52-t06-146.htm

fr52-fc151.htm

fr52-t06-151.htm

fr52-fc153.htm

fr52-t06-153.htm

fr52-fc154.htm

fr52-t06-154.htm

fr52-fc155.htm

fr52-t06-155.htm

fr52-fc176.htm

fr52-t06-176.htm

fr52-fc187.htm

fr52-t06-187.htm

fr52-fc193.htm

fr52-t06-193.htm

fr52-fc194.htm

fr52-t06-194.htm

fr52-fc195.htm

fr52-t06-195.htm

fr52-fc196.htm

fr52-t06-196.htm

fr52-fc197.htm

fr52-t06-197.htm

fr52-fc227.htm

fr52-t06-227.htm

fr52-fc234.htm

fr52-t06-234.htm

fr52-fc235.htm

fr52-t06-235.htm

fr52-fc238.htm

fr52-t06-238.htm

fr52-fc239.htm

fr52-t06-239.htm

fr52-fc241.htm

fr52-t06-241.htm

fr52-fc242.htm

fr52-t06-242.htm

fr52-fc245.htm

fr52-t06-245.htm

fr52-fc254.htm

fr52-t06-254.htm

fr52-fc255.htm

fr52-t06-255.htm

fr52-fc263.htm

fr52-t06-263.htm

fr52-fc265.htm

fr52-t06-265.htm

fr52-fc285.htm

fr52-t06-285.htm

fr52-fc286.htm

fr52-t06-286.htm

fr52-fc287.htm

fr52-t06-287.htm

fr52-fc288.htm

fr52-t06-288.htm

fr52-fc295.htm

fr52-t06-295.htm

fr52-fc319.htm

fr52-t06-319.htm

fr52-fc334.htm

fr52-t06-334.htm

fr52-fc338.htm

fr52-t06-338.htm

fr52-fc339.htm

fr52-t06-339.htm

fr52-fc343.htm

fr52-t06-343.htm

fr52-fc352.htm

fr52-t06-352.htm

fr52-fc358.htm

fr52-t06-358.htm

fr52-fc386.htm

fr52-t06-386.htm

fr52-fc415.htm

fr52-t06-415.htm

fr52-fc422.htm

fr52-t06-422.htm

fr52-fc426.htm

fr52-t06-426.htm

fr52-fc427.htm

fr52-t06-427.htm

fr52-fc435.htm

fr52-t06-435.htm

fr52-fc436.htm

fr52-t06-436.htm

fr52-fc441.htm

fr52-t06-441.htm

fr52-fc442.htm

fr52-t06-442.htm

fr52-fc453.htm

fr52-t06-453.htm

fr52-fc454.htm

fr52-t06-454.htm

fr52-fc455.htm

fr52-t06-455.htm

fr52-fc458.htm

fr52-t06-458.htm

fr52-fc459.htm

fr52-t06-459.htm

fr52-fc461.htm

fr52-t06-461.htm

fr52-fc462.htm

fr52-t06-462.htm

fr52-fc465.htm

fr52-t06-465.htm

fr52-fc466.htm

fr52-t06-466.htm

fr52-fc511.htm

fr52-t06-511.htm

fr52-fc512.htm

fr52-t06-512.htm

fr52-fc513.htm

fr52-t06-513.htm

fr52-fc515.htm

fr52-t06-515.htm

fr52-fc516.htm

fr52-t06-516.htm

fr52-fc555.htm

fr52-t06-555.htm

fr52-fc556.htm

fr52-t06-556.htm

fr52-fc561.htm

fr52-t06-561.htm

fr52-fc562.htm

fr52-t06-562.htm

fr52-fc563.htm

fr52-t06-563.htm

fr52-fc564.htm

fr52-t06-564.htm

fr52-fc565.htm

fr52-t06-565.htm

fr52-fc566.htm

fr52-t06-566.htm

fr52-fc572.htm

fr52-t06-572.htm

fr52-fc575.htm

fr52-t06-575.htm

fr52-fc584.htm

fr52-t06-584.htm

fr52-fc585.htm

fr52-t06-585.htm

fr52-fc596.htm

fr52-t06-596.htm

fr52-fc597.htm

fr52-t06-597.htm

fr52-fc598.htm

fr52-t06-598.htm

fr52-fc613.htm

fr52-t06-613.htm

fr52-fc618.htm

fr52-t06-618.htm

fr52-fc629.htm

fr52-t06-629.htm

fr52-fc689.htm

fr52-t06-689.htm

fr52-fc691.htm

fr52-t06-691.htm

fr52-fc692.htm

fr52-t06-692.htm

fr52-fc697.htm

fr52-t06-697.htm

fr52-fc698.htm

fr52-t06-698.htm

fr52-fc699.htm

fr52-t06-699.htm

fr52-fc731.htm

fr52-t06-731.htm

fr52-fc741.htm

fr52-t06-741.htm

fr52-fc742.htm

fr52-t06-742.htm

fr52-fc751.htm

fr52-t06-751.htm

fr52-fc757.htm

fr52-t06-757.htm

fr52-fc777.htm

fr52-t06-777.htm

fr52-fc778.htm

fr52-t06-778.htm

fr52-fc784.htm

fr52-t06-784.htm

fr52-fc1117.htm

fr52-t06-1117.htm

fr52-fc1128.htm

fr52-t06-1128.htm

fr52-fc1239.htm

fr52-t06-1239.htm

fr52-fc1241.htm

fr52-t06-1241.htm

fr52-fc1242.htm

fr52-t06-1242.htm

fr52-fc1515.htm

fr52-t06-1515.htm

fr52-fc1654.htm

fr52-t06-1654.htm

fr52-fc1655.htm

fr52-t06-1655.htm

fr52-fc1656.htm

fr52-t06-1656.htm

fr52-fc1657.htm

fr52-t06-1657.htm

fr52-fc1658.htm

fr52-t06-1658.htm

fr52-fc1659.htm

fr52-t06-1659.htm

fr52-fc1665.htm

fr52-t06-1665.htm

fr52-fc1666.htm

fr52-t06-1666.htm

fr52-fc1667.htm

fr52-t06-1667.htm

fr52-fc1675.htm

fr52-t06-1675.htm

fr52-fc1676.htm

fr52-t06-1676.htm

fr52-fc1691.htm

fr52-t06-1691.htm

fr52-fc1696.htm

fr52-t06-1696.htm

fr52-fc1718.htm

fr52-t06-1718.htm

fr52-fc1827.htm

fr52-t06-1827.htm

fr52-fc1828.htm

fr52-t06-1828.htm

fr52-fc1839.htm

fr52-t06-1839.htm

fr52-fc1841.htm

fr52-t06-1841.htm

fr52-fc1843.htm

fr52-t06-1843.htm

fr52-fc1844.htm

fr52-t06-1844.htm

fr52-fc1855.htm

fr52-t06-1855.htm

fr52-fc1856.htm

fr52-t06-1856.htm

fr52-fc1858.htm

fr52-t06-1858.htm

fr52-fc1861.htm

fr52-t06-1861.htm

fr52-fc1862.htm

fr52-t06-1862.htm

fr52-fc1864.htm

fr52-t06-1864.htm

fr52-fc1866.htm

fr52-t06-1866.htm

fr52-fc1867.htm

fr52-t06-1867.htm

fr52-fc1896.htm

fr52-t06-1896.htm

fr52-fc1919.htm

fr52-t06-1919.htm

fr52-fc1942.htm

fr52-t06-1942.htm

fr52-fc1965.htm

fr52-t06-1965.htm

fr52-fc1966.htm

fr52-t06-1966.htm

fr52-fc1968.htm

fr52-t06-1968.htm

fr52-fc1969.htm

fr52-t06-1969.htm

fr52-fc1974.htm

fr52-t06-1974.htm

fr52-fc2184.htm

fr52-t06-2184.htm

fr52-fc2186.htm

fr52-t06-2186.htm

fr52-fc2189.htm

fr52-t06-2189.htm

fr52-fc2272.htm

fr52-t06-2272.htm

fr52-fc2273.htm

fr52-t06-2273.htm

fr52-fc2274.htm

fr52-t06-2274.htm

fr52-fc2286.htm

fr52-t06-2286.htm

fr52-fc2287.htm

fr52-t06-2287.htm

fr52-fc2321.htm

fr52-t06-2321.htm

fr52-fc2322.htm

fr52-t06-2322.htm

fr52-fc2349.htm

fr52-t06-2349.htm

fr52-fc2351.htm

fr52-t06-2351.htm

fr52-fc2357.htm

fr52-t06-2357.htm

fr52-fc2375.htm

fr52-t06-2375.htm

fr52-fc2376.htm

fr52-t06-2376.htm

fr52-fc2377.htm

fr52-t06-2377.htm

fr52-fc2431.htm

fr52-t06-2431.htm

fr52-fc2432.htm

fr52-t06-2432.htm

fr52-fc2433.htm

fr52-t06-2433.htm

fr52-fc2434.htm

fr52-t06-2434.htm

fr52-fc2435.htm

fr52-t06-2435.htm

fr52-fc2436.htm

fr52-t06-2436.htm

fr52-fc2448.htm

fr52-t06-2448.htm

fr52-fc2451.htm

fr52-t06-2451.htm

fr52-fc2457.htm

fr52-t06-2457.htm

fr52-fc2517.htm

fr52-t06-2517.htm

fr52-fc2518.htm

fr52-t06-2518.htm

fr52-fc2533.htm

fr52-t06-2533.htm

fr52-fc2534.htm

fr52-t06-2534.htm

fr52-fc2535.htm

fr52-t06-2535.htm

fr52-fc2536.htm

fr52-t06-2536.htm

fr52-fc2537.htm

fr52-t06-2537.htm

fr52-fc2538.htm

fr52-t06-2538.htm

fr52-fc2568.htm

fr52-t06-2568.htm

fr52-fc2571.htm

fr52-t06-2571.htm

fr52-fc2572.htm

fr52-t06-2572.htm

fr52-fc2586.htm

fr52-t06-2586.htm

fr52-fc2587.htm

fr52-t06-2587.htm

fr52-fc2588.htm

fr52-t06-2588.htm

fr52-fc2589.htm

fr52-t06-2589.htm

fr52-fc2591.htm

fr52-t06-2591.htm

fr52-fc2592.htm

fr52-t06-2592.htm

fr52-fc2593.htm

fr52-t06-2593.htm

fr52-fc2594.htm

fr52-t06-2594.htm

fr52-fc2595.htm

fr52-t06-2595.htm

fr52-fc2596.htm

fr52-t06-2596.htm

fr52-fc2597.htm

fr52-t06-2597.htm

fr52-fc2598.htm

fr52-t06-2598.htm

fr52-fc2599.htm

fr52-t06-2599.htm

fr52-fc2611.htm

fr52-t06-2611.htm

fr52-fc2612.htm

fr52-t06-2612.htm

fr52-fc2613.htm

fr52-t06-2613.htm

fr52-fc2614.htm

fr52-t06-2614.htm

fr52-fc2615.htm

fr52-t06-2615.htm

fr52-fc2616.htm

fr52-t06-2616.htm

fr52-fc2617.htm

fr52-t06-2617.htm

fr52-fc2633.htm

fr52-t06-2633.htm

fr52-fc2641.htm

fr52-t06-2641.htm

fr52-fc2642.htm

fr52-t06-2642.htm

fr52-fc2643.htm

fr52-t06-2643.htm

fr52-fc2644.htm

fr52-t06-2644.htm

fr52-fc2645.htm

fr52-t06-2645.htm

fr52-fc2686.htm

fr52-t06-2686.htm

fr52-fc2687.htm

fr52-t06-2687.htm

fr52-fc2688.htm

fr52-t06-2688.htm

fr52-fc2689.htm

fr52-t06-2689.htm

fr52-fc2722.htm

fr52-t06-2722.htm

fr52-fc2723.htm

fr52-t06-2723.htm

fr52-fc2724.htm

fr52-t06-2724.htm

fr52-fc2725.htm

fr52-t06-2725.htm

fr52-fc2742.htm

fr52-t06-2742.htm

fr52-fc2752.htm

fr52-t06-2752.htm

fr52-fc2758.htm

fr52-t06-2758.htm

fr52-fc2759.htm

fr52-t06-2759.htm

fr52-fc2775.htm

fr52-t06-2775.htm

fr52-fc2776.htm

fr52-t06-2776.htm

fr52-fc2782.htm

fr52-t06-2782.htm

fr52-fc2783.htm

fr52-t06-2783.htm

fr52-fc2961.htm

fr52-t06-2961.htm

fr52-fc2962.htm

fr52-t06-2962.htm

fr52-fc2963.htm

fr52-t06-2963.htm

fr52-fc2964.htm

fr52-t06-2964.htm

fr52-fc2973.htm

fr52-t06-2973.htm

fr52-fc2988.htm

fr52-t06-2988.htm

fr52-fc2989.htm

fr52-t06-2989.htm

fr52-fc2991.htm

fr52-t06-2991.htm

fr52-fc3186.htm

fr52-t06-3186.htm

fr52-fc3213.htm

fr52-t06-3213.htm

fr52-fc3243.htm

fr52-t06-3243.htm

fr52-fc3326.htm

fr52-t06-3326.htm

fr52-fc3328.htm

fr52-t06-3328.htm

fr52-fc3366.htm

fr52-t06-3366.htm

fr52-fc3367.htm

fr52-t06-3367.htm

fr52-fc3368.htm

fr52-t06-3368.htm

fr52-fc3418.htm

fr52-t06-3418.htm

fr52-fc3436.htm

fr52-t06-3436.htm

fr52-fc3437.htm

fr52-t06-3437.htm

fr52-fc3488.htm

fr52-t06-3488.htm

fr52-fc3525.htm

fr52-t06-3525.htm

fr52-fc3526.htm

fr52-t06-3526.htm

fr52-fc3527.htm

fr52-t06-3527.htm

fr52-fc3528.htm

fr52-t06-3528.htm

fr52-fc3531.htm

fr52-t06-3531.htm

fr52-fc3532.htm

fr52-t06-3532.htm

fr52-fc3739.htm

fr52-t06-3739.htm

fr52-fc3843.htm

fr52-t06-3843.htm

fr52-fc3844.htm

fr52-t06-3844.htm

fr52-fc3845.htm

fr52-t06-3845.htm

fr52-fc3847.htm

fr52-t06-3847.htm

fr52-fc4621.htm

fr52-t06-4621.htm

fr52-fc4855.htm

fr52-t06-4855.htm

fr52-fc5111.htm

fr52-t06-5111.htm

fr52-fc5636.htm

fr52-t06-5636.htm

fr52-fc5948.htm

fr52-t06-5948.htm

fr52-fc6388.htm

fr52-t06-6388.htm

fr52-fc6396.htm

fr52-t06-6396.htm

fr52-fc6631.htm

fr52-t06-6631.htm

fr52-fc6857.htm

fr52-t06-6857.htm

fr52-fc6858.htm

fr52-t06-6858.htm

fr52-fc6945.htm

fr52-t06-6945.htm

fr52-fc6961.htm

fr52-t06-6961.htm

fr52-fc6994.htm

fr52-t06-6994.htm

fr52-fc7187.htm

fr52-t06-7187.htm

fr52-fc7188.htm

fr52-t06-7188.htm

fr52-fc7189.htm

fr52-t06-7189.htm

fr52-fc7191.htm

fr52-t06-7191.htm

fr52-fc7216.htm

fr52-t06-7216.htm

fr52-fc7277.htm

fr52-t06-7277.htm

fr52-fc7278.htm

fr52-t06-7278.htm

fr52-fc7279.htm

fr52-t06-7279.htm

fr52-fc7281.htm

fr52-t06-7281.htm

fr52-fc7282.htm

fr52-t06-7282.htm