ISB5.9 G/ISC8.3 G CM2180/CM2380, ISB6.7G CM2380,

Dernière modification: 21 Sep 2009 (fr06-fc778)

Droits d'auteur © 1997-2010
Cummins Inc.
Tous droits réservés


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 111

Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 111 PID: S254 SPN: 629 FMI: 12 VOYANT: Rouge SRT: | Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent. Erreur interne de l'ECM liée à des défaillances matérielles de mémoire ou à des circuits internes d'alimentation de tension ECM. | Le moteur ne démarrera ou ne fonctionnera peut-être pas.
Module commande de moteur

Description de circuit

L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.

Emplacement de composant

L'ECM se trouve sur le côté du moteur à côté du module de commande d'allumage (ICM).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque des diagnostics ECM internes détectent une erreur de lecture ou d'écriture interne au module.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur risque de ne pas démarrer.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par un problème interne de l'ECM. Les réparations ne sont pas possibles pour l'ECM.

Se reporter à Dépistage du code de défaut 111.

Dernière modification: 01-JUIN-2010
Droits d'auteur © 2000-2010 Cummins Inc. Tous droits réservés.


Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 115

Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 115 PID: P190 SPN: 190 FMI: 2 VOYANT: Rouge SRT: | Perte des deux signaux de vitesse/position magnétique du moteur – données erratiques, intermittentes ou incorrectes. | Le moteur risque de caler ou de ne pas démarrer.
Circuit des capteurs de régime/position d'arbre à cames et de vilebrequin moteur

Description de circuit

Le circuit de régime/position d'arbre à cames moteur est constitué de deux capteurs de régime/position d'arbre à cames moteur. Le capteur 1 de régime/position d'arbre à cames moteur est le capteur de position du moteur primaire et le capteur 2 de position d'arbre à cames moteur est le capteur de position du moteur de secours. Les deux capteurs de régime/position d'arbre à cames moteur fournissent des informations sur le régime moteur au module de commande électronique (ECM). Le capteur de régime/position d'arbre à cames moteur 1 est alimenté par une tension de 5 volts provenant de son alimentation de capteur dédiée 3. Le capteur 2 de position du moteur est alimenté par une tension de 5 volts provenant de l'alimentation de capteur partagée avec d'autres capteurs du circuit 1 d'alimentation de capteur. Les capteurs génèrent un signal en détectant le mouvement de la denture cible usinée dans l'engrenage d'arbre à cames.

Emplacement de composant

Les capteurs de régime/position d'arbre à cames de moteur se trouvent à l'arrière du carter de distribution, au-dessus du compresseur d'air. Les capteurs de régime/position d'arbre à cames moteur sont montés côte à côte. Le capteur 1 de régime/position d'arbre à cames du moteur est le capteur de position le plus écarté du bloc. Le capteur 2 de régime/position d'arbre à cames du moteur est le plus proche du bloc.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Les capteurs de position d'arbre à cames du moteur ne correspondent pas entre eux.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Lorsque la pression du collecteur d'admission indique une dépression, l'ECM suppose que le moteur fonctionne. Le code de défaut 115 peut devenir actif lorsque le contact est mis et que le régime moteur est nul si la pression du collecteur d'admission indique une pression différente de celle prévue. L'outil d'entretien électronique INSITE™ peut être utilisé pour comparer le capteur de pression de collecteur d'admission du moteur au capteur de pression d'admission d'accélérateur moteur. Ces deux capteurs doivent être égaux et relever la pression atmosphérique (101,3 kPa [14,7 psi] au niveau de la mer) lorsque le contact est mis et que le moteur ne fonctionne pas. S'ils ne sont pas égaux, cela peut indiquer une défaillance de plage du capteur de pression de collecteur d'admission. Le moteur risque de ne pas démarrer si cette condition existe.

Ce code de défaut est enregistré lorsque l'ECM ne reçoit pas un signal des capteurs de régime/position d'arbre à cames ou si le signal reçu est dégradé.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert d'alimentation, de signal ou de retour dans le capteur, le faisceau moteur ou l'ECM.
  • Courts-circuits à la la masse ou retour dans le capteur, le faisceau moteur ou l'ECM
  • Courts-circuits sur une source de tension dans le capteur, le faisceau moteur ou l'ECM
  • Détérioration des dents de cible de capteur ou de la molette.

Si ce code de défaut se produit par intermittence, rechercher avec minutie les causes de connexions de faisceau intermittentes, comme des broches desserrées ou usées dans les connecteurs de faisceau moteur.

Se reporter à Dépistage du code de défaut 115.

Dernière modification: 01-JUIN-2010


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 122

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 122 PID: P102 SPN: 102 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute. | Détarage de la puissance du moteur.
Circuit de capteur de pression de collecteur d'admission 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression/de température du collecteur d'admission de moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression/de température de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement comme au ralenti ou en décélération. L'ECM détecte un signal de haute tension dans des conditions de fonctionnement à forte charge de moteur. Le capteur de pression/de température de collecteur d'admission du moteur est un capteur de combinaison qui mesure également la température de collecteur d'admission.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission moteur se trouve à l'arrière du module de carburant, près du bouchon d'extrémité du régulateur de pression du carburant et de la soupape d'arrêt de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de collecteur d'admission est supérieure à 4,95 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un capteur endommagé
  • Alimentation ou ligne de signal en court-circuit sur la source de tension.
Se reporter à Dépistage du code de défaut 122.

Dernière modification: 19-FEV-2010


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 123

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 123 PID: P102 SPN: 102 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Réduction possible des performances du moteur
Circuit de capteur de pression/température de collecteur d'admission N° 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression/de température du collecteur d'admission de moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression/de température de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement comme au ralenti ou en décélération. L'ECM détecte un signal de haute tension dans des conditions de fonctionnement à forte charge de moteur. Le capteur de pression/de température de collecteur d'admission du moteur est un capteur de combinaison qui mesure également la température de collecteur d'admission.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission moteur se trouve à l'arrière du module de carburant, près du bouchon d'extrémité du régulateur de pression du carburant et de la soupape d'arrêt de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de collecteur d'admission est inférieure à 0,05 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 123.

Dernière modification: 18-FEV-2010


Pression de collecteur d'admission n° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 124

Pression de collecteur d'admission n° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 124 PID: P102 SPN: 102 FMI: 0/16 VOYANT: Orange SRT: | Pression de collecteur d'admission n° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Réduction possible des performances du moteur
Circuit de capteur de pression de collecteur d'admission 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression/de température du collecteur d'admission de moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression/de température de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement comme au ralenti ou en décélération. L'ECM détecte un signal de haute tension dans des conditions de fonctionnement à forte charge de moteur. Le capteur de pression/de température de collecteur d'admission du moteur est un capteur de combinaison qui mesure également la température de collecteur d'admission.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission moteur se trouve à l'arrière du module de carburant, près du bouchon d'extrémité du régulateur de pression du carburant et de la soupape d'arrêt de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression du collecteur d'admission est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

La sortie du couple moteur sera détarée.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le capteur de pression/température du collecteur d'admission moteur surveille la pression dans le collecteur d'admission. Ce défaut est actif lorsque la pression de collecteur d'admission est trop élevée pour les conditions actuelles de fonctionnement.

Se reporter à Dépistage du code de défaut 124.

Dernière modification: 01-JUIN-2010


Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 125

Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 125 PID: P102 SPN: 102 FMI: 0/16 VOYANT: Orange SRT: | Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La pression de collecteur d'admission est au-dessous de la limite minimale de fonctionnement. | Réduction possible des performances du moteur.
Circuit du capteur de pression du collecteur d'admission

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de collecteur d'admission moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission. L'ECM détecte une basse tension de signal dans certaines conditions de fonctionnement, comme au ralenti ou en décélération. L'ECM détecte un signal de haute tension dans des conditions de fonctionnement à forte charge de moteur. Le capteur de pression/de température de collecteur d'admission du moteur est un capteur de combinaison qui mesure également la température de collecteur d'admission.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission moteur se trouve à l'arrière du module de carburant, près du bouchon d'extrémité du régulateur de pression du carburant et de la soupape d'arrêt de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression du collecteur d'admission est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

La sortie du couple moteur sera détarée.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le capteur de pression/température du collecteur d'admission moteur surveille la pression dans le collecteur d'admission. Ce défaut est actif lorsque la pression de collecteur d'admission est trop élevée pour les conditions actuelles de fonctionnement du moteur.

Les causes possibles de ce défaut sont :

  • Fuites dans le système d'admission d'air entre le turbocompresseur et le collecteur d'admission
  • Un capteur de pression de collecteur d'admission endommagé
  • Un capteur de pression barométrique endommagé
  • Restriction de post-refroidissement
  • Restriction d'entrée de carburant trop grande (normalement à cause d'un filtre à carburant restreint).
Se reporter à Dépistage du code de défaut 125.

Dernière modification: 23-NOV-2010


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 131

Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 131 PID: P091 SPN: 091 FMI: 3 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute. | Le moteur ne tourne qu'au ralenti.
Circuit de capteur de position de la pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte quand la tension de signal de pédale d'accélérateur est supérieure à une valeur étalonnée pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélérateur doit être installée.

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur sur la batterie ou l'alimentation +5 volts.
  • Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions
  • Court-circuit de l'alimentation d'accélérateur sur la batterie
  • Capteur de position de levier ou de pédale d'accélérateur endommagé.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut 131.

Dernière modification: 01-JUIN-2010


Circuit de capteur de position 1 de pédale ou de levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 132

Circuit de capteur de position 1 de pédale ou de levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 132 PID: P091 SPN: 091 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse. | Le moteur passera en mode de retour lent.
Circuit de capteur de position de la pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte quand la tension de signal de position 1 de pédale d'accélérateur est inférieure à une valeur étalonnée pendant plus de 2 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et de réussite de diagnostic.

Le moteur effectuera un détarage de puissance important.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant rouge d'arrêt moteur et/ou le MIL immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et que le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, une pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée.

Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 1 peut être surveillée avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale d'accélérateur à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur
  • Anomalie de fonctionnement du capteur de position 1 de la pédale d'accélérateur
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut 132.

Dernière modification: 18-MAR-2010


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 133

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 133 PID: P372 SPN: 974 FMI: 3 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur à distance - tension au-dessus de la normale ou court-circuit à source haute | Le moteur ne tourne au ralenti que si l'accélérateur à distance est activé.
ISL G CM2180 - Circuit de capteur de position de pédale d'accélérateur à distance

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande électronique (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Emplacement de composant

L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte quand la tension de signal de pédale d'accélérateur à distance est supérieure à 4,95 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute :

  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance sur la batterie ou l'alimentation (+) 5 volts.
  • Circuit ouvert de retour de pédale ou de levier d'accélérateur à distance dans le faisceau ou les connexions.
  • Court-circuit de l'alimentation d'accélérateur à distance sur la batterie.
  • Capteur de position de levier ou de pédale d'accélérateur à distance endommagé.
Se reporter à Dépistage du code de défaut 133.

Dernière modification: 19-FEV-2010


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 134

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 134 PID: P372 SPN: 974 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse. | Le moteur ne tourne au ralenti que si l'accélérateur à distance est activé.
Circuit de capteur de position de la pédale d'accélérateur à distance

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande électronique (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur à distance se trouve sur la pédale d'accélérateur à distance. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque la clé de contact est en position ON et que l'accélérateur à distance est en position ON.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur à distance est inférieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange d'arrêt du moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec du diagnostic.

Sur les moteurs équipés d'un système d'Informations de diagnostic embarqué (OBD), l'ECM effectuera un détarage après une période de temps étalonnée.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur, placer l'accélérateur à distance sur la position ON, et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM désactive le MIL immédiatement lorsque le diagnostic s'exécute avec succès.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur.
  • Capteur de position de levier ou de pédale d'accélérateur à distance endommagé.
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur à distance dans le faisceau ou les connecteurs.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur à distance doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut 134.

Dernière modification: 01-JUIN-2010


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 135

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 135 PID: P100 SPN: 100 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
ISB5.9 CM2180 - Circuit de capteur de pression d'huile moteur

Description de circuit

Le capteur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de pression d'huile se trouve dans le bloc, sous l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal sur la broche de signal de pression d'huile moteur est supérieure à 4,95 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La protection moteur pour la pression d'huile sera désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Court-circuit de broche à broche dans le fil de signal.

Le code de défaut ne se produit-il que par temps froid ? Si tel est le cas, laisser chauffer l'huile et voir si le code de défaut devient inactif.

Se reporter à Dépistage du code de défaut 135.

Dernière modification: 01-JUIN-2010


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 141

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: P100 SPN: 100 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
Circuit de capteur de pression d'huile moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile se trouve sur le côté admission du moteur, au-dessous de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'huile moteur est inférieure à 0,25 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.
  • La protection moteur pour la pression d'huile sera désactivée.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'outil d'entretien électronique INSITE™ ne peut pas être utilisé pour effacer le code de défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Un fil d'alimentation ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 141.

Dernière modification: 26-JAN-2010


Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 143

Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 143 PID: P100 SPN: 100 FMI: 1/18 VOYANT: Orange SRT: | Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. | Détarage de puissance du moteur
Circuit de capteur de pression d'huile moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve sur le côté admission du bloc-moteur, au-dessous de l'ECM.

Conditions d'exécution des diagnostics

Le diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression d'huile moteur est inférieure aux limites de protection de moteur.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Un détarage de couple émis par l'ECM limite la sortie de puissance du moteur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer le code de défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Basse pression d'huile
  • Niveau d'huile incorrect
  • Commutateur de pression d'huile endommagé
  • Court-circuit à la masse du faisceau moteur.
Se reporter à Dépistage du code de défaut 143.

Dernière modification: 01-JUIN-2010


Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 144

Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 144 PID: P110 SPN: 110 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. | Réduction possible des performances. Pas de protection moteur pour la température du liquide de refroidissement.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement dans le moteur. Le module de commande électronique (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions.

Emplacement de composant

Le capteur de température de liquide de refroidissement se trouve sous l'orifice du collecteur d'échappement pour le cylindre n°1.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de liquide de refroidissement est supérieure à 4,95 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement est utilisée.
  • La protection moteur pour la température de liquide de refroidissement sera désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.

Informations techniques (Shop Talk)

Lorsque la température du liquide de refroidissement du moteur est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température du liquide de refroidissement du moteur est élevée, la résistance du capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Avant le dépistage du code de défaut 144, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.

Ce défaut peut être enregistré par temps extrêmement froid.

La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut 144.

Dernière modification: 03-MAR-2010


Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 145

Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 145 PID: P110 SPN: 110 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. | Réduction possible des performances. Pas de protection moteur pour la température du liquide de refroidissement.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement dans le moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température de liquide de refroidissement se trouve sous l'orifice du collecteur d'échappement pour le cylindre n°1.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température du liquide de refroidissement est inférieure à 0,1 VCC pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic
  • Une valeur par défaut est utilisée pour le relevé de température de liquide de refroidissement
  • La protection moteur pour la température de liquide de refroidissement sera désactivée
  • Un détarage de couple est émis par l'ECM pour limiter la sortie de puissance dans les moteurs équipés de diagnostics embarqués (OBD).

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.

Informations techniques (Shop Talk)

Lorsque la température du liquide de refroidissement est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température du liquide de refroidissement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur.

Les causes possibles de ce code de défaut incluent :

  • Capteur de température de liquide de refroidissement du moteur endommagé.
  • Court-circuit à la masse sur le fil de signal
  • Court-circuit de broche à broche sur le fil de signal.

La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut 145.

Dernière modification: 01-JUIN-2010


Température de liquide de refroidissement du moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave

CODE DE DEFAUT 146

Température de liquide de refroidissement du moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 146 PID: P110 SPN: 110 FMI: 0/16 VOYANT: Orange SRT: | Température de liquide de refroidissement du moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave. | La puissance est détarée et le moteur peut être coupé si la fonction de coupure de protection du moteur est activée.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement moteur est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement dans le moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut indique que la température de liquide de refroidissement du moteur a dépassé la limite de protection du moteur.

Lorsque la température du liquide de refroidissement du moteur est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température du liquide de refroidissement du moteur est élevée, la résistance du capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température de liquide de refroidissement du moteur se trouve sous l'orifice du collecteur d'échappement pour le cylindre n°1.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte quand la température de liquide de refroidissement est supérieure à une limite étalonnée réglée dans l'ECM.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec de diagnostic. La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.

  • L'ECM désactivera le code de défaut immédiatement après la réduction de la température de liquide de refroidissement du moteur au-dessous de la limite de protection de moteur.
  • Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement du moteur a dépassé les limites de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence des symptômes Température de liquide de refroidissement du moteur supérieure à la normale.

Se reporter à Dépistage du code de défaut 146.

Dernière modification: 01-JUIN-2010


Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 151

Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 151 PID: P110 SPN: 110 FMI: 0 VOYANT: Rouge SRT: | Température de liquide de refroidissement moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonction d'arrêt de protection du moteur est activée, le moteur s'arrêtera 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement moteur est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement dans le moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut indique que la température de liquide de refroidissement du moteur a dépassé la limite de protection du moteur.

Lorsque la température du liquide de refroidissement du moteur est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température du liquide de refroidissement du moteur est élevée, la résistance du capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température de liquide de refroidissement se trouve sous l'orifice du collecteur d'échappement pour le cylindre n°1.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de liquide de refroidissement est supérieure aux limites maximales de fonctionnement réglées dans l'étalonnage ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence de diagnostic des symptômes Température de liquide de refroidissement du moteur supérieure à la normale.

Se reporter à Dépistage du code de défaut 151.

Dernière modification: 01-JUIN-2010


Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 153

Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 153 PID: P105 SPN: 105 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Réduction possible des performances. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température d'air du collecteur d'admission.
Circuit de capteur de pression/température de collecteur d'admission du moteur

Description de circuit

Le capteur de pression/température du collecteur d'admission du moteur est un capteur de résistance variable et est utilisé pour mesurer la pression et la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Le capteur de pression/de température de collecteur d'admission du moteur est un capteur de combinaison qui mesure également une pression du collecteur d'admission.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission moteur se trouve à l'arrière du module de carburant, près du bouchon d'extrémité du régulateur de pression du carburant et de la soupape d'arrêt de carburant.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de collecteur d'admission est supérieure à 4,95 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur peut être réduit.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Lorsque la température du mélange de carburant dans le collecteur d'admission est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de l'air dans le collecteur d'admission est élevée, la résistance du capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Le capteur de température de collecteur d'admission partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Ce défaut peut se produire par des températures extrêmement basses.

Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.

La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | de 28 k à 32 k
10 | 50 | de 18 k à 20 k
20 | 68 | de 11 k à 13 k
30 | 86 | de 7 k à 9 k
40 | 104 | 5300 à 5850
Se reporter à Dépistage du code de défaut 153.

Dernière modification: 19-FEV-2010


Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 154

Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 154 PID: P105 SPN: 105 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse. | Réduction possible des performances. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température d'air du collecteur d'admission.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le capteur de pression/température du collecteur d'admission du moteur est un capteur de résistance variable et est utilisé pour mesurer la pression et la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Le capteur de pression/de température de collecteur d'admission du moteur est un capteur de combinaison qui mesure également une pression du collecteur d'admission.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission moteur se trouve à l'arrière du module de carburant, près du bouchon d'extrémité du régulateur de pression du carburant et de la soupape d'arrêt de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de collecteur d'admission est inférieure à 0,06 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur peut être réduit.
  • Une valeur par défaut est utilisée pour le relevé de température de collecteur d'admission.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Lorsque la température de l'air du collecteur d'admission est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de l'air du collecteur d'admission est élevée, la résistance du capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Le capteur de température de collecteur d'admission partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Ce défaut peut se produire par des températures extrêmement basses.

Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur

La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut 154.

Dernière modification: 19-FEV-2010


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 155

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 155 PID: P105 SPN: 105 FMI: 0 VOYANT: Rouge SRT: | Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonction d'arrêt de protection du moteur est activée, le moteur s'arrêtera 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression/température de collecteur d'admission du moteur

Description de circuit

Le capteur de pression/température du collecteur d'admission du moteur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission.

Lorsque l'air d'admission est froid, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. Ce capteur est un capteur de combinaison et est également utilisé pour mesurer la pression du collecteur d'admission.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission moteur se trouve à l'arrière du module de carburant, près du bouchon d'extrémité du régulateur de pression du carburant et de la soupape d'arrêt de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de collecteur d'admission est supérieure aux limites maximales de fonctionnement dans l'étalonnage ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.

L'ECM éteindra le voyant rouge d'arrêt moteur immédiatement après que la température du collecteur d'admission reviendra dans les limites du fonctionnement normal.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de collecteur d'admission a dépassé la limite maximale de protection du moteur.

Les causes possibles de ce code de défaut incluent :

  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée

La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675

Ce capteur peut contrôler le ventilateur du moteur si l'OEM utilise cette fonction dans l'ECM. La fonctionnalité d'arrêt de protection du moteur est une fonction client qui ne peut être activée qu'à la demande du client.

Se reporter à Dépistage du code de défaut 155.

Dernière modification: 01-JUIN-2010


Circuit de pilote d'actionneur de contrôle d'accélérateur électronique - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 176

Circuit de pilote d'actionneur de contrôle d'accélérateur électronique - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 176 PID: SPN: 3464 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de pilote d'actionneur de contrôle d'accélérateur électronique - tension au-dessous de la normale ou court-circuit à source basse | Le régime du moteur sera uniquement au ralenti avec une augmentation possible de la vitesse de ralenti.
Circuit d'actionneur d'accélérateur moteur

Description de circuit

Le module de commande électronique (ECM) contrôle l'actionneur d'accélérateur moteur, qui est à la fois un dispositif d'entrée et de sortie. Il y a deux capteurs de position d'accélérateur situés à l'intérieur de l'actionneur d'accélérateur du moteur et ils partagent une alimentation commune et un retour commun. L'actionneur d'accélérateur de moteur reçoit une tension d'alimentation de 5 volts de l'alimentation de capteur 1. L'ECM contrôle la position de l'accélérateur à travers la ligne (+) de l'actionneur d'accélérateur de moteur.

Emplacement de composant

L'actionneur d'accélérateur du moteur est situé entre l'adaptateur d'admission d'air et le carter de contrôle de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne lorsque le moteur démarre ou est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de l'accélérateur réelle est supérieure à la position de l'accélérateur commandée d'une quantité supérieure à une quantité étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionneur d'accélérateur moteur passera à sa position par défaut et le circuit de pilote d'actionneur d'accélérateur sera désactivé.
  • Augmentation possible du régime de ralenti.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper et remettre le contact.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Un actionneur d'accélérateur endommagé
  • Un circuit ouvert dans le faisceau de câblage
  • Un court-circuit dans le faisceau de câblage.
Se reporter à Dépistage du code de défaut 176.

Dernière modification: 24-AOUT-2010


Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 187

Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 187 PID: S211 SPN: 3510 FMI: 4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. | Réduction possible des performances.
Circuit d'alimentation du capteur n° 2

Description de circuit

C'est un circuit de tension d'alimentation de capteur 5 V (2). L'ECM délivre une alimentation de 5 VCC au capteur de pression/température de collecteur d'admission de moteur, au capteur de pression d'huile moteur, au capteur de pression d'admission de régulateur de carburant, au capteur de contre-pression d'échappement et au capteur de pression/température de sortie de régulateur de carburant du moteur.

Emplacement de composant

L'alimentation de capteur 2 se trouve dans le faisceau de câblage.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension d'alimentation de capteur 1 est inférieure à une valeur étalonnée pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur l'alimentation de capteur 2.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les alimentations de tension sont divisées en 6 circuits, de 1 à 6. La basse tension sur le fil d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur ayant une anomalie de fonctionnement ou une alimentation électrique d'ECM ayant une anomalie de fonctionnement.

Se reporter à Dépistage du code de défaut 187.

Dernière modification: 30-MAR-2010


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 195

Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 195 PID: P111 SPN: 111 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. | Aucun effet sur le fonctionnement. Pas de protection moteur pour le niveau de liquide de refroidissement.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de niveau de liquide de refroidissement est supérieure à une quantité étalonnable pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Court-circuit de l'alimentation de capteur sur la tension de batterie.
Se reporter à Dépistage du code de défaut 195.

Dernière modification: 01-JUIN-2010


Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 196

Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 196 PID: P111 SPN: 111 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de niveau de liquide de refroidissement moteur. | Aucun effet sur le fonctionnement. Pas de protection moteur pour le niveau de liquide de refroidissement.
Circuit de capteur de niveau de liquide de refroidissement 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de niveau de liquide de refroidissement est inférieure à une valeur étalonnable pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Le capteur de niveau de liquide de refroidissement est fourni par l'OEM.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de signal dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de signal à la masse dans le faisceau moteur, le connecteur ou le capteur
  • Capteur de niveau de liquide de refroidissement du moteur endommagé.
Se reporter à Dépistage du code de défaut 196.

Dernière modification: 18-MAR-2010


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 197

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 197 PID: P111 SPN: 111 FMI: 1/18 VOYANT: Orange SRT: | Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. | Détarage de la puissance du moteur.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que le niveau de liquide de refroidissement est au-dessous des limites de fonctionnement normal.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur après 20 secondes lorsque le bas niveau de liquide de refroidissement moteur est détecté.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après 20 secondes de détection de niveau correct de liquide de refroidissement moteur.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Se reporter à Dépistage du code de défaut 197.

Dernière modification: 01-JUIN-2010


Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 227

Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 227 PID: 221 SPN: 3510 FMI: 3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. | Réduction possible des performances.
Tension d'alimentation de capteur 2

Description de circuit

C'est un circuit de tension d'alimentation de capteur 5 V (2). Le module de commande électronique ECM délivre une alimentation de 5 VCC au capteur de pression/température de collecteur d'admission de moteur, au capteur de pression d'huile moteur, au capteur de pression d'admission de régulateur de carburant, au capteur de contre-pression d'échappement et au capteur de pression/température de sortie de régulateur de carburant du moteur.

Emplacement de composant

Le circuit d'alimentation de capteur 2 est contenu dans le faisceau de câblage.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur 2 est supérieure à 5,63 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

La haute tension sur le fil d'alimentation de l'alimentation de capteur 2 peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un ECM endommagé.

Se reporter à Dépistage du code de défaut 227.

Dernière modification: 01-JUIN-2010


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 234

Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 234 PID: 190 SPN: 190 FMI: 0/0 VOYANT: Rouge SRT: | Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. | Bougie et carburant désactivés jusqu'à ce que le régime moteur descende sous la limite de survitesse.
Circuit de capteur de vitesse/position 1 d'arbre à cames de moteur

Description de circuit

Le capteur 1 de régime/position d'arbre à cames moteur est le capteur principal de position du moteur. Le capteur 1 de régime/position d'arbre à cames du moteur fournit des informations sur le régime et la position du moteur au module de commande électronique (ECM). Le capteur 1 de régime/position d'arbre à cames moteur est alimenté par une tension de 5 volts provenant d'une alimentation de capteur dédiée 3. Les capteurs génèrent un signal en détectant le mouvement de dents cibles usinées dans l'engrenage d'arbre à cames.

Emplacement de composant

Les capteurs de régime/position de vilebrequin de moteur se trouvent à l'arrière du carter de distribution, au-dessus du compresseur. Les capteurs de régime/position d'arbre à cames moteur sont montés côte à côte. Le capteur 1 de régime/position de l'arbre à cames du moteur est le capteur de position le plus écarté du bloc. Le capteur 2 de régime/position d'arbre à cames du moteur est le plus proche du bloc.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte un régime moteur supérieur à 3400 tr/mn.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas de chute du régime moteur au-dessous de 3200 tr/min.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Sources externes de carburant tiré dans le passage d'air d'admission
  • Inversion de puissance (roue libre) du moteur
  • Manipulation illicite des capteurs de régime/position moteur.

S'assurer que les conditions de fonctionnement correctes sont respectées en faisant fonctionner le moteur comme cela est décrit dans le manuel de conduite et d'entretien. Pour rechercher une survitesse valable, contrôler les informations instantanées de code de défaut pour voir si la vitesse est atteinte.

Se reporter à Dépistage du code de défaut 234.

Dernière modification: 01-JUIN-2010


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale – niveau le plus grave

CODE DE DEFAUT 235

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale – niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 235 PID: P111 SPN: 111 FMI: 1/1 VOYANT: Rouge SRT: | Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. | Détarage progressif de puissance et de vitesse ; si la fonction d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que le niveau de liquide de refroidissement est au-dessous des limites de fonctionnement normal.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur après 20 secondes lorsque le bas niveau de liquide de refroidissement moteur est détecté.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après 20 secondes de détection de niveau correct de liquide de refroidissement moteur.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

La protection du moteur pour le niveau de liquide de refroidissement est une fonction client qui ne peut être activée qu'à la demande du client. Ce capteur doit désactiver la soupape de contrôle de carburant si cette fonction est utilisée par l'OEM.

Se reporter à Dépistage du code de défaut 235.

Dernière modification: 01-JUIN-2010


Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 238

Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 238 PID: S232 SPN: 3511 FMI: 4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse. | Réduction possible des performances.
Circuit d'alimentation du capteur n° 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur de régime/position d'arbre à cames moteur.

Emplacement de composant

Le circuit d'alimentation de capteur N° 3 est contenu dans le faisceau de câblage du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la tension de signal d'alimentation de capteur N° 3 est inférieure à 4,42 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM utilisera le capteur de régime/position moteur d'arbre à cames de moteur 2 pour déterminer la vitesse et la position du moteur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

La haute tension sur le fil d'alimentation de l'alimentation de capteur 3 peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un ECM endommagé.

Se reporter à Dépistage du code de défaut 238.

Dernière modification: 01-JUIN-2010


Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 239

Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 239 PID: S232 SPN: 3511 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute. | Réduction possible des performances.
Circuit d'alimentation de capteur N° 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur 1 de régime/position d'arbre à cames moteur.

Emplacement de composant

Le circuit d'alimentation de capteur N° 3 est contenu dans le faisceau de câblage du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la tension de signal d'alimentation 3 de capteur est supérieure à 5,63 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM utilisera le capteur 2 de régime/position d'arbre à cames moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

La haute tension sur le fil d'alimentation de l'alimentation de capteur 3 peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un ECM endommagé.

Se reporter à Dépistage du code de défaut 239.

Dernière modification: 01-JUIN-2010


Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 241

Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 241 PID: P84 SPN: 84 FMI: 2 VOYANT: Orange SRT: | Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas.
Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande électronique (ECM) du moteur et convertit en vitesse de véhicule.

Emplacement de composant

Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule. Se reporter au manuel d'entretien du fabricant d'origine (OEM).

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le véhicule est en mouvement.

Conditions de réglage des codes de défauts

L'ECM détecte une perte de vitesse du véhicule lorsque d'autres conditions de fonctionnement du moteur indiquent que le véhicule est en mouvement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La plage de fonctionnement du régime moteur est limitée au paramètre réglable "Régime moteur maximum sans VSS".

Conditions pour effacer le code de défaut

  • Démarrer le moteur et déplacer le véhicule.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement à la détection par l'ECM d'un signal valide de régime moteur du capteur de régime moteur.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Il existe de multiples types de capteurs de vitesse de véhicule. Le capteur est soit un capteur magnétique, soit un capteur à liaison de données, soit un capteur numérique, soit un tachygraphe. Contacter l'OEM pour le type spécifique installé sur le véhicule.

Ce défaut est actif lorsque l'ECM perd un signal de vitesse de véhicule alors que d'autres conditions du moteur indiquent que le véhicule est en déplacement. Le défaut peut également devenir actif s'il y a une série de mouvements d'embrayage, de frein de service ou d'accélérateur sans mouvement du véhicule. Le défaut est actif lorsque l'ECM reçoit un signal de vitesse de véhicule supérieur à zéro. Puisque le capteur de vitesse de véhicule est installé par l'OEM, cette procédure de diagnostic ne détecte pas toutes les anomalies de fonctionnement du circuit dues à des composants qui ne sont pas sous le contrôle de Cummins Inc. Les valeurs de résistance de capteur, les capteurs de vitesse à liaison de données et les tachygraphes ne sont pas entièrement couverts dans cette procédure.

Se reporter à Dépistage du code de défaut 241.

Dernière modification: 01-JUIN-2010


Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal

CODE DE DEFAUT 242

Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 242 PID: P084 SPN: 84 FMI: 10/10 VOYANT: Orange SRT: | Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal. Le signal indique une connexion intermittente ou une manipulation illicite du VSS. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas.
Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande électronique (ECM) du moteur et convertit en vitesse de véhicule.

Emplacement de composant

Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule.

Conditions d'exécution des diagnostics

  • Le paramètre réglable "Anti manipulation illicite de VSS" doit être activé.
  • Ce diagnostic fonctionne continuellement lorsque le véhicule est en mouvement si la fonction est activée.

Conditions de réglage des codes de défauts

L'ECM détecte un événement de manipulation illicite du signal de vitesse de véhicule.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La plage de fonctionnement du régime moteur est limitée au paramètre réglable "Régime moteur maximum sans VSS".
  • Les fonctions de régulateur de vitesse, de protection de survitesse et de régulateur d'allure sont désactivées.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et faire rouler le véhicule de manière à ce que l'ECM détecte la vitesse sur la route.

  • L'ECM détecte un signal de vitesse de véhicule valide émis par le capteur de vitesse de véhicule.
  • Le contact doit être mis, et la vitesse de véhicule et le régime moteur doivent être à 0 pendant 10 secondes.

Informations techniques (Shop Talk)

Vérifier si les réglages de fonction pour l'anti-manipulation VSS (code défaut 242), le type d'application et la transmission automatique sont corrects. En présence de tout réglage incorrect pour le véhicule et l'application considérés, le code de défaut 242 peut se déclencher par erreur.

Les techniques de conduite comme la conduite pendant des périodes prolongées sur des rapports inférieurs peuvent enregistrer le code de défaut 242. Le code de défaut 242 peut être enregistré si le conducteur essaye de désactiver le régulateur d'allure en tournant la clé de contact plusieurs fois.

Se reporter à Dépistage du code de défaut 242.

Dernière modification: 19-FEV-2010


Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 245

Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 245 PID: S33 SPN: 647 FMI: 4/4 VOYANT: Orange SRT: | Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse. | Aucun effet sur le fonctionnement. Le ventilateur se verrouillera en marche ou à l'arrêt.
Circuit d'alimentation d'embrayage de ventilateur du moteur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande électronique (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché. Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application. Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le relais est alimenté ou mis hors tension. Dans certains cas, les diagnostics peuvent également s'exécuter à intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de commande de ventilateur n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La commande du ventilateur n'est pas activée.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

La logique de commande du ventilateur peut être ajustée en utilisant l'outil d'entretien électronique INSITE™. Pour un bon fonctionnement du ventilateur, la logique de commande de ventilateur configurée avec l'outil d'entretien électronique INSITE™ doit correspondre à la configuration matérielle du véhicule. La basse tension sur le circuit de signal peut indiquer un court-circuit à la masse dans le faisceau ou le solénoïde. Si le code de défaut 245 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel d'entretien de l'OEM pour les procédures de contrôle du circuit de commande de ventilateur à la recherche d'un court-circuit à la masse.

Se reporter à Dépistage du code de défaut 245.

Dernière modification: 03-MAR-2010


Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 254

Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 254 PID: S17 SPN: 632 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse | La soupape de coupure de carburant se ferme. Le moteur risque de caler ou de ne pas démarrer.
Circuit de soupape d'arrêt de carburant du moteur

Description de circuit

La soupape d'arrêt de carburant du moteur est un solénoïde utilisé pour couper le flux de carburant vers le moteur. Le module de commande électronique (ECM) contrôle la soupape de coupure de carburant. La soupape d'arrêt de carburant du moteur est une soupape normalement fermée. L'ECM ouvrira cette soupape lorsqu'il détectera le régime moteur.

Emplacement de composant

La soupape d'arrêt de carburant du moteur se trouve à l'arrière du module de carburant, près du bouchon d'extrémité du régulateur de pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et l'ECM détecte la vitesse du moteur.

Conditions de réglage des codes de défauts

L'ECM ne détecte pas de tension lorsque la soupape d'arrêt de carburant du moteur est commandée en position ouverte.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La soupape d'arrêt de carburant du moteur ne s'ouvrira pas. Le moteur ne démarrera ou ne fonctionnera pas.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant rouge d'arrêt moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Soupape d'arrêt de carburant du moteur endommagée
  • Court-circuit de broche à la masse dans le faisceau moteur
  • Court-circuit de broche à broche dans le faisceau moteur.
Se reporter à Dépistage du code de défaut 254.

Dernière modification: 27-JAN-2010


Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 255

Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 255 PID: S17 SPN: 632 FMI: 3/3 VOYANT: Orange SRT: | Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute. | La soupape d'arrêt de carburant du moteur se ferme. Le moteur risque de caler ou de ne pas démarrer.
Circuit de soupape d'arrêt de carburant du moteur

Description de circuit

La soupape d'arrêt de carburant moteur est un solénoïde qui est utilisé pour couper le flux de carburant vers le moteur. Le module de commande électronique (ECM) contrôle la soupape de coupure de carburant. La soupape d'arrête de carburant du moteur est une soupape normalement fermée. L'ECM ouvrira cette soupape lorsqu'il détectera le régime moteur.

Emplacement de composant

La soupape d'arrêt de carburant du moteur se trouve à l'arrière du module de carburant, près du bouchon d'extrémité du régulateur de pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et l'ECM détecte la vitesse du moteur.

Conditions de réglage des codes de défauts

L'ECM détecte une tension lorsque la soupape d'arrêt de carburant du moteur est commandée en position fermée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

  • La soupape d'arrêt de carburant du moteur ne s'ouvrira pas ; le moteur ne démarrera ou ne fonctionnera pas.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant rouge d'arrêt moteur et l'état du code de défaut devient immédiatement inactif après l'exécution et la réussite du diagnostic.
  • Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Soupape d'arrêt de carburant du moteur endommagée
  • Court-circuit de broche à broche dans le faisceau moteur.
Se reporter à Dépistage du code de défaut 255.

Dernière modification: 27-JAN-2010


Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 263

Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 263 PID: P174 SPN: 174 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Réduction possible des performances.
Circuit de capteur de pression/température de sortie de régulateur de carburant moteur

Description de circuit

Le capteur de pression/température de carburant moteur est un capteur de résistance variable, utilisé pour mesurer la température du carburant quittant le régulateur moteur (basse pression). Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de sortie du régulateur de carburant moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température du carburant.

Emplacement de composant

Le capteur de pression/température de sortie du régulateur de carburant moteur se trouve dans le carter de carburant à côté du capteur de débit volumétrique de gaz.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de sortie de régulateur de carburant de moteur est supérieure à 4,95 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de sortie de régulateur de carburant est utilisée.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Lorsque la température du carburant quittant le régulateur moteur (basse pression) est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte une tension de signal élevée ou une température basse. Lorsque la température du carburant quittant le régulateur moteur (basse pression) est élevée, la résistance du capteur est faible. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de broche à broche dans la ligne de signal.
  • Circuit ouvert dans la ligne de signal
  • Capteur de pression/température de sortie de régulateur de carburant moteur endommagé.
  • Températures extrêmement basses.

La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut 263.

Dernière modification: 04-MAR-2010


Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 265

Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 265 PID: P174 SPN: 174 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. | Réduction possible des performances.
Circuit de capteur de pression/température de sortie de régulateur de carburant moteur

Description de circuit

Le capteur de pression/température de sortie du régulateur de carburant moteur est un capteur de résistance variable, utilisé pour mesurer la température du carburant quittant le régulateur moteur (basse pression). Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de sortie du régulateur de carburant moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température du carburant.

Emplacement de composant

Le capteur de pression/température de sortie du régulateur de carburant moteur se trouve dans le carter de carburant à côté du capteur de débit volumétrique de gaz.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de sortie de régulateur de carburant de moteur est inférieure à 0,06 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de sortie de régulateur de carburant est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Lorsque la température du carburant est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une tension de signal élevée ou une température basse. Lorsque la température du carburant est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Capteur de pression/température de sortie de régulateur de carburant moteur endommagé.

La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut 265.

Dernière modification: 24-MAR-2010


Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

CODE DE DEFAUT 285

Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 285 PID: S231 SPN: 639 FMI: 9/9 VOYANT: Orange SRT: | Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal. | Au moins un appareil multiplexé ne fonctionne pas correctement. Au moins un symptôme se produit.
Circuit de multiplexage SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états de composants comme des capteurs, des accélérateurs et des commutateurs peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM de moteur Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'ECM du moteur se trouve sur le côté d'admission du moteur.

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM ne reçoit pas de message J1939 valable d'un dispositif multiplexé pendant plus d'une seconde.

L'ECM détecte un circuit ouvert ou un court-circuit dans le faisceau de liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM utilise un état par défaut comme entrée pour le dispositif multiplexé.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Les codes possibles de ce code de défaut incluent :

  • L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM de moteur Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM de moteur Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une connexion endommagée au niveau de la liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, une VECU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.
  • Utiliser l'outil entretien électronique INSITE™ pour surveiller les composants multiplexés.
Se reporter à Dépistage du code de défaut 285.

Dernière modification: 27-JAN-2010


Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

CODE DE DEFAUT 286

Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 286 PID: S231 SPN: 639 FMI: 13/13 VOYANT: Orange SRT: | Erreur de configuration de multiplexage SAE J1939 - hors étalonnage. | Au moins un appareil multiplexé ne fonctionne pas correctement.
Configuration de multiplexage SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Les valeurs et états des composants comme les capteurs, accélérateurs et commutateurs, peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins® via la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM du moteur Cummins® et la (les) VECU(s) OEM doivent être correctement configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'ECM du moteur se trouve sur le côté d'admission du moteur.

L'emplacement du câblage de la liaison de données J1939 et de la VECU varient en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM ne reçoit pas de message J1939 valable d'un dispositif multiplexé pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage.

Utiliser l'outil entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 286.

Dernière modification: 04-MAR-2010


Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue

CODE DE DEFAUT 287

Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 287 PID: P91 SPN: 91 FMI: 2/19 VOYANT: Rouge SRT: | Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue. | Le moteur ne peut tourner qu'au ralenti ou le moteur n'accélère pas à pleine vitesse.
Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique (ECU) de transmission en cabine. Les valeurs et états des composants (comme les capteurs, accélérateurs et commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins® via la liaison de données SAE J1939.

Les messages envoyés par le VECU OEM ou l'ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM du moteur Cummins® et la VECU OEM doivent être correctement configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'ECM du moteur se trouve sur le côté d'admission du moteur. L'emplacement du câblage de la liaison de données J1939 et de la VECU varient en fonction de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'accélérateur est enfoncé et la VECU OEM lit la position d'accélérateur au-dessus de 0% mais le capteur de position d'accélérateur secondaire indique qu'il est à la position de ralenti.

Lorsque l'accélérateur est relâché et la VECU OEM lit la position d'accélérateur à 0% mais le capteur de position d'accélérateur secondaire indique qu'il n'est pas en position de ralenti.

La VECU OEM détermine que le fil de signal d'accélérateur est en court-circuit haut ou bas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM utilise un état par défaut comme entrée pour le dispositif multiplexé.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce défaut peut survenir lorsque la VECU OEM détecte une erreur sur l'accélérateur. L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations multiplexées pour les états de commutateur de validation au ralenti et pour la position d'accélérateur sur la liaison de données J1939 à partir d'une VECU OEM et la VECU OEM transmet le message pour ce composant.

Les codes possibles de ce code de défaut incluent :

  • L'accélérateur est enfoncé et la VECU OEM lit la position d'accélérateur au-dessus de 0 % mais le commutateur de validation au ralenti indique la position de ralenti. Cet état de défaut est transmis à l'ECM du moteur Cummins® via la liaison de données J1939.
  • L'accélérateur est relâché et la VECU OEM lit la position d'accélérateur à 0 % mais le commutateur de validation au ralenti indique qu'il n'est pas en position de ralenti. Cet état de défaut est transmis à l'ECM du moteur Cummins® via la liaison de données J1939.
  • La VECU OEM détermine que la ligne de signal d'accélérateur est en court-circuit haut ou bas.

REMARQUE : Il est toujours possible d'avoir un code de défaut 285 ou 286 s'il y a une mauvaise configuration dans la VECU OEM ou dans l'ECM Cummins® pour d'autres composants, ou encore si l'accélérateur et le commutateur de validation de ralenti ou si la liaison de données est endommagé(e). Les configurations OEM doivent multiplexer les entrées de l'accélérateur et du commutateur de validation au ralenti ensemble pour permettre l'utilisation du multiplexage J1939 et la fonction de retour lent pour ces composants. L'outil d'entretien électronique INSITE™ peut être utilisé pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 287.

Dernière modification: 27-JAN-2010


Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

CODE DE DEFAUT 288

Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 288 PID: P372 SPN: 974 FMI: 2/19 VOYANT: Rouge SRT: | Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue. | Le moteur ne répond pas à l'accélérateur séparé du moteur. Le moteur ne peut tourner qu'au ralenti. L'accélérateur principal ou en cabine peut être utilisé.
Pédale ou levier d'accélérateur à distance à multiplexage SAE J1939

Description de circuit

Normalement, les commutateurs, accélérateurs et autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Les valeurs et états des composants (comme les capteurs, accélérateurs et commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins® via la liaison de données SAE J1939.

Les messages envoyés par la VECU OEM ou l'ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM de moteur Cummins® et la VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'ECM du moteur se trouve sur le côté d'admission du moteur. L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

La VECU OEM détermine que le fil de signal d'accélérateur à distance est en court-circuit haut ou en court-circuit bas. Cet état de défaut est transmis à l'ECM du moteur Cummins® via la liaison de données J1939.

Lorsque le commutateur d'activation d'accélérateur à distance a une erreur de court-circuit haut ou de court-circuit bas détectée par la VECU OEM, ce statut de défaut est transmis à l'ECM via la liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le défaut inactif sera effacé après 40 cycles d'allumage.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque la VECU OEM détecte une erreur sur l'accélérateur à distance et/ou le commutateur d'activation d'accélérateur à distance. L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations multiplexées pour les états de commutateur d'activation d'accélérateur à distance et pour la position d'accélérateur à distance sur la liaison de données J1939 à partir d'une VECU OEM et la VECU OEM transmet le message pour ce composant. La plupart des VECU OEM ne sont pas équipés du circuit permettant de détecter une erreur de commutateur d'accélérateur à distance.

Les causes possibles de ce code de défaut incluent :

  • La VECU OEM détermine que la ligne de signal d'accélérateur à distance est en court-circuit haut ou en court-circuit bas. Cet état de défaut est transmis à l'ECM du moteur Cummins® via la liaison de données J1939.
  • Lorsque le commutateur d'activation d'accélérateur à distance a une erreur de court-circuit haut ou de court-circuit bas détectée par la VECU OEM, ce statut de défaut est transmis à l'ECM via la liaison de données J1939. La plupart des VECU OEM n'incorporent pas la détection de défaut sur un commutateur.

Remarque : Il est toujours possible d'avoir un code de défaut 285 ou 286 s'il y a une mauvaise configuration dans la VECU OEM ou dans l'ECM Cummins® pour d'autres composants, ou si l'accélérateur à distance et le commutateur d'accélérateur à distance ou la liaison de données est endommagé(e). Les configurations OEM doivent multiplexer les entrées de l'accélérateur à distance et du commutateur d'accélérateur à distance pour permettre l'utilisation de la fonction de multiplexage J1939 pour ces composants.

L'outil d'entretien électronique INSITE™ peut être utilisé pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 288.

Dernière modification: 27-JAN-2010


Pression barométrique - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 295

Pression barométrique - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 295 PID: P108 SPN: 108 FMI: 2/2 VOYANT: Orange SRT: | Pression barométrique - données erratiques, intermittentes ou incorrectes. | Réduction possible des performances.
Circuit du capteur de pression atmosphérique

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de pression d'admission d'accélérateur du moteur pour calculer la pression barométrique. L'ECM compare le relevé du capteur de pression d'admission d'accélérateur du moteur à tous les autres capteurs de pression lorsque le contact est mis, moteur éteint, pour vérifier si le relevé de pression barométrique est précis.

Emplacement de composant

Le capteur de pression d'admission d'accélérateur du moteur est situé dans le flux d'air après le post-refroidissement, juste avant l'actionneur d'accélérateur à côté de la soupape de commande du limiteur de pression de suralimentation.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis initialement avant le démarrage du moteur.

Le diagnostic ne s'exécute qu'une seule fois lorsque le contact est mis initialement.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de pression d'air ambiant est supérieur ou inférieur à ceux des autres capteurs de pression absolue sur le moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression barométrique est utilisée.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

A la mise du contact, avant le démarrage du moteur, les relevés de divers capteurs de pression sur le moteur sont comparés au relevé du capteur de pression d'admission d'accélérateur du moteur. Ce code de défaut apparaît si le relevé du capteur de pression d'admission d'accélérateur du moteur est différent des autres relevés de capteurs.

Les causes possibles de ce code de défaut incluent :

  • Capteur de pression d'admission de compresseur de turbocompresseur moteur endommagé
  • Court-circuit de broche à broche dans le faisceau moteur.
Se reporter à Dépistage du code de défaut 295.

Dernière modification: 24-MAR-2010


Horloge temps réel - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 319

Horloge temps réel - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 319 PID: P251 SPN: 251 FMI: 2/2 VOYANT: Orange (Clignotement de maintenance) SRT: | Horloge temps réel - données erratiques, intermittentes ou incorrectes | Aucun effet sur le fonctionnement. Les données dans l'ECM n'ont pas des informations exactes de date et d'heure.
Circuit électrique de l'horloge temps réel

Description de circuit

Dans des conditions normales de fonctionnement, l'horloge temps réel dans le module de commande électronique (ECM) est alimentée par les batteries du véhicule.

Emplacement de composant

L'horloge temps réel dépend de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.

Action prise lorsque le code de défaut est actif

Aucune action entreprise.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Ce défaut indique une coupure d'alimentation de l'horloge temps réel dans l'ECM.

Cause possible de ce défaut :

  • L'alimentation de l'ECM par la batterie du véhicule a été coupée.
Se reporter à Dépistage du code de défaut 319.

Dernière modification: 01-JUIN-2010


Circuit de relais d'organes secondaires du véhicule à l'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 338

Circuit de relais d'organes secondaires du véhicule à l'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 338 PID: S087 SPN: 1267 FMI: 3/3 VOYANT: Orange SRT: | Circuit de relais d'organes secondaires du véhicule à l'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute. | Aucun effet sur le fonctionnement. La fonction d'arrêt après ralenti ne fonctionnera pas.
Circuit de relais d'organes secondaires du véhicule à l'arrêt après ralenti

Description de circuit

La fonction d'arrêt après ralenti du module de commande de ralenti (ECM) a un paramètre optionnel pour un relais d'arrêt d'organe secondaire. Lorsque ce paramètre est réglé sur Installé, l'ECM envoie un signal pour mettre le relais sous tension et arrêter les organes secondaires du véhicule pendant l'arrêt au ralenti. Le circuit de retour de relais d'arrêt après ralenti varie en fonction de l'OEM. Le circuit de retour peut être retourné à l'ECM à travers le retour (général) ECM ou connecté directement à la masse. Se reporter au manuel d'entretien de l'OEM pour déterminer la configuration de mise à la masse.

Emplacement de composant

Cet emplacement du relais d'arrêt après ralenti varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le signal à modulation de largeur d'impulsion (PWM) de relais d'arrêt après ralenti est détecté à la tension du système par l'ECM lorsque la tension PWM est désactivée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Les organes secondaires commandés par le relais d'arrêt après ralenti sont désactivés.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension élevée lorsque le signal est arrêté (OFF), il enregistre ce code de défaut.

Les causes possibles de ce code de défaut incluent :

  • Mauvaise configuration de la fonction d'arrêt après ralenti ECM
  • Circuit ouvert dans le relais d'arrêt après ralenti, le faisceau OEM ou les connecteurs
  • Court-circuit sur une source de tension dans le faisceau OEM ou le relais.
Se reporter à Dépistage du code de défaut 338.

Dernière modification: 04-MAR-2010


Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 339

Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 339 PID: S087 SPN: 1267 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse. | Les organes secondaires du véhicule ou les charges du bus d'allumage contrôlés par la fonction d'arrêt après ralenti ne fonctionneront pas.
Circuit de relais d'organes secondaires du véhicule à l'arrêt après ralenti

Description de circuit

La fonction d'arrêt après ralenti du module de commande de ralenti (ECM) a un paramètre optionnel pour un relais d'arrêt d'organe secondaire. Lorsque ce paramètre est réglé sur Installé, l'ECM envoie un signal pour mettre le relais sous tension et arrêter les organes secondaires du véhicule pendant l'arrêt au ralenti. Le circuit de retour de relais d'arrêt après ralenti varie en fonction de l'OEM. Le circuit de retour peut être retourné à l'ECM à travers le retour (général) ECM ou connecté directement à la masse. Se reporter au manuel d'entretien de l'OEM pour déterminer la configuration de mise à la masse.

Emplacement de composant

Cet emplacement du relais d'arrêt après ralenti varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le signal à modulation de largeur d'impulsion (PWM) de relais d'arrêt après ralenti est détecté comme étant inférieur à la tension du système par l'ECM lorsque la tension PWM est activée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Les organes secondaires commandés par le relais d'arrêt après ralenti sont désactivés.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension basse lorsque le signal de relais est mis en marche (ON), ce code de défaut est enregistré.

Les codes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le faisceau OEM ou les connecteurs
  • Court-circuit à la masse dans le relais d'arrêt après ralenti.
Se reporter à Dépistage du code de défaut 339.

Dernière modification: 04-MAR-2010


Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 343

Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 343 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Orange SRT: | Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent. | Possibilité d'absence d'effets remarquables sur les performances, que le moteur cale ou que le démarrage soit difficile. Les informations de défauts, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécises.
Alimentation de batterie non commutée

Description de circuit

Le module de commande électronique (ECM) reçoit des batteries une tension constante à travers les fils de batterie non commutés qui sont raccordés directement à la borne positive (+) de la batterie, sur les systèmes 12 volts, ou à l'alimentation électrique sur tous les autres systèmes. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique du fabricant d'origine (OEM) à travers l'embout d'alimentation de batterie de l'ECM. Ceci assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque des diagnostics ECM internes détectent une erreur de lecture ou d'écriture interne au module.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur. Si l'alimentation non commutée provient du démarreur, il est possible que la tension de batterie descende suffisamment bas au démarrage pour déclencher ce défaut actif.

Les codes possibles de ce code de défaut incluent :

  • Résistance dans les circuits (+) ou (-) de l'alimentation de batterie de l'ECM.

La résistance dans ces circuits peut amener le niveau de tension à l'entrée de l'ECM à descendre suffisamment pour déclencher le code de défaut 343 actif.

Se reporter à Dépistage du code de défaut 343.

Dernière modification: 27-JAN-2010


Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 352

Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 352 PID: S212 SPN: 3059 FMI: 4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. | Réduction possible des performances.
Circuit de tension d'alimentation de capteur N° 1

Description de circuit

Ce circuit est l'alimentation en tension 1. L'ECM fournit une alimentation de 5 V pour le capteur d'humidité/de température d'admission d'accélérateur du moteur, l'actionneur d'accélérateur du moteur, le capteur 2 de régime/position d'arbre à cames du moteur et le capteur de pression d'admission d'accélérateur.

Emplacement de composant

L'alimentation de capteur 1 se trouve dans le faisceau de câblage.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension d'alimentation de capteur 1 est inférieure à une valeur étalonnée pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur l'alimentation de capteur 1.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les alimentations de tension se divisent en 6 circuits, de 1 à 6.

Les codes possibles de ce code de défaut incluent :

  • Court-circuit de fil d'alimentation à la masse
  • Court-circuit entre un fil d'alimentation et un fil de retour
  • Capteur endommagé
  • Alimentation électrique ECM endommagée.
Se reporter à Dépistage du code de défaut 352.

Dernière modification: 24-MAR-2010


Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 386

Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 386 PID: S212 SPN: 3509 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Réduction possible des performances.
Circuit de tension d'alimentation 5 V de capteur (1)

Description de circuit

Le circuit d'alimentation de capteur 1 fournit une alimentation de 5 V au capteur d'humidité/de température d'admission d'accélérateur du moteur, à l'actionneur d'accélérateur du moteur, au capteur 2 de régime/position d'arbre à cames du moteur et au capteur de pression d'admission d'accélérateur.

Emplacement de composant

Le circuit de tension d'alimentation de capteur N° 1 est situé dans le faisceau de câblage du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la tension de signal d'alimentation de capteur 1 est supérieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

La haute tension sur le fil d'alimentation de l'alimentation de capteur 1 peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un ECM endommagé.

Se reporter à Dépistage du code de défaut 386.

Dernière modification: 01-AVR-2010


Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 415

Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 415 PID: P100 SPN: 100 FMI: 1 VOYANT: Rouge SRT: | Pression de galerie d'huile moteur – données valides mais inférieures à la plage de fonctionnement normale – niveau le plus grave. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt moteur (STOP ENGINE) rouge.
Circuit de capteur de pression d'huile

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur N° 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile se trouve sur le bloc-moteur, sous l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression d'huile moteur est inférieure aux limites de fonctionnement minimales.

Action prise lorsque le code de défaut est actif

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple est effectué par l'ECM.

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant rouge d'arrêt moteur et le détarage de couple est supprimé lorsque le relevé de pression d'huile est détecté comme étant dans la plage normale de fonctionnement.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Basse pression d'huile
  • Bas régimes de fonctionnement
  • Dilution d'huile
  • Le filtre à huile doit être changé
  • Niveau d'huile incorrect
  • Capteur de pression d'huile endommagé
  • Court-circuit à la masse du faisceau moteur.
Se reporter à Dépistage du code de défaut 415.

Dernière modification: 01-JUIN-2010


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 441

Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 441 PID: P168 SPN: 168 FMI: 1/18 VOYANT: Orange SRT: | Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. | Réduction possible des performances.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutés. Il y a un fusible de 30 A dans les fils de batterie non commutée pour protéger le faisceau OEM. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension d'alimentation de batterie principale est inférieure à 6 VCC.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur dès que la tension de la batterie passe au-dessus de 6 VCC.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension d'alimentation de batterie ECM descend à moins de 6 VCC.

  • Vérifier si l'alimentation électrique non commutée de l'ECM provient des batteries et non pas du démarreur ou d'un autre dispositif. Rechercher d'éventuelles faiblesses de batteries.
  • Si l'alimentation de l'ECM par la batterie non commutée provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 441.
Se reporter à Dépistage du code de défaut 441.

Dernière modification: 01-JUIN-2010


Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 442

Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 442 PID: P168 SPN: 168 FMI: 1/16 VOYANT: Orange SRT: | Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Risque de détérioration électrique de tous les composants électriques.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutés. Il y a un fusible de 30 A dans les fils de batterie non commutée pour protéger le faisceau OEM. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension d'alimentation de batterie principale est supérieure à 20 VCC.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension d'alimentation de batterie ECM dépasse 20 VCC.

Les causes possibles de ce code de défaut incluent :

  • Défaillance d'alternateur ou de régulateur qui surcharge le système
  • Batteries connectées en série au lieu d'en parallèle
  • Mauvaise procédure de démarrage aux câbles.
Se reporter à Dépistage du code de défaut 442.

Dernière modification: 01-JUIN-2010


Circuit de capteur de débit volumétrique de gaz N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 453

Circuit de capteur de débit volumétrique de gaz N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 453 PID: P149 SPN: 1241 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de débit volumétrique de gaz N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Réduction possible des performances.
Circuit de capteur de flux de masse de gaz

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de débit volumétrique de gaz pour mesurer le carburant dans le moteur et régler la soupape de contrôle de carburant en fonction de cette mesure.

Emplacement de composant

Le capteur de débit volumétrique de gaz se trouve sur le carter de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de débit volumétrique de gaz est supérieure à 4,95 VCC.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le débit volumétrique de gaz vers le moteur est déduit par la mesure d'une partie du débit total lorsqu'il s'écoule à travers le passage de dérivation et à travers le capteur de débit volumétrique de gaz. Le flux de dérivation est régulé par le venturi de division de flux et un ensemble de tamis qui sont situés derrière la soupape d'arrêt de carburant du moteur.

S'assurer que le venturi de division de flux est parfaitement assis et que l'ensemble de tamis est exempt de débris et d'huile.

La tension du capteur de débit volumétrique de gaz est fournie par l'ECM. Ce capteur fournit une alimentation de 15 volts au capteur de débit volumétrique de gaz.

Ce défaut peut également être enregistré si un flux de gaz très élevé est dévié vers le capteur de flux volumétrique de gaz.

  • Un flux de gaz très élevé peut provoquer les codes de défaut 2722, 2988, 455 et 511.
Se reporter à Dépistage du code de défaut 453.

Dernière modification: 01-JUIN-2010


Circuit de capteur de débit volumétrique de gaz N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 454

Circuit de capteur de débit volumétrique de gaz N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 454 PID: P183 SPN: 183 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de débit volumétrique de gaz N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Réduction possible des performances.
Circuit de capteur de flux de masse de gaz

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de débit volumétrique de gaz pour mesurer le carburant dans le moteur et régler la soupape de contrôle de carburant en fonction de cette mesure. La tension d'alimentation pour le capteur de débit volumétrique de gaz est fournie par l'ECM. Ce circuit de capteur fournit une tension de 15 volts au capteur de débit volumétrique de gaz.

Emplacement de composant

Le capteur de débit volumétrique de gaz se trouve sur le carter de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de débit volumétrique de gaz est inférieure à 0,05 VCC.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le débit volumétrique de gaz vers le moteur est déduit par la mesure d'une partie du débit total lorsqu'il s'écoule à travers le passage de dérivation et à travers le capteur de débit volumétrique de gaz. Le flux de dérivation est régulé par le venturi de division de flux et un ensemble de tamis qui sont situés derrière la soupape d'arrêt de carburant du moteur. La tension d'alimentation du capteur de débit volumétrique de gaz est régulée par l'ECM. Un régulateur de tension CC vers CC n'est pas nécessaire.

Les causes possibles incluent :

  • Capteur de débit volumétrique de gaz endommagé
  • Un circuit ouvert dans le faisceau moteur
  • Un court-circuit de broche à la masse dans le faisceau moteur.
Se reporter à Dépistage du code de défaut 454.

Dernière modification: 30-JAN-2010


Circuit de soupape de régulation d'injection de carburant électronique - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 455

Circuit de soupape de régulation d'injection de carburant électronique - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 455 PID: S18 SPN: 633 FMI: 3 VOYANT: Rouge SRT: | Circuit de soupape de régulation d'injection de carburant électronique - tension au-dessus de la normale ou court-circuit à source haute | Le moteur risque de caler ou de ne pas démarrer.
Circuit de soupape de commande d'injection de carburant électronique

Description de circuit

Le module de commande électronique (ECM) utilise une soupape à modulation de largeur d'impulsion pour doser le carburant dans le carter de carburant.

Emplacement de composant

La soupape de contrôle de carburant du moteur se trouve dans le carter de carburant à côté du capteur de débit volumétrique de gaz.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 0 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de la soupape de commande de carburant moteur est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

La soupape de contrôle de carburant du moteur est une soupape normalement fermée. L'ECM ne commandera pas l'ouverture de la soupape jusqu'à ce que l'ECM détecte que le moteur tourne.

Se reporter à Dépistage du code de défaut 455.

Dernière modification: 30-JAN-2010


Circuit de signal de calage d'allumage - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 458

Circuit de signal de calage d'allumage - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 458 PID: S67 SPN: 726 FMI: 3 VOYANT: Rouge SRT: | Circuit de signal de calage d'allumage - tension au-dessus de la normale ou court-circuit à source haute | Le moteur risque de caler ou de ne pas démarrer.
Circuit de système d'allumage

Description de circuit

Le système d'allumage utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. L'ICM contrôle deux ensembles de bobine d'allumage. L'ensemble de bobine 1 génère la tension pour l'allumage des cylindres 1 à 3. L'ensemble de bobine 2 génère la tension pour l'allumage des cylindres 4 à 6. Le calage de bougie est contrôlé par l'ECM. L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre actuel dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur la ligne de signal de tension d'allumage.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension du calage d'allumage est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le signal de calage doit être présent au niveau de l'ICM. Si aucun signal n'est présent, le moteur ne démarrera pas. Ce défaut pourrait être activé par un court-circuit de broche à broche dans le circuit de calage.

Se reporter à Dépistage du code de défaut 458.

Dernière modification: 04-MAR-2010


Circuit de signal de calage d'allumage - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 459

Circuit de signal de calage d'allumage - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 459 PID: S67 SPN: 726 FMI: 4 VOYANT: Rouge SRT: | Circuit de signal de calage d'allumage - tension au-dessous de la normale ou court-circuit à source basse | Le moteur risque de caler ou de ne pas démarrer.
Circuit de signal de calage d'allumage

Description de circuit

Le système d'allumage utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. L'ICM contrôle deux ensembles de bobine d'allumage. L'ensemble de bobine 1 génère la tension pour l'allumage des cylindres 1 à 3. L'ensemble de bobine 2 génère la tension pour l'allumage des cylindres 4 à 6. Le calage de bougie est contrôlé par l'ECM. L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur la ligne de signal de tension d'allumage.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension du calage d'allumage est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le moteur s'arrêtera ou ne démarrera pas.

Conditions pour effacer le code de défaut

Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le signal de calage doit être présent au niveau de l'ICM. Si aucun signal n'est présent, le moteur ne démarrera pas. Ce défaut pourrait être activé par un court-circuit de broche à broche dans le circuit de calage, par un circuit ouvert ou par un court-circuit à la masse sur le circuit de calage.

L'ICM fournit la tension sur les lignes de calage et de référence. Si les codes de défaut 459 (ligne de calage) et 462 (ligne de référence) en court-circuit bas sont tous les deux présents dans l'image d'ECM, cela peut indiquer un problème avec l'alimentation électrique vers l'ICM. L'ECM recherche un signal provenant de l'ICM juste après la mise du contact (ON). Des éléments tels qu'un relais qui accroche sur l'alimentation de la batterie commutée provoquant un retard dans l'allumage de l'ICM peuvent conduire aux codes de défaut 459 et 462 et empêcher le véhicule de démarrer. Les deux défauts seront verrouillés actifs et ils ne permettront pas que le véhicule démarre jusqu'au prochain cycle de clé, même si l'alimentation électrique a été restaurée vers l'ICM.

L'ICM est alimenté par l'alimentation de la batterie commutée via le faisceau OEM. Du fait de l'éventail de configurations du câblage OEM, cette arborescence de diagnostic ne s'occupera pas du côté OEM du circuit. Si un problème est suspecté du côté des éléments de l'OEM, l'atelier en charge de la réparation doit se reporter au manuel de réparation de l'OEM pour connaître les étapes de recherche de panne.

Se reporter à Dépistage du code de défaut t05-459.

Dernière modification: 06-OCT-2011


Circuit de signal de régulation d'allumage - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 461

Circuit de signal de régulation d'allumage - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 461 PID: S66 SPN: 725 FMI: 3 VOYANT: Rouge SRT: | Circuit de signal de régulation d'allumage - tension au-dessus de la normale ou court-circuit à source haute | Le moteur risque de caler ou de ne pas démarrer.
Circuit de signal de référence d'allumage

Description de circuit

Le système d'allumage utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. L'ICM contrôle 2 ensembles de bobine d'allumage. L'ensemble de bobine 1 génère la tension pour l'allumage des cylindres 1 à 3. L'ensemble de bobine 2 génère la tension pour l'allumage des cylindres 4 à 6. Le calage de bougie est contrôlé par le système de commande électronique (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre se trouvant actuellement dans la séquence d'allumage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur la ligne de signal de tension d'allumage.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de référence de l'ICM est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le signal de référence doit être présent au niveau de l'ICM. Si aucun signal n'est présent, le moteur ne démarrera pas. Ce défaut pourrait être activé par un court-circuit dans le conducteur de référence.

Se reporter à Dépistage du code de défaut 461.

Dernière modification: 01-JUIN-2010


Circuit de signal de régulation d'allumage - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 462

Circuit de signal de régulation d'allumage - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 462 PID: S66 SPN: 725 FMI: 4 VOYANT: Rouge SRT: | Circuit de signal de régulation d'allumage - tension au-dessous de la normale ou court-circuit à source basse | Le moteur risque de caler ou de ne pas démarrer.
Circuit de signal de référence d'allumage

Description de circuit

Le système d'allumage utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. L'ICM contrôle deux ensembles de bobine d'allumage. L'ensemble de bobine 1 génère la tension pour l'allumage des cylindres 1 à 3. L'ensemble de bobine 2 génère la tension pour l'allumage des cylindres 4 à 6. Le calage de bougie est contrôlé par le module de commande électronique (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur la ligne de signal de tension d'allumage.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de référence de l'ICM est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur s'arrêtera ou ne démarrera pas.

Conditions pour effacer le code de défaut

Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le signal de calage doit être présent au niveau de l'ICM. Si aucun signal n'est présent, le moteur ne démarrera pas. Ce défaut pourrait être activé par un court-circuit de broche à broche dans le circuit de calage, par un circuit ouvert ou par un court-circuit à la masse sur le circuit de calage. L'ICM fournit la tension sur les lignes de calage et de référence. Si les codes de défaut 459 (ligne de calage) et 462 (ligne de référence) en court-circuit bas sont tous les deux présents dans l'image d'ECM, cela peut indiquer un problème avec l'alimentation électrique vers l'ICM. L'ECM recherche un signal provenant de l'ICM juste après la mise du contact (ON). Des éléments tels qu'un relais qui accroche sur l'alimentation de la batterie commutée provoquant un retard dans l'allumage de l'ICM peuvent conduire aux codes de défaut 459 et 462 et empêcher le véhicule de démarrer. Les deux défauts seront verrouillés actifs et ils ne permettront pas que le véhicule redémarre jusqu'au prochain cycle de clé, même si l'alimentation électrique a été restaurée vers l'ICM. L'ICM est alimenté par l'alimentation de la batterie commutée via le faisceau OEM. Du fait de l'éventail de configurations du câblage OEM, cette arborescence de diagnostic ne s'occupera pas du côté OEM du circuit. Si un problème est suspecté du côté des éléments de l'OEM, l'atelier en charge de la réparation doit se reporter au manuel de réparation de l'OEM pour connaître les étapes de recherche de panne.

Se reporter à Dépistage du code de défaut t05-462.

Dernière modification: 14-SEP-2011


Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 465

Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 465 PID: S32 SPN: 1188 FMI: 3 VOYANT: Orange SRT: | Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Réduction possible des performances.
Circuit de la soupape de commande de turbocompresseur

Description de circuit

Le module de commande électronique (ECM) utilise la soupape de commande du limiteur de pression de suralimentation du turbocompresseur pour contrôler la pression dans le diaphragme de la cartouche de l'actionneur du turbocompresseur. L'actionneur du turbocompresseur est raccordé au limiteur de pression de suralimentation du turbocompresseur.

Emplacement de composant

La soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur se trouve sur le bloc adaptateur d'entrée d'air de l'accélérateur et est raccordée par une tubulure à l'actionneur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut est provoqué par un problème électrique. Un problème mécanique ne provoque pas l'enregistrement de ce défaut.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur ou dans les connecteurs
  • Circuit ouvert dans la soupape de commande du limiteur de pression de suralimentation du turbocompresseur
  • Court-circuit du signal vers la source de tension dans le faisceau moteur.
Se reporter à Dépistage du code de défaut 465.

Dernière modification: 01-JUIN-2010


Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 466

Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 466 PID: S32 SPN: 1188 FMI: 4/4 VOYANT: Orange SRT: | Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Réduction possible des performances.
Circuit de la soupape de commande de turbocompresseur

Description de circuit

Le module de commande électronique (ECM) utilise la soupape de commande du limiteur de pression de suralimentation du turbocompresseur pour contrôler la pression dans le diaphragme de la cartouche de l'actionneur du turbocompresseur. L'actionneur du turbocompresseur est raccordé au limiteur de pression de suralimentation du turbocompresseur.

Emplacement de composant

La soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur se trouve sur le bloc adaptateur d'entrée d'air de l'accélérateur et est raccordée par une tubulure à l'actionneur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que le courant est inférieur à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut est provoqué par un problème électrique. Un problème mécanique ne provoque pas l'enregistrement de ce défaut.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse sur la ligne (+) ou la ligne (-)
  • Une soupape de commande du limiteur de pression de suralimentation du turbocompresseur de moteur endommagée
  • Un circuit ouvert sur la ligne (+) ou la ligne (-).
Se reporter à Dépistage du code de défaut 466.

Dernière modification: 01-JUIN-2010


Circuit de soupape de régulation d'injection de carburant électronique - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 511

Circuit de soupape de régulation d'injection de carburant électronique - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 511 PID: S18 SPN: 633 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de soupape de régulation d'injection de carburant électronique - tension au-dessous de la normale ou court-circuit à source basse | Le moteur risque de caler ou de ne pas démarrer.
Circuit de soupape de commande de carburant

Description de circuit

Le module de commande électronique (ECM) utilise une soupape à modulation de largeur d'impulsion pour doser le carburant dans le carter de carburant.

Emplacement de composant

La soupape de contrôle de carburant du moteur se trouve dans le carter de carburant à côté du capteur de débit volumétrique de gaz.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 0 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que le courant de la soupape de commande de carburant moteur est inférieur à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur callera ou ne démarrera pas.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

La soupape de contrôle de carburant du moteur est une soupape normalement fermée. L'ECM ne commandera pas l'ouverture de la soupape tant que l'ECM détectera que le moteur tourne.

Les causes possibles de ce code de défaut incluent :

  • Une soupape de commande de carburant de moteur endommagée
  • Un court-circuit à la masse au niveau de la ligne (+) ou de la ligne (-) de la soupape de commande du carburant du moteur
  • Un circuit ouvert au niveau de la ligne (+) ou de la ligne (-) de la soupape de commande du carburant du moteur.
Se reporter à Dépistage du code de défaut 511.

Dernière modification: 30-JAN-2010


Circuit de capteur de position d'accélérateur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 512

Circuit de capteur de position d'accélérateur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 512 PID: P51 SPN: 51 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de position d'accélérateur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Augmentation possible du régime de ralenti.
Circuit d'actionneur de contrôle d'accélérateur électronique

Description de circuit

Le module de commande électronique (ECM) contrôle l'actionneur d'accélérateur moteur, qui est à la fois un dispositif d'entrée et de sortie. Il y a deux capteurs de position d'accélérateur situés à l'intérieur de l'actionneur d'accélérateur du moteur et ils partagent une alimentation commune et un retour commun. L'actionneur d'accélérateur de moteur reçoit une tension d'alimentation de 5 volts de l'alimentation de capteur 1. L'ECM contrôle la position de l'accélérateur à travers la ligne (+) de l'actionneur d'accélérateur de moteur.

Emplacement de composant

L'actionneur d'accélérateur du moteur est situé entre l'adaptateur d'admission d'air et le carter de contrôle de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis (position ON).

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal sur la broche de signal de position d'accélérateur 1 du moteur est supérieure à 4,95 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur ne tourne qu'au ralenti.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'exécution réussie du diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit de broche à broche dans le conducteur de signal
  • Un actionneur d'accélérateur endommagé.
Se reporter à Dépistage du code de défaut 512.

Dernière modification: 30-JAN-2010


Circuit de capteur de position d'accélérateur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 513

Circuit de capteur de position d'accélérateur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 513 PID: P51 SPN: 51 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de position d'accélérateur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Augmentation possible du régime de ralenti.
Circuit d'actionneur de contrôle d'accélérateur électronique

Description de circuit

Le module de commande électronique (ECM) contrôle l'actionneur d'accélérateur moteur, qui est à la fois un dispositif d'entrée et de sortie. Il y a deux capteurs de position d'accélérateur situés à l'intérieur de l'actionneur d'accélérateur du moteur et ils partagent une alimentation commune et un retour commun. L'actionneur d'accélérateur de moteur reçoit une tension d'alimentation de 5 volts de l'alimentation de capteur 1. L'ECM contrôle la position de l'accélérateur à travers la ligne (+) de l'actionneur d'accélérateur de moteur.

Emplacement de composant

L'actionneur d'accélérateur du moteur est situé entre l'adaptateur d'admission d'air et le carter de contrôle de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de position d'accélérateur 1 est inférieure à 0,05 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionneur d'accélérateur moteur passera à sa position par défaut et le circuit de pilote d'actionneur d'accélérateur sera désactivé.
  • Augmentation possible du régime de ralenti.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper et remettre le contact.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles incluent :

  • Un actionneur d'accélérateur de moteur endommagé
  • Un court-circuit à la masse sur la ligne de signal de position d’accélérateur 1.
  • Un circuit ouvert sur la ligne de signal de position d’accélérateur 1.
Se reporter à Dépistage du code de défaut 513.

Dernière modification: 30-JAN-2010


Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 515

Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 515 PID: S232 SPN: 3514 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute | Réduction possible des performances.
Circuit d'alimentation du capteur n° 6

Description de circuit

Le circuit d'alimentation de capteur 6 fournit une alimentation 15 V au capteur de débit volumétrique de gaz.

Emplacement de composant

Le circuit d'alimentation de capteur 6 est contenu dans le faisceau de câblage.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la tension de signal d'alimentation de capteur 6 est supérieure à 15,75 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

La haute tension sur le fil d'alimentation de l'alimentation de capteur 6 peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un ECM endommagé.

Se reporter à Dépistage du code de défaut 515.

Dernière modification: 02-MAR-2010


Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 516

Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 516 PID: S232 SPN: 3514 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse | Réduction possible des performances.
Circuit d'alimentation du capteur n° 6

Description de circuit

Le circuit d'alimentation de capteur 6 fournit une alimentation 15 V au capteur de débit volumétrique de gaz.

Emplacement de composant

Le circuit d'alimentation de capteur 6 est contenu dans le faisceau de câblage.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la tension de signal d'alimentation de capteur 6 est inférieure à 14,49 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation de l'alimentation de capteur 6 peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un ECM endommagé.

Se reporter à Dépistage du code de défaut 516.

Dernière modification: 02-MAR-2010


Détonation de cylindre moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 561

Détonation de cylindre moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 561 PID: S90 SPN: 1352 FMI: 0 VOYANT: Rouge SRT: | Détonation de cylindre moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Détarage de la puissance du moteur.
Circuit de capteur de détonation 1

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure des vibrations haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension provenant du capteur de détonation pour contrôler la présence d'un signal élevé au cours du cycle de combustion pour chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 est situé du côté admission de la culasse, à côté du couvercle de soupape 1. Le capteur de détonation 2 est situé à proximité du bas du bloc cylindre, entre l'ECM et le capteur de pression d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la détonation du moteur pour le cylindre 1 est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM effectuera un détarage de puissance moteur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les défauts de détonation sont survenus.

  • L'ECM éteint le voyant rouge d'arrêt moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les capteurs de détonation mesurent la vibration haute fréquence du moteur due aux détonations de combustion. Une détonation peut se produire si le moteur est alimenté par du carburant de mauvaise qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration haute fréquence peuvent également provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz. Les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut 561.

Dernière modification: 01-JUIN-2010


Détonation de cylindre moteur 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 562

Détonation de cylindre moteur 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 562 PID: S91 SPN: 1353 FMI: 0 VOYANT: Rouge SRT: | Détonation de cylindre moteur 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Détarage de la puissance du moteur.
Circuit de capteur de détonation

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure des vibrations haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension provenant du capteur de détonation pour contrôler la présence d'un signal élevé au cours du cycle de combustion pour chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 est situé du côté admission de la culasse, à côté du couvercle de soupape 1. Le capteur de détonation 2 est situé à proximité du bas du bloc cylindre, entre l'ECM et le capteur de pression d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la détonation du moteur pour le cylindre 2 est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM effectuera un détarage de puissance moteur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les défauts de détonation sont survenus.

  • L'ECM éteint le voyant rouge d'arrêt moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les capteurs de détonation mesurent la vibration haute fréquence du moteur due aux détonations de combustion. Une détonation peut se produire si le moteur est alimenté par du carburant de mauvaise qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration haute fréquence peuvent également provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz. Les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut 562.

Dernière modification: 01-JUIN-2010


Détonation de cylindre moteur 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 563

Détonation de cylindre moteur 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 563 PID: S91 SPN: 1353 FMI: 0 VOYANT: Rouge SRT: | Détonation de cylindre moteur 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Détarage de la puissance du moteur.
Circuit de capteur de détonation 1

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure des vibrations haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension provenant du capteur de détonation pour contrôler la présence d'un signal élevé au cours du cycle de combustion pour chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 est situé du côté admission de la culasse, à côté du couvercle de soupape 1. Le capteur de détonation 2 est situé à proximité du bas du bloc cylindre, entre l'ECM et le capteur de pression d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la détonation du moteur pour le cylindre 3 est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM effectuera un détarage de puissance moteur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les défauts de détonation sont survenus.

  • L'ECM éteint le voyant rouge d'arrêt moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les capteurs de détonation mesurent la vibration haute fréquence du moteur due aux détonations de combustion. Une détonation peut se produire si le moteur est alimenté par du carburant de mauvaise qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration haute fréquence peuvent également provoquer enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz. Les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut 563.

Dernière modification: 01-JUIN-2010


Détonation de cylindre moteur 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 564

Détonation de cylindre moteur 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 564 PID: S93 SPN: 1355 FMI: 0 VOYANT: Rouge SRT: | Détonation de cylindre moteur 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Détarage de la puissance du moteur.
Circuit de capteur de détonation 2

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure des vibrations haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension provenant du capteur de détonation pour contrôler la présence d'un signal élevé au cours du cycle de combustion pour chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 est situé du côté admission de la culasse, à côté du couvercle de soupape 1. Le capteur de détonation 2 est situé à proximité du bas du bloc cylindre, entre l'ECM et le capteur de pression d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la détonation du moteur pour le cylindre 4 est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM effectuera un détarage de puissance moteur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les défauts de détonation sont survenus.

  • L'ECM éteint le voyant rouge d'arrêt moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les capteurs de détonation mesurent la vibration haute fréquence du moteur due aux détonations de combustion. Une détonation peut se produire si le moteur est alimenté par du carburant de mauvaise qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration haute fréquence peuvent également provoquer enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz. Les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut 564.

Dernière modification: 01-JUIN-2010


Détonation de cylindre moteur 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 565

Détonation de cylindre moteur 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 565 PID: S94 SPN: 1365 FMI: 0 VOYANT: Rouge SRT: | Détonation de cylindre moteur 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Détarage de la puissance du moteur.
Circuit de capteur de détonation

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure des vibrations haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension provenant du capteur de détonation pour contrôler la présence d'un signal élevé au cours du cycle de combustion pour chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 est situé du côté admission de la culasse, à côté du couvercle de soupape 1. Le capteur de détonation 2 est situé à proximité du bas du bloc cylindre, entre l'ECM et le capteur de pression d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la détonation du moteur pour le cylindre 5 est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM effectuera un détarage de puissance moteur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les défauts de détonation sont survenus.

  • L'ECM éteint le voyant rouge d'arrêt moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les capteurs de détonation mesurent la vibration haute fréquence du moteur due aux détonations de combustion. Une détonation peut se produire si le moteur est alimenté par du carburant de mauvaise qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration haute fréquence peuvent également provoquer enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz. Les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut 565.

Dernière modification: 01-JUIN-2010


Détonation de cylindre moteur 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 566

Détonation de cylindre moteur 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 566 PID: S95 SPN: 1357 FMI: 0 VOYANT: Rouge SRT: | Détonation de cylindre moteur 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Détarage de la puissance du moteur.
Circuit de capteur de détonation 2

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure des vibrations haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension provenant du capteur de détonation pour contrôler la présence d'un signal élevé au cours du cycle de combustion pour chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 est situé du côté admission de la culasse, à côté du couvercle de soupape 1. Le capteur de détonation 2 est situé à proximité du bas du bloc cylindre, entre l'ECM et le capteur de pression d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la détonation du moteur pour le cylindre 6 est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM effectuera un détarage de puissance moteur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les défauts de détonation sont survenus.

  • L'ECM éteint le voyant rouge d'arrêt moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les capteurs de détonation mesurent la vibration haute fréquence du moteur due aux détonations de combustion. Une détonation peut se produire si le moteur est alimenté par du carburant de mauvaise qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration haute fréquence peuvent également provoquer enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz. Les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut 566.

Dernière modification: 01-JUIN-2010


Détonation de cylindre moteur 2 (B1) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 572

Détonation de cylindre moteur 2 (B1) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 572 PID: S91 SPN: 1353 FMI: 4/4 VOYANT: Orange SRT: | Détonation de cylindre moteur 2 (B1) - tension au-dessous de la normale ou court-circuit à source basse | Réduction possible de la protection du moteur.
Circuit de capteur de détonation 1

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure des vibrations haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension provenant du capteur de détonation pour contrôler la présence d'un signal élevé au cours du cycle de combustion pour chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres. Le capteur de détonation 1 est utilisé pour détecter les détonations sur les cylindres 1 à 3.

Emplacement de composant

Le capteur de détonation 1 est situé du côté admission de la culasse, à côté du couvercle de soupape 1. Le capteur de détonation 2 est situé à proximité du bas du bloc cylindre, entre l'ECM et le capteur de pression d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte une tension basse depuis le capteur de détonation 1 pendant 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, couper et remettre le contact. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un capteur de détonation 1 endommagé
  • Circuit ouvert sur la ligne (+) du capteur de détonation 1
  • Circuit ouvert sur la ligne (-) du capteur de détonation 1
  • Montage ou emplacement incorrects du capteur de détonation 1.
Se reporter à Dépistage du code de défaut 572.

Dernière modification: 05-MAR-2010


Détonation de cylindre moteur 5 (A3) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 575

Détonation de cylindre moteur 5 (A3) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 575 PID: S94 SPN: 1356 FMI: 4/4 VOYANT: Orange SRT: | Détonation de cylindre moteur 5 (A3) - tension au-dessous de la normale ou court-circuit à source basse | Réduction possible de la protection du moteur.
Circuit de capteur de détonation 2

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure des vibrations haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension provenant du capteur de détonation pour contrôler la présence d'un signal élevé au cours du cycle de combustion pour chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres. Le capteur de détonation 1 est utilisé pour détecter une détonation au niveau des cylindres 1 à 3. Le capteur de détonation 2 est utilisé pour détecter une détonation au niveau des cylindres 4 à 6.

Emplacement de composant

Le capteur de détonation 1 est situé du côté admission de la culasse, à côté du couvercle de soupape 1. Le capteur de détonation 2 est situé à proximité du bas du bloc cylindre, entre l'ECM et le capteur de pression d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte une tension basse depuis le capteur de détonation 2 pendant 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, couper et remettre le contact. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un capteur de détonation 2 endommagé
  • Circuit ouvert sur la ligne (+) du capteur de détonation 2
  • Circuit ouvert sur la ligne (-) du capteur de détonation 2
  • Montage ou emplacement incorrects du capteur de détonation 2.
Se reporter à Dépistage du code de défaut 575.

Dernière modification: 05-MAR-2010


Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 584

Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 584 PID: S039 SPN: 677 FMI: 3/3 VOYANT: Orange SRT: | Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute. | Soit le moteur ne démarre pas, soit le moteur ne dispose pas d'une protection de verrouillage de démarreur.
Circuit de relais de verrouillage de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par le module de commande électronique (ECM) à travers le circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais dépend du câblage du fabriquant d’équipement d’origine (OEM). Il peut être câblé sur la broche de retour de l'ECM ou sur la masse du châssis ou du bloc. Consulter le schéma de câblage OEM pour les détails du circuit de retour.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le relais est alimenté ou mis hors tension. Dans certains cas, le diagnostic peut également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal de circuit de relais de verrouillage de démarreur est détecté comme étant supérieur à 0 VCC lorsque le signal est coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est arrêté (OFF), il enregistre ce code de défaut. Ce défaut peut être provoqué par :

  • Circuit ouvert dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs
  • Court-circuit sur une source de tension dans le faisceau OEM ou le relais.
Se reporter à Dépistage du code de défaut 584.

Dernière modification: 05-MAR-2010


Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 585

Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 585 PID: S039 SPN: 677 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse | Le moteur n'a pas de protection de verrouillage de démarreur.
Circuit de relais de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par l'ECM à travers le circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais dépend du câblage du fabriquant d’équipement d’origine (OEM). Il peut être câblé sur la broche de retour de l'ECM ou sur la masse du châssis ou du bloc. Consulter le schéma de câblage OEM pour les détails du circuit de retour.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le relais est alimenté ou mis hors tension. Dans certains cas, le diagnostic peut également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal du circuit de relais de verrouillage de démarreur n'est pas détecté comme étant une tension de système lorsque le signal est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est mis en marche (ON), il enregistre ce code de défaut. Ce défaut peut être provoqué par :

  • Un court-circuit à la masse dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs.
Se reporter à Dépistage du code de défaut 585.

Dernière modification: 05-MAR-2010


Circuit de capteur de contre-pression d'échappement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 591

Circuit de capteur de contre-pression d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 591 PID: SPN: 648 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de contre-pression d'échappement - tension au-dessus de la normale ou court-circuit à source haute | Réduction possible des performances. Pas de protection moteur pour la contre-pression d'échappement.
Circuit du capteur de contre-pression d'échappement

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de contre-pression d'échappement sur le circuit d'alimentation de capteur 2. L'ECM fournit également une masse sur le circuit de retour 2 de capteur. Le capteur de contre-pression d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de contre-pression d'échappement. Cette tension de signal de capteur change sur la base de la pression dans l'échappement. L'ECM utilise cette entrée pour déterminer la pression des gaz d'échappement qui affecte le niveau d'oxygène mesuré, et donc l'injection du moteur.

Emplacement de composant

Le capteur de contre-pression d'échappement se trouve en haut du module de carburant entre les cylindres 3 et 4.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de contre-pression d'échappement est supérieure à une valeur étalonnée pendant plus de 2 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM utilisera une valeur par défaut pour la contre-pression d'échappement.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le capteur de contre-pression d'échappement est monté à distance du collecteur d'admission afin de le protéger de la chaleur. L'orientation de la tubulure de détection est essentielle au fonctionnement du capteur de contre-pression d'échappement. La tubulure doit pouvoir se vidanger librement dans la sortie d'échappement sans poche d'humidité liée à toute condensation dans la tubulure. Toute poche d'humidité dans la tubulure risque de réduire la capacité de détection. Une maintenance périodique de cette tubulure doit être effectuée. Ne pas changer l'emplacement de ce capteur sur le moteur.

Se reporter à Dépistage du code de défaut 591.

Dernière modification: 05-MAR-2010


Circuit de capteur de contre-pression d'échappement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 592

Circuit de capteur de contre-pression d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 592 PID: SPN: 648 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de contre-pression d'échappement - tension au-dessous de la normale ou court-circuit à source basse | Réduction possible des performances.
Circuit du capteur de contre-pression d'échappement

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de contre-pression d'échappement sur le circuit d'alimentation de capteur 2. L'ECM fournit également une masse sur le circuit de retour 2 de capteur. Le capteur de contre-pression d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de contre-pression d'échappement. Cette tension de signal de capteur change sur la base de la pression dans l'échappement. L'ECM utilise cette entrée pour déterminer la pression des gaz d'échappement qui affecte le niveau d'oxygène mesuré, et donc l'injection du moteur.

Emplacement de composant

Le capteur de contre-pression d'échappement se trouve en haut du module de carburant entre les cylindres 3 et 4.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de contre-pression d'échappement est inférieure à une valeur étalonnée pendant plus de 2 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM utilisera une valeur par défaut pour la contre-pression d'échappement.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le capteur de contre-pression d'échappement est monté à distance du collecteur d'admission afin de le protéger de la chaleur. L'orientation de la tubulure de détection est essentielle au fonctionnement du capteur de contre-pression d'échappement. La tubulure doit pouvoir se vidanger librement dans la sortie d'échappement sans poche d'humidité liée à toute condensation dans la tubulure. Toute poche d'humidité dans la tubulure risque de réduire la capacité de détection. Une maintenance périodique de cette tubulure doit être effectuée. Ne pas changer l'emplacement de ce capteur sur le moteur.

Se reporter à Dépistage du code de défaut 592.

Dernière modification: 05-MAR-2010


Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 596

Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 596 PID: P167 SPN: 167 FMI: 0/16 VOYANT: Orange SRT: | Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Le voyant d'avertissement orange s'allume jusqu'à ce que l'état de tension de batterie élevée soit corrigé.
Circuit d'alimentation électrique de l'ECM

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique de l'ECM. Ceci assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de batterie est supérieure à 16 VCC pendant 1 minute.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 10 minutes.

L'ECM éteint le voyant orange de contrôle moteur lorsque la tension de batterie devient inférieure à 16 VCC pendant 10 minutes.

Informations techniques (Shop Talk)

Ce code de défaut fait partie de la fonctionnalité d'avertissement de panne d'alternateur. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Voir les réglages de la fonctionnalité d'avertissement de panne d'alternateur avec l'outil d'entretien électronique INSITE™. La désactivation de la fonctionnalité d'avertissement de panne d'alternateur désactive également ce code de défaut.

S'assurer que l'alimentation (+) de batterie de l'ECM provient directement de la batterie et non pas du démarreur.

Les causes possibles de ce code de défaut incluent :

  • Batteries surchargées en raison d'un dysfonctionnement du régulateur ou de l'alternateur.
Se reporter à Dépistage du code de défaut 596.

Dernière modification: 09-AVR-2012


Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 597

Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 597 PID: P167 SPN: 167 FMI: 1/18 VOYANT: Orange SRT: | Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. | Le voyant orange s'allume jusqu'à ce que l'état de faible tension de batterie soit corrigé.
Circuit d'alimentation électrique de l'ECM

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique de l'ECM. Ceci assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de batterie est inférieure à 12 VCC pendant plus de 1 minute.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut fait partie de la fonctionnalité d'avertissement de panne d'alternateur. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Voir les réglages de la fonctionnalité d'avertissement de panne d'alternateur avec l'outil d'entretien électronique INSITE™. La désactivation de la fonctionnalité d'avertissement de panne d'alternateur désactive également ce code de défaut.

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur.

Les causes possibles de ce défaut incluent :

  • Batteries sous chargées en raison d'un dysfonctionnement du régulateur ou de l'alternateur
  • Dispositifs de grande intensité sur le véhicule, comme un amplificateur de CB, de nombreux éclairages extérieurs et d'autres organes secondaires.
Se reporter à Dépistage du code de défaut 597.

Dernière modification: 09-AVR-2012


Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 598

Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 598 PID: P167 SPN: 167 FMI: 1/1 VOYANT: Rouge SRT: | Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. | Le voyant rouge s'allume jusqu'à ce que l'état de faible tension de batterie soit corrigé.
Circuit d'alimentation électrique de l'ECM

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est connecté à la batterie par le faisceau du constructeur d'équipement d'origine (OEM). Ceci assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de batterie est inférieure à 8 VCC pendant plus de 1 minute.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut fait partie de la fonctionnalité d'avertissement de panne d'alternateur. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Voir les réglages de la fonctionnalité d'avertissement de panne d'alternateur avec l'outil d'entretien électronique INSITE™. La désactivation de la fonctionnalité d'avertissement de panne d'alternateur désactive également ce code de défaut.

S'assurer que l'alimentation (+) de batterie de l'ECM provient directement de la batterie et non pas du démarreur.

Les causes possibles de ce code de défaut incluent :

  • Batteries sous chargées en raison d'un dysfonctionnement du régulateur ou de l'alternateur.
Se reporter à Dépistage du code de défaut 598.

Dernière modification: 09-AVR-2012


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 689

Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 689 PID: P190 SPN: 190 FMI: 2/2 VOYANT: Orange SRT: | Régime/position de vilebrequin moteur – données erratiques, intermittentes ou incorrectes. | Le moteur risque de caler ou de ne pas démarrer.
Circuit du capteur de régime/position du moteur

Description de circuit

Le capteur 1 de régime/position d'arbre à cames moteur est le capteur principal de position du moteur. Le capteur 1 de régime/position d'arbre à cames du moteur fournit des informations sur le régime et la position du moteur au module de commande électronique (ECM). Le capteur de régime/position d'arbre à cames moteur 1 est alimenté par une tension de 5 volts provenant de son alimentation de capteur dédiée 3. Le capteur génère un signal en détectant le mouvement de dents cibles usinées dans un engrenage d'arbre à cames.

Emplacement de composant

Le capteur de régime/position d'arbre à cames de moteur 1 se trouve à l'arrière du carter de distribution, au-dessus du compresseur d'air. Les capteurs de position sont montés côte à côte. Le capteur de position de l'arbre à cames du moteur 1 est le capteur de position le plus écarté du bloc.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à zéro.

Conditions de réglage des codes de défauts

L'ECM ne reçoit pas de signal du capteur de position/régime de vilebrequin de moteur 1 pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM utilisera le capteur de régime/position moteur d'arbre à cames de moteur 2 pour déterminer la vitesse et la position du moteur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement à la détection par l'ECM d'un signal valide du capteur de vitesse/position d'arbre à cames 1.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert sur les circuits d'alimentation, de signal ou de retour dans le capteur, le faisceau moteur ou l'ECM.
  • Courts-circuits à la la masse ou retour dans le capteur, le faisceau moteur ou l'ECM.
  • Courts-circuits sur une source de tension dans le capteur, le faisceau moteur ou l'ECM.
  • Détérioration des dents de cible de capteur ou de la molette.

Si ce code de défaut se produit par intermittence, rechercher avec précaution les causes de connexions de faisceau intermittentes, comme des broches desserrées ou usées dans les connecteurs de faisceau moteur.

Se reporter à Dépistage du code de défaut 689.

Dernière modification: 01-JUIN-2010


Circuit de commutateur de frein - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 769

Circuit de commutateur de frein - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 769 PID: P102 SPN: 597 FMI: 3/3 VOYANT: Orange SRT: | Circuit de commutateur de frein - tension au-dessus de la normale ou court-circuit à source haute | Aucun effet sur le fonctionnement
Circuit de commutateur de frein

Description de circuit

Le commutateur de frein est un commutateur fourni par le fabricant d'origine (OEM). Il est alimenté en tension de 5 volts par le faisceau de câblage OEM. Le retour est acheminé vers le retour du commutateur OEM.

Emplacement de composant

Le commutateur de frein est un composant fourni par l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la tension sur la ligne d'alimentation de commutateur de frein est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM allumera le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL).

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le commutateur de frein est un composant fourni par l'OEM. Il partage un retour commun avec les autres commutateurs OEM.

Se reporter à Dépistage du code de défaut 769.

Dernière modification: 11-MAI-2010


Circuit de commutateur de frein - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 771

Circuit de commutateur de frein - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 771 PID: P102 SPN: 597 FMI: 4 VOYANT: Orange SRT: | Circuit de commutateur de frein - tension au-dessous de la normale ou court-circuit à source basse | Aucun effet sur le fonctionnement
Circuit de commutateur de frein

Description de circuit

Le commutateur de frein est un commutateur fourni par le fabricant d'origine (OEM). Il est alimenté en tension de 5 volts par le faisceau de câblage OEM. Le retour est acheminé vers le retour du commutateur OEM.

Emplacement de composant

Le commutateur de frein est un composant fourni par l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension sur la ligne d'alimentation de commutateur de frein est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM allumera le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL).

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le commutateur de frein est un composant fourni par l'OEM. Il partage un retour commun avec les autres commutateurs OEM.

Se reporter à Dépistage du code de défaut 771.

Dernière modification: 25-MAR-2010


Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 778

Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 778 PID: S064 SPN: 723 FMI: 2 VOYANT: Orange SRT: | Circuit de capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes. | Le moteur risque de caler ou de ne pas démarrer.
Circuit de capteur de vitesse/position 2 d'arbre à cames de moteur

Description de circuit

Le circuit de régime/position d'arbre à cames moteur est constitué de deux capteurs de régime/position d'arbre à cames moteur. Le capteur 1 de régime/position d'arbre à cames moteur est le capteur de position du moteur primaire et le capteur 2 de position d'arbre à cames moteur est le capteur de position du moteur de secours. Les deux capteurs de régime/position d'arbre à cames moteur fournissent des informations sur le régime moteur au module de commande électronique (ECM). Le capteur de régime/position d'arbre à cames moteur 1 est alimenté par une tension de 5 volts provenant de son alimentation de capteur dédiée 3. Le capteur 2 de position de moteur est alimenté par une tension de 5 volts provenant d'une alimentation de capteur commune partagée avec d'autres capteurs sur le circuit 1 d'alimentation de capteur. Les capteurs génèrent un signal en détectant le mouvement de la denture cible usinée dans l'engrenage d'arbre à cames.

Emplacement de composant

Les capteurs de régime/position d'arbre à cames de moteur se trouvent à l'arrière du carter de distribution, au-dessus du compresseur d'air. Les capteurs de régime/position d'arbre à cames moteur sont montés côte à côte. Le capteur 1 de régime/position d'arbre à cames du moteur est le capteur de position le plus écarté du bloc. Le capteur 2 de régime/position d'arbre à cames du moteur est le plus proche du bloc.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte une perte du capteur 2 de vitesse/position d'arbre à cames moteur pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) dès que le diagnostic est exécuté ou échoue.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement à la détection par l'ECM d'un signal valide du capteur 2 de vitesse/position d'arbre à cames de moteur.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert sur les circuits d'alimentation, de signal ou de retour dans le capteur, le faisceau moteur ou l'ECM.
  • Courts-circuits à la la masse ou retour dans le capteur, le faisceau moteur ou l'ECM.
  • Courts-circuits sur une source de tension dans le capteur, le faisceau moteur ou l'ECM.
  • Détérioration des dents de cible de capteur ou de la molette.

Si ce code de défaut se produit par intermittence, rechercher avec précaution les causes de connexions de faisceau intermittentes, comme des broches desserrées ou usées dans les connecteurs de faisceau moteur.

Se reporter à Dépistage du code de défaut 778.

Dernière modification: 01-AVR-2010


Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1117

Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1117 PID: S251 SPN: 627 FMI: 2/2 VOYANT: Néant SRT: | Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes. L'ECM n'a pas pu se mettre correctement hors tension (maintien de la tension de batterie pendant 30 secondes après que la clé de contact a été mise en position d'arrêt (OFF)). | Le moteur risque de caler.
Circuit d'alimentation électrique

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils d'alimentation de l'ECM qui sont connectés par l'intermédiaire du faisceau du fabricant d'origine (OEM). Il y a un fusible 30 A dans le faisceau OEM pour protéger le faisceau contre toute surchauffe. L'ECM reçoit l'entrée de batterie commutée à travers l'entrée de la clé de contact lorsque le contact est activé. Les fils de retour du module en ligne et de l'ECM sont également connectés par l'intermédiaire du faisceau OEM.

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique OEM à travers l'embout d'alimentation de batterie de l'ECM. Ceci assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM n'a pas pu terminer correctement la routine de mise hors tension après que la clé de contact a été mise en position d'arrêt (OFF).

Action prise lorsque le code de défaut est actif

L'ECM ne sera pas capable de stocker les mises à jour des paramètres de mise hors tension tels que les écrêtages sélectionnables par le client ou les tableaux du système de carburant.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'état du code de défaut devient inactif immédiatement après que l'ECM a été correctement arrêté.
  • Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Si un commutateur de déconnexion de batterie est désactivé après que le contact est coupé et avant la mise hors tension complète de l'ECM (jusqu'à 30 secondes), ce code de défaut peut être enregistré.

Se reporter à Dépistage du code de défaut 1117.

Dernière modification: 25-MAR-2010


Circuit de capteur d'humidité relative d'admission de mélangeur de moteur - Tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1128

Circuit de capteur d'humidité relative d'admission de mélangeur de moteur - Tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1128 PID: S307 SPN: 2946 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur d'humidité relative d'admission de mélangeur de moteur - Tension au-dessus de la normale ou court-circuit à source haute | Réduction possible des performances.
Circuit de capteur d'humidité relative d'admission de mélangeur de moteur

Description de circuit

L'ECM utilise le capteur d'humidité/de température d'admission d'accélérateur moteur pour mesurer l'humidité relative. Le capteur d'humidité/température d'admission d'accélérateur moteur est connecté à l'alimentation de capteur 1. Le capteur d'humidité/température d'admission d'accélérateur moteur est un capteur de combinaison et est également utilisé pour mesurer la température de l'air entrant dans l'accélérateur.

Emplacement de composant

Le capteur d'humidité/de température d'admission d'accélérateur moteur se trouve juste avant l'actionneur d'accélérateur à côté de l'ensemble bobine n°1.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'humidité relative est supérieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé d'humidité relative.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le signal d'humidité relative provenant du capteur d'humidité/température d'admission du compresseur de turbocompresseur moteur est utilisé avec d'autres capteurs pour spécifiquement calculer l'humidité de l'air d'admission. Les unités sont exprimées en grammes/kilogrammes, qui sont des grammes de vapeur d'eau par kilogramme d'air. Le capteur d'humidité ne peut fournir un relevé valable que dans certaines conditions de fonctionnement du moteur. La valeur affichée pour l'humidité spécifique est la dernière valeur actualisée par le capteur. Une valeur de 10,7 grammes/kg [75 grains/lb] est la valeur par défaut et elle est affichée jusqu'à ce que les conditions de fonctionnement du moteur soient réunies pour une actualisation.

Se reporter à Dépistage du code de défaut 1128.

Dernière modification: 24-FEV-2010


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1239

Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1239 PID: S385 SPN: 2623 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute. | Néant.
Circuit de capteur de position 2 de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur est supérieure à 2,5 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et que le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, une pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée.

Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale d'accélérateur N° 2 sur la batterie ou l'alimentation 5 V
  • Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions
  • Court-circuit de l'alimentation d'accélérateur sur la batterie.
  • Capteur de position de la pédale d'accélérateur endommagé.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut 1239.

Dernière modification: 01-JUIN-2010


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1241

Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1241 PID: Néant SPN: 2623 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse. | Le moteur passera en mode de retour lent.
Circuit de capteur 2 de position de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de position 2 de pédale d'accélérateur est inférieure à 0,35 VCC pendant plus de deux secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Sur les moteurs équipés d'un système d'Informations de diagnostic embarqué (OBD), l'ECM effectuera un détarage après une période de temps étalonnée.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur et MIL immédiatement après l'exécution et la réussite du diagnostic.
  • Le défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et que le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, une pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée.

Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale d'accélérateur à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur
  • Anomalie de fonctionnement du capteur de position de la pédale d'accélérateur
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut 1241.

Dernière modification: 01-JUIN-2010


Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1242

Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1242 PID: P091 SPN: 91 FMI: 2/2 VOYANT: Rouge SRT: | Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes | Le moteur ne tourne qu'au ralenti.
Circuit de capteur 1 de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que les relevés entre le capteur de position d'accélérateur 1 et le capteur de position d'accélérateur 2 diffèrent de plus de 10 pourcent.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM permettra au moteur de tourner au ralenti uniquement.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et que le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, une pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée.

Ce code de défaut devient actif lorsque le capteur de position d'accélérateur n° 1 et le capteur de position d'accélérateur n° 2 ne correspondent pas entre eux.

Les causes possibles du code de défaut incluent :

  • Capteur de position de pédale d'accélérateur N° 1 endommagé ou capteur de position de pédale d'accélérateur N° 2 endommagé.
  • Il y a un court-circuit entre les fils de signal de capteur de position de pédale d'accélérateur n° 1 ou de capteur de position de pédale d'accélérateur n° 2.
Se reporter à Dépistage du code de défaut 1242.

Dernière modification: 22-MAR-2010


Raté moteur de cylindre N° 1 - condition existe

CODE DE DEFAUT 1654

Raté moteur de cylindre N° 1 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1654 PID: Néant SPN: 1323 FMI: 11/31 VOYANT: Orange SRT: | Raté moteur de cylindre N° 1 - condition existe | Détarage possible de la puissance du moteur
Circuit de signal de calage d'allumage

Description de circuit

Le système d'allumage utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. L'ICM contrôle deux ensembles de bobine d'allumage. Chaque ensemble contient trois bobines, une pour chaque cylindre qu'elle allume. L'ensemble de bobine 1 génère la tension pour l'allumage des cylindres 1 à 3. L'ensemble de bobine 2 génère la tension pour l'allumage des cylindres 4 à 6. Le calage de bougie est contrôlé par le module de commande électronique (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre se trouvant actuellement dans la séquence d'allumage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage sur le fil de retour d'allumage dans le faisceau d'allumage. L'ECM reçoit ces informations sur la ligne de signal de tension d'allumage.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, sous l'actionneur d'accélérateur de moteur.

Le cylindre n°1 est situé à l'avant du moteur, là où le carter de distribution est monté, et le cylindre n°6 est situé à l'arrière du moteur, là où le carter volant est monté.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ICM détecte des ratés du cylindre n°1

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle les ratés sont survenus.

  • L'ECM éteindra le voyant orange de contrôle moteur (CHECK ENGINE) immédiatement après que l'ECM aura détecté que le pourcentage de ratés pour le cylindre n°1 a chuté au-dessous d'une valeur étalonnée.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Si l'ICM détecte une impulsion d'allumage anormale sur le cylindre n°1, il indiquera des ratés à l'ECM via le fil de signal de retour d'allumage.

Les causes possibles de ce défaut incluent :

  • Fil de bougie endommagé
  • Bougies endommagées
  • Bobine endommagée
  • Le faisceau d'allumage est en court-circuit ou en circuit ouvert
  • ICM endommagé.

Les ratés ne surviennent pas forcément dans toutes les conditions de fonctionnement. Faire fonctionner le moteur dans les conditions dans lesquelles les ratés sont survenus pour effectuer le diagnostic.

Si l'ensemble des six cylindres présentent des ratés, cela peut être le signe d'un ICM ou d'un faisceau d'allumage endommagé.

Une détérioration physique du bout de la bougie et/ou des dépôts d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut 1654.

Dernière modification: 22-MAR-2010


Raté moteur de cylindre N° 2 - condition existe

CODE DE DEFAUT 1655

Raté moteur de cylindre N° 2 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1655 PID: Néant SPN: 1324 FMI: 11/31 VOYANT: Orange SRT: | Raté moteur de cylindre N° 2 - condition existe | Détarage possible de la puissance du moteur
Circuit de signal de calage d'allumage

Description de circuit

Le système d'allumage utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. L'ICM contrôle deux ensembles de bobine d'allumage. Chaque ensemble contient trois bobines, une pour chaque cylindre qu'elle allume. L'ensemble de bobine 1 génère la tension pour l'allumage des cylindres 1 à 3. L'ensemble de bobine 2 génère la tension pour l'allumage des cylindres 4 à 6. Le calage de bougie est contrôlé par le module de commande électronique (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre se trouvant actuellement dans la séquence d'allumage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage sur le fil de retour d'allumage dans le faisceau d'allumage. L'ECM reçoit ces informations sur la ligne de signal de tension d'allumage.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, sous l'actionneur d'accélérateur de moteur.

Le cylindre n°1 est situé à l'avant du moteur, là où le carter de distribution est monté, et le cylindre n°6 est situé à l'arrière du moteur, là où le carter volant est monté.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ICM détecte des ratés du cylindre n°2.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle les ratés sont survenus.

  • L'ECM éteindra le voyant orange de contrôle moteur (CHECK ENGINE) immédiatement après que l'ECM aura détecté que le pourcentage de ratés pour le cylindre n°2 a chuté au-dessous d'une valeur étalonnée.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Si l'ICM détecte une impulsion d'allumage anormale sur le cylindre n°2, il indiquera des ratés à l'ECM via le fil de signal de retour d'allumage.

Les causes possibles du code de défaut peuvent être :

  • Fil de bougie endommagé
  • Bougies endommagées
  • Bobine endommagée
  • Le faisceau d'allumage est en court-circuit ou en circuit ouvert
  • ICM endommagé.
  • Les ratés ne surviennent pas forcément dans toutes les conditions de fonctionnement. Faire fonctionner le moteur dans les conditions dans lesquelles les ratés sont survenus pour effectuer le diagnostic.

Si l'ensemble des six cylindres présentent des ratés, cela peut être le signe d'un ICM ou d'un faisceau d'allumage endommagé.

Une détérioration physique du bout de la bougie et/ou des dépôts d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut 1655.

Dernière modification: 03-MAR-2010


Raté moteur de cylindre N° 3 - condition existe

CODE DE DEFAUT 1656

Raté moteur de cylindre N° 3 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1656 PID: Néant SPN: 1325 FMI: 11/31 VOYANT: Orange SRT: | Raté moteur de cylindre N° 3 - condition existe | Détarage possible de la puissance du moteur
Circuit de signal de calage d'allumage

Description de circuit

Le système d'allumage utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. L'ICM contrôle deux ensembles de bobine d'allumage. Chaque ensemble contient trois bobines, une pour chaque cylindre qu'elle allume. L'ensemble de bobine 1 génère la tension pour l'allumage des cylindres 1 à 3. L'ensemble de bobine 2 génère la tension pour l'allumage des cylindres 4 à 6. Le calage de bougie est contrôlé par le module de commande électronique (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre se trouvant actuellement dans la séquence d'allumage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage sur le fil de retour d'allumage dans le faisceau d'allumage. L'ECM reçoit ces informations sur la ligne de signal de tension d'allumage.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, sous l'actionneur d'accélérateur de moteur. Le cylindre n°1 est situé à l'avant du moteur, là où le carter de distribution est monté, et le cylindre n°6 est situé à l'arrière du moteur, là où le carter volant est monté

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ICM détecte des ratés du cylindre n°3

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec du diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle les ratés sont survenus.

  • L'ECM éteindra le voyant orange de contrôle moteur (CHECK ENGINE) immédiatement après que l'ECM aura détecté que le pourcentage de ratés pour le cylindre n°3 a chuté au-dessous d'une valeur étalonnée.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Si l'ICM détecte une impulsion d'allumage anormale sur le cylindre n°3, il indiquera des ratés à l'ECM via le fil de signal de retour d'allumage.

Les causes possibles du code de défaut incluent :

  • Fil de bougie endommagé
  • Bougies endommagées
  • Bobine endommagée
  • Le faisceau d'allumage est en court-circuit ou en circuit ouvert
  • ICM endommagé.

Les ratés ne surviennent pas forcément dans toutes les conditions de fonctionnement. Faire fonctionner le moteur dans les conditions dans lesquelles les ratés sont survenus pour effectuer le diagnostic.

Si l'ensemble des six cylindres présentent des ratés, cela peut être le signe d'un ICM ou d'un faisceau d'allumage endommagé.

Une détérioration physique du bout de la bougie et/ou des dépôts d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut 1656.

Dernière modification: 03-MAR-2010


Raté moteur de cylindre N° 4 - condition existe

CODE DE DEFAUT 1657

Raté moteur de cylindre N° 4 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1657 PID: Néant SPN: 1326 FMI: 11/31 VOYANT: Orange SRT: | Raté moteur de cylindre N° 4 - condition existe | Détarage possible de la puissance du moteur.
Circuit de signal de calage d'allumage

Description de circuit

Le système d'allumage utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. L'ICM contrôle deux ensembles de bobine d'allumage. Chaque ensemble contient trois bobines, une pour chaque cylindre qu'elle allume. L'ensemble de bobine 1 génère la tension pour l'allumage des cylindres 1 à 3. L'ensemble de bobine 2 génère la tension pour l'allumage des cylindres 4 à 6. Le calage de bougie est contrôlé par le module de commande électronique (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre se trouvant actuellement dans la séquence d'allumage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage sur le fil de retour d'allumage dans le faisceau d'allumage. L'ECM reçoit ces informations sur la ligne de signal de tension d'allumage.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, sous l'actionneur d'accélérateur de moteur. Le cylindre n°1 est situé à l'avant du moteur, là où le carter de distribution est monté, et le cylindre n°6 est situé à l'arrière du moteur, là où le carter volant est monté.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ICM détecte des ratés du cylindre n°4.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle les ratés sont survenus.

  • L'ECM éteindra le voyant orange de contrôle moteur (CHECK ENGINE) immédiatement après que l'ECM aura détecté que le pourcentage de ratés pour le cylindre n°4 a chuté au-dessous d'une valeur étalonnée.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Si l'ICM détecte une impulsion d'allumage anormale sur le cylindre n°4, il indiquera des ratés à l'ECM via le fil de signal de retour d'allumage.

Les causes possibles de ce défaut incluent :

  • Fil de bougie endommagé
  • Bougies endommagées
  • Bobine endommagée
  • Le faisceau d'allumage est en court-circuit ou en circuit ouvert
  • ICM endommagé.

Les ratés ne surviennent pas forcément dans toutes les conditions de fonctionnement. Faire fonctionner le moteur dans les conditions dans lesquelles les ratés sont survenus pour effectuer le diagnostic.

Si l'ensemble des six cylindres présentent des ratés, cela peut être le signe d'un ICM ou d'un faisceau d'allumage endommagé.

Une détérioration physique du bout de la bougie et/ou des dépôts d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut 1657.

Dernière modification: 03-MAR-2010


Raté moteur de cylindre N° 5 - condition existe

CODE DE DEFAUT 1658

Raté moteur de cylindre N° 5 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1658 PID: Néant SPN: 1327 FMI: 11/31 VOYANT: Orange SRT: | Raté moteur de cylindre N° 5 - condition existe | Détarage possible de la puissance du moteur
Circuit de signal de calage d'allumage

Description de circuit

Le système d'allumage utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. L'ICM contrôle deux ensembles de bobine d'allumage. Chaque ensemble contient trois bobines, une pour chaque cylindre qu'elle allume. L'ensemble de bobine 1 génère la tension pour l'allumage des cylindres 1 à 3. L'ensemble de bobine 2 génère la tension pour l'allumage des cylindres 4 à 6. Le calage de bougie est contrôlé par le module de commande électronique (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre se trouvant actuellement dans la séquence d'allumage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage sur le fil de retour d'allumage dans le faisceau d'allumage. L'ECM reçoit ces informations sur la ligne de signal de tension d'allumage.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, sous l'actionneur d'accélérateur de moteur.

Le cylindre n°1 est situé à l'avant du moteur, là où le carter de distribution est monté, et le cylindre n°6 est situé à l'arrière du moteur, là où le carter volant est monté.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ICM détecte des ratés du cylindre n°5.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle les ratés sont survenus.

  • L'ECM éteindra le voyant orange de contrôle moteur (CHECK ENGINE) immédiatement après que l'ECM aura détecté que le pourcentage de ratés pour le cylindre n°5 a chuté au-dessous d'une valeur étalonnée.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Si l'ICM détecte une impulsion d'allumage anormale sur le cylindre n°5, il indiquera des ratés à l'ECM via le fil de signal de retour d'allumage.

Les causes possibles de ce code de défaut incluent :

  • Bougies endommagées
  • Fil de bougie endommagé
  • Bobine endommagée
  • Le faisceau d'allumage est en court-circuit ou en circuit ouvert
  • ICM endommagé.

Les ratés ne surviennent pas forcément dans toutes les conditions de fonctionnement. Faire fonctionner le moteur dans les conditions dans lesquelles les ratés sont survenus pour effectuer le diagnostic.

Si l'ensemble des six cylindres présentent des ratés, cela peut être le signe d'un ICM ou d'un faisceau d'allumage endommagé.

Une détérioration physique du bout de la bougie et/ou des dépôts d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut 1658.

Dernière modification: 22-MAR-2010


Raté moteur de cylindre N° 6 - condition existe

CODE DE DEFAUT 1659

Raté moteur de cylindre N° 6 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1659 PID: Néant SPN: 1328 FMI: 11/31 VOYANT: Orange SRT: | Raté moteur de cylindre N° 6 - condition existe | Détarage possible de la puissance du moteur
Circuit de signal de calage d'allumage

Description de circuit

Le système d'allumage utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. L'ICM contrôle deux ensembles de bobine d'allumage. Chaque ensemble contient trois bobines, une pour chaque cylindre qu'elle allume. L'ensemble de bobine 1 génère la tension pour l'allumage des cylindres 1 à 3. L'ensemble de bobine 2 génère la tension pour l'allumage des cylindres 4 à 6. Le calage de bougie est contrôlé par le module de commande électronique (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre se trouvant actuellement dans la séquence d'allumage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage sur le fil de retour d'allumage dans le faisceau d'allumage. L'ECM reçoit ces informations sur la ligne de signal de tension d'allumage.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, sous l'actionneur d'accélérateur de moteur.

Le cylindre n°1 est situé à l'avant du moteur, là où le carter de distribution est monté, et le cylindre n°6 est situé à l'arrière du moteur, là où le carter volant est monté.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement

Conditions de réglage des codes de défauts

L'ICM détecte des ratés du cylindre n°6

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les ratés sont survenus

  • L'ECM éteindra le voyant orange de contrôle moteur (CHECK ENGINE) immédiatement après que l'ECM aura détecté que le pourcentage de ratés pour le cylindre n°6 a chuté au-dessous d'une valeur étalonnée.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Si l'ICM détecte une impulsion d'allumage anormale sur le cylindre n°6, il indiquera des ratés à l'ECM via le fil de signal de retour d'allumage.

Les codes possibles de ce code de défaut incluent :

  • Fil de bougie endommagé
  • Bougies endommagées
  • Bobine endommagée
  • Le faisceau d'allumage est en court-circuit ou en circuit ouvert
  • ICM endommagé.

Les ratés ne surviennent pas forcément dans toutes les conditions de fonctionnement. Faire fonctionner le moteur dans les conditions dans lesquelles les ratés sont survenus pour effectuer le diagnostic.

Tous les fils de retour secondaires dans le faisceau d'allumage sont reliés. Cela maintient la continuité à travers chaque broche de retour secondaire de chaque bobine vers le fil de signal de retour principal au niveau du connecteur 2 de faisceau d'allumage. Si l'un des fils de retour secondaire est en circuit ouvert, l'ICM considèrera alors que le moteur a des ratés alors qu'il n'en a pas.

Une détérioration physique du bout de la bougie et/ou des dépôts d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut 1659.

Dernière modification: 22-MAR-2010


Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1695

Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1695 PID: S232 SPN: 3513 FMI: 3/3 VOYANT: Orange SRT: | Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
Circuit d'alimentation du capteur n° 5

Description de circuit

L'alimentation de capteur 5 fournit une alimentation de 5 V à l'accélérateur à distance, au capteur de niveau de liquide de refroidissement du moteur et au capteur de position d'accélérateur 2. L'accélérateur à distance est un composant de fabricant d'origine (OEM) optionnel.

Emplacement de composant

L'alimentation de capteur 5 est contenue dans le faisceau de câblage OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte quand la tension de signal d'alimentation de capteur 5 est supérieure à 5,63 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM effectuera un détarage moteur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

La haute tension sur le fil d'alimentation de l'alimentation de capteur 5 peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un ECM endommagé.

Se reporter à Dépistage du code de défaut 1695.

Dernière modification: 18-FEV-2010


Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1696

Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1695 PID: S232 SPN: 3513 FMI: 4/4 VOYANT: Orange SRT: | Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse. | Réduction possible des performances.
Circuit d'alimentation du capteur n° 5

Description de circuit

Le circuit d'alimentation de capteur 5 fournit une alimentation de 5 V à l'accélérateur à distance, au capteur de niveau de liquide de refroidissement du moteur et au capteur de position d'accélérateur 2. L'accélérateur à distance est un composant de fabricant d'origine (OEM) optionnel.

Emplacement de composant

Le circuit d'alimentation de capteur 5 est contenu dans le faisceau de câblage OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte quand la tension de signal d'alimentation de capteur 5 est inférieure à 4,42 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM effectuera un détarage de puissance moteur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

La haute tension sur le fil d'alimentation de l'alimentation de capteur 5 peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un ECM endommagé.

Se reporter à Dépistage du code de défaut 1696.

Dernière modification: 18-FEV-2010


Pression d'admission de soupape de régulation de gaz moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1827

Pression d'admission de soupape de régulation de gaz moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1827 PID: Néant SPN: 1390 FMI: 3/3 VOYANT: Orange SRT: | Pression d'admission de soupape de régulation de gaz moteur - tension au-dessus de la normale ou court-circuit à source haute | Réduction possible des performances.
Circuit de capteur de pression/température de sortie de régulateur de carburant moteur

Description de circuit

Le module de commande électronique (ECM) utilise le capteur (de combinaison) de pression/température de sortie de régulateur de carburant moteur pour mesurer la pression et la température du carburant entrant dans la soupape de commande de carburant moteur.

Emplacement de composant

Le capteur de pression/température de sortie du régulateur de carburant moteur se trouve dans le carter de carburant à côté du capteur de débit volumétrique de gaz.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de sortie de régulateur de carburant de moteur est supérieure à 4,95 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé de pression de sortie de régulateur de carburant.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le capteur de pression/température de sortie de régulateur de carburant moteur mesure la pression du carburant après le régulateur moteur (basse pression). Le capteur de pression/température de sortie de régulateur de carburant moteur est un capteur de pression absolue.

Se reporter à Dépistage du code de défaut 1827.

Dernière modification: 25-FEV-2010


Pression d'admission de soupape de régulation de gaz moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1828

Pression d'admission de soupape de régulation de gaz moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1828 PID: Néant SPN: 1390 FMI: 4/4 VOYANT: Orange SRT: | Pression d'admission de soupape de régulation de gaz moteur - tension au-dessous de la normale ou court-circuit à source basse | Réduction possible des performances.
Circuit de capteur de pression/température de sortie de régulateur de carburant moteur

Description de circuit

Le module de commande électronique (ECM) utilise le capteur (de combinaison) de pression/température de sortie de régulateur de carburant moteur pour mesurer la pression et la température du carburant entrant dans la soupape de commande de carburant moteur.

Emplacement de composant

Le capteur de pression/température de sortie du régulateur de carburant moteur se trouve dans le carter de carburant à côté du capteur de débit volumétrique de gaz.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de sortie de régulateur de carburant de moteur est inférieure à 0,06 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé de pression de sortie de régulateur de carburant.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le capteur de pression/température de sortie de régulateur de carburant moteur mesure la pression du carburant après le régulateur moteur (basse pression). Le capteur de pression/température de sortie de régulateur de carburant moteur est un capteur de pression absolue.

Se reporter à Dépistage du code de défaut 1828.

Dernière modification: 25-FEV-2010


Circuit de capteur de pression d'alimentation de gaz (régulée) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1839

Circuit de capteur de pression d'alimentation de gaz (régulée) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1839 PID: P159 SPN: 159 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression d'alimentation de gaz (régulée) - tension au-dessus de la normale ou court-circuit à source haute | Réduction possible des performances.
Circuit de capteur de pression d'alimentation de gaz (régulée)

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'admission de régulateur de carburant moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission de régulateur de carburant moteur fournit un signal à l'ECM sur le circuit de capteur de pression d'admission du régulateur de carburant moteur. Cette tension de signal de capteur change sur la base de la pression du carburant entrant dans le régulateur (basse pression).

Emplacement de composant

Le capteur de pression d'admission de régulateur de carburant moteur se trouve dans le carter de carburant à proximité du raccord d'alimentation.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte quand la tension de signal de pression d'admission du régulateur de carburant de moteur est supérieure à 4,95 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'admission du régulateur de carburant est utilisée.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le capteur de pression d'admission du régulateur de carburant moteur mesure la pression du carburant entrant dans le régulateur moteur (basse pression). Le capteur de pression d'admission du régulateur de carburant moteur est un capteur de pression absolue.

Se reporter à Dépistage du code de défaut 1839.

Dernière modification: 07-FEV-2010


Circuit de capteur de pression d'alimentation de gaz (régulée) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1841

Circuit de capteur de pression d'alimentation de gaz (régulée) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1841 PID: P159 SPN: 159 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de pression d'alimentation de gaz (régulée) - tension au-dessous de la normale ou court-circuit à source basse | Réduction possible des performances
Circuit de capteur de pression d'alimentation de gaz (régulée)

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'admission de régulateur de carburant moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission de régulateur de carburant moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'admission du régulateur de carburant moteur. Cette tension de signal de capteur change sur la base de la pression du carburant entrant dans le régulateur moteur (basse pression).

Emplacement de composant

Le capteur de pression d'admission de régulateur de carburant moteur se trouve dans le carter de carburant à proximité du raccord d'alimentation.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'admission du régulateur de carburant moteur est inférieure à 0,05 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'admission du régulateur de carburant est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Le capteur de pression d'admission du régulateur de carburant moteur mesure la pression du carburant entrant dans le régulateur moteur (basse pression). Le capteur de pression d'admission du régulateur de carburant moteur est un capteur de pression absolue.

Les causes possibles de ce code de défaut incluent :

  • Un capteur de pression d'admission de régulateur de carburant moteur endommagé
  • Un circuit ouvert sur le signal ou la ligne de retour.
Se reporter à Dépistage du code de défaut 1841.

Dernière modification: 08-FEV-2010


Circuit de capteur d'oxygène d'admission d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1858

Circuit de capteur d'oxygène d'admission d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1858 PID: Néant SPN: 3217 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de concentration d'oxygène d'admission après-traitement - tension au-dessus de la normale ou court-circuit à source haute | Réduction possible des performances.
Capteur d'oxygène de sortie du turbocompresseur du moteur

Description de circuit

Le circuit du capteur d'oxygène de sortie de turbocompresseur de moteur est constitué d'un capteur d'oxygène chauffé et d'un module en ligne. Le module en ligne est alimenté par une tension de 12 volts, via le connecteur de batterie commutée. Le module en ligne utilise l'alimentation de 12 volts pour faire fonctionner le réchauffeur du capteur d'oxygène. Le module en ligne convertit également le signal de sortie du capteur d'oxygène de sortie du turbocompresseur du moteur en signal plage haute de module en ligne et signal plage basse de module en ligne que l'ECM utilise. L'ECM utilise ces informations au cours d'un fonctionnement en boucle fermée pour contrôler l'alimentation du moteur.

Emplacement de composant

Le capteur d'oxygène de sortie du turbocompresseur du moteur se trouve dans le système d'échappement, après la sortie de la turbine du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

  • L'ECM détecte si la tension de la ligne de signal d'oxygène plage haute de module en ligne et/ou de la ligne de signal d'oxygène plage basse de module en ligne est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur sera réduite sur les moteurs équipés de diagnostics embarqués (OBD).

Conditions pour effacer le code de défaut

Pour valider la réparation, tourner la clé de contact de la position OFF à la position ON. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles de chauffage consécutifs d'exécution réussie de diagnostic.
  • Le défaut inactif sera effacé après 40 cycles d'allumage.

Informations techniques (Shop Talk)

Les décalages de commande d'injection en boucle fermée sont stockés lors de l'arrêt ; les tableaux de système de carburant doivent donc être réinitialisés chaque fois que le capteur d'oxygène, la soupape de contrôle de carburant, le régulateur de carburant (basse pression) moteur ou le capteur de débit volumétrique de gaz sont remplacés.

Il est possible que les codes de défauts 1858 et 1859 soient actifs en même temps.

Les causes possibles de ce code de défaut incluent :

  • Un faisceau de câblage du moteur défectueux
  • Un module en ligne endommagé.
Se reporter à Dépistage du code de défaut 1858.

Dernière modification: 14-AVR-2010


Circuit de capteur d'oxygène d'admission d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1859

Circuit de capteur d'oxygène d'admission d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1859 PID: Néant SPN: 3217 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur d'oxygène d'admission d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse | Réduction possible des performances.
Circuit de capteur d'oxygène d'admission d'après-traitement

Description de circuit

Le circuit du capteur d'oxygène de sortie de turbocompresseur de moteur est constitué d'un capteur d'oxygène chauffé et d'un module en ligne. Le module en ligne est alimenté par une tension de 12 volts, via le connecteur de batterie commutée. Le module en ligne utilise l'alimentation de 12 volts pour faire fonctionner le réchauffeur du capteur d'oxygène. Le module en ligne convertit également le signal de sortie du capteur d'oxygène de sortie du turbocompresseur du moteur en signal plage haute de module en ligne et signal plage basse de module en ligne que le module de commande électronique (ECM) peut utiliser. L'ECM utilise ces informations au cours d'un fonctionnement en boucle fermée pour contrôler l'alimentation du moteur.

Emplacement de composant

Le capteur d'oxygène de sortie du turbocompresseur du moteur se trouve dans le flux d'échappement, après la sortie de la turbine du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte si la tension de la ligne de signal d'oxygène plage haute de module en ligne et/ou de la ligne de signal d'oxygène plage basse de module en ligne est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur sera réduite sur les moteurs équipés de diagnostics embarqués (OBD).

Conditions pour effacer le code de défaut

  • Pour valider la réparation, tourner la clé de contact de la position OFF à la position ON. Démarrer le moteur et le laisser tourner au ralenti pendant 6 minutes.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles de chauffage consécutifs d'exécution réussie de diagnostic.
  • Le défaut inactif sera effacé après quarante cycles d'allumage.

Informations techniques (Shop Talk)

Les décalages de commande d'injection en boucle fermée sont stockés lors de l'arrêt ; les tableaux de système de carburant doivent donc être réinitialisés chaque fois que le capteur d'oxygène, la soupape de contrôle de carburant, le régulateur de carburant (basse pression) moteur ou le capteur de débit volumétrique de gaz sont remplacés.

Il est possible que les codes de défauts 1858 et 1859 soient actifs en même temps.

Les codes possibles de ce code de défaut incluent :

  • Un faisceau de câblage du moteur défectueux
  • Un module en ligne endommagé.
Se reporter à Dépistage du code de défaut 1859.

Dernière modification: 08-AVR-2010


Humidité relative d'admission de mélangeur de moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1919

Humidité relative d'admission de mélangeur de moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1919 PID: S307 SPN: 2946 FMI: 2/2 VOYANT: Orange SRT: | Humidité relative d'admission de mélangeur de moteur - données erratiques, intermittentes ou incorrectes | Réduction possible des performances.
Circuit de capteur d'humidité/de température d'admission d'accélérateur

Description de circuit

L'ECM utilise le capteur d'humidité/de température d'admission d'accélérateur moteur pour mesurer l'humidité relative. Le capteur d'humidité/température d'admission d'accélérateur moteur est connecté à l'alimentation de capteur 1. Le capteur d'humidité/température d'admission d'accélérateur moteur est un capteur de combinaison et est également utilisé pour mesurer la température de l'air entrant dans l'accélérateur.

Emplacement de composant

Le capteur d'humidité/de température d'admission d'accélérateur moteur se trouve avant l'accélérateur, à côté de l'ensemble bobine n°1.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'humidité relative est inférieure à une valeur étalonnable pendant une durée étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec du diagnostic.
  • Une valeur par défaut sera utilisée pour l'humidité d'admission de l'accélérateur du moteur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le signal d'humidité relative provenant du capteur d'humidité/température d'admission de l'accélérateur du moteur est utilisé avec d'autres capteurs pour calculer l'humidité spécifique d'air d'admission. Les unités sont exprimées en grammes/kilogrammes, qui sont des grammes de vapeur d'eau par kilogramme d'air sec. Le capteur d'humidité ne peut fournir un relevé valable que dans certaines conditions de fonctionnement du moteur. La valeur affichée pour l'humidité spécifique est la dernière valeur actualisée par le capteur. Une valeur de 10,72 grammes est la valeur par défaut et elle est affichée jusqu'à ce que les conditions de fonctionnement du moteur soient réunies pour une actualisation.

Se reporter à Dépistage du code de défaut 1919.

Dernière modification: 05-MAR-2010


Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2185

Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2185 PID: S232 SPN: 3512 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
Circuit de tension d'alimentation de capteur N° 4

Description de circuit

Le circuit d'alimentation de capteur 4 fournit une alimentation de 5 VCC au capteur de position 1 de pédale d'accélérateur.

Emplacement de composant

Le circuit d'alimentation de capteur 4 est contenu dans les faisceaux de câblage OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la tension de signal d'alimentation 4 de capteur est supérieure à 5,63 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM effectuera un détarage moteur

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

La haute tension sur le fil d'alimentation de l'alimentation de capteur 4 peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un ECM endommagé.

Se reporter à Dépistage du code de défaut 2185.

Dernière modification: 18-MAR-2010


Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2186

Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2186 PID: S232 SPN: 3512 FMI: 4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse | Réduction possible des performances.
Circuit de tension d'alimentation de capteur N° 4

Description de circuit

Le circuit d'alimentation de capteur 4 fournit une alimentation de 5 VCC au capteur de position 1 de pédale d'accélérateur.

Emplacement de composant

Le circuit d'alimentation de capteur 4 est contenu dans les faisceaux de câblage OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la tension de signal d'alimentation de capteur 4 est inférieure à 4,42 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM effectuera un détarage moteur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation de l'alimentation de capteur 4 peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un ECM endommagé.

Se reporter à Dépistage du code de défaut 2186.

Dernière modification: 18-MAR-2010


Contre-pression d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

CODE DE DEFAUT 2187

Contre-pression d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2187 PID: S34 SPN: FMI: 0/16 VOYANT: Orange SRT: | Contre-pression d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Détarage progressif de vitesse et de puissance.
Circuit du capteur de contre-pression d'échappement

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de contre-pression d'échappement sur le circuit d'alimentation de capteur 2. L'ECM fournit également une masse sur le circuit de retour 2 de capteur. Le capteur de contre-pression d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de contre-pression d'échappement. Cette tension de signal de capteur change sur la base de la pression dans l'échappement. L'ECM utilise cette entrée pour déterminer la pression des gaz d'échappement, qui affecte le niveau d'oxygène mesuré et donc l'injection du moteur.

Emplacement de composant

Le capteur de contre-pression d'échappement se trouve en haut du module de carburant entre les cylindres 3 et 4.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 700 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que la contre-pression d'échappement est supérieure à une valeur étalonnée pendant plus de 2 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allumera le voyant orange de contrôle moteur ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec du diagnostic.
  • L'ECM procèdera à un détarage de vitesse.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner au ralenti haut pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le capteur de contre-pression d'échappement est monté à distance du collecteur d'admission afin de le protéger de la chaleur. L'orientation de la tubulure de détection est essentielle au fonctionnement du capteur de contre-pression d'échappement. La tubulure doit pouvoir se vidanger librement dans la sortie d'échappement sans poche d'humidité liée à toute condensation dans la tubulure. Toute poche d'humidité dans la tubulure risque de nuire à la capacité de détection du capteur. Une maintenance périodique de cette tubulure doit être effectuée. Ne pas changer l'emplacement de ce capteur sur le moteur.

Se reporter à Dépistage du code de défaut 2187.

Dernière modification: 01-JUIN-2010


Fuite de plaque d'accélérateur - mauvaise réponse ou déréglage du système mécanique

CODE DE DEFAUT 2189

Fuite de plaque d'accélérateur - mauvaise réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2189 PID: S58 SPN: 51 FMI: 7 VOYANT: Orange SRT: | Fuite de plaque d'accélérateur - mauvaise réponse ou déréglage du système mécanique | Néant. Régime moteur au ralenti haut possible.
Circuit d'actionneur de plaque d'accélérateur

Description de circuit

Le module de commande électronique (ECM) contrôle l'actionneur d'accélérateur ; c'est un dispositif d'entrée et de sortie.

Emplacement de composant

L'actionneur d'accélérateur se trouve après le carter de carburant et avant le couvercle de collecteur d'admission.

Informations techniques (Shop Talk)

L'actionneur d'accélérateur est modulé en largeur d'impulsion. Les fuites, particulièrement à cause de l'absence de bouchon fileté conique et de capuchon, après l'actionneur d'accélérateur provoquent également ce défaut. Des ratés excessifs peuvent provoquer une plaque d'accélérateur pliée.

Se reporter à Dépistage du code de défaut 2189.

Dernière modification: 01-JUIN-2010


Capteur d'oxygène chauffé - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2219

Capteur d'oxygène chauffé - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2219 PID: S65 SPN: FMI: 0/16 VOYANT: Orange SRT: | Capteur d'oxygène chauffé - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Réduction possible des performances. Pas de fonctionnement en boucle fermée.
Circuit de capteur d'oxygène de sortie du turbocompresseur du moteur

Description de circuit

Le circuit du capteur d'oxygène de sortie de turbocompresseur de moteur est constitué d'un capteur d'oxygène chauffé et d'un module en ligne. Le module en ligne est alimenté par une tension de 12 volts, via le connecteur de batterie commutée. Le module en ligne utilise l'alimentation de 12 volts pour faire fonctionner le réchauffeur du capteur d'oxygène. Le module en ligne convertit également le signal de sortie du capteur d'oxygène de sortie du turbocompresseur du moteur en signal plage basse de module en ligne et signal d'oxygène plage haute de module en ligne que le module de commande électronique (ECM) peut utiliser. L'ECM utilise ces informations au cours d'un fonctionnement en boucle fermée pour contrôler l'alimentation du moteur.

Emplacement de composant

Le capteur d'oxygène de sortie du turbocompresseur du moteur se trouve dans le flux d'échappement, après la sortie de la turbine du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en boucle fermée.

Conditions de réglage des codes de défauts

L'ECM détecte que la teneur en oxygène détectée dans l'échappement est supérieure à la valeur souhaitée d'une quantité étalonnée pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec du diagnostic.
  • Le moteur fonctionnera uniquement en boucle ouverte.

Conditions pour effacer le code de défaut

  • Démarrer le moteur et le laisser tourner au ralenti pendant 2 minutes. Si le défaut est actif uniquement dans certaines conditions de fonctionnement, faire fonctionner le moteur dans ces conditions.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Le capteur d'oxygène chauffé mesure la pression partielle d'oxygène présent dans les gaz d'échappement. Il mesure cette présence d'oxygène sous forme lambda (L).

Les décalages de commande d'injection en boucle fermée sont stockés lors de l'arrêt ; les tableaux de système de carburant doivent donc être réinitialisés chaque fois que le capteur d'O2, la soupape de contrôle de carburant ou le capteur de débit volumétrique de gaz sont remplacés.

Des causes possibles de ce défaut sont un débit de carburant insuffisant, un débit d'air excessif ou des ratés du moteur provoquant un rapport air/carburant pauvre.

Les causes possibles de cette condition de pauvreté du rapport incluent :

  • Ratés du moteur
  • Basse pression de carburant
  • Contamination du capteur de débit volumétrique de gaz par de l'huile
  • Capteur de débit volumétrique de gaz endommagé
  • Capteur d'oxygène endommagé
  • Un capteur de pression de collecteur d'admission endommagé
  • Un turbocompresseur endommagé
  • Restrictions dans le système de carburant.
Se reporter à Dépistage du code de défaut 2219.

Dernière modification: 01-JUIN-2010


Capteur d'oxygène chauffé - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2221

Capteur d'oxygène chauffé - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2221 PID: S65 SPN: FMI: 1/18 VOYANT: Orange SRT: | Capteur d'oxygène chauffé - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | Réduction possible des performances. Pas de fonctionnement en boucle fermée.
Circuit de capteur d'oxygène de sortie du turbocompresseur du moteur

Description de circuit

Le circuit du capteur d'oxygène de sortie de turbocompresseur de moteur est constitué d'un capteur d'oxygène chauffé et d'un module en ligne. Le module en ligne est alimenté par une tension de 12 volts, via le connecteur de batterie commutée. Le module en ligne utilise l'alimentation de 12 volts pour faire fonctionner le réchauffeur du capteur d'oxygène. Le module en ligne convertit également le signal de sortie du capteur d'oxygène de sortie du turbocompresseur du moteur en signal plage basse de module en ligne et signal d'oxygène plage haute de module en ligne que le module de commande électronique (ECM) peut utiliser. L'ECM utilise ces informations au cours d'un fonctionnement en boucle fermée pour contrôler l'alimentation du moteur.

Emplacement de composant

Le capteur d'oxygène de sortie du turbocompresseur du moteur se trouve dans le flux d'échappement, après la sortie de la turbine du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en boucle fermée.

Conditions de réglage des codes de défauts

L'ECM détecte que la teneur en oxygène détectée dans l'échappement est inférieure à une quantité étalonnée pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec du diagnostic.
  • Le moteur fonctionnera uniquement en boucle ouverte.

Conditions pour effacer le code de défaut

  • Démarrer le moteur et le laisser tourner au ralenti pendant 2 minutes. Si le défaut est actif uniquement dans certaines conditions de fonctionnement, faire fonctionner le moteur dans ces conditions.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Le capteur d'oxygène chauffé mesure la pression partielle d'oxygène présent dans les gaz d'échappement. Il mesure cette présence d'oxygène sous forme lambda (L). Une contre-pression d'échappement excessive peut provoquer ce défaut en créant une pression partielle d'oxygène inférieure sur le capteur d'oxygène chauffé. Si la soupape de contrôle de carburant est bloquée en position ouverte, le moteur ne brûle pas tous les gaz introduits, ce qui provoque un fonctionnement riche. Si l'alimentation du réchauffeur du capteur d'oxygène chauffé a un court-circuit à la masse ou un circuit ouvert, le capteur a un relevé inférieur à la valeur normale d'oxygène d'échappement.

Les décalages de commande d'injection en boucle fermée sont stockés lors de l'arrêt ; les tableaux de système de carburant doivent donc être réinitialisés chaque fois que le capteur d'oxygène, la soupape de contrôle de carburant, le régulateur (basse pression) moteur ou le capteur de débit volumétrique de gaz sont remplacés.

Des causes possibles de ce défaut sont un débit de carburant excessif ou un débit d'air insuffisant provoquant un rapport air/carburant trop riche.

Les causes possibles de cette condition de rapport trop riche incluent :

  • Capteur d'oxygène endommagé
  • Un capteur de débit volumétrique d'air endommagé
  • Capteur de débit volumétrique de gaz endommagé
  • Un actionneur de limiteur de pression de suralimentation de turbocompresseur ou un turbocompresseur endommagé
  • Des ratés du moteur.
Se reporter à Dépistage du code de défaut 2221.

Dernière modification: 01-JUIN-2010


Circuit de capteur d'oxygène chauffé - hors étalonnage

CODE DE DEFAUT 2229

Circuit de capteur d'oxygène chauffé - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2229 PID: S65 SPN: FMI: 13/13 VOYANT: Orange SRT: | Circuit de capteur d'oxygène chauffé - hors étalonnage | Réduction possible des performances. Pas de fonctionnement en boucle fermée.
Circuit de capteur d'oxygène de sortie du turbocompresseur du moteur

Description de circuit

Le circuit du capteur d'oxygène de sortie de turbocompresseur de moteur est constitué d'un capteur d'oxygène chauffé et d'un module en ligne. Le module en ligne est alimenté par une tension de 12 volts, via le connecteur de batterie commutée. Le module en ligne utilise l'alimentation de 12 volts pour faire fonctionner le réchauffeur du capteur d'oxygène. Le module en ligne convertit également le signal de sortie du capteur d'oxygène de sortie du turbocompresseur du moteur en signal plage basse de module en ligne et signal d'oxygène plage haute de module en ligne que le module de commande électronique (ECM) peut utiliser. L'ECM utilise ces informations au cours d'un fonctionnement en boucle fermée pour contrôler l'alimentation du moteur.

Emplacement de composant

Le capteur d'oxygène de sortie du turbocompresseur du moteur se trouve dans le flux d'échappement, après la sortie de la turbine du turbocompresseur.

Conditions d'exécution des diagnostics

Pour exécuter ce diagnostic, le moteur doit fonctionner depuis plus de 2 minutes et il doit être en roue libre (inertie) depuis plus de 10 secondes.

Conditions de réglage des codes de défauts

L'ECM détecte que la teneur en oxygène détectée dans l'échappement est supérieure à la valeur souhaitée d'une quantité étalonnée pendant plus de 1 heure.

Action prise lorsque le code de défaut est actif

  • L'ECM allumera le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec du diagnostic.
  • Le moteur ne fonctionnera pas en boucle fermée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteindra le voyant orange de contrôle moteur immédiatement dès que la teneur en oxygène détectée dans l'échappement se trouvera dans les limites des spécifications.

Informations techniques (Shop Talk)

Le capteur d'oxygène chauffé mesure la pression partielle d'oxygène présent dans les gaz d'échappement. Il mesure cette présence d'oxygène en unités lambda (L). Le taux d'air dans le carburant (stoïchiométrique) est de 1L.

La présence d'hydrocarbures peut amener le capteur d'oxygène à mal lire le contenu d'oxygène chauffé dans l'échappement. L'huile, le carburant ou la contamination de l'air passant par le capteur d'oxygène chauffé peut amener le capteur à mal lire et à allumer le voyant de défaut. Ne pas oublier que cela se produit uniquement en situation de conduite. L'ECM utilise les données des cas de conduite pour réétalonner les tables de carburant et optimiser l'utilisation de carburant par le moteur.

Les causes possibles de ce défaut incluent :

  • Capteur d'oxygène de sortie du turbocompresseur du moteur contaminé
  • Capteur d'oxygène de sortie du turbocompresseur du moteur endommagé
  • Module en ligne endommagé.
Se reporter à Dépistage du code de défaut 2229.

Dernière modification: 08-AVR-2010


Circuit de tension de bougie de cylindre multiple de moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2286

Circuit de tension de bougie de cylindre multiple de moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2286 PID: Néant SPN: 3451 FMI: 3 VOYANT: Orange SRT: | Circuit de tension de bougie de cylindre multiple de moteur - tension au-dessus de la normale ou court-circuit à source haute | Réduction possible des performances.
Circuit de système d'allumage

Description de circuit

Le système d'allumage est constitué de deux ensembles de bobines, de six fils de bougie, de six bougies et d'un module de commande d'allumage (ICM). Chaque ensemble de bobines contient trois bobines. L'ensemble de bobines 1 contient les bobines des cylindres 1, 2 et 3. L'ensemble de bobines 2 contient les bobines des cylindres 3, 4 et 5. Le calage de bougie est contrôlé par le module de commande électronique (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre actuel dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. Les fils de bougie transfèrent l'énergie électrique depuis les bobines vers les bougies. L'ICM est capable de mesurer la tension d'allumage et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension d'allumage et de signal de détection de combustion (ratés).

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de bougie est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

L'ECM ne pourra pas enregistrer des défauts de faible compression de cylindre ou de ratés si la ligne de tension de bougie est court-circuitée.

Se reporter à Dépistage du code de défaut 2286.

Dernière modification: 04-MAR-2010


Circuit de tension de bougie de cylindre multiple de moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2287

Circuit de tension de bougie de cylindre multiple de moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2287 PID: Néant SPN: 3451 FMI: 3 VOYANT: Orange SRT: | Circuit de tension de bougie de cylindre multiple de moteur - tension au-dessous de la normale ou court-circuit à source basse | Réduction possible des performances.
Circuit de signal de calage d'allumage

Description de circuit

Le système d'allumage est constitué de deux ensembles de bobines, de six fils de bougie, de six bougies et d'un module de commande d'allumage (ICM). Chaque ensemble de bobines contient trois bobines. L'ensemble de bobines 1 contient les bobines des cylindres 1, 2 et 3. L'ensemble de bobines 2 contient les bobines des cylindres 3, 4 et 5. Le calage de bougie est contrôlé par le module de commande électronique (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre se trouvant actuellement dans la séquence d'allumage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. Les fils de bougie transfèrent l'énergie électrique depuis les bobines vers les bougies. L'ICM est capable de mesurer la tension d'allumage et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension d'allumage et de signal de détection de combustion (ratés).

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de bougie est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

L'ECM ne pourra pas enregistrer des défauts de faible compression de cylindre ou de ratés si la ligne de tension de bougie est court-circuitée.

Se reporter à Dépistage du code de défaut 2287.

Dernière modification: 18-FEV-2010


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2321

Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2321 PID: P190 SPN: 190 FMI: 2/2 VOYANT: Néant SRT: | Régime/position de vilebrequin moteur – données erratiques, intermittentes ou incorrectes. | Le moteur risque de caler ou de ne pas démarrer.
Circuit de capteur de régime/position d'arbre à cames moteur

Description de circuit

Le circuit de régime/position d'arbre à cames moteur est constitué de deux capteurs de régime/position d'arbre à cames moteur. Le capteur 1 de régime/position d'arbre à cames moteur est le capteur de position du moteur primaire et le capteur 2 de position d'arbre à cames moteur est le capteur de position du moteur de secours. Les deux capteurs de régime/position d'arbre à cames moteur fournissent des informations sur le régime moteur au module de commande électronique (ECM). Le capteur de régime/position d'arbre à cames moteur 1 est alimenté par une tension de 5 volts provenant de son alimentation de capteur dédiée 3. Le capteur 2 de position du moteur est alimenté par une tension de 5 volts provenant de l'alimentation de capteur partagée avec d'autres capteurs du circuit 1 d'alimentation de capteur. Les capteurs génèrent un signal en détectant le mouvement de la denture cible usinée dans l'engrenage d'arbre à cames.

Emplacement de composant

Les capteurs de régime/position d'arbre à cames de moteur se trouvent à l'arrière du carter de distribution, au-dessus du compresseur d'air. Les capteurs de régime/position d'arbre à cames moteur sont montés côte à côte.

Le capteur 1 de régime/position de l'arbre à cames du moteur est le capteur de position le plus écarté du bloc. Le capteur 2 de régime/position d'arbre à cames du moteur est le plus proche du bloc.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte un signal intermittent ou dégradé du capteur 1 de vitesse/position d'arbre à cames moteur sur une période prolongée de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

Le code de défaut devient inactif à chaque fois que le contact est mis ou si l'ECM n'a pas détecté de perte de signal de capteur 1 de régime/position de vilebrequin moteur pendant au moins 10 secondes.

Informations techniques (Shop Talk)

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur 1 de régime/position d'arbre à cames moteur. Le code de défaut 689 deviendra actif et le voyant jaune s'allumera si le signal du capteur 1 de régime/position d'arbre à cames moteur n'est pas présent ou s'il est dégradé pendant plus de trois secondes de suite. Pendant ce temps, si le signal de capteur 1 de régime/position d'arbre à cames moteur n'est pas présent ou s'il s'est dégradé pendant un moment (moins de trois secondes), l'ECM interrompt les événements d'allumage basés sur le capteur 1 de régime/position d'arbre à cames moteur et il reprend les événements d'allumage en utilisant le capteur 2 de régime/position d'arbre à cames moteur. Si le signal de capteur 1 de régime/position d'arbre à cames moteur revient, l'ECM interrompt immédiatement les événements d'allumage basés sur le capteur 2 de régime/position d'arbre à cames moteur de secours et reprend les événements d'allumage basés sur le capteur 1 de régime/position d'arbre à cames moteur. Si au cours d'une période, l'ECM détecte plusieurs incidents de perte du signal de capteur 1 de régime/position d'arbre à cames moteur, ce code de défaut devient actif.

Ce code de défaut devient actif lorsque l'ECM détecte une perte persistante du signal de capteur 1 de régime/position d'arbre à cames moteur secondaire sur une courte période.

Les causes possibles de ce code de défaut incluent :

  • Perte intermittente de signal de capteur 1 de régime/position d'arbre à cames moteur ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problème de connecteur de capteur de régime.
  • Espacement d'air de capteur marginalement trop petit ou trop grand.

Actions à prendre si ce défaut est intermittent :

  • Rechercher des connexions intermittentes de faisceau moteur dans le circuit du capteur 1 de régime/position d'arbre à cames moteur
  • Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas être verrouillées dans la prise.
  • Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent
  • Rechercher toute usure de broche au niveau du capteur de régime
  • Rechercher toute détérioration de l'engrenage d'arbre à cames.
Se reporter à Dépistage du code de défaut 2321.

Dernière modification: 01-JUIN-2010


Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2322

Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2322 PID: S064 SPN: 723 FMI: 2/2 VOYANT: Néant SRT: | Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes. | Aucun effet sur le fonctionnement.
Circuit de capteur de régime/position d'arbre à cames moteur

Description de circuit

Le circuit de régime/position d'arbre à cames moteur est constitué de deux capteurs de régime/position d'arbre à cames moteur. Le capteur 1 de régime/position d'arbre à cames moteur est le capteur de position du moteur primaire et le capteur 2 de position d'arbre à cames moteur est le capteur de position du moteur de secours. Les deux capteurs de régime/position d'arbre à cames moteur fournissent des informations sur le régime moteur au module de commande électronique (ECM). Le capteur de régime/position d'arbre à cames moteur 1 est alimenté par une tension de 5 volts provenant de son alimentation de capteur dédiée 3. Le capteur 2 de position du moteur est alimenté par une tension de 5 volts provenant de l'alimentation de capteur partagée avec d'autres capteurs du circuit 1 d'alimentation de capteur. Les capteurs génèrent un signal en détectant le mouvement de la denture cible usinée dans l'engrenage d'arbre à cames.

Emplacement de composant

Les capteurs de régime/position d'arbre à cames de moteur se trouvent à l'arrière du carter de distribution, au-dessus du compresseur d'air. Les capteurs de régime/position d'arbre à cames moteur sont montés côte à côte.

Le capteur 1 de régime/position de l'arbre à cames du moteur est le capteur de position le plus écarté du bloc. Le capteur 2 de régime/position d'arbre à cames du moteur est le plus proche du bloc.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte une perte intermittente du signal de capteur 2 de régime/position d'arbre à cames moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

L'ECM rend le code de défaut inactif une fois que l'ECM détecte un signal valide du capteur 2 de régime/position d'arbre à cames moteur.

Informations techniques (Shop Talk)

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur 2 de régime/position d'arbre à cames moteur. Le code de défaut 778 deviendra actif et le voyant jaune s'allumera si le signal du capteur 2 de régime/position d'arbre à cames moteur n'est pas présent ou s'il est dégradé pendant plus de trois secondes de suite. Si au cours d'une période, l'ECM détecte plusieurs incidents de perte du signal de capteur 2 de régime/position d'arbre à cames moteur secondaire, mais que la perte de signal est de courte durée, ce code de défaut devient actif. Puisque le signal de capteur 2 de régime/position d'arbre à cames moteur secondaire n'est pas utilisé pour le fonctionnement normal du moteur, le conducteur ne devrait pas constater de symptômes associés à ce problème.

Ce défaut devient inactif lorsque le contact est mis ou si l'ECM n'a pas détecté de perte de signal de capteur de régime moteur secondaire pendant au moins 10 secondes.

Problèmes susceptibles de provoquer ce défaut :

  • Perte intermittente de signal de capteur 2 de régime/position d'arbre à cames moteur ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problème de connecteur de capteur de régime.
  • Espacement d'air de capteur marginalement trop petit ou trop grand, ou décalage excessif de l'engrenage d'arbre à cames.

Actions à prendre si ce défaut est intermittent :

  • Rechercher des connexions intermittentes de faisceau moteur dans le circuit du capteur 2 de régime/position d'arbre à cames moteur
  • Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas être verrouillées dans la prise.
  • Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent
  • Rechercher toute usure de broche au niveau du capteur de régime
  • Rechercher toute détérioration de l'engrenage d'arbre à cames.
Se reporter à Dépistage du code de défaut 2322.

Dernière modification: 18-FEV-2010


Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2377

Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2377 PID: S033 SPN: 647 FMI: 3/3 VOYANT: Orange SRT: | Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute. | Aucun effet sur le fonctionnement. Le ventilateur se verrouillera en marche ou à l'arrêt.
Circuit d'alimentation d'embrayage de ventilateur du moteur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande électronique (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le relais est alimenté ou mis hors tension. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

La tension du signal du circuit de commande de ventilateur est détectée lorsque le signal PWM est coupé (OFF).

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La commande du ventilateur n'est pas activée.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

La logique de commande du ventilateur peut être ajustée en utilisant l'outil d'entretien électronique INSITE™. Pour un bon fonctionnement du ventilateur, la logique de commande de ventilateur configurée avec l'outil d'entretien électronique INSITE™ doit correspondre à la configuration matérielle du véhicule.

La basse tension sur le circuit de signal peut indiquer un court-circuit à la masse dans le faisceau ou le solénoïde.

Si le code de défaut 2377 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel d'entretien de l'OEM pour connaître les procédures de contrôle du dispositif d'embrayage de ventilateur à la recherche d'un court-circuit à la masse.

Se reporter à Dépistage du code de défaut 2377.

Dernière modification: 03-MAR-2010


Détonation de cylindre moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2431

Détonation de cylindre moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2431 PID: S90 SPN: 1352 FMI: 0/15 VOYANT: Orange SRT: | Détonation de cylindre moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Détarage de la puissance du moteur.
Circuit de capteur de détonation 1

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure des vibrations haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension provenant du capteur de détonation pour contrôler la présence d'un signal élevé au cours du cycle de combustion pour chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 est situé du côté admission de la culasse, à côté du couvercle de soupape 1. Le capteur de détonation 2 est situé à proximité du bas du bloc cylindre, entre l'ECM et le capteur de pression d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la détonation du moteur pour le cylindre 1 est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM effectuera un détarage de puissance moteur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les défauts de détonation sont survenus.

  • L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent également provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz. Les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut 2431.

Dernière modification: 01-JUIN-2010


Détonation de cylindre moteur 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2432

Détonation de cylindre moteur 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2432 PID: S91 SPN: 1353 FMI: 0/15 VOYANT: Orange SRT: | Détonation de cylindre moteur 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Détarage de la puissance du moteur.
Circuit de capteur de détonation 1

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. Ainsi, un capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 est situé sur le côté du bloc moteur, au-dessus du compresseur d'air. Le capteur de détonation 1 est monté dans le trou le plus bas des deux orifices situés à côté du cylindre 2. Le capteur de détonation 2 se trouve sur la culasse au-dessus du cylindre 6.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la détonation du moteur pour le cylindre 2 est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM effectuera un détarage de puissance moteur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les défauts de détonation sont survenus.

  • L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent également provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz. Les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut 2432.

Dernière modification: 01-JUIN-2010


Détonation de cylindre moteur 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2433

Détonation de cylindre moteur 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2433 PID: S92 SPN: 1354 FMI: 0/15 VOYANT: Orange SRT: | Détonation de cylindre moteur 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Détarage de la puissance du moteur.
Circuit de capteur de détonation 1

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 est situé du côté admission de la culasse, à côté du couvercle de soupape 1. Le capteur de détonation 2 est situé à proximité du bas du bloc cylindre, entre l'ECM et le capteur de pression d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la détonation du moteur pour le cylindre 3 est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM effectuera un détarage de puissance moteur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les défauts de détonation sont survenus.

  • L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les capteurs de détonation mesurent la vibration haute fréquence du moteur due à la détonation de combustion. Une détonation peut survenir si le moteur est alimenté en carburant de basse qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent également provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz. Les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut 2433.

Dernière modification: 01-JUIN-2010


Détonation de cylindre moteur 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2434

Détonation de cylindre moteur 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2434 PID: S93 SPN: 1355 FMI: 0/15 VOYANT: Orange SRT: | Détonation de cylindre moteur 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Détarage de la puissance du moteur.
Circuit de capteur de détonation 2

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 est situé du côté admission de la culasse, à côté du couvercle de soupape 1. Le capteur de détonation 2 est situé à proximité du bas du bloc cylindre, entre l'ECM et le capteur de pression d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la détonation du moteur pour le cylindre 4 est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM effectuera un détarage de puissance moteur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les défauts de détonation sont survenus.

  • L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent également provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz. Les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut 2434.

Dernière modification: 01-JUIN-2010


Détonation de cylindre moteur 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2435

Détonation de cylindre moteur 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2435 PID: S94 SPN: 1356 FMI: 0/15 VOYANT: Orange SRT: | Détonation de cylindre moteur 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Détarage de la puissance du moteur.
Circuit de capteur de détonation 2

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 est situé du côté admission de la culasse, à côté du couvercle de soupape 1. Le capteur de détonation 2 est situé à proximité du bas du bloc cylindre, entre l'ECM et le capteur de pression d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la détonation du moteur pour le cylindre 5 est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM effectuera un détarage de puissance moteur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les défauts de détonation sont survenus.

  • L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent également provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz. Les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut 2435.

Dernière modification: 01-JUIN-2010


Détonation de cylindre moteur 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2436

Détonation de cylindre moteur 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2436 PID: S95 SPN: 1357 FMI: 0/15 VOYANT: Orange SRT: | Détonation de cylindre moteur 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Détarage de la puissance du moteur.
Circuit de capteur de détonation 2

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. Un seul capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 est situé du côté admission de la culasse, à côté du couvercle de soupape 1. Le capteur de détonation 2 est situé à proximité du bas du bloc cylindre, entre l'ECM et le capteur de pression d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la détonation du moteur pour le cylindre 6 est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM effectuera un détarage de puissance moteur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les défauts de détonation sont survenus.

  • L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent également provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz. Les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut 2436.

Dernière modification: 01-JUIN-2010


Capteur de pression de suralimentation de turbocompresseur moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2517

Capteur de pression de suralimentation de turbocompresseur moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2517 PID: S309 SPN: 1127 FMI: 3/3 VOYANT: Orange SRT: | Capteur de pression de suralimentation de turbocompresseur moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Réduction possible des performances.
Circuit de capteur de pression d'admission d'accélérateur moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'admission d'accélérateur sur le circuit d'alimentation de capteur N° 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission d'accélérateur moteur envoie un signal à l'ECM sur le circuit de signal de capteur de pression d'admission d'accélérateur moteur. Cette tension de signal de capteur change en fonction de la pression de l'air entrant dans l'accélérateur moteur. L'ECM détecte une basse tension de signal lorsque la pression d'admission de l'accélérateur moteur est basse. L'ECM détecte une haute tension de signal lorsque la pression d'admission de l'accélérateur moteur est élevée.

Emplacement de composant

Le capteur de pression d'admission de l'accélérateur moteur est situé dans le flux d'air après le post-refroidissement, juste avant l'actionneur d'accélérateur à côté de la soupape de commande du limiteur de pression de suralimentation.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de l'accélérateur moteur est supérieure à 4,95 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur estimée pour le relevé de pression d'admission de l'accélérateur est utilisée.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Si le capteur de pression d'admission de l'accélérateur moteur est déconnecté, le moteur peut continuer de fonctionner en utilisant la position de plaque d'accélérateur et la pression de collecteur d'admission moteur pour estimer la pression d'admission de l'accélérateur. Le capteur de pression d'admission de l'accélérateur moteur était appelé Capteur de pression de suralimentation et Capteur de pression d'entrée de mélangeur dans les précédents produits.

Les codes possibles de ce code de défaut incluent :

  • Un capteur endommagé
  • Un court-circuit de broche à broche sur l'alimentation, le signal ou la ligne de retour.
Se reporter à Dépistage du code de défaut 2517.

Dernière modification: 03-MAR-2010


Capteur de pression de suralimentation de turbocompresseur moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2518

Capteur de pression de suralimentation de turbocompresseur moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2518 PID: S309 SPN: 1127 FMI: 4/4 VOYANT: Orange SRT: | Capteur de pression de suralimentation de turbocompresseur moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Réduction possible des performances du moteur.
Circuit de capteur de pression d'admission d'accélérateur moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'admission d'accélérateur sur le circuit d'alimentation de capteur N° 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission d'accélérateur moteur envoie un signal à l'ECM sur le circuit de signal de capteur de pression d'admission d'accélérateur moteur. Cette tension de signal de capteur change en fonction de la pression de l'air entrant dans l'accélérateur moteur. L'ECM détecte une basse tension de signal lorsque la pression d'admission de l'accélérateur moteur est basse. L'ECM détecte une haute tension de signal lorsque la pression d'admission de l'accélérateur moteur est élevée.

Emplacement de composant

Le capteur de pression d'admission de l'accélérateur moteur est situé dans le flux d'air après le post-refroidissement, juste avant l'actionneur d'accélérateur à côté de la soupape de commande du limiteur de pression de suralimentation.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de l'accélérateur moteur est inférieure à 0,06 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur estimée pour le relevé de pression d'admission de l'accélérateur est utilisée.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Si le capteur de pression d'admission de l'accélérateur moteur est déconnecté, le moteur peut continuer de fonctionner en utilisant la position de plaque d'accélérateur et la pression de collecteur d'admission moteur pour estimer la pression d'admission de l'accélérateur. Le capteur de pression d'admission de l'accélérateur moteur était appelé Capteur de pression de suralimentation et Capteur de pression d'entrée de mélangeur dans les précédents produits.

Les codes possibles de ce code de défaut incluent :

  • Un dysfonctionnement du capteur de pression d'admission de l'accélérateur moteur
  • Un circuit ouvert sur l'alimentation, le signal ou la ligne de retour
  • Un court-circuit de broche à masse sur l'alimentation ou la ligne de signal
  • Un court-circuit de broche à broche sur l'alimentation, le signal ou la ligne de retour.
Se reporter à Dépistage du code de défaut 2518.

Dernière modification: 03-MAR-2010


Pression d'alimentation de gaz (régulée) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave.

CODE DE DEFAUT 2568

Pression d'alimentation de gaz (régulée) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2568 PID: P159 SPN: 159 FMI: 0/0 VOYANT: Rouge SRT: | Pression d'alimentation de gaz (régulée) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. | Détarage de la puissance du moteur.
Circuit de capteur de pression d'admission de régulateur de carburant moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'admission de régulateur de carburant moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission de régulateur de carburant moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'admission du régulateur de carburant moteur. Cette tension de signal de capteur change sur la base de la pression du carburant entrant dans le régulateur moteur (basse pression).

Emplacement de composant

Le capteur de pression d'admission de régulateur de carburant moteur se trouve dans le carter de carburant à proximité du raccord d'alimentation.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque l'ECM détecte un régime moteur.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression du carburant entrant dans le régulateur (basse pression) moteur est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur dès que le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur lorsque la pression de carburant est dans une plage de fonctionnement normal.

Informations techniques (Shop Talk)

Deux types de systèmes de carburant peuvent être utilisés, du gaz naturel comprimé (CNG) ou du gaz naturel liquéfié (LNG). Les composants du système de carburant jusqu'au régulateur moteur (basse pression) sont fournis par l'OEM. Si la pression de carburant à l'admission du régulateur moteur (basse pression) est trop élevée, cela indique un problème avec les composants du système de carburant fournis par l'OEM ou avec l'alimentation de carburant.

Les codes possibles de ce code de défaut incluent :

  • Réservoirs de carburant sur-pressurisés
  • Régulateur OEM (haute pression) présentant un dysfonctionnement
  • Capteur de pression de régulateur de carburant moteur présentant un dysfonctionnement.
Se reporter à Dépistage du code de défaut 2568.

Dernière modification: 01-JUIN-2010


Température de sortie de post-refroidissement moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2571

Température de sortie de post-refroidissement moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2571 PID: Non mappé SPN: 2630 FMI: 3/3 VOYANT: Orange SRT: | Température de sortie de post-refroidissement moteur - tension au-dessus de la normale ou court-circuit à source haute | Réduction possible des performances.
Circuit de capteur d'humidité/de température d'admission d'accélérateur de moteur

Description de circuit

Le capteur d'humidité/de température d'admission d'accélérateur moteur est un capteur de résistance variable, utilisé pour mesurer la température de l'air entrant dans l'admission d'accélérateur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de capteur de température d'admission d'accélérateur moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de l'air entrant dans l'admission d'accélérateur.

Emplacement de composant

Le capteur de pression d'admission d'accélérateur moteur se trouve sur le côté admission du moteur, juste avant l'actionneur d'accélérateur du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de débit d'air volumétrique est supérieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allumera le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL).
  • Une valeur par défaut est utilisée pour la température d'admission de l'accélérateur du moteur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le circuit du capteur de température d'admission d'accélérateur moteur partage les fils de retour du faisceau moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Un circuit de retour ouvert dans le faisceau moteur
  • Circuit ouvert ou court-circuit de signal sur une source de tension
  • Un capteur endommagé.
Se reporter à Dépistage du code de défaut 2571.

Dernière modification: 01-JUIN-2010


Température de sortie de post-refroidissement moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2572

Température de sortie de post-refroidissement moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2572 PID: Néant SPN: 2630 FMI: 4/4 VOYANT: Orange SRT: | Température de sortie de post-refroidissement moteur - tension au-dessous de la normale ou court-circuit à source basse | Réduction possible des performances.
Circuit de capteur d'humidité/de température d'admission d'accélérateur de moteur

Description de circuit

Le capteur d'humidité/de température d'admission d'accélérateur moteur est un capteur de résistance variable, utilisé pour mesurer la température de l'air entrant dans l'admission d'accélérateur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de capteur de température d'admission d'accélérateur moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de l'air entrant dans l'admission d'accélérateur.

Emplacement de composant

Le capteur de pression d'admission d'accélérateur moteur se trouve sur le côté admission du moteur, juste avant l'actionneur d'accélérateur du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de débit d'air volumétrique est inférieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allumera le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL).
  • Une valeur par défaut est utilisée pour la température d'admission de l'accélérateur du moteur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après trois cycles d'allumage consécutifs avec exécution réussie du diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le circuit du capteur de température d'admission d'accélérateur moteur partage les fils de retour du faisceau moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal sur une source de tension
  • Un capteur endommagé.
Se reporter à Dépistage du code de défaut 2572.

Dernière modification: 01-JUIN-2010


Tension de bougie N° 1 (A1) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 2586

Tension de bougie N° 1 (A1) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2586 PID: Non mappé SPN: 1294 FMI: 0/15 VOYANT: Néant SRT: | Tension de bougie N° 1 (A1) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave | Néant - informations sur les ratés.
Circuit de signal de calage d'allumage

Description de circuit

Le système d'allumage utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. L'ICM contrôle deux ensembles de bobine d'allumage. L'ensemble de bobine 1 génère la tension pour l'allumage des cylindres 1 à 3. L'ensemble de bobine 2 génère la tension pour l'allumage des cylindres 4 à 6. Le calage de bougie est contrôlé par le module de commande électronique (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre se trouvant actuellement dans la séquence d'allumage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur la ligne de signal de tension d'allumage.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bobine 1 de cylindre est située au-dessus du cylindre n°1 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute lorsque la pression du collecteur d'admission est supérieure à une valeur étalonnée.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de bougie du cylindre 1 est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM enregistre le code de défaut dès que le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et effectuer un test de calage.

  • L'ECM fixera le code de défaut comme étant inactif dès que la mesure de la tension de bougie du cylindre 1 sera détectée comme étant dans la plage de fonctionnement normale.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est conçu pour informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le véhicule est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable de ce code de défaut est un écartement de bougie excessif, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2586.

Dernière modification: 01-JUIN-2010


Tension de bougie N° 2 (B1) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 2587

Tension de bougie N° 2 (B1) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2587 PID: Non mappé SPN: 1295 FMI: 0/15 VOYANT: Néant SRT: | Tension de bougie N° 2 (B1) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave | Néant - informations sur les ratés.
Circuit de signal de calage d'allumage

Description de circuit

Le système d'allumage utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. L'ICM contrôle deux ensembles de bobine d'allumage. L'ensemble de bobine 1 génère la tension pour l'allumage des cylindres 1 à 3. L'ensemble de bobine 2 génère la tension pour l'allumage des cylindres 4 à 6. Le calage de bougie est contrôlé par le module de commande électronique (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre se trouvant actuellement dans la séquence d'allumage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur la ligne de signal de tension d'allumage.

Emplacement de composant

L'ICM se trouve à côté de l'ECM sur le côté d'admission du moteur près du carter volant.

La bobine 2 de cylindre est située au-dessus du cylindre n°2 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute lorsque la pression du collecteur d'admission est supérieure à une valeur étalonnée.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de bougie du cylindre 2 est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM enregistre le code de défaut dès que le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et effectuer un test de calage.

  • L'ECM fixera le code de défaut comme étant inactif dès que la mesure de la tension de bougie du cylindre 2 sera détectée comme étant dans la plage de fonctionnement normale.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est conçu pour informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le véhicule est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable de ce code de défaut est un écartement de bougie excessif, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2587.

Dernière modification: 01-JUIN-2010


Tension de bougie N° 3 (A2) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 2588

Tension de bougie N° 3 (A2) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2588 PID: Non mappé SPN: 1296 FMI: 0/15 VOYANT: Néant SRT: | Tension de bougie N° 3 (A2) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave | Néant - informations sur les ratés.
Circuit de signal de calage d'allumage

Description de circuit

Le système d'allumage utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. L'ICM contrôle 2 ensembles de bobine d'allumage. L'ensemble de bobine 1 génère la tension pour l'allumage des cylindres 1 à 3. L'ensemble de bobine 2 génère la tension pour l'allumage des cylindres 4 à 6. Le calage de bougie est contrôlé par le module de commande électronique (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre se trouvant actuellement dans la séquence d'allumage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur la ligne de signal de tension d'allumage.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bobine 3 de cylindre est située au-dessus du cylindre n°3 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute lorsque la pression du collecteur d'admission est supérieure à une valeur étalonnée.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de bougie du cylindre 3 est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM enregistre le code de défaut dès que le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et effectuer un test de calage.

  • L'ECM fixera le code de défaut comme étant inactif dès que la mesure de la tension de bougie du cylindre 3 sera détectée comme étant dans la plage de fonctionnement normale.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est conçu pour informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le véhicule est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable de ce code de défaut est un écartement de bougie excessif, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2588.

Dernière modification: 01-JUIN-2010


Tension de bougie N° 4 (B2) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 2589

Tension de bougie N° 4 (B2) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2589 PID: Néant SPN: 1297 FMI: 0/15 VOYANT: Néant SRT: | Tension de bougie N° 4 (B2) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave | Néant - informations sur les ratés.
Système d'allumage

Description de circuit

Le système d'allumage utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. L'ICM contrôle deux ensembles de bobine d'allumage. L'ensemble de bobine 1 génère la tension pour l'allumage des cylindres 1 à 3. L'ensemble de bobine 2 génère la tension pour l'allumage des cylindres 4 à 6. Le calage de bougie est contrôlé par le module de commande électronique (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre se trouvant actuellement dans la séquence d'allumage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur la ligne de signal de tension d'allumage.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bougie de cylindre 4 est située au-dessus du cylindre n°4 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute lorsque la pression du collecteur d'admission est supérieure à une valeur étalonnée.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de bougie du cylindre 4 est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM enregistre le code de défaut dès que le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et effectuer un test de calage.

L'ECM fixera le code de défaut comme étant inactif dès que la mesure de la tension de bougie du cylindre 4 sera détectée comme étant dans la plage de fonctionnement normale.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est conçu pour informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le véhicule est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable de ce code de défaut est un écartement de bougie excessif, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2589.

Dernière modification: 01-JUIN-2010


Tension de bougie N° 5 (A3) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 2591

Tension de bougie N° 5 (A3) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2591 PID: Néant SPN: 1298 FMI: 0/15 VOYANT: Néant SRT: | Tension de bougie N° 5 (A3) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave | Néant - informations sur les ratés.
Système d'allumage

Description de circuit

Le système d'allumage utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. L'ICM contrôle deux ensembles de bobine d'allumage. L'ensemble de bobine 1 génère la tension pour l'allumage des cylindres 1 à 3. L'ensemble de bobine 2 génère la tension pour l'allumage des cylindres 4 à 6. Le calage de bougie est contrôlé par le module de commande électronique (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre se trouvant actuellement dans la séquence d'allumage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur la ligne de signal de tension d'allumage.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bougie de cylindre 5 est située au-dessus du cylindre n°5 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute lorsque la pression du collecteur d'admission est supérieure à une valeur étalonnée.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de bougie du cylindre 5 est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM enregistre le code de défaut dès que le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et effectuer un test de calage.

L'ECM fixera le code de défaut comme étant inactif dès que la mesure de la tension de bougie du cylindre 5 sera détectée comme étant dans la plage de fonctionnement normale.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est conçu pour informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le véhicule est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable de ce code de défaut est un écartement de bougie excessif, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2591.

Dernière modification: 01-JUIN-2010


Tension de bougie N° 6 (B3) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 2592

Tension de bougie N° 6 (B3) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2592 PID: Néant SPN: 1299 FMI: 0/15 VOYANT: Néant SRT: | Tension de bougie N° 6 (B3) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave | Néant - informations sur les ratés.
Système d'allumage

Description de circuit

Le système d'allumage utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. L'ICM contrôle deux ensembles de bobine d'allumage. L'ensemble de bobine 1 génère la tension pour l'allumage des cylindres 1 à 3. L'ensemble de bobine 2 génère la tension pour l'allumage des cylindres 4 à 6. Le calage de bougie est contrôlé par le module de commande électronique (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre se trouvant actuellement dans la séquence d'allumage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur la ligne de signal de tension d'allumage.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bougie de cylindre 6 est située au-dessus du cylindre n°6 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute lorsque la pression du collecteur d'admission est supérieure à une valeur étalonnée.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de bougie du cylindre 6 est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM enregistre le code de défaut dès que le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et effectuer un test de calage.

L'ECM fixera le code de défaut comme étant inactif dès que la mesure de la tension de bougie du cylindre 6 sera détectée comme étant dans la plage de fonctionnement normale.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est conçu pour informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le véhicule est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable de ce code de défaut est un écartement de bougie excessif, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2592.

Dernière modification: 01-JUIN-2010


Tension de bougie N° 1 (A1) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 2593

Tension de bougie N° 1 (A1) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2593 PID: Néant SPN: S1294 FMI: 1/17 VOYANT: Néant SRT: | Tension de bougie N° 1 (A1) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave | Néant - informations sur les ratés.
Système d'allumage

Description de circuit

Le système d'allumage utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. L'ICM contrôle deux ensembles de bobine d'allumage. L'ensemble de bobine 1 génère la tension pour l'allumage des cylindres 1 à 3. L'ensemble de bobine 2 génère la tension pour l'allumage des cylindres 4 à 6. Le calage de bougie est contrôlé par le module de commande électronique (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre se trouvant actuellement dans la séquence d'allumage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur la ligne de signal de tension d'allumage.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bougie de cylindre 1 est située au-dessus du cylindre n°1 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute lorsque la pression du collecteur d'admission est inférieure à une valeur étalonnée et la vitesse du moteur est inférieure à une valeur étalonnée.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de bougie du cylindre 1 est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM enregistre le code de défaut dès que le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

L'ECM fixera le code de défaut comme étant inactif dès que la mesure de la tension de bougie du cylindre 1 sera détectée comme étant dans la plage de fonctionnement normale.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est conçu pour informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le véhicule est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable de ce code de défaut est un écartement de bougie insuffisant, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2593.

Dernière modification: 01-JUIN-2010


Tension de bougie N° 2 (B1) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 2594

Tension de bougie N° 2 (B1) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2594 PID: Néant SPN: S1295 FMI: 1/17 VOYANT: Néant SRT: | Tension de bougie N° 2 (B1) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave | Néant - informations sur les ratés.
Système d'allumage

Description de circuit

Le système d'allumage utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. L'ICM contrôle deux ensembles de bobine d'allumage. L'ensemble de bobine 1 génère la tension pour l'allumage des cylindres 1 à 3. L'ensemble de bobine 2 génère la tension pour l'allumage des cylindres 4 à 6. Le calage de bougie est contrôlé par le module de commande électronique (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre se trouvant actuellement dans la séquence d'allumage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur la ligne de signal de tension d'allumage.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bougie de cylindre 2 est située au-dessus du cylindre n°2 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute lorsque la pression du collecteur d'admission est inférieure à une valeur étalonnée et la vitesse du moteur est inférieure à une valeur étalonnée.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de bougie du cylindre 2 est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM enregistre le code de défaut dès que le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

L'ECM fixera le code de défaut comme étant inactif dès que la mesure de la tension de bougie du cylindre 2 sera détectée comme étant dans la plage de fonctionnement normale.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est conçu pour informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le véhicule est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable de ce code de défaut est un écartement de bougie insuffisant, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2594.

Dernière modification: 01-JUIN-2010


Tension de bougie N° 3 (A2) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 2595

Tension de bougie N° 3 (A2) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: S2595 PID: Néant SPN: S1296 FMI: 1/17 VOYANT: Néant SRT: | Tension de bougie N° 3 (A2) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave | Néant - informations sur les ratés.
Système d'allumage

Description de circuit

Le système d'allumage utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. L'ICM contrôle deux ensembles de bobine d'allumage. L'ensemble de bobine 1 génère la tension pour l'allumage des cylindres 1 à 3. L'ensemble de bobine 2 génère la tension pour l'allumage des cylindres 4 à 6. Le calage de bougie est contrôlé par le module de commande électronique (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre se trouvant actuellement dans la séquence d'allumage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur la ligne de signal de tension d'allumage.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bougie de cylindre 3 est située au-dessus du cylindre n°3 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute lorsque la pression du collecteur d'admission est inférieure à une valeur étalonnée et la vitesse du moteur est inférieure à une valeur étalonnée.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de bougie du cylindre 3 est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM enregistre le code de défaut dès que le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

L'ECM fixera le code de défaut comme étant inactif dès que la mesure de la tension de bougie du cylindre 3 sera détectée comme étant dans la plage de fonctionnement normale.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est conçu pour informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le véhicule est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable de ce code de défaut est un écartement de bougie insuffisant, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2595.

Dernière modification: 01-JUIN-2010


Tension de bougie N° 4 (B2) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 2596

Tension de bougie N° 4 (B2) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2596 PID: Néant SPN: S1297 FMI: 1/17 VOYANT: Néant SRT: | Tension de bougie N° 4 (B2) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave | Néant - informations sur les ratés.
Système d'allumage

Description de circuit

Le système d'allumage utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. L'ICM contrôle deux ensembles de bobine d'allumage. L'ensemble de bobine 1 génère la tension pour l'allumage des cylindres 1 à 3. L'ensemble de bobine 2 génère la tension pour l'allumage des cylindres 4 à 6. Le calage de bougie est contrôlé par le module de commande électronique (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre se trouvant actuellement dans la séquence d'allumage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur la ligne de signal de tension d'allumage.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bougie de cylindre 4 est située au-dessus du cylindre n°4 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute lorsque la pression du collecteur d'admission est inférieure à une valeur étalonnée et la vitesse du moteur est inférieure à une valeur étalonnée.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de bougie du cylindre 4 est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM enregistre le code de défaut dès que le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

L'ECM fixera le code de défaut comme étant inactif dès que la mesure de la tension de bougie du cylindre 4 sera détectée comme étant dans la plage de fonctionnement normale.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est conçu pour informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le véhicule est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable de ce code de défaut est un écartement de bougie insuffisant, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2596.

Dernière modification: 01-JUIN-2010


Tension de bougie N° 5 (A3) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 2597

Tension de bougie N° 5 (A3) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2597 PID: Néant SPN: S1298 FMI: 1/17 VOYANT: Néant SRT: | Tension de bougie N° 5 (A3) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave | Néant - informations sur les ratés.
Système d'allumage

Description de circuit

Le système d'allumage utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. L'ICM contrôle deux ensembles de bobine d'allumage. L'ensemble de bobine 1 génère la tension pour l'allumage des cylindres 1 à 3. L'ensemble de bobine 2 génère la tension pour l'allumage des cylindres 4 à 6. Le calage de bougie est contrôlé par le module de commande électronique (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre se trouvant actuellement dans la séquence d'allumage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur la ligne de signal de tension d'allumage.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bougie de cylindre 5 est située au-dessus du cylindre n°5 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute lorsque la pression du collecteur d'admission est inférieure à une valeur étalonnée et la vitesse du moteur est inférieure à une valeur étalonnée.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de bougie du cylindre 5 est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM enregistre le code de défaut dès que le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

L'ECM fixera le code de défaut comme étant inactif dès que la mesure de la tension de bougie du cylindre 5 sera détectée comme étant dans la plage de fonctionnement normale.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est conçu pour informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le véhicule est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable de ce code de défaut est un écartement de bougie insuffisant, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2597.

Dernière modification: 01-JUIN-2010


Tension de bougie N° 6 (B3) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 2598

Tension de bougie N° 6 (B3) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2598 PID: Néant SPN: S1299 FMI: 1/17 VOYANT: Néant SRT: | Tension de bougie N° 6 (B3) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave | Néant - informations sur les ratés.
Système d'allumage

Description de circuit

Le système d'allumage utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. L'ICM contrôle deux ensembles de bobine d'allumage. L'ensemble de bobine 1 génère la tension pour l'allumage des cylindres 1 à 3. L'ensemble de bobine 2 génère la tension pour l'allumage des cylindres 4 à 6. Le calage de bougie est contrôlé par le module de commande électronique (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre se trouvant actuellement dans la séquence d'allumage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur la ligne de signal de tension d'allumage.

Emplacement de composant

L'ICM se trouve à côté de l'ECM, sur le côté d'admission du moteur, près du carter volant.

La bougie de cylindre 6 est située au-dessus du cylindre n°6 sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute lorsque la pression du collecteur d'admission est inférieure à une valeur étalonnée et la vitesse du moteur est inférieure à une valeur étalonnée.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de bougie du cylindre 6 est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM enregistre le code de défaut dès que le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

L'ECM fixera le code de défaut comme étant inactif dès que la mesure de la tension de bougie du cylindre 6 sera détectée comme étant dans la plage de fonctionnement normale.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est conçu pour informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le véhicule est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable de ce code de défaut est un écartement de bougie insuffisant, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2598.

Dernière modification: 01-JUIN-2010


Circuit de capteur de position d'accélérateur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2643

Circuit de capteur de position d'accélérateur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2643 PID: Néant SPN: 3673 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de position d'accélérateur N° 2 - tension au-dessus de la normale ou court-circuit à source haute | Le moteur sera uniquement au ralenti avec une augmentation possible de la vitesse de ralenti.
Circuit d'actionneur de contrôle d'accélérateur électronique

Description de circuit

Le module de commande électronique (ECM) contrôle l'actionneur d'accélérateur moteur, qui est à la fois un dispositif d'entrée et de sortie. Il y a 2 capteurs de position d'accélérateur situés à l'intérieur de l'actionneur d'accélérateur du moteur et ils partagent une alimentation commune et un retour commun. L'actionneur d'accélérateur de moteur reçoit une tension d'alimentation de 5 volts de l'alimentation de capteur 1. L'ECM contrôle la position de l'accélérateur à travers la ligne (+) de l'actionneur d'accélérateur de moteur.

Emplacement de composant

L'actionneur d'accélérateur du moteur est situé entre l'adaptateur d'admission d'air et le carter de contrôle de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de position d'accélérateur 2 est supérieure à 4,95 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic
  • L'actionneur d'accélérateur moteur passera à sa position par défaut et le circuit de pilote d'actionneur d'accélérateur sera désactivé.
  • Augmentation possible du régime de ralenti.

Conditions pour effacer le code de défaut

Pour valider la réparation, couper et remettre le contact.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles incluent :

  • Un actionneur d'accélérateur de moteur endommagé
  • Un court-circuit de broche à broche sur la ligne de signal de position 2 d'accélérateur.
Se reporter à Dépistage du code de défaut 2643.

Dernière modification: 26-FEV-2010


Circuit de capteur de position d'accélérateur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2644

Circuit de capteur de position d'accélérateur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2643 PID: Néant SPN: 3673 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de position d'accélérateur N° 2 - tension au-dessous de la normale ou court-circuit à source basse | Le moteur sera uniquement au ralenti avec une augmentation possible de la vitesse.
Circuit d'actionneur de commande d'accélérateur de moteur

Description de circuit

Le module de commande électronique (ECM) contrôle l'actionneur d'accélérateur moteur, qui est à la fois un dispositif d'entrée et de sortie. Il y a deux capteurs de position d'accélérateur situés à l'intérieur de l'actionneur d'accélérateur du moteur et ils partagent une alimentation commune et un retour commun. L'actionneur d'accélérateur de moteur reçoit une tension d'alimentation de 5 volts de l'alimentation de capteur 1. L'ECM contrôle la position de l'accélérateur à travers la ligne (+) de l'actionneur d'accélérateur de moteur.

Emplacement de composant

L'actionneur d'accélérateur du moteur est situé entre l'adaptateur d'admission d'air et le carter de contrôle de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de position d'accélérateur 2 est inférieure à 0,05 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionneur d'accélérateur moteur passera à sa position par défaut et le circuit de pilote d'actionneur d'accélérateur sera désactivé.
  • Augmentation possible du régime de ralenti.

Conditions pour effacer le code de défaut

Pour valider la réparation, couper et remettre le contact.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles incluent :

  • Un actionneur d'accélérateur de moteur endommagé
  • Un court-circuit à la masse sur la ligne de signal de position d’accélérateur 2.
  • Un circuit ouvert sur la ligne de signal de position d’accélérateur 2.
Se reporter à Dépistage du code de défaut 2644.

Dernière modification: 26-FEV-2010


Capteur de position de plaque d'accélérateur N° 1 et N° 2 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2645

Capteur de position de plaque d'accélérateur N° 1 et N° 2 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2645 PID: Néant SPN: 3673 FMI: 2/2 VOYANT: Rouge SRT: | Capteur de position de plaque d'accélérateur N° 1 et N° 2 - données erratiques, intermittentes ou incorrectes | Le moteur sera uniquement au ralenti avec une augmentation possible de la vitesse de ralenti.
Circuit d'actionneur de commande d'accélérateur de moteur

Description de circuit

Le module de commande électronique (ECM) contrôle l'actionneur d'accélérateur moteur, qui est à la fois un dispositif d'entrée et de sortie. Il y a deux capteurs de position d'accélérateur situés à l'intérieur de l'actionneur d'accélérateur du moteur et ils partagent une alimentation commune et un retour commun. L'actionneur d'accélérateur de moteur reçoit une tension d'alimentation de 5 volts de l'alimentation de capteur 1. L'ECM contrôle la position de l'accélérateur à travers la ligne (+) de l'actionneur d'accélérateur de moteur.

Emplacement de composant

L'actionneur d'accélérateur du moteur est situé entre l'adaptateur d'admission d'air et le carter de contrôle de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la différence entre le signal de position d'accélérateur 1 et le signal de position d'accélérateur 2 est supérieure à 20 pour cent pendant plus de 2 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur sera uniquement au ralenti et avec une augmentation possible de la vitesse de ralenti.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Un actionneur d'accélérateur de moteur endommagé
  • Un court-circuit de broche à broche dans le faisceau moteur.
Se reporter à Dépistage du code de défaut 2645.

Dernière modification: 26-FEV-2010


Pression d'admission de soupape de régulation de gaz moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2722

Pression d'admission de soupape de régulation de gaz moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2722 PID: Néant SPN: 1390 FMI: 0/16 VOYANT: Orange SRT: | Pression d'admission de soupape de régulation de gaz moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Réduction possible des performances.
Circuit de capteur de pression/température de sortie de régulateur de carburant moteur

Description de circuit

Le module de commande électronique (ECM) utilise le capteur (de combinaison) de pression/température de sortie de régulateur de carburant moteur pour mesurer la pression et la température du carburant entrant dans la soupape de commande de carburant moteur. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression/température de sortie du régulateur de carburant moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression/température de sortie du régulateur de carburant moteur envoie un signal à l'ECM sur le circuit de signal de capteur de pression d'admission du régulateur de carburant moteur. Cette tension de signal de capteur change en fonction de la pression du carburant quittant le régulateur moteur (basse pression).

Emplacement de composant

Le capteur de pression/température de sortie du régulateur de carburant moteur se trouve dans le carter de carburant juste en amont du capteur de débit volumétrique de gaz.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque l'ECM détecte un régime moteur.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression du carburant quittant le régulateur (basse pression) moteur est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur dès l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

L'ECM éteint le voyant orange de contrôle moteur lorsque la pression de carburant est dans une plage de fonctionnement normal.

Informations techniques (Shop Talk)

Le capteur de pression/température de sortie du régulateur de carburant moteur détecte la pression de carburant après la soupape d'arrêt de carburant. Le module de carburant B5.9 G a un régulateur de basse pression de référence de suralimentation qui augmente la pression de carburant disponible au niveau de la soupape de contrôle de carburant lorsque la pression augmente. Cela permet d'optimiser le contrôle de carburant sur toute la plage des débits de carburant. La référence de suralimentation vers le régulateur de basse pression est fournie au capuchon d'extrémité scellé par un flexible pneumatique et des raccords associés. La chute de pression tend à augmenter à mesure que le débit augmente.

Deux types de systèmes de carburant peuvent être utilisés, du gaz naturel comprimé (CNG) ou du gaz naturel liquéfié (LNG). Le système de carburant jusqu'au régulateur moteur (basse pression) est fourni par le fabricant d'origine (OEM). Si la pression de carburant à l'admission du régulateur moteur (basse pression) est trop élevée, cela indique un problème avec le système de carburant ou avec l'alimentation de carburant de l'OEM.

Les codes possibles de ce code de défaut incluent :

  • Un capteur de pression/température de sortie de régulateur de carburant moteur endommagé
  • Un régulateur moteur (basse pression) endommagé
  • Une pression de carburant élevée au niveau du régulateur moteur (basse pression).
Se reporter à Dépistage du code de défaut 2722.

Dernière modification: 01-JUIN-2010


Pression d'admission de soupape de régulation de gaz moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2723

Pression d'admission de soupape de régulation de gaz moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2723 PID: SPN: 1390 FMI: 1/18 VOYANT: Orange SRT: | Pression d'admission de soupape de régulation de gaz moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | Réduction possible des performances.
Circuit de capteur de pression/température de sortie de régulateur de carburant moteur

Description de circuit

Le module de commande électronique (ECM) utilise le capteur (de combinaison) de pression/température de sortie de régulateur de carburant moteur pour mesurer la pression et la température du carburant entrant dans la soupape de commande de carburant moteur. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression/température de sortie du régulateur de carburant moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression/température de sortie du régulateur de carburant moteur envoie un signal à l'ECM sur le circuit de signal de pression d'admission du régulateur de carburant moteur. La tension de circuit de signal de pression change en fonction de la pression du carburant quittant le régulateur moteur (basse pression).

Emplacement de composant

Le capteur de pression/température de sortie du régulateur de carburant moteur se trouve dans le carter de carburant juste en amont du capteur de débit volumétrique de gaz.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque l'ECM détecte un régime moteur.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression du carburant quittant le régulateur (basse pression) moteur est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur dès l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner à sa puissance nominale.

L'ECM éteint le voyant orange de contrôle moteur lorsque la pression de carburant est dans une plage de fonctionnement normal.

Informations techniques (Shop Talk)

Le capteur de pression/température de sortie du régulateur de carburant moteur détecte la pression de carburant après la soupape d'arrête de carburant moteur. Une restriction dans la soupape d'arrêt de carburant moteur peut entraîner l'enregistrement de ce défaut. Le module de carburant ISL G a un régulateur de basse pression de référence de suralimentation qui augmente la pression de carburant disponible au niveau de la soupape de contrôle de carburant lorsque la pression augmente.

Cela permet d'optimiser le contrôle de carburant sur toute la plage des débits de carburant. La référence de suralimentation vers le régulateur de basse pression est fournie au capuchon d'extrémité scellé par un flexible pneumatique et des raccords associés. La chute de pression tend à augmenter à mesure que le débit augmente et la pression de carburant peut uniquement être basse lors de débits élevés (par exemple lors d'un test de calage ou pendant un fonctionnement à la puissance nominale). Ce diagnostic renvoie à la pression de sortie du compresseur du turbocompresseur pour déterminer la pression de carburant minimum. Si la conduite de référence de suralimentation du régulateur de carburant moteur est endommagée, le régulateur moteur (basse pression) ne sera pas capable de compenser la pression de suralimentation accrue et pourra entraîner l'enregistrement de ce défaut.

Deux types de systèmes de carburant peuvent être utilisés, du gaz naturel comprimé (CNG) ou du gaz naturel liquéfié (LNG). Le système de carburant jusqu'au régulateur moteur (basse pression) est fourni par l'OEM. Si la pression de carburant à l'admission du régulateur moteur (basse pression) est trop basse, cela indique un problème avec le système de carburant ou avec l'alimentation de carburant de l'OEM.

Les codes possibles de ce code de défaut incluent :

  • Capteur de pression/température de sortie de régulateur de carburant moteur endommagé
  • Faible pression de carburant délivrée par le système de carburant OEM
  • Régulateur moteur (basse pression) endommagé
  • Conduite de référence de suralimentation de régulateur de carburant moteur endommagée
  • Soupape d'arrête de carburant endommagée.
Se reporter à Dépistage du code de défaut 2723.

Dernière modification: 01-JUIN-2010


Pression d'alimentation de gaz (régulée) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2724

Pression d'alimentation de gaz (régulée) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2724 PID: P159 SPN: 159 FMI: 0/16 VOYANT: Orange SRT: | Pression d'alimentation de gaz (régulée) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Réduction possible des performances.
Circuit de capteur de pression d'admission de régulateur de carburant moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation 5 V au capteur de pression d'admission de régulateur de carburant moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission de régulateur de carburant moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'admission du régulateur de carburant moteur. Cette tension de signal de capteur change sur la base de la pression du carburant entrant dans le régulateur moteur (basse pression).

Emplacement de composant

Le capteur de pression d'admission de régulateur de carburant moteur se trouve dans le carter de carburant à proximité du raccord d'alimentation.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque l'ECM détecte un régime moteur.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression du carburant entrant dans le régulateur (basse pression) moteur est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur dès l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur lorsque la pression de carburant est dans une plage de fonctionnement normal.

Informations techniques (Shop Talk)

Deux types de systèmes de carburant peuvent être utilisés, du gaz naturel comprimé (CNG) ou du gaz naturel liquéfié (LNG). Le système de carburant jusqu'au régulateur moteur (basse pression) est fourni par le fabricant d'origine (OEM). Si la pression de carburant à l'admission du régulateur moteur (basse pression) est trop élevée, cela indique un problème avec le système de carburant ou avec l'alimentation de carburant de l'OEM.

C'est un défaut d'information uniquement, et il n'est pas utilisé pour diagnostiquer les composants défaillants du système de carburant Cummins®.

Les codes possibles de ce code de défaut incluent :

  • Réservoirs de carburant sur-pressurisés
  • Régulateur OEM (haute pression) endommagé.
Se reporter à Dépistage du code de défaut 2724.

Dernière modification: 24-JUIN-2016


Pression d'alimentation de gaz (régulée) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2725

Pression d'alimentation de gaz (régulée) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2725 PID: P159 SPN: 159 FMI: 1/18 VOYANT: Orange SRT: | Pression d'alimentation de gaz (régulée) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | Réduction possible des performances.
Circuit de capteur de pression de carburant

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'admission de régulateur de carburant moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission de régulateur de carburant moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'admission du régulateur de carburant moteur. Cette tension de signal de capteur change sur la base de la pression du carburant entrant dans le régulateur moteur (basse pression).

Emplacement de composant

Le capteur de pression de carburant se trouve sur le module de carburant à proximité du raccord d'entrée de carburant vers l'arrière du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque l'ECM détecte un régime moteur.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression du carburant entrant dans le régulateur moteur (basse pression) est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur dès l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner à sa puissance nominale.

  • L'ECM éteint le voyant orange de contrôle moteur lorsque la pression de carburant est dans une plage de fonctionnement normal.

Informations techniques (Shop Talk)

Deux types de systèmes de carburant peuvent être utilisés : gaz naturel comprimé (CNG) ou gaz naturel liquéfié (LNG). Le système de carburant jusqu'au régulateur moteur (basse pression) est fourni par l'OEM. Si la pression de carburant à l'admission du régulateur moteur (basse pression) est trop basse, cela indique un problème avec le système de carburant ou avec l'alimentation de carburant de l'OEM.

La pression du carburant tend à diminuer à mesure que le débit augmente. De ce fait, la pression de carburant peut uniquement être basse lors de débits élevés, par exemple lors d'un test de calage ou pendant un fonctionnement à la puissance nominale.

C'est un défaut d'information uniquement, et il n'est pas utilisé pour diagnostiquer les composants défaillants du système de carburant Cummins.

Les codes possibles de ce code de défaut incluent :

  • Niveau ou pression de réservoir carburant bas(se)
  • Régulateur OEM (haute pression) endommagé
  • Restriction dans les conduites de carburant ou le filtre
  • Soupape d'arrêt de carburant OEM présentant une restriction ou fermée.
Se reporter à Dépistage du code de défaut 2725.

Dernière modification: 19-AVR-2016


Actionneur de commande d'accélérateur de moteur - courant au-dessus de la normale ou circuit à la masse

CODE DE DEFAUT 2752

Actionneur de commande d'accélérateur de moteur - courant au-dessus de la normale ou circuit à la masse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2752 PID: Néant SPN: 3464 FMI: 6/6 VOYANT: Rouge SRT: | Actionneur de commande d'accélérateur de moteur - courant au-dessus de la normale ou circuit à la masse | Le moteur sera uniquement au ralenti avec une augmentation possible de la vitesse de ralenti.
Circuit d'actionneur de contrôle d'accélérateur électronique

Description de circuit

Le module de commande électronique (ECM) contrôle l'actionneur d'accélérateur moteur, qui est à la fois un dispositif d'entrée et de sortie. Il y a deux capteurs de position d'accélérateur situés à l'intérieur de l'actionneur d'accélérateur du moteur et ils partagent une alimentation commune et un retour commun. L'actionneur d'accélérateur de moteur reçoit une tension d'alimentation de 5 volts de l'alimentation de capteur 1. L'ECM contrôle la position de l'accélérateur à travers la ligne (+) de l'actionneur d'accélérateur de moteur.

Emplacement de composant

L'actionneur de contrôle d'accélérateur électronique est situé entre l'adaptateur d'admission d'air et le carter de contrôle de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte un circuit ouvert ou un court-circuit sur les lignes (+) ou (-) de l'actionneur d'accélérateur pendant 1 seconde.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement après l'exécution et l'échec du diagnostic.

  • L'actionneur d'accélérateur prendra sa position par défaut.

Conditions pour effacer le code de défaut

Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Un court-circuit au niveau de la ligne (+) ou (-) de l'actionneur d'accélérateur
  • Un circuit ouvert au niveau de la ligne (+) ou (-) de l'actionneur d'accélérateur
  • Un actionneur d'accélérateur endommagé.
Se reporter à Dépistage du code de défaut 2752.

Dernière modification: 26-FEV-2010


Actionneur de contrôle d'accélérateur électronique - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2758

Actionneur de contrôle d'accélérateur électronique - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2758 PID: SPN: 3464 FMI: 0/0 VOYANT: Rouge SRT: | Actionneur de contrôle d'accélérateur électronique - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Le moteur s'arrête.
Circuit d'actionneur de contrôle d'accélérateur électronique

Description de circuit

Le module de commande électronique (ECM) contrôle l'actionneur d'accélérateur moteur, qui est à la fois un dispositif d'entrée et de sortie. Il y a deux capteurs de position d'accélérateur situés à l'intérieur de l'actionneur d'accélérateur du moteur et ils partagent une alimentation commune et un retour commun. L'actionneur d'accélérateur de moteur reçoit une tension d'alimentation de 5 volts de l'alimentation de capteur 1. L'ECM contrôle la position de l'accélérateur à travers la ligne (+) de l'actionneur d'accélérateur de moteur.

Emplacement de composant

L'actionneur de contrôle d'accélérateur électronique est situé entre l'adaptateur d'admission d'air et le carter de contrôle de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le contact est mis, le régime moteur est supérieur à 1000 tr/mn, l'accélérateur est enfoncé et l'actionneur d'accélérateur moteur est commandé en position fermée.

Conditions de réglage des codes de défauts

L'ECM enregistrera ce défaut si la position de l'accélérateur détectée dépasse, de plus d'une valeur étalonnée, la position de l'accélérateur commandée, et si le débit d'air volumétrique détecté est supérieur à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

L'ECM arrêtera le moteur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Accrochage de l'actionneur de l'accélérateur moteur
  • Actionneur d'accélérateur endommagé.
Se reporter à Dépistage du code de défaut 2758.

Dernière modification: 01-JUIN-2010


Actionneur de contrôle d'accélérateur électronique - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2759

Actionneur de contrôle d'accélérateur électronique - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2759 PID: SPN: 3464 FMI: 1/1 VOYANT: Rouge SRT: | Actionneur de contrôle d'accélérateur électronique - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave | Le moteur sera uniquement au ralenti avec une augmentation possible de la vitesse de ralenti.
Circuit d'actionneur de contrôle d'accélérateur électronique

Description de circuit

Le module de commande électronique (ECM) contrôle l'actionneur d'accélérateur moteur, qui est à la fois un dispositif d'entrée et de sortie. Il y a deux capteurs de position d'accélérateur situés à l'intérieur de l'actionneur d'accélérateur du moteur et ils partagent une alimentation commune et un retour commun. L'actionneur d'accélérateur de moteur reçoit une tension d'alimentation de 5 volts de l'alimentation de capteur 1. L'ECM contrôle la position de l'accélérateur à travers la ligne (+) de l'actionneur d'accélérateur de moteur.

Emplacement de composant

L'actionneur de contrôle d'accélérateur électronique est situé entre l'adaptateur d'admission d'air et le carter de contrôle de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le contact est mis, le régime moteur est supérieur à 1000 tr/mn, l'accélérateur est enfoncé et l'actionneur d'accélérateur moteur est commandé en position ouverte.

Conditions de réglage des codes de défauts

L'ECM enregistrera ce défaut si la position de l'accélérateur détectée est en retrait, d'une valeur étalonnée, par rapport à la position de l'accélérateur commandée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

L'ECM commandera l'actionneur d'accélérateur moteur pour le placer dans une position par défaut.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Actionneur d'accélérateur endommagé.
Se reporter à Dépistage du code de défaut 2759.

Dernière modification: 01-JUIN-2010


Capteur de débit volumétrique de gaz N° 1 - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2775

Capteur de débit volumétrique de gaz N° 1 - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2775 PID: P149 SPN: 1241 FMI: 0/16 VOYANT: Orange SRT: | Capteur de débit volumétrique de gaz N° 1 - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Réduction possible des performances.
Circuit de capteur de flux de masse de gaz

Description de circuit

Le module de commande moteur (ECM) utilise le capteur de débit volumétrique de gaz pour mesurer le carburant dans le moteur et régler la soupape de contrôle de carburant en fonction de cette mesure.

Emplacement de composant

Le capteur de débit volumétrique de gaz se trouve sur le carter de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur démarre ou est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le débit de gaz réel est supérieur au débit de gaz souhaité d'une quantité supérieure à une quantité étalonnée pendant plus de 3 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec du diagnostic.

L'ECM réinitialisera les tableaux du système de carburant.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Pression de carburant incorrecte
  • Relevé erratique du fait de dépôts sur l'écran laminaire de flux
  • Contamination d'huile dans le carter de mélangeur et le capteur de débit de gaz
  • Soupape de commande de carburant endommagée.
Se reporter à Dépistage du code de défaut 2775.

Dernière modification: 28-MAR-2016


Capteur de débit volumétrique de gaz N° 1 - données correctes mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2776

Capteur de débit volumétrique de gaz N° 1 - données correctes mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2776 PID: P149 SPN: 1241 FMI: 0/18 VOYANT: Orange SRT: | Capteur de débit volumétrique de gaz N° 1 - données correctes mais inférieures à la plage de fonctionnement normale - niveau modérément grave | Réduction possible des performances.
Circuit de capteur de flux de masse de gaz

Description de circuit

Le module de commande de moteur (ECM) utilise le capteur de débit volumétrique de gaz pour mesurer le débit de carburant dans le moteur et pour régler la commande de la soupape de contrôle de carburant en fonction de cette mesure.

Emplacement de composant

Le capteur de débit volumétrique de gaz se trouve sur le carter de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le débit de gaz réel est inférieur au débit de gaz souhaité d'une quantité supérieure à une quantité étalonnée pendant plus de 3 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec du diagnostic.
  • L'ECM réinitialisera les tableaux du système de carburant.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les modes de défaillance possibles sont les suivants :

  • Pression de carburant incorrecte ou niveau de carburant bas
  • Restriction due aux dépôts dans l'écran laminaire de flux et contamination d'huile dans le carter de mélangeur et dans le capteur de débit de gaz
  • Restriction dans le système de carburant
  • Soupape de commande de carburant endommagée
  • Fuite dans le système de carburant.
Se reporter à Dépistage du code de défaut 2776.

Dernière modification: 28-MAR-2016


Pression de suralimentation de turbocompresseur moteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2782

Pression de suralimentation de turbocompresseur moteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2782 PID: SPN: 1127 FMI: 0/16 VOYANT: Orange SRT: | Pression de suralimentation de turbocompresseur moteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Réduction possible des performances.
Capteur de pression d'admission d'accélérateur moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'admission d'accélérateur sur le circuit d'alimentation de capteur N° 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission d'accélérateur moteur envoie un signal à l'ECM sur le circuit de signal de capteur de pression d'admission d'accélérateur moteur. Cette tension de signal de capteur change en fonction de la pression de l'air entrant dans l'accélérateur moteur. L'ECM détecte une basse tension de signal lorsque la pression d'admission de l'accélérateur moteur est basse. L'ECM détecte une haute tension de signal lorsque la pression d'admission de l'accélérateur moteur est élevée.

Emplacement de composant

Le capteur de pression d'admission d'accélérateur moteur est situé dans le flux d'air après le post-refroidissement, juste avant l'actionneur d'accélérateur à côté de la soupape de commande du limiteur de pression de suralimentation.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 700 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression d'admission d'accélérateur moteur est supérieure à une valeur étalonnée pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner à une puissance maximale.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce défaut ne peut devenir actif que dans des conditions de puissance maximales.

Le capteur de pression d'admission de l'accélérateur moteur était appelé Capteur de pression de suralimentation et Capteur de pression d'entrée de mélangeur dans les précédents produits.

Les codes possibles de ce code de défaut incluent :

  • Un capteur de pression d'admission d'accélérateur moteur endommagé
  • Un turbocompresseur ou un limiteur de pression de suralimentation de turbocompresseur endommagé
  • Le turbocompresseur installé ne convient pas.
Se reporter à Dépistage du code de défaut 2782.

Dernière modification: 01-JUIN-2010


Pression de suralimentation de turbocompresseur moteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2783

Pression de suralimentation de turbocompresseur moteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2783 PID: S309 SPN: 1127 FMI: 1/18 VOYANT: Orange SRT: | Pression de suralimentation de turbocompresseur moteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | Réduction possible des performances du moteur.
Capteur de pression d'admission d'accélérateur moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'admission d'accélérateur sur le circuit d'alimentation de capteur N° 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission d'accélérateur moteur envoie un signal à l'ECM sur le circuit de signal de capteur de pression d'admission d'accélérateur moteur. Cette tension de signal de capteur change en fonction de la pression de l'air entrant dans l'accélérateur moteur. L'ECM détecte une basse tension de signal lorsque la pression d'admission de l'accélérateur moteur est basse. L'ECM détecte une haute tension de signal lorsque la pression d'admission de l'accélérateur moteur est élevée.

Emplacement de composant

Le capteur de pression d'admission d'accélérateur moteur est situé dans le flux d'air après le post-refroidissement, juste avant l'actionneur d'accélérateur à côté de la soupape de commande du limiteur de pression de suralimentation.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 700 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression d'admission d'accélérateur moteur est inférieure à une valeur étalonnée pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le faire fonctionner au ralenti haut pendant 30 secondes.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le capteur de pression d'admission de l'accélérateur moteur était appelé Capteur de pression de suralimentation et Capteur de pression d'entrée de mélangeur dans les précédents produits.

Les causes possibles de ce code de défaut incluent :

  • Actionneur de limiteur de pression de suralimentation de turbocompresseur endommagé
  • Soupape de limiteur de pression de suralimentation de turbocompresseur endommagée
  • Turbocompresseur endommagé.
Se reporter à Dépistage du code de défaut 2783.

Dernière modification: 01-JUIN-2010


Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2963

Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2963 PID: P110 SPN: 110 FMI: 0/15 VOYANT: Néant SRT: | Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. | Détarage de la puissance du moteur.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement moteur est un capteur de résistance variable, utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut indique que la température de liquide de refroidissement du moteur a dépassé la limite de protection du moteur.

Lorsque la température du liquide de refroidissement du moteur est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température du liquide de refroidissement du moteur est élevée, la résistance du capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température de liquide de refroidissement se trouve sous l'orifice du collecteur d'échappement pour le cylindre n°1.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de liquide de refroidissement est supérieure à une limite étalonnée définie dans l'ECM.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec de diagnostic. La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.
  • L'ECM désactive immédiatement le code de défaut dès que la température du liquide de refroidissement passe sous la limite de protection du moteur.
  • Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence des symptômes Température de liquide de refroidissement du moteur supérieure à la normale.

  • La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut 2963.

Dernière modification: 01-JUIN-2010


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2964

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2964 PID: P105 SPN: 105 FMI: 0/15 VOYANT: Néant SRT: | Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. | Détarage de la puissance du moteur.
Circuit de capteur de pression/température de collecteur d'admission du moteur

Description de circuit

Le capteur de pression/température du collecteur d'admission du moteur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission.

Lorsque l'air d'admission est froid, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. Ce capteur est un capteur de combinaison, également utilisé pour mesurer la pression du collecteur d'admission.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission moteur se trouve à l'arrière du module de carburant, près du bouchon d'extrémité du régulateur de pression du carburant et de la soupape d'arrêt de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température du collecteur d'admission est supérieure à la limite d'étalonnage définie dans l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement après l'exécution et l'échec du diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider cette réparation, démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles le défaut est survenu.
  • La sortie de couple maximum du moteur revient et le code de défaut devient inactif lorsque la température d'air du collecteur d'admission passe sous la limite d'étalonnage définie dans l'ECM.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de collecteur d'admission a dépassé la limite maximale de protection du moteur.

Les causes possibles de ce code de défaut incluent :

  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée

La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température (°F) | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675

Ce capteur peut contrôler le ventilateur du moteur si l'OEM utilise cette fonction dans l'ECM. La fonctionnalité d'arrêt de protection du moteur est une fonction client qui ne peut être activée qu'à la demande du client.

Se reporter à Dépistage du code de défaut 2964.

Dernière modification: 01-JUIN-2010


Pression d'admission de soupape de régulation de gaz moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2991

Pression d'admission de soupape de régulation de gaz moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2991 PID: Néant SPN: 1390 FMI: 1/1 VOYANT: Rouge SRT: | Pression d'admission de soupape de régulation de gaz moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave | Détarage de puissance progressif de sévérité croissante à partir du démarrage. Si la fonction d'arrêt de protection du moteur est activée, le moteur s'arrête après 30 secondes de clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression/température de sortie de régulateur de carburant moteur

Description de circuit

Le module de commande électronique (ECM) utilise le capteur (de combinaison) de pression/température de sortie de régulateur de carburant moteur pour mesurer la pression et la température du carburant entrant dans la soupape de commande de carburant moteur. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression/température de sortie du régulateur de carburant moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression/température de sortie du régulateur de carburant moteur envoie un signal à l'ECM sur le circuit de signal de capteur de pression d'admission du régulateur de carburant moteur. Cette tension de signal de capteur change en fonction de la pression du carburant quittant le régulateur moteur (basse pression).

Emplacement de composant

Le capteur de pression/température de sortie du régulateur de carburant moteur se trouve dans le carter de carburant juste en amont du capteur de débit volumétrique de gaz.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque l'ECM détecte un régime moteur.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression du carburant quittant le régulateur (basse pression) moteur est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur dès que le diagnostic s'exécute et échoue.
  • L'ECM effectuera un détarage de puissance moteur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant rouge d'arrêt moteur lorsque la pression de carburant est dans une plage de fonctionnement normal.

Informations techniques (Shop Talk)

Le capteur de pression/température de sortie du régulateur de carburant moteur détecte la pression de carburant après la soupape d'arrêt de carburant. Le module de carburant ISL G a un régulateur de basse pression de référence de suralimentation qui augmente la pression de carburant disponible au niveau de la soupape de contrôle de carburant lorsque la pression augmente. Cela permet d'optimiser le contrôle de carburant sur toute la plage des débits de carburant. La référence de suralimentation vers le régulateur de basse pression est fournie au capuchon d'extrémité scellé par un flexible pneumatique et des raccords associés. La chute de pression tend à augmenter à mesure que le débit augmente.

Deux types de systèmes de carburant peuvent être utilisés : gaz naturel comprimé (CNG) ou gaz naturel liquéfié (LNG). Le système de carburant jusqu'au régulateur moteur (basse pression) est fourni par l'OEM. Si la pression de carburant à l'admission du régulateur moteur (basse pression) est trop basse, cela indique un problème avec le système de carburant ou avec l'alimentation de carburant de l'OEM.

Les codes possibles de ce code de défaut incluent :

  • Un capteur de pression/température de sortie de régulateur de carburant moteur endommagé
  • Un régulateur moteur (basse pression) endommagé
  • Pression de carburant basse au niveau du régulateur moteur (basse pression).
Se reporter à Dépistage du code de défaut 2991.

Dernière modification: 01-JUIN-2010


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3366

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3366 PID: SPN: 111 FMI: 1/18 VOYANT: Orange SRT: | Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que le niveau de liquide de refroidissement est au-dessous des limites de fonctionnement normal.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur après 20 secondes lorsque le bas niveau de liquide de refroidissement moteur est détecté.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après 20 secondes de détection de niveau correct de liquide de refroidissement moteur.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Se reporter à Dépistage du code de défaut 3366.

Dernière modification: 01-JUIN-2010


Arborescence de diagnostic - Pas de communication avec l'ECM

Symptômes

    • Pas de communication et le moteur ne démarre pas
    • Pas de communication et le moteur démarre
    • Pas d'erreur de l'outil d'entretien électronique INSITE™ liée à la communication
    • Communication avec certains ECM mais pas tous les ECM sur un moteur multi-module.

Mode d'emploi de cette arborescence

Cette procédure de recherche de pannes peut être utilisée pour dépister les problèmes de communication de liaison de données J1939 et J1587 entre l'outil d'entretien électronique et l'ECM. Il existe quatre procédures qui peuvent être utilisées pour supporter cette arborescence de diagnostic :

  • Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Les étapes de diagnostic dans cette procédure s'appuient sur les informations obtenues aux étapes précédentes. Les étapes de diagnostic doivent être suivies dans l'ordre spécifié dans la procédure de recherche de pannes.

Cette procédure de recherche de pannes supporte plusieurs familles de moteurs, certaines instructions sont donc formulées de manière générale. Appliquer les procédures et les actions demandées à la famille de moteur spécifique en s'appuyant sur la documentation moteur spécifique dans les manuels de recherche de pannes et réparation pour la famille de moteur spécifique.

Informations techniques (Shop Talk)

Trois principes de base ont été utilisés pour définir et classer les étapes de diagnostic listées dans cette arborescence.

  • Vérifier le fonctionnement du système au niveau supérieur avant le diagnostic des composants individuels du système. Cela a pour but de déterminer le comportement du système pour l'orientation des étapes suivantes de diagnostic.
  • Utiliser le faisceau sur banc pour séparer l'ECM du véhicule de sorte que l'ECM puisse être isolé des problèmes de véhicule éventuellement à l'origine de l'absence de communication.
  • Utiliser un second véhicule ou un second ECM pour isoler les problèmes du système au niveau supérieur avant de diagnostiquer les composants individuels du système.

Etape guidée 1 - Controle de code d'erreur de l'outil d'entretien électronique INSITE™

Etape guidée 1A - Controle du code d'erreur 5023 de l'outil d'entretien électronique INSITE™

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ electronic service tool error code 5023.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Controle du code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ error code 5080 or 5081.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI NON

Effectuer le téléchargement de l'étalonnage de l'ECM

 Pas de réparation

Réparation terminée

Aller à 1C

Etape guidée 1C - Autres controles de code d'erreur de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?
OUI NON

Se reporter au Manuel de l'outil d'entretien électronique INSITE™ pour les consignes de recherche de pannes.

 Pas de réparation

Réparation terminée

Aller à 1D

Etape guidée 1D - Contrôle de mot de passe ECM

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Does INSITE™ electronic service tool indicate the ECM is password protected?
  • Utiliser l'outil d'entretien électronique INSITE™.

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?
OUI NON

Saisir le mot de passe correct

Si le mot de passe n'est pas disponible, demander le mot de passe au client. Si le client ne peut pas fournir les informations de mot de passe, se reporter au manuel de l'outil d'entretien électronique INSITE™ pour les informations de suppression de mot de passe. Les directives de garantie normales s'appliquent si la suppression du mot de passe de l'ECM est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôle initial de l'adaptateur de liaison de données et de l'outil d'entretien électronique INSITE™

Etape guidée 2A - Contrôle initial de l'adaptateur de liaison de données

Conditions

  • adaptateur de liaison de données connecté au connecteur de liaison de données OEM dans le véhicule.
  • L'ordinateur de l'outil d'entretien électronique INSITE™ ne doit pas être connecté.
  • Remarque : S'il est connecté au connecteur à 3 broches de liaison de données du moteur, les voyants de communication ne clignotent pas, continuer à l'Etape 2B.

Action

Turn keyswitch on.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.
OUI NON

Pas de réparation

 Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - contrôle de réinitialisation d'adaptateur de liaison de données

Conditions

Outil d'entretien électronique INSITE™ connecté au véhicule.

Action

Data link adapter reset check
  • Débrancher l'alimentation électrique de l'adaptateur de liaison de données.
  • Le laisser déconnecté pendant 30 secondes
  • Rebrancher l'alimentation électrique sur l'adaptateur Inline
  • Mettre la clé de contact en position de marche (ON).

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 2C - Contrôle initial de l'outil d'entretien électronique INSITE™

Conditions

  • Outil d'entretien électronique INSITE™ connecté au véhicule
  • Mettre la clé de contact en position de marche (ON).

Action

Reboot INSITE™ electronic service tool PC.
  • Lancer l'outil d'entretien électronique INSITE™
  • Rechercher toute communication.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2D

Etape guidée 2D - contrôle de vérification d'adaptateur de liaison de données

Conditions

Néant

Action

Verify if an Inline or Inline I data link adapter is being used to communicate with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8A

Aller à 2E

Etape guidée 2E - contrôle de microprogrammes d'adaptateur de liaison de données

Conditions

Néant

Action

Verify data link adapter firmware version is compatible with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

La version des microprogrammes est-elle compatible avec l'ECM ?

La version des microprogrammes est-elle compatible avec l'ECM ?
OUI NON
Pas de réparation

Charger la version correcte des microprogrammes

Aller à 8A

Aller à 2C

Etape guidée 3 - Contrôles de configuration de communication sur banc

Etape guidée 3A - Contrôle de disponibilité de configuration sur banc

Conditions

  • Configuration sur banc disponible.

Action

Verify bench setup is available.

La configuration sur banc est-elle disponible ?

La configuration sur banc est-elle disponible ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Verify if engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3B - Contrôle initial de communication de configuration sur banc.

Conditions

  • Utiliser le même PC d'outil d'entretien électronique INSITE™ que celui utilisé pour les contrôles précédents
  • Configuration sur banc connectée à l'ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to comunicate with the ECM using bench setup.

L'ECM communique-t-il en utilisant la configuration sur banc ?

L'ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B-1

Aller à 3C

Etape guidée 3B-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Disconnect the bench top calibration cable from the ECM. Reconnect the ECM to the original engine or OEM wiring harness connector. Verify if the engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3C - Contrôle de disponibilité de second véhicule ou second ECM pour la configuration sur banc

Conditions

  • Second véhicule ou second ECM disponible pour les tests.

Action

Verify if a second vehicle or second ECM is available to connect to the bench setup.

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3E

Etape guidée 3D - Contrôle initial de fonctionnalité de configuration sur banc

Conditions

  • Utiliser le même PC de l'outil d'entretien électronique INSITE™ et les mêmes outils de configuration sur banc que ceux initialement utilisés sur le véhicule présentant le problème.
  • Configuration sur banc connectée au second véhicule ou au second ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle or a spare ECM using bench setup.

Le second ECM communique-t-il en utilisant la configuration sur banc ?

Le second ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 3E

Etape guidée 3E - Diagnostiquer le matériel de la configuration sur banc

Conditions

  • Néant

Action

Troubleshoot bench calibration cable, bench calibration harness, and serial cable.
  • Suivre les procédure de diagnostic pour évaluer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc et le câble série. Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Contrôle de résistance - câble série, faisceau d'étalonnage sur banc, câble d'étalonnage sur banc, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique.

Le contrôle de la configuration sur banc est-il bon ?

Le contrôle de la configuration sur banc est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc ou le câble série.

Aller à 3F

Aller à 3B

Etape guidée 3F - contrôle de remplacement d'adaptateur de liaison de données

Conditions

  • Néant

Action

Try to communicate with the bench setup using a replacement datalink.

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?
OUI NON

Utiliser l'adaptateur de liaison de données de remplacement.

Un problème avec la configuration sur banc aurait dû être trouvé. Diagnostiquer la configuration sur banc à nouveau.

Aller à 3B

Aller à 3E

Etape guidée 4 - Contrôle de circuit de mise sous tension de l'ECM

Etape guidée 4A - Contrôle de configuration du moteur

Conditions

  • Néant

Action

Determine if the engine is equipped with a fuel shutoff valve

Le moteur est-il équipé d'une soupape de coupure de carburant ?

Le moteur est-il équipé d'une soupape de coupure de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4A-2

Etape guidée 4A-1 - Contrôler la tension de la soupape de coupure de carburant

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the fuel shutoff valve post to engine block ground.

Il y a des systèmes de 12 V et 24 V, la tension de la soupape de coupure de carburant doit être à 1 VCC de la tension du système du véhicule.

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4A-2 - Contrôle de tension de signal de capteur de température de liquide de refroidissement

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement.

Action

Measure the voltage across the two pins of the coolant temperature sensor on the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôle de tension de clé de contact ECM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage qui contient le signal de clé de contact provenant de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the keyswitch input SIGNAL wire of the wiring harness to engine block ground.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage qui contient le signal de clé de contact, ou réparer ou remplacer la clé de contact, ou contrôler la connexion de batterie. Se reporter à la Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Se reporter à l'arborescence de diagnostic de performances de moteur dans le manuel de recherche de pannes et de réparation approprié, si la condition de démarrage impossible reste présente.

Aller à 4C

Réparation terminée

Etape guidée 4C - Contrôler la puissance et la masse de l'ECM

Conditions

  • Couper le contact (OFF).
  • Débrancher de l'ECM le connecteur de faisceau de câblage qui contient les câblages d'ALIMENTATION (-) et d'ALIMENTATION (+) de la batterie ECM.

Action

Measure the voltage from each ECM battery SUPPLY (+) pin to all battery SUPPLY (-) pins in the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON

Appeler pour autorisation.

Remplacer l'ECM. Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparer ou remplacer le faisceau de câblage qui contient les câblages d'ALIMENTATION (+) de batterie ECM et d'ALIMENTATION (-) de batterie.

Se reporter à l'arborescence de diagnostic de performances du moteur si l'impossibilité de démarrage persiste.

Réparation terminée

Réparation terminée

Etape guidée 5 - Contrôle initial de l'outil électronique

Etape guidée 5A - Configuration sur banc précédemment utilisée pour le contrôle de diagnostic

Conditions

  • Néant

Action

In Step 3 checks, was bench setup used to successfully communicate with the ECM?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?
OUI NON

L'ECM est OK et la réparation est terminée si la communication n'est pas requise à travers le connecteur ou le faisceau de liaison de données OEM.

Si la communication est nécessaire à travers le faisceau ou le connecteur de liaison de données OEM, passer à l'étape 6A.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify a second vehicle is available to connect to the electronic tool.

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule.
  • Clé de contact en position marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle using the same electronic tool hardware used on the problem vehicle.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 9A

Etape guidée 6 - contrôle d'alimentation d'adaptateur de liaison de données

Etape guidée 6A - contrôle de détermination d'adaptateur de liaison de données

Conditions

  • Néant

Action

Determine if an Inline I datalink adapter is being used to communicate with INSITE™ electronic service tool.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6G

Aller à 6B

Etape guidée 6B - Contrôler l'alimentation de l'adaptateur de liaison de données.

Conditions

  • Ne pas utiliser Inline I
  • Matériel d'outil électronique connecté au véhicule.
  • Outil d'entretien électronique INSITE™ lancé
  • Clé de contact en position marche (ON).

Action

Note: For all datalink adapters except Inline I.

Effectuer une tentative de communication avec l'outil d'entretien électronique INSITE™ et vérifier si le voyant d'alimentation électrique de l'adaptateur de liaison de données est allumé.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Déterminer si une tentative de communication est en cours sur le connecteur de tableau de bord de liaison de données OEM

Conditions

  • Néant

Action

Check to see if communication is being attempted at the OEM datalink dash connector.

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D

Aller à 6E

Etape guidée 6D - Contrôle de tension de connecteur de tableau de liaison de données OEM

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure voltage across the SUPPLY and ground pins of the OEM datalink connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre 22 pour Connecteur de liaison de données en cabine ou connecteur à 6 broches de liaison de données en cabine, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6E - Contrôler la tension à l'alimentation auxiliaire de l'adaptateur de liaison de données

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the data link adapter supply voltage at the datalink adapter harness connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble de liaison de données à 3 broches, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données.

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6F - Contrôler la tension à la batterie du véhicule

Conditions

  • Néant

Action

Measure vehicle battery voltage in all cases except if using an Inline I.

En utilisant un Inline I, mesurer la tension d'alimentation de l'adaptateur de liaison de données à partir de l'ordinateur.

La tension est-elle supérieure ou égale à 11 VCC ?

La tension est-elle supérieure ou égale à 11 VCC ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Nettoyer les connexions des batteries ou remplacer les batteries.

Réparation terminée

Réparation terminée

Etape guidée 6G - Contrôle de tension de port série de l'ordinateur

Conditions

  • Néant

Action

Note: For Inline I only.

Mesurer la tension entre la broche de masse du SIGNAL et la broche terminal de données prêt, et entre la broche de masse du SIGNAL et la broche demande d'envoi sur le port série de l'ordinateur.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble série, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

Une tension minimale de 5 VCC est-elle disponible ?

Une tension minimale de 5 VCC est-elle disponible ?
OUI NON

Remplacer l'adaptateur de liaison de données

Contacter le support d'administration du PC.

Réparation terminée

Réparation terminée

Etape guidée 7 - contrôle de circuit de liaison de données

Etape guidée 7A - Contrôler les circuits J1939 ou J1587

Conditions

  • Néant

Action

Use the following procedures to perform J1939 or J1587 circuit checks depending on the datalink circuit being used.

Se reporter à la Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse et pour rechercher tout court-circuit de broche à broche.

Se reporter à la Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse, pour rechercher tout court-circuit de broche à broche et pour contrôler la tension.

Se reporter à la Procédure 019-428 (Liaisons de données du moteur) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié. Terminer le contrôle de résistance, rechercher tout court-circuit à la masse et rechercher tout court-circuit de broche à broche.

Le contrôle de circuit est-il bon ?

Le contrôle de circuit est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau présentant le problème de liaison de données, à savoir le faisceau moteur ou le faisceau OEM.

Aller à 11A

Réparation terminée

Etape guidée 8 - Contrôle initial de l'outil électronique

Etape guidée 8A - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify if a second vehicle is available to connect to electronic tool?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8B

Aller à 10A

Etape guidée 8B - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule

Action

Attempt to communicate with the ECM on the second vehicle using the electronic tool.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 9 - Contrôle détaillé de l'outil électronique

Etape guidée 9A - Diagnostiquer le matériel de l'outil électronique

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating electronic tool hardware:
  • câble d'adaptateur de liaison de données
  • câble d'alimentation électrique d'adaptateur de liaison de données
  • adaptateur de liaison de données
  • Câble série
  • Ordinateur.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle initial - adaptateurs de liaison de données
  • Contrôle de résistance - câble série
  • Contrôle de résistance pour câble d'adaptateur de liaison de données et pour câble d'alimentation électrique d'adaptateur de liaison de données.

Le contrôle du matériel de l'outil électronique est-il bon ?

Le contrôle du matériel de l'outil électronique est-il bon ?
OUI NON

Problème de communication trouvé.

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 10 - Contrôle du câble série et de l'ordinateur

Etape guidée 10A - Diagnostiquer le câble série et l'ordinateur

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating the serial cable and computer.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle de résistance - câble série.

Le contrôle du câble série et de l'ordinateur est-il bon ?

Le contrôle du câble série et de l'ordinateur est-il bon ?
OUI NON

Problème de communication trouvé

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 11 - Amorçage de la ROM de l'ECM

Etape guidée 11A - Contrôle de disponibilité de l'outil d'amorçage de la ROM

Conditions

  • Néant

Action

Verify if ROM boot tool is available for specific ECM.

L'outil d'amorçage de la ROM est-il disponible ?

L'outil d'amorçage de la ROM est-il disponible ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Aller à 11B

Réparation terminée

Etape guidée 11B - Amorçage de la ROM de l'ECM

Conditions

  • Néant

Action

ROM boot the ECM.

Se reporter à la Procédure 019-427 (Amorçage de ROM d'ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI NON

Etalonner l'ECM à nouveau.

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparation terminée

Réparation terminée

Dernière modification: 07-DEC-2007

Droits d'auteur © 2007
Cummins, Inc.
Tous droits réservés


CODE DE DEFAUT 111 - Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 111 actif ?
 | ETAPE 1B. Contrôler l'alimentation électrique. | Alimentation électrique +12 VCC constante sur l'ECM ?
 | ETAPE 1C. Etalonner l'ECM. | ECM étalonné avec succès ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'ECM.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Connecter tous les composants.

Action

Contrôler l'ECM.

  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 30 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

Code de défaut 111 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler l'alimentation électrique.

Conditions

  • Mettre le contact.

Action

Contrôler l'alimentation électrique.

  • Inspecter l'alimentation électrique sur l'ECM.
  • Contrôler le connecteur OEM en tant que source possible d'alimentation électrique intermittente.

Y a-t-il une alimentation électrique +12 VCC constante sur l'ECM ?
OUI NON
Pas de réparation

Alimentation électrique intermittente sur le connecteur OEM à 4 broches.

Se reporter au manuel d'entretien OEM.

Aller à 1C

Aller à 2A

Etape guidée 1C - Etalonner l'ECM.

Conditions

  • Mettre le contact.
  • Connecter tous les composants.

Action

Etalonner l'ECM.

  • Se reporter à la Procédure 019-032 au chapitre 19.

L'ECM a-t-il été correctement étalonné ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-AOUT-2012


CODE DE DEFAUT 115 - Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Engrenage de vilebrequin, frontal (vilebrequin déposé) | Se reporter à la procédure 001-019 | ISB5.9 G CM2180 | 2883369
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB5.9 G CM2180 | 2883369
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823995 - fil de test mâle Weather Pack™, et pièce N° 3823996 - fil de test femelle Weather Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts 238, 239, 352 ou 356 actifs ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 115 actif ?
ETAPE 2. | Contrôler les circuits et les capteurs de régime/position d'arbre à cames moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur du capteur 1 de régime/position d'arbre à cames moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches de connecteur du capteur 2 de régime/position d'arbre à cames moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Inspecter le capteur 1 de régime/position d'arbre à cames moteur. | Capteur endommagé ?
 | ETAPE 2E. Vérifier l'espacement d'air adéquat du capteur 1 de régime/position d'arbre à cames moteur. | La distance est-elle entre 28,74 mm [1,13 in] et 29,96 mm [1,17 in] ?
 | ETAPE 2F. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2G. Inspecter le capteur 2 de régime/position d'arbre à cames moteur. | Embout de capteur endommagé ?
 | ETAPE 2H. Vérifier l'espacement d'air adéquat du capteur 2 de régime/position d'arbre à cames. | La distance est-elle entre 29,96 mm [1,17 in] et 28,74 mm [1,13 in] ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 115 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3F. Rechercher tout court-circuit de broche à la masse. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 238, 239, 352, ou 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts actifs 238, 239, 352 ou 386.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 115 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler les circuits et les capteurs de régime/position d'arbre à cames moteur.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de régime/position d'arbre à cames moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur 1 de régime/position d'arbre à cames moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches de connecteur du capteur 1 de régime/position d'arbre à cames moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le capteur 1 de régime/position d'arbre à cames moteur endommagé. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches de connecteur et le capteur 2 de régime/position d'arbre à cames moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur 2 de régime/position d'arbre à cames moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches de connecteur de capteur 2 de régime/position d'arbre à cames moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le capteur de régime/position d'arbre à cames moteur endommagé. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur 1 de régime/position d'arbre à cames moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation du capteur 1 de régime/position d'arbre à cames moteur et la broche de retour du capteur 1 de régime/position d'arbre à cames moteur au niveau du connecteur de capteur 1 de régime/position d'arbre à cames moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Inspecter le capteur 1 de régime/position d'arbre à cames moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur 1 de régime/position d'arbre à cames moteur du moteur.

Action

Inspecter le capteur 1 de régime/position d'arbre à cames moteur à la recherche des éléments suivants :

  • Embout de capteur endommagé
  • Signes physiques de capteur en contact avec les dents de vitesse ou de position.

Capteur endommagé ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur 1 de régime/position d'arbre à cames moteur. Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Rechercher toute détérioration ou rotation de l'engrenage d'arbre à cames. Mesurer la distance entre la surface de montage de capteur et le bord de la molette. L'espacement est-il compris entre 28,74 mm [1,13 in] et 29,96 mm [1,17 in] ?

Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Vérifier l'espacement d'air adéquat du capteur 2 de régime/position d'arbre à cames moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur 1 de régime/position d'arbre à cames moteur du moteur.

Action

Vérifier l'espacement d'air adéquat.

  • Mesurer la distance entre la surface de montage de capteur et le bord de la molette.

La distance est-elle entre 28,74 mm [1,13 in] et 29,96 mm [1,17 in] ?
OUI NON
Pas de réparation

Rechercher toute détérioration ou rotation des dents d'engrenage d'arbre à cames.

Aller à 2F

Aller à 4A

Etape guidée 2F - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur 2 de régime/position d'arbre à cames moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation du capteur 2 de régime/position d'arbre à cames moteur et la broche de retour du capteur 2 de régime/position d'arbre à cames moteur au niveau du connecteur de capteur de régime/position d'arbre à cames moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2G

Aller à 3A

Etape guidée 2G - Inspecter le capteur 2 de régime/position d'arbre à cames moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur 2 de régime/position d'arbre à cames moteur du moteur.

Action

Inspecter le capteur 2 de régime/position d'arbre à cames moteur à la recherche des éléments suivants :

  • Embout de capteur endommagé
  • Signes physiques de capteur en contact avec les dents de vitesse ou de position.

Embout de capteur endommagé ?
OUI NON

Un embout de capteur endommagé a été détecté.

  • Remplacer le capteur de régime/position d'arbre à cames moteur. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.
  • Rechercher toute détérioration ou rotation de l'engrenage d'arbre à cames. Mesurer la distance entre la surface de montage de capteur et le bord de la molette. L'espacement est-il compris entre 28,74 mm [1,13 in] et 29,96 mm [1,17 in] ?

Pas de réparation

Aller à 4A

Aller à 2H

Etape guidée 2H - Vérifier l'espacement d'air adéquat du capteur 2 de régime/position d'arbre à cames moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur 2 de régime/position d'arbre à cames moteur du moteur.

Action

Vérifier l'espacement d'air adéquat.

Mesurer la distance entre la surface de montage du capteur et l'engrenage d'arbre à cames.

La distance est-elle entre 29,96 mm [1,17 in] et 28,74 mm [1,13 in] ?
OUI NON
Pas de réparation

Rechercher toute détérioration ou rotation des dents d'engrenage d'arbre à cames.

  • Inspecter l'engrenage d'arbre à cames. Se reporter à la Procédure 001-019 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur 1 ECM ou dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 115 inactif ?
OUI NON

REMARQUE : La dépose et l'installation du connecteur ont corrigé le défaut.

 Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Déconnecter le capteur 1 de régime/position d'arbre à cames moteur du faisceau moteur.
  • Déconnecter le capteur 2 de régime/position d'arbre à cames moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour du connecteur 1 ECM et la broche de retour du connecteur de capteur 1 de régime/position d'arbre à cames de moteur.
  • Mesurer la résistance entre la broche d'alimentation du connecteur 1 ECM et la broche d'alimentation du connecteur de capteur 1 de régime/position d'arbre à cames de moteur.
  • Mesurer la résistance entre la broche de signal de capteur 1 de régime/position d'arbre à cames de moteur du connecteur 1 ECM et la broche de signal du connecteur de capteur 1 de régime/position d'arbre à cames de moteur.
  • Mesurer la résistance entre la broche de retour de capteur 1 de régime/position d'arbre à cames de moteur du connecteur 1 ECM et la broche de retour du connecteur de capteur 2 de régime/position d'arbre à cames de moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur 1 de régime/position d'arbre à cames de moteur du connecteur 1 ECM et la broche d'alimentation du connecteur de capteur 2 de régime/position d'arbre à cames de moteur.
  • Mesurer la résistance entre la broche de signal de capteur 1 de régime/position d'arbre à cames de moteur du connecteur 1 ECM et la broche de signal du connecteur de capteur 2 de régime/position d'arbre à cames de moteur.

REMARQUE : Secouer et bouger le faisceau à la recherche d'une connexion intermittente.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Déconnecter le capteur 1 de régime/position d'arbre à cames moteur du faisceau moteur.
  • Déconnecter le capteur 2 de régime/position d'arbre à cames moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du capteur 1 de régime/position d'arbre à cames moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal du capteur 1 de régime/position d'arbre à cames moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de signal du capteur 2 de régime/position d'arbre à cames moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal du capteur 2 de régime/position d'arbre à cames moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4B

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Déconnecter le capteur 1 de régime/position d'arbre à cames moteur du faisceau moteur.
  • Déconnecter le capteur 2 de régime/position d'arbre à cames moteur du faisceau moteur.
  • Débrancher tous les composants sur l'alimentation du capteur 1.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 5 V du capteur 1 de régime/position d'arbre à cames moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation 5 V du capteur 1 de régime/position d'arbre à cames moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche d'alimentation 5 V du capteur 2 de régime/position d'arbre à cames moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation 5 V du capteur 2 de régime/position d'arbre à cames moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation a été détecté dans le faisceau moteur.

Remplacer les broches endommagées. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4B

Etape guidée 3F - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Déconnecter le capteur 1 de régime/position d'arbre à cames moteur du faisceau moteur.
  • Déconnecter le capteur 2 de régime/position d'arbre à cames moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal du capteur 1 de régime/position d'arbre à cames moteur dans le connecteur 1 ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche de signal du capteur 2 de régime/position d'arbre à cames moteur dans le connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-AOUT-2012


CODE DE DEFAUT 122 - Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Circuit de capteur de température et de pression absolue de collecteur d'admission | Se reporter à la procédure 019-354 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 227. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 122 actif ?
ETAPE 2. | Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | Tension entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 123 actif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 122 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 123 actif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 227.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 227.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Code de défaut 122 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de pression/température de collecteur d'admission moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-354 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche alimentation de pression de collecteur d'admission de moteur et la broche de retour de pression/température de collecteur d'admission de moteur au niveau du connecteur de capteur de pression/température du collecteur d'admission du moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 123 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression/température du collecteur d'admission du moteur au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?
OUI NON

Un capteur endommagé a été détecté.

  • Remplacer le capteur. Se reporter à la Procédure 019-354 dans le Tableau des procédures associées.

Néant. La dépose et l'installation des connecteurs ont corrigé le défaut.

Aller à 4B

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 123 actif ?
OUI NON
Pas de réparation

Un ECM endommagé a été détecté.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.
  • Débrancher tous les capteurs sur l'alimentation de capteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression de collecteur d'admission moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de pression de collecteur d'admission moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche d'alimentation de pression de collecteur d'admission moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation de pression de collecteur d'admission moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour de pression de collecteur d'admission du moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de retour de pression de collecteur d'admission du moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code ECM et les numéros de révision dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-AOUT-2012


CODE DE DEFAUT 123 - Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Circuit de capteur de température et de pression absolue de collecteur d'admission | Se reporter à la procédure 019-354 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 187 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 123 actif ?
ETAPE 2. | Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de pression/température de collecteur d'admission du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | Tension entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit | Code de défaut 122 actif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 123 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout code de défaut actif. | Code de défaut 123 actif ?
 | ETAPE 3F. Contrôler la réponse de l'ECM. | Code de défaut 122 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 187.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 187.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de pression/température de collecteur d'admission moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-354 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation et la broche de retour de pression/température de collecteur d'admission moteur au niveau du connecteur du capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension comprise entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de pression de collecteur d'admission moteur et la broche de signal de pression de collecteur d'admission moteur au niveau du connecteur du capteur de pression/température de collecteur d'admission moteur du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 122 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression/température du collecteur d'admission du moteur au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur. Se reporter à la Procédure 019-354 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4B

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche retour de pression du collecteur d'admission du moteur du connecteur 1 ECM et la broche retour de pression du collecteur d'admission du moteur au niveau du connecteur du capteur de pression/température du collecteur d'admission du moteur.
  • Mesurer la résistance entre la broche alimentation de pression du collecteur d'admission du moteur du connecteur 1 ECM et la broche alimentation de pression du collecteur d'admission du moteur au niveau du connecteur du capteur de pression/température du collecteur d'admission du moteur.
  • Mesurer la résistance entre la broche signal de pression du collecteur d'admission du moteur du connecteur 1 ECM et la broche signal de pression du collecteur d'admission du moteur au niveau du connecteur du capteur de pression/température du collecteur d'admission du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.
  • Débrancher tous les capteurs dans l'alimentation de capteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression de collecteur d'admission moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de pression de collecteur d'admission moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche d'alimentation de pression de collecteur d'admission moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation de pression de collecteur d'admission moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour de pression de collecteur d'admission du moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur moteur 1 ECM.
  • Mesurer la résistance entre la broche de retour de pression de collecteur d'admission du moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur de pression de collecteur d'admission du moteur dans le connecteur 1 ECM et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4B

Etape guidée 3E - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 123 actif ?
OUI NON
Pas de réparation

REMARQUE : La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3F

Aller à 4A

Etape guidée 3F - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de pression de collecteur d'admission moteur et la broche de signal de pression de collecteur d'admission moteur au niveau du connecteur du capteur de pression/température de collecteur d'admission moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 122 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 23-AOUT-2012


CODE DE DEFAUT 124 - Pression de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Turbocompresseur | Se reporter à la procédure 010-033 | ISB5.9 G CM2180 | 2883369
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | ISB5.9 G CM2180 | 2883369
Corps de soupape de limiteur de pression de suralimentation de turbocompresseur | Se reporter à la procédure 010-055 | ISB5.9 G CM2180 | 2883369
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Circuit de capteur de température et de pression absolue de collecteur d'admission | Se reporter à la procédure 019-354 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 122 ou 123 actif ?
ETAPE 2. | Contrôler le capteur de pression/température du collecteur d'admission moteur. |
 | ETAPE 2A. Inspecter le faisceau moteur et les broches de connecteur du capteur de pression/température du collecteur d'admission moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Vérifier la pression du collecteur d'admission moteur. | Les valeurs de la pression du collecteur d'admission et de l'admission du compresseur de turbocompresseur sont-elles identiques à la pression atmosphérique ?
 | ETAPE 2C. Lire les codes de défaut. | Code de défaut 124 actif ?
ETAPE 3. | Contrôler les composants mécaniques. |
 | ETAPE 3A. Contrôler le turbocompresseur. | Le turbocompresseur est-il correct et fonctionne-t-il correctement ?
 | ETAPE 3B. Contrôler la restriction d'admission d'air. | La restriction est-elle inférieure à 63,5 cm-H2O [25,0 in H2O] ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 122 ou 123 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression/température du collecteur d'admission moteur.

Etape guidée 2A - Inspecter le faisceau moteur et les broches de connecteur du capteur de pression/température du collecteur d'admission moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température du collecteur d'admission moteur.

Action

Inspecter les broches de connecteur de capteur de pression/température de collecteur d'admission moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-354 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Vérifier la pression du collecteur d'admission moteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Moteur pas en fonctionnement.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la pression du collecteur d'admission moteur avec l'outil d'entretien électronique INSITE™.

  • Utiliser l'outil d'entretien électronique INSITE™ pour comparer la pression du collecteur d'admission moteur et la pression d'admission du turbocompresseur moteur.

Les valeurs de la pression du collecteur d'admission moteur et de la pression d'admission du turbocompresseur moteur sont-elles identiques à la pression atmosphérique ?

OUI NON
Pas de réparation

Remplacer le capteur du collecteur d'admission moteur. Se reporter à la Procédure 019-354 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4B

Etape guidée 2C - Lire le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défaut.

  • Démarrer et faire fonctionner le moteur dans les conditions dans lesquelles le défaut est survenu.
  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Code de défaut 124 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation des connecteurs ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler les composants mécaniques.

Etape guidée 3A - Contrôler le turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le turbocompresseur.

  • Confirmer si le turbocompresseur correct est utilisé.
  • Contrôler le turbocompresseur et la raccorderie de limiteur de pression de suralimentation à la recherche de tout problème mécanique. Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 010-055 dans le Tableau des procédures associées.

Le turbocompresseur est-il correct et fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Réparer ou remplacer l'actionneur du limiteur de pression de suralimentation du turbocompresseur.

  • Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 010-055 dans le Tableau des procédures associées.

Réparer ou remplacer le turbocompresseur.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4B

Etape guidée 3B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la restriction d'admission d'air.

  • Contrôler la restriction d'admission du moteur. Se reporter à la Procédure 010-031 au chapitre 10.

La restriction est-elle inférieure à 63,5 cm-H2O [25,0 in H2O] ?

OUI NON
Pas de réparation

Corriger la restriction. Eliminer la restriction ou remplacer la cartouche du filtre à air. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 23-AOUT-2012


CODE DE DEFAUT 125 - Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | Manuel d'entretien ISB5.9 G CM2180 | 2883369
Turbocompresseur | Se reporter à la procédure 010-033 | Manuel d'entretien ISB5.9 G CM2180 | 2883369
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | Manuel d'entretien ISB5.9 G CM2180 | 2883369
Corps de soupape de limiteur de pression de suralimentation de turbocompresseur | Se reporter à la procédure 010-055 | Manuel d'entretien ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Manuel d'entretien ISB5.9 G CM2180 | 2883369
Circuit de capteur de température et de pression absolue de collecteur d'admission | Se reporter à la procédure 019-354 | Manuel d'entretien ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 122 ou 123 actif ?
ETAPE 2. | Contrôler le capteur de pression/température du collecteur d'admission moteur. |
 | ETAPE 2A. Inspecter le faisceau moteur et les broches de connecteur du capteur de pression/température du collecteur d'admission moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Vérifier la pression du collecteur d'admission moteur. | Les valeurs de la pression du collecteur d'admission et de l'admission du compresseur de turbocompresseur sont-elles identiques à la pression atmosphérique ?
 | ETAPE 2C. Lire le code de défaut. | Code de défaut 125 actif ?
ETAPE 3. | Contrôler les composants mécaniques. |
 | ETAPE 3A. Contrôler le turbocompresseur. | Le turbocompresseur est-il correct et fonctionne-t-il correctement ?
 | ETAPE 3B. Contrôler la restriction d'admission d'air. | La restriction est-elle conforme aux spécifications ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 122 ou 123 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression/température du collecteur d'admission moteur.

Etape guidée 2A - Inspecter le faisceau moteur et les broches de connecteur du capteur de pression/température du collecteur d'admission moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température du collecteur d'admission moteur.

Action

Inspecter les broches de connecteur de capteur de pression/température de collecteur d'admission moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-354 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Vérifier la pression du collecteur d'admission moteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la pression du collecteur d'admission moteur avec l'outil d'entretien électronique INSITE™.

  • En utilisant l'outil d'entretien électronique INSITE™ pour comparer la pression du collecteur d'admission du moteur et la pression d'admission du turbocompresseur du moteur lorsque le moteur ne fonctionne pas.

Les valeurs de la pression du collecteur d'admission moteur et de la pression d'admission du turbocompresseur moteur sont-elles identiques à la pression atmosphérique ?

OUI NON
Pas de réparation

Remplacer le capteur du collecteur d'admission moteur. Se reporter à la Procédure 019-354 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4B

Etape guidée 2C - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts

Code de défaut 125 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler les composants mécaniques.

Etape guidée 3A - Contrôler le turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le turbocompresseur.

  • Confirmer si le turbocompresseur correct est utilisé.
  • Contrôler le turbocompresseur et la raccorderie de limiteur de pression de suralimentation à la recherche de tout problème mécanique. Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 010-055 dans le Tableau des procédures associées.

Le turbocompresseur est-il correct et fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Réparer ou remplacer l'actionneur du limiteur de pression de suralimentation du turbocompresseur.

  • Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.
  • Remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4B

Etape guidée 3B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la restriction d'admission d'air.

  • Contrôler la restriction d'admission du moteur. Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction est-elle inférieure à 63,5 cm H20 [25,0 in H20] ?

OUI NON
Pas de réparation

Corriger la restriction. Eliminer la restriction ou remplacer la cartouche du filtre à air. Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 23-AOUT-2012


CODE DE DEFAUT 131 - Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour éviter d'endommager les broches et le faisceau, utiliser un fil de test approprié en prenant une mesure.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823993 - fil de test mâle Deutsch™, et pièce N° 3823996 - fil de test femelle Weather Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut d'alimentation de capteur. | Code de défaut 2185 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 131 inactif ?
ETAPE 2. | Contrôler la pédale et le circuit d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de pédale d'accélérateur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 132 actif et code de défaut 131 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur. | Code de défaut 132 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans le faisceau OEM et le faisceau moteur. |
 | ETAPE 3A-2. Rechercher tout court-circuit de broche à broche dans le faisceau OEM et dans le faisceau moteur. |
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 131 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les quatre codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2185 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 2185.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 131 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la pédale et le circuit d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches de connecteur de pédale d'accélérateur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la pédale ou le connecteur de faisceau.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de pédale d'accélérateur et la broche de retour de pédale d'accélérateur au niveau du connecteur de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 132 actif et code de défaut 131 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 131 actif ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée.

Remplacer la pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4B

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur n°2 ECM de faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Réparer ou remplacer le faisceau OEM ou l'ECM dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour du connecteur ECM de faisceau OEM et la broche de retour du connecteur de pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 3A-2

Aller à 4B

Etape guidée 3A-2 - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche signal de la pédale d'accélérateur du connecteur ECM n°2 de faisceau OEM et toutes les autres broches du connecteur ECM n°2.
  • Mesurer la résistance entre la broche signal de la pédale d'accélérateur du connecteur ECM n°2 de faisceau OEM et toutes les autres broches du connecteur ECM n°1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4B

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 131 inactif ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 23-AOUT-2012


CODE DE DEFAUT 132 - Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage OEM | Se reporter à la procédure 019-071 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour éviter d'endommager les broches et le faisceau, utiliser un fil de test approprié en prenant une mesure.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823993 - fil de test mâle Deutsch™, et pièce N° 3823996 - fil de test femelle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut d'alimentation de capteur. | Code de défaut 2186 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 132 actif ?
ETAPE 2. | Contrôler la pédale et le circuit d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de pédale d'accélérateur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 131 actif et code de défaut 132 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur. | Code de défaut 132 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM et le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM et dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 2186.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 132 actif ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.
Aller à

Etape guidée 2 - Contrôler la pédale et le circuit d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches de connecteur de pédale d'accélérateur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur ou les broches.

  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de position de pédale d'accélérateur n°1 et la broche de retour de position de pédale d'accélérateur n°1 au niveau du connecteur de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation de position de pédale d'accélérateur n°1 et la broche de signal de position de pédale d'accélérateur n°1 au niveau du connecteur de la pédale d'accélérateur du faisceau OEM.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 actif et code de défaut 132 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée.

Remplacer la pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4B

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur n°2 ECM de faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Réparer ou remplacer le faisceau de l'OEM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien de l'OEM
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de position de pédale d'accélérateur n°2 du connecteur ECM n°1 et la broche d'alimentation de position de pédale d'accélérateur n°1 du faisceau OEM.
  • Mesurer la résistance entre la broche de signal de position de pédale d'accélérateur n°2 du connecteur ECM n°1 et la broche de signal n°1 de position de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs ECM 1 et 2 du faisceau OEM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de position de pédale d'accélérateur n°1 dans le connecteur ECM n°2 et toutes les autres broches du connecteur ECM n°2.
  • Mesurer la résistance entre la broche de signal de position de pédale d'accélérateur n°1 dans le connecteur ECM n°2 et toutes les autres broches du connecteur ECM n°1.
  • Mesurer la résistance entre la broche d'alimentation de position de pédale d'accélérateur n°1 dans le connecteur ECM n°2 et toutes les autres broches du connecteur ECM n°2.
  • Mesurer la résistance entre la broche d'alimentation de position de pédale d'accélérateur n°1 du connecteur ECM n°2 et toutes les broches du connecteur ECM n°1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau moteur.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de position de pédale d'accélérateur n°1 du connecteur ECM n°2 et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 23-AOUT-2012


CODE DE DEFAUT 133 - Circuit de capteur de position de pédale ou de levier d'accélérateur à distance 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour éviter d'endommager les broches et le faisceau, utiliser un fil de test approprié en prenant une mesure.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823993 - fil de test mâle Deutsch™, et pièce N° 3823996 - fil de test femelle Weather Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher de multiples codes de défauts d'alimentation de capteur. | Code de défaut 1695 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 133 inactif ?
ETAPE 2. | Contrôler le circuit et la pédale/le levier d'accélérateur à distance. |
 | ETAPE 2A. Inspecter les broches de connecteur et de pédale/levier d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de pédale/levier d'accélérateur à distance et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 134 actif et code de défaut 133 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale/du levier d'acélérateur à distance. | Code de défaut 133 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher de multiples codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact ou le commutateur marche/arrêt en position de marche (Run).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 1695.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (RUN).
  • Mettre le commutateur d'accélérateur à distance en position ON.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Code de défaut 133 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et la pédale/le levier d'accélérateur à distance.

Etape guidée 2A - Inspecter les broches de connecteur et de pédale/levier d'accélérateur à distance.

Conditions

  • Mettre la clé de contact ou le commutateur marche/arrêt en position d'arrêt (Stop).
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.

Action

inspecter les broches du connecteur du levier/pédale d'accélérateur à distance et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de pédale/levier d'accélérateur à distance et le circuit de retour.

Conditions

  • Mettre la clé de contact ou le commutateur marche/arrêt en position d'arrêt (Stop).
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.
  • Mettre la clé de contact ou le commutateur marche/arrêt en position de marche (Run).

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension entre la broche d'alimentation de tension de pédale d'accélérateur et la broche de retour au niveau du connecteur de pédale d'accélérateur à distance du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact ou le commutateur marche/arrêt en position d'arrêt (Stop).
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.
  • Mettre le commutateur d'accélérateur à distance en position ON.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 134 actif et code de défaut 133 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale/du levier d'acélérateur à distance.

Conditions

  • Mettre la clé de contact ou le commutateur marche/arrêt en position d'arrêt (Stop).
  • Brancher la pédale/le levier d'accélérateur à distance sur le faisceau OEM.
  • Mettre la clé de contact ou le commutateur marche/arrêt en position de marche (Run).
  • Mettre le commutateur d'accélérateur à distance en position ON.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après une minute.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 133 actif ?
OUI NON

Une pédale/un levier d'accélérateur à distance endommagé a été détecté.

  • Remplacer le levier/la pédale d'accélérateur à distance. Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4B

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact ou le commutateur marche/arrêt en position d'arrêt (Stop).
  • Débrancher le connecteur ECM 2 du faisceau moteur.

Action

Inspecter le faisceau OEM et les broches du connecteur ECM n°2 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau OEM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter au manuel d'entretien OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Un circuit ouvert a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact ou le commutateur marche/arrêt en position d'arrêt (Stop).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour du connecteur 2 ECM et la broche de retour du connecteur de pédale/levier d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact ou le commutateur marche/arrêt en position d'arrêt (Stop).
  • Débrancher les connecteurs ECM 1 et 2 du faisceau OEM.
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de la pédale/du levier d'accélérateur à distance du connecteur 2 ECM et toutes les autres broches du connecteur 2.
  • Mesurer la résistance entre la broche de signal de la pédale/du levier d'accélérateur à distance du connecteur 2 ECM et toutes les autres broches du connecteur 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 23-AOUT-2012


CODE DE DEFAUT 134 - Circuit de capteur de position de pédale ou de levier d'accélérateur à distance 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour éviter d'endommager les broches et le faisceau, utiliser un fil de test approprié en prenant une mesure.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823993 - fil de test mâle Deutsch™, et pièce N° 3823996 - fil de test femelle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1696 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 134 inactif ?
ETAPE 2. | Contrôler le circuit et la pédale/le levier d'accélérateur à distance. |
 | ETAPE 2A. Inspecter les broches de connecteur et de pédale/levier d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de pédale/levier d'accélérateur à distance et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 133 actif et code de défaut 134 inactif ?
 | ETAPE 2D. Contrôler le code de défaut et vérifier l'état de la pédale/du levier accélérateur à distance. | Code de défaut 134 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher de multiples codes de défauts d'alimentation de capteur.

Conditions

  • Tourner la clé de contact sur ON ou en position de fonctionnement (RUN).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 1696.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Tourner la clé de contact sur ON ou en position de fonctionnement (RUN).
  • Mettre le commutateur d'accélérateur à distance en position ON.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 134 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et la pédale/le levier d'accélérateur à distance.

Etape guidée 2A - Inspecter les broches de connecteur et de pédale/levier d'accélérateur à distance.

Conditions

  • Mettre la clé de contact ou le commutateur marche/arrêt en position d'arrêt (Stop).
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.

Action

inspecter les broches du connecteur du levier/pédale d'accélérateur à distance et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de pédale/levier d'accélérateur à distance et le circuit de retour.

Conditions

  • Mettre la clé de contact ou le commutateur marche/arrêt en position d'arrêt (Stop).
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.
  • Mettre la clé de contact ou le commutateur marche/arrêt en position de marche (Run).

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension entre la broche d'alimentation de tension de pédale d'accélérateur à distance et la broche de retour au niveau du connecteur de levier/de la pédale d'accélérateur à distance du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact ou le commutateur marche/arrêt en position d'arrêt (Stop).
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.
  • Mettre la clé de contact ou le commutateur marche/arrêt en position de marche (Run).
  • Mettre le commutateur d'accélérateur à distance en position ON.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation de pédale d'accélérateur à distance et la broche de signal de pédale d'accélérateur à distance au niveau du connecteur de pédale/levier d'accélérateur à distance du faisceau OEM.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 133 actif et code de défaut 134 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale/du levier d'acélérateur à distance.

Conditions

  • Mettre la clé de contact ou le commutateur marche/arrêt en position d'arrêt (Stop).
  • Brancher la pédale/le levier d'accélérateur à distance sur le faisceau OEM.
  • Mettre la clé de contact ou le commutateur marche/arrêt en position de marche (Run).
  • Mettre le commutateur d'accélérateur à distance en position ON.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 134 actif ?
OUI NON

Une pédale/un levier d'accélérateur à distance endommagé a été détecté.

  • Remplacer le levier/la pédale d'accélérateur à distance. Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4B

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches de connecteur OEM et ECM.

Conditions

  • Mettre la clé de contact ou le commutateur marche/arrêt en position d'arrêt (Stop).
  • Débrancher le connecteur 2 ECM du faisceau OEM.

Action

Inspecter les broches du connecteur 2 ECM et du faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau ECM ou dans le faisceau OEM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact ou le commutateur marche/arrêt en position d'arrêt (Stop).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation du connecteur 2 ECM et la broche d'alimentation du connecteur de levier/pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact ou le commutateur marche/arrêt en position d'arrêt (Stop).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de pédale/levier d'accélérateur à distance du connecteur 2 ECM du faisceau OEM et la broche de signal de pédale/levier d'accélérateur à distance du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact ou mettre le commutateur marche/arrêt sur Arrêt (STOP).
  • Déconnecter les connecteurs ECM 1 et 2.
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche signal de la pédale/du levier d'accélérateur à distance du connecteur 2 ECM et toutes les autres broches du connecteur 2.
  • Mesurer la résistance entre la broche signal de la pédale/du levier d'accélérateur à distance du connecteur 2 ECM et toutes les autres broches du connecteur 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact ou mettre le commutateur marche/arrêt sur Arrêt (STOP).
  • Débrancher le connecteur 2 ECM.
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pédale/levier d'accélérateur à distance dans le connecteur 2 ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur ou le faisceau OEM.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Tourner la clé de contact sur ON ou en position de fonctionnement (RUN).
  • Mettre le commutateur d'accélérateur à distance en position ON.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-AOUT-2012


CODE DE DEFAUT 135 - Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire le risque de détérioration de la broche et du faisceau, utiliser le câble de connexion approprié pour prendre une mesure.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823996 - fil de test femelle Weather Pack™, et pièce N° 3162898 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 135 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 141 actif et code de défaut 135 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 135 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 227.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation 5 volts et la broche de retour de pression d'huile sur le connecteur du capteur de pression d'huile du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 135 actif ?
OUI NON

Un capteur endommagé a été détecté. Remplacer le capteur de pression d'huile.

  • Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4B

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur 1 ECM ou dans le connecteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de connecteur 1 ECM et la broche RETOUR de connecteur de capteur de pression d'huile.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression d'huile du connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de pression d'huile du connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Déconnecter tous les autres composants sur l'alimentation de capteur N° 2.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de pression d'huile dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation de pression d'huile dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-AOUT-2012


CODE DE DEFAUT 141 - Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire le risque de détérioration de la broche et du faisceau, utiliser le câble de connexion approprié pour prendre une mesure.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 187. | Code de défaut 187 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 141 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | Tension entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 135 actif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 141 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout code de défaut actif. | Code de défaut 141 actif ?
 | ETAPE 3F. Contrôler la réponse de l'ECM. | Code de défaut 135 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 187.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 187

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression d'huile de moteur à la broche de retour de pression d'huile de moteur au niveau du connecteur du capteur de pression d'huile de moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de pression d'huile de moteur et la broche de signal de pression d'huile de moteur au niveau du connecteur du capteur de pression d'huile de moteur du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 135 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'huile moteur. Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4B

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d’air comprimé dans les ports ou le connecteur de l’ECM. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de pression d'huile de moteur du connecteur 1 ECM et la broche de retour de pression d'huile de moteur du connecteur de capteur de pression d'huile de moteur.
  • Mesurer la résistance entre la broche d'alimentation de pression d'huile de moteur du connecteur 1 ECM et la broche d'alimentation de pression d'huile de moteur du connecteur de capteur de pression d'huile de moteur.
  • Mesurer la résistance entre la broche de signal de pression d'huile de moteur du connecteur 1 ECM et la broche de signal de pression d'huile de moteur dans le connecteur de capteur de pression d'huile de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur des connecteurs 1 et 2 ECM.
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.
  • Débrancher tous les capteurs dans l'alimentation de capteur 2.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression d'huile du moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de pression d'huile du moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche d'alimentation de pression d'huile de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation de pression d'huile de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour de pression d'huile de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de retour de pression d'huile de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pression d'huile de moteur dans le connecteur 1 ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4B

Etape guidée 3E - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3F

Aller à 4A

Etape guidée 3F - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de pression d'huile de moteur et la broche de signal de pression d'huile de moteur au niveau du connecteur du capteur de pression d'huile du moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 135 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-AOUT-2012


CODE DE DEFAUT 143 - Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Système d'huile de lubrification | Se reporter à la procédure 018-017 | ISB5.9 G CM2180 | 2883369
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur de pression d'huile moteur. |
 | ETAPE 1A. Le niveau d'huile de lubrification est supérieur ou inférieur aux spécifications | Le niveau d'huile de lubrification est-il supérieur ou inférieur aux spécifications ?
 | ETAPE 1B. Contrôler la précision du capteur. | Le relevé de capteur est-il correct ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la précision du capteur de pression d'huile moteur.

Etape guidée 1A - Le niveau d'huile de lubrification est supérieur ou inférieur aux spécifications.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le niveau d'huile.

Le niveau d'huile de lubrification est-il supérieur ou inférieur aux spécifications ?
OUI NON

Purger ou remplir d'huile afin d'amener le niveau d'huile aux spécifications. Se reporter à la Procédure 018-017 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 1B - Contrôler la précision du capteur.

Conditions

  • Brancher une jauge mécanique de pression d'huile sur le moteur.
  • Brancher l'outil d'entretien électronique INSITE™ sur la liaison de données du véhicule.

Action

Contrôler la précision du capteur.

  • Démarrer et laisser le moteur au ralenti, puis comparer le relevé de pression d'huile sur l'écran de surveillance de l'outil d'entretien au relevé de la jauge mécanique de pression d'huile. Si le capteur affiche une valeur de pression absolue, ajouter la pression atmosphérique au relevé de la jauge.

REMARQUE : En présence de bruit de moteur interne et si une détérioration interne du moteur est suspectée, ne pas faire fonctionner le moteur.

Relevé de capteur correct ?
OUI NON
Pas de réparation

Remplacer le capteur si le relevé de l'outil d'entretien électronique est différent de celui de la jauge mécanique. Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic de symptôme Basse pression d'huile de lubrification.

Aller à 2B

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-AOUT-2012


CODE DE DEFAUT 144 - Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB5.9 G CM2180 | 2883369
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 144 actif ?
ETAPE 2. | Contrôler le capteur de température de liquide de refroidissement et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | La résistance du capteur est-elle comprise entre 600 ohms et 420 K ohms ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 144 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 144 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température de liquide de refroidissement du moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de signal de température de liquide de refroidissement moteur et la broche de retour de température de liquide de refroidissement moteur au niveau du connecteur de température de liquide de refroidissement moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du capteur est-elle comprise entre 600 ohms et 420 K ohms ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4B

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de liquide de refroidissement moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de température de liquide de refroidissement moteur du connecteur 1 ECM et la broche de retour de température de liquide de refroidissement moteur du faisceau moteur dans le connecteur du capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Mesurer la résistance entre la broche de signal de température de liquide de refroidissement moteur du connecteur 1 ECM et la broche de signal de température de liquide de refroidissement moteur du faisceau moteur dans le connecteur du capteur de température de liquide de refroidissement moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer les connecteurs. Se reporter à la Procédure 019-202 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de liquide de refroidissement moteur du connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de température de liquide de refroidissement moteur du connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour de température de liquide de refroidissement moteur du connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM de moteur.
  • Mesurer la résistance entre la broche de retour de température de liquide de refroidissement moteur du connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer les connecteurs. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-AOUT-2012


CODE DE DEFAUT 145 - Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB5.9 G CM2180 | 2883369
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823996 - fil de test femelle Weather Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 145 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | La résistance du capteur est-elle comprise entre 600 ohms et 420 K ohms ?
 | ETAPE 2C. Contrôler le code de défaut et vérifier l'état du capteur. | Code de défaut 145 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse dans le faisceau moteur | Plus de 100 Kohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 145 actif ?
 | ETAPE 3E. Contrôler la réponse du circuit au niveau de l'ECM. | Code de défaut 144 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 145 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température de liquide de refroidissement du moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de signal de température de liquide de refroidissement moteur et la broche de retour de température de liquide de refroidissement moteur au niveau du connecteur de température de liquide de refroidissement moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du capteur est-elle comprise entre 600 ohms et 420 K ohms ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

  • Remplacer le capteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4B

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de liquide de refroidissement moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 145 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de température de liquide de refroidissement moteur dans le connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer les connecteurs. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de liquide de refroidissement moteur du connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de température de liquide de refroidissement moteur du connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour de température de liquide de refroidissement moteur du connecteur 2 ECM et toutes les autres broches du connecteur 1 ECM de moteur.
  • Mesurer la résistance entre la broche de retour de température de liquide de refroidissement moteur du connecteur 2 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 145 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3E

Aller à 4A

Etape guidée 3E - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 144 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-AOUT-2012


CODE DE DÉFAUT 146 - Température de liquide de refroidissement du moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher tout code de défaut actif. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 146 actif ?
ETAPE 2. | Contrôler la précision du capteur. |
 | ETAPE 2A. Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire. | La température diffère-t-elle de plus de 3°C ou 5°F ?
ETAPE 3. | Contrôler le capteur de température du liquide de refroidissement. |
 | ETAPE 3A. Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Lire les codes de défaut. | Code de défaut 146 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 146 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3B

Etape guidée 2 - Contrôler la précision du capteur.

Etape guidée 2A - Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire.

Conditions

  • Connecter une jauge de température au moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Contrôler la précision du capteur.

  • Comparer le relevé de température de liquide de refroidissement de l'outil d'entretien électronique INSITE™ au relevé de la sonde de température.

REMARQUE : Si aucun dispositif de mesure de température n'est disponible, répondre NON à cette étape.

La température diffère-t-elle de plus de 3°C ou 5°F ?
OUI NON

Remplacer le capteur de liquide de refroidissement. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3A

Etape guidée 3 - Contrôler le capteur de température du liquide de refroidissement.

Etape guidée 3A - Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

Inspecter les broches du connecteur du capteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

REMARQUE : Si le défaut est intervenu à un régime particulier, faire fonctionner le moteur à ce régime pour vérifier que le problème a bien été corrigé.

Code de défaut 146 actif ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement supérieure à la normale, dans le manuel d'entretien QSB5.9 G CM2180, Bulletin 2883369.

Pas de réparation

Aller à 4B

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-AOUT-2012


CODE DE DÉFAUT 151 - Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 151 actif ?
ETAPE 2. | Contrôler la précision du capteur. |
 | ETAPE 2A. Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire. | La température diffère-t-elle de plus de 3°C ou 5°F ?
ETAPE 3. | Contrôler le capteur de température du liquide de refroidissement. |
 | ETAPE 3A. Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Lire les codes de défaut. | Code de défaut 151 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 151 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4B

Etape guidée 2 - Contrôler la précision du capteur.

Etape guidée 2A - Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire.

Conditions

  • Connecter une jauge de température au moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Contrôler la précision du capteur.

  • Comparer le relevé de température de liquide de refroidissement de l'outil d'entretien électronique INSITE™ au relevé de la sonde de température.

REMARQUE : Si aucun dispositif de mesure de température n'est disponible, répondre NON à cette étape.

La température diffère-t-elle de plus de 3°C ou 5°F ?
OUI NON

Remplacer le capteur de liquide de refroidissement. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3A

Etape guidée 3 - Contrôler le capteur de température du liquide de refroidissement.

Etape guidée 3A - Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

Inspecter les broches du connecteur du capteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

REMARQUE : Si le défaut est intervenu à un régime particulier, faire fonctionner le moteur à ce régime pour vérifier que le problème a bien été corrigé.

Code de défaut 151 actif ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement supérieure à la normale au chapitre TS dans le manuel d'entretien QSB5.9 G CM2180, Bulletin 2883369.

Pas de réparation

Aller à 4B

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-AOUT-2012


CODE DE DEFAUT 153 - Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Circuit de capteur de température et de pression absolue de collecteur d'admission | Se reporter à la procédure 019-354 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 153 actif ?
ETAPE 2. | Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur | La résistance du capteur est-elle comprise entre 600 ohms et 420 K ohms ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 153 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 153 actif ?
 | ETAPE 3E. Contrôler la réponse du circuit au niveau de l'ECM. | Code de défaut 154 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 153 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température du collecteur d'admission moteur.

Action

Inspecter les broches de connecteur de capteur de pression/température de collecteur d'admission et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-354 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de signal de température du collecteur d'admission du moteur et la broche de retour de température du collecteur d'admission du moteur au niveau du connecteur du capteur de pression/température du collecteur d'admission du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du capteur est-elle comprise entre 600 ohms et 420 K ohms ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

  • Remplacer le capteur de pression/température du collecteur d'admission moteur. Se reporter à la Procédure 019-354 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4B

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression/température du collecteur d'admission du moteur au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de température du collecteur d'admission du moteur du connecteur 1 ECM et la broche de retour de température du collecteur d'admission du moteur du faisceau moteur dans le connecteur du capteur de pression/température du collecteur d'admission du moteur du faisceau moteur.
  • Mesurer la résistance entre la broche de signal de température du collecteur d'admission du moteur du connecteur 1 ECM et la broche de signal de température du collecteur d'admission du moteur du faisceau moteur dans le connecteur du capteur de pression/température du collecteur d'admission du moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de collecteur d'admission du moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de température de collecteur d'admission du moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour de température de collecteur d'admission du moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de signal de température de collecteur d'admission du faisceau moteur et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer les connecteurs. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut actif

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 153 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3E

Aller à 4A

Etape guidée 3E - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de température de collecteur d'admission du moteur et la broche de retour de température de collecteur d'admission du moteur au niveau du connecteur de capteur de pression/température de collecteur d'admission du moteur du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 154 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-AOUT-2012


CODE DE DEFAUT 154 - Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de pression absolue de collecteur | Se reporter à la procédure 019-099 | ISB5.9 G CM2180 | 2883369
Capteur de température/pression d'huile | Se reporter à la procédure 019-155 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 154 actif ?
ETAPE 2. | Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur | La résistance du capteur est-elle comprise entre 600 ohms et 420 K ohms ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 154 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut 154 inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut actif.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 154 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de pression/température de collecteur d'admission de moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-099 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de signal de température du collecteur d'admission du moteur et la broche de retour de pression/température du collecteur d'admission du moteur au niveau du capteur de pression/température du collecteur d'admission du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du capteur est-elle comprise entre 600 ohms et 420 K ohms ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

  • Remplacer le capteur. Se reporter à la Procédure 019-155 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4B

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression/température du collecteur d'admission du moteur au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 154 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de température de collecteur d'admission du moteur dans le connecteur 1 ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer les connecteurs. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM du faisceau moteur.
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de collecteur d'admission du moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de température de collecteur d'admission du moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour de température de collecteur d'admission du moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur moteur 1 ECM.
  • Mesurer la résistance entre la broche de retour de température de collecteur d'admission du moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer les connecteurs. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 154 est inactif.

Code de défaut 154 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 24-AOUT-2012


CODE DE DEFAUT 155 - Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de pression et de température absolue du collecteur d'admission | Se reporter à la procédure 019-354 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Surveiller la température d'air du collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 155 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Surveiller la température d'air du collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le relevé de température de collecteur d'admission.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de l'admission.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

  • Remplacer le capteur. Se reporter à la Procédure 019-354 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 155 actif ?
OUI NON

Se reporter au tableau de diagnostic de symptôme Température d'air de collecteur d'admission supérieure à la spécification dans le chapitre TS du manuel d'entretien ISB5.9 G CM2180, Bulletin 2883369.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 24-AOUT-2012


CODE DE DEFAUT 176 - Circuit de pilote d'actionneur de régulation d'actionneur électronique - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Ensemble de corps d'accélérateur | Se reporter à la procédure 005-052 | ISB5.9 G CM2180 | 2883369
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Actionneur d'accélérateur | Se reporter à la procédure 019-097 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 176 actif ?
ETAPE 2. | Contrôler l'actionneur d'accélérateur moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et d'actionneur d'accélérateur moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 176 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout code de défaut actif. | Code de défaut 176 actif ?
 | ETAPE 3F. Contrôler l'actionneur d'accélérateur moteur. | Le test de l'actionneur d'accélérateur est-il réussi ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 176 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler l'actionneur d'accélérateur moteur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et d'actionneur d'accélérateur moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur moteur du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur ou l'actionneur. Réparer ou remplacer le faisceau moteur ou remplacer l'actionneur, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'actionneur d'accélérateur moteur. Se reporter à la Procédure 019-097 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 176 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le faisceau moteur. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur moteur du faisceau moteur.
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche positive (+) de l'actionneur d'accélérateur moteur dans le connecteur 1 ECM et la broche positive (+) de l'actionneur d'accélérateur dans le connecteur d'actionneur d'accélérateur moteur du faisceau moteur.
  • Mesurer la résistance entre la broche négative (-) de l'actionneur d'accélérateur moteur dans le connecteur 1 ECM et la broche négative (-) de l'actionneur d'accélérateur dans le connecteur d'actionneur d'accélérateur moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur moteur du faisceau moteur.
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance entre la broche positive (+) de l'actionneur d'accélérateur moteur dans le connecteur 1 ECM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche négative (-) de l'actionneur d'accélérateur moteur dans le connecteur 1 ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur moteur du faisceau moteur.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche positive (+) de l'actionneur d'accélérateur moteur du connecteur 1 ECM et toutes les autres broches du connecteur 1.
  • Mesurer la résistance entre la broche négative (-) de l'actionneur d'accélérateur moteur du connecteur 1 ECM et toutes les autres broches du connecteur 1.
  • Mesurer la résistance entre la broche positive (+) de l'actionneur d'accélérateur moteur du connecteur 1 ECM et toutes les broches du connecteur 2 ECM de faisceau moteur.
  • Mesurer la résistance entre la broche négative (-) de l'actionneur d'accélérateur moteur du connecteur 1 ECM et toutes les broches du connecteur 2 ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4B

Etape guidée 3E - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le faire fonctionner à 1000 tr/mn pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 176 actif ?
OUI NON

Un actionneur d'accélérateur moteur endommagé a été détecté.

  • Remplacer l'actionneur d'accélérateur moteur. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3F

Etape guidée 3F - Contrôler l'actionneur d'accélérateur moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer le test de l'actionneur d'accélérateur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test d'actionneur d'accélérateur et confirmer si l'actionneur est opérationnel.

REMARQUE : Si le test d'actionneur d'accélérateur n'est pas disponible, utiliser l'outil d'entretien électronique INSITE™ et répondre oui à cette étape.

L'actionneur a-t-il réussi le test ?
OUI NON
Pas de réparation

Remplacer l'actionneur d'accélérateur.

  • Remplacer l'actionneur d'accélérateur moteur. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-AOUT-2012


CODE DE DEFAUT 187 - Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB5.9 G CM2180 | 2883369
Capteur de pression d'entrée du mélangeur | Se reporter à la procédure 019-098 | ISB5.9 G CM2180 | 2883369
Capteur de pression/température de carburant | Se reporter à la procédure 019-153 | ISB5.9 G CM2180 | 2883369
Capteur de pression de carburant | Se reporter à la procédure 019-188 | ISB5.9 G CM2180 | 2883369
Capteur de contre-pression d'échappement | Se reporter à la procédure 019-347 | ISB5.9 G CM2180 | 2883369
Circuit de capteur de température et de pression absolue de collecteur d'admission | Se reporter à la procédure 019-354 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 187 actif ?
ETAPE 2. | Contrôler les capteurs et le circuit d'alimentation de capteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile moteur connectées à l'alimentation de capteur N° 2. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit |
 | ETAPE 2B. Inspecter les broches de connecteur et de capteur de pression/température de sortie de régulateur de carburant moteur connectées à l'alimentation de capteur N° 2. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission moteur connectées à l'alimentation de capteur N° 2. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2D. Inspecter les broches de connecteur et de capteur de pression d'admission de régulateur de carburant moteur connectées à l'alimentation de capteur N° 2. | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
 | ETAPE 2E. Inspecter les broches de connecteur et de capteur de contre-pression d'échappement moteur connectées à l'alimentation de capteur N° 2. | Broches sales ou endommagées ?
 | ETAPE 2E-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3B-1. Rechercher tout court-circuit de broche à masse. |
 | ETAPE 3C. Rechercher un code de défaut inactif. | Code de défaut 187 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et le circuit d'alimentation de capteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile moteur connectées à l'alimentation de capteur N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.

Action

Inspecter le faisceau de capteur de pression d'huile moteur et les broches de connecteur de faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de pression d'huile moteur. Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Un capteur de pression d'huile moteur endommagé a été détecté.

  • Remplacer le capteur de pression d'huile moteur. Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4B

Etape guidée 2B - Inspecter le capteur de pression/température de sortie de régulateur de carburant moteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température de sortie du régulateur de carburant moteur du faisceau moteur.

Action

Inspecter le capteur de pression/température de sortie du régulateur de carburant moteur et les broches du connecteur de faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-153 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température de sortie du régulateur de carburant moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

  • Remplacer le capteur. Se reporter à la Procédure 019-153 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4B

Etape guidée 2C - Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de pression/température du collecteur d'admission moteur. Se reporter à la Procédure 019-354 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

  • Remplacer le capteur de pression/température du collecteur d'admission moteur. Se reporter à la Procédure 019-354 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4B

Etape guidée 2D - Inspecter le capteur de pression d'admission de régulateur de carburant moteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission du régulateur de carburant moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission du régulateur de carburant moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Un capteur de pression d'admission de régulateur de carburant moteur endommagé a été détecté.

  • Remplacer le capteur de pression d'admission de régulateur de carburant moteur. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Aller à 2E

Aller à 4B

Etape guidée 2E - Inspecter le capteur de contre-pression d'échappement moteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de contre-pression d'échappement moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de contre-pression d'échappement moteur. Se reporter à la Procédure 019-347 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2E-1

Etape guidée 2E-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de contre-pression d'échappement moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Un capteur de contre-pression d'échappement de moteur endommagé a été détecté.

  • Remplacer le capteur. Se reporter à la Procédure 019-347 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.

Action

Inspecter les broches du connecteur du capteur de moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • S'assurer que tous les composants connectés à l'alimentation de capteur N° 2 sont déconnectés.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur N° 2 dans le connecteur 1 ECM du faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur N° 2 dans le connecteur 1 ECM du faisceau moteur et toutes les autres broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur l'alimentation de capteur N° 2 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-1

Aller à 4B

Etape guidée 3B-1 - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.
  • S'assurer que tous les composants connectés à l'alimentation de capteur N° 2 sont déconnectés.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche d'alimentation du capteur N° 2 dans le connecteur 2 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur l'alimentation de capteur N° 2 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher un code de défaut inactif.

Conditions

  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 187 inactif ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-AOUT-2012


CODE DE DEFAUT 195 - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB5.9 G CM2180 | 2883369
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit | Code de défaut 196 actif et code de défaut 195 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 195 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3E. Contrôler la tension d'alimentation de capteur. | 4,75 à 5,25 VCC ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 1695

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

Placer un fil cavalier entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif et code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur.

  • Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4B

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM de faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Effectuer la procédure suivante. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter au manuel d'entretien OEM.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau moteur.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de niveau de liquide de refroidissement moteur de connecteur 2 ECM et la broche de RETOUR de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.
  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement moteur du connecteur 2 ECM et la broche de signal de connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans les faisceaux OEM et moteur.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement moteur dans le connecteur 2 ECM et toutes les autres broches dans le connecteur 2 ECM.
  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement moteur dans le connecteur 2 ECM et toutes les autres broches dans le connecteur 1 ECM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM ou le faisceau moteur.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Déconnecter tous les composants connectés à l'alimentation de capteur 5 du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur dans le connecteur 2 ECM et toutes les autres broches dans le connecteur 2 ECM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur dans le connecteur 2 ECM et toutes les autres broches dans le connecteur 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 3E

Aller à 4B

Etape guidée 3E - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-AOUT-2012


CODE DE DEFAUT 196 - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB5.9 G CM2180 | 2883369
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 1696. | Code de défaut 1696 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 196 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | Tension entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit | Code de défaut 195 actif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 196 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 1696.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 1696

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 196 actif ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les branchements de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien de l'OEM
  • Remplacer le capteur. Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de niveau de liquide de refroidissement moteur et la broche de retour de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 195 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 196 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur. Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4B

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de niveau de liquide de refroidissement moteur de connecteur 2 ECM et la broche de retour de niveau de liquide de refroidissement moteur du connecteur de capteur de niveau de liquide de refroidissement moteur.
  • Mesurer la résistance entre la broche d'alimentation de niveau de liquide de refroidissement moteur du connecteur 2 ECM et la broche d'alimentation de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement du moteur.
  • Mesurer la résistance entre la broche de signal de niveau de liquide de refroidissement moteur du connecteur 2 ECM et la broche de signal de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien de l'OEM

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les connecteurs ECM 1 et 2.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Débrancher tous les capteurs dans l'alimentation de capteur 5.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de niveau de liquide de refroidissement moteur dans le connecteur 2 ECM et toutes les autres broches dans le connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de niveau de liquide de refroidissement moteur dans le connecteur 2 ECM et toutes les autres broches dans le connecteur 2 ECM.
  • Mesurer la résistance entre la broche d'alimentation de niveau de liquide de refroidissement moteur dans le connecteur 2 ECM et toutes les autres broches dans le connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation de niveau de liquide de refroidissement moteur dans le connecteur 2 ECM et toutes les autres broches dans le connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour de niveau de liquide de refroidissement moteur du connecteur 2 ECM et toutes les autres broches du connecteur 1 ECM de moteur.
  • Mesurer la résistance entre la broche de retour de niveau de liquide de refroidissement moteur du connecteur 2 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout court-circuit entre une broche et la masse dans les faisceaux OEM et moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement moteur dans le connecteur 2 ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un cout-circuit de broche à la masse a été détecté dans le faisceau OEM.

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-AOUT-2012


CODE DE DEFAUT 197 - Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 197 actif ?
ETAPE 2. | Contrôler le niveau de liquide de refroidissement. |
 | ETAPE 2A. Vérifier si niveau de liquide de refroidissement n'est pas trop bas. | Niveau de liquide de refroidissement bas ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 197 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le niveau de liquide de refroidissement.

Etape guidée 2A - Vérifier si niveau de liquide de refroidissement n'est pas trop bas.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le niveau de liquide de refroidissement.

  • Se reporter au manuel d'entretien OEM.

Niveau de liquide de refroidissement bas ?
OUI NON

Ajouter du liquide de refroidissement dans le moteur. Se reporter au manuel d'entretien OEM.

Rechercher toute fuite de liquide de refroidissement. Se reporter à l'arborescence de diagnostic de symptôme Perte de liquide de refroidissement au chapitre TS du manuel d'entretien ISB5.9 G CM2180, Bulletin 2883369.

Si le code de défaut 197 est actif et le niveau du liquide de refroidissement n'est pasbas, un dysfonctionnement du capteur de niveau de liquide de refroidissement est une cause probable. Se reporter au manuel d'entretien OEM avant de remplacer le capteur de niveau de liquide de refroidissement.

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-AOUT-2012


CODE DE DEFAUT 227 - Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 227 est-il inactif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation 2 de capteur. | Tension supérieure à 5,63 VCC ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 227 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.

Action

Inspecter l'ECM, le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation 2 de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur au niveau de l'ECM.

  • Mesurer la tension entre la broche d'alimentation 2 de capteur dans le connecteur 1 ECM et la broche de retour 2 de capteur dans le connecteur 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension supérieure à 5,63 VCC ?
OUI NON

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre le contact.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Déconnecter tous les composants connectés à l'alimentation de capteur N° 2.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 2 du capteur dans le connecteur 1 ECM et toutes les autres broches dans le connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation 2 du capteur dans le connecteur 1 ECM et toutes les autres broches dans le connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation de capteur N° 2 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-AOUT-2012


CODE DE DÉFAUT 234 - Régime/position de vilebrequin moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Vérifier si les conditions de fonctionnement sont correctes. | Roue libre en descente ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Les codes de défauts 2758, 2759, 2189, 176, 2752 et 2645 sont-ils actifs ?
 | ETAPE 1C. Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™. | Relevé de régime correct ?
 | ETAPE 1D. Inspecter les broches du connecteur de capteur de moteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 1E. Rechercher tout code de défaut inactif à bas régime moteur. | Code de défaut inactif à bas régime ?
 | ETAPE 1F. Rechercher tout code de défaut inactif à bas régime moteur. | Code de défaut inactif à bas régime ?
 | ETAPE 1G. Tester le véhicule. | Code de défaut 234 inactif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Identifier la raison du surrégime

Etape guidée 1A - Vérifier si les conditions de fonctionnement sont correctes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les conditions de fonctionnement sont correctes.

  • Interroger l'opérateur sur les conditions dans lesquelles le défaut apparaît, comme lors d'une conduite en descente ou lorsque l'accélérateur est enfoncé.

Roue libre en descente ?
OUI NON

Rechercher toute détérioration du moteur.

  • Composants électroniques OK.
  • Rechercher toute détérioration du moteur de base en raison du surrégime.

 Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs 2758, 2759, 2189, 176, 2752 et 2645.

Les codes de défauts 2758, 2759, 2189, 176, 2752 et 2645 sont-ils actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts 2758, 2759, 2189, 176, 2752 et 2645 actifs.

Aller à 1C

Etape guidée 1C - Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

  • Comparer le relevé de régime moteur sur l'outil d'entretien électronique INSITE™ à la mesure relevée au compteur mécanique ou au tachymètre optique numérique, pièce N°3377462, ou équivalent.

Relevé de régime correct ?
OUI NON
Pas de réparation

Inspecter le capteur 1 de régime/position d'arbre à cames de moteur et le capteur 2 de régime/position moteur d'arbre à cames de moteur tel que décrit pour les codes de défaut 689 et 778.

Aller à 1D

Codes de défaut 689 et 778.

Etape guidée 1D - Inspecter le faisceau moteur et les broches de connecteur du capteur 1 de régime/position d'arbre à cames de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur 1 de régime/position d'arbre à cames moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur ou le capteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2B

Aller à 1E

Etape guidée 1E - Rechercher tout code de défaut inactif à bas régime moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif à bas régime moteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut inactif à bas régime ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 1H

Aller à 1F

Etape guidée 1F - Rechercher tout code de défaut inactif à bas régime moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Rechercher tout code de défaut inactif à bas régime moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut inactif à bas régime ?
OUI NON

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 1H

Etape guidée 1H - Tester le véhicule.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Tester le véhicule.

  • Connecter l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 234 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 26-AOUT-2012


CODE DE DÉFAUT 235 - Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822917 – fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 235 actif ?
ETAPE 2. | Contrôler le niveau de liquide de refroidissement. |
 | ETAPE 2A. Vérifier si niveau de liquide de refroidissement n'est pas trop bas. | Niveau de liquide de refroidissement bas ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 235 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le niveau de liquide de refroidissement.

Etape guidée 2A - Vérifier si niveau de liquide de refroidissement n'est pas trop bas.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le niveau de liquide de refroidissement.

  • Se reporter au manuel d'entretien OEM.

Niveau de liquide de refroidissement bas ?
OUI NON

Ajouter du liquide de refroidissement dans le moteur.

Se reporter au manuel d'entretien OEM.

Rechercher toute fuite de liquide de refroidissement. Se reporter à l'arborescence de diagnostic de symptôme Perte de liquide de refroidissement au chapitre TS du manuel d'entretien ISB5.9 G CM2180, Bulletin 2883369.

Si le code de défaut 235 est actif et le niveau du liquide de refroidissement n'est pasbas, un dysfonctionnement du capteur de niveau de liquide de refroidissement est une cause probable. Se reporter au manuel d'entretien OEM avant de remplacer le capteur de niveau de liquide de refroidissement.

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 26-AOUT-2012


CODE DE DEFAUT 238 - Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 238 actif ?
ETAPE 2. | Contrôler les capteurs et le circuit d'alimentation de capteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et le capteur 1 de régime/position d'arbre à cames moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 238 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 238 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et le circuit d'alimentation de capteur.

Etape guidée 2A - Inspecter le connecteur et le capteur 1 de régime/position d'arbre à cames moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur 1 de régime/position d'arbre à cames du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches de connecteur du capteur 1 de régime/position d'arbre à cames moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur 1 de régime/position d'arbre à cames du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 238 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

Remplacer le capteur. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.

Action

Inspecter les broches des connecteurs de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.
  • Déconnecter tous les capteurs de l'alimentation 3 de capteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 3 dans le connecteur 1 ECM du faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation 3 dans le connecteur 1 ECM du faisceau moteur et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.
  • Déconnecter tous les capteurs de l'alimentation 3 de capteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche d'alimentation du capteur 3 dans le connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer les connecteurs. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3D - Contrôler la tension d'alimentation du capteur 3.

Conditions

  • Débrancher le capteur 1 de régime/position d'arbre à cames moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la tension d'alimentation de capteur au niveau de l'ECM.

  • Mesurer la tension entre la broche d'alimentation 3 de capteur dans le connecteur 1 ECM du faisceau moteur et la broche de retour 3 de capteur dans le connecteur 1 ECM du faisceau moteur.

La tension est-elle inférieure à 4,42 VCC ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 26-AOUT-2012


CODE DE DEFAUT 239 - Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 239 inactif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation 3 de capteur. | Tension supérieure à 5,63 VCC ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 239 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.

Action

Inspecter les broches des connecteurs de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Déconnecter le capteur 1 de régime/position d'arbre à cames moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 3 du capteur dans le connecteur 1 ECM et toutes les autres broches dans le connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation 3 du capteur dans le connecteur 1 ECM et toutes les autres broches dans le connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de circuit d'alimentation de capteur 3 a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation 3 de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur 1 de régime/position d'arbre à cames moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation du capteur de l'ECM.

  • Mesurer la tension entre la broche d'alimentation 3 du capteur de régime/position 1 d'arbre à cames moteur dans le connecteur 1 ECM de faisceau moteur et la broche 3 de retour de capteur dans le connecteur de capteur 1 de régime/position d'arbre à cames moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension supérieure à 5,63 VCC ?
OUI NON

Un circuit d'alimentation de capteur endommagé a été détecté dans l'ECM.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 26-AOUT-2012


CODE DE DEFAUT 241 - Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823996 - fil de test femelle WeatherPack™.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test approprié.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 241 actif ?
 | ETAPE 1B. Déterminer si le capteur de vitesse du véhicule est un composant multiplexé de la VECU qui est activé pour le multiplexage sur la liaison de données SAE J1939 vers l'ECM du moteur. | Le capteur de vitesse de véhicule est-il un composant multiplexé ?
 | ETAPE 1C. Rechercher les codes de défaut actifs. | Code de défaut 285 ou 286 actif ?
ETAPE 2. | Contrôler le capteur de vitesse du véhicule. |
 | ETAPE 2A. Inspecter les broches du connecteur du capteur ou du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 241 actif ?
 | ETAPE 2C. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier que le bon type de capteur est sélectionné. | Le bon type de capteur est-il sélectionné ?
 | ETAPE 2D. Contrôler le bon réglage du capteur de vitesse du véhicule. | 1/2 à 3/4 de tour desserré de l'engrenage ?
 | ETAPE 2E. Contrôler le bon fonctionnement du capteur de vitesse du véhicule OEM. | Le capteur de vitesse du véhicule fonctionne-t-il correctement ?
 | ETAPE 2F. Rechercher tout court-circuit à la masse dans le capteur de vitesse du véhicule. | Plus de 100 Kohms ?
 | ETAPE 2G. Rechercher tout court-circuit entre des bobines dans le capteur de vitesse du véhicule. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Lire les codes de défaut. | Code de défaut 241 actif ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur et déplacer le véhicule pour que l'ECM puisse lire une vitesse de véhicule.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 241 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Déterminer si le capteur de vitesse du véhicule est un composant multiplexé de la VECU qui est activé pour le multiplexage sur la liaison de données SAE J1939 vers l'ECM du moteur.

Conditions

  • Déterminer la configuration de multiplexage correcte de la VECU OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Déterminer si le capteur de vitesse du véhicule est un composant multiplexé sur la liaison de données SAE J1939 vers l'ECM du moteur.

Le capteur de vitesse de véhicule est-il un composant multiplexé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 285 et/ou 286 actifs ?
OUI NON
Pas de réparation

Un capteur de vitesse de véhicule OEM ou un faisceau de câblage OEM endommagé a été trouvé.

Remplacer le capteur. Se reporter au manuel d'entretien OEM.

Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Diagnostiquer les codes de défauts 285 et/ou 286.

Aller à 4B

Etape guidée 2 - Contrôler le capteur de vitesse du véhicule.

Etape guidée 2A - Inspecter les broches du connecteur du capteur ou du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée au niveau du capteur ou du faisceau OEM.

Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer le capteur. Se reporter à la Procédure 019-090 au Chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-091 au chapitre 19.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et déplacer le véhicule pour que l'ECM puisse lire une vitesse de véhicule.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 241 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Vérifier que le type de capteur correct est sélectionné à l'aide de l'outil d'entretien électronique INSITE™.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le type de capteur de vitesse du véhicule sélectionné dans Fonctions et paramètres correspond bien au type du capteur de vitesse du véhicule.

Le bon type de capteur est-il sélectionné ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour sélectionner le bon type de capteur.

Aller à 2D

Aller à 4B

Etape guidée 2D - Contrôler le bon réglage du capteur de vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Contrôler le bon réglage du capteur de vitesse de véhicule et vérifier que le nombre correct de dents de l'arbre de transmission arrière est entré dans l'outil d'entretien électronique INSITE™.

1/2 à 3/4 de tour desserré de l'engrenage ?
OUI NON
Pas de réparation

Régler le capteur. Se reporter à la Procédure 019-091 au chapitre 19.

Aller à 2E

Aller à 4B

Etape guidée 2E - Contrôler le bon fonctionnement du capteur de vitesse du véhicule OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Se reporter au manuel d'entretien de l'OEM pour connaître le type de capteur de vitesse et les instructions de recherche de panne.

Action

Contrôler le bon fonctionnement du capteur de vitesse du véhicule.

  • Se reporter au manuel d'entretien de l'OEM pour connaître les emplacements du capteur et le type du capteur.
  • Se reporter au manuel d'entretien OEM pour des informations de diagnostic.

Le capteur de vitesse du véhicule fonctionne-t-il correctement ?
OUI NON
Pas de réparation

  • Remplacer le capteur. Se reporter à la Procédure 019-090 au Chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-091 au chapitre 19.

Aller à 2F

Aller à 4B

Etape guidée 2F - Rechercher tout court-circuit à la masse dans le capteur de vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.
  • S'assurer que le capteur est installé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche d'alimentation du capteur de vitesse de véhicule dans le connecteur du capteur de vitesse de véhicule, sur le côté capteur, et la masse.
  • Répéter la recherche de court-circuit à la masse dans la deuxième bobine, le cas échéant.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

  • Remplacer le capteur. Se reporter à la Procédure 019-090 au Chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-091 au chapitre 19.

Aller à 2G

Aller à 4B

Etape guidée 2G - Rechercher tout court-circuit entre des bobines dans le capteur de vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout court-circuit entre les bobines.

  • Mesurer la résistance entre la broche d'alimentation du capteur de vitesse de véhicule dans le connecteur de capteur de vitesse de véhicule et la broche d'alimentation de capteur de vitesse de véhicule dans le deuxième connecteur de capteur de vitesse de véhicule sur le côté capteur.

REMARQUE : Si le capteur a uniquement 1 bobine, répondre OUI à cette question.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

  • Remplacer le capteur. Se reporter à la Procédure 019-090 au Chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-091 au chapitre 19.

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur n°2 ECM de faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau ECM ou dans le faisceau OEM.

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et déplacer le véhicule pour que l'ECM puisse lire la vitesse du véhicule.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 241 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.
  • Débrancher le connecteur n°2 ECM de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation du capteur de vitesse du véhicule dans le connecteur 2 ECM et la broche d'alimentation de capteur de vitesse du véhicule dans le connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche de retour du capteur de vitesse du véhicule dans le connecteur 2 ECM et la broche de retour du capteur de vitesse du véhicule dans le connecteur de faisceau de capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur n°2 ECM de faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche d'alimentation de capteur de vitesse de véhicule dans le connecteur 2 ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été trouvé.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

3E

Aller à 4B

Etape guidée 3E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur de vitesse de véhicule dans le connecteur 2 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour de capteur de vitesse de véhicule dans le connecteur 2 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de vitesse de véhicule dans le connecteur 2 ECM et toutes les broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de retour de capteur de vitesse de véhicule dans le connecteur 2 ECM et toutes les broches du connecteur 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été trouvé. Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 26-AOUT-2012


CODE DE DEFAUT 242 - Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défauts actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier si les réglages de fonction sont corrects. |
 | ETAPE 1A. Vérifier si le capteur de vitesse du véhicule et le réglage dans l'outil d'entretien électronique INSITE™ correspondent. | Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?
 | ETAPE 1B. Vérifier si le niveau de sensibilité d'anti-manipulation est correctement réglé pour l'application. | Le niveau de sensibilité est-il correctement réglé ?
 | ETAPE 1C. Déterminer si le capteur de vitesse du véhicule est un composant multiplexé de la VECU qui est activé pour le multiplexage sur la liaison de données SAE J1939 vers l'ECM du moteur. | Le capteur de vitesse de véhicule est-il un composant multiplexé ?
 | ETAPE 1D. Rechercher les codes de défaut actifs. | Le code de défaut 285 ou 286 est-il actif ?
ETAPE 2. | Rechercher tout signe de manipulation. |
 | ETAPE 2A. Inspecter le capteur de vitesse du véhicule. | Présence d'une manipulation illicite, d'une installation incorrecte ou d'un dispositif externe ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler les états de vitesse du véhicule. |
 | ETAPE 3A. Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le signal de vitesse de véhicule. | Le relevé de l'outil d'entretien électronique INSITE™ et le compteur du véhicule correspondent-ils ?
 | ETAPE 3B. Vérifier la vitesse du véhicule. | La vitesse du véhicule est-elle exacte ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Vérifier si les réglages de fonction sont corrects.

Etape guidée 1A - Vérifier si le capteur de vitesse du véhicule et le réglage dans l'outil d'entretien électronique INSITE™ correspondent.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

En utilisant l'outil d'entretien électronique INSITE™, aller à la fonction de source de vitesse de véhicule dans réglages, fonctions et paramètres.

  • Vérifier si le paramètre de type de capteur de vitesse du véhicule dans l'outil d'entretien électronique INSITE™ correspond au type de capteur physique sur le véhicule.

Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?
OUI NON
Pas de réparation

Changer le réglage dans l'ECM avec l'outil d'entretien électronique INSITE™ pour correspondre au type de capteur de vitesse du véhicule.

Aller à 1B

Aller à 4A

Etape guidée 1B - Vérifier si le niveau de sensibilité d'anti-manipulation est correctement réglé pour l'application.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si le niveau de sensibilité d'anti-manipulation de signal de vitesse de véhicule est correctement réglé pour l'application.

  • En utilisant l'outil d'entretien électronique INSITE™, aller à la fonction de source de vitesse de véhicule dans réglages, fonctions et paramètres.
  • Contrôler le réglage ECM pour le niveau de sensibilité de manipulation illicite de signal de vitesse de véhicule.

Le niveau de sensibilité est-il correctement réglé ?
OUI NON
Pas de réparation

En utilisant l'outil d'entretien électronique INSITE™, régler le niveau de sensibilité d'anti-manipulation de signal de capteur de vitesse de véhicule à la valeur correcte pour le véhicule.

Aller à 1C

Aller à 4A

Etape guidée 1C - Déterminer si le capteur de vitesse du véhicule est un composant multiplexé de la VECU qui est activé pour le multiplexage sur la liaison de données SAE J1939 vers l'ECM du moteur.

Conditions

  • Déterminer la configuration de multiplexage correcte de la VECU OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Déterminer si le capteur de vitesse du véhicule est un composant multiplexé sur la liaison de données SAE J1939 vers l'ECM du moteur.

Le capteur de vitesse de véhicule est-il un composant multiplexé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour rechercher des codes de défauts 285 et 286 actifs.

Code de défaut 285 ou 286 actif ?
OUI NON
Pas de réparation

Un capteur de vitesse de véhicule OEM ou un faisceau de câblage OEM endommagé a été détecté.

Rechercher un capteur incorrectement monté, un dispositif monté en externe, ou toute preuve de manipulation illicite au niveau du faisceau OEM ou du capteur de vitesse du véhicule.

Remplacer le capteur. Se reporter au manuel d'entretien OEM.

Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Diagnostiquer les codes de défauts 285 et/ou 286.

Aller à 4A

Etape guidée 2 - Rechercher tout signe de manipulation.

Etape guidée 2A - Inspecter le capteur de vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le capteur de régime moteur à la recherche de ce qui suit :

  • Montage incorrect du capteur de vitesse du véhicule
  • Capteur de vitesse de véhicule mal connecté au faisceau OEM
  • Autre dispositif externe connecté à la place du VSS
  • Tout signe de manipulation illicite sur le capteur de vitesse de véhicule.

Présence d'une manipulation illicite, d'une installation incorrecte ou d'un dispositif externe ?
OUI NON

Déposer tout dispositif de manipulation.

Installer le capteur correctement ou déposer le dispositif externe.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout circuit ouvert dans le faisceau OEM.

  • Mesurer la résistance du fil d'alimentation du capteur de vitesse du véhicule entre le connecteur 2 ECM et le connecteur de capteur de vitesse du véhicule du faisceau OEM.
  • Mesurer la résistance du fil de retour du capteur de vitesse de véhicule entre le connecteur 2 ECM et le connecteur de capteur de vitesse du véhicule du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout court-circuit à la masse sur l'alimentation de capteur de vitesse du véhicule et le circuit de retour de capteur de vitesse du véhicule dans le faisceau OEM.

  • Mesurer la résistance entre la broche d'alimentation de capteur de vitesse de véhicule, au niveau du connecteur 2 ECM, et la masse.
  • Mesurer la résistance entre la broche de retour de capteur de vitesse de véhicule, au niveau du connecteur 2 ECM, et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter au manuel d'entretien OEM.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance entre la broche d'alimentation de capteur de vitesse du véhicule au niveau du connecteur 2 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de vitesse du véhicule au niveau du connecteur 2 ECM et toutes les broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de retour de capteur de vitesse du véhicule au niveau du connecteur 2 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour de capteur de vitesse de véhicule au niveau du connecteur 2 ECM et toutes les autres broches du connecteur 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau OEM.

  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler les états de vitesse du véhicule.

Etape guidée 3A - Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le signal de vitesse de véhicule.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la vitesse de véhicule.

  • Vérifier si la vitesse du véhicule est égale à zéro lorsque le véhicule est immobile et lorsque le moteur tourne.
  • Conduire le véhicule ou faire tourner le moteur sur un dynamomètre à châssis. Utiliser l'outil d'entretien électronique INSITE™ pour comparer le relevé de la vitesse du véhicule à la mesure relevée au compteur du tableau de bord.

Le relevé de l'outil d'entretien électronique INSITE™ et le compteur du véhicule correspondent-ils ?
OUI NON
Pas de réparation

Vérifier si la taille de pneu, le rapport de pont arrière et le nombre de dents de l'engrenage d'arbre arrière de la transmission sont correctement réglés dans l'ECM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Vérifier la vitesse du véhicule.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le véhicule.

Action

Vérifier si la vitesse indiquée par l'outil d'entretien électronique INSITE™ est exacte ou raisonnable pour le rapport engagé.

  • (Par exemple : 64 km/h [40 mph] en rapport supérieur est probablement une donnée inexacte.)

La vitesse du véhicule est-elle exacte ?
OUI NON
Pas de réparation

Vérifier si la taille de pneu, le rapport de pont arrière et le nombre de dents de l'engrenage d'arbre arrière de la transmission sont correctement réglés dans l'ECM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 26-AOUT-2012


CODE DE DEFAUT 245 - Circuit de commande de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle AMP™/Cannon™/Deutsch™/Metri-Pack™, Pièce N° 3823993 - fil mâle Deutsh™ et Pièce N° 3823994 - fil femelle Deutsh™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 245 actif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de commande de ventilateur. |
 | ETAPE 2A. Contrôler les broches de connecteur et de solénoïde de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur. | La résistance est-elle aux spécifications OEM ?
 | ETAPE 2C. Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur. | Plus de 100 Kohms ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout code de défaut actif. | Code de défaut 245 actif ?
ETAPE 3. | Contrôler l'ECM et les faisceaux OEM. |
 | ETAPE 3A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 245 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de ventilateur.

Etape guidée 2A - Contrôler les broches de connecteur et de solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du solénoïde à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le faisceau OEM ou le solénoïde. Réparer ou remplacer le faisceau OEM ou le solénoïde dont les broches sont endommagées.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher toute résistance basse interne du solénoïde de commande de ventilateur.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL et la broche RETOUR du connecteur de solénoïde de commande de ventilateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter au manuel d'entretien de l'OEM pour les spécifications de résistance.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle aux spécifications OEM ?
OUI NON
Pas de réparation

Un solénoïde endommagé a été détecté.

Remplacer le solénoïde de commande de ventilateur. Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse sur le connecteur OEM.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de connecteur de signal de commande de ventilateur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un solénoïde de commande de ventilateur endommagé a été détecté.

Remplacer le solénoïde de commande de ventilateur. Se reporter au manuel d'entretien OEM.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Contrôler la résistance du solénoïde de commande de ventilateur.

  • Mesurer la résistance entre la broche de SIGNAL de solénoïde de commande de ventilateur et la broche de RETOUR de solénoïde de commande de ventilateur au niveau du connecteur de solénoïde de commande de ventilateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le solénoïde de commande de ventilateur a été détecté.

Remplacer le solénoïde de commande de ventilateur. Se reporter au manuel d'entretien OEM.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 245 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM de faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau. Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de sortie d'embrayage de ventilateur du connecteur 2 ECM et la broche de signal de sortie d'embrayage de ventilateur de connecteur de solénoïde de commande de ventilateur du faisceau OEM.
  • Mesurer la résistance entre la broche de retour de sortie d'embrayage de ventilateur du connecteur 2 ECM et la broche de retour de sortie d'embrayage de ventilateur de connecteur de solénoïde de commande de ventilateur du faisceau OEM.

REMARQUE : Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de solénoïde de commande de ventilateur a été détecté dans le faisceau OEM.

  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM et dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de sortie d'embrayage de ventilateur de connecteur 2 ECM et toutes les autres broches dans le connecteur 2 ECM.
  • Mesurer la résistance entre la broche de signal de sortie d'embrayage de ventilateur de connecteur 2 ECM et toutes les broches dans le connecteur 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau moteur.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de sortie d'embrayage de ventilateur de connecteur 2 ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau OEM.

  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 26-AOUT-2012


CODE DE DEFAUT 254 - Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Solénoïde de la soupape de coupure du carburant | Se reporter à la procédure 019-050 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 254 actif ?
ETAPE 2. | Contrôler le circuit et la soupape d'arrêt de carburant moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape d'arrêt de carburant moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant moteur. | La résistance est-elle comprise entre 12 et 20 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans la soupape d'arrêt de carburant moteur. | Plus de 100 Kohms ?
 | ETAPE 2D. Contrôler la tension d'alimentation de la soupape d'arrêt de carburant moteur. | Plus de 10 VCC ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 254 actif ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et la soupape d'arrêt de carburant moteur.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape d'arrêt de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur de soupape d'arrêt de carburant à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la soupape d'arrêt de carburant moteur ou le connecteur de faisceau.

Réparer ou remplacer le faisceau moteur, ou remplacer la soupape d'arrêt de carburant moteur dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer la soupape de coupure de carburant moteur. Se reporter à la Procédure 019-050 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant moteur du faisceau moteur.

Action

Contrôler la résistance de la soupape d'arrêt de carburant moteur.

  • Mesurer la résistance entre la broche de signal de la soupape d'arrêt de carburant moteur et la broche de retour de la soupape d'arrêt de carburant moteur au niveau de la soupape d'arrêt de carburant moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 12 et 20 ohms ?
OUI NON
Pas de réparation

Une soupape d'arrêt de carburant moteur endommagée a été détectée.

  • Remplacer la soupape de coupure de carburant moteur. Se reporter à la Procédure 019-050 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4B

Etape guidée 2C - Rechercher tout court-circuit à la masse dans la soupape d'arrêt de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Rechercher tout court-circuit à la masse dans la soupape d'arrêt de carburant moteur.

  • Mesurer la résistance entre la broche d'alimentation de la soupape d'arrêt de carburant moteur et la masse au niveau du connecteur de la soupape d'arrêt de carburant moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Une soupape d'arrêt de carburant moteur endommagée a été détectée.

  • Remplacer la soupape de coupure de carburant moteur. Se reporter à la Procédure 019-050 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4B

Etape guidée 2D - Contrôler la tension d'alimentation de la soupape d'arrêt de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de la soupape d'arrêt de carburant moteur et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de la soupape d'arrêt de carburant moteur et la broche de retour de la soupape d'arrêt de carburant moteur au niveau du connecteur de la soupape d'arrêt de carburant moteur du faisceau moteur.

Plus de 10 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et d'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Débrancher la soupape d'arrêt de carburant moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de la soupape d'arrêt de carburant moteur dans le connecteur 1 ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher la soupape d'arrêt de carburant moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de la soupape d'arrêt de carburant moteur dans le connecteur 1 ECM et toutes les autres broches dans le connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de la soupape d'arrêt de carburant moteur dans le connecteur 1 ECM et toutes les autres broches dans le connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 26-AOUT-2012


CODE DE DEFAUT 255 - Circuit de pilote de soupape d'arrêt de carburant - tension élevée ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Solénoïde de la soupape de coupure du carburant | Se reporter à la procédure 019-050 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 255 actif ?
ETAPE 2. | Contrôler le circuit et la soupape d'arrêt de carburant moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape d'arrêt de carburant moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant moteur. | La résistance est-elle comprise entre 12 et 20 ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de la soupape d'arrêt de carburant moteur. | Plus de 12 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour de la soupape d'arrêt de carburant moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 255 actif ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et la soupape d'arrêt de carburant moteur.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape d'arrêt de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur de soupape d'arrêt de carburant moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la soupape ou dans le connecteur de faisceau.

Réparer ou remplacer le faisceau moteur ou remplacer la soupape, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer la soupape de coupure de carburant moteur. Se reporter à la Procédure 019-050 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant moteur du faisceau moteur.

Action

Contrôler la résistance de la soupape d'arrêt de carburant moteur.

  • Mesurer la résistance entre la broche de signal de la soupape d'arrêt de carburant moteur et la broche de retour de la soupape d'arrêt de carburant moteur au niveau du connecteur de la soupape d'arrêt de carburant moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 12 et 20 ohms ?
OUI NON
Pas de réparation

Une soupape d'arrêt de carburant moteur endommagée a été détectée. Remplacer la soupape de coupure de carburant moteur. Se reporter à la Procédure 019-050 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4B

Etape guidée 2C - Contrôler la tension d'alimentation de la soupape d'arrêt de carburant moteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant moteur du faisceau moteur.
  • Mettre le contact.
  • Enclencher le démarreur et lancer le moteur.

Action

Contrôler la tension d'alimentation de la soupape d'arrêt de carburant moteur et le circuit de retour.

  • Mesurer la tension entre la broche de signal de la soupape d'arrêt de carburant moteur et la broche de retour de la soupape d'arrêt de carburant moteur au niveau du connecteur de la soupape d'arrêt de carburant moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 12 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour de la soupape d'arrêt de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant moteur du faisceau moteur.
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de la soupape d'arrêt de carburant moteur du connecteur 1 ECM du faisceau moteur et la broche de retour du connecteur de la soupape d'arrêt de carburant moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de broche à la masse sur la ligne de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et d'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Inspecter le faisceau moteur et le connecteur 1 ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Débrancher la soupape d'arrêt de carburant moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de la soupape d'arrêt de carburant moteur du connecteur 1 ECM du faisceau moteur et la broche de signal du connecteur de la soupape d'arrêt de carburant moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher la soupape d'arrêt de carburant moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de la soupape d'arrêt de carburant moteur dans le connecteur 1 ECM du faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de la soupape d'arrêt de carburant moteur dans le connecteur 1 ECM du faisceau moteur et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 26-AOUT-2012


CODE DE DEFAUT 263 - Circuit de capteur de température de carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de pression/température de carburant | Se reporter à la procédure 019-153 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823996 - fil de test femelle WeatherPack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 263 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression/température de sortie de régulateur de carburant moteur. |
 | ETAPE 2A. Inspecter le capteur de pression/température de sortie de régulateur de carburant moteur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | La résistance du capteur est-elle comprise entre 600 ohms et 420 K ohms ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 263 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 263 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de pression/température de sortie de régulateur de carburant moteur.

Etape guidée 2A - Inspecter le capteur de pression/température de sortie de régulateur de carburant moteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température de sortie du régulateur de carburant moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression/température de sortie du régulateur de carburant moteur et le faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau, ou remplacer le capteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-153 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température de sortie du régulateur de carburant moteur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de signal de température de sortie de régulateur de carburant de moteur et la broche de retour de température de sortie de régulateur de carburant de moteur au niveau du capteur de pression/température de sortie du régulateur de carburant de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du capteur est-elle comprise entre 600 ohms et 420 K ohms ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

  • Remplacer le capteur. Se reporter à la Procédure 019-153 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4B

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression/température de sortie du régulateur de carburant moteur au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 263 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer ou remplacer le faisceau ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Débrancher le capteur de pression/température de sortie du régulateur de carburant moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de température de sortie de régulateur de carburant de moteur du connecteur 1 ECM et la broche de retour de température de sortie de régulateur de carburant de moteur du faisceau moteur dans le connecteur de capteur de pression/température de sortie du régulateur de carburant de moteur du faisceau moteur.
  • Mesurer la résistance entre la broche de signal de température de sortie de régulateur de carburant de moteur du connecteur 1 ECM et la broche de signal de température de sortie de régulateur de carburant de moteur du faisceau moteur dans le connecteur de capteur de pression/température de sortie du régulateur de carburant de moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer les connecteurs. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Débrancher le capteur de pression/température de sortie du régulateur de carburant moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de sortie de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de température de sortie de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour de température de sortie de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur moteur 1 ECM.
  • Mesurer la résistance entre la broche de retour de température de sortie de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer les connecteurs. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur.Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 26-AOUT-2012


CODE DE DEFAUT 265 - Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de pression/température de carburant | Se reporter à la procédure 019-153 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823996 - fil de test femelle Weather Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 265 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression/température de sortie de régulateur de carburant moteur. |
 | ETAPE 2A. Inspecter le capteur de pression/température de sortie de régulateur de carburant moteur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | La résistance du capteur est-elle comprise entre 600 ohms et 420 K ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 265 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 265 actif ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de pression/température de sortie de régulateur de carburant moteur.

Etape guidée 2A - Inspecter le capteur de pression/température de sortie de régulateur de carburant moteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température de sortie du régulateur de carburant moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression/température de sortie du régulateur de carburant moteur et le faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur. Réparer ou remplacer le faisceau dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans les Tableaux des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-153 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température de sortie du régulateur de carburant moteur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de signal de température de sortie de régulateur de carburant de moteur et la broche de retour de température de sortie de régulateur de carburant de moteur au niveau du capteur de pression/température de sortie du régulateur de carburant de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du capteur est-elle comprise entre 600 ohms et 420 K ohms ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

Remplacer le capteur. Se reporter à la Procédure 019-153 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4B

Etape guidée 2C - Rechercher des codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression/température de sortie du régulateur de carburant moteur au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 265 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs ECM ou de faisceau moteur.

Réparer ou remplacer le faisceau ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Débrancher le capteur de pression/température de sortie du régulateur de carburant moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de température de sortie de régulateur de carburant moteur dans le connecteur 1 ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau.

  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer les connecteurs. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher le capteur de pression/température de sortie du régulateur de carburant moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de sortie de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de température de sortie de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour de température de sortie de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur moteur 1 ECM.
  • Mesurer la résistance entre la broche de retour de température de sortie de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau.

  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer les connecteurs. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 26-AOUT-2012


CODE DE DEFAUT 285 - Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 285 actif ?
ETAPE 3. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | La résistance est-elle comprise entre 50 et 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | La résistance est-elle comprise entre 50 et 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 285 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication avec l'ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la communication avec l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 285 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

REMARQUE : Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6B

Aller à 6B

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-205 au Chapitre 19.

Pas de réparation

Aller à 6B

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit sur la dorsale J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 50 et 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 5A

Aller à 6B

Etape guidée 5 - Contrôler le faisceau de câblage OEM.

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur 2 ECM ou le faisceau OEM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6B

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Débrancher le connecteur 2 ECM du faisceau OEM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 au niveau du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 50 et 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 5C

Aller à 6B

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur 2 ECM et toutes les autres broches dans le connecteur 2 ECM.

REMARQUE : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 5D

Aller à 6B

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 285 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données, un ECM endommagé ou un problème d'étalonnage provoque le code de défaut.

Aller à 6A

Se reporter à l'arborescence appropriée de symptôme Pas de communication avec l'ECM.

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AOUT-2012


CODE DE DEFAUT 286 - Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication ECM avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Contrôler la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle établie entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 286 actif ?
ETAPE 3. | Vérifier la configuration de multiplexage de la VECU OEM et de l'ECM de moteur. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | La résistance est-elle comprise entre 50 ohms et 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | La résistance est-elle comprise entre 50 ohms et 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 286 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Contrôler la communication de l'ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher toute communication.

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle établie entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 286 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la configuration de multiplexage.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

REMARQUE : Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6B

Aller à 6B

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble ou le connecteur de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches, si possible.

Réparer le faisceau. Se reporter à la Procédure 019-205 au Chapitre 19.

Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6B

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit sur la dorsale J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 50 ohms et 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de la liaison de données.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 5A

Aller à 6B

Etape guidée 5 - Contrôler le faisceau de câblage OEM.

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur 2 ECM ou dans le faisceau OEM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Réparer les connecteurs. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6B

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 50 ohms et 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 5C

Aller à 6B

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur 2 ECM du faisceau OEM Cummins® et toutes les autres broches dans le connecteur 2 ECM.

REMARQUE : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 5D

Aller à 6B

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 286 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

Se reporter à l'arborescence de diagnostic de symptôme Erreur de communication sur l'outil d'entretien électronique ou sur le dispositif de commande

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-SEP-2012


CODE DE DEFAUT 287 - Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Circuit de capteur de position de levier ou de pédale d'accélérateur | Se reporter à la procédure 019-086 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 287 actif ?
ETAPE 2. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Surveiller les paramètres d'accélérateur avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 3A. Déterminer si les paramètres d'accélérateur sont correctement reçus par l'ECM moteur. | Le paramètre de validation au ralenti affiche-t-il Relâché et le paramètre de pourcentage d'accélérateur ou de position affiche-t-il une valeur de zéro ?
 | ETAPE 3B. Déterminer si les paramètres d'accélérateur sont correctement reçus par l'ECM moteur. | Le paramètre de validation au ralenti affiche-t-il Enfoncé et le paramètre de pourcentage d'accélérateur ou de position affiche-t-il une valeur supérieure à zéro ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 287 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON
Pas de réparation

Une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 4B

Etape guidée 3 - Surveiller les paramètres d'accélérateur avec l'outil d'entretien électronique INSITE™.

Etape guidée 3A - Déterminer si les paramètres d'accélérateur sont correctement reçus par l'ECM moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • S'assurer que l'accélérateur est en position relâchée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur ou position
  • Validation de ralenti.

REMARQUE : Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été listé ci-dessus.

Lorsque l'accélérateur est relâché, le paramètre d'état d'accélérateur/validation au ralenti doit afficher relaché et le paramètre de pourcentage d'accélérateur doit afficher une valeur de zéro.

Le paramètre de validation au ralenti affiche-t-il Enfoncé et le paramètre de pourcentage d'accélérateur ou de position affiche-t-il une valeur de zéro ?

OUI NON
Pas de réparation

Un problème d'OEM avec l'accélérateur, le commutateur de validation de ralenti ou la VECU OEM a été détecté.

  • Se reporter au manuel d'entretien OEM.
  • Se reporter à la Procédure 019-085 au chapitre 19.
  • Se reporter à la Procédure 019-086 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4B

Etape guidée 3B - Déterminer si les paramètres d'accélérateur sont correctement reçus par l'ECM moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • S'assurer que l'accélérateur est en position enfoncée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur ou position
  • Validation de ralenti.

REMARQUE : Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été listé ci-dessus.

Lorsque l'accélérateur est enfoncé, le paramètre d'état d'accélérateur/validation au ralenti doit afficher enfoncé et le paramètre de pourcentage d'accélérateur doit afficher une valeur supérieure à zéro.

Le paramètre de validation au ralenti affiche-t-il Relâché et le paramètre de pourcentage d'accélérateur ou de position affiche-t-il une valeur supérieure à zéro ?

OUI NON
Pas de réparation

Il y a un problème d'OEM avec le commutateur de validation de ralenti, l'accélérateur ou la VECU OEM.

  • Se reporter au manuel d'entretien OEM.
  • Se reporter à la Procédure 019-085 au chapitre 19.
  • Se reporter à la Procédure 019-086 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-SEP-2012


CODE DE DEFAUT 288 - Système de capteur de position de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts 285 et 286 actifs ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 288 actif ?
ETAPE 2. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Surveiller les paramètres d'accélérateur à distance avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 3A. Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur. | Le paramètre de commutateur de levier ou de pédale d'accélérateur à distance affiche ON et le paramètre de pourcentage d'accélérateur à distance ou de position affiche une valeur supérieure à zéro ?
 | ETAPE 3B. Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur. | Le paramètre de commutateur de levier ou de pédale d'accélérateur à distance affiche ON et le paramètre de pourcentage d'accélérateur à distance ou de position affiche une valeur supérieure à zéro ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs 285 et 286.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 285 et 286 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts 285 et 286.

1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 288 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON
Pas de réparation

Une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 4B

Etape guidée 3 - Surveiller les paramètres d'accélérateur à distance avec l'outil d'entretien électronique INSITE™.

Etape guidée 3A - Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • S'assurer que le commutateur d'accélérateur à distance est ON et que l'accélérateur à distance est en position relâchée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur à distance ou position.
  • Commutateur ou levier de pédale d'accélérateur à distance.

REMARQUE : Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été listé ci-dessus.

Lorsque l'accélérateur à distance est relâché, le paramètre de commutateur d'accélérateur à distance doit afficher ON et le paramètre de pourcentage d'accélérateur doit afficher une valeur de 0.

Le paramètre de commutateur de levier ou de pédale d'accélérateur à distance affiche ON et le paramètre de pourcentage d'accélérateur à distance ou de position affiche une valeur supérieure à zéro ?

OUI NON
Pas de réparation

Un problème d'OEM avec le commutateur d'accélérateur à distance, avec l'accélérateur à distance ou avec la VECU OEM a été détecté.

Se reporter au manuel d'entretien OEM.

Aller à 3B

Aller à 4B

Etape guidée 3B - Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • S'assurer que le commutateur d'accélérateur à distance est ON et que l'accélérateur à distance est en position enfoncée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur à distance ou position.
  • Commutateur ou levier de pédale d'accélérateur à distance.

REMARQUE : Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été décrit ci-dessus.

Lorsque l'accélérateur à distance est enfoncé, le paramètre de commutateur d'accélérateur à distance doit afficher ON et le paramètre de pourcentage d'accélérateur doit afficher une valeur supérieure à 0.

Le paramètre de commutateur de levier ou de pédale d'accélérateur à distance affiche ON et le paramètre de pourcentage d'accélérateur à distance ou de position affiche une valeur supérieure à zéro ?

OUI NON
Pas de réparation

Un problème d'OEM avec le commutateur d'accélérateur à distance, ou avec l'accélérateur à distance ou avec la VECU OEM a été détecté.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-SEP-2012


CODE DE DEFAUT 295 - Pression barométrique - données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 295 actif ?
ETAPE 2. | Contrôler le relevé de pression du capteur. |
 | ETAPE 2A. Contrôler le relevé de pression du capteur de pression d'admission d'accélérateur moteur. | La pression est-elle environ de 96,53 kPa [14 psi] ou 723,90 mm Hg [28,5 in Hg] (pression atmosphérique) ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 295 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le relevé de pression du capteur.

Etape guidée 2A - Contrôler le relevé de pression du capteur de pression d'admission d'accélérateur moteur.

Conditions

  • Mettre le contact.
  • Ne pas démarrer le moteur.

Action

Contrôler le relevé de pression du capteur de pression d'admission d'accélérateur moteur.

  • Mettre le contact mais ne pas démarrer le moteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler le capteur de pression d'admission d'accélérateur moteur.
  • Comparer le relevé de pression d'air barométrique de l'outil d'entretien électronique INSITE™ à la pression barométrique locale.
  • Utiliser la procédure suivante pour les relevés de pression barométrique locale. Se reporter à la Procédure 018-028 au chapitre V.

La pression est-elle environ de 96,53 kPa [14 psi] ou 723,90 mm Hg [28,5 in Hg] (pression atmosphérique) ?
OUI NON
Pas de réparation

Se reporter aux codes de défauts 2517 et 2518 pour diagnostiquer le circuit et le capteur de pression d'admission d'accélérateur moteur.

Aller à 3A

Diagnostiquer le ou les codes de défauts appropriés.

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-SEP-2012


CODE DE DEFAUT 319 - Horloge temps réel - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les connexions du ECM. |
 | ETAPE 1A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
ETAPE 2. | Contrôler le connecteur du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Contrôler les connecteurs OEM et le faisceau. | Broches sales ou endommagées ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'ECM.

Etape guidée 1A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur.Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler les broches du connecteur OEM.

Etape guidée 2A - Inspecter les broches du connecteur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur des connecteurs OEM.

Action

Inspecter le faisceau moteur et les broches du connecteur de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-SEP-2012


CODE DE DEFAUT 338 - Circuit de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension supérieure à la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et les réglages électroniques. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 338 inactif ?
 | ETAPE 1B. Contrôler la configuration ECM de relais d'arrêt d'organe secondaire après ralenti. | Bonne configuration de la fonction d'arrêt après ralenti de l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le relais et le circuit d'arrêt après ralenti. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais d'arrêt. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le relais d'arrêt après ralenti à la recherche d'un circuit ouvert. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher un circuit ouvert dans le circuit de retour de relais d'arrêt après ralenti. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 338 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts et le réglage électronique.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 338 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 1B

Etape guidée 1B - Contrôler la configuration ECM de relais d'arrêt d'organe secondaire après ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la fonction d'arrêt après ralenti.

  • Si le véhicule a un relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire de l'outil d'entretien électronique INSITE™ doit être réglé sur "Installé".
  • Si le véhicule n'a pas de relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire d'outil d'entretien électronique INSITE™ doit être réglé sur "Non installé".

Bonne configuration de la fonction d'arrêt après ralenti de l'outil d'entretien électronique INSITE™ ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour corriger la configuration de la fonction d'arrêt après ralenti.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le relais et le circuit d'arrêt après ralenti.

Etape guidée 2A - Inspecter les broches du connecteur et du relais d'arrêt après-ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur de relais d'arrêt après ralenti à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler le relais d'arrêt après ralenti à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Contrôler la résistance de relais d'arrêt après ralenti.

  • Mesurer la résistance entre la broche de signal de relais d'arrêt après ralenti et la broche de retour de relais d'arrêt après ralenti dans le relais d'arrêt après ralenti.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le relais d'arrêt après ralenti.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4B

Etape guidée 2C - Rechercher un circuit ouvert dans le circuit de retour de relais d'arrêt après ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.
  • Débrancher le connecteur 2 ECM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de relais d'arrêt après ralenti au niveau du connecteur de relais d'arrêt après ralenti et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

  • Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

  • Nettoyer, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de relais d'arrêt après ralenti de connecteur 2 ECM et la broche de retour de connecteur de relais d'arrêt après ralenti de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de relais d'arrêt après ralenti dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-SEP-2012


CODE DE DEFAUT 339 - Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse.

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et les réglages électroniques. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 339 inactif ?
 | ETAPE 1B. Contrôler la configuration ECM de relais d'arrêt d'organe secondaire après ralenti. | Bonne configuration de la fonction d'arrêt après ralenti de l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le relais et le circuit d'arrêt après ralenti. |
 | ETAPE 2A. Inspecter le circuit et le relais d'arrêt après ralenti et les broches du connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le relais d'arrêt après ralenti à la recherche d'un circuit ouvert. | Plus de 6 K ohms ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à la masse dans le relais d'arrêt après ralenti. |
 | ETAPE 2C. Contrôler la tension d'alimentation du relais d'arrêt après ralenti. | Plus de 3,75 VCC ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts et le réglage électronique.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 339 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 1B

Etape guidée 1B - Contrôler la configuration ECM de relais d'arrêt d'organe secondaire après ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la fonction d'arrêt après ralenti.

  • Si le véhicule a un relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire de l'outil d'entretien électronique INSITE™ doit être réglé sur "Installé".
  • Si le véhicule n'a pas de relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire d'outil d'entretien électronique INSITE™ doit être réglé sur "Non installé".

Bonne configuration de la fonction d'arrêt après ralenti de l'outil d'entretien électronique INSITE™ ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour corriger la configuration de la fonction d'arrêt après ralenti.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le relais et le circuit d'arrêt après ralenti.

Etape guidée 2A - Inspecter les broches du connecteur et du relais d'arrêt après-ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur de relais d'arrêt après ralenti à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

  • Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler le relais d'arrêt après ralenti à la recherche d'un court-circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Contrôler la résistance de relais d'arrêt après ralenti.

  • Mesurer la résistance entre la broche de signal de relais d'arrêt après ralenti et la broche de retour de relais d'arrêt après ralenti dans le relais.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 6 K ohms ?
OUI NON
Pas de réparation

Remplacer le relais d'arrêt après ralenti.

Se reporter au manuel d'entretien OEM.

Aller à 2B-1

Aller à 4B

Etape guidée 2B-1 - Rechercher un court-circuit de broche à la masse dans le relais d'arrêt après ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de relais d'arrêt après ralenti et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Remplacer le faisceau OEM.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4B

Etape guidée 2C - Contrôler la tension de signal du relais d'arrêt après ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.
  • Mettre le contact.

Action

Contrôler l'alimentation de diagnostic du relais d'arrêt après ralenti.

  • Mesurer la tension entre la broche de signal de relais d'arrêt après ralenti et la broche de retour de relais d'arrêt après ralenti au niveau du connecteur de relais d'arrêt après ralenti du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM ou ICM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer les broches du connecteur.

  • Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.
  • Se reporter au manuel d'entretien OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit dans le faisceau de l'OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.
  • Débrancher le connecteur 2 ECM du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance de la broche de signal de relais d'arrêt après ralenti dans le connecteur 2 ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM.
  • Se reporter au manuel d'entretien de l'OEM

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de relais d'arrêt après ralenti dans le connecteur 2 ECM et toutes les autres broches dans le connecteur 2.
  • Mesurer la résistance entre la broche de signal de relais d'arrêt après ralenti dans le connecteur 2 ECM et toutes les autres broches dans le connecteur 1.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM.
  • Se reporter au manuel d'entretien de l'OEM

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-SEP-2012


CODE DE DEFAUT 343 - Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3164133 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 343 actif ou plus de trois cas inactifs ?
ETAPE 2. | Contrôler les batteries et le connecteur électrique. |
 | ETAPE 2A. Contrôler les batteries et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 2B. Contrôler la tension de la batterie. | Conditions normales : Au moins +12 VCC [+24 VCC avec système de 24 volts] ; au lancement : Au moins +6,2 VCC ?
ETAPE 3. | Contrôler le faisceau électrique OEM. |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit électrique de la batterie. | Au moins (+) 10 VCC [(+) 20 VCC] pour un système de 24 volts ?
 | ETAPE 3B-1. Vérifier si le fusible OEM est correctement installé. |
 | ETAPE 3B-2. Vérifier si le fusible OEM a sauté. |
 | ETAPE 3B-3. Contrôler le câblage complémentaire ou d'organes secondaires sur la borne (+) de la batterie. |
 | ETAPE 3C. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 1,0 ohm ?
 | ETAPE 3D. Contrôler le fil entre l'entrée de la clé de contact et l'ECM. | Le fil d'entrée de la clé de contact est-il interrompu ?
 | ETAPE 3E. Contrôler le circuit d'entrée de la clé de contact. | Moins de 5 ohms ?
ETAPE 4. | Contrôler le faisceau électrique. |
 | ETAPE 4A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
ETAPE 5. | Etalonner l'ECM. |
 | ETAPE 5A. Etalonner l'ECM. | Code de défaut 343 actif après l'étalonnage de l'ECM ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 343 actif ou plus de trois cas inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 6A

Etape guidée 2 - Contrôler les batteries et le connecteur électrique.

Etape guidée 2A - Contrôler les batteries et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Nettoyer les bornes.

Serrer les connexions.

Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 6A

Etape guidée 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre le contact.

Action

Contrôler la tension de la batterie.

  • Mettre la sonde positive (+) du multimètre sur la borne positive de la batterie et mettre la sonde négative (-) en contact avec la borne négative de la batterie, en essayant de démarrer le moteur.

Conditions normales : Au moins +12 VCC [+24 VCC avec système de 24 volts] ; au lancement : Au moins +6,2 VCC ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

Se reporter au manuel d'entretien de l'OEM.

Aller à 3A

Aller à 6A

Etape guidée 3 - Contrôler le faisceau électrique ECM et le connecteur.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique du connecteur de l'ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit électrique de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • En utilisant un multimètre, mesurer la tension entre la broche d'alimentation (+) de batterie ECM du connecteur d'embout d'alimentation de batterie ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Au moins (+) 10 VCC [(+) 20 VCC] pour un système de 24 volts ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Vérifier si le fusible OEM est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'installation de fusible.

  • Vérifier si le fusible OEM est correctement installé.

Le fusible est-il correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement.

Se reporter à la Procédure 019-198 au chapitre 19.

Aller à 3B-2

Aller à 6A

Etape guidée 3B-2 - Vérifier si le fusible OEM a sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le fusible.

  • Vérifier si le fusible OEM n'a pas sauté.

Le fusible a-t-il sauté ?
OUI NON

Localiser le court-circuit.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer le ou les fusibles qui ont sauté. Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 3B-3

Etape guidée 3B-3 - Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

  • A partir de la borne (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Des fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Réparer ou remplacer le faisceau électrique OEM du connecteur électrique OEM sur les batteries.

Se reporter au manuel d'entretien de l'OEM.

Aller à 6A

Aller à 6A

Etape guidée 3C - Contrôler la résistance du circuit d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur du connecteur ECM.
  • Débrancher la borne positive de la batterie.
  • Multimètre numérique réglé en mode de résistance basse et étalonné à 0.

Action

Contrôler la résistance du circuit d'alimentation de batterie.

  • Mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie positif.
  • Mesurer la résistance entre la broche d'ALIMENTATION (-) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie négatif.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

REMARQUE : Puisque la résistance du circuit d'alimentation de batterie est normalement très basse, il est nécessaire d'utiliser un multimètre numérique étalonné à zéro sur le réglage de résistance basse pour mesurer précisément la résistance du circuit.

Moins de 1,0 ohm ?
OUI NON
Pas de réparation

  • Réparer ou remplacer le faisceau électrique ECM.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 6A

Etape guidée 3D - Contrôler le fil entre l'entrée de la clé de contact et l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'entrée de la clé de contact.

  • Inspecter le fil d'entrée de la clé de contact entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et l'ECM pour s'assurer que le fil est ininterrompu, c'est-à-dire sans solénoïde ni relais.

Le fil d'entrée de la clé de contact est-il interrompu ?
OUI NON

Corriger le câblage pour que le fil soit ininterrompu.

 Pas de réparation

Aller à 6A

Aller à 3E

Etape guidée 3E - Contrôler le circuit d'entrée de la clé de contact.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau OEM du connecteur ECM.

Action

Contrôler le circuit d'entrée de la clé de contact.

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche de signal d'entrée de clé de contact du connecteur de faisceau OEM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

  • Réparer ou remplacer le faisceau de l'OEM.
  • Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau électrique.

Etape guidée 4A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'alimentation électrique de l'ECM.
  • Débrancher le connecteur d'alimentation électrique du connecteur d'alimentation électrique OEM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5 - Etalonner l'ECM.

Etape guidée 5A - Etalonner l'ECM

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Etalonner l'ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour étalonner l'ECM avec les étalonnages de moteur les plus récents.

Code de défaut 343 actif après l'étalonnage de l'ECM ?
OUI NON

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 3B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-OCT-2012


CODE DE DEFAUT 352 - Alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Actionneur d'accélérateur | Se reporter à la procédure 019-097 | ISB5.9 G CM2180 | 2883369
Capteur de pression d'entrée du mélangeur | Se reporter à la procédure 019-098 | ISB5.9 G CM2180 | 2883369
Capteur d'humidité | Se reporter à la procédure 019-356 | ISB5.9 G CM2180 | 2883369
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 352 inactif ?
ETAPE 2. | Contrôler les capteurs et le circuit d'alimentation de capteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur d'humidité/de température de sortie de compresseur de turbocompresseur de moteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecter les broches de connecteur et de capteur de pression d'admission d'accélérateur moteur. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Inspecter les broches de connecteur et l'actionneur d'accélérateur moteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Inspecter les broches de connecteur et de capteur 2 de régime/position d'arbre à cames moteur. | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3B-1. Rechercher tout court-circuit de broche à la masse. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 352 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

2A

Etape guidée 2 - Contrôler les capteurs et le circuit d'alimentation de capteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'admission d'accélérateur moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'admission d'accélérateur moteur du faisceau moteur.

Action

Inspecter le capteur de pression d'admission d'accélérateur moteur et les broches de connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur ou le capteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de pression d'admission d'accélérateur moteur. Se reporter à la Procédure 019-098 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'admission d'accélérateur moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

  • Remplacer le capteur de pression d'admission d'accélérateur moteur. Se reporter à la Procédure 019-098 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4B

Etape guidée 2B - Inspecter les broches de connecteur et de capteur d'humidité/de température de sortie de compresseur de turbocompresseur de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité/de température de sortie de compresseur de turbocompresseur moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur d'humidité/de température de sortie de compresseur de turbocompresseur moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur ou le capteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur d'humidité/de température de sortie de compresseur de turbocompresseur moteur. Se reporter à la Procédure 019-356 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité/de température de sortie de compresseur de turbocompresseur moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

  • Remplacer le capteur d'humidité/de température de sortie de compresseur de turbocompresseur moteur. Se reporter à la Procédure 019-356 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4B

Etape guidée 2C - Inspecter les broches de connecteur et l'actionneur d'accélérateur moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur moteur du faisceau moteur.

Action

Inspecter les broches du connecteur et l'actionneur d'accélérateur moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur ou l'actionneur dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'actionneur d'accélérateur moteur. Se reporter à la Procédure 019-097 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Un actionneur endommagé a été détecté.

  • Remplacer l'actionneur d'accélérateur moteur. Se reporter à la Procédure 019-097 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4B

Etape guidée 2D - Inspecter les broches de connecteur et de capteur 2 de régime/position d'arbre à cames moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur 2 de régime/position d'arbre à cames moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches de connecteur de capteur 2 de régime/position d'arbre à cames moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur ou le capteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de régime/position d'arbre à cames moteur. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur 2 de régime/position d'arbre à cames moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

  • Remplacer le capteur de régime/position d'arbre à cames moteur. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.

Action

Inspecter les broches des connecteurs de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Déconnecter tous les composants connectés à l'alimentation de capteur 1.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur 1 dans le connecteur 1 ECM du faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation de capteur 1 dans le connecteur 1 ECM du faisceau moteur et toutes les broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de capteur 1 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-1

Aller à 4B

Etape guidée 3B-1 - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Déconnecter tous les composants connectés à l'alimentation de capteur 1.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche d'alimentation du capteur N° 1 dans le connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur la ligne d'alimentation de capteur 1 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-OCT-2012


CODE DE DEFAUT 386 - Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 386 actif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation 2 de capteur. | Tension supérieure à 5,63 VCC ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur du capteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation 2 de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur au niveau de l'ECM.

  • Mesurer la tension entre la broche d'alimentation 1 de capteur dans le connecteur 1 ECM du faisceau moteur et la broche de retour 1 de capteur dans le connecteur 1 ECM du faisceau moteur.

Tension supérieure à 5,63 VCC ?
OUI NON

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Déconnecter le capteur de pression/température de sortie du régulateur de carburant moteur, le capteur d'humidité/de pression d'admission de compresseur de turbocompresseur moteur, l'actionneur d'accélérateur moteur, le capteur de position de vitesse d'arbre à cames moteur et le capteur de pression d'admission du régulateur de carburant moteur.
  • Déconnecter tous les composants connectés à l'alimentation de capteur N° 1.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 1 du capteur dans le connecteur 1 ECM et toutes les autres broches dans le connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation 1 du capteur dans le connecteur 1 ECM et toutes les autres broches dans le connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 1.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de capteur 1 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-OCT-2012


CODE DE DÉFAUT 415 - Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Système d'huile de lubrification | Se reporter à la procédure 018-017 | ISB5.9 G CM2180 | 2883369
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur de pression d'huile moteur. |
 | ETAPE 1A. Le niveau d'huile de lubrification est supérieur ou inférieur aux spécifications. | Le niveau d'huile de lubrification est-il supérieur ou inférieur aux spécifications ?
 | ETAPE 1B. Contrôler la précision du capteur. | Le relevé de capteur est-il correct ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la précision du capteur de pression d'huile moteur.

Etape guidée 1A - Le niveau d'huile de lubrification est supérieur ou inférieur aux spécifications.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le niveau d'huile.

Le niveau d'huile de lubrification est-il supérieur ou inférieur aux spécifications ?
OUI NON

Purger ou remplir d'huile afin d'amener le niveau d'huile aux spécifications.

  • Se reporter à la Procédure 018-017 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Contrôler la précision du capteur.

Conditions

  • Brancher une jauge mécanique de pression d'huile sur le moteur.
  • Brancher l'outil d'entretien électronique INSITE™ sur la liaison de données du véhicule.

Action

Contrôler la précision du capteur.

  • Démarrer et laisser le moteur au ralenti, puis comparer le relevé de pression d'huile sur l'écran de surveillance de l'outil d'entretien au relevé de la jauge mécanique de pression d'huile. Si le capteur affiche une valeur de pression absolue, ajouter la pression atmosphérique au relevé de la jauge.

REMARQUE : En présence de bruit de moteur interne et si un dommage interne du moteur est suspecté, ne pas démarrer le moteur. Se reporter à l'arborescence de diagnostic de symptômes de basse pression d'huile de lubrification au chapitre TS dans le manuel d'entretien des moteurs ISB5.9 G CM2180, Bulletin 2883369.

Relevé de capteur correct ?
OUI NON
Pas de réparation

Remplacer le capteur si le relevé de l'outil d'entretien électronique INSITE™ est différent de celui de la jauge mécanique.

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic de symptômes de basse pression d'huile de lubrification au chapitre TS dans le manuel d'entretien des moteurs ISB5.9 G CM2180, Bulletin 2883369

Aller à 2B

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 01-NOV-2012


CODE DE DEFAUT 441 - Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823993 - fil de test mâle Deutsch™ et pièce n° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 441 inactif ?
ETAPE 2. | Rechercher une source de tension endommagée. |
 | ETAPE 2A. Déterminer si le véhicule a un régulateur de tension. | Régulateur de tension installé ?
 | ETAPE 2B. Déterminer la tension de batterie. | Tension de batterie entre 11,5 VCC et 15,0 VCC ?
 | ETAPE 2C. Déterminer la tension sur le côté 12 VCC du régulateur de tension OEM. | Tension entre 11,5 VCC et 15,0 VCC ?
ETAPE 3. | Contrôler l'OEM et les faisceaux moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension sur le connecteur OEM à 4 broches. | Tension entre 11,5 VCC et 15,0 VCC ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans les alimentations de batterie non commutée du faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3E. Contrôler la tension au niveau du connecteur électrique 4 broches ECM de faisceau moteur. | Tension entre 11,5 VCC et 15,0 VCC ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 441 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

2A

Etape guidée 2 - Rechercher une source de tension endommagée.

Etape guidée 2A - Déterminer si le véhicule a un régulateur de tension.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence d'un régulateur de tension.

  • Inspecter le véhicule à la recherche d'un régulateur de tension ou se reporter au manuel d'entretien OEM pour déterminer si le véhicule a un régulateur de tension installé.

REMARQUE : Si le véhicule a un système +24 VCC ou +36 VCC, il doit alors avoir un régulateur de tension pour fournir une alimentation +12 VCC aux broches de batterie non commutée dans l'ECM.

Régulateur de tension installé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - Déterminer la tension de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension à travers les bornes négative (-) et positive (+) de la batterie.

  • Utiliser un multimètre pour relever la tension de batterie.

Tension de batterie entre 11,5 VCC et 15,0 VCC ?
OUI NON
Pas de réparation

Une batterie déchargée ou endommagée a été détectée.

Charger ou remplacer la ou les batteries endommagées. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 5B

Etape guidée 2C - Déterminer la tension sur le côté 12 VCC du régulateur de tension OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension sur le côté 12 VCC du régulateur de tension à travers les bornes négative (-) et positive (+).

  • Utiliser un multimètre pour relever la tension à travers le régulateur de tension.

Tension entre 11,5 VCC et 15,0 VCC ?
OUI NON
Pas de réparation

Une batterie déchargée ou endommagée a été détectée.

Charger ou remplacer la ou les batteries endommagées. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 5B

Etape guidée 3 - Contrôler l'OEM et les faisceaux moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique OEM à 4 broches de faisceau OEM du faisceau moteur.
  • Débrancher le connecteur électrique à 4 broches de faisceau moteur de l'ECM.

Action

Inspecter l'OEM et les connecteurs de l'ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur OEM à 4 broches ou au niveau de l'ECM.

Réparer ou remplacer le faisceau OEM ou l'ECM possédant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Réparer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5B

Aller à 3B

Etape guidée 3B - Contrôler la tension sur le connecteur OEM à 4 broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique 4 broches de faisceau OEM du faisceau moteur.

Action

Contrôler la tension des alimentations de batterie non commutée.

  • Contrôler la tension entre la broche d'alimentation de batterie non commutée de connecteur OEM à 4 broches et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension entre 11,5 VCC et 15,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3E

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM au niveau du connecteur à 4 broches du faisceau moteur.
  • Débrancher les câbles de batterie de la batterie.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre les 2 broches de batterie d'alimentation non commutée du connecteur OEM à 4 broches et la borne positive (+) de batterie.

REMARQUE : Rechercher des fusibles grillés ou corrodés en série avec les alimentations de batterie non commutée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans les alimentations de batterie non commutée du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique 4 broches de faisceau OEM du faisceau moteur.
  • Débrancher les câbles de batterie de la batterie.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre les 2 broches d'alimentation de batterie non commutée du connecteur OEM à 4 broches et toutes les broches du connecteur OEM à 4 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4B

Etape guidée 3E - Contrôler la tension au niveau du connecteur électrique 4 broches ECM de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches de faisceau moteur de l'ECM.

Action

Contrôler la tension des alimentations de batterie non commutée.

  • Contrôler la tension entre les broches d'alimentation de batterie non commutée de connecteur électrique 4 broches ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension entre 11,5 VCC et 15,0 VCC ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau électrique 4 broches du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2012


CODE DE DEFAUT 442 - Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Alternateur | Se reporter à la procédure 013-001 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour éviter tout risque de blessure corporelle, toujours ventiler le compartiment avant toute opération d'entretien sur les batteries. Pour éviter l'amorçage d'arc, déposer le câble négatif (-) de la batterie en premier et le brancher en dernier.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822917 – fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 442 inactif ?
ETAPE 2. | Rechercher une source de tension défectueuse. |
 | ETAPE 2A. Déterminer si le véhicule a un régulateur de tension. | Régulateur de tension installé ?
 | ETAPE 2B. Déterminer la tension de batterie. | Tension de batterie entre 11,5 VCC et 15,0 VCC ?
 | ETAPE 2C. Déterminer la tension sur le côté 12 VCC du régulateur de tension OEM. | Tension entre 11,5 VCC et 15,0 VCC ?
ETAPE 3. | Contrôler le système de charge. |
 | ETAPE 3A. Inspecter l'alternateur à la recherche d'une tension de charge correcte. | Bon fonctionnement du système de charge et tension entre 11,5 VCC et 15,0 VCC ?
ETAPE 4. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 4A. Inspecter les broches de connecteur et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la tension sur le connecteur OEM à 4 broches. | Tension entre 11,5 VCC et 15,0 VCC ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 442 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Rechercher un régulateur de tension défectueux.

Etape guidée 2A - Déterminer si le véhicule a un régulateur de tension.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence d'un régulateur de tension.

  • Inspecter le véhicule à la recherche d'un régulateur de tension ou se reporter au manuel de recherche des pannes et de réparation OEM pour déterminer si le véhicule a un régulateur de tension installé.

REMARQUE : Si le véhicule a un système 24 VCC ou 36 VCC, il doit alors avoir un régulateur de tension pour fournir une alimentation 12 VCC aux broches de batterie non commutée dans l'ECM.

Régulateur de tension installé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - Déterminer la tension de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension à travers les bornes négative (-) et positive (+) de la batterie.

  • Utiliser un multimètre pour relever la tension de batterie.

Tension de batterie entre 11,5 VCC et 15,0 VCC ?
OUI NON
Pas de réparation

Une connexion de batterie endommagée ou incorrecte a été détectée.

Réparer ou remplacer les connexions. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 5B

Etape guidée 2C - Déterminer la tension sur le côté 12 VCC du régulateur de tension OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension du côté 12 VCC du régulateur de tension à travers les bornes négative (-) et positive (+).

  • Utiliser un multimètre pour relever la tension à travers le régulateur de tension.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 11,5 VCC et 15,0 VCC ?
OUI NON
Pas de réparation

Un circuit de batterie ou un régulateur de tension endommagé a été détecté.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 5B

Etape guidée 3 - Contrôler le système de charge.

Etape guidée 3A - Contrôler l'alternateur à la recherche d'une tension de charge correcte.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le système de charge du véhicule.

  • Se reporter à la Procédure 013-001 dans le Tableau des procédures associées.

Bon fonctionnement du système de charge et tension entre 11,5 VCC et 15,0 VCC ?
OUI NON
Pas de réparation

Un système de charge endommagé a été détecté.

Réparer le système de charge. Se reporter à la Procédure 013-001 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5B

Etape guidée 4 - Contrôler le faisceau de câblage OEM.

Etape guidée 4A - Inspecter les broches de connecteur et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur électrique à 4 broches.

Réparer ou remplacer le faisceau de l'OEM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 5B

Aller à 4B

Etape guidée 4B - Contrôler la tension sur le connecteur OEM à 4 broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches du faisceau OEM.

Action

Contrôler la tension des alimentations de batterie non commutée.

  • Contrôler la tension entre les broches d'alimentation de batterie non commutée de connecteur OEM à 4 broches et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 11,5 VCC et 15,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

  • Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2012


CODE DE DEFAUT 453 - Circuit de capteur de débit volumétrique de gaz 1 - tension supérieure à la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de débit massique de gaz | Se reporter à la procédure 019-101 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts 2722, 2988, 455, 511 actifs ?
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 453 actif ?
ETAPE 2. | Contrôler le capteur de débit volumétrique de gaz. |
 | ETAPE 2A. Inspecter les broches du capteur de débit volumétrique de gaz et du faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 454 actif et code de défaut 453 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Tension aux spécifications ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à masse. | Moins de 10 ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 2722, 2988, 455, 511 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts 2722, 2988, 455, 511.

Aller à 1B

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 453 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur.

Etape guidée 2A - Inspecter les broches du capteur de débit volumétrique de gaz et du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur de débit volumétrique de gaz et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-220 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-101 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 454 actif et code de défaut 453 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

Sortie de tension supérieure à 15 VCC ?
OUI NON

Remplacer le capteur de débit volumétrique de gaz.

Se reporter à la Procédure 019-101 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-220 au Chapitre 19.
  • Réparer le connecteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de connecteur ECM et la broche de retour de connecteur de capteur de débit volumétrique de gaz.
  • Mesurer la résistance entre la broche d'alimentation de connecteur ECM et les broches d'alimentation de connecteur de capteur de débit volumétrique de gaz.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur. Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de débit volumétrique de gaz dans le connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 1 de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur de débit volumétrique de gaz dans le connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de débit volumétrique de gaz dans le connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 1 de faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de débit volumétrique de gaz dans le connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout court-circuit de broche à masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur.

Action

Mesurer la résistance entre la broche de signal de capteur de débit volumétrique de gaz et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2012


CODE DE DEFAUT 454 - Circuit de capteur de débit volumétrique de gaz n° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Schéma de câblage moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de débit volumétrique de gaz | Se reporter à la procédure 019-101 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut. | Code de défaut 516 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 454 actif ?
ETAPE 2. | Contrôler le capteur de débit volumétrique de gaz et le circuit. |
 | ETAPE 2A. Inspecter le capteur de débit volumétrique de gaz et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | Tension supérieure à 15 VCC ?
 | ETAPE 2C. Contrôler la réponse du capteur. | Code de défaut 453 actif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 454 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout code de défaut actif. | Code de défaut 454 actif ?
 | ETAPE 3F. Contrôler la réponse de l'ECM. | Code de défaut 453 actif ?
ETAPE 4. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 516 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts appropriés.

1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 454 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de débit volumétrique de gaz et le circuit.

Etape guidée 2 - Inspecter le capteur de débit volumétrique de gaz et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur de débit volumétrique de gaz et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-212 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-101 dans le Tableau des procédures associées.
  • Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant si le capteur de débit volumétrique de gaz est remplacé.

Pas de réparation

Aller à 4B

2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de débit volumétrique de gaz et la broche de retour de débit volumétrique de gaz au niveau du connecteur du capteur de débit volumétrique de gaz du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension supérieure à 13,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de débit volumétrique de gaz et la broche de signal de capteur de débit volumétrique de gaz au niveau du connecteur du capteur de débit volumétrique de gaz du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 453 inactif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de débit volumétrique de gaz sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 454actif ?

OUI NON

Un capteur endommagé a été détecté.

  • Remplacer le capteur.Se reporter à la Procédure 019-101 dans le Tableau des procédures associées.
  • Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant si le capteur de débit volumétrique de gaz est remplacé.

REMARQUE : La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4B

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de débit volumétrique de gaz du connecteur 1 ECM et la broche de retour de débit volumétrique de gaz du connecteur de capteur de débit volumétrique de gaz.
  • Mesurer la résistance entre la broche d'alimentation de débit volumétrique de gaz du connecteur 1 ECM et la broche d'alimentation de débit volumétrique de gaz au niveau du connecteur de capteur de débit volumétrique de gaz.
  • Mesurer la résistance entre la broche de signal de débit volumétrique de gaz du connecteur 1 ECM et la broche de signal de débit volumétrique de gaz du connecteur de capteur de débit volumétrique de gaz.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur.
  • Débrancher tous les capteurs dans l'alimentation de capteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de débit volumétrique de gaz dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de débit volumétrique de gaz dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche d'alimentation de débit volumétrique de gaz dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation de débit volumétrique de gaz dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour de débit volumétrique de gaz dans le connecteur 1 ECM et toutes les autres broches du connecteur moteur 1 ECM.
  • Mesurer la résistance entre la broche de retour de débit volumétrique de gaz dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-212 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de débit volumétrique de gaz dans le connecteur 1 ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-212 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4B

Etape guidée 3E - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 454 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3F

4A

Etape guidée 3F - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de débit volumétrique de gaz et la broche de signal de capteur de débit volumétrique de gaz au niveau du connecteur du capteur de débit volumétrique de gaz.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 453 inactif ?
OUI NON
Pas de réparation

Un ECM endommagé a été détecté.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2012


CODE DE DEFAUT 455 - Circuit de soupape de régulation d'injection de carburant électronique - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Soupape de commande du débit de carburant | Se reporter à la procédure 019-102 | ISB5.9 G C2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 455 actif ?
ETAPE 2. | Contrôler la soupape de contrôle de carburant moteur et le circuit. |
 | ETAPE 2A. Inspecter la soupape de contrôle de carburant moteur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la soupape de contrôle de carburant moteur. | 2 à 5 ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de soupape de contrôle de carburant moteur et le circuit de retour. | Plus de 0,5 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour de la soupape de contrôle de carburant moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 455 actif ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la soupape de contrôle de carburant moteur et le circuit.

Etape guidée 2A - Inspecter la soupape de contrôle de carburant moteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de carburant moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches de connecteur de soupape de contrôle de carburant moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la soupape ou dans le connecteur de faisceau.

Réparer ou remplacer le faisceau ou remplacer la soupape, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-205 au chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer la soupape de commande. Se reporter à la Procédure 019-102 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la soupape de contrôle de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de carburant moteur du faisceau moteur.

Action

Contrôler la résistance de la soupape de contrôle de carburant moteur.

  • Mesurer la résistance entre la broche (+) de la soupape de contrôle de carburant moteur et la broche (-) de la soupape de contrôle de carburant moteur au niveau du connecteur de la soupape de contrôle de carburant moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

2 à 5 ohms ?
OUI NON
Pas de réparation

Remplacer la soupape de contrôle de carburant moteur.

  • Se reporter à la Procédure 019-102 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4B

Etape guidée 2C - Contrôler la tension d'alimentation de soupape de contrôle de carburant moteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de carburant moteur du faisceau moteur.
  • Mettre le contact.
  • Enclencher le démarreur et lancer le moteur.

Action

Contrôler la tension (+) de la soupape de contrôle de carburant moteur et le circuit (-).

  • Mesurer la tension entre la broche (+) de la soupape de contrôle de carburant moteur et la broche (-) de la soupape de contrôle de carburant moteur du connecteur de la soupape de contrôle de carburant moteur dans le faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 0,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour de la soupape de contrôle de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de carburant moteur du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche (-) de soupape de contrôle de carburant moteur dans le faisceau moteur et la broche (-) dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un circuit ouvert de broche à masse sur la ligne de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Débrancher la soupape de contrôle de carburant moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le connecteur 1 ECM moteur du faisceau moteur et la broche (+) de la soupape de contrôle de carburant moteur dans la broche (+) du connecteur de la soupape de contrôle de carburant moteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit (+) de soupape de contrôle de carburant moteur ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher la soupape de contrôle de carburant moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche (+) de la soupape de contrôle de carburant moteur dans le connecteur 1 ECM moteur de faisceau moteur et toutes les autres broches du connecteur 1 moteur.
  • Mesurer la résistance entre la broche (+) de soupape de contrôle de carburant moteur dans le connecteur 1 ECM moteur de faisceau moteur et toutes les autres broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne (+) de la soupape de contrôle de carburant moteur a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2012


CODE DE DEFAUT 458 - Circuit de signal de calage d'allumage - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Module de commande d'allumage | Se reporter à la procédure 019-105 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

AVERTISSEMENT

TENSION EXTREMEMENT ELEVEE. Ne pas toucher de câblage ou de composant d'allumage pendant que le moteur fonctionne sauf si un outil isolé est utilisé pour empêcher toute électrocution et toute dégradation des équipements.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 458 actif ?
ETAPE 2. | Contrôler le module de contrôle d'allumage. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de module de commande d'allumage (ICM). | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 458 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3C. Rechercher tout code de défaut actif. | Code de défaut 458 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Tenter de démarrer le moteur et le laisser tourner au ralenti pendant au moins 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 458 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ICM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et l'ICM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du module de commande d'allumage.

Action

Inspecter les broches du connecteur du faisceau moteur et du module de commande d'allumage à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM ou ICM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer l'ICM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ICM. Se reporter à la Procédure 019-105 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Tenter de démarrer le moteur et le laisser tourner au ralenti pendant au moins 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 458 actif ?
OUI NON
Pas de réparation

REMARQUE : La dépose et l'installation des connecteurs ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM ou ICM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Déconnecter l'ICM du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de calage d'ICM du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de calage d'ICM du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 458 actif ?
OUI NON

  • Remplacer l'ICM. Se reporter à la Procédure 019-105 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2012


CODE DE DEFAUT 459 - Circuit de signal de calage d'allumage - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Module de commande d'allumage | Se reporter à la procédure 019-105 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

AVERTISSEMENT

TENSION EXTREMEMENT ELEVEE. Ne pas toucher de câblage ou de composant d'allumage pendant que le moteur fonctionne sauf si un outil isolé est utilisé pour empêcher toute électrocution et toute dégradation des équipements.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Cas actifs ou inactifs des deux codes de défauts 459 et 462 ?
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 459 actif ?
ETAPE 2. | Contrôler le module de contrôle d'allumage (ICM). |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et l'ICM. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 459 actif ?
ETAPE 3. | Contrôler la tension d'alimentation de batterie commutée de l'ICM |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et l'ICM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter le moteur et le connecteur de batterie commutée à 4 broches du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher un circuit ouvert dans l'alimentation de batterie commutée du faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit à la masse dans l'alimentation de batterie commutée du faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans l'alimentation de batterie commutée du faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3F. Lire les codes de défaut. | Code de défaut 459 actif ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 4E. Lire les codes de défaut. | Code de défaut 459 actif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs des deux codes de défauts 459 et 462 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 459 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler l'ICM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et l'ICM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ICM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM ou ICM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer l'ICM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ICM. Se reporter à la Procédure 019-105 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défaut.

  • Tenter de démarrer le moteur et le laisser tourner au ralenti pendant au moins 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 459 actif ?
OUI NON
Pas de réparation

REMARQUE : La dépose et l'installation des connecteurs ont corrigé le défaut.

Aller à 4A

Aller à 5A

Etape guidée 3 - Contrôler la tension d'alimentation de batterie commutée de l'ICM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et l'ICM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ICM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM ou ICM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer l'ICM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ICM. Se reporter à la Procédure 019-105 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Inspecter le moteur et le connecteur de batterie commutée à 4 broches du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de batterie commutée à 4 broches de faisceau moteur du faisceau OEM.

Action

Inspecter le moteur et les broches du connecteur de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée.

Réparer ou remplacer le faisceau moteur ou OEM possédant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Réparer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Rechercher un circuit ouvert dans l'alimentation de batterie commutée du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de batterie commutée à 4 broches de faisceau moteur du faisceau OEM.
  • Déconnecter l'ICM du faisceau moteur.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) (alimentation électrique de l'ICM) de la batterie commutée de l'ECM dans le connecteur de batterie commutée à 4 broches du faisceau moteur et la broche (+) de batterie commutée dans le connecteur ICM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été trouvé dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit à la masse dans l'alimentation de batterie commutée du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de batterie commutée à 4 broches de faisceau moteur du faisceau OEM.
  • Déconnecter l'ICM du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche (+) (alimentation électrique de l'ICM) de la batterie commutée dans le connecteur de batterie commutée à 4 broches et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 5A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans l'alimentation de batterie commutée du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de batterie commutée à 4 broches du faisceau moteur.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Déconnecter l'ICM du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche (+) (alimentation électrique de l'ICM) de la batterie commutée dans le connecteur électrique à 4 broches du faisceau moteur et toutes les autres broches du connecteur 1 ECM de faisceau moteur.
  • Mesurer la résistance entre la broche (+) (alimentation électrique de l'ICM) de la batterie commutée dans le connecteur de batterie commutée à 4 broches du faisceau moteur et toutes les broches dans le connecteur 2 ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-203 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 5A

Etape guidée 3F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défaut.

  • Tenter de démarrer le moteur et le laisser tourner au ralenti pendant au moins 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 459 actif ?
OUI NON

Il y a un problème avec l'alimentation de batterie commutée OEM. Se reporter au manuel d'entretien de l'OEM

REMARQUE : La dépose et l'installation des connecteurs ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM ou ICM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de calage d'ICM dans le connecteur ECM du faisceau moteur et la broche de calage ICM dans le connecteur ICM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au chapitre 19.
  • Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de calage d'ICM du connecteur 1 ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-203
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4D

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de calage d'ICM du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1.
  • Mesurer la résistance entre la broche de calage d'ICM du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 5A

Etape guidée 4E - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défaut.

  • Tenter de démarrer le moteur et le laisser tourner au ralenti pendant au moins 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 459 actif ?
OUI NON

Il y a un problème avec l'alimentation de batterie commutée OEM. Se reporter au manuel d'entretien de l'OEM

  • Remplacer l'ICM. Se reporter à la Procédure 019-105 dans le Tableau des procédures associées.

REMARQUE : La dépose et l'installation des connecteurs ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2012


CODE DE DEFAUT 461 - Circuit de signal de régulation d'allumage - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Schéma de câblage moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Module de commande d'allumage | Se reporter à la procédure 019-105 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

AVERTISSEMENT

TENSION EXTREMEMENT ELEVEE. Ne pas toucher de câblage ou de composant d'allumage pendant que le moteur fonctionne sauf si un outil isolé est utilisé pour empêcher toute électrocution et toute dégradation des équipements.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 461 actif ?
ETAPE 2. | Contrôler le module de contrôle d'allumage. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de module de commande d'allumage (ICM). | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 461 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3C. Rechercher tout code de défaut actif. | Code de défaut 461 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Tenter de démarrer le moteur et le laisser tourner au ralenti pendant au moins 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 461 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le module de contrôle d'allumage.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et l'ICM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.

Action

Inspecter les broches du connecteur du faisceau moteur et du module de commande d'allumage à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM ou ICM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer l'ICM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 au Chapitre 019.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ICM. Se reporter à la Procédure 019-105 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Tenter de démarrer le moteur et le laisser tourner au ralenti pendant au moins 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 461 actif ?
OUI NON
Pas de réparation

REMARQUE : La dépose et l'installation des connecteurs ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.

Action

Inspecter le faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM ou ICM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.
  • Débrancher les connecteurs 1 et 2 de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de référence ICM dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de référence ICM dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 461 actif ?
OUI NON

Remplacer l'ICM. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-NOV-2012


CODE DE DEFAUT 462 - Circuit de signal de régulation d'allumage - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Module de commande d'allumage | Se reporter à la procédure 019-105 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

AVERTISSEMENT

TENSION EXTREMEMENT ELEVEE. Ne pas toucher de câblage ou de composant d'allumage pendant que le moteur fonctionne sauf si un outil isolé est utilisé pour empêcher toute électrocution et toute dégradation des équipements.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Cas actifs ou inactifs des deux codes de défauts 459 et 462 ?
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 462 actif ?
ETAPE 2. | Contrôler le module de contrôle d'allumage (ICM). |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et l'ICM. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 462 actif ?
ETAPE 3. | Contrôler la tension d'alimentation de batterie commutée de l'ICM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et l'ICM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter le moteur et le connecteur de batterie commutée à 4 broches du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher un circuit ouvert dans l'alimentation de batterie commutée du faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit à la masse dans l'alimentation de batterie commutée du faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans l'alimentation de batterie commutée du faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3F. Lire les codes de défaut. | Code de défaut 462 actif ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 4E. Lire les codes de défaut. | Code de défaut 462 actif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs des deux codes de défauts 459 et 462 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 462 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler l'ICM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et l'ICM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ICM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM ou ICM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer l'ICM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le module ICM. Se reporter à la Procédure 019-105 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défaut.

  • Tenter de démarrer le moteur et le laisser tourner au ralenti pendant au moins 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 462 actif ?
OUI NON
Pas de réparation

REMARQUE : La dépose et l'installation des connecteurs ont corrigé le défaut.

Aller à 4A

Aller à 5A

Etape guidée 3 - Contrôler la tension d'alimentation de batterie commutée de l'ICM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et l'ICM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ICM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM ou ICM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Pour les techniques d'inspection générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer l'ICM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ICM. Se reporter à la Procédure 019-105 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Inspecter le moteur et le connecteur de batterie commutée à 4 broches du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de batterie commutée à 4 broches de faisceau moteur du faisceau OEM.

Action

Inspecter le moteur et les broches du connecteur de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Une connexion endommagée a été détectée.

Réparer ou remplacer le faisceau moteur ou OEM possédant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Réparer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 5A

Aller à 3C

Etape guidée 3C - Rechercher un circuit ouvert dans l'alimentation de batterie commutée du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de batterie commutée à 4 broches de faisceau moteur du faisceau OEM.
  • Déconnecter l'ICM du faisceau moteur.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) (alimentation électrique de l'ICM) de la batterie commutée de l'ECM dans le connecteur de batterie commutée à 4 broches du faisceau moteur et la broche (+) de batterie commutée dans le connecteur ICM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été trouvé dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit à la masse dans l'alimentation de batterie commutée du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de batterie commutée à 4 broches de faisceau moteur du faisceau OEM.
  • Déconnecter l'ICM du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche (+) (alimentation électrique de l'ICM) de la batterie commutée dans le connecteur de batterie commutée à 4 broches et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 5A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans l'alimentation de batterie commutée du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de batterie commutée à 4 broches du faisceau moteur.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Déconnecter l'ICM du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche (+) (alimentation électrique de l'ICM) de la batterie commutée dans le connecteur électrique à 4 broches du faisceau moteur et toutes les autres broches du connecteur 1 ECM de faisceau moteur.
  • Mesurer la résistance entre la broche (+) (alimentation électrique de l'ICM) de la batterie commutée dans le connecteur de batterie commutée à 4 broches du faisceau moteur et toutes les broches dans le connecteur 2 ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 5A

Etape guidée 3F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défaut.

  • Tenter de démarrer le moteur et le laisser tourner au ralenti pendant au moins 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 462 actif ?
OUI NON

Il y a un problème avec l'alimentation de batterie commutée OEM. Se reporter au manuel d'entretien OEM.

REMARQUE : La dépose et l'installation des connecteurs ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM ou ICM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de référence ICM dans le connecteur ECM du faisceau moteur et la broche de référence ICM dans le connecteur ICM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Se reporter à la Procédure 019-203 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de batterie commutée à 4 broches.
  • Déconnecter l'ICM du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de référence ICM du connecteur 1 ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 4D

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de référence ICM du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1.
  • Mesurer la résistance entre la broche de référence ICM du connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 5A

Etape guidée 4E - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défaut.

  • Tenter de démarrer le moteur et le laisser tourner au ralenti pendant au moins 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 462 actif ?
OUI NON

Un problème avec l'ICM a été détecté.

  • Remplacer l'ICM. Se reporter à la Procédure 019-105 dans le Tableau des procédures associées.

REMARQUE : La dépose et l'installation des connecteurs ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-NOV-2012


CODE DE DEFAUT 465 - Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Schéma de câblage moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Soupape de contrôle du limiteur de pression de suralimentation | Se reporter à la procédure 019-103 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce n° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce n° 3823993 - fil de test mâle Deutsch™, pièce n° 3823994 - fil de test femelle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 465 inactif ?
ETAPE 2. | Circuit ouvert dans la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur. |
 | ETAPE 2A. Inspecter la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la soupape de contrôle du limiteur de pression de suralimentation du turbocompresseur du moteur. | 2 à 6 ohms ?
 | ETAPE 2C. Contrôler la tension de la soupape de contrôle du limiteur de pression de suralimentation du turbocompresseur du moteur, la ligne d'alimentation et le circuit de retour. | Plus de 0,5 VCC ?
 | ETAPE 2D. Rechercher un circuit ouvert dans le circuit de retour de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 465 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Circuit ouvert dans la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur.

Etape guidée 2A - Inspecter la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches de connecteur de soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur ou remplacer la soupape, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur. Se reporter à la Procédure 019-103 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la soupape de contrôle du limiteur de pression de suralimentation du turbocompresseur du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur du faisceau moteur.

Action

Contrôler la résistance de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur.

  • Mesurer la résistance entre la borne (+) de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur et la borne (-) de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur au niveau du connecteur de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

2 à 6 ohms ?
OUI NON
Pas de réparation

Remplacer la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur. Se reporter à la Procédure 019-103 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4B

Etape guidée 2C - Contrôler la tension de la soupape de contrôle du limiteur de pression de suralimentation du turbocompresseur du moteur, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur et le circuit de retour.

  • Mesurer la tension entre la borne (+) de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur et la borne (-) de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur au niveau du connecteur de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 0,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher un circuit ouvert dans le circuit de retour de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur du faisceau moteur.
  • Débrancher le connecteur 1 ECM du faisceau de câblage moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la borne (-) de commande du limiteur de pression de suralimentation du turbocompresseur du moteur dans le faisceau moteur et la borne de retour de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur la ligne de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et d'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur. Remplacer l'ECM, selon celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Débrancher la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche (+) de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur du connecteur ECM du faisceau moteur et la borne (+) du connecteur de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation de soupape de contrôle de limiteur de pression de suralimentation de turbocompresseur de moteur a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Débrancher la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche (+) de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur dans le connecteur 1 ECM du faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche (+) de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur dans le connecteur 1 ECM du faisceau moteur et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-NOV-2012


CODE DE DEFAUT 466 - Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Soupape de commande du débit de carburant | Se reporter à la procédure 019-102 | ISB5.9 G CM2180 | 2883369
Soupape de contrôle du limiteur de pression de suralimentation | Se reporter à la procédure 019-103 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823993 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1117 actif ou comptes inactifs élevés ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 466 inactif ?
ETAPE 2. | Circuit ouvert dans la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur. |
 | ETAPE 2A. Inspecter la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit dans la bobine de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur. | 2 à 6 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut actif ou des comptes inactifs élevés.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1117 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 1117.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 466 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Circuit ouvert dans la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur.

Etape guidée 2A - Inspecter la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches de connecteur de soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau ou remplacer la soupape, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer la soupape. Se reporter à la Procédure 019-102 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la soupape de contrôle du limiteur de pression de suralimentation du turbocompresseur du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur du faisceau moteur.

Action

Contrôler la résistance de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur.

  • Mesurer la résistance entre la borne (+) de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur et la borne (-) de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur au niveau du connecteur de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

2 à 6 ohms ?
OUI NON
Pas de réparation

Remplacer la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur. Se reporter à la Procédure 019-103 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4B

Etape guidée 2C - Rechercher tout court-circuit à la masse dans la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur du faisceau moteur.

Action

Rechercher tout court-circuit à la masse de la sortie de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur.

  • Mesurer la résistance entre la broche (+) de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur et la masse au niveau du connecteur de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Remplacer la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur. Se reporter à la Procédure 019-103 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Débrancher la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche (+) de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur dans le connecteur 1 ECM et la masse.
  • Mesurer la résistance entre la broche (-) de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur dans le connecteur 1 ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne d'alimentation de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche (+) de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur dans le connecteur 1 ECM du faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche (+) de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur dans le connecteur 1 ECM et toutes les broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche (-) de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche (-) de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de la soupape de commande du limiteur de pression de suralimentation du turbocompresseur du moteur a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-NOV-2012


CODE DE DEFAUT 511 - Circuit de soupape de régulation d'injection de carburant électronique - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Soupape de commande du débit de carburant | Se reporter à la procédure 019-102 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, Pièce N° 3823994 - fil de test femelle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1117 actif ou comptes inactifs élevés ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 511 actif ?
ETAPE 2. | Contrôler la soupape de contrôle de carburant moteur et le circuit. |
 | ETAPE 2A. Inspecter la soupape de contrôle de carburant moteur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la soupape de contrôle de carburant moteur. | 2 à 5 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans la soupape de contrôle de carburant moteur. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100 Kohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut actif

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut actif ou des comptes inactifs élevés.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1117 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 1117

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut actif

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 511 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler la soupape de contrôle de carburant moteur et le circuit.

Etape guidée 2A - Inspecter la soupape de contrôle de carburant moteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de carburant moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches de connecteur de soupape de contrôle de carburant moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée. Réparer ou remplacer le faisceau ou remplacer la soupape, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer la soupape de contrôle de carburant moteur. Se reporter à la Procédure 019-102 dans le Tableau des procédures associées.
  • Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant si la soupape de contrôle de carburant moteur est remplacée.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la soupape de contrôle de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de carburant moteur du faisceau moteur.

Action

Contrôler la résistance de la soupape de contrôle de carburant moteur.

  • Mesurer la résistance entre la broche (+) de la soupape de contrôle de carburant moteur et la broche (-) de la soupape de contrôle de carburant moteur au niveau du connecteur de la soupape de contrôle de carburant moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

2 à 5 ohms ?
OUI NON
Pas de réparation

Une soupape de contrôle de carburant moteur endommagée a été détectée.

Remplacer la soupape de contrôle de carburant moteur. Se reporter à la Procédure 019-102 dans le Tableau des procédures associées.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant si la soupape de contrôle de carburant moteur est remplacée.

Aller à 2C

Aller à 4B

Etape guidée 2C - Rechercher tout court-circuit à la masse dans la soupape de contrôle de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de carburant moteur du faisceau moteur.

Action

Rechercher tout court-circuit à la masse de la sortie de la soupape de contrôle de carburant moteur.

  • Mesurer la résistance entre la broche (+) de la soupape de contrôle de carburant de moteur et la masse au niveau du corps de la soupape de contrôle de carburant.

Remarque : Enlever la peinture, la graisse, ou les corps étrangers susceptibles de compromettre la mesure.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Une soupape de contrôle de carburant moteur endommagée a été détectée.

Remplacer la soupape de contrôle de carburant moteur. Se reporter à la Procédure 019-102 dans le Tableau des procédures associées.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant si la soupape de contrôle de carburant moteur est remplacée.

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer ou remplacer le faisceau ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Débrancher la soupape de contrôle de carburant moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche (+) de la soupape de contrôle de carburant moteur dans le connecteur 1 ECM et la masse.
  • Mesurer la résistance entre la broche (-) de la soupape de contrôle de carburant moteur dans le connecteur 1 ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au chapitre 19.
  • Se reporter à la Procédure 019-205 au chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher la soupape de contrôle de carburant moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche (+) de la soupape de contrôle de carburant moteur dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 moteur.
  • Mesurer la résistance entre la broche (+) de la soupape de contrôle de carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM du moteur.
  • Mesurer la résistance entre la broche (-) de la soupape de contrôle de carburant moteur dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche (-) de la soupape de contrôle de carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-NOV-2014


CODE DE DEFAUT 512 - Circuit de capteur de position d'accélérateur n° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Ensemble de corps d'accélérateur | Se reporter à la procédure 005-052 | ISB5.9 G CM2180 | 2883369
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 ou 386 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 512 actif ?
ETAPE 2. | Contrôler le circuit et l'actionneur d'accélérateur moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et l'actionneur d'accélérateur moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 513 actif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 512 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut 512 inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs 352 et 386.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 352 ou 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de code de défaut appropriée

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 512 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et l'actionneur d'accélérateur moteur.

Etape guidée 2A - Inspecter les broches de connecteur et l'actionneur d'accélérateur moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur d'accélérateur moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou de faisceau moteur.

Réparer ou remplacer le faisceau ou remplacer l'actionneur d'accélérateur, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'actionneur d'accélérateur moteur. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation du capteur et la broche d'accélérateur 1 au niveau du connecteur d'actionneur d'accélérateur moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre.Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 513 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 512 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'actionneur d'accélérateur moteur. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d’air comprimé dans les ports ou le connecteur de l’ECM. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le faisceau moteur.

Réparer ou remplacer le faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau.Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher l'actionneur d'accélérateur moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de l'actionneur d'accélérateur du connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation de l'actionneur d'accélérateur du connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche 1 de position d'accélérateur dans le connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche 1 de position d'accélérateur dans le connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de l'actionneur d'accélérateur a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-NOV-2012


CODE DE DEFAUT 513 - Circuit de capteur de position d'accélérateur n° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Ensemble de corps d'accélérateur | Se reporter à la procédure 005-052 | ISB5.9 G CM2180 | 2883369
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les défauts d'alimentation de capteur. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 513 actif ?
ETAPE 2. | Contrôler l'actionneur d'accélérateur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et l'actionneur d'accélérateur moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 512 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 512 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 352 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 352

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 513 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et l'actionneur d'accélérateur moteur.

Etape guidée 2A - Inspecter les broches de connecteur et l'actionneur d'accélérateur moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur d'actionneur d'accélérateur moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'actionneur ou dans le connecteur de faisceau moteur.

Réparer ou remplacer le faisceau, ou remplacer l'actionneur dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'actionneur d'accélérateur moteur. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur moteur du faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Contrôler la réponse de circuit après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 1 de capteur et la broche de position 1 d'accélérateur dans le connecteur d'actionneur d'accélérateur moteur de faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 512 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur d'accélérateur moteur au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 513 actif ?
OUI NON

Un actionneur d'accélérateur moteur endommagé a été détecté.

Remplacer l'actionneur d'accélérateur moteur. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d’air comprimé dans les ports ou le connecteur de l’ECM. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le faisceau moteur.

Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau.Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Débrancher l'actionneur d'accélérateur moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de position 1 d'actionneur d'accélérateur moteur de connecteur 1 ECM de faisceau moteur et la broche de position 1 d'accélérateur dans le connecteur d'actionneur d'accélérateur moteur du faisceau moteur.
  • Mesurer la résistance entre le retour 1 de capteur de connecteur 1 ECM et la broche de retour 1 de capteur de moteur dans le connecteur d'actionneur d'accélérateur moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Débrancher l'actionneur d'accélérateur moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de position 1 d'accélérateur d'actionneur d'accélérateur moteur du connecteur 1 ECM et la masse.
  • Mesurer la résistance entre le retour 1 du capteur de connecteur ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne d'alimentation d'actionneur d'accélérateur moteur ou sur la ligne de signal de position 1 d'accélérateur moteur a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau.Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher l'actionneur d'accélérateur moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de position 1 d'accélérateur d'actionneur d'accélérateur moteur du connecteur 1 ECM et toutes les autres broches dans le connecteur 1 ECM.
  • Mesurer la résistance entre la broche de position 1 d'accélérateur d'actionneur d'accélérateur moteur du connecteur 1 ECM et toutes les autres broches dans le connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de commande d'actionneur d'accélérateur moteur a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-NOV-2012


CODE DE DEFAUT 515 - Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 515 inactif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation 6 de capteur. | Plus de 15,75 VCC ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 515 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la procédure 019-362

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation 6 de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur au niveau de l'ECM.

  • Mesurer la tension entre la broche d'alimentation 6 de capteur dans le connecteur 1 ECM et la broche de retour 6 de capteur dans le connecteur 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension supérieure à 15,75 VCC ?
OUI NON

Un circuit d'alimentation de capteur endommagé a été détecté dans l'ECM.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre le contact.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Déconnecter tous les composants connectés à l'alimentation de capteur N° 6.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 6 du capteur dans le connecteur 1 du faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation 6 du capteur dans le connecteur 1 du faisceau moteur et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le circuit 6 d'alimentation de capteur a été détecté dans le faisceau moteur. Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-NOV-2012


CODE DE DEFAUT 516 - Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de débit massique de gaz | Se reporter à la procédure 019-101 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 516 actif ?
ETAPE 2. | Contrôler les capteurs et le circuit d'alimentation de capteur. |
 | ETAPE 2A. Inspecter le capteur de débit volumétrique de gaz et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 516 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 516 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et le circuit d'alimentation de capteur.

Etape guidée 2A - Inspecter le capteur de débit volumétrique de gaz et le connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur de débit volumétrique de gaz et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-212 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 019-101 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 516 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

  • Remplacer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 019-101 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.
  • Déconnecter tous les capteurs de l'alimentation 6 de capteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 6 du capteur dans le connecteur 1 du faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation 6 du capteur dans le connecteur 1 du faisceau moteur et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le circuit 6 d'alimentation de capteur a été détecté dans le faisceau moteur. Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-212 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau de câblage moteur.
  • Déconnecter tous les capteurs de l'alimentation 6 de capteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche d'alimentation 6 de capteur dans le connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau moteur. Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-212 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-NOV-2012


CODE DE DEFAUT 561 - Détonation de cylindre moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | ISB5.9 G CM2180 | 2883369
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | ISB5.9 G CM2180 | 2883369
Compresseur d'air | Se reporter à la procédure 012-014 | ISB5.9 G CM2180 | 2883369
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Fil de bougie (non blindée) | Se reporter à la procédure 013-014 | ISB5.9 G CM2180 | 2883369
Bougies (non blindées) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Capteur de détonation | Se reporter à la procédure 019-346 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 572 actif ?
 | ETAPE 1B. Rechercher des codes de défauts existants autres que des codes de défauts de détonation. | Codes de défauts actifs autres que des codes de défauts de détonation ?
 | ETAPE 1C. Rechercher tout code de défaut actif. | Code de défaut 561 inactif ?
ETAPE 2. | Contrôler le capteur de détonation et les composants associés. |
 | ETAPE 2A. Inspecter le capteur de détonation. | Toute détérioration de capteur de détonation ?
 | ETAPE 2B. Rechercher tout problème d'allumage. | Bon fonctionnement du système d'allumage ?
 | ETAPE 2C. Contrôler le limiteur de pression de suralimentation de turbocompresseur. | Le limiteur de pression de suralimentation fonctionne-t-il correctement ?
 | ETAPE 2D. Contrôler le réglage des parties en hauteur. | Réglage des parties hautes aux spécifications ?
 | ETAPE 2E. Contrôler le calage du compresseur d'air. | Calage correct du compresseur d'air ?
 | ETAPE 2F. Rechercher toute détérioration dans le cylindre. | Preuve de détérioration ?
ETAPE 3. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Le code de défaut 561 est-il inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

Utiliser l'outil d'entretien électronique INSITE™ pour rechercher des codes de défauts actifs.

Code de défaut 572 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 572

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts existants autres que des codes de défauts de détonation.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • Rechercher des codes de défauts existants autres que des codes de défauts de détonation.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts applicables

Aller à 1C

Etape guidée 1C - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 561 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de détonation et les composants associés.

Etape guidée 2A - Inspecter le capteur de détonation et le connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de détonation 1 du faisceau moteur.

Action

Inspecter le capteur de détonation à la recherche de ce qui suit :

  • Détérioration de la face de capteur
  • Détérioration du goujon ou boulon de montage
  • Mauvaise installation, serrage incorrect par exemple

Inspecter le connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Des rondelles ou des pinces en P ne peuvent PAS être montées avec le capteur de détonation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Toute détérioration de capteur de détonation ?
OUI NON

Un capteur de détonation mal monté ou endommagé a été détecté.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Corriger le montage du capteur de détonation.
  • Remplacer le capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Rechercher tout problème d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout problème d'allumage.

  • Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT.

Bon fonctionnement du système d'allumage ?
OUI NON
Pas de réparation

Un problème d'allumage a été détecté.

  • Réparer ou remplacer les composants endommagés. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Aller à 2C

Aller à 2F

Etape guidée 2C - Contrôler le limiteur de pression de suralimentation de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur.

  • Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Le limiteur de pression de suralimentation fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Un limiteur de pression de suralimentation du turbocompresseur endommagé a été détecté.

  • Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Aller à 2D

Aller à 2F

Etape guidée 2D - Contrôler le réglage des parties en hauteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réglage des parties en hauteur.

  • Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Réglage des parties hautes aux spécifications ?
OUI NON
Pas de réparation

Ajuster la hauteur libre.

  • Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le calage du compresseur d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le calage du compresseur d'air.

  • Se reporter à la Procédure 012-014 dans le Tableau des procédures associées.

Calage correct du compresseur d'air ?
OUI NON
Pas de réparation

Un compresseur d'air mal calé a été détecté. Caler le compresseur d'air.

  • Se reporter à la Procédure 012-014 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 2F - Rechercher toute détérioration dans le cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 1.

Action

Inspecter le cylindre à la recherche de toute détérioration.

  • Utiliser un borescope pour inspecter le cylindre 1 à la recherche de toute détérioration de détonation.

Preuve de détérioration ?
OUI NON

Réparer ou remplacer les composants endommagés.

  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-NOV-2012


CODE DE DEFAUT 562 - Détonation de cylindre moteur 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | ISB5.9 G CM2180 | 2883369
Limiteur de pression de suralimentation de turbocompresseur | Se reporter à la procédure 010-050 | ISB5.9 G CM2180 | 2883369
Compresseur d'air | Se reporter à la procédure 012-014 | ISB5.9 G CM2180 | 2883369
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Bougies (non blindées) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de détonation | Se reporter à la procédure 019-346 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 572 actif ?
 | ETAPE 1B. Rechercher des codes de défauts existants autres que des codes de défauts de détonation. | Codes de défauts actifs autres que des codes de défauts de détonation ?
 | ETAPE 1C. Rechercher tout code de défaut actif. | Code de défaut 562 actif ?
ETAPE 2. | Contrôler le capteur de détonation et les composants associés. |
 | ETAPE 2A. Inspecter le capteur de détonation. | Toute détérioration de capteur de détonation ?
 | ETAPE 2B. Rechercher tout problème d'allumage. | Bon fonctionnement du système d'allumage ?
 | ETAPE 2C. Contrôler le limiteur de pression de suralimentation de turbocompresseur. | Le limiteur de pression de suralimentation fonctionne-t-il correctement ?
 | ETAPE 2D. Contrôler le réglage des parties en hauteur. | Réglage des parties hautes aux spécifications ?
 | ETAPE 2E. Contrôler le calage du compresseur d'air. | Calage correct du compresseur d'air ?
 | ETAPE 2F. Rechercher toute détérioration dans le cylindre. | Preuve de détérioration.
ETAPE 3. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Le code de défaut 562 est-il inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 572

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts existants autres que des codes de défauts de détonation.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • Rechercher des codes de défauts existants autres que des codes de défauts de détonation.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts applicables

Aller à 1C

Etape guidée 1C - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 562 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de détonation et les composants associés.

Etape guidée 2A - Inspecter le capteur de détonation et le connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de détonation 1 du faisceau moteur.

Action

Inspecter le capteur de détonation à la recherche de ce qui suit :

  • Détérioration de la face de capteur
  • Détérioration du goujon ou boulon de montage
  • Mauvaise installation, serrage incorrect.

Inspecter le connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Des rondelles ou des pinces en P ne peuvent PAS être montées avec le capteur de détonation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Toute détérioration de capteur de détonation ?
OUI NON

Un capteur de détonation mal monté ou endommagé a été détecté.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Corriger le montage du capteur de détonation.
  • Remplacer le capteur. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Rechercher tout problème d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout problème d'allumage.

  • Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT.

Bon fonctionnement du système d'allumage ?
OUI NON
Pas de réparation

Un problème d'allumage a été détecté.

Réparer ou remplacer les composants endommagés.

  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Aller à 2C

Aller à 2F

Etape guidée 2C - Contrôler le limiteur de pression de suralimentation de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur.

  • Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Le limiteur de pression de suralimentation fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Un limiteur de pression de suralimentation du turbocompresseur endommagé a été détecté.

  • Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Aller à 2D

Aller à 2F

Etape guidée 2D - Contrôler le réglage des parties en hauteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réglage des parties en hauteur.

  • Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Réglage des parties hautes aux spécifications ?
OUI NON
Pas de réparation

Ajuster la hauteur libre.

  • Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le calage du compresseur d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le calage du compresseur d'air.

  • Se reporter à la Procédure 012-014 dans le Tableau des procédures associées.

Calage correct du compresseur d'air ?
OUI NON
Pas de réparation

Un compresseur d'air mal calé a été détecté.

  • Se reporter à la Procédure 012-014 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2F - Rechercher toute détérioration dans le cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 2.

Action

Inspecter le cylindre à la recherche de toute détérioration.

  • Utiliser un borescope pour inspecter le cylindre 2 à la recherche de toute détérioration de détonation.

Preuve de détérioration ?
OUI NON

Remplacer les composants endommagés.

  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-NOV-2012


CODE DE DEFAUT 563 - Détonation de cylindre moteur 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | ISB5.9 G CM2180 | 2883369
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | ISB5.9 G CM2180 | 2883369
Compresseur d'air | Se reporter à la procédure 012-014 | ISB5.9 G CM2180 | 2883369
Fil de bougie (non blindée) | Se reporter à la procédure 013-014 | ISB5.9 G CM2180 | 2883369
Bougies (non blindées) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de détonation | Se reporter à la procédure 019-346 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 572 actif ?
 | ETAPE 1B. Rechercher des codes de défauts existants autres que des codes de défauts de détonation. | Codes de défauts actifs autres que des codes de défauts de détonation ?
 | ETAPE 1C. Rechercher tout code de défaut actif. | Code de défaut 563 actif ?
ETAPE 2. | Contrôler le capteur de détonation et les composants associés. |
 | ETAPE 2A. Inspecter le capteur de détonation. | Toute détérioration de capteur de détonation ?
 | ETAPE 2B. Rechercher tout problème d'allumage. | Bon fonctionnement du système d'allumage ?
 | ETAPE 2C. Contrôler le limiteur de pression de suralimentation de turbocompresseur. | Le limiteur de pression de suralimentation fonctionne-t-il correctement ?
 | ETAPE 2D. Contrôler le réglage des parties en hauteur. | Réglage des parties hautes aux spécifications ?
 | ETAPE 2E. Contrôler le calage du compresseur d'air. | Calage correct du compresseur d'air ?
 | ETAPE 2F. Rechercher toute détérioration dans le cylindre. | Preuve de détérioration.
ETAPE 3. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Le code de défaut 563 est-il inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 572

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts existants autres que des codes de défauts de détonation.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • Rechercher des codes de défauts existants autres que des codes de défauts de détonation.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts applicables

Aller à 1C

Etape guidée 1C - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 563 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de détonation et les composants associés.

Etape guidée 2A - Inspecter le capteur de détonation et le connecteur de capteur.

Conditions

  • Couper le contact (OFF)
  • Débrancher le capteur de détonation 1 du faisceau moteur.

Action

Inspecter le capteur de détonation à la recherche de ce qui suit :

  • Détérioration de la face de capteur
  • Détérioration du goujon ou boulon de montage
  • Mauvaise installation, serrage incorrect.

Inspecter le connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Des rondelles ou des pinces en P ne peuvent PAS être montées avec le capteur de détonation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Toute détérioration de capteur de détonation ?
OUI NON

Un capteur de détonation mal monté ou endommagé a été détecté.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Corriger le montage du capteur de détonation.
  • Remplacer le capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Rechercher tout problème d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout problème d'allumage.

  • Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT.

Bon fonctionnement du système d'allumage ?
OUI NON
Pas de réparation

Un problème d'allumage a été détecté.

Réparer ou remplacer les composants endommagés.

  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Aller à 2C

Aller à 2F

Etape guidée 2C - Contrôler le limiteur de pression de suralimentation de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur.

  • Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Le limiteur de pression de suralimentation fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Un limiteur de pression de suralimentation du turbocompresseur endommagé a été détecté.

Remplacer le composant endommagé.

Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Aller à 2D

Aller à 2F

Etape guidée 2D - Contrôler le réglage des parties en hauteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réglage des parties en hauteur.

  • Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Réglage des parties hautes aux spécifications ?
OUI NON
Pas de réparation

Ajuster la hauteur libre.

Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le calage du compresseur d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le calage du compresseur d'air.

  • Se reporter à la Procédure 012-014 dans le Tableau des procédures associées.

Calage correct du compresseur d'air ?
OUI NON
Pas de réparation

Un compresseur d'air mal calé a été détecté. Caler le compresseur d'air.

Se reporter à la Procédure 012-014 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 2F - Rechercher toute détérioration de cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 3.

Action

Inspecter le cylindre à la recherche de toute détérioration.

  • Utiliser un borescope pour inspecter le cylindre 3 à la recherche de toute détérioration de détonation.

Preuve de détérioration ?
OUI NON

Remplacer les composants endommagés.

  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-NOV-2012


CODE DE DEFAUT 564 - Détonation de cylindre moteur 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | ISB5.9 G CM2180 | 2883369
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | ISB5.9 G CM2180 | 2883369
Compresseur d'air | Se reporter à la procédure 012-014 | ISB5.9 G CM2180 | 2883369
Fil de bougie (non blindée) | Se reporter à la procédure 013-014 | ISB5.9 G CM2180 | 2883369
Bougies (non blindées) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de détonation | Se reporter à la procédure 019-346 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 575 actif ?
 | ETAPE 1B. Rechercher des codes de défauts existants autres que des codes de défauts de détonation. | Codes de défauts actifs autres que des codes de défauts de détonation ?
 | ETAPE 1C. Rechercher tout code de défaut actif. | Code de défaut 564 actif ?
ETAPE 2. | Contrôler le capteur de détonation et les composants associés. |
 | ETAPE 2A. Inspecter le capteur de détonation. | Toute détérioration de capteur de détonation ?
 | ETAPE 2B. Rechercher tout problème d'allumage. | Bon fonctionnement du système d'allumage ?
 | ETAPE 2C. Contrôler le limiteur de pression de suralimentation de turbocompresseur. | Le limiteur de pression de suralimentation fonctionne-t-il correctement ?
 | ETAPE 2D. Contrôler le réglage des parties en hauteur. | Réglage des parties hautes aux spécifications ?
 | ETAPE 2E. Contrôler le calage du compresseur d'air. | Calage correct du compresseur d'air ?
 | ETAPE 2F. Rechercher toute détérioration dans le cylindre. | Preuve de détérioration.
ETAPE 3. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Le code de défaut 564 est-il inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 575 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 575

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts existants autres que des codes de défauts de détonation.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • Rechercher des codes de défauts existants autres que des codes de défauts de détonation.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts applicables

Aller à 1C

Etape guidée 1C - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 564 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de détonation et les composants associés.

Etape guidée 2A - Inspecter le capteur de détonation et le connecteur de capteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de détonation 2 du faisceau moteur.

Action

Inspecter le capteur de détonation à la recherche de ce qui suit :

  • Détérioration de la face de capteur
  • Détérioration du goujon ou boulon de montage
  • Mauvaise installation, serrage incorrect.

Inspecter le connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Des rondelles ou des pinces en P ne peuvent PAS être montées avec le capteur de détonation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Toute détérioration de capteur de détonation ?
OUI NON

Un capteur de détonation mal monté ou endommagé a été détecté.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Corriger le montage du capteur de détonation.
  • Remplacer le capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Rechercher tout problème d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout problème d'allumage.

  • Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT.

Bon fonctionnement du système d'allumage ?
OUI NON
Pas de réparation

Un problème d'allumage a été détecté.

Réparer ou remplacer les composants endommagés.

  • Se reporter à la Procédure 013-014 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Aller à 2C

Aller à 2F

Etape guidée 2C - Contrôler le limiteur de pression de suralimentation de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur.

  • Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Le limiteur de pression de suralimentation fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Un limiteur de pression de suralimentation du turbocompresseur endommagé a été détecté.

Remplacer le composant endommagé.

Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Aller à 2D

Aller à 2F

Etape guidée 2D - Contrôler le réglage des parties en hauteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réglage des parties en hauteur.

  • Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Réglage des parties hautes aux spécifications ?
OUI NON
Pas de réparation

Ajuster la hauteur libre.

Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le calage du compresseur d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le calage du compresseur d'air.

  • Se reporter à la Procédure 012-014 dans le Tableau des procédures associées.

Calage correct du compresseur d'air ?
OUI NON
Pas de réparation

Un compresseur d'air mal calé a été détecté. Caler le compresseur d'air.

Se reporter à la Procédure 012-014 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 2F - Rechercher toute détérioration de cylindre.

Conditions

  • Couper le contact (OFF).
  • Retirer la bougie de cylindre 4.

Action

Inspecter le cylindre à la recherche de toute détérioration.

  • Utiliser un borescope pour inspecter le cylindre 4 à la recherche de toute détérioration de détonation.

Preuve de détérioration ?
OUI NON

Réparer ou remplacer les composants endommagés.

  • Se reporter à la Procédure 013-014 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-NOV-2012


CODE DE DEFAUT 565 - Détonation de cylindre moteur 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | ISB5.9 G CM2180 | 2883369
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | ISB5.9 G CM2180 | 2883369
 | Se reporter à la procédure 012-014 | ISB5.9 G CM2180 | 2883369
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Bougies (non blindées) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de détonation | Se reporter à la procédure 019-346 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 575 actif ?
 | ETAPE 1B. Rechercher des codes de défauts existants autres que des codes de défauts de détonation. | Codes de défauts actifs autres que des codes de défauts de détonation ?
 | ETAPE 1C. Rechercher tout code de défaut actif. | Code de défaut 565 actif ?
ETAPE 2. | Contrôler le capteur de détonation et les composants associés. |
 | ETAPE 2A. Inspecter le capteur de détonation. | Toute détérioration de capteur de détonation ?
 | ETAPE 2B. Rechercher tout problème d'allumage. | Bon fonctionnement du système d'allumage ?
 | ETAPE 2C. Contrôler le limiteur de pression de suralimentation de turbocompresseur. | Le limiteur de pression de suralimentation fonctionne-t-il correctement ?
 | ETAPE 2D. Contrôler le réglage des parties en hauteur. | Réglage des parties hautes aux spécifications ?
 | ETAPE 2E. Contrôler le calage du compresseur d'air. | Calage correct du compresseur d'air ?
 | ETAPE 2F. Rechercher toute détérioration dans le cylindre. | Preuve de détérioration.
ETAPE 3. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 575 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 575

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts existants autres que des codes de défauts de détonation.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • Rechercher des codes de défauts existants autres que des codes de défauts de détonation.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts applicables

Aller à 1C

Etape guidée 1C - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 565 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de détonation et les composants associés.

Etape guidée 2A - Inspecter le capteur de détonation et le connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de détonation 2 du faisceau moteur.

Action

Inspecter le capteur de détonation à la recherche de ce qui suit :

  • Détérioration de la face de capteur
  • Détérioration du goujon ou boulon de montage
  • Mauvaise installation, serrage incorrect.

Inspecter le connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Des rondelles ou des pinces en P ne peuvent PAS être montées avec le capteur de détonation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Toute détérioration de capteur de détonation ?
OUI NON

Un capteur de détonation mal monté ou endommagé a été détecté.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Corriger le montage du capteur de détonation.
  • Remplacer le capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Rechercher tout problème d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout problème d'allumage.

  • Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT.

Bon fonctionnement du système d'allumage ?
OUI NON
Pas de réparation

Un problème d'allumage a été détecté.

  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Aller à 2C

Aller à 2F

Etape guidée 2C - Contrôler le limiteur de pression de suralimentation de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur.

  • Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Le limiteur de pression de suralimentation fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Un limiteur de pression de suralimentation du turbocompresseur endommagé a été détecté.

Remplacer le composant endommagé.

Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Aller à 2D

Aller à 2F

Etape guidée 2D - Contrôler le réglage des parties en hauteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réglage des parties en hauteur.

  • Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Réglage des parties hautes aux spécifications ?
OUI NON
Pas de réparation

Ajuster la hauteur libre.

Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le calage du compresseur d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le calage du compresseur d'air.

  • Se reporter à la Procédure 012-014 dans le Tableau des procédures associées.

Calage correct du compresseur d'air ?
OUI NON
Pas de réparation

Un compresseur d'air mal calé a été détecté. Caler le compresseur d'air.

Se reporter à la Procédure 012-014 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 2F - Rechercher toute détérioration de cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 5.

Action

Inspecter le cylindre à la recherche de toute détérioration.

  • Utiliser un borescope pour inspecter le cylindre 5 à la recherche de toute détérioration de détonation.

Preuve de détérioration ?
OUI NON

Remplacer les composants endommagés.

  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-NOV-2012


CODE DE DEFAUT 566 - Détonation de cylindre moteur 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | ISB5.9 G CM2180 | 2883369
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | ISB5.9 G CM2180 | 2883369
Compresseur d'air | Se reporter à la procédure 012-014 | ISB5.9 G CM2180 | 2883369
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Bougies (non blindées) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de détonation | Se reporter à la procédure 019-346 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 573 actif ?
 | ETAPE 1B. Rechercher des codes de défauts existants autres que des codes de défauts de détonation. | Codes de défauts actifs autres que des codes de défauts de détonation ?
 | ETAPE 1C. Rechercher tout code de défaut actif. | Code de défaut 566 actif ?
ETAPE 2. | Contrôler le capteur de détonation et les composants associés. |
 | ETAPE 2A. Inspecter le capteur de détonation. | Toute détérioration de capteur de détonation ?
 | ETAPE 2B. Rechercher tout problème d'allumage. | Bon fonctionnement du système d'allumage ?
 | ETAPE 2C. Contrôler le limiteur de pression de suralimentation de turbocompresseur. | Le limiteur de pression de suralimentation fonctionne-t-il correctement ?
 | ETAPE 2D. Contrôler le réglage des parties en hauteur. | Réglage des parties hautes aux spécifications ?
 | ETAPE 2E. Contrôler le calage du compresseur d'air. | Calage correct du compresseur d'air ?
 | ETAPE 2F. Rechercher toute détérioration dans le cylindre. | Preuve de détérioration.
ETAPE 3. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 573 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 573

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts existants autres que des codes de défauts de détonation.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • Rechercher des codes de défauts existants autres que des codes de défauts de détonation.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts applicables

Aller à 1C

Etape guidée 1C - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 566 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de détonation et les composants associés.

Etape guidée 2A - Inspecter le capteur de détonation et le connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de détonation 2 du faisceau moteur.

Action

Inspecter le capteur de détonation à la recherche de ce qui suit :

  • Détérioration de la face de capteur
  • Détérioration du goujon ou boulon de montage
  • Mauvaise installation, serrage incorrect.

Inspecter le connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Des rondelles ou des pinces en P ne peuvent PAS être montées avec le capteur de détonation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Toute détérioration de capteur de détonation ?
OUI NON

Un capteur de détonation mal monté ou endommagé a été détecté.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Corriger le montage du capteur de détonation.
  • Remplacer le capteur Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Rechercher tout problème d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout problème d'allumage.

  • Se reporter à l'étape 8 (Procédures de diagnostic du système d'allumage) dans l'arborescence de diagnostic de performance du moteur au chapitre TT.

Bon fonctionnement du système d'allumage ?
OUI NON
Pas de réparation

Un problème d'allumage a été détecté.

  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Aller à 2C

Aller à 2F

Etape guidée 2C - Contrôler le limiteur de pression de suralimentation de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur.

  • Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Le limiteur de pression de suralimentation fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Un limiteur de pression de suralimentation du turbocompresseur endommagé a été détecté.

Remplacer le turbocompresseur.

Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Aller à 2D

Aller à 2F

Etape guidée 2D - Contrôler le réglage des parties en hauteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réglage des parties en hauteur.

  • Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Réglage des parties hautes aux spécifications ?
OUI NON
Pas de réparation

Ajuster la hauteur libre.

Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le calage du compresseur d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le calage du compresseur d'air.

  • Se reporter à la Procédure 012-014 dans le Tableau des procédures associées.

Calage correct du compresseur d'air ?
OUI NON
Pas de réparation

Un compresseur d'air mal calé a été détecté. Caler le compresseur d'air.

Se reporter à la Procédure 012-014 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 2F - Rechercher toute détérioration de cylindre.

Conditions

  • Couper le contact (OFF).
  • Retirer la bougie de cylindre 6.

Action

Inspecter le cylindre à la recherche de toute détérioration.

  • Utiliser un borescope pour inspecter le cylindre 6 à la recherche de toute détérioration de détonation.

Preuve de détérioration ?
OUI NON

Remplacer les composants endommagés.

  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-NOV-2012


CODE DE DEFAUT 572 - Détonation de cylindre moteur 2 (B1) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de détonation | Se reporter à la procédure 019-346 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 572 actif ?
ETAPE 2. | Contrôler le capteur de détonation. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur de détonation et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 572 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Lire les codes de défauts. | Code de défaut 572 actif ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de détonation.

Etape guidée 2A - Inspecter les broches du connecteur de capteur de détonation et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de détonation 1.

Action

Inspecter les broches du connecteur du capteur de détonation et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-214 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Débrancher le faisceau moteur du capteur de détonation 1.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche (+) du capteur de détonation 1 dans le connecteur 1 ECM et la broche (+) du connecteur de faisceau de capteur de détonation 1.
  • Mesurer la résistance entre la broche (-) du capteur de détonation 1 dans le connecteur 1 ECM et la broche (-) du connecteur de faisceau de capteur de détonation 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-214 ou Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Débrancher le faisceau moteur du capteur de détonation 1.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche (+) du capteur de détonation 1 dans l'ECM 1 et la masse.
  • Mesurer la résistance entre la broche (-) négative du capteur de détonation 1 dans le connecteur 1 ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-214 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4B

Etape guidée 3E - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher le faisceau moteur du capteur de détonation 1.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche (+) du capteur de détonation 1 dans le connecteur 1 ECM et toutes les autres broches du connecteur 1.
  • Mesurer la résistance entre la broche positive (+) du capteur de détonation 1 dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM de faisceau moteur.
  • Mesurer la résistance entre la broche négative (-) du capteur de détonation 1 dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche négative (-) du capteur de détonation 1 dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-214 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-NOV-2012


CODE DE DEFAUT 575 - Détonation de cylindre moteur 5 (A3) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de détonation | Se reporter à la procédure 019-346 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 575 actif ?
ETAPE 2. | Contrôler le capteur de détonation. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur de détonation et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 575 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Lire les codes de défaut. | Code de défaut 575 actif ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 575 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de détonation.

Etape guidée 2A - Inspecter les broches du connecteur de capteur de détonation et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de détonation 2.

Action

Inspecter les broches du connecteur du capteur de détonation et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-214 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 575 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 575 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Débrancher le faisceau moteur du capteur de détonation 2.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche (+) du capteur de détonation 2 dans le connecteur 1 ECM et la broche (+) du capteur de détonation 2 dans le connecteur de faisceau de capteur 2.
  • Mesurer la résistance entre la broche (-) du capteur de détonation 2 dans le connecteur 1 ECM et la broche (-) du capteur de détonation 2 dans le connecteur de faisceau de capteur de détonation 2.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-214 ou Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Débrancher le faisceau moteur du capteur de détonation 2.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche (+) du capteur de détonation 2 dans le connecteur 1 ECM et la masse.
  • Mesurer la résistance entre la broche (-) négative du capteur de détonation 2 dans le connecteur 1 ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204ou Se reporter à la Procédure 019-214 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4B

Etape guidée 3E - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher le faisceau moteur du capteur de détonation 2.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche (+) du capteur de détonation 2 dans le connecteur 1 ECM et toutes les autres broches du connecteur 1.
  • Mesurer la résistance entre la broche positive (+) du capteur de détonation 2 dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM de faisceau moteur.
  • Mesurer la résistance entre la broche (+) du capteur de détonation 2 dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche négative (-) du capteur de détonation 2 dans le connecteur 1 ECM du faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche négative (-) du capteur de détonation 2 dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204ou Se reporter à la Procédure 019-214 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-NOV-2012


CODE DE DEFAUT 584 - Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 584 actif ?
 | ETAPE 1B. Contrôler la configuration ECM pour le relais de verrouillage de démarreur. | La fonction de verrouillage du démarreur de l'outil d'entretien électronique INSITE™ est-elle correctement configurée ?
ETAPE 2. | Contrôler le circuit et le relais de verrouillage de démarreur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais de verrouillage du démarreur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du relais de verrouillage du démarreur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit de retour de relais de verrouillage de démarreur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 584 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Contrôler la configuration ECM pour le relais de verrouillage de démarreur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la fonction de verrouillage de démarreur.

  • Si le véhicule a un relais de verrouillage de démarreur installé, le paramètre de relais de verrouillage de démarreur de l'outil d'entretien électronique INSITE™ doit être réglé sur "Activé".
  • Si le véhicule n'a pas de relais de verrouillage de démarreur installé, le paramètre de relais de verrouillage de démarreur de l'outil d'entretien électronique INSITE™ doit être réglé sur "Désactivé".

La fonction de verrouillage du démarreur de l'outil d'entretien électronique INSITE™ est-elle correctement configurée ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour corriger la configuration de la fonction d'arrêt après ralenti.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le circuit et le relais de verrouillage de démarreur.

Etape guidée 2A - Inspecter les broches du connecteur et du relais de verrouillage du démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Inspecter les broches du connecteur du relais de verrouillage du démarreur et du faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du relais de verrouillage du démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Contrôler la résistance du relais de verrouillage de démarreur.

  • Mesurer la résistance entre la broche de signal de relais de verrouillage de démarreur et la broche de retour de relais de verrouillage de démarreur dans le relais de verrouillage de démarreur.
  • Se reporter au schéma de câblage OEM pour la configuration des broches du relais de démarreur.

Utiliser la procédure suivante pour la technique de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10K ohms ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit de retour de relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Débrancher le connecteur 2 ECM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le connecteur du relais de verrouillage du démarreur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration du fil de retour.

Si le retour est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur à 31 broches OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau OEM ou moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur et la broche de signal de relais de verrouillage de démarreur au niveau du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le fil SIGNAL de relais de verrouillage de démarreur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM de faisceau OEM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de relais de verrouillage de démarreur dans le connecteur 2 ECM et toutes les autres broches dans le connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-NOV-2012


CODE DE DEFAUT 585 - Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 585 actif ?
 | ETAPE 1B. Contrôler la configuration ECM pour le relais de verrouillage de démarreur. | La fonction de verrouillage du démarreur de l'outil d'entretien électronique INSITE™ est-elle correctement configurée ?
ETAPE 2. | Contrôler le circuit et le relais de verrouillage de démarreur. |
 | ETAPE 2A. Contrôler la résistance du relais de verrouillage de démarreur. | Plus de 6 ohms ?
 | ETAPE 2B. Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 585 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Contrôler la configuration ECM pour le relais de verrouillage de démarreur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la fonction de verrouillage de démarreur.

  • Si le véhicule a un relais de verrouillage de démarreur installé, le paramètre de relais de verrouillage de démarreur de l'outil d'entretien électronique INSITE™ doit être réglé sur "Activé".
  • Si le véhicule n'a pas de relais de verrouillage de démarreur installé, le paramètre de relais de verrouillage de démarreur de l'outil d'entretien électronique INSITE™ doit être réglé sur "Désactivé".

La fonction de verrouillage du démarreur de l'outil d'entretien électronique INSITE™ est-elle correctement configurée ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour corriger la configuration de la fonction d'arrêt après ralenti.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le circuit et le relais de verrouillage de démarreur.

Etape guidée 2A - Contrôler la résistance du relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Mesurer la résistance du relais de verrouillage du démarreur.

  • Mesurer la résistance de la bobine de relais et rechercher une faible résistance entre la broche de signal de relais de verrouillage de démarreur et la broche de retour de relais dans le relais de verrouillage de démarreur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 6 ohms ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur.

Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Contrôler la résistance du relais de verrouillage de démarreur.

  • Mesurer la résistance entre la broche de signal de relais de verrouillage de démarreur et la masse dans le relais de verrouillage de démarreur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.

Action

Inspecter les broches du connecteur de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté.

Réparer ou remplacer le faisceau de l'OEM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Débrancher le connecteur 2 ECM du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance entre la broche de signal du relais de verrouillage de démarreur du connecteur 2 ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de relais de verrouillage de démarreur dans le connecteur 2 ECM et toutes les autres broches dans le connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-NOV-2012


CODE DE DEFAUT 591 - Circuit de capteur de contre-pression d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de contre-pression d'échappement | Se reporter à la procédure 019-347 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3824775 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 227. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 591 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de contre-pression d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de contre-pression d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | Tension entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 592 actif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 591 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 592 actif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 591 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 227.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts

Code de défaut 591 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de contre-pression d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de contre-pression d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de contre-pression d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de contre-pression d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de contre-pression d'échappement. Se reporter à la Procédure 019-347 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de contre-pression d'échappement du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de contre-pression d'échappement à la broche de retour de capteur de contre-pression d'échappement au niveau du connecteur de capteur de contre-pression d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de contre-pression d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 592 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de contre-pression d'échappement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 591 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de contre-pression d'échappement. Se reporter à la Procédure 019-347 dans le Tableau des procédures associées.

Néant. La dépose et l'installation des connecteurs ont corrigé le défaut.

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 592 actif ?
OUI NON
Pas de réparation

Un ECM endommagé a été détecté.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher le capteur de contre-pression d'échappement du faisceau moteur.
  • Débrancher tous les capteurs sur l'alimentation de capteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du capteur de contre-pression d'échappement du connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal du capteur de contre-pression d'échappement du connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche d'alimentation du capteur de contre-pression d'échappement du connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation de contre-pression d'échappement du connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour de contre-pression d'échappement du connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM moteur.
  • Mesurer la résistance entre la broche de retour de contre-pression d'échappement du connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-NOV-2012


Code de défaut 592 - Circuit de capteur de contre-pression d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de contre-pression d'échappement | Se reporter à la procédure 019-347 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3824775 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 187. | Code de défaut 187 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 592 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de contre-pression d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de contre-pression d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | Tension entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 592 actif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 591 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 187.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 187

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 592 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de contre-pression d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de contre-pression d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de contre-pression d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de contre-pression d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-43 dans le Tableau des procédures associées.
  • Remplacer le capteur de contre-pression d'échappement. Se reporter à la Procédure 019-347 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de contre-pression d'échappement du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de contre-pression d'échappement à la broche de retour de capteur de contre-pression d'échappement au niveau du connecteur de capteur de contre-pression d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de contre-pression d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation du capteur de contre-pression d'échappement et la broche de signal du capteur de contre-pression d'échappement au niveau du capteur de contre-pression d'échappement.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 591 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de contre-pression d'échappement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 592 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de contre-pression d'échappement. Se reporter à la Procédure 019-347 dans le Tableau des procédures associées.

Néant. La dépose et l'installation des connecteurs ont corrigé le défaut.

Aller à 4B

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.
  • Débrancher le capteur de contre-pression d'échappement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour du capteur de contre-pression d'échappement du connecteur 1 ECM et la broche de retour du capteur de contre-pression d'échappement du connecteur de capteur de contre-pression d'échappement.
  • Mesurer la résistance entre la broche d'alimentation du capteur de contre-pression d'échappement du connecteur 1 ECM et la broche d'alimentation du capteur de contre-pression d'échappement au niveau du connecteur du capteur de contre-pression d'échappement.
  • Mesurer la résistance entre la broche de signal du capteur de contre-pression d'échappement du connecteur 1 ECM et la broche de signal du capteur de contre-pression d'échappement dans le connecteur du capteur de contre-pression d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher le capteur de contre-pression d'échappement du faisceau moteur.
  • Débrancher tous les capteurs sur l'alimentation de capteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du capteur de contre-pression d'échappement du connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal du capteur de contre-pression d'échappement du connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche d'alimentation du capteur de contre-pression d'échappement du connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation de contre-pression d'échappement du connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour de contre-pression d'échappement du connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM moteur.
  • Mesurer la résistance entre la broche de retour de contre-pression d'échappement du connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.
  • Débrancher le capteur de contre-pression d'échappement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal du capteur de contre-pression d'échappement dans le connecteur 1 ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-NOV-2012


CODE DE DÉFAUT 596 - Tension de système de charge électrique - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Connexions endommagées ou desserrées ?
 | ETAPE 1B. Contrôler la tension de la batterie. | La tension est-elle d'au moins + 12 VCC dans des conditions normales et d'au moins + 6,2 VCC au démarrage ?
ETAPE 2. | Contrôler le système de charge. |
 | ETAPE 2A. Inspecter l'alternateur. | Alternateur en charge aux spécifications de l'OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les raccordements de câbles de batterie et d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccordements de câbles de batterie et d'alternateur à la recherche des éléments suivants :

  • Corrosion
  • Connexion desserrée.

Connexions endommagées ou desserrées ?
OUI NON

Réparer les raccordements endommagés.

Serrer les connexions de batterie et nettoyer les bornes de batterie.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 3B

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive + et la borne négative - de la batterie tout en essayant de démarrer le moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

La tension est-elle d'au moins + 12 VCC dans des conditions normales et d'au moins + 6,2 VCC au démarrage ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de charge.

Etape guidée 2A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler le taux de charge de l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

REMARQUE : Il sera probablement nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

Alternateur en charge aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou du faisceau OEM sur l'alternateur.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-NOV-2012


CODE DE DÉFAUT 597 - Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Connexions endommagées ou desserrées ?
 | ETAPE 1B. Contrôler la tension de la batterie. | La tension est-elle d'au moins + 12 VCC dans des conditions normales et d'au moins + 6,2 VCC au démarrage ?
ETAPE 2. | Contrôler le faisceau électrique et l'alternateur. |
 | ETAPE 2A. Inspecter l'alternateur. | Alternateur en charge aux spécifications de l'OEM ?
 | ETAPE 2B. Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit. | Plus de 100 Kohms ?
 | ETAPE 2D. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive + de la batterie. | Aucun fil endommagé ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau électrique. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les raccordements de câbles de batterie et d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccordements de câbles de batterie et d'alternateur à la recherche des éléments suivants :

  • Corrosion
  • Connexion desserrée.

Connexions endommagées ou desserrées ?
OUI NON

Réparer les raccordements endommagés.

Serrer les connexions de batterie et nettoyer les bornes de batterie.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 3B

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre le contact.

Action

Contrôler la tension de la batterie.

  • Mettre la sonde positive (+) du multimètre en contact avec la borne positive de batterie. Mettre la sonde négative (-) du multimètre en contact avec la borne négative de batterie tout en essayant de démarrer le moteur.

La tension est-elle d'au moins + 12 VCC dans des conditions normales et d'au moins + 6,2 VCC au démarrage ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau électrique et l'alternateur.

Etape guidée 2A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler le taux de charge de l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

REMARQUE : Il sera probablement nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

Alternateur en charge aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou du faisceau OEM sur l'alternateur.

Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 3B

Etape guidée 2B - Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau électrique du connecteur de l'ECM.
  • Déconnecter le câble positif (+) de batterie de la batterie.

Action

Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

  • Utiliser un multimètre pour mesurer la résistance entre la broche d'alimentation (+) de batterie ECM au niveau du connecteur ECM du faisceau électrique OEM et la borne positive (+) de batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de batterie.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 3B

Etape guidée 2C - Rechercher tout court-circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau électrique du connecteur de l'ECM.
  • Déconnecter le câble positif (+) de batterie de la batterie.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre les broches ALIMENTATION (+) de batterie ECM et les broches ALIMENTATION (-) de batterie ECM du connecteur de faisceau électrique ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau électrique OEM.

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • En partant de la borne positive (+), suivre tout câblage d'accessoire ou d'organe secondaire et rechercher toute détérioration de l'isolement de câblage ou une erreur d'installation susceptible de provoquer un court-circuit dans le câblage d'alimentation sur le bloc-moteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Des fils endommagés ?
OUI NON

Réparer le câblage endommagé.

 Pas de réparation

Aller à 3B

Aller à 2E

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM du connecteur ECM.
  • Déconnecter le câble positif (+) de batterie de la batterie.

Action

Rechercher tout court-circuit de broche à broche.

  • En utilisant un multimètre, mesurer la résistance entre la broche d'alimentation (+) de batterie ECM dans le connecteur de faisceau électrique OEM et toutes les broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau électrique OEM.

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-NOV-2012


CODE DE DÉFAUT 598 - Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Connexions endommagées ou desserrées ?
 | ETAPE 1B. Contrôler la tension de la batterie. | La tension est-elle d'au moins + 12 VCC dans des conditions normales et d'au moins + 6,2 VCC au démarrage ?
ETAPE 2. | Contrôler le faisceau OEM et l'alternateur. |
 | ETAPE 2A. Inspecter l'alternateur. | Alternateur en charge aux spécifications de l'OEM ?
 | ETAPE 2B. Inspecter le connecteur électrique de batterie. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau électrique. | Plus de 100 Kohms ?
 | ETAPE 2E. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive + de la batterie. | Fils endommagés ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les raccordements de câbles de batterie et d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccordements de câbles de batterie et d'alternateur à la recherche des éléments suivants :

  • Corrosion
  • Connexion desserrée.

Connexions endommagées ou desserrées ?
OUI NON

Réparer les raccordements endommagés.

Serrer les connexions de batterie et nettoyer les bornes de batterie.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 3B

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

La tension est-elle d'au moins + 12 VCC dans des conditions normales et d'au moins + 6,2 VCC au démarrage ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau OEM et l'alternateur.

Etape guidée 2A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler le taux de charge de l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

REMARQUE : Il sera probablement nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

Alternateur en charge aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur et/ou du faisceau OEM sur l'alternateur.

Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 3B

Etape guidée 2B - Inspecter le connecteur électrique de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique de la batterie au niveau du connecteur électrique.

Action

Inspecter le connecteur électrique de batterie sur le côté batterie et sur le côté faisceau à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer le connecteur électrique de batterie.

Se reporter au manuel d'entretien de l'OEM pour l'emplacement et la procédure.

 Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 2C - Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau OEM du connecteur ECM.
  • Déconnecter la batterie du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation (+) de batterie ECM entre connecteur de faisceau électrique OEM et la borne positive (+) de batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3B

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique du connecteur de l'ECM.
  • Déconnecter le câble de batterie du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre les broches d'alimentation (+) de batterie ECM et les broches (-) du connecteur de faisceau électrique.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau électrique OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 3B

Etape guidée 2E - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • En partant de la borne positive (+), suivre tout câblage d'accessoire ou d'organe secondaire et rechercher toute détérioration de l'isolement de câblage ou une erreur d'installation susceptible de provoquer un court-circuit dans le câblage d'alimentation sur le bloc-moteur.

Fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-NOV-2012


CODE DE DEFAUT 689 - Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Engrenage d'arbre à cames (arbre à cames déposé) | Se reporter à la procédure 001-013 | ISB5.9 G CM2180 | 2883369
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB5.9 G CM2180 | 2883369
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3823996 : fil de test Weather Pack™ femelle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 238 ou 239 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 689 actif ?
ETAPE 2. | Contrôler le circuit et le capteur 1 de régime/position d'arbre à cames moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur 1 de régime/position d'arbre à cames moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Inspecter le capteur 1 de régime/position d'arbre à cames moteur. | Embout de capteur endommagé ?
 | ETAPE 2D. Vérifier l'espacement d'air adéquat du capteur de régime/position d'arbre à cames. | La distance est-elle comprise entre 28,74 mm [1,13 in] et 29,96 mm [1,17 in] ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout code de défaut actif. | Code de défaut 689 actif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3F. Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut 689 inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 238 ou 239 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 238 ou 239.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 689 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur 1 de régime/position moteur d'arbre à cames.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur 1 de régime/position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur 1 de régime/position d'arbre à cames moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches de connecteur de capteur 1 de régime/position d'arbre à cames à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur 1 de régime/position d'arbre à cames du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation du capteur 1 de régime/position d'arbre à cames moteur et la broche de retour du capteur 1 de régime/position d'arbre à cames moteur au niveau du connecteur de capteur 1 de régime/position d'arbre à cames moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter le capteur 1 de régime/position d'arbre à cames moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur 1 de régime/position de vilebrequin moteur du moteur.

Action

Inspecter le capteur 1 de régime/position d'arbre à cames moteur à la recherche des éléments suivants :

  • Embout de capteur endommagé
  • Signes physiques de capteur en contact avec l'engrenage d'arbre à cames.

Embout de capteur endommagé ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Rechercher toute détérioration ou rotation des dents d'engrenage d'arbre à cames. Se reporter à la Procédure 001-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Vérifier l'espacement d'air adéquat du capteur de régime/position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur 1 de régime/position d'arbre à cames du moteur.

Action

Vérifier l'espacement d'air adéquat.

  • Mesurer la distance entre la surface de montage du capteur et le bord d'engrenage d'arbre à cames en plusieurs points dans le tour d'arbre à cames.

La distance est-elle comprise entre 28,74 mm [1,13 in] et 29,96 mm [1,17 in] ?
OUI NON
Pas de réparation

Rechercher toute détérioration ou rotation de l'arbre à cames. Se reporter à la Procédure 001-013 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs ECM ou de faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 689 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.
  • Déconnecter le capteur 1 de régime/position d'arbre à cames moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur 1 de régime/position d'arbre à cames de moteur dans le connecteur ECM et la broche de retour du connecteur de capteur 1 de régime/position d'arbre à cames de moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de régime/position d'arbre à cames de moteur dans le connecteur 1 ECM et la broche d'alimentation du connecteur de capteur 1 de régime/position d'arbre à cames de moteur.
  • Mesurer la résistance entre la broche de signal de capteur 1 de régime/position d'arbre à cames de moteur dans le connecteur 1 ECM et la broche de signal du connecteur de capteur 1 de régime/position d'arbre à cames de moteur.

REMARQUE : Secouer et bouger le faisceau à la recherche d'une connexion intermittente.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-220 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Déconnecter le capteur 1 de régime/position d'arbre à cames moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du capteur 1 de régime/position d'arbre à cames moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal du capteur 1 de régime/position d'arbre à cames moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Se reporter à la Procédure 019-220 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Déconnecter le capteur 1 de régime/position d'arbre à cames moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation du capteur 1 de régime/position d'arbre à cames moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation du capteur 1 de régime/position d'arbre à cames moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation a été détecté dans le faisceau moteur. Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Se reporter à la Procédure 019-220 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher tout court-circuit de broche à masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Déconnecter le capteur 1 de régime/position d'arbre à cames moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal du capteur 1 de régime/position d'arbre à cames moteur dans le connecteur 1 ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-NOV-2012


Code de défaut 769 - Circuit de commutateur de frein - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3824775 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 769 actif ?
ETAPE 2. | Contrôler le circuit et le commutateur de freinage. |
 | ETAPE 2A. Inspecter les broches de connecteur et de commutateur de frein. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation du commutateur. | Tension entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 769 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut actif

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 769 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le commutateur de freinage.

Etape guidée 2A - Inspecter les broches de connecteur et de commutateur de frein

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de frein de l'OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur de commutateur de frein à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de commutateur ou de faisceau.

  • Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation du commutateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de frein du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation du commutateur.

  • Mesurer la tension de la broche d'alimentation du commutateur de frein à la broche de retour du commutateur au niveau du connecteur de commutateur de frein.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le commutateur de frein au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 769 actif ?
OUI NON

Un commutateur endommagé a été détecté.

  • Remplacer le commutateur de frein. Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation des connecteurs ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié en remplacement du joint endommagé ou manquant.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher le commutateur de frein du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de retour du commutateur OEM du connecteur ECM et la broche de retour du commutateur de faisceau OEM dans le connecteur de commutateur de frein de faisceau OEM.
  • Mesurer la résistance entre la broche d'alimentation de commutateur de frein de connecteur 2 ECM et la broche d'alimentation de commutateur de frein de faisceau OEM dans le connecteur de commutateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher le commutateur de frein du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation du commutateur de frein dans le connecteur 2 ECM et toutes les autres broches dans le connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation du commutateur de frein dans le connecteur 2 ECM et toutes les autres broches dans le connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour du commutateur de frein dans le connecteur 2 ECM et toutes les autres broches dans le connecteur 1 ECM moteur.
  • Mesurer la résistance entre la broche de retour du commutateur de frein dans le connecteur 2 ECM et toutes les autres broches dans le connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

  • Réparer le faisceau de câblage moteur. Se reporter au manuel d'entretien OEM.
  • Remplacer le faisceau moteur. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code ECM et les numéros de révision dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-NOV-2012


Code de défaut 771 - Circuit de commutateur de frein - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3824775 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 771 actif ?
ETAPE 2. | Contrôler le circuit et le commutateur de freinage. |
 | ETAPE 2A. Inspecter les broches de connecteur et de commutateur de frein. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation du commutateur. | Tension entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du commutateur. | Code de défaut 771 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Rechercher tout court-circuit sur la masse du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 771 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le commutateur de freinage.

Etape guidée 2A - Inspecter les broches de connecteur et de commutateur de frein

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de frein du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur de commutateur de frein à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de commutateur ou de faisceau.

  • Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.
  • Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation du commutateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de frein du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation du commutateur.

  • Mesurer la tension de la broche d'alimentation du commutateur de frein à la broche de retour du commutateur au niveau du connecteur de commutateur de frein.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du commutateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le commutateur de frein au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 771 inactif ?
OUI NON

Un commutateur endommagé a été détecté.

  • Remplacer le commutateur de frein. Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation des connecteurs ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié en remplacement du joint endommagé ou manquant.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher le commutateur de frein du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de commutateur de frein de faisceau OEM dans le connecteur de commutateur de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les connecteurs ECM 1 et 2.
  • Débrancher le commutateur de frein du faisceau OEM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation du commutateur de frein dans le connecteur 2 ECM et toutes les autres broches dans le connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation du commutateur de frein dans le connecteur 2 ECM et toutes les autres broches dans le connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour du commutateur de frein dans le connecteur 2 ECM et toutes les autres broches dans le connecteur 1 ECM moteur.
  • Mesurer la résistance entre la broche de retour du commutateur de frein dans le connecteur 2 ECM et toutes les autres broches dans le connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

  • Réparer le faisceau de câblage moteur. Se reporter au manuel d'entretien OEM.
  • Remplacer le faisceau moteur. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code ECM et les numéros de révision dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-NOV-2012


CODE DE DEFAUT 778 - Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Engrenage d'arbre à cames (arbre à cames déposé) | Se reporter à la procédure 001-013 | ISB5.9 G CM2180 | 2883369
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3823996 : fil de test Weather Pack™ femelle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 ou 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 778 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur 2 de régime/position d'arbre à cames moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et le capteur 2 de régime/position d'arbre à cames moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Inspecter le capteur 2 de régime/position d'arbre à cames moteur. | Embout de capteur endommagé ?
 | ETAPE 2D. Vérifier l'espacement d'air adéquat du capteur 2 de régime/position d'arbre à cames moteur. | La distance est-elle comprise entre 28,74 mm [1,13 in] et 29,96 mm [1,17 in] ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 778 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3F. Rechercher tout court-circuit de broche à la masse. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 352 ou 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 352 ou 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 778 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur 2 de régime/position d'arbre à cames moteur.

Etape guidée 2A - Inspecter les broches de connecteur et le capteur 2 de régime/position d'arbre à cames moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur 2 de régime/position d'arbre à cames moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches de connecteur de capteur 2 de régime/position d'arbre à cames moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau. Se reporter à la Procédure 019-218 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de position de l'arbre à cames moteur. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur 2 de régime/position d'arbre à cames moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation du capteur 2 de régime/position d'arbre à cames moteur et la broche de retour du capteur 2 de régime/position d'arbre à cames moteur au niveau du connecteur de capteur 2 de régime/position d'arbre à cames moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-360 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter le capteur 2 de régime/position d'arbre à cames moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur 2 de régime/position d'arbre à cames moteur du moteur.

Action

Inspecter le capteur 2 de régime/position d'arbre à cames moteur à la recherche des éléments suivants :

  • Embout de capteur endommagé
  • Signes physiques de capteur en contact avec les dents de vitesse ou de position.

Embout de capteur endommagé ?
OUI NON

Un capteur endommagé a été détecté.

  • Remplacer le capteur 2 de régime/position d'arbre à cames moteur. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.
  • Rechercher toute détérioration ou rotation des dents d'engrenage/molette d'arbre à cames. La profondeur du capteur est comprise entre 28,74 mm [1,13 in] et 29,96 mm [1,17 in]. Se reporter à la Procédure 001-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Vérifier l'espacement d'air adéquat du capteur 2 de régime/position d'arbre à cames moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur 2 de régime/position d'arbre à cames moteur du moteur.

Action

Vérifier l'espacement d'air adéquat.

  • Mesurer la distance entre la surface de montage du capteur et l'engrenage d'arbre à cames.

La distance est-elle entre 28,74 mm [1,13 in] et 29,96 mm [1,17 in] ?
OUI NON
Pas de réparation

Rechercher toute détérioration ou rotation des dents d'engrenage d'arbre à cames. Se reporter à la Procédure 001-013 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 778 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Déconnecter le capteur 2 de régime/position d'arbre à cames moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur 2 de régime/position d'arbre à cames de moteur du connecteur 1 ECM et la broche de retour du connecteur de capteur de régime/position d'arbre à cames de moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur 2 de régime/position d'arbre à cames de moteur du connecteur 1 ECM et la broche d'alimentation du connecteur de capteur de régime/position d'arbre à cames de moteur.
  • Mesurer la résistance entre la broche de signal de capteur 2 de régime/position d'arbre à cames de moteur du connecteur 1 ECM et la broche de signal du connecteur de capteur de régime/position d'arbre à cames de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Déconnecter le capteur 2 de régime/position d'arbre à cames moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du capteur 2 de régime/position d'arbre à cames moteur dans le faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche de signal du capteur 2 de régime/position d'arbre à cames moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4B

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de régime/position d'arbre à cames moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation du capteur 2 de régime/position d'arbre à cames moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation du capteur 2 de régime/position d'arbre à cames moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4B

Etape guidée 3F - Rechercher tout court-circuit de broche à masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Déconnecter le capteur 2 de régime/position d'arbre à cames moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal du capteur 2 de régime/position d'arbre à cames moteur dans le connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans le faisceau moteur.

Remplacer ou réparer les broches endommagées. Remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-NOV-2012


CODE DE DEFAUT 1117 - Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3824811 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 1117 actif ?
 | ETAPE 1B. Rechercher un câblage d'accessoires, le débranchement de la batterie ou un relais. | Câblage d'accessoires, débranchement de batterie ou relais trouvé dans le faisceau OEM ?
 | ETAPE 1C. Contrôler les batteries et le branchement électrique. | Branchements serrés et sans corrosion ?
ETAPE 2. | Contrôler le faisceau OEM et le faisceau électrique moteur. |
 | ETAPE 2A. Inspecter les broches des connecteurs et le faisceau électrique moteur et de l'OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau OEM et le faisceau électrique moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, rechercher des codes de défauts.

Code de défaut 1117 actif ?
OUI NON
Pas de réparation

REMARQUE : Si des comptes élevés inactifs du code de défaut 1117 sont trouvés dans l'ECM, contrôler les dispositifs de déconnexion de batterie dans le véhicule. Si la clé de contact et l'alimentation électrique de l'ECM sont déconnectées en même temps, le code de défaut 1117 est enregistré.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher un câblage d'accessoires, un débranchement de batterie ou un relais sur le faisceau électrique OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher un câblage d'accessoires, un débranchement de batterie ou un relais sur le faisceau électrique OEM.

  • En commençant au niveau de la borne de batterie (+), rechercher un accessoire, un commutateur de déconnexion de batterie ou un relais.

Câblage d'accessoires, débranchement de batterie ou relais trouvé dans le faisceau OEM ?
OUI NON

Retirer l'accessoire ou s'assurer que la tension est maintenue vers l'ECM pendant au moins 30 secondes après que le contact a été coupé.

Réparer le faisceau.

  • Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 3B

Aller à 1C

Etape guidée 1C - Contrôler les batteries et le branchement électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes.

Remplacer la partie endommagée du faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3B

Etape guidée 2 - Contrôler l'OEM et les faisceaux moteur.

Etape guidée 2A - Inspecter les broches des connecteurs et le faisceau électrique moteur et de l'OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau d'alimentation électrique 4 broches OEM du faisceau moteur.
  • Débrancher le faisceau électrique 4 broches de l'ECM.

Action

Inspecter le connecteur électrique à 4 broches OEM et l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Humidité dans ou sur les joints de connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d’air comprimé dans les ports ou le connecteur de l’ECM. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée.

Réparer ou remplacer le faisceau moteur ou OEM dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Réparer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Rechercher un circuit ouvert dans les faisceaux OEM et de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les câbles de la batterie.
  • Débrancher le connecteur électrique à 4 broches de faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans les faisceaux de câblage moteur et OEM.

  • Mesurer la résistance entre les broches (+) de batterie non commutée ECM du connecteur électrique à 4 broches ECM et le connecteur de batterie positif de faisceau électrique OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été trouvé dans les faisceaux OEM et/ou moteur.

Tester le faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer les faisceaux moteur et/ou OEM.

  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-NOV-2012


CODE DE DEFAUT 1128 - Circuit de capteur d'humidité relative d'admission de mélangeur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur d'humidité | Se reporter à la procédure 019-356 | ISB5.9G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3164596 : fil de test Framatome™ mâle

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 386. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 1128 actif ?
ETAPE 2. | Contrôler le circuit et le capteur d'humidité/de température d'admission d'accélérateur de moteur. |
 | ETAPE 2A. Inspecter le capteur de température/d'humidité d'admission d'accélérateur moteur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | Tension entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | La tension du signal de capteur d'humidité relative d'admission de l'accélérateur est-elle inférieure à 0,07 VCC et l'humidité relative d'admission de l'accélérateur est-elle égale à zéro pour cent dans l'outil d'entretien électronique INSITE™ ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1128 actif ?
ETAPE 3. | Vérifiez l'ECM et les broches du connecteur du faisceau du moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | La tension du signal de capteur d'humidité relative d'admission de l'accélérateur est-elle inférieure à 0,07 VCC et l'humidité relative d'admission de l'accélérateur est-elle égale à zéro pour cent dans l'outil d'entretien électronique INSITE™ ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 386.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 386.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1128 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur d'humidité/de température d'admission d'accélérateur de moteur.

Etape guidée 2A - Inspecter le capteur de température/d'humidité d'admission d'accélérateur moteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité/de température d'admission d'accélérateur de moteur du faisceau moteur.

Action

Inspecter les broches de connecteur du capteur d'humidité/de température d'admission d'accélérateur de moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur ou remplacer le capteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-218 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-356 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité/de température d'admission d'accélérateur de moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION d'humidité d'admission de l'accélérateur de moteur à la broche de RETOUR d'humidité d'admission de l'accélérateur de moteur au niveau du connecteur du capteur d'humidité/de température d'admission de l'accélérateur de moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité/de température d'admission de compresseur de turbocompresseur moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller les paramètres suivants :

  • Tension du signal de capteur d'humidité relative d'admission de l'accélérateur
  • Humidité relative d'admission de l'accélérateur.

REMARQUE : Les paramètres de l'outil d'entretien électronique INSITE™ peuvent être affichés en tant que tension du signal de capteur d'humidité relative d'admission de compresseur de turbocompresseur et qu'humidité relative d'admission de compresseur de turbocompresseur.

La tension du signal de capteur d'humidité relative d'admission de l'accélérateur est-elle inférieure à 0,07 VCC et l'humidité relative d'admission de l'accélérateur est-elle égale à zéro pour cent dans l'outil d'entretien électronique INSITE™ ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température/d'humidité d'admission d'accélérateur de turbocompresseur moteur au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1128 actif ?
OUI NON

Un capteur endommagé a été détecté.

  • Remplacer le capteur d'humidité. Se reporter à la Procédure 019-356 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4B

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller les paramètres.

  • Tension du signal de capteur d'humidité relative d'admission de l'accélérateur
  • Humidité relative d'admission d'accélérateur

Remarque : Les paramètres de l'outil d'entretien électronique INSITE™ peuvent être affichés en tant que tension du signal de capteur d'humidité relative d'admission de compresseur de turbocompresseur et qu'humidité relative d'admission de compresseur de turbocompresseur.

La tension du signal de capteur d'humidité relative d'admission de l'accélérateur est-elle inférieure à 0,07 VCC et l'humidité relative d'admission de l'accélérateur est-elle égale à zéro pour cent dans l'outil d'entretien électronique INSITE™ ?

OUI NON
Pas de réparation

Un ECM endommagé a été détecté.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher le capteur d'humidité/de température d'admission d'accélérateur de moteur du faisceau moteur.
  • Débrancher tous les capteurs sur l'alimentation de capteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'humidité d'admission d'accélérateur de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal d'humidité d'admission d'accélérateur de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche d'alimentation d'humidité d'admission d'accélérateur de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation d'humidité/de température d'admission d'accélérateur de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour d'humidité/de température d'admission d'accélérateur de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur moteur 1 ECM.
  • Mesurer la résistance entre la broche de retour d'humidité/de température d'admission d'accélérateur de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-NOV-2012


CODE DE DEFAUT 1239 - Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut d'alimentation de capteur. | Code de défaut 1695 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1239 inactif ?
ETAPE 2. | Contrôler la pédale et le circuit d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de pédale d'accélérateur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1241 actif et code de défaut 1239 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur. | Code de défaut 1239 actif ?
ETAPE 3. | Contrôler l'ECM du moteur et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3A-2. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 1695

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1239 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut intermittent et inactif. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la pédale et le circuit d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches de connecteur de pédale d'accélérateur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de position de pédale d'accélérateur n°2 et la broche de retour de position de pédale d'accélérateur n°2 au niveau du connecteur de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 actif et code de défaut 1239 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1239 actif ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée. Contacter un atelier de réparation agréé Cummins® pour les instructions de réparation.

  • Remplacer la pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4B

Aller à 4A

Etape guidée 3 - Contrôler l'ECM du moteur et le faisceau OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

  • Réparer ou remplacer le faisceau OEM ou l'ECM dont les broches sont endommagées.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer le faisceau moteur. Se reporter au manuel d'entretien OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de position 2 de pédale du connecteur 2 ECM et la broche de retour de position 2 de pédale du connecteur de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 3A-2

Aller à 4B

Etape guidée 3A-2 - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les connecteurs ECM 1 et 2.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de position 2 de pédale d'accélérateur dans le connecteur 2 ECM du faisceau moteur et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de signal de position 2 de pédale d'accélérateur dans le connecteur 2 ECM du faisceau moteur et toutes les autres broches dans le connecteur 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-NOV-2012


CODE DE DEFAUT 1241 - Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1696 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1239 actif et code de défaut 1241 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur. | Code de défaut 1241 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 1696

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de position de pédale d'accélérateur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 2 et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation du capteur de position de pédale d'accélérateur n°2.

  • Mesurer la tension de la broche d'alimentation 5 volts du capteur de position de pédale d'accélérateur n°2 et la broche de retour du capteur de position de pédale d'accélérateur n°2 au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts du capteur de position de pédale d'accélérateur n°2 et la broche de signal du capteur de position de pédale d'accélérateur n°2 du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1239 actif et code de défaut 1241 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 actif ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée.

  • Remplacer la pédale d'accélérateur.
  • Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4B

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d’air comprimé dans les ports ou le connecteur de l’ECM. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter au manuel d'entretien de l'OEM

 Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de position de pédale d'accélérateur 2 de connecteur ECM 2 et la broche d'alimentation de connecteur de position de pédale d'accélérateur 2 du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM.
  • Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM et dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de position de pédale d'accélérateur n°2 du connecteur ECM n°2 et la broche de signal n°2 de position du connecteur de pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le fil de signal.

  • Réparer ou remplacer le faisceau de l'OEM.
  • Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les connecteurs ECM 1 et 2.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de position de pédale d'accélérateur n°2 dans le connecteur ECM n°2 et toutes les autres broches du connecteur ECM n°2.
  • Mesurer la résistance entre la broche de signal de position de pédale d'accélérateur n°2 dans le connecteur ECM n°2.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

  • Réparer ou remplacer le faisceau de l'OEM.
  • Se reporter au manuel d'entretien OEM.

Aller à 3E

Aller à 4B

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur et OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de position de pédale d'accélérateur n°2 du connecteur ECM n°2 et la masse.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM.
  • Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-NOV-2012


CODE DE DEFAUT 1242 - Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts 131, 132, 1239 ou 1241 actifs ?
ETAPE 2. | Contrôler les relevés de capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Les codes de défauts 132 et 1241 sont-ils tous les deux actifs ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 1 et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 2 et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2E. Contrôler les codes de défaut. | Code de défaut 1242 inactif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1242 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 131, 132, 1239 ou 1241 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de code de défaut applicable

Aller à 2A

Etape guidée 2 - Contrôler les relevés de capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de pédale d'accélérateur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Les codes de défauts 132 et 1241 sont-ils tous les deux actifs ?
OUI NON
Pas de réparation

Si le code de défaut 132 n'est pas actif, suivre l'arborescence de diagnostic de code de défaut 132.

Si le code de défaut 1241 n'est pas actif, suivre l'arborescence de diagnostic de code de défaut 1241.

Aller à 2C

Se reporter à l'arborescence de diagnostic de code de défaut applicable

Etape guidée 2C - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 1 et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur N° 1 et la broche de retour de capteur de position de pédale d'accélérateur N° 1 au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Une basse tension d'alimentation de capteur a été détectée.

Se reporter à l'arborescence de diagnostic du code de défaut 132.

Aller à 2D

Arborescence de dépistage de défaut pour le code de défaut 132

Etape guidée 2D - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 2 et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur N° 2 et la broche de retour de capteur de position de pédale d'accélérateur N° 2 au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Une basse tension d'alimentation de capteur a été détectée.

  • Se reporter à l'arborescence de diagnostic du code de défaut 1241.

Aller à 2E

Arborescence de dépistage de défaut pour le code de défaut 1241

Etape guidée 2E - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1242 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau moteur.

Action

Inspecter les broches du connecteur ECM 2 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d’air comprimé dans les ports ou le connecteur de l’ECM. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées..
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM et dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche au niveau du circuit de position d'accélérateur 1.

  • Mesurer la résistance entre la broche de signal du capteur de position d'accélérateur n°1 dans le connecteur ECM n°2 et toutes les autres broches du connecteur ECM n°2.
  • Mesurer la résistance entre la broche de signal du capteur de position d'accélérateur n°1 dans le connecteur ECM n°2 et toutes les broches du connecteur ECM n°1.
  • Mesurer la résistance entre la broche d'alimentation du capteur de position d'accélérateur n°1 dans le connecteur ECM n°2 et toutes les autres broches du connecteur ECM n°2.
  • Mesurer la résistance entre la broche d'alimentation du capteur de position d'accélérateur n°1 du connecteur ECM n°2 et toutes les broches du connecteur ECM n°1.
  • Mesurer la résistance entre la broche de retour du capteur de position d'accélérateur n°1 dans le connecteur ECM n°2 et toutes les autres broches du connecteur ECM n°2.
  • Mesurer la résistance entre la broche de retour du capteur de position d'accélérateur n°1 dans le connecteur ECM n°2 et toutes les broches du connecteur ECM n°1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur et/ou OEM.

  • Tester chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de broche à broche.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM et dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche au niveau du circuit de position d'accélérateur 2.

  • Mesurer la résistance entre la broche de signal du capteur de position d'accélérateur n°2 dans le connecteur ECM n°2 et toutes les autres broches du connecteur ECM n°2.
  • Mesurer la résistance entre la broche de signal du capteur de position d'accélérateur n°2 dans le connecteur ECM n°2 et toutes les broches du connecteur ECM n°1.
  • Mesurer la résistance entre la broche d'alimentation du capteur de position d'accélérateur n°2 dans le connecteur ECM n°2 et toutes les autres broches du connecteur ECM n°2.
  • Mesurer la résistance entre la broche d'alimentation du capteur de position d'accélérateur n°2 du connecteur ECM n°2 et toutes les broches du connecteur ECM n°1.
  • Mesurer la résistance entre la broche de retour du capteur de position d'accélérateur n°2 dans le connecteur ECM n°2 et toutes les autres broches du connecteur ECM n°2.
  • Mesurer la résistance entre la broche de retour du capteur de position d'accélérateur n°2 dans le connecteur ECM n°2 et toutes les broches du connecteur ECM n°1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur et/ou OEM.

  • Tester chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de broche à broche.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien de l'OEM

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Le code de défaut 1242 est-il inactif ?
OUI NON
Pas de réparation

Une pédale d'accélérateur endommagée a été détectée. Contacter un atelier de réparation agréé Cummins® pour les instructions de réparation.

  • Remplacer la pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-NOV-2012


CODE DE DEFAUT 1654 - Raté moteur de cylindre N° 1 - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Fil de bougie (non blindée) | Se reporter à la procédure 013-014 | ISB5.9 G CM2180 | 2883369
Bougie (non blindée) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de commande d'allumage | Se reporter à la procédure 013-037 | ISB5.9 G CM2180 | 2883369
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Module de commande d'allumage | Se reporter à la procédure 019-105 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

La bobine doit être testée dans la position verticale pour ne pas l'endommager.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1654 actif ?
ETAPE 2. | Contrôler les composants du système d'allumage. |
 | ETAPE 2A. Inspecter les broches de connecteur de bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
 | ETAPE 2C. Vérifier le fil de bougie. | Le fil de bougie est-il endommagé ou usé ?
 | ETAPE 2D. Contrôler la bougie. | Détérioration ou usure de bougies ?
 | ETAPE 2E. Vérifier si la bobine d'allumage fonctionne correctement. | Les ratés suivent-ils l'ensemble de bobine ?
ETAPE 3. | Contrôler l'ICM et le faisceau d'allumage. |
 | ETAPE 3A. Contrôler l'ICM et les broches de connecteur de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le faisceau d'allumage. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100 Kohms ?
 | ETAPE 3E. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les ratés se sont produits.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1654 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les composants du système d'allumage.

Etape guidée 2A - Inspecter l'ensemble de bobine et les broches du connecteur de faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de l'ensemble de bobine 1.

Action

Inspecter les broches de connecteur de faisceau d'allumage et de bobine d'allumage à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.
  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur la bobine.

Conditions

  • Mettre le contact.
  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Action

Contrôler la bobine d'allumage pour le cylindre 1.

  • Tester la bobine du cylindre 1 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343) ou un équivalent, observer la bougie dans la fenêtre d'observation.

Etincelles régulières observées ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 2E

Etape guidée 2C - Vérifier le fil de bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le fil de bougie du cylindre 1.

Action

Rechercher toute détérioration du fil de bougie et vérifier la résistance.

  • Se reporter à la Procédure 013-014 dans le Tableau des procédures associées.

Le fil de bougie est-il endommagé ou usé ?
OUI NON

Un fil de bougie endommagé a été détecté.

Remplacer le fil de bougie.

  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Vérifier le fil de bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 1.

Action

Inspecter la bougie.

  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

REMARQUE : Se reporter au manuel du propriétaire pour les intervalles de maintenance de la bougie.

Détérioration ou usure de bougies ?
OUI NON

Un fil de bougie endommagé a été détecté.

Remplacer la bougie.

  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 2E - Vérifier si la bobine d'allumage fonctionne correctement.

Conditions

  • Mettre le contact.
  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Action

Echanger les ensembles de bobines 1 et 2. Inspecter les bobines à la recherche d'une détérioration. Ne pas intervertir les fils des bougies.

  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Les ratés suivent-ils l'ensemble de bobine ?
OUI NON

Une bobine d'allumage endommagée a été détectée.

  • Remplacer la bobine d'allumage.
  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ICM et le faisceau d'allumage.

Etape guidée 3A - Contrôler l'ICM et les broches de connecteur de faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de l'ICM.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage des cylindres présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM ou ICM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau d'allumage ou de l'ICM.

Réparer le faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer l'ICM. Se reporter à la Procédure 019-105 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de l'ICM.
  • Débrancher le faisceau de câblage d'allumage des bobines d'allumage.

Action

Rechercher tout circuit ouvert dans le faisceau d'allumage.

  • Mesurer la résistance entre la broche du cylindre 1 de bobine primaire dans le connecteur ICM du faisceau d'allumage et la broche de cylindre 1 de bobine primaire dans le connecteur d'ensemble de bobine 1 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de tension de charge dans le connecteur ICM de faisceau d'allumage et la broche de tension de charge dans le connecteur d'ensemble de bobine 1 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de retour de la bougie dans le connecteur ICM de faisceau d'allumage et la broche de retour de la bougie dans le connecteur d'ensemble de bobine 1 de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de l'ensemble de bobine 1 et de l'ensemble de bobine 2.

Action

Rechercher tout court-circuit à la masse dans le faisceau d'allumage.

  • Mesurer la résistance entre la broche du cylindre 1 de bobine primaire dans le connecteur ICM du faisceau d'allumage et la masse.
  • Mesurer la résistance entre la broche de tension de charge dans le connecteur de faisceau d'allumage ICM et la masse.
  • Mesurer la résistance entre le retour de bougie au niveau du connecteur ICM de faisceau d'allumage et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau d'allumage.

  • Réparer ou remplacer le faisceau.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de l'ensemble de bobine 1 et de l'ensemble de bobine 2.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de tension de charge du connecteur 1 ICM de faisceau d'allumage et toutes les autres broches du connecteur 1 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de tension de charge du connecteur 1 ICM de faisceau d'allumage et toutes les autres broches du connecteur 1 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de cylindre de bobine primaire 1 dans le connecteur 1 ICM du faisceau d'allumage et toutes les autres broches du connecteur 1 de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été identifié dans le faisceau d'allumage.

  • Réparer ou remplacer le faisceau.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

ATTENTION

La bobine doit être testée dans la position verticale pour ne pas l'endommager.
Etape guidée 3E - Contrôler la tension sur la bobine.

Conditions

  • Mettre le contact.
  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Action

Contrôler la tension au niveau de la bobine d'allumage du cylindre 1.

  • Tester la bobine du cylindre 1 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Un ICM endommagé a été détecté.

  • Remplacer l'ICM. Se reporter à la Procédure 019-105 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-NOV-2012


CODE DE DEFAUT 1655 - Raté moteur de cylindre N° 2 - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Fil de bougie (non blindée) | Se reporter à la procédure 013-014 | ISB5.9 G CM2180 | 2883369
Bougie (non blindée) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de commande d'allumage | Se reporter à la procédure 013-037 | ISB5.9 G CM2180 | 2883369
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Module de commande d'allumage | Se reporter à la procédure 019-105 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

La bobine doit être testée dans la position verticale pour ne pas l'endommager.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1655 actif ?
ETAPE 2. | Contrôler les composants du système d'allumage. |
 | ETAPE 2A. Inspecter les broches de connecteur de bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension au niveau du fil de bougie. | Etincelles régulières observées ?
 | ETAPE 2C. Vérifier le fil de bougie. | Le fil de bougie est-il endommagé ou usé ?
 | ETAPE 2D. Contrôler la bougie. | Détérioration ou usure de bougies ?
 | ETAPE 2E. Vérifier si la bobine d'allumage fonctionne correctement. | Les ratés suivent-ils l'ensemble de bobine ?
ETAPE 3. | Contrôler l'ICM et le faisceau d'allumage. |
 | ETAPE 3A. Contrôler l'ICM et les broches de connecteur de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le faisceau d'allumage. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100 Kohms ?
 | ETAPE 3E. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les ratés se sont produits.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1655 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les composants du système d'allumage.

Etape guidée 2A - Inspecter l'ensemble de bobine et les broches du connecteur de faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de l'ensemble de bobine 1.

Action

Inspecter les broches de connecteur de faisceau d'allumage et de bobine d'allumage à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.
  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur la bobine.

Conditions

  • Mettre le contact.
  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Action

Contrôler la tension au niveau de la bobine d'allumage du cylindre 2

  • Tester la bobine d'allumage du cylindre 2 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Etincelles régulières observées ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 2E

Etape guidée 2C - Vérifier le fil de bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le fil de bougie du cylindre 2.

Action

Rechercher toute détérioration du fil de bougie et vérifier la résistance.

  • Se reporter à la Procédure 013-014 dans le Tableau des procédures associées.

Le fil de bougie est-il endommagé ou usé ?
OUI NON

Un fil de bougie endommagé a été détecté.

Remplacer le fil de bougie.

  • Se reporter à la Procédure 013-014 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 2.

Action

Inspecter la bougie.

  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

REMARQUE : Se reporter au manuel du propriétaire pour les intervalles de maintenance de la bougie.

Détérioration ou usure de bougies ?
OUI NON

Une bougie endommagée a été détectée.

Remplacer la bougie.

  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 2E - Vérifier si la bobine d'allumage fonctionne correctement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Action

Echanger les ensembles de bobines 1 et 2. Inspecter les bobines à la recherche d'une détérioration. Ne pas intervertir les fils des bougies.

  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Les ratés suivent-ils l'ensemble de bobine ?
OUI NON

Une bobine d'allumage endommagée a été détectée.

  • Remplacer la bobine d'allumage.
  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ICM et le faisceau d'allumage.

Etape guidée 3A - Contrôler l'ICM et les broches de connecteur de faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de l'ICM.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage des cylindres présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM ou ICM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau d'allumage ou de l'ICM.

Réparer le faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer l'ICM. Se reporter à la Procédure 019-105 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de l'ICM.
  • Débrancher le faisceau de câblage d'allumage des bobines d'allumage.

Action

Rechercher tout circuit ouvert dans le faisceau d'allumage.

  • Mesurer la résistance entre la broche du cylindre 2 de bobine primaire dans le connecteur ICM du faisceau d'allumage et la broche de cylindre 2 de bobine primaire dans le connecteur d'ensemble de bobine 1 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de tension de charge dans le connecteur ICM de faisceau d'allumage et la broche de tension de charge dans le connecteur d'ensemble de bobine 1 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de retour de la bougie dans le connecteur ICM de faisceau d'allumage et la broche de retour de la bougie dans le connecteur d'ensemble de bobine 1 de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de l'ensemble de bobine 1 et de l'ensemble de bobine 2.

Action

Rechercher tout court-circuit à la masse dans le faisceau d'allumage.

  • Mesurer la résistance entre la broche du cylindre 2 de bobine primaire dans le connecteur ICM du faisceau d'allumage et la masse.
  • Mesurer la résistance entre la broche de tension de charge dans le connecteur de faisceau d'allumage ICM et la masse.
  • Mesurer la résistance entre le retour de bougie au niveau du connecteur ICM de faisceau d'allumage et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau d'allumage.

  • Réparer ou remplacer le faisceau dont une broche est endommagée.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de l'ensemble de bobine 1 et de l'ensemble de bobine 2.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de tension de charge du connecteur 1 ICM de faisceau d'allumage et toutes les autres broches du connecteur 1 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de retour de bougie du connecteur 1 ICM de faisceau d'allumage et toutes les autres broches du connecteur 1 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de cylindre de bobine primaire 2 dans le connecteur 1 ICM du faisceau d'allumage et toutes les autres broches du connecteur 1 de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été identifié dans le faisceau d'allumage.

Réparer ou remplacer le faisceau.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

ATTENTION

La bobine doit être testée dans la position verticale pour ne pas l'endommager.
Etape guidée 3E - Contrôler la tension sur la bobine.

Conditions

  • Mettre le contact (ON)
  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Action

Contrôler la tension au niveau de la bobine d'allumage du cylindre 2

  • Tester la bobine d'allumage du cylindre 2 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Un ICM endommagé a été détecté.

  • Remplacer l'ICM. Se reporter à la Procédure 019-105 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-NOV-2012


CODE DE DEFAUT 1656 - Raté moteur de cylindre N° 3 - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Fil de bougie (non blindée) | Se reporter à la procédure 013-014 | ISB5.9 G CM2180 | 2883369
Bougie (non blindée) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de commande d'allumage | Se reporter à la procédure 013-037 | ISB5.9 G CM2180 | 2883369
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Module de commande d'allumage | Se reporter à la procédure 019-105 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

La bobine doit être testée dans la position verticale pour ne pas l'endommager.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1656 actif ?
ETAPE 2. | Contrôler les composants du système d'allumage. |
 | ETAPE 2A. Inspecter les broches de connecteur de bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension au niveau du fil de bougie. | Etincelles régulières observées ?
 | ETAPE 2C. Vérifier le fil de bougie. | Le fil de bougie est-il endommagé ou usé ?
 | ETAPE 2D. Contrôler la bougie. | Détérioration ou usure de bougies ?
 | ETAPE 2E. Vérifier si la bobine d'allumage fonctionne correctement. | Les ratés suivent-ils l'ensemble de bobine ?
ETAPE 3. | Contrôler l'ICM et le faisceau d'allumage. |
 | ETAPE 3A. Contrôler l'ICM et les broches de connecteur de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le faisceau d'allumage. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100 Kohms ?
 | ETAPE 3E. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les ratés se sont produits.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1665 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les composants du système d'allumage.

Etape guidée 2A - Inspecter l'ensemble de bobine et les broches du connecteur de faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de l'ensemble de bobine 1.

Action

Inspecter les broches de connecteur de faisceau d'allumage et de bobine d'allumage à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.
  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur la bobine.

Conditions

  • Mettre le contact.
  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Action

Contrôler la tension au niveau de la bobine d'allumage du cylindre 3

  • Tester la bobine d'allumage du cylindre 3 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Etincelles régulières observées ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 2E

Etape guidée 2C - Vérifier le fil de bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le fil de bougie du cylindre 3.

Action

Rechercher toute détérioration du fil de bougie et vérifier la résistance.

  • Se reporter à la Procédure 013-014 dans le Tableau des procédures associées.

Le fil de bougie est-il endommagé ou usé ?
OUI NON

Un fil de bougie endommagé a été détecté.

Remplacer le fil de bougie.

  • Se reporter à la Procédure 013-014 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 3.

Action

Inspecter les bougies.

  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

REMARQUE : Se reporter au manuel du propriétaire pour les intervalles de maintenance de la bougie.

Détérioration ou usure de bougies ?
OUI NON

Une bougie endommagée a été détectée.

Remplacer la bougie.

  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 2E - Vérifier si la bobine d'allumage fonctionne correctement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Action

Echanger les ensembles de bobines 1 et 2. Inspecter les bobines à la recherche d'une détérioration. Ne pas intervertir les fils des bougies.

  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Les ratés suivent-ils l'ensemble de bobine ?
OUI NON

Une bobine d'allumage endommagée a été détectée.

  • Remplacer la bobine d'allumage.
  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ICM et le faisceau d'allumage.

Etape guidée 3A - Contrôler l'ICM et les broches de connecteur de faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de l'ICM.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage des cylindres présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM ou ICM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau d'allumage ou de l'ICM.

Réparer le faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer l'ICM. Se reporter à la Procédure 019-105 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de l'ICM.
  • Débrancher le faisceau de câblage d'allumage des bobines d'allumage.

Action

Rechercher tout circuit ouvert dans le faisceau d'allumage.

  • Mesurer la résistance entre la broche du cylindre 3 de bobine primaire dans le connecteur ICM du faisceau d'allumage et la broche de cylindre 3 de bobine primaire dans le connecteur d'ensemble de bobine 1 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de tension de charge dans le connecteur ICM de faisceau d'allumage et la broche de tension de charge dans le connecteur d'ensemble de bobine 1 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de retour de la bougie dans le connecteur ICM de faisceau d'allumage et la broche de retour de la bougie dans le connecteur d'ensemble de bobine 1 de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de l'ensemble de bobine 1 et de l'ensemble de bobine 2.

Action

Rechercher tout court-circuit à la masse dans le faisceau d'allumage.

  • Mesurer la résistance entre la broche du cylindre 3 de bobine primaire dans le connecteur ICM du faisceau d'allumage et la masse.
  • Mesurer la résistance entre la broche de tension de charge dans le connecteur de faisceau d'allumage ICM et la masse.
  • Mesurer la résistance entre le retour de bougie au niveau du connecteur ICM de faisceau d'allumage et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau d'allumage.

  • Réparer ou remplacer le faisceau.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de l'ensemble de bobine 1 et de l'ensemble de bobine 2.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de tension de charge du connecteur 1 ICM de faisceau d'allumage et toutes les autres broches du connecteur 1 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de retour de bougie du connecteur 1 ICM de faisceau d'allumage et toutes les autres broches du connecteur 1 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de cylindre de bobine primaire 3 dans le connecteur 1 ICM du faisceau d'allumage et toutes les autres broches du connecteur 1 de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été identifié dans le faisceau d'allumage.

Réparer ou remplacer le faisceau.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

ATTENTION

La bobine doit être testée dans la position verticale pour ne pas l'endommager.
Etape guidée 3E - Contrôler la tension sur la bobine.

Conditions

  • Mettre le contact.
  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Action

Contrôler la tension au niveau de la bobine d'allumage du cylindre 3

  • Tester la bobine d'allumage du cylindre 3 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Un ICM endommagé a été détecté.

  • Remplacer l'ICM. Se reporter à la Procédure 019-105 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-NOV-2012


CODE DE DEFAUT 1657 - Raté moteur de cylindre N° 4 - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Fil de bougie (non blindée) | Se reporter à la procédure 013-014 | ISB5.9 G CM2180 | 2883369
Bougie (non blindée) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de commande d'allumage | Se reporter à la procédure 013-037 | ISB5.9 G CM2180 | 2883369
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Module de commande d'allumage | Se reporter à la procédure 019-105 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

La bobine doit être testée dans la position verticale pour ne pas l'endommager.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1657 actif ?
ETAPE 2. | Contrôler les composants du système d'allumage. |
 | ETAPE 2A. Inspecter les broches de connecteur de bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension au niveau du fil de bougie. | Etincelles régulières observées ?
 | ETAPE 2C. Vérifier le fil de bougie. | Le fil de bougie est-il endommagé ou usé ?
 | ETAPE 2D. Contrôler la bougie. | Détérioration ou usure de bougies ?
 | ETAPE 2E. Vérifier si la bobine d'allumage fonctionne correctement. | Les ratés suivent-ils l'ensemble de bobine ?
ETAPE 3. | Contrôler l'ICM et le faisceau d'allumage. |
 | ETAPE 3A. Contrôler l'ICM et les broches de connecteur de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le faisceau d'allumage. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100 Kohms ?
 | ETAPE 3E. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les ratés se sont produits.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1657 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les composants du système d'allumage.

Etape guidée 2A - Inspecter l'ensemble de bobine et les broches du connecteur de faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de l'ensemble de bobine 2.

Action

Inspecter les broches de connecteur de faisceau d'allumage et de bobine d'allumage à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de l'ensemble de bobine d'allumage ou du faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.
  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur la bobine.

Conditions

  • Mettre le contact.
  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Action

Contrôler la tension au niveau de la bobine d'allumage du cylindre 4

  • Tester la bobine d'allumage du cylindre 4 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Etincelles régulières observées ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 2E

Etape guidée 2C - Vérifier le fil de bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le fil de bougie du cylindre 4.

Action

Rechercher toute détérioration du fil de bougie et vérifier la résistance.

  • Se reporter à la Procédure 013-014 dans le Tableau des procédures associées.

Le fil de bougie est-il endommagé ou usé ?
OUI NON

Un fil de bougie endommagé a été détecté.

Remplacer le fil de bougie.

  • Se reporter à la Procédure 013-014 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Contrôler la bougie.

Conditions

  • Couper le contact (OFF).
  • Retirer la bougie de cylindre 4.

Action

Inspecter la bougie.

  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

REMARQUE : Se reporter au manuel du propriétaire pour les intervalles de maintenance de la bougie.

Détérioration ou usure de bougies ?
OUI NON

Une bougie endommagée a été détectée.

Remplacer la bougie.

  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 2E - Vérifier si la bobine d'allumage fonctionne correctement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Action

Echanger les ensembles de bobines 1 et 2. Inspecter les bobines à la recherche d'une détérioration. Ne pas intervertir les fils des bougies.

  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Les ratés suivent-ils l'ensemble de bobine ?
OUI NON

Une bobine d'allumage endommagée a été détectée.

  • Remplacer la bobine d'allumage.
  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ICM et le faisceau d'allumage.

Etape guidée 3A - Contrôler l'ICM et les broches de connecteur de faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de l'ICM.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage des cylindres présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM ou ICM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau d'allumage ou de l'ICM.

Réparer le faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer l'ICM. Se reporter à la Procédure 019-105 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de l'ICM.
  • Débrancher le faisceau de câblage d'allumage des bobines d'allumage.

Action

Rechercher tout circuit ouvert dans le faisceau d'allumage.

  • Mesurer la résistance entre la broche du cylindre 4 de bobine primaire dans le connecteur ICM du faisceau d'allumage et la broche de cylindre 4 de bobine primaire dans le connecteur d'ensemble de bobine 1 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de tension de charge dans le connecteur ICM de faisceau d'allumage et la broche de tension de charge dans le connecteur d'ensemble de bobine 1 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de retour de la bougie dans le connecteur ICM de faisceau d'allumage et la broche de retour de la bougie dans le connecteur d'ensemble de bobine 1 de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de l'ensemble de bobine 1 et de l'ensemble de bobine 2.

Action

Rechercher tout court-circuit à la masse dans le faisceau d'allumage.

  • Mesurer la résistance entre la broche du cylindre 4 de bobine primaire dans le connecteur ICM du faisceau d'allumage et la masse.
  • Mesurer la résistance entre la broche de tension de charge dans le connecteur de faisceau d'allumage ICM et la masse.
  • Mesurer la résistance entre le retour de bougie au niveau du connecteur ICM de faisceau d'allumage et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau d'allumage.

  • Réparer ou remplacer le faisceau.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de l'ensemble de bobine 1 et de l'ensemble de bobine 2.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de tension de charge du connecteur 1 ICM de faisceau d'allumage et toutes les autres broches du connecteur 1 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de retour de bougie du connecteur 1 ICM de faisceau d'allumage et toutes les autres broches du connecteur 1 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de cylindre de bobine primaire 4 dans le connecteur 1 ICM du faisceau d'allumage et toutes les autres broches du connecteur 1 de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été identifié dans le faisceau d'allumage.

Réparer ou remplacer le faisceau.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

ATTENTION

La bobine doit être testée dans la position verticale pour ne pas l'endommager.
Etape guidée 3E - Contrôler la tension sur la bobine.

Conditions

  • Mettre le contact.
  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Action

Contrôler la tension au niveau de la bobine d'allumage du cylindre 4

  • Tester la bobine d'allumage du cylindre 4 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Un ICM endommagé a été détecté.

  • Remplacer l'ICM. Se reporter à la Procédure 019-105 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-NOV-2012


CODE DE DEFAUT 1658 - Raté moteur de cylindre N° 5 - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Fil de bougie (non blindée) | Se reporter à la procédure 013-014 | ISB5.9 G CM2180 | 2883369
Bougie (non blindée) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de commande d'allumage | Se reporter à la procédure 013-037 | ISB5.9 G CM2180 | 2883369
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Module de commande d'allumage | Se reporter à la procédure 019-105 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

La bobine doit être testée dans la position verticale pour ne pas l'endommager.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1658 actif ?
ETAPE 2. | Contrôler les composants du système d'allumage. |
 | ETAPE 2A. Inspecter les broches de connecteur de bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
 | ETAPE 2C. Vérifier le fil de bougie. | Le fil de bougie est-il endommagé ou usé ?
 | ETAPE 2D. Contrôler la bougie. | Détérioration ou usure de bougies ?
 | ETAPE 2E. Vérifier si la bobine d'allumage fonctionne correctement. | Les ratés suivent-ils l'ensemble de bobine ?
ETAPE 3. | Contrôler l'ICM et le faisceau d'allumage. |
 | ETAPE 3A. Contrôler l'ICM et les broches de connecteur de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le faisceau d'allumage. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100 Kohms ?
 | ETAPE 3E. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les ratés se sont produits.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1658 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les composants du système d'allumage.

Etape guidée 2A - Inspecter l'ensemble de bobine et les broches du connecteur de faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de l'ensemble de bobine 2.

Action

Inspecter les broches de connecteur de faisceau d'allumage et de bobine d'allumage à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de l'ensemble de bobine d'allumage ou du faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.
  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur la bobine.

Conditions

  • Mettre le contact.
  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Action

Contrôler la tension au niveau de la bobine d'allumage du cylindre 5.

  • Tester la bobine d'allumage du cylindre 5 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Etincelles régulières observées ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 2E

Etape guidée 2C - Vérifier le fil de bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le fil de bougie du cylindre 5.

Action

Rechercher toute détérioration du fil de bougie et vérifier la résistance.

  • Se reporter à la Procédure 013-014 dans le Tableau des procédures associées.

Le fil de bougie est-il endommagé ou usé ?
OUI NON

Un fil de bougie endommagé a été détecté.

Remplacer le fil de bougie.

  • Se reporter à la Procédure 013-014 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 5.

Action

Inspecter la bougie.

  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

REMARQUE : Se reporter au manuel du propriétaire pour les intervalles de maintenance de la bougie.

Détérioration ou usure de bougies ?
OUI NON

Une bougie endommagée a été détectée.

Remplacer la bougie.

  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 2E - Vérifier si la bobine d'allumage fonctionne correctement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Action

Echanger les ensembles de bobines 1 et 2. Inspecter les bobines à la recherche d'une détérioration. Ne pas intervertir les fils des bougies.

  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Les ratés suivent-ils l'ensemble de bobine ?
OUI NON

Une bobine d'allumage endommagée a été détectée.

  • Remplacer la bobine d'allumage.
  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ICM et le faisceau d'allumage.

Etape guidée 3A - Contrôler l'ICM et les broches de connecteur de faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de l'ICM.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage des cylindres présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM ou ICM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau d'allumage ou de l'ICM.

Réparer le faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer l'ICM. Se reporter à la Procédure 019-105 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de l'ICM.
  • Débrancher le faisceau de câblage d'allumage des bobines d'allumage.

Action

Rechercher tout circuit ouvert dans le faisceau d'allumage.

  • Mesurer la résistance entre la broche du cylindre 5 de bobine primaire dans le connecteur ICM du faisceau d'allumage et la broche de cylindre 5 de bobine primaire dans le connecteur d'ensemble de bobine 2 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de tension de charge dans le connecteur ICM de faisceau d'allumage et la broche de tension de charge dans le connecteur d'ensemble de bobine 2 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de retour de la bougie dans le connecteur ICM de faisceau d'allumage et la broche de retour de la bougie dans le connecteur d'ensemble de bobine 2 de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de l'ensemble de bobine 1 et de l'ensemble de bobine 2.

Action

Rechercher tout court-circuit à la masse dans le faisceau d'allumage.

  • Mesurer la résistance entre la broche du cylindre 5 de bobine primaire dans le connecteur ICM du faisceau d'allumage et la masse.
  • Mesurer la résistance entre la broche de tension de charge dans le connecteur de faisceau d'allumage ICM et la masse.
  • Mesurer la résistance entre le retour de bougie au niveau du connecteur ICM de faisceau d'allumage et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau d'allumage.

  • Réparer ou remplacer le faisceau dont une broche est endommagée.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de l'ensemble de bobine 1 et de l'ensemble de bobine 2.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de tension de charge du connecteur 1 ICM de faisceau d'allumage et toutes les autres broches du connecteur 1 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de retour de bougie du connecteur 1 ICM de faisceau d'allumage et toutes les autres broches du connecteur 1 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de cylindre de bobine primaire 5 dans le connecteur 1 ICM du faisceau d'allumage et toutes les autres broches du connecteur 1 de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été identifié dans le faisceau d'allumage.

Réparer ou remplacer le faisceau.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19. ou Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

ATTENTION

La bobine doit être testée dans la position verticale pour ne pas l'endommager.
Etape guidée 3E - Contrôler la tension sur la bobine.

Conditions

  • Mettre le contact.
  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Action

Contrôler la tension au niveau de la bobine d'allumage du cylindre 5

  • Tester la bobine d'allumage du cylindre 5 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Un ICM endommagé a été détecté.

  • Remplacer l'ICM. Se reporter à la Procédure 019-105 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-NOV-2012


CODE DE DEFAUT 1659 - Raté moteur de cylindre N° 6 - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Fil de bougie (non blindée) | Se reporter à la procédure 013-014 | ISB5.9 G CM2180 | 2883369
Bougie (non blindée) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de commande d'allumage | Se reporter à la procédure 013-037 | ISB5.9 G CM2180 | 2883369
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Module de commande d'allumage | Se reporter à la procédure 019-105 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

La bobine doit être testée dans la position verticale pour ne pas l'endommager.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1659 actif ?
ETAPE 2. | Contrôler les composants du système d'allumage. |
 | ETAPE 2A. Inspecter les broches de connecteur de bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
 | ETAPE 2C. Vérifier le fil de bougie. | Le fil de bougie est-il endommagé ou usé ?
 | ETAPE 2D. Contrôler la bougie. | Détérioration ou usure de bougies ?
 | ETAPE 2E. Vérifier si la bobine d'allumage fonctionne correctement. | Les ratés suivent-ils l'ensemble de bobine ?
ETAPE 3. | Contrôler l'ICM et le faisceau d'allumage. |
 | ETAPE 3A. Contrôler l'ICM et les broches de connecteur de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le faisceau d'allumage. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100 Kohms ?
 | ETAPE 3E. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les ratés se sont produits.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1659 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les composants du système d'allumage.

Etape guidée 2A - Inspecter l'ensemble de bobine et les broches du connecteur de faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de l'ensemble de bobine 2.

Action

Inspecter les broches de connecteur de faisceau d'allumage et de bobine d'allumage à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de l'ensemble de bobine d'allumage ou du faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.
  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur la bobine.

Conditions

  • Mettre le contact.
  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Action

Contrôler la tension au niveau de la bobine d'allumage du cylindre 6

  • Tester la bobine d'allumage du cylindre 6 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Etincelles régulières observées ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 2E

Etape guidée 2C - Vérifier le fil de bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le fil de bougie du cylindre 5.

Action

Rechercher toute détérioration du fil de bougie et vérifier la résistance.

  • Se reporter à la Procédure 013-014 dans le Tableau des procédures associées.

Le fil de bougie est-il endommagé ou usé ?
OUI NON

Un fil de bougie endommagé a été détecté.

Remplacer le fil de bougie.

  • Se reporter à la Procédure 013-014 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 6.

Action

Inspecter la bougie.

  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

REMARQUE : Se reporter au manuel du propriétaire pour les intervalles de maintenance de la bougie.

Détérioration ou usure de bougies ?
OUI NON

Une bougie endommagée a été détectée.

Remplacer la bougie.

  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 2E - Vérifier si la bobine d'allumage fonctionne correctement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Action

Echanger les ensembles de bobines 1 et 2. Inspecter les bobines à la recherche d'une détérioration. Ne pas intervertir les fils des bougies.

  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Les ratés suivent-ils l'ensemble de bobine ?
OUI NON

Une bobine d'allumage endommagée a été détectée.

  • Remplacer la bobine d'allumage.
  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ICM et le faisceau d'allumage.

Etape guidée 3A - Contrôler l'ICM et les broches de connecteur de faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de l'ICM.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage des cylindres présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM ou ICM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau d'allumage ou de l'ICM.

Réparer le faisceau dont des broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer l'ICM. Se reporter à la Procédure 019-105 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de l'ICM.
  • Débrancher le faisceau de câblage d'allumage des bobines d'allumage.

Action

Rechercher tout circuit ouvert dans le faisceau d'allumage.

  • Mesurer la résistance entre la broche du cylindre 6 de bobine primaire dans le connecteur ICM du faisceau d'allumage et la broche de cylindre 6 de bobine primaire dans le connecteur d'ensemble de bobine 2 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de tension de charge dans le connecteur ICM de faisceau d'allumage et la broche de tension de charge dans le connecteur d'ensemble de bobine 2 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de retour de la bougie dans le connecteur ICM de faisceau d'allumage et la broche de retour de la bougie dans le connecteur d'ensemble de bobine 2 de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de l'ensemble de bobine 1 et de l'ensemble de bobine 2.

Action

Rechercher tout court-circuit à la masse dans le faisceau d'allumage.

  • Mesurer la résistance entre la broche du cylindre 6 de bobine primaire dans le connecteur ICM du faisceau d'allumage et la masse.
  • Mesurer la résistance entre la broche de tension de charge dans le connecteur de faisceau d'allumage ICM et la masse.
  • Mesurer la résistance entre le retour de bougie au niveau du connecteur ICM de faisceau d'allumage et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau dont la broche est endommagée.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de l'ensemble de bobine 1 et de l'ensemble de bobine 2.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de tension de charge du connecteur 1 ICM de faisceau d'allumage et toutes les autres broches du connecteur 1 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de retour de bougie du connecteur 1 ICM de faisceau d'allumage et toutes les autres broches du connecteur 1 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de cylindre de bobine primaire 6 dans le connecteur 1 ICM du faisceau d'allumage et toutes les autres broches du connecteur 1 de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été identifié dans le faisceau d'allumage.

Réparer ou remplacer le faisceau.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

ATTENTION

La bobine doit être testée dans la position verticale pour ne pas l'endommager.
Etape guidée 3E - Contrôler la tension sur la bobine.

Conditions

  • Mettre le contact.
  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Action

Contrôler la tension au niveau de la bobine d'allumage du cylindre 6

  • Tester la bobine d'allumage du cylindre 6 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Un ICM endommagé a été détecté.

  • Remplacer l'ICM. Se reporter à la Procédure 019-105 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-NOV-2012


CODE DE DEFAUT 1695 - Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1695 actif ?
ETAPE 2. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation 5 de capteur. | Tension supérieure à 5,63 VCC ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau OEM et ECM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur n°2 ECM de faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur.
  • Déconnecter le capteur de position d'accélérateur à distance du faisceau OEM (si équipé).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 5 du capteur au niveau du connecteur 2 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche d'alimentation 5 du capteur au niveau du connecteur 2 ECM et toutes les autres broches du connecteur 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation 5 de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation au niveau du capteur de niveau de liquide de refroidissement.

  • Mesurer la tension entre la broche d'alimentation 5 de capteur dans le capteur de niveau de liquide de refroidissement de faisceau OEM et la broche de retour 2 de capteur dans le capteur de niveau de liquide de refroidissement de faisceau OEM.

Tension supérieure à 5,63 VCC ?
OUI NON
Pas de réparation

Un circuit d'alimentation de capteur endommagé a été détecté dans l'ECM.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision dans l'ECM. Le code et le numéro de révision ECM se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-NOV-2012


CODE DE DEFAUT 1696 - Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1696 actif ?
ETAPE 2. | Contrôler les capteurs et le circuit d'alimentation de capteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1696 actif ?
 | ETAPE 2C. Inspecter la pédale d'accélérateur à distance et le connecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Contrôler la réponse du circuit. | Code de défaut 1696 actif ?
 | ETAPE 2E. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement. | Broches sales ou endommagées ?
 | ETAPE 2F. Contrôler la réponse du circuit. | Code de défaut 1696 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage est disponible pour ce code de défaut, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et le circuit d'alimentation de capteur.

Etape guidée 2A - Inspecter la pédale d'accélérateur et le connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches de connecteur d'accélérateur et de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

Remplacer le capteur. Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4B

Etape guidée 2C - Inspecter la pédale d'accélérateur à distance et le connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches du connecteur de pédale d'accélérateur à distance et du faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

REMARQUE : Si l'unité n'est pas équipée d'un accélérateur à distance, passer à l'étape 2E.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4B

Aller à 2D

Etape guidée 2D - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

Remplacer le capteur. Se reporter au manuel d'entretien OEM.

Aller à 2E

Aller à 4B

Etape guidée 2E - Inspecter le capteur de niveau de liquide de refroidissement et le connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le capteur. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4B

Aller à 2F

Etape guidée 2F - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de liquide de refroidissement du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

Remplacer le capteur. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.

Action

Inspecter les broches du connecteur de faisceau OEM et de moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Réparer ou remplacer le faisceau moteur, le faisceau OEM, ou l'ECM dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au manuel d'entretien OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les connecteurs ECM 1 et 2.
  • Déconnecter tous les capteurs de l'alimentation 5 de capteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 5 dans le connecteur 2 ECM du faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation 5 dans le connecteur 2 ECM du faisceau moteur et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau de câblage moteur.
  • Déconnecter tous les capteurs de l'alimentation 5 de capteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche d'alimentation 5 du capteur dans le connecteur 2 ECM de faisceau et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau OEM.

Remplacer le faisceau OEM.

  • Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-NOV-2012


CODE DE DEFAUT 1827 - Pression d'admission de soupape de régulation de gaz moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de pression/température de carburant | Se reporter à la procédure 019-153 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3823993 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 227. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 1827 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression/température de sortie de régulateur de carburant moteur. |
 | ETAPE 2A. Inspecter le capteur de pression/température de sortie de régulateur de carburant moteur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | Tension entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1828 actif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1827 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 1827 actif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 227.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1827 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de pression/température de sortie de régulateur de carburant moteur.

Etape guidée 2A - Inspecter le capteur de pression/température de sortie de régulateur de carburant moteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température de sortie du régulateur de carburant moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de pression/température de carburant et de faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-053 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température de sortie du régulateur de carburant moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de sortie de régulateur de carburant de moteur à la broche de retour de pression de sortie de régulateur de carburant de moteur au niveau du connecteur de capteur de pression/température de sortie du régulateur de carburant de moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température de sortie du régulateur de carburant moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1828 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression/température de sortie du régulateur de carburant moteur au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1827 actif ?
OUI NON

Un capteur endommagé a été détecté.

  • Remplacer le capteur de pression de carburant. Se reporter à la Procédure 019-153 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4B

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1828 actif ?
OUI NON
Pas de réparation

Un ECM endommagé a été détecté.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher le capteur de pression/température de sortie du régulateur de carburant moteur du faisceau moteur.
  • Débrancher tous les capteurs sur l'alimentation de capteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression de sortie de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de pression de sortie de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche d'alimentation de pression de sortie de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation de pression de sortie de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche d'alimentation de pression de retour de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur moteur 1 ECM.
  • Mesurer la résistance entre la broche de retour de pression de sortie de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer les connecteurs. Se reporter à la Procédure 019-205 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-NOV-2012


CODE DE DEFAUT 1828 - Pression d'admission de soupape de régulation de gaz moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de pression/température de carburant | Se reporter à la procédure 019-153 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3823993 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 1828 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression/température de sortie de régulateur de carburant moteur. |
 | ETAPE 2A. Inspecter le capteur de pression/température de sortie de régulateur de carburant moteur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | Tension entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1827 actif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1828 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout code de défaut actif. | Code de défaut 1828 actif ?
 | ETAPE 3F. Contrôler la réponse de l'ECM. | Code de défaut 1827 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 352.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 352

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1828 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de pression/température de sortie de régulateur de carburant moteur.

Etape guidée 2A - Inspecter le capteur de pression/température de sortie de régulateur de carburant moteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température de sortie du régulateur de carburant moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches de connecteur de capteur de pression/température de sortie du régulateur de carburant à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-153 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température de sortie du régulateur de carburant moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de sortie de régulateur de carburant de moteur à la broche de retour de pression de sortie de régulateur de carburant de moteur au niveau du connecteur de capteur de pression/température de sortie du régulateur de carburant de moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température de sortie du régulateur de carburant moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de pression de sortie de régulateur de carburant de moteur et la broche de signal de pression de sortie de régulateur de carburant de moteur au niveau du connecteur de capteur de pression/température de sortie du régulateur de carburant de moteur du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1827 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression/température de sortie du régulateur de carburant moteur au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1828 actif ?
OUI NON

Un capteur endommagé a été détecté.

  • Remplacer le capteur. Se reporter à la Procédure 019-153 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4B

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Débrancher le capteur de pression/température de sortie du régulateur de carburant moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de pression de sortie de régulateur de carburant de moteur du connecteur 1 ECM et la broche de retour de pression de sortie de régulateur de carburant de moteur du connecteur de capteur de pression/température de sortie du régulateur de carburant de moteur.
  • Mesurer la résistance entre la broche d'alimentation de pression de sortie de régulateur de carburant de moteur du connecteur 1 ECM et la broche d'alimentation de pression de sortie de régulateur de carburant de moteur au niveau du connecteur de capteur de pression/température de sortie du régulateur de carburant de moteur.
  • Mesurer la résistance entre la broche de signal de pression de sortie de régulateur de carburant de moteur du connecteur 1 ECM et la broche de signal de pression de sortie de régulateur de carburant de moteur dans le connecteur de capteur de pression/température de sortie du régulateur de carburant de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer les connecteurs. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher le capteur de pression/température de sortie du régulateur de carburant moteur du faisceau moteur.
  • Débrancher tous les capteurs sur l'alimentation de capteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression de sortie de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de pression de sortie de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche d'alimentation de pression de sortie de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation de pression de sortie de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche d'alimentation de pression de retour de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur moteur 1 ECM.
  • Mesurer la résistance entre la broche de retour de pression de sortie de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Réparer les connecteurs. Se reporter à la Procédure 019-205 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Débrancher le capteur de pression/température de sortie du régulateur de carburant moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pression de sortie de régulateur de carburant moteur dans le connecteur 1 ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer les connecteurs. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4B

Etape guidée 3E - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1828 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3F

Aller à 4A

Etape guidée 3F - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température de sortie du régulateur de carburant moteur du faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de pression de sortie de régulateur de carburant de moteur et la broche de signal de pression de sortie de régulateur de carburant de moteur au niveau du connecteur de capteur de pression/température de sortie du régulateur de carburant de moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1827 actif ?
OUI NON
Pas de réparation

Un ECM endommagé a été détecté.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-NOV-2012


CODE DE DEFAUT 1839 - Circuit de capteur de pression d'alimentation de gaz (régulée) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de pression/température de carburant | Se reporter à la procédure 019-153 | ISB5.9 G CM2180 | 2883369
Capteur de pression de carburant | Se reporter à la procédure 019-188 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3823993 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 227. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 1839 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'admission de régulateur de carburant moteur. |
 | ETAPE 2A. Inspecter le capteur de pression d'admission de régulateur de carburant moteur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | Tension entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1841 actif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1839 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 1841 actif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 227.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 227.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1839 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'admission de régulateur de carburant moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission du régulateur de carburant moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches de connecteur de capteur de pression d'admission du régulateur de carburant moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission du régulateur de carburant moteur du faisceau moteur.
  • Mettre le contact (ON)

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression d'admission de régulateur de carburant de moteur à la broche de retour de pression d'admission de régulateur de carburant de moteur au niveau du connecteur de capteur de pression d'admission du régulateur de carburant de moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission du régulateur de carburant moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1841 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'admission du régulateur de carburant moteur au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1839 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur. Se reporter à la Procédure 019-153 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4B

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs ECM ou de faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1841 actif ?
OUI NON
Pas de réparation

Un ECM endommagé a été détecté.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher le capteur de pression/température d'admission du régulateur de carburant moteur du faisceau moteur.
  • Débrancher tous les capteurs sur l'alimentation de capteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression d'admission de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de pression d'admission de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche d'alimentation de pression d'admission de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation de pression d'admission de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour de pression d'admission de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur moteur 1 ECM.
  • Mesurer la résistance entre la broche de retour de pression d'admission de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer les connecteurs. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-NOV-2012


CODE DE DEFAUT 1841 - Circuit de capteur de pression d'alimentation de gaz (régulée) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de pression/température de carburant | Se reporter à la procédure 019-153 | ISB5.9 G CM2180 | 2883369
Capteur de pression de carburant | Se reporter à la procédure 019-188 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 1841 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'admission de régulateur de carburant moteur. |
 | ETAPE 2A. Inspecter le capteur de pression d'admission de régulateur de carburant moteur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | Tension entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1839 actif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1841 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout code de défaut actif. | Code de défaut 1841 actif ?
 | ETAPE 3F. Contrôler la réponse de l'ECM. | Code de défaut 1839 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 352

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1841 actif ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de pression d'admission de régulateur de carburant moteur et les broches de connecteur.

Etape guidée 2A - Inspecter le capteur de pression d'admission de régulateur de carburant moteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission du régulateur de carburant moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches de connecteur de capteur de pression d'admission du régulateur de carburant moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission du régulateur de carburant moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression d'admission de régulateur de carburant de moteur à la broche de retour de pression d'admission de régulateur de carburant de moteur au niveau du connecteur de capteur de pression d'admission du régulateur de carburant de moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission du régulateur de carburant moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de pression d'admission de régulateur de carburant de moteur et la broche de signal de pression d'admission de régulateur de carburant de moteur au niveau du connecteur de capteur de pression d'admission du régulateur de carburant de moteur du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1839 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'admission du régulateur de carburant moteur au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1841 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur. Se reporter à la Procédure 019-153 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4B

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs ECM ou de faisceau.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Débrancher le capteur de pression/température d'admission du régulateur de carburant moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de pression d'admission de régulateur de carburant de moteur du connecteur 1 ECM et la broche de retour de pression d'admission de régulateur de carburant de moteur du connecteur de capteur de pression d'admission du régulateur de carburant de moteur.
  • Mesurer la résistance entre la broche d'alimentation de pression d'admission de régulateur de carburant de moteur du connecteur 1 ECM et la broche d'alimentation de pression d'admission de régulateur de carburant de moteur du connecteur de capteur de pression d'admission du régulateur de carburant de moteur.
  • Mesurer la résistance entre la broche de signal de pression d'admission de régulateur de carburant de moteur du connecteur 1 ECM et la broche de signal de pression d'admission de régulateur de carburant de moteur dans le connecteur de capteur de pression d'admission du régulateur de carburant de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer les connecteurs. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher le capteur de pression/température d'admission du régulateur de carburant moteur du faisceau moteur.
  • Débrancher tous les capteurs dans l'alimentation de capteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression d'admission de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de pression d'admission de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche d'alimentation de pression d'admission de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation de pression d'admission de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour de pression d'admission de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur moteur 1 ECM.
  • Mesurer la résistance entre la broche de retour de pression d'admission de régulateur de carburant de moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer les connecteurs. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Débrancher le capteur de pression/température d'admission du régulateur de carburant moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pression d'admission de régulateur de carburant moteur dans le connecteur 1 ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer les connecteurs. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4B

Etape guidée 3E - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1841 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3F

Aller à 4A

Etape guidée 3F - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission du régulateur de carburant moteur du faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de pression d'admission de régulateur de carburant de moteur et la broche de signal de pression d'admission de régulateur de carburant de moteur au niveau du connecteur de capteur de pression d'admission du régulateur de carburant de moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1839 actif ?
OUI NON
Pas de réparation

Un ECM endommagé a été détecté.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-NOV-2012


CODE DE DEFAUT 1858 - Circuit de capteur d'oxygène d'admission d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur d'oxygène chauffé | Se reporter à la procédure 019-100 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

AVERTISSEMENT

Ne pas toucher le capteur d'oxygène chauffé avant qu'il ne se refroidisse. Le capteur d'oxygène chauffé fonctionne à de hautes températures et il risque de provoquer des blessures corporelles.
ATTENTION

Ne pas utiliser de lubrifiant dans le connecteur du capteur d'oxygène chauffé. Le capteur ne fonctionne pas correctement avec de la graisse dans le connecteur.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut actif | Code de défaut 1858 actif ?
ETAPE 2. | Contrôler le module en ligne. |
 | ETAPE 2A. Contrôler le faisceau moteur et les broches du connecteur du module en ligne. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1859 actif et code de défaut 1858 inactif ?
 | ETAPE 2C. Contrôler la réponse du circuit et vérifier la condition du module. | Code de défaut 1858 inactif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Moins de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Moins de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut actif

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1858 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le module en ligne.

Etape guidée 2A - Inspecter le faisceau moteur et les broches de connecteur de module en ligne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module en ligne du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur du module en ligne à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Il y a un fusible de 3 A situé dans l'alimentation de batterie commutée dans le module en ligne. Vérifier que le porte-fusible n'est pas contaminé et que le fusible n'a pas sauté.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur ou remplacer le module dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Remplacer le fusible du module en ligne. Se reporter à la Procédure 019-198 au chapitre 19.
  • Réparer le faisceau. Se reporter à la Procédure 019-214 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le fusible du module en ligne. Se reporter à la Procédure 019-100 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module en ligne du faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Contrôler la réponse de circuit après 30 secondes.

  • Placer un fil cavalier entre la broche de signal d'oxygène plage basse du module en ligne et la broche de retour d'oxygène plage basse du module en ligne au niveau du connecteur d'oxygène plage basse du module en ligne.
  • Placer un fil cavalier entre la broche de signal d'oxygène plage haute du module en ligne et la broche de retour d'oxygène plage haute du module en ligne au niveau du connecteur d'oxygène plage haute du module en ligne.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1859 actif et code de défaut 1858 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit et vérifier la condition du module.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le module en ligne au faisceau moteur
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1858 inactif ?
OUI NON

Un module en ligne endommagé a été détecté.

Remplacer le fusible du module en ligne. Se reporter à la Procédure 019-100 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Débrancher le module en ligne du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal d'oxygène plage basse du module en ligne dans le connecteur 1 ECM de faisceau moteur et la broche de signal d'oxygène plage basse du module en ligne dans le connecteur d'oxygène plage basse du module en ligne du faisceau moteur.
  • Mesurer la résistance entre la broche de retour d'oxygène plage basse du module en ligne dans le connecteur 1 ECM de faisceau moteur et la broche de retour d'oxygène plage basse du module en ligne dans le connecteur d'oxygène plage basse du module en ligne du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM.
  • Débrancher le module en ligne du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal d'oxygène plage haute du module en ligne dans le connecteur 1 ECM en ligne de faisceau moteur et la broche de signal d'oxygène plage haute du module en ligne dans le connecteur d'oxygène plage haute du module en ligne du faisceau moteur.
  • Mesurer la résistance entre la broche de retour d'oxygène plage haute du module en ligne dans le connecteur 1 ECM de faisceau moteur et la broche de retour d'oxygène plage haute du module en ligne dans le connecteur d'oxygène plage haute du module en ligne du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. ou Se reporter à la Procédure 019-214 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher le module en ligne du faisceau moteur.
  • Débrancher le capteur de température de liquide de refroidissement, le capteur de débit volumétrique de gaz et le module de contrôle d'allumage du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'oxygène plage basse du module en ligne dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal d'oxygène plage basse du module en ligne dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour d'oxygène plage basse du module en ligne dans le connecteur 1 ECM et toutes les autres broches du connecteur moteur 1 ECM.
  • Mesurer la résistance entre la broche de retour d'oxygène plage basse du module en ligne dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher le module en ligne du faisceau moteur.
  • Débrancher le capteur de température de liquide de refroidissement, le capteur de débit volumétrique de gaz et le module de contrôle d'allumage du faisceau moteur.

Action

Rechercher un court-circuit entre deux broches.

  • Mesurer la résistance entre la broche de signal d'oxygène plage haute du module en ligne dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal d'oxygène plage haute du module en ligne dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour d'oxygène plage haute du module en ligne dans le connecteur 1 ECM et toutes les autres broches du connecteur moteur 1 ECM.
  • Mesurer la résistance entre la broche de retour d'oxygène plage haute du module en ligne dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. ou Se reporter à la Procédure 019-214 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-NOV-2012


CODE DE DEFAUT 1859 - Circuit de capteur d'oxygène d'admission d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur d'oxygène chauffé | Se reporter à la procédure 019-100 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

AVERTISSEMENT

Ne pas toucher le capteur de concentration d'oxygène d'entrée après-traitement avant qu'il se soit refroidit. Le capteur de concentration d'oxygène de l'entrée d'après-traitement fonctionne à de hautes températures et il risque de provoquer des blessures corporelles.
ATTENTION

Ne pas utiliser de lubrifiant dans le connecteur du capteur de concentration d'oxygène d'entrée d'après-traitement. Le capteur ne fonctionne pas correctement avec de la graisse dans le connecteur.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 – fil de test mâle Deutsch™/AMP™/Metri Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1859 actif ?
ETAPE 2. | Contrôler le module en ligne. |
 | ETAPE 2A. Contrôler le faisceau moteur et les broches du connecteur du module en ligne. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1859 actif et code de défaut 1858 inactif ?
 | ETAPE 2C. Contrôler la réponse du circuit et vérifier la condition du module. | Code de défaut 1858 inactif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1859 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur. | Plus de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur. | Plus de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Moins de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Moins de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut 1858 inactif ?

Etape guidée 1 - Rechercher un code de défaut actif

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1859 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le module en ligne.

Etape guidée 2A - Inspecter le faisceau moteur et les broches de connecteur de module en ligne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module en ligne du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur du module en ligne à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

REMARQUE : Il y a un fusible de 3 A situé dans l'alimentation de batterie commutée dans le module en ligne. Vérifier que le porte-fusible n'est pas contaminé et que le fusible n'a pas sauté.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module en ligne ou dans le connecteur de faisceau.

Réparer ou remplacer le faisceau moteur ou remplacer le module dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer le fusible. Se reporter à la Procédure 019-198 au Chapitre 19.
  • Réparer le faisceau. Se reporter à la Procédure 019-214 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le fusible du module en ligne. Se reporter à la Procédure 019-100 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module en ligne du faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code défaut 1858 actif et code de défaut 1859 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit et vérifier la condition du module

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le module en ligne du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts

Code de défaut 1859 inactif ?
OUI NON

Un module en ligne endommagé a été détecté.

Remplacer le fusible du module en ligne. Se reporter à la Procédure 019-100 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ECM.
  • Débrancher le module en ligne du faisceau moteur.

Action

Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal d'oxygène plage haute du module en ligne dans le connecteur 1 et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM.
  • Débrancher le module en ligne du faisceau moteur.

Action

Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal d'oxygène plage basse du module en ligne dans le connecteur 1 et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-214 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher le module en ligne du faisceau moteur.
  • Débrancher le capteur de température de liquide de refroidissement, le capteur de débit volumétrique de gaz et le module de contrôle d'allumage du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'oxygène plage haute du module en ligne dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal d'oxygène plage haute du module en ligne dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour d'oxygène plage haute du module en ligne dans le connecteur 1 ECM et toutes les autres broches du connecteur moteur 1 ECM.
  • Mesurer la résistance entre la broche de retour d'oxygène plage haute du module en ligne dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-214 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher le module en ligne du faisceau moteur.
  • Débrancher le capteur de température de liquide de refroidissement, le capteur de débit volumétrique de gaz et le module de contrôle d'allumage du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'oxygène plage basse du module en ligne dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal d'oxygène plage basse du module en ligne dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour d'oxygène plage basse du module en ligne dans le connecteur 1 ECM et toutes les autres broches du connecteur moteur 1 ECM.
  • Mesurer la résistance entre la broche de retour d'oxygène plage basse du module en ligne dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-214 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-NOV-2012


CODE DE DEFAUT 1919 - Humidité relative d'admission de mélangeur de moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur d'humidité | Se reporter à la procédure 019-356 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3164596 : fil de test Framatome™ mâle

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 ou 386 actif ?
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 1919 actif ?
ETAPE 2. | Contrôler le circuit et le capteur d'humidité/de température d'admission d'accélérateur de moteur. |
 | ETAPE 2A. Inspecter le capteur de température/d'humidité d'admission d'accélérateur moteur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1128 actif et code de défaut 1919 inactif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 352 et/ou 386 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts 352 et/ou 386

Aller à 1B

Etape guidée 1B - Contrôler les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1919 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur d'humidité/de température d'admission d'accélérateur de moteur.

Etape guidée 2A - Inspecter le capteur de température/d'humidité d'admission d'accélérateur moteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température/d'humidité d'admission de turbocompresseur moteur du faisceau moteur.

Action

Inspecter les broches de connecteur du capteur d'humidité/de température d'admission d'accélérateur de moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Réparer les connecteurs. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-356 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité/de température d'admission d'accélérateur de moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation et la broche de retour au niveau du connecteur du capteur d'humidité du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température/d'humidité d'admission de turbocompresseur moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation d'humidité et la broche de signal de température/d'humidité d'admission de turbocompresseur de moteur au niveau du connecteur de capteur de température/d'humidité d'admission de turbocompresseur de moteur du faisceau moteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1128 actif et code de défaut 1919 inactif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température/d'humidité d'admission de turbocompresseur de moteur. Se reporter à la Procédure 019-356 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer l'ECM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Débrancher le capteur d'humidité/de température d'admission d'accélérateur de moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation d'humidité du connecteur 1 ECM et la broche d'alimentation de connecteur de capteur d'humidité/de température d'admission d'accélérateur de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer les connecteurs. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Débrancher le capteur d'humidité/de température d'admission d'accélérateur de moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal d'humidité du connecteur 1 ECM de faisceau moteur et la broche de signal de connecteur d'humidité/de température d'admission d'accélérateur de moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer les connecteurs. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher le capteur d'humidité/de température d'admission d'accélérateur de moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur d'humidité du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur d'humidité du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4B

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Débrancher le capteur d'humidité/de température d'admission d'accélérateur de moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal d'humidité du connecteur 1 ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-NOV-2012


CODE DE DEFAUT 2185 - Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2185 inactif ?
ETAPE 2. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation 2 de capteur. | Tension supérieure à 5,63 VCC ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2185 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau OEM et ECM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou dans le connecteur de faisceau OEM.

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les connecteurs 1 et 2 ECM.
  • Déconnecter tous les composants connectés à l'alimentation de capteur N° 4.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur N° 4 dans le connecteur 2 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche d'alimentation de capteur N° 4 dans le connecteur 2 ECM et toutes les broches du connecteur 1 ECM.

Se reporter au schéma de circuit ou au faisceau de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation de capteur N° 4 a été détecté dans le faisceau OEM.

  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 3B

Etape guidée 2C - Contrôler la tension d'alimentation 4 de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM
  • Mettre le contact (ON)

Action

Contrôler la tension d'alimentation de capteur au niveau de l'ECM.

  • Mesurer la tension entre la broche d'alimentation 4 de capteur dans le connecteur de capteur de position d'accélérateur de faisceau OEM et la broche de retour 4 de capteur dans le connecteur de capteur de position d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension supérieure à 5,63 VCC ?
OUI NON

Un circuit d'alimentation de capteur endommagé a été détecté dans l'ECM.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Codes de défauts inactifs ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-NOV-2012


CODE DE DEFAUT 2186 - Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage OEM | Se reporter à la procédure 019-071 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2186 actif ?
ETAPE 2. | Contrôler les capteurs et le circuit d'alimentation de capteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2186 inactif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse dans le faisceau OEM | Plus de 100 Kohms ?
 | ETAPE 3D. Contrôler la tension d'alimentation 4 de capteur. | Tension inférieure à 4,42 VCC ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et le circuit d'alimentation de capteur.

Etape guidée 2A - Inspecter la pédale d'accélérateur et le connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches de connecteur de pédale d'accélérateur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer le capteur. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2186 inactif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

  • Remplacer le capteur. Se reporter au manuel d'entretien de l'OEM.

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter l'ECM et les broches du connecteur de faisceau moteur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.
OUI NON

Réparer ou remplacer le faisceau OEM ou l'ECM dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les connecteurs ECM 1 et 2.
  • Déconnecter tous les capteurs de l'alimentation 4 de capteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 4 du capteur du connecteur 2 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation 4 de capteur dans le connecteur 2 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au faisceau de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau OEM

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM.
  • Déconnecter tous les capteurs de l'alimentation 4 de capteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche d'alimentation 4 du capteur dans le connecteur 2 ECM et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un cout-circuit de broche à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau OEM

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4B

Etape guidée 3D - Contrôler la tension d'alimentation 4 de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur au niveau de l'ECM.

  • Mesurer la tension entre la broche d'alimentation 4 de capteur dans le connecteur de capteur de position de pédale d'accélérateur de faisceau OEM et la broche de retour 4 de capteur dans le connecteur de capteur de position de pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension inférieure à 4,42 VCC ?
OUI NON

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision dans l'ECM. Le code et le numéro de révision ECM se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Codes de défauts inactifs ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-NOV-2012


CODE DE DEFAUT 2187 - Contre-pression d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | ISB5.9 G CM2180 | 2883369
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | ISB5.9 G CM2180 | 2883369
Mélangeur air/carburant | Se reporter à la procédure 005-003 | ISB5.9 G CM2180 | 2883369
Post-refroidissement | Se reporter à la procédure 005-027 | ISB5.9 G CM2180 | 2883369
Turbocompresseur | Se reporter à la procédure 010-033 | ISB5.9 G CM2180 | 2883369
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB5.9 G CM2180 | 2883369
Test moteur (dynamomètre de châssis) | Se reporter à la procédure 014-012 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur d'oxygène chauffé | Se reporter à la procédure 019-100 | ISB5.9 G CM2180 | 2883369
Capteur de débit massique de gaz | Se reporter à la procédure 019-101 | ISB5.9 G CM2180 | 2883369
Soupape de commande du débit de carburant | Se reporter à la procédure 019-102 | ISB5.9 G CM2180 | 2883369
Capteur de contre-pression d'échappement | Se reporter à la procédure 019-347 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 2187 actif ?
ETAPE 2. | Contrôler le capteur de contre-pression d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de connecteur de capteur de contre-pression d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la précision du capteur. | Le relevé de contre-pression d’échappement (absolue) correspond-il à la pression atmosphérique ?
 | ETAPE 2C. Inspecter le matériel de détection de contre-pression à la recherche de fuites, d'obstructions ou de fissures de raccords. Vérifier l’emplacement de mesure de contre-pression. | Problème d’installation ou défaillance de matériel constaté ?
 | ETAPE 2D. Contrôler la contre-pression d'échappement. | Pression entre 61 et 127 mm Hg [2,4 et 5,0 in Hg] ?
ETAPE 3. | Rechercher une consommation d'huile excessive. |
 | ETAPE 3A. Rechercher la présence de résidu d'huile dans la raccorderie de sortie de compresseur de turbocompresseur. | Présence de résidu d'huile ?
 | ETAPE 3B. Rechercher la présence d'un résidu d’huile dans la sortie de post-refroidissement. | Présence de résidu d'huile ?
 | ETAPE 3C. Rechercher la présence de résidu d'huile dans la sortie de turbine de turbocompresseur. | Présence de résidu d'huile ?
 | ETAPE 3D. Inspecter les joints de tiges de soupapes. | Joints de tiges de soupapes endommagés, fissurés, incorrects ou mal installés ?
ETAPE 4. | Contrôler le rapport air/carburant. |
 | ETAPE 4A. Contrôler le réglage des parties hautes. | Jeu de soupape hors spécification ?
 | ETAPE 4B. Contrôler tout passage d'huile de compresseur. | Passage excessif d’huile de compresseur dans le système de carburant.
 | ETAPE 4C. Contrôler le boîtier de mélangeur de carburant. | Mélangeur de carburant incorrect ou douille venturi pas correctement assise ?
 | ETAPE 4D. Rechercher une soupape de contrôle de carburant bloquée en position ouverte. | La compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (en pourcentage) est-elle à +/- 100 pour cent, et la compensation de débit volumétrique de gaz (en pourcentage) est-elle à +/- 100 pour cent ?
 | ETAPE 4E. Contrôler le bon fonctionnement de la soupape de contrôle de carburant. | L'erreur du débit volumétrique de gaz dépasse-t-elle 0,7 kg/h [1,5 lb/hr] ?
 | ETAPE 4F. Rechercher une soupape de contrôle de carburant bloquée en position fermée. | La compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (en pourcentage) est-elle à +/- 100 pour cent, et la compensation de débit volumétrique de gaz (en pourcentage) est-elle à +/- 100 pour cent ?
ETAPE 5. | Contrôler l’étanchéité de la chambre de combustion. |
 | ETAPE 5A. Rechercher toute fuite de cylindre. | Le cylindre passe-t-il le test de fuite ?
ETAPE 6. | Contrôler la contre-pression d'échappement. |
 | ETAPE 6A. Contrôler la contre-pression d'échappement. | Pression entre 61 et 127 mm Hg [2,4 et 5,0 in Hg] ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 2D

Etape guidée 2 - Contrôler le capteur de contre-pression d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de connecteur de capteur de contre-pression d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de contre-pression d'échappement.

Action

Inspecter les broches du connecteur du capteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).

Installer le joint de connecteur approprié s'il est endommagé ou manquant.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-347 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler la précision du capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser les données de la station météo locale pour obtenir la pression atmosphérique ambiante.

Action

Vérifier la précision du capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la précision du capteur.

REMARQUE : Convertir de psia en in. Hg. en multipliant par 2,036.

Le relevé de contre-pression d’échappement (absolue) correspond-il à la pression atmosphérique ?
OUI NON
Pas de réparation

Avant de remplacer le capteur, s'assurer que ce tube est dépourvu de blocage.

  • Remplacer le capteur. Se reporter à la Procédure 019-347 dans le Tableau des procédures associées.

Aller à 2C

Aller à 6A

Etape guidée 2C - Inspecter le matériel de détection de contre-pression à la recherche de fuites, d'obstructions ou de fissures de raccords. Vérifier l’emplacement de mesure de contre-pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le matériel de détection et l'emplacement de mesure.

  • Inspecter le matériel de détection de contre-pression à la recherche de fuites, d'obstructions ou de fissures de raccords. Vérifier si l’emplacement de mesure de contre-pression est correct.

Problème d’installation ou défaillance matériel constaté(e) ?
OUI NON

Réparer ou remplacer les composants endommagés ou corriger l'emplacement de mesure de contre-pression d'échappement.

 Pas de réparation

Aller à 6A

Aller à 2D

Etape guidée 2D - Contrôler la contre-pression d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la contre-pression d'échappement.

  • Mesurer la restriction d'échappement. Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.
  • S'assurer que le tube de contre-pression est dépourvu de tout blocage.

Pression entre 61 et 127 mm Hg [2,4 et 5,0 in Hg] ?
OUI NON
Pas de réparation

Déposer le pot catalytique et utiliser la tuyauterie pour atteindre la contre-pression requise.

Aller à 6A

Aller à 3A

Etape guidée 3 - Rechercher une consommation d'huile excessive.

Etape guidée 3A - Rechercher la présence de résidu d'huile dans la raccorderie de sortie de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le tuyau de sortie du turbocompresseur.

Action

Rechercher la présence de résidu d'huile.

  • Rechercher la présence de résidu d'huile dans la raccorderie de sortie de compresseur de turbocompresseur.

Présence de résidu d'huile ?
OUI NON

Un turbocompresseur endommagé a été détecté. Remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3C

Etape guidée 3B - Rechercher la présence d'un résidu d’huile dans la sortie de post-refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le tuyau de sortie de post-refroidissement.

Action

Rechercher la présence d'un résidu d’huile dans la sortie de post-refroidissement.

  • Débrancher le tuyau de sortie de post-refroidissement.

Présence de résidu d'huile ?
OUI NON

Nettoyer le post-refroidissement.

  • Déposer et nettoyer la tuyauterie d'admission. Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 3C - Rechercher la présence de résidu d'huile dans la sortie de turbine de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la tuyauterie de turbine du turbocompresseur.

Action

Contrôler la sortie de turbine du turbocompresseur.

  • Rechercher la présence de résidu d'huile dans la sortie de turbine de turbocompresseur.

Présence de résidu d'huile ?
OUI NON

Le turbocompresseur est la source d’huile.

  • Remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.
  • Remplacer le capteur d'oxygène. Se reporter à la Procédure 019-100 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3D

Etape guidée 3D - Inspecter les joints de tiges de soupapes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Retirer les couvercles des soupapes.

  • Inspecter les joints de tiges de soupapes. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Joints de tiges de soupapes endommagés, fissurés, incorrects ou mal installés ?
OUI NON

Remplacer les joints de tige de soupape. Nettoyer le système d’échappement de tout résidu d'huile.

  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 4A

Etape guidée 4 - Contrôler le rapport air/carburant.

Etape guidée 4A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer le couvercle de soupape.

  • Contrôler le réglage des parties hautes. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Jeu de soupape hors spécification ?
OUI NON

Ajuster la hauteur libre. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout transfert d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout transfert d'huile.

  • Déposer les composants du système de carburant en aval du filtre à carburant et rechercher tout passage excessif d'huile de compresseur dans le système de carburant.

Passage excessif d’huile de compresseur dans le système de carburant ?
OUI NON

Remplacer l’ensemble d’écran du système de carburant et le capteur de flux de masse de gaz.

  • Se reporter à la Procédure 019-101 dans le Tableau des procédures associées.
  • Nettoyer le système de carburant de toute contamination d’huile de compresseur.
  • S’assurer que l’intervalle de drain de filtre à carburant est conforme au planning d’entretien.

 Pas de réparation

Aller à 6A

Aller à 4C

Etape guidée 4C - Contrôler le boîtier de mélangeur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si la soupape d'arrêt de carburant est correctement installée et rechercher des débris sur l’écran.

  • Vérifier si l’étanchéité du joint torique est bonne, si l’anneau à pression est installé, si le numéro de pièce et l’orientation du mélangeur sont corrects et si la vis de réglage est correctement installée derrière le capteur de flux volumétrique de gaz pour maintenir le venturi de flux en place.

Mélangeur de carburant incorrect ou douille venturi pas correctement assise ?

OUI NON

Réparer ou remplacer le mélangeur de carburant.

  • Se reporter à la Procédure 005-003 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4D

Etape guidée 4D - Rechercher une soupape de contrôle de carburant bloquée en position ouverte.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour enregistrer la compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (pourcentage) et la compensation de débit de gaz massique (pourcentage) au ralenti pendant 2 minutes.

La compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (en pourcentage) est-elle à +/- 100 pour cent, et la compensation de débit volumétrique de gaz (en pourcentage) est-elle à +/- 100 pour cent ?

OUI NON

Une soupape de contrôle de carburant endommagée a été détectée.

  • Remplacer la soupape de commande. Se reporter à la Procédure 019-102 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4E

Etape guidée 4E - Contrôler le bon fonctionnement de la soupape de contrôle de carburant.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.

Action

Contrôler le bon fonctionnement de la soupape de contrôle de carburant.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™ pour enregistrer le débit d'air volumétrique (kg/h - lb/hr) ET l'erreur de débit volumétrique de gaz (kg/h - lb/hr) au ralenti pendant 30 secondes.
  • Le débit d'air volumétrique (kg/h - lb/hr) ne doit pas fluctuer de plus de 63 kg/h [140 lb/hr] pour que ce test soit valide.

L'erreur du débit volumétrique de gaz dépasse-t-elle 0,7 kg/h [1,5 lb/hr] ?
OUI NON

Une soupape de contrôle de carburant endommagée a été détectée.

  • Remplacer la soupape de commande. Se reporter à la Procédure 019-102 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4F

Etape guidée 4F - Rechercher une soupape de contrôle de carburant bloquée en position fermée.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une soupape de contrôle de carburant bloquée en position fermée.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour enregistrer la compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (pourcentage) et la compensation de débit de gaz massique (pourcentage) à la puissance nominale pendant 30 secondes.

La compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (en pourcentage) est-elle à +/- 100 pour cent, et la compensation de débit volumétrique de gaz (en pourcentage) est-elle à +/- 100 pour cent ?

OUI NON

Une soupape de contrôle de carburant endommagée a été détectée.

  • Remplacer la soupape de commande. Se reporter à la Procédure 019-102 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Contrôler l’étanchéité de la chambre de combustion.

Etape guidée 5A - Rechercher toute fuite de cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la compression moteur.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Le cylindre passe-t-il le test de fuite ?
OUI NON
Pas de réparation

Réparer le moteur si nécessaire.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler la contre-pression d'échappement.

Etape guidée 6A - Contrôler la contre-pression d'échappement.

Conditions

  • Couper le contact (OFF).
  • Déposer la pièce de test installée à l’étape 2D.
  • Installer le pot catalytique d'origine.

Action

Contrôler la contre-pression d'échappement.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.
  • S'assurer que le tube de contre-pression est dépourvu de tout blocage.

Pression entre 61 et 127 mm Hg [2,4 et 5,0 in Hg] ?
OUI NON
Pas de réparation

Inspecter le catalyseur d'oxydation et/ou le silencieux d'échappement, puis procéder aux remplacements en respectant les instructions des fabricants.

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-NOV-2012


CODE DE DEFAUT 2189 - Fuite de plaque d'accélérateur - mauvaise réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Ensemble de corps d'accélérateur | Se reporter à la procédure 005-052 | ISB5.9 G CM2180 | 2883369
Actionneur d'accélérateur | Se reporter à la procédure 019-097 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le régime de ralenti moteur. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la vitesse de ralenti du moteur. | 700 à 900 tr/mn ?
 | ETAPE 1B. Rechercher toute fuite d'air dans le système d'admission d'air. | Fuites d'air ?
 | ETAPE 1C. Rechercher tout code de défaut actif. | Code de défaut 2189 actif ?
 | ETAPE 1D. Contrôler l'actionneur d'accélérateur. | L'actionneur a-t-il réussi le test ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2189 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le régime de ralenti moteur.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la vitesse de ralenti du moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le régime de ralenti moteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le régime de ralenti moteur.

700 à 900 tr/mn ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Rechercher toute fuite d'air dans le système d'admission d'air.

Conditions

  • Mettre le contact.

Action

Rechercher toute fuite d'air à proximité de toutes les surfaces d'étanchéité entre l'actionneur d'accélérateur et la jonction de l'admission et du bloc. Rechercher des signes de fuite ou de composant manquant sur tous les bouchons filetés coniques.

  • Démarrer le moteur et le laisser tourner au ralenti
  • Rechercher le bruit d'une fuite d'air pendant que le moteur tourne.

Fuites d'air ?
OUI NON

Localiser et remplacer les joints ou les composants présentant des détériorations.

 Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2189 actif ?
OUI NON

Remplacer l'actionneur d'accélérateur.

  • Se reporter à la Procédure 019-097 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 1D

Etape guidée 1D - Contrôler l'actionneur d'accélérateur

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer un test d'actionneur d'accélérateur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test d'actionneur d'accélérateur et confirmer si l'actionneur est en fonctionnement.

L'actionneur a-t-il réussi le test ?
OUI NON
Pas de réparation

Remplacer l'actionneur d'accélérateur.

  • Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2189 est inactif.

Code de défaut 2189 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 13-NOV-2012


CODE DE DEFAUT 2219 - Capteur d'oxygène chauffé - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur d'oxygène chauffé | Se reporter à la procédure 019-100 | ISB5.9 G CM2180 | 2883369
Soupape de commande du débit de carburant | Se reporter à la procédure 019-102 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

AVERTISSEMENT

Ne pas toucher le capteur d'oxygène chauffé avant qu'il ne se refroidisse. Le capteur d'oxygène chauffé fonctionne à de hautes températures et il risque de provoquer des blessures corporelles.
ATTENTION

Ne pas utiliser de lubrifiant dans le connecteur du capteur d'oxygène chauffé. Le capteur ne fonctionne pas correctement avec de la graisse dans le connecteur.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Codes de défauts 453, 454, 455, 511, 1654-1659, 2586-2598, 2723 ou 2991 actifs ?
ETAPE 2. | Contrôler le faisceau moteur et le capteur de sortie du turbocompresseur du moteur. |
 | ETAPE 2A. Rechercher une soupape de contrôle de carburant bloquée en position ouverte. | La compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (en pourcentage) est-elle à +/- 100 pour cent, et la compensation de débit volumétrique de gaz (en pourcentage) est-elle à +/- 100 pour cent ?
 | ETAPE 2B. Contrôler le bon fonctionnement de la soupape de contrôle de carburant. | L'erreur du débit volumétrique de gaz dépasse-t-elle 0,7 kg/h [1,5 lb/hr] ?
 | ETAPE 2C. Rechercher une soupape de contrôle de carburant bloquée en position fermée | La compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (en pourcentage) est-elle à +/- 100 pour cent, et la compensation de débit volumétrique de gaz (en pourcentage) est-elle à +/- 100 pour cent ?
ETAPE 3. | Contrôler la consommation d'huile. |
 | ETAPE 3A. Rechercher une consommation d'huile excessive. | Consommation excessive d'huile ?
ETAPE 4. | Rechercher toute source de carburant alternatif ou toute contamination d'air. |
 | ETAPE 4A. Rechercher toute source de carburant alternatif ou toute contamination d'air. | Source de carburant alternatif ou contamination d'air ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des défauts du capteur de flux volumétrique, de la soupape de contrôle de débit de carburant et les ratés.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 453, 454, 455, 511, 1654-1659, 2586-2598, 2723 ou 2991 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Dépister le code de défaut 1858 ou 1859.

Aller à 2A

Etape guidée 2 - Contrôler la soupape de contrôle de carburant.

Etape guidée 2A - Rechercher une soupape de contrôle de carburant bloquée en position ouverte.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour enregistrer la compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (pourcentage) et la compensation de débit de gaz massique (pourcentage) au ralenti pendant 2 minutes.

La compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (en pourcentage) est-elle à +/- 100 pour cent, et la compensation de débit volumétrique de gaz (en pourcentage) est-elle à +/- 100 pour cent ?

OUI NON

Une soupape de contrôle de carburant endommagée a été détectée. Remplacer la soupape de commande. Se reporter à la Procédure 019-102 dans le Tableau des procédures associées.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler le bon fonctionnement de la soupape de contrôle de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Brancher l'outil d'entretien électronique INSITE™ pour enregistrer le débit d'air volumétrique (kg/h - lb/hr) ET l'erreur de débit volumétrique de gaz (kg/h - lb/hr) au ralenti pendant 30 secondes.

REMARQUE : Le débit d'air volumétrique (kg/h - lb/hr) au ralenti doit être stable pour que ce test soit valide. Le moteur est considéré comme ayant un ralenti stable si le débit d'air volumétrique maximum moins le débit d'air volumétrique est inférieur à 63 kg/h [140 lb/hr].

L'erreur du débit volumétrique de gaz dépasse-t-elle 0,7 kg/h [1,5 lb/hr] ?
OUI NON

Une soupape de contrôle de carburant endommagée a été détectée. Remplacer la soupape de commande. Se reporter à la Procédure 019-102 dans le Tableau des procédures associées.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

 Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher une soupape de contrôle de carburant bloquée en position fermée.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour enregistrer la compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (pourcentage) et la compensation de débit de gaz massique (pourcentage) à la puissance nominale pendant 30 secondes.

La compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (en pourcentage) est-elle à +/- 100 pour cent, et la compensation de débit volumétrique de gaz (en pourcentage) est-elle à +/- 100 pour cent ?

OUI NON

Une soupape de contrôle de carburant endommagée a été détectée. Remplacer la soupape de commande. Se reporter à la Procédure 019-102 dans le Tableau des procédures associées.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

 Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler la consommation d'huile.

Etape guidée 3A - Rechercher une consommation d'huile excessive.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher une consommation d'huile excessive.

  • Se reporter à l'arborescence de diagnostic de symptôme Consommation excessive d'huile de lubrification au chapitre TS dans le manuel d'entretien des moteurs ISB5.9 G CM2180, Bulletin 2883369.

Consommation excessive d'huile ?
OUI NON

  • Se reporter à l'arborescence de diagnostic de symptôme Consommation excessive d'huile de lubrification au chapitre TS dans le manuel d'entretien des moteurs ISB5.9 G CM2180, Bulletin 2883369.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Rechercher toute source de carburant alternatif ou toute contamination d'air.

Etape guidée 4A - Rechercher toute source de carburant alternatif ou toute contamination d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher toute source de carburant alternatif ou tout excès d'hydrocarbures dans l'air.

  • S'entretenir avec l'utilisateur pour vérifier s'il a reconnu une source de carburant alternatif ou une contamination de l'air dans un état de conduite.

REMARQUE : La contamination de l'air dans le temps peut amener le capteur d'oxygène chauffé à mal lire le contenu d'oxygène chauffé dans l'air. Si cela se produit, les tables de carburant peuvent devenir inexactes et engendrer de mauvaises performances en boucle ouverte.

Source de carburant alternatif ou contamination d'air ?
OUI NON

Réinitialiser les tables de carburant. Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

Le moteur ne doit pas fonctionner en présence de vapeurs combustibles.

Remplacer le capteur d'oxygène de sortie du turbocompresseur. Se reporter à la Procédure 019-100 dans le Tableau des procédures associées.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Codes de défauts inactifs ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 13-NOV-2012


CODE DE DEFAUT 2221 - Capteur d'oxygène chauffé - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB5.9 G CM2180 | 2883369
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur d'oxygène chauffé | Se reporter à la procédure 019-100 | ISB5.9 G CM2180 | 2883369
Soupape de commande du débit de carburant | Se reporter à la procédure 019-102 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

AVERTISSEMENT

Ne pas toucher le capteur d'oxygène chauffé avant qu'il ne se refroidisse. Le capteur d'oxygène chauffé fonctionne à de hautes températures et il risque de provoquer des blessures corporelles.
ATTENTION

Ne pas utiliser de lubrifiant dans le connecteur du capteur d'oxygène chauffé. Le capteur ne fonctionne pas correctement avec de la graisse dans le connecteur.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Codes de défauts 453, 454, 455, 511, 1654-1659, 2586-2598, 2722, 2723 ou 2991 actifs ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 2219 actif ?
ETAPE 2. | Contrôler le faisceau moteur et le capteur d'oxygène de sortie du turbocompresseur du moteur. |
 | ETAPE 2A. Inspecter le module en ligne et les broches du connecteur de capteur d'oxygène de sortie de turbocompresseur de moteur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau moteur et les broches de connecteur de module en ligne. | Broches sales ou endommagées ?
 | ETAPE 2C. Contrôler l'alimentation de tension du module en ligne et la masse. | Tension entre 11,0 VCC et 14,0 VCC ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher un code de défaut inactif. | Code de défaut 2219 inactif ?
ETAPE 3. | Contrôler la soupape de contrôle de carburant. |
 | ETAPE 3A. Rechercher une soupape de contrôle de carburant bloquée en position ouverte. | La compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (en pourcentage) est-elle à +/- 100 pour cent, et la compensation de débit volumétrique de gaz (en pourcentage) est-elle à +/- 100 pour cent ?
 | ETAPE 3B. Contrôler le bon fonctionnement de la soupape de contrôle de carburant. | L'erreur du débit volumétrique de gaz dépasse-t-elle 0,7 kg/h [1,5 lb/hr] ?
ETAPE 4. | Contrôler le système d'échappement. |
 | ETAPE 4A. Rechercher une contre-pression d'échappement élevée. | La contre-pression d'échappement est-elle entre 61 et 127 mm Hg [2,2 et 5,0 in Hg] ?
ETAPE 5. | Contrôler la consommation d'huile. |
 | ETAPE 5A. Rechercher une consommation d'huile excessive. | Consommation excessive d'huile ?
 | ETAPE 5B. Rechercher un code de défaut inactif. | Code de défaut 2219 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des défauts du capteur de flux volumétrique, de la soupape de contrôle de débit de carburant et les ratés.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 453, 454, 455, 511, 1654-1659, 2586-2598, 2722, 2723 ou 2991 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut approprié.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2219 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau moteur et le capteur d'oxygène de sortie du turbocompresseur du moteur.

Etape guidée 2A - Inspecter le module en ligne et les broches du connecteur de capteur d'oxygène de sortie de turbocompresseur de moteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'oxygène de sortie de turbocompresseur du module en ligne.

Action

Inspecter le module en ligne et les broches du connecteur de capteur d'oxygène de sortie de turbocompresseur de moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module en ligne et le connecteur de capteur d'oxygène de sortie de turbocompresseur de moteur.

Réparer ou remplacer le module en ligne, ou remplacer le capteur, dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le module en ligne. Se reporter à la Procédure 019-100 dans le Tableau des procédures associées.
  • Remplacer le capteur d'oxygène chauffé. Se reporter à la Procédure 019-100 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau moteur et les broches de connecteur de module en ligne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Débrancher le module en ligne du faisceau moteur.
  • Débrancher le connecteur électrique commuté à 4 broches de l'ECM.

Action

Inspecter le connecteur 1 ECM et les broches du connecteur de module en ligne à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

REMARQUE : Il y a un fusible de 3 A situé dans l'alimentation de batterie commutée dans le module en ligne. Vérifier que le porte-fusible n'est pas contaminé et que le fusible n'a pas sauté.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module en ligne, l'ECM ou le faisceau moteur.

Réparer ou remplacer le module en ligne, l'ECM ou le faisceau moteur, dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le module en ligne. Se reporter à la Procédure 019-100 dans le Tableau des procédures associées.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2C

Etape guidée 2C - Contrôler l'alimentation de tension du module en ligne et la masse.

Conditions

  • Débrancher le faisceau moteur du module en ligne d'oxygène de sortie de turbocompresseur de moteur.
  • Mettre le contact.

Action

Contrôler l'alimentation de tension du module en ligne et la masse.

  • Mesurer la tension entre la broche d'alimentation du module en ligne et la broche de retour du module en ligne dans le connecteur électrique du module en ligne.

Tension entre 11,0 VCC et 14,0 VCC ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur ou dans le faisceau OEM. Tester les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 2D

Aller à 6A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 et le connecteur 2 ECM du faisceau moteur.
  • Débrancher le module en ligne du faisceau moteur.
  • Débrancher le capteur de température de liquide de refroidissement, le capteur de débit volumétrique de gaz et le module de contrôle d'allumage du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'oxygène plage haute de module en ligne dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de retour d'oxygène plage haute de module en ligne dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal d'oxygène plage basse de module en ligne dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de retour d'oxygène plage basse de module en ligne dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 6A

Etape guidée 2E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2219 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler la soupape de contrôle de carburant.

Etape guidée 3A - Rechercher une soupape de contrôle de carburant bloquée en position ouverte.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour enregistrer la compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (pourcentage) et la compensation de débit de gaz massique (pourcentage) au ralenti pendant 2 minutes.

La compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (en pourcentage) est-elle à +/- 100 pour cent, et la compensation de débit volumétrique de gaz (en pourcentage) est-elle à +/- 100 pour cent ?

OUI NON

Une soupape de contrôle de carburant endommagée a été détectée. Remplacer la soupape de commande. Se reporter à la Procédure 019-102 dans le Tableau des procédures associées.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

 Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Contrôler le bon fonctionnement de la soupape de contrôle de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Brancher l'outil d'entretien électronique INSITE™ pour enregistrer le débit d'air volumétrique (kg/h - lb/hr) ET l'erreur de débit volumétrique de gaz (kg/h - lb/hr) au ralenti pendant 30 secondes.
  • Le débit d'air volumétrique (kg/h - lb/hr) au repos doit être stable pour que ce test soit valide. Le moteur est considéré comme ayant un ralenti stable si le débit d'air volumétrique maximum moins le débit d'air volumétrique minimum est inférieur à 63 kg/h [140 lb/hr].

L'erreur du débit volumétrique de gaz dépasse-t-elle 0,7 kg/h [1,5 lb/hr] ?
OUI NON

Une soupape de contrôle de carburant endommagée a été détectée.

  • Remplacer la soupape de commande. Se reporter à la Procédure 019-102 dans le Tableau des procédures associées.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

 Pas de réparation

Aller à 6A

Aller à 4A

Etape guidée 4 - Contrôler le système d'échappement.

Etape guidée 4A - Rechercher une contre-pression d'échappement élevée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher une contre-pression du système d'échappement supérieure à la contre-pression d'échappement spécifiée.

  • Contrôler la contre-pression d'échappement en installant une jauge de pression dans le système d'échappement juste après la sortie du turbocompresseur.
  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La contre-pression d'échappement est-elle entre 61 et 127 mm Hg [2,2 et 5,0 in Hg] ?
OUI NON
Pas de réparation

Diagnostiquer le code de défaut 2187 pour une contre-pression d'échappement élevée.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler la consommation d'huile.

Etape guidée 5A - Rechercher une consommation d'huile excessive.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher une consommation d'huile excessive.

  • Se reporter à l'arborescence de diagnostic de symptôme Consommation excessive d'huile de lubrification au chapitre TS dans le manuel d'entretien des moteurs ISB5.9 G CM2180, Bulletin 2883369.

Consommation excessive d'huile ?
OUI NON

  • Se reporter à l'arborescence de diagnostic de symptôme Consommation excessive d'huile de lubrification au chapitre TS dans le manuel d'entretien des moteurs ISB5.9 G CM2180, Bulletin 2883369.

Pas de réparation

Aller à 5A

Aller à 5B

Etape guidée 5B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2219 inactif ?
OUI NON
Pas de réparation

  • Remplacer le capteur d'oxygène de sortie du turbocompresseur du moteur. Se reporter à la Procédure 019-100 dans le Tableau des procédures associées.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Codes de défauts inactifs ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 13-NOV-2012


CODE DE DEFAUT 2229 - Capteur d'oxygène chauffé - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur d'oxygène chauffé | Se reporter à la procédure 019-100 | ISB5.9 G CM2180 | 2883369
Soupape de commande du débit de carburant | Se reporter à la procédure 019-102 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

AVERTISSEMENT

Ne pas toucher le capteur d'oxygène chauffé avant qu'il ne se refroidisse. Le capteur d'oxygène chauffé fonctionne à de hautes températures et il risque de provoquer des blessures corporelles.
ATTENTION

Ne pas utiliser de lubrifiant dans le connecteur du capteur d'oxygène chauffé. Le capteur ne fonctionne pas correctement avec de la graisse dans le connecteur.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut multiples. | Code de défaut 1858 ou 1859 actif ?
ETAPE 2. | Contrôler la soupape de contrôle de carburant. |
 | ETAPE 2A. Rechercher une soupape de contrôle de carburant bloquée en position ouverte. | La compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (en pourcentage) est-elle à +/- 100 pour cent, et la compensation de débit volumétrique de gaz (en pourcentage) est-elle à +/- 100 pour cent ?
 | ETAPE 2B. Contrôler le bon fonctionnement de la soupape de contrôle de carburant. | L'erreur du débit volumétrique de gaz dépasse-t-elle 0,7 kg/h [1,5 lb/hr] ?
 | ETAPE 2C. Rechercher une soupape de contrôle de carburant bloquée en position fermée | La compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (en pourcentage) est-elle à +/- 100 pour cent, et la compensation de débit volumétrique de gaz (en pourcentage) est-elle à +/- 100 pour cent ?
ETAPE 3. | Contrôler la consommation d'huile. |
 | ETAPE 3A. Rechercher une consommation d'huile excessive. | Consommation excessive d'huile ?
ETAPE 4. | Rechercher la présence de contamination de l'air. |
 | ETAPE 4A. Rechercher toute source de carburant alternatif ou toute contamination d'air. | Source de carburant alternatif ou contamination d'air ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts multiples.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1858 ou 1859 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 1858 ou 1859.

Aller à 2A

Etape guidée 2 - Contrôler la soupape de contrôle de carburant.

Etape guidée 2A - Rechercher une soupape de contrôle de carburant bloquée en position ouverte.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute

  • Utiliser l'outil d'entretien électronique INSITE™ pour enregistrer la compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (pourcentage) et la compensation de débit de gaz massique (pourcentage) au ralenti pendant 2 minutes.

La compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (en pourcentage) est-elle à +/- 100 pour cent, et la compensation de débit volumétrique de gaz (en pourcentage) est-elle à +/- 100 pour cent ?

OUI NON

Une soupape de contrôle de carburant endommagée a été détectée.

  • Remplacer la soupape de commande. Se reporter à la Procédure 019-102 dans le Tableau des procédures associées.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler le bon fonctionnement de la soupape de contrôle de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Brancher l'outil d'entretien électronique INSITE™ pour enregistrer le débit d'air volumétrique (kg/h - lb/hr) ET l'erreur de débit volumétrique de gaz (kg/h- lb/hr) au ralenti pendant 30 secondes.

Le débit d'air volumétrique (kg/h - lb/hr) au repos doit être stable pour que ce test soit valide. Le moteur est considéré comme ayant un ralenti stable si le débit d'air maximum moins le débit d'air volumétrique minimum est inférieur à 63 kg/h [140 lb/hr].

L'erreur du débit volumétrique de gaz dépasse-t-elle 0,7 kg/h [1,5 lb/hr] ?
OUI NON

Une soupape de contrôle de carburant endommagée a été détectée.

  • Remplacer la soupape de commande. Se reporter à la Procédure 019-102 dans le Tableau des procédures associées.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

 Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher une soupape de contrôle de carburant bloquée en position fermée.

Conditions

  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour enregistrer la compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (pourcentage) et la compensation de débit de gaz massique (pourcentage) à la puissance nominale pendant 30 secondes.

La compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (en pourcentage) est-elle à +/- 100 pour cent, et la compensation de débit volumétrique de gaz (en pourcentage) est-elle à +/- 100 pour cent ?

OUI NON

Une soupape de contrôle de carburant endommagée a été détectée.

  • Remplacer la soupape de commande. Se reporter à la Procédure 019-102 dans le Tableau des procédures associées.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

 Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler la consommation d'huile.

Etape guidée 3A - Rechercher une consommation d'huile excessive.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher une consommation d'huile excessive.

  • Se reporter à l'arborescence de diagnostic de symptôme Consommation excessive d'huile de lubrification au chapitre TS dans le manuel d'entretien des moteurs ISB5.9 G CM2180, Bulletin 2883369.

Consommation excessive d'huile ?
OUI NON

  • Se reporter à l'arborescence de diagnostic de symptôme Consommation excessive d'huile de lubrification au chapitre TS dans le manuel d'entretien des moteurs ISB5.9 G CM2180, Bulletin 2883369.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Rechercher la présence de contamination de l'air.

Etape guidée 4A - Rechercher toute source de carburant alternatif ou toute contamination d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher toute source de carburant alternatif ou tout excès d'hydrocarbures dans l'air.

  • S'entretenir avec l'utilisateur pour vérifier s'il a reconnu une source de carburant alternatif ou une contamination dans un état de conduite.

Remarque : La contamination de l'air dans le temps peut amener le capteur d'oxygène chauffé à mal lire le contenu d'oxygène chauffé dans l'air. Si cela se produit, les tables de carburant peuvent devenir inexactes et engendrer de mauvaises performances en boucle ouverte.

Source de carburant alternatif ou contamination d'air ?
OUI NON

Réinitialiser les tables de carburant. Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

Le moteur ne doit pas fonctionner en présence de vapeurs combustibles.

Remplacer le capteur d'oxygène de sortie du turbocompresseur du moteur. Se reporter à la Procédure 019-100 dans le Tableau des procédures associées.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 13-NOV-2012


CODE DE DEFAUT 2286 - Circuit de tension de bougie de cylindre multiple de moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Faisceau de commande d'allumage | Se reporter à la procédure 013-037 | ISB5.9 G CM2180 | 2883369
Module de commande d'allumage | Se reporter à la procédure 019-105 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2286 inactif ?
ETAPE 2. | Contrôler le module de commande d'allumage (ICM) et le faisceau d'allumage. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau d'allumage de l'ICM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
 | ETAPE 2B-1. Rechercher tout circuit ouvert dans le faisceau d'allumage. |
 | ETAPE 2C. Rechercher tout court-circuit de broche à la masse. | Plus de 100 Kohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100 Kohms ?
 | ETAPE 2E. Rechercher un code de défaut inactif. | Code de défaut 2286 inactif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2286 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau d'allumage de l'ICM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau d'allumage et l'ICM.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs C1 et C2 de faisceau d'allumage de l'ICM.

Action

Inspecter les broches de connecteur de faisceau d'allumage et de l'ICM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans les connecteurs de faisceau d'allumage ou de l'ICM.

Réparer ou remplacer le faisceau d'allumage, ou remplacer l'ICM, dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.
  • Remplacer l'ICM. Se reporter à la Procédure 019-105 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur C2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de toutes les bobines.

Action

Rechercher tout circuit ouvert pour chaque ligne de connecteur de bobine de cylindre.

  • Mesurer la résistance entre la broche de signal de bobine de connecteur C2 d'ICM de faisceau d'allumage et la broche de signal de connecteur de bobine de faisceau d'allumage.
  • Mesurer la résistance entre la broche de tension de connecteur C2 CD d'ICM de faisceau d'allumage et la broche de tension CD de connecteur de bobine de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.

Aller à 2B-1

Aller à 3A

Etape guidée 2B-1 - Rechercher tout circuit ouvert dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur C2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de toutes les bobines.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de retour de bougie de connecteur d'ICM de faisceau d'allumage et les broches de signal de retour de connecteur de bobine de faisceau d'allumage.

REMARQUE : Tous les fils de signal de retour de bougie sont reliés. La continuité est ainsi maintenue à travers chaque broche de signal de bougie de chaque bobine sur le fil de signal de retour de bougie principal au niveau du connecteur C2 de faisceau d'allumage. Si l'un des circuits de signal de bougie est ouvert, l'ICM considère que le moteur a des ratés alors qu'il n'en a pas.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur C2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de toutes les bobines.

Action

Rechercher tout court-circuit de broche à masse pour chaque connecteur de bobine de cylindre.

  • Mesurer la résistance entre la broche de tension CD du connecteur de bobine et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de bobine du connecteur de bobine et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de bougie du connecteur de bobine et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur C2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage des bobines d'allumage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de tension CD du connecteur C2 ICM de faisceau d'allumage et toutes les autres broches du connecteur C2 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de signal de retour du connecteur C2 ICM de faisceau d'allumage et toutes les autres broches du connecteur C2 de faisceau d'allumage.
  • Mesurer la résistance entre chaque broche de signal de bobine du connecteur C2 ICM de faisceau d'allumage et toutes les autres broches du connecteur C2 de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2286 inactif ?
OUI NON

Néant. La dépose et l'installation des connecteurs ont corrigé le défaut.

  • Remplacer l'ICM. Se reporter à la Procédure 019-105 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 13-NOV-2012


CODE DE DEFAUT 2287 - Circuit de tension de bougie de cylindre multiple de moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Module de commande d'allumage | Se reporter à la procédure 019-105 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 2287 actif ?
ETAPE 2. | Contrôler le module de contrôle d'allumage (ICM). |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et l'ICM. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 2287 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2287 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2287 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le module de contrôle d'allumage (ICM).

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et l'ICM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du module de commande d'allumage.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ICM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM ou ICM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ICM ou de faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'ICM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ICM. Se reporter à la Procédure 019-105 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2287 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation des connecteurs ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 et le connecteur 2 ECM du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM ou ICM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur.Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.
  • Débrancher le connecteur ECM 1 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur 1 ECM et la broche de signal de tension de bougie dans le faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'ICM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 ou Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de tension de bougie au niveau du connecteur 1 ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 ou Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.
  • Débrancher le connecteur 1 et le connecteur 2 ECM du faisceau moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de tension de bougie dans le connecteur 1 ECM et toutes les autres broches dans le connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4B

Etape guidée 3E - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2287 inactif ?
OUI NON
Pas de réparation

  • Remplacer l'ICM. Se reporter à la Procédure 019-105 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer les codes de défauts.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic

Codes de défauts inactifs ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-NOV-2012


CODE DE DEFAUT 2321 - Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 689 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?
ETAPE 2. | Contrôler le capteur 1 de régime/position d'arbre à cames moteur. |
 | ETAPE 2A. Inspecter le capteur 1 de régime/position d'arbre à cames moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
 | ETAPE 2C. Inspecter le circuit de capteur 1 de régime/position d'arbre à cames moteur au niveau du connecteur ECM de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
ETAPE 3. | Test du véhicule. |
 | ETAPE 3A. Test sur route pour déterminer si la condition de défaut existe. | Le code de défaut 2321 devient-il actif pendant le fonctionnement du moteur ?
 | ETAPE 3B. Inspecter l'espacement d'air et l'engrenage d'arbre à cames. | La distance est-elle entre 28,74 mm [1,13 in] et 29,96 mm [1,17 in] ?
 | ETAPE 3C. Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur. | Le statut du code de défaut 2321 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Le code de défaut 689 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?

REMARQUE : Si le code de défaut 689 a un nombre élevé de comptes inactifs, il y a probablement un problème de circuit intermittent (court-circuit ou circuit ouvert) dans le circuit pour le capteur 1 de régime/position d'arbre à cames moteur.

OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 689.

Aller à 2A

Etape guidée 2 - Contrôler le capteur 1 de régime/position d'arbre à cames moteur.

Etape guidée 2A - Inspecter les broches de connecteur du capteur 1 de régime/position d'arbre à cames moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur 1 de régime/position d'arbre à cames moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de régime/position de vilebrequin moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de régime/position d'arbre à cames moteur. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur 1 de régime/position d'arbre à cames moteur du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du capteur 1 de régime/position d'arbre à cames moteur.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2C

Etape guidée 2C - Inspecter le circuit de capteur 1 de régime/position d'arbre à cames moteur au niveau du connecteur ECM de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur 1 de régime/position d'arbre à cames moteur du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du connecteur ECM.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc-moteur ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 ou Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Test du véhicule.

Etape guidée 3A - Test sur route pour déterminer si la condition de défaut existe.

Conditions

  • Brancher le capteur 1 de régime/position d'arbre à cames moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur. Avec le moteur en fonctionnement, accélérer le moteur plusieurs fois.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Le code de défaut 2321 devient-il actif pendant le fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 4A

Etape guidée 3B - Inspecter l'espacement d'air et l'engrenage d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur 1 de régime/position d'arbre à cames moteur du moteur.

Action

Vérifier l'espacement d'air adéquat.

  • Mesurer la distance entre la surface de montage du capteur et le bord d'engrenage d'arbre à cames en plusieurs points dans le tour d'arbre à cames. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

La distance est-elle entre 28,74 mm [1,13 in] et 29,96 mm [1,17 in] ?
OUI NON
Pas de réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de l'engrenage d'arbre à cames est excessif, celui-ci doit être remplacé.

Aller à 3C

Aller à 4A

Etape guidée 3C - Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un état de défaut intermittent.

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le statut du code de défaut 2321.

  • Démarrer le moteur et le faire fonctionner au ralenti.
  • En partant du connecteur ECM, manipuler le faisceau moteur manuellement. Aller du connecteur ECM au connecteur de capteur 1 de régime/position d'arbre à cames moteur.

Le statut du code de défaut 2321 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 au Chapitre 19. ou Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 13-NOV-2012


CODE DE DEFAUT 2322 - Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Engrenage d'arbre à cames (arbre à cames déposé) | Se reporter à la procédure 001-013 | ISB5.9 G CM2180 | 2883369
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 778 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?
ETAPE 2. | Contrôler le capteur 2 de régime/position d'arbre à cames moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur du capteur 2 de régime/position d'arbre à cames moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
 | ETAPE 2C. Inspecter le circuit de capteur 2 de régime/position d'arbre à cames moteur au niveau du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
ETAPE 3. | Test du véhicule. |
 | ETAPE 3A. Test sur route pour déterminer si la condition de défaut existe. | Le code de défaut 2322 devient-il actif pendant le fonctionnement du moteur ?
 | ETAPE 3B. Inspecter l'espacement d'air et l'engrenage d'arbre à cames. | La distance est-elle entre 28,74 mm [1,13 in] et 29,96 mm [1,17 in] ?
 | ETAPE 3C. Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur. | Le statut du code de défaut 2322 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Le code de défaut 778 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?

REMARQUE : Si le code de défaut 778 a un nombre élevé de comptes inactifs, il y a probablement un problème de circuit intermittent (court-circuit ou circuit ouvert) dans le circuit pour le capteur 2 de régime/position d'arbre à cames moteur.

OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 778.

Aller à 2A

Etape guidée 2 - Contrôler le capteur 2 de régime/position d'arbre à cames moteur.

Etape guidée 2A - Inspecter les broches de connecteur du capteur 2 de régime/position d'arbre à cames moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur 2 de régime/position d'arbre à cames moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches de connecteur de capteur 2 de régime/position d'arbre à cames moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-220 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur 2 de régime/position d'arbre à cames moteur. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur 2 de régime/position d'arbre à cames moteur du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du capteur 2 de régime/position d'arbre à cames moteur.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le circuit de capteur 2 de régime/position d'arbre à cames moteur au niveau du connecteur ECM de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur 2 de régime/position d'arbre à cames moteur du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du connecteur ECM.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc-moteur ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Test du véhicule.

Etape guidée 3A - Test sur route pour déterminer si la condition de défaut existe.

Conditions

  • Brancher le capteur 2 de régime/position d'arbre à cames moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Avec le moteur en fonctionnement, accélérer le moteur plusieurs fois.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Le code de défaut 2322 devient-il actif pendant le fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 4A

Etape guidée 3B - Inspecter l'espacement d'air et l'engrenage d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur 2 de régime/position d'arbre à cames moteur du faisceau moteur.
  • Déposer le capteur 2 de régime/position d'arbre à cames du moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier l'espacement d'air adéquat.

  • Mesurer la distance entre la surface de montage du capteur et le bord d'engrenage d'arbre à cames en plusieurs points dans le tour d'arbre à cames.

Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

La distance est-elle entre 28,74 mm [1,13 in] et 29,96 mm [1,17 in] ?
OUI NON
Pas de réparation

Rechercher toute détérioration ou rotation de la molette d'arbre à cames (engrenage d'arbre à cames). Se reporter à la Procédure 001-013 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un état de défaut intermittent.

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le statut du code de défaut 2322.

  • Démarrer le moteur et le faire fonctionner au ralenti.
  • En partant du connecteur ECM, manipuler le faisceau moteur manuellement. Aller du connecteur ECM au connecteur de capteur de régime moteur.

Le statut du code de défaut 2322 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-220 au Chapitre 19. ou Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Codes de défauts inactifs ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 13-NOV-2012


CODE DE DEFAUT 2377 - Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, Pièce N° 3823993 - fil de test mâle Deutsch™, et Pièce N° 3823994 - fil de test femelle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2377 actif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de commande de ventilateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur. | Plus de 3 ohms ?
 | ETAPE 2C. Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur. | Plus de 100 ohms ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout code de défaut actif. | Code de défaut 2377 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2377 actif ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de ventilateur.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le faisceau OEM ou le solénoïde.

Réparer ou remplacer le faisceau OEM ou le solénoïde dont les broches sont endommagées.

  • Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher toute résistance basse interne du solénoïde de commande de ventilateur.

  • En utilisant un multimètre, mesurer la résistance entre la broche de signal et la broche de retour du connecteur de solénoïde de commande de ventilateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 3 ohms ?
OUI NON
Pas de réparation

Un solénoïde endommagé a été détecté.

Remplacer le solénoïde de commande de ventilateur. Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher un court-circuit de broche à masse sur le solénoïde de commande de ventilateur.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de connecteur de signal de commande de ventilateur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un solénoïde de commande de ventilateur endommagé a été détecté.

Remplacer le solénoïde de commande de ventilateur. Se reporter au manuel d'entretien OEM.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Contrôler la résistance du solénoïde de commande de ventilateur.

  • Mesurer la résistance entre la broche de SIGNAL de solénoïde de commande de ventilateur et la broche de RETOUR de solénoïde de commande de ventilateur au niveau du connecteur de solénoïde de commande de ventilateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le solénoïde de commande de ventilateur a été détecté.

Remplacer le solénoïde de commande de ventilateur. Se reporter au manuel d'entretien OEM.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut actif

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2377 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le moteur et les faisceaux OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du connecteur 2 ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de sortie d'embrayage de ventilateur du connecteur 2 ECM et la broche de signal de sortie d'embrayage de ventilateur de connecteur de solénoïde de commande de ventilateur du faisceau OEM.
  • Mesurer la résistance entre la broche de retour de sortie d'embrayage de ventilateur du connecteur 2 ECM et la broche de retour de sortie d'embrayage de ventilateur de connecteur de solénoïde de commande de ventilateur du faisceau OEM.

REMARQUE : Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de solénoïde de commande de ventilateur a été détecté dans le faisceau OEM.

  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de sortie d'embrayage de ventilateur de connecteur 2 ECM et toutes les autres broches dans le connecteur 2 ECM.
  • Mesurer la résistance entre la broche de signal de sortie d'embrayage de ventilateur de connecteur 2 ECM et toutes les broches dans le connecteur 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de sortie d'embrayage de ventilateur de connecteur 2 ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau moteur et/ou OEM.

  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 13-NOV-2012


CODE DE DEFAUT 2431 - Détonation de cylindre moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | ISB5.9 G CM2180 | 2883369
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | ISB5.9 G CM2180 | 2883369
Compresseur d'air | Se reporter à la procédure 012-014 | ISB5.9 G CM2180 | 2883369
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Bougies (non blindées) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de détonation | Se reporter à la procédure 019-346 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 572 actif ?
 | ETAPE 1B. Rechercher les codes de défauts existants autres que les codes de défauts du capteur de détonation. | Codes de défauts actifs autres que des codes de défauts du capteur de détonation ?
 | ETAPE 1C. Rechercher tout code de défaut actif. | Code de défaut 2431 actif ?
ETAPE 2. | Contrôler le capteur de détonation et les composants associés. |
 | ETAPE 2A. Inspecter le capteur de détonation. | Toute détérioration de capteur de détonation ?
 | ETAPE 2B. Rechercher tout problème d'allumage. | Bon fonctionnement du système d'allumage ?
 | ETAPE 2C. Contrôler le limiteur de pression de suralimentation de turbocompresseur. | Le limiteur de pression de suralimentation fonctionne-t-il correctement ?
 | ETAPE 2D. Contrôler le réglage des parties en hauteur. | Réglage des parties hautes aux spécifications ?
 | ETAPE 2E. Contrôler le calage du compresseur d'air. | Calage correct du compresseur d'air ?
 | ETAPE 2F. Rechercher toute détérioration dans le cylindre. | Preuve de détérioration ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles le défaut de capteur de détonation est survenu.

  • Utiliser l'outil d'entretien électronique INSITE™ pour rechercher des codes de défauts actifs.

Code de défaut 572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 572

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts existants autres que les codes de défauts du capteur de détonation.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles le défaut de capteur de détonation est survenu.

  • Rechercher les codes de défauts existants autres que les codes de défauts du capteur de détonation.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le ou les codes de défauts applicables.

Aller à 1C

Etape guidée 1C - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles le défaut de capteur de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2431 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de détonation et les composants associés.

Etape guidée 2A - Inspecter le capteur de détonation et le connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de détonation 1 du faisceau moteur.

Action

Inspecter le capteur de détonation à la recherche de ce qui suit :

  • Détérioration de la face de capteur
  • Détérioration du goujon ou boulon de montage
  • Mauvaise installation, serrage incorrect par exemple
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Des rondelles ou des pinces en P ne peuvent pas être montées avec le capteur de détonation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Toute détérioration de capteur de détonation ?
OUI NON

Un capteur de détonation mal monté ou endommagé a été détecté.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Corriger le montage du capteur de détonation.
  • Remplacer le capteur. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Rechercher tout problème d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout problème d'allumage.

  • Se reporter au chapitre 8 (Procédures de diagnostic du système d'allumage) dans l'arborescence de diagnostic de performance du chapitre TT.

Bon fonctionnement du système d'allumage ?
OUI NON
Pas de réparation

Réparer ou remplacer les composants endommagés.

  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Aller à 2C

Aller à 2F

Etape guidée 2C - Contrôler le limiteur de pression de suralimentation de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur.

  • Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Le limiteur de pression de suralimentation fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Un limiteur de pression de suralimentation du turbocompresseur endommagé a été détecté. Remplacer l'actionneur de turbocompresseur.

  • Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Aller à 2D

Aller à 2F

Etape guidée 2D - Contrôler le réglage des parties en hauteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réglage des parties en hauteur.

  • Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Réglage des parties hautes aux spécifications ?
OUI NON
Pas de réparation

Ajuster la hauteur libre.

  • Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le calage du compresseur d'air.

Conditions

Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le calage du compresseur d'air.

  • Se reporter à la Procédure 012-014 dans le Tableau des procédures associées.

Calage correct du compresseur d'air ?
OUI NON
Pas de réparation

Un compresseur d'air mal calé a été détecté. Caler le compresseur d'air.

  • Se reporter à la Procédure 012-014 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 2F - Rechercher toute détérioration dans le cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 1.

Action

Inspecter le cylindre à la recherche de toute détérioration.

  • Utiliser un borescope pour inspecter le cylindre 1 à la recherche de toute détérioration de détonation.

Preuve de détérioration ?
OUI NON

Remplacer les composants endommagés.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 14-NOV-2012


CODE DE DEFAUT 2432 - Détonation de cylindre moteur 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | ISB5.9 G CM2180 | 2883369
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | ISB5.9 G CM2180 | 2883369
Compresseur d'air | Se reporter à la procédure 012-014 | ISB5.9 G CM2180 | 2883369
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Bougies (non blindées) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de détonation | Se reporter à la procédure 019-346 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 572 actif ?
 | ETAPE 1B. Rechercher des codes de défauts existants autres que des codes de défauts de détonation. | Codes de défauts actifs autres que des codes de défauts de détonation ?
 | ETAPE 1C. Rechercher tout code de défaut actif. | Code de défaut 2432 actif ?
ETAPE 2. | Contrôler le capteur de détonation et les composants associés. |
 | ETAPE 2A. Inspecter le capteur de détonation. | Toute détérioration de capteur de détonation ?
 | ETAPE 2B. Rechercher tout problème d'allumage. | Bon fonctionnement du système d'allumage ?
 | ETAPE 2C. Contrôler le limiteur de pression de suralimentation de turbocompresseur. | Le limiteur de pression de suralimentation fonctionne-t-il correctement ?
 | ETAPE 2D. Contrôler le réglage des parties en hauteur. | Réglage des parties hautes aux spécifications ?
 | ETAPE 2E. Contrôler le calage du compresseur d'air. | Calage correct du compresseur d'air ?
 | ETAPE 2F. Rechercher toute détérioration dans le cylindre. | Preuve de détérioration ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • Utiliser l'outil d'entretien électronique INSITE™ pour rechercher des codes de défauts actifs.

Code de défaut 572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 572

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts existants autres que des codes de défauts de détonation.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • Rechercher des codes de défauts existants autres que des codes de défauts de détonation.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts applicables

Aller à 1C

Etape guidée 1C - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2432 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de détonation et les composants associés.

Etape guidée 2A - Inspecter le capteur de détonation et le connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de détonation 1 du faisceau moteur.

Action

Inspecter le capteur de détonation à la recherche de ce qui suit :

  • Détérioration de la face de capteur
  • Détérioration du goujon ou boulon de montage
  • Mauvaise installation, serrage incorrect par exemple
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Des rondelles ou des pinces en P ne peuvent pas être montées avec le capteur de détonation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Toute détérioration de capteur de détonation ?
OUI NON

Un capteur de détonation mal monté ou endommagé a été détecté.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Corriger le montage du capteur de détonation.
  • Remplacer le capteur. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Rechercher tout problème d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout problème d'allumage.

  • Se reporter au chapitre 8 (Procédures de diagnostic du système d'allumage) dans l'arborescence de diagnostic de performance du chapitre TT.

Bon fonctionnement du système d'allumage ?
OUI NON
Pas de réparation

Réparer ou remplacer les composants endommagés.

  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Aller à 2C

Aller à 2F

Etape guidée 2C - Contrôler le limiteur de pression de suralimentation de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur.

  • Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Le limiteur de pression de suralimentation fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Un limiteur de pression de suralimentation du turbocompresseur endommagé a été détecté. Remplacer l'actionneur de limiteur de pression de suralimentation de turbocompresseur.

  • Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Aller à 2D

Aller à 2F

Etape guidée 2D - Contrôler le réglage des parties en hauteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réglage des parties en hauteur.

  • Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Réglage des parties hautes aux spécifications ?
OUI NON
Pas de réparation

Ajuster la hauteur libre.

  • Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le calage du compresseur d'air.

Conditions

Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le calage du compresseur d'air.

  • Se reporter à la Procédure 012-014 dans le Tableau des procédures associées.

Calage correct du compresseur d'air ?
OUI NON
Pas de réparation

Un compresseur d'air mal calé a été détecté. Caler le compresseur d'air.

  • Se reporter à la Procédure 012-014 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 2F - Rechercher toute détérioration dans le cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 2.

Action

Inspecter le cylindre à la recherche de toute détérioration.

  • Utiliser un borescope pour inspecter le cylindre 2 à la recherche de toute détérioration de détonation.

Preuve de détérioration ?
OUI NON

Remplacer les composants endommagés.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 14-NOV-2012


CODE DE DEFAUT 2433 - Détonation de cylindre moteur 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | ISB5.9 G CM2180 | 2883369
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | ISB5.9 G CM2180 | 2883369
Compresseur d'air | Se reporter à la procédure 012-014 | ISB5.9 G CM2180 | 2883369
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Bougies (non blindées) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de détonation | Se reporter à la procédure 019-346 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 572 actif ?
 | ETAPE 1B. Rechercher des codes de défauts existants autres que des codes de défauts de détonation. | Codes de défauts actifs autres que des codes de défauts de détonation ?
 | ETAPE 1C. Rechercher tout code de défaut actif. | Code de défaut 2433 actif ?
ETAPE 2. | Contrôler le capteur de détonation et les composants associés. |
 | ETAPE 2A. Inspecter le capteur de détonation. | Toute détérioration de capteur de détonation ?
 | ETAPE 2B. Rechercher tout problème d'allumage. | Bon fonctionnement du système d'allumage ?
 | ETAPE 2C. Contrôler le limiteur de pression de suralimentation de turbocompresseur. | Le limiteur de pression de suralimentation fonctionne-t-il correctement ?
 | ETAPE 2D. Contrôler le réglage des parties en hauteur. | Réglage des parties hautes aux spécifications ?
 | ETAPE 2E. Contrôler le calage du compresseur d'air. | Calage correct du compresseur d'air ?
 | ETAPE 2F. Rechercher toute détérioration dans le cylindre. | Preuve de détérioration ?
ETAPE 3. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 572

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts existants autres que des codes de défauts de détonation.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • Rechercher des codes de défauts existants autres que des codes de défauts de détonation.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts applicables

Aller à 1C

Etape guidée 1C - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2433 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de détonation et les composants associés.

Etape guidée 2A - Inspecter le capteur de détonation et le connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de détonation 1 du faisceau moteur.

Action

Inspecter le capteur de détonation à la recherche des éléments suivants :

  • Détérioration de la face de capteur
  • Détérioration du goujon ou boulon de montage
  • Mauvaise installation, serrage incorrect par exemple
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Des rondelles ou des pinces en P ne peuvent PAS être montées avec le capteur de détonation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Toute détérioration de capteur de détonation ?
OUI NON

Un capteur de détonation mal monté ou endommagé a été détecté.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Corriger le montage du capteur de détonation.
  • Remplacer le capteur. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Rechercher tout problème d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout problème d'allumage.

  • Se reporter à l'étape 8 (Procédures de diagnostic du système d'allumage) dans l'arborescence de diagnostic de performance du moteur au chapitre TT.

Bon fonctionnement du système d'allumage ?
OUI NON
Pas de réparation

Un problème d'allumage a été détecté.

  • Réparer ou remplacer les composants endommagés. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Aller à 2C

Aller à 2F

Etape guidée 2C - Contrôler le limiteur de pression de suralimentation de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur.

  • Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Le limiteur de pression de suralimentation fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Un limiteur de pression de suralimentation du turbocompresseur endommagé a été détecté. Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Aller à 2D

Aller à 2F

Etape guidée 2D - Contrôler le réglage des parties en hauteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réglage des parties en hauteur.

  • Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Réglage des parties hautes aux spécifications ?
OUI NON
Pas de réparation

Ajuster la hauteur libre. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le calage du compresseur d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le calage du compresseur d'air.

  • Se reporter à la Procédure 012-014 dans le Tableau des procédures associées.

Calage correct du compresseur d'air ?
OUI NON
Pas de réparation

Un compresseur d'air mal calé a été détecté.

  • Régler le calage du compresseur d'air. Se reporter à la Procédure 012-014 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 2F - Rechercher toute détérioration dans le cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 3.

Action

Inspecter le cylindre à la recherche de toute détérioration.

  • Utiliser un borescope pour inspecter le cylindre 3 à la recherche de toute détérioration de la détonation.

Preuve de détérioration ?
OUI NON

Remplacer les composants endommagés.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-NOV-2012


CODE DE DEFAUT 2434 - Détonation de cylindre moteur 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | ISB5.9 G CM2180 | 2883369
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | ISB5.9 G CM2180 | 2883369
Compresseur d'air | Se reporter à la procédure 012-014 | ISB5.9 G CM2180 | 2883369
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Bougies (non blindées) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de détonation | Se reporter à la procédure 019-346 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 573 actif ?
 | ETAPE 1B. Rechercher des codes de défauts existants autres que des codes de défauts de détonation. | Codes de défauts actifs autres que des codes de défauts de détonation ?
 | ETAPE 1C. Rechercher tout code de défaut actif. | Code de défaut 2434 actif ?
ETAPE 2. | Contrôler le capteur de détonation et les composants associés. |
 | ETAPE 2A. Inspecter le capteur de détonation. | Toute détérioration de capteur de détonation ?
 | ETAPE 2B. Rechercher tout problème d'allumage. | Bon fonctionnement du système d'allumage ?
 | ETAPE 2C. Contrôler le limiteur de pression de suralimentation de turbocompresseur. | Le limiteur de pression de suralimentation fonctionne-t-il correctement ?
 | ETAPE 2D. Contrôler le réglage des parties en hauteur. | Réglage des parties hautes aux spécifications ?
 | ETAPE 2E. Contrôler le calage du compresseur d'air. | Calage correct du compresseur d'air ?
 | ETAPE 2F. Rechercher toute détérioration dans le cylindre. | Preuve de détérioration ?
ETAPE 3. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 573 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 573

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts existants autres que des codes de défauts de détonation.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • Rechercher des codes de défauts existants autres que des codes de défauts de détonation.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts applicables

Aller à 1C

Etape guidée 1C - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2434 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de détonation et les composants associés.

Etape guidée 2A - Inspecter le capteur de détonation et le connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de détonation 2 du faisceau moteur.

Action

Inspecter le capteur de détonation à la recherche des éléments suivants :

  • Détérioration de la face de capteur
  • Détérioration du goujon ou boulon de montage
  • Mauvaise installation, serrage incorrect par exemple
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Des rondelles ou des pinces en P ne peuvent PAS être montées avec le capteur de détonation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Toute détérioration de capteur de détonation ?
OUI NON

Un capteur de détonation mal monté ou endommagé a été détecté.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Corriger le montage du capteur de détonation.
  • Remplacer le capteur. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Rechercher tout problème d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout problème d'allumage.

  • Se reporter à l'étape 8 (Procédures de diagnostic du système d'allumage) dans l'arborescence de diagnostic de performance du moteur au chapitre TT.

Bon fonctionnement du système d'allumage ?
OUI NON
Pas de réparation

Un problème d'allumage a été détecté.

  • Réparer ou remplacer les composants endommagés. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Aller à 2C

Aller à 2F

Etape guidée 2C - Contrôler le limiteur de pression de suralimentation de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur.

  • Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Le limiteur de pression de suralimentation fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Un limiteur de pression de suralimentation du turbocompresseur endommagé a été détecté. Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Aller à 2D

Aller à 2F

Etape guidée 2D - Contrôler le réglage des parties en hauteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réglage des parties en hauteur.

  • Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Réglage des parties hautes aux spécifications ?
OUI NON
Pas de réparation

Ajuster la hauteur libre. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le calage du compresseur d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le calage du compresseur d'air.

  • Se reporter à la Procédure 012-014 dans le Tableau des procédures associées.

Calage correct du compresseur d'air ?
OUI NON
Pas de réparation

Un compresseur d'air mal calé a été détecté.

  • Régler le calage du compresseur d'air. Se reporter à la Procédure 012-014 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 2F - Rechercher toute détérioration dans le cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 4.

Action

Inspecter le cylindre à la recherche de toute détérioration.

  • Utiliser un borescope pour inspecter le cylindre 4 à la recherche de toute détérioration de la détonation.

Preuve de détérioration ?
OUI NON

Remplacer les composants endommagés.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-NOV-2012


CODE DE DEFAUT 2435 - Détonation de cylindre moteur 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | ISB5.9 G CM2180 | 2883369
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | ISB5.9 G CM2180 | 2883369
Compresseur d'air | Se reporter à la procédure 012-014 | ISB5.9 G CM2180 | 2883369
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Bougies (non blindées) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de détonation | Se reporter à la procédure 019-346 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 573 actif ?
 | ETAPE 1B. Rechercher des codes de défauts existants autres que des codes de défauts de détonation. | Codes de défauts actifs autres que des codes de défauts de détonation ?
 | ETAPE 1C. Rechercher tout code de défaut actif. | Code de défaut 2435 actif ?
ETAPE 2. | Contrôler le capteur de détonation et les composants associés. |
 | ETAPE 2A. Inspecter le capteur de détonation. | Toute détérioration de capteur de détonation ?
 | ETAPE 2B. Rechercher tout problème d'allumage. | Bon fonctionnement du système d'allumage ?
 | ETAPE 2C. Contrôler le limiteur de pression de suralimentation de turbocompresseur. | Le limiteur de pression de suralimentation fonctionne-t-il correctement ?
 | ETAPE 2D. Contrôler le réglage des parties en hauteur. | Réglage des parties hautes aux spécifications ?
 | ETAPE 2E. Contrôler le calage du compresseur d'air. | Calage correct du compresseur d'air ?
 | ETAPE 2F. Rechercher toute détérioration dans le cylindre. | Preuve de détérioration ?
ETAPE 3. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 573 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 573

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts existants autres que des codes de défauts de détonation.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • Rechercher des codes de défauts existants autres que des codes de défauts de détonation.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts applicables

Aller à 1C

Etape guidée 1C - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2435 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de détonation et les composants associés.

Etape guidée 2A - Inspecter le capteur de détonation et le connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de détonation 2 du faisceau moteur.

Action

Inspecter le capteur de détonation à la recherche de ce qui suit :

  • Détérioration de la face de capteur
  • Détérioration du goujon ou boulon de montage
  • Mauvaise installation, serrage incorrect par exemple
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Des rondelles ou des pinces en P ne peuvent PAS être montées avec le capteur de détonation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Toute détérioration de capteur de détonation ?
OUI NON

Un capteur de détonation mal monté ou endommagé a été détecté.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Corriger le montage du capteur de détonation.
  • Remplacer le capteur. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Rechercher tout problème d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout problème d'allumage.

  • Se reporter à l'étape 8 (Procédures de diagnostic du système d'allumage) dans l'arborescence de diagnostic de performance du moteur au chapitre TT.

Bon fonctionnement du système d'allumage ?
OUI NON
Pas de réparation

Un problème d'allumage a été détecté.

  • Réparer ou remplacer les composants endommagés. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Aller à 2C

Aller à 2F

Etape guidée 2C - Contrôler le limiteur de pression de suralimentation de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur.

  • Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Le limiteur de pression de suralimentation fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Un limiteur de pression de suralimentation du turbocompresseur endommagé a été détecté. Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Aller à 2D

Aller à 2F

Etape guidée 2D - Contrôler le réglage des parties en hauteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réglage des parties en hauteur.

  • Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Réglage des parties hautes aux spécifications ?
OUI NON
Pas de réparation

Ajuster la hauteur libre. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le calage du compresseur d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le calage du compresseur d'air.

  • Se reporter à la Procédure 012-014 dans le Tableau des procédures associées.

Calage correct du compresseur d'air ?
OUI NON
Pas de réparation

Un compresseur d'air mal calé a été détecté.

  • Régler le calage du compresseur d'air. Se reporter à la Procédure 012-014 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 2F - Rechercher toute détérioration dans le cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 5.

Action

Inspecter le cylindre à la recherche de toute détérioration.

  • Utiliser un borescope pour inspecter le cylindre 5 à la recherche de toute détérioration de la détonation.

Preuve de détérioration ?
OUI NON

Remplacer les composants endommagés.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-NOV-2012


CODE DE DEFAUT 2436 - Détonation de cylindre moteur 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | ISB5.9 G CM2180 | 2883369
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | ISB5.9 G CM2180 | 2883369
Compresseur d'air | Se reporter à la procédure 012-014 | ISB5.9 G CM2180 | 2883369
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Bougies (non blindées) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de détonation | Se reporter à la procédure 019-346 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 573 actif ?
 | ETAPE 1B. Rechercher des codes de défauts existants autres que des codes de défauts de détonation. | Codes de défauts actifs autres que des codes de défauts de détonation ?
 | ETAPE 1C. Rechercher tout code de défaut actif. | Code de défaut 2436 actif ?
ETAPE 2. | Contrôler le capteur de détonation et les composants associés. |
 | ETAPE 2A. Inspecter le capteur de détonation. | Toute détérioration de capteur de détonation ?
 | ETAPE 2B. Rechercher tout problème d'allumage. | Bon fonctionnement du système d'allumage ?
 | ETAPE 2C. Contrôler le limiteur de pression de suralimentation de turbocompresseur. | Le limiteur de pression de suralimentation fonctionne-t-il correctement ?
 | ETAPE 2D. Contrôler le réglage des parties en hauteur. | Réglage des parties hautes aux spécifications ?
 | ETAPE 2E. Contrôler le calage du compresseur d'air. | Calage correct du compresseur d'air ?
 | ETAPE 2F. Rechercher toute détérioration dans le cylindre. | Preuve de détérioration ?
ETAPE 3. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 573 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 573

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts existants autres que des codes de défauts de détonation.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • Rechercher des codes de défauts existants autres que des codes de défauts de détonation.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts applicables

Aller à 1C

Etape guidée 1C - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2436 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de détonation et les composants associés.

Etape guidée 2A - Inspecter le capteur de détonation et le connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de détonation 2 du faisceau moteur.

Action

Inspecter le capteur de détonation à la recherche de ce qui suit :

  • Détérioration de la face de capteur
  • Détérioration du goujon ou boulon de montage
  • Mauvaise installation, serrage incorrect par exemple
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Des rondelles ou des pinces en P ne peuvent PAS être montées avec le capteur de détonation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Toute détérioration de capteur de détonation ?
OUI NON

Un capteur de détonation mal monté ou endommagé a été détecté.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Corriger le montage du capteur de détonation.
  • Remplacer le capteur. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Rechercher tout problème d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout problème d'allumage.

  • Se reporter à l'étape 8 (Procédures de diagnostic du système d'allumage) dans l'arborescence de diagnostic de performance du moteur au chapitre TT.

Bon fonctionnement du système d'allumage ?
OUI NON
Pas de réparation

Un problème d'allumage a été détecté.

  • Réparer ou remplacer les composants endommagés. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Aller à 2C

Aller à 2F

Etape guidée 2C - Contrôler le limiteur de pression de suralimentation de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur.

  • Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Le limiteur de pression de suralimentation fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Un limiteur de pression de suralimentation du turbocompresseur endommagé a été détecté. Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Aller à 2D

Aller à 2F

Etape guidée 2D - Contrôler le réglage des parties en hauteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réglage des parties en hauteur.

  • Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Réglage des parties hautes aux spécifications ?
OUI NON
Pas de réparation

Ajuster la hauteur libre. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le calage du compresseur d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le calage du compresseur d'air.

  • Se reporter à la Procédure 012-014 dans le Tableau des procédures associées.

Calage correct du compresseur d'air ?
OUI NON
Pas de réparation

Un compresseur d'air mal calé a été détecté.

  • Régler le calage du compresseur d'air. Se reporter à la Procédure 012-014 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 2F - Rechercher toute détérioration dans le cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 6.

Action

Inspecter le cylindre à la recherche de toute détérioration.

  • Utiliser un borescope pour inspecter le cylindre 6 à la recherche de toute détérioration de la détonation.

Preuve de détérioration ?
OUI NON

Remplacer les composants endommagés.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-NOV-2012


CODE DE DEFAUT 2517 - Capteur de pression de suralimentation de turbocompresseur moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de pression d'entrée du mélangeur | Se reporter à la procédure 019-098 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3824775 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 358. | Code de défaut 358 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 2517 actif ?
ETAPE 2. | Contrôler le capteur de pression d'admission d'accélérateur moteur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur de pression d'admission d'accélérateur moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | Tension entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2518 actif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 2517 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 2518 actif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 358.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 358 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 358

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2517 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de pression d'admission d'accélérateur moteur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'admission d'accélérateur moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'admission d'accélérateur moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur de capteur de pression d'admission d'accélérateur moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-098 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'admission d'accélérateur moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de pression d'admission de l'accélérateur moteur et la broche de retour de pression d'admission de l'accélérateur moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'admission d'accélérateur moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2518 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'admission d'accélérateur moteur au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2517 actif ?
OUI NON

Un capteur endommagé a été détecté.

  • Remplacer le capteur. Se reporter à la Procédure 019-098 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4B

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2518 actif ?
OUI NON
Pas de réparation

Un ECM endommagé a été détecté.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Déconnecter le capteur de pression d'admission d'accélérateur moteur du faisceau moteur.
  • Déconnecter tous les capteurs de l'alimentation 2 de capteur et du retour 2 de capteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression d'admission d'accélérateur moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de pression d'admission d'accélérateur moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche d'alimentation de pression d'admission d'accélérateur moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation de pression d'admission d'accélérateur moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour de pression d'admission d'accélérateur moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur moteur 1 ECM.
  • Mesurer la résistance entre la broche de retour de pression d'admission d'accélérateur moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-NOV-2012


CODE DE DEFAUT 2518 - Capteur de pression de suralimentation de turbocompresseur moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de pression d'entrée du mélangeur | Se reporter à la procédure 019-098 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3824775 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 352. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 2518 actif ?
ETAPE 2. | Contrôler le capteur de pression d'admission d'accélérateur moteur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur de pression d'admission d'accélérateur moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | Tension entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2517 actif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 2518 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout code de défaut actif. | Code de défaut 2518 actif ?
 | ETAPE 3F. Contrôler la réponse de l'ECM. | Code de défaut 2517 actif ?
ETAPE 4. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 352.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 352

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2518 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de pression d'admission d'accélérateur moteur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'admission d'accélérateur moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'admission d'accélérateur moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur de capteur de pression d'admission d'accélérateur moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-098 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'admission d'accélérateur moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation et la broche de retour de pression d'admission d'accélérateur moteur au niveau du connecteur du capteur de pression d'admission d'accélérateur moteur du faisceau moteur.

Tension entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'admission d'accélérateur moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de pression d'admission d'accélérateur moteur et la broche de signal de pression d'admission d'accélérateur moteur au niveau du connecteur du capteur de pression d'admission d'accélérateur moteur du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2517 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'admission d'accélérateur moteur au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2518 actif ?
OUI NON

Un capteur endommagé a été détecté.

  • Remplacer le capteur. Se reporter à la Procédure 019-098 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4B

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Déconnecter le capteur de pression d'admission d'accélérateur moteur du faisceau.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de pression d'admission d'accélérateur moteur du connecteur 1 ECM et la broche de retour de pression d'admission d'accélérateur moteur du connecteur du capteur de pression d'admission d'accélérateur moteur.
  • Mesurer la résistance entre la broche d'alimentation de pression d'admission d'accélérateur moteur du connecteur 1 ECM et la broche d'alimentation de pression d'admission d'accélérateur moteur au niveau du connecteur du capteur de pression d'admission d'accélérateur moteur.
  • Mesurer la résistance entre la broche de signal de pression d'admission d'accélérateur moteur du connecteur 1 ECM et la broche de signal de pression d'admission d'accélérateur moteur au niveau du connecteur du capteur de pression d'admission d'accélérateur moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Déconnecter le capteur de pression d'admission d'accélérateur moteur du faisceau moteur.
  • Débrancher tous les capteurs dans l'alimentation de capteur 2.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression d'admission d'accélérateur moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de pression d'admission d'accélérateur moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche d'alimentation de pression d'admission d'accélérateur moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation de pression d'admission d'accélérateur moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour de pression d'admission d'accélérateur moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur moteur 1 ECM.
  • Mesurer la résistance entre la broche de retour de pression d'admission d'accélérateur moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Déconnecter le capteur de pression d'admission d'accélérateur moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pression d'admission d'accélérateur moteur dans le connecteur 1 ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4B

Etape guidée 3E - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2518 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3F

Aller à 4A

Etape guidée 3F - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'admission d'accélérateur moteur du faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de pression d'admission d'accélérateur moteur et la broche de signal de pression d'admission d'accélérateur moteur au niveau du connecteur du capteur de pression d'admission d'accélérateur moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 2517 actif ?
OUI NON
Pas de réparation

Un ECM endommagé a été détecté.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-NOV-2012


CODE DE DEFAUT 2568 - Pression d'alimentation de gaz (régulée) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Régulateur de haute pression, GN | Se reporter à la procédure 005-061 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de pression de carburant | Se reporter à la procédure 019-188 | ISB5.9 G CM2180 | 2883369
Circuit de capteur de pression de carburant | Se reporter à la procédure 019-394 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut multiples. | Code de défaut 1839 ou 1841 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 2568 actif ?
ETAPE 2. | Contrôler le capteur de pression d'admission de régulateur de carburant moteur. |
 | ETAPE 2A. Inspecter le capteur de pression d'admission de régulateur de carburant moteur et les broches de connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Vérifier le relevé du capteur de pression d'admission de régulateur de carburant moteur. | Pression de carburant à moins de 5 % ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour de l'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut multiples.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1839 ou 1841 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic applicable

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2568 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de pression d'admission de régulateur de carburant moteur.

Etape guidée 2A - Inspecter le capteur de pression d'admission de régulateur de carburant moteur et les broches de connecteur de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression d'admission du régulateur de carburant moteur.

Action

Inspecter les broches du connecteur du capteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-394 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Vérifier le relevé du capteur de pression d'admission de régulateur de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher une jauge mécanique. Se reporter à la Procédure 005-061 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la pression de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la valeur de la mesure de pression de carburant par rapport à la valeur de mesure de pression de carburant affichée sur la jauge mécanique.
  • Le capteur de pression d'admission de régulateur de carburant moteur peut être affiché dans l'outil d'entretien électronique INSITE™ comme capteur de pression d'alimentation de carburant ou similaire.

REMARQUE : La pression de carburant est affichée en absolu dans l'outil d'entretien électronique INSITE™. Le raccord Compucheck™ se trouve dans le carter de carburant et il sert à mesurer la pression de sortie de régulateur moteur (basse pression).

Pression de carburant à moins de 5 % ?
OUI NON

Un problème d'alimentation de carburant OEM a été détecté.

Diagnostiquer le système de carburant OEM. Se reporter au manuel d'entretien OEM.

Remplacer le capteur de pression de carburant. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour de l'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-NOV-2012


CODE DE DEFAUT 2571 - Température de sortie de post-refroidissement moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2571 actif ?
ETAPE 2. | Contrôler le circuit et le capteur d'humidité/de température d'admission d'accélérateur de moteur. |
 | ETAPE 2A. Inspecter le capteur de température/d'humidité d'admission d'accélérateur moteur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | La résistance du capteur est-elle comprise entre 227 K ohms et 963 ohms ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 2571 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 2571 actif ?
 | ETAPE 3E. Contrôler la réponse du circuit au niveau de l'ECM. | Code de défaut 2572 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2571 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur d'humidité/de température d'admission d'accélérateur de moteur.

Etape guidée 2 - Inspecter le capteur de température/d'humidité d'admission d'accélérateur moteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité/de température d'admission d'accélérateur de moteur du faisceau moteur.

Action

Inspecter les broches de connecteur du capteur d'humidité/de température d'admission d'accélérateur de moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité/de température d'admission d'accélérateur de moteur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de signal de température d'admission d'accélérateur moteur et la broche de retour de température d'admission d'accélérateur moteur au niveau du capteur d'humidité/température d'admission d'accélérateur moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du capteur est-elle comprise entre 227 K ohms et 963 ohms ?
OUI NON
Pas de réparation

Remplacer le capteur. Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4B

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température/d'humidité d'admission d'accélérateur moteur au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2571 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter le connecteur 1 ECM du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs ECM ou de faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Débrancher le capteur d'humidité/de température d'admission d'accélérateur de moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de température d'admission d'accélérateur moteur du connecteur 1 ECM et la broche de retour de température d'admission d'accélérateur moteur du faisceau moteur dans le connecteur du capteur d'humidité/de température d'admission d'accélérateur moteur du faisceau moteur.
  • Mesurer la résistance entre la broche de signal de température d'admission d'accélérateur moteur du connecteur 1 ECM et la broche de signal de température d'admission d'accélérateur moteur du faisceau moteur dans le connecteur du capteur d'humidité/de température d'admission d'accélérateur moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher le capteur d'humidité/de température d'admission d'accélérateur de moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température d'admission d'accélérateur moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de température d'admission d'accélérateur moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour de température d'admission d'accélérateur moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur moteur 1 ECM.
  • Mesurer la résistance entre la broche de retour de température d'admission d'accélérateur moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut actif

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2571 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation des connecteurs ont corrigé le défaut.

Aller à 3E

Aller à 4A

Etape guidée 3E - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité/de température d'admission d'accélérateur de moteur du faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de température d'admission d'accélérateur moteur et la broche de retour de température d'admission d'accélérateur moteur au niveau du connecteur de capteur d'humidité/de température d'admission d'accélérateur moteur du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2572 actif ?
OUI NON
Pas de réparation

Un ECM endommagé a été détecté.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-NOV-2012


CODE DE DEFAUT 2572 - Température de sortie de post-refroidissement moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2572 actif ?
ETAPE 2. | Contrôler le circuit et le capteur d'humidité/de température d'admission d'accélérateur de moteur. |
 | ETAPE 2A. Inspecter le capteur de température/d'humidité d'admission d'accélérateur moteur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | La résistance du capteur est-elle comprise entre 227 K ohms et 963 ohms ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 2572 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse dans le faisceau moteur | Plus de 100 Kohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 2572 actif ?
 | ETAPE 3E. Contrôler la réponse du circuit au niveau de l'ECM. | Code de défaut 2571 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur d'humidité/de température d'admission d'accélérateur de moteur.

Etape guidée 2 - Inspecter le capteur de température/d'humidité d'admission d'accélérateur moteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité/de température d'admission d'accélérateur de moteur du faisceau moteur.

Action

Inspecter les broches de connecteur du capteur d'humidité/de température d'admission d'accélérateur de moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité/de température d'admission d'accélérateur de moteur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de signal de température d'admission d'accélérateur moteur et la broche de retour de température d'admission d'accélérateur moteur au niveau du capteur d'humidité/température d'admission d'accélérateur moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du capteur est-elle comprise entre 227 K ohms et 963 ohms ?
OUI NON
Pas de réparation

Remplacer le capteur. Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4B

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température/d'humidité d'admission d'accélérateur moteur au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2572 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter le connecteur 1 ECM du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs ECM ou de faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.
  • Débrancher le capteur d'humidité/de température d'admission d'accélérateur de moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pression/température d'admission d'accélérateur moteur dans le connecteur 1 ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-218 au Chapitre 19.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher le capteur d'humidité/de température d'admission d'accélérateur de moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température d'admission d'accélérateur moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de température d'admission d'accélérateur moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour de température d'admission d'accélérateur moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur moteur 1 ECM.
  • Mesurer la résistance entre la broche de retour de température d'admission d'accélérateur moteur dans le connecteur 1 ECM et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-218 au Chapitre 19.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2572 actif ?

OUI NON
Pas de réparation

Néant. La dépose et l'installation des connecteurs ont corrigé le défaut.

Aller à 3E

Aller à 4A

Etape guidée 3E - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité/de température d'admission d'accélérateur de moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2571 actif ?
OUI NON
Pas de réparation

Un ECM endommagé a été détecté.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-NOV-2012


CODE DE DEFAUT 2586 - Tension de bougie N° 1 (A1) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Fil de bougie | Se reporter à la procédure 013-014 | ISB5.9 G CM2180 | 2883369
Bougies (non blindées) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de commande d'allumage | Se reporter à la procédure 013-037 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de blessure corporelle, ne pas toucher de fils ou composants d'allumage pendant que le moteur est en fonctionnement, à moins que des outils correctement isolés ne soient utilisés.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2586 actif ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
 | ETAPE 2C. Vérifier le fil de bougie. | La résistance du fil de bougie se situe-t-elle entre 2 k et 7 k ohms ?
 | ETAPE 2D. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les ratés se sont produits.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2586 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ensemble de bobine 1 du faisceau d'allumage.
  • Débrancher l'ICM du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau de commande d'allumage. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.
  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 1.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 2C - Vérifier le fil de bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 1.

Action

Vérifier la résistance du fil de bougie.

  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du fil de bougie se situe-t-elle entre 2 k et 7 k ohms ?
OUI NON
Pas de réparation

Un fil de bougie endommagé a été détecté.

Remplacer le fil de bougie. Se reporter à la Procédure 013-014 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler la tension sur la bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Effectuer la procédure suivante. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.
  • Mettre le contact.

Action

Contrôler la bobine d'allumage du cylindre 1.

  • Tester la bobine du cylindre 1 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Une bobine endommagée a été détectée.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-NOV-2012


CODE DE DEFAUT 2587 - Tension de bougie N° 2 (B1) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Fil de bougie | Se reporter à la procédure 013-014 | ISB5.9 G CM2180 | 2883369
Bougies (non blindées) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de commande d'allumage | Se reporter à la procédure 013-037 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de blessure corporelle, ne pas toucher de fils ou composants d'allumage pendant que le moteur est en fonctionnement, à moins que des outils correctement isolés ne soient utilisés.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2587 actif ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
 | ETAPE 2C. Vérifier le fil de bougie. | La résistance du fil de bougie se situe-t-elle entre 2 k et 7 k ohms ?
 | ETAPE 2D. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 3. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2587 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ensemble de bobine 1 du faisceau d'allumage.
  • Débrancher l'ICM du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.
  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 2.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 2C - Vérifier le fil de bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le fil de bougie du cylindre 2.

Action

Vérifier la résistance du fil de bougie.

  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du fil de bougie se situe-t-elle entre 2 k et 7 k ohms ?
OUI NON
Pas de réparation

Un fil de bougie endommagé a été détecté.

  • Remplacer le fil de bougie. Se reporter à la Procédure 013-014 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler la tension sur la bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.
  • Mettre le contact.

Action

Contrôler la bobine d'allumage pour le cylindre 2.

  • Tester la bobine du cylindre 2 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Une bobine endommagée a été détectée.

  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-NOV-2012


CODE DE DEFAUT 2588 - Tension de bougie N° 3 (A2) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Fil de bougie | Se reporter à la procédure 013-014 | ISB5.9 G CM2180 | 2883369
Bougies (non blindées) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de commande d'allumage | Se reporter à la procédure 013-037 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de blessure corporelle, ne pas toucher de fils ou composants d'allumage pendant que le moteur est en fonctionnement, à moins que des outils correctement isolés ne soient utilisés.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2588 actif ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
 | ETAPE 2C. Vérifier le fil de bougie. | La résistance du fil de bougie se situe-t-elle entre 2 k et 7 k ohms ?
 | ETAPE 2D. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les ratés se sont produits.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2588 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ensemble de bobine 1 du faisceau d'allumage.
  • Débrancher l'ICM du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau de commande d'allumage. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.
  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 3.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 2C - Vérifier le fil de bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le fil de bougie du cylindre 3.

Action

Vérifier la résistance du fil de bougie.

  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du fil de bougie se situe-t-elle entre 2 k et 7 k ohms ?
OUI NON
Pas de réparation

Un fil de bougie endommagé a été détecté.

Remplacer le fil de bougie. Se reporter à la Procédure 013-014 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler la tension sur la bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Effectuer la procédure suivante. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.
  • Mettre le contact.

Action

Contrôler la bobine d'allumage du cylindre 3.

  • Tester la bobine du cylindre 3 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Une bobine endommagée a été détectée.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-NOV-2012


CODE DE DEFAUT 2589 - Tension de bougie N° 4 (B2) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Fil de bougie | Se reporter à la procédure 013-014 | ISB5.9 G CM2180 | 2883369
Bougies (non blindées) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de commande d'allumage | Se reporter à la procédure 013-037 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

AVERTISSEMENT

Pour réduire le risque de blessure corporelle, ne pas toucher de fils ou composants d'allumage pendant que le moteur est en fonctionnement, à moins que des outils correctement isolés ne soient utilisés.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2589 inactif ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
 | ETAPE 2C. Vérifier le fil de bougie. | La résistance du fil de bougie est-elle comprise entre 2 k et 7 k ohms ?
 | ETAPE 2D. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 3. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2589 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ensemble de bobine 2 du faisceau d'allumage.
  • Débrancher l'ICM du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.
  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la bougie n°4.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

REMARQUE : Se reporter au manuel d'entretien pour les intervalles de maintenance de la bougie.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 2C - Vérifier le fil de bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le fil de bougie n°4.

Action

Vérifier la résistance du fil de bougie.

  • Mesurer la résistance du fil de bougie n°4.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du fil de bougie se situe-t-elle entre 2 k et 7 k ohms ?
OUI NON
Pas de réparation

Un fil de bougie endommagé a été détecté.

  • Remplacer le fil de bougie. Se reporter à la Procédure 013-014 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler la tension sur la bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer un kit de test de bobine d'allumage (pièce N° 4918343).

Action

Contrôler la bobine d'allumage pour le cylindre 4.

  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.
  • Tester la bobine du cylindre 4 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Une bobine endommagée a été détectée.

  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-NOV-2012


CODE DE DEFAUT 2591 - Tension de bougie N° 5 (A3) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Fil de bougie | Se reporter à la procédure 013-014 | ISB5.9 G CM2180 | 2883369
Bougies (non blindées) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de commande d'allumage | Se reporter à la procédure 013-037 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

AVERTISSEMENT

Pour réduire le risque de blessure corporelle, ne pas toucher de fils ou composants d'allumage pendant que le moteur est en fonctionnement, à moins que des outils correctement isolés ne soient utilisés.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2591 actif ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
 | ETAPE 2C. Vérifier le fil de bougie. | La résistance du fil de bougie est-elle comprise entre 2 k et 7 k ohms ?
 | ETAPE 2D. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 3. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2591 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ensemble de bobine 2 du faisceau d'allumage.
  • Débrancher l'ICM du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.
  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la bougie n°5.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

REMARQUE : Se reporter au manuel d'entretien pour les intervalles de maintenance de la bougie.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 2C - Vérifier le fil de bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le fil de bougie n°5.

Action

Vérifier la résistance du fil de bougie.

  • Mesurer la résistance du fil de bougie n°5.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du fil de bougie se situe-t-elle entre 2 k et 7 k ohms ?
OUI NON
Pas de réparation

Un fil de bougie endommagé a été détecté.

  • Remplacer le fil de bougie. Se reporter à la Procédure 013-014 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler la tension sur la bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer un kit de test de bobine d'allumage (pièce N° 4918343).

Action

Contrôler la bobine d'allumage pour le cylindre 5.

  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.
  • Tester la bobine du cylindre 5 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Une bobine endommagée a été détectée.

  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-NOV-2012


CODE DE DEFAUT 2592 - Tension de bougie N° 6 (B3) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Fil de bougie | Se reporter à la procédure 013-014 | ISB5.9 G CM2180 | 2883369
Bougies (non blindées) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de commande d'allumage | Se reporter à la procédure 013-037 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

AVERTISSEMENT

Pour réduire le risque de blessure corporelle, ne pas toucher de fils ou composants d'allumage pendant que le moteur est en fonctionnement, à moins que des outils correctement isolés ne soient utilisés.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2592 actif ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
 | ETAPE 2C. Vérifier le fil de bougie. | La résistance du fil de bougie est-elle comprise entre 2 k et 7 k ohms ?
 | ETAPE 2D. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 3. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2592 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ensemble de bobine 2 du faisceau d'allumage.
  • Débrancher l'ICM du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.
  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la bougie n°6.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

REMARQUE : Se reporter au manuel d'entretien pour les intervalles de maintenance de la bougie.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 2C - Vérifier le fil de bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le fil de bougie n°6.

Action

Vérifier la résistance du fil de bougie.

  • Mesurer la résistance du fil de bougie n°6.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du fil de bougie se situe-t-elle entre 2 k et 7 k ohms ?
OUI NON
Pas de réparation

Un fil de bougie endommagé a été détecté.

  • Remplacer le fil de bougie. Se reporter à la Procédure 013-014 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler la tension sur la bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer un kit de test de bobine d'allumage (pièce N° 4918343).

Action

Contrôler la bobine d'allumage pour le cylindre 6.

  • Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.
  • Tester la bobine du cylindre 6 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Une bobine endommagée a été détectée.

  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-NOV-2012


CODE DE DEFAUT 2593 - Tension de bougie N° 1 (A1) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Bougies (non blindées) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de commande d'allumage | Se reporter à la procédure 013-037 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

AVERTISSEMENT

Pour réduire le risque de blessure corporelle, ne pas toucher de fils ou composants d'allumage pendant que le moteur est en fonctionnement, à moins que des outils correctement isolés ne soient utilisés.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2593 actif ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
ETAPE 3. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2593 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ensemble de bobine 1 du faisceau d'allumage.
  • Débrancher l'ICM du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.
  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la bougie n°1.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

REMARQUE : Se reporter au manuel d'entretien pour les intervalles de maintenance de la bougie.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 3 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-NOV-2012


CODE DE DEFAUT 2594 - Tension de bougie N° 2 (B1) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Bougies (non blindées) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de commande d'allumage | Se reporter à la procédure 013-037 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

AVERTISSEMENT

Pour réduire le risque de blessure corporelle, ne pas toucher de fils ou composants d'allumage pendant que le moteur est en fonctionnement, à moins que des outils correctement isolés ne soient utilisés.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2594 actif ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
ETAPE 3. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2594 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ensemble de bobine 1 du faisceau d'allumage.
  • Débrancher l'ICM du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.
  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la bougie n°2.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

REMARQUE : Se reporter au manuel d'entretien pour les intervalles de maintenance de la bougie.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-NOV-2012


CODE DE DEFAUT 2595 - Tension de bougie N° 3 (A2) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Bougies (non blindées) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de commande d'allumage | Se reporter à la procédure 013-037 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

AVERTISSEMENT

Pour réduire le risque de blessure corporelle, ne pas toucher de fils ou composants d'allumage pendant que le moteur est en fonctionnement, à moins que des outils correctement isolés ne soient utilisés.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2595 actif ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
ETAPE 3. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2595 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ensemble de bobine 1 du faisceau d'allumage.
  • Débrancher l'ICM du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.
  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la bougie n°3.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

REMARQUE : Se reporter au manuel d'entretien pour les intervalles de maintenance de la bougie.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-NOV-2012


CODE DE DEFAUT 2596 - Tension de bougie N° 4 (B2) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Bougies (non blindées) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de commande d'allumage | Se reporter à la procédure 013-037 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

AVERTISSEMENT

Pour réduire le risque de blessure corporelle, ne pas toucher de fils ou composants d'allumage pendant que le moteur est en fonctionnement, à moins que des outils correctement isolés ne soient utilisés.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2596 actif ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
ETAPE 3. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2596 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ensemble de bobine 2 du faisceau d'allumage.
  • Débrancher l'ICM du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.
  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la bougie n°4.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

REMARQUE : Se reporter au manuel d'entretien pour les intervalles de maintenance de la bougie.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-NOV-2012


CODE DE DEFAUT 2597 - Tension de bougie N° 5 (A3) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Bougies (non blindées) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de commande d'allumage | Se reporter à la procédure 013-037 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

AVERTISSEMENT

Pour réduire le risque de blessure corporelle, ne pas toucher de fils ou composants d'allumage pendant que le moteur est en fonctionnement, à moins que des outils correctement isolés ne soient utilisés.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2597 actif ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
ETAPE 3. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2597 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ensemble de bobine 2 du faisceau d'allumage.
  • Débrancher l'ICM du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.
  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la bougie n°5.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

REMARQUE : Se reporter au manuel d'entretien pour les intervalles de maintenance de la bougie.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-NOV-2012


CODE DE DEFAUT 2598 - Tension de bougie N° 6 (B3) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Bobine d'allumage (sans blindage) | Se reporter à la procédure 013-012 | ISB5.9 G CM2180 | 2883369
Bougies (non blindées) | Se reporter à la procédure 013-016 | ISB5.9 G CM2180 | 2883369
Faisceau de commande d'allumage | Se reporter à la procédure 013-037 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

AVERTISSEMENT

Pour réduire le risque de blessure corporelle, ne pas toucher de fils ou composants d'allumage pendant que le moteur est en fonctionnement, à moins que des outils correctement isolés ne soient utilisés.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2598 actif ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
ETAPE 3. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2598 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ensemble de bobine 2 du faisceau d'allumage.
  • Débrancher l'ICM du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 013-037 dans le Tableau des procédures associées.
  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-012 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la bougie n°6.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

REMARQUE : Se reporter au manuel d'entretien pour les intervalles de maintenance de la bougie.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-NOV-2012


CODE DE DEFAUT 2643 - Circuit de capteur de position d'accélérateur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Ensemble de corps d'accélérateur | Se reporter à la procédure 005-052 | ISB5.9 G CM2180 | 2883369
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Actionneur d'accélérateur | Se reporter à la procédure 019-097 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2643 inactif ?
ETAPE 2. | Contrôler le circuit et l'actionneur d'accélérateur moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et l'actionneur d'accélérateur moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2643 inactif et code de défaut 2644 actif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 2643 inactif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2643 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et l'actionneur d'accélérateur moteur.

Etape guidée 2A - Inspecter les broches de connecteur et l'actionneur d'accélérateur moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur d'actionneur d'accélérateur moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou de faisceau moteur.

Réparer ou remplacer le faisceau, ou remplacer l'actionneur d'accélérateur moteur dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'actionneur d'accélérateur. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code défaut 2643 inactif et code de défaut 2644 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2643 inactif ?
OUI NON

Néant. La dépose et l'installation des connecteurs ont corrigé le défaut.

Remplacer l'actionneur d'accélérateur moteur.

  • Se reporter à la Procédure 019-097 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le faisceau moteur.

Réparer ou remplacer le faisceau ou l'ECM dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher l'actionneur d'accélérateur moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de position 2 d'actionneur d'accélérateur moteur dans le connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation de position 2 d'actionneur d'accélérateur moteur dans le connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de signal de position 2 d'accélérateur moteur dans le connecteur 1 ECM et toutes les autres broches dans le connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de position 2 d'accélérateur moteur dans le connecteur 1 ECM et toutes les autres broches dans le connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 27-NOV-2012


CODE DE DEFAUT 2644 - Circuit de capteur de position d'accélérateur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Ensemble de corps d'accélérateur | Se reporter à la procédure 005-052 | ISB5.9 G CM2180 | 2883369
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les défauts d'alimentation de capteur. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2644 inactif ?
ETAPE 2. | Contrôler le circuit et l'actionneur d'accélérateur moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et l'actionneur d'accélérateur moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2643 actif ?
 | ETAPE 2C. Rechercher tout code de défaut actif. | Code de défaut 2644 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut 2644 inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 352

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2644 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et l'actionneur d'accélérateur moteur.

Etape guidée 2A - Inspecter les broches de connecteur et l'actionneur d'accélérateur moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur d'actionneur d'accélérateur moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou de faisceau moteur.

Réparer ou remplacer le faisceau, ou remplacer l'actionneur d'accélérateur moteur dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'actionneur d'accélérateur. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur moteur du faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 1 de capteur et la broche de position 2 d'accélérateur au niveau du connecteur d'actionneur d'accélérateur moteur de faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2643 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'actionneur d'accélérateur moteur au faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2644 actif ?
OUI NON

Remplacer l'actionneur d'accélérateur moteur. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Néant. La dépose et l'installation des connecteurs ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur 1 ECM ou dans le faisceau moteur.

Réparer ou remplacer le faisceau ou remplacer l'ECM dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Débrancher l'actionneur d'accélérateur moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de position 2 d'accélérateur moteur de connecteur 1 ECM et la broche de position 2 d'accélérateur dans le connecteur d'actionneur d'accélérateur moteur du faisceau moteur.
  • Mesurer la résistance entre le retour 1 de capteur de connecteur 1 ECM et la broche de retour 1 de capteur de moteur dans le connecteur d'actionneur d'accélérateur moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.
  • Débrancher l'actionneur d'accélérateur moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de position 2 d'accélérateur d'actionneur d'accélérateur moteur du connecteur 1 ECM et la masse.
  • Mesurer la résistance entre le retour 1 du capteur 1 de connecteur ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.
  • Débrancher l'actionneur d'accélérateur moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de position 2 d'accélérateur d'actionneur d'accélérateur moteur du connecteur 1 ECM et toutes les autres broches dans le connecteur 1 ECM.
  • Mesurer la résistance entre la broche de position 2 d'actionneur d'accélérateur moteur du connecteur 1 ECM et toutes les autres broches dans le connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 27-NOV-2012


CODE DE DEFAUT 2645 - Capteur de position de plaque d'accélérateur N° 1 et N° 2 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Ensemble de corps d'accélérateur | Se reporter à la procédure 005-052 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2645 actif ?
ETAPE 2. | Contrôler le circuit et l'actionneur d'accélérateur moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et l'actionneur d'accélérateur moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 2C. Rechercher tout code de défaut actif. | Code de défaut 2645 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2645 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et l'actionneur d'accélérateur moteur.

Etape guidée 2A - Inspecter les broches de connecteur et l'actionneur d'accélérateur moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur d'actionneur d'accélérateur moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'actionneur ou dans le connecteur de faisceau moteur.

Réparer ou remplacer le faisceau, ou remplacer l'actionneur dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'actionneur d'accélérateur moteur. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur moteur.

Action

Rechercher un court-circuit de broche à broche dans le circuit de capteur de position 1 d'accélérateur.

  • Mesurer la résistance entre la broche de position 1 d'accélérateur du connecteur 1 ECM et toutes les autres broches dans le connecteur 1 ECM.
  • Mesurer la résistance entre la broche de position 1 d'accélérateur du connecteur 1 ECM et toutes les broches dans le connecteur 2 ECM.
  • Mesurer la résistance entre la broche de position 1 d'accélérateur du connecteur 2 ECM et toutes les autres broches dans le connecteur 1 ECM.
  • Mesurer la résistance entre la broche de position 1 d'accélérateur du connecteur 2 ECM et toutes les broches dans le connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur. Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur d'accélérateur moteur au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2645 inactif ?
OUI NON

Remplacer l'actionneur d'accélérateur. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Néant. La dépose et l'installation des connecteurs ont corrigé le défaut.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 27-NOV-2012


CODE DE DEFAUT 2722 - Pression d'admission de soupape de régulation de gaz moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Régulateur de basse pression | Se reporter à la procédure 005-047 | ISB5.9 G CM2180 | 2883369
Régulateur de haute pression | Se reporter à la procédure 005-061 | ISB5.9 G CM2180 | 2883369
Capteur de pression de carburant | Se reporter à la procédure 019-188 | ISB5.9 G CM2180 | 2883369
Capteur de pression/température de sortie de régulateur de carburant moteur | Se reporter à la procédure 019-394 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager les broches et le faisceau, utiliser un fil de test approprié en prenant une mesure.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut multiples. | Codes de défauts 1839, 1841, 2517, 2518, 2724, 2725 et/ou 2568 actifs ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 2722 actif ?
ETAPE 2. | Vérifier le capteur de pression/température de sortie de régulateur de carburant moteur. |
 | ETAPE 2A. Vérifier le relevé du capteur de pression/température de sortie de régulateur de carburant moteur. | Pression de carburant à moins de 5 % ?
 | ETAPE 2B. Contrôler la pression d'admission de régulateur de carburant moteur. | La pression est-elle supérieure à 1035 kPa [150 psia] [305 in Hg] ?
 | ETAPE 2C. Vérifier le relevé du capteur de pression d'admission de régulateur de carburant moteur. | Pression de carburant à moins de 5 % ?
ETAPE 3. | Inspecter le régulateur moteur (basse pression) et les joints toriques. |
 | ETAPE 3A. Inspecter le régulateur moteur (basse pression) et les joints toriques. | Composants absents ou endommagés ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut multiples.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 1839, 1841, 2517, 2518, 2724, 2725 et/ou 2568 actifs ?
OUI NON

Dépister les codes de défaut actifs.

Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Code de défaut 2722 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Vérifier le capteur de pression/température de sortie de régulateur de carburant moteur.

Etape guidée 2A - Vérifier le relevé du capteur de pression/température de sortie de régulateur de carburant moteur.

Conditions

  • Mettre le contact.
  • Brancher une jauge de pression mécanique.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la pression de carburant.

  • Vérifier la mesure de pression de carburant avec une jauge mécanique connectée au raccord Compuchek™ sur le module de carburant par rapport à la mesure de pression de carburant affichée dans l'outil d'entretien électronique INSITE™.

Le relevé de la pression de sortie du régulateur de carburant moteur peut être listé dans l'outil d'entretien électronique INSITE™ comme pression d'admission de soupape de contrôle de carburant ou similaire.

REMARQUE : La pression de carburant est affichée en absolu dans l'outil d'entretien électronique INSITE™.

Pression de carburant à moins de 5 % ?
OUI NON
Pas de réparation

Remplacer le capteur de pression/température de sortie de régulateur de carburant moteur Se reporter à la Procédure 019-394 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la pression d'admission de régulateur de carburant moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Relever la pression d'admission de régulateur de carburant moteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever la pression de carburant.

La pression d'admission de régulateur de carburant moteur peut être affichée dans l'outil d'entretien électronique INSITE™ comme capteur de pression d'alimentation de carburant ou similaire.

La pression est-elle supérieure à 1035 kPa [150 psia] [305 in Hg] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Vérifier le relevé du capteur de pression d'admission de régulateur de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher une jauge de pression mécanique. Se reporter à la Procédure 005-061 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier le relevé de pression de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la mesure de pression de carburant par rapport à la valeur de mesure de pression de carburant affichée sur la jauge mécanique.

La pression d'admission de régulateur de carburant moteur peut être affichée dans l'outil d'entretien électronique INSITE™ comme capteur de pression d'alimentation de carburant ou similaire.

REMARQUE : La pression de carburant est affichée en absolu dans l'outil d'entretien électronique INSITE™. Le raccord Compuchek™ se trouvant sur le carter de carburant sert à mesurer la pression de sortie de régulateur moteur (basse pression).

Pression de carburant à moins de 5 % ?
OUI NON

La pression d'alimentation de système de carburant OEM sur le régulateur moteur (basse pression) est trop élevée.

  • Diagnostiquer le système de carburant OEM. Se reporter au manuel d'entretien OEM.

Un capteur de pression d'admission de régulateur de carburant moteur endommagé a été détecté.

  • Remplacer le capteur. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le régulateur moteur (basse pression).

Etape guidée 3A - Inspecter le régulateur moteur (basse pression) et les joints toriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le régulateur moteur (basse pression). Se reporter à la Procédure 005-047 dans le Tableau des procédures associées.

Action

Inspecter le régulateur moteur basse pression.

  • Se reporter à la Procédure 005-047 dans le Tableau des procédures associées.

Composant absent ou endommagé ?
OUI NON

Une détérioration de régulateur à basse pression a été détectée.

  • Réparer ou remplacer les composants absents ou endommagés. Se reporter à la Procédure 005-047 dans le Tableau des procédures associées.

REMARQUE : Tous les modes de système de carburant ont été éliminés.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 27-NOV-2012


CODE DE DEFAUT 2723 - Pression d'admission de soupape de régulation de gaz moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Régulateur de basse pression | Se reporter à la procédure 005-047 | ISB5.9 G CM2180 | 2883369
Régulateur de haute pression, GN | Se reporter à la procédure 005-061 | ISB5.9 G CM2180 | 2883369
Soupape de coupure de carburant | Se reporter à la procédure 019-050 | ISB5.9 G CM2180 | 2883369
Capteur de débit massique de gaz | Se reporter à la procédure 019-101 | ISB5.9 G CM2180 | 2883369
Soupape de commande du débit de carburant | Se reporter à la procédure 019-102 | ISB5.9 G CM2180 | 2883369
Capteur de pression de carburant | Se reporter à la procédure 019-188 | ISB5.9 G CM2180 | 2883369
Circuit de capteur de pression de carburant | Se reporter à la procédure 019-394 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager les broches et le faisceau, utiliser un fil de test approprié pour la prise de mesures.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier la pression ou le niveau de réservoir de carburant. |
 | ETAPE 1A. Vérifier la pression ou le niveau de réservoir de carburant. | Bas niveau et/ou basse pression de réservoir carburant ?
 | ETAPE 1B. Contrôler l'historique d'alimentation de carburant du véhicule. | Basse pression de carburant uniquement après avoir fait le plein ?
ETAPE 2. | Contrôler les codes de défaut |
 | ETAPE 2A. Rechercher des codes de défaut multiples. | Codes de défauts 453, 454, 1827, 1828, 1839, 1841, 2568, 2722, 2724, 2725, 2775, 2776, 2782, 2783 ou 2991 actifs ?
 | ETAPE 2B. Rechercher tout code de défaut actif. | Code de défaut 2723 actif ?
ETAPE 3. | Rechercher une basse pression de carburant. |
 | ETAPE 3A. Vérifier le relevé du capteur de pression/température de sortie de régulateur de carburant moteur. | Pression de carburant à moins de 5 % ?
 | ETAPE 3B. Contrôler la pression d'admission de régulateur de carburant moteur. | La pression de carburant est-elle inférieure à 345 kPa [50 psia/102 in Hg] ?
 | ETAPE 3C. Vérifier le relevé du capteur de pression d'admission de régulateur de carburant moteur. | Pression de carburant à moins de 5 % ?
 | ETAPE 3D. Contrôler la pression d'admission de régulateur de carburant moteur. | La pression de carburant est-elle inférieure à 345 kPa [50 psia/102 in Hg] ?
 | ETAPE 3E. Rechercher toute fuite du système de carburant. | Fuites de carburant ?
 | ETAPE 3F. Comparer la pression de collecteur d'admission moteur à la pression d'admission d'accélérateur moteur. | Les deux relevés de pression sont-ils à moins de 20 kPa [3 psi] l'un de l'autre ?
 | ETAPE 3G. Contrôler l'écran laminaire de flux. | Dépôts ou preuve d'huile ?
 | ETAPE 3H. Rechercher la présence d'huile dans le carter de mélangeur d'air et de carburant. | Dépôts ou preuve d'huile ?
 | ETAPE 3I. Inspecter le régulateur moteur (basse pression) et les joints toriques. | Composants absents ou endommagés ?
 | ETAPE 3J. Inspecter la soupape de coupure de carburant moteur. | Soupape d'arrêt de carburant moteur endommagée ou matériel manquant ?
ETAPE 4. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Vérifier la pression ou le niveau de réservoir de carburant.

Etape guidée 1A - Vérifier la pression ou le niveau de réservoir de carburant.

Conditions

  • Mettre le contact.

Action

Vérifier la pression ou le niveau de réservoir de carburant.

  • Utiliser la jauge de pression de l'OEM pour contrôler la pression/le niveau de carburant dans le réservoir de carburant.

Bas niveau et/ou basse pression de réservoir carburant ?
OUI NON

Une basse pression ou un bas niveau de réservoir de carburant a été détecté. Corriger le bas niveau ou la basse pression de carburant. Se reporter au manuel d'entretien OEM.

Pas de réparation

Aller à 4A

Aller à 1B

Etape guidée 1B - Contrôler l'historique d'alimentation de carburant du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'historique pour voir si les plaintes de basse pression de carburant du véhicule ne surviennent qu'après avoir fait le plein.

Basse pression de carburant uniquement après avoir fait le plein ?
OUI NON

Un problème de remplissage de carburant a été détecté. Se reporter à l'OEM ou au fournisseur du système de carburant pour étudier les procédures de remplissage de carburant.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher des codes de défaut multiples.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 453, 454, 1827, 1828, 1839, 1841, 2568, 2722, 2724, 2725, 2775, 2776, 2782, 2783 ou 2991 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée

Aller à 2B

Etape guidée 2B - Rechercher un code de défaut 2723 actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur à la puissance nominale.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2723 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Rechercher une basse pression de carburant.

Etape guidée 3A - Vérifier le relevé du capteur de pression/température de sortie de régulateur de carburant moteur.

Conditions

  • Mettre le contact.
  • Brancher une jauge mécanique.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la pression de carburant.

  • Vérifier la mesure de pression de carburant avec une jauge mécanique connectée au raccord Compuchek™ sur le module de carburant par rapport à la mesure de pression de carburant affichée dans l'outil d'entretien électronique INSITE™.

Le relevé de la pression de sortie du régulateur de carburant moteur peut être listé dans INSITE™ comme pression d'admission de soupape de contrôle de carburant ou similaire.

REMARQUE : La pression de carburant est affichée en absolu dans l'outil d'entretien électronique INSITE™.

Pression de carburant à moins de 5 % ?
OUI NON
Pas de réparation

Remplacer le capteur de pression/température de sortie de régulateur de carburant moteur.

  • Se reporter à la Procédure 019-394 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler la pression d'admission de régulateur de carburant moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Relever la pression d'admission de régulateur de carburant moteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever la pression de carburant.

Le capteur de pression d'admission de régulateur de carburant moteur peut être affiché dans l'outil d'entretien électronique INSITE™ comme capteur de pression d'alimentation de carburant ou similaire.

La pression de carburant est-elle inférieure à 345 kPa [50 psia/102 in Hg] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3D

Etape guidée 3C - Vérifier le relevé du capteur de pression d'admission de régulateur de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher une jauge mécanique. Se reporter à la Procédure 005-061 dans le Tableau des procédures associées
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la pression de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la valeur de la mesure de pression de carburant par rapport à la valeur de mesure de pression de carburant affichée sur la jauge mécanique.

Le capteur de pression d'admission de régulateur de carburant moteur peut être affiché dans l'outil d'entretien électronique INSITE™ comme capteur de pression d'alimentation de carburant ou similaire.

REMARQUE : La pression de carburant est affichée en absolu dans l'outil d'entretien électronique INSITE™. Le raccord Compuchek™ se trouvant sur le carter de carburant sert à mesurer la pression de sortie de régulateur moteur (basse pression).

Pression de carburant à moins de 5 % ?
OUI NON

Le système de carburant OEM ne délivre pas une pression de carburant suffisante au régulateur moteur (basse pression).

Diagnostiquer le système de carburant OEM. Se reporter au manuel d'entretien OEM.

Remplacer le capteur de pression d'admission de régulateur de carburant moteur.

Remplacer le capteur de pression de carburant. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3D - Contrôler la pression d'admission de régulateur de carburant moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Relever la pression d'admission de régulateur de carburant moteur pendant l'exécution d'un test de calage.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever la pression de carburant.

Le capteur de pression d'admission de régulateur de carburant moteur peut être affiché dans l'outil d'entretien électronique INSITE™ comme capteur de pression d'alimentation de carburant ou similaire.

La pression de carburant est-elle inférieure à 345 kPa [50 psia/102 in Hg] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3E

Etape guidée 3E - Rechercher toute fuite du système de carburant.

Conditions

  • Mettre le contact.

Action

Démarrer le moteur et rechercher tout signe de fuite dans le système de carburant.

  • Rechercher les fuites dans les conduites, dans les connexions et dans les filtres d'alimentation en carburant en utilisant l'outil de détection de gaz combustibles.

Fuites de carburant ?
OUI NON

Une fuite a été détectée dans le système de carburant. Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 4A

Aller à 3F

Etape guidée 3F - Comparer la pression de collecteur d'admission moteur à la pression d'admission d'accélérateur moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller les valeurs de pression du collecteur d'admission moteur et de pression d'admission d'accélérateur moteur au cours d'un test de calage.

L'outil d'entretien électronique INSITE™ peut afficher la pression d'admission d'accélérateur moteur comme pression de sortie du compresseur.

Les deux relevés de pression sont-ils à moins de 20 kPa [3 psi] l'un de l'autre ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3G

Se reporter à l'étape 6 de l'arborescence de diagnostic de performance de moteur.

Etape guidée 3G - Contrôler l'écran laminaire de flux.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher des dépôts sur l'écran laminaire de flux.

  • Déposer la soupape d'arrêt de carburant. Se reporter à la Procédure 019-050 dans le Tableau des procédures associées
  • Rechercher des dépôts, des détériorations et de l'huile contaminée sur l'écran laminaire de flux.
  • Contrôler la bonne installation du venturi de débit volumétrique de gaz.

Dépôts ou preuve d'huile ?
OUI NON

Remplacer la soupape de commande.

  • Se reporter à la Procédure 019-102 dans le Tableau des procédures associées.

Si le venturi n'est pas correctement assis, asseoir le venturi et réinitialiser les tableaux du système de carburant.

Si des dépôts d'huile sont découverts, localiser la source de l'huile et corriger le problème. Nettoyer tous les composants du système de carburant contaminés.

Pas de réparation

Aller à 4A

Aller à 3H

Etape guidée 3H - Rechercher la présence d'huile dans le carter de mélangeur d'air et de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence d'huile dans le carter de mélangeur d'air et de carburant et sur les composants du capteur.

  • Déposer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 019-101 dans le Tableau des procédures associées.

REMARQUE : Contrôler le filtre à carburant à la recherche d'un excès d'huile dû à un mauvais entretien. S'il y a plus d'une once d'huile dans le filtre à carburant, l'huile risque d'avoir contaminé le système de carburant. Le client doit alors contrôler le transfert d'huile dans le poste de compression de gaz.

Dépôts ou preuve d'huile ?
OUI NON

Remplacer le capteur de débit volumétrique de gaz.

  • Se reporter à la Procédure 005-047 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3I

Etape guidée 3I - Inspecter le régulateur moteur (basse pression) et les joints toriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le régulateur moteur (basse pression). Se reporter à la Procédure 005-047 dans le Tableau des procédures associées.

Action

Inspecter le régulateur moteur basse pression.

  • Se reporter à la Procédure 005-047 dans le Tableau des procédures associées.

Composants absents ou endommagés ?
OUI NON

Réparer ou remplacer les composants absents ou endommagés.

  • Se reporter à la Procédure 005-047 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3K

Etape guidée 3J - Inspecter la soupape de coupure de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la soupape d'arrêt de carburant moteur. Se reporter à la Procédure 019-050 dans le Tableau des procédures associées.

Action

Rechercher des restrictions, des détériorations ou des joints toriques manquants dans la soupape d'arrêt de carburant moteur.

  • Se reporter à la Procédure 019-050 dans le Tableau des procédures associées.

Soupape d'arrêt de carburant moteur endommagée ou matériel manquant ?
OUI NON

Remplacer la soupape de coupure de carburant moteur.

  • Se reporter à la Procédure 019-050 dans le Tableau des procédures associées.

REMARQUE : Tous les modes de système de carburant ont été éliminés.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 27-NOV-2012


CODE DE DEFAUT 2724 - Pression d'alimentation de gaz (régulée) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut multiples. | Code de défaut 1839 ou 1841 actif ?
 | ETAPE 1B. Vérifier la pression ou le niveau de réservoir de carburant. | Haut niveau ou haute pression de réservoir carburant ?
 | ETAPE 1C. Rechercher tout code de défaut actif. | Code de défaut 2724 actif ?
ETAPE 2. | Contrôler l'étalonnage du module de commande moteur (ECM) et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts multiples.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1839 ou 1841 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence appropriée de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier la pression ou le niveau de réservoir de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la pression ou le niveau de réservoir de carburant.

  • Utiliser la jauge de pression de l'OEM pour contrôler la pression ou le niveau de carburant dans le réservoir de carburant.

Haut niveau ou haute pression de réservoir carburant ?

OUI NON

Une haute pression ou un haut niveau de réservoir de carburant a été détecté. Corriger le haut niveau ou la haute pression de carburant. Se reporter aux informations d'entretien de l'OEM.

Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2724 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-JUIN-2016


CODE DE DEFAUT 2725 - Pression d'alimentation de gaz (régulée) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier la pression ou le niveau de réservoir de carburant. |
 | ETAPE 1A. Vérifier la pression ou le niveau de réservoir de carburant. | Bas niveau ou basse pression de réservoir carburant ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 2725 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage du module de commande de moteur (ECM) est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Vérifier la pression ou le niveau de réservoir de carburant.

Etape guidée 1A - Vérifier la pression ou le niveau de réservoir de carburant.

Conditions

  • Mettre le contact.

Action

Vérifier la pression ou le niveau de réservoir de carburant.

  • Utiliser la jauge de pression de l'OEM pour contrôler la pression ou le niveau de carburant dans le réservoir de carburant.

Bas niveau ou basse pression de réservoir carburant ?
OUI NON

Une basse pression ou un bas niveau de réservoir de carburant a été détecté. Corriger le bas niveau ou la basse pression de carburant. Se reporter au manuel d'entretien OEM.

Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur à la puissance nominale.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2725 actif ?
OUI NON

Consulter les procédures de diagnostic du système de carburant de fabricant d'équipement.

 Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2016


CODE DE DEFAUT 2752 - Actionneur de commande d'accélérateur de moteur - courant au-dessus de la normale ou circuit à la masse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Ensemble de corps d'accélérateur | Se reporter à la procédure 005-052 | ISB5.9 G CM2180 | 2883369
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Actionneur d'accélérateur | Se reporter à la procédure 019-097 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 2752 actif ?
ETAPE 2. | Contrôler l'actionneur d'accélérateur moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et d'actionneur d'accélérateur moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 2752 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout code de défaut actif. | Code de défaut 2752 actif ?
 | ETAPE 3F. Contrôler l'actionneur d'accélérateur moteur. | L'actionneur a-t-il réussi le test ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2752 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'actionneur d'accélérateur moteur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et d'actionneur d'accélérateur moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur d'accélérateur moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'actionneur ou dans le connecteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'actionneur, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'actionneur. Se reporter à la Procédure 019-097 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2752 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation des connecteurs ont corrigé le défaut.

Aller à 3B

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur d'accélérateur moteur.
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche positive (+) de l'actionneur d'accélérateur dans le connecteur 1 ECM et la broche positive (+) de l'actionneur d'accélérateur dans le connecteur d'actionneur du faisceau moteur.
  • Mesurer la résistance entre la broche négative (-) de l'actionneur d'accélérateur dans le connecteur 1 ECM et la broche (-) d'actionneur d'accélérateur dans le connecteur d'actionneur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur d'accélérateur moteur.
  • Débrancher le connecteur 1 ECM du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche positive (+) de l'actionneur d'accélérateur moteur dans le connecteur 1 ECM et la masse.
  • Mesurer la résistance entre la broche négative (-) de l'actionneur d'accélérateur moteur dans le connecteur 1 ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié en remplacement du joint endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur d'accélérateur moteur.
  • Débrancher les connecteurs 1 et 2 ECM de faisceau moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche positive (+) de l'actionneur d'accélérateur moteur du connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche négative (-) de l'actionneur d'accélérateur moteur du connecteur 1 ECM et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche positive (+) de l'actionneur d'accélérateur moteur du connecteur 1 ECM et toutes les broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche négative (-) de l'actionneur d'accélérateur moteur du connecteur 1 ECM et toutes les broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2752 actif ?
OUI NON

Un actionneur d'accélérateur moteur endommagé a été détecté.

  • Remplacer l'actionneur d'accélérateur. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3F

Etape guidée 3F - Contrôler l'actionneur d'accélérateur moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer le test de l'actionneur d'accélérateur moteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour conduire le test d'actionneur d'accélérateur et confirmer si l'actionneur est opérationnel.

REMARQUE : Si le test n'est pas disponible dans l'outil d'entretien électronique INSITE™, répondre OUI à cette étape.

L'actionneur a-t-il réussi le test ?
OUI NON
Pas de réparation

Un actionneur d'accélérateur moteur endommagé a été détecté.

  • Remplacer l'actionneur. Se reporter à la Procédure 019-097 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 27-NOV-2012


CODE DE DEFAUT 2758 - Actionneur de contrôle d'accélérateur électronique - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Ensemble de corps d'accélérateur | Se reporter à la procédure 005-052 | ISB5.9 G CM2180 | 2883369
Actionneur d'accélérateur | Se reporter à la procédure 019-097 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 352 ou 386 actif ?
ETAPE 2. | Contrôler l'actionneur d'accélérateur moteur. |
 | ETAPE 2A. Inspecter l'actionneur d'accélérateur moteur. | L'actionneur d'accélérateur de moteur est-il endommagé ?
 | ETAPE 2B. Rechercher tout code de défaut actif. | Code de défaut 2758 actif ?
 | ETAPE 2C. Effectuer le test de l'actionneur d'accélérateur. | Le test de l'actionneur d'accélérateur est-il réussi ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 352 ou 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Dépister les codes de défauts actifs

2A

Etape guidée 2 - Contrôler l'actionneur d'accélérateur moteur.

Etape guidée 2A - Inspecter l'actionneur électronique de contrôle d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur électronique de contrôle d'accélérateur. Se reporter à la Procédure 019-097 dans le Tableau des procédures associées.

Action

Inspecter l'actionneur d'accélérateur moteur.

  • Rechercher un pliage ou une plaque d'accélérateur manquante ou toute autre obstruction empêchant la fermeture de l'accélérateur. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

L'actionneur d'accélérateur de moteur est-il endommagé ?
OUI NON

  • Remplacer l'actionneur d'accélérateur moteur. Se reporter à la Procédure 019-097 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2758 actif ?
OUI NON

Un actionneur d'accélérateur moteur endommagé a été détecté.

  • Remplacer l'actionneur d'accélérateur. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Effectuer le test de l'actionneur d'accélérateur.

Conditions

  • Mettre le contact.
  • Outil d'entretien électronique INSITE™ branché.

Action

Vérifier le bon fonctionnement de l’accélérateur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour activer le test de l'actionneur d'accélérateur moteur.

REMARQUE : Si le test d'actionneur d'accélérateur n'est pas disponible, utiliser l'outil d'entretien électronique INSITE™ et répondre OUI à cette étape.

L'actionneur d'accélérateur a-t-il réussi le test ?
OUI NON
Pas de réparation

  • Remplacer l'actionneur d'accélérateur moteur. Se reporter à la Procédure 019-097 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-NOV-2012


CODE DE DEFAUT 2759 - Actionneur de contrôle d'accélérateur électronique - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Ensemble de corps d'accélérateur | Se reporter à la procédure 005-052 | ISB5.9 G CM2180 | 2883369
Actionneur d'accélérateur | Se reporter à la procédure 019-097 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822759 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 352 ou 386 actif ?
ETAPE 2. | Contrôler l'actionneur d'accélérateur moteur. |
 | ETAPE 2A. Inspecter l'actionneur d'accélérateur moteur. | L'actionneur d'accélérateur de moteur est-il endommagé ?
 | ETAPE 2B. Rechercher tout code de défaut actif. | Code de défaut 2759 actif ?
 | ETAPE 2C. Effectuer le test de l'actionneur d'accélérateur. | Le test de l'actionneur d'accélérateur est-il réussi ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 352 ou 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Dépister les codes de défauts actifs

2A

Etape guidée 2 - Contrôler l'actionneur d'accélérateur moteur.

Etape guidée 2A - Inspecter l'actionneur d'accélérateur moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur d'accélérateur moteur. Se reporter à la Procédure 019-097 dans le Tableau des procédures associées.

Action

Inspecter l'actionneur d'accélérateur moteur.

  • Rechercher un pliage ou une plaque d'accélérateur manquante ou toute autre obstruction empêchant la fermeture de l'accélérateur. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

L'actionneur d'accélérateur de moteur est-il endommagé ?
OUI NON

  • Remplacer l'actionneur d'accélérateur moteur. Se reporter à la Procédure 019-097 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2759 actif ?
OUI NON

Un actionneur d'accélérateur moteur endommagé a été détecté.

  • Remplacer l'actionneur d'accélérateur. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Effectuer le test de l'actionneur d'accélérateur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier le bon fonctionnement de l’accélérateur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour activer le test de l'actionneur d'accélérateur moteur.

REMARQUE : Si le test d'actionneur d'accélérateur n'est pas disponible, utiliser l'outil d'entretien électronique INSITE™ et répondre OUI à cette étape.

Le test de l'actionneur d'accélérateur est-il réussi ?
OUI NON
Pas de réparation

Un actionneur d'accélérateur moteur endommagé a été détecté.

  • Remplacer l'actionneur d'accélérateur moteur. Se reporter à la Procédure 019-097 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-NOV-2012


CODE DE DEFAUT 2775 - Capteur de débit volumétrique de gaz N° 1 - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape de commande du débit de carburant | Se reporter à la procédure 019-102 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs | Code de défaut 453, 454, 751, 1827, 1828, 1839, 1841, 2568, 2722, ou 2724 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 2775 actif ?
ETAPE 2. | Contrôler les composants. |
 | ETAPE 2A. Rechercher toute fuite du système de carburant. | Fuites d'huile trouvées ?
 | ETAPE 2B. Rechercher une soupape de contrôle de carburant bloquée en position ouverte. | La compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement est-elle à ±100 pour cent, et la compensation de débit volumétrique de gaz est-elle à ±100 pour cent ?
 | ETAPE 2C. Contrôler le bon fonctionnement de la soupape de contrôle de carburant. | L'erreur du débit volumétrique de gaz dépasse-t-elle 0,7 kg/h [1,5 lb/hr] ?
 | ETAPE 2D. Rechercher une soupape de contrôle de carburant présentant une restriction. | La compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement est-elle à ±100 pour cent, et la compensation de débit volumétrique de gaz est-elle à ±100 pour cent ?
ETAPE 3. | Contrôler le code d'étalonnage du module de commande moteur (ECM) et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Le code de défaut est-il actif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 453, 454, 751, 1827, 1828, 1839, 1841, 2568, 2722, ou 2724 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer et faire fonctionner le moteur dans les conditions dans lesquelles le défaut est survenu.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2775 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les composants.

Etape guidée 2A - Rechercher toute fuite du système de carburant.

Conditions

  • Mettre le contact.

Action

Démarrer le moteur et le laisser tourner au ralenti.

  • Utiliser un détecteur de gaz combustible pour rechercher des fuites.

Fuites d'huile trouvées ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher une soupape de contrôle de carburant bloquée en position ouverte.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour enregistrer la compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (pourcentage) et la compensation de débit de gaz massique (pourcentage) au ralenti pendant 2 minutes.

La compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement est-elle à ±100 pour cent, et la compensation de débit volumétrique de gaz est-elle à ±100 pour cent ?

OUI NON

Une soupape de contrôle de carburant endommagée a été détectée.

  • Remplacer la soupape de commande. Se reporter à la Procédure 019-102 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler le bon fonctionnement de la soupape de contrôle de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Brancher l'outil d'entretien électronique INSITE™ pour enregistrer le débit d'air volumétrique (kg/h - lb/hr) ET l'erreur de débit volumétrique de gaz (kg/h - lb/hr) au ralenti pendant 30 secondes.

Le débit d'air volumétrique (kg/hr - lb/hr) ne doit pas fluctuer de plus de 63 kg/h [140 lb/hr] pour que ce test soit valide.

L'erreur du débit volumétrique de gaz dépasse-t-elle 0,7 kg/h [1,5 lb/hr] ?
OUI NON

Une soupape de contrôle de carburant endommagée a été détectée.

  • Remplacer la soupape de commande. Se reporter à la Procédure 019-102 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Rechercher une soupape de contrôle de carburant présentant une restriction.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour enregistrer la compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement (pourcentage) et la compensation de débit de gaz massique (pourcentage) à la puissance nominale pendant 30 secondes.

La compensation d'oxygène d'admission de pot catalytique d'oxydation de gaz d'après-traitement est-elle à ±100 pour cent, et la compensation de débit volumétrique de gaz est-elle à ±100 pour cent ?

OUI NON

Une soupape de contrôle de carburant endommagée a été détectée.

  • Remplacer la soupape de commande. Se reporter à la Procédure 019-102 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-MAR-2016


CODE DE DEFAUT 2776 - Capteur de débit volumétrique de gaz N° 1 - données correctes mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Mélangeur air/carburant | Se reporter à la procédure 005-003 | ISB5.9 G CM2180 | 2883369
Régulateur de basse pression | Se reporter à la procédure 005-047 | ISB5.9 G CM2180 | 2883369
Turbocompresseur | Se reporter à la procédure 010-033 | ISB5.9 G CM2180 | 2883369
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | ISB5.9 G CM2180 | 2883369
Corps de soupape de limiteur de pression de suralimentation de turbocompresseur | Se reporter à la procédure 010-055 | ISB5.9 G CM2180 | 2883369
Solénoïde de la soupape de coupure du carburant | Se reporter à la procédure 019-050 | ISB5.9 G CM2180 | 2883369
Soupape de commande du débit de carburant | Se reporter à la procédure 019-102 | ISB5.9 G CM2180 | 2883369
Soupape de contrôle du limiteur de pression de suralimentation | Se reporter à la procédure 019-103 | ISB5.9 G CM2180 | 2883369
Circuit de soupape de commande de limiteur de pression de suralimentation | Se reporter à la procédure 019-352 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 453, 454, 458, 511, 2723, 2725, 2988 ou 2991 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 2776 actif ?
ETAPE 2. | Contrôler le turbocompresseur. |
 | ETAPE 2A. Contrôler la ligne de commande de limiteur de pression de suralimentation. | La ligne de contrôle du limiteur de pression de suralimentation a-t-elle une fuite ou est-elle endommagée ?
 | ETAPE 2B. Contrôler l'actionneur du limiteur de pression de suralimentation. | L'actionneur du limiteur de pression de suralimentation fonctionne-t-il correctement ?
 | ETAPE 2C. Vérifier le corps de la soupape du limiteur de pression de suralimentation. | Le corps de la soupape du limiteur de pression de suralimentation fonctionne-t-il correctement ?
ETAPE 3. | Contrôler le système de carburant. |
 | ETAPE 3A. Contrôler l'écran laminaire de flux. | Dépôts ou preuve d'huile ?
 | ETAPE 3B. Rechercher la présence d'huile dans le carter de mélangeur d'air et de carburant. | Preuve d'huile ?
 | ETAPE 3C. Contrôler le mélangeur de carburant. | Le mélangeur de carburant est-il restreint ou endommagé ?
ETAPE 4. | Contrôler le code d'étalonnage du module de commande moteur (ECM) et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 453, 454, 458, 511, 751, 2723, 2725, 2988, ou 2991 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer et faire fonctionner le moteur dans les conditions dans lesquelles le défaut est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2776 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le turbocompresseur.

Etape guidée 2A - Contrôler la ligne de commande de limiteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la conduite de contrôle de limiteur de pression de suralimentation.

  • Contrôler la conduite de contrôle de l'actionneur du contrôleur du limiteur de pression de suralimentation à la recherche de parties endommagées ou de fuites.

La ligne de contrôle du limiteur de pression de suralimentation a-t-elle une fuite ou est-elle endommagée ?
OUI NON

Remplacer la conduite de contrôle de limiteur de pression de suralimentation.

  • Se reporter à la Procédure 019-103 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-352 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler l'actionneur du limiteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'actionneur du limiteur de pression de suralimentation.

  • Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

L'actionneur du limiteur de pression de suralimentation fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Un actionneur de limiteur de pression de suralimentation endommagé a été détecté.

  • Remplacer l'actionneur de limiteur de pression de suralimentation. Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Vérifier le corps de la soupape du limiteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier le corps de la soupape du limiteur de pression de suralimentation.

  • Se reporter à la Procédure 010-055 dans le Tableau des procédures associées.

Le corps de la soupape du limiteur de pression de suralimentation fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Un corps de soupape de limiteur de pression de suralimentation endommagé a été détecté.

  • Remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le système de carburant.

Etape guidée 3A - Contrôler l'écran laminaire de flux.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher des dépôts sur l'écran laminaire de flux.

  • Déposer la soupape d'arrêt de carburant. Se reporter à la Procédure 019-050 dans le Tableau des procédures associées.
  • Rechercher des dépôts, des détériorations et de l'huile contaminée sur l'écran laminaire de flux.

Dépôts ou preuve d'huile ?
OUI NON

Remplacer la soupape de commande.

  • Se reporter à la Procédure 019-102 dans le Tableau des procédures associées.

Si le venturi n'est pas correctement assis, asseoir le venturi et réinitialiser les tableaux du système de carburant.

Si des dépôts d'huile sont découverts, localiser la source de l'huile et corriger le problème. Nettoyer tous les composants du système de carburant contaminés.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher la présence d'huile dans le carter de mélangeur d'air et de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence d'huile dans le carter de mélangeur d'air et de carburant et sur les composants du capteur.

  • Déposer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 019-101 dans le Tableau des procédures associées.
  • Rechercher toute contamination par de l'huile de poste de compresseur dans le capteur de débit volumétrique de gaz.

Contrôler le filtre à carburant à la recherche d'un excès d'huile dû à un mauvais entretien. S'il y a plus d'une once d'huile dans le filtre à carburant, l'huile risque d'avoir contaminé le système de carburant. Le client doit alors contrôler le transfert d'huile dans le poste de compression de gaz.

Preuve d'huile ?
OUI NON

Remplacer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 005-047 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Inspecter le mélangeur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout signe de détérioration ou des restrictions au niveau du mélangeur de carburant.

  • Se reporter à la Procédure 005-003 dans le Tableau des procédures associées.

Le mélangeur de carburant est-il restreint ou endommagé ?
OUI NON

Nettoyer ou remplacer le mélangeur de carburant.

  • Nettoyer le mélangeur de carburant s'il est sale ou restreint. Se reporter à la Procédure 005-003 dans le Tableau des procédures associées.
  • Remplacer le mélangeur de carburant s'il est endommagé. Se reporter à la Procédure 005-003 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le code d'étalonnage du module de commande moteur (ECM) et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 30-MAR-2016


CODE DE DEFAUT 2782 - Pression de suralimentation de turbocompresseur moteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISB5.9 G CM2180 | 2883369
Turbocompresseur | Se reporter à la procédure 010-033 | ISB5.9 G CM2180 | 2883369
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | ISB5.9 G CM2180 | 2883369
Corps de soupape de limiteur de pression de suralimentation de turbocompresseur | Se reporter à la procédure 010-055 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de pression d'entrée du mélangeur | Se reporter à la procédure 019-098 | ISB5.9 G CM2180 | 2883369
Soupape de contrôle du limiteur de pression de suralimentation | Se reporter à la procédure 019-103 | ISB5.9 G CM2180 | 2883369
Circuit de soupape de commande de limiteur de pression de suralimentation | Se reporter à la procédure 019-352 | ISB5.9 G CM2180 | 2883369
Température/pression absolue du collecteur d'admission | Se reporter à la procédure 019-354 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2782 actif ?
ETAPE 2. | Contrôler le capteur de pression d'admission d'accélérateur moteur. |
 | ETAPE 2A. Inspecter le faisceau moteur et les broches de connecteur de capteur de pression d'admission d'accélérateur moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Vérifier la pression d'admission de l'accélérateur moteur. | Le valeur de la pression d'admission de l'accélérateur moteur est-elle la même que la pression atmosphérique ?
ETAPE 3. | Contrôler les composants. |
 | ETAPE 3A. Contrôler la ligne de commande de limiteur de pression de suralimentation. | La ligne de contrôle du limiteur de pression de suralimentation a-t-elle une fuite ou est-elle endommagée ?
 | ETAPE 3B. Contrôler l'actionneur du limiteur de pression de suralimentation. | L'actionneur du limiteur de pression de suralimentation fonctionne-t-il correctement ?
 | ETAPE 3C. Vérifier le corps de la soupape du limiteur de pression de suralimentation. | Le corps de la soupape du limiteur de pression de suralimentation fonctionne-t-il correctement ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2782 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de pression d'admission d'accélérateur moteur.

Etape guidée 2A - Inspecter le faisceau moteur et les broches de connecteur de capteur de pression d'admission d'accélérateur moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'admission d'accélérateur moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur de capteur de pression d'admission d'accélérateur moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur. Se reporter à la Procédure 019-098 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Vérifier la pression d'admission de l'accélérateur moteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le capteur de pression d'admission d'accélérateur moteur avec l'outil d'entretien électronique INSITE™, le moteur ne tournant pas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour comparer la pression d'admission d'accélérateur moteur à la pression atmosphérique.

REMARQUE : L'outil d'entretien électronique INSITE™ peut afficher la pression d'admission d'accélérateur moteur comme pression de sortie du compresseur du turbocompresseur.

Le valeur de la pression d'admission de l'accélérateur moteur est-elle la même que la pression atmosphérique ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté. Remplacer le capteur. Se reporter à la Procédure 019-098 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler les composants.

Etape guidée 3A - Contrôler la ligne de commande de limiteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la conduite de contrôle de limiteur de pression de suralimentation.

  • Contrôler la conduite de contrôle de l'actionneur du contrôleur du limiteur de pression de suralimentation à la recherche de parties endommagées ou de fuites.

La ligne de contrôle du limiteur de pression de suralimentation a-t-elle une fuite ou est-elle endommagée ?
OUI NON

Remplacer la conduite de contrôle de limiteur de pression de suralimentation.

  • Se reporter à la Procédure 019-103 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-352 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler l'actionneur du limiteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'actionneur du limiteur de pression de suralimentation.

  • Contrôler l'actionneur du limiteur de pression de suralimentation. Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

L'actionneur du limiteur de pression de suralimentation fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Un actionneur de limiteur de pression de suralimentation endommagé a été détecté.

  • Remplacer l'actionneur de limiteur de pression de suralimentation. Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Vérifier le corps de la soupape du limiteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier le corps de la soupape du limiteur de pression de suralimentation.

  • Vérifier le corps de la soupape du limiteur de pression de suralimentation. Se reporter à la Procédure 010-055 dans le Tableau des procédures associées.

Le corps de la soupape du limiteur de pression de suralimentation fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Un corps de soupape de limiteur de pression de suralimentation endommagé a été détecté.

  • Remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-NOV-2012


CODE DE DEFAUT 2783 - Pression de suralimentation de turbocompresseur moteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISB5.9 G CM2180 | 2883369
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISB5.9 G CM2180 | 2883369
Turbocompresseur | Se reporter à la procédure 010-033 | ISB5.9 G CM2180 | 2883369
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | ISB5.9 G CM2180 | 2883369
Corps de soupape de limiteur de pression de suralimentation de turbocompresseur | Se reporter à la procédure 010-055 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369
Capteur de pression d'entrée du mélangeur | Se reporter à la procédure 019-098 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2783 actif ?
ETAPE 2. | Contrôler les composants. |
 | ETAPE 2A. Inspecter le faisceau moteur et les broches de connecteur de capteur de pression d'admission d'accélérateur moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute fuite d'air dans le système d'admission. | Fuites d'air détectées ?
 | ETAPE 2C. Contrôler le système d'échappement avant le turbocompresseur à la recherche de fuites. | Fuites du système d'échappement détectées ?
 | ETAPE 2D. Contrôler l'actionneur du limiteur de pression de suralimentation. | L'actionneur du limiteur de pression de suralimentation fonctionne-t-il correctement ?
 | ETAPE 2E. Vérifier le corps de la soupape du limiteur de pression de suralimentation. | Le corps de la soupape du limiteur de pression de suralimentation fonctionne-t-il correctement ?
 | ETAPE 2F. Contrôler la restriction d'admission d'air. | La restriction est-elle conforme aux spécifications ?
 | ETAPE 2G. Contrôler le turbocompresseur. | Le turbocompresseur est-il endommagé ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2783 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les composants.

Etape guidée 2A - Inspecter le faisceau moteur et les broches de connecteur de capteur de pression d'admission d'accélérateur moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'admission d'accélérateur moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur de capteur de pression d'admission d'accélérateur moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-098 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher toute fuite d'air dans le système d'admission.

Conditions

  • Mettre le contact.

Action

Démarrer le moteur et rechercher des fuites d'air dans le système d'admission.

  • Rechercher des fuites d'air dans l'admission. Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites d'air détectées ?
OUI NON

Réparer ou remplacer les composants présentant une fuite.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler le système d'échappement à la recherche de fuites avant le turbocompresseur.

Conditions

  • Mettre le contact.

Action

Démarrer le moteur et rechercher toute fuite dans le système d'échappement avant le turbocompresseur.

  • Rechercher des fuites d'échappement. Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites du système d'échappement détectées ?
OUI NON

Réparer ou remplacer les composants présentant une fuite.

Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Contrôler l'actionneur du limiteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'actionneur du limiteur de pression de suralimentation.

  • Contrôler l'actionneur du limiteur de pression de suralimentation. Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

L'actionneur du limiteur de pression de suralimentation fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Un actionneur de limiteur de pression de suralimentation endommagé a été détecté.

  • Remplacer l'actionneur de limiteur de pression de suralimentation. Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Vérifier le corps de la soupape du limiteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier le corps de la soupape du limiteur de pression de suralimentation.

  • Vérifier le corps de la soupape du limiteur de pression de suralimentation. Se reporter à la Procédure 010-055 dans le Tableau des procédures associées.

Le corps de la soupape du limiteur de pression de suralimentation fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Un corps de soupape de limiteur de pression de suralimentation endommagé a été détecté.

  • Remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Aller à 2F

Aller à 3A

Etape guidée 2F - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la restriction d'admission d'air.

  • Contrôler la restriction d'admission du moteur. Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction est-elle aux spécifications ?
OUI NON
Pas de réparation

Corriger la restriction.

  • Eliminer la restriction ou remplacer la cartouche du filtre à air d'admission.

Aller à 2G

Aller à 3A

Etape guidée 2G - Contrôler le turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute détérioration du turbocompresseur.

  • Contrôler le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Le turbocompresseur est-il endommagé ?
OUI NON

Remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-NOV-2012


CODE DE DEFAUT 2963 - Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISB5.9 G CM2180 | 2883369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 2963 actif ?
ETAPE 2. | Contrôler la précision du capteur. |
 | ETAPE 2A. Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire. | La température diffère-t-elle de plus de 3°C [ou 5°F] ?
ETAPE 3. | Contrôler le capteur de température du liquide de refroidissement. |
 | ETAPE 3A. Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Lire les codes de défaut. | Code de défaut 2963 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. A Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.

Contrôler le code défaut 2963.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2963 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

3B

Etape guidée 2 - Contrôler la précision du capteur.

Etape guidée 2A - Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire.

Conditions

  • Connecter une jauge de température au moteur.
  • Mettre le contact (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la précision du capteur.

  • Comparer le relevé de température de liquide de refroidissement de l'outil d'entretien électronique INSITE™ au relevé de la sonde de température.

REMARQUE : Si aucun dispositif de mesure de température n'est disponible, répondre NON à cette étape.

La température diffère-t-elle de plus de 3°C [ou 5°F] ?
OUI NON

Remplacer le capteur de liquide de refroidissement.

  • Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3A

Etape guidée 3 - Contrôler le capteur de température du liquide de refroidissement.

Etape guidée 3A - Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

Inspecter les broches du connecteur du capteur et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact (ON).

Action

Faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

REMARQUE : Si le défaut s'est produit à un régime particulier, faire fonctionner le moteur à ce régime pour vérifier si le problème est corrigé.

Code de défaut 2963 actif ?
OUI NON

Se reporter à l'arborescence de diagnostic Température de liquide de refroidissement supérieure à la normale au chapitre TS dans le manuel d'entretien ISB5.9 G CM2180, Bulletin 2883369.

Pas de réparation

Aller à 4B

Aller à 4A

Etape guidée 4 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-NOV-2012


CODE DE DEFAUT 2964 - Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Circuit de capteur de température et de pression absolue de collecteur d'admission | Se reporter à la procédure 019-354 | ISB5.9 G CM2180 | 2883369

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Surveiller la température d'air du collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 2964 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Surveiller la température d'air du collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le relevé de température de collecteur d'admission.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de collecteur d'admission.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

  • Remplacer le capteur. Se reporter à la Procédure 019-354 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2964 actif ?
OUI NON

Se reporter au tableau de diagnostic des symptômes de Température d'air de collecteur d'admission supérieure à la spécification du manuel d'entretien ISB5.9 G CM2180, Bulletin 2883369.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-NOV-2012


CODE DE DEFAUT 2991 - Pression d'admission de soupape de régulation de gaz moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Régulateur de basse pression | Se reporter à la procédure 005-047 | ISB5.9 G CM2180 | 2883369
Solénoïde de la soupape de coupure du carburant | Se reporter à la procédure 019-050 | ISB5.9 G CM2180 | 2883369
Soupape de commande du débit de carburant | Se reporter à la procédure 019-102 | ISB5.9 G CM2180 | 2883369
Capteur de pression de carburant | Se reporter à la procédure 019-188 | ISB5.9 G CM2180 | 2883369
Circuit de capteur de pression de carburant | Se reporter à la procédure 019-394 | ISB5.9 G CM2180 | 2883369

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager les broches et le faisceau, utiliser un fil de test approprié en prenant une mesure.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier la pression ou le niveau de réservoir de carburant. |
 | ETAPE 1A. Vérifier la pression ou le niveau de réservoir de carburant. | Bas niveau et/ou basse pression de réservoir carburant ?
 | ETAPE 1B. Contrôler l'historique d'alimentation de carburant du véhicule. | Basse pression de carburant uniquement après avoir fait le plein ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher des codes de défaut multiples. | Codes de défauts 1839, 1841, 2517, 2518, 2724, 2725 et/ou 2568 actifs ?
 | ETAPE 2B. Rechercher tout code de défaut actif. | Code de défaut 2991 actif ?
ETAPE 3. | Rechercher une basse pression de carburant. |
 | ETAPE 3A. Vérifier le relevé du capteur de pression/température de sortie de régulateur de carburant moteur. | Pression de carburant à moins de 5 % ?
 | ETAPE 3B. Contrôler la pression d'admission de régulateur de carburant moteur. | Pression inférieure à 345 kPa [50 psia] [102 in Hg] ?
 | ETAPE 3C. Vérifier le relevé du capteur de pression d'admission de régulateur de carburant moteur. | Mesure de pression de carburant à moins de 5 % ?
 | ETAPE 3D. Contrôler la pression d'admission de régulateur de carburant moteur. | Pression inférieure à 345 kPa [50 psia] [102 in Hg] ?
 | ETAPE 3E. Rechercher toute fuite du système de carburant. | Fuites de carburant ?
 | ETAPE 3F. Comparer la pression de collecteur d'admission moteur à la pression d'admission d'accélérateur moteur. | Les deux relevés de pression sont-ils à moins de 20 kPa [3 psi] l'un de l'autre ?
 | ETAPE 3G. Contrôler l'écran laminaire de flux. | Dépôts ou preuve d'huile ?
 | ETAPE 3H. Rechercher la présence d'huile dans le carter de mélangeur d'air et de carburant. | Preuve d'huile ?
 | ETAPE 3I. Inspecter le régulateur moteur (basse pression) et les joints toriques. | Composants absents ou endommagés ?
 | ETAPE 3J. Inspecter la soupape de coupure de carburant moteur. | Soupape d'arrêt de carburant moteur endommagée ou matériel manquant ?
ETAPE 4. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Vérifier la pression ou le niveau de réservoir de carburant.

Etape guidée 1A - Vérifier la pression ou le niveau de réservoir de carburant.

Conditions

  • Mettre le contact.

Action

Vérifier la pression ou le niveau de réservoir de carburant.

  • Utiliser la jauge de pression de l'OEM pour contrôler la pression/le niveau de carburant dans le réservoir de carburant.

Bas niveau et/ou basse pression de réservoir carburant ?
OUI NON

Une basse pression ou un bas niveau de réservoir de carburant a été détecté. Corriger le bas niveau ou la basse pression de carburant. Se reporter au manuel d'entretien OEM.

Pas de réparation

Aller à 4A

Aller à 1B

Etape guidée 1B - Contrôler l'historique d'alimentation de carburant du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'historique d'alimentation de carburant du véhicule.

  • Contrôler l'historique pour voir si les plaintes de basse pression de carburant du véhicule ne surviennent qu'après avoir fait le plein.

Basse pression de carburant uniquement après avoir fait le plein ?

OUI NON

Un problème de remplissage de carburant a été détecté. Se reporter à l'OEM ou au fournisseur du système de carburant pour étudier les procédures de remplissage de carburant.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher des codes de défaut multiples.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Codes de défauts 1839, 1841, 2517, 2518, 2724, 2725 et/ou 2568 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Dépister les codes de défaut actifs.

Aller à 2B

Etape guidée 2B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2991 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Rechercher une basse pression de carburant.

Etape guidée 3A - Vérifier le relevé du capteur de pression/température de sortie de régulateur de carburant moteur.

Conditions

  • Mettre le contact.
  • Brancher une jauge de pression mécanique.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la pression de carburant.

  • Vérifier la mesure de pression de carburant avec une jauge mécanique connectée au raccord Compuchek™ sur le module de carburant par rapport à la mesure de pression de carburant affichée dans l'outil d'entretien électronique INSITE™.

Le relevé de la pression de sortie du régulateur de carburant moteur peut être listé dans l'outil d'entretien électronique INSITE™ comme pression d'admission de soupape de contrôle de carburant ou similaire.

REMARQUE : La pression de carburant est affichée en absolu dans l'outil d'entretien électronique INSITE™.

Pression de carburant à moins de 5 % ?
OUI NON
Pas de réparation

Remplacer le capteur de pression/température de sortie de régulateur de carburant moteur.

  • Remplacer le capteur. Se reporter à la Procédure 019-394 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler la pression d'admission de régulateur de carburant moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Relever la pression d'admission de régulateur de carburant moteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever la pression de carburant.

Le relevé de la pression d'admission de régulateur de carburant moteur peut être affiché dans l'outil d'entretien électronique INSITE™ comme pression d'alimentation de carburant ou similaire.

REMARQUE : La pression de carburant est affichée en absolu dans l'outil d'entretien électronique INSITE™.

Pression inférieure à 345 kPa [50 psia] [102 in Hg] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3D

Etape guidée 3C - Vérifier le relevé du capteur de pression d'admission de régulateur de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher une jauge mécanique.
  • Se reporter à la Procédure 005-061 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la pression de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la valeur de la mesure de pression de carburant par rapport à la valeur de mesure de pression de carburant affichée sur la jauge mécanique.

Le relevé de la pression d'admission de régulateur de carburant moteur peut être affiché dans l'outil d'entretien électronique INSITE™ comme pression d'alimentation de carburant ou similaire.

REMARQUE : La pression de carburant est affichée en absolu dans l'outil d'entretien électronique INSITE™. Le raccord Compuchek™ se trouvant sur le carter de carburant sert à mesurer la pression de sortie de régulateur moteur (basse pression).

Pression de carburant à moins de 5 % ?
OUI NON

Le système de carburant OEM ne délivre pas une pression de carburant suffisante au régulateur moteur (basse pression).

  • Diagnostiquer le système de carburant OEM. Se reporter au manuel d'entretien OEM.

Remplacer le capteur de pression d'admission de régulateur de carburant moteur. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3D - Contrôler la pression d'admission de régulateur de carburant moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Relever la pression d'admission de régulateur de carburant moteur pendant l'exécution d'un test de calage.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever la pression de carburant.

REMARQUE : Le relevé de la pression d'admission de régulateur de carburant moteur peut être affiché dans l'outil d'entretien électronique INSITE™ comme pression d'alimentation de carburant ou similaire.

Pression inférieure à 345 kPa [50 psia] [102 in Hg] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3E

Etape guidée 3E - Rechercher toute fuite du système de carburant.

Conditions

  • Mettre le contact.

Action

Démarrer le moteur et rechercher tout signe de fuite dans le système de carburant.

  • Rechercher toute fuite dans les conduites, dans les connexions et dans les filtres d'alimentation en carburant. Utiliser l'outil d'entretien de détecteur de gaz combustible.

Fuites de carburant ?
OUI NON

Une fuite a été détectée dans le système de carburant. Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 4A

Aller à 3F

Etape guidée 3F - Comparer la pression de collecteur d'admission moteur à la pression d'admission d'accélérateur moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer la pression de collecteur d'admission moteur à la pression d'admission d'accélérateur moteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller les valeurs de pression du collecteur d'admission moteur et de pression d'admission d'accélérateur moteur au cours d'un test de calage.

REMARQUE : L'outil d'entretien électronique INSITE™ peut afficher la pression d'admission d'accélérateur moteur comme pression de sortie du compresseur.

Les deux relevés de pression sont-ils à moins de 20 kPa [3 psi] l'un de l'autre ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3G

Se reporter à l'arborescence de diagnostic de performance de moteur du chapitre TT dans le manuel d'entretien ISB5.9 G CM2180, Bulletin 2883369.

Etape guidée 3G - Contrôler l'écran laminaire de flux.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher des dépôts sur l'écran laminaire de flux.

  • Déposer la soupape d'arrêt de carburant. Se reporter à la Procédure 019-050 dans le Tableau des procédures associées.
  • Rechercher des dépôts, des détériorations et de l'huile contaminée sur l'écran laminaire de flux.
  • Contrôler la bonne installation du venturi de débit volumétrique de gaz.

Dépôts ou preuve d'huile ?
OUI NON

Remplacer la soupape de commande. Se reporter à la Procédure 019-102 dans le Tableau des procédures associées.

Si le venturi n'est pas correctement assis, asseoir le venturi puis réinitialiser les tableaux du système de carburant.

Si des dépôts d'huile sont découverts, localiser la source de l'huile et corriger le problème.

Nettoyer tous les composants du système de carburant contaminés par de l'huile.

 Pas de réparation

Aller à 4A

Aller à 3H

Etape guidée 3H - Rechercher la présence d'huile dans le carter de mélangeur d'air et de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence d'huile dans le carter de mélangeur d'air et de carburant et sur les composants du capteur.

  • Déposer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 019-101 dans le Tableau des procédures associées.

REMARQUE : Contrôler le filtre à carburant à la recherche d'un excès d'huile dû à un mauvais entretien. S'il y a plus d'une once d'huile dans le filtre à carburant, l'huile risque d'avoir contaminé le système de carburant. Le client doit alors contrôler le transfert d'huile dans le poste de compression de gaz.

Preuve d'huile ?
OUI NON

Remplacer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 005-047 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3I

Etape guidée 3I - Inspecter le régulateur moteur (basse pression) et les joints toriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le régulateur moteur (basse pression). Se reporter à la Procédure 005-047 dans le Tableau des procédures associées.

Action

Inspecter le régulateur moteur basse pression.

  • Se reporter à la Procédure 005-047 dans le Tableau des procédures associées.

Composants absents ou endommagés ?
OUI NON

Réparer ou remplacer les composants absents ou endommagés. Se reporter à la Procédure 005-047 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3J

Etape guidée 3J - Inspecter la soupape de coupure de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la soupape d'arrêt de carburant moteur. Se reporter à la Procédure 019-050 dans le Tableau des procédures associées.

Action

Rechercher des restrictions, des détériorations ou des joints toriques manquants dans la soupape d'arrêt de carburant moteur.

  • Se reporter à la Procédure 019-050 dans le Tableau des procédures associées.

Soupape d'arrêt de carburant moteur endommagée ou matériel manquant ?
OUI NON

  • Remplacer la soupape de coupure de carburant moteur. Se reporter à la Procédure 019-050 dans le Tableau des procédures associées.

REMARQUE : Tous les modes de système de carburant ont été éliminés.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-NOV-2012


CODE DE DEFAUT 3366 - Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3366 actif ?
ETAPE 2. | Contrôler le niveau de liquide de refroidissement. |
 | ETAPE 2A. Vérifier si niveau de liquide de refroidissement n'est pas trop bas. | Niveau de liquide de refroidissement bas ?
ETAPE 3. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3366 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le niveau de liquide de refroidissement.

Etape guidée 2A - Vérifier si niveau de liquide de refroidissement n'est pas trop bas.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le niveau de liquide de refroidissement.

  • Se reporter au manuel d'entretien OEM.

Niveau de liquide de refroidissement bas ?
OUI NON

Ajouter du liquide de refroidissement dans le moteur.

Se reporter au manuel d'entretien OEM.

Rechercher toute fuite de liquide de refroidissement. Se reporter aux arborescences de diagnostic de symptôme Perte de liquide de refroidissement externe et Perte de liquide de refroidissement interne, dans le manuel ISB5.9 G CM2180, Bulletin 2883369.

Si le code de défaut 3366 est actif et le niveau de liquide de refroidissement n'est pas bas, un capteur de niveau de liquide de refroidissement en dysfonctionnement est une cause probable. Se reporter au manuel d'entretien OEM avant de remplacer le capteur de niveau de liquide de refroidissement.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1A

Dernière modification: 28-NOV-2012


INDEX
fr144-fc111.htm

fr144-t05-111.htm

fr144-fc115.htm

fr144-t05-115.htm

fr144-fc122.htm

fr144-t05-122.htm

fr144-fc123.htm

fr144-t05-123.htm

fr144-fc124.htm

fr144-t05-124.htm

fr144-fc125.htm

fr144-t05-125.htm

fr144-fc131.htm

fr144-t05-131.htm

fr144-fc132.htm

fr144-t05-132.htm

fr144-fc133.htm

fr144-t05-133.htm

fr144-fc134.htm

fr144-t05-134.htm

fr144-fc135.htm

fr144-t05-135.htm

fr144-fc141.htm

fr144-t05-141.htm

fr144-fc143.htm

fr144-t05-143.htm

fr144-fc144.htm

fr144-t05-144.htm

fr144-fc145.htm

fr144-t05-145.htm

fr144-fc146.htm

fr144-t05-146.htm

fr144-fc151.htm

fr144-t05-151.htm

fr144-fc153.htm

fr144-t05-153.htm

fr144-fc154.htm

fr144-t05-154.htm

fr144-fc155.htm

fr144-t05-155.htm

fr144-fc176.htm

fr144-t05-176.htm

fr144-fc187.htm

fr144-t05-187.htm

fr144-fc195.htm

fr144-t05-195.htm

fr144-fc196.htm

fr144-t05-196.htm

fr144-fc197.htm

fr144-t05-197.htm

fr144-fc227.htm

fr144-t05-227.htm

fr144-fc234.htm

fr144-t05-234.htm

fr144-fc235.htm

fr144-t05-235.htm

fr144-fc238.htm

fr144-t05-238.htm

fr144-fc239.htm

fr144-t05-239.htm

fr144-fc241.htm

fr144-t05-241.htm

fr144-fc242.htm

fr144-t05-242.htm

fr144-fc245.htm

fr144-t05-245.htm

fr144-fc254.htm

fr144-t05-254.htm

fr144-fc255.htm

fr144-t05-255.htm

fr144-fc263.htm

fr144-t05-263.htm

fr144-fc265.htm

fr144-t05-265.htm

fr144-fc285.htm

fr144-t05-285.htm

fr144-fc286.htm

fr144-t05-286.htm

fr144-fc287.htm

fr144-t05-287.htm

fr144-fc288.htm

fr144-t05-288.htm

fr144-fc295.htm

fr144-t05-295.htm

fr144-fc319.htm

fr144-t05-319.htm

fr144-fc338.htm

fr144-t05-338.htm

fr144-fc339.htm

fr144-t05-339.htm

fr144-fc343.htm

fr144-t05-343.htm

fr144-fc352.htm

fr144-t05-352.htm

fr144-fc386.htm

fr144-t05-386.htm

fr144-fc415.htm

fr144-t05-415.htm

fr144-fc441.htm

fr144-t05-441.htm

fr144-fc442.htm

fr144-t05-442.htm

fr144-fc453.htm

fr144-t05-453.htm

fr144-fc454.htm

fr144-t05-454.htm

fr144-fc455.htm

fr144-t05-455.htm

fr144-fc458.htm

fr144-t05-458.htm

fr144-fc459.htm

fr144-t05-459.htm

fr144-fc461.htm

fr144-t05-461.htm

fr144-fc462.htm

fr144-t05-462.htm

fr144-fc465.htm

fr144-t05-465.htm

fr144-fc466.htm

fr144-t05-466.htm

fr144-fc511.htm

fr144-t05-511.htm

fr144-fc512.htm

fr144-t05-512.htm

fr144-fc513.htm

fr144-t05-513.htm

fr144-fc515.htm

fr144-t05-515.htm

fr144-fc516.htm

fr144-t05-516.htm

fr144-fc561.htm

fr144-t05-561.htm

fr144-fc562.htm

fr144-t05-562.htm

fr144-fc563.htm

fr144-t05-563.htm

fr144-fc564.htm

fr144-t05-564.htm

fr144-fc565.htm

fr144-t05-565.htm

fr144-fc566.htm

fr144-t05-566.htm

fr144-fc572.htm

fr144-t05-572.htm

fr144-fc575.htm

fr144-t05-575.htm

fr144-fc584.htm

fr144-t05-584.htm

fr144-fc585.htm

fr144-t05-585.htm

fr144-fc591.htm

fr144-t05-591.htm

fr144-fc592.htm

fr144-t05-592.htm

fr144-fc596.htm

fr144-t05-596.htm

fr144-fc597.htm

fr144-t05-597.htm

fr144-fc598.htm

fr144-t05-598.htm

fr144-fc689.htm

fr144-t05-689.htm

fr144-fc769.htm

fr144-t05-769.htm

fr144-fc771.htm

fr144-t05-771.htm

fr144-fc778.htm

fr144-t05-778.htm

fr144-fc1117.htm

fr144-t05-1117.htm

fr144-fc1128.htm

fr144-t05-1128.htm

fr144-fc1239.htm

fr144-t05-1239.htm

fr144-fc1241.htm

fr144-t05-1241.htm

fr144-fc1242.htm

fr144-t05-1242.htm

fr144-fc1654.htm

fr144-t05-1654.htm

fr144-fc1655.htm

fr144-t05-1655.htm

fr144-fc1656.htm

fr144-t05-1656.htm

fr144-fc1657.htm

fr144-t05-1657.htm

fr144-fc1658.htm

fr144-t05-1658.htm

fr144-fc1659.htm

fr144-t05-1659.htm

fr144-fc1695.htm

fr144-t05-1695.htm

fr144-fc1696.htm

fr144-t05-1696.htm

fr144-fc1827.htm

fr144-t05-1827.htm

fr144-fc1828.htm

fr144-t05-1828.htm

fr144-fc1839.htm

fr144-t05-1839.htm

fr144-fc1841.htm

fr144-t05-1841.htm

fr144-fc1858.htm

fr144-t05-1858.htm

fr144-fc1859.htm

fr144-t05-1859.htm

fr144-fc1919.htm

fr144-t05-1919.htm

fr144-fc2185.htm

fr144-t05-2185.htm

fr144-fc2186.htm

fr144-t05-2186.htm

fr144-fc2187.htm

fr144-t05-2187.htm

fr144-fc2189.htm

fr144-t05-2189.htm

fr144-fc2219.htm

fr144-t05-2219.htm

fr144-fc2221.htm

fr144-t05-2221.htm

fr144-fc2229.htm

fr144-t05-2229.htm

fr144-fc2286.htm

fr144-t05-2286.htm

fr144-fc2287.htm

fr144-t05-2287.htm

fr144-fc2321.htm

fr144-t05-2321.htm

fr144-fc2322.htm

fr144-t05-2322.htm

fr144-fc2377.htm

fr144-t05-2377.htm

fr144-fc2431.htm

fr144-t05-2431.htm

fr144-fc2432.htm

fr144-t05-2432.htm

fr144-fc2433.htm

fr144-t05-2433.htm

fr144-fc2434.htm

fr144-t05-2434.htm

fr144-fc2435.htm

fr144-t05-2435.htm

fr144-fc2436.htm

fr144-t05-2436.htm

fr144-fc2517.htm

fr144-t05-2517.htm

fr144-fc2518.htm

fr144-t05-2518.htm

fr144-fc2568.htm

fr144-t05-2568.htm

fr144-fc2571.htm

fr144-t05-2571.htm

fr144-fc2572.htm

fr144-t05-2572.htm

fr144-fc2586.htm

fr144-t05-2586.htm

fr144-fc2587.htm

fr144-t05-2587.htm

fr144-fc2588.htm

fr144-t05-2588.htm

fr144-fc2589.htm

fr144-t05-2589.htm

fr144-fc2591.htm

fr144-t05-2591.htm

fr144-fc2592.htm

fr144-t05-2592.htm

fr144-fc2593.htm

fr144-t05-2593.htm

fr144-fc2594.htm

fr144-t05-2594.htm

fr144-fc2595.htm

fr144-t05-2595.htm

fr144-fc2596.htm

fr144-t05-2596.htm

fr144-fc2597.htm

fr144-t05-2597.htm

fr144-fc2598.htm

fr144-t05-2598.htm

fr144-fc2643.htm

fr144-t05-2643.htm

fr144-fc2644.htm

fr144-t05-2644.htm

fr144-fc2645.htm

fr144-t05-2645.htm

fr144-fc2722.htm

fr144-t05-2722.htm

fr144-fc2723.htm

fr144-t05-2723.htm

fr144-fc2724.htm

fr144-t05-2724.htm

fr144-fc2725.htm

fr144-t05-2725.htm

fr144-fc2752.htm

fr144-t05-2752.htm

fr144-fc2758.htm

fr144-t05-2758.htm

fr144-fc2759.htm

fr144-t05-2759.htm

fr144-fc2775.htm

fr144-t05-2775.htm

fr144-fc2776.htm

fr144-t05-2776.htm

fr144-fc2782.htm

fr144-t05-2782.htm

fr144-fc2783.htm

fr144-t05-2783.htm

fr144-fc2963.htm

fr144-t05-2963.htm

fr144-fc2964.htm

fr144-t05-2964.htm

fr144-fc2991.htm

fr144-t05-2991.htm

fr144-fc3366.htm

fr144-t05-3366.htm